ISF2.8/3.8 CM2220 F129

Ultima Modificación: 12 Febrero 2020

Derechos de propiedad intelectual © 2020
Cummins Inc.
Todos los derechos reservados


FIS Usage Recommendations

  • To avoid Internet Explorer opening its "splash screen" each time when viewing a FIS page with popup content, start Internet Explorer before opening the FIS.
  • The "Hide" / "Show" button hides the left column; the right column can be maximized after hiding the left column.
  • The "Back" button will move backward through pages viewed since opening the FIS ("Alt" - "Left Arrow" is the keyboard equivalent).
  • The "Forward" button goes to the previous screen after having just used the "Back" button ("Alt" - "Right Arrow").
  • In case the display is corrupted, the "Refresh" button redraws the current FIS display ("Ctrl" - "R").
  • Right-clicking anywhere in the left-column display offers "open all" and "close all" options for expanding or compressing the left column folders.
  • The left-column search tab offers a full-text search of the FIS; the check box at the bottom selects between complete text search or page titles only.
  • The "Favorites" tab in the left column permits each user to Add and Remove bookmarks to his own frequently-used pages in each CHM FIS.

Copyright © 1997-2003
Cummins Inc.
All rights reserved


CÓDIGO DE FALLA 175 - Circuito Excitador del Actuador Electrónico de Control del Regulador - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF2.8 CM2220 E | 4022178
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISD6.7 CM2880 D101 | 5411372
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF2.8 CM2220 F129 | 5411325
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF4.5 CM2220 F123 | 5411320
Módulo de Control del Motor | Consultar Procedimiento 019-031 | R2.8 CM2220 R101B | 5467556
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF3.8 CM2220 F134B | 5504165
Arnés del Motor | Consultar Procedimiento 019-043 | ISF2.8 CM2220 E | 4022178
Arnés del Motor | Consultar Procedimiento 019-043 | ISF2.8 CM2220 F101 | 4310846
Arnés del Motor | Consultar Procedimiento 019-043 | ISD6.7 CM2880 D101 | 5411372
Arnés del Motor | Consultar Procedimiento 019-043 | ISF2.8 CM2220 F129 | 5411325
Arnés del Motor | Consultar Procedimiento 019-043 | ISF4.5 CM2220 F123 | 5411320
Arnés del Motor | Consultar Procedimiento 019-043 | R2.8 CM2220 R101B | 5467556
Arnés del Motor | Consultar Procedimiento 019-043 | ISF3.8 CM2220 F134B | 5504165

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Lea los códigos de falla. | ¿Código de Falla 175 activo?
PASO 2. | Revisar el motor del actuador del regulador de admisión y el circuito. |
 | PASO 2A. Inspeccionar los pines del motor del actuador del regulador de admisión y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un circuito abierto en el motor del actuador del regulador de admisión. | ¿Menos de 15 ohmios?
 | PASO 2B-1. Revisar por un circuito abierto en el motor del actuador del regulador de admisión. |
 | PASO 2B-2. Revisar por un circuito abierto en el arnés del motor | ¿Menos de 10 ohmios?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise por un corto con una fuente de voltaje. | ¿Menos de 1.5 VCD?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100k ohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 175 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 175 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar el motor del actuador del regulador de admisión y el circuito.

Paso Asistido 2A - Inspeccionar los pines del motor del actuador del regulador de admisión y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el actuador del regulador de admisión, del arnés del motor.

Acción

Inspeccione los pines del conector del actuador del regulador de admisión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección.Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar por un circuito abierto en el circuito del motor del actuador del regulador de admisión.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el actuador del regulador de admisión al arnés del motor.
  • Desconecte el arnés del motor, del ECM.

Acción

Revisar por un circuito abierto en el circuito del motor del actuador del regulador de admisión.

  • Mida la resistencia entre el pin (+) de SEÑAL del conector del motor del actuador del regulador de admisión y el pin (-) de SEÑAL del conector del motor del actuador del regulador de admisión, en el conector del ECM en el arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 15 ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 2B-1

Paso Asistido 2B-1 - Revisar por un circuito abierto en el motor del actuador del regulador de admisión.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el actuador del regulador de admisión, del arnés del motor.

Acción

Revisar por un circuito abierto en el motor del actuador del regulador de admisión.

  • Mida la resistencia entre el pin (+) de SEÑAL del motor del actuador del regulador de admisión y el pin (-) de SEÑAL del motor del actuador del regulador de admisión, en el conector del motor del actuador del regulador de admisión.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 15 ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un circuito abierto en el circuito del motor del actuador del regulador de admisión.

Reemplace el ensamble de actuador del regulador de admisión.

Ir a 2B-2

Ir a 4A

Paso Asistido 2B-2 - Revisar por un circuito abierto en el arnés del motor

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Desconectar el arnés del motor del actuador del regulador de admisión.

Acción

Revisar por un circuito abierto en el arnés del motor Mida la resistencia entre el pin (+) de SEÑAL del motor del actuador del regulador de admisión en el conector del ECM del arnés del motor y el pin (+) de SEÑAL del motor del actuador del regulador de admisión, en el conector del actuador del regulador de admisión del arnés del motor.

  • Mida la resistencia entre el pin (-) de SEÑAL del motor del actuador del regulador de admisión en el conector del ECM del arnés del motor y el pin (-) de SEÑAL del motor del actuador del regulador de admisión, en el conector del actuador del regulador de admisión del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un circuito abierto en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise por un corto con una fuente de voltaje.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Desconectar el arnés del motor del actuador del regulador de admisión.
  • Conecte el interruptor de llave.

Acción

Revise por un corto con una fuente de voltaje.

  • Mida el voltaje entre el pin (+) de SEÑAL del motor del actuador del regulador de admisión en el conector del ECM del arnés del motor y la tierra del block del motor.
  • Mida el voltaje entre el pin (-) de SEÑAL del motor del actuador del regulador de admisión en el conector del ECM del arnés del motor y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para información de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

¿Menos de 1.5 VCD?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto con el voltaje en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Desconectar el arnés del motor del actuador del regulador de admisión.

Acción

Revise por un corto entre pines.

  • Mida la resistencia entre el pin (+) de SEÑAL del motor del actuador del regulador de admisión en el conector del ECM del arnés del motor y todos los otros pines en el conector del ECM.
  • Mida la resistencia entre el pin (-) de SEÑAL del motor del actuador del regulador de admisión en el conector del ECM del arnés del motor y todos los demás pines en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto de pin a pin en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 175 inactivo?
SÍ NO

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 16-ENERO-2018
Derechos de propiedad intelectual © 2000-2010 Cummins Inc. Todos los derechos reservados.


CÓDIGO DE FALLA 176 - Circuito Excitador del Actuador Electrónico de Control del Regulador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | ISF2.8 CM2220 E | 4022178
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | ISF2.8 CM2220 F101 | 4310846
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | ISD6.7 CM2880 D101 | 5411372
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | ISF2.8 CM2220 F129 | 5411325
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | ISF4.5 CM2220 F123 | 5411320
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | R2.8 CM2220 R101B | 5467556
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | ISF3.8 CM2220 F134B | 5504165
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF2.8 CM2220 E | 4022178
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISD6.7 CM2880 D101 | 5411372
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF2.8 CM2220 F129 | 5411325
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF4.5 CM2220 F123 | 5411320
Módulo de Control del Motor | Consultar Procedimiento 019-031 | R2.8 CM2220 R101B | 5467556
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF3.8 CM2220 F134B | 5504165
Arnés del Motor | Consultar Procedimiento 019-043 | ISF2.8 CM2220 E | 4022178
Arnés del Motor | Consultar Procedimiento 019-043 | ISF2.8 CM2220 F101 | 4310846
Arnés del Motor | Consultar Procedimiento 019-043 | ISD6.7 CM2880 D101 | 5411372
Arnés del Motor | Consultar Procedimiento 019-043 | ISF2.8 CM2220 F129 | 5411325
Arnés del Motor | Consultar Procedimiento 019-043 | ISF4.5 CM2220 F123 | 5411320
Arnés del Motor | Consultar Procedimiento 019-043 | R2.8 CM2220 R101B | 5467556
Arnés del Motor | Consultar Procedimiento 019-043 | ISF3.8 CM2220 F134B | 5504165

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar los códigos de falla. | ¿Código de Falla 176 activo?
PASO 2. | Revisar el motor del actuador del regulador de admisión del motor y el circuito. |
 | PASO 2A. Inspeccionar los pines del motor del actuador del regulador de admisión del motor y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un corto a tierra en el motor del actuador del regulador de admisión del motor | ¿Mayor de 100k ohmios?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise el arnés del motor por un corto a tierra. | ¿Mayor de 100k ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100k ohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 176 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 176 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar el motor del actuador del regulador de admisión del motor y el circuito.

Paso Asistido 2A - Inspeccionar los pines del motor del actuador del regulador de admisión del motor y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el motor del actuador del regulador de admisión del motor, del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del motor del actuador del regulador de admisión del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección.Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar por un corto a tierra en el motor del actuador del regulador de admisión del motor

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el actuador del regulador de admisión del motor, del arnés del motor.

Acción

Revisar por un corto a tierra en el motor del actuador del regulador de admisión del motor

  • Mida la resistencia entre el pin (+) de SEÑAL del motor del actuador del regulador de admisión del motor y la tierra del block del motor.
  • Mida la resistencia entre el pin (-) de SEÑAL del motor del actuador del regulador de admisión del motor y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Reparación

Reemplace el actuador del regulador de admisión del motor. Consultar Procedimiento 010-140 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección.Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Desconectar el arnés del motor del actuador del regulador de admisión del motor.

Acción

Revise el arnés del motor por un corto a tierra.

  • Mida la resistencia entre el pin (+) de SEÑAL del motor del actuador del regulador de admisión del motor en el conector del ECM del arnés del motor y la tierra del block del motor.
  • Mida la resistencia entre el pin (-) de SEÑAL del motor del actuador del regulador de admisión del motor en el conector del ECM del arnés del motor y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Reparación

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Desconectar el arnés del motor del actuador del regulador de admisión del motor.

Acción

Revisar por un corto de pin a pin en el arnés del motor.

  • Mida la resistencia entre el pin (+) de SEÑAL del motor del actuador del regulador de admisión del motor en el conector del ECM del arnés del motor y todos los demás pines en el conector del ECM.
  • Mida la resistencia entre el pin (-) de SEÑAL del motor del actuador del regulador de admisión del motor en el conector del ECM del arnés del motor y todos los demás pines en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Reparación

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 176 inactivo?
SÍ NO

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y números de revisión se encuentran en la sección Información de Calibración de ID del Sistema y la Placa de datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 16-ENERO-2018


CÓDIGO DE FALLA 177 - Circuito Excitador del Actuador Electrónico de Control del Regulador - Sistema Mecánico No Respondiendo o Desajustado

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | ISF2.8 CM2220, ISF2.8 CM2220 EC, ISF2.8 CM2220 ECF2, ISF2.8 CM2220 AN, ISF2.8 CM2220 IAN | 4022178
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | ISF2.8 CM2220 F101 | 4310846
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | ISF2.8 CM2220 F129 | 5411325
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | R2.8 CM2220 R101B | 5467556
Arnés del Motor | Consultar Procedimiento 019-043 | ISF2.8 CM2220, ISF2.8 CM2220 EC, ISF2.8 CM2220 ECF2, ISF2.8 CM2220 AN, ISF2.8 CM2220 IAN | 4022178
Arnés del Motor | Consultar Procedimiento 019-043 | ISF2.8 CM2220 F101 | 4310846
Arnés del Motor | Consultar Procedimiento 019-043 | ISF2.8 CM2220 F129 | 5411325
Arnés del Motor | Consultar Procedimiento 019-043 | R2.8 CM2220 R101B | 5467556

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 177 activo o inactivo con más de un conteo registrado en las últimas 25 horas del motor?
PASO 2. | Revise el regulador de admisión del motor. |
 | PASO 2A. Revise por un regulador de admisión del motor restringido. | ¿Restricción o desechos bloqueando el regulador de admisión del motor?
PASO 3. | Revisar el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del motor del actuador del regulador de admisión del motor y del conector. | ¿Pines sucios o dañados?
 | PASO 3B. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 3C. Inspeccionar los pines del conector del motor del actuador del regulador de admisión del motor. | ¿Menos de 10 ohmios?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Desconecte el interruptor de llave.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 177 activo o inactivo con más de un conteo registrado en las últimas 25 horas del motor?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revise el regulador de admisión del motor.

Paso Asistido 2A - Revise por un regulador de admisión del motor restringido.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por un regulador de admisión del motor restringido.

  • Inspeccione el regulador de admisión del motor en busca de una restricción o desechos que bloqueen la placa reguladora. Consular Procedimiento 010-140 en la Tabla de Procedimientos Asociados.

¿Restricción o desechos bloqueando el regulador de admisión del motor?
SÍ NO

Reparación

Elimine la restricción o los desechos. Consular Procedimiento 010-140 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revisar el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del motor del actuador del regulador de admisión del motor y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el motor del actuador del regulador de admisión del motor, del arnés del motor.

Acción

Inspeccione los pines del conector y del motor del actuador del regulador de admisión del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3C

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin (+) de SEÑAL del motor del actuador del regulador de admisión en el conector del ECM del arnés del motor y el pin (+) de SEÑAL del motor del actuador del regulador de admisión, en el conector del actuador del regulador de admisión del arnés del motor.
  • Mida la resistencia entre el pin (-) de SEÑAL del motor del actuador del regulador de admisión en el conector del ECM del arnés del motor y el pin (-) de SEÑAL del motor del actuador del regulador de admisión, en el conector del actuador del regulador de admisión del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO

Reparación

Se ha detectado un regulador de admisión del motor con mal funcionamiento.

Reemplace el regulador de admisión del motor. Consular Procedimiento 010-140 en la Tabla de Procedimientos Asociados.

Reparación

Se ha detectado un circuito abierto en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Verifique que todos los pasos han sido completados. Si todos los pasos han sido completados, entonces siga el proceso de escalada técnica.

Reparación terminada

Escalar o pedir asistencia.

Ultima Modificación: 25-OCT.-2017


CÓDIGO DE FALLA 3539 - Circuito del Sensor de Posición del Actuador del Regulador de Admisión del Motor - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | ISF2.8 CM2220 E | 4022178
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | ISF2.8 CM2220 EC2CF | 4310846
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | ISB6.7 CM2350 B101 | 2883567
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | ISL9 CM2350 L101 | 4310787
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | ISX15 CM2350 X101 | 4310641
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | QSB6.7 CM2250 (174 HP y Más) | 4022255
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | QSL9 CM2250 | 4022256
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | QSB6.7 CM2350 B105 | 4332778
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | QSL9 CM2350 L102 | 4332796
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | ISL9 CM2350 L11 | 4367223
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | ISV5.0 CM3230 V104 | 4367291
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | QSB4.5 CM2350 B106 | 4367376
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | ISF2.8 CM2220 F117 | 4388578
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | QSL9 CM2350 L107 | 4367386
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | QSB4.5 CM2350 B122 | 4388767
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | ISF2.8 CM2220 F126 | 5411159
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | X15 CM2350 X114B | 5411181
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | X15 CM2350 X116B | 5411186
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | B6.7 CM2350 B121B | 5411223
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | L9 CM2350 L116B | 5411330
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | QSL9 CM2350 L122 | 5411278
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | QSB4.5 CM2350 B144 | 5411382
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | L9 CM2350 L119B | 5411267
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | ISD6.7 CM2880 D101 | 5411372
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | ISF2.8 CM2220 F129 | 5411325
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | L9 CM2350 L123B | 5411465
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | ISF4.5 CM2220 F123 | 5411320
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | R2.8 CM2220 R101B | 5467556
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | B6.7 CM2350 B136C | 5504194
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | L9 CM2350 L120C | 5504199
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | ISF3.8 CM2220 F134B | 5504165
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | F2.8 CM2620 F135B | 5504616
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 |  | 5504621
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | F3.8 CM2620 F137B | 5579517
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | F4.5 CM2620 F139B | 5579522
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | D6.7 CM2670 D102B | 5504515
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF2.8 CM2220 E | 4022178
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF2.8 CM2220 EC2CF | 4310846
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 (174 HP y Más) | 4022255
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consultar Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consultar Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISD6.7 CM2880 D101 | 5411372
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF2.8 CM2220 F129 | 5411325
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF4.5 CM2220 F123 | 5411320
Módulo de Control del Motor | Consultar Procedimiento 019-031 | R2.8 CM2220 R101B | 5467556
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B136C | 5504194
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L120C | 5504199
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF3.8 CM2220 F134B | 5504165
Módulo de Control del Motor | Consultar Procedimiento 019-031 | F2.8 CM2620 F135B | 5504616
Módulo de Control del Motor | Consultar Procedimiento 019-031 | F2.8 CM2620 F136B | 5504621
Módulo de Control del Motor | Consultar Procedimiento 019-031 | F3.8 CM2620 F137B | 5559517
Módulo de Control del Motor | Consultar Procedimiento 019-031 | F4.5 CM2620 F139B | 5579522
Módulo de Control del Motor | Consultar Procedimiento 019-031 | D6.7 CM2670 D102B | 5504515
Arnés del Motor | Consultar Procedimiento 019-043 | ISF2.8 CM2220 E | 4022178
Arnés del Motor | Consultar Procedimiento 019-043 | ISF2.8 CM2220 EC2CF | 4310846
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consultar Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consultar Procedimiento 019-043 | ISX15 CM2350 X101 | 4310641
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 (174 HP y Más) | 4022255
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consultar Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consultar Procedimiento 019-043 | ISX15 CM2250 SN | 4310736
Arnés del Motor | Consultar Procedimiento 019-043 | ISV5.0 CM3230 V104 | 4367291
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés del Motor | Consultar Procedimiento 019-043 | ISF2.8 CM2220 F117 | 4388578
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consultar Procedimiento 019-043 | ISF2.8 CM2220 F126 | 5411159
Arnés del Motor | Consultar Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consultar Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consultar Procedimiento 019-043 | ISD6.7 CM2880 D101 | 5411372
Arnés del Motor | Consultar Procedimiento 019-043 | ISF2.8 CM2220 F129 | 5411325
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consultar Procedimiento 019-043 | ISF4.5 CM2220 F123 | 5411320
Arnés del Motor | Consultar Procedimiento 019-043 | R2.8 CM2220 R101B | 5467556
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B136C | 5504194
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L120C | 5504199
Arnés del Motor | Consultar Procedimiento 019-043 | ISF3.8 CM2220 F134B | 5504165
Arnés del Motor | Consultar Procedimiento 019-043 | F2.8 CM2620 F135B | 5504616
Arnés del Motor | Consultar Procedimiento 019-043 |  | 5504621
Arnés del Motor | Consultar Procedimiento 019-043 | F3.8 CM2620 F137B | 5579517
Arnés del Motor | Consultar Procedimiento 019-043 | F4.5 CM2620 F139B | 5579522
Arnés del Motor | Consultar Procedimiento 019-043 | D6.7 CM2670 D102B | 5504515

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un Módulo de Control del Motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Códigos de falla de alimentación del sensor activos?
 | PASO 1B. Revise por un código de falla activo. | ¿Código de Falla 3539 activo?
PASO 2. | Revisar el sensor de posición del actuador del regulador de admisión del motor y el circuito. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del sensor. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 3539 inactivo y Código de Falla 3541 activo?
 | PASO 2C. Revise el circuito de suministro y de retorno del sensor de posición del actuador del regulador de admisión del motor en el arnés del motor. | ¿4.75 VCD a 5.25 VCD?
 | PASO 2D. Revise el circuito de alimentación y de retorno del sensor de posición del actuador del regulador de admisión del motor, en el ECM. | ¿4.75 VCD a 5.25 VCD?
PASO 3. | Revise el ECM. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 3539 inactivo y Código de Falla 3541 activo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de falla de alimentación del sensor activos?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 1B

Paso Asistido 1B - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3539 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consulte en Procedimiento 019-362 en la Sección 19

Paso Asistido 2 - Revisar el sensor de posición del actuador del regulador de admisión del motor y el circuito.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el actuador del regulador de admisión del motor, del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte en Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del sensor o en el conector del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el actuador del regulador de admisión del motor, del arnés del motor.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.

Acción

Coloque un puente entre el pin de SEÑAL del sensor de posición del actuador del regulador de admisión del motor y el pin de RETORNO de dicho sensor, en el conector del actuador del regulador de admisión del motor del arnés del motor.

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3539 inactivo y Código de Falla 3541 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el circuito de suministro y de retorno del sensor de posición del actuador del regulador de admisión del motor en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del actuador del regulador de admisión del motor, del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el circuito de suministro y de retorno del sensor de posición del actuador del regulador de admisión del motor en el arnés del motor.

  • Mida el voltaje entre el pin de ALIMENTACIÓN de +5 VCD de posición del actuador del regulador de admisión del motor y el pin de RETORNO de posición del actuador del regulador de admisión del motor, en el conector del sensor del arnés del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para información de utilización del multímetro. Consulte en Procedimiento 019-359 en la Sección 19

¿4.75 VCD a 5.25 VCD?
SÍ NO

Reparación

Reemplace el actuador del regulador de admisión del motor. Consular Procedimiento 010-140 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2D

Paso Asistido 2D - Revise el circuito de alimentación y de retorno del sensor de posición del actuador del regulador de admisión del motor, en el ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Conecte el interruptor de llave.

Acción

Revise el circuito de alimentación y de retorno del sensor de posición del actuador del regulador de admisión del motor, en el ECM.

  • Mida el voltaje entre el pin de ALIMENTACIÓN de 5 VCD de posición del actuador del regulador de admisión del motor y el pin de RETORNO de posición del actuador del regulador de admisión del motor, en el puerto del ECM.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para información de utilización del multímetro. Consulte en Procedimiento 019-359 en la Sección 19

¿4.75 VCD a 5.25 VCD?
SÍ NO

Reparación

Repare o reemplace el arnés del motor.

Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione el pin del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte en Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.

Acción

Coloque un puente entre el pin de SEÑAL del sensor de posición del actuador del regulador de admisión del motor y el pin de RETORNO de dicho sensor, en el conector del motor del ECM.

Revise por la respuesta apropiada del ECM.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3539 inactivo y Código de Falla 3541 activo?
SÍ NO

Reparación

Repare o reemplace el arnés del motor.

Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y número de revisión se encuentran en la sección Información de Calibración de “ID del Sistema y la Placa de datos en Características y Parámetros”.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consulte en Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 12-JULIO-2019


CÓDIGO DE FALLA 3541 - Circuito del Sensor de Posición del Actuador del Regulador de Admisión del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | ISF2.8 CM2220 E | 4022178
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | ISF2.8 CM2220 EC2CF | 4310846
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | ISB6.7 CM2350 B101 | 2883567
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | ISL9 CM2350 L101 | 4310787
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | ISX15 CM2350 X101 | 4310641
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | QSB6.7 CM2250 (174 HP y Más) | 4022255
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | QSL9 CM2250 | 4022256
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | QSL9 CM2350 L102 | 4332796
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | QSB6.7 CM2350 B105 | 4332778
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | ISL9 CM2350 L111 | 4367223
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | ISV5.0 CM3230 V104 | 4367291
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | QSB4.5 CM2350 B106 | 4367376
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | ISF2.8 CM2220 F117 | 4388578
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | QSL9 CM2350 L107 | 4367386
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | QSB4.5 CM2350 B122 | 4388767
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | ISF2.8 CM2220 F126 | 5411159
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | X15 CM2350 X114B | 5411181
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | X15 CM2350 X116B | 5411186
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | B6.7 CM2350 B121B | 5411223
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | L9 CM2350 L116B | 5411330
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | QSB4.5 CM2350 B144 | 5411382
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | L9 CM2350 L119B | 5411267
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | ISD6.7 CM2880 D101 | 5411372
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | ISF2.8 CM2220 F129 | 5411325
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | L9 CM2350 L123B | 5411465
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | QSL9 CM2350 L122 | 5411278
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | ISF4.5 CM2220 F123 | 5411320
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | R2.8 CM2220 R101B | 5467556
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | B6.7 CM2350 B136C | 5504194
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | L9 CM2350 L120C | 5504199
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | ISF3.8 CM2220 F134B | 5504165
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | F2.8 CM2620 F135B | 5504616
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | F2.8 CM2620 F136B | 5504621
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | F3.8 CM2620 F137B | 5579517
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | F4.5 CM2620 F139B | 5579522
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | D6.7 CM2670 D102B | 5504515
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF2.8 CM2220 E | 4022178
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF2.8 CM2220 EC2CF | 4310846
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 (174 HP y Más) | 4022255
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consultar Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B121B | 5411186
Módulo de Control del Motor | Consultar Procedimiento 019-031 | X15 CM2350 X116B | 5411223
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISD6.7 CM2880 D101 | 5411372
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF2.8 CM2220 F129 | 5411325
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF4.5 CM2220 F123 | 5411320
Módulo de Control del Motor | Consultar Procedimiento 019-031 | R2.8 CM2220 R101B | 5467556
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B136C | 5504194
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L120C | 5504199
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF3.8 CM2220 F134B | 5504165
Módulo de Control del Motor | Consultar Procedimiento 019-031 | F2.8 CM2620 F135B | 5504616
Módulo de Control del Motor | Consultar Procedimiento 019-031 | F2.8 CM2620 F136B | 5504621
Módulo de Control del Motor | Consultar Procedimiento 019-031 | F3.8 CM2620 F137B | 5579517
Módulo de Control del Motor | Consultar Procedimiento 019-031 | F4.5 CM2620 F139B | 5579522
Módulo de Control del Motor | Consultar Procedimiento 019-031 | D6.7 CM2670 D102B | 5504515
Arnés del Motor | Consultar Procedimiento 019-043 | ISF2.8 CM2220 E | 4022178
Arnés del Motor | Consultar Procedimiento 019-043 | ISF2.8 CM2220 EC2CF | 4310846
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consultar Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consultar Procedimiento 019-043 | ISX15 CM2350 X101 | 4310641
Arnés del Motor | Consultar Procedimiento 019-043 | ISX15 CM2250 SN | 4310736
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 (174 HP y Más) | 4022255
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consultar Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consultar Procedimiento 019-043 | ISV5.0 CM3230 V104 | 4367291
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consultar Procedimiento 019-043 | ISF2.8 CM2220 F117 | 4388578
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consultar Procedimiento 019-043 | ISF2.8 CM2220 F126 | 5411159
Arnés del Motor | Consultar Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consultar Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consultar Procedimiento 019-043 | ISD6.7 CM2880 D101 | 5411372
Arnés del Motor | Consultar Procedimiento 019-043 | ISF2.8 CM2220 F129 | 5411325
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consultar Procedimiento 019-043 | ISF4.5 CM2220 F123 | 5411320
Arnés del Motor | Consultar Procedimiento 019-043 | R2.8 CM2220 R101B | 5467556
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B136C | 5504194
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L120C | 5504199
Arnés del Motor | Consultar Procedimiento 019-043 | ISF3.8 CM2220 F134B | 5504165
Arnés del Motor | Consultar Procedimiento 019-043 | F2.8 CM2620 F135B | 5504616
Arnés del Motor | Consultar Procedimiento 019-043 | F2.8 CM2620 F136B | 5504621
Arnés del Motor | Consultar Procedimiento 019-043 | F3.8 CM2620 F137B | 5579517
Arnés del Motor | Consultar Procedimiento 019-043 | F4.5 CM2620 F139B | 5579522
Arnés del Motor | Consultar Procedimiento 019-043 | D6.7 CM2670 D102B | 5504515

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Códigos de falla de alimentación del sensor activos?
 | PASO 1B. Revise por un código de falla activo. | ¿Código de Falla 3541 activo?
PASO 2. | Revisar el sensor de posición del actuador del regulador de admisión del motor y el circuito. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del sensor. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 3539 activo y Código de Falla 3541 inactivo?
 | PASO 2C. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 VCD a 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 3541 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise la respuesta del ECM. |
 | PASO 3A-2. Revisar por un código de falla inactivo. |
 | PASO 3B. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3B-2. Revisar por un código de falla inactivo. |
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de falla de alimentación del sensor activos?
SÍ | NO
No Reparación | No Reparación

Vaya al árbol apropiado de diagnósticos de código de falla.

Ir a 1B

Paso Asistido 1B - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3541 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consulte en Procedimiento 019-362 en la Sección 19

Paso Asistido 2 - Revisar el sensor de posición del actuador del regulador de admisión del motor y el circuito.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el actuador del regulador de admisión del motor, del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de posición del actuador del regulador de admisión del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte en Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del sensor o en el conector del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el actuador del regulador de admisión del motor, del arnés del motor.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Coloque un cable puente entre el pin de SUMINISTRO de +5 VCD del sensor de posición del actuador del regulador de admisión del motor y el pin de SEÑAL de dicho sensor, en el conector del arnés del motor.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3539 activo y Código de Falla 3541 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el actuador del regulador de admisión del motor, del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación del sensor de posición del actuador del regulador de admisión del motor y el circuito de retorno, en el arnés del motor.

  • Mida el voltaje entre el pin de ALIMENTACIÓN de +5 VCD del sensor de posición del actuador del regulador de admisión del motor y el pin de RETORNO de dicho sensor, en el conector del arnés del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para información de utilización del multímetro. Consulte en Procedimiento 019-359 en la Sección 19

¿4.75 VCD a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor de posición del actuador del regulador de admisión del motor, al arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3541 activo?
SÍ NO

Reparación

Reemplace el actuador del regulador de admisión del motor. Consular Procedimiento 010-140 en la Tabla de Procedimientos Asociados.

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione el pin del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte en Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™, para leer los códigos de falla.

¿Código de Falla 3539 activo y Código de Falla 3541 inactivo?
SÍ NO
No Reparación

Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

Use la herramienta electrónica de servicio INSITE™, para leer los códigos de falla.

¿Código de Falla 3541 activo?
SÍ NO

Reparación

Se ha detectado un circuito de retorno abierto o un corto de pin a pin en el cable de SEÑAL del arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione el pin del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte en Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de suministro del sensor de posición del actuador del regulador de admisión del motor y el circuito de retorno en el ECM.

  • Mida el voltaje entre el pin de ALIMENTACIÓN de +5 VCD de posición del actuador del regulador de admisión del motor y el pin de RETORNO de posición del actuador del regulador de admisión del motor, en el conector del ECM.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para información de utilización del multímetro. Consulte en Procedimiento 019-359 en la Sección 19

¿4.75 VCD a 5.25 VCD?
SÍ NO
No Reparación

Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

Use la herramienta electrónica de servicio INSITE™, para leer los códigos de falla.

¿Código de Falla 3541 activo?
SÍ NO

Reparación

Se ha detectado un circuito de alimentación abierto o con corto en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y número de revisión se encuentran en la sección Información de Calibración de “ID del Sistema y la Placa de datos en Características y Parámetros”.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consulte en Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 12-JULIO-2019


CÓDIGO DE FALLA 3596 - Sensor de Presión del Fluido del Escape Diésel del Postratamiento - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Controlador del Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-057 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
Controlador del Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-057 | ISF3.8 CM2220 AN | 4021704
Controlador del Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-057 | ISB6.7 CM2250 | 4022254
Controlador del Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-057 | ISC8.3 e ISL9 CM2250 | 4022257
Controlador del Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-057 | ISX15 CM2250 GX CM2250 | 4022250
Controlador del Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-057 | ISX12/ISX11.9 CM2250 | 2883445
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-058 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-058 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-058 | ISB6.7 CM2250 | 4022254
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-058 | ISC8.3 e ISL9 CM2250 | 4022257
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-058 | ISX15 CM2250 GX CM2250 | 4022250
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-058 | ISX12/ISX11.9 CM2250 | 2883445
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-058 | ISF2.8 CM2220 F129 | 5411325
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-058 | F2.8 CM2620 F135B | 5504616
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-058 | F2.8 CM2620 F136B | 5504621
Filtro de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-060 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Filtro de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-060 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Filtro de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-060 | ISB6.7 CM2250 | 4022254
Filtro de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-060 | ISC8.3 e ISL9 CM2250 | 4022257
Filtro de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-060 | ISX15 CM2250 GX CM2250 | 4022250
Filtro de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-060 | ISX12/ISX11.9 CM2250 | 2883445
Filtro de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-060 | ISF2.8 CM2220 F129 | 5411325
Filtro de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-060 | F2.8 CM2620 F135B | 5504616
Filtro de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-060 | F2.8 CM2620 F136B | 5504621
Prueba de Anulación de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-063 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Prueba de Anulación de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-063 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Prueba de Anulación de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-063 | ISB6.7 CM2250 | 4022254
Prueba de Anulación de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-063 | ISC8.3 e ISL9 CM2250 | 4022257
Prueba de Anulación de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-063 | ISX15 CM2250 GX CM2250 | 4022250
Prueba de Anulación de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-063 | ISX12/ISX11.9 CM2250 | 2883445
Prueba de Anulación de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-063 | ISF2.8 CM2220 F129 | 5411325
Prueba de Anulación de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-063 | F2.8 CM2620 F135B | 5504616
Prueba de Anulación de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-063 | F2.8 CM2620 F136B | 5504621
Aire en el Fluido del Escape Diésel | Consultar Procedimiento 011-075 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Aire en el Fluido del Escape Diésel | Consultar Procedimiento 011-075 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Aire en el Fluido del Escape Diésel | Consultar Procedimiento 011-075 | ISB6.7 CM2250 | 4022254
Aire en el Fluido del Escape Diésel | Consultar Procedimiento 011-075 | ISC8.3 e ISL9 CM2250 | 4022257
Aire en el Fluido del Escape Diésel | Consultar Procedimiento 011-075 | ISX15 CM2250 GX CM2250 | 4022250
Aire en el Fluido del Escape Diésel | Consultar Procedimiento 011-075 | ISX12/ISX11.9 CM2250 | 2883554
Aire en el Fluido del Escape Diésel | Consultar Procedimiento 011-075 | F2.8 CM2620 F135B | 5504616
Aire en el Fluido del Escape Diésel | Consultar Procedimiento 011-075 | F2.8 CM2620 F136B | 5504621

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise si hay códigos de falla del circuito del sensor. |
 | PASO 1A. Revisar por Códigos de Falla 3571 y 3572. | ¿Código de Falla 3571 ó 3572 activo?
PASO 2. | Revise el sensor de presión del fluido del escape diésel del postratamiento y el circuito. |
 | PASO 2A. Inspeccione el sensor de presión del fluido del escape diésel del postratamiento. | ¿Lectura de la presión del fluido del escape diésel del postratamiento en la herramienta electrónica de servicio INSITE™ igual a 0 ± 69 kPa [0 ± 10 psi]?
PASO 3. | Revise las líneas y conexiones del fluido del escape diésel del postratamiento |
 | PASO 3A. Inspeccione las líneas y conexiones de la unidad de dosificación del fluido del escape diésel del postratamiento. | ¿Encontró alguna conexión dañada, fugando, o restringida?
 | PASO 3B. Revise la línea de suministro de la unidad de dosificación del fluido del escape diésel del postratamiento. | ¿Línea de suministro de la unidad de dosificación del fluido del escape diésel bloqueada o restringida?
 | PASO 3C. Revise la línea de retorno de la unidad de dosificación del fluido del escape diésel del postratamiento. | ¿Línea de retorno del fluido del escape diésel bloqueada o restringida?
 | PASO 3D. Revise por aire en el fluido del escape diésel. | ¿Se detectó aire en el fluido del escape diésel?
 | PASO 3E. Inspeccione la conexión de la línea de suministro de la unidad de dosificación del fluido del escape diésel del postratamiento. | ¿Conexión de la línea de suministro o de la línea de retorno de la unidad de dosificación bloqueada?
 | PASO 3F. Inspeccione las líneas y conexiones de la unidad de dosificación del fluido del escape diésel del postratamiento. | ¿La presión de la bomba de la unidad dosificadora de fluido de escape diésel de postratamiento está entre 850 kPa (123 psi) y 950 kPa (137 psi)?
PASO 4. | Revise el filtro del tanque de fluido del escape diésel del postratamiento |
 | PASO 4A. Inspeccione el filtro del tanque del fluido del escape diésel por bloqueo. | ¿Filtro del tanque del fluido del escape diésel bloqueado?
PASO 5. | Revise la operación de la unidad de dosificación del fluido del escape diésel del postratamiento |
 | PASO 5A. Revise la unidad de dosificación del fluido del escape diésel del postratamiento, por operación apropiada. | ¿Opera la unidad de dosificación del fluido del escape diésel del postratamiento según las especificaciones en el Procedimiento 011-063?
PASO 6. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 6A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 6B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise si hay códigos de falla del circuito del sensor.

Paso Asistido 1A - Revisar por Códigos de Falla 3571 y 3572.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3571 ó 3572 activo?
SÍ | NO
No Reparación | No Reparación

Vaya al árbol apropiado de diagnósticos de código de falla.

Ir a 2A

Paso Asistido 2 - Revise el sensor de presión del fluido del escape diésel del postratamiento.

Paso Asistido 2A - Inspeccione el sensor de presión del fluido del escape diésel del postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la línea de suministro de la válvula dosificadora de fluido del escape diésel del postratamiento, de la unidad de dosificación.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™, para monitorear la presión del fluido del escape diésel del postratamiento.

¿Lectura de la presión del fluido del escape diésel del postratamiento en la herramienta electrónica de servicio INSITE™ igual a 0 ± 69 kPa [0 ± 10 psi]?

SÍ NO
No Reparación

Reparación

Se ha detectado un sensor de presión del fluido del escape diésel del postratamiento dañado.

Cambie la unidad de dosificación de fluido de escape diésel de postratamiento.

  • Consular Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 6A

Paso Asistido 3 - Revise las líneas y conexiones del fluido del escape diésel del postratamiento

Paso Asistido 3A - Inspeccione las líneas y conexiones de la unidad de dosificación del fluido del escape diésel del postratamiento.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Hay tres líneas de fluido del escape diésel en el sistema de dosificación SCR:

  • Línea de suministro de la unidad de dosificación entre el tanque y la unidad de dosificación (línea de succión)
  • Línea de suministro de la válvula de dosificación, entre la unidad de dosificación y la válvula de dosificación (línea de presión).
  • Línea de retorno entre la unidad de dosificación y el tanque (línea de retorno).

Inspeccione todas las tres líneas del fluido del escape diésel y los adaptadores/conectores asociados:

  • Revise las conexiones del tanque del fluido del escape diésel (líneas de succión y de retorno) por grietas y picaduras.
  • Revise todas las tres conexiones y adaptadores de la unidad de dosificación por conexiones flojas, fugando, o dañadas.
  • Desconecte los conectores de la línea de succión, línea de presión, y de la línea de retorno de la unidad de dosificación y busque indicios de acumulación o bloqueo.
  • Revise la línea de succión si tiene indicios de fuga o aberturas que permitirían que la unidad de dosificación absorba aire con el fluido del escape diésel.
  • Verifique sellado apropiado en todos los puntos de conexión, incluyendo el tanque de fluido del escape diésel (2 conexiones), unidad de dosificación (3 conexiones), y válvula de dosificación (1 conexión).

Consular Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

¿Encontró alguna conexión dañada, fugando, o restringida?
SÍ NO

Reparación

Repare o reemplace la línea o conexión del fluido del escape diésel que fuga, según sea necesario.

Vea la información de servicio del fabricante del equipo.

Repare o reemplace la unidad de dosificación del fluido del escape diésel del postratamiento, según sea necesario.

Consular Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 6A

Ir a 3B

Paso Asistido 3B - Revise la línea de suministro de la unidad de dosificación del fluido del escape diésel del postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la línea de suministro de la unidad de dosificación del fluido del escape diésel del postratamiento, de la unidad de dosificación (esta es la línea de succión entre la unidad de dosificación y el tanque de fluido del escape diésel).
  • Desconecte la línea de suministro de la unidad de dosificación del fluido del escape diésel del postratamiento, del tanque de fluido del escape diésel.

Acción

Revise la línea de suministro de la unidad de dosificación del fluido del escape diésel, por bloqueo.

  • Revise visualmente ambos extremos de la línea de suministro de la unidad de dosificación por indicios de acumulación o de bloqueo.
  • Inyecte aire comprimido a través de la línea de suministro de la unidad de dosificación, para asegurarse de flujo libre.

¿Línea de suministro de la unidad de dosificación del fluido del escape diésel bloqueada o restringida?
SÍ NO

Reparación

Intente limpiar la línea de suministro de la unidad de dosificación con aire a presión. Si es necesario, reemplace la línea de suministro de la válvula de dosificación.

Vea la información de servicio del fabricante del equipo.

 No Reparación

Ir a 6A

Ir a 3C

Paso Asistido 3C - Revise la línea de retorno de la unidad de dosificación del fluido del escape diésel del postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la línea de retorno de la unidad de dosificación del fluido del escape diésel del postratamiento, de la unidad de dosificación (la línea de retorno corre entre el tanque y la unidad de dosificación y regresa el fluido del escape diésel al tanque).
  • Desconecte la línea de retorno de la unidad de dosificación del fluido del escape diésel del postratamiento, del tanque de fluido del escape diésel.

Acción

Revise la línea de retorno de fluido del escape diésel por bloqueo.

  • Revise visualmente ambos extremos de la línea por indicios de acumulación o de bloqueo.
  • Inyecte aire comprimido a través de la línea de retorno, para asegurarse de flujo libre.

¿Línea de retorno del fluido del escape diésel bloqueada o restringida?
SÍ NO

Reparación

Intente limpiar la línea de retorno usando aire a presión. Si es necesario, reemplace la línea de retorno.

Vea la información de servicio del fabricante del equipo.

 No Reparación

Ir a 6A

Ir a 3D

Paso Asistido 3D - Revise por aire en el fluido del escape diésel.

Condiciones

  • Conecte las líneas de suministro y de retorno de la unidad de dosificación del fluido del escape diésel del postratamiento, al tanque de fluido del escape diésel.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por aire en el fluido del escape diésel.

  • Consultar Procedimiento 011-117 en la Tabla de Procedimientos Asociados.

¿Se detectó aire en el fluido del escape diésel?
SÍ NO

Reparación

Revise los siguientes componentes por daño/fugas y repare según sea necesario:

  • Conexiones de la unidad dosificadora de fluido del escape diésel del postratamiento.
  • Línea de suministro de la unidad dosificadora de fluido del escape diésel del postratamiento.
  • Conexiones del tanque del fluido de escape diésel del postratamiento.

Consultar Procedimiento 011-117 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 6A

Ir a 3E

Paso Asistido 3E - Inspeccione la conexión de la línea de suministro de la unidad de dosificación del fluido del escape diésel del postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Quite las conexiones de la línea de suministro y de la línea de retorno de la unidad de dosificación del fluido del escape diésel.

Acción

Inspeccione las conexiones de la línea de suministro y de la línea de retorno de la unidad de dosificación del fluido del escape diésel del postratamiento por bloqueo.

  • Consular Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

¿Conexión de la línea de suministro o de la línea de retorno de la unidad de dosificación bloqueada?
SÍ NO

Reparación

Reemplace la conexión que esté bloqueada.

Consular Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 6A

Ir a 3F

Paso Asistido 3F - Inspeccione las líneas y conexiones de la unidad de dosificación del fluido del escape diésel del postratamiento.

Condiciones

  • Conecte todas las líneas del fluido del escape diésel y conectores eléctricos a la unidad de dosificación y al tanque del fluido del escape diésel.
  • Quite la válvula de dosificación de fluido de escape diésel de postratamiento del tubo de descomposición.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para realizar la Prueba de Anulación de la Bomba Dosificadora del Fluido del Escape Diésel del Postratamiento, bajo Pruebas de Diagnóstico del ECM.

  • Consular Procedimiento 011-063 en la Tabla de Procedimientos Asociados.

Monitoree la presión de la bomba de la unidad dosificadora de fluido de escape diésel de postratamiento.

NOTA: La válvula de dosificación del fluido del escape diésel del postratamiento debe quitarse y colocarse en un recipiente de medición con una capacidad mayor de 1.5 litros [50 oz] para ejecutar la Prueba de Anulación de la Bomba Dosificadora del Fluido del Escape Diésel del Postratamiento.

¿La presión de la bomba de la unidad dosificadora de fluido de escape diésel de postratamiento está entre 850 kPa (123 psi) y 950 kPa (137 psi)?

SÍ NO
No Reparación

Reparación

Si la presión de la bomba de la unidad dosificadora de DEF es mayor de 950 kPa [137 psi].

  • Revise si la línea de retorno está dañada o tiene restricciones según sea necesario:
  • Si no hay daños o restricciones en la línea de retorno, cambie la conexión de la línea de retorno.
  • Consular Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

Si la presión de la bomba de la unidad dosificadora de DEF es menor de 850 kPa [123 psi].

  • Revise si la linea de suministro está dañada o tiene fugas según sea necesario.
  • Revise si las conexiones de la linea de suministro están dañadas o tienen fugas y cámbielas según sea necesario.
  • Consular Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revise el filtro del tanque de fluido del escape diésel del postratamiento

Paso Asistido 4A - Inspeccione el filtro del tanque del fluido del escape diésel por bloqueo.

Condiciones

  • Desconecte el interruptor de llave.
  • Quite el dispositivo emisor del tanque de fluido del escape diésel.

Acción

Inspeccione el filtro del tanque de fluido del escape diésel del postratamiento por indicios de bloqueo o acumulación.

Vea la información de servicio del fabricante del equipo.

¿Filtro del tanque del fluido del escape diésel bloqueado?
SÍ NO

Reparación

Limpie o reemplace el filtro del tanque de fluido del escape diésel.

Drene, limpie, y rellene el tanque de fluido del escape diésel.

Vea la información de servicio del fabricante del equipo.

 No Reparación

Ir a 5A

Ir a 5A

Paso Asistido 5 - Revise la operación de la unidad de dosificación del fluido del escape diésel del postratamiento.

Paso Asistido 5A - Revise la unidad de dosificación del fluido del escape diésel del postratamiento, por operación apropiada.

Condiciones

  • Conecte todas las líneas del fluido del escape diésel y conectores eléctricos a la unidad de dosificación y al tanque del fluido del escape diésel.
  • Quite la válvula de dosificación de fluido de escape diésel de postratamiento del tubo de descomposición.
  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para ejecutar la Prueba de Anulación de la Bomba Dosificadora del Fluido del Escape Diésel del Postratamiento, bajo Pruebas de Diagnóstico del ECM.

Consular Procedimiento 011-063 en la Tabla de Procedimientos Asociados.

Nota: La válvula de dosificación del fluido del escape diésel del postratamiento debe quitarse y colocarse en un recipiente de medición con una capacidad mayor de 1.5 litros [50 oz] para ejecutar la Prueba de Anulación de la Bomba Dosificadora del Fluido del Escape Diésel del Postratamiento.

¿Opera la unidad de dosificación del fluido del escape diésel del postratamiento según las especificaciones en el Procedimiento 011-063?

SÍ NO
No Reparación

Reparación

Reemplace el filtro de la unidad de dosificación del fluido del escape diésel del postratamiento. (Note que este filtro no puede reutilizarse y debe reemplazarse en la remoción).

Consular Procedimiento 011-060 en la Tabla de Procedimientos Asociados.

Use la herramienta electrónica de servicio INSITE™ para ejecutar nuevamente la Prueba de Anulación de la Bomba Dosificadora del Fluido del Escape Diésel del Postratamiento, con el nuevo filtro. Si el volumen medido de fluido del escape diésel aún no está dentro de especificaciones, reemplace la unidad de dosificación de fluido del escape diésel del postratamiento.

Consular Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

Ir a 6A

Ir a 6A

Paso Asistido 6 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 6A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y la revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el Código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consulte en Procedimiento 019-032 en la Sección 19

Ir a 6B

Ir a 6B

Paso Asistido 6B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las “Condiciones para Borrar el Código de Falla” que se encuentran en la sección de resumen de este procedimiento de análisis de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins™, si se han completado y revisado todos los pasos otra vez.

Terminar reparación.

Ir a 1A

Ultima Modificación: 26-MARZO-2019


CÓDIGO DE FALLA 4642 - Indicador de Agua en el Combustible - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Más Grave

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Las baterías pueden emitir gases explosivos. Para reducir la posibilidad de lesión personal, ventile siempre el compartimiento antes de dar servicio a las baterías. Para reducir la posibilidad de arco eléctrico, quite primero el cable negativo (-) de la batería y conecte el cable negativo (-) de la batería al último.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A.. Revisar los códigos de falla. | ¿Conteos activos o inactivos del Código de Falla 4642?
PASO 2. | Revise la calibración del módulo de control del motor (ECM) y borre los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A. - Revisar los códigos de falla.

Condiciones

  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si está el Código de Falla 4642.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 4642?
SÍ NO

Reparación

Drene el agua del filtro(s) de combustible.

Si el código de falla persiste, revise el conector del sensor y del arnés en busca de intrusión de agua.

Limpie o reemplace el conector o sensor, como sea necesario.

 No Reparación

Ir a 2A

Reparación terminada.

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A.

Ultima Modificación: 26-JUNIO-2019


CÓDIGO DE FALLA 691 - Circuito de Temperatura de Admisión del Compresor del Turbocargador 1 - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 Marino | 4310611
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK19 CM2350 K105 | 4326157
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K116 | 4367444
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K121 | 4388645
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F132B | 5467327
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B136C | 5504194
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L120C | 5504199
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F128C | 5504273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F133C | 5504278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B146C | 5504283
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X125M | 5504345
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK19 CM2350 K114 | 5579623
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F114 | 4383734
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISZ13 CM2150 | 4022133
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF | 2883557
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 Marino | 4310611
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISX12 CM2350 X102 | 4310646
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISX15 CM2350 X101 | 4310641
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISB4.5 CM2350 B104 | 4332646
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSK19 CM2350 K105 | 4326157
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z101 | 4358364
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z102 | 4358369
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F105 | 4358561
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2350 F109 | 4367218
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | F3.8 CM2350 F120B | 5411237
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G110 | 4367323
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISV5.0 CM3230 V104 | 4367291
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K116 | 4367444
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K121 | 4388645
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F118 | 4388708
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F124 | 5411484
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F131 | 5411489
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G113 | 5467252
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F125 | 5411494
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F122 | 5467376
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | F3.8 CM2350 F132B | 5467327
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B136C | 5504194
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L120C | 5504199
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L120C | 5504199
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | F3.8 CM2350 F133C | 5504278
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B146C | 5504283
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSK19 CM2350 K114 | 5579623
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | QSK50 CM2350 K108 | 4332823
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | ISL8.9 CM2150 SN | 4022190
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | ISZ13 CM2150 | 4022133
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | QSX15 CM2250 ECF | 2883557
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | ISX12 CM2350 X102 | 4310646
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | ISX15 CM2350 X101 | 4310641
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | ISB4.5 CM2350 B104 | 4332646
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | QSK19 CM2350 K105 | 4326157
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | QSZ13 CM2150 Z101 | 4358364
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | QSZ13 CM2150 Z102 | 4358369
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | ISF3.8 CM2350 F109 | 4367218
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | F3.8 CM2350 F120B | 5411237
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | QSK60 CM2350 K116 | 4367444
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | QSK60 CM2350 K121 | 4388645
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | X15 CM2350 X114B | 5411181
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | X15 CM2350 X116B | 5411186
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | ISF2.8 CM2220 F122 | 5467376
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | F3.8 CM2350 F132B | 5467327
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | QSK19 CM2350 K114 | 5579623
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | ISL9 CM2350 L111 | 4367223
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSF3.8 CM2350 F107 | 4367316
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSF2.8 CM2880 F105 | 4358561
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | ISF3.8 CM2350 F109 | 4367218
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSB6.7 CM2250 EC | 2883621
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | ISB6.7 CM2250 | 4022254
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | ISL9 CM2350 L101 | 4310787
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | ISB6.7 CM2350 B103 | 4332641
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSB6.7 CM2350 B105 | 4332778
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSL9 CM2350 L102 | 4332796
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | ISB6.7 CM2350 B101 | 2883567
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSL9 CM2250 | 4022256
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSB6.7 CM2250 | 4022255
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSX11.9 CM2250 ECF | 2883561
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSB4.5 CM2350 B106 | 4367376
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSG12 CM2350 G110 | 4367323
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | ISV5.0 CM3230 V104 | 4367291
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSB6.7 CM2350 B130 | 4388668
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSL9 CM2350 L118 | 4388673
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSB6.7 CM2250 B128 | 4388601
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSL9 CM2250 L115 | 4388626
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSL9 CM2350 L107 | 4367386
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSF3.8 CM2350 F118 | 4388708
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSF3.8 CM2350 F119 | 4388703
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSB4.5 CM2350 B122 | 4388767
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | ISB6.7 CM2350 B142 | 5411131
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | L9 CM2350 L116B | 5411330
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSB6.7 CM2350 B145 | 5411273
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSL9 CM2350 L122 | 5411278
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSB4.5 CM2350 B144 | 5411382
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | B6.7 CM2350 B121B | 5411223
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | B4.5 CM2350 B129B | 5411247
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | B4.5 CM2350 B147B | 5411252
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | B6.7 CM2350 B135B | 5411257
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | B6.7 CM2350 B148B | 5411262
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | L9 CM2350 L119B | 5411267
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSF2.8 CM2880 F124 | 5411484
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSF2.8 CM2880 F131 | 5411489
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | L9 CM2350 L123B | 5411465
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSX15 CM2350 X118 | 5467247
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSG12 CM2350 G113 | 5467252
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSF3.8 CM2350 F125 | 5411494
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | B6.7 CM2350 B136C | 5504194
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | L9 CM2350 L120C | 5504199
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | F3.8 CM2350 F128C | 5504273
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | F3.8 CM2350 F133C | 5504278
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | B4.5 CM2350 B146C | 5504283
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | X15 CM2350 X125M | 5504345

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A.. Revisar por un código de falla inactivo. | ¿Código de Falla 691 inactivo?
PASO 2. | Revise el sensor de temperatura del aire de admisión del compresor del turbocargador y el circuito. |
 | PASO 2A. Inspeccione los pines del sensor de temperatura del aire de admisión del compresor del turbocargador y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la respuesta del circuito. | ¿Código de Falla 692 activo y Código de Falla 691 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 691 activo?
PASO 3. | Revise el módulo de control del motor (ECM), arnés del motor, y el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 692 activo y Código de Falla 691 inactivo?
 | PASO 3C. Revisar por un circuito abierto en el arnés del motor o en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C-1. Revisar por un circuito abierto en el arnés del motor o en el arnés del OEM. |
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del motor o en el arnés del OEM. | ¿Mayor de 100 k ohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 691 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A. - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 691 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-3623 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el sensor de temperatura del aire de admisión del compresor del turbocargador y el circuito.

Paso Asistido 2A - Inspeccione los pines del sensor de temperatura del aire de admisión del compresor del turbocargador y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del arnés del motor el sensor de temperatura de aire de admisión del compresor del turbocargador.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Repare el arnés, conector o pines dañados, si es posible.

Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3854510.

Instale el sello de conector apropiado, si está dañado o falta.

Reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del arnés del motor el sensor de temperatura de aire de admisión del compresor del turbocargador.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del circuito.

Ponga un puente entre el pin de SEÑAL de temperatura de admisión del compresor del turbocargador y el pin de RETORNO de temperatura de admisión del compresor del turbocargador en el conector de temperatura de admisión del compresor del turbocargador del arnés del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Revise por la respuesta apropiada del ECM después de 30 segundos.

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 692 activo y Código de Falla 691 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor de temperatura del aire de admisión del compresor del turbocargador al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 691 activo?
SÍ NO

Reparación

Se ha detectado un sensor dañado.

Reemplace el sensor de temperatura del aire de admisión del compresor del turbocargador.

  • Para motores equipados con un sensor de temperatura de admisión de aire del compresor del turbocargador: Consultar Procedimiento 019-395 en la Tabla de Procedimientos Asociados.
  • Para motores equipados con un sensor de presión/temperatura de admisión del compresor del turbocargador: Consultar Procedimiento 019-466 en la Tabla de Procedimientos Asociados,.

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el módulo de control del motor (ECM), arnés del motor, y el arnés del fabricante de equipo original (OEM).

Paso Asistido 3A - Inspeccionar los pines del conector del ECM, arnés del motor o arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccionar los pines del conector del ECM, arnés del motor o arnés del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del ECM, arnés del motor, o arnés del OEM.

Repare el arnés, conector o pines dañados, si es posible.

Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3854510.

Instale el sello de conector apropiado, si está dañado o falta.

Reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Ponga un puente entre el pin de SEÑAL del sensor de temperatura del aire de admisión del compresor del turbocargador y el pin de RETORNO del sensor de temperatura del aire de admisión del compresor del turbocargador en el conector del ECM.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 692 activo y Código de Falla 691 inactivo?
SÍ NO
No Reparación

Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del motor o en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconecte el sensor de temperatura del aire de admisión del compresor del turbocargador, del arnés del motor o del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del sensor de temperatura del aire de admisión del compresor del turbocargador en el conector del ECM del arnés del motor y el pin de RETORNO del conector del sensor de temperatura del aire de admisión del compresor del turbocargador del arnés del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para ver las técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un circuito de retorno abierto en el arnés del motor o en el arnés del OEM.

Diagnostique cada arnés conectado en serie para determinar cual contiene el retorno abierto.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3C-1

Ir a 4A

Paso Asistido 3C-1 - Revisar por un circuito abierto en el arnés del motor o en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconecte el sensor de temperatura del aire de admisión del compresor del turbocargador, del arnés del motor o del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura del aire de admisión del compresor del turbocargador en el conector del ECM del arnés del motor y el pin de SEÑAL del conector del sensor de temperatura del aire de admisión del compresor del turbocargador del arnés del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un circuito de señal abierto en el arnés del motor o en el arnés del OEM.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de señal con corto de pin a pin.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del motor o en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconecte el sensor de temperatura del aire de admisión del compresor del turbocargador, del arnés del motor o del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura del aire de admisión del compresor del turbocargador en el conector del ECM del arnés del motor y todos los otros pines en el conector del ECM del arnés del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360en la Sección 19.

¿Mayor de 100 k ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto de pin a pin en la línea de SEÑAL en el arnés del motor o en el arnés del OEM.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de señal con corto de pin a pin.

Repare o reemplace el arnés del motor o arnés del OEM. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 691 inactivo?
SÍ NO

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Reparación

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A.

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A.

Ultima Modificación: 17-AGOSTO-2019


CÓDIGO DE FALLA 692 - Circuito de Temperatura de Admisión del Compresor del Turbocargador 1 - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 Marino | 4310611
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK19 CM2350 K105 | 4326157
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K116 | 4367444
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K121 | 4388645
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2350 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F132B | 5467327
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B136C | 5504194
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L1220C | 5504199
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F133C | 5504278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F128C | 5504273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B146C | 5504283
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2620 F137B | 5579517
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X125M | 5504345
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK19 CM2350 K114 | 5579623
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F114 | 4383734
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISZ13 CM2150 | 4022133
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF | 2883557
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 Marino | 4310611
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISX12 CM2350 X102 | 4310646
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISX15 CM2350 X101 | 4310641
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISB4.5 CM2350 B104 | 4332646
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSK19 CM2350 K105 | 4326157
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z101 | 4358364
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z102 | 4358369
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F105 | 4358561
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2350 F109 | 4367218
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | F3.8 CM2350 F120B | 5411237
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G110 | 4367323
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISV5.0 CM3230 V104 | 4367291
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K116 | 4367444
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K121 | 4388645
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F118 | 4388708
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F124 | 5411484
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F131 | 5411489
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G113 | 5467252
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F125 | 5411494
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2350 F124 | 5411484
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F122 | 5467376
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | F3.8 CM2350 F132B | 5467327
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B136C | 5504194
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L120C | 5504199
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | F3.8 CM2350 F133C | 5504278
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | F3.8 CM2350 F128C | 5504273
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B146C | 5504283
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | F3.8 CM2620 F137B | 5579517
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X125M | 5504345
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSK19 CM2350 114 | 5579623
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | QSK50 CM2350 K108 | 4332823
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | ISL8.9 CM2150 SN | 4022190
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | ISZ13 CM2150 | 4022133
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | QSL9 CM2250 | 4022256
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | QSB6.7 CM2250 | 4022255
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | QSB6.7 CM2250 EC | 2883621
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | QSX15 CM2250 ECF | 2883557
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | ISX12 CM2350 X102 | 4310646
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | ISX15 CM2350 X101 | 4310641
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | ISB4.5 CM2350 B104 | 4332646
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | QSK19 CM2350 K105 | 4326157
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | QSZ13 CM2150 Z101 | 4358364
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | QSZ13 CM2150 Z102 | 4358369
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | ISF3.8 CM2350 F109 | 4367218
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | F3.8 CM2350 F120B | 5411237
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | QSK60 CM2350 K116 | 4367444
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | QSK60 CM2350 K121 | 4388645
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | X15 CM2350 X114B | 5411181
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | X15 CM2350 X116B | 5411186
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | B4.5 CM2350 B129B | 5411247
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | B4.5 CM2350 B147B | 5411252
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | ISF2.8 CM2220 F122 | 5467376
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | F3.8 CM2350 F132B | 5467327
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | F3.8 CM2620 F137B | 5579517
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | QSK19 CM2350 K114 | 5579623
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | ISB6.7 CM2350 B101 | 2883567
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | ISL9 CM2350 L101 | 4310787
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | ISL9 CM2350 L111 | 4367223
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSB6.7 CM2350 B112 | 4358498
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSX11.9 CM2250 ECF | 2883561
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSF2.8 CM2880 F105 | 4358561
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSF3.8 CM2350 F107 | 4367316
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | ISF3.8 CM2350 F109 | 4367218
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSB4.5 CM2350 B106 | 4367376
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSG12 CM2350 G110 | 4367323
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | ISV5.0 CM3230 V104 | 4367291
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSB6.7 CM2250 B128 | 4388601
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSL9 CM2250 L115 | 4388626
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSB6.7 CM2350 B130 | 4388668
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSL9 CM2350 L118 | 4388673
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSL9 CM2350 L107 | 4367386
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSF3.8 CM2350 F118 | 4388708
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSF3.8 CM2350 F119 | 4388703
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSB4.5 CM2350 B122 | 4388767
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | B6.7 CM2350 B121B | 5411223
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | ISB6.7 CM2350 B142 | 5411131
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | B4.5 CM2350 B129B | 5411247
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | B4.5 CM2350 B147B | 5411252
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | B6.7 CM2350 B135B | 5411257
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | B6.7 CM2350 B148B | 5411262
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | L9 CM2350 L119B | 5411267
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | L9 CM2350 L116B | 5411330
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSB6.7 CM2350 B145 | 5411273
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSL9 CM2350 L122 | 5411278
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSB4.5 CM2350 B144 | 5411382
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSF2.8 CM2880 F124 | 5411484
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSF2.8 CM2880 F131 | 5411489
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | L9 CM2350 L123B | 5411465
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSX15 CM2350 X118 | 5467247
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSG12 CM2350 G113 | 5467252
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSF3.8 CM2350 F125 | 5411494
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSF2.8 CM2350 F124 | 5411484
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | B6.7 CM2350 B136C | 5504194
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | L9 CM2350 L120C | 5504199
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | F3.8 CM2350 F133C | 5504278
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | F3.8 CM2350 F128C | 5504273
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | B4.5 CM2350 B146C | 5504283
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | F3.8 CM2620 F137B | 5579517
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | X15 CM2350 X125M | 5504345

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A.. Revisar por un código de falla inactivo. | ¿Código de Falla 692 inactivo?
PASO 2. | Revise el sensor de temperatura del aire de admisión del compresor del turbocargador y el circuito. |
 | PASO 2A. Inspeccione los pines del sensor de temperatura del aire de admisión del compresor del turbocargador y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la respuesta del circuito. | ¿Código de Falla 691 activo y Código de Falla 692 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 692 activo?
PASO 3. | Revise el módulo de control del motor (ECM), arnés del motor, o el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 691 activo y Código de Falla 692 inactivo?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor o en el arnés del OEM. | ¿Mayor de 100 k ohmios?
 | PASO 3D. Revise si hay un corto de pin a tierra. | ¿Mayor de 100 k ohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 692 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A. - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 692 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consultar Procedimiento 019-3623 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el sensor de temperatura del aire de admisión del compresor del turbocargador y el circuito.

Paso Asistido 2A - Inspeccione los pines del sensor de temperatura del aire de admisión del compresor del turbocargador y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del arnés del motor el sensor de temperatura de aire de admisión del compresor del turbocargador.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

  • Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.
 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del arnés del motor el sensor de temperatura de aire de admisión del compresor del turbocargador.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 691 activo y Código de Falla 692 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor de temperatura del aire de admisión del compresor del turbocargador al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 692 activo?
SÍ NO

Reparación

Se ha detectado un sensor dañado.

Reemplace el sensor de temperatura del aire de admisión del compresor del turbocargador.

  • Use el siguiente procedimiento para motores equipados con un sensor de temperatura del aire de admisión del compresor del turbocargador. Consultar Procedimiento 019-395 en la Tabla de Procedimientos Asociados.
  • Use el siguiente procedimiento para motores equipados con un sensor de presión/temperatura de admisión del compresor del turbocargador: Consular Procedimiento 019-466 en la Tabla de Procedimientos Asociados.

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM, arnés del motor, o el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM, arnés del motor y arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor, arnés del OEM, y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

  • Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.
 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

En este momento también se activarán múltiples fallas no relacionadas. Estos pueden ignorarse temporalmente.

¿Código de Falla 691 activo y Código de Falla 692 inactivo?
SÍ NO
No Reparación

Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor o en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconecte el sensor de temperatura de admisión del compresor del turbocargador, del arnés del motor o del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de temperatura del aire de admisión del compresor del turbocargador en el conector del ECM del arnés del motor, y todos los otros pines en el conector del ECM del arnés del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas para la medición de la resistencia. Consultar Procedimiento 019-360en la Sección 19.

¿Mayor de 100 k ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del motor o en el arnés del OEM.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de señal con corto de pin a pin.

Repare o reemplace el arnés del motor.

  • Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.
  • Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise si hay un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconecte el sensor de temperatura del aire de admisión del compresor del turbocargador, del arnés del motor o del arnés del OEM.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura del aire de admisión del compresor del turbocargador en el conector del ECM del arnés del motor y la tierra.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas para la medición de la resistencia. Consultar Procedimiento 019-360en la Sección 19.

¿Mayor de 100 k ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL en el arnés del motor o en el arnés del OEM.

Diagnostique cada arnés conectado en serie, para determinar cual contiene el circuito de señal con corto a tierra.

Repare o reemplace el arnés del motor.

  • Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.
  • Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 692 inactivo?
SÍ NO

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Reparación

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A.

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A.

Ultima Modificación: 17-AGOSTO-2019


CÓDIGO DE FALLA 111 - Falla Interna Crítica del Módulo de Control del Motor - Dispositivo o Componente Inteligente Defectuoso

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2880 L112 | 4358493
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9.5 CM2150 SN | 4310608
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB3.9 CM2220 B107 | 4310792
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2150 B108 | 4326163
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2150 B109 | 4326168
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB7 CM2880 B117 | 4358390
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG11 CM2880 G106 | 4332695
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG12 CM2880 G107 | 4332690
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG11 CM2880 G108 | 4332901
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG12 CM2880 G109 | 4332906
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSNT14 CM876 N102 | 4325993
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F104 | 4332741
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F108 | 4332746
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2880 F112 | 4383825
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB5.9 CM2880 B127 | 4383645
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F116 | 4383664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9.3 CM2880 L113 | 4383811
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSC8.3 CM2880 C102 | 4388785
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB5.9 CM2880 B139 | 4388870
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.9 CM2880 B138 | 5411050
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISD6.7 CM2880 D101 | 5411372
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F129 | 5411325
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF4.5 CM2220 F123 | 5411320
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2880 G112 | 4388731
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F134B | 5504165
Módulo de Control del Motor | Consulte Procedimiento 019-031 | Z14 CM2670 Z103B | 5504577
Módulo de Control del Motor | Consulte Procedimiento 019-031 | D6.7 CM2670 D102B | 5504515
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.2 CM2670 B156B | 5579510
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X12 CM2670 X121B | 5504455
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2670 L128B | 5504589

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el ECM. |
 | PASO 1A.. Revise el ECM. | ¿Código de Falla 111 inactivo?
 | PASO 1B. Revise los conteos inactivos del Código de Falla 111. | ¿Menos de 3 conteos?
PASO 2. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise el ECM.

Paso Asistido 1A. - Revise el ECM.

Condiciones

  • Conectar todos los componentes.

Acción

Revise el ECM.

  • Desconecte el interruptor de llave y espere 5 segundos.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.

¿Código de Falla 111 inactivo?
SÍ NO
No Reparación

Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 1B

Ir a 2A

Paso Asistido 1B - Revise los conteos inactivos del Código de Falla 111.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revise los conteos inactivos del Código de Falla 111.

  • Use la herramienta electrónica de servicio INSITE™ para leer los conteos inactivos del Código de Falla 111.

¿Menos de 3 conteos?
SÍ NO
No Reparación

Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 2

Reparación terminada.

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A.

Ultima Modificación: 22-AGOSTO-2019


CÓDIGO DE FALLA 1117 - Suministro de Energía Perdido Con Conexión del Encendido - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3164133 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla. |
 | PASO 1A. Revise por códigos de falla. | ¿Código de Falla 1117 activo?
PASO 2. | Revisar las baterías y el conector de alimentación. |
 | PASO 2A. Revisar las baterías y el conector de alimentación. | ¿Conexiones apretadas y sin corrosión?
 | PASO 2B. Revise el voltaje de la batería. | Condiciones normales: Cuando menos (+) 12 VCD [(+) 24 VCD con sistema de 24 voltios]?; Al dar marcha: ¿Al menos (+) 6.2 VCD?
PASO 3. | Revise el arnés de energía del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del arnés y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en el circuito de alimentación de batería. | ¿Al menos (+) 10 VCD [(+) 20 VCD para un sistema de 24 voltios]?
 | PASO 3B–1. Verificar que el fusible del OEM esté instalado correctamente. |
 | PASO 3B-2. Revisar si el fusible del OEM está fundido. |
 | PASO 3B-3. Revisar el cableado agregado o accesorio en la terminal (+) de la batería. |
 | PASO 3C. Revisar tierra(s) de batería, block del motor, y tierra del chasis. | ¿Conexiones apretadas y sin corrosión?
 | PASO 3D. Revise la resistencia del circuito de alimentación de batería. | ¿Menos de 1.0 ohmios?
 | PASO 3E. Revise el cable de entrada del interruptor de llave al ECM. | ¿Cable de entrada del interruptor de llave no-interrumpido?
 | PASO 3F. Revise el circuito de entrada del interruptor de llave. | ¿Menos de 5 ohmios?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise por códigos de falla.

Paso Asistido 1A - Revise por códigos de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1117 activo?
SÍ NO
No Reparación

Reparación

Si se encuentran conteos inactivos altos del Código de Falla 1117 en el ECM, revise los dispositivos de desconexión de la batería en el vehículo.

Si el interruptor de llave y la alimentación al ECM se desconectan al mismo tiempo, se registrará el Código de Falla 1117.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar las baterías y el conector de alimentación.

Paso Asistido 2A - Revisar las baterías y el conector de alimentación.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise las conexiones de la batería.

  • Revise las conexiones de la terminal de la batería.

¿Conexiones apretadas y sin corrosión?
SÍ NO
No Reparación

Reparación

Apriete las conexiones flojas y limpie las terminales. Vea la información de servicio del fabricante del equipo.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revise el voltaje de la batería.

Condiciones

  • Encienda el interruptor de llave.

Acción

Revise el voltaje de la batería.

  • Coloque la punta de prueba positiva (+) del multímetro en la terminal positiva de la batería y con la punta de prueba negativa (-) toque la terminal negativa de la batería, mientras trata de arrancar el motor.

Condiciones normales: Al menos (+) 12 VCD [(+) 24 VCD con sistema de 24 voltios];

Al dar marcha: ¿Al menos (+) 6.2 VCD?
SÍ NO
No Reparación

Reparación

Cargue o reemplace la batería. Vea la información de servicio del fabricante del equipo.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el arnés de energía del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de alimentación del OEM/conector del arnés del OEM, del ECM.

Acción

Inspeccione los pines del conector del arnés y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del ECM o en el arnés de alimentación del OEM/conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el circuito de alimentación de batería.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de alimentación del OEM/conector del arnés del OEM, del ECM.

Acción

Revisar por un circuito abierto en los circuitos de alimentación de batería.

  • Use un multímetro para medir el voltaje de la ALIMENTACIÓN (+) de batería del ECM del arnés de alimentación del OEM/conector del arnés del OEM y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Al menos (+) 10 VCD [(+) 20 VCD para un sistema de 24 voltios]?
SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 3B–1

Paso Asistido 3B–1 - Verificar que el fusible del OEM esté instalado correctamente.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione el fusible del OEM por instalación correcta.

.

¿Fusible instalado correctamente?
SÍ NO
No Reparación

Reparación

Instale correctamente el fusible. Consultar Procedimiento 019-198 en la Sección 19

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revisar si el fusible del OEM está fundido.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Verifique que el fusible del OEM no esté fundido.

.

¿Fusible fundido?
SÍ NO

Reparación

Localice el corto.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Reemplace el fusible(s) fundido. Consultar Procedimiento 019-198 en la Sección 19

No Reparación

Ir a 4A

Ir a 3B-3

Paso Asistido 3B-3 - Revise el cableado agregado o auxiliar en la terminal (+) de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el cableado agregado o auxiliar en la terminal (+) de la batería.

  • Comenzando en la terminal (+), siga cualquier cableado agregado o auxiliar y examine el cable(s) por aislamiento dañado o un error de instalación que pueda causar que el cable de alimentación haga corto con el block del motor.

¿Cables dañados?
SÍ NO

Reparación

Repare o reemplace el cableado dañado.

Reparación

Repare o reemplace el arnés del OEM, del conector de alimentación del OEM a las baterías.

  • Consultar Procedimiento 019-071 en la Sección 19

Ir a 4A

Ir a 4A

Paso Asistido 3C - Revisar tierra(s) de batería, block del motor, y tierra del chasis.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revisar tierra(s) de batería, block del motor, y tierra del chasis.

  • Revise todas las tierra(s) de batería, block del motor, y tierra del chasis por aterrizado correcto, apretado y libre de corrosión.

Vea la información de servicio del fabricante del equipo y diagrama de cableado para información de tierras.

¿Conexiones apretadas y sin corrosión?
SÍ NO
No Reparación

Reparación

Apriete las conexiones flojas y limpie las terminales. Vea la información de servicio del fabricante del equipo.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise la resistencia del circuito de alimentación de batería.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de alimentación del OEM/conector del arnés del OEM, del ECM.
  • Desconecte la terminal positiva de la batería.
  • Multímetro digital ajustado en el modo de resistencia baja y calibrado a cero.

Acción

Revise la resistencia del circuito de alimentación de batería.

  • Mida la resistencia entre el pin (+) de ALIMENTACION de batería del arnés de alimentación del OEM/del conector del arnés del OEM, y del conector positivo de la batería.
  • Mida la resistencia entre el pin (-) de ALIMENTACION de batería del arnés de alimentación del OEM/del conector del arnés del OEM, y del conector negativo de la batería.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Como la resistencia del circuito de alimentación de batería normalmente es muy baja, es necesario usar un multímetro digital calibrado a cero en el ajuste de resistencia baja para medir exactamente la resistencia del circuito.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 1.0 ohmios?
SÍ NO
No Reparación

Reparación

Repare o reemplace el arnés de alimentación del OEM/arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revise el cable de entrada del interruptor de llave al ECM.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione el cable de entrada del interruptor de llave desde el borne de encendido del interruptor de llave en el ensamble de interruptor de llave hasta el ECM, para asegurarse de que no hay interrupciones en el cable, es decir, sin solenoides o relevadores.

¿Cable de entrada del interruptor de llave no-interrumpido?
SÍ NO
No Reparación

Reparación

Corrija el cableado de modo que el cable sea ininterrumpido.

Ir a 4A

Ir a 3F

Paso Asistido 3F - Revise el circuito de entrada del interruptor de llave.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Revise el circuito de entrada del interruptor de llave.

  • Mida la resistencia del borne de encendido del interruptor de llave en el ensamble de interruptor de llave, al pin de SEÑAL de entrada del interruptor de llave del conector del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 5 ohmios?
SÍ NO
No Reparación

Reparación

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM para ver los cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 20-ABRIL-2017


CÓDIGO DE FALLA 115 - Ambas Señales Magnéticas de Velocidad/Posición del Motor se Perdieron - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise si está el Código de Falla 115. | ¿Conteos activos o inactivos del Código de Falla 115?
PASO 2. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise si está el Código de Falla 115.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 115?
SÍ NO

Reparación

Intercambie los conectores de sensor de posición del motor.

 No Reparación

Ir a 2A

Reparación terminada

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM para ver los cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 16-FEB.-2014


CÓDIGO DE FALLA 122 - Circuito del Sensor de Presión del Múltiple de Admisión 1 - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9.5 CM2150 SN | 4310608
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB3.9 CM2220 B107 | 4310792
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2150 B108 | 4326163
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2150 B109 | 4326168
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB7 CM2880 B117 | 4358390
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG11 CM2880 G106 | 4332695
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG12 CM2880 G107 | 4332690
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG11 CM2880 G108 | 4332901
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG12 CM2880 G109 | 4332906
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSNT14 CM876 N102 | 4325993
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F104 | 4332741
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F108 | 4332746
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2880 L112 | 4358493
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2880 F112 | 4383825
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB5.9 CM2880 B127 | 4383645
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F116 | 4383664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9.3 CM2880 L113 | 4383811
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSC8.3 CM2880 C102 | 4388785
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB5.9 CM2880 B139 | 4388870
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.9 CM2880 B138 | 5411050
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISD6.7 CM2880 D101 | 5411372
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F129 | 5411325
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF4.5 CM2220 F123 | 5411320
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2880 G112 | 4388731
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F134B | 5504165
Módulo de Control del Motor | Consulte Procedimiento 019-031 | Z14 CM2670 Z103B | 5504577
Módulo de Control del Motor | Consulte Procedimiento 019-031 | D6.7 CM2670 D102B | 5504515
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.2 CM2670 B156B | 5579510
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X12 CM2670 X121B | 5504455
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2670 L128B | 5504589
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISL9.5 CM2150 SN | 4310608
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISB3.9 CM2220 B107 | 4310792
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2150 B108 | 4326163
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2150 B109 | 4326168
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSB7 CM2880 B117 | 4358390
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISG11 CM2880 G106 | 4332695
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISG12 CM2880 G107 | 4332690
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISG11 CM2880 G108 | 4332901
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISG12 CM2880 G109 | 4332906
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSNT14 CM876 N102 | 4325993
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F104 | 4332741
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F108 | 4332746
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2880 L112 | 4358493
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2880 F112 | 4383825
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISB5.9 CM2880 B127 | 4383645
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F116 | 4383664
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSL9.3 CM2880 L113 | 4383811
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSC8.3 CM2880 C102 | 4388785
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSB5.9 CM2880 B139 | 4388870
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSB3.9 CM2880 B138 | 5411050
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISD6.7 CM2880 D101 | 5411372
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F129 | 5411325
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISF4.5 CM2220 F123 | 5411320
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSG12 CM2880 G112 | 4388731
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F134B | 5504165
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | Z14 CM2670 Z103B | 5504577
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | D6.7 CM2670 D102B | 5504515
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | B6.2 CM2670 B156B | 5579510
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | X12 CM2670 X121B | 5504455
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | L9 CM2670 L128B | 5504589
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISL9.5 CM2150 SN | 4310608
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB3.9 CM2220 B107 | 4310792
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB4.5 CM2150 B108 | 4326163
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2150 B109 | 4326168
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB7 CM2880 B117 | 4358390
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISG11 CM2880 G106 | 4332695
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISG12 CM2880 G107 | 4332690
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISG11 CM2880 G108 | 4332901
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISG12 CM2880 G109 | 4332906
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSNT14 CM876 N102 | 4325993
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF2.8 CM2880 F104 | 4332741
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF2.8 CM2880 F108 | 4332746
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISL8.9 CM2880 L112 | 4358493
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF3.8 CM2880 F112 | 4383825
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB5.9 CM2880 B127 | 4383645
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF3.8 CM2220 F116 | 4383664
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB/ISD6.7 CM2880 B126 | 4383693
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9.3 CM2880 L113 | 4383811
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSC8.3 CM2880 C102 | 4388785
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB5.9 CM2880 B139 | 4388870
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB3.9 CM2880 B138 | 5411050
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISD6.7 CM2880 D101 | 5411372
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF2.8 CM2220 F129 | 5411325
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF4.5 CM2220 F123 | 5411320
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSG12 CM2880 G112 | 4388731
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF3.8 CM2220 F134B | 5504165
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | Z14 CM2670 Z103B | 5504577
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | D6.7 CM2670 D102B | 5504515
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | B6.2 CM2670 B156B | 5579510
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | X12 CM2670 X121B | 5504455
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | L9 CM2670 L128B | 5504589

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla de alimentación del sensor. | ¿Códigos de falla de alimentación del sensor activos?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 122 inactivo?
PASO 2. | Revisar el sensor de presión del múltiple de admisión y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión del múltiple de admisión y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la respuesta del circuito. | ¿Código de Falla 123 activo y Código de Falla 122 inactivo?
 | PASO 2C. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿Entre 4.75 y 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 122 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise la respuesta del ECM. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de falla de alimentación del sensor activos?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 122 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consultar Procedimiento 019-3623 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión del múltiple de admisión y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión del múltiple de admisión y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del múltiple de admisión del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión del múltiple de admisión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del múltiple de admisión del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 123 activo y Código de Falla 122 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del múltiple de admisión del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 VOLTIOS de presión del múltiple de admisión al pin de RETORNO de presión del múltiple de admisión en el conector del sensor del arnés del motor.

Use un diagrama de cableado para identificación del pin y el siguiente procedimiento para utilización general del multímetro. Consultar Procedimiento 019-103 en la Sección 19.

¿Entre 4.75 y 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de presión del múltiple de admisión al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 122 activo?
SÍ NO

Reparación

Se ha detectado un sensor dañado.

Reemplace el sensor de presión del múltiple de admisión. Consular Procedimiento 019-159 en la Tabla de Procedimientos Asociados.

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 123 activo y Código de Falla 122 inactivo?
SÍ NO
No Reparación

Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 122 inactivo?
SÍ NO

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL del arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 VOLTIOS de presión del múltiple de admisión al pin de RETORNO de presión del múltiple de admisión en el conector del ECM del motor.

Use un diagrama de cableado para identificación del pin y el siguiente procedimiento para utilización general del multímetro. Consultar Procedimiento 019-103 en la Sección 19.

¿Entre 4.75 y 5.25 VCD?
SÍ NO
No Reparación

Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 122 inactivo?
SÍ NO

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Reparación

Se ha detectado un circuito de retorno abierto en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A.

Ultima Modificación: 22-AGOSTO-2019


CÓDIGO DE FALLA 123 - Circuito del Sensor de Presión del Múltiple de Admisión 1 - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9.5 CM2150 SN | 4310608
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB3.9 CM2220 B107 | 4310792
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2150 B108 | 4326163
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2150 B109 | 4326168
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB7 CM2880 B117 | 4358390
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG11 CM2880 G106 | 4332695
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG12 CM2880 G107 | 4332690
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG11 CM2880 G108 | 4332901
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG12 CM2880 G109 | 4332906
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSNT14 CM876 N102 | 4325993
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F104 | 4332741
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F108 | 4332746
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2880 L112 | 4358493
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2880 F112 | 4383825
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB5.9 CM2880 B127 | 4383645
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F116 | 4383664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9.3 CM2880 L113 | 4383811
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSC8.3 CM2880 C102 | 4388785
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB5.9 CM2880 B139 | 4388870
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.9 CM2880 B138 | 5411050
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISD6.7 CM2880 D101 | 5411372
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F129 | 5411325
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF4.5 CM2220 F123 | 5411320
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2880 G112 | 4388731
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F134B | 5504165
Módulo de Control del Motor | Consulte Procedimiento 019-031 | Z14 CM2670 Z103B | 5504577
Módulo de Control del Motor | Consulte Procedimiento 019-031 | D6.7 CM2670 D102B | 5504515
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.2 CM2670 B156B | 5579510
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X12 CM2670 X121B | 5504455
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2670 L128B | 5504589
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISL9.5 CM2150 SN | 4310608
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISB3.9 CM2220 B107 | 4310792
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2150 B108 | 4326163
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSB7 CM2150 B109 | 4326168
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2880 B117 | 4358390
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISG11 CM2880 G106 | 4332695
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISG12 CM2880 G107 | 4332690
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISG11 CM2880 G108 | 4332901
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISG12 CM2880 G109 | 4332906
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSNT14 CM876 N102 | 4325993
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F104 | 4332741
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F108 | 4332746
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2880 L112 | 4358493
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2880 F112 | 4383825
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISB5.9 CM2880 B127 | 4383645
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F116 | 4383664
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSL9.3 CM2880 L113 | 4383811
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSC8.3 CM2880 C102 | 4388785
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSB5.9 CM2880 B139 | 4388870
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSB3.9 CM2880 B138 | 5411050
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISD6.7 CM2880 D101 | 5411372
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F129 | 5411325
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISF4.5 CM2220 F123 | 5411320
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSG12 CM2880 G112 | 4388731
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F134B | 5504165
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | Z14 CM2670 Z103B | 5504577
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | D6.7 CM2670 D102B | 5504515
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | B6.2 CM2670 B156B | 5579510
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | X12 CM2670 X121B | 5504455
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | L9 CM2670 L128B | 5504589
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISL9.5 CM2150 SN | 4310608
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB3.9 CM2220 B107 | 4310792
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB4.5 CM2150 B108 | 4326163
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2150 B109 | 4326168
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB7 CM2880 B117 | 4358390
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISG11 CM2880 G106 | 4332695
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISG12 CM2880 G107 | 4332690
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISG11 CM2880 G108 | 4332901
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISG12 CM2880 G109 | 4332906
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSNT14 CM876 N102 | 4325993
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF2.8 CM2880 F104 | 4332741
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF2.8 CM2880 F108 | 4332746
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISL8.9 CM2880 L112 | 4358493
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF3.8 CM2880 F112 | 4383825
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB/ISD6.7 CM2880 B126 | 4383693
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB5.9 CM2880 B127 | 4383645
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF3.8 CM2220 F116 | 4383664
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9.3 CM2880 L113 | 4383811
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSC8.3 CM2880 C102 | 4388785
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB5.9 CM2880 B139 | 4388870
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB3.9 CM2880 B138 | 5411050
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISD6.7 CM2880 D101 | 5411372
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF2.8 CM2220 F129 | 5411325
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF4.5 CM2220 F123 | 5411320
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSG12 CM2880 G112 | 4388731
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF3.8 CM2220 F134B | 5504165
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | Z14 CM2670 Z103B | 5504577
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | D6.7 CM2670 D102B | 5504515
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | B6.2 CM2670 B156B | 5579510
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | X12 CM2670 X121B | 5504455
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | L9 CM2670 L128B | 5504589

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3164596 - punta de prueba macho Framatome™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla de alimentación del sensor. | ¿Códigos de falla de alimentación del sensor activos?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 123 inactivo?
PASO 2. | Revisar el sensor de presión del múltiple de admisión y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión del múltiple de admisión y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿Entre 4.75 y 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 122 activo y Código de Falla 123 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 123 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise la respuesta del ECM. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de falla de alimentación del sensor activos?
SÍ | NO
No Reparación | No Reparación

Árbol de síntomas de análisis de fallas apropiado

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla inactivos.

¿Código de Falla 123 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consultar Procedimiento 019-3623 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión del múltiple de admisión y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión del múltiple de admisión y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del múltiple de admisión del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión del múltiple de admisión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del múltiple de admisión del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 VOLTIOS de presión del múltiple de admisión al pin de RETORNO de presión del múltiple de admisión en el conector del sensor del arnés del motor.

Use un diagrama de cableado para identificación del pin y el siguiente procedimiento para utilización general del multímetro. Consultar Procedimiento 019-103 en la Sección 19.

¿Entre 4.75 y 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del múltiple de admisión del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del circuito.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN de +5 VOLTIOS de presión del múltiple de admisión y el pin de SEÑAL de presión del múltiple de admisión, en el conector del sensor de presión del múltiple de admisión del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 122 activo y Código de Falla 123 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de presión del múltiple de admisión al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 123 activo?
SÍ NO

Reparación

Se ha detectado un sensor dañado.

Reemplace el sensor. Consular Procedimiento 019-159 en la Tabla de Procedimientos Asociados.

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 VOLTIOS de presión del múltiple de admisión al pin de RETORNO de presión del múltiple de admisión en el conector del ECM del motor.

Use un diagrama de cableado para identificación del pin y el siguiente procedimiento para utilización general del multímetro. Consultar Procedimiento 019-103 en la Sección 19.

¿Entre 4.75 y 5.25 VCD?
SÍ NO
No Reparación

Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 123 inactivo?
SÍ NO

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Reparación

Se ha detectado un circuito de alimentación abierto o con corto en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Repare o reemplace el arnés del motor.Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del ECM.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN de +5 VOLTIOS de presión del múltiple de admisión y el pin de SEÑAL de presión del múltiple de admisión, en el conector del motor del módulo de control del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 122 activo y Código de Falla 123 inactivo?
SÍ NO
No Reparación

Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 123 inactivo?
SÍ NO

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Reparación

Se ha detectado un circuito abierto o un corto entre pines en el cable de SEÑAL del arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A.

Ultima Modificación: 22-AGOSTO-2019


CÓDIGO DE FALLA 1239 - Circuito del Sensor 2 de Posición del Pedal o Palanca del Acelerador - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL9.5 CM2150 SN | 4310608
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISG11 CM2880 G106 | 4332695
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISG12 CM2880 G107 | 4332690
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB3.9 CM2220 B107 | 4310792
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2120 B108 | 4326163
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2150 B109 | 4326168
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB7 CM2880 B117 | 4358390
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSNT14 CM876 N102 | 4325993
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISG11 CM2880 G108 | 4332901
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISG12 CM2880 G109 | 4332906
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF2.8 CM2880 F104 | 4332741
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF2.8 CM2880 F108 | 4332746
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL8.9 CM2880 L112 | 4358493
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB5.9 CM2880 B127 | 4383645
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2880 F112 | 4383825
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9.3 CM2880 L113 | 4383811
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF3.8 CM2220 F116 | 4383664
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSC8.3 CM2880 C102 | 4388785
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB3.9 CM2880 B138 | 5411050
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB5.9 CM2880 B139 | 4388870
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISD6.7 CM2880 D101 | 5411372
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF2.8 CM2220 F129 | 5411325
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF4.5 CM2220 F123 | 5411320
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF3.8 CM2220 F134B | 5504165

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un Módulo de Control del Motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3823996 - punta de prueba hembra Weather-Pack™ y Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 1695 activo?
PASO 2. | Revisar el circuito del sensor de posición del pedal del acelerador. |
 | PASO 2A. Inspeccionar los pines del sensor de posición del pedal del acelerador y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el voltaje de alimentación del sensor de posición del pedal del acelerador y el circuito de retorno. | ¿4.75 VCD a 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 1241 activo y Código de Falla 1239 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del pedal o palanca del acelerador. | ¿Código de Falla 1239 activo?
PASO 3. | Revisar el ECM y el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100k ohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 1239 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1695 activo?
SÍ | NO
No Reparación | No Reparación

Diagnostique el Código de Falla 1695.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de posición del pedal del acelerador y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de posición del pedal o palanca del acelerador y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal o palanca del acelerador del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar el voltaje de alimentación del sensor de posición del pedal del acelerador y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación del pedal del acelerador.

  • Mida el voltaje del pin de SUMINISTRO de 5 voltios del sensor de posición del pedal del acelerador al pin de RETORNO del sensor de posición del pedal del acelerador en el conector de sensores del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 VCD a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1241 activo y Código de Falla 1239 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del pedal del acelerador.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el pedal o palanca del acelerador al arnés del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1239 activo?
SÍ NO

Reparación

Se ha detectado un pedal o palanca del acelerador dañado. Contacte a un Centro de Reparación Autorizado Cummins®.

Reemplace el pedal o palanca del acelerador. Vea la información de servicio del fabricante del equipo.

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del pedal del acelerador en el conector del ECM del arnés del OEM y el pin de RETORNO del pedal del acelerador en el arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un circuito de retorno abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre la espiga de SEÑAL del pedal del acelerador en el conector del ECM del arnés del OEM y las demás espigas en el conector del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Reparación

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1239 inactivo?
SÍ NO

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y números de revisión se encuentran en la sección Información de Calibración de ID del Sistema y la Placa de datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 16-ENERO-2018


CÓDIGO DE FALLA 1241 - Circuito del Sensor 2 de Posición del Pedal o Palanca del Acelerador - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL9.5 CM2150 SN | 4310608
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB3.9 CM2220 B107 | 4310792
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISG11 CM2880 G106 | 4332695
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISG12 CM2880 G107 | 4332690
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2120 B108 | 4326163
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2150 B109 | 4326168
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB7 CM2880 B117 | 4358390
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSNT14 CM876 N102 | 4325993
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISG11 CM2880 G108 | 4332901
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISG12 CM2880 G109 | 4332906
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF2.8 CM2880 F104 | 4332741
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF2.8 CM2880 F108 | 4332746
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL8.9 CM2880 L112 | 4358493
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB5.9 CM2880 B127 | 4383645
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2880 F112 | 4383825
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9.3 CM2880 L113 | 4383811
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF3.8 CM2220 F116 | 4383664
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSC8.3 CM2880 C102 | 4388785
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSC3.9 CM2880 B138 | 5411050
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSC5.9 CM2880 B139 | 4388870
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISD6.7 CM2880 D101 | 5411372
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF2.8 CM2220 F129 | 5411325
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF4.5 CM2220 F123 | 5411320
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF3.8 CM2220 F134B | 5504165

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un Módulo de Control del Motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3823995 - punta de prueba macho Weather-Pack™, Número de Parte 3823996 - punta de prueba hembra Weather-Pack™, y Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 1696 activo?
PASO 2. | Revisar el sensor de posición del pedal del acelerador y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de posición del pedal del acelerador y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el voltaje de alimentación del sensor de posición del pedal del acelerador y el circuito de retorno. | ¿4.75 VCD a 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 1239 activo y Código de Falla 1241 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del pedal o palanca del acelerador. | ¿Está activo el Código de Falla 1241?
PASO 3. | Revisar el ECM y el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100k ohmios?
 | PASO 3E. Revise si hay un corto de espiga a tierra en el arnés del OEM. | ¿Mayor de 100k ohmios?
 | PASO 3F. Revisar por un código de falla inactivo. | ¿Código de Falla 1241 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1696 activo?
SÍ | NO
No Reparación | No Reparación

Código de Falla 1696

Ir a 2A

Paso Asistido 2 - Revisar el sensor de posición del pedal del acelerador y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de posición del pedal del acelerador y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés dañado. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar el voltaje de alimentación del sensor de posición del pedal del acelerador y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación del sensor de posición del pedal del acelerador.

  • Mida el voltaje del pin de SUMINISTRO de 5 voltios del sensor de posición del pedal del acelerador al pin de RETORNO del sensor de posición del pedal del acelerador en el conector de sensores del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 VCD a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Coloque un cable puente entre el pin de SUMINISTRO de 5 voltios de posición del pedal del acelerador y el pin de SEÑAL de posición del pedal del acelerador en el conector de sensores del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1239 activo y Código de Falla 1241 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del pedal del acelerador.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el pedal del acelerador al arnés del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1241 activo?
SÍ NO

Reparación

Se ha detectado un pedal de acelerador dañado. Póngase en contacto con un Centro de Reparación Autorizado Cummins® para obtener las instrucciones de reparación.

Reemplace el pedal del acelerador. Vea la información de servicio del fabricante del equipo.

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de ALIMENTACIÓN del pedal o palanca del acelerador en el conector del ECM del arnés del OEM, y el pin de ALIMENTACIÓN del conector del pedal o palanca del acelerador en el arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un circuito de alimentación abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el pedal del acelerador del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre la espiga de SEÑAL del pedal del acelerador en el conector del ECM del arnés del OEM y la espiga de SEÑAL del conector del pedal del acelerador en el arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un circuito de señal abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre la espiga de SEÑAL del pedal del acelerador en el conector del ECM del arnés del OEM y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Reparación

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revise si hay un corto de espiga a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia entre la espiga de SEÑAL del pedal del acelerador en el conector del ECM del arnés del OEM y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto de pin a tierra en la línea de SEÑAL en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revisar por un código de falla inactivo.

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1241 inactivo?
SÍ NO

Reparación

La remoción e instalación del conector corrigió la falla.

Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y números de revisión se encuentran en la sección Información de Calibración de ID del Sistema y la Placa de datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 16-ENERO-2018


CÓDIGO DE FALLA 1242 - Sensor 1 de Posición del Pedal o Palanca del Acelerador - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar los códigos de falla. | ¿Códigos de Falla 131, 132, 1239, ó 1241 activos?
PASO 2. | Revise las lecturas del sensor de posición del pedal del acelerador. |
 | PASO 2A. Inspeccionar los pines del sensor de posición del pedal del acelerador y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Códigos de Falla 132 y 1241 ambos activos?
 | PASO 2C. Revise el voltaje de alimentación del sensor 1 de posición del pedal del acelerador y el circuito de retorno. | ¿4.75 VCD a 5.25 VCD?
 | PASO 2D. Revise el voltaje de alimentación del sensor 2 de posición del pedal del acelerador y el circuito de retorno. | ¿4.75 VCD a 5.25 VCD?
 | PASO 2E. Revisar los códigos de falla. | ¿Código de Falla 1242 inactivo?
PASO 3. | Revise el arnés del módulo de control del motor (ECM) y del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100k ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100k ohmios?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar los códigos de falla.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de Falla 131, 132, 1239, ó 1241 activos?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 2A

Paso Asistido 2 - Revise las lecturas del sensor de posición del pedal del acelerador.

Paso Asistido 2A - Inspeccionar los pines del sensor de posición del pedal del acelerador y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.

Acción

Inspeccione las espigas del arnés del OEM y del conector del sensor del pedal del acelerador por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de Falla 132 y 1241 ambos activos?
SÍ NO
No Reparación

Reparación

Si el Código de Falla 132 no se activó, siga al árbol de análisis de fallas del Código de Falla 132.

Si el Código de Falla 1241 no se activó, siga al árbol de análisis de fallas del Código de Falla 1241.

Ir a 2C

Árbol apropiado de análisis de fallas de los códigos de falla

Paso Asistido 2C - Revise el voltaje de alimentación del sensor 1 de posición del pedal del acelerador y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Mida el voltaje de la espiga de SUMINISTRO de +5 voltios del sensor 1 de posición del pedal del acelerador a la espiga de RETORNO del sensor 1 de posición del pedal del acelerador en el conector de sensores del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿4.75 VCD a 5.25 VCD?
SÍ NO
No Reparación

Reparación

Se ha detectado bajo voltaje de suministro del sensor.

Vea el árbol de diagnósticos del Código de Falla 132.

Ir a 2D

Árbol de análisis de falla del Código de Falla 132

Paso Asistido 2D - Revise el voltaje de alimentación del sensor 2 de posición del pedal del acelerador y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Mida el voltaje de la espiga de SUMINISTRO de +5 voltios del sensor 2 de posición del pedal del acelerador a la espiga de RETORNO del sensor 2 de posición del pedal del acelerador en el conector de sensores del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿4.75 VCD a 5.25 VCD?
SÍ NO
No Reparación

Reparación

Se ha detectado bajo voltaje de suministro del sensor.

Vea el árbol de diagnósticos del Código de Falla 1241.

Ir a 2E

Árbol de análisis de falla del Código de Falla 1241

Paso Asistido 2E - Revisar los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el pedal del acelerador al arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1242 inactivo?
SÍ NO

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

 No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del ECM o del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el pedal del acelerador del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del sensor 1 de posición del acelerador en el conector del ECM del arnés del OEM y las demás espigas en el conector del ECM del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para ver las técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto de pin a pin en la línea de SEÑAL en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el pedal del acelerador del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del sensor 2 de posición del acelerador en el conector del ECM del arnés del OEM y las demás espigas en el conector del ECM del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para ver las técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Reparación

Se ha detectado un pedal de acelerador dañado. Póngase en contacto con un Centro de Reparación Autorizado Cummins® para obtener las instrucciones de reparación.

Reemplace el pedal del acelerador. Consultar Procedimiento 019-071 en la Sección 19

Reparación

Se ha detectado un corto de pin a pin en la línea de SEÑAL en el arnés del OEM.

Repare o reemplace el arnés del OEM. Vea la información de servicio del fabricante del equipo.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 08-JUNIO-2014


CÓDIGO DE FALLA 131 - Circuito del Sensor 1 de Posición del Pedal o Palanca del Acelerador - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2880 L112 | 4358493
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9.5 CM2150 SN | 4310608
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB3.9 CM2220 B107 | 4310792
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2150 B108 | 4326163
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2150 B109 | 4326168
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB7 CM2880 B117 | 4358390
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG11 CM2880 G106 | 4332695
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG12 CM2880 G107 | 4332690
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG11 CM2880 G108 | 4332901
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG12 CM2880 G109 | 4332906
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSNT14 CM876 N102 | 4325993
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F104 | 4332741
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F108 | 4332746
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2880 F112 | 4383825
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB5.9 CM2880 B127 | 4383645
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9.3 CM2880 L113 | 4383811
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F116 | 4383664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSC8.3 CM2880 C102 | 4388785
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB5.9 CM2880 B139 | 4388870
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.9 CM2880 B138 | 5411050
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISD6.7 CM2880 D101 | 5411372
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F129 | 5411325
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF4.5 CM2220 F123 | 5411320
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F134B | 5504165
Módulo de Control del Motor | Consulte Procedimiento 019-031 | Z14 CM2670 Z103B | 5504577
Módulo de Control del Motor | Consulte Procedimiento 019-031 | D6.7 CM2670 D102B | 5504515
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.2 CM2670 B156B | 5579510
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X12 CM2670 X121B | 5504455
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2670 L128B | 5504589

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3823996 - punta de prueba hembra Weather-Pack™ y Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 2185 activo?
 | PASO 1B. Revise por un código de falla activo. | ¿Código de Falla 131 activo?
PASO 2. | Revisar el circuito del sensor de posición del pedal o palanca del acelerador. |
 | PASO 2A. Inspeccionar los pines del sensor de posición del pedal del acelerador y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el voltaje de alimentación del sensor de posición del pedal del acelerador y el circuito de retorno. | ¿Entre 4.75 y 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 132 activo y Código de Falla 131 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del pedal o palanca del acelerador. | ¿Código de Falla 132 activo?
PASO 3. | Revisar el ECM y el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 k ohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 131 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2185 activo?
SÍ | NO
No Reparación | No Reparación

Diagnostique el Código de Falla 2185

Ir a 1B

Paso Asistido 1B - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 131 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consultar Procedimiento 019-3623 en la Sección 19.

Paso Asistido 2 - Revise el sensor de posición del pedal o palanca del acelerador y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de posición del pedal o palanca del acelerador y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal o palanca del acelerador del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar el voltaje de alimentación del sensor de posición del pedal del acelerador y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 VOLTIOS del sensor de posición del pedal del acelerador al pin de RETORNO del sensor de posición del pedal del acelerador, en el conector del sensor del arnés del OEM.

Use un diagrama de cableado para identificación del pin y el siguiente procedimiento para utilización general del multímetro. Consultar Procedimiento 019-103 en la Sección 19.

¿Entre 4.75 y 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 132 activo y Código de Falla 131 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del pedal del acelerador.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el pedal o palanca del acelerador al arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 131 activo?
SÍ NO

Reparación

Se ha detectado un pedal o palanca del acelerador dañado. Póngase en contacto con un Centro de Reparación Autorizado Cummins® para obtener las instrucciones de reparación.

Reemplace el pedal o palanca del acelerador.

Vea la información de servicio del fabricante del equipo.

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del fabricante de equipo original (OEM).

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del pedal del acelerador en el conector del ECM del arnés del OEM y el pin de RETORNO del pedal del acelerador en el arnés del OEM.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-103 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un circuito de retorno abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del pedal del acelerador en el conector del ECM del arnés del OEM y las demás espigas en el conector del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360en la Sección 19.

¿Mayor de 100 k ohmios?
SÍ NO
No Reparación

Reparación

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 131 inactivo?
SÍ NO

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A.

Ultima Modificación: 22-AGOSTO-2019


CÓDIGO DE FALLA 132 - Circuito del Sensor 1 de Posición del Pedal o Palanca del Acelerador - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2880 L112 | 4358493
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9.5 CM2150 SN | 4310608
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB3.9 CM2220 B107 | 4310792
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2150 B108 | 4326163
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2150 B109 | 4326168
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB7 CM2880 B117 | 4358390
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG11 CM2880 G106 | 4332695
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG12 CM2880 G107 | 4332690
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG11 CM2880 G108 | 4332901
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG12 CM2880 G109 | 4332906
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSNT14 CM876 N102 | 4325993
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F104 | 4332741
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F108 | 4332746
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2880 F112 | 4383825
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB5.9 CM2880 B127 | 4383645
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F116 | 4383664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9.3 CM2880 L113 | 4383811
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSC8.3 CM2880 C102 | 4388785
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB5.9 CM2880 B139 | 4388870
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.9 CM2880 B138 | 5411050
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISD6.7 CM2880 D101 | 5411372
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F129 | 5411325
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF4.5 CM2220 F123 | 5411320
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F134B | 5504165
Módulo de Control del Motor | Consulte Procedimiento 019-031 | Z14 CM2670 Z103B | 5504577
Módulo de Control del Motor | Consulte Procedimiento 019-031 | D6.7 CM2670 D102B | 5504515
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.2 CM2670 B156B | 5579510
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X12 CM2670 X121B | 5504455
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2670 L128B | 5504589

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3823995 - punta de prueba macho Weather-Pack™, Número de Parte 3823996 - punta de prueba hembra Weather-Pack™, y Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 2185 ó 2186 activo?
 | PASO 1B. Revise por un código de falla activo. | ¿Código de Falla 132 activo?
PASO 2. | Revise el sensor de posición del pedal o palanca del acelerador y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de posición del pedal del acelerador y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el voltaje de alimentación del sensor de posición del pedal del acelerador y el circuito de retorno. | ¿Entre 4.75 y 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 131 activo y Código de Falla 132 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del pedal o palanca del acelerador. | ¿Está activo el Código de Falla 132?
PASO 3. | Revisar el ECM y el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 k ohmios?
 | PASO 3E. Revise si hay un corto de espiga a tierra en el arnés del OEM. | ¿Mayor de 100 k ohmios?
 | PASO 3F. Revisar por un código de falla inactivo. | ¿Código de Falla 132 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2185 ó 2186 activo?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 1B

Paso Asistido 1B - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 132 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consultar Procedimiento 019-3623 en la Sección 19.

Paso Asistido 2 - Revisar el sensor de posición del pedal del acelerador y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de posición del pedal del acelerador y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar el voltaje de alimentación del sensor de posición del pedal del acelerador y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación del sensor y el circuito de retorno.

  • Mida el voltaje del pin de SUMINISTRO de +5 voltios de posición del pedal del acelerador al pin de RETORNO de posición del pedal del acelerador en el conector de sensores del arnés del OEM.

Use un diagrama de cableado y el siguiente procedimiento para utilización general del multímetro. Consultar Procedimiento 019-103 en la Sección 19.

¿Entre 4.75 y 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del circuito.

  • Coloque un cable puente entre el pin de SUMINISTRO de +5 voltios de posición del pedal del acelerador y el pin de SEÑAL de posición del pedal del acelerador en el conector de sensores del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 131 activo y Código de Falla 132 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del pedal del acelerador.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el pedal del acelerador al arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 132?
SÍ NO

Reparación

Se ha detectado un pedal de acelerador dañado. Vea la información de servicio del fabricante del equipo en busca de instrucciones para reparación.

Reemplace el pedal del acelerador. Vea la información de servicio del fabricante del equipo.

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de ALIMENTACIÓN del pedal o palanca del acelerador en el conector del ECM del arnés del OEM, y el pin de ALIMENTACIÓN del conector del pedal o palanca del acelerador en el arnés del OEM.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-103 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un circuito de alimentación abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el pedal del acelerador del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre la espiga de SEÑAL del pedal o palanca del acelerador en el conector del ECM del arnés del OEM y la espiga de SEÑAL del conector del pedal o palanca del acelerador en el arnés del OEM.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-103 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un circuito de señal abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del pedal del acelerador en el conector del ECM del arnés del OEM y las demás espigas en el conector del OEM.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-103 en la Sección 19.

¿Mayor de 100 k ohmios?
SÍ NO
No Reparación

Reparación

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revise si hay un corto de espiga a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.

Acción

Revise si hay un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del pedal del acelerador en el conector del ECM del arnés del OEM y tierra.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-103 en la Sección 19.

¿Mayor de 100 k ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 132 inactivo?
SÍ NO

Reparación

La remoción e instalación del conector corrigió la falla.

Reparación

.

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A.

Ultima Modificación: 22-AGOSTO-2019


CÓDIGO DE FALLA 133 - Circuito del Sensor 1 de Posición del Pedal o Palanca del Acelerador Remoto - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2880 L112 | 4358493
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9.5 CM2150 SN | 4310608
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9.5 CM2150 SN | 4310608
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB3.9 CM2220 B107 | 4310792
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2150 B108 | 4326163
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2150 B109 | 4326168
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB7 CM2880 B117 | 4358390
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG11 CM2880 G106 | 4332695
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG12 CM2880 G107 | 4332690
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG11 CM2880 G108 | 4332901
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG12 CM2880 G109 | 4332906
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F104 | 4332741
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F108 | 4332746
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2880 F112 | 4383825
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB5.9 CM2880 B127 | 4383645
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F116 | 4383664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9.3 CM2880 L113 | 4383811
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSC8.3 CM2880 C102 | 4388785
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB5.9 CM2880 B139 | 4388870
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.9 CM2880 B138 | 5411050
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISD6.7 CM2880 D101 | 5411372
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F129 | 5411325
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF4.5 CM2220 F123 | 5411320
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F134B | 5504165
Módulo de Control del Motor | Consulte Procedimiento 019-031 | Z14 CM2670 Z103B | 5504577
Módulo de Control del Motor | Consulte Procedimiento 019-031 | D6.7 CM2670 D102B | 5504515
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.2 CM2670 B156B | 5579510
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X12 CM2670 X121B | 5504455
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2670 L128B | 5504589

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3823996 - punta de prueba hembra Weather-Pack™ y Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 1695 ó 1696 activo?
 | PASO 1B. Revise por un código de falla activo. | ¿Código de Falla 133 activo?
PASO 2. | Revisar el voltaje de alimentación del sensor de posición del pedal o palanca del acelerador remoto y el circuito de retorno. |
 | PASO 2A. Inspeccione los pines del sensor de posición del pedal o palanca del acelerador remoto y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el voltaje de alimentación del sensor de posición del pedal o palanca del acelerador remoto y el circuito de retorno. | ¿Entre 4.75 y 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 134 activo y Código de Falla 133 inactivo?
 | PASO 2D. Revise los códigos de falla y verifique la condición del pedal o palanca del acelerador remoto. | ¿Código de Falla 134 activo?
PASO 3. | Revisar el ECM y el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 k ohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 133 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1695 ó 1696 activo?
SÍ | NO
No Reparación | No Reparación

Diagnostique el Código de Falla 1695 y/ó 1696.

Ir a 1B

Paso Asistido 1B - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 133 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consultar Procedimiento 019-3623 en la Sección 19.

Paso Asistido 2 - Revise el sensor de posición del pedal o palanca del acelerador remoto y el voltaje de suministro del circuito y el circuito de retorno.

Paso Asistido 2A - Inspeccionar los pines del sensor de posición del pedal o palanca del acelerador remoto y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal o palanca del acelerador remoto del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar el voltaje de alimentación del sensor de posición del pedal o palanca del acelerador remoto y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador remoto del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación del sensor y el circuito de retorno.

  • Mida el voltaje del pin de SUMINISTRO de +5 voltios del sensor de posición del pedal del acelerador remoto al pin de RETORNO del sensor de posición del pedal del acelerador remoto en el conector del sensor del arnés del OEM.

Use un diagrama de cableado para identificación del pin y el siguiente procedimiento para utilización general del multímetro. Consultar Procedimiento 019-103 en la Sección 19.

¿Entre 4.75 y 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal o palanca del acelerador remoto del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 134 activo y Código de Falla 133 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise los códigos de falla y verifique la condición del pedal o palanca del acelerador remoto.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el pedal o palanca del acelerador remoto al arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 134 activo?
SÍ NO

Reparación

Se ha detectado un pedal o palanca dañada del acelerador remoto. Contacte al centro del concesionario del OEM apropiado por las instrucciones de reparación.

Reemplace el pedal o palanca del acelerador remoto. Vea la información de servicio del fabricante del equipo.

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal o palanca del acelerador remoto del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del pedal o palanca del acelerador remoto en el conector del ECM del arnés del OEM y, el pin de RETORNO del pedal del acelerador remoto en el arnés del OEM.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-103 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un circuito de retorno abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal del acelerador remoto del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del pedal o palanca del acelerador remoto en el conector del ECM del arnés del OEM, y todos los otros pines en el conector del OEM.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consultar Procedimiento 019-360en la Sección 19.

¿Mayor de 100 k ohmios?
SÍ NO
No Reparación

Reparación

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 133 inactivo?
SÍ NO

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A.

Ultima Modificación: 22-AGOSTO-2019


CÓDIGO DE FALLA 134 - Circuito del Sensor 1 de Posición del Pedal o Palanca del Acelerador Remoto - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2880 L112 | 4358493
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9.5 CM2150 SN | 4310608
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB3.9 CM2220 B107 | 4310792
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2150 B108 | 4326163
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2150 B109 | 4326168
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB7 CM2880 B117 | 4358390
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG11 CM2880 G106 | 4332695
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG12 CM2880 G107 | 4332690
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG11 CM2880 G108 | 4332901
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG12 CM2880 G109 | 4332906
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSNT14 CM876 N102 | 4325993
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F104 | 4332741
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F108 | 4332746
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2880 F112 | 4383825
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB5.9 CM2880 B127 | 4383645
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9.3 CM2880 L113 | 4383811
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F116 | 4383664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSC8.3 CM2880 C102 | 4388785
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB5.9 CM2880 B139 | 4388870
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.9 CM2880 B138 | 5411050
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISD6.7 CM2880 D101 | 5411372
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F129 | 5411325
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF4.5 CM2220 F123 | 5411320
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F134B | 5504165
Módulo de Control del Motor | Consulte Procedimiento 019-031 | Z14 CM2670 Z103B | 5504577
Módulo de Control del Motor | Consulte Procedimiento 019-031 | D6.7 CM2670 D102B | 5504515
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.2 CM2670 B156B | 5579510
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X12 CM2670 X121B | 5504455
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2670 L128B | 5504589

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3823995 - punta de prueba macho Weather-Pack™, Número de Parte 3823996 - punta de prueba hembra Weather-Pack™, y Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla de alimentación del sensor. | ¿Códigos de falla de alimentación del sensor activos?
 | PASO 1B. Revise por un código de falla activo. | ¿Código de Falla 134 activo?
PASO 2. | Revisar el sensor de posición del pedal o palanca del acelerador remoto y el circuito. |
 | PASO 2A. Inspeccione el pedal del acelerador remoto o el sensor de posición y los pines del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el voltaje de alimentación del sensor de posición del pedal o palanca del acelerador remoto y el circuito de retorno. | ¿Entre 4.75 y 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 133 activo y Código de Falla 134 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del pedal o palanca del acelerador remoto. | ¿Código de Falla 134 activo?
PASO 3. | Revisar el ECM y el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 k ohmios?
 | PASO 3E. Revise si hay un corto de espiga a tierra en el arnés del OEM. | ¿Mayor de 100 k ohmios?
 | PASO 3F. Revisar por un código de falla inactivo. | ¿Código de Falla 134 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de falla de alimentación del sensor activos?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 1B

Paso Asistido 1B - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 134 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consultar Procedimiento 019-3623 en la Sección 19.

Paso Asistido 2 - Revise el sensor de posición del pedal del acelerador remoto y el circuito.

Paso Asistido 2A - Inspeccione el sensor de posición del pedal del acelerador remoto y los pines del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador remoto del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el voltaje de alimentación del sensor de posición del pedal del acelerador remoto y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador remoto del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación del sensor y el circuito de retorno.

  • Mida el voltaje del pin de SUMINISTRO de +5 voltios de posición del pedal del acelerador remoto al pin de RETORNO de posición del pedal del acelerador remoto en el conector de sensores del arnés del OEM.

Use un diagrama de cableado para identificación del pin y el siguiente procedimiento para utilización general del multímetro. Consultar Procedimiento 019-103 en la Sección 19.

¿Entre 4.75 y 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador remoto del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del circuito.

  • Coloque un cable puente entre el pin de SUMINISTRO de +5 voltios de posición del pedal del acelerador remoto y el pin de SEÑAL de posición del pedal del acelerador remoto en el conector de sensores del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 133 activo y Código de Falla 134 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise los códigos de falla y verifique la condición del pedal del acelerador remoto.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el pedal del acelerador remoto al arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 134 activo?
SÍ NO

Reparación

Se ha detectado un pedal de acelerador remoto dañado.

Reemplace el pedal del acelerador remoto. Vea la información de servicio del fabricante del equipo.

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal del acelerador remoto del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de ALIMENTACIÓN del pedal o palanca del acelerador remoto en el conector del ECM del arnés del OEM, y el pin de ALIMENTACIÓN del conector del pedal o palanca del acelerador remoto en el arnés del OEM.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-103 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un circuito de alimentación abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el pedal del acelerador remoto del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del pedal o palanca del acelerador remoto en el conector del ECM del arnés del OEM y, el pin de SEÑAL del conector del pedal del acelerador remoto en el arnés del OEM.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-103 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un circuito de señal abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal del acelerador remoto del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del pedal del acelerador remoto en el conector del ECM del arnés del OEM, y todos los otros pines en el conector del OEM.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-103 en la Sección 19.

¿Mayor de 100 k ohmios?
SÍ NO
No Reparación

Reparación

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revise si hay un corto de espiga a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal del acelerador remoto del arnés del OEM.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del pedal del acelerador remoto en el conector del ECM del arnés del OEM y la tierra.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-103 en la Sección 19.

¿Mayor de 100 k ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 134 inactivo?
SÍ NO

Reparación

La remoción e instalación del conector corrigió la falla.

Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A.

Ultima Modificación: 22-AGOSTO-2019


CÓDIGO DE FALLA 144 - Circuito del Sensor de Temperatura 1 de Refrigerante del Motor - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | ISL9.5 CM2150 SN | 4310608
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | ISB3.9 CM2220 B107 | 4310792
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | QSB4.5 CM2150 B108 | 4326163
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | QSB6.7 CM2150 B109 | 4326168
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | QSB7 CM2880 B117 | 4358390
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | ISG11 CM2880 G106 | 4332695
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | ISG12 CM2880 G107 | 4332690
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | QSNT14 CM876 N102 | 4325993
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | ISG11 CM2880 G108 | 4332901
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | ISG12 CM2880 G109 | 4332906
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | ISL8.9 CM2880 L112 | 4358493
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | QSF2.8 CM2880 F104 | 4332741
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | QSF2.8 CM2880 F108 | 4332746
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | QSF3.8 CM2880 F112 | 4383825
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | ISB/ISD6.7 CM2880 B126 | 4383693
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | ISB5.9 CM2880 B127 | 4383645
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | QSL9.3 CM2880 L113 | 4383811
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | ISF3.8 CM2220 F116 | 4383664
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | QSC8.3 CM2880 C102 | 4388785
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | QSB5.9 CM2880 B139 | 4388870
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | QSB3.9 CM2880 B138 | 5411050
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | ISD6.7 CM2880 D101 | 5411372
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | ISF2.8 CM2220 F129 | 5411325
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | ISF4.5 CM2220 F123 | 5411320
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | QSG12 CM2880 G112 | 4388731
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | ISF3.8 CM2220 F134B | 5504165
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | Z14 CM2670 Z103B | 5504577
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | D6.7 CM2670 D102B | 5504515
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | B6.2 CM2670 B156B | 5579510
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | X12 CM2670 X121B | 5504455
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | L9 CM2670 L128B | 5504589
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9.5 CM2150 SN | 4310608
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB3.9 CM2220 B107 | 4310792
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2150 B108 | 4326163
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2150 B109 | 4326168
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB7 CM2880 B117 | 4358390
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG11 CM2880 G106 | 4332695
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG12 CM2880 G107 | 4332690
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSNT14 CM876 N102 | 4325993
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG11 CM2880 G108 | 4332901
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG12 CM2880 G109 | 4332906
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2880 L112 | 4358493
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F104 | 4332741
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F108 | 4332746
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2880 F112 | 4383825
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB5.9 CM2880 B127 | 4383645
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9.3 CM2880 L113 | 4383811
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F116 | 4383664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSC8.3 CM2880 C102 | 4388785
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB5.9 CM2880 B139 | 4388870
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.9 CM2880 B138 | 5411050
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISD6.7 CM2880 D101 | 5411372
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F129 | 5411325
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF4.5 CM2220 F123 | 5411320
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2880 G112 | 4388731
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F134B | 5504165
Módulo de Control del Motor | Consulte Procedimiento 019-031 | Z14 CM2670 Z103B | 5504577
Módulo de Control del Motor | Consulte Procedimiento 019-031 | D6.7 CM2670 D102B | 5504515
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.2 CM2670 B156B | 5579510
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X12 CM2670 X121B | 5504455
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2670 L128B | 5504589
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISL9.5 CM2150 SN | 4310608
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISB3.9 CM2220 B107 | 4310792
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2150 B108 | 4326163
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2150 B109 | 4326168
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSB7 CM2880 B117 | 4358390
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISG11 CM2880 G106 | 4332695
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISG12 CM2880 G107 | 4332690
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSNT14 CM876 N102 | 4325993
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISG11 CM2880 G108 | 4332901
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISG12 CM2880 G109 | 4332906
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2880 L112 | 4358493
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F104 | 4332741
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F108 | 4332746
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2880 F112 | 4383825
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISB5.9 CM2880 B127 | 4383645
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSL9.3 CM2880 L113 | 4383811
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F116 | 4383664
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSC8.3 CM2880 C102 | 4388785
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSB5.9 CM2880 B139 | 4388870
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSB3.9 CM2880 B138 | 5411050
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISD6.7 CM2880 D101 | 5411372
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F129 | 5411325
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISF4.5 CM2220 F123 | 5411320
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSG12 CM2880 G112 | 4388731
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F134B | 5504165
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | Z14 CM2670 Z103B | 5504577
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | D6.7 CM2670 D102B | 5504515
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | B6.2 CM2670 B156B | 5579510
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | X12 CM2670 X121B | 5504455
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | L9 CM2670 L128B | 5504589

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A.. Revisar por un código de falla inactivo. | ¿Código de Falla 144 inactivo?
PASO 2. | Revisar el sensor de temperatura de refrigerante del motor y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura del refrigerante del motor y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor. | ¿180 ohms a 160k ohms?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 144 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 145 activo y Código de Falla 144 inactivo?
 | PASO 3C. Revise por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C-1. Revisar por un circuito abierto en el arnés del motor. |
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 k ohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 144 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A. - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 144 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-3623 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de temperatura de refrigerante del motor y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura del refrigerante del motor y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura de refrigerante del motor del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura de refrigerante del motor del arnés del motor.

Acción

Revise la resistencia del sensor.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de refrigerante del motor y el pin de RETORNO del sensor de temperatura de refrigerante del motor, en el sensor de temperatura de refrigerante del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360en la Sección 19.

¿180 ohms a 160k ohms?
SÍ NO
No Reparación

Reparación

Reemplace el sensor de temperatura de refrigerante del motor. Consular Procedimiento 019-019 en la Tabla de Procedimientos Asociados.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de temperatura de refrigerante al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 144 activo?
SÍ NO
No Reparación

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del ECM.

  • Coloque un cable puente entre el pin de SEÑAL del sensor de temperatura de refrigerante y el pin de RETORNO del sensor de temperatura de refrigerante, en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 145 activo y Código de Falla 144 inactivo?
SÍ NO
No Reparación

Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el sensor de temperatura de refrigerante del motor del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del sensor de temperatura de refrigerante del motor en el conector del ECM del arnés del motor y el pin de RETORNO del conector del sensor de temperatura de refrigerante del motor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un circuito de retorno abierto en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3C-1

Ir a 4A

Paso Asistido 3C-1 - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el sensor de temperatura de refrigerante del motor del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de refrigerante del motor en el conector del ECM del arnés del motor y el pin de SEÑAL del conector del sensor de temperatura de refrigerante del motor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un circuito de señal abierto en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el sensor de temperatura de refrigerante del motor del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de refrigerante del motor en el conector del ECM del arnés del motor y todos los otros pines en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360en la Sección 19.

¿Mayor de 100 k ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 144 inactivo?
SÍ NO

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Reparación

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A.

Ultima Modificación: 22-AGOSTO-2019


CÓDIGO DE FALLA 145 - Circuito del Sensor de Temperatura 1 de Refrigerante del Motor - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | ISL9.5 CM2150 SN | 4310608
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | ISB3.9 CM2220 B107 | 4310792
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | QSB4.5 CM2150 B108 | 4326163
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | QSB6.7 CM2150 B109 | 4326168
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | QSB7 CM2880 B117 | 4358390
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | ISG11 CM2880 G106 | 4332695
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | ISG12 CM2880 G107 | 4332690
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | QSNT14 CM876 N102 | 4325993
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | ISG11 CM2880 G108 | 4332901
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | ISG12 CM2880 G109 | 4332906
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | ISL8.9 CM2880 L112 | 4358493
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | QSF2.8 CM2880 F104 | 4332741
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | QSF2.8 CM2880 F108 | 4332746
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | QSF3.8 CM2880 F112 | 4383825
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | ISB/ISD6.7 CM2880 B126 | 4383693
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | ISB5.9 CM2880 B127 | 4383645
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | ISF3.8 CM2220 F116 | 4383664
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | QSL9.3 CM2880 L113 | 4383811
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | QSC8.3 CM2880 C102 | 4388785
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | QSB5.9 CM2880 B139 | 4388870
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | QSB3.9 CM2880 B138 | 5411050
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | ISD6.7 CM2880 D101 | 5411372
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | ISF2.8 CM2220 F129 | 5411325
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | ISF4.5 CM2220 F123 | 5411320
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | QSG12 CM2880 G112 | 4388731
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | ISF3.8 CM2220 F134B | 5504165
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | Z14 CM2670 Z103B | 5504577
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | D6.7 CM2670 D102B | 5504515
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | B6.2 CM2670 B156B | 5579510
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | X12 CM2670 X121B | 5504455
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | L9 CM2670 L128B | 5504589
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9.5 CM2150 SN | 4310608
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB3.9 CM2220 B107 | 4310792
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2150 B108 | 4326163
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2150 B109 | 4326168
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB7 CM2880 B117 | 4358390
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG11 CM2880 G106 | 4332695
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG12 CM2880 G107 | 4332690
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSNT14 CM876 N102 | 4325993
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG11 CM2880 G108 | 4332901
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG12 CM2880 G109 | 4332906
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2880 L112 | 4358493
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F104 | 4332741
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F108 | 4332746
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2880 F112 | 4383825
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB5.9 CM2880 B127 | 4383645
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F116 | 4383664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9.3 CM2880 L113 | 4383811
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSC8.3 CM2880 C102 | 4388785
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB5.9 CM2880 B139 | 4388870
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.9 CM2880 B138 | 5411050
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISD6.7 CM2880 D101 | 5411372
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F129 | 5411325
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF4.5 CM2220 F123 | 5411320
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2880 G112 | 4388731
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F134B | 5504165
Módulo de Control del Motor | Consulte Procedimiento 019-031 | Z14 CM2670 Z103B | 5504577
Módulo de Control del Motor | Consulte Procedimiento 019-031 | D6.7 CM2670 D102B | 5504515
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.2 CM2670 B156B | 5579510
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X12 CM2670 X121B | 5504455
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2670 L128B | 5504589
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISL9.5 CM2150 SN | 4310608
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISB3.9 CM2220 B107 | 4310792
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2150 B108 | 4326163
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2150 B109 | 4326168
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSB7 CM2880 B117 | 4358390
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISG11 CM2880 G106 | 4332695
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISG12 CM2880 G107 | 4332690
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSNT14 CM876 N102 | 4325993
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISG11 CM2880 G108 | 4332901
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISG12 CM2880 G109 | 4332906
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2880 L112 | 4358493
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F104 | 4332741
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F108 | 4332746
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2880 F112 | 4383825
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISB5.9 CM2880 B127 | 4383645
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F116 | 4383664
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSL9.3 CM2880 L113 | 4383811
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSC8.3 CM2880 C102 | 4388785
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSB5.9 CM2880 B139 | 4388870
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSB3.9 CM2880 B138 | 5411050
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISD6.7 CM2880 D101 | 5411372
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F129 | 5411325
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISF4.5 CM2220 F123 | 5411320
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSG12 CM2880 G112 | 4388731
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F134B | 5504165
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | Z14 CM2670 Z103B | 5504577
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | D6.7 CM2670 D102B | 5504515
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | B6.2 CM2670 B156B | 5579510
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | X12 CM2670 X121B | 5504455
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | L9 CM2670 L128B | 5504589

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A.. Revisar por un código de falla inactivo. | ¿Código de Falla 145 inactivo?
PASO 2. | Revisar el sensor de temperatura de refrigerante del motor y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura del refrigerante del motor y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la respuesta del circuito. | ¿Código de Falla 144 activo y Código de Falla 145 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 145 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 144 activo y Código de Falla 145 inactivo?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 k ohmios?
 | PASO 3D. Revise si hay un corto de pin a tierra. | ¿Mayor de 100 k ohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 145 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A. - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 145 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-3623 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de temperatura de refrigerante del motor y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura del refrigerante del motor y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura de refrigerante del motor del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura de refrigerante del motor del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 144 activo y Código de Falla 145 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor de temperatura de refrigerante del motor al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 145 activo?
SÍ NO

Reparación

Se ha detectado un sensor dañado.

Reemplace el sensor de temperatura de refrigerante del motor. Consular Procedimiento 019-019 en la Tabla de Procedimientos Asociados.

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 144 activo y Código de Falla 145 inactivo?
SÍ NO
No Reparación

Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el sensor de temperatura de refrigerante del motor del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de refrigerante del motor en el conector del ECM del arnés del motor y todos los otros pines en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360en la Sección 19.

¿Mayor de 100 k ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise si hay un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el sensor de temperatura de refrigerante del motor del arnés del motor.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de refrigerante del motor en el conector del ECM del arnés del motor y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

¿Mayor de 100 k ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 145 inactivo?
SÍ NO

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Reparación

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A.

Ultima Modificación: 22-AGOSTO-2019


CÓDIGO DE FALLA 146 - Temperatura del Refrigerante del Motor - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISG11 CM2880 G106 | 4332695
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISG12 CM2880 G107 | 4332690
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISG11 CM2880 G108 | 4332901
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISG12 CM2880 G109 | 4332906
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB7 CM2880 B117 | 4358390
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISL8.9 CM2880 L112 | 4358493
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSF2.8 CM2880 F104 | 4332741
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSF2.8 CM2880 F108 | 4332746
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSF3.8 CM2880 F112 | 4383825
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSL9.3 CM2880 L113 | 4383811
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSC8.3 CM2880 C102 | 4388785
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB5.9 CM2880 B139 | 4388870
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB3.9 CM2880 B138 | 5411050
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISF2.8 CM2220 F129 | 5411325
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSG12 CM2880 G112 | 4388731

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Monitoree la lectura de la temperatura de refrigerante. |
 | PASO 1A. Monitoree la lectura de la temperatura de refrigerante. | ¿La lectura del sensor de temperatura con la herramienta electrónica de servicio INSITE™ se correlaciona con un valor conocido o con un indicador mecánico?
PASO 2. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Monitoree la lectura de la temperatura de refrigerante.

Paso Asistido 1A - Monitoree la lectura de la temperatura de refrigerante.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Monitoree la lectura de la temperatura de refrigerante.

  • Use la herramienta electrónica de servicio INSITE™ para monitorear el valor de la temperatura del refrigerante.
  • Compare la lectura de la temperatura con la herramienta electrónica de servicio INSITE™ con la de un indicador mecánico o con un valor conocido.

¿La lectura del sensor de temperatura con la herramienta electrónica de servicio INSITE™ se correlaciona con un valor conocido o con un indicador mecánico?

SÍ NO

Reparación

Use el siguiente árbol de diagnóstico de fallas del síntoma Temperatura del Refrigerante del Motor Por Arriba de lo Normal en la Sección TS, en el manual de servicio apropiado.

Reparación

Reemplace el sensor de temperatura del refrigerante. Consular Procedimiento 019-019 en la Tabla de Procedimientos Asociados.

Árbol de síntomas de diagnóstico apropiado.

Ir a 2A

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM para ver los cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 16-OCT.-2017


CÓDIGO DE FALLA 151 - Temperatura del Refrigerante del Motor - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Más Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | ISL9.5 CM2150 SN | 4310608
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | ISB3.9 CM2220 B107 | 4310792
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | QSB4.5 CM2150 B108 | 4326163
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | QSB6.7 CM2150 B109 | 4326168
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | QSB7 CM2880 B117 | 4358390
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | ISG11 CM2880 G106 | 4332695
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | ISG12 CM2880 G107 | 4332690
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | QSNT14 CM876 N102 | 4325993
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | ISG11 CM2880 G108 | 4332901
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | ISG12 CM2880 G109 | 4332906
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | ISL8.9 CM2880 L112 | 4358493
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | QSF2.8 CM2880 F104 | 4332741
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | QSF2.8 CM2880 F108 | 4332746
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | QSF3.8 CM2880 F112 | 4383825
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | ISB/ISD6.7 CM2880 B126 | 4383693
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | ISB5.9 CM2880 B127 | 4383645
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | ISF3.8 CM2220 F116 | 4383664
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | QSL9.3 CM2880 L113 | 4383811
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | QSC8.3 CM2880 C102 | 4388785
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | QSB5.9 CM2880 B139 | 4388870
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | QSB3.9 CM2880 B138 | 5411050
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | ISD6.7 CM2880 D101 | 5411372
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | ISF2.8 CM2220 F129 | 5411325
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | ISF4.5 CM2220 F123 | 5411320
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | QSG12 CM2880 G112 | 4388731
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | ISF3.8 CM2220 F134B | 5504165
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | Z14 CM2670 Z103B | 5504577
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | D6.7 CM2670 D102B | 5504515
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | B6.2 CM2670 B156B | 5579510
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | X12 CM2670 X121B | 5504455
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | L9 CM2670 L128B | 5504589

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Monitoree la lectura de la temperatura de refrigerante. |
 | PASO 1A. Monitoree la lectura de la temperatura de refrigerante. | ¿La lectura del sensor de temperatura con la herramienta electrónica de servicio INSITE™ se correlaciona con un valor conocido o con un medidor mecánico?
PASO 2. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Monitoree la lectura de la temperatura de refrigerante.

Paso Asistido 1A - Monitoree la lectura de la temperatura de refrigerante.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Monitoree la lectura de la temperatura de refrigerante.

  • Use la herramienta electrónica de servicio INSITE™ para monitorear el valor de la temperatura del refrigerante.
  • Compare la lectura de la temperatura con la herramienta electrónica de servicio INSITE™ con la de un indicador mecánico o con un valor conocido.

¿La lectura del sensor de temperatura con la herramienta electrónica de servicio INSITE™ se correlaciona con un valor conocido o con un medidor mecánico?

SÍ NO

Reparación

Consulte el árbol de diagnósticos del síntoma Temperatura del Refrigerante del Motor por Encima de lo Normal, en la Sección TS.

Reparación

Reemplace el sensor de temperatura del refrigerante. Consular Procedimiento 019-019 en la Tabla de Procedimientos Asociados.

Árbol de síntomas de diagnóstico apropiado.

Ir a 2A

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A.

Ultima Modificación: 22-AGOSTO-2019


CÓDIGO DE FALLA 1515 - Sistema de Sensor del Pedal o Palanca del Acelerador Multiplexado SAE J1939 - Recibió Datos de la Red con Error

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla |
 | PASO 1A.. Revise por un código de falla activo. | ¿Está activo el Código de Falla 1515?
PASO 2. | Revise la unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) y el módulo de control del motor (ECM) por configuración apropiada de multiplexión. |
 | PASO 2A. Determinar cuales componentes multiplexados en la VECU (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos J1939 para el ECM del motor, y comparar con la configuración del ECM del motor. | ¿La configuración de multiplexión del ECM concuerda con la configuración de multiplexión de la VECU del OEM?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1515 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar Procedimiento 019-3623 en la Sección 19.

Paso Asistido 2 - Revise la unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) y el módulo de control del motor (ECM) por configuración apropiada de multiplexión.

Paso Asistido 2A - Determine cuáles componentes multiplexados en la VECU (interruptores, aceleradores o sensores) están activados para la multiplexión por el enlace de datos J1939 al ECM del motor y compárelos con la configuración del ECM del motor.

Condiciones

  • Determinar las activaciones de componentes con configuración apropiada de multiplexión en la VECU del OEM y las direcciones de origen de la VECU del OEM a partir de la información apropiada del OEM, o a partir de una imagen de trabajo salvada.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que la configuración de multiplexión sea la apropiada.

Revise que las activaciones y direcciones de origen del componente multiplexado en el ECM del motor correspondan con las activaciones y direcciones de origen del componente multiplexado en la VECU del OEM.

¿La configuración de multiplexión del ECM concuerda con la configuración de multiplexión de la VECU del OEM?
SÍ NO

Reparación

Hay un problema del OEM con el sistema de sensor del pedal o palanca del acelerador multiplexado o con la VECU del OEM. Vea la información de servicio del fabricante del equipo.

Reparación

Se ha detectado una configuración incorrecta en el ECM de Cummins®.

Active los componentes apropiados para multiplexión en la aplicación aplicable del OEM y asegure que las direcciones fuente de la VECU del OEM para cada componente sean correctas.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 21-JULIO-2015


CÓDIGO DE FALLA 153 - Circuito del Sensor de Temperatura del Múltiple de Admisión 1 - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9.5 CM2150 SN | 4310608
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB3.9 CM2220 B107 | 4310792
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2150 B108 | 4326163
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2150 B109 | 4326168
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB7 CM2880 B117 | 4358390
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG11 CM2880 G106 | 4332695
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG12 CM2880 G107 | 4332690
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSNT14 CM876 N102 | 4325993
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG11 CM2880 G108 | 4332901
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG12 CM2880 G109 | 4332906
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2880 L112 | 4358493
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F104 | 4332741
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F108 | 4332746
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2880 F112 | 4383825
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB5.9 CM2880 B127 | 4383645
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9.3 CM2880 L113 | 4383811
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F116 | 4383664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB5.9 CM2880 B139 | 4388870
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.9 CM2880 B138 | 5411050
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISD6.7 CM2880 D101 | 5411372
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F129 | 5411325
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF4.5 CM2220 F123 | 5411320
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2880 G112 | 4388731
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F134B | 5504165
Módulo de Control del Motor | Consulte Procedimiento 019-031 | Z14 CM2670 Z103B | 5504577
Módulo de Control del Motor | Consulte Procedimiento 019-031 | D6.7 CM2670 D102B | 5504515
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.2 CM2670 B156B | 5579510
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X12 CM2670 X121B | 5504455
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2670 L128B | 5504589
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISL9.5 CM2150 SN | 4310608
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISB3.9 CM2220 B107 | 4310792
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2150 B108 | 4326163
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2150 B109 | 4326168
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSB7 CM2880 B117 | 4358390
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISG11 CM2880 G106 | 4332695
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISG12 CM2880 G107 | 4332690
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSNT14 CM876 N102 | 4325993
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISG11 CM2880 G108 | 4332901
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISG12 CM2880 G109 | 4332906
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2880 L112 | 4358493
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F104 | 4332741
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F108 | 4332746
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2880 F112 | 4383825
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISB5.9 CM2880 B127 | 4383645
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSL9.3 CM2880 L113 | 4383811
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F116 | 4383664
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSB5.9 CM2880 B139 | 4388870
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSB3.9 CM2880 B138 | 5411050
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISD6.7 CM2880 D101 | 5411372
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F129 | 5411325
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISF4.5 CM2220 F123 | 5411320
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSG12 CM2880 G112 | 4388731
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F134B | 5504165
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | Z14 CM2670 Z103B | 5504577
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | D6.7 CM2670 D102B | 5504515
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | B6.2 CM2670 B156B | 5579510
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | X12 CM2670 X121B | 5504455
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | L9 CM2670 L128B | 5504589
Sensor de Temperatura de Aire del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB4.5 CM2150 B108 | 4326163
Sensor de Temperatura de Aire del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2150 B109 | 4326168
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISL9.5 CM2150 SN | 4310608
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB3.9 CM2220 B107 | 4310792
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISG11 CM2880 G106 | 4332695
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISG12 CM2880 G107 | 4332690
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSNT14 CM876 N102 | 4325993
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISG11 CM2880 G108 | 4332901
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISG12 CM2880 G109 | 4332906
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB7 CM2880 B117 | 4358390
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISL8.9 CM2880 L112 | 4358493
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF2.8 CM2880 F104 | 4332741
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF2.8 CM2880 F108 | 4332746
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF3.8 CM2880 F112 | 4383825
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB/ISD6.7 CM2880 B126 | 4383693
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB5.9 CM2880 B127 | 4383645
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9.3 CM2880 L113 | 4383811
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF3.8 CM2220 F116 | 4383664
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB5.9 CM2880 B139 | 4388870
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB3.9 CM2880 B138 | 5411050
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISD6.7 CM2880 D101 | 5411372
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF2.8 CM2220 F129 | 5411325
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF4.5 CM2220 F123 | 5411320
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSG12 CM2880 G112 | 4388731
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF3.8 CM2220 F134B | 5504165
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | Z14 CM2670 Z103B | 5504577
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | D6.7 CM2670 D102B | 5504515
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | B6.2 CM2670 B156B | 5579510
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | X12 CM2670 X121B | 5504455
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | L9 CM2670 L128B | 5504589

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A.. Revisar por un código de falla inactivo. | ¿Código de Falla 153 inactivo?
PASO 2. | Revisar el sensor de temperatura del aire del múltiple de admisión y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura del aire del múltiple de admisión y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la respuesta del circuito. | ¿Código de Falla 154 activo y Código de Falla 153 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 153 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 154 activo y Código de Falla 153 inactivo?
 | PASO 3C. Revise por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C-1. Revisar por un circuito abierto en el arnés del motor. |
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 k ohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 153 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A. - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 153 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-3623 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de temperatura del aire del múltiple de admisión y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura del aire del múltiple de admisión y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura del aire del múltiple de admisión del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura del aire del múltiple de admisión del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del circuito.

  • Coloque un cable puente entre el pin de SEÑAL del sensor de temperatura de aire del múltiple de admisión y el pin de RETORNO del sensor de temperatura de aire del múltiple de admisión, en el conector de dicho sensor en el arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿Código de Falla 154 activo y Código de Falla 153 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de temperatura del aire del múltiple de admisión al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 153 activo?
SÍ NO

Reparación

Se ha detectado un sensor dañado.

Reemplace el sensor de temperatura del aire del múltiple de admisión. Consular Procedimiento 019-059 en la Tabla de Procedimientos Asociados.

  • Para los motores ISG11 CM2880 G106, ISG12 CM2880 G107 y QSNT14 CM876 N102: Reemplace el sensor de presión/temperatura del múltiple de admisión. Consular Procedimiento 019-159 en la Tabla de Procedimientos Asociados.

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del ECM.

  • Ponga un puente entre el pin de SEÑAL del sensor de temperatura de aire del múltiple de admisión y el pin de RETORNO del sensor de temperatura de aire del múltiple de admisión en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 154 activo y Código de Falla 153 inactivo?
SÍ NO
No Reparación

Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el sensor de temperatura del aire del múltiple de admisión del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del sensor de temperatura del aire del múltiple de admisión en el conector del ECM del arnés del motor y el pin de RETORNO del conector del sensor de temperatura del aire del múltiple de admisión del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un circuito de retorno abierto en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimiento Asociado

Ir a 3C-1

Ir a 4A

Paso Asistido 3C-1 - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el sensor de temperatura del aire del múltiple de admisión del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura del aire del múltiple de admisión en el conector del ECM del arnés del motor y el pin de SEÑAL del conector del sensor de temperatura del aire del múltiple de admisión del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un circuito de señal abierto en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el sensor de temperatura del aire del múltiple de admisión del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura del múltiple de admisión en el conector del ECM del arnés del motor y los demás pines en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360en la Sección 19.

¿Mayor de 100 k ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 153 inactivo?
SÍ NO

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Reparación

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A.

Ultima Modificación: 22-AGOSTO-2019


CÓDIGO DE FALLA 154 - Circuito del Sensor de Temperatura del Múltiple de Admisión 1 - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9.5 CM2150 SN | 4310608
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB3.9 CM2220 B107 | 4310792
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2150 B108 | 4326163
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2150 B109 | 4326168
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB7 CM2880 B117 | 4358390
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG11 CM2880 G106 | 4332695
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG12 CM2880 G107 | 4332690
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSNT14 CM876 N102 | 4325993
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG11 CM2880 G108 | 4332901
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG12 CM2880 G109 | 4332906
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2880 L112 | 4358493
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F104 | 4332741
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F108 | 4332746
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2880 F112 | 4383825
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB5.9 CM2880 B127 | 4383645
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9.3 CM2880 L113 | 4383811
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F116 | 4383664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSC8.3 CM2880 C102 | 4388785
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB5.9 CM2880 B139 | 4388870
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.9 CM2880 B138 | 5411050
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISD6.7 CM2880 D101 | 5411372
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F129 | 5411325
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF4.5 CM2220 F123 | 5411320
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2880 G112 | 4388731
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F134B | 5504165
Módulo de Control del Motor | Consulte Procedimiento 019-031 | Z14 CM2670 Z103B | 5504577
Módulo de Control del Motor | Consulte Procedimiento 019-031 | D6.7 CM2670 D102B | 5504515
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.2 CM2670 B156B | 5579510
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X12 CM2670 X121B | 5504455
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2670 L128B | 5504589
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISL9.5 CM2150 SN | 4310608
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISB3.9 CM2220 B107 | 4310792
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2150 B108 | 4326163
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2150 B109 | 4326168
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSB7 CM2880 B117 | 4358390
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISG11 CM2880 G106 | 4332695
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISG12 CM2880 G107 | 4332690
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSNT14 CM876 N102 | 4325993
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISG11 CM2880 G108 | 4332901
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISG12 CM2880 G109 | 4332906
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2880 L112 | 4358493
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F104 | 4332741
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F108 | 4332746
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2880 F112 | 4383825
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISB5.9 CM2880 B127 | 4383645
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSL9.3 CM2880 L113 | 4383811
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F116 | 4383664
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSC8.3 CM2880 C102 | 4388785
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSB5.9 CM2880 B139 | 4388870
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSB3.9 CM2880 B138 | 5411050
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISD6.7 CM2880 D101 | 5411372
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F129 | 5411325
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISF4.5 CM2220 F123 | 5411320
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSG12 CM2880 G112 | 4388731
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F134B | 5504165
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | Z14 CM2670 Z103B | 5504577
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | D6.7 CM2670 D102B | 5504515
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | B6.2 CM2670 B156B | 5579510
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | X12 CM2670 X121B | 5504455
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | L9 CM2670 L128B | 5504589
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISL9.5 CM2150 SN | 4310608
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB3.9 CM2220 B107 | 4310792
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB4.5 CM2150 B108 | 4326163
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2150 B109 | 4326168
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB7 CM2880 B117 | 4358390
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISG11 CM2880 G106 | 4332695
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISG12 CM2880 G107 | 4332690
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSNT14 CM876 N102 | 4325993
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISG11 CM2880 G108 | 4332901
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISG12 CM2880 G109 | 4332906
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISL8.9 CM2880 L112 | 4358493
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF2.8 CM2880 F104 | 4332741
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF2.8 CM2880 F108 | 4332746
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF3.8 CM2880 F112 | 4383825
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB/ISD6.7 CM2880 B126 | 4383693
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB5.9 CM2880 B127 | 4383645
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9.3 CM2880 L113 | 4383811
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF3.8 CM2220 F116 | 4383664
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSC8.3 CM2880 C102 | 4388785
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB3.9 CM2880 B138 | 5411050
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB5.9 CM2880 B139 | 4388870
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISD6.7 CM2880 D101 | 5411372
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF2.8 CM2220 F129 | 5411325
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF4.5 CM2220 F123 | 5411320
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSG12 CM2880 G112 | 4388731
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF3.8 CM2220 F134B | 5504165
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | Z14 CM2670 Z103B | 5504577
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | D6.7 CM2670 D102B | 5504515
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | B6.2 CM2670 B156B | 5579510
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | X12 CM2670 X121B | 5504455
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | L9 CM2670 L128B | 5504589

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A.. Revisar por un código de falla inactivo. | ¿Código de Falla 154 inactivo?
PASO 2. | Revisar el sensor de temperatura del aire del múltiple de admisión y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura del aire del múltiple de admisión y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la respuesta del circuito. | ¿Código de Falla 153 activo y Código de Falla 154 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 154 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 153 activo y Código de Falla 154 inactivo?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 k ohmios?
 | PASO 3D. Revise si hay un corto de pin a tierra. | ¿Mayor de 100 k ohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 154 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A. - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 154 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consultar Procedimiento 019-3623 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de temperatura del aire del múltiple de admisión y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura del aire del múltiple de admisión y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del arnés del motor el sensor de temperatura de aire del múltiple de admisión del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del arnés del motor el sensor de temperatura del múltiple de admisión.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 153 activo y Código de Falla 154 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte al arnés del motor el sensor de temperatura del múltiple de admisión.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 154 activo?
SÍ NO

Reparación

Se ha detectado un sensor dañado.

Reemplace el sensor de temperatura del aire del múltiple de admisión. Consular Procedimiento 019-159 en la Tabla de Procedimientos Asociados.

Reparación

La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 153 activo y Código de Falla 154 inactivo?
SÍ NO
No Reparación

Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconecte del arnés del motor el sensor de temperatura del múltiple de admisión.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura del múltiple de admisión en el conector del ECM del arnés del motor y los demás pines en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para ver las técnicas generales de medición de resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 k ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise si hay un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el sensor de temperatura del múltiple de admisión del motor, del arnés del motor.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura del aire del múltiple de admisión en el conector del ECM del arnés del motor y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360en la Sección 19.

¿Mayor de 100 k ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 154 inactivo?
SÍ NO

Reparación

La remoción e instalación del conector corrigió la falla.

Reparación

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A.

Ultima Modificación: 22-AGOSTO-2019


CÓDIGO DE FALLA 155 - Temperatura del Múltiple de Admisión 1 - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Más Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISL9.5 CM2150 SN | 4310608
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB3.9 CM2220 B107 | 4310792
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB4.5 CM2150 B108 | 4326163
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2150 B109 | 4326168
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB7 CM2880 B117 | 4358390
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISG11 CM2880 G106 | 4332695
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISG12 CM2880 G107 | 4332690
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSNT14 CM876 N102 | 4325993
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISG11 CM2880 G108 | 4332901
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISG12 CM2880 G109 | 4332906
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISL8.9 CM2880 L112 | 4358493
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF2.8 CM2880 F104 | 4332741
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF2.8 CM2880 F108 | 4332746
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF3.8 CM2880 F112 | 4383825
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB5.9 CM2880 B127 | 4383645
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB/ISD6.7 CM2880 B126 | 4383693
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF3.8 CM2220 F116 | 4383664
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9.3 CM2880 L113 | 4383811
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSC8.3 CM2880 C102 | 4388785
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB5.9 CM2880 B139 | 4388870
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB3.9 CM2880 B138 | 5411050
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISD6.7 CM2880 D101 | 5411372
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF2.8 CM2220 F129 | 5411325
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF4.5 CM2220 F123 | 5411320
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSG12 CM2880 G112 | 4388731
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF3.8 CM2220 F134B | 5504165
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | Z14 CM2670 Z103B | 5504577
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | D6.7 CM2670 D102B | 5504515
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | B6.2 CM2670 B156B | 5579510
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | X12 CM2670 X121B | 5504455
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | L9 CM2670 L128B | 5504589

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Monitoree la lectura de la temperatura del aire del múltiple de admisión. |
 | PASO 1A. Monitoree la lectura de la temperatura del aire del múltiple de admisión. | ¿La lectura del sensor de temperatura con la herramienta electrónica de servicio INSITE™ se correlaciona con un valor conocido o con un medidor mecánico?
PASO 2. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Monitoree la lectura de la temperatura del aire del múltiple de admisión.

Paso Asistido 1A - Monitoree la lectura de la temperatura del aire del múltiple de admisión.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Monitoree la lectura de la temperatura del múltiple de admisión.

  • Use la herramienta electrónica de servicio INSITE™ para monitorear el valor de la temperatura de aire del múltiple de admisión.
  • Compare la lectura de la temperatura con la herramienta electrónica de servicio INSITE™ con la de un indicador mecánico o con un valor conocido.

¿La lectura del sensor de temperatura con la herramienta electrónica de servicio INSITE™ se correlaciona con un valor conocido o con un medidor mecánico?

SÍ NO

Reparación

Consulte el árbol de diagnósticos del síntoma Temperatura del Aire del Múltiple de Admisión por Encima de la Especificación en la Sección TS, en el manual de servicio apropiado.

Reparación

Reemplace el sensor de temperatura del aire del múltiple de admisión. Consular Procedimiento 019-159 en la Tabla de Procedimientos Asociados.

Árbol de síntomas de diagnóstico apropiado.

Ir a 2A

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A.

Ultima Modificación: 22-AGOSTO-2019


CÓDIGO DE FALLA 1668 - Circuito del Sensor de Nivel del Tanque de Fluido del Escape Diésel del Postratamiento 1 - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISG11 CM2880 G106 | 4332695
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISG12 CM2880 G107 | 4332690
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL8.9 CM2880 L112 | 4358493
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF2.8 CM2220 F129 | 5411325
Sensor de Nivel y Temperatura del Tanque de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 019-488 | ISG11 CM2880 G106 | 4332695
Sensor de Nivel y Temperatura del Tanque de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 019-488 | ISG11 CM2880 G107 | 4332690
Sensor de Nivel y Temperatura del Tanque de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 019-488 | ISL8.9 CM2880 G112 | 4358493

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un Módulo de Control del Motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 1668 inactivo?
PASO 2. | Revise el sensor de nivel/temperatura del tanque de fluido de escape diésel de postratamiento y el circuito. |
 | PASO 2A. Inspeccione el sensor de nivel/temperatura del tanque de fluido de escape diésel de postratamiento y los pines del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 1669 activo y Código de Falla 1668 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 1668 activo?
PASO 3. | Revisar el ECM y el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto a tierra en el arnés del OEM. | ¿Mayor de 100k ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100k ohmios?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1668 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el sensor de nivel/temperatura del tanque de fluido de escape diésel de postratamiento y el circuito.

Paso Asistido 2A - Inspeccione el sensor de nivel/temperatura del tanque de fluido de escape diésel de postratamiento y los pines del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel/temperatura del tanque de fluido de escape diésel de postratamiento del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de nivel/temperatura del tanque del fluido del escape diésel del postratamiento en busca de lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección.

Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel/temperatura del tanque de fluido de escape diésel de postratamiento del arnés del OEM.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Nota: El Código de Falla 1678 también estará activo cuando se desconecte el sensor de nivel del tanque.

¿Código de Falla 1669 activo y Código de Falla 1668 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor de nivel/temperatura del tanque de fluido del escape diésel del postratamiento al arnés del OEM.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1668 activo?
SÍ NO

Reparación

Se ha detectado un sensor dañado.

Reemplace el sensor de nivel/temperatura del tanque de fluido del escape diésel del postratamiento.

Consultar Procedimiento 019-488 en la Tabla de Procedimientos Asociados.

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del conector del ECM del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección.

Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del ECM del OEM, o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del motor del módulo de control del motor.
  • Desconecte el conector del sensor de nivel/temperatura del tanque de fluido de escape diésel de postratamiento del arnés del OEM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del nivel del tanque de fluido de escape diésel de postratamiento en el conector del sensor de nivel/temperatura del tanque de fluido de escape diésel de postratamiento y la tierra del block.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?

SÍ NO
No Reparación

Reparación

Se ha detectado un corto a tierra en el arnés del OEM. Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del motor del módulo de control del motor.
  • Desconecte el conector del sensor de nivel/temperatura del tanque de fluido de escape diésel de postratamiento del arnés del OEM.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre el pin de SEÑAL de nivel del tanque del fluido del escape diésel del postratamiento en el conector del arnés del OEM del módulo de control del motor y todos los otros pines en el conector del módulo de control del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?

SÍ NO

Reparación

Se ha detectado un módulo de control del motor con mal funcionamiento. Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Reparación

Se ha detectado un corto de pin a pin en el arnés del OEM. Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y número de revisión se encuentran en la sección Información de Calibración de ID del Sistema y la Placa de datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 14-DIC.-2016


CÓDIGO DE FALLA 1669 - Circuito del Sensor de Nivel del Tanque de Fluido del Escape Diésel del Postratamiento 1 - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISG11 CM2880 G106 | 4332695
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISG12 CM2880 G107 | 4332690
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL8.9 CM2880 L112 | 4358493
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF2.8 CM2220 F129 | 5411325
Sensor de Nivel y Temperatura del Tanque de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 019-488 | ISG11 CM2880 G106 | 4332695
Sensor de Nivel y Temperatura del Tanque de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 019-488 | ISG11 CM2880 G107 | 4332690
Sensor de Nivel y Temperatura del Tanque de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 019-488 | ISL8.9 CM2880 G112 | 4358493

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un Módulo de Control del Motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 1669 inactivo?
PASO 2. | Revise el sensor de nivel/temperatura del tanque de fluido de escape diésel de postratamiento y el circuito. |
 | PASO 2A. Inspeccione el sensor de nivel/temperatura del tanque de fluido de escape diésel de postratamiento y los pines del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 1668 activo y Código de Falla 1669 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 1669 activo?
PASO 3. | Revisar el ECM y el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise por un corto con la batería en el arnés del OEM. | ¿Mayor de 100k ohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100k ohmios?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1669 inactivo?

SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el sensor de nivel/temperatura del tanque de fluido de escape diésel de postratamiento y el circuito.

Paso Asistido 2A - Inspeccione el sensor de nivel/temperatura del tanque de fluido de escape diésel de postratamiento y los pines del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el nivel/temperatura del tanque de fluido de escape diésel de postratamiento del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y de nivel/temperatura del tanque del fluido del escape diésel del postratamiento en busca de lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección.

Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel/temperatura del tanque de fluido de escape diésel de postratamiento del arnés del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Coloque un cable puente entre el pin de SEÑAL de nivel del tanque de fluido del escape diésel del postratamiento y el pin de RETORNO de nivel del tanque de fluido del escape diésel del postratamiento, en el conector del arnés del OEM del sensor de nivel/temperatura del tanque del fluido de escape diésel del postratamiento.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1668 activo y Código de Falla 1669 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor de nivel/temperatura del tanque de fluido del escape diésel del postratamiento al arnés del OEM.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™, para leer los códigos de falla.

¿Código de Falla 1669 activo?
SÍ NO

Reparación

Se ha detectado un sensor dañado.

Reemplace el sensor de nivel/temperatura del tanque de fluido del escape diésel del postratamiento.

Consultar procedimiento 019-488 en la Tabla de Procedimientos Asociados.

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del fabricante de equipo original (OEM).

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del conector del ECM del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección.

Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del ECM del OEM, o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del motor del módulo de control del motor.
  • Desconecte el conector del sensor de nivel/temperatura del tanque de fluido de escape diésel de postratamiento del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL de nivel del tanque del postratamiento en el conector del sensor de nivel/temperatura del tanque del fluido de escape diésel del postratamiento y el pin de SEÑAL de nivel del tanque del fluido de escape diésel del postratamiento en el conector del arnés del OEM del ECM.
  • Mida la resistencia entre el pin de RETORNO de nivel del tanque del fluido de escape diésel del postratamiento en el conector del sensor de nivel/temperatura del tanque del fluido de escape diésel del postratamiento y el pin de RETORNO de nivel del tanque del fluido de escape diésel del postratamiento en el conector del arnés del OEM del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un circuito abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise por un corto con la batería en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el conector del sensor de nivel/temperatura del tanque de fluido de escape diésel de postratamiento del arnés del OEM.

Acción

Revise por un corto con la batería.

  • Mida la resistencia entre el pin de SEÑAL del nivel del tanque de fluido de escape diésel de postratamiento en el conector del sensor de nivel/temperatura del tanque de fluido de escape diésel de postratamiento y batería (+).

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto con el (+) de la batería en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el conector del sensor de nivel/temperatura del tanque del DEF del postratamiento, del arnés del OEM.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre el pin de SEÑAL de nivel del tanque del fluido del escape diésel del postratamiento en el conector del arnés del OEM del módulo de control del motor y todos los otros pines en el conector del módulo de control del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO

Reparación

Se ha detectado un ECM con mal funcionamiento. Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Reparación

Se ha detectado un corto de pin a pin en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y número de revisión se encuentran en la sección Información de Calibración de ID del Sistema y la Placa de datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 14-DIC.-2016


CÓDIGO DE FALLA 1671 - Nivel del Tanque de Fluido del Escape Diésel del Postratamiento - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Lea los códigos de falla. | ¿Código de Falla 1671 activo?
PASO 2. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Lea los códigos de falla.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1671 activo?
SÍ NO

Reparación

Se ha detectado bajo nivel de la solución catalítica.

Agregue solución catalítica al tanque de la solución catalítica.

 No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 05-SEPT.-2012


CÓDIGO DE FALLA 1673 - Nivel del Tanque de Fluido del Escape Diésel del Postratamiento - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Más Grave

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Lea los códigos de falla. | ¿Código de Falla 1673 activo?
PASO 2. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Lea los códigos de falla.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1673 activo?
SÍ NO

Reparación

Se ha detectado un nivel bajo del fluido de escape diesel (DEF) de postratamiento.

Llene el tanque de DEF completamente lleno.

 No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 17-SEPT.-2015


CÓDIGO DE FALLA 1677 - Sensor de Temperatura del Tanque de Fluido del Escape Diésel del Postratamiento - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9.5 CM2150 SN | 4310608
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG11 CM2880 G106 | 4332695
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG12 CM2880 G107 | 4332690
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2880 L112 | 4358493
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F129 | 5411325
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9.5 CM2150 SN | 4310608
Arnés del Motor | Consulte Procedimiento 019-043 | ISG11 CM2880 G106 | 4332695
Arnés del Motor | Consulte Procedimiento 019-043 | ISG12 CM2880 G107 | 4332690
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2880 L112 | 4358493
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F129 | 5411325

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revisar por un código de falla inactivo. | ¿Código de Falla 1677 inactivo?
PASO 2. | Revisar el sensor de temperatura del tanque de fluido del escape diésel (DEF) del postratamiento y el circuito. |
 | PASO 2A. Inspeccione los pines del sensor de temperatura del tanque del DEF del postratamiento y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 1678 activo y Código de Falla 1677 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 1677 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la respuesta del circuito. | ¿Código de Falla 1678 activo y Código de Falla 1677 inactivo?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100k ohmios?
 | PASO 3D. Revisar por un corto de pin a tierra. | ¿Mayor de 100k ohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 1677 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise la calibración del ECM y borre los códigos de falla. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1677 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consultar Procedimiento 019-3623 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de temperatura del tanque del postratamiento del DEF y el circuito.

Paso Asistido 2A - Inspeccione los pines del sensor de temperatura del tanque del DEF del postratamiento y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura del tanque DEF de postratamiento del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del sensor de temperatura del tanque DEF de postratamiento:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección.

Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura del tanque DEF de postratamiento del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1678 activo y Código de Falla 1677 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor de temperatura del tanque DEF de postratamiento del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1677 activo?
SÍ NO

Reparación

Reemplace el sensor de temperatura del tanque del DEF del postratamiento.

Consulte el manual de servicio del fabricante de equipo original (OEM).

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección.

Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1678 está activo y Código de Falla 1677 está inactivo?
SÍ NO
No Reparación

Reparación

Reemplace el ECM. 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Desconecte el sensor de temperatura del tanque DEF de postratamiento del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura del tanque DEF de postratamiento en el conector del ECM del arnés del motor y los demás pines en el conector del ECM del arnés del motor.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales.

Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto de pin a pin en la línea de señal en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Desconecte el sensor de temperatura del tanque DEF de postratamiento del arnés del motor.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura del tanque DEF del postratamiento en el conector del ECM del arnés del motor y la tierra.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia.

Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto de pin a tierra en la línea de señal en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1677 inactivo?
SÍ NO

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Reparación

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 13-DIC.-2016


CÓDIGO DE FALLA 1678 - Sensor de Temperatura del Tanque de Fluido del Escape Diésel del Postratamiento - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9.5 CM2150 SN | 4310608
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG11 CM2880 G106 | 4332695
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG12 CM2880 G107 | 4332690
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2880 L112 | 4358493
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F129 | 5411325
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9.5 CM2150 SN | 4310608
Arnés del Motor | Consulte Procedimiento 019-043 | ISG11 CM2880 G106 | 4332695
Arnés del Motor | Consulte Procedimiento 019-043 | ISG12 CM2880 G107 | 4332690
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2880 L112 | 4358493
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F129 | 5411325

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho: Número de Parte 3822917 - punta de prueba Deutsch™/AMP™/Metri-Pack™ hembra.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revisar por un código de falla inactivo. | ¿Código de Falla 1678 inactivo?
PASO 2. | Revisar el sensor de temperatura del tanque de fluido del escape diésel (DEF) del postratamiento y el circuito. |
 | PASO 2A. Inspeccione los pines del sensor de temperatura del tanque del DEF del postratamiento y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor. | ¿180 ohms a 160k ohms?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 1678 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la respuesta del circuito. | ¿Código de Falla 1677 activo y Código de Falla 1678 inactivo?
 | PASO 3C. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C-1. Revisar por un circuito abierto en el arnés del motor. |
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Más de 100 Kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 1678 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1678 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para ver el código de falla inactivo o intermitente. Consulte el Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de temperatura del tanque del postratamiento del DEF y el circuito.

Paso Asistido 2A - Inspeccione los pines del sensor de temperatura del tanque del DEF del postratamiento y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura del tanque DEF de postratamiento del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del sensor de temperatura del tanque DEF de postratamiento:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección.

Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura del tanque DEF de postratamiento del arnés del motor.

Acción

Mida la resistencia del sensor.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura del tanque DEF de postratamiento y el pin de RETORNO del sensor de temperatura del tanque DEF de postratamiento en el sensor de temperatura del tanque DEF de postratamiento.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales.

Consultar Procedimiento 019-360 en la Sección 19.

¿180 ohms a 160k ohms?
SÍ NO
No Reparación

Reparación

Reemplace el sensor de temperatura del tanque del DEF del postratamiento.

Consulte el manual de servicio del fabricante de equipo original (OEM).

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor de temperatura del tanque DEF de postratamiento del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1678 activo?
SÍ NO
No Reparación

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección.

Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Ponga un puente entre el pin de SEÑAL del sensor de temperatura del tanque DEF del postratamiento y el pin de RETORNO del sensor de temperatura del tanque DEF del postratamiento, en el conector del ECM.

  • Revise exista la respuesta apropiada del circuito después de 30 segundos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Use un diagrama de cableado para identificación del pin.

¿Código de Falla 1677 activo y Código de Falla 1678 inactivo?
SÍ NO
No Reparación

Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Desconecte el sensor de temperatura del tanque DEF de postratamiento del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del sensor de temperatura del tanque DEF de postratamiento en el conector del ECM del arnés del motor y el pin de RETORNO del conector del sensor de temperatura del tanque DEF de postratamiento del arnés del motor.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales.

Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un circuito de retorno abierto en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3C-1

Ir a 4A

Paso Asistido 3C-1 - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Desconecte el sensor de temperatura del tanque DEF de postratamiento del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura del tanque DEF de postratamiento en el conector del ECM del arnés del motor y el pin de SEÑAL del conector del sensor de temperatura del tanque DEF de postratamiento del arnés del motor.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales.

Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un circuito de señal abierto en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Desconecte el sensor de temperatura del tanque DEF de postratamiento del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura del tanque DEF de postratamiento en el conector del ECM del arnés del motor y los demás pines en el conector del ECM del arnés del motor.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales.

Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 Kohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto de pin a pin en la línea de señal en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use el INSITE™ para leer los códigos de falla.

¿Código de Falla 1678 inactivo?
SÍ NO

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Reparación

Los procedimientos de diagnóstico necesitan repetirse desde el principio.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y Placa de Datos, en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 13-DIC.-2016


CÓDIGO DE FALLA 1694 - Sensor de NOx de la Salida del Postratamiento - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-058 | ISL9.5 CM2150 SN | 4310608
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-058 | ISG11 CM2880 G106 | 4332695
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-058 | ISG12 CM2880 G107 | 4332690
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-058 | ISL8.9 CM2880 L112 | 4358493
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-058 | ISD6.7 CM2880 D101 | 5411372
Sensor de NOx de la Salida del Postratamiento | Consulte Procedimiento 019-451 | ISL9.5 CM2150 SN | 4310608
Sensor de NOx de la Salida del Postratamiento | Consulte Procedimiento 019-451 | ISG11 CM2880 G106 | 4332695
Sensor de NOx de la Salida del Postratamiento | Consulte Procedimiento 019-451 | ISG12 CM2880 G107 | 4332690
Sensor de NOx de la Salida del Postratamiento | Consulte Procedimiento 019-451 | ISL8.9 CM2880 L112 | 4358493
Sensor de NOx de la Salida del Postratamiento | Consulte Procedimiento 019-451 | ISF2.8 CM2220 F129 | 5411325

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla activos. | ¿Están presentes códigos de falla activos?
 | PASO 1B. Revisar el sistema de escape. | ¿Está instalado correctamente el sensor de NOx de la salida del postratamiento y el sistema de escape está libre de fugas?
 | PASO 1C. Revise la unidad de control de dosificación del catalizador de la reducción catalítica selectiva (SCR) por operación apropiada. | ¿Opera correctamente la unidad de control de dosificación del catalizador SCR durante las pruebas de anulación con la herramienta electrónica de servicio INSITE™?
 | PASO 1D. Revise por códigos de falla activos. | ¿Está activo el Código de Falla 1694?
PASO 2. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | Si la actualización de calibración para este código de falla está disponible, ¿el ECM tiene esa revisión o una más reciente?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Diagnostique primero cualquier otro código de falla activo.
  • Deben resolverse todos los otros códigos de falla activos, antes de seguir este árbol de diagnósticos de falla.

¿Están presentes códigos de falla activos?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 1B

Paso Asistido 1B - Revisar el sistema de escape.

Condiciones

  • Quite el sensor de NOx de la salida del postratamiento. Consular Procedimiento 019-451 en la Tabla de Procedimientos Asociados.

Acción

Revise el sistema de escape por lo siguiente:

  • Fugas del sistema de escape entre el turbocargador y el sistema de catalizador del postratamiento SCR.
  • Inspeccione el sensor de NOx de la salida del postratamiento por instalación apropiada. Consular Procedimiento 019-451 en la Tabla de Procedimientos Asociados.
  • Revise la punta del sensor de NOx de la salida del postratamiento por acumulación de carbón. Consular Procedimiento 019-451 en la Tabla de Procedimientos Asociados.
  • Verifique que el número de parte del sensor de NOx de salida de postratamiento sea el correcto para este modelo de motor en particular.

¿Está instalado correctamente el sensor de NOx de la salida del postratamiento y el sistema de escape está libre de fugas?
SÍ NO
No Reparación

Reparación

Repare el sistema de escape o la instalación del sensor de NOx.

Consular Procedimiento 019-451 en la Tabla de Procedimientos Asociados.

Consulte el manual de servicio del fabricante de equipo original (OEM) para ver la instalación correcta del sistema de escape.

Ir a 1C

Ir a 2A

Paso Asistido 1C - Revise la unidad de control de dosificación del catalizador SCR por operación apropiada.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la unidad de control de dosificación del catalizador SCR.

  • Use la herramienta electrónica de servicio INSITE™ para ejecutar la Prueba de Anulación de la Bomba Dosificadora de Urea que se encuentra bajo Pruebas de Diagnóstico del Postratamiento del ECM.

Use el siguiente procedimiento para ver las instrucciones y los criterios de pase/falla de los sistemas de dosificación SCR asistidos con aire. Consular Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

Use el siguiente procedimiento para ver las instrucciones y los criterios de pase/falla de los sistemas de dosificación SCR sin aire. Consular Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

El inyector de la solución catalítica debe quitarse y colocarse dentro de un recipiente de medición, a fin de correr esta prueba. Asegúrese que la tobera no esté tapada y que el DEF esté saliendo por todos los orificios.

¿Opera correctamente la unidad de control de dosificación del catalizador SCR durante las pruebas de anulación con la herramienta electrónica de servicio INSITE™?

SÍ NO
No Reparación

Reparación

Reemplace la unidad de control de dosificación del catalizador SCR.

Use el siguiente procedimiento para sistemas de dosificación SCR asistidos con aire. Consular Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

Use el siguiente procedimiento para sistemas de dosificación SCR sin aire. Consular Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

Ir a 1D

Ir a 2A

Paso Asistido 1D - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 1694?
SÍ NO

Reparación

Se ha detectado un mal funcionamiento en rango por el sensor de NOx de salida del postratamiento.

Reemplace el sensor de NOx de la salida del postratamiento.

Consular Procedimiento 019-451 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2A - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 13-DIC.-2016


CÓDIGO DE FALLA 1712 - Calentador del Tanque de Fluido del Escape Diésel del Postratamiento 1 - Datos Válidos Pero por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Válvula de Control del Calentador del Tanque de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-084 | ISG11 CM2880 G106 | 4332695
Válvula de Control del Calentador del Tanque de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-084 | ISG12 CM2880 G107 | 4332690
Válvula de Control del Calentador del Tanque de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-084 | ISF2.8 CM2220 F129 | 5411325
Sensor de Nivel y Temperatura del Tanque de Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 019-488 | ISG11 CM2880 G106 | 4332695
Sensor de Nivel y Temperatura del Tanque de Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 019-488 | ISG12 CM2880 G107 | 4332690

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Lea los códigos de falla. | ¿El Código de Falla 1712 está activo o tiene altos conteos de inactivo?
 | PASO 1B. Lea los códigos de falla. | ¿Códigos de Falla 3242, 1677, 1678, 1683, 1684 activos o con altos conteos inactivos?
PASO 2. | Revise el sistema de calentamiento del tanque de fluido del escape diésel (DEF) del postratamiento. |
 | PASO 2A. Inspeccione las líneas de refrigerante del calentador del tanque de DEF. | ¿Fugas o daño encontrados en la tubería del refrigerante del calentador del tanque?
 | PASO 2B. Revise el nivel de refrigerante del motor. | ¿Nivel del refrigerante correcto?
PASO 3. | Revise el sensor de temperatura del tanque del DEF del postratamiento. |
 | PASO 3A. Revise la coincidencia para el sensor de nivel del tanque del DEF y de temperatura y el ECM. | ¿El tipo de sensor de nivel del tanque del DEF coincide con el ECM?
 | PASO 3B. Revise el sensor de temperatura del tanque del DEF del postratamiento. | ¿Lectura de la herramienta electrónica de servicio INSITE™ dentro de 10°C ó 18°F de la lectura del termómetro infrarrojo?
 | PASO 3C. Revise el cable del sensor de nivel y temperatura del tanque del DEF. | ¿Circuito del sensor de nivel y temperatura del tanque del DEF invertido?
PASO 4. | Revise la operación de la válvula del calentador del tanque del postratamiento del DEF. |
 | PASO 4A. Verifique la operación apropiada de la válvula de control del calentador del tanque de DEF del postratamiento. | ¿Válvula de control del calentador del tanque de DEF operando correctamente?
PASO 5. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 5A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 5B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Lea los códigos de falla.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla del calentador del tanque del DEF o del sensor de temperatura del DEF.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿El Código de Falla 1712 está activo o tiene altos conteos de inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Ir a 5A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Encienda el interruptor de llave.

Acción

Revise por códigos de falla del calentador del tanque del DEF o del sensor de temperatura del DEF.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de Falla 3242, 1677, 1678, 1683, 1684 activos o con altos conteos inactivos?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 2A

Paso Asistido 2 - Revise el sistema de calentamiento del tanque de fluido del escape diésel (DEF) del postratamiento.

Paso Asistido 2A - Inspeccione las líneas de refrigerante del calentador del tanque de DEF.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione las líneas del refrigerante y conectores del calentador del tanque de DEF del postratamiento, por lo siguiente:

  • Líneas del refrigerante fugando o dañadas
  • Líneas del refrigerante retorcidas, restringidas, dobladas o bloqueadas (incluyendo la válvula de cierre en línea del fabricante de equipo original (OEM), si está equipada)
  • Conexiones flojas
  • Sellos o juntas fugando.

Vea la información de servicio del fabricante del equipo para detalles sobre la orientación y flujo de la línea del refrigerante.

¿Fugas o daño encontrados en la tubería del refrigerante del calentador del tanque?
SÍ NO

Reparación

Repare o reemplace las líneas, conexiones, o sellos del refrigerante fugando o dañados.

Verifique que el nivel del refrigerante esté dentro de la gama normal de operación, antes de regresar a servicio. Agregue refrigerante según sea necesario.

Vea la información de servicio del fabricante del equipo.

 No Reparación

Ir a 5A

Ir a 2B

Paso Asistido 2B - Revise el nivel de refrigerante del motor.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el nivel de refrigerante del motor.

  • Asegúrese de que el nivel del refrigerante esté dentro de los niveles normales de operación.

¿Nivel del refrigerante correcto?
SÍ NO
No Reparación

Reparación

Agregue refrigerante al motor, según sea necesario.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revise el sensor de temperatura del tanque del DEF del postratamiento.

Paso Asistido 3A - Revise la coincidencia para el sensor de nivel del tanque del DEF y de temperatura y el ECM.

Condiciones

  • Conectar todos los componentes.

Acción

Revise la etiqueta del sensor de nivel y temperatura del tanque del DEF.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿El tipo de sensor de nivel del tanque del DEF coincide con el ECM?
SÍ NO
No Reparación

Reparación

Ha sido detectado que el tipo del sensor de nivel del tanque del DEF no corresponde con el ECM.

Instale el sensor correcto de nivel y temperatura del tanque del DEF. Consultar Procedimiento 019-488 en la Tabla de Procedimientos Asociados.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Revise el sensor de temperatura del tanque del DEF del postratamiento.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Mida la temperatura del DEF en el tanque del DEF con un termómetro infrarrojo.

  • Inicie el Monitor/Registrador de Datos de la herramienta electrónica de servicio INSITE™ y compare la lectura de la herramienta electrónica de servicio INSITE™ para el sensor de temperatura del tanque del DEF del postratamiento con la del termómetro infrarrojo.

¿Lectura de la herramienta electrónica de servicio INSITE™ dentro de 10°C ó 18°F de la lectura del termómetro infrarrojo?
SÍ NO
No Reparación

Reparación

Ha sido detectado un desperfecto en el nivel del tanque y temperatura del DEF.

Reemplace el sensor de nivel y temperatura del tanque del DEF. Consular Procedimiento 019-488 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 5A

Paso Asistido 3C - Revise el cable del sensor de nivel y temperatura del tanque del DEF.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el conector del sensor de nivel y temperatura del tanque del DEF.

Acción

Revise el cable del sensor de nivel y temperatura del tanque del DEF.

¿Circuito del sensor de nivel y temperatura del tanque del DEF invertido?
SÍ NO

Reparación

Ha sido de detectado un cable invertido en el circuito del sensor de nivel y temperatura del tanque del DEF. Repárelo.

Reparación

Instale el sensor de nivel del tanque del DEF correcto. Consultar Procedimiento 019-488 en la Tabla de Procedimiento Asociado.

Ir a 5A

Ir a 4A

Paso Asistido 4 - Revise la operación de la válvula del calentador del tanque del postratamiento del DEF.

Paso Asistido 4A - Verifique la operación apropiada de la válvula de control del calentador del tanque de DEF del postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para ejecutar la "Prueba del Calentador del Sistema Dosificador del Fluido del Escape Diesel", bajo el menú "Pruebas de Diagnóstico del ECM".

  • Asegúrese de que la válvula de control del calentador del tanque esté operando correctamente, no pegada cerrada o lenta para responder, y capaz para abrir completamente.
  • Use el siguiente procedimiento para detalles en la válvula de control del calentador del tanque. Consular Procedimiento 011-084 en la Tabla de Procedimientos Asociados.

¿Válvula de control del calentador del tanque de DEF operando correctamente?
SÍ NO
No Reparación

Reparación

Se ha detectado una válvula de control del calentador del tanque del DEF defectuosa.

Repare o reemplace la válvula de control del calentador del tanque de DEF.

Consular Procedimiento 011-084 en la Tabla de Procedimientos Asociados.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 5A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 5B

Ir a 5B

Paso Asistido 5B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 14-DIC.-2016


CÓDIGO DE FALLA 1852 - Indicador de Agua en el Combustible - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Las baterías pueden emitir gases explosivos. Para reducir la posibilidad de lesión personal, ventile siempre el compartimiento antes de dar servicio a las baterías. Para reducir la posibilidad de arco eléctrico, quite primero el cable negativo (-) de la batería y conecte el cable negativo (-) de la batería al último.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revisar los códigos de falla. | ¿Conteos activos o inactivos del Código de Falla 1852?
PASO 2. | Revise la calibración del módulo de control del motor (ECM) y borre los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revisar los códigos de falla.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si está el Código de Falla 1852.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 1852?
SÍ NO

Reparación

Drene el agua del filtro de combustible.

 No Reparación

Ir a 2A

Reparación terminada

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y Placa de Datos, en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 20-JUNIO-2014


CÓDIGO DE FALLA 195 - Circuito del Sensor 1 de Nivel del Refrigerante - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Sensor de Nivel de Refrigerante del Motor | Consultar Procedimiento 019-017 | QSB4.5 CM2150 B108 | 4326163
Sensor de Nivel de Refrigerante del Motor | Consultar Procedimiento 019-017 | QSB6.7 CM2150 B109 | 4326168
Sensor de Nivel de Refrigerante del Motor | Consultar Procedimiento 019-017 | QSB7 CM2880 B117 | 4358390
Sensor de Nivel de Refrigerante del Motor | Consultar Procedimiento 019-017 | ISG11 CM2880 G106 | 4332695
Sensor de Nivel de Refrigerante del Motor | Consultar Procedimiento 019-017 | ISG12 CM2880 G107 | 4332690
Sensor de Nivel de Refrigerante del Motor | Consultar Procedimiento 019-017 | ISG11 CM2880 G108 | 4332901
Sensor de Nivel de Refrigerante del Motor | Consultar Procedimiento 019-017 | ISG12 CM2880 G109 | 4332906
Sensor de Nivel de Refrigerante del Motor | Consultar Procedimiento 019-017 | QSF2.8 CM2880 F104 QSF2.8 CM2882 F108 | 4332741 4332746
Sensor de Nivel de Refrigerante del Motor | Consultar Procedimiento 019-017 | ISF2.8 CM2220 F129 | 5411325
Sensor de Nivel de Refrigerante del Motor | Consultar Procedimiento 019-017 | QSG12 CM2880 G112 | 4388731

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3164133 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 1695 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 195 inactivo?
PASO 2. | Revisar el sensor de nivel de refrigerante del motor y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de nivel de refrigerante del motor y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito | ¿Código de Falla 196 activo y Código de Falla 195 inactivo?
 | PASO 2C. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 VCD a 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 195 activo?
PASO 3. | Revisar el ECM y el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100k ohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 195 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de Falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1695 activo?
SÍ | NO
No Reparación | No Reparación

Consulte el Código de Falla 1695.

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 195 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el sensor de nivel de refrigerante del motor y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de nivel de refrigerante del motor y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de nivel de refrigerante del motor en busca de lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 196 activo y Código de Falla 195 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje entre la espiga de SUMINISTRO del sensor de nivel de refrigerante del motor y la espiga de RETORNO del sensor de nivel de refrigerante del motor en el conector del sensor de nivel de refrigerante del motor del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19

¿4.75 VCD a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 195 activo?
SÍ NO

Reparación

Se ha detectado un sensor dañado.

Reemplace el sensor de nivel de refrigerante del motor.

Consular Procedimiento 019-017 en la Tabla de Procedimientos Asociados.

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del ECM.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del sensor de nivel de refrigerante del motor del conector del ECM del arnés del OEM y el pin de RETORNO del conector del sensor de nivel de refrigerante del motor del arnés del OEM.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un circuito de retorno abierto en el arnés del OEM.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de retorno abierto.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del ECM.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.

Acción

Revise si hay un corto de pin a pin.

  • Mida la resistencia entre la espiga de SEÑAL del sensor de nivel de refrigerante del motor en el conector del ECM del arnés del OEM y todas las demás espigas en el conector del ECM del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia.

Consulte en Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 195 inactivo?
SÍ NO

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Reparación

Los procedimientos de diagnóstico necesitan repetirse desde el principio.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y la revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

Use la herramienta electrónica de servicio INSITE™ para encontrar el código y número de revisión actuales del ECM que se encuentran en la sección Información de Calibración de la ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 16-OCT.-2017


CÓDIGO DE FALLA 196 - Circuito del Sensor 1 de Nivel del Refrigerante - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Sensor de Nivel de Refrigerante del Motor | Consultar Procedimiento 019-017 | QSB4.5 CM2150 B108 | 4326163
Sensor de Nivel de Refrigerante del Motor | Consultar Procedimiento 019-017 | QSB6.7 CM2150 B109 | 4326168
Sensor de Nivel de Refrigerante del Motor | Consultar Procedimiento 019-017 | QSB7 CM2880 B117 | 4358390
Sensor de Nivel de Refrigerante del Motor | Consultar Procedimiento 019-017 | ISG11 CM2880 G106 | 4332695
Sensor de Nivel de Refrigerante del Motor | Consultar Procedimiento 019-017 | ISG12 CM2880 G107 | 4332690
Sensor de Nivel de Refrigerante del Motor | Consultar Procedimiento 019-017 | ISG11 CM2880 G108 | 4332901
Sensor de Nivel de Refrigerante del Motor | Consultar Procedimiento 019-017 | ISG12 CM2880 G109 | 4332906
Sensor de Nivel de Refrigerante del Motor | Consultar Procedimiento 019-017 | QSF2.8 CM2880 F104 QSF2.8 CM2880 F108 | 4332741 4332746
Sensor de Nivel de Refrigerante del Motor | Consultar Procedimiento 019-017 | ISF2.8 CM2220 F129 | 5411325
Sensor de Nivel de Refrigerante del Motor | Consultar Procedimiento 019-017 | QSG12 CM2880 G112 | 4388731

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ Número de Parte 3164133 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 1696 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 196 inactivo?
PASO 2. | Revisar el sensor de nivel de refrigerante del motor y el circuito. |
 | PASO 2A. Inspeccione el sensor de nivel de refrigerante del motor y las conexiones eléctricas. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 VCD a 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito | ¿Código de Falla 195 activo y Código de Falla 196 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 196 activo?
PASO 3. | Revisar el ECM y el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10k ohms?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100k ohmios?
 | PASO 3E. Revise si hay un corto de pin a tierra. | Más de 100 kohms.
 | PASO 3F. Revisar por un código de falla inactivo. | ¿Código de Falla 196 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1696 activo?
SÍ | NO
No Reparación | No Reparación

Consulte el Código de Falla 1696.

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 196 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el sensor de nivel de refrigerante del motor y el circuito.

Paso Asistido 2A - Inspeccione el sensor de nivel de refrigerante del motor y las conexiones eléctricas.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.

Acción

Inspeccione el arnés del OEM y las conexiones del sensor de nivel de refrigerante del motor en lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje entre la espiga de SUMINISTRO del sensor de nivel de refrigerante del motor y la espiga de RETORNO del sensor de nivel de refrigerante del motor en el conector del sensor de nivel de refrigerante del motor del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19

¿4.75 VCD a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Ponga un puente entre la espiga de SUMINISTRO del sensor de nivel de refrigerante del motor y la espiga de SEÑAL en el conector del sensor de nivel de refrigerante del motor del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 195 activo y Código de Falla 196 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 196 activo?
SÍ NO

Reparación

Se ha detectado un sensor dañado.

Reemplace el sensor de nivel de refrigerante del motor. Consular Procedimiento 019-017 en la Tabla de Procedimientos Asociados.

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del ECM.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre la espiga de SUMINISTRO del sensor de nivel de refrigerante del motor del conector del ECM en el arnés del OEM y la espiga de SUMINISTRO del conector del sensor de nivel de refrigerante del motor en el arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un circuito de alimentación abierto en el arnés del OEM.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de retorno abierto.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del ECM.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre la espiga de SEÑAL del sensor de nivel de refrigerante del motor del conector del ECM en el arnés del OEM y la espiga de SEÑAL del conector del sensor de nivel de refrigerante del motor en el arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10k ohms?
SÍ NO
No Reparación

Reparación

Se ha detectado un circuito de señal abierto en el arnés del OEM.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de retorno abierto.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del ECM.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.

Acción

Revise si hay un corto de pin a pin.

  • Mida la resistencia entre la espiga de SEÑAL del sensor de nivel de refrigerante del motor en el conector del ECM del arnés del OEM y todas las demás espigas en el conector del ECM del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revise si hay un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del ECM.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.

Acción

Revise si hay un corto de pin a tierra.

  • Mida la resistencia entre la espiga de SEÑAL del sensor de temperatura de refrigerante del motor en el conector y tierra del ECM del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL en el arnés del OEM.

Diagnostique cada arnés conectado en serie, para determinar cual contiene el circuito de señal con corto a tierra.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revisar por un código de falla inactivo.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 196 inactivo?
SÍ NO

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Reparación

Los procedimientos de diagnóstico necesitan repetirse desde el principio.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM para ver los cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y Placa de Datos, en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 17-OCT.-2017


CÓDIGO DE FALLA 197 - Nivel del Refrigerante - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | ISL9.5 CM2150 SN | 4310608
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | ISG11 CM2880 G106 | 4332695
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | ISG12 CM2880 G107 | 4332690
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | ISG11 CM2880 G108 | 4332901
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | ISG12 CM2880 G109 | 4332906
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSNT14 CM876 N102 | 4325993
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSB7 CM2880 B117 | 4358390
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSF2.8 CM2880 F104 | 4332741
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSF2.8 CM2880 F108 | 4332746
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | ISB/ISD6.7 CM2880 B126 | 4383693
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSF3.8 CM2880 F112 | 4383825
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSL9.3 CM2880 L113 | 4383811
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSC8.3 CM2880 C102 | 4388785
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSB5.9 CM2880 B139 | 4388870
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSB3.9 CM2880 B138 | 5411050
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | ISD6.7 CM2880 D101 | 5411372
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | ISF2.8 CM2220 F129 | 5411325
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | ISF4.5 CM2220 F123 | 5411320
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSG12 CM2880 G112 | 4388731
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | ISF3.8 CM2220 F134B | 5504165
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | Z14 CM2670 Z103B | 5504577
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | D6.7 CM2670 D102B | 5504515
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | B6.2 CM2670 B156B | 5579510
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | X12 CM2670 X121B | 5504455
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | L9 CM2670 L128B | 5504589

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A.. Revise si está el Código de Falla 197. | ¿Conteos activos o inactivos del Código de Falla 197?
PASO 2. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A. - Revise si está el Código de Falla 197.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 197?
SÍ NO

Reparación

Agregue refrigerante al motor. Consular Procedimiento 008-018 en la Tabla de Procedimientos Asociados.

Consulte el árbol de síntomas de análisis de fallas de Pérdida de Refrigerante en la Sección TS.

Si el código de falla 197 está activo y el nivel de refrigerante no está bajo, una causa probablemente sea un sensor de nivel de refrigerante que funciona mal. Vea la información de servicio del fabricante del equipo antes de reemplazar el sensor de nivel del refrigerante.

No Reparación

Ir a 2A

Reparación terminada.

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A.

Ultima Modificación: 22-AGOSTO-2019


CÓDIGO DE FALLA 2185 - Circuito de Alimentación 4 de Sensores - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB3.9 CM2220 B107 | 4310792
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISG11 CM2880 G106 | 4332695
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISG12 CM2880 G107 | 4332690
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL9.5 CM2150 SN | 4310608
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2120 B108 | 4326163
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF2.8 CM2880 F104 | 4332741
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF2.8 CM2880 F108 | 4332746
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2150 B109 | 4326168
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB7 CM2880 B117 | 4358390
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSNT14 CM876 N102 | 4325993
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISG11 CM2880 G108 | 4332901
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISG12 CM2880 G109 | 4332906
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL8.9 CM2880 L112 | 4358493
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB5.9 CM2880 B127 | 4383645
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2880 F112 | 4383825
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9.3 CM2880 L113 | 4383811
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF3.8 CM2220 F116 | 4383664
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSC8.3 CM2880 C102 | 4388785
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB3.9 CM2880 B138 | 5411050
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB5.9 CM2880 B139 | 4388870
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISD6.7 CM2880 D101 | 5411372
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF2.8 CM2220 F129 | 5411325
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF4.5 CM2220 F123 | 5411320
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF3.8 CM2220 F134B | 5504165

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un Módulo de Control del Motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164133 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho. Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho. Número de Parte 3822917 - punta de prueba Deutsch™/AMP™/Metri-Pack™ hembra.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 2185 activo?
PASO 2. | Revisar el ECM y el arnés del fabricante de equipo original (OEM). |
 | PASO 2A. Revise por un corto con la batería en el arnés del OEM. | ¿Mayor de 100k ohmios?
 | PASO 2B. Revisar por un corto con la alimentación del interruptor de llave, en el arnés del OEM. | ¿Mayor de 100k ohmios?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Códigos de falla inactivos?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2185 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar el ECM y el arnés del OEM.

Paso Asistido 2A - Revise por un corto con la batería en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Revise el arnés del OEM por un corto con la batería.

  • Mida la resistencia y revise por un corto entre el pin de ALIMENTACIÓN de +5 VOLTIOS de posición del pedal del acelerador y los pines (+) de ALIMENTACIÓN de batería del ECM, en el conector del arnés del OEM

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Reparación

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revisar por un corto con la alimentación del interruptor de llave, en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Revise el arnés del OEM por un corto con la alimentación del interruptor de llave.

  • Revise por un corto entre el pin de ALIMENTACIÓN de +5 VOLTIOS de posición del pedal del acelerador y el pin de SEÑAL del interruptor de llave del ECM, en el conector del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO

Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Reparación

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y Placa de Datos, en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 16-ENERO-2018


CÓDIGO DE FALLA 2186 - Circuito de Alimentación 4 de Sensores - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 2186 activo?
PASO 2. | Revisar los sensores y circuitos conectados al suministro y retorno de sensores. |
 | PASO 2A. Inspeccionar el sensor y circuito de posición del pedal/palanca del acelerador conectado al suministro y retorno de sensores. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 2186 activo?
PASO 3. | Revisar el ECM y el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100k ohmios?
 | PASO 3B-1. Revise si hay un corto de espiga a tierra en el arnés del OEM. |
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2186 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19

Paso Asistido 2 - Revisar los sensores y circuitos conectados al suministro y retorno de sensores.

Paso Asistido 2A - Inspeccionar el sensor y circuito de posición del pedal/palanca del acelerador conectado al suministro y retorno de sensores.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el sensor de posición del pedal/palanca del acelerador del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal/palanca del acelerador del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2186 activo?
SÍ NO
No Reparación

Reparación

Reemplace el sensor de posición del pedal/palanca del acelerador.

Vea la información de servicio del fabricante del equipo.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del arnés del OEM o en el conector del ECM.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal/palanca del acelerador del arnés del OEM.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia y revise si hay corto entre la ALIMENTACIÓN de +5 voltios del pedal del acelerador y las demás espigas en el conector ECM del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Reparación

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19

Ir a 3B-1

Ir a 4A

Paso Asistido 3B-1 - Revise si hay un corto de espiga a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal/palanca del acelerador del arnés del OEM.

Acción

Revisar por un corto de pin a tierra.

  • Mida la resistencia y revise si hay un corto entre el pin de ALIMENTACIÓN de + 5 voltios del acelerador y la tierra del bloque del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Reparación

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y Placa de Datos, en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 20-JUNIO-2014


CÓDIGO DE FALLA 2321 - Velocidad/Posición del Cigüeñal del Motor - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Arnés de Cableado del Motor | Consultar Procedimiento 019-043 | ISB3.9 CM2220 B107 | 4310792
Arnés de Cableado del Motor | Consultar Procedimiento 019-043 | ISG11 CM2880 G106 | 4332695
Arnés de Cableado del Motor | Consultar Procedimiento 019-043 | ISG12 CM2880 G107 | 4332690
Arnés de Cableado del Motor | Consultar Procedimiento 019-043 | ISL9.5 CM2150 SN | 4310608
Arnés de Cableado del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2120 B108 | 4326163
Arnés de Cableado del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2150 B109 | 4326168
Arnés de Cableado del Motor | Consultar Procedimiento 019-043 | QSB7 CM2880 B117 | 4358390
Arnés de Cableado del Motor | Consultar Procedimiento 019-043 | ISG11 CM2880 G108 | 4332901
Arnés de Cableado del Motor | Consultar Procedimiento 019-043 | ISG12 CM2880 G109 | 4332906
Arnés de Cableado del Motor | Consultar Procedimiento 019-043 | QSF2.8 CM2880 F104 QSF2.8 CM2880 F108 | 4332741 4332746
Arnés de Cableado del Motor | Consultar Procedimiento 019-043 | ISL8.9 CM2880 L112 | 4358493
Arnés de Cableado del Motor | Consultar Procedimiento 019-043 | ISB5.9 CM2880 B127 | 4383645
Arnés de Cableado del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2880 F112 | 4383825
Arnés de Cableado del Motor | Consultar Procedimiento 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
Arnés de Cableado del Motor | Consultar Procedimiento 019-043 | QSL9.3 CM2880 L113 | 4383811
Arnés de Cableado del Motor | Consultar Procedimiento 019-043 | ISF3.8 CM2220 F116 | 4383664
Arnés de Cableado del Motor | Consultar Procedimiento 019-043 | QSC8.3 CM2880 C102 | 4388785
Arnés de Cableado del Motor | Consultar Procedimiento 019-043 | QSB3.9 CM2880 B138 | 5411050
Arnés de Cableado del Motor | Consultar Procedimiento 019-043 | QSB5.9 CM2880 B139 | 4388870
Arnés de Cableado del Motor | Consultar Procedimiento 019-043 | ISD6.7 CM2880 D101 | 5411372
Arnés de Cableado del Motor | Consultar Procedimiento 019-043 | ISF2.8 CM2220 F129 | 5411325
Arnés de Cableado del Motor | Consultar Procedimiento 019-043 | ISF4.5 CM2220 F123 | 5411320
Arnés de Cableado del Motor | Consultar Procedimiento 019-043 | QSG12 CM2880 G112 | 4388731
Arnés de Cableado del Motor | Consultar Procedimiento 019-043 | ISF3.8 CM2220 F134B | 5504165
Arnés de Cableado del Motor | Consultar Procedimiento 019-043 | Z14 CM2670 Z103B | 5504577
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | ISB3.9 CM2220 B107 | 4310792
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | ISG11 CM2880 G106 | 4332695
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | ISG12 CM2880 G107 | 4332690
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | ISL9.5 CM2150 SN | 4310608
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | QSB4.5 CM2120 B108 | 4326163
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | QSB6.7 CM2150 B109 | 4326168
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | QSB7 CM2880 B117 | 4358390
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | ISG11 CM2880 G108 | 4332901
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | ISG12 CM2880 G109 | 4332906
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | QSF2.8 CM2880 K104 | 4332741
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | QSF2.8 CM2880 K108 | 4332746
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | ISL8.9 CM2880 L112 | 4358493
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | ISB5.9 CM2880 B127 | 4383645
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | QSF3.8 CM2880 F112 | 4383825
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | ISB/ISD6.7 CM2880 B126 | 4383693
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | QSL9.3 CM2880 L113 | 4383811
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | ISF3.8 CM2220 F116 | 4383664
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | QSC8.3 CM2880 C102 | 4388785
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | QSB3.9 CM2880 B138 | 5411050
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | QSB5.9 CM2880 B139 | 4388870
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | ISD6.7 CM2880 D101 | 5411372
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | ISF2.8 CM2220 F129 | 5411325
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | ISF4.5 CM2220 F123 | 5411320
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | QSG12 CM2880 G112 | 4388731
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | ISF3.8 CM2220 F134B | 5504165
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | Z14 CM2670 Z103B | 5504577

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Está activo el Código de Falla 689 ó tiene un alto número de conteos inactivos?
PASO 2. | Revisar el circuito del sensor de velocidad primario (sensor del cigüeñal). |
 | PASO 2A. Inspeccionar los pines del conector del sensor de velocidad primario (sensor del cigüeñal). | ¿Pines sucios o dañados?
 | PASO 2B. Inspeccionar el arnés del motor. | ¿Aislamiento del cable dañado?
 | PASO 2C. Inspeccione el circuito del sensor de velocidad primario (sensor del cigüeñal) en el conector del módulo de control del motor (ECM) del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2D. Inspeccionar el arnés del motor. | ¿Aislamiento del cable dañado?
PASO 3. | Probar el vehículo. |
 | PASO 3A. Probar en camino para determinar si la condición de falla existe. | ¿Se activa el Código de Falla 2321 durante la operación del motor?
 | PASO 3B. Inspeccionar el entrehierro y la rueda objetivo. | ¿Separación dentro de especificación?
 | PASO 3C. Manipular el arnés del motor para probar por una condición de falla intermitente en el arnés del motor. | ¿El estado del Código de Falla 2321 cambia de inactivo a activo mientras se manipula el arnés del motor?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 689 ó tiene un alto número de conteos inactivos?

Si el Código de Falla 689 tiene un número alto de conteos inactivos, hay muy probablemente un problema intermitente del circuito (en corto o abierto) en el circuito, para el sensor de velocidad primario.

SÍ | NO
No Reparación | No Reparación

Use el árbol de análisis del Código de Falla 689.

Ir a 2A

Paso Asistido 2 - Revisar el circuito del sensor de velocidad primario (sensor del cigüeñal).

Paso Asistido 2A - Inspeccionar los pines del conector del sensor de velocidad primario (sensor del cigüeñal).

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de velocidad primario del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y de actuadores por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Inspeccionar el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de velocidad primario (sensor del cigüeñal) del arnés del motor.

Acción

Inspeccione minuciosamente el arnés del motor cerca del sensor de velocidad primario.

  • Busque lugares donde el aislamiento del arnés esté dañado, permitiendo cortos intermitentes con el block o componentes cercanos.

¿Aislamiento del cable dañado?
SÍ NO

Reparación

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2C

Paso Asistido 2C - Inspeccionar el circuito del sensor de velocidad primario (sensor del cigüeñal) en el conector del ECM del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2D

Paso Asistido 2D - Inspeccionar el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de velocidad primario (sensor del cigüeñal) del arnés del motor.

Acción

Inspeccione minuciosamente el arnés del motor cerca del conector del ECM.

  • Revise por lugares donde el aislamiento del arnés esté dañado, permitiendo cortos intermitentes con el block del motor o componentes cercanos.

¿Aislamiento del cable dañado?
SÍ NO

Reparación

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Probar el vehículo.

Paso Asistido 3A - Probar en camino para determinar si la condición de falla existe.

Condiciones

  • Conectar el sensor de velocidad primario (sensor del cigüeñal) al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Arranque el motor. Con el motor operando, acelere el motor varias veces.

  • Use la herramienta electrónica de servicio INSITE™ para observar códigos de falla.

¿Se activa el Código de Falla 2321 durante la operación del motor?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 4A

Paso Asistido 3B - Inspeccionar la separación y la rueda objetivo.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Quite el sensor primario de velocidad del motor (cigüeñal) del block del motor y mida la separación en varios puntos en la revolución del cigüeñal.

  • Consular Procedimiento 019-365 en la Tabla de Procedimientos Asociados.

¿El entrehierro está dentro de las especificaciones?

  • Separación Mínima: 0.96 mm [0.038 in]
  • Separación Máxima: 2.25 mm [3.38 pulg.]
  • Excentricidad Máxima del Objetivo: 0.5 mm [0.02 in]
SÍ NO
No Reparación

Reparación

Reemplace o calce el sensor si el entrehierro está fuera de especificación. Si la excentricidad del objetivo es excesiva, reemplace el objetivo.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Manipular el arnés del motor para probar por una condición de falla intermitente en el arnés del motor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Pruebe si hay una condición de falla intermitente.

Use la herramienta electrónica de servicio INSITE™ para monitorear el estado del Código de Falla 2321.

  • Arranque el motor y permítale operar en ralentí.
  • Comenzando en el conector del ECM, manipule manualmente el arnés del motor. Trabaje hacia atrás desde el conector del ECM hacia el conector del sensor de velocidad del motor.

¿El estado del Código de Falla 2321 cambia de inactivo a activo mientras se manipula el arnés del motor?
SÍ NO

Reparación

Se ha detectado una conexión intermitente en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A.

Ultima Modificación: 21-MAYO-2019


CÓDIGO DE FALLA 2322 - Sensor de Velocidad/Posición del Árbol de Levas del Motor - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Arnés de Cableado del Motor | Consultar Procedimiento 019-043 | ISB3.9 CM2220 B107 | 4310792
Arnés de Cableado del Motor | Consultar Procedimiento 019-043 | ISL9.5 CM2150 SN | 4310608
Arnés de Cableado del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2120 B108 | 4326163
Arnés de Cableado del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2150 B109 | 4326168
Arnés de Cableado del Motor | Consultar Procedimiento 019-043 | QSB7 CM2880 B117 | 4358390
Arnés de Cableado del Motor | Consultar Procedimiento 019-043 | ISG11 CM2880 G106 | 4332695
Arnés de Cableado del Motor | Consultar Procedimiento 019-043 | ISG12 CM2880 G107 | 4332690
Arnés de Cableado del Motor | Consultar Procedimiento 019-043 | ISG11 CM2880 G108 | 4332901
Arnés de Cableado del Motor | Consultar Procedimiento 019-043 | ISG12 CM2880 G109 | 4332906
Arnés de Cableado del Motor | Consultar Procedimiento 019-043 | QSF2.8 CM2880 K104 QSF2.8 CM2880 K108 | 4332741 4332746
Arnés de Cableado del Motor | Consultar Procedimiento 019-043 | ISL8.9 CM2880 L112 | 4358493
Arnés de Cableado del Motor | Consultar Procedimiento 019-043 | ISB5.9 CM2880 B127 | 4383645
Arnés de Cableado del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2880 F112 | 4383825
Arnés de Cableado del Motor | Consultar Procedimiento 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
Arnés de Cableado del Motor | Consultar Procedimiento 019-043 | QSL9.3 CM2880 L113 | 4383811
Arnés de Cableado del Motor | Consultar Procedimiento 019-043 | ISF3.8 CM2220 F116 | 4383664
Arnés de Cableado del Motor | Consultar Procedimiento 019-043 | QSC8.3 CM2880 C102 | 4388785
Arnés de Cableado del Motor | Consultar Procedimiento 019-043 | QSB3.9 CM2880 B138 | 5411050
Arnés de Cableado del Motor | Consultar Procedimiento 019-043 | QSB5.9 CM2880 B139 | 4388870
Arnés de Cableado del Motor | Consultar Procedimiento 019-043 | ISD6.7 CM2880 D101 | 5411372
Arnés de Cableado del Motor | Consultar Procedimiento 019-043 | ISF2.8 CM2220 F129 | 5411325
Arnés de Cableado del Motor | Consultar Procedimiento 019-043 | ISF4.5 CM2220 F123 | 5411320
Arnés de Cableado del Motor | Consultar Procedimiento 019-043 | QSG12 CM2880 G112 | 4388731
Arnés de Cableado del Motor | Consultar Procedimiento 019-043 | ISF3.8 CM2220 F134B | 5504165
Arnés de Cableado del Motor | Consultar Procedimiento 019-043 | Z14 CM2670 Z103B | 5504577
Sensor de Posición del Árbol de Levas | Consultar Procedimiento 019-363 | ISB3.9 CM2220 B107 | 4310792
Sensor de Posición del Árbol de Levas | Consultar Procedimiento 019-363 | ISL9.5 CM2150 SN | 4310608
Sensor de Posición del Árbol de Levas | Consultar Procedimiento 019-363 | QSB4.5 CM2120 B108 | 4326163
Sensor de Posición del Árbol de Levas | Consultar Procedimiento 019-363 | QSB6.7 CM2150 B109 | 4326168
Sensor de Posición del Árbol de Levas | Consultar Procedimiento 019-363 | QSB7 CM2880 B117 | 4358390
Sensor de Posición del Árbol de Levas | Consultar Procedimiento 019-363 | ISG11 CM2880 G106 | 4332695
Sensor de Posición del Árbol de Levas | Consultar Procedimiento 019-363 | ISG12 CM2880 G107 | 4332690
Sensor de Posición del Árbol de Levas | Consultar Procedimiento 019-363 | ISG11 CM2880 G108 | 4332901
Sensor de Posición del Árbol de Levas | Consultar Procedimiento 019-363 | ISG12 CM2880 G109 | 4332906
Sensor de Posición del Árbol de Levas | Consultar Procedimiento 019-363 | QSF2.8 CM2880 K104 | 4332741
Sensor de Posición del Árbol de Levas | Consultar Procedimiento 019-363 | QSF2.8 CM2880 K108 | 4332746
Sensor de Posición del Árbol de Levas | Consultar Procedimiento 019-363 | ISL8.9 CM2880 L112 | 4358493
Sensor de Posición del Árbol de Levas | Consultar Procedimiento 019-363 | ISB5.9 CM2880 B127 | 4383645
Sensor de Posición del Árbol de Levas | Consultar Procedimiento 019-363 | QSF3.8 CM2880 F112 | 4383825
Sensor de Posición del Árbol de Levas | Consultar Procedimiento 019-363 | ISB/ISD6.7 CM2880 B126 | 4383693
Sensor de Posición del Árbol de Levas | Consultar Procedimiento 019-363 | QSL9.3 CM2880 L113 | 4383811
Sensor de Posición del Árbol de Levas | Consultar Procedimiento 019-363 | ISF3.8 CM2220 F116 | 4383664
Sensor de Posición del Árbol de Levas | Consultar Procedimiento 019-363 | QSC8.3 CM2880 C102 | 4388785
Sensor de Posición del Árbol de Levas | Consultar Procedimiento 019-363 | QSB3.9 CM2880 B138 | 5411050
Sensor de Posición del Árbol de Levas | Consultar Procedimiento 019-363 | QSB5.9 CM2880 B139 | 4388870
Sensor de Posición del Árbol de Levas | Consultar Procedimiento 019-363 | ISD6.7 CM2880 D101 | 5411372
Sensor de Posición del Árbol de Levas | Consultar Procedimiento 019-363 | ISF2.8 CM2220 F129 | 5411325
Sensor de Posición del Árbol de Levas | Consultar Procedimiento 019-363 | ISF4.5 CM2220 F123 | 5411320
Sensor de Posición del Árbol de Levas | Consultar Procedimiento 019-363 | QSG12 CM2880 G112 | 4388731
Sensor de Posición del Árbol de Levas | Consultar Procedimiento 019-363 | ISF3.8 CM2220 F134B | 5504165
Sensor de Posición del Árbol de Levas | Consultar Procedimiento 019-363 | Z14 CM2670 Z103B | 5504577

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿El Código de Falla 778 está activo o tiene número un alto conteo de inactivos?
PASO 2. | Revisar el circuito del sensor de velocidad secundario (sensor del árbol de levas). |
 | PASO 2A. Inspeccionar los pines del conector del sensor de velocidad secundario (sensor del árbol de levas). | ¿Pines sucios o dañados?
 | PASO 2B. Inspeccionar el arnés del motor. | ¿Aislamiento del cable dañado?
 | PASO 2C. Inspeccionar el circuito del sensor de velocidad secundario (sensor del árbol de levas) en el conector del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2D. Inspeccionar el arnés del motor. | ¿Aislamiento del cable dañado?
PASO 3. | Probar el vehículo. |
 | PASO 3A. Probar en camino para determinar si la condición de falla existe. | ¿Se activa el Código de Falla 2322 durante la operación del motor?
 | PASO 3B. Inspeccionar el entrehierro y la rueda objetivo. | ¿Separación dentro de especificación?
 | PASO 3C. Manipular el arnés del motor para probar por una condición de falla intermitente en el arnés del motor. | ¿El estado del Código de Falla 2322 cambia de inactivo a activo mientras se manipula el arnés del motor?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del módulo de control del motor (ECM). | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿El Código de Falla 778 está activo o tiene número un alto conteo de inactivos?

Si el Código de Falla 778 tiene un número de conteos inactivos, hay muy probable que exista un problema intermitente de circuito (en corto o abierto) en el circuito para el sensor de velocidad primario.

SÍ | NO
No Reparación | No Reparación

Use el árbol de análisis del Código de Falla 778.

Ir a 2A

Paso Asistido 2 - Revisar el circuito del sensor de velocidad secundario (sensor del árbol de levas).

Paso Asistido 2A - Inspeccionar los pines del conector del sensor de velocidad secundario (sensor del árbol de levas).

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de velocidad secundario del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y de actuadores por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Inspeccionar el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de velocidad secundario del arnés del motor.

Acción

Inspeccione minuciosamente el arnés del motor cerca del sensor de velocidad secundario.

  • Busque lugares donde el aislamiento del arnés esté dañado, permitiendo cortos intermitentes con el block o los componentes cercanos.

¿Aislamiento del cable dañado?
SÍ NO

Reparación

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2C

Paso Asistido 2C - Inspeccionar el circuito del sensor de velocidad secundario (sensor del árbol de levas) en el conector del ECM del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2D

Paso Asistido 2D - Inspeccionar el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de velocidad secundario del arnés del motor.

Acción

Inspeccione minuciosamente el arnés del motor cerca del conector del ECM.

  • Busque lugares donde el aislamiento del arnés esté dañado, permitiendo cortos intermitentes con el block del motor o componentes cercanos.

¿Aislamiento del cable dañado?
SÍ NO

Reparación

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Probar el vehículo.

Paso Asistido 3A - Probar en camino para determinar si la condición de falla existe.

Condiciones

  • Conectar el sensor de velocidad secundario (sensor del árbol de levas) al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Con el motor operando, acelere el motor varias veces.

  • Use la herramienta electrónica de servicio INSITE™ para observar códigos de falla.

¿Se activa el Código de Falla 2322 durante la operación del motor?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 4A

Paso Asistido 3B - Inspeccionar la separación y la rueda objetivo.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione la separación.

  • Quite el sensor secundario de velocidad del motor (sensor del árbol de levas) de la carcasa de engranes y mida la separación en varios puntos en la rotación del árbol de levas. Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

¿El entrehierro está dentro de las especificaciones?

  • Separación Mínima: 0.25 mm [3.38 pulg.]
  • Separación Máxima: 2.25 mm [3.38 pulg.]
  • Excentricidad Máxima del Objetivo: 0.5 mm [0.02 in]
SÍ NO
No Reparación

Reparación

Reemplace o calce el sensor si la separación está fuera de especificación. Si la excentricidad del objetivo es excesiva, reemplace el objetivo.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Manipular el arnés del motor para probar por una condición de falla intermitente en el arnés del motor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Pruebe si hay una condición de falla intermitente.

Use la herramienta electrónica de servicio INSITE™ para monitorear el estado del Código de Falla 2322.

  • Arranque el motor y permítale operar en ralentí.
  • Comenzando en el conector del ECM, manipule manualmente el arnés del motor. Avance hacia atrás desde el conector del ECM hacia el conector del sensor de velocidad del motor.

¿El estado del Código de Falla 2322 cambia de inactivo a activo mientras se manipula el arnés del motor?
SÍ NO

Reparación

Se ha detectado una conexión intermitente en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A.

Ultima Modificación: 21-MAYO-2019


CÓDIGO DE FALLA 234 - Velocidad/Posición del Cigüeñal del Motor - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Más Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2880 L112 | 4358493
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9.5 CM2150 SN | 4310608
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB3.9 CM2220 B107 | 4310792
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSNT14 CM876 N102 | 4325993
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2150 B108 | 4326163
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2150 B109 | 4326168
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB7 CM2880 B117 | 4358390
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG11 CM2880 G106 | 4332695
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG12 CM2880 G107 | 4332690
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG11 CM2880 G108 | 4332901
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG12 CM2880 G109 | 4332906
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F104 | 4332741
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F108 | 4332746
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2880 F112 | 4383825
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB5.9 CM2880 B127 | 4383645
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9.3 CM2880 L113 | 4383811
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F116 | 4383664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSC8.3 CM2880 C102 | 4388785
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB5.9 CM2880 B139 | 4388870
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.9 CM2880 B138 | 5411050
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISD6.7 CM2880 D101 | 5411372
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F129 | 5411325
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF4.5 CM2220 F123 | 5411320
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2880 G112 | 4388731
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F134B | 5504165
Módulo de Control del Motor | Consulte Procedimiento 019-031 | Z14 CM2670 Z103B | 5504577
Módulo de Control del Motor | Consulte Procedimiento 019-031 | D6.7 CM2670 D102B | 5504515
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.2 CM2670 B156B | 5579510
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X12 CM2670 X121B | 5504455
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2670 L128B | 5504589

Precauciones y Advertencias

ADVERTENCIA

NO OPERE UN MOTOR DIÉSEL DONDE HAYA O PUEDA HABER VAPORES COMBUSTIBLES. Estos vapores pueden ser aspirados a través del sistema de admisión de aire y causar aceleración y sobrevelocidad del motor, lo que puede resultar en un incendio, una explosión, y daño extensivo a la propiedad. Están disponibles numerosos dispositivos de seguridad, tales como dispositivos de cierre de admisión de aire, para minimizar el riesgo de sobrevelocidad donde un motor, debido a su aplicación pudiera operar en un ambiente combustible, tal como debido a un derrame de combustible o fuga de gas. Recuerde, Cummins Inc. no tiene forma de saber el uso que usted tiene para su motor. EL PROPIETARIO DEL EQUIPO Y EL OPERADOR SON RESPONSABLES POR OPERACIÓN SEGURA EN UN AMBIENTE HOSTIL. CONSULTE CON SU CENTRO DE REPARACIÓN AUTORIZADO Cummins ® PARA OBTENER INFORMACIÓN ADICIONAL.
PRECAUCIÓN

Si la velocidad del motor permanece por arriba de 3500 rpm, el motor debe apagarse inmediatamente o puede ocurrir daño al motor.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Identificar la razón de la sobrevelocidad. |
 | PASO 1A.. Revise por condiciones de operación apropiadas. | ¿Motorización cuesta abajo?
 | PASO 1B. Revise por una fuente alterna de combustible. | ¿Fuente alterna de combustible?
 | PASO 1C. Revisar las rpm del motor con la herramienta electrónica de servicio INSITE™. | ¿Lectura de revoluciones por minuto (rpm) correcta?
 | PASO 1D. Revisar por una falla activa en rpm bajas del motor. | ¿Código de falla inactivo en rpm bajas?
 | PASO 1E. Probar el vehículo. | ¿Código de Falla 234 inactivo?
PASO 2. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Identificar la razón de la sobrevelocidad.

Paso Asistido 1A. - Revise por condiciones de operación apropiadas.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por condiciones de operación apropiadas.

  • Revise si el motor estaba en motorización cuesta abajo cuando se registró la falla.

¿Motorización cuesta abajo?
SÍ NO
No Reparación

Reparación

Revise por daño al motor.

  • Los componentes electrónicos están bien.
  • Revise el motor base por si hay daños debido a condición de sobrevelocidad.

Ir a 1B

Ir a 2A

Paso Asistido 1B - Revise por una fuente alterna de combustible.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por una fuente alterna de combustible.

  • Revise si el operador reportó un evento controlado por combustible donde el motor aceleró rápidamente, en el área roja del tacómetro del motor.

¿Fuente alterna de combustible?
SÍ NO

Reparación

Localice cualquier fuente alterna de combustible, tal como operación del motor cerca de vapores inflamables, sellos del turbocargador quemados, etc.

No Reparación

Ir a 2A

Ir a 1C

Paso Asistido 1C - Revisar las rpm del motor con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • El motor está funcionando.

Acción

Revisar las rpm del motor con la herramienta electrónica de servicio INSITE™.

Compare la lectura de velocidad del motor en la herramienta electrónica de servicio INSITE™ con la de un tacómetro mecánico o con la del tacómetro del tablero.

¿Lectura de revoluciones por minuto (rpm) correcta?
SÍ NO
No Reparación

Reparación

Inspeccione el sensor de velocidad del motor del cigüeñal y el sensor de posición del motor del árbol de levas como se describió en los Códigos de Falla 689 y 778.

Ir a 1D

Diagnostique los Códigos de Falla 689 y 778.

Paso Asistido 1D - Revisar por una falla activa en rpm bajas del motor.

Condiciones

  • Encienda el interruptor de llave.

Acción

Revise por Código de Falla 234 activo, cuando el motor no esté funcionando arriba de la velocidad de ralentí alto.

–

¿Código de falla inactivo en rpm bajas?
SÍ NO
No Reparación

Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 1E

Ir a 2A

Paso Asistido 1E - Probar el vehículo.

Condiciones

  • Encienda el interruptor de llave.

Acción

Examine el vehículo en una prueba de camino o la embarcación en una prueba marina para determinar si la condición de sobrevelocidad aún se presenta.

–

¿Código de Falla 234 inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 2A

Ir a 1A.

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A.

Ultima Modificación: 22-AGOSTO-2019


CÓDIGO DE FALLA 235 - Nivel del Refrigerante - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Más Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISG11 CM2880 G106 | 4332695
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISG12 CM2880 G107 | 4332690
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISG11 CM2880 G108 | 4332901
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISG12 CM2880 G109 | 4332906
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSB7 CM2880 B117 | 4358390
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSF2.8 CM2880 F104 | 4332741
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSF2.8 CM2880 F108 | 4332764
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSF3.8 CM2880 F112 | 4383825
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISF3.8 CM2220 F116 | 4383664
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSL9.3 CM2880 L113 | 4383811
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSC8.3 CM2880 C102 | 4388785
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSB5.9 CM2880 B139 | 4388870
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSB3.9 CM2880 B138 | 5411050
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISD6.7 CM2880 D101 | 5411372
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISF2.8 CM2220 F129 | 5411325
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISF4.5 CM2220 F123 | 5411320
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSG12 CM2880 G112 | 4388731
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISF3.8 CM2220 F134B | 5504165

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise si está el Código de Falla 235. | ¿Conteos activos o inactivos del Código de Falla 235?
PASO 2. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise si está el Código de Falla 235.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 235?
SÍ NO

Reparación

Agregue refrigerante al motor.

Consular Procedimiento 008-018 en la Tabla de Procedimientos Asociados.

Si el Código de Falla 235 está activo y el nivel del refrigerante no está bajo, una causa probable es un sensor de nivel del refrigerante con mal funcionamiento. Vea la información de servicio del fabricante del equipo antes de reemplazar el sensor de nivel del refrigerante.

No Reparación

Ir a 2A

Reparación terminada.

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM para ver los cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 16-ENERO-2018


CÓDIGO DE FALLA 2377 - Circuito de Control del Ventilador - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB3.9 CM2220 B107 | 4310792
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9.5 CM2150 SN | 4310608
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2120 B108 | 4326163
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2150 B109 | 4326168
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB7 CM2880 B117 | 4358390
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG11 CM2880 G106 | 4332695
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG12 CM2880 G107 | 4332690
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG11 CM2880 G108 | 4332901
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG12 CM2880 G109 | 4332906
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 K104 QSF2.8 CM2880 K108 | 4332741 4332746
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2880 L112 | 4358493
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2880 F112 | 4383825
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB5.9 CM2880 B127 | 4383645
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F116 | 4383664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9.3 CM2880 L113 | 4383811
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSC8.3 CM2880 C102 | 4388785
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.9 CM2880 B138 | 5411050
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB5.9 CM2880 B139 | 4388870
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISD6.7 CM2880 D101 | 5411372
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F129 | 5411325

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revisar por un código de falla inactivo. | ¿Código de Falla 2377 inactivo?
PASO 2. | Revisar el solenoide de control del ventilador y el circuito. |
 | PASO 2A. Inspeccionar los pines del solenoide de control del ventilador y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un circuito abierto en el solenoide de control del ventilador. | ¿Menos de 10k ohms?
 | PASO 2C. Revisar el voltaje de alimentación de diagnóstico del solenoide de control del ventilador, el cable de ALIMENTACIÓN y el circuito de retorno. | ¿Mayor de 5 VCD?
 | PASO 2D. Revisar por un circuito abierto en el circuito de retorno del solenoide de control del ventilador. | ¿Menos de 10 ohmios?
PASO 3. | Revisar el ECM y el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en el circuito de señal de control del ventilador. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 2377 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2377 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-3623 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el solenoide de control del ventilador y el circuito.

Paso Asistido 2A - Inspeccionar los pines del solenoide de control del ventilador y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el solenoide del ventilador del arnés del OEM.

Acción

Inspeccione las espigas del conector del arnés del OEM y del solenoide del ventilador por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare o reemplace el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar por un circuito abierto en el solenoide de control del ventilador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el solenoide de control del ventilador del arnés del OEM.

Acción

Revise la resistencia del solenoide de control del ventilador.

  • Mida la resistencia entre el pin de SEÑAL del solenoide de control del ventilador y el pin de RETORNO del solenoide de control del ventilador, en el conector del solenoide de control del ventilador.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10k ohms?
SÍ NO
No Reparación

Reparación

Se ha detectado un circuito abierto en el solenoide de control del ventilador.

Reemplace el solenoide de control del ventilador.

Vea la información de servicio del fabricante del equipo.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar el voltaje de alimentación de diagnóstico del solenoide de control del ventilador, el cable de ALIMENTACIÓN y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el solenoide de control del ventilador del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revisar el voltaje de alimentación de diagnóstico del solenoide de control del ventilador y el circuito de retorno.

  • Mida el voltaje entre el pin de SEÑAL del solenoide de control del ventilador y el pin de RETORNO del solenoide de control del ventilador, en el conector del solenoide de control del ventilador del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

¿Mayor de 5 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 2D

Paso Asistido 2D - Revisar por un circuito abierto en el circuito de retorno del solenoide de control del ventilador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el solenoide de control del ventilador del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del solenoide de control del ventilador en el arnés del motor, y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un circuito abierto en el cable de RETORNO. Consultar el diagrama de cableado del OEM para configuración del cable de RETORNO.

Si el retorno está cableado al ECM, repare o reemplace el arnés del OEM.

Si el cable de RETORNO está aterrizado a la tierra del chasis o al bloque del motor, repare la causa de la conexión dañada.

Limpie, repare, o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del fabricante de equipo original (OEM).

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del ECM o del arnés del OEM.

Limpie el conector y los pines.

Repare o reemplace el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el circuito de señal de control del ventilador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el solenoide de control del ventilador del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del solenoide de control del ventilador del ECM en el arnés del OEM, y el pin de SEÑAL del solenoide de control del ventilador del conector del solenoide de control del ventilador en el arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un circuito abierto de la señal del solenoide de control del ventilador en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el solenoide de control del ventilador del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre la espiga de SEÑAL del solenoide de control en el conector del ECM del arnés del OEM y las demás espigas en el conector del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto entre pines en la línea de SEÑAL del solenoide de control del ventilador en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2377 inactivo?
SÍ NO

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 12-DIC.-2016


CÓDIGO DE FALLA 238 - Circuito de Alimentación 3 de Sensores - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL9.5 CM2150 SN | 4310608
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB3.9 CM2220 B107 | 4310792
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSNT14 CM876 N102 | 4325993
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2150 B108 | 4326163
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2150 B109 | 4326168
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB7 CM2880 B117 | 4358390
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISG11 CM2880 G106 | 4332695
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISG12 CM2880 G107 | 4332690
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISG11 CM2880 G108 | 4332901
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISG12 CM2880 G109 | 4332906
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL8.9 CM2880 L112 | 4358493
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF2.8 CM2880 F104 | 4332741
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF2.8 CM2880 F108 | 4332746
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2880 F112 | 4383825
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB5.9 CM2880 B127 | 4383645
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9.3 CM2880 l113 | 4383811
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF3.8 CM2220 F116 | 4383664
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSC8.3 CM2880 C102 | 4388785
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB5.9 CM2880 B139 | 4388870
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB3.9 CM2880 B138 | 5411050
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISD6.7 CM2880 D101 | 5411372
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF2.8 CM2220 F129 | 5411325
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF4.5 CM2220 F123 | 5411320
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSG12 CM2880 G112 | 4388731
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF3.8 CM2220 F134B | 5504165
Arnés del Motor | Consultar Procedimiento 019-043 | ISL9.5 CM2150 SN | 4310608
Arnés del Motor | Consultar Procedimiento 019-043 | ISB3.9 CM2220 B107 | 4310792
Arnés del Motor | Consultar Procedimiento 019-043 | QSNT14 CM876 N102 | 4325993
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2150 B108 | 4326163
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2150 B109 | 4326168
Arnés del Motor | Consultar Procedimiento 019-043 | QSB7 CM2880 B117 | 4358390
Arnés del Motor | Consultar Procedimiento 019-043 | ISG11 CM2880 G106 | 4332695
Arnés del Motor | Consultar Procedimiento 019-043 | ISG12 CM2880 G107 | 4332690
Arnés del Motor | Consultar Procedimiento 019-043 | ISG11 CM2880 G108 | 4332901
Arnés del Motor | Consultar Procedimiento 019-043 | ISG12 CM2880 G109 | 4332906
Arnés del Motor | Consultar Procedimiento 019-043 | ISL8.9 CM2880 L112 | 4358493
Arnés del Motor | Consultar Procedimiento 019-043 | QSF2.8 CM2880 F104 | 4332741
Arnés del Motor | Consultar Procedimiento 019-043 | QSF2.8 CM2880 F108 | 4332746
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2880 F112 | 4383825
Arnés del Motor | Consultar Procedimiento 019-043 | ISB5.9 CM2880 B127 | 4383645
Arnés del Motor | Consultar Procedimiento 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9.3 CM2880 l113 | 4383811
Arnés del Motor | Consultar Procedimiento 019-043 | QSC8.3 CM2880 C102 | 4388785
Arnés del Motor | Consultar Procedimiento 019-043 | ISF3.8 CM2220 F116 | 4383664
Arnés del Motor | Consultar Procedimiento 019-043 | QSB5.9 CM2880 B139 | 4388870
Arnés del Motor | Consultar Procedimiento 019-043 | QSB3.9 CM2880 B138 | 5411050
Arnés del Motor | Consultar Procedimiento 019-043 | ISD6.7 CM2880 D101 | 5411372
Arnés del Motor | Consultar Procedimiento 019-043 | ISF2.8 CM2220 F129 | 5411325
Arnés del Motor | Consultar Procedimiento 019-043 | ISF4.5 CM2220 F123 | 5411320
Arnés del Motor | Consultar Procedimiento 019-043 | QSG12 CM2880 G112 | 4388731
Arnés del Motor | Consultar Procedimiento 019-043 | ISF3.8 CM2220 F134B | 5504165
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | ISL9.5 CM2150 SN | 4310608
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | ISB3.9 CM2220 B107 | 4310792
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | QSB4.5 CM2150 B108 | 4326163
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | QSB6.7 CM2150 B109 | 4326168
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | QSB7 CM2880 B117 | 4358390
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | ISG11 CM2880 G106 | 4332695
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | ISG12 CM2880 G107 | 4332690
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | ISG11 CM2880 G108 | 4332901
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | ISG12 CM2880 G109 | 4332906
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | ISL8.9 CM2880 L112 | 4358493
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | QSF2.8 CM2880 F104 | 4332741
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | QSF2.8 CM2880 F108 | 4332746
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | QSF3.8 CM2880 F112 | 4383825
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | ISB5.9 CM2880 B127 | 4383645
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | ISB/ISD6.7 CM2880 B126 | 4383693
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | QSL9.3 CM2880 l113 | 4383811
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | ISF3.8 CM2220 F116 | 4383664
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | QSC8.3 CM2880 C102 | 4388785
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | QSB5.9 CM2880 B139 | 4388870
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | QSB3.9 CM2880 B138 | 5411050
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | ISD6.7 CM2880 D101 | 5411372
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | ISF2.8 CM2220 F129 | 5411325
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | QSG12 CM2880 G112 | 4388731
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | ISF3.8 CM2220 F134B | 5504165

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 238 activo?
PASO 2. | Revisar los sensores y circuitos conectados al suministro y retorno de sensores. |
 | PASO 2A. Inspeccione el sensor de posición del motor y el circuito conectado a la alimentación y retorno del sensor. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 238 activo?
PASO 3. | Revise el ECM. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la respuesta del circuito. | ¿Código de Falla 238 activo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 238 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19

Paso Asistido 2 - Revisar los sensores y circuitos conectados al suministro y retorno de sensores.

Paso Asistido 2A - Inspeccione el sensor de posición del motor y el circuito conectado a la alimentación y retorno del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del sensor de posición del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección.Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del sensor de posición del motor.
  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 238 activo?
SÍ NO
No Reparación

Reparación

Reemplace el sensor de posición del cigüeñal. Consular Procedimiento 019-365 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección.Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 238 activo?
SÍ NO

Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Reparación

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM para ver los cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 16-ENERO-2018


CÓDIGO DE FALLA 239 - Circuito de Alimentación 3 de Sensores - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL9.5 CM2150 SN | 4310608
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB3.9 CM2220 B107 | 4310792
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSNT14 CM876 N102 | 4325993
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2150 B108 | 4326163
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2150 B109 | 4326168
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB7 CM2880 B117 | 4358390
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISG11 CM2880 G106 | 4332695
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISG12 CM2880 G107 | 4332690
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISG11 CM2880 G108 | 4332901
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISG12 CM2880 G109 | 4332906
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL8.9 CM2880 L112 | 4358493
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF2.8 CM2880 F104 | 4332741
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF2.8 CM2880 F108 | 4332746
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2880 F112 | 4383825
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB5.9 CM2880 B127 | 4383645
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF3.8 CM2220 F116 | 4383664
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9.3 CM2880 L113 | 4383811
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSC8.3 CM2880 C102 | 4388785
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB5.9 CM2880 B139 | 4388870
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB3.9 CM2880 B138 | 5411050
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISD6.7 CM2880 D101 | 5411372
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF2.8 CM2220 F129 | 5411325
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSG12 CM2880 G112 | 4388731
Arnés del Motor | Consultar Procedimiento 019-043 | ISL9.5 CM2150 SN | 4310608
Arnés del Motor | Consultar Procedimiento 019-043 | ISB3.9 CM2220 B107 | 4310792
Arnés del Motor | Consultar Procedimiento 019-043 | QSNT14 CM876 N102 | 4325993
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2150 B108 | 4326163
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2150 B109 | 4326168
Arnés del Motor | Consultar Procedimiento 019-043 | QSB7 CM2880 B117 | 4358390
Arnés del Motor | Consultar Procedimiento 019-043 | ISG11 CM2880 G106 | 4332695
Arnés del Motor | Consultar Procedimiento 019-043 | ISG12 CM2880 G107 | 4332690
Arnés del Motor | Consultar Procedimiento 019-043 | ISG11 CM2880 G108 | 4332901
Arnés del Motor | Consultar Procedimiento 019-043 | ISG12 CM2880 G109 | 4332906
Arnés del Motor | Consultar Procedimiento 019-043 | ISL8.9 CM2880 L112 | 4358493
Arnés del Motor | Consultar Procedimiento 019-043 | QSF2.8 CM2880 F104 | 4332741
Arnés del Motor | Consultar Procedimiento 019-043 | QSF2.8 CM2880 F108 | 4332746
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2880 F112 | 4383825
Arnés del Motor | Consultar Procedimiento 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
Arnés del Motor | Consultar Procedimiento 019-043 | ISB5.9 CM2880 B127 | 4383645
Arnés del Motor | Consultar Procedimiento 019-043 | ISF3.8 CM2220 F116 | 4383664
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9.3 CM2880 L113 | 4383811
Arnés del Motor | Consultar Procedimiento 019-043 | QSC8.3 CM2880 C102 | 4388785
Arnés del Motor | Consultar Procedimiento 019-043 | QSB5.9 CM2880 B139 | 4388870
Arnés del Motor | Consultar Procedimiento 019-043 | QSB3.9 CM2880 B138 | 5411050
Arnés del Motor | Consultar Procedimiento 019-043 | ISD6.7 CM2880 D101 | 5411372
Arnés del Motor | Consultar Procedimiento 019-043 | ISF2.8 CM2220 F129 | 5411325
Arnés del Motor | Consultar Procedimiento 019-043 | QSG12 CM2880 G112 | 4388731

Precauciones y Advertencias

ADVERTENCIA

Las baterías pueden emitir gases explosivos. Para reducir la posibilidad de lesión personal, ventile siempre el compartimiento antes de dar servicio a las baterías. Para reducir la posibilidad de arco eléctrico, quite primero el cable negativo (-) de la batería y conecte el cable negativo (-) de la batería al último.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 239 activo?
PASO 2. | Revise el módulo de control del motor (ECM). |
 | PASO 2A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 239 activo?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 239 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19

Paso Asistido 2 - Revise el módulo de control del motor (ECM).

Paso Asistido 2A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM en busca de lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del fabricante de equipo original (OEM).

Limpie el conector y los pines.

Repare el arnés, los conectores o las espigas dañados, si es posible.

Repare el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 239 activo?
SÍ NO

Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Reparación

Hay un corto con una fuente de voltaje en la línea 3 de alimentación de sensores del arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM para ver los cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 17-OCT.-2017


CÓDIGO DE FALLA 241 - Velocidad del Vehículo Basada en las Ruedas - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los valores del vehículo en la herramienta electrónica de servicio INSITE™. |
 | PASO 1A. Verificar que la configuración del vehículo y los valores en la herramienta electrónica de servicio INSITE™ concuerden. | ¿Concuerdan los valores en la herramienta electrónica de servicio INSITE™ con la configuración del vehículo?
PASO 2. | Revise el arnés del fabricante de equipo original (OEM). |
 | PASO 2A. Inspeccionar los pines del arnés del OEM y los pines del conector del sensor. | ¿Pines sucios o dañados?
 | PASO 2B. Inspeccionar los pines del conector del arnés del OEM en el módulo de control del motor (ECM). | ¿Pines sucios o dañados?
 | PASO 2C. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 2D. Revisar por un corto a tierra en el arnés del OEM. | ¿Mayor de 100k ohmios?
 | PASO 2E. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
PASO 3. | Revisar por dispositivos adicionales del OEM. |
 | PASO 3A. Revisar el circuito del sensor de velocidad del vehículo por dispositivos adicionales. | ¿Dispositivos extra?
 | PASO 3B. Revisar por el engrane patinando en el eje. | ¿Engrane o aro de tonos dañado o patina?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los valores del vehículo en la herramienta electrónica de servicio INSITE™.

Paso Asistido 1A - Verificar que la configuración del vehículo y los valores en la herramienta electrónica de servicio INSITE™ concuerden.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™. Vaya a Características y Parámetros y verifique que los siguientes parámetros concuerden con la configuración del vehículo.

  • Configuración de la Transmisión - Relación de Cambio Superior de la Transmisión
  • Origen de la Velocidad del Vehículo - Relación del Eje Trasero
  • Origen de la Velocidad del Vehículo - Tamaño de Llanta
  • Origen de la Velocidad Vehicular - Tipo de Sensor de Velocidad del Vehículo

¿Concuerdan los valores en la herramienta electrónica de servicio INSITE™ con la configuración del vehículo?
SÍ NO
No Reparación

Reparación

Cambie los valores en el ECM con la herramienta electrónica de servicio INSITE™ para hacerlos corresponder con la configuración del vehículo.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccionar los pines del arnés del OEM y los pines del conector del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de velocidad del vehículo.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

  • Repare los pines dañados del conector.
  • Repare o reemplace el arnés del motor con los pines dañados.
  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.
No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Inspeccionar los pines del conector del arnés del OEM en el ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

  • Limpie el conector y los pines.
  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.
No Reparación

Ir a 4A

Ir a 2C

Paso Asistido 2C - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el arnés del OEM del sensor de velocidad del vehículo.

Acción

Use un multímetro, revise por un circuito abierto en el arnés del OEM.

  • Mida la resistencia del cable (+) de SEÑAL del sensor magnético de velocidad del vehículo entre el conector del ECM del arnés del OEM y el conector del sensor magnético de velocidad del vehículo del arnés del OEM.
  • Mida la resistencia del cable (-) de SEÑAL del sensor magnético de velocidad del vehículo entre el conector del ECM del arnés del OEM y el conector del sensor magnético de velocidad del vehículo del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un circuito abierto en el arnés del OEM.

  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revisar por un corto a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el arnés del OEM del sensor de velocidad del vehículo.

Acción

Revise por un corto a tierra en el circuito (+) de SEÑAL del sensor magnético de velocidad del vehículo y el circuito (-) de SEÑAL del sensor magnético de velocidad del vehículo en el arnés del OEM.

  • Mida la resistencia entre la SEÑAL (+) del sensor magnético de velocidad del vehículo en el conector del ECM y la tierra del block del motor.
  • Mida la resistencia entre la SEÑAL (-) del sensor magnético de velocidad del vehículo en el conector del ECM y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto en el arnés del OEM.

  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconectar el arnés del OEM del sensor de velocidad del vehículo.

Acción

Use un multímetro para revisar si hay un corto entre espigas en el arnés del OEM.

  • Mida la resistencia y revise por un corto entre el pin (+) de SEÑAL del sensor magnético de velocidad del vehículo en el conector del ECM del arnés del OEM, y todos los otros pines en el conector.
  • Mida la resistencia y revise por un corto entre el pin (-) de SEÑAL del sensor magnético de velocidad del vehículo en el conector del ECM del arnés del OEM, y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto en el arnés del OEM.

  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar por dispositivos adicionales del OEM.

Paso Asistido 3A - Revisar el circuito del sensor de velocidad del vehículo por dispositivos adicionales.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el circuito del sensor de velocidad del vehículo.

  • Inspeccione el circuito del sensor de velocidad del vehículo por cualquier dispositivo adicional o extra que pueda interferir con la señal de velocidad.

¿Dispositivos extra?
SÍ NO

Reparación

Remueva el dispositivo o vea la información de servicio del fabricante del equipo.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por el engrane patinando en el eje.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar el sensor de velocidad del vehículo de la transmisión.

Acción

Revise el deslizamiento del engrane.

  • Inspeccione el engrane o rueda fónica en la parte trasera de la transmisión donde el sensor de velocidad capta la señal de velocidad. Asegúrese de que el engrane o aro de tonos no esté dañado o patinando en el eje.

¿Engrane o aro de tonos dañado o patina?
SÍ NO

Reparación

Vea la información de servicio del fabricante del equipo para reparar o reemplazar el engrane o aro de tonos.

 No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 22-AGOSTO-2014


CÓDIGO DE FALLA 242 - Se Ha Detectado una Alteración en el Circuito del Sensor de Velocidad del Vehículo Basada en las Ruedas - Índice de Cambio Anormal

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho: Número de Parte 3822917 - punta de prueba Deutsch™/AMP™/Metri-Pack™ hembra.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Verificar que los valores de característica son correctos. |
 | PASO 1A. Verificar que el cliente quiere activada la Antialteración de Velocidad del Vehículo (Código de Falla 242). | ¿Quiere el cliente activada la Antialteración del Sensor de Velocidad del Vehículo?
 | PASO 1B. Verificar que el sensor de velocidad del vehículo y la configuración en la herramienta electrónica de servicio INSITE™ concuerden. | ¿Corresponde la configuración en la herramienta electrónica de servicio INSITE™ al tipo de sensor de velocidad en el vehículo?
 | PASO 1C. Verificar que el Nivel de Sensibilidad de Antialteración esté ajustado correctamente para la aplicación. | ¿Nivel de sensibilidad ajustado correctamente?
PASO 2. | Buscar signos o evidencia de alteración. |
 | PASO 2A. Inspeccionar el sensor de velocidad del vehículo. | ¿Evidencia de alteración, instalación incorrecta, o dispositivo externo presente?
 | PASO 2B. Revise si hay un circuito abierto en el arnés del fabricante de equipo original (OEM). | ¿Menos de 10 ohmios?
 | PASO 2C. Revisar por un corto a tierra en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
PASO 3. | Revisar el reporte de velocidad vehicular. |
 | PASO 3A. Usar la herramienta electrónica de servicio INSITE™ para monitorear la señal de velocidad vehicular. | ¿Concuerdan la lectura de la herramienta electrónica de servicio INSITE™ y la del velocímetro del vehículo?
 | PASO 3B. Verificar la velocidad del vehículo. | ¿Es exacta la velocidad del vehículo?
PASO 4. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Verificar que los valores de característica son correctos.

Paso Asistido 1A - Verificar que el cliente quiere activada la Antialteración de Velocidad del Vehículo (Código de Falla 242).

Acción

Verifique que el cliente quiere activada la característica Antialteración del Sensor de Velocidad del Vehículo.

¿Quiere el cliente activada la Antialteración del Sensor de Velocidad del Vehículo?
SÍ NO
No Reparación

Reparación

Use la herramienta electrónica de servicio INSITE™, para desactivar la característica Antialteración del Sensor de Velocidad del Vehículo.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Verificar que el sensor de velocidad del vehículo y la configuración en la herramienta electrónica de servicio INSITE™ concuerden.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ y vaya a la característica Origen de Velocidad Vehicular bajo Ajustes, Características y Parámetros.

  • Verifique que la configuración del parámetro Tipo de Sensor de Velocidad del Vehículo en la herramienta electrónica de servicio INSITE™ corresponda al tipo de sensor físico en el vehículo.

¿Corresponde la configuración en la herramienta electrónica de servicio INSITE™ al tipo de sensor de velocidad en el vehículo?
SÍ NO
No Reparación

Reparación

Cambie la configuración en el ECM con la herramienta electrónica de servicio INSITE™ para hacer corresponder el tipo de sensor de velocidad del vehículo.

Ir a 1C

Ir a 4A

Paso Asistido 1C - Verificar que el Nivel de Sensibilidad de Antialteración esté ajustado correctamente para la aplicación.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Verifique que el Nivel de Sensibilidad de Alteración de la Señal de Velocidad del Vehículo esté ajustado correctamente para la aplicación.

  • Use la herramienta electrónica de servicio INSITE™ y vaya a la característica Origen de Velocidad Vehicular bajo Ajustes, Características y Parámetros.
  • Revise la calibración del ECM para Nivel de Sensibilidad de Alteración de la Señal de Velocidad del Vehículo.

¿Nivel de Sensibilidad ajustado correctamente?
SÍ NO
No Reparación

Reparación

Use la herramienta electrónica de servicio INSITE™, para ajustar el Nivel de Sensibilidad de Alteración de la Señal de Velocidad del Vehículo al valor correcto para el vehículo.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Buscar signos o evidencia de alteración.

Paso Asistido 2A - Inspeccionar el sensor de velocidad del vehículo.

Acción

Inspeccione el sensor de velocidad del vehículo por lo siguiente:

  • Montaje inapropiado del sensor de velocidad del vehículo
  • Sensor de velocidad del vehículo conectado inapropiadamente al arnés del OEM
  • Otro dispositivo externo conectado en lugar del sensor de velocidad del vehículo
  • Cualquier evidencia de que ha tenido lugar alteración con el sensor de velocidad del vehículo.

¿Evidencia de alteración, instalación incorrecta, o dispositivo externo presente?
SÍ NO

Reparación

Quite el dispositivo de alteración.

Instale correctamente el sensor o quite el dispositivo externo.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar por un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconectar el arnés del OEM del sensor de velocidad del vehículo.

Acción

Revise si hay un circuito abierto en el arnés del OEM.

  • Mida la resistencia del cable (+) de SEÑAL del sensor magnético de velocidad del vehículo entre el conector del ECM del arnés del OEM y el conector del sensor magnético de velocidad del vehículo del arnés del OEM.
  • Mida la resistencia del cable (-) de SEÑAL del sensor magnético de velocidad del vehículo entre el conector del ECM del arnés del OEM y el conector del sensor magnético de velocidad del vehículo del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para ver las técnicas generales de medición de resistencia. Consulte el Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un circuito abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar por un corto a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el arnés del OEM del sensor de velocidad del vehículo.

Acción

Revise por un corto a tierra en el circuito (+) de SEÑAL del sensor magnético de velocidad del vehículo y el circuito (-) de SEÑAL del sensor magnético de velocidad del vehículo en el arnés del OEM.

  • Mida la resistencia entre el pin (+) de SEÑAL del sensor magnético de velocidad del vehículo en el conector del ECM y la tierra del block del motor.
  • Mida la resistencia entre el pin (-) de SEÑAL del sensor magnético de velocidad del vehículo en el conector del ECM y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para ver las técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconectar el arnés del OEM del sensor de velocidad del vehículo.

Acción

Use un multímetro para revisar si hay un corto entre espigas en el arnés del OEM.

  • Mida la resistencia y revise por un corto entre el pin (+) de SEÑAL del sensor magnético de velocidad del vehículo en el conector del ECM del arnés del OEM, y todos los otros pines en el conector.
  • Mida la resistencia y revise por un corto entre el pin (-) de SEÑAL del sensor magnético de velocidad del vehículo en el conector del ECM del arnés del OEM, y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para ver las técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el reporte de velocidad vehicular.

Paso Asistido 3A - Usar INSITE™ para monitorear la señal de velocidad vehicular.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para revisar la velocidad del vehículo.

  • Verifique que la velocidad del vehículo sea 0 cuando el vehículo está estacionario y el motor está funcionando.
  • Maneje el vehículo u opérelo en un dinamómetro de chasis. Compare la velocidad del vehículo indicada por la herramienta electrónica de servicio INSITE™, con la del velocímetro en el tablero.

¿Concuerdan la lectura de la herramienta electrónica de servicio INSITE™ y la del velocímetro del vehículo?
SÍ NO
No Reparación

Reparación

Verifique que los parámetros Medida de Llanta, Relación del Eje Trasero y Dientes de Engrane del Eje Trasero estén ajustados correctamente en el ECM.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Verificar la velocidad del vehículo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Vehículo moviéndose.

Acción

Use la herramienta electrónica de servicio INSITE™ para verificar que la velocidad reportada sea exacta o razonable para el cambio actual.

  • (Por ejemplo: 64 km/h [40 mph] en el cambio superior probablemente sea un dato inexacto).

¿Es exacta la velocidad del vehículo?
SÍ NO
No Reparación

Reparación

Verifique que los parámetros Medida de Llanta, Relación del Eje Trasero y Dientes de Engrane del Eje Trasero estén ajustados correctamente en el ECM.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 30-ABRIL-2013


CÓDIGO DE FALLA 2442 - Excitador del Solenoide del Inyector del Cilindro 1 - Descalibrado

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla activos. | ¿Código de Falla 2442 activo?
PASO 2. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por Código de Falla 2442 activo.

  • Use la herramienta electrónica de servicio INSITE™, para leer el código de falla.

¿Código de Falla 2442 activo?
SÍ NO

Reparación

El parámetro ajustable del código de barras del inyector para el cilindro 1 no es correcto en la herramienta electrónica de servicio INSITE™.

Los valores de código de barras del inyector instalado en la fábrica pueden encontrarse en QuickServe™ Online, introduciendo el número de serie correcto del motor (ESN), seleccionando Servicio, y luego Placa de Datos del Motor. Los valores correctos de código de barras del inyector para ese ESN están contenidos en la sección de placa de datos del motor. Si el motor ha tenido una reparación previa que involucró el reemplazo de inyectores, los valores de código de barras del inyector se pueden leer directamente en la parte superior de cada inyector, sin necesidad de desmontar ninguna parte adicional.

Use la herramienta electrónica de servicio INSITE™, para introducir correctamente los parámetros de código de barras del inyector en el ECM.

No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 07-JUNIO-2014


CÓDIGO DE FALLA 2443 - Excitador del Solenoide del Inyector del Cilindro 2 - Descalibrado

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla activos. | ¿Código de Falla 2443 activo?
PASO 2. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por Código de Falla 2443 activo.

  • Use la herramienta electrónica de servicio INSITE™, para leer el código de falla.

¿Código de Falla 2443 activo?
SÍ NO

Reparación

El parámetro ajustable del código de barras del inyector para el cilindro 2 no es correcto en la herramienta electrónica de servicio INSITE™.

Los valores de código de barras del inyector instalado en la fábrica pueden encontrarse en QuickServe™ Online, introduciendo el número de serie correcto del motor (ESN), seleccionando Servicio, y luego Placa de Datos del Motor. Los valores correctos de código de barras del inyector para ese ESN están contenidos en la sección de placa de datos del motor. Si el motor ha tenido una reparación previa que involucró el reemplazo de inyectores, los valores de código de barras del inyector se pueden leer directamente en la parte superior de cada inyector, sin necesidad de desmontar ninguna parte adicional.

Use la herramienta electrónica de servicio INSITE™, para introducir correctamente los parámetros de código de barras del inyector en el ECM.

No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 07-JUNIO-2014


CÓDIGO DE FALLA 2444 - Excitador del Solenoide del Inyector del Cilindro 3 - Descalibrado

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla activos. | ¿Código de Falla 2444 activo?
PASO 2. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por Código de Falla 2444 activo.

  • Use la herramienta electrónica de servicio INSITE™, para leer el código de falla.

¿Código de Falla 2444 activo?
SÍ NO

Reparación

El parámetro ajustable del código de barras del inyector para el cilindro 3 no es correcto en la herramienta electrónica de servicio INSITE™.

Los valores de código de barras del inyector instalado en la fábrica pueden encontrarse en QuickServe™ Online, introduciendo el número de serie correcto del motor (ESN), seleccionando Servicio, y luego Placa de Datos del Motor. Los valores correctos de código de barras del inyector para ese ESN están contenidos en la sección de placa de datos del motor. Si el motor ha tenido una reparación previa que involucró el reemplazo de inyectores, los valores de código de barras del inyector se pueden leer directamente en la parte superior de cada inyector, sin necesidad de desmontar ninguna parte adicional.

Use la herramienta electrónica de servicio INSITE™, para introducir correctamente los parámetros de código de barras del inyector en el ECM.

No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 07-JUNIO-2014


CÓDIGO DE FALLA 2445 - Excitador del Solenoide del Inyector del Cilindro 4 - Descalibrado

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla activos. | ¿Código de Falla 2445 activo?
PASO 2. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por Código de Falla 2445 activo.

  • Use la herramienta electrónica de servicio INSITE™, para leer el código de falla.

¿Código de Falla 2445 activo?
SÍ NO

Reparación

El parámetro ajustable del código de barras del inyector para el cilindro 4 no es correcto en la herramienta electrónica de servicio INSITE™.

Los valores de código de barras del inyector instalado en la fábrica pueden encontrarse en QuickServe™ Online, introduciendo el número de serie correcto del motor (ESN), seleccionando Servicio, y luego Placa de Datos del Motor. Los valores correctos de código de barras del inyector para ese ESN están contenidos en la sección de placa de datos del motor. Si el motor ha tenido una reparación previa que involucró el reemplazo de inyectores, los valores de código de barras del inyector se pueden leer directamente en la parte superior de cada inyector, sin necesidad de desmontar ninguna parte adicional.

Use la herramienta electrónica de servicio INSITE™, para introducir correctamente los parámetros de código de barras del inyector en el ECM.

No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 07-JUNIO-2014


CÓDIGO DE FALLA 245 - Circuito de Control del Ventilador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2880 L112 | 4358493
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9.5 CM2150 SN | 4310608
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB3.9 CM2220 B107 | 4310792
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2150 B108 | 4326163
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2150 B109 | 4326168
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB7 CM2880 B117 | 4358390
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG11 CM2880 G106 | 4332695
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG12 CM2880 G107 | 4332690
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG11 CM2880 G108 | 4332901
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG12 CM2880 G109 | 4332906
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F104 | 4332741
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F108 | 4332746
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2880 F112 | 4383825
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB5.9 CM2880 B127 | 4383645
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F116 | 4383664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9.3 CM2880 L113 | 4383811
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSC8.3 CM2880 C102 | 4388785
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB5.9 CM2880 B139 | 4388870
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.9 CM2880 B138 | 5411050
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISD6.7 CM2880 D101 | 5411372
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F129 | 5411325

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por un código de falla activo. | ¿Código de Falla 245 activo?
PASO 2. | Revisar el solenoide de control del ventilador y el circuito. |
 | PASO 2A. Inspeccionar los pines del solenoide de control del ventilador y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un corto interno en el solenoide de control del ventilador. | ¿Dentro de la especificación del resistencia del fabricante de equipo original (OEM)?
 | PASO 2B-1. Revisar por un corto de pin a tierra en el solenoide de control del ventilador. |
 | PASO 2C. Revisar el voltaje de alimentación de diagnóstico del solenoide de control del ventilador y la línea de alimentación. | ¿Mayor de 5 VCD?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un corto de espiga a tierra en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 245 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 245 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-3623 en la Sección 19.

Paso Asistido 2 - Revisar el solenoide de control del ventilador y el circuito.

Paso Asistido 2A - Inspeccionar los pines del solenoide de control del ventilador y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el solenoide de control del ventilador del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del solenoide o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar por un corto interno en el solenoide de control del ventilador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el solenoide de control del ventilador del arnés del OEM.

Acción

Revise por resistencia interna baja del solenoide de control del ventilador.

  • Use un multímetro para medir la resistencia entre la espiga de SEÑAL y de RETORNO del conector del solenoide de control del ventilador.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Vea la información de servicio del fabricante del equipo para la especificación de la resistencia.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Dentro de la especificación de resistencia del OEM?
SÍ NO
No Reparación

Reparación

Reemplace el solenoide de control del ventilador. Vea la información de servicio del fabricante del equipo.

Ir a 2B-1

Ir a 4A

Paso Asistido 2B-1 - Revisar por un corto de pin a tierra en el solenoide de control del ventilador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el solenoide de control del ventilador del arnés del OEM.

Acción

Revise si hay un corto de espiga a tierra en un conector.

  • Mida la resistencia y revise si hay un corto entre la espiga SEÑAL del conector de control del ventilador y tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Reparación

Reemplace el solenoide de control del ventilador. Vea la información de servicio del fabricante del equipo.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise el voltaje de ALIMENTACIÓN de diagnóstico del solenoide de control del ventilador y el cable de ALIMENTACIÓN.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el solenoide de control del ventilador del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de ALIMENTACIÓN y el cable de ALIMENTACIÓN.

  • Mida el voltaje entre el pin de SEÑAL de control del ventilador y el pin de RETORNO de control del ventilador, en el conector de actuadores del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Mayor de 5 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 3A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del solenoide o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un corto de espiga a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el solenoide de control del ventilador del arnés del OEM.

Acción

Revise si hay un corto de pin a tierra.

  • Mida la resistencia y revise por un corto entre el pin de SEÑAL de control del ventilador del conector del ECM del arnés del OEM, y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Reparación

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el solenoide de control del ventilador del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia y revise por un corto entre el pin de SEÑAL de control del ventilador del conector del ECM del arnés del OEM, y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Reparación

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 245 inactivo?
SÍ NO

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 12-DIC.-2016


CÓDIGO DE FALLA 2555 - Circuito del Calentador 1 del Aire de Admisión del Motor - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB3.9 CM2220 B107 | 4310792
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL9.5 CM2150 SN | 4310608
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2120 B108 | 4326163
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2150 B109 | 4326168
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB7 CM2880 B117 | 4358390
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISG11 CM2880 G106 | 4332695
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISG12 CM2880 G107 | 4332690
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISG11 CM2880 G108 | 4332901
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISG12 CM2880 G109 | 4332906
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF2.8 CM2880 K104 QSF2.8 CM2880 K108 | 4332741 4332746
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL8.9 CM2880 L112 | 4358493
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB5.9 CM2880 B127 | 4383645
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2880 F112 | 4383825
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9.3 CM2880 L113 | 4383811
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF3.8 CM2220 F116 | 4383664
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSC8.3 CM2880 C102 | 4388785
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB3.9 CM2880 B138 | 5411050
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB5.9 CM2880 B139 | 4388870
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISD6.7 CM2880 D101 | 5411372
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF2.8 CM2220 F129 | 5411325
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF4.5 CM2220 F123 | 5411320
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF3.8 CM2220 F134B | 5504165

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un Módulo de Control del Motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 2555 inactivo?
PASO 2. | Revisar el relevador del calentador del aire de admisión y el circuito. |
 | PASO 2A. Inspeccionar el relevador del calentador del aire de admisión y las conexiones eléctricas. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un circuito abierto en el relevador del calentador del aire de admisión. | ¿Menos de 100 ohmios?
 | PASO 2C. Revise el voltaje de diagnóstico del calentador del aire de admisión, cable de SUMINISTRO y circuito de retorno. | ¿Mayor de 3.75 VCD?
 | PASO 2D. Revisar por un circuito abierto en el circuito de retorno del relevador del calentador del aire de admisión. | ¿Menos de 10 ohmios?
PASO 3. | Revisar el ECM y el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100k ohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 2555 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2555 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el relevador del calentador del aire de admisión y el circuito.

Paso Asistido 2A - Inspeccionar el relevador del calentador del aire de admisión y las conexiones eléctricas.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar los relevadores del calentador del aire de admisión del arnés del OEM.

Acción

Inspeccione las conexiones del arnés del OEM y del relevador del calentador del aire de admisión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar por un circuito abierto en el relevador del calentador del aire de admisión.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador del calentador del aire de admisión del arnés del OEM.

Acción

Revise la resistencia del relevador del calentador del aire de admisión.

  • Mida la resistencia entre el pin de SEÑAL del calentador del aire de admisión y el pin de RETORNO del calentador del aire de admisión, en el relevador del calentador del aire de admisión.

Para sistemas de 12 voltios, ambos relevadores deben revisarse.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 100 ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un circuito abierto en el relevador del calentador del aire de admisión.

Reemplace el relevador del calentador del aire de admisión. Vea la información de servicio del fabricante del equipo.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise el voltaje de diagnóstico del calentador del aire de admisión, cable de SUMINISTRO y circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador del calentador del aire de admisión del arnés del OEM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación del calentador del aire de admisión y el circuito de retorno.

  • Mida el voltaje entre la línea de señal del relevador del calentador del aire de admisión y el cable de RETORNO del relevador del calentador del aire de admisión, en el conector del relevador del calentador del aire de admisión del arnés del OEM.

Para sistemas de 12 voltios, ambos cables deben probarse.

¿Mayor de 3.75 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 2D

Paso Asistido 2D - Revisar por un circuito abierto en el circuito de retorno del relevador del calentador del aire de admisión.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador del calentador del aire de admisión del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del relevador del calentador del aire de admisión en el conector del relevador del calentador del aire de admisión, y la tierra.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un circuito abierto en el cable de RETORNO.

Consultar el diagrama de cableado del OEM para configuración del cable de RETORNO.

Si el retorno está cableado al ECM, repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Si el cable de RETORNO está aterrizado a la tierra del chasis o del block del motor, repare la causa de la conexión dañada.

Limpie, repare o reemplace el arnés del OEM, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del fabricante de equipo original (OEM).

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del ECM o del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el relevador del calentador del aire de admisión del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del relevador del calentador del aire de admisión en el conector del ECM del arnés del OEM, y el pin de SEÑAL del conector del relevador del calentador del aire de admisión en el arnés del OEM.

Para sistemas de 12 voltios, ambos cables deben probarse.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un circuito de señal abierto del relevador del calentador del aire de admisión, en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el calentador del aire de admisión del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del relevador del calentador del aire de admisión en el conector del ECM del arnés del OEM, y todos los otros pines en el conector del ECM.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto entre espigas en la línea de SEÑAL del relevador del calentador del aire de admisión, en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2555 inactivo?
SÍ NO

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y números de revisión se encuentran en la sección Información de Calibración de ID del Sistema y la Placa de datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 16-ENERO-2018


CÓDIGO DE FALLA 2556 - Circuito del Calentador 1 del Aire de Admisión del Motor - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB3.9 CM2220 B107 | 4310792
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL9.5 CM2150 SN | 4310608
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2120 B108 | 4326163
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2150 B109 | 4326168
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB7 CM2880 B117 | 4358390
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISG11 CM2880 G106 | 4332695
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISG12 CM2880 G107 | 4332690
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISG11 CM2880 G108 | 4332901
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISG12 CM2880 G109 | 4332906
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF2.8 CM2880 K104 QSF2.8 CM2880 K108 | 4332741 4332746
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL8.9 CM2880 L112 | 4358493
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2880 F112 | 4383825
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB5.9 CM2880 B127 | 4383645
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF3.8 CM2220 F116 | 4383664
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9.3 CM2220 L113 | 4383811
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSC8.3 CM2880 C102 | 4388785
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB3.9 CM2880 B138 | 5411050
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB5.9 CM2880 B139 | 4388870
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISD6.7 CM2880 D101 | 5411372
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF2.8 CM2220 F129 | 5411325
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF4.5 CM2220 F123 | 5411320
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF3.8 CM2220 F134B | 5504165
Módulo de Control del Motor | Consultar Procedimiento 019-031 | X12 CM2670 X121B | 5504455

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un Módulo de Control del Motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 2556 inactivo?
PASO 2. | Revisar el relevador del calentador del aire de admisión y el circuito. |
 | PASO 2A. Inspeccionar el relevador del calentador del aire de admisión y las conexiones eléctricas. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 2555 activo y Código de Falla 2556 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 2556 activo?
PASO 3. | Revisar el ECM y el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un corto de pin a tierra. | ¿Mayor de 100 k ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100k ohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 2556 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2556 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consulte en Procedimiento 019-362 en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el relevador del calentador del aire de admisión y el circuito.

Paso Asistido 2A - Inspeccionar el relevador del calentador del aire de admisión y las conexiones eléctricas.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar los relevadores del calentador del aire de admisión del arnés del OEM.

Acción

Inspeccione las conexiones del arnés del OEM y del relevador del calentador del aire de admisión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte en Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consulte en Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar los relevadores de calentador del aire de admisión del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2555 activo y Código de Falla 2556 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el relevador del calentador del aire de admisión al arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2556 activo?
SÍ NO

Reparación

Se ha detectado un relevador del calentador de aire de admisión defectuoso.

Reemplace el relevador del calentador del aire de admisión. Vea la información de servicio del fabricante del equipo.

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del fabricante de equipo original (OEM).

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte en Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consulte en Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el relevador del calentador del aire de admisión del arnés del OEM.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del relevador del calentador del aire de admisión en el conector del ECM del arnés del OEM, y la tierra.

Para sistemas de 12 voltios, ambos cables deben probarse.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte en Procedimiento 019-360 en la Sección 19

¿Mayor de 100 k ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto de pin a tierra en el cable del relevador del calentador del aire de admisión en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consulte en Procedimiento 019-071 en la Sección 19

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el relevador del calentador del aire de admisión del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del relevador del calentador del aire de admisión en el conector del ECM del arnés del OEM, y todos los otros pines en el conector del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte en Procedimiento 019-360 en la Sección 19

¿Mayor de 100 k ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto entre pines en la línea de SEÑAL del calentador del aire de admisión, en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consulte en Procedimiento 019-071 en la Sección 19

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2556 inactivo?
SÍ NO

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y número de revisión se encuentran en la sección Información de Calibración de “ID del Sistema y la Placa de datos en Características y Parámetros”.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consulte en Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 25-JULIO-2019


CÓDIGO DE FALLA 269 - Indicador Válido de Contraseña de Antirrobo - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Las baterías pueden emitir gases explosivos. Para reducir la posibilidad de lesión personal, ventile siempre el compartimiento antes de dar servicio a las baterías. Para reducir la posibilidad de arco eléctrico, quite primero el cable negativo (-) de la batería y conecte el cable negativo (-) de la batería al último.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla activos. | ¿Código de Falla 269 activo?
PASO 2. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de Falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla activos.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por los códigos de falla del dispositivo inmovilizador de antirrobo.

  • Usando la herramienta electrónica de servicio INSITE™, lea los códigos de falla.

¿Código de Falla 269 activo?
SÍ NO

Reparación

El dispositivo inmovilizador de antirrobo no ha sido desactivado. El motor no arrancará hasta que se haya activado la autorización apropiada.

Consultar diagnóstico de fallas del OEM por operación del dispositivo inmovilizador de antirrobo.

 No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 26-JULIO-2012


CÓDIGO DE FALLA 271 - Circuito del Ensamble 1 de Presurización de la Bomba de Combustible del Motor - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9.5 CM2150 SN | 4310608
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB3.9 CM2220 B107 | 4310792
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2150 B108 | 4326163
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2150 B109 | 4326168
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB7 CM2880 B117 | 4358390
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG11 CM2880 G106 | 4332695
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG12 CM2880 G107 | 4332690
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG11 CM2880 G108 | 4332901
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG12 CM2880 G109 | 4332906
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2280 F104 | 4332741
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2280 F108 | 4332746
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2880 L112 | 4358493
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2880 F112 | 4383825
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9.3 CM2880 L113 | 4383811
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISD6.7 CM2880 D101 | 5411372
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F129 | 5411325
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2880 G112 | 4388731
Módulo de Control del Motor | Consulte Procedimiento 019-031 | Z14 CM2670 Z103B | 5504577
Módulo de Control del Motor | Consulte Procedimiento 019-031 | D6.7 CM2670 D102B | 5504515
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.2 CM2670 B156B | 5579510
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X12 CM2670 X121B | 5504455
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2670 L128B | 5504589
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISL9.5 CM2150 SN | 4310608
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISB3.9 CM2220 B107 | 4310792
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2150 B108 | 4326163
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2150 B109 | 4326168
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSB7 CM2880 B117 | 4358390
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISG11 CM2880 G106 | 4332695
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISG12 CM2880 G107 | 4332690
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISG11 CM2880 G108 | 4332901
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISG12 CM2880 G109 | 4332906
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2280 F104 | 4332741
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2280 F108 | 4332746
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2880 L112 | 4358493
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2880 F112 | 4383825
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSL9.3 CM2880 L113 | 4383811
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISD6.7 CM2880 D101 | 5411372
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F129 | 5411325
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSG12 CM2880 G112 | 4388731
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | Z14 CM2670 Z103B | 5504577
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | D6.7 CM2670 D102B | 5504515
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | B6.2 CM2670 B156B | 5579510
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | X12 CM2670 X121B | 5504455
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | L9 CM2670 L128B | 5504589
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISL9.5 CM2150 SN | 4310608
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISB3.9 CM2220 B107 | 4310792
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB4.5 CM2150 B108 | 4326163
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB6.7 CM2150 B109 | 4326168
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB7 CM2880 B117 | 4358390
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISG11 CM2880 G106 | 4332695
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISG12 CM2880 G107 | 4332690
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISG11 CM2880 G108 | 4332901
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISG12 CM2880 G109 | 4332906
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSF2.8 CM2280 F104 | 4332741
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSF2.8 CM2280 F108 | 4332746
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISL8.9 CM2880 L112 | 4358493
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSF3.8 CM2880 F112 | 4383825
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSL9.3 CM2880 L113 | 4383811
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISD6.7 CM2880 D101 | 5411372
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISF2.8 CM2220 F129 | 5411325
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSG12 CM2880 G112 | 4388731
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | Z14 CM2670 Z103B | 5504577
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | D6.7 CM2670 D102B | 5504515
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | B6.2 CM2670 B156B | 5579510
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | X12 CM2670 X121B | 5504455
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | L9 CM2670 L128B | 5504589

Precauciones y Advertencias

ADVERTENCIA

Las baterías pueden emitir gases explosivos. Para reducir la posibilidad de lesión personal, ventile siempre el compartimiento antes de dar servicio a las baterías. Para reducir la posibilidad de arco eléctrico, quite primero el cable negativo (-) de la batería y conecte el cable negativo (-) de la batería al último.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por un código de falla activo. | ¿Código de Falla 271 activo?
PASO 2. | Revisar el actuador de la bomba de combustible y el circuito. |
 | PASO 2A. Inspeccionar los pines del actuador de la bomba de combustible y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la respuesta del circuito. | ¿Código de Falla 272 está activo y Código de Falla 271 está inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 271 activo?
PASO 3. | Revise el módulo de control del motor (ECM) y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 272 activo y Código de Falla 271 inactivo?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 k ohmios?
 | PASO 3D. Revise si hay un corto de pin a tierra. | ¿Mayor de 100 k ohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿El Código de Falla 271 está inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 271 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-3623 en la Sección 19.

Paso Asistido 2 - Revisar el actuador de la bomba de combustible y el circuito.

Paso Asistido 2A - Inspeccionar los pines del actuador de la bomba de combustible y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el actuador de la bomba de combustible del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y de actuadores por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Inspeccione el arnés flexible así como el arnés del motor por si está dañado el aislamiento del cable y pueda causar un corto.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el actuador de la bomba de combustible del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 272 está activo y Código de Falla 271 está inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el actuador de la bomba de combustible al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 271 activo?
SÍ NO

Reparación

Se ha detectado un actuador de la bomba de combustible dañado.

Reemplace el actuador de la bomba de combustible. Consular Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el módulo de control del motor (ECM) y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conectores, o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 272 activo y Código de Falla 271 inactivo?
SÍ NO
No Reparación

Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el actuador de la bomba de combustible del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del actuador de la bomba de combustible en el conector del ECM del arnés del motor y todos los otros pines en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-361 en la Sección 19.

¿Mayor de 100 k ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise si hay un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el actuador de la bomba de combustible del arnés del motor.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del actuador de la bomba de combustible en el conector del ECM del arnés del motor y la tierra.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-361 en la Sección 19.

¿Mayor de 100 k ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™, para leer el código de falla.

¿El Código de Falla 271 está inactivo?
SÍ NO

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Reparación

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A.

Ultima Modificación: 22-AGOSTO-2019


CÓDIGO DE FALLA 272 - Circuito del Ensamble 1 de Presurización de la Bomba de Combustible del Motor - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9.5 CM2150 SN | 4310608
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2150 B108 | 4326163
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2150 B109 | 4326168
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB7 CM2880 B117 | 4358390
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG11 CM2880 G106 | 4332695
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG12 CM2880 G107 | 4332690
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG11 CM2880 G108 | 4332901
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG12 CM2880 G109 | 4332906
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F104 | 4332741
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F108 | 4332746
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2880 L112 | 4358493
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2880 F112 | 4383825
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9.3 CM2880 L113 | 4383811
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISD6.7 CM2880 D101 | 5411372
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F129 | 5411325
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF4.5 CM2220 F123 | 5411320
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2880 G112 | 4388731
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F134B | 5504165
Módulo de Control del Motor | Consulte Procedimiento 019-031 | Z14 CM2670 Z103B | 5504577
Módulo de Control del Motor | Consulte Procedimiento 019-031 | D6.7 CM2670 D102B | 5504515
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.2 CM2670 B156B | 5579510
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X12 CM2670 X121B | 5504455
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2670 L128B | 5504589
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISL9.5 CM2150 SN | 4310608
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2150 B108 | 4326163
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2150 B109 | 4326168
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSB7 CM2880 B117 | 4358390
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISG11 CM2880 G106 | 4332695
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISG12 CM2880 G107 | 4332690
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISG11 CM2880 G108 | 4332901
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISG12 CM2880 G109 | 4332906
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F104 | 4332741
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F108 | 4332746
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2880 L112 | 4358493
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2880 F112 | 4383825
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSL9.3 CM2880 L113 | 4383811
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISD6.7 CM2880 D101 | 5411372
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F129 | 5411325
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISF4.5 CM2220 F123 | 5411320
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSG12 CM2880 G112 | 4388731
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F134B | 5504165
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | Z14 CM2670 Z103B | 5504577
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | D6.7 CM2670 D102B | 5504515
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | B6.2 CM2670 B156B | 5579510
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | X12 CM2670 X121B | 5504455
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | L9 CM2670 L128B | 5504589
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISL9.5 CM2150 SN | 4310608
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB4.5 CM2150 B108 | 4326163
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB6.7 CM2150 B109 | 4326168
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB7 CM2880 B117 | 4358390
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISG11 CM2880 G106 | 4332695
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISG12 CM2880 G107 | 4332690
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISG11 CM2880 G108 | 4332901
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISG12 CM2880 G109 | 4332906
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSF2.8 CM2880 F104 | 4332741
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSF2.8 CM2880 F108 | 4332746
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISL8.9 CM2880 L112 | 4358493
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSF3.8 CM2880 F112 | 4383825
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSL9.3 CM2880 L113 | 4383811
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISB/ISD6.7 CM2880 B126 | 4383693
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISD6.7 CM2880 D101 | 5411372
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISF2.8 CM2220 F129 | 5411325
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISF4.5 CM2220 F123 | 5411320
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSG12 CM2880 G112 | 4388731
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISF3.8 CM2220 F134B | 5504165
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | Z14 CM2670 Z103B | 5504577
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | D6.7 CM2670 D102B | 5504515
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | B6.2 CM2670 B156B | 5579510
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | X12 CM2670 X121B | 5504455
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | L9 CM2670 L128B | 5504589

Precauciones y Advertencias

ADVERTENCIA

Las baterías pueden emitir gases explosivos. Para reducir la posibilidad de lesión personal, ventile siempre el compartimiento antes de dar servicio a las baterías. Para reducir la posibilidad de arco eléctrico, quite primero el cable negativo (-) de la batería y conecte el cable negativo (-) de la batería al último.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por un código de falla activo. | ¿Código de Falla 272 activo o inactivo con más de un conteo registrado en las últimas 25 horas del motor?
PASO 2. | Revisar el actuador de la bomba de combustible y el circuito. |
 | PASO 2A. Inspeccionar los pines del actuador de la bomba de combustible y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la respuesta del circuito. | ¿Código de Falla 271 activo y Código de Falla 272 inactivo?
 | PASO 2C. Revise los códigos de falla y verifique la condición del actuador de la bomba de combustible. | ¿Código de Falla 272 activo?
PASO 3. | Revise el módulo de control del motor (ECM) y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 271 activo y Código de Falla 272 inactivo?
 | PASO 3C. Revise por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 k ohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 272 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 272 activo o inactivo con más de un conteo registrado en las últimas 25 horas del motor?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-3623 en la Sección 19.

Paso Asistido 2 - Revisar el actuador de la bomba de combustible y el circuito.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del actuador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el actuador de la bomba de combustible del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y de actuadores por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del actuador o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Espere 30 segundos.
  • Desconectar el actuador de la bomba de combustible del arnés del motor.

Acción

Revise la respuesta del circuito.

  • Ponga un puente entre el pin de SEÑAL del actuador de la bomba de combustible y el pin de RETORNO del actuador de la bomba de combustible en el conector del actuador de la bomba de combustible del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 271 activo y Código de Falla 272 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise los códigos de falla y verifique la condición del actuador de la bomba de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el actuador de la bomba de combustible al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 272 activo?
SÍ NO

Reparación

Se ha detectado un actuador de la bomba de combustible dañado.

Reemplace el actuador de la bomba de combustible. Consular Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del fabricante de equipo original (OEM).

Limpie el conector y los pines.

Repare el arnés, conectores, o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revise la respuesta del circuito.

  • Coloque un cable puente entre el pin de SEÑAL del actuador de la bomba de combustible y el retorno del actuador de la bomba de combustible en el conector del motor del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 271 activo y Código de Falla 272 inactivo?
SÍ NO
No Reparación

Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el actuador de la bomba de combustible del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del actuador de la bomba de combustible en el conector del ECM del arnés del motor, y el pin de SEÑAL del actuador de la bomba de combustible en el conector del actuador de la bomba de combustible del arnés del motor.
  • Mida la resistencia entre el pin de RETORNO del actuador de la bomba de combustible en el conector del ECM del arnés del motor, y el pin de RETORNO del actuador de la bomba de combustible en el conector del actuador de la bomba de combustible del arnés del motor.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reparación

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el actuador de la bomba de combustible del arnés del motor.

Acción

Revise por un corto de pin a pin en un conector.

  • Mida la resistencia entre el pin de SEÑAL del actuador de la bomba de combustible en el conector del ECM del arnés del motor y todos los otros pines en el conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360en la Sección 19.

¿Mayor de 100 k ohmios?
SÍ NO
No Reparación

Reparación

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 272 inactivo?
SÍ NO

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Reparación

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A.

Ultima Modificación: 22-AGOSTO-2019


CÓDIGO DE FALLA 285 - Error de Interrupción PGN de la Multiplexión SAE J1939 - Índice de Actualización Anormal

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Arnés del Motor | Consultar Procedimiento 019-043 | ISL9.5 CM2150 SN | 4310608
Arnés del Motor | Consultar Procedimiento 019-043 | ISB3.9 CM2220 B107 | 4310792
Arnés del Motor | Consultar Procedimiento 019-043 | QSNT14 CM876 N102 | 4325993
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2150 B108 | 4326163
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2150 B109 | 4326168
Arnés del Motor | Consultar Procedimiento 019-043 | QSB7 CM2880 B117 | 4358390
Arnés del Motor | Consultar Procedimiento 019-043 | ISG11 CM2880 G106 | 4332695
Arnés del Motor | Consultar Procedimiento 019-043 | ISG11 CM2880 G108 | 4332901
Arnés del Motor | Consultar Procedimiento 019-043 | ISG12 CM2880 G107 | 4332690
Arnés del Motor | Consultar Procedimiento 019-043 | ISG12 CM2880 G109 | 4332906
Arnés del Motor | Consultar Procedimiento 019-043 | QSF2.8 CM2880 F104 | 4332741
Arnés del Motor | Consultar Procedimiento 019-043 | QSF2.8 CM2880 F108 | 4332746
Arnés del Motor | Consultar Procedimiento 019-043 | ISL8.9 CM2880 L112 | 4358493
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2880 F112 | 4363825
Arnés del Motor | Consultar Procedimiento 019-043 | ISB5.9 CM2880 B127 | 4383645
Arnés del Motor | Consultar Procedimiento 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
Arnés del Motor | Consultar Procedimiento 019-043 | ISF3.8 CM2220 F116 | 4383664
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2880 L113 | 4383811
Arnés del Motor | Consultar Procedimiento 019-043 | QSC8.3 CM2880 C102 | 4388785
Arnés del Motor | Consultar Procedimiento 019-043 | QSB5.9 CM2880 B139 | 4388870
Arnés del Motor | Consultar Procedimiento 019-043 | QSB3.9 CM2880 B138 | 5411050
Arnés del Motor | Consultar Procedimiento 019-043 | ISD6.7 CM2880 D101 | 5411372
Arnés del Motor | Consultar Procedimiento 019-043 | ISF2.8 CM2220 F129 | 5411325
Arnés del Motor | Consultar Procedimiento 019-043 | ISF4.5 CM2220 F123 | 5411320
Arnés del Motor | Consultar Procedimiento 019-043 | QSG12 CM2880 G112 | 4388731
Arnés del Motor | Consultar Procedimiento 019-043 | ISF3.8 CM2220 F134B | 5504165
Arnés del Motor | Consultar Procedimiento 019-043 | Z14 CM2670 Z103B | 5504577
Arnés del Motor | Consultar Procedimiento 019-043 | D6.7 CM2670 D102B | 5504515
Arnés del Motor | Consultar Procedimiento 019-043 | B6.2 CM2670 B156B | 5579510
Arnés del Motor | Consultar Procedimiento 019-043 | X12 CM2670 X121B | 5504455

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar por comunicación del módulo de control del motor (ECM) con la herramienta electrónica de servicio INSITE™. |
 | PASO 1A. Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™. | ¿Es posible la comunicación entre la herramienta electrónica de servicio INSITE™ y el ECM?
PASO 2. | Revisar los códigos de falla. |
 | PASO 2A. Revise por un código de falla activo. | ¿Código de Falla 285 activo?
PASO 3. | Revise la unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) y el ECM del motor por configuración apropiada de multiplexión. |
 | PASO 3A. Determinar cuales componentes multiplexados en la VECU (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos J1939 para el ECM del motor, y comparar con la configuración del ECM del motor. | ¿Corresponde la configuración de multiplexión del ECM con la configuración de multiplexión de la VECU del OEM?
PASO 4. | Revisar el arnés del enlace de datos de servicio. |
 | PASO 4A. Inspeccionar los pines del arnés del enlace de datos de servicio y del conector. | ¿Pines sucios o dañados?
 | PASO 4B. Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939. | ¿Entre 50 ohms y 70 ohms?
PASO 5. | Revisar el arnés del OEM. |
 | PASO 5A. Revisar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 5B. Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939 del ECM. | ¿Entre 0 ohms y 70 ohms?
 | PASO 5C. Revisar por un corto en el arnés del enlace de datos J1939 del ECM. | ¿Mayor de 100 k ohmios?
 | PASO 5D. Revisar por un código de falla inactivo. | ¿Código de Falla 285 inactivo?
PASO 6. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 6A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 6B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™.

Paso Asistido 1A - Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Verifique la comunicación de la herramienta electrónica de servicio INSITE™ con el ECM.

¿Es posible la comunicación entre la herramienta electrónica de servicio INSITE™ y el ECM?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar los códigos de falla.

Paso Asistido 2A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 285 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Consulte en Procedimiento 019-362 en la Sección 19

Paso Asistido 3 - Revisar que la VECU del OEM y el ECM del motor tengan la configuración apropiada de multiplexión.

Paso Asistido 3A - Determinar cuales componentes multiplexados en la VECU (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos J1939 para el ECM del motor, y comparar con la configuración del ECM del motor.

Condiciones

  • Determinar las activaciones de componentes con configuración apropiada de multiplexión en la VECU del OEM y las direcciones de origen de la VECU del OEM a partir de la información apropiada del OEM, o a partir de una imagen de trabajo salvada.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Use los Datos de Falla Multiplexados SAE J1939 en la herramienta electrónica de servicio INSITE™, localizados en datos Avanzados del ECM, para determinar cual componente multiplexado está causando la falla. Si la columna de estado indica "Activo" para un componente multiplexado, revise que la activación y direcciones fuente del componente multiplexado en el ECM del motor correspondan a la activación y direcciones fuente del componente multiplexado en la VECU del OEM. Estos componentes pueden encontrarse bajo Multiplexión SAE J1939 en Características y Parámetros.

Consulte el Análisis de Fallas de la Multiplexión, Boletín 4021378, para obtener la información de la configuración de multiplexión específica del OEM.

¿Corresponde la configuración de multiplexión del ECM con la configuración de multiplexión de la VECU del OEM?
SÍ NO

Reparación

Se ha detectado un problema del OEM.

Contacte al OEM por más instrucciones de reparación. Aún es posible que haya un problema de la VECU, de configuración de la VECU, o de conexión entre la VECU y el enlace de datos.

Reparación

Se ha detectado una configuración incorrecta en el ECM de Cummins®.

Active los componentes apropiados para multiplexión en la aplicación aplicable del OEM y asegure que las direcciones fuente de la VECU del OEM para cada componente sean correctas.

Ir a 6A

Ir a 6A

Paso Asistido 4 - Revisar el arnés del enlace de datos de servicio.

Paso Asistido 4A - Inspeccionar los pines del arnés del enlace de datos de servicio y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el adaptador del enlace de datos del conector del enlace de datos de servicio.

Acción

Inspeccione los pines del conector del enlace de datos de servicio por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte en Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el cable del enlace de datos de servicio.

  • Limpie el conector y los pines.
  • Repare el arnés, conector o pines dañados, si es posible.
  • Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.
 No Reparación

Ir a 6A

Ir a 4B

Paso Asistido 4B - Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el adaptador del enlace de datos del conector del enlace de datos de servicio.

Acción

Revise por un circuito abierto o corto.

  • Mida la resistencia entre el cable (+) del enlace de datos SAE J1939 y el cable (-) del enlace de datos SAE J1939 en el conector del enlace de datos de servicio.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte en Procedimiento 019-360 en la Sección 19

¿Entre 50 ohms y 70 ohms?
SÍ NO
No Reparación

Reparación

Se ha detectado un circuito abierto o corto en el conector del enlace de datos de servicio o en la conexión del arnés con el arnés principal del enlace de datos J1939.

  • Repare o reemplace el arnés del OEM. Consulte en Procedimiento 019-071 en la Sección 19

Ir a 5A

Ir a 6A

Paso Asistido 5 - Revisar el arnés del OEM.

Paso Asistido 5A - Revisar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del ECM del arnés del enlace de datos por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte en Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada para el ECM de Cummins® en el conector o arnés del enlace de datos J1939.

  • Limpie el conector y los pines.
  • Repare el arnés, conector o pines dañados, si es posible.
  • Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.
 No Reparación

Ir a 6A

Ir a 5B

Paso Asistido 5B - Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939 del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Revise por un circuito abierto o corto.

  • Mida la resistencia entre el cable (+) del enlace de datos SAE J1939 y el cable (-) del enlace de datos SAE J1939 en la conexión apropiada del OEM para el ECM de Cummins® al conector del arnés del enlace de Datos J1939.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte en Procedimiento 019-360 en la Sección 19

¿Entre 50 ohms y 70 ohms?
SÍ NO
No Reparación

Reparación

Se ha detectado un circuito abierto o corto en el arnés del OEM.

  • Repare o reemplace el arnés del OEM. Consulte en Procedimiento 019-071 en la Sección 19

Ir a 5C

Ir a 6A

Paso Asistido 5C - Revisar por un corto en el arnés del enlace de datos J1939 del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Revise si hay un corto circuito entre pines.

  • Mida la resistencia y revise si hay un corto entre el cable (+) del enlace de datos SAE J1939 y el cable (-) del enlace de datos SAE J1939 en la conexión del OEM del ECM de Cummins® con los demás pines en el conector del OEM.

Haga caso omiso de cualquier resistencia entre 50 y 70 ohmios entre los pines (+) del enlace de datos SAE J1939 y (-) del enlace de datos SAE J1939.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte en Procedimiento 019-360 en la Sección 19

¿Mayor de 100 k ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto en el arnés del OEM.

  • Repare o reemplace el arnés del OEM. Consulte en Procedimiento 019-071 en la Sección 19

Ir a 5D

Ir a 6A

Paso Asistido 5D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 285 inactivo?
SÍ NO

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Reparación

Un problema de comunicación entre el ECM y el enlace de datos, o un ECM dañado o la calibración está causando el código de falla.

Ir a 6A

El árbol apropiado del síntoma ECM Sin Comunicación

Paso Asistido 6 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 6A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consulte en Procedimiento 019-032 en la Sección 19

Ir a 6B

Ir a 6B

Paso Asistido 6B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 25-JULIO-2019


CÓDIGO DE FALLA 286 - Error en la Configuración de la Multiplexión SAE J1939 - Descalibrada

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 286 activo?
PASO 2. | Revise la unidad de control electrónico del vehículo del Fabricante de Equipo Original (OEM) y el Módulo de Control del Motor (ECM) por configuración apropiada de multiplexión. |
 | PASO 2A. Determine cuales componentes multiplexados en la unidad de control electrónico del vehículo (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos J1939 con el ECM y compárelos con la configuración del ECM. | ¿Coincide la configuración de multiplexión del ECM con la configuración de multiplexión de la unidad de control electrónico del vehículo del OEM?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 286 activo?
SÍ NO
No Reparación

Reparación

Se ha detectado un problema del OEM.

Contacte al OEM por más instrucciones de reparación. Todavía es posible que haya un problema de la unidad de control electrónico del vehículo, de configuración de la unidad de control electrónico del vehículo, o de conexión entre la unidad de control electrónico del vehículo y el enlace de datos.

Ir a 2A

Reparación terminada.

Paso Asistido 2 - Revise la unidad de control electrónico del vehículo del Fabricante de Equipo Original (OEM) y el Módulo de Control del Motor (ECM) por configuración apropiada de multiplexión.

Paso Asistido 2A - Determine cuales componentes multiplexados en la unidad de control electrónico del vehículo (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos J1939 con el ECM y compárelos con la configuración del ECM.

Condiciones

  • Determine las activaciones de componentes con configuración apropiada de multiplexión en la unidad de control electrónico del vehículo del OEM y las direcciones fuente de la unidad de control electrónico del vehículo del OEM a partir de la información apropiada del OEM, o a partir de una imagen de trabajo guardada.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la configuración de la multiplexión.

Use los Datos de Falla Multiplexados SAE J1939 en la herramienta electrónica de servicio INSITE™, localizados en datos Avanzados del ECM, para determinar cual componente multiplexado está causando la falla. Si la columna de estado indica "Activo" para un componente multiplexado, revise que las activaciones y direcciones fuente del componente multiplexado en el ECM correspondan a las activaciones y direcciones fuente del componente multiplexado en la unidad de control electrónico del vehículo del OEM. Estos componentes pueden encontrarse bajo Multiplexión SAE J1939 en Características y Parámetros.

Use lo siguiente, para información de la configuración de multiplexión específica del OEM. Consulte el Boletín de Servicio, Diagnóstico de la Multiplexión, Boletín 4021378.

¿Coincide la configuración de multiplexión del ECM con la configuración de multiplexión de la unidad de control electrónico del vehículo del OEM?

SÍ NO

Reparación

Se ha detectado un problema del OEM.

Contacte al OEM por más instrucciones de reparación. Todavía es posible que haya un problema de la unidad de control electrónico del vehículo, de configuración de la unidad de control electrónico del vehículo, o de conexión entre la unidad de control electrónico del vehículo y el enlace de datos.

Reparación

Se ha detectado una configuración incorrecta en el ECM de Cummins®.

Active los componentes apropiados para multiplexión en la aplicación aplicable del OEM y asegure que las direcciones fuente de la unidad de control electrónico del vehículo del OEM para cada componente sean correctas.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 04-ENERO-2019


CÓDIGO DE FALLA 288 - Sistema de Sensor de Posición del Pedal o Palanca del Acelerador Remoto con Multiplexión SAE J1939 - Recibió Datos de la Red con Error

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 288 activo?
PASO 2. | Revise la unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) y el módulo de control del motor (ECM) por configuración apropiada de multiplexión. |
 | PASO 2A. Determinar cuales componentes multiplexados en la VECU (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos J1939 para el ECM del motor, y comparar con la configuración del ECM del motor. | ¿La configuración de multiplexión del ECM concuerda con la configuración de multiplexión de la VECU del OEM?
PASO 3. | Monitorear los parámetros del acelerador remoto con la herramienta electrónica de servicio INSITE™. |
 | PASO 3A. Determinar si los parámetros del interruptor del acelerador remoto y/o acelerador remoto están siendo recibidos apropiadamente por el ECM del motor. | ¿El parámetro Interruptor del Acelerador Remoto aparece encendido y el parámetro de Por Ciento del Acelerador muestra un valor de 0?
 | PASO 3B. Determinar si los parámetros del interruptor del acelerador remoto y/o acelerador remoto están siendo recibidos apropiadamente por el ECM del motor. | ¿El parámetro Interruptor del Acelerador Remoto aparece encendido y el parámetro Por Ciento del Acelerador muestra un valor mayor a 0?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 288 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar Procedimiento 019-362 en la Sección 19

Paso Asistido 2 - Revise la unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) y el módulo de control del motor (ECM) por configuración apropiada de multiplexión.

Paso Asistido 2A - Determine cuáles componentes multiplexados en la VECU (interruptores, aceleradores o sensores) están activados para la multiplexión por el enlace de datos de la Sociedad de Ingenieros Automotrices (SAE) J1939 al ECM del motor y compárelos con la configuración del ECM del motor.

Condiciones

  • Determinar las activaciones de componentes con configuración apropiada de multiplexión en la VECU del OEM y las direcciones de origen de la VECU del OEM a partir de la información apropiada del OEM, o a partir de una imagen de trabajo salvada.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que la configuración de multiplexión sea la apropiada.

Revise que las activaciones y direcciones de origen del componente multiplexado en el ECM del motor correspondan con las activaciones y direcciones de origen del componente multiplexado en la VECU del OEM.

¿La configuración de multiplexión del ECM concuerda con la configuración de multiplexión de la VECU del OEM?
SÍ NO
No Reparación

Reparación

Se ha detectado una configuración incorrecta en el ECM de Cummins®.

Active los componentes apropiados para multiplexión en la aplicación aplicable del OEM y asegure que las direcciones fuente de la VECU del OEM para cada componente sean correctas.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Monitorear los parámetros del acelerador remoto con la herramienta electrónica de servicio INSITE™.

Paso Asistido 3A - Determinar si los parámetros del interruptor del acelerador remoto y/o acelerador remoto están siendo recibidos apropiadamente por el ECM del motor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Asegúrese que el interruptor del acelerador remoto esté en ON y que el acelerador remoto esté en la posición de liberado.

Acción

Monitoree los siguientes parámetros en el Modo de Monitoreo de la herramienta electrónica de servicio INSITE™:

  • Por Ciento del Acelerador
  • Estado del Acelerador Remoto/Validación de Ralentí

Los parámetros a monitorear posiblemente puedan no aparecer en la herramienta electrónica de servicio exactamente como se mencionaron antes.

Cuando el acelerador remoto está liberado, el parámetro Interruptor del Acelerador Remoto debe aparecer en ON y el parámetro Por Ciento del Acelerador debe mostrar un valor de 0.

¿El parámetro Interruptor del Acelerador Remoto aparece encendido y el parámetro de Por Ciento del Acelerador muestra un valor de 0?

SÍ NO
No Reparación

Reparación

Hay un problema del OEM con el interruptor del acelerador remoto, el acelerador remoto o la VECU del OEM.

Use el manual de servicio del OEM apropiado para obtener más instrucciones.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Determinar si los parámetros del interruptor del acelerador remoto y/o acelerador remoto están siendo recibidos apropiadamente por el ECM del motor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Asegurar que el interruptor del acelerador remoto esté en ON (activado) y que el acelerador remoto esté en la posición de oprimido.

Acción

Monitoree los siguientes parámetros en el Modo de Monitoreo de la herramienta electrónica de servicio INSITE™:

  • Por Ciento del Acelerador
  • Estado del Interruptor del Acelerador Remoto

Los parámetros a monitorear posiblemente puedan no aparecer en la herramienta electrónica de servicio exactamente como se mostraron antes.

Cuando el acelerador remoto está oprimido, el parámetro Interruptor del Acelerador Remoto debe mostrar ON y el parámetro Por Ciento de Acelerador debe mostrar un valor mayor de 0.

¿El parámetro Interruptor del Acelerador Remoto aparece encendido y el parámetro Por Ciento del Acelerador muestra un valor mayor a 0?

SÍ NO
No Reparación

Reparación

Hay un problema del OEM con el interruptor del acelerador remoto o, el acelerador remoto o la VECU del OEM.

Use el manual de servicio del OEM apropiado para obtener más instrucciones.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 21-JULIO-2015


CÓDIGO DE FALLA 291 - Error del Enlace de Datos Patentado (Enlace de Datos del OEM/Vehículo) - Índice de Actualización Anormal

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Las baterías pueden emitir gases explosivos. Para reducir la posibilidad de lesión personal, ventile siempre el compartimiento antes de dar servicio a las baterías. Para reducir la posibilidad de arco eléctrico, quite primero el cable negativo (-) de la batería y conecte el cable negativo (-) de la batería al último.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla |
 | PASO 1A.. Revisar por un código de falla inactivo. | ¿Código de Falla 291 activo?
PASO 2. | Revisar el dispositivo inmovilizador de antirrobo por configuración apropiada. |
 | PASO 2A. Determinar si el dispositivo inmovilizador de antirrobo está configurado correctamente. | ¿Está configurado correctamente el dispositivo inmovilizador de antirrobo?
PASO 3. | Revise el arnés del enlace de datos de servicio. |
 | PASO 3A. Inspeccionar los pines del dispositivo inmovilizador de antirrobo y del conector. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939. | ¿Resistencia entre 50 y 70 ohms?
PASO 4. | Revisar el arnés del OEM |
 | PASO 4A. Revisar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 4B. Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939 del ECM. | ¿Resistencia entre 50 y 70 ohms?
 | PASO 4C. Revisar por un corto en el arnés del enlace de datos J1939 del ECM. | ¿Mayor de 100k ohmios?
PASO 5. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 5A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 5B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 291 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar Procedimiento 019-3623 en la Sección 19.

Paso Asistido 2 - Revisar el dispositivo inmovilizador de antirrobo por configuración apropiada.

Paso Asistido 2A - Determinar si el dispositivo inmovilizador de antirrobo está configurado correctamente.

Condiciones

  • Encienda el interruptor de llave.

Acción

Revise lo siguiente del dispositivo antirrobo inmovilizador:

  • Conexiones de alimentación y de tierra correctas
  • Conexiones apropiadas al enlace de datos J1939
  • Configuración electrónica correcta del dispositivo inmovilizador de antirrobo.

¿Está configurado correctamente el dispositivo inmovilizador de antirrobo?
SÍ NO
No Reparación

Reparación

Consultar las instrucciones de instalación del dispositivo inmovilizador de antirrobo proporcionadas por el OEM.

Ir a 3A

Consultar instrucciones de instalación del OEM.

Paso Asistido 3 - Revise el arnés del enlace de datos de servicio.

Paso Asistido 3A - Inspeccionar los pines del dispositivo inmovilizador de antirrobo y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el dispositivo antirrobo inmovilizador del enlace de datos J1939.

Acción

Inspeccione los pines del conector del enlace de datos de servicio por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el cable del enlace de datos de servicio.

Limpie el conector y los pines.

Repare el arnés, conectores, o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 5A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el dispositivo antirrobo inmovilizador del enlace de datos J1939.

Acción

Revise por un circuito abierto o corto:

  • Mida la resistencia entre el cable (+) del Enlace de Datos SAE J1939 y el cable (-) del Enlace de Datos SAE J1939, en el conector del enlace de datos de servicio.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Resistencia entre 50 y 70 ohms?
SÍ NO
No Reparación

Reparación

Se ha detectado un circuito abierto o corto en el conector del enlace de datos de servicio o en la conexión del arnés con el arnés principal del enlace de datos J1939.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar el arnés del OEM

Paso Asistido 4A - Revisar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.

Acción

Inspeccione los pines del conector del ECM del arnés del enlace de datos por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada para el ECM de Cummins® en el conector o arnés del enlace de datos J1939.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939 del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.

Acción

Revise por un circuito abierto o corto:

  • Mida la resistencia entre el cable (+) del Enlace de Datos SAE J1939 y el cable (-) SAE J1939, en la conexión apropiada del OEM para el ECM de Cummins® al conector del arnés del enlace de datos J1939.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Resistencia entre 50 y 70 ohms?
SÍ NO
No Reparación

Reparación

Se ha detectado un circuito abierto o corto en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 4C

Ir a 5A

Paso Asistido 4C - Revisar por un corto en el arnés del enlace de datos J1939 del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.

Acción

Revise por un corto:

  • Mida la resistencia y revise si hay un corto entre el cable (+) del Enlace de Datos SAE J1939 y el cable (-) SAE J1939, en la conexión apropiada del OEM para ECM de Cummins® en el conector del arnés del enlace de datos J1939.

Haga caso omiso de cualquier resistencia entre 50 y 70 ohmios entre los pines (+) y (-) del Enlace de Datos SAE J1939.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto en el arnés del OEM.

Repare o reemplace el arnés de alimentación del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Consulte el Árbol de Síntomas de Sin Comunicación en el manual de servicio apropiado.

Ir a 5A

Paso Asistido 5 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 5A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 5B

Ir a 5B

Paso Asistido 5B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 26-JULIO-2012


CÓDIGO DE FALLA 2963 - Temperatura del Refrigerante del Motor - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Menos Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Sensor de Temperatura del Refrigerante | Consulte Procedimiento 019-019 | ISB3.9 CM2220 B107 | 4310792
Sensor de Temperatura del Refrigerante | Consulte Procedimiento 019-019 | ISL9.5 CM2150 SN | 4310608
Sensor de Temperatura del Refrigerante | Consulte Procedimiento 019-019 | QSB4.5 CM2120 B108 | 4326163
Sensor de Temperatura del Refrigerante | Consulte Procedimiento 019-019 | QSB6.7 CM2150 B109 | 4326168
Sensor de Temperatura del Refrigerante | Consulte Procedimiento 019-019 | QSB7 CM2880 B117 | 4358390
Sensor de Temperatura del Refrigerante | Consulte Procedimiento 019-019 | QSNT14 CM876 N102 | 4325993
Sensor de Temperatura del Refrigerante | Consulte Procedimiento 019-019 | ISG11 CM2880 G106 | 4332695
Sensor de Temperatura del Refrigerante | Consulte Procedimiento 019-019 | ISG12 CM2880 G107 | 4332690
Sensor de Temperatura del Refrigerante | Consulte Procedimiento 019-019 | QSF2.8 CM2880 K104 QSF2.8 CM2880 K108 | 4332741 4332746
Sensor de Temperatura del Refrigerante | Consulte Procedimiento 019-019 | ISL8.9 CM2880 L112 | 4358493
Sensor de Temperatura del Refrigerante | Consulte Procedimiento 019-019 | ISB/ISD6.7 CM2880 B126 | 4383693
Sensor de Temperatura del Refrigerante | Consulte Procedimiento 019-019 | QSF3.8 CM2880 F112 | 4383825
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | ISB5.9 CM2880 B127 | 4383645
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | QSL9.3 CM2880 L113 | 4383811
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | ISF3.8 CM2220 F116 | 4383664
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | QSC8.3 CM2880 C102 | 4388785
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | QSB3.9 CM2880 B138 | 5411050
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | QSB5.9 CM2880 B139 | 4388870
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | ISD6.7 CM2880 D101 | 5411372
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | ISF2.8 CM2220 F129 | 5411325
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | ISF4.5 CM2220 F123 | 5411320
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | ISF3.8 CM2220 F134B | 5504165
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | Z14 CM2670 Z103B | 5504577
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | D6.7 CM2670 D102B | 5504515
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | B6.2 CM2670 B156B | 5579510
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | X12 CM2670 X121B | 5504455
Sensor de Temperatura del Refrigerante del Motor | Consulte Procedimiento 019-019 | L9 CM2670 L128B | 5504589

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Monitoree la temperatura del refrigerante. |
 | PASO 1A.. Monitoree la temperatura del refrigerante. | ¿La lectura del sensor de temperatura con la herramienta electrónica de servicio INSITE™ se correlaciona con un valor conocido o con un medidor mecánico?
PASO 2. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Monitoree la temperatura del refrigerante.

Paso Asistido 1A. - Monitoree la temperatura del refrigerante.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Monitoree la temperatura del refrigerante.

  • Use la herramienta electrónica de servicio INSITE™ para monitorear el valor de la Temperatura del Refrigerante.
  • Compare la lectura de la temperatura con la herramienta electrónica de servicio INSITE™ con la de un indicador mecánico o con un valor conocido.

¿La lectura del sensor de temperatura con la herramienta electrónica de servicio INSITE™ se correlaciona con un valor conocido o con un medidor mecánico?

SÍ NO

Reparación

Consulte el árbol del síntoma Temperatura del Refrigerante del Motor por Encima de lo Normal en la Sección TS.

Reparación

Reemplace el sensor de temperatura del refrigerante. Consular Procedimiento 019-019 en la Tabla de Procedimientos Asociados.

Árbol de síntomas de diagnóstico apropiado.

Ir a 2A

Paso Asistido 2 - Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A.

Ultima Modificación: 23-AGOSTO-2019


CÓDIGO DE FALLA 2964 - Temperatura del Múltiple de Admisión 1 - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Menos Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB3.9 CM2220 B107 | 4310792
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB7 CM2880 B117 | 4358390
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISL9.5 CM2150 SN | 4310608
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISG11 CM2880 G106 | 4332695
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISG12 CM2880 G107 | 4332690
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISG11 CM2880 G108 | 4332901
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISG12 CM2880 G109 | 4332906
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF2.8 CM2880 K104 QSF2.8 CM2880 K108 | 4332741 4332746
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISL8.9 CM2880 L112 | 4358493
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB/ISD6.7 CM2880 B126 | 4383693
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB5.9 CM2880 B127 | 4383645
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF3.8 CM2880 F112 | 4383825
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9.3 CM2880 L113 | 4383811
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF3.8 CM2220 F116 | 4383664
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSC8.3 CM2880 C102 | 4388785
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB3.9 CM2880 B138 | 5411050
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB5.9 CM2880 B139 | 4388870
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISD6.7 CM2880 D101 | 5411372
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF2.8 CM2220 F129 | 5411325
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF4.5 CM2220 F123 | 5411320
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF3.8 CM2220 F134B | 5504165
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | Z14 CM2670 Z103B | 5504577
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | D6.7 CM2670 D102B | 5504515
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | B6.2 CM2670 B156B | 5579510
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | X12 CM2670 X121B | 5504455
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | L9 CM2670 L128B | 5504589

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | monitoree la temperatura del múltiple de admisión. |
 | PASO 1A. monitoree la temperatura del múltiple de admisión. | ¿La lectura del sensor de temperatura con la herramienta electrónica de servicio INSITE™ se correlaciona con un valor conocido o con un medidor mecánico?
PASO 2. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - monitoree la temperatura del múltiple de admisión.

Paso Asistido 1A - monitoree la temperatura del múltiple de admisión.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

monitoree la temperatura del múltiple de admisión.

  • Use la herramienta electrónica de servicio INSITE™ para monitorear el valor de la temperatura del múltiple de admisión.
  • Compare la lectura de la temperatura con la herramienta electrónica de servicio INSITE™ con la de un indicador mecánico o con un valor conocido.

¿La lectura del sensor de temperatura con la herramienta electrónica de servicio INSITE™ se correlaciona con un valor conocido o con un medidor mecánico?

SÍ NO

Reparación

Consulte el árbol de diagnósticos del síntoma Temperatura del Aire del Múltiple de Admisión Por Encima de la Especificación, en la Sección TS.

Reparación

Reemplace el sensor de temperatura del múltiple de admisión. Consular Procedimiento 019-159 en la Tabla de Procedimientos Asociados.

Árbol de síntomas de análisis de fallas apropiado

Ir a 2A

Paso Asistido 2 - Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A.

Ultima Modificación: 23-AGOSTO-2019


CÓDIGO DE FALLA 322 - Circuito Excitador del Solenoide del Inyector del Cilindro 1 - Corriente por Debajo de lo Normal o Circuito Abierto

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Cubierta de Balancines | Consulte Procedimiento 003-011 | ISB3.9 CM2220 B107 | 4310792
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSB4.5 CM2150 B108 | 4326163
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSB6.7 CM2150 B109 | 4326168
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSB7 CM2880 B117 | 4358390
Cubierta de Balancines | Consulte Procedimiento 003-011 | ISG11 CM2880 G106 | 4332695
Cubierta de Balancines | Consulte Procedimiento 003-011 | ISG12 CM2880 G107 | 4332690
Cubierta de Balancines | Consulte Procedimiento 003-011 | ISG11 CM2880 G108 | 4332901
Cubierta de Balancines | Consulte Procedimiento 003-011 | ISG12 CM2880 G109 | 4332906
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSNT14 CM876 N102 | 4325993
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSNF2.8 CM2880 F104 | 4332741
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSNF2.8 CM2880 F108 | 4332746
Cubierta de Balancines | Consulte Procedimiento 003-011 | ISL8.9 CM2880 L112 | 4358493
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSF3.8 CM2880 F112 | 4383825
Cubierta de Balancines | Consulte Procedimiento 003-011 | ISB/ISD6.7 CM2880 B126 | 4383693
Cubierta de Balancines | Consulte Procedimiento 003-011 | ISB5.9 CM2880 B127 | 4383645
Cubierta de Balancines | Consulte Procedimiento 003-011 | ISF3.8 CM2220 F116 | 4383664
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSL9.3 CM2880 L113 | 4383811
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSC8.3 CM2880 C102 | 4388785
Cubierta de Balancines | Consulte Procedimiento 003-011 | ISL9.5 CM2150 SN | 4310608
Cubierta de Balancines | Consulte Procedimiento 003-011 | ISD6.7 CM2880 D101 | 5411372
Cubierta de Balancines | Consulte Procedimiento 003-011 | ISF2.8 CM2220 F129 | 5411325
Cubierta de Balancines | Consulte Procedimiento 003-011 | ISF4.5 CM2220 F123 | 5411320
Cubierta de Balancines | Consulte Procedimiento 003-011 | ISF3.8 CM2220 F134B | 5504165
Cubierta de Balancines | Consulte Procedimiento 003-011 | Z14 CM2670 Z103B | 5504577
Cubierta de Balancines | Consulte Procedimiento 003-011 | D6.7 CM2670 D102B | 5504515
Cubierta de Balancines | Consulte Procedimiento 003-011 | B6.2 CM2670 B156B | 5579510
Cubierta de Balancines | Consulte Procedimiento 003-011 | X12 CM2670 X121B | 5504455
Cubierta de Balancines | Consulte Procedimiento 003-011 | L9 CM2670 L128B | 5504589
Inyector | Consulte el Procedimiento 006-026 | ISB3.9 CM2220 B107 | 4310792
Inyector | Consulte el Procedimiento 006-026 | QSB4.5 CM2150 B108 | 4326163
Inyector | Consulte el Procedimiento 006-026 | QSB6.7 CM2150 B109 | 4326168
Inyector | Consulte el Procedimiento 006-026 | QSB7 CM2880 B117 | 4358390
Inyector | Consulte el Procedimiento 006-026 | ISG11 CM2880 G106 | 4332695
Inyector | Consulte el Procedimiento 006-026 | ISG12 CM2880 G107 | 4332690
Inyector | Consulte el Procedimiento 006-026 | ISG11 CM2880 G108 | 4332901
Inyector | Consulte el Procedimiento 006-026 | ISG12 CM2880 G109 | 4332906
Inyector | Consulte el Procedimiento 006-026 | QSNT14 CM876 N102 | 4325993
Inyector | Consulte el Procedimiento 006-026 | QSNF2.8 CM2880 F104 | 4332741
Inyector | Consulte el Procedimiento 006-026 | QSNF2.8 CM2880 F108 | 4332746
Inyector | Consulte el Procedimiento 006-026 | ISL8.9 CM2880 L112 | 4358493
Inyector | Consulte el Procedimiento 006-026 | QSF3.8 CM2880 F112 | 4383825
Inyector | Consulte el Procedimiento 006-026 | ISB/ISD6.7 CM2880 B126 | 4383693
Inyector | Consulte el Procedimiento 006-026 | ISB5.9 CM2880 B127 | 4383645
Inyector | Consulte el Procedimiento 006-026 | ISF3.8 CM2220 F116 | 4383664
Inyector | Consulte el Procedimiento 006-026 | QSL9.3 CM2880 L113 | 4383811
Inyector | Consulte el Procedimiento 006-026 | QSC8.3 CM2880 C102 | 4388785
Inyector | Consulte el Procedimiento 006-026 | ISL9.5 CM2150 SN | 4310608
Inyector | Consulte el Procedimiento 006-026 | ISD6.7 CM2880 D101 | 5411372
Inyector | Consulte el Procedimiento 006-026 | ISF2.8 CM2220 F129 | 5411325
Inyector | Consulte el Procedimiento 006-026 | ISF4.5 CM2220 F123 | 5411320
Inyector | Consulte el Procedimiento 006-026 | ISF3.8 CM2220 F134B | 5504165
Inyector | Consulte el Procedimiento 006-026 | Z14 CM2670 Z103B | 5504577
Inyector | Consulte el Procedimiento 006-026 | D6.7 CM2670 D102B | 5504515
Inyector | Consulte el Procedimiento 006-026 | B6.2 CM2670 B156B | 5579510
Inyector | Consulte el Procedimiento 006-026 | X12 CM2670 X121B | 5504455
Inyector | Consulte el Procedimiento 006-026 | L9 CM2670 L128B | 5504589
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9.5 CM2150 SN | 4310608
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB3.9 CM2220 B107 | 4310792
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2150 B108 | 4326163
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2150 B109 | 4326168
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB7 CM2880 B117 | 4358390
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG11 CM2880 G106 | 4332695
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG12 CM2880 G107 | 4332690
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG11 CM2880 G108 | 4332901
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG12 CM2880 G109 | 4332906
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSNT14 CM876 N102 | 4325993
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F104 | 4332741
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F108 | 4332746
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2880 L112 | 4358493
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2880 F112 | 4383825
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB5.9 CM2880 B127 | 4383645
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F116 | 4383664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9.3 CM2880 L113 | 4383811
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSC8.3 CM2880 C102 | 4388785
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISD6.7 CM2880 D101 | 5411372
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F129 | 5411325
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF4.5 CM2220 F123 | 5411320
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F134B | 5504165
Módulo de Control del Motor | Consulte Procedimiento 019-031 | Z14 CM2670 Z103B | 5504577
Módulo de Control del Motor | Consulte Procedimiento 019-031 | D6.7 CM2670 D102B | 5504515
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.2 CM2670 B156B | 5579510
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X12 CM2670 X121B | 5504455
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2670 L128B | 5504589
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISL9.5 CM2150 SN | 4310608
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISB3.9 CM2220 B107 | 4310792
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2150 B108 | 4326163
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2150 B109 | 4326168
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSB7 CM2880 B117 | 4358390
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISG11 CM2880 G106 | 4332695
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISG12 CM2880 G107 | 4332690
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISG11 CM2880 G108 | 4332901
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISG12 CM2880 G109 | 4332906
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSNT14 CM876 N102 | 4325993
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F104 | 4332741
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F108 | 4332746
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2880 L112 | 4358493
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2880 F112 | 4383825
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISB5.9 CM2880 B127 | 4383645
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F116 | 4383664
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSL9.3 CM2880 L113 | 4383811
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSC8.3 CM2880 C102 | 4388785
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISD6.7 CM2880 D101 | 5411372
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F129 | 5411325
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISF4.5 CM2220 F123 | 5411320
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F134B | 5504165
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | Z14 CM2670 Z103B | 5504577
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | D6.7 CM2670 D102B | 5504515
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | B6.2 CM2670 B156B | 5579510
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | X12 CM2670 X121B | 5504455
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | L9 CM2670 L128B | 5504589

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal o de muerte debida a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla activos. |
 | PASO 1A.. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Código de Falla 322 activo o inactivo con más de 1 conteo en las últimas 25 horas del ECM?
 | PASO 1B. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Hay códigos de falla activos en el mismo banco para otros inyectores?
PASO 2. | Revisar si hay corto circuitos en el circuito del inyector de combustible. |
 | PASO 2A. Inspeccionar los pines de conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 2A-1. Revise si el circuito del inyector de combustible tiene un corto a tierra. | ¿Mayor de 100 k ohmios?
 | PASO 2B. Inspeccione los pines del conector del arnés de cableado del inyector de combustible. | ¿Pines sucios o dañados?
 | PASO 2B-1. Revise si el arnés de cableado del inyector de combustible tiene un cortos a tierra. |
 | PASO 2B-2. Revise si el solenoide del inyector de combustible tiene un corto a tierra. |
 | PASO 2C. Revisar si hay un corto circuito de pin a pin en el circuito del inyector de combustible. | ¿Mayor de 100 k ohmios?
PASO 3. | Aísle el inyector de combustible. |
 | PASO 3A. Aísle el inyector de combustible 1. | ¿Múltiples códigos de falla (mismo banco) de inyector de combustible activos?
 | PASO 3A-1. Aísle el inyector de combustible 2. |
 | PASO 3A-2. Aísle el inyector de combustible 3. |
PASO 4. | Revise el inyector de combustible y el circuito del inyector. |
 | PASO 4A. Inspeccionar los pines de conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 4B. Revise el circuito del inyector de combustible en el arnés de cableado del motor. | ¿Mayor a 10 ohmios?
 | PASO 4C. Inspeccione los pines del conector del arnés de cableado del inyector de combustible. | ¿Pines sucios o dañados?
 | PASO 4D. Revise el arnés de cableado del inyector de combustible. | ¿Mayor a 10 ohmios?
 | PASO 4E. Revise el circuito del solenoide del inyector de combustible. | ¿Mayor a 10 ohmios?
PASO 5. | Inspeccione el arnés de cableado del inyector de combustible. |
 | PASO 5A. Inspeccione los pines del conector del arnés de cableado del inyector de combustible. | ¿Pines sucios o dañados?
 | PASO 5B. Inspeccionar los pines del conector del inyector de combustible. | ¿Pines sucios o dañados?
PASO 6. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 6A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 6B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise por códigos de falla activos.

Paso Asistido 1A. - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 322 activo o inactivo con más de 1 conteo en las últimas 25 horas del ECM?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Ir a

Paso Asistido 1B - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Los cilindros 1, 2, y 3 (Cilindros 1 y 2 para motores de 4 cilindros) están en el mismo banco de inyectores. Los cilindros 4, 5, y 6 (Cilindros 3 y 4 para motores de 4 cilindros) están en el mismo banco de inyectores.

¿Hay códigos de falla activos en el mismo banco para otros inyectores?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar si hay corto circuitos en el circuito del inyector de combustible.

Paso Asistido 2A - Inspeccionar los pines de conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del componente.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Limpie el conector y los pines.

Repare o reemplace el arnés, conectores o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 6A

Ir a 2A-1

Paso Asistido 2A-1 - Revise si el circuito del inyector de combustible tiene un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del solenoide 1 del inyector de combustible en el conector del ECM del arnés de cableado del motor y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del solenoide 2 del inyector de combustible en el conector del ECM del arnés de cableado del motor y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del solenoide 3 del inyector de combustible en el conector del ECM del arnés de cableado del motor y la tierra del block del motor. Esto no es requerido para motores de 4 cilindros.

¿Mayor de 100 k ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 2B

Paso Asistido 2B - Inspeccione los pines del conector del arnés de cableado del inyector de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del inyector de combustible del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del conector pasante del arnés de cableado del inyector de combustible por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Limpie el conector y los pines.

Repare o reemplace el arnés, conectores o pines dañados, si es posible.

Repare el arnés de cableado del inyector de combustible y/o arnés del motor. Consultar Procedimiento 019-361 en la Sección 19.

No Reparación

Ir a 6A

Ir a 2B-1

Paso Asistido 2B-1 - Revise si el arnés de cableado del inyector de combustible tiene un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector pasante del arnés de cableado del inyector de combustible.

Acción

Revise si el arnés de cableado del inyector de combustible tiene un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del solenoide 1 del inyector de combustible en el conector pasante del arnés de cableado del inyector de combustible y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del solenoide 2 del inyector de combustible en el conector pasante del arnés de cableado del inyector de combustible y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del solenoide 3 del inyector de combustible en el conector pasante del arnés de cableado del inyector de combustible y la tierra del block del motor. Esto no es requerido para motores de 4 cilindros.

Consultar el diagrama de cableado para identificación del pin del componente.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 k ohmios?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el arnés de cableado del motor.

Repare o reemplace el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 6A

Ir a 2B-2

Paso Asistido 2B-2 - Revise si el solenoide del inyector de combustible tiene un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar la cubierta de balancines. Consultar Procedimiento 003-117 en la Tabla de Procedimientos Asociados.
  • Desconectar el arnés del inyector de combustible de los solenoides de los inyectores que se están probando.

Acción

Revise si el solenoide del inyector de combustible tiene un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del solenoide 1 del inyector de combustible en el solenoide del inyector de combustible y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del solenoide 2 del inyector de combustible en el solenoide del inyector de combustible y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del solenoide 3 del inyector de combustible en el solenoide del inyector de combustible y la tierra del block del motor. Esto no es requerido para motores de 4 cilindros.

Consultar el diagrama de cableado para identificación del pin del componente.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 k ohmios?
SÍ NO

Reparación

Repare o reemplace el arnés de cableado del inyector de combustible.

Reparación

Reemplace el inyector de combustible. Consultar Procedimiento 006-117 en la Tabla de Procedimientos Asociados.

Ir a 6A

Ir a 6A

Paso Asistido 2C - Revisar si hay un corto circuito de pin a pin en el circuito del inyector de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del ECM.
  • Quite la cubierta de válvulas.
  • Desconectar el arnés del inyector de combustible de los inyectores que se están probando.

Acción

Revise si hay un corto entre pines.

  • Mida la resistencia entre el pin de SEÑAL del solenoide 1 del inyector de combustible y todos los otros pines en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre el pin de RETORNO del solenoide 1 del inyector de combustible y todos los otros pines en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre el pin de SEÑAL del solenoide 2 del inyector de combustible y todos los otros pines en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre el pin de RETORNO del solenoide 2 del inyector de combustible y todos los otros pines en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre el pin de SEÑAL del solenoide 3 del inyector de combustible y todos los otros pines en el conector del ECM del arnés de cableado del motor. No requerido para motores de 4 cilindros.
  • Mida la resistencia entre el pin de RETORNO del solenoide 3 del inyector de combustible del cilindro y todos los otros pines en el conector del ECM del arnés de cableado. No requerido para motores de 4 cilindros.

Consultar el diagrama de cableado para identificación del pin del componente.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360en la Sección 19.

¿Mayor de 100 k ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto de pin a pin en el circuito del inyector de combustible. Diagnostique el arnés del motor, arnés de cableado del inyector de combustible, y conector pasante del inyector, por un corto de pin a pin.

Repare o reemplace el componente dañado.

Ir a 3A

Ir a 6A

Paso Asistido 3 - Aísle el inyector de combustible.

Paso Asistido 3A - Aísle el inyector de combustible 1.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Realice el aislamiento del inyector del combustible.

  • Quitar la cubierta de balancines. Consultar Procedimiento 003-117 en la Tabla de Procedimientos Asociados.
  • Desconecte el arnés de cableado del inyector de combustible, del inyector de combustible número 1. Consultar Procedimiento 006-117 en la Tabla de Procedimientos Asociados.
  • Coloque cinta en los extremos del arnés de cableado del inyector de combustible para asegurar que los extremos del arnés no entren en contacto uno con otro o con el block del motor.

No es necesario atornillar la cubierta de válvulas en su lugar.

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Múltiples códigos de falla (mismo banco) de inyector de combustible activos?
SÍ NO
No Reparación

Reparación

Reemplace el inyector de combustible número 1. Consultar Procedimiento 006-117 en la Tabla de Procedimientos Asociados.

Ir a 3A-1

Ir a 6A

Paso Asistido 3A-1 - Aísle el inyector de combustible 2.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Realice el aislamiento del inyector del combustible.

  • Quitar la cubierta de balancines. Consultar Procedimiento 003-117 en la Tabla de Procedimientos Asociados.
  • Conecte el arnés de cableado del inyector de combustible al inyector de combustible número 1.
  • Desconecte el arnés de cableado del inyector de combustible, del inyector de combustible número 2. Consultar Procedimiento 006-117 en la Tabla de Procedimientos Asociados.
  • Coloque cinta en los extremos del arnés de cableado del inyector de combustible para asegurar que los extremos del arnés no entren en contacto uno con otro o con el block del motor.
  • Coloque la cubierta de balancines sobre el motor.

No es necesario atornillar la cubierta de válvulas en su lugar.

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Múltiples códigos de falla (mismo banco) de inyector de combustible activos?
SÍ NO

Reparación

Para motores de 6 cilindros: Ninguna reparación.

Para motores de 4 cilindros: Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados. Vaya al Paso 6A.

Reparación

Reemplace el inyector de combustible número 2. Consultar Procedimiento 006-117 en la Tabla de Procedimientos Asociados.

Ir a 3A-2

Ir a 6A

Paso Asistido 3A-2 - Aísle el inyector de combustible 3.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Realice el aislamiento del inyector del combustible.

  • Quitar la cubierta de balancines. Consultar Procedimiento 003-117 en la Tabla de Procedimientos Asociados.
  • Conecte el arnés de cableado del inyector de combustible al inyector de combustible número 2.
  • Desconecte el arnés de cableado del inyector de combustible, del inyector de combustible número 3. Consultar Procedimiento 006-117 en la Tabla de Procedimientos Asociados.
  • Coloque cinta en los extremos del arnés de cableado del inyector de combustible para asegurar que los extremos del arnés no entren en contacto uno con otro o con el block del motor.
  • Coloque la cubierta de balancines sobre el motor.

No es necesario atornillar la cubierta de válvulas en su lugar.

Opere el motor y observe los códigos de falla.

  • 1. Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • 2. Arranque el motor y permítale operar en ralentí por 1 minuto.
  • 3. Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Múltiples códigos de falla (mismo banco) de inyector de combustible activos?
SÍ NO

Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados. Vaya al Paso 6A.

Reparación

Reemplace el inyector de combustible número 3. Consultar Procedimiento 006-117 en la Tabla de Procedimientos Asociados.

Ir a 6A

Ir a 6A

Paso Asistido 4 - Revise el inyector de combustible y el circuito del inyector.

Paso Asistido 4A - Inspeccionar los pines de conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el arnés de cableado del motor.

  • Limpie el conector y los pines.
  • Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.
 No Reparación

Ir a 6A

Ir a 4B

Paso Asistido 4B - Revise el circuito del inyector de combustible en el arnés de cableado del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del ECM.

Acción

Revise el circuito del inyector de combustible.

  • Mida la resistencia entre el pin de SEÑAL del solenoide del inyector de combustible 1 y el pin de RETORNO del solenoide del inyector de combustible 1, en el conector del arnés del motor del ECM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360en la Sección 19.

¿Mayor a 10 ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 4C

Ir a 5A

Paso Asistido 4C - Inspeccione los pines del conector del arnés de cableado del inyector de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector pasante del arnés de cableado del inyector de combustible.

Acción

Inspeccione los pines del conector del arnés del motor y del conector pasante del arnés de cableado del inyector de combustible por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el arnés de cableado del inyector de combustible y/o arnés del motor.

Repare o reemplace el arnés, conectores o pines dañados del cableado del inyector de combustible, si es posible. Consultar Procedimiento 019-361 en la Sección 19.

No Reparación

Ir a 6A

Ir a 4D

Paso Asistido 4D - Revise el arnés de cableado del inyector de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector pasante del arnés de cableado del inyector de combustible.

Acción

Revise el circuito del inyector de combustible.

  • Mida la resistencia entre el pin de SEÑAL del solenoide del inyector de combustible 1 y el pin de RETORNO del solenoide del inyector de combustible 1, en el lado del arnés del inyector de combustible del conector pasante del arnés del inyector de combustible.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360en la Sección 19.

¿Mayor a 10 ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un arnés de cableado del motor defectuoso.

Repare o reemplace el arnés de cableado del motor, conectores o pines dañados, si es posible.

Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4E

Ir a 6A

Paso Asistido 4E - Revise el circuito del solenoide del inyector de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar la cubierta de balancines. Consultar Procedimiento 003-011 en la Sección 3.
  • Desconectar el arnés del inyector de combustible del solenoide del inyector de combustible.

Acción

Revise el circuito del solenoide del inyector de combustible.

  • Verifique que los balancines no estén haciendo contacto con el arnés de cableado del inyector de combustible.
  • Mida la resistencia entre el pin de SEÑAL del solenoide del inyector de combustible 1 y el pin de RETORNO del solenoide del inyector de combustible 1 en el solenoide del inyector de combustible.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360en la Sección 19.

¿Mayor a 10 ohmios?
SÍ NO

Reparación

Se ha detectado un inyector de combustible 1 defectuoso.Reemplace el inyector de combustible 1.

Consultar Procedimiento 006-117 en la Tabla de Procedimientos Asociados.

Reparación

Se ha detectado un arnés de cableado del inyector de combustible defectuoso.

Repare o reemplace el arnés, conectores o pines dañados del cableado del inyector de combustible, si es posible.

Consultar Procedimiento 019-361 en la Sección 19.

Ir a 6A

Ir a 6A

Paso Asistido 5 - Inspeccione el arnés de cableado del inyector de combustible.

Paso Asistido 5A - Inspeccione los pines del conector del arnés de cableado del inyector de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector pasante del arnés de cableado del inyector de combustible.

Acción

Inspeccione los pines del conector del arnés del motor y del conector pasante del arnés de cableado del inyector de combustible por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el arnés de cableado del inyector de combustible.

Repare o reemplace el arnés, conectores o pines dañados del cableado del inyector de combustible, si es posible.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

No Reparación

Ir a 6A

Ir a 5B

Paso Asistido 5B - Inspeccionar los pines del conector del inyector de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la cubierta de balancines. Consultar Procedimiento 003-117 en la Tabla de Procedimientos Asociados.

Acción

Inspeccione los pines del conector del solenoide del inyector del arnés de cableado del inyector de combustible por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el arnés de cableado del inyector de combustible.

Repare o reemplace el arnés, conectores o pines dañados del cableado del inyector de combustible, si es posible.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

No Reparación

Ir a 6A

Ir a 6A

Paso Asistido 6 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 6A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 6B

Ir a 6B

Paso Asistido 6B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Ir a

Ultima Modificación: 23-AGOSTO-2019


CÓDIGO DE FALLA 324 - Circuito Excitador del Solenoide del Inyector del Cilindro 3 - Corriente por Debajo de lo Normal o Circuito Abierto

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Cubierta de Balancines | Consulte Procedimiento 003-011 | ISB3.9 CM2220 B107 | 4310792
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSB4.5 CM2150 B108 | 4326163
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSB6.7 CM2150 B109 | 4326168
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSB7 CM2880 B117 | 4358390
Cubierta de Balancines | Consulte Procedimiento 003-011 | ISG11 CM2880 G106 | 4332695
Cubierta de Balancines | Consulte Procedimiento 003-011 | ISG12 CM2880 G107 | 4332690
Cubierta de Balancines | Consulte Procedimiento 003-011 | ISG11 CM2880 G108 | 4332901
Cubierta de Balancines | Consulte Procedimiento 003-011 | ISG12 CM2880 G109 | 4332906
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSNT14 CM876 N102 | 4325993
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSNF2.8 CM2880 F104 | 4332741
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSNF2.8 CM2880 F108 | 4332746
Cubierta de Balancines | Consulte Procedimiento 003-011 | ISL8.9 CM2880 L112 | 4358493
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSF3.8 CM2880 F112 | 4383825
Cubierta de Balancines | Consulte Procedimiento 003-011 | ISB/ISD6.7 CM2880 B126 | 4383693
Cubierta de Balancines | Consulte Procedimiento 003-011 | ISB5.9 CM2880 B127 | 4383645
Cubierta de Balancines | Consulte Procedimiento 003-011 | ISF3.8 CM2220 F116 | 4383664
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSL9.3 CM2880 L113 | 4383811
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSC8.3 CM2880 C102 | 4388785
Cubierta de Balancines | Consulte Procedimiento 003-011 | ISL9.5 CM2150 SN | 4310608
Cubierta de Balancines | Consulte Procedimiento 003-011 | ISD6.7 CM2880 D101 | 5411372
Cubierta de Balancines | Consulte Procedimiento 003-011 | ISF2.8 CM2220 F129 | 5411325
Cubierta de Balancines | Consulte Procedimiento 003-011 | ISF4.5 CM2220 F123 | 5411320
Cubierta de Balancines | Consulte Procedimiento 003-011 | ISF3.8 CM2220 F134B | 5504165
Cubierta de Balancines | Consulte Procedimiento 003-011 | Z14 CM2670 Z103B | 5504577
Cubierta de Balancines | Consulte Procedimiento 003-011 | D6.7 CM2670 D102B | 5504515
Cubierta de Balancines | Consulte Procedimiento 003-011 | B6.2 CM2670 B156B | 5579510
Cubierta de Balancines | Consulte Procedimiento 003-011 | X12 CM2670 X121B | 5504455
Cubierta de Balancines | Consulte Procedimiento 003-011 | L9 CM2670 L128B | 5504589
Inyector | Consulte el Procedimiento 006-026 | ISB3.9 CM2220 B107 | 4310792
Inyector | Consulte el Procedimiento 006-026 | QSB4.5 CM2150 B108 | 4326163
Inyector | Consulte el Procedimiento 006-026 | QSB6.7 CM2150 B109 | 4326168
Inyector | Consulte el Procedimiento 006-026 | QSB7 CM2880 B117 | 4358390
Inyector | Consulte el Procedimiento 006-026 | ISG11 CM2880 G106 | 4332695
Inyector | Consulte el Procedimiento 006-026 | ISG12 CM2880 G107 | 4332690
Inyector | Consulte el Procedimiento 006-026 | ISG11 CM2880 G108 | 4332901
Inyector | Consulte el Procedimiento 006-026 | ISG12 CM2880 G109 | 4332906
Inyector | Consulte el Procedimiento 006-026 | QSNT14 CM876 N102 | 4325993
Inyector | Consulte el Procedimiento 006-026 | QSNF2.8 CM2880 F104 | 4332741
Inyector | Consulte el Procedimiento 006-026 | QSNF2.8 CM2880 F108 | 4332746
Inyector | Consulte el Procedimiento 006-026 | ISL8.9 CM2880 L112 | 4358493
Inyector | Consulte el Procedimiento 006-026 | QSF3.8 CM2880 F112 | 4383825
Inyector | Consulte el Procedimiento 006-026 | ISB/ISD6.7 CM2880 B126 | 4383693
Inyector | Consulte el Procedimiento 006-026 | ISB5.9 CM2880 B127 | 4383645
Inyector | Consulte el Procedimiento 006-026 | ISF3.8 CM2220 F116 | 4383664
Inyector | Consulte el Procedimiento 006-026 | QSL9.3 CM2880 L113 | 4383811
Inyector | Consulte el Procedimiento 006-026 | QSC8.3 CM2880 C102 | 4388785
Inyector | Consulte el Procedimiento 006-026 | ISL9.5 CM2150 SN | 4310608
Inyector | Consulte el Procedimiento 006-026 | ISD6.7 CM2880 D101 | 5411372
Inyector | Consulte el Procedimiento 006-026 | ISF2.8 CM2220 F129 | 5411325
Inyector | Consulte el Procedimiento 006-026 | ISF4.5 CM2220 F123 | 5411320
Inyector | Consulte el Procedimiento 006-026 | ISF3.8 CM2220 F134B | 5504165
Inyector | Consulte el Procedimiento 006-026 | Z14 CM2670 Z103B | 5504577
Inyector | Consulte el Procedimiento 006-026 | D6.7 CM2670 D102B | 5504515
Inyector | Consulte el Procedimiento 006-026 | B6.2 CM2670 B156B | 5579510
Inyector | Consulte el Procedimiento 006-026 | X12 CM2670 X121B | 5504455
Inyector | Consulte el Procedimiento 006-026 | L9 CM2670 L128B | 5504589
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9.5 CM2150 SN | 4310608
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB3.9 CM2220 B107 | 4310792
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2150 B108 | 4326163
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2150 B109 | 4326168
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB7 CM2880 B117 | 4358390
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG11 CM2880 G106 | 4332695
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG12 CM2880 G107 | 4332690
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG11 CM2880 G108 | 4332901
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG12 CM2880 G109 | 4332906
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSNT14 CM876 N102 | 4325993
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F104 | 4332741
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F108 | 4332746
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2880 L112 | 4358493
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2880 F112 | 4383825
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB5.9 CM2880 B127 | 4383645
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F116 | 4383664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9.3 CM2880 L113 | 4383811
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSC8.3 CM2880 C102 | 4388785
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISD6.7 CM2880 D101 | 5411372
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F129 | 5411325
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF4.5 CM2220 F123 | 5411320
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F134B | 5504165
Módulo de Control del Motor | Consulte Procedimiento 019-031 | Z14 CM2670 Z103B | 5504577
Módulo de Control del Motor | Consulte Procedimiento 019-031 | D6.7 CM2670 D102B | 5504515
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.2 CM2670 B156B | 5579510
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X12 CM2670 X121B | 5504455
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2670 L128B | 5504589
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISL9.5 CM2150 SN | 4310608
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISB3.9 CM2220 B107 | 4310792
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2150 B108 | 4326163
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2150 B109 | 4326168
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSB7 CM2880 B117 | 4358390
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISG11 CM2880 G106 | 4332695
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISG12 CM2880 G107 | 4332690
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISG11 CM2880 G108 | 4332901
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISG12 CM2880 G109 | 4332906
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSNT14 CM876 N102 | 4325993
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F104 | 4332741
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F108 | 4332746
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2880 L112 | 4358493
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2880 F112 | 4383825
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISB5.9 CM2880 B127 | 4383645
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F116 | 4383664
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSL9.3 CM2880 L113 | 4383811
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSC8.3 CM2880 C102 | 4388785
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISD6.7 CM2880 D101 | 5411372
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F129 | 5411325
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISF4.5 CM2220 F123 | 5411320
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F134B | 5504165
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | Z14 CM2670 Z103B | 5504577
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | D6.7 CM2670 D102B | 5504515
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | B6.2 CM2670 B156B | 5579510
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | X12 CM2670 X121B | 5504455
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | L9 CM2670 L128B | 5504589

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal o de muerte debida a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla activos. |
 | PASO 1A.. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Código de Falla 324 activo o inactivo con más de 1 conteo en las últimas 25 horas del ECM?
 | PASO 1B. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Hay códigos de falla activos en el mismo banco para otros inyectores?
PASO 2. | Revisar si hay corto circuitos en el circuito del inyector de combustible. |
 | PASO 2A. Inspeccionar los pines de conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 2A-1. Revise si el circuito del inyector de combustible tiene un corto a tierra. |
 | PASO 2B. Inspeccione los pines del conector del arnés de cableado del inyector de combustible. | ¿Pines sucios o dañados?
 | PASO 2B-1. Revise si el arnés de cableado del inyector de combustible tiene un cortos a tierra. |
 | PASO 2B-2. Revise si el solenoide del inyector de combustible tiene un corto a tierra. |
 | PASO 2C. Revisar si hay un corto circuito de pin a pin en el circuito del inyector de combustible. | ¿Mayor de 100 k ohmios?
PASO 3. | Aísle el inyector de combustible. |
 | PASO 3A. Aísle el inyector de combustible. | ¿Múltiples códigos de falla (mismo banco) de inyector de combustible activos?
 | PASO 3A-1. Aísle el inyector de combustible. |
 | PASO 3A-2. Aísle el inyector de combustible. |
PASO 4. | Revise el inyector de combustible y el circuito del inyector. |
 | PASO 4A. Inspeccionar los pines de conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 4B. Revise el circuito del inyector de combustible en el arnés de cableado del motor. | ¿Mayor a 10 ohmios?
 | PASO 4C. Inspeccione los pines del conector del arnés de cableado del inyector de combustible. | ¿Pines sucios o dañados?
 | PASO 4D. Revise el arnés de cableado del inyector de combustible. | ¿Mayor de 10 ohmios?
 | PASO 4E. Revise el circuito del solenoide del inyector de combustible. | ¿Mayor a 10 ohmios?
PASO 5. | Inspeccione el arnés de cableado del inyector de combustible. |
 | PASO 5A. Inspeccione los pines del conector del arnés de cableado del inyector de combustible. | ¿Pines sucios o dañados?
 | PASO 5B. Inspeccionar los pines del conector del inyector de combustible. | ¿Pines sucios o dañados?
PASO 6. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 6A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 6B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise por códigos de falla activos.

Paso Asistido 1A. - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 324 activo o inactivo con más de 1 conteo en las últimas 25 horas del ECM?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Ir a

Paso Asistido 1B - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Los cilindros 1, 2, y 3 (Cilindros 1 y 2 para motores de 4 cilindros) están en el mismo banco de inyectores. Los cilindros 4, 5, y 6 (Cilindros 3 y 4 para motores de 4 cilindros) están en el mismo banco de inyectores.

¿Hay códigos de falla activos en el mismo banco para otros inyectores?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar si hay corto circuitos en el circuito del inyector de combustible.

Paso Asistido 2A - Inspeccionar los pines de conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del componente.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Limpie el conector y los pines.

Repare o reemplace el arnés, conectores o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 6A

Ir a 2A-1

Paso Asistido 2A-1 - Revise si el circuito del inyector de combustible tiene un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del ECM.

Acción

Revise si hay un corto a tierra.

Para motores de 6 cilindros:

  • Mida la resistencia entre el pin de SEÑAL del solenoide 1 del inyector de combustible en el conector del ECM del arnés de cableado del motor y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del solenoide 2 del inyector de combustible en el conector del ECM del arnés de cableado del motor y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del solenoide 3 del inyector de combustible en el conector del ECM del arnés de cableado del motor y la tierra del block del motor.

Para motores de 4 cilindros:

  • Mida la resistencia entre el pin de SEÑAL del solenoide 3 del inyector de combustible en el conector del ECM del arnés de cableado del motor y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del solenoide 4 del inyector de combustible en el conector del ECM del arnés de cableado del motor y la tierra del block del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360en la Sección 19.

¿Mayor de 100 k ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 2B

Paso Asistido 2B - Inspeccione los pines del conector del arnés de cableado del inyector de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del inyector de combustible del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del conector pasante del arnés de cableado del inyector de combustible por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Limpie el conector y los pines.

Repare o reemplace el arnés, conectores o pines dañados, si es posible.

Repare el arnés de cableado del inyector de combustible y/o arnés del motor. Consultar Procedimiento 019-361 en la Sección 19.

No Reparación

Ir a 6A

Ir a 2B-1

Paso Asistido 2B-1 - Revise si el arnés de cableado del inyector de combustible tiene un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector pasante del arnés de cableado del inyector de combustible.

Acción

Revise si el arnés del inyector de combustible tiene un corto a tierra.

Para motores de 6 cilindros:

  • Mida la resistencia entre el pin de SEÑAL del solenoide 1 del inyector de combustible en el conector pasante del arnés de cableado del inyector de combustible y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del solenoide 2 del inyector de combustible en el conector pasante del arnés de cableado del inyector de combustible y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del solenoide 3 del inyector de combustible en el conector pasante del arnés de cableado del inyector de combustible y la tierra del block del motor.

Para motores de 4 cilindros:

  • Mida la resistencia entre el pin de SEÑAL del solenoide 3 del inyector de combustible en el conector pasante del arnés de cableado del inyector de combustible y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del solenoide 4 del inyector de combustible en el conector pasante del arnés de cableado del inyector de combustible y la tierra del block del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 k ohmios?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el arnés de cableado del motor.

Repare o reemplace el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 6A

Ir a 2B-2

Paso Asistido 2B-2 - Revise si el arnés de cableado del inyector de combustible tiene un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar la cubierta de balancines. Consultar Procedimiento 003-117 en la Tabla de Procedimientos Asociados.
  • Desconectar el arnés del inyector de combustible de los solenoides de los inyectores que se están probando.

Acción

Revise si el inyector de combustible tiene un corto a tierra.

Para motores de 6 cilindros:

  • Mida la resistencia entre el pin de SEÑAL del solenoide 1 del inyector de combustible en el solenoide del inyector de combustible y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del solenoide 2 del inyector de combustible en el solenoide del inyector de combustible y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del solenoide 3 del inyector de combustible en el solenoide del inyector de combustible y la tierra del block del motor

Para motores de 4 cilindros:

  • Mida la resistencia entre el pin de SEÑAL del solenoide 3 del inyector de combustible en el solenoide del inyector de combustible y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del solenoide 4 del inyector de combustible en el solenoide del inyector de combustible y la tierra del block del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 k ohmios?
SÍ NO

Reparación

Repare o reemplace el arnés de cableado del inyector de combustible.

Reparación

Reemplace el inyector de combustible. Consultar Procedimiento 006-117 en la Tabla de Procedimientos Asociados.

Ir a 6A

Ir a 6A

Paso Asistido 2C - Revisar si hay un corto circuito de pin a pin en el circuito del inyector de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del ECM.
  • Quite la cubierta de válvulas.
  • Desconectar el arnés del inyector de combustible de los inyectores que se están probando.

Acción

Revise si hay un corto entre pines.

Para motores de 6 cilindros:

  • Mida la resistencia entre el pin de SEÑAL del solenoide 1 del inyector de combustible y todos los otros pines en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre el pin de RETORNO del solenoide 1 del inyector de combustible y todos los otros pines en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre el pin de SEÑAL del solenoide 2 del inyector de combustible y todos los otros pines en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre el pin de RETORNO del solenoide 2 del inyector de combustible y todos los otros pines en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre el pin de SEÑAL del solenoide 3 del inyector de combustible y todos los otros pines en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre el pin de RETORNO del solenoide 3 del inyector de combustible y todos los otros pines en el conector del ECM del arnés de cableado del motor.

Para motores de 4 cilindros:

  • Mida la resistencia entre el pin de SEÑAL del solenoide 3 del inyector de combustible y todos los otros pines en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre el pin de RETORNO del solenoide 3 del inyector de combustible y todos los otros pines en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre el pin de SEÑAL del solenoide 4 del inyector de combustible y todos los otros pines en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre el pin de RETORNO del solenoide 4 del inyector de combustible y todos los otros pines en el conector del ECM del arnés de cableado del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consultar Procedimiento 019-360en la Sección 19.

¿Mayor de 100 k ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto de pin a pin en el circuito del inyector de combustible. Diagnostique el arnés del motor, arnés de cableado del inyector de combustible, y conector pasante del inyector, por un corto de pin a pin.

Repare o reemplace el componente dañado.

Ir a 3A

Ir a 6A

Paso Asistido 3 - Aísle el inyector de combustible.

Paso Asistido 3A - Aísle el inyector de combustible.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Realice el aislamiento del inyector del combustible.

  • Quitar la cubierta de balancines. Consultar Procedimiento 003-117 en la Tabla de Procedimientos Asociados.
  • Para motores de 6 cilindros: Desconecte el arnés de cableado del inyector de combustible, del inyector de combustible número 1. Consultar Procedimiento 006-117 en la Tabla de Procedimientos Asociados.
  • Para motores de 4 cilindros: Desconecte el arnés de cableado del inyector de combustible, del inyector de combustible número 3. Consultar Procedimiento 006-117 en la Tabla de Procedimientos Asociados.
  • Coloque cinta en los extremos del arnés de cableado del inyector de combustible para asegurar que los extremos del arnés no entren en contacto uno con otro o con el block del motor.
  • Coloque la cubierta de balancines sobre el motor.

No es necesario atornillar la cubierta de válvulas en su lugar.

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Múltiples códigos de falla (mismo banco) de inyector de combustible activos?
SÍ NO
No Reparación

Reparación

Para motores de 6 cilindros: Reemplace el inyector de combustible número 1.

Para motores de 4 cilindros: Reemplace el inyector de combustible número 3. Consultar Procedimiento 006-117 en la Tabla de Procedimientos Asociados.

Ir a 3A-1

Ir a 6A

Paso Asistido 3A-1 - Aísle el inyector de combustible.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Realice el aislamiento del inyector del combustible.

  • Quitar la cubierta de balancines. Consultar Procedimiento 003-117 en la Tabla de Procedimientos Asociados.
  • Para motores de 6 cilindros: Conecte el arnés de cableado del inyector de combustible en el inyector de combustible número 1, y desconecte el arnés de cableado del inyector de combustible del inyector de combustible número 2. Consultar Procedimiento 006-117 en la Tabla de Procedimientos Asociados.
  • Para motores de 4 cilindros: Conecte el arnés de cableado del inyector de combustible en el inyector de combustible número 3, y desconecte el arnés de cableado del inyector de combustible del inyector de combustible número 4. Consultar Procedimiento 006-117 en la Tabla de Procedimientos Asociados.
  • Coloque cinta en los extremos del arnés de cableado del inyector de combustible para asegurar que los extremos del arnés no entren en contacto uno con otro o con el block del motor.
  • Coloque la cubierta de balancines sobre el motor.

No es necesario atornillar la cubierta de válvulas en su lugar.

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Múltiples códigos de falla (mismo banco) de inyector de combustible activos?
SÍ NO

Reparación

Para motores de 6 cilindros: Ninguna Reparación.

Para motores de 4 cilindros: Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.Vaya al Paso 6A.

Reparación

Para motores de 6 cilindros: Reemplace el inyector de combustible número 2.

Para motores de 4 cilindros: Reemplace el inyector de combustible número 4. Consultar Procedimiento 006-117 en la Tabla de Procedimientos Asociados.

Ir a 3A-2

Ir a 6A

Paso Asistido 3A-2 - Aísle el inyector de combustible.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Realice el aislamiento del inyector del combustible.

  • Quitar la cubierta de balancines. Consultar Procedimiento 003-117 en la Tabla de Procedimientos Asociados.
  • Conecte el arnés de cableado del inyector de combustible al inyector de combustible número 2.
  • Desconecte el arnés de cableado del inyector de combustible, del inyector de combustible número 3. Consultar Procedimiento 006-117 en la Tabla de Procedimientos Asociados.
  • Coloque cinta en los extremos del arnés de cableado del inyector de combustible para asegurar que los extremos del arnés no entren en contacto uno con otro o con el block del motor.
  • Coloque la cubierta de balancines sobre el motor.

No es necesario atornillar la cubierta de válvulas en su lugar.

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Múltiples códigos de falla (mismo banco) de inyector de combustible activos?
SÍ NO

Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Reparación

Reemplace el inyector de combustible número 3. Consultar Procedimiento 006-117 en la Tabla de Procedimientos Asociados.

Ir a 6A

Ir a 6A

Paso Asistido 4 - Revise el inyector de combustible y el circuito del inyector.

Paso Asistido 4A - Inspeccionar los pines de conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el arnés de cableado del motor.

  • Limpie el conector y los pines.
  • Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.
 No Reparación

Ir a 6A

Ir a 4B

Paso Asistido 4B - Revise el circuito del inyector de combustible en el arnés de cableado del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del ECM.

Acción

Revise el circuito del inyector de combustible.

  • Mida la resistencia entre el pin de SEÑAL del solenoide del inyector de combustible 3 y el pin de RETORNO del solenoide del inyector de combustible 3, en el conector del arnés del motor del ECM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360en la Sección 19.

¿Mayor a 10 ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 4C

Ir a 5A

Paso Asistido 4C - Inspeccione los pines del conector del arnés de cableado del inyector de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector pasante del arnés de cableado del inyector de combustible.

Acción

Inspeccione los pines del conector del arnés del motor y del conector pasante del arnés de cableado del inyector de combustible por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el arnés de cableado del inyector de combustible y/o arnés del motor.

Repare o reemplace el arnés, conectores o pines dañados del cableado del inyector de combustible, si es posible. Consultar Procedimiento 019-361 en la Sección 19.

No Reparación

Ir a 6A

Ir a 4D

Paso Asistido 4D - Revise el arnés de cableado del inyector de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector pasante del arnés de cableado del inyector de combustible.

Acción

Revise el circuito del inyector de combustible.

  • Mida la resistencia entre el pin de SEÑAL del solenoide del inyector de combustible 3 y el pin de RETORNO del solenoide del inyector de combustible 3, en el lado del arnés del inyector de combustible del conector pasante del arnés del inyector de combustible.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360en la Sección 19.

¿Mayor a 10 ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un arnés de cableado del motor defectuoso.

Repare o reemplace el arnés de cableado del motor, conectores o pines dañados, si es posible.

Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4E

Ir a 6A

Paso Asistido 4E - Revise el circuito del solenoide del inyector de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar la cubierta de balancines. Consultar Procedimiento 003-117 en la Tabla de Procedimientos Asociados.
  • Desconectar el arnés del inyector de combustible del solenoide del inyector de combustible.

Acción

Revise el circuito del solenoide del inyector de combustible.

  • Verifique que los balancines no estén haciendo contacto con el arnés de cableado del inyector de combustible.
  • Mida la resistencia entre el pin de SEÑAL del solenoide del inyector de combustible 3 y el pin de RETORNO del solenoide del inyector de combustible 1 en el solenoide del inyector de combustible.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360en la Sección 19.

¿Mayor a 10 ohmios?
SÍ NO

Reparación

Se ha detectado un inyector de combustible 3 defectuoso.Reemplace el inyector de combustible 3. Consultar Procedimiento 006-117 en la Tabla de Procedimientos Asociados.

Reparación

Se ha detectado un arnés de cableado del inyector de combustible defectuoso.

Repare o reemplace el arnés de cableado del motor, conectores o pines dañados, si es posible.

Consultar Procedimiento 019-361 en la Sección 19.

Ir a 6A

Ir a 6A

Paso Asistido 5 - Inspeccione el arnés de cableado del inyector de combustible.

Paso Asistido 5A - Inspeccione los pines del conector del arnés de cableado del inyector de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector pasante del arnés de cableado del inyector de combustible.

Acción

Inspeccione los pines del conector del arnés del motor y del conector pasante del arnés de cableado del inyector de combustible por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el arnés de cableado del inyector de combustible.

Repare o reemplace el arnés, conectores o pines dañados del cableado del inyector de combustible, si es posible.

Consultar Procedimiento 019-361 en la Sección 19.

No Reparación

Ir a 6A

Ir a 5B

Paso Asistido 5B - Inspeccionar los pines del conector del inyector de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la cubierta de balancines. Consultar Procedimiento 003-117 en la Tabla de Procedimientos Asociados.

Acción

Inspeccione los pines del conector del solenoide del inyector del arnés de cableado del inyector de combustible por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el arnés de cableado del inyector de combustible.

Repare o reemplace el arnés, conectores o pines dañados del cableado del inyector de combustible, si es posible.

Consultar Procedimiento 019-361 en la Sección 19.

No Reparación

Ir a 6A

Ir a 6A

Paso Asistido 6 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 6A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 6B

Ir a 6B

Paso Asistido 6B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Ir a

Ultima Modificación: 23-AGOSTO-2019


CÓDIGO DE FALLA 331 - Circuito Excitador del Solenoide del Inyector del Cilindro 2 - Corriente por Debajo de lo Normal o Circuito Abierto

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Cubierta de Balancines | Consulte Procedimiento 003-011 | ISB3.9 CM2220 B107 | 4310792
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSB4.5 CM2150 B108 | 4326163
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSB6.7 CM2150 B109 | 4326168
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSB7 CM2880 B117 | 4358390
Cubierta de Balancines | Consulte Procedimiento 003-011 | ISG11 CM2880 G106 | 4332695
Cubierta de Balancines | Consulte Procedimiento 003-011 | ISG12 CM2880 G107 | 4332690
Cubierta de Balancines | Consulte Procedimiento 003-011 | ISG11 CM2880 G108 | 4332901
Cubierta de Balancines | Consulte Procedimiento 003-011 | ISG12 CM2880 G109 | 4332906
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSNT14 CM876 N102 | 4325993
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSNF2.8 CM2880 F104 | 4332741
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSNF2.8 CM2880 F108 | 4332746
Cubierta de Balancines | Consulte Procedimiento 003-011 | ISL8.9 CM2880 L112 | 4358493
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSF3.8 CM2880 F112 | 4383825
Cubierta de Balancines | Consulte Procedimiento 003-011 | ISB/ISD6.7 CM2880 B126 | 4383693
Cubierta de Balancines | Consulte Procedimiento 003-011 | ISB5.9 CM2880 B127 | 4383645
Cubierta de Balancines | Consulte Procedimiento 003-011 | ISF3.8 CM2220 F116 | 4383664
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSL9.3 CM2880 L113 | 4383811
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSC8.3 CM2880 C102 | 4388785
Cubierta de Balancines | Consulte Procedimiento 003-011 | ISL9.5 CM2150 SN | 4310608
Cubierta de Balancines | Consulte Procedimiento 003-011 | ISD6.7 CM2880 D101 | 5411372
Cubierta de Balancines | Consulte Procedimiento 003-011 | ISF2.8 CM2220 F129 | 5411325
Cubierta de Balancines | Consulte Procedimiento 003-011 | ISF4.5 CM2220 F123 | 5411320
Cubierta de Balancines | Consulte Procedimiento 003-011 | ISF3.8 CM2220 F134B | 5504165
Cubierta de Balancines | Consulte Procedimiento 003-011 | Z14 CM2670 Z103B | 5504577
Cubierta de Balancines | Consulte Procedimiento 003-011 | D6.7 CM2670 D102B | 5504515
Cubierta de Balancines | Consulte Procedimiento 003-011 | B6.2 CM2670 B156B | 5579510
Cubierta de Balancines | Consulte Procedimiento 003-011 | X12 CM2670 X121B | 5504455
Cubierta de Balancines | Consulte Procedimiento 003-011 | L9 CM2670 L128B | 5504589
Inyector | Consulte el Procedimiento 006-026 | ISB3.9 CM2220 B107 | 4310792
Inyector | Consulte el Procedimiento 006-026 | QSB4.5 CM2150 B108 | 4326163
Inyector | Consulte el Procedimiento 006-026 | QSB6.7 CM2150 B109 | 4326168
Inyector | Consulte el Procedimiento 006-026 | QSB7 CM2880 B117 | 4358390
Inyector | Consulte el Procedimiento 006-026 | ISG11 CM2880 G106 | 4332695
Inyector | Consulte el Procedimiento 006-026 | ISG12 CM2880 G107 | 4332690
Inyector | Consulte el Procedimiento 006-026 | ISG11 CM2880 G108 | 4332901
Inyector | Consulte el Procedimiento 006-026 | ISG12 CM2880 G109 | 4332906
Inyector | Consulte el Procedimiento 006-026 | QSNT14 CM876 N102 | 4325993
Inyector | Consulte el Procedimiento 006-026 | QSNF2.8 CM2880 F104 | 4332741
Inyector | Consulte el Procedimiento 006-026 | QSNF2.8 CM2880 F108 | 4332746
Inyector | Consulte el Procedimiento 006-026 | ISL8.9 CM2880 L112 | 4358493
Inyector | Consulte el Procedimiento 006-026 | QSF3.8 CM2880 F112 | 4383825
Inyector | Consulte el Procedimiento 006-026 | ISB/ISD6.7 CM2880 B126 | 4383693
Inyector | Consulte el Procedimiento 006-026 | ISB5.9 CM2880 B127 | 4383645
Inyector | Consulte el Procedimiento 006-026 | ISF3.8 CM2220 F116 | 4383664
Inyector | Consulte el Procedimiento 006-026 | QSL9.3 CM2880 L113 | 4383811
Inyector | Consulte el Procedimiento 006-026 | QSC8.3 CM2880 C102 | 4388785
Inyector | Consulte el Procedimiento 006-026 | ISL9.5 CM2150 SN | 4310608
Inyector | Consulte el Procedimiento 006-026 | ISD6.7 CM2880 D101 | 5411372
Inyector | Consulte el Procedimiento 006-026 | ISF2.8 CM2220 F129 | 5411325
Inyector | Consulte el Procedimiento 006-026 | ISF4.5 CM2220 F123 | 5411320
Inyector | Consulte el Procedimiento 006-026 | ISF3.8 CM2220 F134B | 5504165
Inyector | Consulte el Procedimiento 006-026 | Z14 CM2670 Z103B | 5504577
Inyector | Consulte el Procedimiento 006-026 | D6.7 CM2670 D102B | 5504515
Inyector | Consulte el Procedimiento 006-026 | B6.2 CM2670 B156B | 5579510
Inyector | Consulte el Procedimiento 006-026 | X12 CM2670 X121B | 5504455
Inyector | Consulte el Procedimiento 006-026 | L9 CM2670 L128B | 5504589
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9.5 CM2150 SN | 4310608
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB3.9 CM2220 B107 | 4310792
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2150 B108 | 4326163
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2150 B109 | 4326168
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB7 CM2880 B117 | 4358390
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG11 CM2880 G106 | 4332695
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG12 CM2880 G107 | 4332690
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG11 CM2880 G108 | 4332901
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG12 CM2880 G109 | 4332906
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSNT14 CM876 N102 | 4325993
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F104 | 4332741
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F108 | 4332746
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2880 L112 | 4358493
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2880 F112 | 4383825
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB5.9 CM2880 B127 | 4383645
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F116 | 4383664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9.3 CM2880 L113 | 4383811
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSC8.3 CM2880 C102 | 4388785
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISD6.7 CM2880 D101 | 5411372
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F129 | 5411325
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF4.5 CM2220 F123 | 5411320
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F134B | 5504165
Módulo de Control del Motor | Consulte Procedimiento 019-031 | Z14 CM2670 Z103B | 5504577
Módulo de Control del Motor | Consulte Procedimiento 019-031 | D6.7 CM2670 D102B | 5504515
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.2 CM2670 B156B | 5579510
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X12 CM2670 X121B | 5504455
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2670 L128B | 5504589
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISL9.5 CM2150 SN | 4310608
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISB3.9 CM2220 B107 | 4310792
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2150 B108 | 4326163
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2150 B109 | 4326168
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSB7 CM2880 B117 | 4358390
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISG11 CM2880 G106 | 4332695
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISG12 CM2880 G107 | 4332690
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISG11 CM2880 G108 | 4332901
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISG12 CM2880 G109 | 4332906
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSNT14 CM876 N102 | 4325993
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F104 | 4332741
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F108 | 4332746
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2880 L112 | 4358493
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2880 F112 | 4383825
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISB5.9 CM2880 B127 | 4383645
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F116 | 4383664
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSL9.3 CM2880 L113 | 4383811
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSC8.3 CM2880 C102 | 4388785
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISD6.7 CM2880 D101 | 5411372
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F129 | 5411325
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISF4.5 CM2220 F123 | 5411320
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F134B | 5504165
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | Z14 CM2670 Z103B | 5504577
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | D6.7 CM2670 D102B | 5504515
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | B6.2 CM2670 B156B | 5579510
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | X12 CM2670 X121B | 5504455
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | L9 CM2670 L128B | 5504589

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal o de muerte debida a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla activos. |
 | PASO 1A.. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Código de Falla 331 activo o inactivo con más de 1 conteo en las últimas 25 horas del ECM?
 | PASO 1B. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Hay códigos de falla activos en el mismo banco para otros inyectores?
PASO 2. | Revisar si hay corto circuitos en el circuito del inyector de combustible. |
 | PASO 2A. Inspeccionar los pines de conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 2A-1. Revise si el circuito del inyector de combustible tiene un corto a tierra. |
 | PASO 2B. Inspeccione los pines del conector del arnés de cableado del inyector de combustible. | ¿Pines sucios o dañados?
 | PASO 2B-1. Revise si el arnés de cableado del inyector de combustible tiene un cortos a tierra. |
 | PASO 2B-2. Revise si el solenoide del inyector de combustible tiene un corto a tierra. |
 | PASO 2C. Revisar si hay un corto circuito de pin a pin en el circuito del inyector de combustible. | ¿Mayor de 100 k ohmios?
PASO 3. | Aísle el inyector de combustible. |
 | PASO 3A. Aísle el inyector de combustible 1. | ¿Múltiples códigos de falla (mismo banco) de inyector de combustible activos?
 | PASO 3A-1. Aísle el inyector de combustible 2. |
 | PASO 3A-2. Aísle el inyector de combustible 3. |
PASO 4. | Revise el inyector de combustible y el circuito del inyector. |
 | PASO 4A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 4B. Revise el circuito del inyector de combustible en el arnés de cableado del motor. | ¿Mayor a 10 ohmios?
 | PASO 4C. Inspeccione los pines del conector del arnés de cableado del inyector de combustible. | ¿Pines sucios o dañados?
 | PASO 4D. Revise el arnés de cableado del inyector de combustible. | ¿Mayor a 10 ohmios?
 | PASO 4E. Revise el circuito del solenoide del inyector de combustible. | ¿Mayor a 10 ohmios?
PASO 5. | Inspeccione el arnés de cableado del inyector de combustible. |
 | PASO 5A. Inspeccione los pines del conector del arnés de cableado del inyector de combustible. | ¿Pines sucios o dañados?
 | PASO 5B. Inspeccionar los pines del conector del inyector de combustible. | ¿Pines sucios o dañados?
PASO 6. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 6A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 6B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise por códigos de falla activos.

Paso Asistido 1A. - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 331 activo o inactivo con más de 1 conteo en las últimas 25 horas del ECM?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Ir a

Paso Asistido 1B - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Los cilindros 1, 2, y 3 (Cilindros 1 y 2 para motores de 4 cilindros) están en el mismo banco de inyectores. Los cilindros 4, 5, y 6 (Cilindros 3 y 4 para motores de 4 cilindros) están en el mismo banco de inyectores.

¿Hay códigos de falla activos en el mismo banco para otros inyectores?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar si hay corto circuitos en el circuito del inyector de combustible.

Paso Asistido 2A - Inspeccionar los pines de conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del componente.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Limpie el conector y los pines.

Repare o reemplace el arnés, conectores o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 6A

Ir a 2A-1

Paso Asistido 2A-1 - Revise si el circuito del inyector de combustible tiene un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del solenoide 1 del inyector de combustible en el conector del ECM del arnés de cableado del motor y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del solenoide 2 del inyector de combustible en el conector del ECM del arnés de cableado del motor y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del solenoide 3 del inyector de combustible en el conector del ECM del arnés de cableado del motor y la tierra del block del motor. (No requerido para motores de 4 cilindros).

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360en la Sección 19.

¿Mayor de 100 k ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 2B

Paso Asistido 2B - Inspeccione los pines del conector del arnés de cableado del inyector de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del inyector de combustible del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del conector pasante del arnés de cableado del inyector de combustible por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Limpie el conector y los pines.

Repare o reemplace el arnés, conectores o pines dañados, si es posible.

Repare el arnés de cableado del inyector de combustible y/o arnés del motor. Consultar Procedimiento 019-361 en la Sección 19.

No Reparación

Ir a 6A

Ir a 2B-1

Paso Asistido 2B-1 - Revise si el arnés de cableado del inyector de combustible tiene un cortos a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector pasante del arnés de cableado del inyector de combustible.

Acción

Revise si el arnés de cableado del inyector de combustible tiene un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del solenoide 1 del inyector de combustible en el conector pasante del arnés de cableado del inyector de combustible y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del solenoide 2 del inyector de combustible en el conector pasante del arnés de cableado del inyector de combustible y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del solenoide 3 del inyector de combustible en el conector pasante del arnés de cableado del inyector de combustible y la tierra del block del motor. (No requerido para motores de 4 cilindros).

Consultar el diagrama de cableado para identificación del pin del componente.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 k ohmios?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el arnés de cableado del motor.

Repare o reemplace el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 6A

Ir a 2B-2

Paso Asistido 2B-2 - Revise si el solenoide del inyector de combustible tiene un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desmonte la cubierta de balancines. Consultar Procedimiento 003-117 en la Tabla de Procedimientos Asociados.
  • Desconectar el arnés del inyector de combustible de los solenoides de los inyectores que se están probando.

Acción

Revise si el solenoide del inyector de combustible tiene un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del solenoide 1 del inyector de combustible en el solenoide del inyector de combustible y la tierra del block del motor
  • Mida la resistencia entre el pin de SEÑAL del solenoide 2 del inyector de combustible en el solenoide del inyector de combustible y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del solenoide 3 del inyector de combustible en el solenoide del inyector de combustible y la tierra del block del motor. (No requerido para motores de 4 cilindros).

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 k ohmios?
SÍ NO

Reparación

Repare o reemplace el arnés de cableado del inyector de combustible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Reparación

Reemplace el inyector de combustible. Consultar Procedimiento 006-117 en la Tabla de Procedimientos Asociados.

Ir a 6A

Ir a 6A

Paso Asistido 2C - Revisar si hay un corto circuito de pin a pin en el circuito del inyector de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del ECM.
  • Quite la cubierta de válvulas.
  • Desconectar el arnés del inyector de combustible de los inyectores que se están probando.

Acción

Revise si hay un corto entre pines.

  • Mida la resistencia entre el pin de SEÑAL del solenoide 1 del inyector de combustible y todos los otros pines en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre el pin de RETORNO del solenoide 1 del inyector de combustible y todos los otros pines en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre el pin de SEÑAL del solenoide 2 del inyector de combustible y todos los otros pines en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre el pin de RETORNO del solenoide 2 del inyector de combustible y todos los otros pines en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre el pin de SEÑAL del solenoide 3 del inyector de combustible y todos los otros pines en el conector del ECM del arnés de cableado del motor. (No requerido para motores de 4 cilindros)
  • Mida la resistencia entre el pin de RETORNO del solenoide 3 del inyector de combustible del cilindro y todos los otros pines en el conector del ECM del arnés de cableado del motor. (No requerido para motores de 4 cilindros)

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360en la Sección 19.

¿Mayor de 100 k ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto de pin a pin en el circuito del inyector de combustible. Diagnostique el arnés del motor, arnés de cableado del inyector de combustible, y conector pasante del inyector, por un corto de pin a pin.

Repare o reemplace el componente dañado.

Ir a 3A

Ir a 6A

Paso Asistido 3 - Aísle el inyector de combustible.

Paso Asistido 3A - Aísle el inyector de combustible 1.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Realice el aislamiento del inyector del combustible.

  • Desmonte la cubierta de balancines. Consultar Procedimiento 003-117 en la Tabla de Procedimientos Asociados.
  • Desconecte el arnés de cableado del inyector de combustible, del inyector de combustible número 1. Consultar Procedimiento 006-117 en la Tabla de Procedimientos Asociados.
  • Coloque cinta en los extremos del arnés de cableado del inyector de combustible para asegurar que los extremos del arnés no entren en contacto uno con otro o con el block del motor
  • Coloque la cubierta de balancines sobre el motor.

No es necesario atornillar la cubierta de válvulas en su lugar.

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Múltiples códigos de falla (mismo banco) de inyector de combustible activos?
SÍ NO
No Reparación

Reparación

Reemplace el inyector de combustible número 1. Consultar Procedimiento 006-117 en la Tabla de Procedimientos Asociados.

Ir a 3A-1

Ir a 6A

Paso Asistido 3A-1 - Aísle el inyector de combustible 2.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Realice el aislamiento del inyector del combustible.

  • Desmonte la cubierta de balancines. Consultar Procedimiento 003-117 en la Tabla de Procedimientos Asociados.
  • Conecte el arnés de cableado del inyector de combustible al inyector de combustible número 1.
  • Desconecte el arnés de cableado del inyector de combustible, del inyector de combustible número 2. Consultar Procedimiento 006-117 en la Tabla de Procedimientos Asociados.
  • Coloque cinta sobre los extremos del arnés de inyectores, para asegurar que los extremos del arnés no entren en contacto uno con otro o con el block del motor.
  • Coloque la cubierta de balancines sobre el motor.

No es necesario atornillar la cubierta de válvulas en su lugar.

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Múltiples códigos de falla (mismo banco) de inyector de combustible activos?
SÍ NO

Reparación

Para motores de 6 cilindros: No reparación.

Para motores de 4 cilindros: Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.Vaya al Paso 6A.

Reparación

Reemplace el inyector de combustible número 2. Consultar Procedimiento 006-117 en la Tabla de Procedimientos Asociados.

Ir a 3A-2

Ir a 6A

Paso Asistido 3A-2 - Aísle el inyector de combustible 3.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Realice el aislamiento del inyector del combustible.

  • Desmonte la cubierta de balancines. Consultar Procedimiento 003-117 en la Tabla de Procedimientos Asociados.
  • Conecte el arnés de cableado del inyector de combustible al inyector de combustible número 2.
  • Desconecte el arnés de cableado del inyector de combustible, del inyector de combustible número 3. Consultar Procedimiento 006-117 en la Tabla de Procedimientos Asociados.
  • Coloque cinta en los extremos del arnés de cableado del inyector de combustible para asegurar que los extremos del arnés no entren en contacto uno con otro o con el block del motor.
  • Coloque la cubierta de balancines sobre el motor.

No es necesario atornillar la cubierta de válvulas en su lugar.

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Múltiples códigos de falla (mismo banco) de inyector de combustible activos?
SÍ NO

Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Reparación

Reemplace el inyector de combustible número 3. Consultar Procedimiento 006-117 en la Tabla de Procedimientos Asociados.

Ir a 6A

Ir a 6A

Paso Asistido 4 - Revise el inyector de combustible y el circuito del inyector.

Paso Asistido 4A - Inspeccionar los pines de conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el arnés de cableado del motor.

  • Limpie el conector y los pines.
  • Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.
 No Reparación

Ir a 6A

Ir a 4B

Paso Asistido 4B - Revise el circuito del inyector de combustible en el arnés de cableado del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.

Acción

Revise el circuito del inyector de combustible.

  • Mida la resistencia entre el pin de SEÑAL del solenoide del inyector de combustible 2 y el pin de RETORNO del solenoide del inyector de combustible 2, en el conector del arnés del motor del ECM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360en la Sección 19.

¿Mayor a 10 ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 4C

Ir a 5A

Paso Asistido 4C - Inspeccione los pines del conector del arnés de cableado del inyector de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector pasante del arnés de cableado del inyector de combustible.

Acción

Inspeccione los pines del conector del arnés del motor y del conector pasante del arnés de cableado del inyector de combustible por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el arnés de cableado del inyector de combustible y/o arnés del motor.

Repare o reemplace el arnés, conectores o pines dañados del cableado del inyector de combustible, si es posible. Consultar Procedimiento 019-361 en la Sección 19.

No Reparación

Ir a 6A

Ir a 4D

Paso Asistido 4D - Revise el arnés de cableado del inyector de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector pasante del arnés de cableado del inyector de combustible.

Acción

Revise el circuito del inyector de combustible.

  • Mida la resistencia entre el pin de SEÑAL del solenoide del inyector de combustible 2 y el pin de RETORNO del solenoide del inyector de combustible 2, en el lado del arnés del inyector de combustible del conector pasante del arnés del inyector de combustible.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360en la Sección 19.

¿Mayor a 10 ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un arnés de cableado del motor defectuoso.

Repare o reemplace el arnés de cableado del motor, conectores o pines dañados, si es posible.

Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4E

Ir a 6A

Paso Asistido 4E - Revise el circuito del solenoide del inyector de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desmonte la cubierta de balancines. Consultar Procedimiento 003-117 en la Tabla de Procedimientos Asociados.
  • Desconectar el arnés del inyector de combustible del solenoide del inyector de combustible.

Acción

Revise el circuito del solenoide del inyector de combustible.

  • Verifique que los balancines no estén haciendo contacto con el arnés de cableado del inyector de combustible.
  • Mida la resistencia entre el pin de SEÑAL del solenoide del inyector de combustible 2 y el pin de RETORNO del solenoide del inyector de combustible 2 en el solenoide del inyector de combustible

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360en la Sección 19.

¿Mayor a 10 ohmios?
SÍ NO

Reparación

Se ha detectado un inyector de combustible 2 defectuoso. Reemplace el inyector de combustible 2. Consultar Procedimiento 006-117 en la Tabla de Procedimientos Asociados.

Reparación

Se ha detectado un arnés de cableado del inyector de combustible defectuoso.

Repare o reemplace el arnés, conectores o pines dañados del cableado del inyector de combustible, si es posible.

Consultar Procedimiento 019-361 en la Sección 19.

Ir a 6A

Ir a 6A

Paso Asistido 5 - Inspeccione el arnés de cableado del inyector de combustible.

Paso Asistido 5A - Inspeccione los pines del conector del arnés de cableado del inyector de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector pasante del arnés de cableado del inyector de combustible.

Acción

Inspeccione los pines del conector del arnés del motor y del conector pasante del arnés de cableado del inyector de combustible por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el arnés de cableado del inyector de combustible.

Repare o reemplace el arnés, conectores o pines dañados del cableado del inyector de combustible, si es posible.

Consultar Procedimiento 019-361 en la Sección 19.

No Reparación

Ir a 6A

Ir a 5B

Paso Asistido 5B - Inspeccionar los pines del conector del inyector de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la cubierta de balancines. Consultar Procedimiento 003-117 en la Tabla de Procedimientos Asociados.

Acción

Inspeccione los pines del conector del solenoide del inyector del arnés de cableado del inyector de combustible por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el arnés de cableado del inyector de combustible.

Repare o reemplace el arnés, conectores o pines dañados del cableado del inyector de combustible, si es posible.

Consultar Procedimiento 019-361 en la Sección 19.

No Reparación

Ir a 6A

Ir a 6A

Paso Asistido 6 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 6A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 6B

Ir a 6B

Paso Asistido 6B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Ir a

Ultima Modificación: 23-AGOSTO-2019


CÓDIGO DE FALLA 332 - Circuito Excitador del Solenoide del Inyector del Cilindro 4 - Corriente por Debajo de lo Normal o Circuito Abierto

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Cubierta de Balancines | Consulte Procedimiento 003-011 | ISB3.9 CM2220 B107 | 4310792
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSB4.5 CM2150 B108 | 4326163
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSB6.7 CM2150 B109 | 4326168
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSB7 CM2880 B117 | 4358390
Cubierta de Balancines | Consulte Procedimiento 003-011 | ISG11 CM2880 G106 | 4332695
Cubierta de Balancines | Consulte Procedimiento 003-011 | ISG12 CM2880 G107 | 4332690
Cubierta de Balancines | Consulte Procedimiento 003-011 | ISG11 CM2880 G108 | 4332901
Cubierta de Balancines | Consulte Procedimiento 003-011 | ISG12 CM2880 G109 | 4332906
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSNT14 CM876 N102 | 4325993
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSNF2.8 CM2880 F104 | 4332741
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSNF2.8 CM2880 F108 | 4332746
Cubierta de Balancines | Consulte Procedimiento 003-011 | ISL8.9 CM2880 L112 | 4358493
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSF3.8 CM2880 F112 | 4383825
Cubierta de Balancines | Consulte Procedimiento 003-011 | ISB/ISD6.7 CM2880 B126 | 4383693
Cubierta de Balancines | Consulte Procedimiento 003-011 | ISB5.9 CM2880 B127 | 4383645
Cubierta de Balancines | Consulte Procedimiento 003-011 | ISF3.8 CM2220 F116 | 4383664
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSL9.3 CM2880 L113 | 4383811
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSC8.3 CM2880 C102 | 4388785
Cubierta de Balancines | Consulte Procedimiento 003-011 | ISL9.5 CM2150 SN | 4310608
Cubierta de Balancines | Consulte Procedimiento 003-011 | ISD6.7 CM2880 D101 | 5411372
Cubierta de Balancines | Consulte Procedimiento 003-011 | ISF2.8 CM2220 F129 | 5411325
Cubierta de Balancines | Consulte Procedimiento 003-011 | ISF4.5 CM2220 F123 | 5411320
Cubierta de Balancines | Consulte Procedimiento 003-011 | ISF3.8 CM2220 F134B | 5504165
Cubierta de Balancines | Consulte Procedimiento 003-011 | Z14 CM2670 Z103B | 5504577
Cubierta de Balancines | Consulte Procedimiento 003-011 | D6.7 CM2670 D102B | 5504515
Cubierta de Balancines | Consulte Procedimiento 003-011 | B6.2 CM2670 B156B | 5579510
Cubierta de Balancines | Consulte Procedimiento 003-011 | X12 CM2670 X121B | 5504455
Cubierta de Balancines | Consulte Procedimiento 003-011 | L9 CM2670 L128B | 5504589
Inyector | Consulte el Procedimiento 006-026 | ISB3.9 CM2220 B107 | 4310792
Inyector | Consulte el Procedimiento 006-026 | QSB4.5 CM2150 B108 | 4326163
Inyector | Consulte el Procedimiento 006-026 | QSB6.7 CM2150 B109 | 4326168
Inyector | Consulte el Procedimiento 006-026 | QSB7 CM2880 B117 | 4358390
Inyector | Consulte el Procedimiento 006-026 | ISG11 CM2880 G106 | 4332695
Inyector | Consulte el Procedimiento 006-026 | ISG12 CM2880 G107 | 4332690
Inyector | Consulte el Procedimiento 006-026 | ISG11 CM2880 G108 | 4332901
Inyector | Consulte el Procedimiento 006-026 | ISG12 CM2880 G109 | 4332906
Inyector | Consulte el Procedimiento 006-026 | QSNT14 CM876 N102 | 4325993
Inyector | Consulte el Procedimiento 006-026 | QSNF2.8 CM2880 F104 | 4332741
Inyector | Consulte el Procedimiento 006-026 | QSNF2.8 CM2880 F108 | 4332746
Inyector | Consulte el Procedimiento 006-026 | ISL8.9 CM2880 L112 | 4358493
Inyector | Consulte el Procedimiento 006-026 | QSF3.8 CM2880 F112 | 4383825
Inyector | Consulte el Procedimiento 006-026 | ISB/ISD6.7 CM2880 B126 | 4383693
Inyector | Consulte el Procedimiento 006-026 | ISB5.9 CM2880 B127 | 4383645
Inyector | Consulte el Procedimiento 006-026 | ISF3.8 CM2220 F116 | 4383664
Inyector | Consulte el Procedimiento 006-026 | QSL9.3 CM2880 L113 | 4383811
Inyector | Consulte el Procedimiento 006-026 | QSC8.3 CM2880 C102 | 4388785
Inyector | Consulte el Procedimiento 006-026 | ISL9.5 CM2150 SN | 4310608
Inyector | Consulte el Procedimiento 006-026 | ISD6.7 CM2880 D101 | 5411372
Inyector | Consulte el Procedimiento 006-026 | ISF2.8 CM2220 F129 | 5411325
Inyector | Consulte el Procedimiento 006-026 | ISF4.5 CM2220 F123 | 5411320
Inyector | Consulte el Procedimiento 006-026 | ISF3.8 CM2220 F134B | 5504165
Inyector | Consulte el Procedimiento 006-026 | Z14 CM2670 Z103B | 5504577
Inyector | Consulte el Procedimiento 006-026 | D6.7 CM2670 D102B | 5504515
Inyector | Consulte el Procedimiento 006-026 | B6.2 CM2670 B156B | 5579510
Inyector | Consulte el Procedimiento 006-026 | X12 CM2670 X121B | 5504455
Inyector | Consulte el Procedimiento 006-026 | L9 CM2670 L128B | 5504589
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9.5 CM2150 SN | 4310608
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB3.9 CM2220 B107 | 4310792
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2150 B108 | 4326163
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2150 B109 | 4326168
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB7 CM2880 B117 | 4358390
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG11 CM2880 G106 | 4332695
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG12 CM2880 G107 | 4332690
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG11 CM2880 G108 | 4332901
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG12 CM2880 G109 | 4332906
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSNT14 CM876 N102 | 4325993
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F104 | 4332741
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F108 | 4332746
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2880 L112 | 4358493
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2880 F112 | 4383825
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB5.9 CM2880 B127 | 4383645
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F116 | 4383664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9.3 CM2880 L113 | 4383811
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSC8.3 CM2880 C102 | 4388785
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISD6.7 CM2880 D101 | 5411372
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F129 | 5411325
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF4.5 CM2220 F123 | 5411320
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F134B | 5504165
Módulo de Control del Motor | Consulte Procedimiento 019-031 | Z14 CM2670 Z103B | 5504577
Módulo de Control del Motor | Consulte Procedimiento 019-031 | D6.7 CM2670 D102B | 5504515
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.2 CM2670 B156B | 5579510
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X12 CM2670 X121B | 5504455
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2670 L128B | 5504589
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISL9.5 CM2150 SN | 4310608
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISB3.9 CM2220 B107 | 4310792
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2150 B108 | 4326163
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2150 B109 | 4326168
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSB7 CM2880 B117 | 4358390
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISG11 CM2880 G106 | 4332695
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISG12 CM2880 G107 | 4332690
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISG11 CM2880 G108 | 4332901
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISG12 CM2880 G109 | 4332906
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSNT14 CM876 N102 | 4325993
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F104 | 4332741
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F108 | 4332746
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2880 L112 | 4358493
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2880 F112 | 4383825
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISB5.9 CM2880 B127 | 4383645
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F116 | 4383664
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSL9.3 CM2880 L113 | 4383811
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSC8.3 CM2880 C102 | 4388785
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISD6.7 CM2880 D101 | 5411372
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F129 | 5411325
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISF4.5 CM2220 F123 | 5411320
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F134B | 5504165
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | Z14 CM2670 Z103B | 5504577
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | D6.7 CM2670 D102B | 5504515
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | B6.2 CM2670 B156B | 5579510
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | X12 CM2670 X121B | 5504455
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | L9 CM2670 L128B | 5504589

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal o de muerte debida a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla activos. |
 | PASO 1A.. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Código de Falla 332 activo o inactivo con más de 1 conteo en las últimas 25 horas del ECM?
 | PASO 1B. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Hay códigos de falla activos en el mismo banco para otros inyectores?
PASO 2. | Revisar si hay corto circuitos en el circuito del inyector de combustible. |
 | PASO 2A. Inspeccionar los pines de conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 2A-1. Revise si el circuito del inyector de combustible tiene un corto a tierra. |
 | PASO 2B. Inspeccione los pines del conector del arnés de cableado del inyector de combustible. | ¿Pines sucios o dañados?
 | PASO 2B-1. Revise si el arnés de cableado del inyector de combustible tiene un cortos a tierra. |
 | PASO 2B-2. Revise si el solenoide del inyector de combustible tiene un corto a tierra. |
 | PASO 2C. Revisar si hay un corto circuito de pin a pin en el circuito del inyector de combustible. | ¿Mayor de 100 k ohmios?
PASO 3. | Aísle el inyector de combustible. |
 | PASO 3A. Aísle el inyector de combustible. | ¿Múltiples códigos de falla (mismo banco) de inyector de combustible activos?
 | PASO 3A-1. Aísle el inyector de combustible. |
 | PASO 3A-2. Aísle el inyector de combustible. |
PASO 4. | Revisar el inyector y el circuito del inyector. |
 | PASO 4A. Inspeccionar los pines de conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 4B. Revise el circuito del inyector de combustible en el arnés de cableado del motor. | ¿Mayor a 10 ohmios?
 | PASO 4C. Inspeccione los pines del conector del arnés de cableado del inyector de combustible. | ¿Pines sucios o dañados?
 | PASO 4D. Revise el arnés de cableado del inyector de combustible. | ¿Mayor a 10 ohmios?
 | PASO 4E. Revise el circuito del solenoide del inyector de combustible. | ¿Mayor a 10 ohmios?
PASO 5. | Inspeccione el arnés de cableado del inyector de combustible. |
 | PASO 5A. Inspeccione los pines del conector del arnés de cableado del inyector de combustible. | ¿Pines sucios o dañados?
 | PASO 5B. Inspeccionar los pines del conector del inyector de combustible. | ¿Pines sucios o dañados?
PASO 6. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 6A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 6B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise por códigos de falla activos.

Paso Asistido 1A. - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 332 activo o inactivo con más de 1 conteo en las últimas 25 horas del ECM?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Ir a

Paso Asistido 1B - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Los cilindros 1, 2, y 3 (Cilindros 1 y 2 para motores de 4 cilindros) están en el mismo banco de inyectores. Los cilindros 4, 5, y 6 (Cilindros 3 y 4 para motores de 4 cilindros) están en el mismo banco de inyectores.

¿Hay códigos de falla activos en el mismo banco para otros inyectores?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar si hay corto circuitos en el circuito del inyector de combustible.

Paso Asistido 2A - Inspeccionar los pines de conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Limpie el conector y los pines.

Repare o reemplace el arnés, conectores o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 6A

Ir a 2A-1

Paso Asistido 2A-1 - Revise si el circuito del inyector de combustible tiene un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del ECM.

Acción

Revise si hay un corto a tierra.

Para motores de 6 cilindros:

  • Mida la resistencia entre el pin de SEÑAL del solenoide 4 del inyector de combustible en el conector del ECM del arnés de cableado del motor y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del solenoide 5 del inyector de combustible en el conector del ECM del arnés de cableado del motor y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del solenoide 6 del inyector de combustible en el conector del ECM del arnés de cableado del motor y la tierra del block del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Para motores de 4 cilindros:

  • Mida la resistencia entre el pin de SEÑAL del solenoide 3 del inyector de combustible en el conector del ECM del arnés de cableado del motor y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del solenoide 4 del inyector de combustible en el conector del ECM del arnés de cableado del motor y la tierra del block del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360en la Sección 19.

¿Mayor de 100 k ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 2B

Paso Asistido 2B - Inspeccione los pines del conector del arnés de cableado del inyector de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del inyector de combustible del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del conector pasante del arnés de cableado del inyector de combustible por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Limpie el conector y los pines.

Repare o reemplace el arnés, conectores o pines dañados, si es posible.

Repare el arnés de cableado del inyector de combustible y/o arnés del motor. Consultar Procedimiento 019-361 en la Sección 19.

No Reparación

Ir a 6A

Ir a 2B-1

Paso Asistido 2B-1 - Revise si el arnés de cableado del inyector de combustible tiene un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector pasante del arnés de cableado del inyector de combustible.

Acción

Revise si el arnés de cableado del inyector de combustible tiene un corto a tierra:

Para motores de 6 cilindros:

  • Mida la resistencia entre el pin de SEÑAL del solenoide 4 del inyector de combustible en el conector pasante del arnés de cableado del inyector de combustible y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del solenoide 5 del inyector de combustible en el conector pasante del arnés de cableado del inyector de combustible y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del solenoide 6 del inyector de combustible en el conector pasante del arnés de cableado del inyector de combustible y la tierra del block del motor.

Para motores de 4 cilindros:

  • Mida la resistencia entre el pin de SEÑAL del solenoide 3 del inyector de combustible en el conector pasante del arnés de cableado del inyector de combustible y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del solenoide 4 del inyector de combustible en el conector pasante del arnés de cableado del inyector de combustible y la tierra del block del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 k ohmios?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el arnés de cableado del motor.

Repare o reemplace el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 6A

Ir a 2B-2

Paso Asistido 2B-2 - Revise si el solenoide del inyector de combustible tiene un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desmonte la cubierta de balancines. Consultar Procedimiento 003-117 en la Tabla de Procedimientos Asociados.
  • Desconectar el arnés del inyector de combustible de los solenoides de los inyectores que se están probando.

Acción

Revise si el solenoide del inyector de combustible tiene un corto a tierra:

Para motores de 6 cilindros:

  • Mida la resistencia entre el pin de SEÑAL del solenoide 4 del inyector de combustible en el solenoide del inyector de combustible y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del solenoide 5 del inyector de combustible en el solenoide del inyector de combustible y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del solenoide 6 del inyector de combustible en el solenoide del inyector de combustible y la tierra del block del motor.

Para motores de 4 cilindros:

  • Mida la resistencia entre el pin de SEÑAL del solenoide 3 del inyector de combustible en el solenoide del inyector de combustible y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del solenoide 4 del inyector de combustible en el solenoide del inyector de combustible y la tierra del block del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 k ohmios?
SÍ NO

Reparación

Repare o reemplace el arnés de cableado del inyector de combustible.

Reparación

Reemplace el inyector de combustible. Consultar Procedimiento 006-117 en la Tabla de Procedimientos Asociados.

Ir a 6A

Ir a 6A

Paso Asistido 2C - Revisar si hay un corto circuito de pin a pin en el circuito del inyector de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del ECM.
  • Quite la cubierta de válvulas.
  • Desconectar el arnés del inyector de combustible de los inyectores que se están probando.

Acción

Revise si hay un corto entre pines.

Para motores de 6 cilindros:

  • Mida la resistencia entre el pin de SEÑAL del solenoide 4 del inyector de combustible y todos los otros pines en el conector del ECM del arnés del motor.
  • Mida la resistencia entre el pin de RETORNO del solenoide 4 del inyector de combustible y todos los otros pines en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre el pin de SEÑAL del solenoide 5 del inyector de combustible y todos los otros pines en el conector del ECM del arnés del motor.
  • Mida la resistencia entre el pin de RETORNO del solenoide 5 del inyector de combustible y todos los otros pines en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre el pin de SEÑAL del solenoide 6 del inyector de combustible y todos los otros pines en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre el pin de RETORNO del solenoide 6 del inyector de combustible y todos los otros pines en el conector del ECM del arnés de cableado del motor.

Para motores de 4 cilindros:

  • Mida la resistencia entre el pin de SEÑAL del solenoide 3 del inyector de combustible y todos los otros pines en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre el pin de RETORNO del solenoide 3 del inyector de combustible y todos los otros pines en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre el pin de SEÑAL del solenoide 4 del inyector de combustible y todos los otros pines en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre el pin de RETORNO del solenoide 4 del inyector de combustible y todos los otros pines en el conector del ECM del arnés de cableado del motor.

Consultar el diagrama de cableado para identificación del pin del componente.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360en la Sección 19.

¿Mayor de 100 k ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto de pin a pin en el circuito del inyector de combustible. Diagnostique el arnés del motor, arnés de cableado del inyector de combustible, y conector pasante del inyector, por un corto de pin a pin.

Repare o reemplace el componente dañado.

Ir a 3A

Ir a 6A

Paso Asistido 3 - Aísle el inyector de combustible.

Paso Asistido 3A - Aísle el inyector de combustible.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Realice el aislamiento del inyector del combustible.

  • Desmonte la cubierta de balancines. Consultar Procedimiento 003-117 en la Tabla de Procedimientos Asociados.
  • Desconecte el arnés de cableado del inyector de combustible, del inyector de combustible número 4. Consultar Procedimiento 006-117 en la Tabla de Procedimientos Asociados.
  • Coloque cinta en los extremos del arnés de cableado del inyector de combustible para asegurar que los extremos del arnés no entren en contacto uno con otro o con el block del motor.
  • Coloque la cubierta de balancines sobre el motor.

No es necesario atornillar la cubierta de válvulas en su lugar.

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Múltiples códigos de falla (mismo banco) de inyector de combustible activos?
SÍ NO
No Reparación

Reparación

Reemplace el inyector de combustible número 4. Consultar Procedimiento 006-117 en la Tabla de Procedimientos Asociados.

Ir a 3A-1

Ir a 6A

Paso Asistido 3A-1 - Aísle el inyector de combustible.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Realice el aislamiento del inyector del combustible.

  • Desmonte la cubierta de balancines. Consultar Procedimiento 003-117 en la Tabla de Procedimientos Asociados.
  • Conecte el arnés de cableado del inyector de combustible al inyector de combustible número 4.
  • Para motores de 6 cilindros: Desconecte el arnés de cableado del inyector de combustible, del inyector de combustible número 5. Consultar Procedimiento 006-117 en la Tabla de Procedimientos Asociados.
  • Para motores de 4 cilindros: Desconecte el arnés de cableado del inyector de combustible, del inyector de combustible número 3. Consultar Procedimiento 006-117 en la Tabla de Procedimientos Asociados.
  • Coloque cinta en los extremos del arnés de cableado del inyector de combustible para asegurar que los extremos del arnés no entren en contacto uno con otro o con el block del motor.
  • Coloque la cubierta de balancines sobre el motor.

No es necesario atornillar la cubierta de válvulas en su lugar.

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Múltiples códigos de falla (mismo banco) de inyector de combustible activos?
SÍ NO

Reparación

Para motores de 6 cilindros: No reparación.

Para motores de 4 cilindros: Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados. Vaya al Paso 6A.

Reparación

Para motores de 6 cilindros: Reemplace el inyector número 5.

Para motores de 4 cilindros: Reemplace el inyector de combustible número 3. Consultar Procedimiento 006-117 en la Tabla de Procedimientos Asociados.

Ir a 3A-2

Ir a 6A

Paso Asistido 3A-2 - Aísle el inyector de combustible.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Realice el aislamiento del inyector del combustible.

  • Desmonte la cubierta de balancines. Consultar Procedimiento 003-117 en la Tabla de Procedimientos Asociados.
  • Conecte el arnés de cableado del inyector de combustible al inyector de combustible número 5.
  • Desconecte el arnés de cableado del inyector de combustible, del inyector de combustible número 6. Consultar Procedimiento 006-117 en la Tabla de Procedimientos Asociados.
  • Coloque cinta en los extremos del arnés de cableado del inyector de combustible para asegurar que los extremos del arnés no entren en contacto uno con otro o con el block del motor.
  • Coloque la cubierta de balancines sobre el motor.

No es necesario atornillar la cubierta de válvulas en su lugar.

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Múltiples códigos de falla (mismo banco) de inyector de combustible activos?
SÍ NO

Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Reparación

Reemplace el inyector de combustible número 6. Consultar Procedimiento 006-117 en la Tabla de Procedimientos Asociados.

Ir a 6A

Ir a 6A

Paso Asistido 4 - Revisar el inyector y el circuito del inyector.

Paso Asistido 4A - Inspeccionar los pines de conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el arnés de cableado del motor.

  • Limpie el conector y los pines.
  • Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.
 No Reparación

Ir a 6A

Ir a 4B

Paso Asistido 4B - Revise el circuito del inyector de combustible en el arnés de cableado del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del ECM.

Acción

Revise el circuito del inyector de combustible.

  • Mida la resistencia entre el pin de SEÑAL del solenoide del inyector de combustible 4 y el pin de RETORNO del solenoide del inyector de combustible 4, en el conector del arnés del motor del ECM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360en la Sección 19.

¿Mayor a 10 ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 4C

Ir a 5A

Paso Asistido 4C - Inspeccione los pines del conector del arnés de cableado del inyector de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector pasante del arnés de cableado del inyector de combustible.

Acción

Inspeccione los pines del conector del arnés del motor y del conector pasante del arnés de cableado del inyector de combustible por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el arnés de cableado del inyector de combustible y/o arnés del motor.

Repare o reemplace el arnés, conectores o pines dañados del cableado del inyector de combustible, si es posible. Consultar Procedimiento 019-361 en la Sección 19.

No Reparación

Ir a 6A

Ir a 4D

Paso Asistido 4D - Revise el arnés de cableado del inyector de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector pasante del arnés de cableado del inyector de combustible.

Acción

Revise el circuito del inyector de combustible.

  • Mida la resistencia entre el pin de SEÑAL del solenoide del inyector de combustible 4 y el pin de RETORNO del solenoide del inyector de combustible 4, en el lado del arnés del inyector de combustible del conector pasante del arnés del inyector de combustible.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360en la Sección 19.

¿Mayor a 10 ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un arnés de cableado del motor defectuoso.

Repare o reemplace el arnés de cableado del motor, conectores o pines dañados, si es posible.

Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4E

Ir a 6A

Paso Asistido 4E - Revise el circuito del solenoide del inyector de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desmonte la cubierta de balancines. Consultar Procedimiento 003-011 en la Tabla de Procedimiento Asociado.
  • Desconectar el arnés del inyector de combustible del solenoide del inyector de combustible.

Acción

Revise el circuito del solenoide del inyector de combustible.

  • Verifique que los balancines no estén haciendo contacto con el arnés de cableado del inyector de combustible.
  • Mida la resistencia entre el pin de SEÑAL del solenoide del inyector de combustible 4 y el pin de RETORNO del solenoide del inyector de combustible 4 en el solenoide del inyector de combustible.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360en la Sección 19.

¿Mayor a 10 ohmios?
SÍ NO

Reparación

Se ha detectado un inyector de combustible 4 defectuoso.Reemplace el inyector de combustible 4. Consultar Procedimiento 006-117 en la Tabla de Procedimientos Asociados.

Reparación

Se ha detectado un arnés de cableado del inyector de combustible defectuoso.

Repare o reemplace el arnés, conectores o pines dañados del cableado del inyector de combustible, si es posible. Consultar Procedimiento 019-361 en la Sección 19.

Ir a 6A

Ir a 6A

Paso Asistido 5 - Inspeccione el arnés de cableado del inyector de combustible.

Paso Asistido 5A - Inspeccione los pines del conector del arnés de cableado del inyector de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector pasante del arnés de cableado del inyector de combustible.

Acción

Inspeccione los pines del conector del arnés del motor y del conector pasante del arnés de cableado del inyector de combustible por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el arnés de cableado del inyector de combustible.

Repare o reemplace el arnés, conectores o pines dañados del cableado del inyector de combustible, si es posible. Consultar Procedimiento 019-361 en la Sección 19.

No Reparación

Ir a 6A

Ir a 5B

Paso Asistido 5B - Inspeccionar los pines del conector del inyector de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desmonte la cubierta de balancines. Consultar Procedimiento 003-117 en la Tabla de Procedimientos Asociados.

Acción

Inspeccione los pines del conector del solenoide del inyector del arnés de cableado del inyector de combustible por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el arnés de cableado del inyector de combustible.

Repare o reemplace el arnés, conectores o pines dañados del cableado del inyector de combustible, si es posible. Consultar Procedimiento 019-361 en la Sección 19.

No Reparación

Ir a 6A

Ir a 6A

Paso Asistido 6 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 6A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 6B

Ir a 6B

Paso Asistido 6B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Ir a

Ultima Modificación: 23-AGOSTO-2019


CÓDIGO DE FALLA 343 - Falla de Componentes Internos, Advertencia del Módulo de Control del Motor - Dispositivo o Componente Inteligente Defectuoso

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2150 B108 | 4326163
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2150 B109 | 4326168
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB7 CM2880 B117 | 4358390
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9.5 CM2150 SN | 4310608
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG11 CM2880 G106 | 4332695
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG11 CM2880 G108 | 4332901
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG12 CM2880 G107 | 4332690
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG12 CM2880 G109 | 4332906
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSNT14 CM876 N102 | 4325993
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F104 | 4332741
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F108 | 4332746
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2880 F112 | 4383825
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSC8.3 CM2880 C102 | 4388785
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F129 | 5411325

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3164133 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla. | ¿Código de Falla 343 activo o tiene más de 3 conteos inactivos?
PASO 2. | Revisar las baterías y el conector de alimentación. |
 | PASO 2A. Revisar las baterías y el conector de alimentación. | ¿Conexiones apretadas y sin corrosión?
 | PASO 2B. Revise el voltaje de la batería. | Condiciones normales: ¿Cuando menos (+) 12 VCD [(+) 24 VCD con sistema de 24 voltios]; Durante la Marcha: ¿Al menos (+) 6.2 VCD?
PASO 3. | Revise el arnés de energía del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del arnés y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en el circuito de alimentación de batería. | ¿Cuando menos (+) 10 VCD [(+) 20 VCD para un sistema de 24 voltios]?
 | PASO 3B-1. Verificar que el fusible del OEM esté instalado correctamente. |
 | PASO 3B-2. Revisar si el fusible del OEM está fundido. |
 | PASO 3B-3. Revisar el cableado agregado o accesorio en la terminal (+) de la batería. |
 | PASO 3C. Revise la resistencia del circuito de alimentación de batería. | ¿Menos de 1.0 ohmios?
 | PASO 3D. Revise el cable de entrada del interruptor de llave al ECM. | ¿Cable de entrada del interruptor de llave no-interrumpido?
 | PASO 3E. Revise el circuito de entrada del interruptor de llave. | ¿Menos de 5 ohmios?
PASO 4. | Calibre el ECM. |
 | PASO 4A. Calibre el ECM. | ¿Código de Falla 343 activo después de Calibrar el ECM?
PASO 5. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 5A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 5B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Lea los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 343 activo o tiene más de 3 conteos inactivos?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 5A

Paso Asistido 2 - Revisar las baterías y el conector de alimentación.

Paso Asistido 2A - Revisar las baterías y el conector de alimentación.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise las conexiones de la batería.

  • Revise las conexiones de la terminal de la batería.

¿Conexiones apretadas y sin corrosión?
SÍ NO
No Reparación

Reparación

Apriete las conexiones.

Apriete las conexiones flojas y limpie las terminales.

Consulte el manual de servicio del OEM.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Revise el voltaje de la batería.

Condiciones

  • Encienda el interruptor de llave.

Acción

Revisar el voltaje de la batería.

  • Coloque la punta de prueba positiva (+) del multímetro en la terminal positiva de la batería y con la punta de prueba negativa (-) toque la terminal negativa de la batería, mientras trata de arrancar el motor.

Condiciones normales: ¿Cuando menos (+) 12 VCD [(+) 24 VCD con sistema de 24 voltios]; Durante la Marcha: ¿Al menos (+) 6.2 VCD?

SÍ NO
No Reparación

Reparación

Cargue o reemplace la batería.

Consulte el manual de servicio del OEM.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revise el arnés de energía del fabricante de equipo original (OEM).

Paso Asistido 3A - Inspeccionar los pines del conector del arnés y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés de alimentación del OEM, del conector del ECM.

Acción

Inspeccione los pines del conector del ECM por lo siguiente.

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 5A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el circuito de alimentación de batería.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el cable terminal de alimentación de batería del ECM en el arnés del motor, del conector del ECM.

Acción

Revisar por un circuito abierto en los circuitos de alimentación de batería.

  • Use un multímetro para medir el voltaje del pin (+) de ALIMENTACIÓN de batería del ECM del conector del cable terminal de alimentación de batería del ECM en el arnés del motor, y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿Cuando menos (+) 10 VCD [(+) 20 VCD para un sistema de 24 voltios]?
SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 3B-1

Paso Asistido 3B-1 - Verificar que el fusible del OEM esté instalado correctamente.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione el fusible del OEM por instalación correcta.

¿Fusible instalado correctamente?
SÍ NO
No Reparación

Reparación

Instale correctamente el fusible. Consultar Procedimiento 019-198 en la Sección 19.

Ir a 3B-2

Ir a 5A

Paso Asistido 3B-2 - Revisar si el fusible del OEM está fundido.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Verifique que el fusible del OEM no esté fundido.

¿Fusible fundido?
SÍ NO

Reparación

Localice el corto.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Reemplace el fusible(s) fundido. Consultar Procedimiento 019-198 en la Sección 19.

No Reparación

Ir a 5A

Ir a 3B-3

Paso Asistido 3B-3 - Revise el cableado agregado o auxiliar en la terminal (+) de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el cableado agregado o auxiliar en la terminal (+) de la batería.

  • Comenzando en la terminal (+), siga cualquier cableado agregado o auxiliar y examine el cable(s) por aislamiento dañado o un error de instalación que pueda causar que el cable de alimentación haga corto con el block del motor.

¿Pines sucios o dañados?
SÍ NO

Reparación

Repare o reemplace el cableado dañado.

Reparación

Repare o reemplace el arnés de alimentación del OEM, del conector de alimentación del OEM a las baterías. Consulte el manual de servicio del OEM.

Ir a 5A

Ir a 5A

Paso Asistido 3C - Revise la resistencia del circuito de alimentación de batería.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el cable terminal de alimentación de batería del ECM en el arnés del motor, del conector del ECM.
  • Desconecte la terminal positiva de la batería.
  • Multímetro digital ajustado en el modo de resistencia baja y calibrado a cero.

Acción

Revise la resistencia del circuito de alimentación de batería.

  • Mida la resistencia entre el pin (+) de ALIMENTACIÓN de batería del ECM del conector del cable terminal de alimentación de batería del ECM en el arnés del motor, y el conector positivo de la batería.
  • Mida la resistencia entre el pin (-) de ALIMENTACIÓN de batería del ECM del conector del cable terminal de alimentación de batería del ECM en el arnés del motor, y el conector negativo de la batería.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Como la resistencia del circuito de alimentación de batería normalmente es muy baja, es necesario usar un multímetro digital calibrado a cero en el ajuste de resistencia baja para medir exactamente la resistencia del circuito.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 1.0 ohmios?
SÍ NO
No Reparación

Reparación

Repare o reemplace el arnés de alimentación del ECM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revise el cable de entrada del interruptor de llave al ECM.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise la entrada del interruptor de llave.

  • Inspeccione el cable de entrada del interruptor de llave desde el borne de encendido del interruptor de llave en el ensamble de interruptor de llave hasta el ECM, para asegurarse de que no hay interrupciones en el cable, es decir, sin solenoides o relevadores.

¿Cable de entrada del interruptor de llave no-interrumpido?
SÍ NO

Reparación

Corrija el cableado de modo que el cable sea ininterrumpido.

 No Reparación

Ir a 5A

Ir a 3E

Paso Asistido 3E - Revise el circuito de entrada del interruptor de llave.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del OEM del conector del ECM.

Acción

Revise el circuito de entrada del interruptor de llave.

  • Mida la resistencia del borne de encendido del interruptor de llave en el ensamble de interruptor de llave, al pin de SEÑAL de entrada del interruptor de llave del conector del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 5 ohmios?
SÍ NO
No Reparación

Reparación

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Calibre el ECM.

Paso Asistido 4A - Calibre el ECM

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay un corto a tierra.

  • Use la herramienta electrónica de servicio INSITE™ para calibrar el ECM con la calibración del motor más reciente.

¿Código de Falla 343 activo después de calibrar el ECM?
SÍ NO

Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 5A

Ir a 5A

Paso Asistido 5 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 5A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y Placa de Datos, en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 5B

Ir a 5B

Paso Asistido 5B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 13-DIC.-2016


CÓDIGO DE FALLA 351 - Fuente de Alimentación del Inyector - Dispositivo o Componente Inteligente Defectuoso

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2150 B108 | 4326163
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2150 B109 | 4326168
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF2.8 CM2880 F104 | 4332741
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF2.8 CM2880 F108 | 4332746
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB7 CM2880 B117 | 4358390
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB3.9 CM2200 B107 | 4310792
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL9.5 CM2150 SN | 4310608
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSNT14 CM876 N102 | 4325993
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISG11 CM2880 G106 | 4332695
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISG11 CM2880 G108 | 4332901
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISG12 CM2880 G107 | 4332690
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISG12 CM2880 G109 | 4332906
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL8.9 CM2880 L112 | 4358493
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB5.9 CM2880 B127 | 4383645
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2880 F112 | 4383825
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9.3 CM2880 L113 | 4383811
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF3.8 CM2220 F116 | 4383664
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSC8.3 CM2880 C102 | 4388785
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB5.9 CM2880 B139 | 4388870
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB3.9 CM2880 B138 | 5411050
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISD6.7 CM2880 D101 | 5411372
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF2.8 CM2220 F129 | 5411325
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF4.5 CM2220 F123 | 5411320
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSG12 CM2880 G112 | 4388731
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF3.8 CM2220 F134B | 5504165
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2150 B108 | 4326163
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2150 B109 | 4326168
Arnés del Motor | Consultar Procedimiento 019-043 | QSB7 CM2880 B117 | 4358390
Arnés del Motor | Consultar Procedimiento 019-043 | QSF2.8 CM2880 F104 | 4332741
Arnés del Motor | Consultar Procedimiento 019-043 | QSB2.8 CM2880 F108 | 4332746
Arnés del Motor | Consultar Procedimiento 019-043 | ISB3.9 CM2200 B107 | 4310792
Arnés del Motor | Consultar Procedimiento 019-043 | ISL9.5 CM2150 SN | 4310608
Arnés del Motor | Consultar Procedimiento 019-043 | QSNT14 CM876 N102 | 4325993
Arnés del Motor | Consultar Procedimiento 019-043 | ISG11 CM2880 G106 | 4332695
Arnés del Motor | Consultar Procedimiento 019-043 | ISG11 CM2880 G108 | 4332901
Arnés del Motor | Consultar Procedimiento 019-043 | ISG12 CM2880 G107 | 4332690
Arnés del Motor | Consultar Procedimiento 019-043 | ISG12 CM2880 G109 | 4332906
Arnés del Motor | Consultar Procedimiento 019-043 | ISL8.9 CM2880 L112 | 4358493
Arnés del Motor | Consultar Procedimiento 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
Arnés del Motor | Consultar Procedimiento 019-043 | ISB5.9 CM2880 B127 | 4383645
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2880 F112 | 4383825
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9.3 CM2880 L113 | 4383811
Arnés del Motor | Consultar Procedimiento 019-043 | ISF3.8 CM2220 F116 | 4383664
Arnés del Motor | Consultar Procedimiento 019-043 | QSC8.3 CM2880 C102 | 4388785
Arnés del Motor | Consultar Procedimiento 019-043 | QSB5.9 CM2880 B139 | 4388870
Arnés del Motor | Consultar Procedimiento 019-043 | QSB3.9 CM2880 B138 | 5411050
Arnés del Motor | Consultar Procedimiento 019-043 | ISD6.7 CM2880 D101 | 5411372
Arnés del Motor | Consultar Procedimiento 019-043 | ISF2.8 CM2220 F129 | 5411325
Arnés del Motor | Consultar Procedimiento 019-043 | ISF4.5 CM2220 F123 | 5411320
Arnés del Motor | Consultar Procedimiento 019-043 | QSG12 CM2880 G112 | 4388731
Arnés del Motor | Consultar Procedimiento 019-043 | ISF3.8 CM2220 F134B | 5504165

Precauciones y Advertencias

ADVERTENCIA

Las baterías pueden emitir gases explosivos. Para reducir la posibilidad de lesión personal, ventile siempre el compartimiento antes de dar servicio a las baterías. Para reducir la posibilidad de arco eléctrico, quite primero el cable negativo (-) de la batería y conecte el cable negativo (-) de la batería al último.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3164133 - punta de prueba Deutsch™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Lea los códigos de falla. | ¿Código de Falla 441 activo o inactivo?
 | PASO 1B. Opere el motor. | ¿Arrancará el motor?
 | PASO 1C. Lea los códigos de falla. | ¿Código de Falla 351 activo?
PASO 2. | Revisar la fuente de alimentación del ECM. |
 | PASO 2A. Inspeccionar los conectores y fusibles de la fuente de alimentación del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Revise si hay un circuito abierto. | ¿Menos de 0.5 ohmios?
 | PASO 2C. Revise por un circuito abierto en el circuito de alimentación del ECM. | ¿Menos de 10 ohmios?
PASO 3. | Validar el suceso de este código de falla. |
 | PASO 3A. Operar el motor y determinar si existe condición de código de falla. | ¿Ocurre el Código de Falla 351 durante la operación del motor?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 441 activo o inactivo?
SÍ NO

Reparación

Diagnostique primero el Código de Falla 441.

 No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 1B

Paso Asistido 1B - Opere el motor.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave.

Acción

Opere el motor.

¿Arrancará el motor?
SÍ NO
No Reparación

Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 1C

Ir a 4A

Paso Asistido 1C - Lea los códigos de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y determine si la condición de código de falla aun existe.

  • Opere el motor en ralentí alto, sin carga.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 351 activo?
SÍ NO

Reparación

Es posible una condición de voltaje marginal de la batería. Asegúrese de que las baterías estén completamente cargadas, o reemplace si es necesario.

Es probable que una condición marginal de la batería resulte en el Código de Falla 351 activándose al darle marcha al motor.

 No Reparación

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar la fuente de alimentación del ECM.

Paso Asistido 2A - Inspeccionar los conectores y fusibles de la fuente de alimentación del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de alimentación de energía del ECM, del conector del ECM.

Acción

Inspeccione la alimentación y fusibles del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare o reemplace el arnés, pines, fusibles, o conectores dañados. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de alimentación de energía del ECM, del conector del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre los pines de ALIMENTACIÓN (+) de batería del ECM en el conector de alimentación del arnés de alimentación del ECM, y los pines positivos (+) de la batería en la conexión positiva (+) de la batería.

Use el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 0.5 ohmios?
SÍ NO
No Reparación

Reparación

Repare o cambie el arnés de alimentación de energía del ECM, fusibles o portafusibles.

Limpie las conexiones de terminal de la batería. Vea la información de servicio del fabricante del equipo.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise por un circuito abierto en el circuito de alimentación del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de alimentación del ECM de las terminales de la batería.
  • Desconecte el arnés de alimentación de energía del ECM, del conector del ECM.

Acción

Revise por si hay un circuito abierto en los circuitos de tierra del ECM.

  • Mida la resistencia entre los pines negativos (-) de la batería en el conector de alimentación del ECM y la tierra del bloque del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reparación

Repare o cambie el arnés de alimentación de energía del ECM, fusibles o portafusibles.

Limpie las conexiones de terminal de la batería. Vea la información de servicio del fabricante del equipo.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Validar el suceso de este código de falla.

Paso Asistido 3A - Operar el motor y determinar si existe condición de código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y determine si la condición de código de falla aun existe.

  • Opere el motor en ralentí alto, sin carga.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Ocurre el Código de Falla 351 durante la operación del motor?
SÍ NO

Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Reparación

Es posible una condición de voltaje marginal de la batería. Asegúrese de que las baterías estén completamente cargadas, o reemplace si es necesario.

Es probable que una condición marginal de la batería resulte en el Código de Falla 351 activándose al darle marcha al motor.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y la revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y números de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de Falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 16-ENERO-2018


CÓDIGO DE FALLA 3697 - Memoria de Calibración del Módulo de Control del Motor - Dispositivo o Componente Inteligente Defectuoso

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG11 CM2880 G106 | 4332695
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG12 CM2880 G107 | 4332690
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG11 CM2880 G108 | 4332901
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG12 CM2880 G109 | 4332906
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB7 CM2880 B117 | 4358390
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2880 L112 | 4358493
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F104 | 4332741
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F108 | 4332746
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2880 F112 | 4383825
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB5.9 CM2880 B127 | 4383645
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9.3 CM2880 L113 | 4383811
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSC8.3 CM2880 C102 | 4388785
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.9 CM2880 B138 | 5411050
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB5.9 CM2880 B139 | 4388870
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISD6.7 CM2880 D101 | 5411372
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F129 | 5411325
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2880 G112 | 4388731
Módulo de Control del Motor | Consulte Procedimiento 019-031 | Z14 CM2670 Z103B | 5504577
Módulo de Control del Motor | Consulte Procedimiento 019-031 | D6.7 CM2670 D102B | 5504515
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.2 CM2670 B156B | 5579510
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X12 CM2670 X121B | 5504455
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2670 L128B | 5504589

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla activos. | ¿Código de Falla 111 activo?
PASO 2. | Revise el módulo de control del motor (ECM). |
 | PASO 2A. Calibre el ECM. | ¿Código de Falla 3697 activo después de calibrar el ECM?
 | PASO 2B. Desactive y borre el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 111 activo?
SÍ | NO
No Reparación | No Reparación

Código de Falla 111 en el árbol de diagnósticos del síntoma.

Ir a 2A

Paso Asistido 2 - Calibre el ECM.

Paso Asistido 2A - Calibre el ECM.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para calibrar el ECM con la calibración del motor más reciente. Consulte las revisiones de calibración listadas en el Historial de Revisiones de Calibración del ECM, para encontrar la calibración más reciente disponible para el motor al que se da servicio.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Código de Falla 3697 activo después de calibrar el ECM?
SÍ NO

Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive y borre el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A.

Ultima Modificación: 23-AGOSTO-2019


CÓDIGO DE FALLA 415 - Presión de la Vena de Aceite del Motor - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Más Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar los códigos de falla. | ¿Conteos activos o inactivos del Código de Falla 415?
PASO 2. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar los códigos de falla.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Motor funcionando en velocidad de ralentí.

Acción

Revisar los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 415?
SÍ NO

Reparación

Se ha detectado baja presión de aceite del motor.

Consulte el árbol del síntomas de Baja Presión del Aceite Lubricante en el manual de servicio apropiado.

 No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM para ver los cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 17-FEB.-2013


CÓDIGO DE FALLA 418 - Indicador de Agua en el Combustible - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Menos Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Código de Falla 428 ó 429 activo?
 | PASO 1B. Revise si está el Código de Falla 418. | ¿Conteos activos o inactivos del Código de Falla 418?
PASO 2. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 428 ó 429 activo?
SÍ | NO
No Reparación | No Reparación

Consulte el árbol de diagnósticos apropiado del código de falla.

Ir a 1B

Paso Asistido 1B - Revise si está el Código de Falla 418.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise si está el Código de Falla 418.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 418?
SÍ NO

Reparación

Drene el agua del filtro de combustible.

Si el Código de Falla 418 permanece activo, puede haber ocurrido un mal funcionamiento del sensor y/o del conector. Repare o reemplace el sensor y/o conector, según sea necesario

No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM para ver los cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 11-MAYO-2016


CÓDIGO DE FALLA 428 - Circuito del Sensor Indicador de Agua en el Combustible - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2150 B108 | 4326163
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2150 B109 | 4326168
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB7 CM2880 B117 | 4358390
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB3.9 CM2220 B107 | 4310792
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL9.5 CM2150 SN | 4310608
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSNT14 CM876 N102 | 4325993
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISG11 CM2880 G106 | 4332695
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISG12 CM2880 G107 | 4332690
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISG11 CM2880 G108 | 4332901
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISG12 CM2880 G109 | 4332906
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF2.8 CM2880 F104 | 4332741
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF2.8 CM2880 F108 | 4332746
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL8.9 CM2880 L112 | 4358493
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB5.9 CM2880 B127 | 4383645
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF3.8 CM2220 F116 | 4383664
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSG12 CM2880 G112 | 4388731
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF2.8 CM2220 F129 | 5411325
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2150 B108 | 4326163
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2150 B109 | 4326168
Arnés del Motor | Consultar Procedimiento 019-043 | QSB7 CM2880 B117 | 4358390
Arnés del Motor | Consultar Procedimiento 019-043 | ISB3.9 CM2220 B107 | 4310792
Arnés del Motor | Consultar Procedimiento 019-043 | ISL9.5 CM2150 SN | 4310608
Arnés del Motor | Consultar Procedimiento 019-043 | QSNT14 CM876 N102 | 4325993
Arnés del Motor | Consultar Procedimiento 019-043 | ISG11 CM2880 G106 | 4332695
Arnés del Motor | Consultar Procedimiento 019-043 | ISG12 CM2880 G107 | 4332690
Arnés del Motor | Consultar Procedimiento 019-043 | ISG11 CM2880 G108 | 4332901
Arnés del Motor | Consultar Procedimiento 019-043 | ISG12 CM2880 G109 | 4332906
Arnés del Motor | Consultar Procedimiento 019-043 | QSF2.8 CM2880 F104 | 4332741
Arnés del Motor | Consultar Procedimiento 019-043 | QSF2.8 CM2880 F108 | 4332746
Arnés del Motor | Consultar Procedimiento 019-043 | ISL8.9 CM2880 L112 | 4358493
Arnés del Motor | Consultar Procedimiento 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
Arnés del Motor | Consultar Procedimiento 019-043 | ISB5.9 CM2880 B127 | 4383645
Arnés del Motor | Consultar Procedimiento 019-043 | ISF3.8 CM2220 F116 | 4383664
Arnés del Motor | Consultar Procedimiento 019-043 | ISF2.8 CM2220 F129 | 5411325
Arnés del Motor | Consultar Procedimiento 019-043 | QSG12 CM2880 G112 | 4388731
Sensor de Agua en el Combustible | Consultar Procedimiento 019-127 | QSB4.5 CM2150 B108 | 4326163
Sensor de Agua en el Combustible | Consultar Procedimiento 019-127 | QSB6.7 CM2150 B109 | 4326168
Sensor de Agua en el Combustible | Consultar Procedimiento 019-127 | QSB7 CM2880 B117 | 4358390
Sensor de Agua en el Combustible | Consultar Procedimiento 019-127 | ISB3.9 CM2220 B107 | 4310792
Sensor de Agua en el Combustible | Consultar Procedimiento 019-127 | QSNT14 CM876 N102 | 4325993
Sensor de Agua en el Combustible | Consultar Procedimiento 019-127 | ISG11 CM2880 G106 | 4332695
Sensor de Agua en el Combustible | Consultar Procedimiento 019-127 | ISG12 CM2880 G107 | 4332690
Sensor de Agua en el Combustible | Consultar Procedimiento 019-127 | ISG11 CM2880 G108 | 4332901
Sensor de Agua en el Combustible | Consultar Procedimiento 019-127 | ISG12 CM2880 G109 | 4332906
Sensor de Agua en el Combustible | Consultar Procedimiento 019-127 | QSF2.8 CM2880 F104 | 4332741
Sensor de Agua en el Combustible | Consultar Procedimiento 019-127 | QSF2.8 CM2880 F108 | 4332746
Sensor de Agua en el Combustible | Consultar Procedimiento 019-127 | ISL8.9 CM2880 L112 | 4358493
Sensor de Agua en el Combustible | Consultar Procedimiento 019-127 | ISB/ISD6.7 CM2880 B126 | 4383693
Sensor de Agua en el Combustible | Consultar Procedimiento 019-127 | ISB5.9 CM2880 B127 | 4383645
Sensor de Agua en el Combustible | Consultar Procedimiento 019-127 | ISF3.8 CM2220 F116 | 4383664
Sensor de Agua en el Combustible | Consultar Procedimiento 019-127 | ISF2.8 CM2220 F129 | 5411325
Sensor de Agua en el Combustible | Consultar Procedimiento 019-127 | QSG12 CM2880 G112 | 4388731

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 428 activo?
PASO 2. | Revisar el sensor de agua en el combustible y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de agua en el combustible y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor. | ¿Mayor de 3.87 Mega ohms (MΩ)?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 428 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 429 activo y Código de Falla 428 inactivo?
 | PASO 3C. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C-1. Revisar por un circuito abierto en el arnés del motor. |
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100k ohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 428 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 428 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19

Paso Asistido 2 - Revisar el sensor de agua en el combustible y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de agua en el combustible y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de agua en el combustible.

Acción

Inspeccione los pines de conector del arnés del motor y de agua en el combustible por lo siguiente:

  • Conector flojo.
  • Pines corroídos.
  • Pines doblados o rotos.
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector.
  • Sellos de conector faltantes o dañados.
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota.
  • Daño al aislamiento del cable.
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de agua en el combustible del arnés del motor.

Acción

Revise la resistencia del sensor.

  • Mida la resistencia entre el pin de SEÑAL de agua en el combustible y el pin de RETORNO de agua en el combustible, en el conector del sensor de agua en el combustible.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 3.87 Mega ohms (MΩ)?
SÍ NO

Reparación

Reemplace el sensor de agua en el combustible. Consular Procedimiento 019-127 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2C

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de agua en el combustible al arnés del motor.
  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 428 activo?
SÍ NO
No Reparación

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM en busca de lo siguiente:

  • Conector flojo.
  • Pines corroídos.
  • Pines doblados o rotos.
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector.
  • Sellos de conector faltantes o dañados.
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota.
  • Daño al aislamiento del cable.
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del ECM.

  • Ponga un puente entre el pin de SEÑAL de agua en combustible y el pin de RETORNO de agua en combustible en el conector del motor del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 429 activo y Código de Falla 428 inactivo?
SÍ NO
No Reparación

Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconecte el sensor de agua en el combustible del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del sensor de agua en el combustible en el conector del ECM del arnés del motor y el pin de RETORNO del conector del sensor de agua en el combustible del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un circuito de retorno abierto en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3C-1

Ir a 4A

Paso Asistido 3C-1 - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconecte el sensor de agua en el combustible del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del sensor de agua en el combustible en el conector del ECM del arnés del motor y el pin de SEÑAL del conector del sensor de agua en el combustible del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un circuito de señal abierto en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimiento Asociado

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconecte el sensor de agua en el combustible del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de agua en el combustible en el conector del ECM del arnés del motor y todos los otros pines en el conector del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 428 inactivo?
SÍ NO

Reparación

Ninguna. La remoción e instalación del conector corrigió el código de falla.

Reparación

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM para ver los cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 17-OCT.-2017


CÓDIGO DE FALLA 429 - Circuito del Sensor Indicador de Agua en el Combustible - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2150 B108 | 4326163
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2150 B109 | 4326168
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB7 CM2880 B117 | 4358390
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB3.9 CM2220 B107 | 4310792
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL9.5 CM2150 SN | 4310608
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSNT14 CM876 N102 | 4325993
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISG11 CM2880 G106 | 4332695
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISG12 CM2880 G107 | 4332690
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISG11 CM2880 G108 | 4332901
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISG12 CM2880 G109 | 4332906
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF2.8 CM2880 F104 | 4332741
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF2.8 CM2880 F108 | 4332746
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL8.9 CM2880 L112 | 4358493
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB5.9 CM2880 B127 | 4383645
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF3.8 CM2220 F116 | 4383664
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF2.8 CM2220 F129 | 5411325
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSG12 CM2880 G112 | 4388731
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2150 B108 | 4326163
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2150 B109 | 4326168
Arnés del Motor | Consultar Procedimiento 019-043 | QSB7 CM2880 B117 | 4358390
Arnés del Motor | Consultar Procedimiento 019-043 | ISB3.9 CM2220 B107 | 4310792
Arnés del Motor | Consultar Procedimiento 019-043 | ISL9.5 CM2150 SN | 4310608
Arnés del Motor | Consultar Procedimiento 019-043 | QSNT14 CM876 N102 | 4325993
Arnés del Motor | Consultar Procedimiento 019-043 | ISG11 CM2880 G106 | 4332695
Arnés del Motor | Consultar Procedimiento 019-043 | ISG12 CM2880 G107 | 4332690
Arnés del Motor | Consultar Procedimiento 019-043 | ISG11 CM2880 G108 | 4332901
Arnés del Motor | Consultar Procedimiento 019-043 | ISG12 CM2880 G109 | 4332906
Arnés del Motor | Consultar Procedimiento 019-043 | QSF2.8 CM2880 F104 | 4332741
Arnés del Motor | Consultar Procedimiento 019-043 | QSF2.8 CM2880 F108 | 4332746
Arnés del Motor | Consultar Procedimiento 019-043 | ISL8.9 CM2880 L112 | 4358493
Arnés del Motor | Consultar Procedimiento 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
Arnés del Motor | Consultar Procedimiento 019-043 | ISB5.9 CM2880 B127 | 4383645
Arnés del Motor | Consultar Procedimiento 019-043 | ISF3.8 CM2220 F116 | 4383664
Arnés del Motor | Consultar Procedimiento 019-043 | ISF2.8 CM2220 F129 | 5411325
Arnés del Motor | Consultar Procedimiento 019-043 | QSG12 CM2880 G112 | 4388731
Sensor de Agua en el Combustible | Consultar Procedimiento 019-127 | QSB4.5 CM2150 B108 | 4326163
Sensor de Agua en el Combustible | Consultar Procedimiento 019-127 | QSB6.7 CM2150 B109 | 4326168
Sensor de Agua en el Combustible | Consultar Procedimiento 019-127 | QSB7 CM2880 B117 | 4358390
Sensor de Agua en el Combustible | Consultar Procedimiento 019-127 | ISB3.9 CM2220 B107 | 4310792
Sensor de Agua en el Combustible | Consultar Procedimiento 019-127 | QSNT14 CM876 N102 | 4325993
Sensor de Agua en el Combustible | Consultar Procedimiento 019-127 | ISG11 CM2880 G106 | 4332695
Sensor de Agua en el Combustible | Consultar Procedimiento 019-127 | ISG12 CM2880 G107 | 4332690
Sensor de Agua en el Combustible | Consultar Procedimiento 019-127 | ISG11 CM2880 G108 | 4332901
Sensor de Agua en el Combustible | Consultar Procedimiento 019-127 | ISG12 CM2880 G109 | 4332906
Sensor de Agua en el Combustible | Consultar Procedimiento 019-127 | QSF2.8 CM2880 F104 | 4332741
Sensor de Agua en el Combustible | Consultar Procedimiento 019-127 | QSF2.8 CM2880 F108 | 4332746
Sensor de Agua en el Combustible | Consultar Procedimiento 019-127 | ISL8.9 CM2880 L112 | 4358493
Sensor de Agua en el Combustible | Consultar Procedimiento 019-127 | ISB/ISD6.7 CM2880 B126 | 4383693
Sensor de Agua en el Combustible | Consultar Procedimiento 019-127 | ISB5.9 CM2880 B127 | 4383645
Sensor de Agua en el Combustible | Consultar Procedimiento 019-127 | ISF3.8 CM2220 F116 | 4383664
Sensor de Agua en el Combustible | Consultar Procedimiento 019-127 | ISF2.8 CM2220 F129 | 5411325
Sensor de Agua en el Combustible | Consultar Procedimiento 019-127 | QSG12 CM2880 G112 | 4388731

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 429 activo?
PASO 2. | Revise el sensor de Agua en el Combustible. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del sensor. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 428 activo y Código de Falla 429 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 429 activo?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor, sensor y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 428 activo y Código de Falla 429 inactivo?
 | PASO 3C. Revise si hay un corto de pin a pin. | ¿Mayor de 100k ohmios?
 | PASO 3D. Revise por un corto de pin a tierra. | ¿Mayor de 100k ohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 429 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 429 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19

Paso Asistido 2 - Revise el sensor de Agua en el Combustible.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del sensor de Agua en el Combustible.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo.
  • Pines corroídos.
  • Pines doblados o rotos.
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector.
  • Sellos de conector faltantes o dañados.
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota.
  • Daño al aislamiento del cable.
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del sensor de Agua en el Combustible.
  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 428 activo y Código de Falla 429 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de Agua en el Combustible al arnés del motor.
  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 429 activo?
SÍ NO

Reparación

Se ha detectado un sensor dañado.

Reemplace el sensor de Agua en el Combustible. Consular Procedimiento 019-127 en la Tabla de Procedimientos Asociados.

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor, sensor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconecte el arnés del motor, del sensor de Agua en el Combustible.

Acción

Inspeccione los pines del conector del arnés del motor, sensor, y ECM por lo siguiente:

  • Conector flojo.
  • Pines corroídos.
  • Pines doblados o rotos.
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector.
  • Sellos de conector faltantes o dañados.
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota.
  • Daño al aislamiento del cable.
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 428 activo y Código de Falla 429 inactivo?
SÍ NO
No Reparación

Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del sensor de Agua en el Combustible.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revise si hay un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de Agua en el Combustible en el conector del ECM del arnés del motor y todos los otros pines en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3D

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 429 inactivo?
SÍ NO

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Reparación

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM para ver los cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 17-OCT.-2017


CÓDIGO DE FALLA 435 (Interruptor) - Presión de la Vena de Aceite del Motor - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2150 B109 | 4326168
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2150 B108 | 4326163
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2880 F112 | 4383825
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F129 | 5411325
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF4.5 CM2220 F123 | 5411320
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2150 B109 | 4326168
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2150 B108 | 4326163
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2880 F112 | 4383825
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F129 | 5411325
Arnés del Motor | Consulte Procedimiento 019-043 | ISF4.5 CM2220 F123 | 5411320
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSB6.7 CM2150 B109 | 4326168
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSB4.5 CM2150 B108 | 4326163
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSF3.8 CM2880 F112 | 4383825
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | ISF2.8 CM2220 F129 | 5411325
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | ISF4.5 CM2220 F123 | 5411320

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por un código de falla activo. | ¿Código de Falla 435 activo?
PASO 2. | Revisar el interruptor de presión de aceite del motor y el circuito. |
 | PASO 2A. Inspeccionar los pines del interruptor y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la resistencia del interruptor de presión de aceite del motor. | ¿Menos de 10 ohmios?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100k ohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 435 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 435 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar Procedimiento 019-3623 en la Sección 19.

Paso Asistido 2 - Revisar el interruptor de presión de aceite del motor y el circuito.

Paso Asistido 2A - Inspeccionar los pines del interruptor y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del interruptor de presión de aceite del motor.

Acción

Inspeccione los pines del interruptor y del conector por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección.

Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la resistencia del interruptor de presión de aceite del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del interruptor de presión de aceite del motor.

Acción

Revise la resistencia del interruptor.

  • Mida la resistencia entre el pin de SEÑAL de presión de aceite del motor del interruptor de presión de aceite del motor y la tierra.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reparación

Repare o reemplace el interruptor de presión de aceite del motor.

Consular Procedimiento 019-066 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección.

Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del interruptor de presión de aceite del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL de presión de aceite del motor en el conector del interruptor del arnés del motor y el pin de SEÑAL de presión de aceite del motor en el conector del ECM del arnés del motor.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reparación

Repare o reemplace el arnés del motor.

Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el arnés del motor del interruptor de presión de aceite del motor.

Acción

Revisar por un corto de pin a pin en el arnés del motor.

  • Mida la resistencia y revise por un corto entre el pin de SEÑAL de presión de aceite del motor en el conector del ECM del arnés del motor y todos los otros pines en el conector del ECM del arnés del motor.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Reparación

Repare o reemplace el arnés del motor.

Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿El Código de Falla 435 está inactivo?
SÍ NO

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consular Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 17-ENERO-2017


CÓDIGO DE FALLA 441 - Voltaje de la Batería 1 - Datos Válidos Pero por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Las baterías pueden emitir gases explosivos. Para reducir la posibilidad de lesión personal, ventile siempre el compartimiento antes de dar servicio a las baterías. Para reducir la posibilidad de arco eléctrico, quite primero el cable negativo (-) de la batería y conecte el cable negativo (-) de la batería al último.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la batería. |
 | PASO 1A. Revise las conexiones de la batería. | ¿Conexiones apretadas y sin corrosión?
 | PASO 1B. Revise el voltaje de la batería. | ¿Voltaje de la batería aceptable en condiciones normales y al dar marcha?
PASO 2. | Revisar el fusible. |
 | PASO 2A. Verificar que el fusible esté instalado correctamente. | ¿Fusible instalado correctamente?
 | PASO 2B. Revise por un fusible fundido. | ¿Fusible fundido?
PASO 3. | Revise el arnés de energía del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del arnés de alimentación del OEM y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto en el arnés de alimentación. | ¿Mayor de 100k ohmios?
 | PASO 3D. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revise si hay un corto de pin a pin. | ¿Mayor de 100k ohmios?
 | PASO 3F. Revisar el cableado agregado o accesorio en la terminal positiva (+) de la batería. | ¿Cables dañados?
PASO 4. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar la batería.

Paso Asistido 1A - Revise las conexiones de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el voltaje de la batería.

  • Revise las conexiones de terminal de la batería en ambas terminales, positiva (+) y negativa (-).

¿Conexiones apretadas y sin corrosión?
SÍ NO
No Reparación

Reparación

Apriete las conexiones flojas, y limpie las terminales. Vea la información de servicio del fabricante del equipo.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Revise el voltaje de la batería.

Condiciones

  • Encienda el interruptor de llave.

Acción

Mida el voltaje de la terminal positiva (+) de la batería a la terminal negativa (-) de la batería mientras trata de arrancar el motor.

Condiciones normales:

  • Al menos +12 VCD (sistemas de 12 voltios)
  • Al menos +24 VCD (sistemas de 24 voltios).

Condiciones al dar marcha:

  • Al menos +6.2 VCD (sistemas de 12 voltios)
  • Al menos +12 VCD (sistemas de 24 voltios).

¿Voltaje de la batería aceptable en condiciones normales y al dar marcha?
SÍ NO
No Reparación

Reparación

Cargue o reemplace la(s) batería(s). Vea la información de servicio del fabricante del equipo.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el fusible.

Paso Asistido 2A - Verificar que el fusible esté instalado correctamente.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Verifique que el fusible de 30 amperes esté instalado correctamente.

  • Inspeccione el fusible de 30 amperes por instalación correcta.

¿Fusible instalado correctamente?
SÍ NO
No Reparación

Reparación

Instale correctamente el fusible.

Consultar Procedimiento 019-198 en la Sección 19

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revise por un fusible fundido.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por un fusible fundido.

  • Inspeccione el fusible de 30 amperes para ver si está fundido.

¿Fusible fundido?
SÍ NO

Reparación

Reemplace el fusible.

Consultar Procedimiento 019-198 en la Sección 19

No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revise el arnés de energía del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés de alimentación del OEM y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de alimentación del OEM, del conector del ECM.

Acción

Inspeccione los pines del conector del arnés de alimentación y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, los conectores o las espigas dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de alimentación del OEM, del conector del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del borne positivo (+) de la batería con todos los pines (+) de ALIMENTACIÓN de batería del ECM, uno a la vez, en el conector del ECM del arnés de alimentación del OEM.
  • Mida la resistencia del borne negativo (-) de la batería a todos las espigas (-) de ALIMENTACIÓN de batería del ECM, uno a la vez, en el conector del ECM del arnés de alimentación del OEM.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reparación

Repare o reemplace el arnés de alimentación del OEM.

Consultar Procedimiento 019-071 en la Sección 19

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto en el arnés de alimentación.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de alimentación del OEM, del conector del ECM.
  • Desconecte la batería.

Acción

Revisar por un corto en el arnés de alimentación.

  • Mida la resistencia de las espigas (+) de ALIMENTACIÓN de batería del ECM en el conector del ECM del arnés de alimentación del OEM a las espigas (-) de ALIMENTACIÓN de batería del ECM.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Reparación

Repare o reemplace el arnés de alimentación del OEM.

Consultar Procedimiento 019-071 en la Sección 19

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de alimentación del OEM, del conector del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia de los pines (+) de ALIMENTACIÓN de batería del ECM en el conector del ECM del arnés de alimentación del OEM, con la tierra del block del motor.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Reparación

Repare o reemplace el arnés de alimentación del OEM.

Consultar Procedimiento 019-071 en la Sección 19

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revise si hay un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de alimentación del OEM, del conector del ECM.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte la batería.

Acción

Revise si hay un corto entre pines.

  • Mida la resistencia de uno de los pines (+) de ALIMENTACIÓN de batería del ECM en el conector del ECM del arnés de alimentación del OEM, con todos los pines en el conector del ECM del arnés del OEM.
  • Mida la resistencia del segundo pin (+) de ALIMENTACIÓN de batería del ECM en el conector del ECM del arnés de alimentación del OEM, con todos los pines en el conector del ECM del arnés del OEM.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Reparación

Repare o reemplace el arnés de alimentación del OEM.

Consultar Procedimiento 019-071 en la Sección 19

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revise el cableado agregado o accesorio en la terminal positiva (+) de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revisar el cableado agregado o accesorio en la terminal positiva (+) de la batería.

  • Comenzando en la terminal positiva (+), siga cualquier cableado agregado o accesorio, y examine el cable(s) por aislamiento dañado o un error de instalación que pueda causar que el cable de ALIMENTACIÓN haga corto con el block del motor.

¿Cables dañados?
SÍ NO

Reparación

Repare o reemplace los cables dañados. Vea la información de servicio del fabricante del equipo.

 No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM para ver los cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 03-JUNIO-2015


CÓDIGO DE FALLA 442 - Voltaje de la Batería 1 - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Lea los códigos de falla. | ¿Código de Falla 442 activo?
PASO 2. | Revisar el sistema de batería. |
 | PASO 2A. Revise el voltaje de la batería. | ¿Menos de +20 VCD para sistema de 12 voltios y menos de +32 VCD para sistema de 24 voltios?
 | PASO 2B. Revise el alternador. | ¿El alternador está cargando dentro de las especificaciones del fabricante de equipo original (OEM)?
PASO 3. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 442 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 3B

Paso Asistido 2 - Revisar el sistema de batería.

Paso Asistido 2A - Revise el voltaje de la batería.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar todos los dispositivos de posventa del circuito de alimentación de batería.
  • Desconectar el conector del arnés de alimentación del OEM, del conector del ECM.

Acción

Revise el voltaje de la batería.

  • Mida el voltaje de batería de uno de los pines (+) de ALIMENTACIÓN de batería del ECM en el conector del ECM del arnés de alimentación del OEM, a la tierra del block del motor.
  • Repita el paso anterior para el segundo pin (+) de ALIMENTACIÓN de batería del ECM en el conector del ECM del arnés de alimentación del OEM.

¿Menos de +20 VCD para sistema de 12 voltios?

¿Menos de +32 VCD para sistema de 24 voltios?
SÍ NO
No Reparación

Reparación

Instale correctamente el sistema de batería. Consulte el manual de servicio del OEM.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise el alternador.

Condiciones

  • Desconecte el interruptor de llave.
  • Usar un amperímetro del OEM o instalar un amperímetro entre el alternador y la batería.

Acción

Revise el alternador.

  • Arranque el motor y revise el régimen de carga del alternador (amperios).

Coloque una carga en las baterías, si es necesario, para medir apropiadamente la salida del alternador.

¿Alternador cargando dentro de las especificaciones del OEM?
SÍ NO
No Reparación

Reparación

Repare o reemplace el alternador, regulador, y/o el cableado del OEM al alternador.

Consulte el manual de servicio del OEM.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM para ver los cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 07-JUNIO-2014


CÓDIGO DE FALLA 451 - Circuito del Sensor de Presión del Riel 1 de Dosificación del Inyector - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9.5 CM2150 SN | 4310608
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB3.9 CM2220 B107 | 4310792
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG11 CM2880 G106 | 4332695
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG12 CM2880 G107 | 4332690
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG11 CM2880 G108 | 4332901
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG12 CM2880 G109 | 4332906
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2880 L112 | 4358493
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F116 | 4383664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F129 | 5411325
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2880 G112 | 4388731
Módulo de Control del Motor | Consulte Procedimiento 019-031 | Z14 CM2670 Z103B | 5504577
Módulo de Control del Motor | Consulte Procedimiento 019-031 | D6.7 CM2670 D102B | 5504515
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.2 CM2670 B156B | 5579510
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X12 CM2670 X121B | 5504455
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2670 L128B | 5504589
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISL9.5 CM2150 SN | 4310608
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISB3.9 CM2220 B107 | 4310792
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISG11 CM2880 G106 | 4332695
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISG12 CM2880 G107 | 4332690
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISG11 CM2880 G108 | 4332901
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISG12 CM2880 G109 | 4332906
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2880 L112 | 4358493
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F116 | 4383664
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F129 | 5411325
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSG12 CM2880 G112 | 4388731
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | Z14 CM2670 Z103B | 5504577
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | D6.7 CM2670 D102B | 5504515
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | B6.2 CM2670 B156B | 5579510
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | X12 CM2670 X121B | 5504455
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | L9 CM2670 L128B | 5504589
Sensor de Presión del Riel del Combustible | Consulte Procedimiento 019-115 | ISL9.5 CM2150 SN | 4310608
Sensor de Presión del Riel del Combustible | Consulte Procedimiento 019-115 | ISB3.9 CM2220 B107 | 4310792
Sensor de Presión del Riel del Combustible | Consulte Procedimiento 019-115 | ISG11 CM2880 G106 | 4332695
Sensor de Presión del Riel del Combustible | Consulte Procedimiento 019-115 | ISG12 CM2880 G107 | 4332690
Sensor de Presión del Riel del Combustible | Consulte Procedimiento 019-115 | ISG11 CM2880 G108 | 4332901
Sensor de Presión del Riel del Combustible | Consulte Procedimiento 019-115 | ISG12 CM2880 G109 | 4332906
Sensor de Presión del Riel del Combustible | Consulte Procedimiento 019-115 | ISL8.9 CM2880 L112 | 4358493
Sensor de Presión del Riel del Combustible | Consulte Procedimiento 019-115 | ISF3.8 CM2220 F116 | 4383664
Sensor de Presión del Riel del Combustible | Consulte Procedimiento 019-115 | ISF2.8 CM2220 F129 | 5411325
Sensor de Presión del Riel del Combustible | Consulte Procedimiento 019-115 | QSG12 CM2880 G112 | 4388731
Sensor de Presión del Riel del Combustible | Consulte Procedimiento 019-115 | Z14 CM2670 Z103B | 5504577
Sensor de Presión del Riel del Combustible | Consulte Procedimiento 019-115 | D6.7 CM2670 D102B | 5504515
Sensor de Presión del Riel del Combustible | Consulte Procedimiento 019-115 | B6.2 CM2670 B156B | 5579510
Sensor de Presión del Riel del Combustible | Consulte Procedimiento 019-115 | X12 CM2670 X121B | 5504455
Sensor de Presión del Riel del Combustible | Consulte Procedimiento 019-115 | L9 CM2670 L128B | 5504589

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164111 - punta de prueba macho Bosch™, Número de Parte 3164110 - punta de prueba hembra Bosch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 386 ó 515 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 451 inactivo?
PASO 2. | Revisar el sensor de presión del riel del combustible y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión del riel del combustible y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la respuesta del circuito. | ¿Código de Falla 452 activo y Código de Falla 451 inactivo?
 | PASO 2C. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 VCD a 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 451 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise la respuesta del ECM. |
 | PASO 3A-2. Revisar por un código de falla inactivo. |
 | PASO 3B. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3B-2. Revisar por un código de falla inactivo. |
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 386 ó 515 activo?
SÍ | NO
No Reparación | No Reparación

Árbol de diagnóstico de fallas apropiado

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 451 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-3623 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión del riel del combustible y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión del riel del combustible y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del riel de combustible del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión del riel de combustible por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare o reemplace el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Consular Procedimiento 019-115 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del riel de combustible del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Coloque un cable puente entre el pin de RETORNO de presión del riel del combustible y el pin de SEÑAL de presión del riel del combustible, en el conector del sensor de presión de combustible del riel del arnés del motor.

  • Revise exista la respuesta apropiada del circuito después de 30 segundos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Código de Falla 452 activo y Código de Falla 451 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del riel de combustible del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el circuito de alimentación y el de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 voltios de presión del riel del combustible al pin de RETORNO de presión del riel del combustible, en el conector del sensor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-103 en la Sección 19.

¿4.75 VCD a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor de presión del riel del combustible al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 451 activo?
SÍ NO

Reparación

Se ha detectado un sensor dañado.

Reemplace el sensor de presión del riel de combustible. Consular Procedimiento 019-115 en la Tabla de Procedimientos Asociados.

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie los pines del conector.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Ponga un puente entre el pin de RETORNO de presión del riel del combustible y el pin de SEÑAL de presión del riel del combustible en el conector del motor del ECM.

  • Revise exista la respuesta apropiada del circuito después de 30 segundos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consultar Procedimiento 019-360en la Sección 19.

¿Código de Falla 452 activo y Código de Falla 451 inactivo?
SÍ NO
No Reparación

Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 451 inactivo?
SÍ NO

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Reparación

Se ha detectado un corto de pin a pin en la línea de señal del arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie los pines del conector.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.

Acción

Revise el circuito de alimentación y el de retorno.

  • Mida el voltaje del pin de alimentación de 5 voltios de presión del riel de combustible con el pin de RETORNO de presión del riel de combustible en el conector del ECM del arnés del motor.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consultar Procedimiento 019-361 en la Sección 19.

¿4.75 VCD a 5.25 VCD?
SÍ NO
No Reparación

Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 451 inactivo?
SÍ NO

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Reparación

Se ha detectado un circuito de retorno abierto en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de Falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A.

Ultima Modificación: 23-AGOSTO-2019


CÓDIGO DE FALLA 452 - Circuito del Sensor de Presión del Riel 1 de Dosificación del Inyector - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9.5 CM2150 SN | 4310608
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG11 CM2880 G106 | 4332695
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG12 CM2880 G107 | 4332690
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG11 CM2880 G108 | 4332901
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG12 CM2880 G109 | 4332906
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2880 L112 | 4358493
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2880 F112 | 4383825
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9.3 CM2880 L113 | 4383811
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISD6.7 CM2880 D101 | 5411372
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F129 | 5411325
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2880 G112 | 4388731
Módulo de Control del Motor | Consulte Procedimiento 019-031 | Z14 CM2670 Z103B | 5504577
Módulo de Control del Motor | Consulte Procedimiento 019-031 | D6.7 CM2670 D102B | 5504515
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.2 CM2670 B156B | 5579510
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X12 CM2670 X121B | 5504455
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2670 L128B | 5504589
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISL9.5 CM2150 SN | 4310608
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISG11 CM2880 G106 | 4332695
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISG12 CM2880 G107 | 4332690
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISG11 CM2880 G108 | 4332901
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISG11 CM2880 G108 | 4332901
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2880 L112 | 4358493
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2880 F112 | 4383825
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSL9.3 CM2880 L113 | 4383811
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISD6.7 CM2880 D101 | 5411372
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F129 | 5411325
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSG12 CM2880 G112 | 4388731
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | Z14 CM2670 Z103B | 5504577
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | D6.7 CM2670 D102B | 5504515
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | B6.2 CM2670 B156B | 5579510
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | X12 CM2670 X121B | 5504455
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | L9 CM2670 L128B | 5504589
Sensor de Presión del Riel del Combustible | Consulte Procedimiento 019-115 | ISL9.5 CM2150 SN | 4310608
Sensor de Presión del Riel del Combustible | Consulte Procedimiento 019-115 | ISG11 CM2880 G106 | 4332695
Sensor de Presión del Riel del Combustible | Consulte Procedimiento 019-115 | ISG12 CM2880 G107 | 4332690
Sensor de Presión del Riel del Combustible | Consulte Procedimiento 019-115 | ISG11 CM2880 G108 | 4332901
Sensor de Presión del Riel del Combustible | Consulte Procedimiento 019-115 | ISG12 CM2880 G109 | 4332906
Sensor de Presión del Riel del Combustible | Consulte Procedimiento 019-115 | ISL8.9 CM2880 L112 | 4358493
Sensor de Presión del Riel del Combustible | Consulte Procedimiento 019-115 | QSF3.8 CM2880 F112 | 4383825
Sensor de Presión del Riel del Combustible | Consulte Procedimiento 019-115 | QSL9.3 CM2880 L113 | 4383811
Sensor de Presión del Riel del Combustible | Consulte Procedimiento 019-115 | ISD6.7 CM2880 D101 | 5411372
Sensor de Presión del Riel del Combustible | Consulte Procedimiento 019-115 | ISF2.8 CM2220 F129 | 5411325
Sensor de Presión del Riel del Combustible | Consulte Procedimiento 019-115 | QSG12 CM2880 G112 | 4388731
Sensor de Presión del Riel del Combustible | Consulte Procedimiento 019-115 | Z14 CM2670 Z103B | 5504577
Sensor de Presión del Riel del Combustible | Consulte Procedimiento 019-115 | D6.7 CM2670 D102B | 5504515
Sensor de Presión del Riel del Combustible | Consulte Procedimiento 019-115 | B6.2 CM2670 B156B | 5579510
Sensor de Presión del Riel del Combustible | Consulte Procedimiento 019-115 | X12 CM2670 X121B | 5504455
Sensor de Presión del Riel del Combustible | Consulte Procedimiento 019-115 | L9 CM2670 L128B | 5504589

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164111 - punta de prueba macho Bosch™, Número de Parte 3164110 - punta de prueba hembra Bosch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 187 ó 516 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 452 inactivo?
PASO 2. | Revisar el sensor de presión del riel de combustible y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión del riel de combustible y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 VCD a 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 451 activo y Código de Falla 452 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 452 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3A-2. Revisar por un código de falla inactivo. |
 | PASO 3B. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise la respuesta del ECM. |
 | PASO 3B-2. Revisar por un código de falla inactivo. |
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 ó 516 activo?
SÍ | NO
No Reparación | No Reparación

Árbol de diagnóstico de fallas apropiado

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 452 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-3623 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión del riel de combustible y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión del riel de combustible y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del riel de combustible del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión del riel de combustible por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del riel de combustible del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el circuito de alimentación y el de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 voltios de presión del riel de combustible con el pin de RETORNO de presión del riel de combustible en el conector del sensor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 VCD a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del riel de combustible del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 451 activo y Código de Falla 452 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor de presión del riel de combustible al arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 452 activo?
SÍ NO

Reparación

Se ha detectado un sensor dañado.

Reemplace el sensor de presión del riel del combustible. Consular Procedimiento 019-115 en la Tabla de Procedimientos Asociados.

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.

Acción

Revise el circuito de alimentación y el de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 voltios de presión del riel de combustible con el pin de RETORNO de presión del riel de combustible en el conector del ECM del motor.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360en la Sección 19.

¿4.75 VCD a 5.25 VCD?
SÍ NO
No Reparación

Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 452 inactivo?
SÍ NO

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Reparación

Se ha detectado un circuito de alimentación abierto o con corto en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 451 activo y Código de Falla 452 inactivo?
SÍ NO
No Reparación

Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 452 inactivo?
SÍ NO

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Reparación

Se ha detectado un circuito de retorno abierto o un corto de pin a pin en el cable de SEÑAL del arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de Falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A.

Ultima Modificación: 23-AGOSTO-2019


CÓDIGO DE FALLA 553 - Presión del Riel 1 de Dosificación del Inyector - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | QSB4.5 CM2150 B108 | 4326163
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | QSB6.7 CM2150 B109 | 4326168
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | QSB7 CM2880 B117 | 4358390
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | QSF2.8 CM2880 F108 | 4332746
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | ISB/ISD6.7 CM2880 B126 | 4383693
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | ISB5.9 CM2880 B127 | 4383645
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | ISD6.7 CM2880 D101 | 5411372
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | ISF2.8 CM2220 F129 | 5411325
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2150 B108 | 4326163
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2150 B109 | 4326168
Arnés del Motor | Consulte Procedimiento 019-043 | QSB7 CM2880 B117 | 4358390
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F108 | 4332746
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
Arnés del Motor | Consulte Procedimiento 019-043 | ISB5.9 CM2880 B127 | 4383645
Arnés del Motor | Consulte Procedimiento 019-043 | ISD6.7 CM2880 D101 | 5411372
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F129 | 5411325
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB4.5 CM2150 B108 | 4326163
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB6.7 CM2150 B109 | 4326168
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB7 CM2880 B117 | 4358390
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSF2.8 CM2880 F108 | 4332746
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISB/ISD6.7 CM2880 B126 | 4383693
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISB5.9 CM2880 B127 | 4383645
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISD6.7 CM2880 D101 | 5411372
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISF2.8 CM2220 F129 | 5411325
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB4.5 CM2150 B108 | 4326163
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB6.7 CM2150 B109 | 4326168
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB7 CM2880 B117 | 4358390
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSF2.8 CM2880 F108 | 4332746
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISB/ISD6.7 CM2880 B126 | 4383693
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISB5.9 CM2880 B127 | 4383645
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISD6.7 CM2880 D101 | 5411372
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISF2.8 CM2220 F129 | 5411325

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Lea los códigos de falla. | ¿Código de Falla 271, 272, 449, ó 2311 activo o altos conteos inactivos?
PASO 2. | Revisar el sensor de presión del riel de combustible. |
 | PASO 2A. Verifique la precisión del sensor de presión del riel del combustible. | ¿El sensor de presión del riel del combustible correcto está instalado para la lista de partes de control (CPL) del motor?
PASO 3. | Revise por si hay restricción en la línea de drenado de retorno de combustible. |
 | PASO 3A. Revise la restricción de la línea de drenado. | ¿La restricción de la línea de drenado de combustible está dentro de las especificaciones descritas en el Procedimiento 006-012?
PASO 4. | Revise el actuador de la bomba de combustible. |
 | PASO 4A. Revisar los pines del conector del actuador de la bomba de combustible y del arnés. | ¿Pines sucios o dañados?
 | PASO 4B. Revisar la resistencia del actuador de la bomba de combustible. | ¿La resistencia del actuador de la bomba de combustible está dentro de las especificaciones descritas en el Procedimiento 019-117?
 | PASO 4C. Monitorear la presión del riel de combustible en ralentí. | ¿Se desvía más de 100 bar [1450 psi] la Presión Medida del Riel de Combustible con respecto a la Presión Ordenada del Riel del Combustible y fluctúa en ralentí?
 | PASO 4D. Inspeccionar el actuador de la bomba de combustible por daño. | ¿El actuador de la bomba de combustible está dañado?
PASO 5. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 5A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 5B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Lea los códigos de falla.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Revise si hay códigos de falla relacionados con el actuador electrónico de control de combustible (EFC) en corto bajo o alto.

¿Código de Falla 271, 272, 449, ó 2311 activo o altos conteos inactivos?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 2A

Paso Asistido 2 - Revise el sensor de presión del riel del combustible.

Paso Asistido 2A - Verificar el número de parte del sensor de presión del riel del combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Motor no funcionando.

Acción

Revise el sensor de presión del riel del combustible y asegúrese de que sea el correcto para el CPL del motor.

¿Está instalado el sensor correcto de presión del riel del combustible para el CPL del motor?
SÍ NO
No Reparación

Reparación

Reemplace el sensor de presión del riel de combustible. Consular Procedimiento 019-115 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revise por si hay restricción en la línea de drenado de retorno de combustible.

Paso Asistido 3A - Revise la restricción de la línea de drenado.

Condiciones

  • Encienda el interruptor de llave.
  • Motor funcionando.

Acción

Revise por restricción excesiva de la línea de drenado de combustible.

  • Consular Procedimiento 006-012 en la Tabla de Procedimientos Asociados.

¿La restricción de la línea de drenado de combustible está dentro de las especificaciones descritas en el Procedimiento 006-012?
SÍ NO
No Reparación

Reparación

Repare la causa de la alta restricción de la línea de drenado de combustible. Consular Procedimiento 006-012 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revise el actuador de la bomba de combustible.

Paso Asistido 4A - Revisar los pines del conector del actuador de la bomba de combustible y del arnés.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el actuador de la bomba de combustible del arnés del motor.

Acción

Inspeccione los pines de conector del actuador de la bomba de combustible, cables flexibles, y del arnés por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del actuador o del arnés.

Limpie el conector y los pines.

Repare el arnés, conectores o espigas dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Revisar la resistencia del actuador de la bomba de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el actuador de la bomba de combustible del arnés del motor.

Acción

Mida la resistencia del actuador de la bomba de combustible.

Consular Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

¿La resistencia del actuador de la bomba de combustible está dentro de las especificaciones descritas en el Procedimiento 019-117?

SÍ NO
No Reparación

Reparación

Reemplace el actuador de la bomba de combustible. Consular Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

Ir a 4C

Ir a 5A

Paso Asistido 4C - Monitorear la presión del riel de combustible en ralentí.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Arranque el motor.

Acción

Opere el motor en ralentí cuando menos por 1 minuto para purgar el aire inducido en los pasos previos.

  • Use la herramienta electrónica de servicio INSITE™, para monitorear la Presión del Riel del Combustible Ordenada y la Presión del Riel del Combustible Medida.

¿Se desvía más de 100 bar [1450 psi] la Presión Medida del Riel de Combustible con respecto a la Presión Ordenada del Riel del Combustible y fluctúa en ralentí?

SÍ NO

Reparación

Reemplace el actuador de la bomba de combustible. Consular Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 5A

Ir a 4D

Paso Asistido 4D - Inspeccionar el actuador de la bomba de combustible por daño.

Condiciones

  • Desconecte el interruptor de llave.
  • Quite el actuador de la bomba de combustible.

Acción

Desmonte el actuador de la bomba de combustible e inspecciónelo si está dañado (arosellos cortados).

Consular Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

¿El actuador de la bomba de combustible está dañado?
SÍ NO

Reparación

Reemplace el actuador de la bomba de combustible. Consular Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 5A

Ir a 5A

Paso Asistido 5 - Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla.

Paso Asistido 5A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 5B

Ir a 5B

Paso Asistido 5B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 13-DIC.-2016


CÓDIGO DE FALLA 584 - Circuito del Relevador del Motor de Arranque del Motor - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2150 B108 | 4326163
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2150 B109 | 4326168
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB7 CM2880 B117 | 4358390
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB3.9 CM2220 B107 | 4310792
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL9.5 CM2150 SN | 4310608
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSNT14 CM876 N102 | 4325993
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISG11 CM2880 G106 | 4332695
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISG12 CM2880 G107 | 4332690
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISG11 CM2880 G108 | 4332901
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISG12 CM2880 G109 | 4332906
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF2.8 CM2880 F104 | 4332741
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF2.8 CM2880 F108 | 4332746
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL8.9 CM2880 L112 | 4358493
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2880 F112 | 4383825
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB5.9 CM2880 B127 | 4383645
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9.3 CM2880 L113 | 4383811
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF3.8 CM2220 F116 | 4383664
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB3.9 CM2880 B138 | 5411050
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB5.9 CM2880 B139 | 4388870
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISD6.7 CM2880 D101 | 5411372
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF2.8 CM2220 F129 | 5411325
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF4.5 CM2220 F123 | 5411320
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF3.8 CM2220 F134B | 5504165

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 584 activo?
PASO 2. | Revisar el circuito del relevador de bloqueo del motor de arranque. |
 | PASO 2A. Inspeccionar los pines del relevador de bloqueo del motor de arranque y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la resistencia del relevador de bloqueo del motor de arranque. | ¿Menos de 10k ohms?
 | PASO 2C. Revisar por un circuito abierto en el circuito de retorno del relevador de bloqueo del motor de arranque. | ¿Menos de 10 ohmios?
PASO 3. | Revisar el ECM y el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100k ohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 584 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 584 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el circuito del relevador de bloqueo del motor de arranque.

Paso Asistido 2A - Inspeccionar los pines del relevador de bloqueo del motor de arranque y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador del motor de arranque del arnés del OEM.

Acción

Inspeccione los pines del relevador del motor de arranque del OEM y del conector.

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la resistencia del relevador de bloqueo del motor de arranque.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador de bloqueo del motor de arranque del arnés del OEM.

Acción

Revisar la resistencia del relevador de bloqueo del motor de arranque.

  • Mida la resistencia entre el pin de SEÑAL del relevador de bloqueo del motor de arranque y el pin de RETORNO del relevador de bloqueo del motor de arranque.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10k ohms?
SÍ NO
No Reparación

Reparación

Reemplace el relevador de bloqueo del motor de arranque. Vea la información de servicio del fabricante del equipo.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar por un circuito abierto en el circuito de retorno del relevador de bloqueo del motor de arranque.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador de bloqueo del motor de arranque del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del relevador de bloqueo del motor de arranque en el conector del relevador de bloqueo del motor de arranque, y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un circuito abierto en el cable de RETORNO.

Si el retorno está cableado al ECM, repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Si el cable de RETORNO está aterrizado a la tierra del chasis o del block del motor, repare la causa del mal funcionamiento de la conexión.

Limpie, repare, o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del ECM o del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el relevador de bloqueo del motor de arranque del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del relevador de bloqueo del motor de arranque en el conector del relevador de bloqueo del motor de arranque y el pin de SEÑAL del relevador de bloqueo del motor de arranque en el conector del ECM del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un circuito abierto en la línea de SEÑAL del relevador de bloqueo de la marcha en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconectar el relevador de bloqueo del motor de arranque del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del relevador de bloqueo del motor de arranque en el conector del ECM del OEM y todos los otros pines en el conector del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto entre pines en el cable de SEÑAL del excitador del dispositivo de salida en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 584 inactivo?
SÍ NO

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y números de revisión se encuentran en la sección Información de Calibración de ID del Sistema y la Placa de datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 16-ENERO-2018


CÓDIGO DE FALLA 585 - Circuito del Relevador del Motor de Arranque del Motor - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2150 B108 | 4326163
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2150 B109 | 4326168
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB7 CM2880 B117 | 4358390
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB3.9 CM2220 B107 | 4310792
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL9.5 CM2150 SN | 4310608
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSNT14 CM876 N102 | 4325993
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISG11 CM2880 G106 | 4332695
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISG12 CM2880 G107 | 4332690
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISG11 CM2880 G108 | 4332901
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISG12 CM2880 G109 | 4332906
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF2.8 CM2880 F104 | 4332741
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF2.8 CM2880 F108 | 4332746
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL8.9 CM2880 L112 | 4358493
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2880 F112 | 4383825
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB5.9 CM2880 B127 | 4383645
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9.3 CM2880 L113 | 4383811
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF3.8 CM2220 F116 | 4383664
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSC8.3 CM2880 C102 | 4388785
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB3.9 CM2880 B138 | 5411050
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB5.9 CM2880 B139 | 4388870
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISD6.7 CM2880 D101 | 5411372
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF2.8 CM2220 F129 | 5411325
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF4.5 CM2220 F123 | 5411320
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF3.8 CM2220 F134B | 5504165

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 585 activo?
PASO 2. | Revisar el relevador de bloqueo del motor de arranque y el circuito. |
 | PASO 2A. Inspeccionar los pines del relevador del motor de arranque y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la resistencia del relevador de bloqueo del motor de arranque. | ¿Mayor a 6 ohmios?
 | PASO 2B-1. Revisar por un corto de pin a tierra en el relevador de bloqueo del motor de arranque. |
 | PASO 2C. Revisar el voltaje de alimentación de diagnóstico del relevador de bloqueo del motor de arranque, cable de SUMINISTRO y circuito de retorno. | ¿Más de 3.75 VCD?
PASO 3. | Revise el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto a tierra en el arnés del OEM. | ¿Mayor de 100k ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100k ohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿El Código de Falla 585 está inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 585 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar el relevador de bloqueo del motor de arranque y el circuito.

Paso Asistido 2A - Inspeccionar los pines del relevador del motor de arranque y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador del motor de arranque del arnés del OEM.

Acción

Inspeccione los pines del relevador del motor de arranque del OEM y del conector.

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la resistencia del relevador de bloqueo del motor de arranque.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador de bloqueo del motor de arranque del arnés del OEM.

Acción

Revisar la resistencia del relevador.

  • Mida la resistencia de la bobina del relevador y revise por baja resistencia entre el pin de SEÑAL del relevador de bloqueo del motor de arranque y el pin de RETORNO del relevador.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor a 6 ohmios?
SÍ NO
No Reparación

Reparación

Reemplace el relevador de bloqueo del motor de arranque. Vea la información de servicio del fabricante del equipo.

Ir a 2B-1

Ir a 4A

Paso Asistido 2B-1 - Revisar por un corto de pin a tierra en el relevador de bloqueo del motor de arranque.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador de bloqueo del motor de arranque del arnés del OEM.

Acción

Revise por un corto a tierra.

  • Mida la resistencia y revise por un corto entre el pin de SEÑAL del relevador de bloqueo del motor de arranque y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Reparación

Reemplace el relevador de bloqueo del motor de arranque. Vea la información de servicio del fabricante del equipo.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar el voltaje de alimentación de diagnóstico del relevador de bloqueo del motor de arranque, cable de SUMINISTRO y circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador de bloqueo del motor de arranque del arnés del OEM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación de diagnóstico del relevador de bloqueo del motor de arranque y el circuito de retorno.

  • Mida el voltaje entre el pin de SEÑAL del relevador de bloqueo del motor de arranque y el pin de RETORNO del relevador de bloqueo del motor de arranque, en el conector del relevador de bloqueo del motor de arranque del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

¿Más de 3.75 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 3A

Paso Asistido 3 - Revise el arnés del fabricante de equipo original (OEM).

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador de bloqueo del motor de arranque del arnés del OEM.
  • Desconecte el arnés del OEM, del ECM.

Acción

Revisar por un corto a tierra en el arnés del OEM.

  • Mida la resistencia entre el pin de SEÑAL del relevador de bloqueo del motor de arranque en el conector del ECM del arnés del OEM y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Reparación

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconectar el relevador de bloqueo del motor de arranque del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia y revise por un corto entre el pin de SEÑAL del relevador de bloqueo del motor de arranque y todos los otros pines en el conector del ECM del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Reparación

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 585 inactivo?
SÍ NO

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y números de revisión se encuentran en la sección Información de Calibración de ID del Sistema y la Placa de datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 16-ENERO-2018


CÓDIGO DE FALLA 596 - Voltaje del Sistema Eléctrico de Carga - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sistema de batería del equipo. |
 | PASO 1A. Inspeccionar las conexiones del cable de la batería y del alternador. | ¿Conexiones dañadas o flojas?
 | PASO 1B. Revisar el voltaje de la batería. | ¿Voltajes al menos de (+) 12 VCD durante condiciones normales y al menos de (+) 6.2 VCD al dar marcha?
PASO 2. | Revise el sistema de carga. |
 | PASO 2A. Inspeccione el alternador. | ¿El alternador está cargando dentro de las especificaciones del fabricante de equipo original (OEM)?
PASO 3. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar el sistema de batería del equipo.

Paso Asistido 1A - Inspeccionar las conexiones del cable de la batería y del alternador.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione las conexiones del cable de la batería y del alternador por lo siguiente:

  • Corrosión
  • Conexión floja.

¿Conexiones dañadas o flojas?
SÍ NO

Reparación

Repare las conexiones dañadas.

Apriete las conexiones de la batería y limpie las terminales de la misma.

Consulte el manual de servicio del OEM.

 No Reparación

Ir a 3A

Ir a 1B

Paso Asistido 1B - Revisar el voltaje de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revisar el voltaje de la batería.

  • Mida el voltaje de la batería de la terminal positiva (+) a la terminal negativa (-).
  • Mida el voltaje de la batería de la terminal positiva (+) a la terminal negativa (-) mientras trata de arrancar el motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19

¿Voltajes al menos de (+) 12 VCD durante condiciones normales y al menos de (+) 6.2 VCD al dar marcha?
SÍ NO
No Reparación

Reparación

Cargue o reemplace la batería.

Consulte el manual de servicio del OEM.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise el sistema de carga.

Paso Asistido 2A - Inspeccione el alternador.

Condiciones

  • Desconecte el interruptor de llave.
  • Usar amperímetro del OEM o instalar un amperímetro entre el alternador y la batería.

Acción

Revise el régimen de carga del alternador.

  • Arranque el motor y revise el régimen de carga del alternador (amperios).

Probablemente será necesario aplicar una carga a las baterías para medir apropiadamente la salida del alternador.

¿El alternador está cargando dentro de las especificaciones del fabricante de equipo original (OEM)?
SÍ NO
No Reparación

Reparación

Repare o reemplace el alternador, regulador, y/o cableado del OEM al alternador.

Consulte el manual de servicio del OEM.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 06-ENERO-2014


CÓDIGO DE FALLA 597 - Voltaje del Sistema Eléctrico de Carga - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use estos cables de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sistema de batería del equipo. |
 | PASO 1A. Inspeccionar las conexiones del cable de la batería y del alternador. | ¿Conexiones dañadas o flojas?
 | PASO 1B. Revisar el voltaje de la batería. | ¿Voltaje de la batería al menos en (+) 12 VCD bajo condiciones normales y al menos en (+) 6.2 VCD al dar marcha?
PASO 2. | Revisar el alternador y el arnés de alimentación. |
 | PASO 2A. Inspeccione el alternador. | ¿El alternador está cargando dentro de las especificaciones del fabricante de equipo original (OEM)?
 | PASO 2B. Revise si hay un circuito abierto en el circuito de alimentación directa de batería. | ¿Menos de 10 ohmios?
 | PASO 2C. Revise por un corto. | ¿Mayor de 100k ohmios?
 | PASO 2D. Revise el cableado agregado o accesorio en la terminal positiva (+) de la batería. | ¿Algún cable dañado?
 | PASO 2E. Revisar por un corto en el arnés de alimentación. | ¿Mayor de 100k ohmios?
PASO 3. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de Falla inactivo?

Paso Asistido 1 - Revisar el sistema de batería del equipo.

Paso Asistido 1A - Inspeccionar las conexiones del cable de la batería y del alternador.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione las conexiones del cable de la batería y del alternador por lo siguiente:

  • Corrosión
  • Conexión floja.

¿Conexiones dañadas o flojas?
SÍ NO

Reparación

Repare las conexiones dañadas.

Apriete las conexiones de la batería y limpie las terminales de la misma.

Consulte el manual de servicio del OEM.

 No Reparación

Ir a 3A

Ir a 1B

Paso Asistido 1B - Revisar el voltaje de la batería.

Condiciones

  • Encienda el interruptor de llave.

Acción

Revisar el voltaje de la batería.

  • Mida el voltaje de la batería de la terminal positiva (+) a la terminal negativa (-).
  • Mida el voltaje de la batería de la terminal positiva (+) a la terminal negativa (-) mientras trata de arrancar el motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19

¿Voltaje de la batería al menos en (+) 12 VCD bajo condiciones normales y al menos en (+) 6.2 VCD al dar marcha?
SÍ NO
No Reparación

Reparación

Cargue o reemplace la batería.

Consulte el manual de servicio del OEM.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el alternador y el arnés de alimentación.

Paso Asistido 2A - Inspeccione el alternador.

Condiciones

  • Desconecte el interruptor de llave.
  • Usar el amperímetro del OEM o instalar un amperímetro entre el alternador y la batería.

Acción

Revise el régimen de carga del alternador.

  • Arranque el motor y revise el régimen de carga del alternador (amperios).

Probablemente será necesario aplicar una carga a las baterías para medir apropiadamente la salida del alternador.

¿El alternador está cargando dentro de las especificaciones del fabricante de equipo original (OEM)?
SÍ NO
No Reparación

Reparación

Repare o reemplace el alternador y/o cableado del OEM al alternador.

Consulte el manual de servicio del OEM.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise si hay un circuito abierto en el circuito de alimentación directa de batería.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés de alimentación del ECM.
  • Desconectar el cable positivo de la batería, de la batería.

Acción

Revise si hay un circuito abierto en el circuito de alimentación directa de batería.

  • Use un multímetro para medir la resistencia entre las espigas (+) de ALIMENTACIÓN de batería del ECM del conector del ECM del arnés de alimentación del OEM, y la terminal positiva (+) de la batería.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reparación

Repare o reemplace el arnés de la batería.

Consulte el manual de servicio del OEM.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise por un corto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés de alimentación del ECM.
  • Desconectar el cable positivo (+) de la batería, de la batería.

Acción

Revise por un corto.

  • Use un multímetro para medir la resistencia entre las espigas de ALIMENTACIÓN (+) de batería del ECM y las espigas de ALIMENTACIÓN (-) de batería del ECM, del conector del arnés de alimentación del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto en el arnés de alimentación del OEM.

Repare o reemplace el arnés de alimentación del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise el cableado agregado o accesorio en la terminal positiva (+) de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el cableado agregado o accesorio en la terminal positiva (+) de la batería.

  • Comenzando en la terminal positiva (+), siga cualquier cableado agregado o accesorio y examine el cable(s) si tiene aislamiento dañado o un error de instalación que pueda causar un corto en el cable de SUMINISTRO con el block del motor.

¿Algún cable dañado?
SÍ NO

Reparación

Repare el cableado dañado.

 No Reparación

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revisar por un corto en el arnés de alimentación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés de alimentación del OEM, del ECM.
  • Desconectar el cable positivo (+) de la batería, de la batería.

Acción

Revise por un corto.

  • Use un multímetro para medir la resistencia entre los pines (+) de ALIMENTACIÓN de batería del ECM en el conector del arnés de alimentación del OEM y todos los pines en el conector del ECM del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto en el arnés de alimentación del OEM.

Repare o reemplace el arnés de alimentación del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 06-ENERO-2014


CÓDIGO DE FALLA 598 - Voltaje del Sistema Eléctrico de Carga - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Más Grave

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sistema de batería del equipo. |
 | PASO 1A. Inspeccionar las conexiones del cable de la batería y del alternador. | ¿Conexiones dañadas o flojas?
 | PASO 1B. Revisar el voltaje de la batería. | ¿Voltajes al menos de (+) 12 VCD durante condiciones normales y al menos de (+) 6.2 VCD al dar marcha?
PASO 2. | Revisar el alternador y el arnés del fabricante de equipo original (OEM). |
 | PASO 2A. Inspeccione el alternador. | ¿Alternador cargando dentro de las especificaciones del OEM?
 | PASO 2B. Inspeccionar el conector de energía de la batería. | ¿Pines sucios o dañados?
 | PASO 2C. Revise si hay un circuito abierto en el circuito de alimentación directa de batería. | ¿Menos de 10 ohmios?
 | PASO 2D. Revisar por un corto de pin a pin en el arnés de alimentación. | ¿Mayor de 100k ohmios?
 | PASO 2E. Revise el cableado agregado o accesorio en la terminal positiva (+) de la batería. | ¿Cables dañados?
PASO 3. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar el sistema de batería del equipo.

Paso Asistido 1A - Inspeccionar las conexiones del cable de la batería y del alternador.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione las conexiones del cable de la batería y del alternador por lo siguiente:

  • Corrosión
  • Conexión floja.

¿Conexiones dañadas o flojas?
SÍ NO

Reparación

Repare las conexiones dañadas.

Apriete las conexiones de la batería y limpie las terminales de la misma.

Consulte el manual de servicio del OEM.

 No Reparación

Ir a 3A

Ir a 1B

Paso Asistido 1B - Revisar el voltaje de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revisar el voltaje de la batería.

  • Mida el voltaje de la batería de la terminal positiva (+) a la terminal negativa (-).
  • Mida el voltaje de la batería de la terminal positiva (+) a la terminal negativa (-) mientras trata de arrancar el motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19

¿Voltajes al menos de (+) 12 VCD durante condiciones normales y al menos de (+) 6.2 VCD al dar marcha?
SÍ NO
No Reparación

Reparación

Cargue o reemplace la batería.

Consulte el manual de servicio del OEM.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el alternador y el arnés del fabricante de equipo original (OEM).

Paso Asistido 2A - Inspeccione el alternador.

Condiciones

  • Desconecte el interruptor de llave.
  • Usar el amperímetro del OEM o instalar un amperímetro entre el alternador y la batería.

Acción

Revise el régimen de carga del alternador.

  • Arranque el motor y revise el régimen de carga del alternador (amperio).

Probablemente será necesario aplicar una carga a las baterías para medir apropiadamente la salida del alternador.

¿Alternador cargando dentro de las especificaciones del OEM?
SÍ NO
No Reparación

Reparación

Repare o reemplace el alternador y/o cableado del OEM al alternador.

Consulte el manual de servicio del OEM.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Inspeccionar el conector de energía de la batería.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de alimentación de la batería en el conector de alimentación.

Acción

Inspeccione el conector de alimentación de la batería en el lado de batería y en el lado de arnés por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Repare el conector de alimentación de batería.

Consulte el manual de servicio del OEM para ver la ubicación y el procedimiento.

 No Reparación

Ir a 3A

Ir a 2C

Paso Asistido 2C - Revise si hay un circuito abierto en el circuito de alimentación directa de batería.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del OEM del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del circuito de alimentación (+) de batería del ECM entre el conector del arnés de alimentación del OEM y la terminal positiva (+) de la batería.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reparación

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar por un corto de pin a pin en el arnés de alimentación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés de alimentación del ECM.
  • Desconectar el cable positivo de la batería, de la batería.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia y revise por un corto entre los pines (+) de ALIMENTACIÓN de batería del ECM, y todos los demás pines del conector del arnés de alimentación.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto en el arnés de alimentación del OEM.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revise el cableado agregado o accesorio en la terminal positiva (+) de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el cableado agregado o accesorio en la terminal positiva (+) de la batería.

  • Comenzando en la terminal positiva (+), siga cualquier cableado agregado o accesorio y examine el cable(s) por aislamiento dañado o un error de instalación que pueda causar un corto en el cable de ALIMENTACIÓN a la tierra del block del motor.

¿Cables dañados?
SÍ NO

Reparación

Repare el cableado dañado.

 No Reparación

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y Placa de Datos, en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 06-ENERO-2014


CÓDIGO DE FALLA 649 - Intervalo de Cambio de Aceite del Motor - Existe la Condición

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise si está el Código de Falla 649. | ¿Código de Falla 649 activo?
PASO 2. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise si está el Código de Falla 649.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise si está el Código de Falla 649.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 649 activo?
SÍ NO

Reparación

Cambie el aceite lubricante y filtro del motor.

Use la herramienta electrónica de servicio INSITE™ para restablecer el Monitor de Mantenimiento.

 No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM para ver los cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 01-JUNIO-2014


CÓDIGO DE FALLA 689 - Velocidad/Posición del Cigüeñal del Motor - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2150 B108 | 4326163
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2150 B109 | 4326168
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB7 CM2880 B117 | 4358390
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB3.9 CM2220 B107 | 4310792
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL9.5 CM2150 SN | 4310608
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISG11 CM2880 G106 | 4332695
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISG12 CM2880 G107 | 4332690
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISG11 CM2880 G108 | 4332901
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISG12 CM2880 G109 | 4332906
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSNT14 CM876 N102 | 4325993
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF2.8 CM2880 F104 | 4332741
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF2.8 CM2880 F108 | 4332746
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL8.9 CM2880 L112 | 4358493
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB5.9 CM2880 B127 | 4383645
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB3.9 CM2880 B138 | 5411050
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2880 F112 | 4383825
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9.3 CM2880 L113 | 4383811
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF3.8 CM2220 F116 | 4383664
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSC8.3 CM2880 C102 | 4388785
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB3.9 CM2880 B138 | 5411050
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB5.9 CM2880 B139 | 4388870
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISD6.7 CM2880 D101 | 5411372
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF2.8 CM2220 F129 | 5411325
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF4.5 CM2220 F123 | 5411320
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSG12 CM2880 G112 | 4388731
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF3.8 CM2220 F134B | 5504165
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2150 B108 | 4326163
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2150 B109 | 4326168
Arnés del Motor | Consultar Procedimiento 019-043 | QSB7 CM2880 B117 | 4358390
Arnés del Motor | Consultar Procedimiento 019-043 | ISL9.5 CM2150 SN | 4310608
Arnés del Motor | Consultar Procedimiento 019-043 | ISB3.9 CM2220 B107 | 4310792
Arnés del Motor | Consultar Procedimiento 019-043 | ISG11 CM2880 G106 | 4332695
Arnés del Motor | Consultar Procedimiento 019-043 | ISG12 CM2880 G107 | 4332690
Arnés del Motor | Consultar Procedimiento 019-043 | ISG11 CM2880 G108 | 4332901
Arnés del Motor | Consultar Procedimiento 019-043 | ISG12 CM2880 G109 | 4332906
Arnés del Motor | Consultar Procedimiento 019-043 | QSF2.8 CM2880 F104 | 4332741
Arnés del Motor | Consultar Procedimiento 019-043 | QSF2.8 CM2880 F108 | 4332746
Arnés del Motor | Consultar Procedimiento 019-043 | ISL8.9 CM2880 L112 | 4358493
Arnés del Motor | Consultar Procedimiento 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2880 F112 | 4383825
Arnés del Motor | Consultar Procedimiento 019-043 | ISB5.9 CM2880 B127 | 4383645
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9.3 CM2880 L113 | 4383811
Arnés del Motor | Consultar Procedimiento 019-043 | ISF3.8 CM2220 F116 | 4383664
Arnés del Motor | Consultar Procedimiento 019-043 | QSC8.3 CM2880 C102 | 4388785
Arnés del Motor | Consultar Procedimiento 019-043 | QSB3.9 CM2880 B138 | 5411050
Arnés del Motor | Consultar Procedimiento 019-043 | QSB5.9 CM2880 B139 | 4388870
Arnés del Motor | Consultar Procedimiento 019-043 | ISD6.7 CM2880 D101 | 5411372
Arnés del Motor | Consultar Procedimiento 019-043 | ISF2.8 CM2220 F129 | 5411325
Arnés del Motor | Consultar Procedimiento 019-043 | ISF4.5 CM2220 F123 | 5411320
Arnés del Motor | Consultar Procedimiento 019-043 | QSG12 CM2880 G112 | 4388731
Arnés del Motor | Consultar Procedimiento 019-043 | ISF3.8 CM2220 F134B | 5504165
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | QSB4.5 CM2150 B108 | 4326163
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | QSB6.7 CM2150 B109 | 4326168
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | QSB7 CM2880 B117 | 4358390
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | ISL9.5 CM2150 SN | 4310608
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | ISB3.9 CM2220 B107 | 4310792
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | ISG11 CM2880 G106 | 4332695
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | ISG12 CM2880 G107 | 4332690
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | ISG11 CM2880 G108 | 4332901
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | ISG12 CM2880 G109 | 4332906
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | QSF2.8 CM2880 F104 | 4332741
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | QSF2.8 CM2880 F108 | 4332746
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | ISL8.9 CM2880 L112 | 4358493
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | ISB/ISD6.7 CM2880 B126 | 4383693
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | QSF3.8 CM2880 F112 | 4383825
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | ISB5.9 CM2880 B127 | 4383645
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | QSL9.3 CM2880 L113 | 4383811
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | ISF3.8 CM2220 F116 | 4383664
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | QSC8.3 CM2880 C102 | 4388785
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | QSB3.9 CM2880 B138 | 5411050
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | QSB5.9 CM2880 B139 | 4388870
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | ISD6.7 CM2880 D101 | 5411372
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | ISF2.8 CM2220 F129 | 5411325
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | ISF4.5 CM2220 F123 | 5411320
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | QSG12 CM2880 G112 | 4388731
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | ISF3.8 CM2220 F134B | 5504165

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 238 ó 239 activo?
 | PASO 1B. Revise por un código de falla activo. | ¿Código de Falla 689 activo?
PASO 2. | Revisar el sensor de velocidad del motor y el conector. |
 | PASO 2A. Inspeccione los pines del sensor de posición del cigüeñal y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Inspeccionar el sensor de posición del cigüeñal por daño. | ¿Sensor dañado?
PASO 3. | Revisar el circuito del sensor de posición del cigüeñal. |
 | PASO 3A. Revise el voltaje de alimentación del sensor de posición del cigüeñal y el circuito de retorno. | ¿Entre 4.75 y 5.25 VCD?
 | PASO 3B. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B–1. Revisar por un circuito de señal abierto del sensor de posición del cigüeñal en el arnés del motor. |
 | PASO 3B-2. Revisar el circuito de señal del sensor de posición del cigüeñal por un corto de pin a pin en el arnés del motor. |
 | PASO 3B-3. Inspeccionar el entrehierro y la rueda objetivo. |
 | PASO 3B-4. Revisar el código de falla y verificar la condición del sensor de posición del cigüeñal. |
 | PASO 3C. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3C-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3C-2. Revisar el código de falla y verificar la condición del sensor de posición del cigüeñal. |
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 238 ó 239 activo?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 1B

Paso Asistido 1B - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 689 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19

Paso Asistido 2 - Revisar el sensor de velocidad del motor y el conector.

Paso Asistido 2A - Inspeccione los pines del sensor de posición del cigüeñal y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del cigüeñal, del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de posición del cigüeñal por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del sensor de velocidad del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Inspeccionar el sensor de posición del cigüeñal por daño.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del cigüeñal, del arnés del motor.
  • Quitar el sensor de posición del cigüeñal de la carcasa de engranes. Consular Procedimiento 019-365 en la Tabla de Procedimientos Asociados.

Acción

Inspeccione el sensor de posición del motor por lo siguiente:

  • Desechos metálicos en el extremo del sensor
  • Daño al extremo del sensor causado por el engrane del árbol de levas
  • Problemas de fuga de aceite o de aislamiento, tal como hinchazón
  • Encapsulado eléctrico dañado en el extremo de detección del sensor.

¿Sensor dañado?
SÍ NO

Reparación

Se ha detectado un sensor dañado o daño mecánico.

  • Reemplace el sensor. Si se observó daño mecánico, inspeccione el engrane del cigüeñal y componentes relacionados. Consular Procedimiento 019-365 en la Tabla de Procedimientos Asociados.
 No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revisar el circuito del sensor de posición del cigüeñal.

Paso Asistido 3A - Revise el voltaje de alimentación del sensor de posición del cigüeñal y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del cigüeñal, del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación del sensor de posición del cigüeñal y el circuito de retorno.

  • Mida el voltaje de alimentación del sensor, entre el pin de ALIMENTACIÓN de +5 voltios del sensor de posición del cigüeñal y el pin de RETORNO del sensor 1 de posición del cigüeñal, en el conector del sensor de posición del cigüeñal del arnés del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19

¿Entre 4.75 y 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 3C

Paso Asistido 3B - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del ECM y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del ECM o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B–1

Paso Asistido 3B–1 - Revisar por un circuito de señal abierto del sensor de posición del cigüeñal en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del cigüeñal, del arnés del motor.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revisar por un circuito abierto en el arnés del motor.

  • Mida la resistencia entre el pin de SEÑAL del sensor de posición del cigüeñal en el conector del arnés del motor para el sensor de posición del cigüeñal y el conector del ECM en el arnés del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un circuito abierto en el arnés del motor.

Reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revisar el circuito de señal del sensor de posición del cigüeñal por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el sensor de posición del cigüeñal, del arnés del motor.

Acción

Revise si hay un corto de pin a pin.

  • Mida la resistencia y revise por un corto entre el pin de SEÑAL del sensor de posición del cigüeñal del conector del ECM del arnés del motor y todos los otros pines en el conector.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto en el arnés del motor.

Reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3B-3

Ir a 4A

Paso Asistido 3B-3 - Inspeccionar el entrehierro y la rueda objetivo.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el sensor de posición del cigüeñal, del arnés del motor.

Acción

Inspeccionar el entrehierro y la rueda objetivo.

  • Quite el sensor de posición del cigüeñal del block del motor y mida la separación en varios puntos en la revolución del cigüeñal.

Consular Procedimiento 019-365 en la Tabla de Procedimientos Asociados.

¿El entrehierro está dentro de especificación?

  • Separación Mínima: 0.25 mm [0.009 pulg.]
  • Separación Máxima: 2.25 mm [3.38 pulg.]
  • Excentricidad Máxima del Objetivo: 0.5 mm [0.02 in]
SÍ NO
No Reparación

Reparación

Reemplace o calce el sensor si la separación está fuera de especificación. Si la excentricidad del objetivo es excesiva, reemplace el objetivo.

Ir a 3B-4

Ir a 4A

Paso Asistido 3B-4 - Revisar el código de falla y verificar la condición del sensor de posición del cigüeñal.

Condiciones

  • Conectar todos los componentes en las posiciones correctas.
  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 689 activo?
SÍ NO

Reparación

Se ha detectado un sensor de posición del cigüeñal dañado.

Cambie el sensor de posición del cigüeñal. Consular Procedimiento 019-365 en la Tabla de Procedimientos Asociados.

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3C - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM en busca de lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del ECM o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3C-1

Paso Asistido 3C-1 - Revisar por un circuito de señal abierto del sensor de posición del cigüeñal en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación del sensor de posición del cigüeñal y el circuito de retorno.

  • Mida el voltaje de alimentación del sensor, entre el pin de ALIMENTACIÓN de +5 voltios del sensor de posición del cigüeñal y el pin de RETORNO del sensor de posición del cigüeñal, en el ECM.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19

¿Entre 4.75 y 5.25 VCD?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el arnés del motor.

Repare o reemplace el arnés dañado. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3C-2

Paso Asistido 3C-2 - Revisar el código de falla y verificar la condición del sensor de posición del cigüeñal.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 689 activo?
SÍ NO

Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM para ver los cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 16-ENERO-2018


CÓDIGO DE FALLA 697 - Circuito del Sensor de Temperatura de la ECU del Motor - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL9.5 CM2150 SN | 4310608
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB3.9 CM2220 B107 | 4310792
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2120 B108 | 4326163
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2150 B109 | 4326168
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB7 CM2880 B117 | 4358390
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSNT14 CM876 N102 | 4325993
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF2.8 CM2880 F104 | 4332741
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF2.8 CM2880 F108 | 4332746
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL8.9 CM2880 L112 | 4358493
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB5.9 CM2880 B127 | 4383645
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2880 F112 | 4383825
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9.3 CM2880 L113 | 4383811
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF3.8 CM2220 F116 | 4383664
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSC8.3 CM2880 C102 | 4388785
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB3.9 CM2880 B138 | 5411050
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB5.9 CM2880 B139 | 4388870
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISD6.7 CM2880 D101 | 5411372
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF2.8 CM2220 F129 | 5411325
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF4.5 CM2220 F123 | 5411320
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF3.8 CM2220 F134B | 5504165

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Código de Falla 697 activo?
PASO 2. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 697 activo?
SÍ NO

Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y números de revisión se encuentran en la sección Información de Calibración de ID del Sistema y la Placa de datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 16-ENERO-2018


CÓDIGO DE FALLA 698 - Circuito del Sensor de Temperatura de la ECU del Motor - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL9.5 CM2150 SN | 4310608
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB3.9 CM2220 B107 | 4310792
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2120 B108 | 4326163
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2150 B109 | 4326168
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB7 CM2880 B117 | 4358390
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSNT14 CM876 N102 | 4325993
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF2.8 CM2880 F104 | 4332741
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF2.8 CM2880 F108 | 4332746
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL8.9 CM2880 L112 | 4358493
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2880 F112 | 4383825
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB5.9 CM2880 B127 | 4383645
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9.3 CM2880 L113 | 4383811
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF3.8 CM2220 F116 | 4383664
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSC8.3 CM2880 C102 | 4388785
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB3.9 CM2880 B138 | 5411050
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB5.9 CM2880 B139 | 4388870
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISD6.7 CM2880 D101 | 5411372
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF2.8 CM2220 F129 | 5411325
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF4.5 CM2220 F123 | 5411320
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF3.8 CM2220 F134B | 5504165

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Código de Falla 698 activo?
PASO 2. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 698 activo?
SÍ NO

Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y números de revisión se encuentran en la sección Información de Calibración de ID del Sistema y la Placa de datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 16-ENERO-2018


CÓDIGO DE FALLA 778 - Sensor de Velocidad/Posición del Árbol de Levas del Motor - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9.5 CM2150 SN | 4310608
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG11 CM2880 G106 | 4332695
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG12 CM2880 G107 | 4332690
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2120 B108 | 4326163
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2150 B109 | 4326168
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB7 CM2880 B117 | 4358390
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG11 CM2880 G108 | 4332901
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG12 CM2880 G109 | 4332906
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F104 | 4332741
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F108 | 4332746
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2880 L112 | 4358493
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2880 F112 | 4383825
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB5.9 CM2880 B127 | 4383645
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9.3 CM2880 L113 | 4383811
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F116 | 4383664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSC8.3 CM2880 C102 | 4388785
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.9 CM2880 B138 | 5411050
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB5.9 CM2880 B139 | 4388870
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISD6.7 CM2880 D101 | 5411372
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F129 | 5411325
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF4.5 CM2220 F123 | 5411320
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2880 G112 | 4388731
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F134B | 5504165
Módulo de Control del Motor | Consulte Procedimiento 019-031 | Z14 CM2670 Z103B | 5504577
Módulo de Control del Motor | Consulte Procedimiento 019-031 | D6.7 CM2670 D102B | 5504515
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.2 CM2670 B156B | 5579510
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X12 CM2670 X121B | 5504455
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2670 L128B | 5504589
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISL9.5 CM2150 SN | 4310608
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISG11 CM2880 G106 | 4332695
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISG12 CM2880 G107 | 4332690
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISB3.9 CM2220 B107 | 4310792
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2120 B108 | 4326163
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2150 B109 | 4326168
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSB7 CM2880 B117 | 4358390
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISG11 CM2880 G108 | 4332901
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISG12 CM2880 G109 | 4332906
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F104 | 4332741
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F108 | 4332746
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2880 L112 | 4358493
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2880 F112 | 4383825
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISB5.9 CM2880 B127 | 4383645
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSL9.3 CM2880 L113 | 4383811
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F116 | 4383664
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSC8.3 CM2880 C102 | 4388785
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSB3.9 CM2880 B138 | 5411050
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSB5.9 CM2880 B139 | 4388870
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISD6.7 CM2880 D101 | 5411372
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F129 | 5411325
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISF4.5 CM2220 F123 | 5411320
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSG12 CM2880 G112 | 4388731
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F134B | 5504165
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | Z14 CM2670 Z103B | 5504577
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | D6.7 CM2670 D102B | 5504515
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | B6.2 CM2670 B156B | 5579510
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | X12 CM2670 X121B | 5504455
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | L9 CM2670 L128B | 5504589
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISL9.5 CM2150 SN | 4310608
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISG11 CM2880 G106 | 4332695
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISG12 CM2880 G107 | 4332690
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISB3.9 CM2220 B107 | 4310792
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSB4.5 CM2120 B108 | 4326163
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSB6.7 CM2150 B109 | 4326168
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSB7 CM2880 B117 | 4358390
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISG11 CM2880 G108 | 4332901
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISG12 CM2880 G109 | 4332906
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSF2.8 CM2880 F104 | 4332741
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSF2.8 CM2880 F108 | 4332746
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISL8.9 CM2880 L112 | 4358493
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSF3.8 CM2880 F112 | 4383825
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISB/ISD6.7 CM2880 B126 | 4383693
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISB5.9 CM2880 B127 | 4383645
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSL9.3 CM2880 L113 | 4383811
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISF3.8 CM2220 F116 | 4383664
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSC8.3 CM2880 C102 | 4388785
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSB3.9 CM2880 B138 | 5411050
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSB5.9 CM2880 B139 | 4388870
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISD6.7 CM2880 D101 | 5411372
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISF2.8 CM2220 F129 | 5411325
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISF4.5 CM2220 F123 | 5411320
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSG12 CM2880 G112 | 4388731
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISF3.8 CM2220 F134B | 5504165
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | Z14 CM2670 Z103B | 5504577
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | D6.7 CM2670 D102B | 5504515
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | B6.2 CM2670 B156B | 5579510
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | X12 CM2670 X121B | 5504455
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | L9 CM2670 L128B | 5504589

Precauciones y Advertencias

ADVERTENCIA

Las baterías pueden emitir gases explosivos. Para reducir la posibilidad de lesión personal, ventile siempre el compartimiento antes de dar servicio a las baterías. Para reducir la posibilidad de arco eléctrico, quite primero el cable negativo (-) de la batería y conecte el cable negativo (-) de la batería al último.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla de alimentación del sensor. | ¿Códigos de falla de alimentación del sensor activos?
 | PASO 1B. Revise por código de falla. | ¿Código de Falla 778 activo o inactivo?
PASO 2. | Revisar el sensor de posición del árbol de levas y el conector. |
 | PASO 2A. Inspeccionar los pines del sensor de posición del árbol de levas y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Inspeccionar el sensor de posición del árbol de levas por daño. | ¿Sensor dañado?
PASO 3. | Revisar el circuito del sensor de posición del árbol de levas. |
 | PASO 3A. Revise el voltaje de alimentación del sensor de posición del árbol de levas y el circuito de retorno. | ¿4.75 VCD a 5.25 VCD?
 | PASO 3B. Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revisar por un circuito de señal abierto del sensor de posición del árbol de levas en el arnés del motor. |
 | PASO 3B-2. Revisar el circuito de señal del sensor de posición del árbol de levas por un corto de pin a pin en el arnés del motor. |
 | PASO 3B-3. Verificar separación adecuada del sensor de posición del árbol de levas. |
 | PASO 3B-4. Revisar el código de falla y verificar la condición del sensor de posición del árbol de levas. |
 | PASO 3C. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3C-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3C-2. Revisar el código de falla y verificar la condición del sensor de posición del árbol de levas. |
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de falla de alimentación del sensor activos?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de diagnóstico de código de falla.

Ir a 1B

Paso Asistido 1B - Revise por código de falla.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 778 activo o inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-3623 en la Sección 19.

Paso Asistido 2 - Revisar el sensor de posición del árbol de levas y el conector.

Paso Asistido 2A - Inspeccionar los pines del sensor de posición del árbol de levas y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del árbol de levas, del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de posición del árbol de levas por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conectores, o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Inspeccionar el sensor de posición del árbol de levas por daño.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del árbol de levas, del arnés del motor.
  • Quite el sensor de posición del árbol de levas, de la carcasa de engranes. Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

Acción

Inspeccione el sensor de posición del motor por lo siguiente:

  • Desechos metálicos en el extremo del sensor
  • Daño al extremo del sensor causado por el engrane del árbol de levas
  • Problemas de fuga de aceite o de aislamiento, tal como hinchazón
  • Encapsulado eléctrico dañado en el extremo de detección del sensor.

¿Sensor dañado?
SÍ NO

Reparación

Se ha detectado un sensor dañado o daño mecánico.

Reemplace el sensor. Si se observó daño mecánico, entonces inspeccione el engrane del árbol de levas y componentes relacionados. Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revisar el circuito del sensor de posición del árbol de levas.

Paso Asistido 3A - Revise el voltaje de alimentación del sensor de posición del árbol de levas y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del árbol de levas, del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación del sensor de posición del árbol de levas y el circuito de retorno.

  • Mida el voltaje de alimentación del sensor, entre el pin de ALIMENTACIÓN de +5 voltios del sensor de posición del árbol de levas y el pin de RETORNO del sensor 1 de posición del árbol de levas, en el conector del sensor de posición del árbol de levas del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-103 en la Sección 19.

¿Entre 4.75 y 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 3C

Paso Asistido 3B - Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del ECM y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del ECM o del arnés.

Limpie el conector y los pines.

Repare el arnés, conectores, o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revisar por un circuito de señal abierto del sensor de posición del árbol de levas en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del árbol de levas, del arnés del motor.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revise por un circuito abierto en el arnés del motor.

  • Mida la resistencia entre el pin de SEÑAL del sensor de posición del árbol de levas en el conector del arnés del motor del sensor de posición del árbol de levas y el pin de SEÑAL del sensor de posición del árbol de levas en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un circuito abierto en el arnés del motor.

Reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revisar el circuito de señal del sensor de posición del árbol de levas por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconecte el sensor de posición del árbol de levas, del arnés del motor.

Acción

Revise si hay un corto circuito entre pines.

  • Mida la resistencia y revise por un corto entre el pin de SEÑAL del sensor de posición del árbol de levas del conector del ECM del arnés del motor y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360en la Sección 19.

¿Mayor de 100 k ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto en el arnés del motor.

Reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3B-3

Ir a 4A

Paso Asistido 3B-3 - Verificar separación adecuada del sensor de posición del árbol de levas.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione la separación.

  • Quite el sensor de posición del árbol de levas de la carcasa de engranes y mida la separación en varios puntos en la revolución del árbol de levas.

Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

¿Está la separación dentro de las especificaciones?

  • Separación Mínima: 0.25 mm [3.38 pulg.]
  • Separación Máxima: 2.25 mm [3.38 pulg.]
  • Excentricidad Máxima del Objetivo: 0.5 mm [0.02 in]
SÍ NO
No Reparación

Reparación

Reemplace o calce el sensor si la separación está fuera de especificación. Si la excentricidad del objetivo es excesiva, reemplace el objetivo.

Ir a 3B-4

Ir a 4A

Paso Asistido 3B-4 - Revisar el código de falla y verificar la condición del sensor de posición del árbol de levas.

Condiciones

  • Conectar todos los componentes en las posiciones correctas.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Arranque el motor y permítale operar en ralentí por 1 minuto
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 778 activo?
SÍ NO

Reparación

Se ha detectado un sensor de posición del árbol de levas dañado.

Reemplace el sensor de posición del árbol de levas. Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3C - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del ECM o del arnés.

Limpie el conector y los pines.

Repare el arnés, conectores, o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3C-1

Paso Asistido 3C-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación del sensor de posición del árbol de levas y el circuito de retorno.

  • Mida el voltaje de alimentación del sensor, entre el pin de ALIMENTACIÓN de +5 voltios del sensor de posición del árbol de levas y el pin de RETORNO del sensor de posición del árbol de levas, en el ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

¿Entre 4.75 y 5.25 VCD?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el arnés del motor.

Repare o reemplace el arnés dañado. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3C-2

Paso Asistido 3C-2 - Revisar el código de falla y verificar la condición del sensor de posición del árbol de levas.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 778 activo?
SÍ NO

Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A.

Ultima Modificación: 23-AGOSTO-2019


Falla Interna Crítica del Módulo de Control del Motor - Dispositivo o Componente Inteligente Defectuoso

CÓDIGO DE FALLA 111

Falla Interna Crítica del Módulo de Control del Motor - Dispositivo o Componente Inteligente Defectuoso

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 111 PID: S254 SPN: 629 FMI: 12/12 LÁMPARA: Roja SRT: | Falla Interna Crítica del Módulo de Control del Motor - Dispositivo o Componente Inteligente Defectuoso Error interno en el módulo de control electrónico (ECM) relacionado con averías del hardware de la memoria, o de circuitos internos de suministro de voltaje del ECM. | El motor puede no arrancar.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El ECM tiene diagnósticos internos que continuamente corren y revisan la memoria interna.

Ubicación del Componente

El Módulo de Control del Motor (ECM) del motor va montado en el lado del múltiple de admisión del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un error de lectura o escritura interno al ECM.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

  • El motor puede no arrancar.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • El Módulo de Control del Motor (ECM) apaga la lámpara indicadora de mal funcionamiento (MIL) después de 3 ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • Este código de falla y la lámpara indicadora de mal funcionamiento (MIL) también pueden borrarse con la herramienta electrónica de servicio INSITE.

Charla del Taller

Este código de falla sólo puede ser causado por un problema interno del ECM. No es posible reparar el ECM.

Consulte el Análisis del Código de Falla 111.

Ultima Modificación: 08-NOV.-2016


Fuente de Alimentación Perdida Con Conexión del Encendido - Datos Erráticos, Intermitentes, o Incorrectos

CÓDIGO DE FALLA 1117

Fuente de Alimentación Perdida Con Conexión del Encendido - Datos Erráticos, Intermitentes, o Incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1117 PID: S251 SPN: 3597 FMI: 2/2 LÁMPARA: Ninguna SRT: | Suministro de Energía Perdido Con Conexión del Encendido - Dato Errático, Intermitente, o Incorrecto El voltaje de alimentación al ECM cayó momentáneamente por debajo de un límite calibrado, o al ECM no se le permitió desenergizarse correctamente. | Posiblemente ningún efecto notable en desempeño o paro del motor o arranque difícil. La información de falla, información de viaje y los datos del monitor de mantenimiento pueden ser inexactos.
Circuito de Alimentación del Módulo de Control del Motor

Descripción del Circuito

El módulo de control del motor (ECM) recibe un voltaje constante de las baterías a través de los cables que están conectados directamente al borne positivo (+) de la batería. El ECM recibe alimentación de batería con interruptor a través del cable del interruptor de la llave, cuando se conecta el interruptor de llave.

Ubicación del Componente

El ECM está conectado a la batería por el arnés del OEM. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el fabricante del equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la alimentación al ECM fue suprimida antes de que se pudieran guardar los parámetros de desenergización. El código de falla estará activo cuando el interruptor de llave sea conectado enseguida del suceso incompleto de desenergización.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.
  • Los datos en la desenergización como información de viaje, monitor de mantenimiento, e información de falla no podrán guardarse en la memoria permanente, cuando el interruptor de llave sea desconectado.
  • El torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor, déjelo en ralentí por 1 minuto y, luego apáguelo.
  • Desconecte el interruptor de llave y permita que el ECM se desenergice completamente.
  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • El ECM apagará la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.

Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Charla del Taller

Asegúrese de que la alimentación directa de batería para el ECM venga directamente de la batería y no del motor de arranque. Si la energía directa viene de la marcha, es posible que el voltaje de la batería caiga lo suficiente durante la marcha para activar este código de falla. Esta falla también la puede causar la resistencia en los circuitos (+) o (-) del suministro de la batería del ECM. La resistencia en estos circuitos puede causar que el nivel de voltaje en la entrada al ECM caiga suficientemente bajo para activar el Código de Falla 1117. El uso de desconectadores de batería para apagar el motor, o de cualquier dispositivo que desconecte el voltaje de la batería hacia el ECM dentro de 10 segundos de desconectar el interruptor de llave, puede causar daño al sistema de postratamiento. El vehículo no deberá operarse con un Código de Falla 1117 activo.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 1117.

Ultima Modificación: 22-NOV.-2016


Perdidas Ambas de las Dos Señales Magnéticas de Velocidad/Posición del Motor - Dato Errático, Intermitente, o Incorrecto

CÓDIGO DE FALLA 115

Perdidas Ambas de las Dos Señales Magnéticas de Velocidad/Posición del Motor - Dato Errático, Intermitente, o Incorrecto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 115 PID: P190 SPN: 612 FMI: 2/2 LÁMPARA: Roja SRT: | Perdidas Ambas de las Dos Señales Magnéticas de Velocidad/Posición del Motor - Dato Errático, Intermitente, o Incorrecto. El ECM ha detectado que las señales del sensor de velocidad primario y de respaldo están conectadas al revés. | El motor se apagará o no arrancará.
Circuitos del Sensor de Velocidad/Posición del Cigüeñal del Motor y del Sensor de Velocidad/Posición del Árbol de Levas del Motor

Descripción del Circuito

Los sensores de posición del cigüeñal y de posición del árbol de levas son sensores tipo efecto Hall. El módulo de control electrónico (ECM) suministra 5 voltios al sensor de posición y a un circuito de retorno. Cuando los dientes del anillo de velocidad del cigüeñal o las oquedades en la parte posterior del engrane del árbol de levas pasan por el sensor de posición, se genera una señal en el circuito de señal del sensor de posición. El ECM interpreta esta señal y la convierte en una velocidad del motor. Un diente faltante en el engrane del cigüeñal es utilizado por el ECM, para determinar la posición del motor.

Ubicación del Componente

La ubicación del sensor de posición del cigüeñal y del sensor de posición del árbol de levas varía, dependiendo del modelo del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que las entradas de señal de la posición del cigüeñal y del árbol de levas al ECM están invertidas.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Este código de falla y la lámpara indicadora de mal funcionamiento (MIL) también pueden borrarse con la herramienta electrónica de servicio INSITE.

Charla del Taller

Este código de falla indica que los conectores del arnés del sensor de posición del cigüeñal y del sensor de posición del árbol de levas están invertidos. Como resultado, el motor no arrancará.

Consulte el Análisis del Código de Falla 115.

Ultima Modificación: 08-NOV.-2016


Circuito del Sensor de Presión 1 del Múltiple de Admisión - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 122

Circuito del Sensor de Presión 1 del Múltiple de Admisión - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 122 PID: P102 SPN: 102 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión 1 del Múltiple de Admisión - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de presión del múltiple de admisión. | Disminución de la potencia del motor.
Circuito del Sensor de Presión/Temperatura del Múltiple de Admisión

Descripción del Circuito

El módulo de control del motor (ECM) proporciona una alimentación de 5 voltios al sensor de presión del múltiple de admisión, en el circuito de alimentación de sensores. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión del múltiple de admisión le proporciona una señal al ECM en el circuito de señal del sensor de presión del múltiple de admisión. El voltaje de señal del sensor cambia basándose en la presión en el múltiple de admisión.

Ubicación del Componente

El sensor de presión/temperatura del múltiple de admisión 1 está colocado en el múltiple de admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la presión del múltiple de admisión estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado de la lectura de presión del múltiple de admisión.
  • La salida de torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.

Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Charla del Taller

El sensor de presión del múltiple de admisión comparte con otros sensores los cables de suministro y de retorno en el arnés del motor. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 122, revise por fallas múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés del motor, conectores, o sensor
  • Cable de señal en corto con la alimentación de sensores o con voltaje de la batería.
  • El sensor de presión/temperatura del múltiple de admisión funciona mal.
Consulte el Análisis del Código de Falla 122.

Ultima Modificación: 08-NOV.-2016


Circuito del Sensor de Presión 1 del Múltiple de Admisión - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 123

Circuito del Sensor de Presión 1 del Múltiple de Admisión - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 123 PID: P102 SPN: 102 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión 1 del Múltiple de Admisión - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja Bajo voltaje de señal o circuito abierto detectado en el circuito de presión del múltiple de admisión. | Disminución de la potencia del motor.
Circuito del Sensor de Presión/Temperatura del Múltiple de Admisión

Descripción del Circuito

El módulo de control del motor (ECM) proporciona una alimentación de 5 voltios al sensor de presión del múltiple de admisión, en el circuito de alimentación de sensores. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión del múltiple de admisión le proporciona una señal al ECM en el circuito de señal del sensor de presión del múltiple de admisión. El voltaje de señal del sensor cambia basándose en la presión en el múltiple de admisión.

Ubicación del Componente

El sensor de presión/temperatura del múltiple de admisión 1 está colocado en el múltiple de admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la presión del múltiple de admisión estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado de la lectura de presión del múltiple de admisión.
  • El torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.

Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Charla del Taller

El sensor de presión del múltiple de admisión comparte con otros sensores los cables de suministro y de retorno en el arnés del motor. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 123, revise por fallas múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal abierto o con corto a tierra, en el arnés del motor o sensor
  • Cable de alimentación abierto o con corto a tierra.
  • El sensor de presión/temperatura del múltiple de admisión funciona mal.
Consulte el Análisis del Código de Falla 123.

Ultima Modificación: 08-NOV.-2016


Circuito 2 del Sensor de Posición del Pedal o Palanca del Acelerador - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 1239

Circuito 2 del Sensor de Posición del Pedal o Palanca del Acelerador - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1239 PID: S385 SPN: 2623 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito 2 del Sensor de Posición del Pedal o Palanca del Acelerador - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta. Alto voltaje detectado en el circuito de señal número 2 de posición del pedal del acelerador. | El motor operará en el modo de Regreso con Potencia Mínima.
Circuito del Sensor 2 de Posición del Pedal o Palanca del Acelerador

Descripción del Circuito

El sensor de posición del acelerador es uno de efecto Hall anexo al pedal del acelerador. El sensor de posición del acelerador hace variar el voltaje de la señal al módulo de control electrónico (ECM) al pisar y soltar el pedal del acelerador. El ECM recibe una señal de bajo voltaje cuando el pedal del acelerador está al 0 por ciento. El ECM recibe una señal de alto voltaje cuando el pedal del acelerador está al 100 por ciento. El circuito de posición del pedal del acelerador tiene una señal de suministro de 5 voltios para la posición del pedal del acelerador, el retorno de la posición del pedal del acelerador y la posición del pedal del acelerador.

El pedal del acelerador tiene dos sensores de posición. Estos sensores de posición se utilizan para medir la posición de la aceleración. Ambos sensores de posición reciben del ECM un suministro de 5 voltios. Un voltaje de señal correspondiente, basado en la posición del pedal del acelerador, se recibe luego del ECM. El voltaje de señal para la posición 1 del acelerador es el doble del voltaje de señal para la posición 2 del acelerador.

Ubicación del Componente

El sensor de posición del pedal o palanca del acelerador está montado al ensamble de pedal del acelerador. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del pedal del acelerador es mayor que un valor calibrable por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El motor tendrá control del acelerador únicamente para llegar a su destino.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Los motores más nuevos utilizan dos sensores de posición de aceleración para determinar su posición. Los pedales de aceleración más antiguos utilizaban un sensor de posición sencillo y un interruptor de validación de ralentí. Si los Códigos de Falla 132 y 1241 están activos cuando el pedal del acelerador está en la posición de ralentí y el Código de Falla 132 se inactiva y el Código de Falla 1239 se activa cuando se oprime el acelerador, se ha instalado en el vehículo el pedal de aceleración incorrecto. Se deberá instalar un pedal de acelerador con dos sensores de posición de aceleración. Si analiza un problema intermitente del acelerador, el voltaje de señal del sensor 2 de posición del pedal del acelerador puede monitorearse con la herramienta electrónica de servicio INSITE™, mientras se flexiona el arnés para localizar la conexión intermitente.

Las causas posibles de esta falla incluyen:

  • Circuito de señal de la posición 2 del pedal del acelerador en corto con la alimentación de batería o de 5 voltios.
  • Circuito de retorno del pedal del acelerador abierto en el arnés o conexiones
  • Alimentación del acelerador en corto con la batería
  • Sensor de posición del pedal del acelerador dañado.

Los tres cables en el circuito del sensor de posición del acelerador, deben trenzarse juntos.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 1239.

Ultima Modificación: 22-NOV.-2016


Circuito del Sensor 2 de Posición del Pedal o Palanca del Acelerador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 1241

Circuito del Sensor 2 de Posición del Pedal o Palanca del Acelerador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1241 PID: S385 SPN: 2623 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito 2 del Sensor de Posición del Pedal o Palanca del Acelerador - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito de señal número 2 de la posición del pedal del acelerador. | El motor operará en el modo de Regreso con Potencia Mínima.
Circuito del Sensor 2 de Posición del Pedal o Palanca del Acelerador

Descripción del Circuito

El sensor de posición del acelerador es uno de efecto Hall anexo al pedal del acelerador. El sensor de posición del acelerador hace variar el voltaje de la señal al módulo de control electrónico (ECM) al pisar y soltar el pedal del acelerador. El ECM recibe una señal de bajo voltaje cuando el pedal del acelerador está al 0 por ciento. El ECM recibe una señal de alto voltaje cuando el pedal del acelerador está al 100 por ciento. El circuito de posición del pedal del acelerador tiene una señal de suministro de 5 voltios para la posición del pedal del acelerador, el retorno de la posición del pedal del acelerador y la posición del pedal del acelerador.

El pedal del acelerador tiene dos sensores de posición. Estos sensores de posición se utilizan para medir la posición de la aceleración. Ambos sensores de posición reciben del ECM un suministro de 5 voltios. Un voltaje de señal correspondiente, basado en la posición del pedal del acelerador, se recibe luego del ECM. El voltaje de señal para la posición 1 del acelerador es el doble del voltaje de señal para la posición 2 del acelerador.

Ubicación del Componente

El sensor de posición del pedal o palanca del acelerador está montado al ensamble de pedal del acelerador. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del pedal del acelerador era menos que un valor calibrable por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El motor tendrá control del acelerador únicamente para llegar a su destino.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Los motores más nuevos utilizan dos sensores de posición de aceleración para determinar su posición. Los pedales de aceleración más antiguos utilizaban un sensor de posición sencillo y un interruptor de validación de ralentí. Si los Códigos de Falla 132 y 1241 están activos cuando el pedal del acelerador está en la posición de ralentí y el Código de Falla 132 se inactiva y el Código de Falla 1239 se activa cuando se oprime el acelerador, se ha instalado en el vehículo el pedal de aceleración incorrecto. Debe instalarse un pedal del acelerador con dos sensores de posición de aceleración. Si se analiza un problema intermitente del acelerador, el voltaje de señal 2 del sensor de posición del pedal del acelerador puede monitorearse con la herramienta electrónica de servicio INSITE™, mientras se flexiona el arnés para localizar la conexión intermitente.

Las causas posibles de esta falla incluyen:

  • Señal de posición del pedal del acelerador en corto con la tierra del motor o con los cables de retorno en el arnés o el sensor
  • Sensor de posición del pedal del acelerador dañado
  • Circuito abierto en el cable de señal, alimentación, o de retorno del acelerador en el arnés o conectores.

Los tres cables en el circuito del sensor de posición del acelerador, deben trenzarse juntos.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 1241.

Ultima Modificación: 22-NOV.-2016


Sensor de Posición 1 del Pedal o Palanca del Acelerador - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 1242

Sensor de Posición 1 del Pedal o Palanca del Acelerador - Datos Erráticos, Intermitentes o Incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1242 PID: P91 SPN: 91 FMI: 2/2 LÁMPARA: Roja SRT: | Sensor 1 y 2 de Posición del Pedal o Palanca del Acelerador - Datos Erráticos, Intermitentes o Incorrectos. Los sensores número 1 y 2 de posición del acelerador están dando valores diferentes. | El motor sólo funcionará en ralentí.
Circuitos del Sensor de Posición del Pedal o Palanca del Acelerador

Descripción del Circuito

El sensor de posición del acelerador es uno de efecto Hall anexo al pedal del acelerador. El sensor de posición del acelerador hace variar el voltaje de la señal al módulo de control electrónico (ECM) al pisar y soltar el pedal del acelerador. El ECM recibe una señal de bajo voltaje cuando el pedal del acelerador está al 0 por ciento. El ECM recibe una señal de alto voltaje cuando el pedal del acelerador está al 100 por ciento. El circuito de posición del pedal del acelerador tiene una señal de suministro de 5 voltios para la posición del pedal del acelerador, el retorno de la posición del pedal del acelerador y la posición del pedal del acelerador.

El pedal del acelerador tiene dos sensores de posición. Estos sensores de posición se utilizan para medir la posición de la aceleración. Ambos sensores de posición reciben del ECM un suministro de 5 voltios. Un voltaje de señal correspondiente, basado en la posición del pedal del acelerador, se recibe luego del ECM. El voltaje de señal para la posición 1 del acelerador es el doble del voltaje de señal para la posición 2 del acelerador.

Ubicación del Componente

El sensor de posición del pedal o palanca del acelerador está montado al ensamble de pedal del acelerador. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que las lecturas entre los sensores de posición del acelerador 1 y 2 difieren en más del 2 por ciento.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Los motores más nuevos utilizan dos sensores de posición de aceleración para determinar su posición. Los pedales de aceleración más antiguos utilizaban un sensor de posición sencillo y un interruptor de validación de ralentí. Si los Códigos de Falla 132 y 1241 están activos cuando el pedal del acelerador está en la posición de ralentí y el Código de Falla 132 se inactiva y el Código de Falla 1239 se activa cuando se oprime el acelerador, se ha instalado en el vehículo el pedal de aceleración incorrecto. Debe instalarse un pedal de acelerador con dos sensores de posición. Este código de falla se activa cuando el sensor número 1 de posición del acelerador y el sensor número 2 de posición del acelerador no dan el mismo valor. Las causas posibles de la falla incluyen:

  • Sensor número 1 de posición del pedal del acelerador dañado o sensor número 2 de posición del pedal del acelerador dañado
  • Los cables de señal del sensor de posición del pedal del acelerador número 1 y del sensor de posición del pedal del acelerador número 2 están en corto.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 1242.

Ultima Modificación: 22-NOV.-2016


Circuito 1 del Sensor de Posición del Pedal o Palanca del Acelerador - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 131

Circuito 1 del Sensor de Posición del Pedal o Palanca del Acelerador - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 131 PID: P91 SPN: 91 FMI: 3/3 LÁMPARA: Roja SRT: | Circuito del Sensor 1 de Posición del Pedal o Palanca del Acelerador - Voltaje por Encima de lo Normal o en Corto con Fuente Alta. Alto voltaje detectado en el circuito número 1 de posición del pedal del acelerador. | El motor operará en el modo de Regreso con Potencia Mínima.
Circuito del Sensor de Posición del Pedal o Palanca del Acelerador

Descripción del Circuito

El sensor de posición del acelerador es uno de efecto Hall anexo al pedal del acelerador. El sensor de posición del acelerador hace variar el voltaje de la señal al módulo de control electrónico (ECM) al pisar y soltar el pedal del acelerador. El ECM recibe una señal de bajo voltaje cuando el pedal del acelerador está al 0 por ciento. El ECM recibe una señal de alto voltaje cuando el pedal del acelerador está al 100 por ciento. El circuito de posición del pedal del acelerador tiene una señal de suministro de 5 voltios para la posición del pedal del acelerador, el retorno de la posición del pedal del acelerador y la posición del pedal del acelerador.

El pedal del acelerador tiene dos sensores de posición. Estos sensores de posición se utilizan para medir la posición de la aceleración. Ambos sensores de posición reciben del ECM un suministro de 5 voltios. Un voltaje de señal correspondiente, basado en la posición del pedal del acelerador, se recibe luego del ECM. El voltaje de señal para la posición 1 del acelerador es el doble del voltaje de señal para la posición 2 del acelerador.

Ubicación del Componente

El sensor de posición del pedal o palanca del acelerador está montado al ensamble de pedal del acelerador. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del pedal del acelerador estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Los motores más nuevos utilizan dos sensores de posición de aceleración para determinar su posición. Los pedales de aceleración más antiguos utilizaban un sensor de posición sencillo y un interruptor de validación de ralentí. Si los Códigos de Falla 132 y 1241 están activos cuando el pedal del acelerador está en la posición de ralentí y el Código de Falla 132 se inactiva y el Código de Falla 1239 se activa cuando se oprime el acelerador, se ha instalado en el vehículo el pedal de aceleración incorrecto. Se debe instalar un pedal de aceleración con dos sensores de posición de aceleración.

Si analiza las fallas de un problema intermitente del acelerador:

El voltaje de señal del sensor de posición del pedal o palanca del acelerador puede monitorearse con la herramienta electrónica de servicio INSITE™, mientras se flexiona el arnés para localizar la conexión intermitente. Las conexiones intermitentes se mostrarán como cambios abruptos en el voltaje de señal mostrado por la herramienta electrónica de servicio INSITE™.

Las causas posibles de esta falla incluyen:

  • Circuito de señal de posición del pedal o palanca del acelerador en corto con la batería o alimentación de (+) 5 voltios
  • Circuito de retorno del pedal del acelerador abierto en el arnés o conexiones
  • Alimentación del acelerador en corto con la batería
  • Sensor de posición del pedal o palanca del acelerador defectuoso.

NOTA: Los tres cables en el circuito del sensor de posición del acelerador, deben trenzarse juntos.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 131.

Ultima Modificación: 08-NOV.-2016


Circuito del Sensor de Posición 1 del Pedal o Palanca del Acelerador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 132

Circuito del Sensor de Posición 1 del Pedal o Palanca del Acelerador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 132 PID: P91 SPN: 91 FMI: 4/4 LÁMPARA: Roja SRT: | Circuito del Sensor 1 de Posición del Pedal o Palanca del Acelerador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito de señal número 1 de la posición del pedal del acelerador. | El motor operará en el modo de Regreso con Potencia Mínima.
Circuito del Sensor de Posición del Pedal o Palanca del Acelerador

Descripción del Circuito

El sensor de posición del acelerador es uno de efecto Hall anexo al pedal del acelerador. El sensor de posición del acelerador hace variar el voltaje de la señal al módulo de control electrónico (ECM) al pisar y soltar el pedal del acelerador. El ECM recibe una señal de bajo voltaje cuando el pedal del acelerador está al 0 por ciento. El ECM recibe una señal de alto voltaje cuando el pedal del acelerador está al 100 por ciento. El circuito de posición del pedal del acelerador tiene una señal de suministro de 5 voltios para la posición del pedal del acelerador, el retorno de la posición del pedal del acelerador y la posición del pedal del acelerador.

El pedal del acelerador tiene dos sensores de posición. Estos sensores de posición se utilizan para medir la posición de la aceleración. Ambos sensores de posición reciben del ECM un suministro de 5 voltios. Un voltaje de señal correspondiente, basado en la posición del pedal del acelerador, se recibe luego del ECM. El voltaje de señal para la posición 1 del acelerador es el doble del voltaje de señal para la posición 2 del acelerador.

Ubicación del Componente

El sensor de posición del pedal o palanca del acelerador está montado al ensamble de pedal del acelerador. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del pedal del acelerador estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Los motores más nuevos utilizan dos sensores de posición de aceleración para determinar su posición. Los pedales de aceleración más antiguos utilizaban un sensor de posición sencillo y un interruptor de validación de ralentí. Si los Códigos de Falla 132 y 1241 están activos cuando el pedal del acelerador está en la posición de ralentí y el Código de Falla 132 se inactiva y el Código de Falla 1239 se activa cuando se oprime el acelerador, se ha instalado en el vehículo el pedal de aceleración incorrecto. Se debe instalar un pedal de aceleración con dos sensores de posición de aceleración. Si analiza las fallas de un problema intermitente del acelerador:

El voltaje de señal del sensor de posición del pedal o palanca del acelerador puede monitorearse con la herramienta electrónica de servicio INSITE™, mientras se flexiona el arnés para localizar la conexión intermitente. Las conexiones intermitentes se mostrarán como cambios abruptos en el voltaje de señal mostrado por la herramienta electrónica de servicio INSITE™.

Las causas posibles de esta falla incluyen:

  • Señal de posición del pedal o palanca del acelerador en corto con la tierra del motor o con los cables de retorno en el arnés del OEM o sensor
  • Sensor de posición del pedal o palanca del acelerador dañado
  • Circuito abierto en el cable de señal, alimentación, o de retorno del acelerador en el arnés o conectores.

NOTA: Los tres cables en el circuito del sensor de posición del acelerador, deben trenzarse juntos.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 132.

Ultima Modificación: 08-NOV.-2016


Circuito del Sensor 1 de Posición del Pedal o Palanca del Acelerador Remoto - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 133

Circuito del Sensor 1 de Posición del Pedal o Palanca del Acelerador Remoto - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 133 PID: P372 SPN: 974 FMI: 3/3 LÁMPARA: Roja SRT: | Circuito del Sensor 1 de Posición del Pedal o Palanca del Acelerador Remoto - Voltaje por Encima de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de señal de posición del acelerador remoto. | El acelerador remoto no operará.
Circuito del Sensor de Posición del Pedal del Acelerador Remoto

Descripción del Circuito

El sensor de posición del acelerador remoto es un potenciómetro fijo a la palanca del acelerador remoto. El sensor de posición del acelerador remoto hace variar el voltaje de la señal al módulo de control electrónico (ECM) al pisar y soltar la palanca del acelerador. El ECM recibe una señal de bajo voltaje cuando la palanca del acelerador está al 0 por ciento. El ECM recibe una señal de alto voltaje cuando el acelerador remoto está al 100 por ciento. El circuito de posición del pedal del acelerador remoto tiene una señal de suministro de 5 voltios para la posición del pedal del acelerador remoto, el retorno de la posición del pedal del acelerador remoto y la posición del pedal del acelerador remoto.

Ubicación del Componente

La localización del pedal o palanca del acelerador remoto varía con cada fabricante de equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del pedal del acelerador remoto estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Si analiza las fallas de un problema intermitente del acelerador:

El voltaje de señal del sensor de posición del pedal o palanca del acelerador remoto puede monitorearse con la herramienta electrónica de servicio INSITE™, mientras se flexiona el arnés para localizar la conexión intermitente. Las conexiones intermitentes se mostrarán como cambios abruptos en el voltaje de señal mostrado por la herramienta electrónica de servicio INSITE™.

Las causas posibles de esta falla incluyen:

  • Circuito de señal de posición del pedal o palanca del acelerador remoto en corto con la batería o con la alimentación de (+) 5 voltios.
  • Circuito de retorno del pedal o palanca del acelerador remoto abierto en el arnés o conexiones.
  • Alimentación del acelerador remoto en corto con la batería
  • Sensor de posición del pedal o palanca del acelerador remoto con mal funcionamiento.

NOTA: Los tres cables en el circuito del sensor de posición del acelerador deben trenzarse.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 133.

Ultima Modificación: 08-NOV.-2016


Circuito del Sensor 1 de Posición del Pedal o Palanca del Acelerador Remoto - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 134

Circuito del Sensor 1 de Posición del Pedal o Palanca del Acelerador Remoto - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 134 PID: P372 SPN: 974 FMI: 4/4 LÁMPARA: Roja SRT: | Circuito del Sensor 1 de Posición del Pedal o Palanca del Acelerador Remoto - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito de señal de posición del acelerador remoto. | El acelerador remoto no operará.
Circuito del Sensor de Posición del Pedal del Acelerador Remoto

Descripción del Circuito

El sensor de posición del acelerador remoto es un potenciómetro fijo a la palanca del acelerador remoto. El sensor de posición del acelerador remoto hace variar el voltaje de la señal al módulo de control electrónico (ECM) al pisar y soltar la palanca del acelerador. El ECM recibe una señal de bajo voltaje cuando la palanca del acelerador está al 0 por ciento. El ECM recibe una señal de alto voltaje cuando el acelerador remoto está al 100 por ciento. El circuito de posición del pedal del acelerador remoto tiene una señal de suministro de 5 voltios para la posición del pedal del acelerador remoto, el retorno de la posición del pedal del acelerador remoto y la posición del pedal del acelerador remoto.

Ubicación del Componente

La localización del pedal o palanca del acelerador remoto varía con cada fabricante de equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del pedal del acelerador remoto estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Si analiza las fallas de un problema intermitente del acelerador:

El voltaje de señal del sensor de posición del pedal o palanca del acelerador remoto puede monitorearse con la herramienta electrónica de servicio INSITE™, mientras se flexiona el arnés para localizar la conexión intermitente. Las conexiones intermitentes se mostrarán como cambios abruptos en el voltaje de señal mostrado por la herramienta electrónica de servicio INSITE™.

Las causas posibles de esta falla incluyen:

  • Señal de posición del pedal o palanca del acelerador remoto en corto con la tierra del motor o con los cables de retorno en el arnés del OEM o sensor
  • Sensor de posición del pedal o palanca del acelerador remoto dañado
  • Circuito abierto en el cable de señal, alimentación, o de retorno del acelerador remoto en el arnés o conectores.

NOTA: Los tres cables en el circuito del sensor de posición del acelerador deben trenzarse.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 134.

Ultima Modificación: 08-NOV.-2016


Circuito del Sensor 1 de Temperatura de Refrigerante del Motor - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 144

Circuito del Sensor 1 de Temperatura de Refrigerante del Motor - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 144 PID: P110 SPN: 110 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor 1 de Temperatura de Refrigerante del Motor - Voltaje Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal o circuito abierto detectado en el circuito de temperatura del refrigerante del motor. | El ventilador permanecerá encendido si lo controla el módulo de control electrónico (ECM).
Circuito del Sensor de Temperatura de Refrigerante del Motor

Descripción del Circuito

El sensor de temperatura del refrigerante es uno de resistencia variable y se usa para medir la temperatura del refrigerante del motor. El módulo de control del motor (ECM) suministra 5 voltios al circuito de señal de temperatura del refrigerante. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del refrigerante.

Ubicación del Componente

El sensor de temperatura de refrigerante del motor se localiza en la carcasa del termostato.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la temperatura del refrigerante del motor estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la lectura de la temperatura del refrigerante del motor.
  • El torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • El ECM apagará la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.

Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Charla del Taller

El sensor de temperatura del refrigerante del motor comparte cables de retorno en el arnés del motor con otros sensores. Un retorno abierto puede causar que se activen múltiples códigos de falla.

Antes de diagnosticar el Código de Falla 144, revise por múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Circuito de señal abierto o en corto con una fuente de voltaje.
  • El sensor de temperatura de refrigerante del motor funciona mal.
Consulte el Análisis del Código de Falla 144.

Ultima Modificación: 08-NOV.-2016


Circuito del Sensor de Temperatura 1 del Refrigerante del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 145

Circuito del Sensor de Temperatura 1 del Refrigerante del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 145 PID: P110 SPN: 110 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Temperatura 1 del Refrigerante del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja Bajo voltaje de señal detectado en el circuito de temperatura de refrigerante del motor. | El ventilador permanecerá encendido si lo controla el módulo de control electrónico (ECM).
Circuito del Sensor de Temperatura de Refrigerante del Motor

Descripción del Circuito

El sensor de temperatura del refrigerante es uno de resistencia variable y se usa para medir la temperatura del refrigerante del motor. El módulo de control del motor (ECM) suministra 5 voltios al circuito de señal de temperatura del refrigerante. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del refrigerante.

Ubicación del Componente

El sensor de temperatura de refrigerante del motor se localiza en la carcasa del termostato.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la temperatura del refrigerante del motor estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la lectura de la temperatura del refrigerante del motor.
  • El torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • El ECM apagará la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.

Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Charla del Taller

El sensor de temperatura del refrigerante del motor comparte cables de retorno en el arnés del motor con otros sensores. Un retorno en corto puede causar que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 145, revise por múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Señal con corto a tierra en el arnés
  • Señal con corto a retorno o a tierra en el sensor.
  • El sensor de temperatura de refrigerante del motor funciona mal.
Consulte el Análisis del Código de Falla 145.

Ultima Modificación: 08-NOV.-2016


Temperatura del Refrigerante del Motor - Dato Válido Pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 146

Temperatura del Refrigerante del Motor - Dato Válido Pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 146 PID: P110 SPN: 110 FMI: 0/16 LÁMPARA: Ámbar SRT: | Temperatura del Refrigerante del Motor - Datos Válidos pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave. La temperatura del refrigerante del motor está arriba del límite de advertencia de protección del motor. | Ninguno en desempeño.
Circuito del Sensor de Temperatura de Refrigerante del Motor

Descripción del Circuito

El sensor de temperatura del refrigerante es uno de resistencia variable y se usa para medir la temperatura del refrigerante del motor. El módulo de control del motor (ECM) suministra 5 voltios al circuito de señal de temperatura del refrigerante. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del refrigerante.

Ubicación del Componente

El sensor de temperatura de refrigerante del motor se localiza en la carcasa del termostato.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la temperatura del refrigerante del motor fue mayor al límite de protección del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Este código de falla indica que la temperatura del refrigerante ha excedido el límite de protección del motor para alta temperatura de refrigerante.

Consulte el Análisis del Código de Falla 146.

Ultima Modificación: 08-NOV.-2016


Temperatura del Refrigerante del Motor - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Más Grave

CÓDIGO DE FALLA 151

Temperatura del Refrigerante del Motor - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Más Grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 151 PID: P110 SPN: 110 FMI: 0/0 LÁMPARA: Roja SRT: | Temperatura del Refrigerante del Motor - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Más Grave. La señal de temperatura del refrigerante del motor indica temperatura del refrigerante del motor por arriba del límite crítico de protección del motor. | Reducción progresiva de la potencia y/o velocidad, aumentando en gravedad desde el momento de la alerta. Si la característica Paro de Protección del Motor está activada, el motor parará 30 segundos después de que la lámpara roja STOP comience a destellar.
Circuito del Sensor de Temperatura de Refrigerante del Motor

Descripción del Circuito

El sensor de temperatura del refrigerante es uno de resistencia variable y se usa para medir la temperatura del refrigerante del motor. El módulo de control del motor (ECM) suministra 5 voltios al circuito de señal de temperatura del refrigerante. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del refrigerante.

El valor de la temperatura de refrigerante del motor es usado por el ECM para el sistema de protección del motor y control de emisiones del motor. Este código de falla indica que la temperatura del refrigerante del motor ha excedido el límite de protección del motor.

Ubicación del Componente

El sensor de temperatura de refrigerante del motor se localiza en la carcasa del termostato.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la temperatura del refrigerante del motor fue mayor al límite de protección del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.
  • La salida de torque del motor se reducirá.
  • La velocidad máxima de operación del motor se reducirá.
  • El motor se apagará si la característica de Paro de Protección del Motor se activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Este código de falla indica que la temperatura del refrigerante ha excedido los límites de protección del motor para alta temperatura de refrigerante.

Consulte el Análisis del Código de Falla 151.

Ultima Modificación: 08-NOV.-2016


Sistema de Sensor del Pedal o Palanca del Acelerador Multiplexado SAE J1939 - Recibió Datos de la Red con Error

CÓDIGO DE FALLA 1515

Sistema de Sensor del Pedal o Palanca del Acelerador Multiplexado SAE J1939 - Recibió Datos de la Red con Error

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1515 PID: P91 SPN: 91 FMI: 2/19 LÁMPARA: Roja SRT: | Sistema de Sensor del Pedal o Palanca del Acelerador Multiplexado SAE J1939 - Recibió Datos de la Red con Error. El controlador de la multiplexión J1939 ha indicado un mal funcionamiento del pedal del acelerador multiplexado. | El motor sólo funcionará en ralentí.
Circuito de Multiplexión SAE J1939

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados al módulo de control electrónico del motor (ECM) directamente por medio de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión (ECU) en la cabina. Entonces los valores y estados de los componentes tales como sensores, aceleradores e interruptores pueden transmitirse desde la VECU del OEM al ECM Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins® y la VECU(s) del OEM deben configurarse adecuadamente para que ocurra la operación apropiada de los componentes multiplexados.

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

La VECU del OEM determina que hubo un mal funcionamiento del sistema de sensor del pedal o palanca del acelerador multiplexado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

El controlador de la multiplexión J1939 ha indicado un mal funcionamiento del pedal del acelerador multiplexado.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM

Consulte el Análisis del Código de Falla 1515.

Ultima Modificación: 30-NOV.-2016


Circuito del Sensor de Temperatura del Múltiple de Admisión 1 - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 153

Circuito del Sensor de Temperatura del Múltiple de Admisión 1 - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 153 PID: P105 SPN: 105 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Temperatura del Múltiple de Admisión 1 - Voltaje Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de temperatura de aire del múltiple de admisión. | El ventilador permanecerá encendido si lo controla el módulo de control electrónico (ECM).
Circuito del Sensor de Presión/Temperatura del Múltiple de Admisión

Descripción del Circuito

El Módulo de Control del Motor (ECM) provee 5 voltios al circuito de señal de temperatura del múltiple de admisión, y monitorea el cambio en voltaje causado por los cambios en la resistencia del sensor, para determinar la temperatura del múltiple de admisión. Cuando el aire de admisión está frío, la resistencia del sensor (o termistor) es alta. El voltaje de señal del ECM sólo demanda una pequeña cantidad a través del sensor a una tierra. Por lo tanto, el ECM detecta un alto voltaje de señal o baja temperatura. Cuando el aire de admisión está caliente, la resistencia del sensor está baja. El voltaje de señal demanda una gran cantidad. Por lo tanto, el ECM detecta un bajo voltaje de señal o alta temperatura.

Ubicación del Componente

El sensor de presión/temperatura del múltiple de admisión 1 está colocado en el múltiple de admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la temperatura del múltiple de admisión estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado para la lectura de la temperatura del múltiple de admisión.
  • El torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.

Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Charla del Taller

El sensor de temperatura del aire del múltiple de admisión comparte cables de retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Revise primero los códigos de falla activos con conteos múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Circuito de señal abierto o en corto con una fuente de voltaje.
  • El sensor de presión/temperatura del múltiple de admisión funciona mal.
Consulte el Análisis del Código de Falla 153.

Ultima Modificación: 08-NOV.-2016


Circuito del Sensor de Temperatura del Múltiple de Admisión 1 - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 154

Circuito del Sensor de Temperatura del Múltiple de Admisión 1 - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 154 PID: P105 SPN: 105 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Temperatura del Múltiple de Admisión 1 - Voltaje Abajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito de temperatura de aire del múltiple de admisión. | El ventilador permanecerá encendido si lo controla el módulo de control electrónico (ECM).
Circuito del Sensor de Presión/Temperatura del Múltiple de Admisión

Descripción del Circuito

El Módulo de Control del Motor (ECM) provee 5 voltios al circuito de señal de temperatura del múltiple de admisión, y monitorea el cambio en voltaje causado por los cambios en la resistencia del sensor, para determinar la temperatura del múltiple de admisión. Cuando el aire de admisión está frío, la resistencia del sensor (o termistor) es alta. El voltaje de señal del ECM sólo demanda una pequeña cantidad a través del sensor a una tierra. Por lo tanto, el ECM detecta un alto voltaje de señal o baja temperatura. Cuando el aire de admisión está caliente, la resistencia del sensor está baja. El voltaje de señal demanda una gran cantidad. Por lo tanto, el ECM detecta un bajo voltaje de señal o alta temperatura.

Ubicación del Componente

El sensor de presión/temperatura del múltiple de admisión 1 está colocado en el múltiple de admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la temperatura del múltiple de admisión estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado para la lectura de la temperatura del múltiple de admisión.
  • El torque del motor se puede reducir.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.

Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Charla del Taller

El sensor de temperatura del múltiple de admisión comparte cables de retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Revise primero los códigos de falla con conteos múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal con corto a tierra en el arnés
  • Circuito de señal con corto a retorno o a tierra en el sensor.
  • El sensor de presión/temperatura del múltiple de admisión funciona mal.
Consulte el Análisis del Código de Falla 154.

Ultima Modificación: 08-NOV.-2016


Temperatura 1 del Múltiple de Admisión - Datos Válidos pero Por Arriba de la Gama Normal de Operación - Nivel Más Grave

CÓDIGO DE FALLA 155

Temperatura 1 del Múltiple de Admisión - Datos Válidos pero Por Arriba de la Gama Normal de Operación - Nivel Más Grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 155 PID: P105 SPN: 105 FMI: 0/0 LÁMPARA: Roja SRT: | Temperatura del Múltiple de Admisión 1 - Datos Válidos pero Por Encima de la Gama Normal de Operación - Nivel Más Grave. La señal de temperatura de aire del múltiple de admisión indica que la temperatura de aire del múltiple de admisión está por arriba del límite crítico de protección del motor. | Reducción progresiva de la potencia y/o velocidad, aumentando en gravedad desde el momento de la alerta. Si la característica Paro de Protección del Motor está activada, el motor parará 30 segundos después de que la lámpara roja STOP comience a destellar.
Circuito del Sensor de Presión/Temperatura del Múltiple de Admisión

Descripción del Circuito

El Módulo de Control del Motor (ECM) provee 5 voltios al circuito de señal de temperatura del múltiple de admisión, y monitorea el cambio en voltaje causado por los cambios en la resistencia del sensor, para determinar la temperatura del múltiple de admisión. Cuando el aire de admisión está frío, la resistencia del sensor (o termistor) es alta. El voltaje de señal del ECM sólo demanda una pequeña cantidad a través del sensor a una tierra. Por lo tanto, el ECM detecta un alto voltaje de señal o baja temperatura. Cuando el aire de admisión está caliente, la resistencia del sensor está baja. El voltaje de señal demanda una gran cantidad. Por lo tanto, el ECM detecta un bajo voltaje de señal o alta temperatura.

Ubicación del Componente

El sensor de presión/temperatura del múltiple de admisión 1 está colocado en el múltiple de admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la temperatura del aire en el múltiple de admisión fue mayor al límite de protección del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende la lámpara roja STOP ENGINE inmediatamente después que el diagnóstico se ejecuta y falla.
  • El par motriz de salida del motor se reducirá.
  • La velocidad máxima de operación del motor se reducirá.
  • El motor se apagará si la característica de Paro de Protección del Motor se activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

El sensor de temperatura de aire del múltiple de admisión mide la temperatura de la carga de aire conforme pasa a través del múltiple de admisión.

Las causas posibles de este código de falla incluyen:

  • Flujo de aire restringido a través del enfriador de carga de aire
  • Enfriador de carga de aire subdimensionado
  • Alta temperatura de salida del compresor del turbocargador.
Consulte el Análisis del Código de Falla 155.

Ultima Modificación: 08-NOV.-2016


Circuito del Sensor de Nivel del Tanque de Fluido del Escape Diésel del Postratamiento 1 - Voltaje por Debajo de lo Normal, o en Corto con Fuente Baja

CÓDIGO DE FALLA 1668

Circuito del Sensor de Nivel del Tanque de Fluido del Escape Diésel del Postratamiento 1 - Voltaje por Debajo de lo Normal, o en Corto con Fuente Baja

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1668 PID: SPN: 1761 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Nivel del Tanque del Fluido del Escape Diésel del Postratamiento - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito del sensor de nivel del tanque de fluido de escape diesel de postratamiento. | Posible desempeño reducido del motor.
Circuito del Sensor de Nivel/Temperatura del Tanque de Fluido del Escape Diésel del Postratamiento

Descripción del Circuito

El sensor de nivel del tanque de fluido de escape diésel de postratamiento se usa para monitorear el nivel del fluido de escape diésel de postratamiento dentro del tanque de fluido de escape diésel de postratamiento. El sensor de nivel de los tanques de fluido de escape diésel de postratamiento es un sensor de combinación con con el sensor de temperatura del fluido de escape diésel de postratamiento. Los sensores de nivel y de temperatura comparten un circuito de retorno común.

El módulo de control del motor (ECM) suministra 5 voltios al circuito de señal del nivel del tanque. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar el nivel del tanque.

Ubicación del Componente

El sensor de nivel del tanque de fluido de escape diésel de postratamiento se localiza en el tanque de fluido de escape diésel de postratamiento. La ubicación del tanque y del sensor de nivel depende del OEM. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del sensor de nivel del tanque de fluido del escape diésel del postratamiento estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • El torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • El ECM apagará la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Una señal con corto a tierra en el arnés
  • Una señal con corto al retorno o a tierra en el sensor.
  • Un sensor de nivel del tanque de fluido del escape diésel del postratamiento con mal funcionamiento

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 1668.

Ultima Modificación: 06-DIC.-2016


Circuito del Sensor de Nivel del Tanque de Fluido del Escape Diésel del Postratamiento 1 - Voltaje por Encima de lo Normal, o en Corto con Fuente Alta

CÓDIGO DE FALLA 1669

Circuito del Sensor de Nivel del Tanque de Fluido del Escape Diésel del Postratamiento 1 - Voltaje por Encima de lo Normal, o en Corto con Fuente Alta

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1669 PID: SPN: 1761 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Nivel del Tanque del Fluido del Escape Diésel del Postratamiento - Voltaje por Encima de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito del sensor de nivel del tanque del catalizador. | Posible desempeño reducido del motor.
Circuito del Sensor de Nivel/Temperatura del Tanque de Fluido del Escape Diésel del Postratamiento

Descripción del Circuito

El sensor de nivel del tanque de fluido de escape diésel de postratamiento se usa para monitorear el nivel del fluido de escape diésel de postratamiento dentro del tanque de fluido de escape diésel de postratamiento. El sensor de nivel de los tanques de fluido de escape diésel de postratamiento es un sensor de combinación con con el sensor de temperatura del fluido de escape diésel de postratamiento. Los sensores de nivel y de temperatura comparten un circuito de retorno común.

El módulo de control del motor (ECM) suministra 5 voltios al circuito de señal del nivel del tanque. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar el nivel del tanque.

Ubicación del Componente

El sensor de nivel del tanque de fluido de escape diésel de postratamiento se localiza en el tanque de fluido de escape diésel de postratamiento. La ubicación del tanque y del sensor de nivel depende del OEM. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del sensor de nivel del tanque de fluido del escape diésel del postratamiento estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • El torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • El ECM apagará la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Un sensor de nivel del tanque de fluido del escape diesel del postratamiento con mal funcionamiento
  • Circuito de señal en corto con la alimentación del sensor o con voltaje de la batería.

•Circuito de retorno o de señal abierto en el arnés, conectores, o sensor

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 1669.

Ultima Modificación: 06-DIC.-2016


Nivel del Tanque de Fluido del Escape Diesel del Postratamiento 1 - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 1671

Nivel del Tanque de Fluido del Escape Diesel del Postratamiento 1 - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1671 PID: SPN: 1761 FMI: 1/18 LÁMPARA: Ámbar SRT: | Nivel del Tanque de Fluido del Escape Diésel del Postratamiento - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave. El nivel en el tanque del fluido del escape diesel del postratamiento es muy bajo. | Ninguno en desempeño.
Circuito del Sensor de Temperatura del Nivel del Tanque del Fluido del Escape Diésel de Postratamiento/Temperatura del Tanque

Descripción del Circuito

El módulo de control del motor (ECM) suministra 5 voltios al circuito de señal del nivel del tanque. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar el nivel del tanque.

El sensor de nivel del tanque de fluido de escape diésel de postratamiento se usa para monitorear el nivel del fluido de escape diésel de postratamiento dentro del tanque de fluido de escape diésel de postratamiento. El sensor de nivel de los tanques de fluido de escape diésel de postratamiento es un sensor de combinación con con el sensor de temperatura del fluido de escape diésel de postratamiento. Los sensores de nivel y de temperatura comparten un circuito de retorno común.

Ubicación del Componente

El sensor de nivel del tanque de fluido de escape diésel de postratamiento se localiza en el tanque de fluido de escape diésel de postratamiento. La ubicación del tanque y del sensor de nivel depende del OEM. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

Se ha detectado bajo nivel de fluido de escape diesel de postratamiento en el tanque de fluido de escape diesel.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

El código de falla 1671 se dispara cuando se ha detectado bajo nivel de fluido de escape diesel en el tanque de fluido de escape diesel. Agregue fluido de escape diesel al tanque. Este código de falla sólo es una advertencia por el bajo nivel de la solución del tanque de fluido de escape diesel.

Consulte el Análisis del Código de Falla 1671.

Ultima Modificación: 06-DIC.-2016


Nivel del Tanque de Fluido del Escape Diesel del Postratamiento 1 - Datos Válidos Pero por Debajo de la Gama Normal de Operación - Nivel Más Grave

CÓDIGO DE FALLA 1673

Nivel del Tanque de Fluido del Escape Diesel del Postratamiento 1 - Datos Válidos Pero por Debajo de la Gama Normal de Operación - Nivel Más Grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1673 PID: SPN: 1761 FMI: 1/1 LÁMPARA: Ámbar SRT: | Nivel del Tanque del Fluido del Escape Diésel del Postratamiento - Datos Válidos Pero por Debajo de la Gama Normal de Operación - Nivel Más Grave. El nivel del tanque del fluido del escape diesel del postratamiento ha caído por debajo del nivel crítico de advertencia. | Posible desempeño reducido del motor.
Circuito del Sensor de Nivel/Temperatura del Tanque de Fluido del Escape Diésel del Postratamiento

Descripción del Circuito

El sensor de nivel del tanque de fluido de escape diésel de postratamiento se usa para monitorear el nivel del fluido de escape diésel de postratamiento dentro del tanque de fluido de escape diésel de postratamiento. El sensor de nivel de los tanques de fluido de escape diésel de postratamiento es un sensor de combinación con con el sensor de temperatura del fluido de escape diésel de postratamiento. Los sensores de nivel y de temperatura comparten un circuito de retorno común.

El módulo de control del motor (ECM) suministra 5 voltios al circuito de señal del nivel del tanque. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar el nivel del tanque.

Ubicación del Componente

El sensor de nivel del tanque de fluido de escape diésel de postratamiento se localiza en el tanque de fluido de escape diésel de postratamiento. La ubicación del tanque y del sensor de nivel depende del OEM. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El tanque del fluido del escape diésel estaba críticamente bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • La Lámpara del Fluido del Escape Diésel destellará.
  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.

El torque del motor se reducirá severamente inmediatamente después de que el código de falla se active.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.
  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Este código de falla indica que el nivel del Fluido del Escape Diesel (DEF) es críticamente bajo y habrá una pérdida de potencia. La potencia del motor se reducirá automáticamente. Esto se puede corregir rellenando el tanque del DEF. La potencia normal del motor se restaurará después de rellenar el tanque del DEF.

Consulte el Análisis del Código de Falla 1673.

Ultima Modificación: 06-DIC.-2016


Sensor de Temperatura del Tanque de Fluido del Escape Diesel del Postratamiento 1 - Voltaje por Debajo de lo Normal, o en Corto con Fuente Baja

CÓDIGO DE FALLA 1677

Sensor de Temperatura del Tanque de Fluido del Escape Diesel del Postratamiento 1 - Voltaje por Debajo de lo Normal, o en Corto con Fuente Baja

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1677 PID: SPN: 3031 FMI: 4/4 LÁMPARA: Ámbar SRT: | Sensor de Temperatura del Tanque del Fluido del Escape Diésel del Postratamiento - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito del sensor de temperatura del tanque de fluido de escape diesel. | Posible desempeño reducido del motor.
Circuito del Sensor de Nivel/Temperatura del Tanque de Fluido del Escape Diésel del Postratamiento

Descripción del Circuito

El sensor de temperatura del tanque de fluido de escape diésel de postratamiento se usa para monitorear la temperatura del fluido de escape diésel dentro del tanque de fluido de escape diésel.

Ubicación del Componente

El sensor de temperatura del fluido de escape diésel de postratamiento se localiza en el tanque de fluido de escape diésel. La ubicación del tanque y del sensor de temperatura depende del OEM. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de temperatura del tanque de fluido de escape diésel de postratamiento estaba fuera de la gama en bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado para la lectura del nivel del DEF.
  • El torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Charla del Taller

El sensor de temperatura del fluido de escape diesel de postratamiento comparte cables en el arnés del OEM con otros sensores. Un retorno en corto puede causar que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 1677, revise por múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Señal con corto a tierra en el arnés
  • Señal con corto a retorno o a tierra en el sensor.
  • Un sensor de temperatura del tanque de fluido de escape diésel del postratamiento funciona mal.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 1677.

Ultima Modificación: 06-DIC.-2016


Sensor de Temperatura del Tanque de Fluido del Escape Diesel del Postratamiento 1 - Voltaje por Encima de lo Normal, o en Corto con Fuente Alta

CÓDIGO DE FALLA 1678

Sensor de Temperatura del Tanque de Fluido del Escape Diesel del Postratamiento 1 - Voltaje por Encima de lo Normal, o en Corto con Fuente Alta

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1678 PID: Ninguna SPN: 3031 FMI: 3/3 LÁMPARA: Ámbar SRT: | Sensor de Temperatura del Tanque del Fluido del Escape Diésel del Postratamiento - Voltaje por Encima de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal o circuito abierto detectado en el circuito del sensor de temperatura del tanque del fluido del escape diesel | Posible desempeño reducido del motor.
Circuito del Sensor de Nivel/Temperatura del Tanque de Fluido del Escape Diésel del Postratamiento

Descripción del Circuito

El sensor de temperatura del tanque de fluido de escape diésel de postratamiento se usa para monitorear la temperatura del fluido de escape diésel dentro del tanque de fluido de escape diésel.

Ubicación del Componente

El sensor de temperatura del fluido de escape diésel de postratamiento se localiza en el tanque de fluido de escape diésel. La ubicación del tanque y del sensor de temperatura depende del OEM. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de temperatura del tanque de fluido de escape diésel de postratamiento estaba fuera de la gama en alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado para la lectura del nivel del DEF.
  • El torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Charla del Taller

El sensor de temperatura del fluido de escape diesel de postratamiento comparte cables en el arnés del OEM con otros sensores. Un retorno abierto puede causar que se activen múltiples códigos de falla.

Las causas posibles de esta falla incluyen:

  • Un sensor de temperatura del tanque de fluido de escape diésel del postratamiento funciona mal.
  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Circuito de señal abierto o en corto con una fuente de voltaje.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 1678.

Ultima Modificación: 06-DIC.-2016


Líneas de Entrada de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento 1 - La Condición Existe

CÓDIGO DE FALLA 1682

Líneas de Entrada de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento 1 - La Condición Existe

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1682 PID: SPN: 3362 FMI: 11/31 LÁMPARA: Ámbar SRT: | Líneas de Entrada de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento - La Condición Existe. La unidad de dosificación del fluido del escape diesel del postratamiento no puede cebar. | Posible desempeño reducido del motor.
Componentes del Fluido del Escape Diésel del Postratamiento

Descripción del Circuito

Las líneas de la unidad de dosificación del fluido del escape diesel son responsables de transportar el fluido entre la unidad de dosificación, válvula de dosificación, y el tanque del fluido.

Ubicación del Componente

Hay tres líneas de fluido del escape diesel. Una línea está entre el tanque de fluido del escape diesel y la unidad de dosificación (línea de succión), una línea está entre la unidad de dosificación y la válvula de dosificación (línea de presión) y una línea está entre la válvula de dosificación y el tanque de fluido del escape diesel (línea de retorno). Estas líneas pueden estar parcialmente ocultas de la vista por el sistema SCR y otros componentes del equipo. La orientación de la línea variará, basado en la arquitectura del postratamiento y en el OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando el sistema SCR está intentando cebar.

Condiciones para Establecimiento de los Códigos de Falla

La unidad de dosificación del fluido del escape diésel del postratamiento no pudo cebar exitosamente después de múltiples intentos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • El torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, ejecute la "Prueba de Anulación de la Bomba Dosificadora del Fluido del Escape Diésel del Postratamiento" que se encuentra bajo "Pruebas de Diagnóstico del ECM" en la herramienta electrónica de servicio INSITE™
  • El ECM apagará la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Charla del Taller

Nivel bajo del fluido de escape diésel de postratamiento en el tanque de fluido de escape diésel.

Filtro del tanque del fluido del escape diesel bloqueado o restringido

Filtro de la unidad de dosificación de fluido del escape diésel tapado o restringido

  • La línea de presión del fluido del escape diésel entre la unidad de dosificación y la válvula de dosificación está retorcida, rota, o desconectada.
  • La línea de succión del fluido del escape diésel entre el tanque del fluido y la unidad de dosificación está retorcida, rota, o desconectada.
  • La línea de retorno del fluido del escape diesel entre el tanque del fluido y la válvula de dosificación está retorcida o bloqueada.
  • Las líneas de succión y de retorno del fluido del escape diesel entre la unidad de dosificación y el tanque del fluido están invertidas
  • Calentador de línea funcionando mal
  • Relevador del calentador de línea funcionando mal

Intercambiadas las unidades de dosificación de fluido del escape diésel de 12 VCD y 24 VCD.

  • Unidad de dosificación funcionando mal

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 1682.

Ultima Modificación: 06-DIC.-2016


Calentador del Tanque de Fluido del Escape Diesel del Postratamiento 1 - Voltaje por Encima de lo Normal, o en Corto con Fuente Alta

CÓDIGO DE FALLA 1683

Calentador del Tanque de Fluido del Escape Diesel del Postratamiento 1 - Voltaje por Encima de lo Normal, o en Corto con Fuente Alta

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1683 PID: SPN: 3363 FMI: 3/3 LÁMPARA: Ámbar SRT: | Calentador del Tanque de Fluido del Escape Diésel del Postratamiento - Voltaje por Encima de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito del calentador del tanque del fluido del escape diesel del postratamiento. | Ninguno en desempeño.
Circuito del Calentador del Tanque de Fluido de Escape Diésel del Postratamiento

Descripción del Circuito

El calentador del tanque de fluido de escape diésel de postratamiento evita que el fluido de escape diésel se congele en el tanque de fluido de escape diésel. El calentador del tanque consiste de una válvula de control del calentador del tanque alimentado eléctricamente, la cual controla el flujo de refrigerante del motor hacia un serpentín de calentamiento dentro del tanque de fluido del escape diésel. La válvula de control abre para permitir que fluya refrigerante hacia el serpentín de calentamiento, cuando se ordena calentamiento, y cierra cuando ya no se requiere calentamiento.

Ubicación del Componente

La válvula de control del calentador del tanque del fluido del escape diésel (DEF) está instalada en la línea de suministro de refrigerante que se localiza cerca del tanque del DEF. Las ubicaciones específicas variarán, dependiendo del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el circuito del calentador del tanque de fluido de escape diésel de postratamiento están en corto con la batería o tiene un circuito abierto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y luego use la herramienta electrónica de servicio INSITE™ para realizar la Prueba del Calentador del Sistema Dosificador del Fluido del Escape Diésel, que se encuentra bajo Pruebas de Diagnóstico del ECM.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Válvula de control del calentador del tanque del fluido del escape diesel funcionando mal

•Cable de señal del calentador del tanque de fluido de escape diésel en corto con una fuente de voltaje.

•Circuito abierto en el cable de señal de la válvula de control del calentador del tanque de fluido de escape diésel

•Circuito abierto en el cable de retorno de la válvula de control del calentador del tanque de fluido de escape diésel

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 1683.

Ultima Modificación: 06-DIC.-2016


Calentador del Tanque de Fluido del Escape Diesel del Postratamiento 1 - Voltaje por Debajo de lo Normal, o en Corto con Fuente Baja

CÓDIGO DE FALLA 1684

Calentador del Tanque de Fluido del Escape Diesel del Postratamiento 1 - Voltaje por Debajo de lo Normal, o en Corto con Fuente Baja

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1684 PID: SPN: 3363 FMI: 4/4 LÁMPARA: Ámbar SRT: | Calentador del Tanque de Fluido del Escape Diésel del Postratamiento - Voltaje por Debajo de lo Normal, o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito del calentador del tanque del fluido del escape diesel del postratamiento. | Ninguno en desempeño.
Circuito de la Válvula de Control del Calentador del Tanque de Fluido del Escape Diésel del Postratamiento

Descripción del Circuito

El calentador del tanque de fluido de escape diésel de postratamiento evita que el fluido de escape diésel se congele en el tanque de fluido de escape diésel. El calentador del tanque consiste de una válvula de control del calentador del tanque alimentado eléctricamente, la cual controla el flujo de refrigerante del motor hacia un serpentín de calentamiento dentro del tanque de fluido del escape diésel. La válvula de control abre para permitir que fluya refrigerante hacia el serpentín de calentamiento, cuando se ordena calentamiento, y cierra cuando ya no se requiere calentamiento.

Ubicación del Componente

La válvula de control del calentador del tanque del fluido del escape diésel (DEF) está instalada en la línea de suministro de refrigerante que se localiza cerca del tanque del DEF. Las ubicaciones específicas variarán, dependiendo del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó bajo voltaje de señal o un corto a tierra en el circuito del calentador del tanque del fluido de escape diésel.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y luego use la herramienta electrónica de servicio INSITE™ para realizar la Prueba del Calentador del Sistema Dosificador del Fluido del Escape Diésel, que se encuentra bajo Pruebas de Diagnóstico del ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

La válvula de control del calentador del tanque del fluido del escape diésel puede ser alimentada por un relé de potencia suministrado por el OEM, el cual se conecta al arnés del controlador del fluido. Cuando se diagnostican problemas del arnés, puede que sea necesario incluir al relevador opcional del calentador de la línea.

Las causas posibles de este código de falla incluyen.

Un relevador del calentador del tanque de fluido de escape diesel de postratamiento en corto

Cable de señal del calentador del tanque de fluido de escape diesel de postratamiento en corto a tierra.

•Válvula de control del calentador del tanque del fluido del escape diésel del postratamiento funcionando mal

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 1684.

Ultima Modificación: 06-DIC.-2016


Sensor de NOx de la Salida del Postratamiento 1 - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 1694

Sensor de NOx de la Salida del Postratamiento 1 - Datos Erráticos, Intermitentes o Incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1694 PID: SPN: 3226 FMI: 2/2 LÁMPARA: Ámbar SRT: | Sensor de NOx de la Salida del Postratamiento - Datos Erráticos, Intermitentes o Incorrectos. Se ha detectado una lectura incorrecta del sensor de NOx por el sensor de NOx de la salida del postratamiento. | Posible desempeño reducido del motor.
Circuito del Sensor de NOx de la Salida del Postratamiento

Descripción del Circuito

El sensor de NOx (óxidos de nitrógeno) de la salida del postratamiento es un dispositivo inteligente y se comunica con el módulo de control del motor (ECM) vía el enlace de datos J1939. El sensor de NOx de la salida del postratamiento ejecuta sus propios diagnósticos internos y reporta los malos funcionamientos de vuelta al ECM primario usando el enlace de datos J1939. El sensor de NOx está permanentemente conectado al módulo de control de NOx. A ellos se les da mantenimiento como un solo componente y no pueden reemplazarse individualmente. El sensor de NOx de la salida del postratamiento se usa para medir las emisiones de NOx en la salida del sistema de postratamiento.

Ubicación del Componente

La ubicación del sensor de NOx de la salida del postratamiento puede variar, dependiendo de la aplicación del motor. Está ubicado usualmente en el sistema de escape, en la salida del catalizador de reducción catalítica selectiva (SCR).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico tiene que satisfacer condiciones específicas del motor y del postratamiento, para ejecutarse y completarse.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la lectura del sensor de NOx de la salida no estaba cambiando con las condiciones de operación del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • El torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, puede que sea necesario operar el vehículo sobre un dinamómetro de chasis o conducirlo, a fin de obtener carga del motor lo suficientemente alta para que el diagnóstico se ejecute.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Charla del Taller

Las causas posibles de este código de falla incluyen:

•Un sensor de NOx de la salida del postratamiento instalado incorrectamente.

•Fugas del sistema de escape.

  • Un sensor de NOx de la salida del postratamiento con mal funcionamiento

•Consumo excesivo de aceite.

•Posible falla de encendido del motor.

•El número de parte del sensor de NOx es incorrecto.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 1694.

Ultima Modificación: 06-DIC.-2016


Circuito de Alimentación 5 de Sensores - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta.

CÓDIGO DE FALLA 1695

Circuito de Alimentación 5 de Sensores - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta.

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1695 PID: S232 SPN: 3513 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alimentación de Sensores 5 - Voltaje Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje detectado en el circuito número 5 de alimentación de sensores en el arnés del OEM. | El motor operará en el modo de Regreso con Potencia Mínima.
Circuito de Alimentación 5 de Sensores

Descripción del Circuito

El circuito de alimentación 5 de sensores del módulo de control del motor (ECM) proporciona una alimentación de 5 voltios para diversos sensores del postratamiento y del OEM.

Ubicación del Componente

La Alimentación 5 de Sensores se origina en la parte del conector del OEM del ECM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la alimentación 5 de sensores estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El motor tendrá control del acelerador únicamente para llegar a su destino.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

El alto voltaje en el cable de alimentación de 5 VCD puede ser causado por un corto con una fuente de alimentación, un sensor dañado, o una fuente de alimentación del ECM dañada.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 1695.

Ultima Modificación: 30-NOV.-2016


Circuito 5 de Alimentación de Sensores - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 1696

Circuito 5 de Alimentación de Sensores - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1696 PID: S232 SPN: 3513 FMI: 4/4 LÁMPARA: Ámbar SRT: | Alimentación de Sensores 5 - Voltaje Abajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito número 5 de alimentación de sensores en el arnés del OEM. | El motor operará en el modo de Regreso con Potencia Mínima.
Circuito de Alimentación 5 de Sensores

Descripción del Circuito

El circuito de alimentación 5 de sensores del módulo de control del motor (ECM) proporciona una alimentación de 5 voltios para diversos sensores del postratamiento y del OEM.

Ubicación del Componente

La Alimentación 5 de Sensores se origina en la parte del conector del OEM del ECM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la alimentación 5 de sensores estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • El motor tendrá control del acelerador únicamente para llegar a su destino.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

El bajo voltaje en el cable de alimentación de 5 voltios puede ser causado por un corto a tierra en un cable de alimentación, un corto entre un cable de alimentación y un cable de retorno, un sensor dañado o un suministro dañado de energía del ECM.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 1696.

Ultima Modificación: 30-NOV.-2016


Calentador del Tanque de Fluido del Escape Diésel del Postratamiento 1 - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 1712

Calentador del Tanque de Fluido del Escape Diésel del Postratamiento 1 - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1712 PID: SPN: 3363 FMI: 1/18 LÁMPARA: Ámbar SRT: | Calentador del Tanque de Fluido del Escape Diésel del Postratamiento - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave. El calentador del tanque de fluido del escape diesel del postratamiento no puede descongelar el fluido congelado del escape diesel. | Posible desempeño reducido del motor.
Válvula de Control del Calentador del Tanque de Fluido del Escape Diésel del Postratamiento

Descripción del Circuito

El calentador del tanque de fluido de escape diésel de postratamiento evita que el fluido de escape diésel se congele en el tanque de fluido de escape diésel. El calentador del tanque consiste de una válvula de control del calentador del tanque alimentado eléctricamente, la cual controla el flujo de refrigerante del motor hacia un serpentín de calentamiento dentro del tanque de fluido del escape diésel. La válvula de control abre para permitir que fluya refrigerante hacia el serpentín de calentamiento, cuando se ordena calentamiento, y cierra cuando ya no se requiere calentamiento.

Ubicación del Componente

La válvula de control del calentador del tanque del fluido del escape diésel se localiza cerca del tanque del fluido del escape diésel. La ubicación específica variará, dependiendo del OEM. El serpentín de calentamiento del tanque es interno en el tanque del fluido del escape diésel.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta una cantidad de tiempo calibrada después de que se ordena calentamiento al tanque del fluido del escape diésel.

Condiciones para Establecimiento de los Códigos de Falla

El calentador del tanque de fluido del escape diésel del postratamiento ha estado activado el tiempo suficiente para descongelar el fluido del escape diésel, pero el sistema de dosificación SCR aún no es capaz de cebar

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • El torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, el sistema debe arrancar un ciclo de calentamiento del tanque de fluido del escape diésel y ver una elevación de temperatura inicial en el tanque de fluido del escape diésel.
  • El estado del código de falla en la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el sistema pueda calentar adecuadamente y que el diagnóstico se ejecute y pase. Si el calentamiento no puede realizarse, use la "Prueba del Calentador del Sistema Dosificador del Fluido del Escape Diésel" que se encuentra bajo "Prueba de Diagnóstico del ECM" en la herramienta electrónica de servicio INSITE™ para ordenar calentamiento al calentador del tanque y a todos los calentadores de las líneas.
  • El ECM apagará la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Charla del Taller

Las causas posibles de este código de falla incluyen.

•Válvula de control del calentador del tanque del fluido del escape diésel del postratamiento pegada cerrada

•Bloqueo o restricciones en la tubería de refrigerante hacia el calentador del tanque del fluido del escape diésel

•Bajo nivel de refrigerante del motor

•Válvula de control del calentador del tanque del fluido del escape diésel del postratamiento funcionando mal

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 1712.

Ultima Modificación: 06-DIC.-2016


Calentador del Tanque de Fluido del Escape Diésel del Postratamiento 1 - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 1713

Calentador del Tanque de Fluido del Escape Diésel del Postratamiento 1 - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1713 PID: SPN: 3363 FMI: 0/16 LÁMPARA: Ámbar SRT: | Calentador del Tanque de Fluido del Escape Diésel del Postratamiento - Datos Válido Pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave. El calentador del tanque de fluido de escape diesel continuamente está encendido. | Posible desempeño reducido del motor.
Circuito de la Válvula de Control del Calentador del Tanque de Fluido del Escape Diésel del Postratamiento

Descripción del Circuito

El calentador del tanque de fluido de escape diésel de postratamiento evita que el fluido de escape diésel se congele en el tanque de fluido de escape diésel. El calentador del tanque consiste de una válvula de control del calentador del tanque alimentado eléctricamente, la cual controla el flujo de refrigerante del motor hacia un serpentín de calentamiento dentro del tanque de fluido del escape diésel. La válvula de control abre para permitir que fluya refrigerante hacia el serpentín de calentamiento, cuando se ordena calentamiento, y cierra cuando ya no se requiere calentamiento.

Ubicación del Componente

La válvula de control del calentador del tanque del fluido del escape diésel (DEF) está instalada en la línea de suministro de refrigerante que se localiza cerca del tanque del DEF. Las ubicaciones específicas variarán, dependiendo del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando está siendo comandado calentamiento del tanque de fluido del escape diésel.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la temperatura del tanque DEF era de más de 75 °C [171 °F] indicando que el calentador del tanque de fluido de escape diésel de postratamiento estuvo en la posición ON cuando el ECM estaba comandando que el calentador estuviera en la posición OFF.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • El torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • El ECM apagará la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Charla del Taller

Antes de diagnosticar este código de falla, asegúrese de que el equipo no está equipado con un dispositivo auxiliar de calentamiento para el tanque de fluido del escape diésel. Tal dispositivo puede resultar en sobrecalentamiento del fluido del escape diésel en el tanque.

Las causas posibles de este código de falla incluyen:

•Válvula de control del calentador del tanque del fluido del escape diésel del postratamiento pegada abierta

  • Válvula de control del calentador del tanque del fluido de escape diésel del postratamiento instalada incorrectamente, invertida con relación a la dirección del flujo del refrigerante.
  • Válvula de control del calentador del tanque del fluido de escape diésel del postratamiento funcionando mal - atorada abierta o fugando pasando el asiento de válvula.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 1713.

Ultima Modificación: 06-DIC.-2016


Circuito Excitador del Actuador Electrónico de Control del Regulador - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 175

Circuito Excitador del Actuador Electrónico de Control del Regulador - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 175 PID: SPN: 3464 FMI: 3/3 LÁMPARA: Roja SRT: | Circuito Excitador del Actuador Electrónico de Control del Regulador - Voltaje por arriba de lo normal o en corto con fuente alta Se ha detectado un corto con la batería o circuito abierto en el circuito de señal del actuador del regulador del aire de admisión del motor. | Posible desempeño reducido del motor.
Circuito del Regulador del Aire de Admisión del Motor

Descripción del Circuito

El módulo de control del motor (ECM) controla al actuador del regulador del aire de admisión del motor. El ECM puede abrir y cerrar el regulador basado en las condiciones de operación a fin de regular el flujo de aire hacia el motor.

Ubicación del Componente

El actuador del regulador del aire de admisión del motor está montado en la tubería entre el enfriador de carga de aire y el múltiple de admisión.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON y el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la señal del actuador del regulador del aire de admisión del motor está en corto con voltaje cuando al actuador se le ordena desactivarse.

Acción Tomada Cuando el Código de Falla está Activo

El ECM enciende inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El accionamiento del regulador del aire de admisión del motor será deshabilitado. El regulador del aire de admisión del motor irá por omisión a la posición abierta.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por hasta 5 minutos.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • El Módulo de Control del Motor (ECM) apaga la lámpara indicadora de mal funcionamiento (MIL) después de 3 ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Un circuito abierto o corto con la batería en el arnés del motor.
  • Un actuador del regulador del aire de admisión del motor que funciona mal
Consulte el Análisis del Código de Falla 175.

Ultima Modificación: 30-NOV.-2016


Circuito Excitador del Actuador Electrónico de Control del Regulador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 176

Circuito Excitador del Actuador Electrónico de Control del Regulador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 176 PID: SPN: 3464 FMI: 4/4 LÁMPARA: Roja SRT: | Circuito Excitador del Actuador Electrónico de Control del Regulador - Voltaje por debajo de lo normal o en corto con fuente baja. Se ha detectado un corto a tierra en el circuito de señal del actuador del regulador del aire de admisión del motor. | Posible desempeño reducido del motor.
Circuito del Regulador del Aire de Admisión del Motor

Descripción del Circuito

El módulo de control del motor (ECM) controla al actuador del regulador del aire de admisión del motor. El ECM puede abrir y cerrar el regulador basado en las condiciones de operación a fin de regular el flujo de aire hacia el motor.

Ubicación del Componente

El actuador del regulador del aire de admisión del motor está montado en la tubería entre el enfriador de carga de aire y el múltiple de admisión.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON y el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la señal del actuador del regulador del aire de admisión del motor está en corto a tierra cuando al actuador se le ordena activarse.

Acción Tomada Cuando el Código de Falla está Activo

El ECM enciende inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El accionamiento del regulador del aire de admisión del motor será deshabilitado. El regulador del aire de admisión del motor irá por omisión a la posición abierta.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 5 minutos. Después de 5 minutos, apague el motor, efectúe un ciclo de la llave, y déjela en la posición de ON por 1 minuto.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • El Módulo de Control del Motor (ECM) apaga la lámpara indicadora de mal funcionamiento (MIL) después de 3 ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Un corto a tierra en el arnés del motor
  • Un actuador del regulador del aire de admisión del motor que funciona mal
Consulte el Análisis del Código de Falla 176.

Ultima Modificación: 23-NOV.-2016


Actuador de Control Electrónico del Regulador - Sistema Mecánico No Respondiendo o Desajustado

CÓDIGO DE FALLA 177

Actuador de Control Electrónico del Regulador - Sistema Mecánico No Respondiendo o Desajustado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 177 PID: SPN: 3464 FMI: 7/7 LÁMPARA: Roja SRT: | Actuador de Control Electrónico del Regulador - Sistema mecánico no respondiendo o desajustado. El actuador del regulador del aire de admisión del motor ha fallado la revisión de abertura auto cero. | Posible desempeño reducido del motor.
Circuito del Regulador del Aire de Admisión del Motor

Descripción del Circuito

El módulo de control del motor (ECM) controla al actuador del regulador del aire de admisión del motor. El ECM puede abrir y cerrar el regulador basado en las condiciones de operación a fin de regular el flujo de aire hacia el motor.

Ubicación del Componente

El actuador del regulador del aire de admisión del motor está montado en la tubería entre el enfriador de carga de aire y el múltiple de admisión.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON y el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el actuador del regulador del aire de admisión del motor falló la revisión de abertura auto cero.

Acción Tomada Cuando el Código de Falla está Activo

El ECM enciende inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El accionamiento del regulador del aire de admisión del motor será deshabilitado. El regulador del aire de admisión del motor irá por omisión a la posición abierta.

Condiciones para Borrar el Código de Falla

  • Efectúe un ciclo de la llave, y deje el interruptor de llave en la posición de ON por al menos 2 minutos.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • El Módulo de Control del Motor (ECM) apaga la lámpara indicadora de mal funcionamiento (MIL) después de 3 ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Un actuador del regulador del aire de admisión del motor que funciona mal
Consulte el Análisis del Código de Falla 177.

Ultima Modificación: 23-NOV.-2016


Indicador de Agua en el Combustible - Dato Válido Pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 1852

Indicador de Agua en el Combustible - Dato Válido Pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1852 PID: P97 SPN: 97 FMI: 0/16 LÁMPARA: Ámbar SRT: | Indicador de Agua en el Combustible - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave. El Indicador de Agua en el Combustible indica que el nivel del agua está por arriba del nivel de advertencia. | Ninguno en desempeño.
Circuito del Sensor Indicador de Agua en el Combustible

Descripción del Circuito

El sensor de agua en el combustible está en el filtro de combustible. El módulo de control electrónico (ECM) proporciona una señal de referencia de 5 V al sensor de agua en combustible. Cuando el agua recolectada en el filtro de combustible cubre la punta del sensor, el sensor de agua en combustible reduce el voltaje de referencia de 5 VCD, indicando una alta acumulación de agua en el filtro de combustible.

Ubicación del Componente

El sensor de agua en el combustible está integrado en la parte inferior del filtro de combustible de succión suministrado por el OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó agua en el combustible por un periodo prolongado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

El agua en el combustible puede causar un daño extenso al sistema de combustible, debido a las tolerancias estrechas de los componentes del sistema de combustible.

El filtro del combustible debe drenarse inmediatamente.

Si este código de falla está activo y no hay agua en el filtro de combustible, entonces un sensor de Agua en el Combustible con mal funcionamiento o agua dentro del conector del sensor podría estar causando la falla.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 1852.

Ultima Modificación: 30-NOV.-2016


Circuito del Sensor de NOx de Salida del Postratamiento 1 - Voltaje por Debajo de lo Normal, o en Corto con Fuente Baja

CÓDIGO DE FALLA 1887

Circuito del Sensor de NOx de Salida del Postratamiento 1 - Voltaje por Debajo de lo Normal, o en Corto con Fuente Baja

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1887 PID: P2202 SPN: 3226 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de NOx de la Salida de Postratamiento - Voltaje Abajo de lo Normal o en Corto con Fuente Baja. Se ha detectado un error interno del circuito por el sensor de NOx de la salida del postratamiento. | Posible desempeño reducido del motor.
Circuito del Sensor de NOx de la Salida del Postratamiento

Descripción del Circuito

El sensor de NOx (óxidos de nitrógeno) de la salida del postratamiento es un dispositivo inteligente y se comunica con el módulo de control del motor (ECM) vía el enlace de datos J1939. El sensor de NOx de la salida del postratamiento ejecuta sus propios diagnósticos internos y reporta los malos funcionamientos de vuelta al ECM primario usando el enlace de datos J1939. El sensor de NOx está permanentemente conectado al módulo de control de NOx. A ellos se les da mantenimiento como un solo componente y no pueden reemplazarse individualmente. El sensor de NOx de la salida del postratamiento se usa para medir las emisiones de NOx en la salida del sistema de postratamiento.

Ubicación del Componente

La ubicación del sensor de NOx de la salida del postratamiento puede variar, dependiendo de la aplicación del motor. Está ubicado usualmente en el sistema de escape, en la salida del catalizador de reducción catalítica selectiva (SCR).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando la temperatura de salida de SCR del postratamiento ha estado por encima de 200°C [392°F] por un periodo de tiempo calibrable mientras el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

Se detectó un error interno del circuito en el ensamble del sensor de NOx de salida de postratamiento.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El torque del motor se reducirá severamente si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • La temperatura de salida SCR de postratamiento debe estar a más de 200 °C [392 F] por 60 segundos antes que el sensor de NOx de salida de postratamiento pueda correr su diagnóstico interno.
  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • El ECM apagará la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Charla del Taller

Las causas posibles de este código de falla incluyen:

El voltaje suministrado al sensor de NOx de salida de postratamiento está abajo de +18 VCD.

El voltaje suministrado al sensor de NOx de salida de postratamiento está a más de +32 VCD.

  • Un sensor de NOx de la salida del postratamiento con mal funcionamiento
  • El número de parte del sensor de NOx es incorrecto.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 1887.

Ultima Modificación: 06-DIC.-2016


Circuito 1 del Sensor de Nivel de Refrigerante - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 195

Circuito 1 del Sensor de Nivel de Refrigerante - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 195 PID: P111 SPN: 111 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor 1 de Nivel del Refrigerante - Voltaje por Encima de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de nivel de refrigerante del motor. | Ninguno en desempeño.
Sensor de Nivel de Refrigerante del Motor

Descripción del Circuito

El sensor de nivel de refrigerante es un interruptor y se usa para medir el nivel del refrigerante del motor en el tanque superior del radiador. El sensor de nivel de refrigerante está sumergido en el refrigerante y regresa un voltaje de señal diferente cuando se sumerge en el refrigerante que cuando está sin refrigerante. El módulo de control del motor (ECM) monitorea el cambio en el voltaje de señal para determinar el nivel del refrigerante del motor.

Ubicación del Componente

El sensor de nivel de refrigerante del motor se localiza típicamente en el tanque superior o el tanque de alivio del radiador. Consulte el manual de servicio del OEM para la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del nivel del refrigerante estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • No hay disponibilidad de protección del motor para nivel bajo de refrigerante.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Circuito de señal en corto con la alimentación de sensores o con voltaje de la batería
  • Circuito de alimentación de sensores en corto con el voltaje de la batería.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 195.

Ultima Modificación: 09-NOV.-2016


Circuito 1 del Sensor de Nivel del Refrigerante - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 196

Circuito 1 del Sensor de Nivel del Refrigerante - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 196 PID: P111 SPN: 111 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor 1 de Nivel del Refrigerante - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito de nivel de refrigerante del motor. | Ninguno en desempeño.
Sensor de Nivel de Refrigerante del Motor

Descripción del Circuito

El módulo de control del motor (ECM) provee 5 voltios al sensor de nivel de refrigerante del motor usando un circuito común de alimentación de sensores. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de nivel de refrigerante del motor proporciona una señal al ECM en el circuito de la señal del sensor de nivel de refrigerante del motor. Este voltaje de señal del sensor cambia basándose en el nivel de refrigerante en el tanque de expansión.

Ubicación del Componente

El sensor de nivel de refrigerante del motor se localiza típicamente en el tanque superior o el tanque de alivio del radiador. Consulte el manual de servicio del OEM para la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del nivel del refrigerante estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Circuito de señal abierto en el arnés del OEM, conectores o sensor

  • Circuito de señal con corto a tierra en el arnés del motor, conector o sensor.
  • Sensor dañado.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 196.

Ultima Modificación: 09-NOV.-2016


Nivel del Refrigerante - Dato Válido Pero Por Debajo del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 197

Nivel del Refrigerante - Dato Válido Pero Por Debajo del Rango Normal de Operación - Nivel Moderadamente Severo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 197 PID: P111 SPN: 111 FMI: 1/18 LÁMPARA: Ámbar SRT: | Nivel del Refrigerante - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave. Bajo nivel de refrigerante del motor detectado. | Ninguno en desempeño.
Circuito del Sensor de Nivel de Refrigerante del Motor

Descripción del Circuito

El módulo de control del motor (ECM) suministra una alimentación de 5 voltios al sensor de nivel de refrigerante del motor usando un circuito común de alimentación de sensores. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de nivel de refrigerante del motor proporciona una señal al ECM en el circuito de la señal del sensor de nivel de refrigerante del motor. Este voltaje de señal del sensor cambia basándose en el nivel de refrigerante en el tanque de expansión.

Ubicación del Componente

El sensor de nivel de refrigerante del motor se localiza típicamente en el tanque superior o el tanque de alivio del radiador. Consulte el manual de servicio del OEM para la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el nivel del refrigerante estaba por debajo de lo normal.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Este código de falla se activa cuando el nivel del refrigerante dentro del tanque superior o el tanque igualador del radiador cae por debajo del nivel del sensor. Llene el tanque superior con refrigerante.

Si este código de falla está activo y el nivel del refrigerante no está bajo, desconecte el sensor de nivel de refrigerante y revise los conectores por trazas de refrigerante. Si se encuentra refrigerante en los conectores eléctricos, el sensor ha funcionado mal y debe reemplazarse.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 197.

Ultima Modificación: 09-NOV.-2016


Circuito de Alimentación 4 de Sensores - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta.

CÓDIGO DE FALLA 2185

Circuito de Alimentación 4 de Sensores - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta.

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2185 PID: S232 SPN: 3512 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito de Alimentación 4 de Sensores - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta. Alto voltaje detectado en el circuito de 5 VCD de alimentación de sensores, para el sensor de posición del pedal del acelerador. | El motor sólo funcionará en ralentí.
Circuito de Alimentación del Sensor de Posición del Pedal o Palanca del Acelerador

Descripción del Circuito

La alimentación 4 de sensores del módulo de control del motor (ECM) proporciona una alimentación de 5 VCD al sensor de posición del pedal del acelerador.

El sensor de posición del acelerador es uno de efecto Hall anexo al pedal del acelerador. El sensor de posición del acelerador hace variar el voltaje de la señal al módulo de control electrónico (ECM) al pisar y soltar el pedal del acelerador. El ECM recibe una señal de bajo voltaje cuando el pedal del acelerador está al 0 por ciento. El ECM recibe una señal de alto voltaje cuando el pedal del acelerador está al 100 por ciento. El circuito de posición del pedal del acelerador tiene una señal de suministro de 5 voltios para la posición del pedal del acelerador, el retorno de la posición del pedal del acelerador y la posición del pedal del acelerador.

Ubicación del Componente

El sensor de posición del pedal o palanca del acelerador está montado al ensamble de pedal del acelerador. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la alimentación 4 de sensores estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El motor sólo funcionará en ralentí.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Este código de falla puede ser causado por un corto con una fuente de voltaje en el arnés del OEM o un corto con un circuito de señal de actuador que sea mayor de 5 VCD.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 2185.

Ultima Modificación: 22-NOV.-2016


Circuito 4 de Alimentación de Sensores - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 2186

Circuito 4 de Alimentación de Sensores - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2186 PID: S232 SPN: 3512 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito 4 de Alimentación de Sensores - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito de 5 VCD de alimentación de sensores para el sensor de posición del pedal del acelerador. | El motor sólo funcionará en ralentí.
Circuito de Voltaje de Alimentación del Sensor de Posición del Pedal del Acelerador

Descripción del Circuito

La alimentación 4 de sensores del módulo de control del motor (ECM) proporciona una alimentación de 5 VCD al sensor de posición del pedal del acelerador.

El sensor de posición del acelerador es uno de efecto Hall anexo al pedal del acelerador. El sensor de posición del acelerador hace variar el voltaje de la señal al módulo de control electrónico (ECM) al pisar y soltar el pedal del acelerador. El ECM recibe una señal de bajo voltaje cuando el pedal del acelerador está al 0 por ciento. El ECM recibe una señal de alto voltaje cuando el pedal del acelerador está al 100 por ciento. El circuito de posición del pedal del acelerador tiene una señal de suministro de 5 voltios para la posición del pedal del acelerador, el retorno de la posición del pedal del acelerador y la posición del pedal del acelerador.

Ubicación del Componente

El sensor de posición del pedal o palanca del acelerador está montado al ensamble de pedal del acelerador. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la alimentación 4 de sensores estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El motor sólo funcionará en ralentí.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

El bajo voltaje en el cable de alimentación de 5 VCD puede ser causado por un corto a tierra en el cable de alimentación, un corto entre el cable de alimentación y el circuito de retorno, un acelerador funcionando mal, o un suministro de energía del ECM funcionando mal.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 2186.

Ultima Modificación: 22-NOV.-2016


Circuito del Sensor de Presión Barométrica - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 221

Circuito del Sensor de Presión Barométrica - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 221 PID: P108 SPN: 108 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión Barométrica - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de presión barométrica. | Disminución de la potencia del motor.
Circuito del Sensor de Presión Barométrica

Descripción del Circuito

El sensor de presión barométrica responde a los cambios de presión en la presión atmosférica. Los cambios de presión ocurren en base a la elevación en donde el motor está operando actualmente. El sensor de presión barométrica tiene un circuito de alimentación de 5 voltios, un voltaje de señal del sensor y un circuito de retorno.

Ubicación del Componente

El sensor de presión barométrica va montado en la derivación principal del arnés del motor cerca del ECM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la presión de aire barométrica estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la lectura de la presión barométrica.
  • El torque del motor se puede reducir.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • El ECM apagará la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.

Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Charla del Taller

El sensor de presión barométrica comparte los cables de suministro y retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 221, revise por múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Un circuito de retorno abierto en el arnés del motor.
  • Circuito de señal en corto con la alimentación del sensor o con voltaje de la batería.
  • Un sensor de presión de aire barométrica con mal funcionamiento
Consulte el Análisis del Código de Falla 221.

Ultima Modificación: 09-NOV.-2016


Circuito del Sensor de Presión Barométrica - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 222

Circuito del Sensor de Presión Barométrica - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 222 PID: P108 SPN: 108 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión Barométrica - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito de presión barométrica. | Disminución de la potencia del motor.
Circuito del Sensor de Presión Barométrica

Descripción del Circuito

El sensor de presión barométrica responde a los cambios de presión en la presión atmosférica. Los cambios de presión ocurren en base a la elevación en donde el motor está operando actualmente. El sensor de presión barométrica tiene un circuito de alimentación de 5 voltios, un voltaje de señal del sensor y un circuito de retorno.

Ubicación del Componente

El sensor de presión barométrica va montado en la derivación principal del arnés del motor cerca del ECM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la presión de aire barométrica estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la lectura de la presión barométrica.
  • El torque del motor se puede reducir.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • El ECM apagará la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.

Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Charla del Taller

El sensor de presión barométrica comparte los cables de suministro y retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 221, revise por múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal abierto o con corto a tierra, en el arnés del motor o en el sensor.
  • Cable de alimentación abierto o con corto a tierra.
Consulte el Análisis del Código de Falla 222.

Ultima Modificación: 09-NOV.-2016


Circuito Electrónico de la Válvula de Control de Inyección de Combustible - Existe la Condición

CÓDIGO DE FALLA 2311

Circuito Electrónico de la Válvula de Control de Inyección de Combustible - Existe la Condición

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2311 PID: S18 SPN: 633 FMI: 11/31 LÁMPARA: Ámbar SRT: | Circuito Electrónico de la Válvula de Control de Inyección de Combustible - Existe la Condición. La resistencia del circuito del actuador de la bomba de combustible es muy alta o muy baja, o se ha detectado una conexión intermitente. | Posible pérdida de potencia o arranque difícil.
Circuito de la Válvula de Control de Inyección de Combustible Electrónica

Descripción del Circuito

El circuito es un excitador de modulación de ancho de impulso (PWM) en el módulo de control del motor (ECM) que controla al actuador de la bomba de combustible. El actuador está aterrizado en el ECM. El actuador está normalmente abierto. El ciclo de servicio PWM para el actuador de la bomba de combustible depende de la diferencia entre la presión deseada del riel y la presión detectada del riel.

Ubicación del Componente

La bomba de combustible de alta presión va montada en la carcasa de engranes. El actuador de la bomba de combustible va montado en la bomba de combustible. El sensor de presión de combustible va montado en el riel de combustible de alta presión. La válvula de alivio de presión de combustible va montada en el riel de combustible de alta presión.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El circuito del actuador de la bomba de combustible tenía problemas intermitentes en el circuito, o la resistencia del actuador de la bomba de combustible estaba muy alta o muy baja.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La presión detectada del riel del combustible no seguirá a la presión ordenada del riel.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El Módulo de Control del Motor (ECM) apaga la lámpara indicadora de mal funcionamiento (MIL) después de 3 ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

Si este código de falla ocurre durante una prueba de camino, verifique que todos los conectores estén limpios y libres de corrosión antes de reemplazar componentes.

Este código de falla puede activarse por cualquiera de las siguientes razones:

  • Alta resistencia del actuador de la bomba de combustible
  • Alta resistencia del arnés del motor
  • Conectores o pines flojos, gastados, o corroídos en el actuador de la bomba de combustible o en los conectores del ECM
  • Actuador de la bomba de combustible con resistencia interna baja
  • Actuador de la bomba de combustible o arnés del motor que tiene corto a tierra
  • Malos funcionamientos intermitentes del circuito que ocasionan que la presión del combustible exceda la presión de apertura de la válvula de alivio de presión del riel del combustible.

Si existe un problema intermitente de circuito eléctrico del circuito del actuador de la bomba de combustible, es posible que el código de falla se vuelva activo y luego inactivo durante operación normal del motor. Por ejemplo, si una conexión defectuosa causa un circuito abierto o corto intermitentes, la válvula normalmente abierta abrirá en una fracción de segundo mientras el circuito está funcionando mal, causando que la válvula de alivio de presión del riel del combustible abra. Enseguida del evento que causó que la válvula de alivio de presión del riel del combustible abriese, el ECM intentará restablecer la válvula de alivio de presión del riel del combustible, a condición de que el circuito del actuador de la bomba del combustible no esté aún funcionando mal.

Consulte el Análisis del Código de Falla 2311.

Ultima Modificación: 22-NOV.-2016


Velocidad/Posición del Cigüeñal del Motor - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 2321

Velocidad/Posición del Cigüeñal del Motor - Datos Erráticos, Intermitentes o Incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2321 PID: P190 SPN: 190 FMI: 2/2 LÁMPARA: Ninguna SRT: | Velocidad/Posición del Cigüeñal del Motor - Datos Erráticos, Intermitentes o Incorrectos. Sincronización intermitente del sensor de velocidad del motor del cigüeñal. | Posible desempeño reducido del motor.
Circuito del Sensor de Velocidad/Posición del Cigüeñal del Motor

Descripción del Circuito

Los sensores de posición del cigüeñal y de posición del árbol de levas son sensores tipo efecto Hall. El módulo de control electrónico (ECM) suministra 5 voltios al sensor de posición y a un circuito de retorno. Cuando los dientes del anillo de velocidad del cigüeñal o las oquedades en la parte posterior del engrane del árbol de levas pasan por el sensor de posición, se genera una señal en el circuito de señal del sensor de posición. El ECM interpreta esta señal y la convierte en una velocidad del motor. Un diente faltante en el engrane del cigüeñal es utilizado por el ECM, para determinar la posición del motor.

Ubicación del Componente

La ubicación del sensor de posición del cigüeñal varía, dependiendo del modelo de motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó una señal intermitente o degradada del sensor de velocidad/posición del cigüeñal por un periodo prolongado de operación del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y opérelo en ralentí alto por 5 minutos.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Durante la operación del motor, el ECM monitorea la señal del sensor de velocidad primario (sensor de velocidad del cigüeñal). El Código de Falla 689 se activará e iluminará la lámpara amarilla si la señal del sensor de velocidad primario no está presente o se degrada por más de 3 segundos continuos. Mientras tanto, si la señal del sensor de velocidad primario del motor no está presente o se degrada por un momento (menos de 3 segundos), el ECM interrumpirá los eventos de inyección basados en el sensor de velocidad primario del motor y reanudará los eventos de inyección usando el sensor de velocidad de apoyo del motor. La potencia del motor se reducirá mientras los eventos de inyección estén basados en el sensor de velocidad de apoyo. Si la señal del sensor de velocidad primario regresa, el ECM interrumpirá automáticamente los eventos de inyección basados en el sensor de velocidad de apoyo y reanudará los eventos de inyección basados en el sensor de velocidad primario. Si durante un periodo de tiempo, el ECM detecta varios incidentes de una pérdida de señal del sensor de velocidad primario, este código de falla se activará.

Un operador del vehículo puede notar una "falla de encendido" intermitente si los eventos de inyección son interrumpidos mientras el ECM cambia de control basado en los sensores de velocidad primario y secundario. También, un operador del vehículo puede notar "baja potencia" intermitente si una "falla" en la señal del sensor de velocidad primario causa que el motor use intermitentemente el sensor de velocidad de apoyo para control de inyección.

Este código de falla se activa siempre que el ECM detecta una pérdida persistente de la señal del sensor primario de velocidad del motor por un periodo corto.

Esta falla se vuelve inactiva si el ECM no detecta una pérdida de la señal del sensor primario de velocidad del motor por al menos 20 minutos.

Las causas posibles de este código de falla incluyen:

  • Pérdida intermitente de la señal del sensor de velocidad primario; la causa más probable es un circuito abierto o corto intermitente que pueden experimentarse con problemas del conector del sensor de velocidad.
  • Separación del sensor que es marginalmente muy pequeña o muy grande.

Acciones a tomar si esta falla es intermitente:

  • Busque conexiones intermitentes del arnés del motor en el circuito del sensor primario de velocidad del motor.
  • Busque conexiones flojas en el conector del ECM donde los pines pueden no estar bloqueados dentro del receptáculo
  • Busque lugares donde el arnés del motor se haya gastado en un componente cercano, causando un corto intermitente.
  • Busque desgaste del pin en el sensor de velocidad.
  • Inspeccione la rueda objetivo por daño.
Consulte el Análisis del Código de Falla 2321.

Ultima Modificación: 22-NOV.-2016


Sensor de Velocidad/Posición del Árbol de Levas del Motor - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 2322

Sensor de Velocidad/Posición del Árbol de Levas del Motor - Datos Erráticos, Intermitentes o Incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2322 PID: S64 SPN: 723 FMI: 2/2 LÁMPARA: Ninguna SRT: | Sensor de Velocidad/Posición del Árbol de Levas del Motor - Datos Erráticos, Intermitentes o Incorrectos. Sincronización intermitente del sensor de velocidad del motor del árbol de levas. | Ninguno en desempeño.
Circuito del Sensor de Velocidad/Posición del Árbol de Levas del Motor

Descripción del Circuito

El módulo de control del motor (ECM) suministra 5 voltios al sensor de velocidad/posición del árbol de levas del motor en el circuito de suministro del sensor. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de velocidad/posición del árbol de levas proporciona una señal al ECM en el circuito de señal del sensor de velocidad/posición del árbol de levas. Este sensor genera una señal al ECM al pasar el sensor el lóbulo indicador de velocidad del árbol de levas. El ECM interpreta esta señal como una lectura de velocidad del motor y determina la posición del mismo. Este sensor se utiliza como uno de respaldo si se pierde la señal primaria de velocidad/posición del cigüeñal del motor.

Ubicación del Componente

La posición del sensor de posición del cigüeñal varía, dependiendo del modelo de motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó una pérdida intermitente de la señal del sensor de velocidad/posición del árbol de levas.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y opérelo en ralentí alto por 5 minutos.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Durante la operación del motor, el ECM monitorea la señal del sensor de velocidad secundario (sensor de velocidad del árbol de levas). El Código de Falla 778 se activará y hará que se ilumine la lámpara amarilla, si la señal del sensor de velocidad secundario no está presente o se degrada por más de 3 segundos continuos. Si durante un periodo de tiempo el ECM detecta varios incidentes de una pérdida de la señal del sensor de velocidad secundario, pero la pérdida de la señal es corta en duración, este código de falla se activará. Ya que la señal secundaria de velocidad del motor no se usa para operación normal del motor, un operador del vehículo no deberá notar ningún síntoma relacionado con este problema.

Este código de falla se activa siempre que el ECM detecta una pérdida persistente de la señal del sensor primario de velocidad del motor por un periodo corto.

Esta falla se vuelve inactiva si el ECM no detecta una pérdida de la señal del sensor secundario de la velocidad del motor por al menos 20 minutos.

Problemas que pueden causar esta falla:

  • Pérdida intermitente de la señal del sensor de velocidad primario, la causa más probable es un circuito abierto o en corto intermitente que pueden experimentarse con los problemas del conector del sensor de velocidad.
  • Separación del sensor que sea marginalmente muy pequeña o muy grande, o la rueda objetivo exhibe excentricidad excesiva.

Acciones a tomar si esta falla es intermitente:

  • Busque conexiones intermitentes del arnés del motor en el circuito del sensor secundario de velocidad del motor
  • Busque conexiones flojas en el conector del ECM donde los pines pueden no estar bloqueados dentro del receptáculo
  • Busque los lugares donde el arnés del motor se haya gastado hacia un componente cercano, causando un corto intermitente.
  • Busque desgaste del pin en el sensor de velocidad
  • Inspeccione la rueda objetivo por daño.
Consulte el Análisis del Código de Falla 2322.

Ultima Modificación: 22-NOV.-2016


Velocidad/Posición del Cigüeñal del Motor - Datos Válidos pero Por Arriba de la Gama Normal de Operación - Nivel Más Grave

CÓDIGO DE FALLA 234

Velocidad/Posición del Cigüeñal del Motor - Datos Válidos pero Por Arriba de la Gama Normal de Operación - Nivel Más Grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 234 PID: P190 SPN: 190 FMI: 0/0 LÁMPARA: Roja SRT: | Velocidad/Posición del Cigüeñal del Motor - Datos Válidos pero Por Encima de la Gama Normal de Operación - Nivel Más Grave. La señal de velocidad del motor indica velocidad del motor por arriba del límite de protección del motor. | Posible desempeño reducido del motor.
Circuitos del Sensor de Velocidad/Posición del Cigüeñal y de Velocidad/Posición del Árbol de Levas del Motor

Descripción del Circuito

Los sensores de posición del cigüeñal y de posición del árbol de levas son sensores tipo efecto Hall. El módulo de control electrónico (ECM) suministra 5 voltios al sensor de posición y a un circuito de retorno. Cuando los dientes del anillo de velocidad del cigüeñal o las oquedades en la parte posterior del engrane del árbol de levas pasan por el sensor de posición, se genera una señal en el circuito de señal del sensor de posición. El ECM interpreta esta señal y la convierte en una velocidad del motor. Un diente faltante en el engrane del cigüeñal es utilizado por el ECM, para determinar la posición del motor.

Ubicación del Componente

La ubicación del sensor de posición del cigüeñal y del sensor de posición del árbol de levas varía, dependiendo del modelo del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la velocidad del motor había excedido el límite de calibración.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.
  • La dosificación de combustible al motor se detiene hasta que la velocidad del motor baje a las velocidades normales de operación.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Fuentes de combustible externo aspirado dentro del pasaje de admisión de aire
  • Potenciación inversa (motorización) del motor
  • Alteración de los sensores de velocidad/posición del motor.

Inspeccione el múltiple de admisión por si hay fuentes de vapores inflamables. Revise los sellos del turbocargador para verificar que no haya fugas de aceite. Inspeccione los sensores de velocidad/posición del motor por daño o alteración.

Consulte el Análisis del Código de Falla 234.

Ultima Modificación: 09-NOV.-2016


Nivel del Refrigerante - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Más Grave

CÓDIGO DE FALLA 235

Nivel del Refrigerante - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Más Grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 235 PID: P111 SPN: 111 FMI: 1/1 LÁMPARA: Roja SRT: | Nivel del Refrigerante - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Más Grave. El refrigerante del motor está severamente bajo. | Reducción progresiva de la potencia y/o velocidad, aumentando en gravedad desde el momento de la alerta. Si la característica Paro de Protección del Motor está activada, el motor parará 30 segundos después de que la lámpara roja STOP comience a destellar.
Circuito del Sensor de Nivel de Refrigerante del Motor

Descripción del Circuito

El módulo de control del motor (ECM) provee 5 voltios al sensor de nivel de refrigerante del motor usando un circuito común de alimentación de sensores. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de nivel de refrigerante del motor proporciona una señal al ECM en el circuito de la señal del sensor de nivel de refrigerante del motor. Este voltaje de señal del sensor cambia basándose en el nivel de refrigerante en el tanque de expansión.

Ubicación del Componente

El sensor de nivel de refrigerante del motor se localiza típicamente en el tanque superior o el tanque de alivio del radiador. Consulte el manual de servicio del OEM para la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del sensor de nivel de refrigerante fue mayor a 3 VCD por más de 30 segundos, indicando nivel del refrigerante severamente bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.
  • El motor se apagará si la característica de Paro de Protección del Motor se activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Bajo nivel del refrigerante
Consulte el Análisis del Código de Falla 235.

Ultima Modificación: 09-NOV.-2016


Circuito Controlador del Freno del Motor (Escape) - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 2369

Circuito Controlador del Freno del Motor (Escape) - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2369 PID: S81 SPN: 1074 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito Controlador del Freno del Motor (Escape) - Voltaje Abajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito de control del freno de escape. | Posible reducción del desempeño de frenado del motor.
Circuito Controlador del Freno de Motor (Escape)

Descripción del Circuito

El freno de escape se usa para frenar la velocidad del motor creando una alta contrapresión de escape, disminuyendo, subsecuentemente, la velocidad del vehículo y prolongando la vida de los frenos de servicio. Esta contrapresión se obtiene restringiendo el flujo de aire a través del sistema de escape con una válvula de mariposa.

Ubicación del Componente

El freno de escape se localiza en el flujo de escape, después de la salida del turbocargador.

Condiciones para Ejecutar los Diagnósticos

  • La segunda parte se ejecuta continuamente mientras el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el circuito de control del freno de escape estaba en corto en bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen un corto a tierra en el arnés del OEM, conector, o relevadordel freno de escape.

Consulte el Análisis del Código de Falla 2369.

Ultima Modificación: 23-NOV.-2016


Circuito Controlador del Freno del Motor (Escape) - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 2371

Circuito Controlador del Freno del Motor (Escape) - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2371 PID: S81 SPN: 1074 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito Controlador del Freno del Motor (Escape) - Voltaje Arriba de lo Normal o en Corto con Fuente Alta. Circuito abierto o alto voltaje detectado en el circuito de control del freno de escape. | Posible reducción del desempeño de frenado del motor.
Circuito Controlador del Freno de Motor (Escape)

Descripción del Circuito

El freno de escape se usa para frenar la velocidad del motor creando una alta contrapresión de escape, disminuyendo, subsecuentemente, la velocidad del vehículo y prolongando la vida de los frenos de servicio. Esta contrapresión se obtiene restringiendo el flujo de aire a través del sistema de escape con una válvula de mariposa.

Ubicación del Componente

El freno de escape se localiza en el flujo de escape, después de la salida del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el circuito de control del freno de escape estaba en corto en alta.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles para esta falla incluyen:

Circuito abierto en el arnés del motor o en el solenoide de control de salida del OEM

Corto con fuente de voltaje en el arnés del motor

  • ECM con mal funcionamiento
Consulte el Análisis del Código de Falla 2371.

Ultima Modificación: 23-NOV.-2016


Circuito de Control del Ventilador - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 2377

Circuito de Control del Ventilador - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2377 PID: S33 SPN: 647 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito de Control del Ventilador - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Circuito abierto o alto voltaje detectado en el circuito de control del ventilador. | El ventilador puede permanecer continuamente encendido, o no funcionar del todo.
Circuito de Control del Ventilador

Descripción del Circuito

El circuito de control del ventilador es un dispositivo que usa el motor para controlar la operación del ventilador. Cuando el módulo de control del motor (ECM) energiza el circuito de control del ventilador, se activa el ventilador del motor.

El circuito de control del ventilador utiliza una señal de ancho de pulso modulado (PWM). Una señal PWM es una señal de voltaje por impulsos entre 0 VCD y voltaje del sistema. La frecuencia de la señal de voltaje de pulso depende del requisito de la aplicación.

Hay dos tipos de ventiladores respaldados en el circuito de control del ventilador; de velocidad variable y ON/OFF. Se puede usar la herramienta electrónica de servicio INSITE™ para determinar que tipo de ventilador está actualmente configurado para uso. El circuito de control del ventilador varía según el fabricante de equipo original (OEM). Ciertos OEMs pueden usar un retorno de solenoide que se cablea hacia el ECM o pueden usar un retorno que va al bloque del motor o a la tierra del chasis.

Ubicación del Componente

La localización del solenoide de control varía con el OEM. Consulte el manual apropiado de servicio del OEM para determinar la ubicación.

Condiciones para Ejecutar los Diagnósticos

Para ventiladores tipo ENC/APAG y de velocidad variable, el diagnóstico corre cuando el ventilador está apagado y se activa cuando la señal PWM del ventilador es del 100 por ciento. Para los demás tipos de ventilador, el diagnóstico corre cuando la señal PWM del ventilador es de menos del 100 por ciento y se activa cuando la señal PWM del ventilador es del 100 por ciento.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de ancho de impulso modulado (PWM) del circuito de control del ventilador fue mayor de 0 VCD cuando a la señal PWM se le ordenó desactivarse.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • La operación del ventilador se desactiva.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y déjela en la posición de ON por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Si el Código de Falla 2377 aún está activo después de completar todos los pasos en este árbol de diagnósticos del código de falla, consulte la literatura de servicio del OEM por los procedimientos para revisar el dispositivo de embrague del ventilador por un circuito abierto o un corto a tierra.

Las causas posibles de esta falla incluyen:

  • Un circuito abierto en el arnés o el solenoide de control del ventilador.
  • Un corto circuito con la fuente de voltaje en el arnés del motor.
  • Un ECM funcionando mal.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 2377.

Ultima Modificación: 23-NOV.-2016


Circuito 3 de Alimentación de Sensores - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 238

Circuito 3 de Alimentación de Sensores - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 238 PID: S232 SPN: 3511 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito 3 de Alimentación de Sensores - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito de +5 voltios de alimentación de sensores para el sensor de velocidad del motor. | El motor puede operar irregularmente, puede dejar de operar, puede no arrancar, o puede ser difícil de arrancar.
Circuito de Alimentación 3 de Sensores

Descripción del Circuito

El circuito 3 de alimentación de sensores envía un suministro de 5 voltios al sensor primario de velocidad/posición del motor.

Ubicación del Componente

La Alimentación 3 de Sensores se origina en la porción de conector del motor del ECM. Proporciona 5 VCD al sensor de velocidad/posición del cigüeñal del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la alimentación 3 de sensores estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • El sensor de velocidad del motor de respaldo lo utiliza el ECM para la señal de velocidad del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

El ECM monitorea el nivel de voltaje en el circuito de alimentación de +5 voltios del sensor de velocidad del motor. Si el voltaje cae por abajo de un límite calibrable, se registra esta falla.

Las causas posibles de este código de falla incluyen:

  • Corto a tierra en el arnés del motor, sensor, o ECM.
Consulte el Análisis del Código de Falla 238.

Ultima Modificación: 09-NOV.-2016


Circuito de Alimentación 3 de Sensores - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta.

CÓDIGO DE FALLA 239

Circuito de Alimentación 3 de Sensores - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta.

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 239 PID: S232 SPN: 3511 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito de Alimentación 3 de Sensores - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta. Alto voltaje detectado en el circuito de 5 voltios de alimentación de sensores al sensor de velocidad del motor. | El motor puede operar irregularmente, puede dejar de operar, puede no arrancar, o puede ser difícil de arrancar.
Circuito de Alimentación 3 de Sensores

Descripción del Circuito

El circuito 3 de alimentación de sensores envía un suministro de 5 voltios al sensor primario de velocidad/posición del motor.

Ubicación del Componente

La Alimentación 3 de Sensores se origina en la porción de conector del motor del ECM. Proporciona 5 VCD al sensor de velocidad/posición del cigüeñal del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la alimentación 3 de sensores estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • El sensor de velocidad del motor de respaldo lo utiliza el ECM para la señal de velocidad del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

El alto voltaje en el cable de alimentación de +5 voltios puede ser causado por un corto con el voltaje de la batería en el arnés del motor o conectores, o un ECM dañado.

Consulte el Análisis del Código de Falla 239.

Ultima Modificación: 09-NOV.-2016


Velocidad del Vehículo Basada en las Ruedas - Datos Erráticos, Intermitentes, o Incorrectos

CÓDIGO DE FALLA 241

Velocidad del Vehículo Basada en las Ruedas - Datos Erráticos, Intermitentes, o Incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 241 PID: P84 SPN: 84 FMI: 2/2 LÁMPARA: Ámbar SRT: | Velocidad del Vehículo Basada en las Ruedas - Datos Erráticos, Intermitentes, o Incorrectos. El ECM perdió la señal de la velocidad del vehículo o está leyendo un valor errático. | Velocidad del motor limitada al valor del parámetro Velocidad Máxima del Motor sin VSS. Control de Crucero, Protección en Cambio Descendente, y el Gobernador de Velocidad de Camino no trabajarán.
Circuito del Sensor de Velocidad del Vehículo

Descripción del Circuito

El sensor de velocidad del vehículo detecta la velocidad del engrane del eje trasero en la transmisión del vehículo. Esta señal de velocidad es luego transmitida al módulo de control electrónico del motor (ECM) y convertida en una velocidad vehicular.

Ubicación del Componente

El sensor de velocidad del vehículo está colocado en la parte trasera de la transmisión del vehículo. Consulte el manual de servicio del OEM para ver la ubicación.

Condiciones para Ejecutar los Diagnósticos

  • Este diagnóstico se ejecuta continuamente cuando el vehículo está en movimiento, si la característica está activada.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó una pérdida de la velocidad del vehículo cuando otras condiciones de operación del motor indicaron que el vehículo debería estar en movimiento. Este código de falla también puede activarse si la relación de cambio calculada y la relación de cambio real no concuerdan mientras el vehículo está en movimiento.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La gama de operación de la velocidad del motor está limitada al parámetro ajustable “Máxima Velocidad del Motor sin VSS”.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y mueva el vehículo de modo que el ECM pueda leer una velocidad del vehículo. El vehículo puede necesitar manejarse por hasta 15 minutos para lograr que el diagnóstico se ejecute y la falla se vuelva inactiva.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

Hay múltiples tipos de sensores de velocidad del vehículo. Los diversos tipos incluyen sensor magnético, enlace de datos, digital, y tacógrafo. Consulte con el OEM para ver el tipo específico instalado en el vehículo.

Esta falla se activa cuando el ECM pierde una señal de velocidad vehicular cuando otras condiciones del motor indican que el vehículo está moviéndose. La falla también puede activarse si hay una serie de movimientos del embrague, freno de servicio o acelerador sin movimiento del vehículo. La falla se vuelve inactiva cuando el ECM recibe una señal válida de la velocidad del vehículo.

Ya que el sensor de velocidad del vehículo es un componente instalado por el OEM, este procedimiento de diagnóstico de fallas no cubrirá todos los malos funcionamientos del circuito debidos a componentes que no están bajo el control de Cummins Inc. Valores de resistencia del sensor, sensores de velocidad de enlace de datos, y tacógrafos no se cubren completamente bajo este procedimiento. Para más información sobre esos componentes, consulte el manual de servicio del OEM.

Un sensor de velocidad del vehículo dañado o desechos sobre el extremo del sensor podrían causar que la falla se active.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 241.

Ultima Modificación: 30-NOV.-2016


Se ha Detectado una Alteración en el Circuito del Sensor de Velocidad del Vehículo Basada en las Ruedas - Índice de Cambio Anormal

CÓDIGO DE FALLA 242

Se ha Detectado una Alteración en el Circuito del Sensor de Velocidad del Vehículo Basada en las Ruedas - Índice de Cambio Anormal

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 242 PID: P84 SPN: 84 FMI: 10/10 LÁMPARA: Ámbar SRT: | Se ha Detectado una Alteración en el Circuito del Sensor de Velocidad del Vehículo Basada en las Ruedas - Índice de Cambio Anormal. La señal indica una conexión intermitente o alteración del VSS. | Velocidad del motor limitada al valor del parámetro Velocidad Máxima del Motor sin VSS. Control de Crucero, Protección en Cambio Descendente, y el Gobernador de Velocidad de Camino no trabajarán.
Circuito del Sensor de Velocidad del Vehículo

Descripción del Circuito

El sensor de velocidad del vehículo detecta la velocidad del engrane del eje trasero en la transmisión del vehículo. Esta señal de velocidad es luego transmitida al módulo de control electrónico del motor (ECM) y convertida en una velocidad vehicular.

Ubicación del Componente

El sensor de velocidad del vehículo está colocado en la parte trasera de la transmisión del vehículo. Consulte el manual de servicio del OEM para ver la ubicación.

Condiciones para Ejecutar los Diagnósticos

  • El parámetro ajustable “Anti-Alteración del VSS” debe estar activado.
  • Este diagnóstico se ejecuta continuamente cuando el vehículo está en movimiento, si la característica está activada.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un evento de alteración de la señal de velocidad del vehículo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • La gama de operación de la velocidad del motor está limitada al parámetro ajustable “Máxima Velocidad del Motor sin VSS”.
  • Las características de Control de Crucero, Protección para Cambio Descendente y del Gobernador de Velocidad de Camino se desactivan.

Condiciones para Borrar el Código de Falla

El ECM detecta una señal válida de la velocidad del motor del sensor de velocidad del vehículo.

El interruptor de llave debe estar encendido y, la velocidad del vehículo y la velocidad del motor deben ser de cero por 30 segundos.

  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Verifique que los ajustes de la característica para la anti-alteración del sensor de velocidad del vehículo (Código de Falla 242), el tipo de aplicación y la transmisión automática estén establecidos correctamente. Si cualesquiera de éstos están establecidos incorrectamente para el vehículo y la aplicación específicos, el Código de Falla 242 podría aparecer erróneamente.

Técnicas de manejo, tal como manejar por periodos extendidos de tiempo en cambios inferiores, puede hacer que se registre el Código de Falla 242. Se puede registrar el Código de Falla 242 si el operador intenta anular el gobernador de velocidad de camino, ciclando repetidamente el interruptor de llave.

Una vez que la señal de velocidad haya sido restaurada el código de falla se volverá inactivo una vez que el interruptor de llave se conecte por 30 segundos y el ECM detecte cero velocidad del vehículo y del motor.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 242.

Ultima Modificación: 30-NOV.-2016


Excitador del Solenoide del Inyector del Cilindro 1 - Descalibrado

CÓDIGO DE FALLA 2442

Excitador del Solenoide del Inyector del Cilindro 1 - Descalibrado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2442 PID: S1 SPN: 651 FMI: 13/13 LÁMPARA: Ámbar SRT: | Excitador del Solenoide del Inyector del Cilindro 1 - Descalibrado. Se ha cargado información del código de barras del inyector no válida. | Posible desempeño reducido del motor.
Circuito Excitador del Solenoide del Inyector

Descripción del Circuito

El ECM utiliza software de diagnóstico para revisar por códigos de barras del inyector no válidos.

Ubicación del Componente

Los códigos de barras del inyector se localizan en la parte superior de los inyectores.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el valor de código de barras del inyector para el cilindro 1 no se ha introducido correctamente en el ECM.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Cada inyector de combustible tiene un código de barras específico. Los datos del código de barras contiene información específica del inyector. Este código de barras necesita introducirse en el ECM con la herramienta electrónica de servicio INSITE™. Si se encuentra que un motor tiene valores del código de barras del inyector incorrectos, se deben introducir los valores de código de barras correctos. El síntoma del motor por valores de código de barras incorrectos puede incluir funcionamiento irregular en ralentí. Los valores de código de barras del inyector instalado en la fábrica pueden encontrarse en QuickServe™ Online, introduciendo el número de serie correcto del motor (ESN), seleccionando Servicio, y luego Placa de Datos del Motor. Los valores de código de barras del inyector correctos para ese ESN se encuentran en la sección de placa de datos del motor. Si el motor ha tenido una reparación anterior involucrando el reemplazo de inyectores, los valores del código de barras se pueden leer directamente en la parte superior de cada inyector sin la necesidad de remover ninguna parte adicional. Use la herramienta electrónica de servicio INSITE™, para introducir los valores de código de barras en el ECM, para que este código de falla se vuelva inactivo.

Consulte el Análisis del Código de Falla 2442.

Ultima Modificación: 30-NOV.-2016


Excitador del Solenoide del Inyector del Cilindro 2 - Descalibrado

CÓDIGO DE FALLA 2443

Excitador del Solenoide del Inyector del Cilindro 2 - Descalibrado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2443 PID: S2 SPN: 652 FMI: 13/13 LÁMPARA: Ámbar SRT: | Excitador del Solenoide del Inyector del Cilindro 2 - Descalibrado. Se ha cargado información del código de barras del inyector no válida. | Posible desempeño reducido del motor.
Circuito Excitador del Solenoide del Inyector

Descripción del Circuito

El ECM utiliza software de diagnóstico para revisar por códigos de barras del inyector no válidos.

Ubicación del Componente

Los códigos de barras del inyector se localizan en la parte superior de los inyectores.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el valor de código de barras del inyector para el cilindro 2 no se ha introducido correctamente en el ECM.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Cada inyector de combustible tiene un código de barras específico. Los datos del código de barras contiene información específica del inyector. Este código de barras necesita introducirse en el ECM con la herramienta electrónica de servicio INSITE™. Si se encuentra que un motor tiene valores del código de barras del inyector incorrectos, se deben introducir los valores de código de barras correctos. El síntoma del motor por valores de código de barras incorrectos puede incluir funcionamiento irregular en ralentí. Los valores de código de barras del inyector instalado en la fábrica pueden encontrarse en QuickServe™ Online, introduciendo el número de serie correcto del motor (ESN), seleccionando Servicio, y luego Placa de Datos del Motor. Los valores de código de barras del inyector correctos para ese ESN se encuentran en la sección de placa de datos del motor. Si el motor ha tenido una reparación anterior involucrando el reemplazo de inyectores, los valores del código de barras se pueden leer directamente en la parte superior de cada inyector sin la necesidad de remover ninguna parte adicional. Use la herramienta electrónica de servicio INSITE™, para introducir los valores de código de barras en el ECM, para que este código de falla se vuelva inactivo.

Consulte el Análisis del Código de Falla 2443.

Ultima Modificación: 30-NOV.-2016


Excitador del Solenoide del Inyector del Cilindro 3 - Descalibrado

CÓDIGO DE FALLA 2444

Excitador del Solenoide del Inyector del Cilindro 3 - Descalibrado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2444 PID: S3 SPN: 653 FMI: 13/13 LÁMPARA: Ámbar SRT: | Excitador del Solenoide del Inyector del Cilindro 3 - Descalibrado. Se ha cargado información del código de barras del inyector no válida. | Posible desempeño reducido del motor.
Circuito Excitador del Solenoide del Inyector

Descripción del Circuito

El ECM utiliza software de diagnóstico para revisar por códigos de barras del inyector no válidos.

Ubicación del Componente

Los códigos de barras del inyector se localizan en la parte superior de los inyectores.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el valor de código de barras del inyector para el cilindro 3 no se ha introducido correctamente en el ECM.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Cada inyector de combustible tiene un código de barras específico. Los datos del código de barras contiene información específica del inyector. Este código de barras necesita introducirse en el ECM con la herramienta electrónica de servicio INSITE™. Si se encuentra que un motor tiene valores del código de barras del inyector incorrectos, se deben introducir los valores de código de barras correctos. El síntoma del motor por valores de código de barras incorrectos puede incluir funcionamiento irregular en ralentí. Los valores de código de barras del inyector instalado en la fábrica pueden encontrarse en QuickServe™ Online, introduciendo el número de serie correcto del motor (ESN), seleccionando Servicio, y luego Placa de Datos del Motor. Los valores de código de barras del inyector correctos para ese ESN se encuentran en la sección de placa de datos del motor. Si el motor ha tenido una reparación anterior involucrando el reemplazo de inyectores, los valores del código de barras se pueden leer directamente en la parte superior de cada inyector sin la necesidad de remover ninguna parte adicional. Use la herramienta electrónica de servicio INSITE™, para introducir los valores de código de barras en el ECM, para que este código de falla se vuelva inactivo.

Consulte el Análisis del Código de Falla 2444.

Ultima Modificación: 30-NOV.-2016


Excitador del Solenoide del Inyector del Cilindro 4 - Descalibrado

CÓDIGO DE FALLA 2445

Excitador del Solenoide del Inyector del Cilindro 4 - Descalibrado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2445 PID: S4 SPN: 654 FMI: 13/13 LÁMPARA: Ámbar SRT: | Excitador del Solenoide del Inyector del Cilindro 4 - Descalibrado. Se ha cargado información del código de barras del inyector no válida. | Posible desempeño reducido del motor.
Circuito Excitador del Solenoide del Inyector

Descripción del Circuito

El ECM utiliza software de diagnóstico para revisar por códigos de barras del inyector no válidos.

Ubicación del Componente

Los códigos de barras del inyector se localizan en la parte superior de los inyectores.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el valor de código de barras del inyector para el cilindro 4 no se ha introducido correctamente en el ECM.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Cada inyector de combustible tiene un código de barras específico. Los datos del código de barras contiene información específica del inyector. Este código de barras necesita introducirse en el ECM con la herramienta electrónica de servicio INSITE™. Si se encuentra que un motor tiene valores del código de barras del inyector incorrectos, se deben introducir los valores de código de barras correctos. El síntoma del motor por valores de código de barras incorrectos puede incluir funcionamiento irregular en ralentí. Los valores de código de barras del inyector instalado en la fábrica pueden encontrarse en QuickServe™ Online, introduciendo el número de serie correcto del motor (ESN), seleccionando Servicio, y luego Placa de Datos del Motor. Los valores de código de barras del inyector correctos para ese ESN se encuentran en la sección de placa de datos del motor. Si el motor ha tenido una reparación anterior involucrando el reemplazo de inyectores, los valores del código de barras se pueden leer directamente en la parte superior de cada inyector sin la necesidad de remover ninguna parte adicional. Use la herramienta electrónica de servicio INSITE™, para introducir los valores de código de barras en el ECM, para que este código de falla se vuelva inactivo.

Consulte el Análisis del Código de Falla 2445.

Ultima Modificación: 30-NOV.-2016


Circuito de Control del Ventilador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 245

Circuito de Control del Ventilador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 245 PID: S33 SPN: 647 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito de Control del Ventilador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito de control del ventilador cuando se le ordena encender. | El ventilador puede permanecer continuamente encendido, o no funcionar del todo.
Circuito de Control del Ventilador

Descripción del Circuito

El circuito de control del ventilador es un dispositivo que usa el motor para controlar la operación del ventilador. Cuando el módulo de control del motor (ECM) energiza el circuito de control del ventilador, se activa el ventilador del motor.

El circuito de control del ventilador utiliza una señal de ancho de pulso modulado (PWM). Una señal PWM es una señal de voltaje por impulsos entre 0 VCD y voltaje del sistema. La frecuencia de la señal de voltaje de pulso depende del requisito de la aplicación.

Hay dos tipos de ventiladores respaldados en el circuito de control del ventilador; de velocidad variable y ON/OFF. Se puede usar la herramienta electrónica de servicio INSITE™ para determinar que tipo de ventilador está actualmente configurado para uso. El circuito de control del ventilador varía con el OEM. Los OEMs pueden usar un retorno de solenoide que se conecta al ECM o usar un retorno que va a la tierra del block del motor o del chasis.

Ubicación del Componente

La localización del solenoide de control varía con el OEM. Consulte el manual apropiado de servicio del OEM para determinar la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando el interruptor de llave está en la posición ON y cuando el dispositivo de ancho de pulso modulado (PWM) se está energizando o desenergizando. En algunos casos, los diagnósticos también pueden ejecutarse en algunos intervalos fijos.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la señal de ancho de impulso modulado (PWM) del circuito de control del ventilador no estuvo a voltaje del sistema cuando a dicha señal se le ordenó activarse.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • La operación del ventilador se desactiva.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

La lógica de control del ventilador puede ajustarse con la herramienta electrónica de servicio INSITE™. Hay dos opciones: 12 ó 24 voltios ON, ó 0 voltios ON. Para operación apropiada del ventilador, la configuración de la lógica de control del ventilador con la herramienta electrónica de servicio INSITE™ debe corresponder a la configuración del hardware en el vehículo.

Este código de falla se registra cuando el ECM ordena 12 ó 24 VCD al solenoide de control del ventilador, pero el voltaje en el circuito de señal de control del ventilador es menor de 12 ó 24 VCD. El bajo voltaje en el circuito de señal usualmente indica un corto a tierra en el arnés o en el solenoide.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 245.

Ultima Modificación: 10-NOV.-2016


Circuito del Calentador 1 del Aire de Admisión del Motor - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta

CÓDIGO DE FALLA 2555

Circuito del Calentador 1 del Aire de Admisión del Motor - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2555 PID: S70 SPN: 729 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Calentador 1 del Aire de Admisión del Motor - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta. Alto voltaje detectado en el circuito de señal del calentador del aire de admisión. | Los calentadores del aire de admisión pueden estar encendidos o apagados todo el tiempo.
Circuito del Relevador del Calentador del Aire de Admisión del Motor

Descripción del Circuito

El calentador del aire de admisión mejora el arranque y el control de humo blanco en condiciones ambientales frías.

El módulo de control del motor (ECM) controla los relevadores que conmutan la energía al calentador de aire de admisión. Los calentadores de aire en sistemas a 12 voltios tendrán dos relevadores, mientras que los sistemas a 24 voltios sólo requieren un relevador.

Ubicación del Componente

El calentador del aire de admisión esta localiza en la conexión de entrada del aire en el múltiple de admisión. La localización de los relevadores del calentador del aire de admisión variará con el vehículo y la configuración del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando el interruptor de llave está en la posición ON y cuando el dispositivo de ancho de pulso modulado (PWM) se está energizando o desenergizando. En algunos casos, los diagnósticos también pueden ejecutarse en algunos intervalos fijos.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la señal de ancho de impulso modulado (PWM) del circuito del calentador del aire de admisión fue mayor de 0 VCD cuando dicha señal fue desactivada por el ECM.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • La operación del calentador de aire de admisión se desactiva.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Cable de retorno del relevador del calentador del aire de admisión no conectado al relevador

Cable de señal del relevador del calentador del aire de admisión no conectado al relevador

Circuito abierto en el cable de retorno del relevador del calentador del aire de admisión

Circuito abierto en el cable de señal del relevador del calentador del aire de admisión

Cable de señal del calentador del aire de admisión en corto con una fuente de voltaje.

Consulte el Análisis del Código de Falla 2555.

Ultima Modificación: 23-NOV.-2016


Circuito del Calentador 1 del Aire de Admisión del Motor - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

CÓDIGO DE FALLA 2556

Circuito del Calentador 1 del Aire de Admisión del Motor - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2556 PID: S70 SPN: 729 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Calentador 1 del Aire de Admisión del Motor - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito de señal del calentador del aire de admisión. | Los calentadores del aire de admisión pueden estar encendidos o apagados todo el tiempo.
Circuito del Relevador del Calentador del Aire de Admisión del Motor

Descripción del Circuito

El calentador del aire de admisión mejora el arranque y el control de humo blanco en condiciones ambientales frías.

El módulo de control del motor (ECM) controla los relevadores que conmutan la energía al calentador de aire de admisión. Los calentadores de aire en sistemas a 12 voltios tendrán dos relevadores, mientras que los sistemas a 24 voltios sólo requieren un relevador.

Ubicación del Componente

El calentador del aire de admisión esta localiza en la conexión de entrada del aire en el múltiple de admisión. La localización de los relevadores del calentador del aire de admisión variará con el vehículo y la configuración del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando el interruptor de llave está en la posición ON y cuando el dispositivo de ancho de pulso modulado (PWM) se está energizando o desenergizando. En algunos casos, los diagnósticos también pueden ejecutarse en algunos intervalos fijos.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la señal de ancho de impulso modulado (PWM) del circuito del calentador del aire de admisión no estuvo a voltaje del sistema cuando dicha señal estaba activada.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • La operación del calentador de aire de admisión se desactiva.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un relevador del calentador del aire de admisión con corto

  • Cable de alimentación del relevador del calentador del aire de admisión con corto a tierra.
Consulte el Análisis del Código de Falla 2556.

Ultima Modificación: 23-NOV.-2016


Indicador Válido de Contraseña de Antirrobo - Dato Errático, Intermitente, o Incorrecto

CÓDIGO DE FALLA 269

Indicador Válido de Contraseña de Antirrobo - Dato Errático, Intermitente, o Incorrecto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 269 PID: S217 SPN: 1195 FMI: 2/2 LÁMPARA: Roja SRT: | Indicador Válido de Contraseña de Antirrobo - Dato Errático, Intermitente, o Incorrecto. Intento de encendido del motor sin autorización del dispositivo inmovilizador de antirrobo. | El motor no arranca.
Módulo de Control del Motor

Descripción del Circuito

El dispositivo inmovilizador de antirrobo está conectado al módulo de control electrónico (ECM) principal del motor a través de una red de enlace de datos J1939. Los mensajes enviados desde el dispositivo inmovilizador de antirrobo son recibidos por el ECM Cummins® y se usan para controlar las características de antirrobo. El ECM de Cummins® y el dispositivo inmovilizador de antirrobo deben configurarse adecuadamente para que ocurra la operación apropiada de los componentes multiplexados.

Ubicación del Componente

El cableado del enlace de datos J1939 y la ubicación de los dispositivos J1939 instalados por el fabricante de equipo original (OEM) varían con el OEM. Consulte el manual de servicio del OEM por la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

Este código de falla está activo cuando el dispositivo inmovilizador de antirrobo no se ha desactivado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Este código de falla se activa cuando el dispositivo de antirrobo no ha sido desactivado. El motor no arrancará hasta que se haya activado la autorización apropiada.

Consulte el Análisis del Código de Falla 269.

Ultima Modificación: 10-NOV.-2016


Circuito del Ensamble de Presurización 1 de la Bomba de Combustible del Motor - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 271

Circuito del Ensamble de Presurización 1 de la Bomba de Combustible del Motor - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 271 PID: S126 SPN: 1347 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Ensamble de Presurización 1 de la Bomba de Combustible del Motor - Voltaje Abajo de lo Normal o en Corto con Fuente Baja. Se detecta voltaje de señal bajo en el circuito del actuador de la bomba de combustible. | Posible desempeño reducido del motor.
Circuito del Actuador de la Bomba de Combustible

Descripción del Circuito

El circuito es un excitador de modulación de ancho de impulso (PWM) en el módulo de control del motor (ECM) que controla al actuador de la bomba de combustible. El actuador está aterrizado en el ECM. El actuador está normalmente abierto. El ciclo de servicio PWM para el actuador de la bomba de combustible depende de la diferencia entre la presión deseada del riel y la presión detectada del riel.

Ubicación del Componente

La bomba de combustible de alta presión va montada en la carcasa de engranes. El actuador de la bomba de combustible va montado en la bomba de combustible. El sensor de presión de combustible va montado en el riel de combustible de alta presión. La válvula de alivio de presión de combustible va montada en el riel de combustible de alta presión.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

NO se detecta que la señal PWM del circuito del actuador de la bomba del combustible esté a voltaje del sistema cuando la señal PWM se activa.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

La presión de la galería de combustible será mayor que la presión de la galería comandada.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El Módulo de Control del Motor (ECM) apaga la lámpara indicadora de mal funcionamiento (MIL) después de 3 ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

Esta falla se activa cuando el ECM detecta un corto en el circuito del actuador electrónico de la bomba de combustible. Las causas para este código de falla son corto a tierra o baja resistencia (la bobina del actuador de la bomba de combustible tiene un corto interno) en el circuito para el actuador de la bomba de combustible. Cuando se detectan corriente excesiva o un corto, el excitador en el ECM para el actuador de la bomba de combustible se desactiva, para proteger al circuito. Es necesario reciclar el interruptor de llave a OFF y luego de vuelta a ON, antes de que el ECM haga la prueba otra vez para ver la causa del código de falla. El excitador en el ECM se activa al conectar la llave; si la causa ya no está presente, el código de falla se volverá inactivo y puede borrarse. Si el código de falla es intermitente, busque las causas de un corto a tierra intermitente en el arnés o en los conectores.

El Código de Falla 2311 puede tener conteos altos si la condición del corto es o fue intermitente.

Consulte el Análisis del Código de Falla 271.

Ultima Modificación: 10-NOV.-2016


Circuito del Ensamble de Presurización 1 de la Bomba de Combustible del Motor - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 272

Circuito del Ensamble de Presurización 1 de la Bomba de Combustible del Motor - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 272 PID: S126 SPN: 1347 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Ensamble de Presurización 1 de la Bomba de Combustible del Motor - Voltaje Arriba de lo Normal o en Corto con Fuente Alta. Se detecta señal de voltaje alto o circuito abierto en el circuito del actuador de la bomba de combustible. | El motor puede operar irregularmente, puede dejar de operar, puede no arrancar, o puede ser difícil de arrancar.
Circuito del Actuador de la Bomba de Combustible

Descripción del Circuito

El circuito es un excitador de modulación de ancho de impulso (PWM) en el módulo de control del motor (ECM) que controla al actuador de la bomba de combustible. El actuador está aterrizado en el ECM. El actuador está normalmente abierto. El ciclo de servicio PWM para el actuador de la bomba de combustible depende de la diferencia entre la presión deseada del riel y la presión detectada del riel.

Ubicación del Componente

La bomba de combustible de alta presión va montada en la carcasa de engranes. El actuador de la bomba de combustible va montado en la bomba de combustible. El sensor de presión de combustible va montado en el riel de combustible de alta presión. La válvula de alivio de presión de combustible va montada en el riel de combustible de alta presión.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un corto con la batería, corto entre pines o un circuito abierto en el circuito del actuador de la bomba de combustible.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

La presión de la galería de combustible será mayor que la presión de la galería comandada.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El Módulo de Control del Motor (ECM) apaga la lámpara indicadora de mal funcionamiento (MIL) después de 3 ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

Esta falla se activa cuando el ECM detecta un circuito abierto o corto en el circuito del actuador de la bomba de combustible. Las causas de este código de falla incluyen un corto con un voltaje positivo, circuito abierto, corto a tierra, o baja resistencia (el actuador de la bomba de combustible tiene un corto interno) en el circuito del actuador de la bomba de combustible. Si hay resistencia alta del arnés o un circuito abierto intermitente, el Código de Falla 2311 podría tener grandes conteos inactivos. Cuando se detectan corriente excesiva o un corto, el excitador en el ECM para el actuador de la bomba de combustible se desactiva, para proteger al circuito. Es necesario ciclar el interruptor de llave a OFF y luego de vuelta a ON, antes de que el ECM ejecute nuevamente este diagnóstico. El excitador en el ECM se activa al conectar la llave, y si la causa ya no está presente, el código de falla se volverá inactivo y puede borrarse.

Si el código de falla es intermitente, inspeccione el conector del ECM, arnés, y conectores del arnés por pines flojos y malas conexiones. Busque minuciosamente conexiones de cable flojas que puedan causar un corto a tierra o circuito abierto intermitentes en el arnés o en los conectores. Puede ayudar el menear el arnés y las conexiones del arnés y observar por cambios de estado del código de falla.

Consulte el Análisis del Código de Falla 272.

Ultima Modificación: 10-NOV.-2016


Sensor de NOx de la Salida del Postratamiento 1 - Índice de Actualización Anormal

CÓDIGO DE FALLA 2771

Sensor de NOx de la Salida del Postratamiento 1 - Índice de Actualización Anormal

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2771 PID: SPN: 3226 FMI: 9/9 LÁMPARA: Ámbar SRT: | Sensor de NOx de la Salida del Postratamiento - Índice de Actualización Anormal. Ninguna comunicación o un índice de transferencia de datos no válido detectado en el enlace de datos J1939 entre el ECM y el sensor de NOx de la salida de postratamiento. | Posible desempeño reducido del motor.
Circuito del Sensor de NOx de la Salida del Postratamiento

Descripción del Circuito

El sensor de NOx (óxidos de nitrógeno) de la salida del postratamiento es un dispositivo inteligente y se comunica con el módulo de control del motor (ECM) vía el enlace de datos J1939. El sensor de NOx de la salida del postratamiento ejecuta sus propios diagnósticos internos y reporta los malos funcionamientos de vuelta al ECM primario usando el enlace de datos J1939. El sensor de NOx está permanentemente conectado al módulo de control de NOx. A ellos se les da mantenimiento como un solo componente y no pueden reemplazarse individualmente. El sensor de NOx de la salida del postratamiento se usa para medir las emisiones de NOx en la salida del sistema de postratamiento.

Ubicación del Componente

La ubicación del sensor de NOx de la salida del postratamiento puede variar, dependiendo de la aplicación del motor. Está ubicado usualmente en el sistema de escape, en la salida del catalizador de reducción catalítica selectiva (SCR).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) perdió la comunicación con el sensor NOx de salida de postratamiento vía el enlace de datos J1939.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • El torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • El ECM apagará la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • El Sensor de NOx de la Salida del Postratamiento no está recibiendo alimentación del circuito de alimentación de batería en el arnés del OEM. Esto puede ser causado por un circuito abierto en el cable de alimentación, fusible fundido del sensor de NOx, o bajo voltaje suministrado por la batería.
  • Circuito de retorno abierto en el retorno de batería del sensor de NOx de la salida del postratamiento.
  • Circuito abierto o en corto en el circuito del enlace de datos J1939 entre el ECM del motor y el sensor de NOx de la salida del postratamiento.
  • Comunicaciones intermitentes entre el sensor de NOx de la salida del postratamiento y el ECM en el enlace de datos J1939.
  • Un módulo de control del motor (ECM) con mal funcionamiento
  • Un sensor de NOx de la salida del postratamiento con mal funcionamiento

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 2771.

Ultima Modificación: 08-DIC.-2016


NOx de la Salida del Postratamiento 1 - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Menos Grave

CÓDIGO DE FALLA 2772

NOx de la Salida del Postratamiento 1 - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Menos Grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2772 PID: SPN: 3226 FMI: 0/15 LÁMPARA: Ámbar SRT: | NOx de la Salida del Postratamiento - Datos Válidos pero Por Encima de la Gama Normal de Operación - Nivel Menos Grave. La salida de NOx del motor es más alta que los niveles recomendados. | Posible desempeño reducido del motor.
Circuito del Sensor de NOx de la Salida del Postratamiento

Descripción del Circuito

El sensor de NOx (óxidos de nitrógeno) de la salida del postratamiento es un dispositivo inteligente y se comunica con el módulo de control del motor (ECM) vía el enlace de datos J1939. El sensor de NOx de la salida del postratamiento ejecuta sus propios diagnósticos internos y reporta los malos funcionamientos de vuelta al ECM primario usando el enlace de datos J1939. El sensor de NOx está permanentemente conectado al módulo de control de NOx. A ellos se les da mantenimiento como un solo componente y no pueden reemplazarse individualmente. El sensor de NOx de la salida del postratamiento se usa para medir las emisiones de NOx en la salida del sistema de postratamiento.

Ubicación del Componente

La ubicación del sensor de NOx de la salida del postratamiento puede variar, dependiendo de la aplicación del motor. Está ubicado usualmente en el sistema de escape, en la salida del catalizador de reducción catalítica selectiva (SCR).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico tiene que satisfacer condiciones específicas del motor y del postratamiento, para ejecutarse y completarse.

Condiciones para Establecimiento de los Códigos de Falla

Este código de falla se dispara cuando el diagnóstico detecta que la salida de NOx es mayor que un valor calibrable durante dos ciclos de encendido consecutivos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, puede que sea necesario operar el vehículo sobre un dinamómetro de chasis o conducirlo, a fin de obtener carga del motor lo suficientemente alta para que el diagnóstico se ejecute.
  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • El ECM apagará la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • La calidad del fluido de escape diesel no está dentro de la especificación

Fugas externas en la unidad de dosificación de fluido de escape diesel y/o en las líneas de fluido de escape diesel

La boquilla de postratamiento ha funciona mal

La unidad de dosificación de fluido de escape diésel de postratamiento ha funcionado mal o se ha dañado

El contenido de azufre del combustible diésel está muy alto, obstrucción del catalizador SCR resultando en un alto NOx de salida.

La boquilla de postratamiento está parcialmente o completamente taponada

El catalizador SCR de postratamiento está dañado o falta.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 2772.

Ultima Modificación: 08-DIC.-2016


NOx de la Salida del Postratamiento 1 - Datos Válidos Pero por Encima de la Gama de Operación Normal - Nivel Más Grave

CÓDIGO DE FALLA 2773

NOx de la Salida del Postratamiento 1 - Datos Válidos Pero por Encima de la Gama de Operación Normal - Nivel Más Grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2773 PID: SPN: 3226 FMI: 0/0 LÁMPARA: Ámbar SRT: | NOx de Salida de Postratamiento - Datos Válidos pero por Arriba de la Gama de Operación Normal - Nivel Más Grave. La salida de NOx del motor es más alta que los niveles recomendados. | Posible desempeño reducido del motor.
Circuito del Sensor de NOx de la Salida del Postratamiento

Descripción del Circuito

El sensor de NOx (óxidos de nitrógeno) de la salida del postratamiento es un dispositivo inteligente y se comunica con el módulo de control del motor (ECM) vía el enlace de datos J1939. El sensor de NOx de la salida del postratamiento ejecuta sus propios diagnósticos internos y reporta los malos funcionamientos de vuelta al ECM primario usando el enlace de datos J1939. El sensor de NOx está permanentemente conectado al módulo de control de NOx. A ellos se les da mantenimiento como un solo componente y no pueden reemplazarse individualmente. El sensor de NOx de la salida del postratamiento se usa para medir las emisiones de NOx en la salida del sistema de postratamiento.

Ubicación del Componente

La ubicación del sensor de NOx de la salida del postratamiento puede variar, dependiendo de la aplicación del motor. Está ubicado usualmente en el sistema de escape, en la salida del catalizador de reducción catalítica selectiva (SCR).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico tiene que satisfacer condiciones específicas del motor y del postratamiento, para ejecutarse y completarse.

Condiciones para Establecimiento de los Códigos de Falla

Este código de falla se dispara cuando el diagnóstico detecta que la salida de NOx es mayor que un valor calibrable durante dos ciclos de encendido consecutivos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El torque del motor se reducirá severamente inmediatamente después de que el código de falla se active.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, puede que sea necesario operar el vehículo sobre un dinamómetro de chasis o conducirlo, a fin de obtener carga del motor lo suficientemente alta para que el diagnóstico se ejecute.
  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • El ECM apagará la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • La calidad del fluido de escape diesel no está dentro de la especificación

Fugas externas en la unidad de dosificación de fluido de escape diesel y/o en las líneas de fluido de escape diesel

El contenido de azufre del combustible diésel está muy alto, obstrucción del catalizador SCR resultando en un alto NOx de salida.

La boquilla de postratamiento ha funciona mal

La unidad de dosificación de fluido de escape diésel de postratamiento ha funcionado mal o se ha dañado

La boquilla de postratamiento está parcialmente o completamente taponada

El catalizador SCR de postratamiento está dañado o falta.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 2773.

Ultima Modificación: 08-DIC.-2016


Error de Finalización PGN de la Multiplexión SAE J1939 - Índice de Actualización Anormal

CÓDIGO DE FALLA 285

Error de Finalización PGN de la Multiplexión SAE J1939 - Índice de Actualización Anormal

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 285 PID: S231 SPN: 639 FMI: 9/9 LÁMPARA: Ámbar SRT: | Error de Finalización PGN de la Multiplexión SAE J1939 - Índice de Actualización Anormal. El ECM esperaba información de un dispositivo multiplexado pero no la recibió lo bastante pronto, o no la recibió del todo. | Al menos un dispositivo multiplexado no operará apropiadamente.
Circuito de Multiplexión SAE J1939

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados al módulo de control electrónico del motor (ECM) directamente por medio de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión (ECU) en la cabina. Entonces los valores y estados de los componentes tales como sensores, aceleradores e interruptores pueden transmitirse desde la VECU del OEM al ECM Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins® y la VECU(s) del OEM deben configurarse adecuadamente para que ocurra la operación apropiada de los componentes multiplexados.

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) no recibió un mensaje de un dispositivo multiplexado.

El Módulo de Control del Motor (ECM) detectó una condición de circuito abierto o en corto en el arnés del enlace de datos J1939.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El dispositivo multiplexado no operará.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Cuando este código de falla está activo, algunos dispositivos multiplexados posiblemente no puedan funcionar como se desea.

Esta falla puede ocurrir por las siguientes razones:

  • Cuando el ECM está configurado apropiadamente (componentes activados y el origen de la VECU del OEM direccionado correctamente) para recibir información desde una VECU del OEM, pero la VECU del OEM está en realidad transmitiendo un mensaje que dice que el componente no está disponible para la multiplexión. Esto puede ser causado cuando un componente multiplexado está habilitado en el ECM, pero la dirección del origen de la VECU del OEM, de la VECU que transmite el mensaje del componente está incorrecta en el ECM de Cummins®, o la VECU del OEM no está configurada para transmitir el mensaje del componente multiplexado.
  • Esta falla también puede ser causada por una conexión dañada del enlace de datos J1939 entre la VECU del OEM y el ECM de Cummins®, una conexión dañada entre el componente y la VECU del OEM, una VECU del OEM dañada o un ECM de Cummins® dañado. Puede que sea necesario contactar al OEM para configuración apropiada de multiplexión.

Es posible usar la herramienta electrónica de servicio INSITE™ para monitorear componentes multiplexados.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 285.

Ultima Modificación: 30-NOV.-2016


Error de Configuración de la Multiplexión SAE J1939 - Descalibrado

CÓDIGO DE FALLA 286

Error de Configuración de la Multiplexión SAE J1939 - Descalibrado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 286 PID: S231 SPN: 639 FMI: 13/13 LÁMPARA: Ámbar SRT: | Error de Configuración de la Multiplexión SAE J1939 - Descalibrado. El ECM esperaba información de un dispositivo multiplexado, pero solamente recibió una porción de la información necesaria. | Al menos un dispositivo multiplexado no operará apropiadamente.
Circuito de Multiplexión SAE J1939

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados al módulo de control electrónico del motor (ECM) directamente por medio de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión (ECU) en la cabina. Entonces los valores y estados de los componentes tales como sensores, aceleradores e interruptores pueden transmitirse desde la VECU del OEM al ECM Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins® y la VECU(s) del OEM deben configurarse adecuadamente para que ocurra la operación apropiada de los componentes multiplexados.

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) recibió un mensaje del enlace de datos J1939 no válido desde un dispositivo multiplexado por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.
  • El dispositivo multiplexado no operará.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Esta falla puede ocurrir cuando el ECM está configurado apropiadamente (componentes activados y origen de la VECU del OEM direccionado correctamente) para recibir información desde una VECU del OEM, pero la VECU del OEM está realmente transmitiendo un mensaje que dice que el componente no está disponible para multiplexión.

Es posible usar la herramienta electrónica de servicio INSITE™ para monitorear componentes multiplexados.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 286.

Ultima Modificación: 30-NOV.-2016


Sistema del Sensor de Posición del Pedal o Palanca del Acelerador Remoto con Multiplexión SAE J1939 - Se Recibieron Datos de la Red con Error

CÓDIGO DE FALLA 288

Sistema del Sensor de Posición del Pedal o Palanca del Acelerador Remoto con Multiplexión SAE J1939 - Se Recibieron Datos de la Red con Error

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 288 PID: P372 SPN: 974 FMI: 2/19 LÁMPARA: Roja SRT: | Sistema del Sensor de Posición del Pedal o Palanca del Acelerador Remoto con Multiplexión SAE J1939 - Se Recibieron Datos de la Red con Error. La unidad de control electrónico del vehículo del OEM (VECU), detectó una falla con el acelerador remoto. | El acelerador remoto no operará.
Circuito de Multiplexión SAE J1939

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados al módulo de control electrónico del motor (ECM) directamente por medio de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión (ECU) en la cabina. Entonces los valores y estados de los componentes tales como sensores, aceleradores e interruptores pueden transmitirse desde la VECU del OEM al ECM Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins® y la VECU(s) del OEM deben configurarse adecuadamente para que ocurra la operación apropiada de los componentes multiplexados.

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) recibió un mensaje del VECU del OEM vía el enlace de datos J1939, indicando que el cable de señal del acelerador remoto o el interruptor de activación estaba en corto alto o corto bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.
  • El dispositivo multiplexado no operará.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Esta falla puede ocurrir cuando la VECU del OEM detecta un error en el acelerador remoto y/o interruptor de activación del acelerador remoto. El ECM ha sido ajustado apropiadamente (componentes activados y origen de la VECU del OEM direccionado correctamente) para recibir información multiplexada para los estados del interruptor de activación del acelerador remoto y posición del acelerador remoto, a través del enlace de datos J1939 desde una VECU del OEM, y la VECU del OEM está transmitiendo el mensaje para ese componente. La mayoría de las VECUs del OEM no tendrán los circuitos para detectar un error del interruptor del acelerador remoto.

Los dos tipos de errores que pueden ocurrir por esta falla son:

  • La VECU del OEM determina que la línea de señal del acelerador remoto está con corto en alto o con corto en bajo. Este estado de falla es transmitido al ECM Cummins® por el enlace de datos J1939, lo cual causa que esta falla ocurra en el ECM Cummins®.
  • Cuando el interruptor de activación del acelerador remoto tiene un error por corto en alto voltaje o corto en bajo voltaje detectado por la VECU del OEM, este estado de falla es transmitido al ECM a través del enlace de datos J1939, lo que causa que esta falla ocurra en el ECM. La mayoría de las VECUs del OEM no incorporarán la detección de falla en un interruptor.

NOTA: Aún es posible obtener un Código de Falla 285 ó 286 si hay una configuración incorrecta en la VECU del OEM o el ECM de Cummins® para otros componentes, o el acelerador remoto e interruptor del acelerador remoto, o el enlace de datos está dañado. Las configuraciones del OEM deben multiplexar las entradas del acelerador remoto y el interruptor del acelerador remoto, para permitir el uso de la característica de multiplexión J1939 para estos componentes. Puede usarse la herramienta electrónica de servicio INSITE™ para monitorear componentes multiplexados.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 288.

Ultima Modificación: 30-NOV.-2016


Error del Enlace de Datos Propietario (Enlace de Datos del OEM/Vehículo) - Velocidad de Actualización Anormal

CÓDIGO DE FALLA 291

Error del Enlace de Datos Propietario (Enlace de Datos del OEM/Vehículo) - Velocidad de Actualización Anormal

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 291 PID: S248 SPN: 625 FMI: 9/9 LÁMPARA: Roja SRT: | Error del Enlace de Datos Patentado (Enlace de Datos del OEM/Vehículo) - Índice de Actualización Anormal. El sistema inmovilizador de antirrobo no operará apropiadamente. El motor posiblemente podría no arrancar. | El sistema inmovilizador de antirrobo no operará apropiadamente. El motor posiblemente podría no arrancar.
Circuito de Multiplexión SAE J1939

Descripción del Circuito

El dispositivo inmovilizador de antirrobo está conectado al módulo de control electrónico (ECM) principal del motor a través de una red de enlace de datos J1939. Los mensajes enviados desde el dispositivo inmovilizador de antirrobo son recibidos por el ECM Cummins® y se usan para controlar las características de antirrobo. El ECM de Cummins® y el dispositivo inmovilizador de antirrobo deben configurarse adecuadamente para que ocurra la operación apropiada de los componentes multiplexados.

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) no pudo comunicarse con el sistema inmovilizador de antirrobo vía el enlace de datos J1939

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende la lámpara roja STOP ENGINE inmediatamente después que el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Esta falla puede ocurrir por las siguientes razones:

Cuando el ECM está configurado para recibir información desde un dispositivo del OEM, pero el dispositivo del OEM no está transmitiendo el mensaje para ese componente. O cuando un componente multiplexado está activado en el ECM de Cummins®, pero la dirección fuente del dispositivo del OEM que transmite el mensaje del componente es incorrecta en el ECM de Cummins®.

Esta falla la puede causar una mala conexión del enlace de datos J1939 entre el dispositivo inmovilizador de antirrobo y el ECM Cummins®, una mala conexión entre el componente y el dispositivo inmovilizador de antirrobo, dispositivo inmovilizador de antirrobo defectuoso o el ECM de Cummins® defectuoso. Puede que sea necesario contactar al OEM para obtener la configuración apropiada de multiplexión.

Consulte el Análisis del Código de Falla 291.

Ultima Modificación: 30-NOV.-2016


Temperatura del Refrigerante del Motor - Dato Válido Pero Arriba del Rango Normal de Operación - Nivel Menos Severo

CÓDIGO DE FALLA 2963

Temperatura del Refrigerante del Motor - Dato Válido Pero Arriba del Rango Normal de Operación - Nivel Menos Severo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2963 PID: P110 SPN: 110 FMI: 0/15 LÁMPARA: Ninguna SRT: | Temperatura del Refrigerante del Motor - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Menos Grave. La temperatura del refrigerante del motor está por arriba del límite de advertencia de protección del motor. | Reducción progresiva de la potencia y/o velocidad, aumentando en gravedad desde el momento de la alerta. Si la característica Paro de Protección del Motor está activada, el motor parará 30 segundos después de que la lámpara roja STOP comience a destellar.
Circuito del Sensor de Temperatura de Refrigerante del Motor

Descripción del Circuito

El sensor de temperatura del refrigerante es uno de resistencia variable y se usa para medir la temperatura del refrigerante del motor. El módulo de control del motor (ECM) suministra 5 voltios al circuito de señal de temperatura del refrigerante. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del refrigerante.

El valor de la temperatura de refrigerante del motor es usado por el ECM para el sistema de protección del motor y control de emisiones del motor. Este código de falla indica que la temperatura del refrigerante del motor ha excedido el límite de protección del motor.

Ubicación del Componente

El sensor de temperatura de refrigerante del motor se localiza en la carcasa del termostato.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la temperatura del refrigerante del motor era mayor a un límite calibrado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.
  • El par motriz de salida del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Este código de falla indica que la temperatura del refrigerante ha excedido los límites de protección del motor para alta temperatura de refrigerante.

Consulte el Análisis del Código de Falla 2963.

Ultima Modificación: 23-NOV.-2016


Temperatura del Múltiple de Admisión 1 - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Menos Grave

CÓDIGO DE FALLA 2964

Temperatura del Múltiple de Admisión 1 - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Menos Grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2964 PID: P105 SPN: 105 FMI: 0/15 LÁMPARA: Ninguna SRT: | Temperatura del Múltiple de Admisión 1 - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Menos Grave. La señal de temperatura del aire del múltiple de admisión indica que la temperatura de aire del múltiple de admisión está por arriba del límite de advertencia de protección del motor. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión/Temperatura del Múltiple de Admisión

Descripción del Circuito

El Módulo de Control del Motor (ECM) provee 5 voltios al circuito de señal de temperatura del múltiple de admisión, y monitorea el cambio en voltaje causado por los cambios en la resistencia del sensor, para determinar la temperatura del múltiple de admisión. Cuando el aire de admisión está frío, la resistencia del sensor (o termistor) es alta. El voltaje de señal del ECM sólo demanda una pequeña cantidad a través del sensor a una tierra. Por lo tanto, el ECM detecta un alto voltaje de señal o baja temperatura. Cuando el aire de admisión está caliente, la resistencia del sensor está baja. El voltaje de señal demanda una gran cantidad. Por lo tanto, el ECM detecta un bajo voltaje de señal o alta temperatura.

Ubicación del Componente

El sensor de presión/temperatura del múltiple de admisión 1 está colocado en el múltiple de admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la temperatura del múltiple de admisión fue mayor al límite de protección del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El par motriz de salida del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

El sensor de temperatura 1 del múltiple de admisión mide la temperatura del aire enfriado al pasar a través del múltiple de admisión.

Las causas posibles de este código de falla incluyen:

  • Aletas del enfriador de carga de aire taponadas.
  • Flujo de aire restringido a través del enfriador de carga de aire
  • Un enfriador de carga de aire subdimensionado
  • Alta temperatura de salida del compresor del turbocargador.
Consulte el Análisis del Código de Falla 2964.

Ultima Modificación: 23-NOV.-2016


Temperatura de la Unidad de Dosificación de Fluido del Escape Diesel del Postratamiento 1 - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 2976

Temperatura de la Unidad de Dosificación de Fluido del Escape Diesel del Postratamiento 1 - Datos Erráticos, Intermitentes o Incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2976 PID: SPN: 3361 FMI: 2/2 LÁMPARA: Ámbar SRT: | Temperatura de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento - Datos Erráticos, Intermitentes o Incorrectos. Se ha detectado un error interno en la unidad de dosificación de fluido de escape diesel de postratamiento. | Posible desempeño reducido del motor.
Circuito de la Unidad de Dosificación de Fluido de Escape Diésel de Postratamiento

Descripción del Circuito

La unidad de dosificación de fluido de escape diésel de postratamiento mide con precisión la cantidad de fluido de escape diésel de postratamiento a inyectarse en el sistema de postratamiento. La unidad de dosificación de fluido de escape diésel de postratamiento tiene tres ciclos primarios. Un ciclo de cebado asegura que esté disponible fluido del escape diésel del postratamiento en la unidad de dosificación del fluido. Durante el ciclo de dosificación, el fluido de escape diésel de postratamiento se entrega a la válvula de dosificación de postratamiento. Un ciclo de purga ocurre cuando el motor se apaga. El ciclo de purga asegura que todo el fluido del escape diesel del postratamiento sea removido de las líneas del fluido y de la válvula de dosificación.

Ubicación del Componente

La localización de la unidad de dosificación del fluido del escape diesel del postratamiento depende del fabricante de equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

El motor debe apagarse por un periodo de 8 horas, antes de que este diagnóstico se ejecute. Este diagnóstico corre cuando el interruptor de llave se gira a la posición de ON después de una saturación en frío de 8 horas.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la temperatura de la unidad de dosificación de fluido del escape diésel del postratamiento fue superior o inferior a la de otros sensores de temperatura en el motor, después de un periodo prolongado de tiempo con el motor apagado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, el motor debe estar apagado con el interruptor de llave en la posición de OFF por 8 horas. Después de la saturación en frío por 8 horas, arranque el motor y permítale operar en ralentí por 1 minuto.
  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • El ECM apagará la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Unidad de dosificación funcionando mal
  • Corto a tierra en el cable de señal/temperatura de la unidad de dosificación del fluido del escape diésel del postratamiento.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 2976.

Ultima Modificación: 03-ENERO-2017


Circuito del Sensor de Temperatura de Admisión de SCR del Postratamiento 1 - Voltaje por Encima de lo Normal, o en Corto con Fuente Alta

CÓDIGO DE FALLA 3142

Circuito del Sensor de Temperatura de Admisión de SCR del Postratamiento 1 - Voltaje por Encima de lo Normal, o en Corto con Fuente Alta

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3142 PID: SPN: 4360 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Temperatura de Admisión del SCR de Postratamiento - Voltaje Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito del sensor de temperatura de admisión de reducción catalítica selectiva (SCR). | Posible desempeño reducido del motor.
Circuito del Sensor de Temperatura de Admisión SCR de Postratamiento

Descripción del Circuito

El sensor de temperatura de admisión de la reducción catalítica selectiva (SCR) lo usa el módulo de control electrónico (ECM) para monitorear la temperatura del escape del motor que entra al catalizador SCR. El ECM monitorea el voltaje en el pin de señal y lo convierte a un valor de temperatura.

Ubicación del Componente

El sensor de temperatura de admisión SCR está colocado en el sistema de postratamiento.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la temperatura de admisión SCR era más de 4.4 VCD por más de 2 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la temperatura de admisión del catalizador SCR.
  • La inyección del fluido del escape diesel en el sistema de postratamiento es desactivada.
  • El torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • El ECM apagará la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Charla del Taller

El sensor de temperatura de admisión SCR comparte cables de retorno en el arnés del motor con otros sensores. Un retorno abierto puede causar que se activen múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Circuito de señal abierto o en corto con una fuente de voltaje

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 3142.

Ultima Modificación: 08-DIC.-2016


Circuito del Sensor de Temperatura de Admisión SCR del Postratamiento 1 - Voltaje por Debajo de lo Normal, o en Corto con Fuente Baja

CÓDIGO DE FALLA 3143

Circuito del Sensor de Temperatura de Admisión SCR del Postratamiento 1 - Voltaje por Debajo de lo Normal, o en Corto con Fuente Baja

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3143 PID: SPN: 4360 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Temperatura de Admisión del SCR de Postratamiento - Voltaje Abajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito del sensor de temperatura de admisión de reducción catalítica selectiva (SCR). | Posible desempeño reducido del motor.
Circuito del Sensor de Temperatura de Admisión SCR de Postratamiento

Descripción del Circuito

El sensor de temperatura de admisión de la reducción catalítica selectiva (SCR) lo usa el módulo de control electrónico (ECM) para monitorear la temperatura del escape del motor que entra al catalizador SCR. El ECM monitorea el voltaje en el pin de señal y lo convierte a un valor de temperatura.

Ubicación del Componente

El sensor de temperatura de admisión SCR está colocado en el sistema de postratamiento.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la temperatura de admisión SCR era más de 0.13 VCD por más de 2 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • El torque del motor se reducirá.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • Se usa un valor predeterminado para la temperatura de admisión del catalizador SCR.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • El ECM apagará la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Charla del Taller

El sensor de temperatura de admisión SCR comparte cables de retorno en el arnés del motor con otros sensores. Un retorno en corto puede causar que se activen múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Señal con corto a tierra en el arnés
  • Sensores de temperatura del postratamiento funcionando mal

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 3143.

Ultima Modificación: 08-DIC.-2016


Sensor de Temperatura de Admisión de la SCR del Postratamiento 1 - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 3144

Sensor de Temperatura de Admisión de la SCR del Postratamiento 1 - Datos Erráticos, Intermitentes o Incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3144 PID: SPN: 4360 FMI: 2/2 LÁMPARA: Ámbar SRT: | Sensor de Temperatura de Admisión SCR del Postratamiento - Datos Erráticos, Intermitentes o Incorrectos. El sensor de temperatura de admisión del SCR no está cambiando con las condiciones de operación del motor. | Posible desempeño reducido del motor.
Circuito del Sensor de Temperatura de Admisión SCR de Postratamiento

Descripción del Circuito

El sensor de temperatura de admisión de la reducción catalítica selectiva (SCR) lo usa el módulo de control electrónico (ECM) para monitorear la temperatura del escape del motor que entra al catalizador SCR. El ECM monitorea el voltaje en el pin de señal y lo convierte a un valor de temperatura.

Ubicación del Componente

El sensor de temperatura de admisión SCR está colocado en el sistema de postratamiento.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando los sensores de temperatura de gas de escape se comparan con otras temperaturas del motor durante la operación de éste. La temperatura del refrigerante del motor debe estar arriba de los 60°C [140°F] antes de que corra el diagnóstico.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la señal del sensor de temperatura de admisión SCR del postratamiento fue absurda por más de 5 minutos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • El torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por hasta 5 minutos.
  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • El ECM apagará la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Charla del Taller

Las causas posibles para este código de falla incluyen:

  • Sensor de temperatura de admisión SCR pegado en rango
  • Alta resistencia en las líneas de señal o de retorno del sensor de temperatura de admisión SCR

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM

Consulte el Análisis del Código de Falla 3144.

Ultima Modificación: 03-ENERO-2017


Temperatura de Admisión de la SCR del Postratamiento 1 - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Menos Grave

CÓDIGO DE FALLA 3164

Temperatura de Admisión de la SCR del Postratamiento 1 - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Menos Grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3164 PID: SPN: 4360 FMI: 0/15 LÁMPARA: Ninguna SRT: | Temperatura de Admisión de la SCR del Postratamiento - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Menos Grave. Se ha detectado alta temperatura de admisión SCR. | Posible desempeño reducido del motor.
Sensor de Temperatura de Admisión SCR del Postratamiento

Descripción del Circuito

El sensor de temperatura de admisión de la reducción catalítica selectiva (SCR) lo usa el módulo de control electrónico (ECM) para monitorear la temperatura del escape del motor que entra al catalizador SCR. El ECM monitorea el voltaje en el pin de señal y lo convierte a un valor de temperatura.

Ubicación del Componente

El sensor de temperatura de admisión SCR está colocado en el sistema de postratamiento.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la temperatura en la admisión del catalizador SCR fue mayor que un valor calibrado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Fluido del escape diesel degradado, diluido, o incorrecto
  • Sensor de temperatura de admisión SCR funcionando mal en rango
  • Mal funcionamiento del sistema de escape corriente arriba.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 3164.

Ultima Modificación: 03-ENERO-2017


Circuito Excitador del Solenoide del Inyector del Cilindro 1 - Corriente Por Debajo de lo Normal, o Circuito Abierto

CÓDIGO DE FALLA 322

Circuito Excitador del Solenoide del Inyector del Cilindro 1 - Corriente Por Debajo de lo Normal, o Circuito Abierto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 322 PID: S1 SPN: 651 FMI: 5/5 LÁMPARA: Ámbar SRT: | Circuito Excitador del Solenoide del Inyector del Cilindro 1 - Corriente Por Debajo de lo Normal, o Circuito Abierto. Fallo de funcionamiento detectado en el circuito del inyector 1 | El motor tendrá fallas de encendido o funcionará en forma irregular.
Circuitos Excitadores del Solenoide del Inyector

Descripción del Circuito

Las válvulas solenoide del inyector controlan la cantidad de dosificación de combustible y la sincronización de inyección. El módulo de control electrónico (ECM) energiza al solenoide cerrando un interruptor de lado vivo y uno de lado muerto. Cada circuito de inyector tiene un interruptor dedicado de lado muerto que completa el circuito a tierra dentro del ECM.

Ubicación del Componente

El arnés del motor conecta el ECM a cada inyector. Los conectores de los inyectores están colocados sobre los inyectores, arriba de las cubiertas de válvulas

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un error de circuito en un circuito de inyector. El ECM desactiva el evento de inyección del circuito del inyector afectado si hay corriente en exceso.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • El inyector se desactivará para el cilindro que funciona mal.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

Si está ocurriendo más de un código de falla del inyector y las fallas ocurren para circuitos de inyector en el mismo banco del inyector, existe un corto.

Si una condición de falla es intermitente, y especialmente si está ocurriendo más de un código de falla del inyector, busque un arnés que puede estar en corto con componentes dentro de la carcasa de balancines o un corto a tierra en el solenoide del inyector. Cuando busque cortos en los arneses de inyector, ponga particular atención al aislamiento del cable, asegurándose de que no haya cortos con un balancín. Puede resultar un corto intermitente si el aislamiento del arnés roza a través, cerca de un balancín. Un corto intermitente puede causar un código de falla de inyector simple.

Si la falla(s) ocurre intermitentemente, el motor puede exhibir una falla de encendido, aun cuando no siempre se registre el código de falla del circuito del inyector. Si un cilindro solo exhibe fallas de encendido, busque un problema de circuito abierto. Si varios cilindros en el mismo banco del inyector exhiben fallas de encendido, busque un corto en cualquier lugar en el circuito del banco del inyector.

Las causas posibles de una falla de un inyector individual incluyen:

•Circuito abierto en el (los ) arnés(es) del motor o el solenoide del inyector

•Alta resistencia en un solo inyector o solenoide de inyector

• Resistencia extremadamente baja en un solenoide de inyector (inyector con corto interno pero no a tierra)

• ECM funcionando mal o dañado.

Las causas posibles de múltiples códigos de falla de inyector en el mismo banco de inyectores incluyen:

  • Corto en el arnés(es) del motor - cortos a tierra o con otros cables en el arnés del motor
  • Corto en cualquiera de los tres inyectores en el banco - cortos a tierra
  • ECM funcionando mal o dañado.
Consulte el Análisis del Código de Falla 322.

Ultima Modificación: 30-NOV.-2016


Temperatura de Salida SCR 1 del Postratamiento - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Menos Grave

CÓDIGO DE FALLA 3236

Temperatura de Salida SCR 1 del Postratamiento - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Menos Grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3236 PID: SPN: 4363 FMI: 0/15 LÁMPARA: Ámbar SRT: | Temperatura de Salida SCR del Postratamiento - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Menos Grave. Se ha detectado alta temperatura de salida SCR. | Posible desempeño reducido del motor.
Módulo de Control del Motor

Descripción del Circuito

El sensor de temperatura de salida de la reducción catalítica selectiva (SCR) es utilizado por el módulo de control electrónico (ECM) para monitorear la temperatura de escape del motor que sale del catalizador SCR. El ECM monitorea el voltaje en el pin de señal y lo convierte a un valor de temperatura.

Ubicación del Componente

El sensor de temperatura de salida SCR está colocado en el sistema de postratamiento. El sensor está colocado después del catalizador SCR.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la temperatura en la salida del catalizador del SCR fue mayor que un valor calibrado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El Módulo de Control del Motor (ECM) apaga la lámpara indicadora de mal funcionamiento (MIL) después de 3 ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Catalizador SCR funcionando mal

Un sensor de temperatura de admisión SCR del postratamiento con mal funcionamiento

  • Fluido del escape diésel degradado, diluido, o incorrecto

Esta falla se dispara cuando la temperatura en la salida del catalizador SCR excede la temperatura máxima permisible para una capacidad dada del motor.

Éste código de falla puede estar inactivo cuando el vehículo es llevado para servicio. Incluso si está inactivo, siga completamente el árbol de diagnostico de falla.

Consulte el Análisis del Código de Falla 3236.

Ultima Modificación: 03-ENERO-2017


Circuito Excitador del Solenoide del Inyector del Cilindro 3 - Corriente Por Debajo de lo Normal, o Circuito Abierto

CÓDIGO DE FALLA 324

Circuito Excitador del Solenoide del Inyector del Cilindro 3 - Corriente Por Debajo de lo Normal, o Circuito Abierto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 324 PID: S3 SPN: 653 FMI: 5/5 LÁMPARA: Ámbar SRT: | Circuito Excitador del Solenoide del Inyector del Cilindro 3 - Corriente Por Debajo de lo Normal, o Circuito Abierto. Fallo de funcionamiento detectado en el circuito del inyector 3 | El motor tendrá fallas de encendido o funcionará en forma irregular.
Circuitos Excitadores del Solenoide del Inyector

Descripción del Circuito

Las válvulas solenoide del inyector controlan la cantidad de dosificación de combustible y la sincronización de inyección. El módulo de control electrónico (ECM) energiza al solenoide cerrando un interruptor de lado vivo y uno de lado muerto. Cada circuito de inyector tiene un interruptor dedicado de lado muerto que completa el circuito a tierra dentro del ECM.

Ubicación del Componente

El arnés del motor conecta el ECM a cada inyector. Los conectores de los inyectores están colocados sobre los inyectores, arriba de las cubiertas de válvulas

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un error de circuito en un circuito de inyector. El ECM desactiva el evento de inyección del circuito del inyector afectado si hay corriente en exceso.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • El inyector se desactivará para el cilindro que funciona mal.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

Si está ocurriendo más de un código de falla del inyector y las fallas ocurren para circuitos de inyector en el mismo banco del inyector, existe un corto.

Si una condición de falla es intermitente, y especialmente si está ocurriendo más de un código de falla del inyector, busque un arnés que puede estar en corto con componentes dentro de la carcasa de balancines o un corto a tierra en el solenoide del inyector. Cuando busque cortos en los arneses de inyector, ponga particular atención al aislamiento del cable, asegurándose de que no haya cortos con un balancín. Puede resultar un corto intermitente si el aislamiento del arnés roza a través, cerca de un balancín. Un corto intermitente puede causar un código de falla de inyector simple.

Si la falla(s) ocurre intermitentemente, el motor puede exhibir una falla de encendido, aun cuando no siempre se registre el código de falla del circuito del inyector. Si un cilindro solo exhibe fallas de encendido, busque un problema de circuito abierto. Si varios cilindros en el mismo banco del inyector exhiben fallas de encendido, busque un corto en cualquier lugar en el circuito del banco del inyector.

Las causas posibles de una falla de un inyector individual incluyen:

•Circuito abierto en el (los ) arnés(es) del motor o el solenoide del inyector

•Alta resistencia en un solo inyector o solenoide de inyector

• Resistencia extremadamente baja en un solenoide de inyector (inyector con corto interno pero no a tierra)

• ECM funcionando mal o dañado.

Las causas posibles de múltiples códigos de falla de inyector en el mismo banco de inyectores incluyen:

  • Corto en el arnés(es) del motor - cortos a tierra o con otros cables en el arnés del motor
  • Corto en cualquiera de los tres inyectores en el banco - cortos a tierra
  • ECM funcionando mal o dañado.
Consulte el Análisis del Código de Falla 324.

Ultima Modificación: 30-NOV.-2016


Calentador del Tanque de Fluido del Escape Diesel del Postratamiento 1 - El Sistema Mecánico No Responde o está Desajustado

CÓDIGO DE FALLA 3242

Calentador del Tanque de Fluido del Escape Diesel del Postratamiento 1 - El Sistema Mecánico No Responde o está Desajustado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3242 PID: SPN: 3363 FMI: 7/7 LÁMPARA: Ámbar SRT: | Calentador del Tanque de Fluido del Escape Diésel del Postratamiento - Sistema Mecánico No Respondiendo o Fuera de Ajuste. La temperatura del fluido del escape diésel del postratamiento no aumentó cuando se le ordenó al calentador del tanque del fluido del escape diésel del postratamiento que se activara. | La inyección de fluido de escape diésel al sistema de postratamiento SCR está desactivada.
Circuito del Calentador del Tanque de Fluido de Escape Diésel del Postratamiento

Descripción del Circuito

El calentador del tanque de fluido de escape diésel de postratamiento evita que el fluido de escape diésel se congele en el tanque de fluido de escape diésel. El calentador del tanque consiste de una válvula de control del calentador del tanque alimentado eléctricamente, la cual controla el flujo de refrigerante del motor hacia un serpentín de calentamiento dentro del tanque de fluido del escape diésel. La válvula de control abre para permitir que fluya refrigerante hacia el serpentín de calentamiento, cuando se ordena calentamiento, y cierra cuando ya no se requiere calentamiento.

Ubicación del Componente

La válvula de control del calentador del tanque del fluido del escape diésel (DEF) está instalada en la línea de suministro de refrigerante que se localiza cerca del tanque del DEF. Las ubicaciones específicas variarán, dependiendo del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta una cantidad de tiempo calibrada después de que se ordena calentamiento al tanque del fluido del escape diésel.

Condiciones para Establecimiento de los Códigos de Falla

El módulo de control del motor (ECM) le ordenó al calentador del tanque de fluido del escape diésel del postratamiento que se activase, pero el sensor de temperatura del tanque no registró ningún aumento de temperatura correspondiente en la temperatura del tanque de fluido del escape diésel.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • El torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, el sistema debe arrancar un ciclo de calentamiento del tanque de fluido del escape diésel y ver una elevación de temperatura inicial en el tanque de fluido del escape diésel.
  • El ECM apagará la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Un calentador del tanque de fluido del escape diesel del postratamiento con mal funcionamiento
  • Bloqueo o restricciones en la tubería de refrigerante hacia el calentador del tanque del fluido del escape diésel
  • Bajo nivel de refrigerante del motor
  • Válvula de control del calentador del tanque del fluido del escape diésel del postratamiento pegada cerrada
Consulte el Análisis del Código de Falla 3242.

Ultima Modificación: 08-DIC.-2016


Circuito Excitador del Solenoide del Inyector del Cilindro 2 - Corriente Por Debajo de lo Normal, o Circuito Abierto

CÓDIGO DE FALLA 331

Circuito Excitador del Solenoide del Inyector del Cilindro 2 - Corriente Por Debajo de lo Normal, o Circuito Abierto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 331 PID: S2 SPN: 652 FMI: 5/5 LÁMPARA: Ámbar SRT: | Circuito Excitador del Solenoide del Inyector del Cilindro 2 - Corriente Por Debajo de lo Normal, o Circuito Abierto. Mal funcionamiento detectado en el circuito del inyector 2. | El motor tendrá fallas de encendido o funcionará en forma irregular.
Circuitos Excitadores del Solenoide del Inyector

Descripción del Circuito

Las válvulas solenoide del inyector controlan la cantidad de dosificación de combustible y la sincronización de inyección. El módulo de control electrónico (ECM) energiza al solenoide cerrando un interruptor de lado vivo y uno de lado muerto. Cada circuito de inyector tiene un interruptor dedicado de lado muerto que completa el circuito a tierra dentro del ECM.

Ubicación del Componente

El arnés del motor conecta el ECM a cada inyector. Los conectores de los inyectores están colocados sobre los inyectores, arriba de las cubiertas de válvulas

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un error de circuito en un circuito de inyector. El ECM desactiva el evento de inyección del circuito del inyector afectado si hay corriente en exceso.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • El inyector se desactivará para el cilindro que funciona mal.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

Si está ocurriendo más de un código de falla del inyector y las fallas ocurren para circuitos de inyector en el mismo banco del inyector, existe un corto.

Si una condición de falla es intermitente, y especialmente si está ocurriendo más de un código de falla del inyector, busque un arnés que puede estar en corto con componentes dentro de la carcasa de balancines o un corto a tierra en el solenoide del inyector. Cuando busque cortos en los arneses de inyector, ponga particular atención al aislamiento del cable, asegurándose de que no haya cortos con un balancín. Puede resultar un corto intermitente si el aislamiento del arnés roza a través, cerca de un balancín. Un corto intermitente puede causar un código de falla de inyector simple.

Si la falla(s) ocurre intermitentemente, el motor puede exhibir una falla de encendido, aun cuando no siempre se registre el código de falla del circuito del inyector. Si un cilindro solo exhibe fallas de encendido, busque un problema de circuito abierto. Si varios cilindros en el mismo banco exhiben fallas de encendido, busque un corto en cualquier lugar en el banco de cilindros.

Las causas posibles de una falla de un inyector individual incluyen:

  • Circuito abierto en el (los ) arnés(es) del motor o el solenoide del inyector
  • Alta resistencia en un solo inyector o solenoide de inyector
  • Resistencia extremadamente baja en un solenoide de inyector (inyector con corto interno pero no a tierra)
  • ECM funcionando mal o dañado.

Las causas posibles de múltiples códigos de falla de inyector en el mismo banco de inyectores incluyen:

  • Corto en el arnés(es) del motor - cortos a tierra o con otros cables en el arnés del motor
  • Corto en cualquiera de los tres inyectores en el banco - cortos a tierra
  • ECM funcionando mal o dañado.
Consulte el Análisis del Código de Falla 331.

Ultima Modificación: 30-NOV.-2016


Circuito Excitador del Solenoide del Inyector del Cilindro 4 - Corriente Por Debajo de lo Normal, o Circuito Abierto

CÓDIGO DE FALLA 332

Circuito Excitador del Solenoide del Inyector del Cilindro 4 - Corriente Por Debajo de lo Normal, o Circuito Abierto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 332 PID: S4 SPN: 654 FMI: 5/5 LÁMPARA: Ámbar SRT: | Circuito Excitador del Solenoide del Inyector del Cilindro 4 - Corriente Por Debajo de lo Normal, o Circuito Abierto. Fallo de funcionamiento detectado en el circuito del inyector 4 | El motor tendrá fallas de encendido o funcionará en forma irregular.
Circuito Excitador del Solenoide del Inyector del Cilindro 4

Descripción del Circuito

Las válvulas solenoide del inyector controlan la cantidad de dosificación de combustible y la sincronización de inyección. El módulo de control electrónico (ECM) energiza al solenoide cerrando un interruptor de lado vivo y uno de lado muerto. Cada circuito de inyector tiene un interruptor dedicado de lado muerto que completa el circuito a tierra dentro del ECM.

Ubicación del Componente

El arnés del motor conecta el ECM a cada inyector. Los conectores de los inyectores están colocados sobre los inyectores, arriba de las cubiertas de válvulas

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un error de circuito en un circuito de inyector. El ECM desactiva el evento de inyección del circuito del inyector afectado si hay corriente en exceso.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • El inyector se desactivará para el cilindro que funciona mal.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

Si está ocurriendo más de un código de falla del inyector y las fallas ocurren para circuitos de inyector en el mismo banco del inyector, existe un corto.

Si una condición de falla es intermitente, y especialmente si está ocurriendo más de un código de falla del inyector, busque un arnés que puede estar en corto con componentes dentro de la carcasa de balancines o un corto a tierra en el solenoide del inyector. Cuando busque cortos en los arneses de inyector, ponga particular atención al aislamiento del cable, asegurándose de que no haya cortos con un balancín. Puede resultar un corto intermitente si el aislamiento del arnés roza a través, cerca de un balancín. Un corto intermitente puede causar un código de falla de inyector simple.

Si la falla(s) ocurre intermitentemente, el motor puede exhibir una falla de encendido, aun cuando no siempre se registre el código de falla del circuito del inyector. Si un cilindro solo exhibe fallas de encendido, busque un problema de circuito abierto. Si varios cilindros en el mismo banco exhiben fallas de encendido, busque un corto en cualquier lugar en el banco de cilindros.

Las causas posibles de una falla de un inyector individual incluyen:

  • Circuito abierto en el (los ) arnés(es) del motor o el solenoide del inyector
  • Alta resistencia en un solo inyector o solenoide de inyector
  • Resistencia extremadamente baja en un solenoide de inyector (inyector con corto interno pero no a tierra)
  • ECM funcionando mal o dañado.

Las causas posibles de múltiples códigos de falla de inyector en el mismo banco de inyectores incluyen:

  • Corto en el arnés(es) del motor - cortos a tierra o con otros cables en el arnés del motor
  • Corto en cualquiera de los tres inyectores en el banco - cortos a tierra
  • ECM funcionando mal o dañado.
Consulte el Análisis del Código de Falla 332.

Ultima Modificación: 30-NOV.-2016


Falla de Advertencia del Hardware Interno del Módulo de Control del Motor - Dispositivo o Componente Inteligente Defectuoso

CÓDIGO DE FALLA 343

Falla de Advertencia del Hardware Interno del Módulo de Control del Motor - Dispositivo o Componente Inteligente Defectuoso

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 343 PID: S254 SPN: 629 FMI: 12/12 LÁMPARA: Ámbar SRT: | Falla de Advertencia del Hardware Interno del Módulo de Control del Motor - Dispositivo o Componente Inteligente Defectuoso. Se han detectado errores en la fuente de poder del ECM. | Posiblemente ningún efecto notable en desempeño o paro del motor o arranque difícil. La información de falla, información de viaje y los datos del monitor de mantenimiento pueden ser inexactos.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El módulo de control del motor (ECM) recibe un voltaje constante de las baterías a través de los cables que están conectados directamente al borne positivo (+) de la batería. El ECM recibe alimentación de batería con interruptor a través del cable del interruptor de la llave, cuando se conecta el interruptor de llave.

Ubicación del Componente

El ECM está conectado a la batería por el arnés del OEM. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el fabricante del equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un error de lectura o escritura interno al ECM.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Asegúrese de que la alimentación directa de batería para el ECM venga directamente de la batería y no del motor de arranque. Si la alimentación directa viene del motor de arranque, es posible que el voltaje de la batería caiga suficientemente bajo al dar marcha para que esta falla se active.

Esta falla también puede ser causada por resistencia en los circuitos (+) o (-) de alimentación de batería al ECM. La resistencia en estos circuitos puede causar que el nivel de voltaje en la entrada al ECM caiga suficientemente bajo para activar el Código de Falla 343.

Consulte el Análisis del Código de Falla 343.

Ultima Modificación: 10-NOV.-2016


Fuente de Alimentación del Inyector - Dispositivo o Componente Inteligente Defectuoso

CÓDIGO DE FALLA 351

Fuente de Alimentación del Inyector - Dispositivo o Componente Inteligente Defectuoso

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 351 PID: S251 SPN: 3597 FMI: 12/12 LÁMPARA: Ámbar SRT: | Fuente de Alimentación del Inyector - Dispositivo o Componente Inteligente Defectuoso. El sobrevoltaje medido del inyector en el ECM es bajo. | Posible pérdida de potencia o arranque difícil. El motor tendrá fallas de encendido o funcionará en forma irregular.
Circuito de Alimentación de Energía del Inyector

Descripción del Circuito

Entre cada evento de inyección, el Módulo de Control Electrónico (ECM) intenta recargar la fuente de alimentación del inyector. La fuente de alimentación del inyector consiste de un banco de capacitores. Esta fuente de alimentación se mantiene en voltaje alto. La recarga se realiza recuperando energía almacenada en los solenoides de inyector. Para que la fuente de alimentación del inyector permanezca plenamente cargada, debe haber buena alimentación de batería y tierra del ECM, un buen sensor de velocidad/posición del motor, y buenos circuitos de inyector.

Ubicación del Componente

La fuente de alimentación del inyector se localiza dentro del ECM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando la velocidad del motor es de más de 500 rpm, la señal del sensor primario de velocidad del motor está presente y la carga de la batería está arriba del umbral mínimo.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje medido de alimentación de energía del inyector fue menos que el voltaje comandado de alimentación de energía del inyector.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

Este código de falla se activará después de conectar la llave si la carga de la batería está por arriba de un umbral mínimo, y, al mismo tiempo, el voltaje medido de la fuente de alimentación del inyector sea más bajo que el voltaje ordenado de la fuente de alimentación del inyector.

Este código de falla se inactiva siempre que se encienda el interruptor de llave.

Este código de falla se inactiva siempre que el motor esté operando y el voltaje medido de la fuente de alimentación del inyector alcance el voltaje ordenado de la fuente de alimentación del inyector.

Consulte el Análisis del Código de Falla 351.

Ultima Modificación: 10-NOV.-2016


Circuito 1 de Alimentación de Sensores - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 352

Circuito 1 de Alimentación de Sensores - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 352 PID: S212 SPN: 3509 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito 1 de Alimentación de Sensores - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito número 1 de alimentación de sensores. | Disminución de la potencia del motor.
Circuito de Alimentación 1 de Sensores

Descripción del Circuito

El circuito de la alimentación 1 de sensores del módulo de control del motor (ECM) provee una alimentación de 5 voltios a diversos sensores en el arnés del motor. Consulte el diagrama de cableado para la identificación de la alimentación de sensores.

Ubicación del Componente

La Alimentación 1 de Sensores se origina en la porción de Conector del Motor del ECM. Suministra 5 V a los sensores en el arnés de cableado del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la alimentación 1 de sensores estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para todos los sensores en el circuito de la alimentación 1 de sensores.
  • El torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Charla del Taller

El bajo voltaje en el cable de alimentación de +5 VCD puede ser causado por un corto a tierra en un cable de alimentación, un corto entre un cable de alimentación y un cable de retorno, un sensor funcionando mal o una alimentación de energía del ECM funcionando mal.

Consulte el Análisis del Código de Falla 352.

Ultima Modificación: 30-NOV.-2016


Velocidad del Vehículo Basada en las Llantas - Índice de Actualización Anormal

CÓDIGO DE FALLA 3526

Velocidad del Vehículo Basada en las Llantas - Índice de Actualización Anormal

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3526 PID: SPN: 84 FMI: 9/9 LÁMPARA: Ámbar SRT: | Se ha detectado falta de comunicación o índice de transferencia de datos no válido en el enlace de datos J1939 entre el ECM y el sensor de velocidad del vehículo basada en las llantas. | Velocidad del motor limitada al valor del parámetro Velocidad Máxima del Motor sin VSS. Control de Crucero, Protección en Cambio Descendente, y el Gobernador de Velocidad de Camino no trabajarán.
Circuito del Enlace de Datos SAE J1939

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados al módulo de control electrónico del motor (ECM) directamente por medio de cables individuales. La multiplexión permite que esos mismos componentes sean cableados a una unidad de control electrónica (ECU) del fabricante de equipo original (OEM). Entonces los valores y estados de los componentes tales como sensores, entrada del acelerador, e interruptores pueden transmitirse desde la ECU del OEM al ECM Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins® y las VECUs del OEM deben configurarse apropiadamente, de modo que ocurra operación apropiada de los componentes multiplexados.

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) no recibió un mensaje de un dispositivo multiplexado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Cuando este código de falla está activo, algunos dispositivos multiplexados pueden no funcionar como se desea.

Las causas posibles de este código de falla incluyen:

Cuando el ECM está ajustado apropiadamente (componentes activados y la fuente de la VECU del OEM direccionada correctamente) para recibir información desde una VECU del OEM, pero ésta está en realidad transmitiendo un mensaje que dice que el componente no está disponible para la multiplexión. Esto puede ser causado cuando un componente multiplexado está activado en el ECM de Cummins®, pero la dirección fuente de la VECU del OEM, de la VECU que transmite el mensaje del componente está incorrecta en el ECM de Cummins®, o la VECU del OEM no está configurada para transmitir el mensaje del componente multiplexado.

Esta falla también puede ser causada por una mala conexión del enlace de datos J1939 entre la VECU del OEM y el ECM de Cummins®, una mala conexión entre el componente y la VECU del OEM, VECU del OEM defectuosa, o ECM de Cummins® defectuoso. Puede ser necesario ponerse en contacto con el OEM para configurar apropiadamente la multiplexión. Es posible usar la herramienta electrónica de servicio Cummins® recomendada o equivalente para monitorear componentes multiplexados.

Es posible usar la herramienta electrónica de servicio Cummins® recomendada o equivalente para monitorear componentes multiplexados.

  • Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.
Consulte el Diagnóstico del Código de Falla 3526.

Ultima Modificación: 01-JUNIO-2020


Circuito del Sensor de Posición del Actuador del Regulador de Admisión del Motor - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 3539

Circuito del Sensor de Posición del Actuador del Regulador de Admisión del Motor - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3539 PID: SPN: 51 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Posición del Actuador del Regulador de Admisión del Motor - Voltaje por encima de lo normal, o en corto con fuente alta. Alto voltaje de señal detectado en el circuito del sensor de posición del regulador del aire de admisión del motor. | Posible desempeño reducido del motor.
Circuito del Regulador del Aire de Admisión del Motor

Descripción del Circuito

El módulo de control del motor (ECM) controla al actuador del regulador del aire de admisión del motor. El ECM puede abrir y cerrar el regulador basado en las condiciones de operación a fin de regular el flujo de aire hacia el motor.

Ubicación del Componente

El actuador del regulador del aire de admisión del motor está montado en la tubería entre el enfriador de carga de aire y el múltiple de admisión.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje del circuito del sensor de posición del regulador del aire de admisión del motor estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El accionamiento del regulador del aire de admisión del motor será deshabilitado. El regulador del aire de admisión del motor irá por omisión a la posición abierta.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Un sensor de posición del regulador del aire de admisión del motor que funciona mal
  • Un corto a la batería en el arnés del motor.
  • Un ECM funcionando mal.
Consulte el Análisis del Código de Falla 3539.

Ultima Modificación: 30-NOV.-2016


Circuito del Sensor de Posición del Actuador del Regulador de Admisión del Motor - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 3541

Circuito del Sensor de Posición del Actuador del Regulador de Admisión del Motor - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3541 PID: SPN: 51 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Posición del Actuador del Regulador de Admisión del Motor - Voltaje por debajo de lo normal, o en corto con fuente baja. Bajo voltaje de señal detectado en el circuito del sensor de posición del regulador del aire de admisión del motor. | Posible desempeño reducido del motor.
Circuito del Regulador del Aire de Admisión del Motor

Descripción del Circuito

El módulo de control del motor (ECM) controla al actuador del regulador del aire de admisión del motor. El ECM puede abrir y cerrar el regulador basado en las condiciones de operación a fin de regular el flujo de aire hacia el motor.

Ubicación del Componente

El actuador del regulador del aire de admisión del motor está montado en la tubería entre el enfriador de carga de aire y el múltiple de admisión.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje del circuito del sensor de posición del regulador del aire de admisión del motor estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El accionamiento del regulador del aire de admisión del motor será deshabilitado. El regulador del aire de admisión del motor irá por omisión a la posición abierta.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Un sensor de posición del regulador del aire de admisión del motor que funciona mal
  • Un corto a tierra en el arnés del motor
  • Un circuito abierto en el arnés del motor.
Consulte el Análisis del Código de Falla 3541.

Ultima Modificación: 23-NOV.-2016


Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento 1 - Voltaje por Encima de lo Normal, o en Corto con Fuente Alta

CÓDIGO DE FALLA 3558

Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento 1 - Voltaje por Encima de lo Normal, o en Corto con Fuente Alta

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3558 PID: SPN: 3361 FMI: 3/3 LÁMPARA: Ámbar SRT: | Unidad de Dosificación del Fluido del Escape Diésel del Postratamiento - Voltaje por Encima de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en la unidad de dosificación de fluido de escape diesel de postratamiento. | Posible desempeño reducido del motor.
Circuito de la Unidad de Dosificación de Fluido de Escape Diésel de Postratamiento

Descripción del Circuito

La válvula de dosificación del fluido del escape diésel del postratamiento es controlada por el ECM. Cuando el módulo de control del motor (ECM) ordena dosificación de DEF, el ECM envía una señal de ancho de impulso modulado (PWM) a la válvula de dosificación, la cual abre y permite que el DEF sea atomizado dentro del flujo de escape.

Ubicación del Componente

La localización de la unidad de dosificación del fluido del escape diésel del postratamiento depende del fabricante de equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el circuito de la válvula de dosificación de fluido del escape diésel del postratamiento estaba en corto con alto voltaje.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • El torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, ejecute la "Prueba de Anulación de la Bomba Dosificadora del Fluido del Escape Diésel del Postratamiento" que se encuentra bajo "Pruebas de Diagnóstico del ECM" en la herramienta electrónica de servicio INSITE™
  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • El ECM apagará la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Charla del Taller

Las causas posibles de este código de falla son:

Corto con el voltaje de la batería en la unidad de dosificación del fluido del escape diésel

Corto con el voltaje de la batería en el arnés de la unidad de dosificación del fluido del escape diésel

  • ECM con mal funcionamiento
Consulte el Análisis del Código de Falla 3558.

Ultima Modificación: 08-DIC.-2016


Unidad de Dosificación de Fluido del Escape Diesel del Postratamiento 1 - Voltaje por Debajo de lo Normal, o en Corto con Fuente Baja

CÓDIGO DE FALLA 3559

Unidad de Dosificación de Fluido del Escape Diesel del Postratamiento 1 - Voltaje por Debajo de lo Normal, o en Corto con Fuente Baja

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3559 PID: SPN: 3361 FMI: 4/4 LÁMPARA: Ámbar SRT: | Unidad de Dosificación del Fluido del Escape Diésel del Postratamiento - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en la unidad de dosificación de fluido de escape diesel de postratamiento. | Posible desempeño reducido del motor.
Circuito de la Unidad de Dosificación de Fluido de Escape Diésel de Postratamiento

Descripción del Circuito

La unidad de dosificación del fluido del escape diesel del postratamiento realiza muchas funciones, una de las cuales es generar presión adecuada del fluido del escape diesel en las líneas, usando una bomba, para permitir la dosificación. El ECM proporciona una alimentación de voltaje de la batería y una tierra a la unidad de dosificación del fluido del escape diesel. El ECM suministra también una señal a la unidad de dosificación, para controlar la salida del fluido del escape diésel. Esta señal cambia, basada en la presión del fluido del escape diésel que se ordene.

Ubicación del Componente

La localización de la unidad de dosificación del fluido del escape diésel del postratamiento depende del fabricante de equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta cuando a la válvula de dosificación del fluido del escape diesel se le ordena activarse.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal o el voltaje de alimentación de la unidad de dosificación de fluido del escape diésel del postratamiento estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • El torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, ejecute la "Prueba de Anulación de la Bomba Dosificadora del Fluido del Escape Diésel del Postratamiento" que se encuentra bajo "Pruebas de Diagnóstico del ECM" en la herramienta electrónica de servicio INSITE™
  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • El ECM apagará la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Un corto a tierra
  • Una unidad de dosificación de fluido del escape diesel del postratamiento con mal funcionamiento
Consulte el Análisis del Código de Falla 3559.

Ultima Modificación: 08-DIC.-2016


Relevador del Calentador de la Línea de Fluido del Escape Diésel del Postratamiento - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 3562

Relevador del Calentador de la Línea de Fluido del Escape Diésel del Postratamiento - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3562 PID: SPN: 5491 FMI: 3/3 LÁMPARA: Ámbar SRT: | Relevador del Calentador de la Línea de Fluido del Escape Diesel del Postratamiento - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el relevador del calentador de línea de fluido de escape diesel. | Posible desempeño reducido del motor.
Circuito del Relevador del Calentador de la Línea de Fluido del Escape Diésel del Postratamiento

Descripción del Circuito

El relevador del calentador de la línea de fluido del escape diésel del postratamiento se usa para proveer energía eléctrica a los calentadores de las líneas de fluido del escape diésel del postratamiento.

Ubicación del Componente

La localización del relevador del calentador de la línea del fluido del escape diesel del postratamiento depende del fabricante de equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta cuando el interruptor de llave está en la posición ON y al calentamiento de la línea se le ordena encender.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la señal excitadora del relevador del calentador de la línea de fluido del escape diesel del postratamiento estaba en corto con fuente alta.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y luego use la herramienta electrónica de servicio INSITE™ para realizar la Prueba del Calentador del Sistema Dosificador del Fluido del Escape Diésel, que se encuentra bajo Pruebas de Diagnóstico del ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Corto con el voltaje de la batería en el circuito del relevador del calentador de la línea de fluido del escape diesel
  • Un corto a la batería en el arnés del OEM.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 3562.

Ultima Modificación: 08-DIC.-2016


Relevador del Calentador de la Línea de Fluido de Escape Diésel del Postratamiento - Voltaje por Debajo de lo Normal, o en Corto con Fuente Baja

CÓDIGO DE FALLA 3563

Relevador del Calentador de la Línea de Fluido de Escape Diésel del Postratamiento - Voltaje por Debajo de lo Normal, o en Corto con Fuente Baja

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3563 PID: SPN: 5491 FMI: 4/4 LÁMPARA: Ámbar SRT: | Relevador del Calentador de la Línea de Fluido de Escape Diesel del Postratamiento - Voltaje por Debajo de lo Normal, o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el relevador del calentador de la línea de fluido del escape diesel. | Posible desempeño reducido del motor.
Circuito del Calentador de la Línea de Fluido del Escape Diésel del Postratamiento

Descripción del Circuito

El relevador del calentador de la línea de fluido del escape diésel del postratamiento se usa para proveer energía eléctrica a los calentadores de las líneas de fluido del escape diésel del postratamiento.

Ubicación del Componente

La localización del relevador del calentador de la línea del fluido del escape diesel del postratamiento depende del fabricante de equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la señal de control del relevador del calentador de la línea de fluido del escape diésel del postratamiento estaba fuera del intervalo bajo o indicaba circuito abierto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, lleve a cabo la "Prueba del Calentador del Sistema de Fluido del Escape Diésel" que se encuentra bajo "Pruebas de Diagnóstico del ECM" en la herramienta electrónica de servicio INSITE™
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Corto a tierra en el circuito del relevador del calentador de la línea de fluido del escape diesel del postratamiento
  • Un corto a tierra en el arnés del OEM.
  • Un circuito abierto en el arnés del OEM.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 3563.

Ultima Modificación: 08-DIC.-2016


Circuito de la Válvula 1 de Dosificación de Fluido del Escape Diésel del Postratamiento 1 - Corriente por Debajo de lo Normal o Circuito Abierto

CÓDIGO DE FALLA 3567

Circuito de la Válvula 1 de Dosificación de Fluido del Escape Diésel del Postratamiento 1 - Corriente por Debajo de lo Normal o Circuito Abierto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3567 PID: SPN: 5394 FMI: 5/5 LÁMPARA: Ámbar SRT: | Válvula de Dosificación del Fluido del Escape Diesel del Postratamiento - Corriente por Debajo de lo Normal o Circuito Abierto. Se ha detectado un error del circuito en el circuito de la válvula de dosificación de fluido del escape diesel del postratamiento. | Posible desempeño reducido del motor.
Circuito de la Válvula de Dosificación de Fluido del Escape Diésel del Postratamiento

Descripción del Circuito

La válvula de dosificación del fluido del escape diésel del postratamiento es controlada por el ECM. Cuando el módulo de control del motor (ECM) ordena dosificación de DEF, el ECM envía una señal de ancho de impulso modulado (PWM) a la válvula de dosificación, la cual abre y permite que el DEF sea atomizado dentro del flujo de escape.

Ubicación del Componente

La localización de la unidad de dosificación del fluido del escape diésel del postratamiento depende del fabricante de equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta cuando a la válvula de dosificación del fluido del escape diesel se le ordena activarse.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el circuito de la válvula de dosificación de fluido del escape diésel del postratamiento estaba con corto en alto, con corto en bajo, o abierto.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • El torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, ejecute la "Prueba de Anulación de la Bomba Dosificadora del Fluido del Escape Diésel del Postratamiento" que se encuentra bajo "Pruebas de Diagnóstico del ECM" en la herramienta electrónica de servicio INSITE™
  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • El ECM apagará la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Charla del Taller

Las causas posibles para esta falla incluyen:

Circuito abierto en la válvula de dosificación del fluido del escape diésel

Circuito abierto en el arnés de la unidad del fluido del escape diésel

  • ECM con mal funcionamiento
Consulte el Análisis del Código de Falla 3567.

Ultima Modificación: 08-DIC.-2016


Válvula 1 de Dosificación de Fluido del Escape Diésel del Postratamiento 1 - El Sistema Mecánico No Responde o Está Desajustado

CÓDIGO DE FALLA 3568

Válvula 1 de Dosificación de Fluido del Escape Diésel del Postratamiento 1 - El Sistema Mecánico No Responde o Está Desajustado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3568 PID: SPN: 5394 FMI: 7/7 LÁMPARA: Ámbar SRT: | Válvula de Dosificación del Fluido del Escape Diésel (DEF) del Postratamiento - El Sistema Mecánico No Responde o Está Desajustado. Se ha detectado una avería mecánica en la válvula de dosificación del DEF. | Posible desempeño reducido del motor.
Circuito de la Válvula de Dosificación de Fluido del Escape Diésel del Postratamiento

Descripción del Circuito

La válvula de dosificación del fluido del escape diésel del postratamiento es controlada por el ECM. Cuando el ECM del motor ordena dosificación del DEF, una señal de ancho de impulso modulado (PWM) es enviada a la válvula de dosificación, la cual abre y permite que el DEF sea bombeado dentro de la cámara de mezclado y atomizado dentro del flujo de escape.

Ubicación del Componente

La válvula de dosificación de fluido del escape diésel del postratamiento es interna en la unidad de dosificación del DEF del postratamiento y no se le puede dar servicio por separado.

La localización de la unidad de dosificación del fluido del escape diésel del postratamiento depende del fabricante de equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta cuando a la válvula de dosificación del fluido del escape diesel se le ordena activarse.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la presión del fluido del escape diésel del postratamiento era mayor que un umbral.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • El torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, ejecute la "Prueba de Anulación de la Bomba Dosificadora del Fluido del Escape Diésel del Postratamiento" que se encuentra bajo "Pruebas de Diagnóstico del ECM" en la herramienta electrónica de servicio INSITE™
  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • El ECM apagará la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Válvula de dosificación pegada cerrada.

  • Sensor de presión del fluido de escape diésel funcionando mal
Consulte el Análisis del Código de Falla 3568.

Ultima Modificación: 08-DIC.-2016


Circuito del Sensor de Presión del Fluido del Escape Diésel del Postratamiento 1 - Voltaje por Encima de lo Normal, o en Corto con Fuente Alta

CÓDIGO DE FALLA 3571

Circuito del Sensor de Presión del Fluido del Escape Diésel del Postratamiento 1 - Voltaje por Encima de lo Normal, o en Corto con Fuente Alta

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3571 PID: SPN: 4334 FMI: 3/3 LÁMPARA: Ámbar SRT: | Sensor de Presión del Fluido del Escape Diésel del Postratamiento - Voltaje por Encima de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito del sensor de presión del fluido del escape diesel del postratamiento. | Posible desempeño reducido del motor.
Circuito de la Unidad de Dosificación de Fluido de Escape Diésel de Postratamiento

Descripción del Circuito

El Módulo de Control del Motor (ECM) proporciona una alimentación de 5 V y una tierra al sensor de presión del fluido del escape diésel de postratamiento. El sensor de presión proporciona una señal al ECM en el circuito de la señal del sensor. Este voltaje de señal del sensor cambia, basado en la presión del fluido del escape diésel del postratamiento suministrado por la unidad de dosificación. El ECM detecta un bajo voltaje de señal bajo a bajas presiones del fluido del escape diésel y, un voltaje de señal alto a altas presiones de fluido de escape diésel.

Ubicación del Componente

El sensor de presión del fluido del escape diésel del postratamiento es interno en la unidad de dosificación del fluido y no se le puede dar servicio por separado.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del sensor de presión del fluido del escape diésel del postratamiento estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • El torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • El ECM apagará la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Cable de señal en corto con la alimentación de sensores o con voltaje de la batería

Corto con la batería en el arnés.

Cable de retorno del sensor abierto.

  • Un ECM funcionando mal.
Consulte el Análisis del Código de Falla 3571.

Ultima Modificación: 08-DIC.-2016


Circuito del Sensor de Presión del Fluido del Escape Diésel del Postratamiento 1 - Voltaje por Debajo de lo Normal, o en Corto con Fuente Baja

CÓDIGO DE FALLA 3572

Circuito del Sensor de Presión del Fluido del Escape Diésel del Postratamiento 1 - Voltaje por Debajo de lo Normal, o en Corto con Fuente Baja

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3572 PID: SPN: 4334 FMI: 4/4 LÁMPARA: Ámbar SRT: | Sensor de Presión del Fluido del Escape Diésel del Postratamiento - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito del sensor de presión de fluido de escape diesel. | Posible desempeño reducido del motor.
Circuito de la Unidad de Dosificación de Fluido de Escape Diésel de Postratamiento

Descripción del Circuito

El Módulo de Control del Motor (ECM) proporciona una alimentación de 5 V y una tierra al sensor de presión del fluido del escape diésel de postratamiento. El sensor de presión proporciona una señal al ECM en el circuito de la señal del sensor. Este voltaje de señal del sensor cambia, basado en la presión del fluido del escape diésel del postratamiento suministrado por la unidad de dosificación. El ECM detecta un bajo voltaje de señal bajo a bajas presiones del fluido del escape diésel y, un voltaje de señal alto a altas presiones de fluido de escape diésel.

Ubicación del Componente

El sensor de presión del fluido del escape diésel del postratamiento es interno en la unidad de dosificación del fluido y no se le puede dar servicio por separado.

La localización de la unidad de dosificación del fluido del escape diésel del postratamiento depende del fabricante de equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del sensor de presión del fluido del escape diésel del postratamiento estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • El torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • El ECM apagará la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Cable de señal con corto a tierra

Corto a tierra en el arnés

  • Cable de alimentación del sensor abierto o en corto a tierra.
  • ECM con mal funcionamiento
Consulte el Análisis del Código de Falla 3572.

Ultima Modificación: 08-DIC.-2016


Presión del Fluido del Escape Diésel del Postratamiento 1 - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 3574

Presión del Fluido del Escape Diésel del Postratamiento 1 - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3574 PID: SPN: 4334 FMI: 1/18 LÁMPARA: Ámbar SRT: | Sensor de Presión del Fluido del Escape Diésel del Postratamiento - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave. Se ha detectado baja presión del fluido del escape diesel en la unidad de dosificación. | Posible desempeño reducido del motor.
Circuito de la Unidad de Dosificación de Fluido de Escape Diésel de Postratamiento

Descripción del Circuito

El Módulo de Control del Motor (ECM) proporciona una alimentación de 5 V y una tierra al sensor de presión del fluido del escape diésel de postratamiento. El sensor de presión proporciona una señal al ECM en el circuito de la señal del sensor. Este voltaje de señal del sensor cambia, basado en la presión del fluido del escape diésel del postratamiento suministrado por la unidad de dosificación. El ECM detecta un bajo voltaje de señal bajo a bajas presiones del fluido del escape diésel y, un voltaje de señal alto a altas presiones de fluido de escape diésel.

Ubicación del Componente

El sensor de presión del fluido del escape diésel del postratamiento es interno en la unidad de dosificación del fluido y no se le puede dar servicio por separado.

La localización de la unidad de dosificación del fluido del escape diésel del postratamiento depende del fabricante de equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la presión del fluido del escape diésel del postratamiento era menor que un umbral.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • El torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, ejecute la "Prueba de Anulación de la Bomba Dosificadora del Fluido del Escape Diésel del Postratamiento" que se encuentra bajo "Pruebas de Diagnóstico del ECM" en la herramienta electrónica de servicio INSITE™
  • El ECM apagará la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Charla del Taller

Diagnostique otras fallas activas relacionadas con SCR, antes de esta falla.

Las causas posibles para esta falla incluyen:

Filtro del tanque del fluido del escape diésel bloqueado o restringido

Filtro/cedazo de la unidad de dosificación de fluido del escape diesel bloqueado o restringido

  • Una unidad de dosificación de fluido del escape diesel del postratamiento con mal funcionamiento

Nivel bajo del fluido de escape diésel de postratamiento en el tanque de fluido de escape diésel.

Línea de suministro de la unidad de dosificación de fluido del escape diésel bloqueada, restringida, congelada, o rota.

  • Conexión de la línea de suministro de la unidad de dosificación del fluido del escape diésel bloqueada o restringida

Corto con el voltaje de la batería en la unidad de dosificación del fluido del escape diésel

Válvula de purga atorada abierta

Fuga interna.

  • Circuito abierto en el arnés

Circuito abierto en el cable de señal del motor de la bomba

Circuito abierto en el cable de alimentación del motor de la bomba

Consulte el Análisis del Código de Falla 3574.

Ultima Modificación: 08-DIC.-2016


Presión del Fluido del Escape Diésel del Postratamiento 1 - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 3575

Presión del Fluido del Escape Diésel del Postratamiento 1 - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3575 PID: SPN: 4334 FMI: 0/16 LÁMPARA: Ámbar SRT: | Sensor de Presión del Fluido del Escape Diésel del Postratamiento - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave. La unidad de dosificación del fluido del escape diesel ha detectado un bloqueo en el flujo de retorno del fluido. | Posible desempeño reducido del motor.
Circuito de la Unidad de Dosificación de Fluido de Escape Diésel de Postratamiento

Descripción del Circuito

El Módulo de Control del Motor (ECM) proporciona una alimentación de 5 V y una tierra al sensor de presión del fluido del escape diésel de postratamiento. El sensor de presión proporciona una señal al ECM en el circuito de la señal del sensor. Este voltaje de señal del sensor cambia, basado en la presión del fluido del escape diésel del postratamiento suministrado por la unidad de dosificación. El ECM detecta un bajo voltaje de señal bajo a bajas presiones del fluido del escape diésel y, un voltaje de señal alto a altas presiones de fluido de escape diésel.

Ubicación del Componente

El sensor de presión del fluido del escape diésel del postratamiento es interno en la unidad de dosificación del fluido y no se le puede dar servicio por separado.

La localización de la unidad de dosificación del fluido del escape diésel del postratamiento depende del fabricante de equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la presión del fluido del escape diésel del postratamiento era mayor que un umbral.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • El torque del motor se reducirá.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, ejecute la "Prueba de Anulación de la Bomba Dosificadora del Fluido del Escape Diésel del Postratamiento" que se encuentra bajo "Pruebas de Diagnóstico del ECM" en la herramienta electrónica de servicio INSITE™
  • El ECM apagará la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Línea de retorno o conector de la línea de retorno de la válvula de dosificación de fluido del escape diesel bloqueada, restringida, o congelada
  • Una unidad de dosificación de fluido del escape diésel del postratamiento con mal funcionamiento

Diagnostique otras fallas activas relacionadas con SCR, antes de esta falla.

Si se detectan líneas del fluido del escape diésel bloqueadas por acumulación, asegúrese de que la unidad de dosificación esté purgando correctamente al desconectar la llave. Purgado incompleto de la unidad de dosificación también puede resultar en daño a la unidad de dosificación, causado por la congelación del fluido del escape diesel sobrante en el sistema. Los conteos de purga incompleta se pueden ver usando el menú del Monitor/Registrador de Datos en la sección de postratamiento de la herramienta electrónica de servicio INSITE™. Si el vehículo está equipado con un interruptor de aislamiento de la batería, debe tener integrado un dispositivo de retraso para evitar desenergización de la unidad de dosificación, hasta que la secuencia de purga se termine. Si se identifica un problema del OEM como la causa del mal funcionamiento, debe documentarse y reportarse al OEM según sea apropiado.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 3575.

Ultima Modificación: 08-DIC.-2016


Válvula de Retorno del Fluido del Escape Diésel del Postratamiento - Voltaje por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 3577

Válvula de Retorno del Fluido del Escape Diésel del Postratamiento - Voltaje por Arriba de lo Normal o en Corto con Fuente Alta

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3577 PID: SPN: 4376 FMI: 3/3 LÁMPARA: Ámbar SRT: | Válvula de Retorno del Fluido del Escape Diésel del Postratamiento - Voltaje por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en la válvula de retorno del fluido del escape diesel del postratamiento. | Posible desempeño reducido del motor.
Circuito de la Unidad de Dosificación de Fluido de Escape Diésel de Postratamiento

Descripción del Circuito

La válvula de retorno del fluido del escape diesel del postratamiento se usa para purgar el sistema de dosificación de fluido. Cuando la válvula de retorno es energizada, el sistema de dosificación purgará y regresará el fluido del escape diésel del postratamiento al tanque.

Ubicación del Componente

La válvula de retorno del fluido del escape diésel del postratamiento es interna en la unidad de dosificación del fluido y no se le puede dar servicio por separado.

La localización de la unidad de dosificación del fluido del escape diesel del postratamiento depende del fabricante de equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre sólo cuando el sistema de dosificación de fluido del escape diesel del postratamiento está purgando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el circuito de la válvula de retorno de fluido del escape diesel del postratamiento estaba fuera del intervalo alto o abierto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • El torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, ejecute la "Prueba de Anulación de la Bomba Dosificadora del Fluido del Escape Diésel del Postratamiento" que se encuentra bajo "Pruebas de Diagnóstico del ECM" en la herramienta electrónica de servicio INSITE™
  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • El ECM apagará la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Un corto a la batería en el arnés del OEM.
  • Una válvula de retorno de fluido del escape diesel del postratamiento con mal funcionamiento

Circuito abierto en la válvula de retorno del DEF.

Si este código de falla está activo, es posible que el sistema de dosificación no pueda purgar, lo cual significa que quedará DEF dentro de las líneas. Debe tenerse cuidado cuando se quiten las conexiones. También, las líneas podrían congelarse y el sistema SCR se podría dañar en clima frío, si el sistema no se purga apropiadamente.

Consulte el Análisis del Código de Falla 3577.

Ultima Modificación: 08-DIC.-2016


Válvula de Retorno del Fluido del Escape Diesel del Postratamiento - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 3578

Válvula de Retorno del Fluido del Escape Diesel del Postratamiento - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3578 PID: SPN: 4376 FMI: 4/4 LÁMPARA: Ámbar SRT: | Válvula de Retorno del Fluido del Escape Diésel del Postratamiento - Voltaje por Debajo de lo Normal, o en Corto con Fuente Baja. Bajo voltaje de señal detectado en la válvula de retorno de fluido de escape diesel. | Posible desempeño reducido del motor.
Circuito de la Unidad de Dosificación de Fluido de Escape Diésel de Postratamiento

Descripción del Circuito

La válvula de retorno del fluido del escape diesel del postratamiento se usa para purgar el sistema de dosificación de fluido. Cuando la válvula de retorno es energizada, el sistema de dosificación purgará y regresará el fluido del escape diésel del postratamiento al tanque.

Ubicación del Componente

La válvula de retorno del fluido del escape diésel del postratamiento es interna en la unidad de dosificación del fluido y no se le puede dar servicio por separado.

La localización de la unidad de dosificación del fluido del escape diesel del postratamiento depende del fabricante de equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre sólo cuando el sistema de dosificación de fluido del escape diesel del postratamiento está purgando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de la válvula de retorno de fluido del escape diésel del postratamiento estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • El torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, ejecute la "Prueba de Anulación de la Bomba Dosificadora del Fluido del Escape Diésel del Postratamiento" que se encuentra bajo "Pruebas de Diagnóstico del ECM" en la herramienta electrónica de servicio INSITE™
  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • El ECM apagará la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Un corto a tierra en el arnés del OEM.
  • Una válvula de retorno de fluido del escape diesel del postratamiento con mal funcionamiento

Si esta falla está activa, es posible que el sistema de dosificación no pueda purgar, lo cual significa que quedará DEF dentro de las líneas. Debe tenerse cuidado cuando se quiten las conexiones. También, las líneas podrían congelarse y el sistema SCR se podría dañar en clima frío, si el sistema no se purga apropiadamente.

Consulte el Análisis del Código de Falla 3578.

Ultima Modificación: 08-DIC.-2016


Calentador del Sensor de NOx de la Salida del Postratamiento 1 - Índice de Cambio Anormal

CÓDIGO DE FALLA 3583

Calentador del Sensor de NOx de la Salida del Postratamiento 1 - Índice de Cambio Anormal

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3583 PID: SPN: 5031 FMI: 10/10 LÁMPARA: Ámbar SRT: | Calentador del Sensor de NOx de la Salida del Postratamiento - Índice de Cambio Anormal. El calentador del sensor de NOx de la salida del postratamiento no puede mantener su temperatura normal de operación. | Posible desempeño reducido del motor.
Circuito del Sensor de NOx de la Salida del Postratamiento

Descripción del Circuito

El sensor de NOx (óxidos de nitrógeno) de la salida del postratamiento es un dispositivo inteligente y se comunica con el módulo de control del motor (ECM) vía el enlace de datos J1939. El sensor de NOx de la salida del postratamiento ejecuta sus propios diagnósticos internos y reporta los malos funcionamientos de vuelta al ECM primario usando el enlace de datos J1939. El sensor de NOx está permanentemente conectado al módulo de control de NOx. A ellos se les da mantenimiento como un solo componente y no pueden reemplazarse individualmente. El sensor de NOx de la salida del postratamiento se usa para medir las emisiones de NOx en la salida del sistema de postratamiento.

Ubicación del Componente

La ubicación del sensor de NOx de la salida del postratamiento puede variar, dependiendo de la aplicación del motor. Está ubicado usualmente en el sistema de escape, en la salida del catalizador de reducción catalítica selectiva (SCR).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando la temperatura de salida de SCR del postratamiento ha estado por encima de 200°C [392°F] por un periodo de tiempo calibrable mientras el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el calentador del sensor de NOx no pudo mantener su temperatura normal de operación.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • El torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque y opere el motor para elevar las temperaturas del escape. Esto no se puede hacer al realizar una prueba en camino.
  • La temperatura de salida SCR de postratamiento debe estar a más de 200 °C [392 F] por 60 segundos antes que el sensor de NOx de salida de postratamiento pueda correr su diagnóstico interno.
  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • El ECM apagará la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Charla del Taller

El calentador del sensor de NOx es interno en el ensamble de sensor de NOx, y no se le puede dar servicio por separado.

Las causas posibles de este código de falla incluyen:

  • Un sensor de NOx de la salida del postratamiento dañado
  • Conexión de alimentación intermitente para el sensor de NOx de la salida del postratamiento.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 3583.

Ultima Modificación: 08-DIC.-2016


Presión del Fluido del Escape Diésel del Postratamiento 1 - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 3596

Presión del Fluido del Escape Diésel del Postratamiento 1 - Datos Erráticos, Intermitentes o Incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3596 PID: SPN: 4334 FMI: 2/2 LÁMPARA: Ámbar SRT: | Sensor de Presión del Fluido del Escape Diésel del Postratamiento - Datos Erráticos, Intermitentes o Incorrectos. El sensor de presión de fluido del escape diesel ha reportado una lectura muy alta o muy baja para las condiciones de operación. | Posible desempeño reducido del motor.
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento

Descripción del Circuito

El Módulo de Control del Motor (ECM) proporciona una alimentación de 5 V y una tierra al sensor de presión del fluido del escape diésel de postratamiento. El sensor de presión proporciona una señal al ECM en el circuito de la señal del sensor. Este voltaje de señal del sensor cambia, basado en la presión del fluido del escape diésel del postratamiento suministrado por la unidad de dosificación. El ECM detecta un bajo voltaje de señal bajo a bajas presiones del fluido del escape diésel y, un voltaje de señal alto a altas presiones de fluido de escape diésel.

Ubicación del Componente

El sensor de presión del fluido del escape diésel del postratamiento es interno en la unidad de dosificación del fluido y no se le puede dar servicio por separado.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta cuando la unidad de dosificación del fluido del escape diésel está completamente cebada, y está manteniendo activamente la presión del fluido en el sistema de dosificación.

Condiciones para Establecimiento de los Códigos de Falla

La unidad de dosificación del fluido del escape diésel no pudo mantener la presión ordenada de dicho fluido.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, ejecute la "Prueba de Anulación de la Bomba Dosificadora del Fluido del Escape Diésel del Postratamiento" que se encuentra bajo "Pruebas de Diagnóstico del ECM" en la herramienta electrónica de servicio INSITE™
  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • El ECM apagará la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Líneas del fluido del escape diesel fugando
  • Mal funcionamiento de la unidad de dosificación del fluido del escape diesel
  • Conexión de la línea de suministro de la unidad de dosificación del fluido del escape diésel bloqueada o restringida
  • Filtros del fluido del escape diésel bloqueados o restringidos
  • Sensor de presión del fluido de escape diesel funcionando mal

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 3596.

Ultima Modificación: 08-DIC.-2016


Fuente de Alimentación del Sensor de NOx de la Salida del Postratamiento 1 - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 3681

Fuente de Alimentación del Sensor de NOx de la Salida del Postratamiento 1 - Datos Erráticos, Intermitentes o Incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3681 PID: P411 SPN: 3228 FMI: 2/2 LÁMPARA: Ámbar SRT: | Alimentación del sensor NOx de la salida del Postratamiento - Datos erráticos, intermitentes o incorrectos. El sensor de NOx de la salida del postratamiento indica que la alimentación hacia el sensor es incorrecta. | Posible desempeño reducido del motor.
Circuito del Sensor de NOx de la Salida del Postratamiento

Descripción del Circuito

El sensor de NOx (óxidos de nitrógeno) de la salida del postratamiento es un dispositivo inteligente y se comunica con el módulo de control del motor (ECM) vía el enlace de datos J1939. El sensor de NOx de la salida del postratamiento ejecuta sus propios diagnósticos internos y reporta los malos funcionamientos de vuelta al ECM primario usando el enlace de datos J1939. El sensor de NOx está permanentemente conectado al módulo de control de NOx. A ellos se les da mantenimiento como un solo componente y no pueden reemplazarse individualmente. El sensor de NOx de la salida del postratamiento se usa para medir las emisiones de NOx en la salida del sistema de postratamiento.

Ubicación del Componente

La ubicación del sensor de NOx de la salida del postratamiento puede variar, dependiendo de la aplicación del motor. Está ubicado usualmente en el sistema de escape, en la salida del catalizador de reducción catalítica selectiva (SCR).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando la temperatura de salida de la SCR del postratamiento ha estado por encima de 150 C [302 F] por un periodo de tiempo calibrable mientras el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la alimentación de energía al sensor de NOx de la salida está arriba o abajo de un umbral calibrado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • El torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque y opere el motor para elevar las temperaturas del escape. Esto no se puede hacer al realizar una prueba en camino.
  • La temperatura de salida SCR de postratamiento debe estar a más de 200 °C [392 F] por 60 segundos antes que el sensor de NOx de salida de postratamiento pueda correr su diagnóstico interno.
  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • El ECM apagará la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito de alimentación abierto del sensor de NOx, en el arnés del OEM

El suministro de voltaje al sensor de NOx de la salida del postratamiento está muy bajo.

El suministro de voltaje al sensor de NOx de la salida del postratamiento está muy alto.

  • Configuración incorrecta del voltaje del sistema en la herramienta electrónica de servicio INSITE™
  • Mal funcionamiento del sensor de NOx de la salida
  • El número de parte del sensor de NOx es incorrecto.
  • Un sensor de NOx de la salida del postratamiento con mal funcionamiento

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 3681.

Ultima Modificación: 22-ENERO-2017


Memoria de Calibración del Módulo de Control del Motor - Dispositivo o Componente Inteligente Defectuoso

CÓDIGO DE FALLA 3697

Memoria de Calibración del Módulo de Control del Motor - Dispositivo o Componente Inteligente Defectuoso

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3697 PID: S253 SPN: 630 FMI: 12/12 LÁMPARA: Roja SRT: | Memoria de Calibración del Módulo de Control del Motor - Dispositivo o Componente Inteligente Defectuoso. Error interno en el ECM relacionado con fallas del software del motor. | El motor puede no arrancar o ser difícil de arrancar.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El ECM tiene diagnósticos internos que continuamente corren y revisan la memoria interna.

Ubicación del Componente

La localización del montaje del ECM varía, dependiendo del modelo de motor, y puede ir montado bien sea en el motor o fuera de él.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un error de programa o calibración.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

  • El motor puede no arrancar.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • El Módulo de Control del Motor (ECM) apaga la lámpara indicadora de mal funcionamiento (MIL) después de 3 ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

Este código de falla puede ser causado solamente por un mal funcionamiento interno del ECM. No es posible reparar el ECM.

Consulte el Análisis del Código de Falla 3697.

Ultima Modificación: 23-NOV.-2016


Válvula de Alivio de Presión de Combustible del Riel Común de Alta Presión - Datos Válidos pero Por Encima de la Gama Normal de Operación - Nivel Más Grave

CÓDIGO DE FALLA 3741

Válvula de Alivio de Presión de Combustible del Riel Común de Alta Presión - Datos Válidos pero Por Encima de la Gama Normal de Operación - Nivel Más Grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3741 PID: SPN: 5571 FMI: 0/0 LÁMPARA: Ámbar SRT: | Válvula de Alivio de Presión de Combustible del Riel Común de Alta Presión - Datos válidos pero por encima del intervalo normal de operación - Nivel Más Grave. La válvula de alivio de presión del riel del combustible se ha abierto debido a la alta presión del riel del combustible. | El motor puede operar irregularmente, puede dejar de operar, puede no arrancar, o puede ser difícil de arrancar.
Módulo de Control del Motor

Descripción del Circuito

La válvula de alivio de alta presión, es un dispositivo mecánico que abre cuando la presión de combustible en el riel del combustible excede un límite crítico.

Ubicación del Componente

La bomba de combustible de alta presión va montada en la carcasa de engranes. El actuador de la bomba de combustible va montado en la bomba de combustible. El sensor de presión de combustible va montado en el riel de combustible de alta presión. La válvula de alivio de presión de combustible va montada en el riel de combustible de alta presión.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la presión del riel del combustible había excedido la presión de apertura de la válvula de alivio de presión del combustible, y la válvula de alivio de presión se abrió.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El Módulo de Control del Motor (ECM) apaga la lámpara indicadora de mal funcionamiento (MIL) después de 3 ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Alta restricción de la línea de drenado de combustible

Si el actuador de la bomba de combustible presenta una fuga excesiva, es posible que la presión del riel del combustible alcance la presión de apertura de la válvula de alivio de presión del riel del combustible.

  • Aire en el combustible
Consulte el Análisis del Código de Falla 3741.

Ultima Modificación: 23-NOV.-2016


Circuito de Alimentación 1 de Sensores - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta.

CÓDIGO DE FALLA 386

Circuito de Alimentación 1 de Sensores - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta.

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 386 PID: S212 SPN: 3509 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito de Alimentación 1 de Sensores - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta. Alto voltaje detectado en el circuito número 1 de alimentación de sensores. | Disminución de la potencia del motor.
Circuito de Alimentación 1 de Sensores

Descripción del Circuito

El circuito de la alimentación 1 de sensores del módulo de control del motor (ECM) provee una alimentación de 5 voltios a diversos sensores en el arnés del motor. Consulte el diagrama de cableado para la identificación de la alimentación de sensores.

Ubicación del Componente

La Alimentación 1 de Sensores se origina en la porción de Conector del Motor del ECM. Suministra 5 V a los sensores en el arnés de cableado del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la alimentación 1 de sensores estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • El torque del motor se reducirá.
  • Se usa un valor predeterminado para todos los sensores en el circuito de la alimentación 1 de sensores.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Charla del Taller

El alto voltaje en la línea de alimentación de (+) 5 voltios puede ser causado por un corto con el voltaje de la batería en el arnés del motor o conectores, o un ECM funcionando mal.

Consulte el Análisis del Código de Falla 386.

Ultima Modificación: 30-NOV.-2016


Dispositivo de Seguridad - Índice de Actualización Anormal.

CÓDIGO DE FALLA 4138

Dispositivo de Seguridad - Índice de Actualización Anormal.

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4138 PID: SPN: 1746 FMI: 9/9 LÁMPARA: Ámbar SRT: | El ECM perdió la comunicación con el dispositivo de seguridad. | El motor puede no arrancar. La velocidad máxima de operación del motor puede ser limitada.
Circuito del Enlace de Datos SAE J1939

Descripción del Circuito

El dispositivo de seguridad del OEM es un dispositivo opcional conectado al módulo de control electrónico (ECM) principal del motor a través de una red de enlace de datos J1939. Los mensajes enviados desde el dispositivo de seguridad son recibidos por el ECM de Cummins® y se usan para controlar las características de bloqueo del motor. El ECM de Cummins® y el dispositivo de seguridad deben configurarse apropiadamente para que ocurra operación apropiada del sistema.

Ubicación del Componente

El cableado del enlace de datos J1939 y la ubicación de los dispositivos J1939 instalados por el fabricante de equipo original (OEM) varían con el OEM. Consulte el manual de servicio del OEM por la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó una pérdida de la comunicación con el dispositivo de seguridad del OEM.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El motor puede no arrancar.
  • La velocidad máxima de operación del motor puede ser limitada.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y déjela en la posición de ON por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Esta falla puede ocurrir por las siguientes razones:

  • Un circuito abierto o corto en el circuito del enlace de datos SAE J1939
  • Resistencia de terminación incorrecta del enlace de datos
  • El dispositivo del OEM ha fallado o ya no puede transmitir en el enlace de datos.
Consulte el Diagnóstico del Código de Falla 4138.

Ultima Modificación: 22-JULIO-2020


Dispositivo de Seguridad - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 4139

Dispositivo de Seguridad - Datos Erráticos, Intermitentes o Incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4139 PID: SPN: 1746 FMI: 2/2 LÁMPARA: Ámbar SRT: | Intento de encendido del motor sin autorización del dispositivo de seguridad del OEM. | El motor puede no arrancar. La velocidad máxima de operación del motor puede ser limitada.
Módulo de Control del Motor

Descripción del Circuito

El dispositivo de seguridad del OEM es un dispositivo opcional conectado al módulo de control electrónico (ECM) principal del motor a través de una red de enlace de datos J1939. Los mensajes enviados desde el dispositivo de seguridad son recibidos por el ECM de Cummins® y se usan para controlar las características de bloqueo del motor. El ECM de Cummins® y el dispositivo de seguridad deben configurarse apropiadamente para que ocurra operación apropiada del sistema.

Ubicación del Componente

El cableado del enlace de datos J1939 y la ubicación de los dispositivos J1939 instalados por el fabricante de equipo original (OEM) varían con el OEM. Consulte el manual de servicio del OEM por la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

Este código de falla se activa cuando el dispositivo de seguridad del OEM no ha sido desactivado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El motor puede no arrancar.
  • La velocidad máxima de operación del motor puede ser limitada.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y déjela en la posición de ON por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Este código de falla se activa cuando el dispositivo de bloqueo del motor no ha sido desactivado. Puede que el motor no arranque o que la velocidad máxima de funcionamiento del motor se limite hasta que el dispositivo de bloqueo del motor se haya desactivado.

Consulte el Diagnóstico del Código de Falla 4139.

Ultima Modificación: 22-JULIO-2020


Presión de la Vena de Aceite del Motor - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Más Grave

CÓDIGO DE FALLA 415

Presión de la Vena de Aceite del Motor - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Más Grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 415 PID: P100 SPN: 100 FMI: 1/1 LÁMPARA: Roja SRT: | Presión de la Vena de Aceite del Motor - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Más Grave. La señal de presión del aceite indica que la presión está por abajo del límite crítico de protección del motor. | Reducción progresiva de la potencia y/o velocidad, aumentando en gravedad desde el momento de la alerta. Si la característica Paro de Protección del Motor está activada, el motor parará 30 segundos después de que la lámpara roja STOP comience a destellar.
Circuito del Interruptor de Presión de Aceite del Motor

Descripción del Circuito

Un interruptor de presión de aceite o sensor de presión de aceite del motor lo utiliza el módulo de control electrónico (ECM) para monitorear la presión del aceite lubricante. Para motores con un interruptor de presión de aceite, el interruptor está normalmente cerrado cuando el motor no está funcionando y abierto cuando la presión de aceite está presente. Para motores con un sensor de presión de aceite, el ECM detectará un voltaje de señal bajo en las condiciones de operación, cuando la presión del aceite sea baja. El ECM detecta un voltaje de señal alto en las condiciones de operación cuando la presión del aceite es baja.

Ubicación del Componente

El sensor de presión del aceite del motor se localiza en el conducto de aceite.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la presión de aceite del motor está abajo de los límites mínimos de operación.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Baja presión del aceite
  • Nivel de aceite incorrecto
  • Interruptor de presión de aceite dañado
  • Arnés del motor con corto a tierra.
Consulte el Análisis del Código de Falla 415.

Ultima Modificación: 10-NOV.-2016


Circuito del Relevador del Calentador de la Unidad de Dosificación de Fluido del Escape Diesel del Postratamiento 1 - Voltaje Por Encima de lo Normal, o en Corto con Fuente Alta

CÓDIGO DE FALLA 4155

Circuito del Relevador del Calentador de la Unidad de Dosificación de Fluido del Escape Diesel del Postratamiento 1 - Voltaje Por Encima de lo Normal, o en Corto con Fuente Alta

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4155 PID: SPN: 5746 FMI: 3/3 LÁMPARA: Ámbar SRT: | Relevador del Calentador de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento 1 - Voltaje Por Encima de lo Normal, o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito del relevador del calentador de la unidad de dosificación del fluido del escape diesel del postratamiento. | Ninguno en desempeño.
Circuito del Relevador del Calentador de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento 1

Descripción del Circuito

El relevador del calentador de la unidad de dosificación de fluido del escape diésel del postratamiento se usa para proveer energía eléctrica al calentador de la unidad de dosificación.

El calentador de la unidad de dosificación de fluido del escape diésel del postratamiento se usa para descongelar y/o impedir la congelación de la unidad de dosificación de fluido del escape diésel.

Ubicación del Componente

El relevador del calentador de la unidad de dosificación de fluido del escape diésel del postratamiento es un componente del OEM. Consulte el manual de servicio del OEM por la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando al calentador de la unidad de dosificación del fluido del escape diésel del postratamiento se le ordena activarse.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la señal del relevador del calentador de la unidad de dosificación de fluido del escape diésel del postratamiento estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y luego use la herramienta electrónica de servicio INSITE™ para realizar la Prueba del Calentador del Sistema Dosificador del Fluido del Escape Diésel, que se encuentra bajo Pruebas de Diagnóstico del ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Un relevador del calentador de la unidad de dosificación de fluido del escape diesel del postratamiento con mal funcionamiento
  • Un corto a la batería en el arnés del OEM.
Consulte el Análisis del Código de Falla 4155.

Ultima Modificación: 08-DIC.-2016


Circuito del Relevador del Calentador de la Unidad de Dosificación de Fluido del Escape Diesel del Postratamiento 1 - Voltaje por Debajo de lo Normal, o en Corto con Fuente Baja

CÓDIGO DE FALLA 4156

Circuito del Relevador del Calentador de la Unidad de Dosificación de Fluido del Escape Diesel del Postratamiento 1 - Voltaje por Debajo de lo Normal, o en Corto con Fuente Baja

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4156 PID: SPN: 5746 FMI: 4/4 LÁMPARA: Ámbar SRT: | Relevador del Calentador de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento 1 - Voltaje por debajo de lo normal, o en corto con fuente baja. Bajo voltaje de señal detectado en el circuito del relevador del calentador de la unidad de dosificación del fluido del escape diesel del postratamiento. | Ninguno en desempeño.
Circuito del Relevador del Calentador de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento 1

Descripción del Circuito

El relevador del calentador de la unidad de dosificación de fluido del escape diésel del postratamiento se usa para proveer energía eléctrica al calentador de la unidad de dosificación.

El calentador de la unidad de dosificación de fluido del escape diésel del postratamiento se usa para descongelar y/o impedir la congelación de la unidad de dosificación de fluido del escape diésel.

Ubicación del Componente

El relevador del calentador de la unidad de dosificación de fluido del escape diésel del postratamiento es un componente del OEM. Consulte el manual de servicio del OEM por la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta cuando al calentador de la unidad de dosificación del fluido del escape diésel se le ordena desactivarse.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la señal del relevador del calentador de la unidad de dosificación de fluido del escape diésel del postratamiento estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Un relevador del calentador de la unidad de dosificación de fluido del escape diesel del postratamiento con mal funcionamiento
  • Un corto a tierra en el arnés del OEM.
  • Un circuito abierto en el arnés del OEM.
Consulte el Análisis del Código de Falla 4156.

Ultima Modificación: 08-DIC.-2016


Válvula de Retorno de Fluido del Escape Diesel del Postratamiento - El Sistema Mecánico No Responde o está Desajustado

CÓDIGO DE FALLA 4157

Válvula de Retorno de Fluido del Escape Diesel del Postratamiento - El Sistema Mecánico No Responde o está Desajustado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4157 PID: SPN: 4376 FMI: 7/7 LÁMPARA: Ámbar SRT: | Válvula de Retorno de Fluido del Escape Diésel del Postratamiento - El sistema mecánico no responde o está desajustado. Se ha detectado una válvula de retorno del fluido del escape diesel del postratamiento pegada. | Posible desempeño reducido del motor.
Circuito de la Unidad de Dosificación de Fluido de Escape Diésel de Postratamiento

Descripción del Circuito

La válvula de retorno del fluido del escape diesel del postratamiento se usa para purgar el sistema de dosificación de fluido. Cuando la válvula de retorno es energizada, el sistema de dosificación purgará y regresará el fluido del escape diésel del postratamiento al tanque.

Ubicación del Componente

La válvula de retorno del fluido del escape diésel del postratamiento es interna en la unidad de dosificación del fluido y no se le puede dar servicio por separado.

La localización de la unidad de dosificación del fluido del escape diesel del postratamiento depende del fabricante de equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre sólo cuando el sistema de dosificación de fluido del escape diesel del postratamiento está purgando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la presión del fluido del escape diésel del postratamiento no disminuyó cuando a la válvula de retorno del fluido del escape diésel del postratamiento se le ordenó activarse.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • El torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, ejecute la "Prueba de Anulación de la Bomba Dosificadora del Fluido del Escape Diésel del Postratamiento" que se encuentra bajo "Pruebas de Diagnóstico del ECM" en la herramienta electrónica de servicio INSITE™
  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • El ECM apagará la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Una válvula de retorno de fluido del escape diesel del postratamiento con mal funcionamiento

Líneas de DEF tapadas o restringidas.

Si esta falla está activa, es posible que el sistema de dosificación no pueda purgar, lo cual significa que quedará DEF dentro de las líneas. Debe tenerse cuidado cuando se quiten las conexiones. También, las líneas podrían congelarse y el sistema SCR se podría dañar en clima frío, si el sistema no se purga apropiadamente.

Consulte el Análisis del Código de Falla 4157.

Ultima Modificación: 08-DIC.-2016


Circuito del Calentador de la Unidad de Dosificación 1 de Fluido del Escape Diésel del Postratamiento 1 - Voltaje Por Encima de lo Normal, o en Corto con Fuente Alta

CÓDIGO DE FALLA 4168

Circuito del Calentador de la Unidad de Dosificación 1 de Fluido del Escape Diésel del Postratamiento 1 - Voltaje Por Encima de lo Normal, o en Corto con Fuente Alta

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4168 PID: SPN: 5745 FMI: 3/3 LÁMPARA: Ámbar SRT: | Calentador de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento - Voltaje Por Encima de lo Normal, o en Corto con Fuente Alta. Se detecta que el calentador de la unidad de dosificación de fluido del escape diesel del postratamiento está pegado encendido. | Ninguno en desempeño.
Circuito de la Unidad de Dosificación de Fluido de Escape Diésel de Postratamiento

Descripción del Circuito

El calentador de la unidad de dosificación de fluido del escape diésel del postratamiento se usa para descongelar y/o impedir la congelación de la unidad de dosificación de fluido del escape diésel.

Ubicación del Componente

La localización de la unidad de dosificación del fluido del escape diésel del postratamiento depende del fabricante de equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta cuando al calentador de la unidad de dosificación del fluido del escape diésel se le ordena desactivarse.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la temperatura del calentador de la unidad de dosificación de fluido del escape diésel del postratamiento estaba elevándose cuando al calentador se le ordenó apagarse

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Un relevador del calentador de la unidad de dosificación de fluido del escape diesel del postratamiento con mal funcionamiento
  • Un corto a la batería en el arnés del OEM.
  • La unidad de dosificación de fluido del escape diésel del postratamiento funciona mal.
Consulte el Análisis del Código de Falla 4168.

Ultima Modificación: 08-DIC.-2016


Calentador de la Unidad 1 de Dosificación de Fluido del Escape Diésel del Postratamiento 1 - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 4171

Calentador de la Unidad 1 de Dosificación de Fluido del Escape Diésel del Postratamiento 1 - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4171 PID: SPN: 5745 FMI: 1/18 LÁMPARA: Ámbar SRT: | Calentador de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave. La unidad de dosificación del fluido del escape diesel del postratamiento falló para deshelarse. | Posible desempeño reducido del motor.
Circuito de la Unidad de Dosificación de Fluido de Escape Diésel de Postratamiento

Descripción del Circuito

El calentador de la unidad de dosificación de fluido del escape diésel del postratamiento se usa para descongelar y/o impedir la congelación de la unidad de dosificación de fluido del escape diésel.

Ubicación del Componente

La localización de la unidad de dosificación del fluido del escape diésel del postratamiento depende del fabricante de equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando al calentador de la unidad de dosificación del fluido del escape diésel del postratamiento se le ordena activarse.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la unidad de dosificación de fluido del escape diésel del postratamiento falló para llegar a una temperatura objetivo después del calentamiento por una cantidad de tiempo calibrable.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y luego use la herramienta electrónica de servicio INSITE™ para realizar la Prueba del Calentador del Sistema Dosificador del Fluido del Escape Diésel, que se encuentra bajo Pruebas de Diagnóstico del ECM.
  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • El ECM apagará la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Un calentador de la unidad de dosificación de fluido del escape diesel del postratamiento con mal funcionamiento
Consulte el Análisis del Código de Falla 4171.

Ultima Modificación: 22-ENERO-2017


Indicador de Agua en el Combustible - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Menos Grave

CÓDIGO DE FALLA 418

Indicador de Agua en el Combustible - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Menos Grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 418 PID: P97 SPN: 97 FMI: 0/15 LÁMPARA: Mantenimiento SRT: | Indicador de Agua en el Combustible - Datos Válidos Pero Arriba de la Gama Normal de Operación - El Nivel Menos Grave. Se ha detectado agua en el filtro del combustible. | Posible pérdida de potencia o arranque difícil.
Circuito del Indicador de Agua en el Combustible

Descripción del Circuito

El sensor de agua en el combustible está en el filtro de combustible. El módulo de control electrónico (ECM) proporciona una señal de referencia de 5 V al sensor de agua en combustible. Cuando el agua recolectada en el filtro de combustible cubre la punta del sensor, el sensor de agua en combustible reduce el voltaje de referencia de 5 VCD, indicando una alta acumulación de agua en el filtro de combustible.

Ubicación del Componente

El sensor de agua en el combustible está integrado en la parte inferior del filtro de combustible de succión suministrado por el OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el agua en el filtro de combustible estaba arriba del nivel del sensor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara blanca MAINTENANCE o hace destellar la lámpara ámbar CHECK ENGINE, indicando una condición de mantenimiento, inmediatamente después de que el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar destellante CHECK ENGINE / lámpara MAINTENANCE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Este código de falla indica que se ha detectado agua en el filtro de combustible de separación de agua. Drene el agua del filtro de combustible.

Si este código de falla está activo y no hay agua en el filtro de combustible, entonces un sensor de Agua en el Combustible con mal funcionamiento o agua dentro del conector del sensor podría estar causando la falla.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 418.

Ultima Modificación: 30-NOV.-2016


Circuito del Sensor Indicador de Agua en el Combustible - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta

CÓDIGO DE FALLA 428

Circuito del Sensor Indicador de Agua en el Combustible - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 428 PID: P97 SPN: 97 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor Indicador de Agua en el Combustible - Voltaje Por Encima de lo Normal, o en Corto con Fuente Alta. Alto voltaje detectado en el circuito de agua en el combustible. | Ninguno en desempeño.
Circuito del Sensor Indicador de Agua en el Combustible

Descripción del Circuito

El sensor de agua en el combustible está en el filtro de combustible. El módulo de control electrónico (ECM) proporciona una señal de referencia de 5 V al sensor de agua en combustible. Cuando el agua recolectada en el filtro de combustible cubre la punta del sensor, el sensor de agua en combustible reduce el voltaje de referencia de 5 VCD, indicando una alta acumulación de agua en el filtro de combustible.

Ubicación del Componente

El sensor de agua en el combustible está integrado en la parte inferior del filtro de combustible de succión suministrado por el OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del sensor de agua en el combustible estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles para este código de falla incluyen:

  • Circuito de RETORNO o de SEÑAL abierto en el arnés, conectores, o sensor
  • Cable de SEÑAL en corto con la alimentación de sensores o con el voltaje de la batería.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 428.

Ultima Modificación: 30-NOV.-2016


Circuito del Sensor Indicador de Agua en el Combustible - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

CÓDIGO DE FALLA 429

Circuito del Sensor Indicador de Agua en el Combustible - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 429 PID: P97 SPN: 97 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor Indicador de Agua en el Combustible - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito de agua en el combustible. | Ninguno en desempeño.
Circuito del Sensor Indicador de Agua en el Combustible

Descripción del Circuito

El sensor de agua en el combustible está en el filtro de combustible. El módulo de control electrónico (ECM) proporciona una señal de referencia de 5 V al sensor de agua en combustible. Cuando el agua recolectada en el filtro de combustible cubre la punta del sensor, el sensor de agua en combustible reduce el voltaje de referencia de 5 VCD, indicando una alta acumulación de agua en el filtro de combustible.

Ubicación del Componente

El sensor de agua en el combustible está integrado en la parte inferior del filtro de combustible de succión suministrado por el OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del sensor de agua en el combustible era de menos de 0.05 VCD por 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito de señal con corto a tierra en el arnés, sensor, o conector.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 429.

Ultima Modificación: 30-NOV.-2016


Presión de la Vena de Aceite del Motor - Datos Erráticos, Intermitentes, o Incorrectos

CÓDIGO DE FALLA 435

Presión de la Vena de Aceite del Motor - Datos Erráticos, Intermitentes, o Incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 435 PID: P100 SPN: 100 FMI: 2/2 LÁMPARA: Ámbar SRT: | Presión de la Vena de Aceite del Motor - Datos Erráticos, Intermitentes, o Incorrectos. El ECM detectó un error en la señal del interruptor de presión de aceite del motor. | Ninguno en desempeño.
Circuito del Interruptor de Presión de Aceite del Motor

Descripción del Circuito

El interruptor de presión de aceite del motor es utilizado por el módulo de control del motor (ECM) para monitorear la presión del aceite lubricante. El interruptor de presión de aceite está normalmente cerrado cuando el motor no está funcionando y abierto cuando el motor está funcionando y la presión del aceite está presente.

Ubicación del Componente

El sensor de presión del aceite del motor se localiza en el conducto de aceite.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera cuando el interruptor de llave se enciende antes de detectar la velocidad del motor.

El diagnóstico sólo opera una vez por viaje.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el interruptor de presión de aceite del motor estaba indicando que estaba presente presión de aceite (el interruptor está abierto) en la conexión inicial de la llave por dos ciclos consecutivos de la llave, cuando el ECM esperaba no detectar presión de aceite (interruptor cerrado) al conectar la llave.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado para la lectura de presión del aceite del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y déjela en la posición de ON por 1 minuto. Note que el interruptor de llave debe desconectarse completamente por más de 30 segundos, antes de que este diagnóstico se ejecute en la conexión inicial de la llave.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Interruptor de presión de aceite dañado
  • Circuito abierto en el cable de señal del interruptor de presión de aceite del motor

ECM dañado

  • Corto en el cable de señal del interruptor de presión de aceite del motor con una fuente de voltaje.
Consulte el Análisis del Código de Falla 435.

Ultima Modificación: 10-NOV.-2016


Voltaje de la Batería 1 - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 441

Voltaje de la Batería 1 - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 441 PID: P168 SPN: 168 FMI: 1/18 LÁMPARA: Ámbar SRT: | Voltaje de la Batería 1 - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave. El voltaje de alimentación del ECM está por debajo del nivel mínimo del voltaje del sistema. | El motor puede operar irregularmente, puede dejar de operar, puede no arrancar, o puede ser difícil de arrancar.
Circuito de Alimentación de la Batería

Descripción del Circuito

El módulo de control del motor (ECM) recibe un voltaje constante de las baterías a través de los cables que están conectados directamente al borne positivo (+) de la batería. El ECM recibe alimentación de batería con interruptor a través del cable del interruptor de la llave, cuando se conecta el interruptor de llave.

Ubicación del Componente

El ECM está conectado a la batería por el arnés del OEM. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el fabricante del equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó voltaje de alimentación bajo de la batería.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y déjela en la posición de ON por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

  • Verifique que la alimentación directa para el ECM venga de las baterías y no del motor de arranque o de otro dispositivo. Revise si hay posibles baterías bajas.
  • Si la alimentación directa de batería del ECM se toma del motor de arranque, revise si hay bajo voltaje al dar marcha. El bajo voltaje al dar marcha puede causar que el suministro de energía al ECM caiga por abajo de las especificaciones y que el Código de Falla 441 se registre.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 441.

Ultima Modificación: 10-NOV.-2016


Voltaje de la Batería 1 - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 442

Voltaje de la Batería 1 - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 442 PID: P168 SPN: 168 FMI: 0/16 LÁMPARA: Ámbar SRT: | Voltaje de la Batería 1 - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave. El voltaje de alimentación del ECM está por arriba del nivel máximo del voltaje del sistema. | Posible daño eléctrico a los componentes eléctricos.
Circuito de Alimentación de la Batería

Descripción del Circuito

El módulo de control del motor (ECM) recibe un voltaje constante de las baterías a través de los cables que están conectados directamente al borne positivo (+) de la batería. El ECM recibe alimentación de batería con interruptor a través del cable del interruptor de la llave, cuando se conecta el interruptor de llave.

Ubicación del Componente

El ECM está conectado a la batería por el arnés del OEM. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el fabricante del equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó voltaje de alimentación excesivo de la batería.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y déjela en la posición de ON por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

  • Alternador o regulador defectuoso que está sobrecargando el sistema
  • Baterías conectadas en serie en vez de en paralelo
  • Procedimiento incorrecto de puentear para arrancar.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 442.

Ultima Modificación: 10-NOV.-2016


Presión del Riel 1 de Dosificación del Inyector - Datos Válidos pero Por Encima de la Gama Normal de Operación - Nivel Más Grave

CÓDIGO DE FALLA 449

Presión del Riel 1 de Dosificación del Inyector - Datos Válidos pero Por Encima de la Gama Normal de Operación - Nivel Más Grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 449 PID: P157 SPN: 157 FMI: 0/0 LÁMPARA: Roja SRT: | Presión del Riel 1 de Dosificación del Inyector - Datos Válidos pero Por Encima de la Gama Normal de Operación - Nivel Más Grave. El ECM ha detectado que la presión del combustible en el riel del combustible es más alta que la presión normal de operación del sistema de combustible. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión 1 del Riel de Dosificación del Inyector

Descripción del Circuito

El módulo de control del motor (ECM) monitorea las condiciones de operación del motor, incluyendo la lectura de la presión del riel del combustible y, cambia la orden de flujo bien sea para incrementar (ABRIR el actuador de la bomba de combustible) o para disminuir (CERRAR el actuador de la bomba de combustible) el suministro de combustible a la bomba de alta presión.

Ubicación del Componente

La bomba de combustible de alta presión va montada en la carcasa de engranes. El actuador de la bomba de combustible va montado en la bomba de combustible. El sensor de presión de combustible va montado en el riel de combustible de alta presión. La válvula de alivio de presión de combustible va montada en el riel de combustible de alta presión.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la presión medida en el riel del combustible estaba por encima de la presión de apertura de la válvula de alivio de presión del combustible.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El Módulo de Control del Motor (ECM) apaga la lámpara indicadora de mal funcionamiento (MIL) después de 3 ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

El Código de Falla 449 no se usa para indicar una apertura de la válvula de alivio de presión del combustible. Se usa para indicar una válvula de alivio de presión del combustible que falla para abrir, o que no regula la presión. El diagnóstico de fallas debe enfocarse a inspeccionar la ruta de la línea de drenado de la válvula de alivio de presión del combustible en busca de restricciones/obstrucciones y revisar o reemplazar la válvula de alivio de presión del combustible. Una restricción en la línea de retorno del drenado de combustible al tanque puede impedir que combustible innecesario salga del sistema de combustible. Revise si está dañada la restricción de la línea de drenado de combustible del conducto de combustible al tanque.

Consulte el Análisis del Código de Falla 449.

Ultima Modificación: 10-NOV.-2016


Circuito del Sensor de Presión del Riel de Dosificación del Inyector 1 - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 451

Circuito del Sensor de Presión del Riel de Dosificación del Inyector 1 - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 451 PID: ¿P157 SPN: 157 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión del Riel de Dosificación del Inyector 1 - Voltaje Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito del sensor de presión del riel del combustible. | La salida de torque del motor se reducirá.
Circuito del Sensor de Presión 1 del Riel de Dosificación del Inyector

Descripción del Circuito

El sensor de presión del riel del combustible responde a cambios de presión en el riel del combustible. El sensor de presión del riel del combustible tiene un circuito de alimentación de 5 voltios, un voltaje de señal del sensor, y un circuito de retorno. El módulo de control electrónico (ECM) proporciona una alimentación de 5 voltios al sensor de presión del riel del combustible, usando un circuito común de alimentación de sensores. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión del riel de combustible proporciona una señal al ECM en el circuito de la señal del sensor de presión del riel de combustible. Este voltaje de señal del sensor cambia, basándose en la presión en la galería de combustible. El ECM detecta un voltaje de señal bajo a bajas presiones de la galería. El ECM detectará un alto voltaje de señal, durante condiciones de alta presión del riel.

Ubicación del Componente

El sensor de presión de combustible está instalado en el riel de combustible.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la presión del riel del combustible estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Se utiliza un valor predeterminado para la lectura de presión del riel de combustible.

El torque del motor se puede reducir.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Charla del Taller

Las causas para este código de falla incluyen:

Voltaje (+5 VCD o más alto en corto con el cable de señal)

Circuito abierto en el cable de retorno

Sensor funcionando mal

ECM con mal funcionamiento.

Consulte el Análisis del Código de Falla 451.

Ultima Modificación: 19-DIC.-2017


Circuito del Sensor de Presión del Riel 1 de Dosificación del Inyector - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 452

Circuito del Sensor de Presión del Riel 1 de Dosificación del Inyector - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 452 PID: ¿P157 SPN: 157 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión del Riel 1 de Dosificación del Inyector - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito del sensor de presión del riel del combustible. | La salida de torque del motor se reducirá.
Circuito del Sensor de Presión 1 del Riel de Dosificación del Inyector

Descripción del Circuito

El sensor de presión del riel del combustible responde a cambios de presión en el riel del combustible. El sensor de presión del riel del combustible tiene un circuito de alimentación de 5 voltios, un voltaje de señal del sensor, y un circuito de retorno. El módulo de control electrónico (ECM) proporciona una alimentación de 5 voltios al sensor de presión del riel del combustible, usando un circuito común de alimentación de sensores. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión del riel de combustible proporciona una señal al ECM en el circuito de la señal del sensor de presión del riel de combustible. Este voltaje de señal del sensor cambia, basándose en la presión en la galería de combustible. El ECM detecta un voltaje de señal bajo a bajas presiones de la galería. El ECM detectará un alto voltaje de señal, durante condiciones de alta presión del riel.

Ubicación del Componente

El sensor de presión de combustible está instalado en el riel de combustible.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la presión del riel del combustible estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Se utiliza un valor predeterminado para la lectura de presión del riel de combustible.

El torque del motor se puede reducir.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Charla del Taller

Las causas para este código de falla incluyen:

El cable de alimentación o de señal está en corto a tierra

Sensor dañado

ECM dañado.

Consulte el Análisis del Código de Falla 452.

Ultima Modificación: 19-DIC.-2017


Indicador de Agua en el Combustible - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Más Grave

CÓDIGO DE FALLA 4642

Indicador de Agua en el Combustible - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Más Grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4642 PID: SPN: 97 FMI: 0/0 LÁMPARA: Roja SRT: | Indicador de Agua en el Combustible - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Más Grave. Se ha detectado agua en el combustible. | Reducción progresiva de la potencia y/o velocidad, aumentando en gravedad desde el momento de la alerta. Si la característica Paro de Protección del Motor está activada, el motor parará 10 segundos después de que la lámpara roja STOP comience a destellar.
Circuito del Sensor Indicador de Agua en el Combustible

Descripción del Circuito

El sensor de agua en el combustible está en el filtro de combustible. El módulo de control electrónico (ECM) proporciona una señal de referencia de 5 V al sensor de agua en combustible. Cuando el agua recolectada en el filtro de combustible cubre la punta del sensor, el sensor de agua en combustible reduce el voltaje de referencia de 5 VCD, indicando una alta acumulación de agua en el filtro de combustible.

Ubicación del Componente

El sensor de agua en el combustible está integrado en la parte inferior del filtro de combustible de succión suministrado por el OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó agua en el combustible por un periodo prolongado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

El agua en el combustible puede causar un daño extenso al sistema de combustible, debido a las tolerancias estrechas de los componentes del sistema de combustible. El motor será disminuido de potencia para propósitos de protección.

El filtro del combustible debe drenarse inmediatamente.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 4642.

Ultima Modificación: 30-NOV.-2016


Cantidad de Dosificación Real de Fluido del Escape Diesel del Postratamiento 1 - Datos Válidos Pero Por Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 4658

Cantidad de Dosificación Real de Fluido del Escape Diesel del Postratamiento 1 - Datos Válidos Pero Por Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4658 PID: SPN: 4331 FMI: 1/18 LÁMPARA: Ámbar SRT: | Cantidad Real del Reactivo de Dosificación de SCR del Postratamiento - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave. Se detectó bajo flujo de fluido del escape diesel del postratamiento. | Posible desempeño reducido del motor.
Módulo de Control del Motor (ECM)

Descripción del Circuito

La unidad de dosificación de fluido de escape diesel de postratamiento mide con precisión la cantidad de fluido de escape diesel de postratamiento a inyectarse en el sistema de postratamiento. La unidad de dosificación de fluido de escape diésel de postratamiento tiene tres ciclos primarios. Un ciclo de cebado asegura que esté disponible fluido del escape diésel del postratamiento en la unidad de dosificación del fluido. Durante el ciclo de dosificación, el fluido de escape diésel de postratamiento se entrega a la válvula de dosificación de postratamiento. Un ciclo de purga ocurre cuando el motor se apaga. El ciclo de purga asegura que todo el fluido del escape diesel del postratamiento sea removido de las líneas del fluido y de la válvula de dosificación.

Ubicación del Componente

La localización de la unidad de dosificación del fluido del escape diesel del postratamiento depende del fabricante de equipo original (OEM). Consulte el manual de servicio del OEM.

La válvula de dosificación de fluido del escape diésel del postratamiento está instalada en el sistema de escape. Está montada directamente en el tubo de descomposición del postratamiento, antes del catalizador de reducción catalítica selectiva (SCR). La posición de la instalación variará, basado en la arquitectura del postratamiento y en el fabricante de equipo original (OEM).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta cuando a la válvula de dosificación del fluido del escape diésel se le ordena activarse.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el desempeño en la dosificación de fluido del escape diésel del postratamiento es deficiente.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • El torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, ejecute la "Prueba de Anulación de la Bomba Dosificadora del Fluido del Escape Diésel del Postratamiento" que se encuentra bajo "Pruebas de Diagnóstico del ECM" en la herramienta electrónica de servicio INSITE™
  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • El ECM apagará la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Una unidad de dosificación de fluido del escape diesel del postratamiento con mal funcionamiento
  • Una válvula de dosificación de fluido del escape diésel del postratamiento con mal funcionamiento
Consulte el Análisis del Código de Falla 4658.

Ultima Modificación: 08-DIC.-2016


Sistema de Dosificación del Fluido del Escape Diésel del Postratamiento 1 Congelado - Existe la Condición

CÓDIGO DE FALLA 5278

Sistema de Dosificación del Fluido del Escape Diésel del Postratamiento 1 Congelado - Existe la Condición

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 5278 PID: SPN: 6802 FMI: 11/31 LÁMPARA: Ámbar SRT: | Sistema de Dosificación del Fluido del Escape Diesel del Postratamiento 1 Congelado - Existe la Condición. El ECM ha detectado condiciones que indicar que el Sistema de Dosificación de Fluido del Escape Diesel está congelado. | Posible desempeño reducido del motor.
Circuito del Calentador del Tanque de Fluido de Escape Diésel del Postratamiento

Descripción del Circuito

El calentador del tanque de fluido de escape diésel de postratamiento evita que el fluido de escape diésel se congele en el tanque de fluido de escape diésel. El calentador del tanque consiste de una válvula de control del calentador del tanque alimentado eléctricamente, la cual controla el flujo de refrigerante del motor hacia un serpentín de calentamiento dentro del tanque de fluido del escape diésel. La válvula de control abre para permitir que fluya refrigerante hacia el serpentín de calentamiento, cuando se ordena calentamiento, y cierra cuando ya no se requiere calentamiento.

Ubicación del Componente

La válvula de control del calentador del tanque del fluido del escape diésel (DEF) está instalada en la línea de suministro de refrigerante que se localiza cerca del tanque del DEF. Las ubicaciones específicas variarán, dependiendo del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el sistema de dosificación de fluido del escape diésel no pudo cebar cuando la temperatura del aire ambiente era baja (sistemas de dosificación de fluido del escape diésel no calentados).

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • El torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y luego use la herramienta electrónica de servicio INSITE™ para realizar la Prueba del Calentador del Sistema Dosificador del Fluido del Escape Diésel, que se encuentra bajo Pruebas de Diagnóstico del ECM.
  • Para validar la reparación, ejecute la "Prueba de Anulación de la Bomba Dosificadora del Fluido del Escape Diésel del Postratamiento" que se encuentra bajo "Pruebas de Diagnóstico del ECM" en la herramienta electrónica de servicio INSITE™
  • El ECM apagará la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Válvula de control del calentador del tanque del fluido del escape diesel del postratamiento funcionando mal
  • Un circuito abierto en el arnés.
  • Un corto con la batería en el arnés.
Consulte el Análisis del Código de Falla 5278.

Ultima Modificación: 08-DIC.-2016


Presión del Riel 1 de Dosificación del Inyector - Datos Válidos Pero Por Encima del Intervalo Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 553

Presión del Riel 1 de Dosificación del Inyector - Datos Válidos Pero Por Encima del Intervalo Normal de Operación - Nivel Moderadamente Grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 553 PID: P157 SPN: 157 FMI: 0/16 LÁMPARA: Ámbar SRT: | Presión del Riel 1 de Dosificación del Inyector - Datos Válidos Pero Por Encima del Intervalo Normal de Operación - Nivel Moderadamente Grave. El módulo de control del motor (ECM) ha detectado que la presión del combustible es mayor que la presión ordenada. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión del Riel 1 de Dosificación

Descripción del Circuito

El módulo de control del motor (ECM) monitorea las condiciones de operación del motor, incluyendo la lectura de la presión del riel del combustible y, cambia la orden de flujo bien sea para incrementar (ABRIR el actuador de la bomba de combustible) o para disminuir (CERRAR el actuador de la bomba de combustible) el suministro de combustible a la bomba de alta presión.

Ubicación del Componente

La bomba de combustible de alta presión va montada en la carcasa de engranes. El actuador de la bomba de combustible va montado en la bomba de combustible. El sensor de presión de combustible va montado en el riel de combustible de alta presión. La válvula de alivio de presión de combustible va montada en el riel de combustible de alta presión.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la presión del riel de combustible era mayor que la presión comandada del riel de combustible.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

Un actuador de la bomba de combustible con fuga excesiva o un arosello interno dañado, resultará en altas presiones del riel del combustible en ralentí o con carga ligera.

Si el actuador de la bomba de combustible presenta una fuga excesiva, es posible que la presión del riel del combustible alcance la presión de apertura de la válvula de alivio de presión del riel del combustible.

También puede revisarse el sensor de presión del riel del combustible. Cuando revise la precisión del sensor de presión del riel del combustible, asegúrese de que el riel del combustible de alta presión no esté presurizado. La bomba de combustible, líneas de combustible de alta presión, y el riel del combustible contienen combustible a muy alta presión. No afloje ninguna conexión mientras el motor esté funcionando. Espere al menos 10 minutos después de apagar el motor antes de aflojar cualquier conexión en el sistema de combustible de alta presión, para permitir que la presión disminuya a un nivel más bajo. En algunos motores pudiera necesitarse una significativa cantidad de tiempo de espera para que el riel se despresurice a cero. En tales casos, podría ser necesario aliviar manualmente la presión del conducto de combustible desde el conducto de alta presión.

Consulte el Análisis del Código de Falla 553.

Ultima Modificación: 21-NOV.-2016


Presión del Riel 1 de Dosificación del Inyector - Datos Válidos Pero por Debajo del Intervalo Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 559

Presión del Riel 1 de Dosificación del Inyector - Datos Válidos Pero por Debajo del Intervalo Normal de Operación - Nivel Moderadamente Grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 559 PID: P157 SPN: 157 FMI: 1/18 LÁMPARA: Ámbar SRT: | Presión del Riel 1 de Dosificación del Inyector - Datos Válidos Pero Por Debajo del Intervalo Normal de Operación - Nivel Moderadamente Grave. El ECM ha detectado que la presión del combustible es más baja que la presión ordenada. | Posible pérdida de potencia o arranque difícil.
Circuito del Sensor de Presión 1 del Riel de Dosificación del Inyector

Descripción del Circuito

El circuito de control de presión depende de la presión de combustible suministrada a la bomba de alta presión por la bomba de engranes del combustible. El módulo de control electrónico (ECM) monitorea la presión de combustible del riel y las condiciones de operación del motor, y cambia la orden de flujo para mantener la presión de combustible apropiada del riel. Los cambios a la orden de flujo resultan en apertura (o cierre) del actuador de la bomba de combustible para suministrar más (o menos) combustible a la bomba de alta presión.

Ubicación del Componente

La bomba de combustible de alta presión va montada en la carcasa de engranes. El actuador de la bomba de combustible va montado en la bomba de combustible. El sensor de presión de combustible va montado en el riel de combustible de alta presión. La válvula de alivio de presión de combustible va montada en el riel de combustible de alta presión.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la presión medida del riel de combustible era menos de la presión comandada del riel de combustible cuando menos 250 bar [3625 psi] por 7 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por hasta 5 minutos.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

Antes de darle servicio a cualquiera de los componentes del sistema de combustible, (tales como líneas del combustible, bomba del combustible, inyectores, etc.) que expondrían al sistema de combustible o a los componentes internos del motor a contaminantes potenciales antes del desensamble, limpie las conexiones, componentes de montaje y el área alrededor del componente a desmontar. Si las áreas circundantes no se limpian, se pueden introducir suciedad o contaminantes en el sistema de combustible y el motor, resultando en daño al sistema de combustible y al motor.

Cuando ocurre el Código de Falla 559, el sistema de combustible ha perdido su capacidad para mantener la presión de combustible en el riel.

Las causas de esta falla incluyen:

Restricciones de entrada de combustible

Taponamiento del filtro de combustible

  • Baja salida de la bomba de engranes del combustible

Actuador de presión de la bomba de engranes del combustible pegándose o fugando

Disminución de la capacidad de la bomba de alta presión (fuga alta al drenado desde la bomba de alta presión)

Válvula de alivio de presión del riel del combustible fuga al drenado

Válvula de alivio de presión del riel del combustible abre a una presión muy baja

Circuito de combustible del inyector fuga al drenado

Aire en el combustible.

Consulte el Análisis del Código de Falla 559.

Ultima Modificación: 06-MARZO-2017


Circuito del Relevador del Motor de Arranque del Motor - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 584

Circuito del Relevador del Motor de Arranque del Motor - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 584 PID: S39 SPN: 677 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito Excitador del Relevador del Motor de Arranque - Voltaje por Encima de lo Normal o en Corto con Fuente Alta. Circuito abierto o alto voltaje detectado en el circuito de bloqueo del motor de arranque. | El motor no arrancará o el motor no tendrá protección de bloqueo del motor de arranque.
Circuito del Relevador de Bloqueo del Motor de Arranque

Descripción del Circuito

El relevador de bloqueo de la marcha es controlado por el módulo de control electrónico (ECM) a través del circuito de señal del relevador de bloqueo de la marcha. El relevador impide que el motor de arranque sea accionado cuando el motor está funcionando. El circuito de retorno del relevador es dependiente del cableado del OEM. Puede estar cableado de vuelta al ECM en algunos vehículos o cableado a la tierra del chasis o del block en otros. Consulte el diagrama de cableado del OEM para obtener los detalles del circuito de retorno. El circuito del relevador de bloqueo de la marcha utiliza una señal de ancho de impulso modulado (PWM). Una señal PWM es una señal de voltaje por impulsos entre 0 VCD y voltaje del sistema. La frecuencia de la señal de voltaje de pulso depende del requisito de la aplicación.

Ubicación del Componente

El relevador de bloqueo del motor de arranque es instalado por el OEM del vehículo. Consulte el manual de servicio del OEM por la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando el interruptor de llave está en la posición ON y cuando el dispositivo de ancho de pulso modulado (PWM) se está energizando o desenergizando. En algunos casos, los diagnósticos también pueden ejecutarse en algunos intervalos fijos.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la señal de ancho de impulso modulado (PWM) del relevador de bloqueo de la marcha NO estaba a voltaje del sistema cuando a la señal de ancho de impulso modulado (PWM) se le ordenó activarse.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • La característica de Bloqueo de la Marcha se desactiva.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

El ECM monitorea el nivel de voltaje en este circuito. Si detecta un voltaje cuando la señal es ordenada como desconexión, registra este código de falla. Este código de falla puede ser causado por:

  • Circuito abierto en el relevador de bloqueo del motor de arranque, arnés del OEM, o conectores
  • Corto con una fuente de voltaje en el arnés del OEM o relevador.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 584.

Ultima Modificación: 21-NOV.-2016


Circuito del Relevador del Motor de Arranque del Motor - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 585

Circuito del Relevador del Motor de Arranque del Motor - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 585 PID: S39 SPN: 677 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito Excitador del Relevador del Motor de Arranque - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito de bloqueo del motor de arranque. | El motor no arrancará o el motor no tendrá protección de bloqueo del motor de arranque.
Circuito Excitador del Relevador de Bloqueo de la Marcha

Descripción del Circuito

El relevador de bloqueo de la marcha es controlado por el módulo de control electrónico (ECM) a través del circuito de señal del relevador de bloqueo de la marcha. El relevador impide que el motor de arranque sea accionado cuando el motor está funcionando. El circuito de retorno del relevador es dependiente del cableado del OEM. Puede estar cableado de vuelta al ECM en algunos vehículos o cableado a la tierra del chasis o del block en otros. Consulte el diagrama de cableado del OEM para obtener los detalles del circuito de retorno. El circuito del relevador de bloqueo de la marcha utiliza una señal de ancho de impulso modulado (PWM). Una señal PWM es una señal de voltaje por impulsos entre 0 VCD y voltaje del sistema. La frecuencia de la señal de voltaje de pulso depende del requisito de la aplicación.

Ubicación del Componente

El relevador de bloqueo del motor de arranque es instalado por el OEM del vehículo. Consulte el manual de servicio del OEM por la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando el interruptor de llave está en la posición ON y cuando el dispositivo de ancho de pulso modulado (PWM) se está energizando o desenergizando. En algunos casos, los diagnósticos también pueden ejecutarse en algunos intervalos fijos.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la señal de ancho de impulso modulado (PWM) del relevador de bloqueo de la marcha estaba a voltaje del sistema cuando a la señal de ancho de impulso modulado (PWM) se le ordenó desactivarse.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • La característica de Bloqueo de la Marcha se desactiva.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

El ECM monitorea el nivel de voltaje en este circuito. Si detecta un bajo voltaje cuando a la señal se le ordena activarse, registra este código de falla. Este código de falla puede ser causado por un corto a tierra en el relevador de bloqueo del motor de arranque, arnés del OEM, o conectores.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 585.

Ultima Modificación: 21-NOV.-2016


Voltaje del Sistema Eléctrico de Carga - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 596

Voltaje del Sistema Eléctrico de Carga - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 596 PID: P167 SPN: 167 FMI: 0/16 LÁMPARA: Ámbar SRT: | Voltaje del Sistema Eléctrico de Carga - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave. Alto voltaje de la batería detectado por la característica monitor de voltaje de la batería. | Ninguno en desempeño.
Circuito de Fuente de Alimentación de Batería

Descripción del Circuito

El módulo de control del motor (ECM) recibe un voltaje constante de las baterías a través de los cables que están conectados directamente al borne positivo (+) de la batería. El ECM recibe alimentación de batería con interruptor a través del cable del interruptor de la llave, cuando se conecta el interruptor de llave.

Ubicación del Componente

El ECM está conectado a la batería por el arnés del OEM. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el fabricante del equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de la batería era mayor que un valor calibrable.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Este código de falla es parte de la característica de Monitor de Voltaje de la Batería. El ECM puede incrementar la velocidad de ralentí y desactivar el interruptor de decremento de ralentí, si está activada aceleración de ralentí. Use la herramienta electrónica de servicio INSITE™ para ver los ajustes de la característica Monitor de Voltaje de la Batería. Al desactivar la característica Monitor de Voltaje de la Batería también se desactivará este código de falla.

Asegúrese de que la alimentación (+) de batería del ECM venga directamente de la batería y no del motor de arranque.

Causa posible de este código de falla:

  • Baterías sobrecargadas, ocasionado por un alternador o regulador funcionando mal.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 596.

Ultima Modificación: 22-NOV.-2016


Voltaje del Sistema Eléctrico de Carga - Datos Válidos Pero por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 597

Voltaje del Sistema Eléctrico de Carga - Datos Válidos Pero por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 597 PID: P167 SPN: 167 FMI: 1/18 LÁMPARA: Ámbar SRT: | Voltaje del Sistema Eléctrico de Carga - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave. Bajo voltaje de la batería detectado por la característica monitor de voltaje de la batería. | Ninguno en desempeño.
Circuito de Fuente de Alimentación de Batería

Descripción del Circuito

El módulo de control del motor (ECM) recibe un voltaje constante de las baterías a través de los cables que están conectados directamente al borne positivo (+) de la batería. El ECM recibe alimentación de batería con interruptor a través del cable del interruptor de la llave, cuando se conecta el interruptor de llave.

Ubicación del Componente

El ECM está conectado a la batería por el arnés del OEM. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el fabricante del equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de la batería era menor que un valor calibrable.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Este código de falla es parte de la característica de Monitor de Voltaje de la Batería. El ECM puede incrementar la velocidad de ralentí y desactivar el interruptor de decremento de ralentí, si está activada Aceleración de Ralentí. Use la herramienta electrónica de servicio INSITE™ para ver los ajustes de la característica Monitor de Voltaje de la Batería. Al desactivar la característica Monitor de Voltaje de la Batería también se desactivará este código de falla.

Asegúrese de que la alimentación directa de batería para el ECM venga directamente de la batería y no del motor de arranque.

Las causas posibles de este código de falla incluyen:

  • Baterías descargadas ocasionado por un alternador o regulador funcionando mal.
  • Dispositivos de corriente alta en el vehículo tales como amplificadores de radio de banda civil, luces exteriores numerosas, u otros accesorios.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 597.

Ultima Modificación: 22-NOV.-2016


Voltaje del Sistema Eléctrico de Carga - Datos Válidos pero Por Debajo de la Gama Normal de Operación - Nivel Más Grave

CÓDIGO DE FALLA 598

Voltaje del Sistema Eléctrico de Carga - Datos Válidos pero Por Debajo de la Gama Normal de Operación - Nivel Más Grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 598 PID: P167 SPN: 167 FMI: 1/1 LÁMPARA: Roja SRT: | Voltaje del Sistema Eléctrico de Carga - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Más Grave. Muy bajo voltaje de la batería detectado por la característica monitor de voltaje de la batería. | Ninguno en desempeño.
Circuito de Fuente de Alimentación de Batería

Descripción del Circuito

El módulo de control del motor (ECM) recibe un voltaje constante de las baterías a través de los cables que están conectados directamente al borne positivo (+) de la batería. El ECM recibe alimentación de batería con interruptor a través del cable del interruptor de la llave, cuando se conecta el interruptor de llave.

Ubicación del Componente

El ECM está conectado a la batería por el arnés del OEM. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el fabricante del equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de la batería era menor que un valor calibrable.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende la lámpara roja STOP ENGINE inmediatamente después que el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Este código de falla es parte de la característica de Monitor de Voltaje de la Batería. El ECM puede incrementar la velocidad de ralentí y desactivar el interruptor de decremento de ralentí, si está activada Aceleración de Ralentí. Use la herramienta electrónica de servicio INSITE™ para ver los ajustes de la característica Monitor de Voltaje de la Batería. Al desactivar la característica Monitor de Voltaje de la Batería también se desactivará este código de falla.

Asegúrese de que la alimentación (+) de batería del ECM venga directamente de la batería y no del motor de arranque.

Causa posible de este código de falla:

  • Baterías descargadas ocasionado por un alternador o regulador funcionando mal.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 598.

Ultima Modificación: 22-NOV.-2016


Intervalo de Cambio de Aceite del Motor - Existe la Condición

CÓDIGO DE FALLA 649

Intervalo de Cambio de Aceite del Motor - Existe la Condición

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 649 PID: S115 SPN: 1378 FMI: 11/31 LÁMPARA: Mantenimiento SRT: | Intervalo de Cambio de Aceite del Motor - Existe la Condición. Cambie aceite y filtro del motor. | Ninguno en desempeño.
Módulo de Control del Motor

Descripción del Circuito

El módulo de control electrónico (ECM) le informa al operador de un evento de mantenimiento usando los límites de drenado de aceite de lubricación de la característica Monitor de Mantenimiento.

Ubicación del Componente

Para obtener una vista detallada de la localización del componente, consulte el manual de servicio apropiado. Consulte el manual de análisis de fallas y reparación del fabricante de equipo original (OEM) para obtener la localización del puerto de llenado de aceite.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el aceite y filtro del motor requerían cambiarse basándose en el ajuste programable en el Monitor de Mantenimiento.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara blanca MAINTENANCE o hace destellar la lámpara ámbar CHECK ENGINE, indicando una condición de mantenimiento, inmediatamente después de que el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

Use la herramienta electrónica de servicio INSITE para restablecer la característica de Monitor de Mantenimiento.

  • El ECM apagará la lámpara ámbar destellante CHECK ENGINE / lámpara MAINTENANCE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Este código de falla sólo se activa si el Monitor de Mantenimiento está activado en la herramienta electrónica de servicio INSITE™. Asegúrese que el aceite y el filtro se cambien antes de borrar el código de falla.

Consulte el Análisis del Código de Falla 649.

Ultima Modificación: 22-NOV.-2016


Velocidad/Posición del Cigüeñal del Motor - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 689

Velocidad/Posición del Cigüeñal del Motor - Datos Erráticos, Intermitentes o Incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 689 PID: P190 SPN: 190 FMI: 2/2 LÁMPARA: Ámbar SRT: | Velocidad/Posición del Cigüeñal del Motor - Datos Erráticos, Intermitentes o Incorrectos. El ECM ha detectado un error en la señal de velocidad del motor. | Posible desempeño reducido del motor.
Sensor de Velocidad/Posición del Cigüeñal del Motor

Descripción del Circuito

El módulo de control electrónico (ECM) suministra 5 voltios al sensor de velocidad/posición del cigüeñal del motor en el circuito de suministro del sensor. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de velocidad/posición del cigüeñal proporciona una señal al ECM en el circuito de señal del sensor de velocidad/posición del cigüeñal. Este sensor genera una señal al ECM al pasar el sensor el anillo indicador de velocidad del cigüeñal. El ECM interpreta esta señal como una lectura de velocidad del motor y determina la posición del mismo.

Ubicación del Componente

La ubicación del sensor de posición del cigüeñal varía, dependiendo del modelo de motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó una pérdida del sensor de velocidad/posición del cigüeñal mientras el motor estaba funcionando.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • El sensor de velocidad del motor de respaldo lo utiliza el ECM para la señal de velocidad del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

Las causas de esta falla incluyen:

  • Circuito abierto o corto del cable de alimentación de +5 VCD, de señal, o de retorno en el arnés del motor
  • Sensor de velocidad del motor dañado o funcionando mal.
  • Aro de tonos dañado
  • Separación del sensor que es muy pequeña o muy grande.
Consulte el Análisis del Código de Falla 689.

Ultima Modificación: 22-NOV.-2016


Circuito de Temperatura de Admisión del Compresor del Turbocargador 1 - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 691

Circuito de Temperatura de Admisión del Compresor del Turbocargador 1 - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 691 PID: P351 SPN: 1172 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Temperatura de Admisión del Compresor del Turbocargador 1 - Voltaje Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de temperatura del aire de admisión del compresor del turbocargador. | Posible desempeño reducido del motor.
Circuito del Sensor de Temperatura de Admisión del Compresor del Turbocargador

Descripción del Circuito

El sensor de temperatura del aire de admisión del compresor es un sensor de resistencia variable y se usa para medir la temperatura del aire que entra por la admisión del compresor del turbocargador. El módulo de control electrónico (ECM) suministra 5 VCD al circuito de señal de temperatura de admisión del compresor. El ECM monitorea el cambio en voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del aire.

Ubicación del Componente

El sensor de temperatura de admisión del compresor del turbocargador está colocado en la entrada de compresor del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la temperatura de admisión del compresor estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la lectura de la temperatura de admisión del compresor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El Módulo de Control del Motor (ECM) apaga la lámpara indicadora de mal funcionamiento (MIL) después de 3 ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

El sensor de temperatura del aire de admisión del compresor del turbocargador comparte los cables de retorno en el arnés del motor con otros sensores. Un retorno abierto puede causar que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 691, revise por múltiples códigos de falla. Puede usarse un arnés de extensión entre el arnés principal del motor y el sensor de temperatura de admisión del compresor del turbocargador, dependiendo del arreglo del turbocargador.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Circuito de señal abierto o corto con una fuente de voltaje
  • Sensor dañado.
Consulte el Análisis del Código de Falla 691.

Ultima Modificación: 06-MARZO-2017


Circuito de Temperatura de Admisión del Compresor del Turbocargador 1 - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 692

Circuito de Temperatura de Admisión del Compresor del Turbocargador 1 - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 692 PID: P351 SPN: 1172 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito de Temperatura de Admisión del Compresor del Turbocargador 1 - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito de temperatura del aire de admisión del compresor del turbocargador. | Posible desempeño reducido del motor.
Circuito del Sensor de Temperatura de Admisión del Compresor del Turbocargador 1

Descripción del Circuito

El sensor de temperatura de aire de admisión del compresor del turbocargador es uno de resistencia variable y se usa para medir la temperatura del aire que entra a la admisión del compresor del turbocargador. El módulo de control electrónico (ECM) suministra 5 VCD al circuito de señal de temperatura de admisión del compresor. El ECM monitorea el cambio en voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del aire.

Ubicación del Componente

El sensor de temperatura de admisión del compresor del turbocargador está colocado en la entrada de compresor del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la temperatura de admisión del compresor estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la lectura de la temperatura de admisión del compresor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El Módulo de Control del Motor (ECM) apaga la lámpara indicadora de mal funcionamiento (MIL) después de 3 ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

El sensor de temperatura del aire de admisión del compresor del turbocargador comparte los cables de retorno en el arnés del motor con otros sensores. Un retorno abierto puede causar que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 692, revise por múltiples códigos de falla. Puede usarse un arnés de extensión entre el arnés principal del motor y el sensor de temperatura de admisión del compresor del turbocargador, dependiendo del arreglo del turbocargador.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal con corto a tierra en el arnés
  • Circuito de señal con corto a retorno o a tierra en el sensor
  • Sensor dañado.
Consulte el Análisis del Código de Falla 692.

Ultima Modificación: 06-MARZO-2017


Circuito del Sensor de Temperatura de la ECU del Motor - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 697

Circuito del Sensor de Temperatura de la ECU del Motor - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 697 PID: P21 SPN: 1136 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Temperatura de la ECU del Motor - Voltaje Por Encima de lo Normal, o en Corto con Fuente Alta. Alto voltaje de señal o circuito abierto detectado en el sensor interno de temperatura del OEM. | Ninguno en desempeño.
Módulo de Control del Motor

Descripción del Circuito

El módulo de control del motor (ECM) tiene un sensor de temperatura interno que se usa para medir la temperatura dentro del ECM.

Ubicación del Componente

No Aplicable

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el circuito del sensor de temperatura interna estaba en corto con alto voltaje.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Este sensor se localiza internamente en el ECM. No es posible ningún análisis de falla para este código. Si el código de falla está activo, el ECM debe cambiarse.

Consulte el Análisis del Código de Falla 697 (Sensor).

Ultima Modificación: 22-NOV.-2016


Circuito del Sensor de Temperatura de la ECU del Motor - Voltaje por Debajo de lo Normal, o en Corto con Fuente Baja

CÓDIGO DE FALLA 698

Circuito del Sensor de Temperatura de la ECU del Motor - Voltaje por Debajo de lo Normal, o en Corto con Fuente Baja

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 698 PID: P21 SPN: 1136 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Temperatura de la ECU del Motor - Voltaje por Debajo de lo Normal, o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el sensor interno de temperatura del ECM. | Ninguno en desempeño.
Módulo de Control del Motor

Descripción del Circuito

El módulo de control del motor (ECM) tiene un sensor de temperatura interno que se usa para medir la temperatura dentro del ECM.

Ubicación del Componente

El sensor de temperatura interna del Módulo de Control del Motor (ECM) se localiza dentro del ECM.

Condiciones para Ejecutar los Diagnósticos

El diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el circuito del sensor de temperatura interna estaba en corto a tierra.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Este sensor se localiza internamente en el ECM. No es posible ningún análisis de falla para este código. Si el código de falla está activo, el ECM debe cambiarse.

Consulte el Análisis del Código de Falla 698.

Ultima Modificación: 22-NOV.-2016


Desalineación de Velocidad/Posición del Motor entre el Árbol de Levas y el Cigüeñal - Sistema Mecánico No Respondiendo o Fuera de Ajuste

CÓDIGO DE FALLA 731

Desalineación de Velocidad/Posición del Motor entre el Árbol de Levas y el Cigüeñal - Sistema Mecánico No Respondiendo o Fuera de Ajuste

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 731 PID: S64 SPN: 723 FMI: 7/7 LÁMPARA: Ámbar SRT: | Desalineación de Velocidad/Posición del Motor entre el Árbol de Levas y el Cigüeñal - Sistema Mecánico No Respondiendo o Fuera de Ajuste. La señal de posición del motor del sensor de posición del cigüeñal y del sensor de posición del árbol de levas no concuerdan. | El motor puede operar irregularmente, puede dejar de operar, puede no arrancar, o puede ser difícil de arrancar.
Circuitos del Sensor de Velocidad/Posición del Cigüeñal y de Velocidad/Posición del Árbol de Levas

Descripción del Circuito

Los sensores de posición del cigüeñal y de posición del árbol de levas son sensores tipo efecto Hall. El módulo de control electrónico (ECM) suministra 5 voltios al sensor de posición y a un circuito de retorno. Cuando los dientes del anillo de velocidad del cigüeñal o las oquedades en la parte posterior del engrane del árbol de levas pasan por el sensor de posición, se genera una señal en el circuito de señal del sensor de posición. El ECM interpreta esta señal y la convierte en una velocidad del motor. Un diente faltante en el engrane del cigüeñal es utilizado por el ECM, para determinar la posición del motor.

Ubicación del Componente

La ubicación del sensor de posición del cigüeñal y del sensor de posición del árbol de levas varía, dependiendo del modelo del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la posición del cigüeñal no concuerda con la entrada de la señal de posición del árbol de levas al ECM.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

El ECM monitorea la posición del diente omitido en el objetivo del sensor de velocidad del cigüeñal y en el del objetivo del sensor de velocidad del árbol de levas. Si las dos posiciones no concuerdan, el ECM determina enseguida que existe una desalineación mecánica entre los dos sensores.

Las causas posibles para este código de falla incluyen:

  • Los anillos del sensor de velocidad del motor están flojos o no están alineados correctamente
  • Desalineación mecánica.
Consulte el Análisis del Código de Falla 731.

Ultima Modificación: 22-NOV.-2016


Sensor de Velocidad/Posición del Árbol de Levas del Motor - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 778

Sensor de Velocidad/Posición del Árbol de Levas del Motor - Datos Erráticos, Intermitentes o Incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 778 PID: S64 SPN: 723 FMI: 2/2 LÁMPARA: Ámbar SRT: | Sensor de Velocidad / Posición del Árbol de Levas del Motor - Datos Erráticos, Intermitentes, o Incorrectos. El ECM ha detectado una pérdida de señal del sensor de posición del árbol de levas. | El motor puede no arrancar o ser difícil de arrancar.
Circuito del Sensor de Velocidad/Posición del Árbol de Levas del Motor

Descripción del Circuito

El módulo de control del motor (ECM) suministra 5 voltios al sensor de velocidad/posición del árbol de levas del motor en el circuito de suministro del sensor. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de velocidad/posición del árbol de levas proporciona una señal al ECM en el circuito de señal del sensor de velocidad/posición del árbol de levas. Este sensor genera una señal al ECM al pasar el sensor el lóbulo indicador de velocidad del árbol de levas. El ECM interpreta esta señal como una lectura de velocidad del motor y determina la posición del mismo. Este sensor se utiliza como uno de respaldo si se pierde la señal primaria de velocidad/posición del cigüeñal del motor.

Ubicación del Componente

La posición del sensor de posición del cigüeñal varía, dependiendo del modelo de motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó una pérdida del sensor de velocidad/posición del árbol de levas mientras el motor estaba funcionando.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

Las causas de esta falla incluyen:

  • Circuito abierto o en corto del cable de alimentación, de señal o de retorno de 5 voltios en el arnés del motor.
  • Sensor de posición del árbol de levas dañado o defectuoso.
  • Lóbulo indicador de velocidad dañado.
  • Separación del sensor que es muy grande o muy pequeña.
Consulte el Análisis del Código de Falla 778.

Ultima Modificación: 22-NOV.-2016


CÓDIGO DE FALLA 1682 - Líneas de Entrada de la Unidad de Dosificación de Fluido del Escape Diesel del Postratamiento 1 - La Condición Existe

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-058 | ISF2.8 CM2220 F129 | 5411325
Filtro de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-060 | ISF2.8 CM2220 F129 | 5411325

Precauciones y Advertencias

ADVERTENCIA

Para reducir la posibilidad de lesiones a sus ojos, use protección apropiada para sus ojos cuando quite la línea de la boquilla para el reactivo. La presión del aire puede estar presente en la línea de la boquilla del reactivo si existe una falla en el sistema.
ADVERTENCIA

El escape y sus componentes se pueden calentar durante el análisis de fallas. Para evitar el riesgo de un incendio, daño a la propiedad, quemaduras u otras lesiones graves, deje que el sistema de escape se enfríe antes de iniciar cualquier procedimiento o reparación y asegúrese de que no haya materiales combustibles donde sea posible que puedan entrar en contacto con el escape o componentes calientes.
PRECAUCIÓN

Para reducir la posibilidad de dañar un Módulo de Control del Motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por un código de falla activo. | ¿Código de Falla 1682 activo o tiene más de dos conteos inactivos?
 | PASO 1B. Revise si el nivel del tanque de Fluido del Escape Diésel (DEF) de postratamiento está bajo. | ¿Tanque del DEF del postratamiento vacío y/o Código de Falla 1671, 1673, ó 3498 activo?
 | PASO 1C. Revisar por códigos de falla relacionados. | ¿Código de Falla 3574, 3575 ó 3596 activo o más de dos conteos inactivos?
PASO 2. | Revise las líneas y conexiones del DEF del postratamiento. |
 | PASO 2A. Ejecute la prueba de fuga del sistema DEF de postratamiento. | ¿Se encontraron líneas o conexiones que fuguen?
 | PASO 2B. Inspeccione las líneas y conexiones de la unidad de dosificación del DEF del postratamiento. | ¿Encontró alguna conexión dañada, fugando, o restringida?
 | PASO 2C. Revise la línea de suministro de la unidad de dosificación del DEF de postratamiento. | ¿Línea de suministro de la unidad de dosificación del DEF del postratamiento bloqueada o restringida?
 | PASO 2D. Revisar por aire en el DEF del postratamiento. | ¿Aire detectado en el DEF del postratamiento?
 | PASO 2E. Inspeccione la conexión de la línea de suministro de la unidad de dosificación de DEF de postratamiento. | ¿Conexión de la línea de suministro de la unidad de dosificación bloqueada?
PASO 3. | Revise el circuito de la válvula de dosificación del DEF del postratamiento. |
 | PASO 3A. Revise por un corto de pin a pin en el circuito de la válvula de dosificación del DEF del postratamiento. | ¿Mayor de 100 kohmios?
PASO 4. | Revise el filtro del tanque del DEF del postratamiento. |
 | PASO 4A. Inspeccione por bloqueo el filtro del tanque del DEF del postratamiento. | ¿Filtro del tanque del DEF del postratamiento bloqueado?
PASO 5. | Revise la operación de la unidad de dosificación de DEF de postratamiento. |
 | PASO 5A. Realice la Prueba de Anulación de la Bomba Dosificadora de DEF del Postratamiento. | ¿El volumen medido de DEF del postratamiento en la Prueba de Anulación de la Bomba Dosificadora está dentro de las especificaciones descritas en el Procedimiento 011-058 en la Tabla de Procedimientos Asociados?
PASO 6. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 6A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 6B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1682 activo o tiene más de dos conteos inactivos?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consultar Procedimiento 019-3623 en la Sección 19.

Paso Asistido 1B - Revise si el nivel del tanque de Fluido del Escape Diésel (DEF) de postratamiento está bajo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Asegúrese que el tanque del DEF del postratamiento no esté vacío y que el indicador de nivel sea exacto.

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

  • Revise por los siguientes Códigos de Falla activos:
  • 1671, 1673 y 3498.

¿Tanque del DEF del postratamiento vacío y/o Código de Falla 1671, 1673, ó 3498 activo?
SÍ NO

Reparación

Llene el tanque del DEF del postratamiento.

 No Reparación

Ir a 5A

Ir a 1C

Paso Asistido 1C - Revisar por códigos de falla relacionados.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3574, 3575 ó 3596 activo o más de dos conteos inactivos?
SÍ NO

Reparación

Diagnostique las ocurrencias del Código de Falla 3574, 3575, ó 3596 antes de diagnosticar el Código de Falla 1682.

 No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 2A

Paso Asistido 2 - Revise las líneas y conexiones del DEF del postratamiento.

Paso Asistido 2A - Ejecute la prueba de fuga del sistema DEF de postratamiento.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para realizar la Prueba de Anulación de la Bomba Dosificadora de DEF de Postratamiento, bajo Pruebas de Diagnóstico del ECM.

  • Consular Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

Mientras está corriendo la prueba, inspeccione todas las líneas del DEF, adaptadores, y conexiones en busca de fugas externas.

¿Se encontraron líneas o conexiones que fuguen?
SÍ NO

Reparación

Repare o reemplace la línea o conexiones del DEF que fuga, según sea necesario. Vea la información de servicio del fabricante del equipo.

Repare o reemplace la unidad de dosificación del DEF del postratamiento, según sea necesario. Consular Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 6A

Ir a 2B

Paso Asistido 2B - Inspeccione las líneas y conexiones de la unidad de dosificación del DEF del postratamiento.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Hay tres líneas del DEF del postratamiento en el sistema de dosificación de la Reducción Catalítica Selectiva (SCR):

Línea de suministro de la unidad de dosificación, entre el tanque y la unidad de dosificación (línea de succión).

Línea de suministro de la válvula de dosificación, entre la unidad de dosificación y la válvula de dosificación (línea de presión).

Línea de retorno entre la unidad de dosificación y el tanque (línea de retorno).

Inspeccione las tres líneas del DEF del postratamiento y los adaptadores/conectores asociados:

  • Revise las conexiones del tanque del DEF del postratamiento (líneas de succión y de retorno) por grietas y picaduras.
  • Revise todas las tres conexiones y adaptadores de la unidad de dosificación por conexiones flojas, fugando, o dañadas.
  • Desconecte los conectores de la línea de succión, línea de presión, y de la línea de retorno de la unidad de dosificación y busque indicios de acumulación o bloqueo.
  • Revise la línea de succión por indicios de fuga o aberturas que permitirán que la unidad de dosificación chupe aire con el DEF del postratamiento.
  • Verifique sellado apropiado en todos los puntos de conexión, incluyendo el tanque del DEF del postratamiento (dos conexiones), unidad de dosificación (tres conexiones), y válvula de dosificación (una conexión).

Consular Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

¿Encontró alguna conexión dañada, fugando, o restringida?
SÍ NO

Reparación

Repare o reemplace la línea o conexión del DEF del postratamiento que fuga, según sea necesario.

Vea la información de servicio del fabricante del equipo.

Repare o reemplace la unidad de dosificación del DEF del postratamiento, según sea necesario.

Consular Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 5A

Ir a 2C

Paso Asistido 2C - Revise la línea de suministro de la unidad de dosificación del DEF de postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la línea de suministro de la unidad de dosificación del DEF del postratamiento, de la unidad de dosificación (esta es la línea de succión entre la unidad de dosificación y tanque del DEF del postratamiento).
  • Desconecte la línea de suministro de la unidad de dosificación del DEF del postratamiento, del tanque del DEF.

Acción

Revise la línea de suministro de la unidad de dosificación del DEF del postratamiento, por bloqueo.

  • Revise ambos extremos de la línea de suministro de la unidad de dosificación por indicios de acumulación o de bloqueo.
  • Sople aire comprimido a través de la línea de suministro de la unidad de dosificación para asegurar flujo libre.

¿Línea de suministro de la unidad de dosificación del DEF del postratamiento bloqueada o restringida?
SÍ NO

Reparación

Intente limpiar la línea de suministro de la unidad de dosificación con aire a presión. Si es necesario, reemplace la línea de suministro de la unidad de dosificación.

Vea la información de servicio del fabricante del equipo.

 No Reparación

Ir a 5A

Ir a 2D

Paso Asistido 2D - Revisar por aire en el DEF del postratamiento.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por aire en el DEF del postratamiento.

  • Consular Procedimiento 011-058 en la Tabla de Procedimientos Asociados.
  • Sople aire comprimido a través de la línea de suministro de la unidad de dosificación para asegurar flujo libre.

¿Aire detectado en el DEF del postratamiento?
SÍ NO

Reparación

Revise los siguientes componentes por daño/fugas y repare según sea necesario:

  • Conexiones de la unidad de dosificación del DEF de postratamiento
  • Línea de suministro de la unidad de dosificación del DEF de postratamiento.
  • Conexiones del tanque del DEF del postratamiento.

Consular Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 5A

Ir a 2E

Paso Asistido 2E - Inspeccione la conexión de la línea de suministro de la unidad de dosificación de DEF de postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Quite la línea de suministro de dosificación de DEF del postratamiento y la conexión.

Acción

Inspeccione si la conexión de la línea de suministro de la unidad de dosificación de DEF de postratamiento está bloqueada.

  • Consular Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

¿Conexión de la línea de suministro de la unidad de dosificación bloqueada?
SÍ NO

Reparación

Reemplace la conexión de la línea de suministro de la unidad de dosificación de DEF de postratamiento.

Consular Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 5A

Ir a 3A

Paso Asistido 3 - Revise el circuito de la válvula de dosificación del DEF del postratamiento.

Paso Asistido 3A - Revise por un corto de pin a pin en el circuito de la válvula de dosificación del DEF del postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconecte la válvula de dosificación del DEF del postratamiento, del arnés del Fabricante de Equipo Original (OEM) del postratamiento.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre el pin de SEÑAL de la válvula de dosificación del DEF del postratamiento y el pin de RETORNO del conector del ECM del arnés del postratamiento del motor.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto de pin a pin en el arnés del controlador del postratamiento del motor.

Repare o reemplace el arnés del controlador del postratamiento del motor.

Vea la información de servicio del fabricante del equipo.

Ir a 5A

Ir a 4A

Paso Asistido 4 - Revise el filtro del tanque del DEF del postratamiento.

Paso Asistido 4A - Inspeccione por bloqueo el filtro del tanque del DEF del postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Quite el sensor de nivel y temperatura del tanque, del tanque del DEF del postratamiento.

Acción

Inspeccione el filtro del tanque de DEF del postratamiento por indicios de bloqueo o acumulación.

Vea la información de servicio del fabricante del equipo.

¿Filtro del tanque del DEF del postratamiento bloqueado?
SÍ NO

Reparación

Limpie o reemplace el filtro del tanque del DEF del postratamiento.

Drene, limpie, y rellene el tanque del DEF del postratamiento.

Vea la información de servicio del fabricante del equipo.

 No Reparación

Ir a 5A

Ir a 5A

Paso Asistido 5 - Revise la operación de la unidad de dosificación de DEF de postratamiento.

Paso Asistido 5A - Realice la Prueba de Anulación de la Bomba Dosificadora de DEF del postratamiento.

Condiciones

  • Conecte todas las líneas del DEF del postratamiento y conectores eléctricos a la unidad de dosificación y al tanque del DEF del postratamiento.
  • Quite la válvula de dosificación de DEF de postratamiento del tubo de escape.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para ejecutar la Prueba de Anulación de la Bomba Dosificadora del DEF del Postratamiento, bajo Pruebas de Diagnóstico del ECM.

  • Use el siguiente procedimiento para obtener las instrucciones y las especificaciones. Consular Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

La válvula de dosificación de DEF de postratamiento debe quitarse y colocarse en un recipiente de medición con una capacidad mayor de 1.5 litros [50 fl-oz] para realizar la Prueba de Anulación de la Bomba Dosificadora de DEF de postratamiento.

¿El volumen medido de DEF del postratamiento en la Prueba de Anulación de la Bomba Dosificadora está dentro de las especificaciones descritas en el Procedimiento 011-058 en la Tabla de Procedimientos Asociados?

SÍ NO
No Reparación

Reparación

Cambie el filtro de la unidad de dosificación DEF de postratamiento. (Note que este filtro no puede reutilizarse y debe reemplazarse en la remoción).

Consular Procedimiento 011-060 en la Tabla de Procedimientos Asociados.

Realice nuevamente la Prueba de Anulación de la Bomba Dosificadora de DEF del postratamiento con el filtro nuevo. Si el volumen medido de DEF del postratamiento aún no está dentro de las especificaciones, reemplace la unidad de dosificación de DEF del postratamiento.

Consular Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

Ir a 6A

Ir a 6A

Paso Asistido 6 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 6A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM.

Consultar Procedimiento 019-032 en la Sección 19.

Ir a 6B

Ir a 6B

Paso Asistido 6B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 09-DIC.-2016


CÓDIGO DE FALLA 1683 - Calentador del Tanque de Fluido del Escape Diésel del Postratamiento - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un Módulo de Control del Motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por un código de falla activo. | ¿Código de Falla 1683 activo?
PASO 2. | Revise la válvula de control del calentador del tanque de Fluido del Escape Diésel (DEF) del postratamiento y el circuito. |
 | PASO 2A. Revise la válvula de control del calentador del tanque de DEF de postratamiento y las conexiones eléctricas. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 1684 activo?
 | PASO 2C. Revise los códigos de falla y verifique la condición de la válvula de control del calentador del tanque del DEF del postratamiento. | ¿Código de Falla 1683 activo?
PASO 3. | Revisar el ECM y el arnés del Fabricante de Equipo Original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1683 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consultar Procedimiento 019-3623 en la Sección 19.

Paso Asistido 2 - Revise la válvula de control del calentador del tanque de Fluido del Escape Diésel (DEF) del postratamiento y el circuito.

Paso Asistido 2A - Revise la válvula de control del calentador del tanque de DEF de postratamiento y las conexiones eléctricas.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la válvula de control del calentador del tanque del DEF del postratamiento, del arnés del OEM.

Acción

Inspeccione lo siguiente del arnés del motor y las conexiones de la válvula de control del calentador del tanque de DEF de postratamiento:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare o reemplace el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la válvula de control del calentador del tanque del DEF del postratamiento, del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del circuito después de 30 segundos.

  • Coloque un cable puente entre el pin de SEÑAL de la válvula de control del calentador del tanque del DEF del postratamiento y el pin de RETORNO de la misma válvula, en el conector del arnés del OEM para la válvula de control.
  • Use la herramienta electrónica de servicio INSITE™ para ejecutar la Prueba del Calentador del Sistema Dosificador de DEF, bajo Pruebas de Diagnóstico del ECM.
  • Ordene que la válvula de control del calentador del tanque del DEF del postratamiento se active, usando la Anulación del Calentador del Tanque de DEF.
  • Use la herramienta electrónica de servicio INSITE™ para revisar los códigos de falla.

¿Código de Falla 1684 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise los códigos de falla y verifique la condición de la válvula de control del calentador del tanque del DEF del postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte la válvula de control del calentador del tanque del DEF del postratamiento, al arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para ejecutar la Prueba del Calentador del Sistema Dosificador de DEF, bajo Pruebas de Diagnóstico del ECM.
  • Ordene que la válvula de control del calentador del tanque del DEF del postratamiento se active, usando la Anulación del Calentador del Tanque de DEF.
  • Use la herramienta electrónica de servicio INSITE™ para revisar los códigos de falla.

¿Código de Falla 1683 activo?
SÍ NO

Reparación

Se ha detectado una válvula de control del calentador del tanque del DEF del postratamiento defectuosa.

Cambie la válvula de control del calentador del tanque del DEF de postratamiento. Vea la información de servicio del fabricante del equipo.

Reparación

La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del Fabricante de Equipo Original (OEM).

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconecte la válvula de control del calentador del tanque del DEF del postratamiento, del arnés del OEM.

Acción

Revise por un circuito de señal abierto.

  • Mida la resistencia entre el pin de SEÑAL de la válvula de control del calentador del tanque del DEF del postratamiento en el conector del arnés de dicha válvula y el pin de SEÑAL de la válvula de control del calentador del tanque del DEF del postratamiento en el conector del ECM del arnés del OEM.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un circuito de señal abierto en el arnés del OEM.

Repare o reemplace el arnés. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconecte la válvula de control del calentador del tanque del DEF del postratamiento, del arnés del OEM.

Acción

Revise por un circuito de retorno abierto.

  • Mida la resistencia entre el pin de RETORNO de la válvula de control del calentador del tanque del DEF del postratamiento en el conector del arnés de dicha válvula y el pin de RETORNO de la válvula de control del calentador del tanque del DEF del postratamiento en el conector del ECM del arnés del OEM.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un circuito de retorno abierto en el arnés del OEM.

Repare o reemplace el arnés. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconecte la válvula de control del calentador del tanque del DEF del postratamiento, del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de la válvula de control del calentador del tanque del DEF del postratamiento en el conector del ECM del arnés del OEM y todos los demás pines en el conector.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto de pin a pin en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 12-DIC.-2016


CÓDIGO DE FALLA 1684 - Calentador del Tanque de Fluido del Escape Diesel del Postratamiento - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un Módulo de Control del Motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por un código de falla activo. | ¿Código de Falla 1684 activo?
PASO 2. | Revise la válvula de control del calentador del tanque de Fluido del Escape Diésel (DEF) del postratamiento y el circuito. |
 | PASO 2A. Revise la válvula de control del calentador del tanque de DEF de postratamiento y las conexiones eléctricas. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 1683 activo?
 | PASO 2C. Revise los códigos de falla y verifique la condición de la válvula de control del calentador del tanque del DEF del postratamiento. | ¿Código de Falla 1684 activo?
PASO 3. | Revisar el ECM y el arnés del Fabricante de Equipo Original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1684 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para código de falla activo o intermitente. Consultar Procedimiento 019-3623 en la Sección 19.

Paso Asistido 2 - Revise la válvula de control del calentador del tanque de Fluido del Escape Diésel (DEF) del postratamiento y el circuito.

Paso Asistido 2A - Revise la válvula de control del calentador del tanque de DEF de postratamiento y las conexiones eléctricas.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la válvula de control del calentador del tanque del DEF del postratamiento, del arnés del OEM.

Acción

Inspeccione las conexiones del arnés del OEM y de la válvula de control del calentador del tanque del DEF del postratamiento, en busca de lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare o reemplace el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la válvula de control del calentador del tanque del DEF del postratamiento, del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1683 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise los códigos de falla y verifique la condición de la válvula de control del calentador del tanque del DEF del postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte la válvula de control del calentador del tanque del DEF del postratamiento, al arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para ejecutar la Prueba del Calentador del Sistema Dosificador de DEF, bajo Pruebas de Diagnóstico del ECM.
  • Ordene que la válvula de control del calentador del tanque del DEF del postratamiento se active, usando la Anulación del Calentador del Tanque de DEF.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1684 activo?
SÍ NO

Reparación

Se ha detectado una válvula de control del calentador del tanque del DEF del postratamiento defectuosa.

Cambie la válvula de control del calentador del tanque del DEF de postratamiento.

Vea la información de servicio del fabricante del equipo.

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del Fabricante de Equipo Original (OEM).

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconecte la válvula de control del calentador del tanque del DEF del postratamiento, del arnés del OEM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL de la válvula de control del calentador del tanque del DEF del postratamiento en el conector del ECM del arnés del OEM y la tierra del block.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto a tierra en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconecte la válvula de control del calentador del tanque del DEF del postratamiento, del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de la válvula de control del calentador del tanque del DEF del postratamiento en el conector del ECM del arnés del OEM y todos los demás pines.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto de pin a pin en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 12-DIC.-2016


CÓDIGO DE FALLA 1695 - Circuito de Alimentación 5 de Sensores - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F129 | 5411325

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un Módulo de Control del Motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revisar por un código de falla inactivo. | ¿Código de Falla 1695 inactivo?
PASO 2. | Revisar el ECM y el arnés del Fabricante de Equipo Original (OEM). |
 | PASO 2A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 2C. Revise por un corto con el (+) de batería del ECM en el arnés del OEM. | ¿Mayor de 100k ohmios?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1695 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-3623 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el ECM y el arnés del Fabricante de Equipo Original (OEM).

Paso Asistido 2A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el pedal del acelerador del arnés del OEM.
  • Desconecte el sensor de presión diferencial del Filtro de Partículas Diésel (DPF) del postratamiento, del arnés del OEM.
  • Desconecte el Sensor de Velocidad Del Vehículo (VSS) digital , del arnés del OEM, si está equipado.
  • Desconecte el sensor de posición del acelerador remoto del arnés del OEM (si está equipado).

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin 5 de suministro del sensor en el conector del ECM del arnés del OEM y todos los otros pines en el conector.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Reparación

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise por un corto con el (+) de batería del ECM en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el arnés de alimentación del OEM, del conector del ECM.
  • Desconecte el pedal del acelerador del arnés del OEM.
  • Desconecte el sensor de presión diferencial del DPF de postratamiento, del arnés del OEM.
  • Desconecte el VSS digital, del arnés del OEM (si está equipado).
  • Desconecte el sensor de posición del acelerador remoto del arnés del OEM (si está equipado).

Acción

Revise si hay un corto a la batería (+) del ECM.

  • Mida la resistencia entre el pin de SUMINISTRO de +5 VCD del OEM en el conector del ECM del arnés del OEM a los pines (+) de batería del ECM en el conector del arnés de alimentación del OEM.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO

Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Reparación

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 23-DIC.-2016


CÓDIGO DE FALLA 1696 - Circuito de Alimentación 5 de Sensores - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | ISF2.8 CM2220 F129 | 5411325
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F129 | 5411325
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F129 | 5411325

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un Módulo de Control del Motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por un código de falla activo. | ¿Código de Falla 1696 activo?
PASO 2. | Revisar los sensores y circuitos conectados al suministro y retorno de sensores. |
 | PASO 2A. Revisar la respuesta del circuito. | ¿Código de Falla 1696 activo?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 1696 activo?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 1696 activo?
 | PASO 2D. Revise la respuesta del circuito. | ¿Código de Falla 1696 activo?
PASO 3. | Revisar el ECM y el arnés del Fabricante de Equipo Original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revise si hay un corto de espiga a tierra en el arnés del OEM. | ¿Mayor de 100 kohmios?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1696 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-3623 en la Sección 19.

Paso Asistido 2 - Revisar los sensores y circuitos conectados al suministro y retorno de sensores.

Paso Asistido 2A - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal/palanca del acelerador del arnés del OEM.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1696 activo?
SÍ NO
No Reparación

Reparación

Reemplace el sensor de posición del acelerador/palanca.

Vea la información de servicio del fabricante del equipo.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de nivel de refrigerante del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1696 activo?
SÍ NO
No Reparación

Reparación

Reemplace el sensor de nivel de refrigerante. Consular Procedimiento 019-017 en la Tabla de Procedimientos Asociados.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el acelerador remoto del arnés del OEM (si está equipado).
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1696 activo?
SÍ NO
No Reparación

Reparación

Reemplace el acelerador remoto. Vea la información de servicio del fabricante del equipo.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de velocidad del ventilador del arnés del OEM (si está equipado). Si el vehículo no tiene un sensor de velocidad del ventilador, sáltese al paso siguiente.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1696 activo?
SÍ NO
No Reparación

Reparación

Reemplace el sensor de velocidad del ventilador. Vea la información de servicio del fabricante del equipo.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del Fabricante de Equipo Original (OEM).

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Repare los pines dañados.

Repare o reemplace el arnés del motor, arnés del OEM o cambie el ECM, cualquiera que tenga pines dañados.

  • Consultar Procedimiento 019-071 en la Sección 19.
  • Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.
  • Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.
 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal/palanca del acelerador del arnés del OEM.
  • Desconectar el sensor de nivel de refrigerante del arnés del OEM.
  • Desconecte el acelerador remoto (si está equipado) del arnés del OEM.
  • Desconecte el sensor de velocidad del ventilador (si está equipado) del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia y revise por un corto entre la ALIMENTACIÓN de 5 VCD del pedal del acelerador y todos los otros pines en el conector del ECM del arnés del OEM.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Reparación

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un corto de espiga a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal/palanca del acelerador del arnés del OEM.
  • Desconectar el sensor de nivel de refrigerante del arnés del OEM.
  • Desconecte el acelerador remoto (si está equipado) del arnés del OEM.
  • Desconecte el sensor de velocidad del ventilador (si está equipado) del arnés del OEM.

Acción

Revise si hay un corto de pin a tierra.

  • Mida la resistencia y revise por un corto entre el pin de ALIMENTACIÓN de 5 VCD del acelerador y la tierra del block del motor.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Reparación

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 23-DIC.-2016


CÓDIGO DE FALLA 1713 - Calentador del Tanque de Fluido del Escape Diésel del Postratamiento 1 - Datos Válidos Pero por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un Módulo de Control del Motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Lea los códigos de falla. | ¿Los Códigos de Falla 1677, 1678, 1679, 1683, 1684 o 3576 están activos?
PASO 2. | Revise el sistema de calentamiento del tanque de Fluido del Escape Diésel (DEF) del postratamiento. |
 | PASO 2A. Inspeccione las líneas de refrigerante del calentador del tanque de DEF. | ¿Fugas o daño encontrados en la tubería del refrigerante del calentador del tanque?
 | PASO 2B. Revise el nivel de refrigerante del motor. | ¿Nivel del refrigerante correcto?
PASO 3. | Revise la operación del calentador del tanque del postratamiento del DEF. |
 | PASO 3A. Verifique que la válvula de control del calentador del tanque del DEF del postratamiento esté instalada correctamente. | ¿Válvula de control del calentador del tanque del DEF instalada correctamente?
 | PASO 3B. Verifique la operación apropiada de la válvula de control del calentador del tanque de DEF del postratamiento. | ¿Válvula de control del calentador del tanque de DEF operando correctamente?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Lea los códigos de falla.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla del calentador del tanque del DEF o del sensor de temperatura del DEF.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1677, 1678, 1679, 1683, 1684 ó 3576 activo?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 2A

Paso Asistido 2 - Revise el sistema de calentamiento del tanque de Fluido del Escape Diésel (DEF) del postratamiento.

Paso Asistido 2A - Inspeccione las líneas de refrigerante del calentador del tanque de DEF.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione las líneas del refrigerante y conectores del calentador del tanque de DEF del postratamiento, por lo siguiente:

  • Líneas del refrigerante fugando o dañadas
  • Líneas del refrigerante retorcidas, restringidas, o bloqueadas (incluyendo la válvula de cierre en línea del Fabricante de Equipo Original (OEM), si está equipada)
  • Conexiones flojas
  • Sellos o juntas fugando.

Vea la información de servicio del fabricante del equipo para detalles sobre la orientación y flujo de la línea del refrigerante.

¿Fugas o daño encontrados en la tubería del refrigerante del calentador del tanque?
SÍ NO

Reparación

Repare o reemplace las líneas, conexiones, o sellos del refrigerante fugando o dañados.

Verifique que el nivel del refrigerante esté dentro de la gama normal de operación, antes de regresar a servicio. Agregue refrigerante según sea necesario.

Vea la información de servicio del fabricante del equipo.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el nivel de refrigerante del motor.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el nivel de refrigerante del motor.

  • Asegúrese de que el nivel del refrigerante esté dentro de los niveles normales de operación.

¿Nivel del refrigerante correcto?
SÍ NO
No Reparación

Reparación

Agregue refrigerante al motor, según sea necesario.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise la operación del calentador del tanque del postratamiento del DEF.

Paso Asistido 3A - Verifique que la válvula de control del calentador del tanque del DEF del postratamiento esté instalada correctamente.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione la instalación de la válvula de control del calentador del tanque.

  • Asegúrese de que la válvula de control del calentador del tanque esté correctamente instalada, y no al revés.

Vea la información de servicio del fabricante del equipo para detalles sobre la válvula de control del calentador del tanque.

¿Válvula de control del calentador del tanque del DEF instalada correctamente?
SÍ NO
No Reparación

Reparación

Desmonte la válvula de control del calentador del tanque del DEF, e instálela en la posición correcta. Asegúrese de que la válvula no esté al revés según la dirección de flujo del refrigerante (donde sea pertinente).

Vea la información de servicio del fabricante del equipo.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Verifique la operación apropiada de la válvula de control del calentador del tanque de DEF del postratamiento.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para ejecutar la “Prueba del Calentador del Sistema Dosificador de DEF”, bajo el menú “Pruebas de Diagnóstico del ECM”.

  • Asegúrese de que la válvula de control del calentador del tanque esté operando correctamente, no pegada cerrada o lenta para responder, y capaz para abrir completamente.
  • Asegúrese de que la válvula de control del calentador del tanque esté correctamente instalada, y no al revés.

Vea la información de servicio del fabricante del equipo para detalles sobre la válvula de control del calentador del tanque.

¿Válvula de control del calentador del tanque de DEF operando correctamente?
SÍ NO
No Reparación

Reparación

Repare o reemplace la válvula de control del calentador del tanque de DEF.

Vea la información de servicio del fabricante del equipo.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 12-DIC.-2016


CÓDIGO DE FALLA 1887 - Circuito del Sensor de NOx de la Salida del Postratamiento 1 - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Sensor de NOx de la Salida del Postratamiento | Consulte Procedimiento 019-451 | ISF2.8 CM2250 F129 | 5411325

Precauciones y Advertencias

ADVERTENCIA

Las baterías pueden emitir gases explosivos. Para reducir la posibilidad de lesión personal, ventile siempre el compartimiento antes de dar servicio a las baterías. Para reducir la posibilidad de arco eléctrico, quite primero el cable negativo (-) de la batería y conecte el cable negativo (-) de la batería al último.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla inactivos. | ¿Código de Falla 1887 inactivo?
 | PASO 1B. Revise por códigos de falla inactivos. | ¿Código de Falla 1887 inactivo?
PASO 2. | Revise el circuito del sensor de óxidos de nitrógeno (NOx) de la salida del postratamiento. |
 | PASO 2A.. Inspeccionar los pines del sensor de NOx de la salida del postratamiento y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el voltaje al sensor de NOx de la salida del postratamiento. | ¿Voltaje dentro de +/- 1 VCD del voltaje de la batería?
 | PASO ¿2C. Revisar las baterías y el conector de alimentación. | ¿Conexiones apretadas y sin corrosión?
 | PASO ¿2D. Verifique que el fusible del fabricante de equipo original (OEM) esté instalado correctamente. | ¿Fusible instalado correctamente, o ha sido reemplazado?
 | PASO ¿2E. Revisar por un circuito abierto en el circuito de alimentación de batería. | ¿Voltaje del sistema de 12 voltios entre 11 y 14 VCC; voltaje del sistema de 24 voltios entre 18 y 24 VCC?
PASO 3. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 3A.. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla inactivos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1887 inactivo?
SÍ | NO
No Reparación | No Reparación

1 B

Ir a 2A.

Paso Asistido 1B - Revise por códigos de falla inactivos.

Condiciones

  • Encienda el interruptor de llave.
  • El motor está funcionando.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Arranque el motor y déjelo operar cuando menos por 2 minutos.

Revise por códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1887 inactivo?
SÍ NO
No Reparación

Reparación

El calentador interno del sensor de NOx de la salida del postratamiento ha funcionado mal.

Reemplace el sensor de NOx de la salida del postratamiento. Consulte el Procedimiento 019-451 en la Tabla de Procedimientos Asociados

Ir a 2A.

Ir a 3A

Paso Asistido 2 - Revisar el circuito del sensor de NOx de la salida del postratamiento.

Paso Asistido 2A - Inspeccionar los pines del sensor de NOx de la salida del postratamiento y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de NOx de la salida del postratamiento, del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de NOx de la salida del postratamiento por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte en Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado un conector dañado en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consulte en Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 3A

2 B

Paso Asistido 2B - Revisar el voltaje al sensor de NOx de la salida del postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de NOx de la salida del postratamiento, del arnés del OEM.
  • Conecte el interruptor de llave.

Acción

Revise el circuito de alimentación y de retorno al sensor de NOx de la salida del postratamiento.

  • Mida el voltaje entre el circuito de ALIMENTACIÓN de 12 VCD del sensor de NOx de la salida del postratamiento y el circuito de RETORNO del sensor de NOx de la salida del postratamiento, en el conector del arnés del OEM.

Revise el voltaje al conectar la llave, mientras da marcha al motor, y con el motor en ralentí.

Vea el diagrama de cableado o el diagrama del circuito para identificación del pin conector. Consultar Procedimiento 019-103 en la Sección 19.

¿Voltaje dentro de +/- 1 VCD del voltaje de la batería?
SÍ NO

Reparación

Se ha detectado una falla fuera de rango por el módulo de control del sensor de NOx de salida del postratamiento.

Reemplace el sensor de NOx de la salida del postratamiento. Consulte el Procedimiento 019-451 en la Tabla de Procedimientos Asociados

 No Reparación

Ir a 3A

Ir a ¿2C

Paso Asistido ¿2C - Revisar las baterías y el conector de alimentación.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise las conexiones de la batería.

  • Revise las conexiones de la terminal de la batería.

¿Conexiones apretadas y sin corrosión?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consulte en Procedimiento 019-071 en la Sección 19.

Reparación

Limpie las terminales y apriete las conexiones flojas. Vea la información de servicio del fabricante del equipo.

Ir a ¿2D

Ir a 3A.

Paso Asistido ¿2D - Verificar que el fusible del OEM esté instalado correctamente.

Condiciones

  • Encienda el interruptor de llave.

Acción

Verifique que el fusible esté correctamente instalado.

El cable de alimentación del sensor de NOx de la salida del postratamiento contiene un fusible de 20 amperios. Este fusible está colocado en el arnés del OEM.

  • Inspeccione el fusible del OEM por instalación correcta, o por un fusible fundido.
  • Inspeccione el fusible por corrosión o pines dañados.

¿Fusible instalado correctamente, o ha sido reemplazado?
SÍ NO
No Reparación

Reparación

Instale correctamente el fusible. Consulte en Procedimiento 019-198 en la Sección 19.

Ir a ¿2E

Ir a 3A

Paso Asistido ¿2E - Revisar por un circuito abierto en el circuito de alimentación de batería.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de NOx de la salida del postratamiento, del arnés del OEM.
  • Conecte el interruptor de llave.

Acción

Revisar por un circuito abierto en los circuitos de alimentación de batería.

  • Mida el voltaje del pin (+) de ALIMENTACIÓN del sensor de NOx de la salida del postratamiento del arnés del OEM, a la tierra del block del motor.

Vea el diagrama de cableado o el diagrama del circuito para identificación del pin conector. Consultar Procedimiento 019-103 en la Sección 19.

¿Voltaje del sistema de 12 voltios entre 11 y 14 VCC; voltaje del sistema de 24 voltios entre 18 y 24 VCC?
SÍ NO

Reparación

Se ha detectado un circuito abierto en el circuito de retorno de batería del OEM, del sensor de NOx de la salida del postratamiento.

Repare o reemplace el arnés del OEM. Consulte en Procedimiento 019-071 en la Sección 19.

Reparación

Se ha detectado un circuito abierto en el circuito de alimentación de batería del OEM, del sensor de NOx de la salida del postratamiento.

Repare o reemplace el arnés del OEM. Consulte en Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A. - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consulte en Procedimiento 019-032 en la Sección 19.

3 B

3 B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Verifique que todos los pasos han sido completados. Si todos los pasos han sido completados, entonces siga el proceso de escalada técnica.

Reparación terminada.

Escalar o llamar para asistencia.

Ultima Modificación: 12-SEPT.-2018


CÓDIGO DE FALLA 221 - Circuito del Sensor de Presión Barométrica - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Sensor de Presión de Aire Barométrica | Consulte Procedimiento 019-004 | ISF2.8 CM2220 F129 | 5411325
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F129 | 5411325
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F129 | 5411325

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un Módulo de Control del Motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 386 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 221 inactivo?
PASO 2. | Revise el sensor de presión de aire barométrica y el circuito. |
 | PASO 2A. Inspeccione los pines del sensor de presión de aire barométrica y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 222 activo y Código de Falla 221 inactivo?
 | PASO 2C. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 VCD a 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 221 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise la respuesta del ECM. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 386 activo?
SÍ | NO
No Reparación | No Reparación

Vea el Código de Falla 386.

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 221 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-3623 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el sensor de presión de aire barométrica y el circuito.

Paso Asistido 2A - Inspeccione los pines del sensor de presión de aire barométrica y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión de aire barométrica del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión del múltiple de admisión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión barométrica del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 222 activo y Código de Falla 221 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión barométrica del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 VCD de presión barométrica con el pin de RETORNO de presión barométrica en el conector del sensor del arnés del motor.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

¿4.75 VCD a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de presión barométrica al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 221 activo?
SÍ NO

Reparación

Se ha detectado un sensor dañado.

Reemplace el sensor de presión barométrica. Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 222 activo y Código de Falla 221 inactivo?
SÍ NO
No Reparación

Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que esté la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 221 inactivo?
SÍ NO

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL del arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 VCD de presión barométrica al pin de RETORNO de presión barométrica en el conector del ECM del motor.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

¿4.75 VCD a 5.25 VCD?
SÍ NO
No Reparación

Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 221 inactivo?
SÍ NO

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Reparación

Se ha detectado un circuito de RETORNO abierto en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 12-DIC.-2016


CÓDIGO DE FALLA 222 - Circuito del Sensor de Presión Barométrica - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Sensor de Presión de Aire Barométrica | Consulte Procedimiento 019-004 | ISF2.8 CM2220 F129 | 5411325
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F129 | 5411325
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F129 | 5411325

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un Módulo de Control del Motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164596 - punta de prueba macho Framatome™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 352 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 222 inactivo?
PASO 2. | Revise el sensor de presión de aire barométrica y el circuito. |
 | PASO 2A. Inspeccione los pines del sensor de presión de aire barométrica y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 VCD a 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 221 activo y Código de Falla 222 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 222 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise la respuesta del ECM. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ | NO
No Reparación | No Reparación

Vea el Código de Falla 352.

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla inactivos.

¿Código de Falla 222 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consultar Procedimiento 019-3623 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el sensor de presión de aire barométrica y el circuito.

Paso Asistido 2A - Inspeccione los pines del sensor de presión de aire barométrica y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión de aire barométrica del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del sensor de presión de aire barométrica:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión de aire barométrica del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 VCD de presión de aire barométrica al pin de RETORNO de presión de aire barométrica en el conector del sensor del arnés del motor.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

¿4.75 VCD a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión de aire barométrica del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del circuito.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN de +5 VCD de presión de aire barométrica y el pin de SEÑAL de presión de aire barométrica en el conector del sensor de presión de aire barométrica del arnés del motor.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 221 activo y Código de Falla 222 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de presión barométrica del aire al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 222 activo?
SÍ NO

Reparación

Se ha detectado un sensor dañado.

Reemplace el sensor. Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 VCD de presión de aire barométrica al pin de RETORNO de presión de aire barométrica en el conector del ECM del motor.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

¿4.75 a 5.25 VCD?
SÍ NO
No Reparación

Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 222 inactivo?
SÍ NO

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Reparación

Se ha detectado un circuito de ALIMENTACION abierto o con corto en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del ECM.

  • Ponga un puente entre el pin de SUMINISTRO de +5 VCD de presión barométrica del aire y el pin de SEÑAL de presión barométrica del aire en el conector del ECM del motor.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 221 activo y Código de Falla 222 inactivo?
SÍ NO
No Reparación

Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 222 inactivo?
SÍ NO

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Reparación

Se ha detectado un circuito abierto o un corto entre pines en el cable de SEÑAL del arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 12-DIC.-2016


CÓDIGO DE FALLA 2311 - Circuito de la Válvula Electrónica de Control de Inyección de Combustible - La Condición Existe

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F129 | 5411325
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISF2.8 CM2220 F129 | 5411325

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Lea los códigos de falla. | ¿El Código de Falla 2311 está activo o tiene altos conteos de inactivo?
PASO 2. | Revise el actuador de la bomba de combustible. |
 | PASO 2A. Inspeccionar los pines del conector del actuador de la bomba de combustible y del arnés. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la resistencia del actuador de la bomba de combustible. | ¿Menos de 5 ohmios?
 | PASO 2C. Revisar el actuador de la bomba de combustible por un corto a tierra. | ¿Mayor de 100k ohmios?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del arnés del motor y del Módulo de Control del Motor (ECM). | ¿Pines sucios o dañados?
 | PASO 3B. Revise la resistencia del arnés del motor. | ¿Menos de 5 ohmios?
 | PASO 3C. Revisar el arnés del motor por un corto a tierra. | ¿Mayor de 100k ohmios?
 | PASO 3D. Revise si existe una mala operación intermitente del arnés del motor. | ¿Los Códigos de Falla 2311, 271 y/o 272 se activan?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactivar los códigos de falla. | ¿Códigos de falla inactivos?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Lea los códigos de falla.

Condiciones

  • Verifique que el actuador de la bomba de combustible esté conectado al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿El Código de Falla 2311 está activo o tiene altos conteos de inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revise el actuador de la bomba de combustible.

Paso Asistido 2A - Inspeccionar los pines del conector del actuador de la bomba de combustible y del arnés.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el actuador de la bomba de combustible del arnés del motor.

Acción

Inspeccione los pines de conector del actuador de la bomba de combustible, cables flexibles, y del arnés por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección.

Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la resistencia del actuador de la bomba de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el actuador de la bomba de combustible del arnés del motor.

Acción

Revisar la resistencia del actuador de la bomba de combustible.

  • Mida la resistencia entre el pin de SEÑAL del actuador de la bomba de combustible y el pin de RETORNO del actuador de la bomba de combustible en el conector del actuador.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia.

Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 5 ohmios?
SÍ NO
No Reparación

Reparación

Reemplace el actuador de la bomba de combustible.

Consular Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar el actuador de la bomba de combustible por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el actuador de la bomba de combustible del arnés del motor.

Acción

Revisar la resistencia del actuador de la bomba de combustible.

  • Mida la resistencia entre el pin de SEÑAL del actuador de la bomba de combustible y la tierra del block del motor.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales.

Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Reparación

Reemplace el actuador de la bomba de combustible. Consular Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del arnés del motor y del Módulo de Control del Motor (ECM).

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección.

Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie los pines del conector.

Repare el arnés, conector o pines dañados, si es posible.

Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la resistencia del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el actuador de la bomba de combustible al arnés del motor.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Mida la resistencia del arnés del motor.

  • Mida la resistencia entre el pin de SEÑAL del actuador de la bomba de combustible y el pin de RETORNO del actuador de la bomba de combustible en el conector del ECM del arnés del motor.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales.

Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 5 ohmios?
SÍ NO
No Reparación

Reparación

Repare o reemplace el arnés del motor.

Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el actuador de la bomba de combustible del arnés del motor.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revise la resistencia del arnés del motor y del actuador de la bomba de combustible.

  • Mida la resistencia entre el pin de SEÑAL del actuador de la bomba de combustible y el conector del ECM del arnés del motor y la tierra del block del motor.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales.

Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Reparación

Repare o reemplace el arnés del motor.

Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise si existe una mala operación intermitente del arnés del motor.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Motor operando en ralentí bajo.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay una conexión o mala operación intermitente del arnés del motor.

  • Manipule el arnés del motor comenzando en el conector del ECM del arnés del motor, avanzando al actuador de la bomba de combustible.

Si se induce un corto o un circuito abierto mientras el motor está funcionando, la válvula de alivio de presión del conducto de combustible se abre.

¿Los Códigos de Falla 2311, 271 y/o 272 se activan?
SÍ NO

Reparación

Se ha detectado una conexión intermitente en el arnés del motor.

Repare o reemplace el arnés del motor.

Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Reparación

Reemplace el actuador de la bomba de combustible.

Consular Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactivar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre los códigos de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Códigos de falla inactivos?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 23-DIC.-2016


CÓDIGO DE FALLA 2369 - Circuito Controlador del Freno del Motor (Escape) - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F129 | 5411325

Precauciones y Advertencias

ADVERTENCIA

Las baterías pueden emitir gases explosivos. Para reducir la posibilidad de lesión personal, ventile siempre el compartimiento antes de dar servicio a las baterías. Para reducir la posibilidad de arco eléctrico, quite primero el cable negativo (-) de la batería y conecte el cable negativo (-) de la batería al último.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A.. Revisar por un código de falla inactivo. | ¿Código de Falla 2369 inactivo?
PASO 2. | Revise el relevador del freno de escape y el circuito. |
 | PASO 2A. Inspeccione el relevador del freno de escape y las conexiones eléctricas. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 2371 activo y Código de Falla 2369 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del relevador. | ¿Código de Falla 2369 activo?
PASO 3. | Revise el arnés del Módulo de Control del Motor (ECM) y del Fabricante de Equipo Original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un corto de pin a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 2369 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A. - Revisar por un código de falla inactivo.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2369 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-3623 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el relevador del freno de escape y el circuito.

Paso Asistido 2A - Inspeccione el relevador del freno de escape y las conexiones eléctricas.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador del freno de escape del arnés del OEM.

Acción

Inspeccione lo siguiente de las conexiones del arnés del OEM y del relevador del freno de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador del freno de escape del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2371 activo y Código de Falla 2369 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del relevador.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el relevador del freno de escape al arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2369 activo?
SÍ NO

Reparación

Se ha detectado un relevador de freno de escape funcionando mal.

Cambie el relevador de freno de escape. Vea la información de servicio del fabricante del equipo.

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el arnés del Módulo de Control del Motor (ECM) y del Fabricante de Equipo Original (OEM).

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conectores, o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el relevador del freno de escape del arnés del OEM.

Acción

Revise si hay un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del relevador de freno de escape en el conector del ECM del arnés del OEM y la tierra.

Para sistemas de 12 VCD, ambos cables deben probarse.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL del relevador del freno de escape en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el relevador del freno de escape del arnés del OEM.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre el pin de SEÑAL del relevador del freno de escape y el conector del ECM del arnés del OEM y los demás pines en el conector del OEM.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL del freno de escape en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2369 inactivo?
SÍ NO

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 09-DIC.-2016


CÓDIGO DE FALLA 2371 - Circuito Controlador del Freno de Motor (Escape) - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F129 | 5411325

Precauciones y Advertencias

ADVERTENCIA

Las baterías pueden emitir gases explosivos. Para reducir la posibilidad de lesión personal, ventile siempre el compartimiento antes de dar servicio a las baterías. Para reducir la posibilidad de arco eléctrico, quite primero el cable negativo (-) de la batería y conecte el cable negativo (-) de la batería al último.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revisar por un código de falla inactivo. | ¿Código de Falla 2371 inactivo?
PASO 2. | Revise el relevador del freno de escape y el circuito. |
 | PASO 2A. Inspeccione el relevador del freno de escape y las conexiones eléctricas. | ¿Pines sucios o dañados?
 | PASO 2B. Revise si hay un circuito abierto en el relevador del freno de escape. | ¿Menos de 10 ohmios?
 | PASO 2C. Revise el voltaje de diagnóstico del freno de escape, línea de alimentación y circuito de retorno. | ¿Mayor de 3.75 VCD?
 | PASO 2D. Revise si hay un circuito abierto en el circuito de retorno del relevador del freno de escape. | ¿Menos de 10 ohmios?
PASO 3. | Revise el arnés del Módulo de Control del Motor (ECM) y del Fabricante de Equipo Original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 2371 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2371 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-3623 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el relevador del freno de escape y el circuito.

Paso Asistido 2A - Inspeccione el relevador del freno de escape y las conexiones eléctricas.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador del freno de escape del arnés del OEM.

Acción

Inspeccione lo siguiente de las conexiones del arnés del OEM y del relevador del freno de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise si hay un circuito abierto en el relevador del freno de escape.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador del freno de escape del arnés del OEM.

Acción

Revise la resistencia del relevador del freno de escape.

  • Mida la resistencia entre el pin de SEÑAL del freno de escape y el pin de RETORNO del freno de escape en el relevador del freno de escape.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un circuito abierto en el relevador del freno de escape.

Cambie el relevador de freno de escape. Vea la información de servicio del fabricante del equipo.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise el voltaje de diagnóstico del freno de escape, línea de alimentación y circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador del freno de escape del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación del freno de escape y el circuito de retorno.

  • Mida el voltaje entre el pin de SEÑAL del relevador del freno de escape y la línea de RETORNO del relevador del freno de escape en el conector del relevador del freno de escape del arnés del OEM.

¿Mayor de 3.75 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 2D

Paso Asistido 2D - Revise si hay un circuito abierto en el circuito de retorno del relevador del freno de escape.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador del freno de escape del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del relevador del freno de escape en el conector del relevador del freno de escape a tierra.

Use el diagrama del circuito o el diagrama de cableado para identificación de los pines del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un circuito abierto en el cable de RETORNO.

Vea el diagrama de cableado del OEM para configuración del cable de RETORNO.

Si el RETORNO está cableado al ECM, repare o reemplace el arnés del OEM.

  • Consultar Procedimiento 019-071 en la Sección 19.

Si el cable de RETORNO está aterrizado a la tierra del chasis o del bloque del motor, repare la causa de la conexión defectuosa.

  • Limpie, repare o reemplace el arnés del OEM, si es posible. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el arnés del Módulo de Control del Motor (ECM) y del Fabricante de Equipo Original (OEM).

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conectores o espigas dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el relevador del freno de escape del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del relevador del freno de escape en el conector del ECM del arnés del OEM y el pin de SEÑAL del conector del relevador del freno de escape en el arnés del OEM.

Use el diagrama del circuito o el diagrama de cableado para identificación de los pines del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un circuito abierto de SEÑAL del relevador del freno de escape en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el freno de escape del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del relevador del freno de escape y el conector del ECM del arnés del OEM y los demás pines en el conector del ECM.

Use el diagrama del circuito o el diagrama de cableado para identificación de los pines del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto entre pines en el cable de SEÑAL del relevador del freno de escape en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2371 inactivo?
SÍ NO

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 23-DIC.-2016


CÓDIGO DE FALLA 2771 - Sensor de NOx de la Salida del Postratamiento 1 - Índice de Actualización Anormal

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Sensor de NOx de la Salida del Postratamiento | Consulte Procedimiento 019-451 | ISF2.8 CM2220 F129 | 5411325

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un Módulo de Control del Motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla activos. | ¿Código de Falla 2771 activo?
PASO 2. | Revisar el circuito del sensor de NOx de la salida del postratamiento. |
 | PASO 2A. Inspeccionar los pines del sensor de NOx de la salida del postratamiento y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el voltaje al sensor de NOx de la salida del postratamiento. | ¿Voltaje dentro de 1 VCD del voltaje de la batería?
 | PASO 2C. Revise por valores correctos del parámetro ajustable. | ¿Es correcto el parámetro voltaje del sistema eléctrico para la Lista de Partes Críticas (CPL) del motor?
 | PASO 2D. Revisar por sensor de NOx correcto de la salida del postratamiento. | ¿Es el sensor de NOx de la salida del postratamiento el correcto para el CPL del motor?
PASO 3. | Revise el arnés del Fabricante de Equipo Original (OEM). |
 | PASO 3A. Revisar la batería y el conector de alimentación. | ¿Conexiones apretadas y sin corrosión?
 | PASO 3A-1. Revise el fusible del OEM. |
 | PASO 3A-2. Revisar por un circuito abierto en el circuito de alimentación de batería. |
 | PASO 3B. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise si hay un circuito abierto en el arnés del enlace de datos J1939. |
 | PASO 3B-2. Revise si hay un corto circuito en el arnés del enlace de datos J1939. |
 | PASO 3B-3. Revise si hay un corto circuito a tierra en el arnés del enlace de datos J1939. |
 | PASO 3B-4. Revise la resistencia de la terminación J1939. |
 | PASO 3B-5. Revisar los códigos de falla. |
PASO 4. | Revise la información de servicio del fabricante del equipo, la unidad de control electrónico del vehículo, y el ECM por configuración apropiada de multiplexión. |
 | PASO 4A. Determine cuales componentes multiplexados en la unidad de control electrónico del vehículo (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos J1939 con el ECM y compárelos con la configuración del ECM. | ¿La configuración de multiplexión del ECM coincide con la configuración de multiplexión de la unidad de control electrónico del vehículo del OEM?
PASO 5. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 5A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 5B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2771 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-3623 en la Sección 19.

Paso Asistido 2 - Revisar el circuito del sensor de NOx de la salida del postratamiento.

Paso Asistido 2A - Inspeccionar los pines del sensor de NOx de la salida del postratamiento y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de NOx de la salida del postratamiento, del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de NOx de la salida del postratamiento por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado un conector dañado en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 5A

Ir a 2B

Paso Asistido 2B - Revisar el voltaje al sensor de NOx de la salida del postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de NOx de la salida del postratamiento, del arnés del OEM.
  • Conecte el interruptor de llave.

Acción

Revise el circuito de alimentación y de retorno al sensor de NOx de la salida del postratamiento.

  • Mida el voltaje entre el circuito de alimentación de voltaje de la batería del sensor de NOx de la salida del postratamiento y el circuito de retorno del sensor de NOx de la salida del postratamiento, en el conector del sensor de NOx en el arnés.

Nota: Revise el voltaje al conectar la llave, mientras da marcha al motor, y con el motor en ralentí.

Vea el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento, por instrucciones sobre como usar un multímetro. Consultar Procedimiento 019-359 en la Sección 19

¿Voltaje dentro de 1 VCD del voltaje de la batería?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise por valores correctos del parámetro ajustable.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por valores correctos del parámetro ajustable.

  • Asegúrese de que el valor para voltaje del sistema eléctrico en la herramienta electrónica de servicio INSITE™ sea correcto para el CPL del motor.

¿Es correcto el parámetro voltaje del sistema eléctrico para la Lista de Partes Críticas (CPL) del motor?
SÍ NO
No Reparación

Reparación

Para configurar el voltaje del sistema eléctrico para coincidir con el CPL del motor, use la herramienta electrónica de servicio INSITE™.

Ir a 2D

Ir a 5A

Paso Asistido 2D - Revisar por sensor de NOx correcto de la salida del postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Quite el sensor de NOx de la salida del postratamiento.

Acción

Verifique que el sensor de NOx de la salida del postratamiento sea el sensor correcto para el CPL del motor.

El sensor de NOx de la salida del postratamiento está disponible en las versiones de 12 VCD o 24 VCD.

¿Es el sensor de NOx de la salida del postratamiento el correcto para el CPL del motor?
SÍ NO
No Reparación

Reparación

Reemplace el sensor de NOx de la salida del postratamiento. Consular Procedimiento 019-451 en la Tabla de Procedimientos Asociados.

Ir a 3B

Ir a 5A

Paso Asistido 3 - Revise el arnés del Fabricante de Equipo Original (OEM).

Paso Asistido 3A - Revisar la batería y el conector de alimentación.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise las conexiones de la batería.

  • Revise las conexiones de la terminal de la batería.

¿Conexiones apretadas y sin corrosión?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

Reparación

Apriete las conexiones.

Apriete las conexiones flojas y limpie las terminales.

Vea la información de servicio del fabricante del equipo.

Ir a 3A-1

Ir a 5A

Paso Asistido 3A-1 - Revise el fusible del OEM.

Condiciones

  • Desconecte el interruptor de llave.

Acción

El cable de SUMINISTRO del sensor de NOx de la salida del postratamiento contiene un fusible de 20 amperios. Este fusible está colocado en el arnés del OEM.

  • Inspeccione el fusible del OEM por instalación correcta, o por un fusible fundido.

¿Fusible correcto/no fundido/instalado correctamente?

SÍ NO
No Reparación

Reparación

Instale correctamente el fusible. Consultar Procedimiento 019-198 en la Sección 19.

Ir a 3A-2

Ir a 5A

Paso Asistido 3A-2 - Revisar por un circuito abierto en el circuito de alimentación de batería.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de NOx de la salida del postratamiento, del arnés del OEM.

Acción

Revisar por un circuito abierto en los circuitos de alimentación de batería.

  • Use un multímetro para medir el voltaje del pin (+) de ALIMENTACIÓN del sensor de NOx de la salida del postratamiento del arnés del OEM, a la tierra del block del motor.

Vea el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

¿Está el voltaje dentro de 1 VCD del voltaje de la batería?
SÍ NO

Reparación

Se ha detectado un circuito abierto en el circuito de retorno de batería del OEM, del sensor de NOx de la salida del postratamiento.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Reparación

Se ha detectado un circuito abierto en el circuito de alimentación de batería del OEM, del sensor de NOx de la salida del postratamiento.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 3C

Ir a 3B-1

Paso Asistido 3B-1 - Revise si hay un circuito abierto en el arnés del enlace de datos J1939.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de NOx de la salida del postratamiento, del arnés del OEM.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Revise si hay un circuito abierto en el arnés del enlace de datos J1939.

  • Mida la resistencia entre el cable (+) del enlace de datos de la Sociedad de Ingenieros Automotrices (SAE) J1939 en el conector del arnés del OEM del sensor de NOx de la salida del postratamiento y el cable (+) del enlace de datos SAE J1939 en el conector del arnés del OEM del ECM.
  • Mida la resistencia entre el cable (-) del enlace de datos SAE J1939 en el conector del arnés del OEM del sensor de NOx de la salida del postratamiento y el cable (-) del enlace de datos SAE J1939 en el conector del arnés del OEM del ECM.

Vea el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un circuito abierto en el arnés del enlace de datos J1939.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3B-2

Ir a 5A

Paso Asistido 3B-2 - Revise si hay un corto circuito en el arnés del enlace de datos J1939.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de NOx de la salida del postratamiento, del arnés del OEM.
  • Desconectar el arnés del OEM del ECM.

Acción

Revise si hay un corto circuito en el arnés del enlace de datos J1939.

  • Cable (+) del enlace de datos J1939 en el conector del arnés del OEM del ECM y todos los demás pines en el conector.
  • Mida la resistencia entre el cable (−) del enlace de datos SAE J1939 en el conector del arnés del OEM del ECM y todos los demás pines en el conector.

Haga caso omiso de cualquier resistencia entre 50 y 70 ohmios entre los pines (+) y (−) del enlace de datos SAE J1939.

Vea el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto circuito en el arnés del enlace de datos J1939.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3B-3

Ir a 5A

Paso Asistido 3B-3 - Revise si hay un corto circuito a tierra en el arnés del enlace de datos J1939.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de NOx de la salida del postratamiento, del arnés del OEM.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Revise si hay un corto circuito a tierra en el arnés del enlace de datos J1939.

  • Mida la resistencia entre el cable (+) del enlace de datos SAE J1939 en el conector del arnés del OEM del ECM y la tierra.
  • Mida la resistencia entre el cable (−) del enlace de datos SAE J1939 en el conector del arnés del OEM del ECM y la tierra.

Vea el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto a tierra en el arnés del enlace de datos J1939.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3B-4

Ir a 5A

Paso Asistido 3B-4 - Revise la resistencia de la terminación J1939.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de NOx de la salida del postratamiento, del arnés del OEM.

Acción

Mida la resistencia de la terminación del enlace de datos SAE J1939.

  • Mida la resistencia entre el cable (+) del enlace de datos SAE J1939 y el cable (-) del enlace de datos SAE J1939, en el conector del arnés del OEM del sensor de NOx de Salida del Postratamiento.

¿50 a 70 ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado resistencia de terminación incorrecta en el arnés del OEM.

Repare o reemplace el resistor de terminación en el arnés del OEM. Vea la información de servicio del fabricante del equipo.

Ir a 3B-5

Ir a 5A

Paso Asistido 3B-5 - Revisar los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el arnés del OEM al conector del ECM.
  • Conectar el sensor de NOx de la salida del postratamiento, al arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2771 activo?
SÍ NO

Reparación

Reemplace el sensor de NOx de la salida del postratamiento. Consular Procedimiento 019-451 en la Tabla de Procedimientos Asociados.

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 5A

Ir a 5A

Paso Asistido 4 - Revise la información de servicio del fabricante del equipo, la unidad de control electrónico del vehículo, y el ECM por configuración apropiada de multiplexión.

Paso Asistido 4A - Determine cuales componentes multiplexados en la unidad de control electrónico del vehículo (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos J1939 con el ECM y compárelos con la configuración del ECM.

Condiciones

  • Determine las activaciones de componentes con configuración apropiada de multiplexión en la unidad de control electrónico del vehículo del OEM y las direcciones fuente de la unidad de control electrónico del vehículo del OEM a partir de la información apropiada del OEM, o a partir de una imagen de trabajo guardada.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use los Datos de Falla Multiplexada SAE J1939 de la herramienta electrónica de servicio INSITE™, localizado en datos Avanzados del ECM.

  • Determine qué componente multiplexado está causando la falla. Si la columna de estado indica "Activo" para un componente multiplexado, revise que las activaciones y direcciones fuente del componente multiplexado en el ECM correspondan a las activaciones y direcciones fuente del componente multiplexado en la unidad de control electrónico del vehículo del OEM. Estos componentes pueden encontrarse bajo Multiplexión SAE J1939 en Características y Parámetros.
  • Consulte el Boletín de Servicio Diagnóstico de Fallas de la Multiplexión, Boletín 4021378, para información de la configuración de multiplexión específica del OEM.

¿La configuración de multiplexión del ECM coincide con la configuración de multiplexión de la unidad de control electrónico del vehículo del OEM?

SÍ NO

Reparación

Se ha detectado un problema del OEM.

Contacte la información de servicio del fabricante del equipo. Todavía es posible que haya un problema de la unidad de control electrónico del vehículo, de configuración de la unidad de control electrónico del vehículo, o de conexión entre la unidad de control electrónico del vehículo y el enlace de datos.

Reparación

Se ha detectado una configuración incorrecta en el ECM de Cummins®.

Active los componentes apropiados para multiplexión en la aplicación aplicable del OEM y asegure que las direcciones fuente de la unidad de control electrónico del vehículo del OEM para cada componente sean correctas.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 5A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 5B

Ir a 5B

Paso Asistido 5B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 12-DIC.-2016


CÓDIGO DE FALLA 2772 - NOx de Salida del Postratamiento 1 - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Menos Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Catalizador de la Reducción Catalítica Selectiva (SCR) del Postratamiento | Consulte Procedimiento 011-036 | ISF2.8 CM2220 F129 | 5411325
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-058 | ISF2.8 CM2220 F129 | 5411325
Válvula de Dosificación del Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-059 | ISF2.8 CM2220 F129 | 5411325

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un Módulo de Control del Motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Efectuar pasos básicos de diagnóstico. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Códigos de falla activos presentes?
 | PASO 1B. Efectuar revisiones básicas de diagnóstico. | ¿Se ha verificado que todos los pasos sean correctos?
PASO 2. | Revise el sistema de postratamiento. |
 | PASO 2A. Inspeccione el sistema del Fluido de Escape Diesel (DEF) por fugas externas. | ¿Fugas externas detectadas en el sistema?
 | PASO 2B. Inspeccione las líneas de DEF. | ¿Se detectaron líneas de DEF tapadas o restringidas?
 | PASO 2C. Inspeccione la válvula de dosificación DEF de postratamiento. | ¿Se detectó una válvula de dosificación de DEF de postratamiento tapada o restringida?
 | PASO 2D. Revisar el tanque del DEF por contaminación. | ¿El DEF está contaminado o diluido?
 | PASO 2E. Revise la unidad de dosificación de DEF del postratamiento por operación correcta. | ¿La unidad dosificadora de DEF opera correctamente durante las pruebas de anulación con la herramienta electrónica de servicio INSITE™?
 | PASO 2F. Revisar el catalizador del postratamiento SCR. | ¿Catalizador SCR presente, sin daño, y sin cascabeleo cuando es inclinado o movido?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Efectuar pasos básicos de diagnóstico.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Diagnostique primero cualquier otro código de falla activo.
  • Deben resolverse todos los otros códigos de falla activos, antes de seguir este árbol de diagnósticos de falla.

¿Códigos de falla activos presentes?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 1B

Paso Asistido 1B - Efectuar revisiones básicas de diagnóstico.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Deben revisarse o verificarse los siguientes puntos antes de continuar:

  • Verifique que no ha habido ningún cambio a componentes de la Lista de Partes Críticas (CPL) en el motor.
  • Verifique que el grado del combustible es correcto para la aplicación. Consulte en Boletín de Servicio, Combustibles para Motores Cummins®, Boletín 3379001.
  • Verifique que el motor ha estado operando con Diésel Ultra Bajo en Azufre (ULSD) (10 ppm para Europa y 50 ppm para China)
  • Confirme que el número de parte del catalizador es correcto para el CPL.
  • Confirme y verifique que la calidad del DEF sea la correcta para la aplicación. Consulte el Boletín de Servicio, Especificaciones del Fluido del Escape Diésel (DEF) para Sistemas de Reducción Catalítica Selectiva (SCR) de Cummins®, Boletín 4021566.
  • Confirme que esté instalado el número de parte correcto del sensor de NOx de la salida del postratamiento.

¿Se ha verificado que todos los pasos sean correctos?
SÍ NO
No Reparación

Reparación

Corrija el daño y verifique que el reclamo ya no se presenta después de la reparación.

Combustible diesel de alto azufre puede ensuciar al catalizador SCR e incrementar el NOx. Reemplace el combustible diesel con combustible ULSD y opere el motor dentro de las "Condiciones Para Borrado del Código de Falla" encontrado en la sección de resumen de éste procedimiento de diagnostico de falla para desactivar éste código de falla. Si el código de falla 2773 se vuelve activo, reemplace el catalizador del postratamiento SCR debido a daño de combustible diesel incorrecto.

Ir a 2A

Reparación terminada.

Paso Asistido 2 - Revise el sistema de postratamiento.

Paso Asistido 2A - Inspeccione el sistema del Fluido de Escape Diesel (DEF) por fugas externas.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el sistema de postratamiento.

  • Inspeccione si las líneas de DEF y el tanque de DEF tienen fugas externas.

¿Fugas externas detectadas en el sistema?
SÍ NO

Reparación

Repare la causa de la fuga externa.

 No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Inspeccione las líneas de fluido de DEF.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione las líneas de DEF.

  • Inspeccione si las líneas de DEF tienen torcimientos, taponamiento y/o restricciones.

¿Se detectaron líneas de DEF tapadas o restringidas?
SÍ NO

Reparación

Repare o reemplace las líneas de DEF.

Vea la información de servicio del fabricante del equipo.

 No Reparación

Ir a 3A

Ir a 2C

Paso Asistido 2C - Inspeccione la válvula de dosificación DEF de postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Quite la válvula de dosificación del DEF del postratamiento. Consular Procedimiento 011-059 en la Tabla de Procedimientos Asociados.

Acción

Inspeccione si la válvula de dosificación de DEF está tapada o tiene restricciones.

Consular Procedimiento 011-059 en la Tabla de Procedimientos Asociados.

¿Se detectó una válvula de dosificación de DEF de postratamiento tapada o restringida?
SÍ NO

Reparación

Limpie o reemplace la válvula de dosificación de DEF de postratamiento.

Consular Procedimiento 011-059 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 3A

Ir a 2D

Paso Asistido 2D - Revisar el tanque del DEF por contaminación.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione si el tanque de DEF tiene contaminación.

  • Asegúrese de que el DEF no se ha diluido y tiene la mezcla correcta.
  • Confirme y verifique que la calidad del DEF sea la correcta para la aplicación. Consulte el Boletín de Servicio, Especificaciones del Fluido del Escape Diésel (DEF) para Sistemas de Reducción Catalítica Selectiva (SCR) de Cummins®, Boletín 4021566.

¿El DEF está contaminado o diluido?
SÍ NO

Reparación

Desmonte y limpie el tanque de DEF.

 No Reparación

Ir a 3A

Ir a 2E

Paso Asistido 2E - Revise la unidad de dosificación de DEF del postratamiento por operación correcta.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para ejecutar la Prueba de Anulación de la Bomba Dosificadora de DEF que se encuentra bajo Pruebas de Diagnóstico del ECM.

Consular Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

La válvula dosificadora de DEF debe quitarse y colocarse dentro de un recipiente de medición, a fin de correr la Prueba de Anulación de la Bomba de Dosificación del DEF. Asegúrese de que la unidad de dosificación del DEF no esté taponada y que el DEF fluya por todos los orificios.

¿La unidad dosificadora del postratamiento del DEF opera correctamente durante las pruebas de anulación con la herramienta electrónica de servicio INSITE™?

SÍ NO
No Reparación

Reparación

Reemplace la unidad dosificadora del DEF del postratamiento.

Consular Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

Ir a 2F

Ir a 3A

Paso Asistido 2F - Revisar el catalizador del postratamiento SCR.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Asegúrese que el catalizador SCR esté presente en el flujo del escape.

Remueva el catalizador del postratamiento SCR.

  • Consultar Procedimiento 011-117 en la Tabla de Procedimientos Asociados.

Inspeccione el catalizador SCR de postratamiento. Si se pueden escuchar piezas sueltas del catalizador SCR cascabeleando cuando el catalizador es inclinado o movido, el catalizador del postratamiento SCR ha fallado.

¿Catalizador SCR presente, sin daño, y sin cascabeleo cuando es inclinado o movido?

SÍ NO

Reparación

Reemplace la unidad de dosificación del DEF.

  • Consular Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

Reparación

Reemplace el catalizador SCR del postratamiento.

Consultar Procedimiento 011-117 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

El código y número de revisión dentro del ECM presente, pueden encontrarse usando la herramienta electrónica de servicio INSITE™. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 11-ENERO-2017


CÓDIGO DE FALLA 2773 - NOx de Salida del Postratamiento - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Más Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Catalizador de la Reducción Catalítica Selectiva (SCR) del Postratamiento | Consulte Procedimiento 011-036 | ISF2.8 CM2220 F129 | 5411325
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-058 | ISF2.8 CM2220 F129 | 5411325
Válvula de Dosificación del Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-059 | ISF2.8 CM2220 F129 | 5411325

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un Módulo de Control del Motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Efectuar procedimientos básicos de diagnóstico. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Códigos de falla activos presentes?
 | PASO 1B. Efectuar revisiones básicas de diagnóstico. | ¿Se ha verificado que todos los pasos sean correctos?
PASO 2. | Revise el sistema de postratamiento. |
 | PASO 2A. Inspeccione el sistema del Fluido de Escape Diesel (DEF) por fugas externas. | ¿Fugas externas detectadas en el sistema?
 | PASO 2B. Inspeccione las líneas de DEF. | ¿Se detectaron líneas de DEF tapadas o restringidas?
 | PASO 2C. Inspeccione la válvula de dosificación DEF de postratamiento. | ¿Se detectó una válvula de dosificación de DEF de postratamiento tapada o restringida?
 | PASO 2D. Revisar el tanque del DEF por contaminación. | ¿El DEF está contaminado o diluido?
 | PASO 2E. Revise la unidad de dosificación de DEF del postratamiento por operación correcta. | ¿La unidad dosificadora de DEF opera correctamente durante las pruebas de anulación con la herramienta electrónica de servicio INSITE™?
 | PASO 2F. Revisar el catalizador del postratamiento SCR. | ¿Catalizador SCR presente, sin daño, y sin cascabeleo cuando es inclinado o movido?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Efectuar pasos básicos de diagnóstico.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Diagnostique primero cualquier otro código de falla activo.
  • Deben resolverse todos los otros códigos de falla activos, antes de seguir este árbol de diagnósticos de falla.

¿Códigos de falla activos presentes?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 1B

Paso Asistido 1B - Efectuar revisiones básicas de diagnóstico.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Deben revisarse o verificarse los siguientes puntos antes de continuar:

  • Verifique que no ha habido ningún cambio a componentes de la Lista de Partes Críticas (CPL) en el motor.
  • Verifique que el grado del combustible es correcto para la aplicación. Consulte en Boletín de Servicio, Combustibles para Motores Cummins®, Boletín 3379001.
  • Verifique que el motor ha estado operando con Diésel Ultra Bajo en Azufre (ULSD) (10 ppm para Europa y 50 ppm para China)
  • Confirme que el número de parte del catalizador es correcto para el CPL.
  • Confirme y verifique que la calidad de la solución de DEF es correcta para la aplicación. Consulte el Boletín de Servicio, Especificaciones del Fluido del Escape Diésel (DEF) para Sistemas de Reducción Catalítica Selectiva (SCR) de Cummins®, Boletín 4021566.
  • Confirme que esté instalado el número de parte correcto del sensor de NOx de la salida del postratamiento.

¿Se ha verificado que todos los pasos sean correctos?
SÍ NO
No Reparación

Reparación

Corrija el daño y verifique que el reclamo ya no se presenta después de la reparación.

Ir a 2A

Reparación terminada.

Paso Asistido 2 - Revise el sistema de postratamiento.

Paso Asistido 2A - Inspeccione el sistema del Fluido de Escape Diesel (DEF) por fugas externas.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el sistema de postratamiento.

  • Inspeccione si las líneas de DEF y el tanque de DEF tienen fugas externas.

¿Fugas externas detectadas en el sistema?
SÍ NO

Reparación

Repare la causa de la fuga externa.

 No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Inspeccione las líneas de DEF.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione las líneas de DEF.

  • Inspeccione si las líneas de DEF tienen torcimientos, taponamiento u otras restricciones.

¿Se detectaron líneas de DEF tapadas o restringidas?
SÍ NO

Reparación

Repare o reemplace las líneas de DEF.

Vea la información de servicio del fabricante del equipo.

 No Reparación

Ir a 3A

Ir a 2C

Paso Asistido 2C - Inspeccione la válvula de dosificación DEF de postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Quite la válvula de dosificación del DEF del postratamiento. Consular Procedimiento 011-059 en la Tabla de Procedimientos Asociados.

Acción

Inspeccione la válvula de dosificación DEF de postratamiento.

Consular Procedimiento 011-059 en la Tabla de Procedimientos Asociados.

¿Se detectó una válvula de dosificación de DEF de postratamiento tapada o restringida?
SÍ NO

Reparación

Limpie o reemplace la válvula de dosificación de DEF de postratamiento.

Consular Procedimiento 011-059 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 3A

Ir a 2D

Paso Asistido 2D - Revisar el tanque del DEF por contaminación.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Asegúrese de que el DEF no se ha diluido y tiene la mezcla correcta.

Confirme y verifique que la calidad del DEF sea la correcta para la aplicación. Consulte el Boletín de Servicio, Especificaciones del Fluido del Escape Diésel (DEF) para Sistemas de Reducción Catalítica Selectiva (SCR) de Cummins®, Boletín 4021566.

¿El DEF está contaminado o diluido?
SÍ NO

Reparación

Desmonte y limpie el tanque de DEF.

No Reparación

Ir a 3A

Ir a 2E

Paso Asistido 2E - Revise la unidad de dosificación de DEF del postratamiento por operación correcta.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Consular Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

La válvula dosificadora de DEF debe quitarse y colocarse dentro de un recipiente de medición, a fin de correr la Prueba de Anulación de la Bomba de Dosificación del DEF. Asegúrese que la unidad de dosificación de DEF no esté tapada y que el DEF fluya por todos los orificios.

¿La unidad dosificadora de DEF opera correctamente durante las pruebas de anulación con la herramienta electrónica de servicio INSITE™?

SÍ NO
No Reparación

Reparación

Reemplace la unidad de dosificación del DEF.

  • Consular Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

Ir a 2F

Ir a 3A

Paso Asistido 2F - Revisar el catalizador del postratamiento SCR.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Asegúrese que el catalizador SCR esté presente en el flujo del escape.

Remueva el catalizador del postratamiento SCR.

  • Consultar Procedimiento 011-117 en la Tabla de Procedimientos Asociados.

Inspeccione el catalizador SCR de postratamiento. Si se pueden escuchar piezas sueltas del catalizador SCR cascabeleando cuando el catalizador es inclinado o movido, el catalizador del postratamiento SCR ha fallado.

¿Catalizador SCR presente, sin daño, y sin cascabeleo cuando es inclinado o movido?

SÍ NO

Reparación

Reemplace la unidad de dosificación del DEF.

  • Consular Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

Reparación

Reemplace el catalizador SCR del postratamiento.

Consultar Procedimiento 011-117 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 11-ENERO-2017


CÓDIGO DE FALLA 2976 - Temperatura de la Unidad de Dosificación de Fluido del Escape Diesel del Postratamiento 1 - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-058 | ISF2.8 CM2220 F129 | 5411325

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un Módulo de Control del Motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Lea los códigos de falla. | ¿Está activo el Código de Falla 2976?
PASO 2. | Revise la unidad de dosificación de Fluido del Escape Diésel (DEF) del postratamiento y el arnés. |
 | PASO 2A. Inspeccione la unidad de dosificación del DEF del postratamiento y las conexiones eléctricas. | ¿Pines sucios o dañados?
 | PASO 2B. Revise si hay un circuito abierto en el arnés del Fabricante de Equipo Original (OEM). | ¿Menos de 10 ohmios?
 | PASO 2C. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 2D. Revisar por un corto de pin a pin en el conector del arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 2E. Revise si hay un corto de espiga a tierra en el arnés del OEM. | ¿Mayor de 100 kohmios?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Lea los códigos de falla.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 2976?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise la unidad de dosificación de Fluido del Escape Diésel (DEF) del postratamiento y el arnés.

Paso Asistido 2A - Inspeccione la unidad de dosificación del DEF del postratamiento y las conexiones eléctricas.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la unidad de dosificación del DEF del postratamiento, del arnés del OEM

Acción

Inspeccione los pines del conector del arnés del OEM y de la unidad dosificadora por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector de la unidad dosificadora o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revise si hay un circuito abierto en el arnés del Fabricante de Equipo Original (OEM).

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la unidad de dosificación del DEF del postratamiento, del arnés del OEM
  • Desconecte el arnés del OEM, del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL de la unidad de dosificación de DEF del postratamiento en el conector del arnés de la unidad de dosificación y el pin de SEÑAL de temperatura de la unidad de dosificación de DEF del postratamiento, en el conector del ECM.

Vea el diagrama apropiado del circuito o del cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un circuito de SEÑAL abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la unidad de dosificación del DEF del postratamiento, del arnés del OEM
  • Desconecte el arnés del motor, del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO de la unidad dosificadora de DEF del postratamiento en el conector de la unidad de dosificación y el conector del ECM.

Vea el diagrama apropiado del circuito o del cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un circuito de RETORNO abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar por un corto de pin a pin en el conector del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte la unidad de dosificación del DEF del postratamiento, del arnés del OEM

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de temperatura de la unidad de dosificación del DEF del postratamiento en el conector del arnés del OEM y todos los otros pines en el conector.
  • Mida la resistencia entre el pin de SEÑAL de la unidad de dosificación del DEF del postratamiento en el conector del arnés del OEM y todos los otros pines en el conector.

Vea el diagrama apropiado del circuito o del cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

NOTA: Ignore cualquier lectura entre el pin de SEÑAL de temperatura de la unidad de dosificación de DEF del postratamiento y el pin de RETORNO de la unidad de dosificación de DEF del postratamiento.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto de pin a pin en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revise si hay un corto de espiga a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte la unidad de dosificación del DEF del postratamiento, del arnés del OEM

Acción

Revise si hay un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL de temperatura de la unidad dosificadora de DEF del postratamiento del conector del arnés de la unidad de dosificación del DEF del postratamiento y la tierra del block del motor.

¿Mayor de 100k ohmios?
SÍ NO

Reparación

Reemplace la unidad de dosificación del DEF del postratamiento. Consular Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

Reparación

Se ha detectado un corto a tierra en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 11-ENERO-2017


CÓDIGO DE FALLA 3142 - Circuito del Sensor de Temperatura de Admisión de la SCR del Postratamiento 1 - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Sensor de Temperatura del Gas de Escape del Postratamiento | Consulte Procedimiento 019-449 | ISF2.8 CM2220 F129 | 5411325

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un Módulo de Control del Motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revisar por un código de falla inactivo. | ¿Código de Falla 3142 inactivo?
PASO 2. | Revisar el sensor de temperatura de entrada de la Reducción Catalítica Selectiva (SCR) y el circuito. |
 | PASO 2A. Inspeccione los pines del sensor de temperatura de entrada SCR y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 3143 activo y Código de Falla 3142 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 3142 activo?
PASO 3. | Revisar el ECM y el arnés del Fabricante de Equipo Original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3B-1. Revise si hay un circuito abierto en el arnés del OEM. |
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 3142 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3142 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-3623 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de temperatura de entrada de la Reducción Catalítica Selectiva (SCR) y el circuito.

Paso Asistido 2A - Inspeccione los pines del sensor de temperatura de entrada SCR y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura de entrada SCR, del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de temperatura de entrada SCR por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura de entrada SCR, del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Coloque un cable puente entre el pin de SEÑAL de temperatura de entrada SCR y el pin de RETORNO de temperatura de entrada SCR en el conector del sensor del arnés del OEM.

  • Vea el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Código de Falla 3143 activo y Código de Falla 3142 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de temperatura de entrada SCR, al arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM o del circuito. Esto puede tomar hasta 300 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3142 activo?
SÍ NO

Reparación

Se ha detectado un sensor de temperatura de entrada SCR dañado.

Reemplace el sensor de temperatura de entrada SCR. Consular Procedimiento 019-449 en la Tabla de Procedimientos Asociados.

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del Fabricante de Equipo Original (OEM).

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconectar el sensor de temperatura de entrada SCR, del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del sensor de temperatura de entrada SCR en el conector del ECM del arnés del OEM y el pin de RETORNO del conector del sensor de temperatura de entrada SCR del arnés del OEM.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un circuito de retorno abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3B-1

Ir a 4A

Paso Asistido 3B-1 - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconectar el sensor de temperatura de entrada SCR, del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de entrada SCR en el conector del ECM del arnés del OEM y el pin de SEÑAL del conector del sensor de temperatura de entrada SCR del arnés del OEM.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un circuito de señal abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconectar el sensor de temperatura de entrada SCR, del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de entrada SCR en el conector del ECM del arnés del OEM y todos los otros pines en el conector del ECM del arnés del OEM.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto de pin a pin en la línea de señal en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM o del circuito. Esto puede tomar hasta 300 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3142 inactivo?
SÍ NO

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Reparación

Los procedimientos de análisis de fallas necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A.

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 11-ENERO-2017


CÓDIGO DE FALLA 3143 - Circuito del Sensor de Temperatura de Admisión de SCR del Postratamiento 1 - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Sensor de Temperatura del Gas de Escape del Postratamiento | Consulte Procedimiento 019-449 | ISF2.8 CM2220 F129 | 5411325

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un Módulo de Control del Motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revisar por un código de falla inactivo. | ¿Código de Falla 3143 inactivo?
PASO 2. | Revisar el sensor de temperatura de entrada de la Reducción Catalítica Selectiva (SCR) y el circuito. |
 | PASO 2A. Inspeccione los pines del sensor de temperatura de entrada SCR y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 3142 activo y Código de Falla 3143 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 3143 activo?
PASO 3. | Revisar el ECM y el arnés del Fabricante de Equipo Original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revise si hay un corto de pin a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 3143 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3143 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-3623 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de temperatura de entrada de la Reducción Catalítica Selectiva (SCR) y el circuito.

Paso Asistido 2A - Inspeccione los pines del sensor de temperatura de entrada SCR y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura de entrada SCR, del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de temperatura de entrada del catalizador SCR por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura de entrada SCR, del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM. Esto puede tomar hasta 300 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3142 activo y Código de Falla 3143 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de temperatura de entrada SCR, al arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada (ECM o circuito). Esto puede tomar hasta 300 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3143 activo?
SÍ NO

Reparación

Reemplace el sensor de temperatura de entrada SCR. Consular Procedimiento 019-449 en la Tabla de Procedimientos Asociados.

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del Fabricante de Equipo Original (OEM).

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconectar el sensor de temperatura de entrada SCR, del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de entrada SCR en el conector del ECM del arnés del OEM y todos los otros pines en el conector del ECM del arnés del OEM.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto de pin a pin en la línea de señal en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconectar el sensor de temperatura de entrada SCR, del arnés del OEM.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de entrada SCR en el conector del ECM en el arnés del OEM y la tierra.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto de pin a tierra en la línea de señal en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que haya la respuesta apropiada del circuito. Esto puede tomar hasta 300 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3143 inactivo?
SÍ NO

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Reparación

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A.

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 11-ENERO-2017


CÓDIGO DE FALLA 3144 - Sensor de Temperatura de Admisión SCR del Postratamiento 1 - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Sensor de Temperatura del Gas de Escape del Postratamiento | Consulte Procedimiento 019-449 | ISF2.8 CM2220 F129 | 5411325

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revise si hay códigos de falla del circuito del sensor. |
 | PASO 1A. Revisar por códigos de falla activos o inactivos. | ¿Código de Falla 3142 ó 3143 activo?
 | PASO 1B. Revisar por códigos de falla activos o inactivos. | ¿El Código de Falla 3144 está activo o tiene altos conteos de inactivo?
PASO 2. | Revisar el sensor de temperatura de entrada de la Reducción Catalítica Selectiva (SCR) y el circuito. |
 | PASO 2A. Revise la ubicación correcta para el sensor de temperatura del entrada del SCR. | ¿Removido o alterado?
 | PASO 2B. Inspeccione los pines del sensor de temperatura de entrada SCR y del conector. | ¿Pines sucios o dañados?
 | PASO 2C. Monitoree el valor de los sensores de temperatura de entrada de la SCR en ralentí del motor. | ¿Aumenta la temperatura de entrada de la SCR?
 | PASO 2D. Monitoree los sensores de temperatura de entrada de la SCR. | ¿Aumenta la temperatura de entrada de la SCR por encima de los 100°C [212°F]?
PASO 3. | Revise el arnés del Módulo de Control del Motor (ECM) y del Fabricante de Equipo Original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Alta resistencia en la señal o las líneas de retorno del sensor de temperatura de admisión SCR. | ¿Menos de 10 ohmios?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revise si hay códigos de falla del circuito del sensor.

Paso Asistido 1A - Revisar por códigos de falla activos o inactivos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3142 ó 3143 activo?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 4A

Paso Asistido 1B - Revisar por códigos de falla activos o inactivos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿El Código de Falla 3144 está activo o tiene altos conteos de inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el sensor de temperatura de entrada de la Reducción Catalítica Selectiva (SCR) y el circuito.

Paso Asistido 2A - Revise la ubicación correcta para el sensor de temperatura del entrada del SCR.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise la ubicación correcta del sensor de temperatura del entrada del SCR.

  • Inspeccione que el sensor de temperatura de entrada del SCR esté en la ubicación original o alterado.

¿Removido o alterado?
SÍ NO

Reparación

Recupere o reemplace el sensor de temperatura de entrada del SCR. Consular Procedimiento 019-449 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 2B

Ir a 2B

Paso Asistido 2B - Inspeccione los pines del sensor de temperatura de entrada SCR y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de entrada SCR del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de temperatura de entrada SCR por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2C

Paso Asistido 2C - Monitoree el valor de los sensores de temperatura de entrada de la SCR en ralentí del motor.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Opere el motor en ralentí por más de 10 minutos.

Acción

Monitoree los sensores de temperatura de entrada de la SCR con una herramienta electrónica de servicio mientras el motor está en ralentí.

¿Aumenta la temperatura de entrada de la SCR?
SÍ NO
No Reparación

Reparación

Reemplace el sensor de temperatura de entrada SCR. Consular Procedimiento 019-449 en la Tabla de Procedimientos Asociados.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Monitoree los sensores de temperatura de entrada de la SCR.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Deje el motor en ralentí alto por más de 10 minutos.

Acción

Monitoree los sensores de temperatura de entrada de la SCR con una herramienta electrónica de servicio mientras el motor está operando en ralentí alto.

¿Aumenta la temperatura de entrada de la SCR por encima de los 100°C [212°F]?
SÍ NO
No Reparación

Reparación

Reemplace el sensor de temperatura de entrada SCR. Consular Procedimiento 019-449 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el arnés del Módulo de Control del Motor (ECM) y del Fabricante de Equipo Original (OEM).

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Alta resistencia en la señal o las líneas de retorno del sensor de temperatura de admisión SCR.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconectar el sensor de temperatura de entrada SCR, del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO/SEÑAL del sensor de temperatura de entrada de la SCR en el conector del ECM del arnés del OEM y el pin de RETORNO/SEÑAL del conector del sensor de temperatura de entrada de la SCR del arnés del OEM.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado alta resistencia o un corto en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 11-ENERO-2017


CÓDIGO DE FALLA 3164 - Temperatura de Admisión de la SCR del Postratamiento 1 - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Menos Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Inyector | Consulte Procedimiento 006-026 | ISF2.8 CM2220 F129 | 5411325
Presión del Múltiple de Admisión | Consulte Procedimiento 010-057 | ISF2.8 CM2220 F129 | 5411325
Prueba del Postratamiento | Consulte Procedimiento 014-013 | ISF2.8 CM2220 F129 | 5411325
Sensor de Temperatura del Gas de Escape del Postratamiento | Consulte Procedimiento 019-449 | ISF2.8 CM2220 F129 | 5411325

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise si hay códigos de falla del circuito del sensor. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Código de Falla 3142 ó 3143 activo?
 | PASO 1B. Revisar por códigos de falla activos o inactivos. | ¿Código de Falla 3164 activo?
PASO 2. | Revisar el sistema de admisión de aire del motor. |
 | PASO 2A. Revisar el sistema de admisión de aire del motor. | ¿Bloqueo en el sistema de admisión de aire?
PASO 3. | Revise el sistema de combustible. |
 | PASO 3A. Revise si hay detonación de un inyector. | ¿Se detectó detonación en el motor?
PASO 4. | Revise la salida del turbocargador. |
 | PASO 4A. Inspeccione si tiene aceite o combustible la salida del escape del turbocargador. | ¿Se encontró contaminación por aceite o combustible en la salida del escape del turbocargador?
PASO 5. | Revise el sensor de temperatura de entrada de la Reducción Catalítica Selectiva (SCR). |
 | PASO 5A. Monitoree los sensores de temperatura de entrada de la SCR. | ¿La temperatura de entrada de la SCR es real y por debajo de 100°C [212°F]?
PASO 6. | Revisar la calibración del Módulo de Control del Motor (ECM) y borrar los códigos de falla. |
 | PASO 6A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 6B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise si hay códigos de falla del circuito del sensor.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3142 ó 3143 activo?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 1B

Paso Asistido 1B - Revisar por códigos de falla activos o inactivos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3164 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 6A

Paso Asistido 2 - Revisar el sistema de admisión de aire del motor.

Paso Asistido 2A - Revisar el sistema de admisión de aire del motor.

Condiciones

  • Encienda el interruptor de llave.
  • Arranque el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar el sistema de admisión de aire del motor.

  • Mida la presión de admisión de aire cuando maneja en la carretera con una plena carga.

¿Bloqueo en el sistema de admisión de aire?
SÍ NO

Reparación

Limpie el sistema de admisión de aire. Consular Procedimiento 010-057 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 6A

Ir a 3A

Paso Asistido 3 - Revise el sistema de combustible.

Paso Asistido 3A - Revise si hay detonación de un inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Arrancar el motor y operarlo en ralentí bajo.

Acción

Determine si se nota una detonación de cilindro, cuando el motor está operando en ralentí bajo.

  • Use la Prueba de Corte de Cilindro de la herramienta electrónica de servicio INSITE™ para revisar por una falla de encendido del cilindro.

¿Se detectó detonación en el motor?
SÍ NO

Reparación

Determine la causa de la detonación del motor. Use la Prueba de Corte de Cilindro de la herramienta electrónica de servicio INSITE™ para aislar un inyector con mal funcionamiento.

  • Reemplace el inyector, si es necesario. Consular Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Inspeccione el sistema de postratamiento por si hay posible daño. Consultar Procedimiento 014-117 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 6A

Ir a 4A

Paso Asistido 4 - Revise la salida del turbocargador.

Paso Asistido 4A - Inspeccione si tiene aceite o combustible la salida del escape del turbocargador.

Condiciones

  • Quite la tubería de escape de la salida del turbocargador.

Acción

Busque indicios de fluidos en la salida del escape del turbocargador.

  • Inspeccione la salida de escape del turbocargador por indicios de aceite o combustible que se estén introduciendo en el sistema de postratamiento desde el motor.

¿Se encontró contaminación por aceite o combustible en la salida del escape del turbocargador?
SÍ NO

Reparación

Localice la causa del posible combustible diésel o del aceite de motor que pase del motor al sistema de postratamiento.

Inspeccione el sistema de postratamiento por si hay posible daño. Consultar Procedimiento 014-117 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 6A

Ir a 5A

Paso Asistido 5 - Revise el sensor de temperatura de entrada de la Reducción Catalítica Selectiva (SCR).

Paso Asistido 5A - Monitoree los sensores de temperatura de entrada de la SCR.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Opere el motor en ralentí alto por más de 10 minutos.

Acción

Compare el registro del sensor de temperatura de entrada de la SCR por la herramienta electrónica de servicio INSITE™ y la medida por el multímetro.

  • Monitoree el sensor de temperatura de entrada de la SCR con la herramienta electrónica de servicio INSITE™ mientras el motor está en ralentí alto.

¿La temperatura de entrada de la SCR es real y por debajo de 100°C [212°F]?
SÍ NO
No Reparación

Reparación

Reemplace el sensor de temperatura de entrada SCR. Consular Procedimiento 019-449 en la Tabla de Procedimientos Asociados.

Ir a 6A

Ir a 6A

Paso Asistido 6 - Revisar la calibración del Módulo de Control del Motor (ECM) y borrar los códigos de falla.

Paso Asistido 6A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 6B

Ir a 6B

Paso Asistido 6B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 11-ENERO-2017


CÓDIGO DE FALLA 3236 - Temperatura de Salida de la SCR del Postratamiento 1 - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Menos Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Inyector | Consulte Procedimiento 006-026 | ISF2.8 CM2220 F129 | 5411325
Prueba del Postratamiento | Consulte Procedimiento 014-013 | ISF2.8 CM2220 F129 | 5411325
Sensor de Temperatura del Gas de Escape del Postratamiento | Consulte Procedimiento 019-449 | ISF2.8 CM2220 F129 | 5411325

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revise el sistema de postratamiento. |
 | PASO 1A. Revisar por códigos de falla activos o inactivos. | ¿Código de Falla 3142, 3143 ó 3164 activo o conteos inactivos?
 | PASO 1B. Revisar por códigos de falla activos o inactivos. | ¿El Código de Falla 3236 está activo o tiene altos conteos de inactivo?
PASO 2. | Revise el sistema de combustible. |
 | PASO 2A. Revise si hay detonación de un inyector. | ¿Se detectó detonación en el motor?
PASO 3. | Revise la salida del turbocargador. |
 | PASO 3A. Inspeccione si tiene aceite o combustible la salida del escape del turbocargador. | ¿Se encontró contaminación por aceite o combustible en la salida del escape del turbocargador?
PASO 4. | Revise el sensor de temperatura de entrada de la Reducción Catalítica Selectiva (SCR). |
 | PASO 4A. Monitoree los sensores de temperatura de entrada de la SCR. | ¿La temperatura de entrada de la SCR es real y por debajo de 100°C [212°F]?
PASO 5. | Revisar la calibración del Módulo de Control del Motor (ECM) y borrar los códigos de falla. |
 | PASO 5A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 5B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revise el sistema de postratamiento.

Paso Asistido 1A - Revisar por códigos de falla activos o inactivos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3142, 3143 ó 3164 activo o conteos inactivos?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 1B

Paso Asistido 1B - Revisar por códigos de falla activos o inactivos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿El Código de Falla 3236 está activo o tiene altos conteos de inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 5A

Paso Asistido 2 - Revise el sistema de combustible.

Paso Asistido 2A - Revise si hay detonación de un inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Arrancar el motor y operarlo en ralentí bajo.

Acción

Determine si se nota una detonación de cilindro, cuando el motor está operando en ralentí bajo.

  • Use la Prueba de Corte de Cilindro de la herramienta electrónica de servicio INSITE™ para revisar por una falla de encendido del cilindro.

¿Se detectó detonación en el motor?
SÍ NO

Reparación

Determine la causa de la detonación del motor. Use la Prueba de Corte de Cilindro de la herramienta electrónica de servicio INSITE™ para aislar un inyector con mal funcionamiento.

  • Reemplace el inyector, si es necesario. Consular Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Inspeccione el sistema de postratamiento por si hay posible daño. Consultar Procedimiento 014-117 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 5A

Ir a 3A

Paso Asistido 3 - Revise la salida del turbocargador.

Paso Asistido 3A - Inspeccione si tiene aceite o combustible la salida del escape del turbocargador.

Condiciones

  • Quite la tubería de escape de la salida del turbocargador.

Acción

Busque indicios de fluidos en la salida del escape del turbocargador.

  • Inspeccione la salida de escape del turbocargador por indicios de aceite o combustible que se estén introduciendo en el sistema de postratamiento desde el motor.

¿Se encontró contaminación por aceite o combustible en la salida del escape del turbocargador?
SÍ NO

Reparación

Localice la causa del posible combustible diésel o del aceite de motor que pase del motor al sistema de postratamiento.

Inspeccione el sistema de postratamiento por si hay posible daño. Consultar Procedimiento 014-117 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 5A

Ir a 4A

Paso Asistido 4 - Revise el sensor de temperatura de entrada de la Reducción Catalítica Selectiva (SCR).

Paso Asistido 4A - Monitoree los sensores de temperatura de entrada de la SCR.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Opere el motor en ralentí alto por más de 10 minutos.

Acción

Compare el registro del sensor de temperatura de entrada de la SCR por la herramienta electrónica de servicio INSITE™ y la medida por el multímetro.

  • Monitoree el sensor de temperatura de entrada de la SCR con la herramienta electrónica de servicio INSITE™ mientras el motor está en ralentí alto.

¿La temperatura de entrada de la SCR es real y por debajo de 100°C [212°F]?
SÍ NO
No Reparación

Reparación

Reemplace el sensor de temperatura de entrada SCR. Consular Procedimiento 019-449 en la Tabla de Procedimientos Asociados.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Revisar la calibración del Módulo de Control del Motor (ECM) y borrar los códigos de falla.

Paso Asistido 5A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 5B

Ir a 5B

Paso Asistido 5B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 22-DIC.-2016


CÓDIGO DE FALLA 3242 - Calentador del Tanque del Fluido del Escape Diesel del Postratamiento 1 - Sistema Mecánico No Respondiendo o Fuera de Ajuste

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Válvula de Control del Calentador del Tanque de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-084 | ISF2.8 CM2220 F129 | 5411325

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Lea los códigos de falla. | ¿Código de Falla 3242 activo?
 | PASO 1B. Lea los códigos de falla. | ¿Códigos de Falla 1677, 1678, 1683 o 1684 activos?
PASO 2. | Revise el sistema de calentamiento del tanque de Fluido del Escape Diésel (DEF) del postratamiento. |
 | PASO 2A. Inspeccione las líneas de refrigerante del calentador del tanque de DEF. | ¿Fugas o daño encontrados en la tubería del refrigerante del calentador del tanque?
 | PASO 2B. Revise el nivel de refrigerante del motor. | ¿Refrigerante en un nivel aceptable?
PASO 3. | Revise el sensor de temperatura del tanque del DEF del postratamiento. |
 | PASO 3A. Revise la coincidencia para el sensor de nivel del tanque del DEF y de temperatura y el Módulo de Control del Motor (ECM). | ¿El tipo de sensor de nivel del tanque del DEF coincide con el ECM?
 | PASO 3B. Revise el sensor de temperatura del tanque del DEF del postratamiento. | ¿Lectura de la herramienta electrónica de servicio INSITE™ dentro de 10°C ó 18°F de la lectura del termómetro infrarrojo?
 | PASO 3C. Revise los cables en el circuito del sensor de nivel y temperatura del tanque del DEF. | ¿Circuito del sensor de nivel y temperatura del tanque del DEF invertido?
PASO 4. | Revise la operación del calentador del tanque del postratamiento del DEF. |
 | PASO 4A. Verifique la operación apropiada de la válvula de control del calentador del tanque de DEF del postratamiento. | ¿Válvula de control del calentador del tanque de DEF operando correctamente?
PASO 5. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 5A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 5B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Lea los códigos de falla.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla del calentador del tanque del DEF o del sensor de temperatura del DEF.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3242 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Ir a 5A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla del calentador del tanque del DEF o del sensor de temperatura del DEF.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de Falla 1677, 1678, 1683 o 1684 activos?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 2A

Paso Asistido 2 - Revise el sistema de calentamiento del tanque de Fluido del Escape Diésel (DEF) del postratamiento.

Paso Asistido 2A - Inspeccione las líneas de refrigerante del calentador del tanque de DEF.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione las líneas del refrigerante y conectores del calentador del tanque de DEF del postratamiento, por lo siguiente:

  • Líneas del refrigerante fugando o dañadas
  • Líneas del refrigerante retorcidas, restringidas, o dobladas o bloqueadas (incluyendo la válvula de cierre en línea del Fabricante de Equipo Original (OEM), si está equipada)
  • Conexiones flojas
  • Sellos o juntas fugando.

Vea la información de servicio del fabricante del equipo para detalles sobre la orientación y flujo de la línea del refrigerante.

¿Fugas o daño encontrados en la tubería del refrigerante del calentador del tanque?
SÍ NO

Reparación

Repare o reemplace las líneas, conexiones, o sellos del refrigerante fugando o dañados.

Verifique que el nivel del refrigerante esté dentro de la gama normal de operación, antes de regresar a servicio. Agregue refrigerante según sea necesario.

Vea la información de servicio del fabricante del equipo.

 No Reparación

Ir a 5A

Ir a 2B

Paso Asistido 2B - Revise el nivel de refrigerante del motor.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el nivel de refrigerante del motor.

  • Asegúrese de que el nivel del refrigerante esté dentro de los niveles normales de operación.

¿Refrigerante en un nivel aceptable?
SÍ NO
No Reparación

Reparación

  • Agregue refrigerante al motor, según sea necesario.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise el sensor de temperatura del tanque del DEF del postratamiento.

Paso Asistido 3A - Revise la coincidencia para el sensor de nivel del tanque del DEF y de temperatura y el Módulo de Control del Motor (ECM).

Condiciones

  • Conectar todos los componentes.

Acción

Revise la etiqueta del sensor de nivel y temperatura del tanque del DEF.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿El tipo de sensor de nivel del tanque del DEF coincide con el ECM?
SÍ NO
No Reparación

Reparación

Detectado que el tipo del sensor de nivel del tanque del DEF no corresponde con el ECM.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Revise el sensor de temperatura del tanque del DEF del postratamiento.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Mida la temperatura del DEF en el tanque del DEF con un termómetro infrarrojo.

  • Inicie el Monitor/Registrador de Datos de la herramienta electrónica de servicio INSITE™ y compare la lectura de la herramienta electrónica de servicio INSITE™ para el sensor de temperatura del tanque del DEF del postratamiento con la del termómetro infrarrojo.

¿Lectura de la herramienta electrónica de servicio INSITE™ dentro de 10°C ó 18°F de la lectura del termómetro infrarrojo?
SÍ NO
No Reparación

Reparación

Detectado un sensor de nivel y temperatura del tanque del DEF defectuoso.

Ir a 3C

Ir a 5A

Paso Asistido 3C - Revise los cables en el circuito del sensor de nivel y temperatura del tanque del DEF.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el conector del sensor de nivel y temperatura del tanque del DEF.

Acción

Revise la instalación del cable del circuito del sensor de nivel y temperatura del tanque del DEF.

  • Revise el cable del sensor de nivel y temperatura del tanque del DEF.

¿Circuito del sensor de nivel y temperatura del tanque del DEF invertido?
SÍ NO

Reparación

Detectado cables invertidos en el circuito del sensor de nivel y temperatura del tanque del DEF. Corrija e instale los cables en la ubicación correcta.

No Reparación

Ir a 5A

Ir a 4A

Paso Asistido 4 - Revise la operación del calentador del tanque del postratamiento del DEF.

Paso Asistido 4A - Verifique la operación apropiada de la válvula de control del calentador del tanque de DEF del postratamiento.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para ejecutar la “Prueba del Calentador del Sistema Dosificador de DEF”, bajo el menú “Pruebas de Diagnóstico del ECM”.

  • Asegúrese de que la válvula de control del calentador del tanque esté operando correctamente, no pegada cerrada o lenta para responder, y capaz para abrir completamente.
  • Consultar Procedimiento 011-084 en la Tabla de Procedimiento Asociado para detalles en la válvula de control del calentador del tanque.

¿Válvula de control del calentador del tanque de DEF operando correctamente?
SÍ NO
No Reparación

Reparación

Se ha detectado una válvula de control del calentador del tanque del DEF defectuosa.

Repare o reemplace la válvula de control del calentador del tanque de DEF.

Consular Procedimiento 011-084 en la Tabla de Procedimientos Asociados.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 5A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 5B

Ir a 4B

Paso Asistido 5B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 11-ENERO-2017


CÓDIGO DE FALLA 352 - Circuito de Alimentación 1 de Sensores - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Riel del Combustible | Consulte Procedimiento 006-060 | ISF2.8 CM2220 F129 | 5411325
Sensor de Presión de Aire Barométrica | Consulte Procedimiento 019-004 | ISF2.8 CM2220 F129 | 5411325
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F129 | 5411325
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F129 | 5411325
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF2.8 CM2220 F129 | 5411325
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISF2.8 CM2220 F129 | 5411325

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A.. Revisar por un código de falla inactivo. | ¿Código de Falla 352 inactivo?
PASO 2. | Revisar los sensores y circuitos conectados a la alimentación y retorno número 1 de sensores. |
 | PASO 2A. Inspeccione el sensor y circuito de posición del árbol de levas conectado al suministro y retorno número 1 de sensores. | ¿Pines sucios o dañados?
 | PASO 2A-1. Revisar la respuesta del circuito. |
 | PASO 2B. Inspeccione el sensor y circuito de presión del riel de combustible conectado al suministro y retorno número 1 de sensores. | ¿Pines sucios o dañados?
 | PASO 2B-1. Revisar la respuesta del circuito. |
 | PASO 2C. Inspeccione el sensor y circuito de presión del múltiple de admisión conectado al suministro y retorno número 1 de sensores. | ¿Pines sucios o dañados?
 | PASO 2C-1. Revisar la respuesta del circuito. |
 | PASO 2D. Inspeccionar el sensor de presión barométrica y circuito conectados a la alimentación y retorno número 1 de sensores. | ¿Pines sucios o dañados?
 | PASO 2D-1. Revisar la respuesta del circuito. |
PASO 3. | Revise el Módulo de Control del Motor (ECM) y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la respuesta del circuito. | ¿Código de Falla 352 activo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A. - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-3623 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar los sensores y circuitos conectados a la alimentación y retorno número 1 de sensores.

Paso Asistido 2A - Inspeccione el sensor y circuito de posición del árbol de levas conectado al suministro y retorno número 1 de sensores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del árbol de levas del arnés del motor.

Acción

Inspeccione los pines del arnés del motor y del conector del sensor del árbol de levas por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2A-1

Paso Asistido 2A-1 - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del árbol de levas del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ NO
No Reparación

Reparación

Reemplace el sensor de posición del árbol de levas. Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Inspeccione el sensor y circuito de presión del riel de combustible conectado al suministro y retorno número 1 de sensores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del riel de combustible del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión del riel de combustible por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B-1

Paso Asistido 2B-1 - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del riel de combustible del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ NO
No Reparación

Reparación

Reemplace el riel del combustible. Consular Procedimiento 006-060 en la Tabla de Procedimientos Asociados.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Inspeccione el sensor y circuito de presión del múltiple de admisión conectado al suministro y retorno número 1 de sensores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del múltiple de admisión del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión del múltiple de admisión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2C-1

Paso Asistido 2C-1 - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del múltiple de admisión del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ NO
No Reparación

Reparación

Reemplace el sensor de presión del múltiple de admisión. Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Inspeccionar el sensor de presión barométrica y circuito conectados a la alimentación y retorno número 1 de sensores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión barométrica del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión barométrica por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2D-1

Paso Asistido 2D-1 - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión barométrica del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ NO
No Reparación

Reparación

Reemplace el sensor de presión barométrica. Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise el Módulo de Control del Motor (ECM) y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector en el conector del ECM o en el arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ NO

Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Reparación

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 14-DIC.-2016


CÓDIGO DE FALLA 3526 - Velocidad del Vehículo Basada en las Llantas - Índice de Actualización Anormal

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Código de Calibración del Módulo de Control del Motor | Consulte Procedimiento 019-032 | ISF2.8 CM2250 F129 | 5411325
Arnés del OEM | Consulte Procedimiento 019-071 | ISF2.8 CM2250 F129 | 5411325
Medición de la Resistencia Usando un Multímetro | Consulte Procedimiento 019-360 | ISF2.8 CM2250 F129 | 5411325
Inspección del Conector y Pin del Componente | Consulte Procedimiento 019-361 | ISF2.8 CM2250 F129 | 5411325

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar por comunicación del módulo de control del motor (ECM) con la herramienta electrónica de servicio INSITE™. |
 | PASO 1A.. Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™. | ¿Es posible la comunicación entre la herramienta electrónica de servicio INSITE™ y el ECM?
PASO 2. | Revisar los códigos de falla. |
 | PASO 2A.. Revise por un código de falla activo. | ¿Código de Falla 3526 activo o inactivo con más de un conteo registrado en las últimas 25 horas del motor?
PASO 3. | Revise la unidad de control electrónico del vehículo del fabricante de equipo original (OEM) y el ECM del motor por configuración apropiada de multiplexión. |
 | PASO 3A. Determine qué componentes multiplexados en la unidad de control electrónico del vehículo (interruptores, aceleradores o sensores) están activados para la multiplexión por el enlace de datos J1939 para el ECM del motor y compárelos con la configuración del ECM del motor. | ¿La configuración de multiplexión del ECM coincide con la configuración de multiplexión de la unidad de control electrónico del vehículo del OEM?
PASO 4. | Revisar el arnés del enlace de datos de servicio. |
 | PASO 4A.. Inspeccionar los pines del arnés del enlace de datos de servicio y del conector. | ¿Pines sucios o dañados?
 | PASO 4B. Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939. | ¿50 ohmios a 70 ohmios?
PASO 5. | Revisar el arnés del OEM. |
 | PASO 5A. Revisar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 5B. Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939 del ECM. | ¿50 ohmios a 70 ohmios?
 | PASO ¿5C. Revisar por un corto en el arnés del enlace de datos J1939 del ECM. | ¿Mayor de 100k ohmios?
 | PASO ¿5D. Revisar por un código de falla inactivo. | ¿Código de Falla 3526 inactivo?
PASO 6. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 6A.. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 6B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™.

Paso Asistido 1A. - Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Verifique la comunicación de la herramienta electrónica de servicio INSITE™ con el ECM.

¿Es posible la comunicación entre la herramienta electrónica de servicio INSITE™ y el ECM?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar los códigos de falla.

Paso Asistido 2A. - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3526 activo o inactivo con más de un conteo registrado en las últimas 25 horas del motor?
SÍ | NO
No Reparación | No Reparación

Ir a 3A.

Ir a 6A.

Paso Asistido 3 - Revise la unidad de control electrónico del vehículo del OEM y el ECM del motor por configuración apropiada de multiplexión.

Paso Asistido 3A. - Determine qué componentes multiplexados en la unidad de control electrónico del vehículo (interruptores, aceleradores o sensores) están activados para la multiplexión por el enlace de datos J1939 para el ECM del motor y compárelos con la configuración del ECM del motor.

Condiciones

  • Determine las activaciones de componentes con configuración apropiada de multiplexión en la unidad de control electrónico del vehículo del OEM y las direcciones fuente de la unidad de control electrónico del vehículo del OEM a partir de la información apropiada del OEM, o a partir de una imagen de trabajo guardada.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que las activaciones y direcciones fuente del componente multiplexado en el ECM del motor correspondan a las activaciones y direcciones fuente del componente multiplexado en la unidad de control electrónico del vehículo del OEM.

Vaya al Diagnóstico de Fallas de la Multiplexión, Boletín 4021378, para información de la configuración de multiplexión específica del OEM.

¿La configuración de multiplexión del ECM coincide con la configuración de multiplexión de la unidad de control electrónico del vehículo del OEM?

SÍ NO

Reparación

Se ha detectado un problema del OEM.

Contacte al OEM por más instrucciones de reparación. Todavía es posible que haya un problema de la unidad de control electrónico del vehículo, de configuración de la unidad de control electrónico del vehículo, o de conexión entre la unidad de control electrónico del vehículo y el enlace de datos.

Reparación

Se ha detectado una configuración incorrecta en el ECM de Cummins®.

Active los componentes apropiados para multiplexión en la aplicación aplicable del OEM y asegure que las direcciones fuente de la unidad de control electrónico del vehículo del OEM para cada componente sean correctas.

Ir a 6A

Ir a 6A

Paso Asistido 4 - Revisar el arnés del enlace de datos de servicio.

Paso Asistido 4A. - Inspeccionar los pines del arnés del enlace de datos de servicio y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el adaptador del enlace de datos del conector del enlace de datos de servicio.

Acción

Inspeccione los pines del conector del enlace de datos de servicio por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consular Procedimiento 019-361 en la Tabla de Procedimientos Asociados.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el cable del enlace de datos de servicio.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

 No Reparación

Ir a 6A.

4 B

Paso Asistido 4B - Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el adaptador del enlace de datos del conector del enlace de datos de servicio.

Acción

Revise por un circuito abierto o corto.

  • Mida la resistencia entre el cable (+) del enlace de datos SAE J1939 y el cable (-) del enlace de datos SAE J1939 en el conector del enlace de datos de servicio.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consular Procedimiento 019-360 en la Tabla de Procedimientos Asociados.

¿50 ohmios a 70 ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un circuito abierto o corto en el conector del enlace de datos de servicio o en la conexión del arnés con el arnés principal del enlace de datos J1939.

Repare o reemplace el arnés del OEM.

  • Consular Procedimiento 019-071 en la Tabla de Procedimientos Asociados.

Ir a 5A.

Ir a 6A

Paso Asistido 5 - Revisar el arnés del OEM

Paso Asistido 5A - Revisar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del ECM del arnés del enlace de datos por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consular Procedimiento 019-361 en la Tabla de Procedimientos Asociados.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada para el ECM de Cummins® en el conector o arnés del enlace de datos J1939.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

 No Reparación

Ir a 6A.

5 B

Paso Asistido 5B - Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939 del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Revise por un circuito abierto o corto.

  • Mida la resistencia entre el cable (+) del enlace de datos SAE J1939 y el cable (-) del enlace de datos SAE J1939 en la conexión apropiada del OEM para el ECM de Cummins® al conector del arnés del enlace de Datos J1939.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consular Procedimiento 019-360 en la Tabla de Procedimientos Asociados.

¿50 ohmios a 70 ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un circuito abierto o corto en el arnés del OEM.

Repare o reemplace el arnés del OEM.

  • Consular Procedimiento 019-071 en la Tabla de Procedimientos Asociados.

Ir a ¿5C

Ir a 6A

Paso Asistido ¿5C - Revisar por un corto en el arnés del enlace de datos J1939 del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Revise si hay un corto circuito entre pines.

  • Mida la resistencia y revise si hay un corto entre el cable (+) del enlace de datos SAE J1939 y el cable (-) del enlace de datos SAE J1939 en la conexión del OEM del ECM de Cummins® con los demás pines en el conector del OEM.

Haga caso omiso de cualquier resistencia entre 50 y 70 ohmios entre los pines (+) del enlace de datos SAE J1939 y (-) del enlace de datos SAE J1939.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consular Procedimiento 019-360 en la Tabla de Procedimientos Asociados.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto en el arnés del OEM.

Repare o reemplace el arnés del OEM.

  • Consular Procedimiento 019-071 en la Tabla de Procedimientos Asociados.

Ir a ¿5D

Ir a 6A

Paso Asistido ¿5D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3526 inactivo?
SÍ NO

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Reparación

Un problema de comunicación entre el ECM y el enlace de datos, o un ECM dañado o la calibración está causando el código de falla.

Ir a 6A.

Vea el ECM apropiado - Árbol de síntoma de análisis de fallas Sin Comunicación en la Sección TT.

Paso Asistido 6 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 6A. - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimientos 019-032 en la Tabla de Procedimientos Asociados.

6 B

6 B

Paso Asistido 6B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Verificar que todos los pasos han sido completados. Si todos los pasos han sido completados siga el proceso de escalada técnica.

Reparación terminada.

Escalar o llamar para asistencia.

Ultima Modificación: 03-JUNIO-2020


CÓDIGO DE FALLA 3558 - Unidad de Dosificación del Fluido del Escape Diesel del Postratamiento 1 - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-058 | ISF2.8 CM2220 F129 | 5411325

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por un código de falla activo. | ¿Código de Falla 3558 activo?
PASO 2. | Revise la unidad de dosificación de Fluido del Escape Diésel (DEF) del postratamiento y el circuito. |
 | PASO 2A. Inspeccione la unidad de dosificación del DEF del postratamiento y las conexiones eléctricas. | ¿Pines sucios o dañados?
 | PASO 2B. Revise por un circuito abierto en la alimentación de la unidad de dosificación del DEF del postratamiento. | ¿Menos de 10 ohmios?
 | PASO 2C. Revise los códigos de falla y verifique la condición de la unidad de dosificación del DEF del postratamiento. | ¿Mayor de 100k ohmios?
 | PASO 2D. Revise por un corto entre pines en la señal de la unidad de dosificación del DEF del postratamiento. | ¿Mayor de 100 kohmios?
PASO 3. | Revisar la calibración del Módulo de Control del Motor (ECM) y borrar los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3558 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consultar Procedimiento 019-3623 en la Sección 19.

Paso Asistido 2 - Revise la unidad de dosificación de Fluido del Escape Diésel (DEF) del postratamiento y el circuito.

Paso Asistido 2A - Inspeccione la unidad de dosificación del DEF del postratamiento y las conexiones eléctricas.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la unidad de dosificación del DEF del postratamiento, del arnés del Fabricante de Equipo Original (OEM).

Acción

Inspeccione lo siguiente de las conexiones del arnés y de la unidad de dosificación de DEF de postratamiento:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector de la unidad de dosificación o en el del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revise por un circuito abierto en la alimentación de la unidad de dosificación del DEF del postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la unidad de dosificación del DEF del postratamiento, del arnés del OEM
  • Desconecte el arnés del motor, del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de la unidad de dosificación del DEF del postratamiento en el arnés del OEM y el pin de ALIMENTACIÓN de la unidad de dosificación del DEF del postratamiento en el conector del ECM del arnés del motor.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un circuito de ALIMENTACIÓN abierto. Diagnostique el arnés del OEM, arnés del motor y todas las interconexiones.

Repare o reemplace el componente con mal funcionamiento.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise los códigos de falla y verifique la condición de la unidad de dosificación del DEF del postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la unidad de dosificación del DEF del postratamiento, del arnés del OEM
  • Desconecte el arnés del motor, del ECM.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre el pin de Suministro de la unidad de dosificación del DEF del postratamiento en el conector del ECM del arnés del motor y todos los demás pines en el conector del motor.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto de pin a pin. Diagnostique el arnés del OEM, arnés del motor y todas las interconexiones.

Repare o reemplace el componente con mal funcionamiento.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise por un corto entre pines en la señal de la unidad de dosificación del DEF del postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la unidad de dosificación del DEF del postratamiento, del arnés del OEM
  • Desconecte el arnés del motor, del ECM.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre el pin de SEÑAL de la unidad de dosificación del DEF del postratamiento del conector del arnés del OEM y todos los demás pines ocupados en el conector del OEM.

¿Mayor de 100k ohmios?
SÍ NO

Reparación

Reemplace la unidad de dosificación del DEF del postratamiento. Consular Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

Reparación

Se ha detectado un corto de pin a pin.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revisar la calibración del Módulo de Control del Motor (ECM) y borrar los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM.

Consultar Procedimiento 019-032 en la Sección 19.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 12-DIC.-2016


CÓDIGO DE FALLA 3559 - Unidad de Dosificación de Fluido del Escape Diesel del Postratamiento 1 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-058 | ISF2.8 CM2220 F129 | 5411325

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por un código de falla activo. | ¿Código de Falla 3559 activo?
PASO 2. | Revise la unidad de dosificación de Fluido del Escape Diésel (DEF) del postratamiento y el circuito. |
 | PASO 2A. Inspeccione la unidad de dosificación del DEF del postratamiento y las conexiones eléctricas. | ¿Pines sucios o dañados?
 | PASO 2B. Revise por un circuito abierto en la señal de la unidad de dosificación del DEF del postratamiento. | ¿Menos de 10 ohmios?
 | PASO 2C. Revise por un corto de pin a tierra en la señal de la unidad de dosificación del DEF del postratamiento. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise por un corto de pin a tierra en la alimentación de la unidad de dosificación del DEF del postratamiento. | ¿Mayor de 100 kohmios?
PASO 3. | Revisar la calibración del Módulo de Control del Motor (ECM) y borrar los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3559 activo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consultar Procedimiento 019-3623 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise la unidad de dosificación de Fluido del Escape Diésel (DEF) del postratamiento y el circuito.

Paso Asistido 2A - Inspeccione la unidad de dosificación del DEF del postratamiento y las conexiones eléctricas.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la unidad de dosificación del DEF del postratamiento, del arnés del Fabricante de Equipo Original (OEM).

Acción

Inspeccione lo siguiente de las conexiones del arnés y de la unidad de dosificación de DEF de postratamiento:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector de la unidad de dosificación o en el del arnés.

  • Limpie el conector y los pines.
  • Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.
No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revise por un circuito abierto en la señal de la unidad de dosificación del DEF del postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la unidad de dosificación del DEF del postratamiento, del arnés del OEM
  • Desconecte el arnés del OEM, del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL de la unidad de dosificación del DEF del postratamiento en el conector del arnés de la unidad de dosificación y el pin de SEÑAL de la unidad de dosificación del DEF del postratamiento, en el conector del ECM del arnés del OEM.

Vea el diagrama apropiado del circuito o del cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un circuito de SEÑAL abierto.

  • Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise por un corto de pin a tierra en la señal de la unidad de dosificación del DEF del postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la unidad de dosificación del DEF del postratamiento, del arnés del OEM
  • Desconecte el arnés del OEM, del ECM.

Acción

Revisar por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL de la unidad de dosificación de DEF del postratamiento del conector del arnés del OEM y la tierra del block del motor.

Vea el diagrama apropiado del circuito o del cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto de pin a pin.

  • Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise por un corto de pin a tierra en la alimentación de la unidad de dosificación del DEF del postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la unidad de dosificación del DEF del postratamiento, del arnés del OEM
  • Desconecte el arnés del motor, del ECM.

Acción

Revisar por un corto de pin a tierra.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de la unidad de dosificación de DEF del postratamiento del conector del arnés del OEM y la tierra del block del motor.

Vea el diagrama apropiado del circuito o del cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO

Reparación

Reemplace la unidad de dosificación del DEF del postratamiento. Consular Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

Reparación

Se ha detectado un corto circuito de pin a tierra. Diagnostique el arnés del OEM, arnés del motor y todas las interconexiones.

Repare o reemplace el componente dañado.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revisar la calibración del Módulo de Control del Motor (ECM) y borrar los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 12-DIC.-2016


CÓDIGO DE FALLA 3562 - Relevador del Calentador de la Línea del Fluido del Escape Diésel del Postratamiento - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un Módulo de Control del Motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164133 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por un código de falla activo. | ¿Código de Falla 3562 activo?
PASO 2. | Revise el relevador y circuito de la línea del Fluido del Escape Diésel (DEF) del postratamiento. |
 | PASO 2A. Inspeccione los pines del relevador del calentador de la línea de DEF de postratamiento y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del relevador del calentador de la línea del DEF del postratamiento. | ¿Mayor de 100k ohmios?
PASO 3. | Revise el calentador de la línea del DEF del postratamiento y el arnés. |
 | PASO 3A. Inspeccionar los pines del conector del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise por un circuito abierto en el circuito del calentador de la línea del DEF del postratamiento. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés. | ¿Mayor de 100 kohmios?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3562 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar Procedimiento 019-3623 en la Sección 19.

Paso Asistido 2 - Revise el relevador y circuito de la línea del Fluido del Escape Diésel (DEF) del postratamiento.

Paso Asistido 2A - Inspeccione los pines del relevador del calentador de la línea de DEF de postratamiento y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador del calentador de la línea de DEF del postratamiento del arnés de cableado.

Acción

Inspeccione los pines del conector del arnés y del relevador del calentador de la línea del DEF del postratamiento, en busca de lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Pines del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para las técnicas de inspección generales. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del relevador o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del relevador del calentador de la línea del DEF del postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador del calentador de la línea de DEF del postratamiento del arnés.

Acción

Revise la resistencia del relevador del calentador de la línea del DEF del postratamiento.

  • Mida la resistencia entre el pin (86) de SEÑAL del relevador del calentador de la línea del DEF del postratamiento y el pin (85) de RETORNO del relevador del calentador de la línea del DEF.

Vea el diagrama apropiado del circuito o del cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO

Reparación

Se ha detectado un circuito abierto.

Reemplace el relevador del calentador de la línea de DEF de postratamiento. Vea la información de servicio del fabricante del equipo.

No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revise el calentador de la línea del DEF del postratamiento y el arnés.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.

Acción

Inspeccione los pines del conector del ECM por lo siguiente.

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Pines del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para las técnicas de inspección generales. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise por un circuito abierto en el circuito del calentador de la línea del DEF del postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconecte el relevador del calentador de la línea de DEF del postratamiento del arnés.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del relevador del calentador de la línea de DEF del postratamiento en el conector del arnés de cableado del relevador del calentador de DEF y el pin de SEÑAL del relevador del calentador de al línea de DEF del postratamiento en el conector del ECM del arnés del motor.

Vea el diagrama apropiado del circuito o del cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un circuito abierto en la línea de SEÑAL del relevador del calentador de la línea de DEF del postratamiento en el arnés. Diagnostique el arnés del Fabricante de Equipo Original (OEM), arnés del motor y todas las interconexiones.

Repare o reemplace el arnés dañado y/o las interconexiones.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Desconecte el relevador del calentador de la línea de DEF del postratamiento del arnés.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre el pin de SEÑAL del relevador del calentador de la línea de DEF del postratamiento en el conector del ECM del motor y todos los demás pines en el conector del motor.

Vea el diagrama apropiado del circuito o del cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado en el arnés un corto entre pines en la línea de SEÑAL del excitador del dispositivo de salida. Diagnostique el arnés del OEM, arnés del motor y todas las interconexiones.

Repare o reemplace el arnés del motor y/o las interconexiones.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 12-DIC.-2016


CÓDIGO DE FALLA 3563 - Relevador del Calentador de la Línea de Fluido del Escape Diésel del Postratamiento - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un Módulo de Control del Motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164133 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revisar por un código de falla inactivo. | ¿Código de Falla 3563 inactivo?
PASO 2. | Revise el relevador y circuito de la línea del Fluido del Escape Diésel (DEF) del postratamiento y el circuito. |
 | PASO 2A. Inspeccione los pines del relevador del calentador de la línea de DEF de postratamiento y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del relevador del calentador de la línea del DEF. | ¿Menos de 5 ohmios?
PASO 3. | Revise el relevador del calentador de la línea de DEF de postratamiento. |
 | PASO 3A. Inspeccionar los pines del conector del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto de pin a tierra en el arnés. | ¿Mayor de 100 kohmios?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3563 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-3623 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el relevador y circuito de la línea del Fluido del Escape Diésel (DEF) del postratamiento y el circuito.

Paso Asistido 2A - Inspeccione los pines del relevador del calentador de la línea de DEF de postratamiento y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador del calentador de la línea de DEF del postratamiento, del conector del arnés.

Acción

Inspeccione el arnés y los pines del relevador del calentador de la línea del DEF en busca de lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Pines del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para las técnicas de inspección generales. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del relevador o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del relevador del calentador de la línea del DEF.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador del calentador de la línea de DEF del arnés.

Acción

Revise la resistencia del relevador del calentador de la línea del DEF.

  • Mida la resistencia entre el pin de SEÑAL del relevador del calentador de la línea del DEF y el pin de RETORNO del relevador del calentador de la línea del DEF.

Vea el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 5 ohmios?
SÍ NO

Reparación

Se ha detectado un corto.

Reemplace el relevador del calentador de la línea de DEF.

 No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revise el relevador del calentador de la línea de DEF de postratamiento.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.

Acción

Inspeccione el conector del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Pines del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para las técnicas de inspección generales. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto de pin a tierra en el arnés.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Desconecte el relevador del calentador de la línea de DEF del arnés.

Acción

Revise si hay un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del relevador del calentador de la línea del DEF en el conector del ECM del motor y la tierra del block del motor.

Vea el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL en el arnés.

Diagnostique el arnés del Fabricante de Equipo Original (OEM), arnés del motor y todas las interconexiones.

Repare o reemplace el componente(s) dañado.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM.

Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 12-DIC.-2016


CÓDIGO DE FALLA 3567 - Válvula 1 del Circuito de Dosificación del Fluido del Escape Diesel del Postratamiento 1 - Corriente por Debajo de lo Normal o Circuito Abierto

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Válvula de Dosificación del Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-059 | ISF2.8 CM2220 F129 | 5411325
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F129 | 5411325
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F129 | 5411325

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revisar por código de falla activo. | ¿Código de Falla 3567 activo?
PASO 2. | Revise la válvula de dosificación de Fluido del Escape Diésel (DEF) del postratamiento y el circuito. |
 | PASO 2A. Inspeccione los pines de la válvula de dosificación del DEF del postratamiento y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia de la válvula de dosificación del DEF del postratamiento. | ¿Resistencia entre 11 y 13 ohmios?
 | PASO 2C. Revise por un corto a tierra en la válvula de dosificación del DEF del postratamiento. | ¿Mayor de 100 kohmios?
PASO 3. | Revise el Módulo de Control del Motor (ECM) y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del controlador del DEF del postratamiento y del arnés. | ¿Pines sucios o dañados?
 | PASO 3B. Revise en busca de un circuito de alimentación abierto en el arnés. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise en busca de un circuito de retorno abierto en el arnés. | ¿Menos de 10 ohmios?
 | PASO 3D. Revise si hay un corto de pin a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100k ohmios?
 | PASO 3F. Revisar por un código de falla inactivo. | ¿Código de Falla 3567 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revisar por código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3567 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revise la válvula de dosificación de Fluido del Escape Diésel (DEF) del postratamiento y el circuito.

Paso Asistido 2A - Inspeccione los pines de la válvula de dosificación del DEF del postratamiento y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la válvula de dosificación de DEF del postratamiento, del arnés.

Acción

Inspeccione los pines del conector del arnés y de la válvula de dosificación del DEF del postratamiento, por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector de la válvula o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia de la válvula de dosificación del DEF del postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la válvula de dosificación de DEF del postratamiento, del arnés.

Acción

Revise la resistencia de la válvula de dosificación del DEF del postratamiento.

  • Mida la resistencia entre el pin de SEÑAL de la válvula de dosificación del DEF del postratamiento y el pin de RETORNO, en el conector de la válvula de dosificación del DEF del postratamiento.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Resistencia entre 11 y 13 ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto interno o circuito abierto en la válvula de dosificación del DEF del postratamiento.

Reemplace la válvula de dosificación del DEF del postratamiento.

Consular Procedimiento 011-059 en la Tabla de Procedimientos Asociados.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise por un corto a tierra en la válvula de dosificación del DEF del postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la válvula de dosificación del DEF del postratamiento, del arnés del motor.

Acción

Revise por un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL de la válvula de dosificación del DEF del postratamiento y la caja metálica de dicha válvula.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto en la válvula de dosificación del DEF del postratamiento.

Reemplace la válvula de dosificación del DEF del postratamiento.

Consular Procedimiento 011-059 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el Módulo de Control del Motor (ECM) y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del controlador del DEF del postratamiento y del arnés.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise en busca de un circuito de alimentación abierto en el arnés.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconecte la válvula de dosificación de DEF del postratamiento, del arnés.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de la válvula de dosificación del DEF del postratamiento en el conector del ECM del arnés del motor y el pin de ALIMENTACIÓN, en el conector de la válvula de dosificación del DEF del postratamiento.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un circuito de ALIMENTACIÓN abierto. Diagnostique el arnés del Fabricante de Equipo Original (OEM), arnés del motor y todas las interconexiones.

Repare o reemplace el arnés.

  • Consultar Procedimiento 019-071 en la Sección 19.
  • Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise en busca de un circuito de retorno abierto en el arnés.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconecte la válvula de dosificación de DEF del postratamiento, del arnés.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO de la válvula de dosificación del DEF del postratamiento en el conector del ECM del arnés del motor y el pin de RETORNO, en el conector de la válvula de dosificación del DEF del postratamiento.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reparación

Ha sido detectado un circuito de RETORNO abierto de la válvula de dosificación de DEF de postratamiento. Diagnostique el arnés del OEM, arnés del Motor y todas las interconexiones.

Repare o reemplace el arnés.

  • Consultar Procedimiento 019-071 en la Sección 19.
  • Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise si hay un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconecte la válvula de dosificación de DEF del postratamiento, del arnés.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL de la válvula de dosificación del DEF del postratamiento en el conector del ECM del arnés del motor y la tierra.
  • Mida la resistencia entre el pin de RETORNO de la válvula de dosificación del DEF del postratamiento en el conector del ECM del arnés del motor y la tierra.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto de pin a tierra en el arnés. Diagnostique el arnés del OEM, arnés del motor y todas las interconexiones.

Repare o reemplace el arnés.

  • Consultar Procedimiento 019-071 en la Sección 19.
  • Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconecte la válvula de dosificación de DEF del postratamiento, del arnés.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de la válvula de dosificación del DEF del postratamiento en el conector del ECM del arnés del motor y todos los demás pines en el conector del arnés del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto de pin a pin en el arnés. Diagnostique el arnés del OEM, arnés del motor y todas las interconexiones.

Repare o reemplace el arnés del controlador del DEF del postratamiento.

  • Consultar Procedimiento 019-071 en la Sección 19
  • Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Arranque el motor y opérelo en ralentí por 1 minuto.

  • Revise si existe la respuesta apropiada del circuito después de 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3567 inactivo?
SÍ NO

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Reparación

Llame para obtener la autorización para reemplazar el ECM. Al recibir la autorización, reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y la revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM.

Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las “Condiciones para Borrar el Código de Falla” que se encuentran en la sección de resumen de este procedimiento de análisis de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 12-DIC.-2016


CÓDIGO DE FALLA 3568 - Válvula 1 de Dosificación del Fluido del Escape Diesel del Postratamiento 1 - Sistema Mecánico No Respondiendo o Fuera de Ajuste

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Válvula de Dosificación del Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-059 | ISF2.8 CM2220 F129 | 5411325
Prueba de Anulación de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-063 | ISF2.8 CM2220 F129 | 5411325

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un Módulo de Control del Motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A.. Revise el ECM. | ¿Código de Falla 3568 activo?
PASO 2. | Revise la válvula de dosificación del Fluido del Escape Diésel (DEF) del postratamiento. |
 | PASO 2A. Revisar por una válvula dosificadora del DEF de postratamiento pegada cerrada. | ¿Cumple la válvula de dosificación con la especificación descrita en el Procedimiento 011-063 en la Tabla de Procedimientos Asociados?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A. - Revise el ECM.

Condiciones

  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3568 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise la válvula de dosificación del Fluido del Escape Diésel (DEF) del postratamiento.

Paso Asistido 2A - Revisar por una válvula dosificadora del DEF de postratamiento pegada cerrada.

Condiciones

  • Desconecte el interruptor de llave.
  • Quite la válvula de dosificación del DEF. Consular Procedimiento 011-059 en la Tabla de Procedimientos Asociados.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por una válvula de dosificación del DEF del postratamiento pegada cerrada, o con flujo bajo.

  • Efectúe la Prueba de Anulación de la Unidad De Dosificación DEF de Postratamiento. Consular Procedimiento 011-063 en la Tabla de Procedimientos Asociados.

¿Cumple la válvula de dosificación con la especificación descrita en el Procedimiento 011-063 en la Tabla de Procedimientos Asociados?

SÍ NO
No Reparación

Reparación

Se ha detectado una válvula de dosificación del DEF del postratamiento dañada.

Reemplace la válvula de dosificación del DEF del postratamiento.

Consular Procedimiento 011-059 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revisar la calibración del ECM y borrar los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y la revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar el código y número de revisión actuales en el ECM. El código y el número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM.

Consultar Procedimiento 019-032 en la Sección 19.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar los Códigos de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 11-ENERO-2017


CÓDIGO DE FALLA 3571 - Circuito del Sensor de Presión del Fluido del Escape Diesel del Postratamiento 1 - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-058 | ISF2.8 CM2220 F129 | 5411325

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla de alimentación del sensor. | ¿Código de falla de alimentación del sensor activo?
 | PASO 1B. Revise por un código de falla activo. | ¿Código de Falla 3571 activo?
PASO 2. | Revise el sensor de presión del Fluido del Escape Diésel (DEF) del postratamiento y el circuito. |
 | PASO 2A. Inspeccione el sensor de presión del DEF del postratamiento y las conexiones eléctricas. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 3572 activo?
 | PASO 2C. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 3571 activo?
PASO 3. | Revise el arnés del Módulo de Control del Motor (ECM) y del Fabricante de Equipo Original (OEM). |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revise por un código de falla activo. | ¿Código de Falla 3571 activo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla

Paso Asistido 1A. - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de falla de alimentación del sensor activo?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 1B

Paso Asistido 1B - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3571 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar Procedimiento 019-3623 en la Sección 19.

Paso Asistido 2 - Revise el sensor de presión del Fluido del Escape Diésel (DEF) del postratamiento y el circuito.

Paso Asistido 2A - Inspeccione el sensor de presión del DEF del postratamiento y las conexiones eléctricas.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la unidad de dosificación del DEF del postratamiento, del arnés del OEM

Acción

Inspeccione las conexiones del arnés del OEM y de la unidad de dosificación de DEF del postratamiento por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la unidad de dosificación del DEF del postratamiento, del arnés del OEM
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Nota: Otros códigos de falla también se volverán activos

¿Código de Falla 3572 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la unidad de dosificación del DEF del postratamiento, del arnés del OEM
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje entre el pin de ALIMENTACIÓN del sensor de presión del DEF del postratamiento y el pin de RETORNO del sensor de presión del DEF del postratamiento, en el conector de la unidad de dosificación del DEF del postratamiento del arnés del OEM.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte la unidad de dosificación del DEF del postratamiento, al arnés del OEM
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3571 activo?
SÍ NO

Reparación

Se ha detectado un sensor dañado.

Reemplace la unidad dosificadora del DEF del postratamiento.

Consular Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el arnés del Módulo de Control del Motor (ECM) y del Fabricante de Equipo Original (OEM).

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte la unidad de dosificación del DEF del postratamiento, del arnés del OEM

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del sensor de presión de salida del DEF del postratamiento en el conector del ECM del arnés del OEM y el pin de RETORNO del sensor de presión del DEF del postratamiento, en la unidad de dosificación del conector del arnés del OEM.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un circuito de retorno abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte la unidad de dosificación del DEF del postratamiento, del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del sensor de presión del DEF del postratamiento en el conector del ECM del arnés del OEM y todos los demás pines en el conector del ECM del arnés del OEM.
  • Vea el diagrama del circuito o el diagrama de cableado para identificación del pin conector

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3571 activo?
SÍ NO

Reparación

Se ha detectado un sensor dañado.

Reemplace la unidad dosificadora del DEF del postratamiento.

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las “Condiciones para Borrar el Código de Falla” que se encuentran en la sección de resumen de este procedimiento de análisis de fallas.

¿Código de falla inactivo?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ultima Modificación: 11-ENERO-2017


CÓDIGO DE FALLA 3572 - Circuito del Sensor de Presión del Fluido del Escape Diesel del Postratamiento 1 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-058 | ISF2.8 CM2220 F129 | 5411325

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un Módulo de Control del Motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3823996 - punta de prueba hembra Weather-Pack™ y Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla de alimentación del sensor. | ¿Código de falla de alimentación del sensor activo?
 | PASO 1B. Revise por un código de falla activo. | ¿Código de Falla 3572 activo?
PASO 2. | Revise el sensor de presión del Fluido del Escape Diésel (DEF) del postratamiento y el circuito. |
 | PASO 2A. Inspeccione el sensor de presión del DEF del postratamiento y las conexiones eléctricas. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 3571 activo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 3572 activo?
PASO 3. | Revisar el ECM y el arnés del Fabricante de Equipo Original (OEM). |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3D. Revise si hay un corto de pin a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revise por un código de falla activo. | ¿Código de Falla 3572 activo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de falla de alimentación del sensor activo?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 1B

Paso Asistido 1B - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3572 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar Procedimiento 019-3623 en la Sección 19.

Paso Asistido 2 - Revise el sensor de presión del Fluido del Escape Diésel (DEF) del postratamiento y el circuito.

Paso Asistido 2A - Inspeccione el sensor de presión del DEF del postratamiento y las conexiones eléctricas.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la unidad de dosificación del DEF del postratamiento, del arnés del OEM

Acción

Inspeccione las conexiones del arnés del OEM y de la unidad de dosificación de DEF del postratamiento por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del DEF del postratamiento, del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación del sensor y el circuito de retorno.

  • Mida el voltaje entre el pin de ALIMENTACIÓN de presión del DEF del postratamiento y el pin de RETORNO de presión del DEF del postratamiento en el conector del sensor de presión del DEF del postratamiento del arnés del OEM.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del DEF del postratamiento, del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN del sensor de presión del DEF del postratamiento y el pin de SEÑAL del sensor de presión del DEF del postratamiento, en el conector del sensor de presión del DEF del postratamiento del arnés del OEM.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3571 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del DEF del postratamiento del arnés del OEM.
  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3572 activo?
SÍ NO

Reparación

Se ha detectado un sensor dañado.

Reemplace la unidad dosificadora del DEF del postratamiento.

Consular Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del Fabricante de Equipo Original (OEM).

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el sensor de presión del DEF del postratamiento, del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de ALIMENTACIÓN del sensor de presión de DEF del postratamiento en el conector del ECM del arnés del OEM y el pin de ALIMENTACIÓN del conector del sensor de presión de DEF del postratamiento del arnés del OEM.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un circuito de ALIMENTACIÓN abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el sensor de presión del DEF del postratamiento, del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del sensor de presión de DEF del postratamiento en el conector del ECM del arnés del OEM y el pin de SEÑAL del conector del sensor de presión de DEF del postratamiento del arnés del OEM.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un circuito de SEÑAL abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise si hay un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el sensor de presión del DEF del postratamiento, del arnés del OEM.

Acción

Revise si hay un corto de espiga a tierra.

  • Mida la resistencia entre el pin de SEÑAL del sensor de presión del DEF del postratamiento en el conector del ECM del arnés del OEM y la tierra del block del motor.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto de pin a tierra en la línea de SEÑAL en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3572 activo?
SÍ NO

Reparación

Se ha detectado un sensor dañado. Reemplace la unidad dosificadora del DEF del postratamiento. Consular Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 11-ENERO-2017


CÓDIGO DE FALLA 3574 - Presión del Fluido del Escape Diesel del Postratamiento 1 - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-058 | ISF2.8 CM2220 F129 | 5411325
Prueba de Anulación de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-063 | ISF2.8 CM2220 F129 | 5411325

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un Módulo de Control del Motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por un código de falla activo. | ¿Código de Falla 3574 activo o tiene más de dos conteos inactivos?
 | PASO 1B. Revise por bajo nivel del tanque de Fluido de Escape Diesel (DEF). | ¿Tanque del DEF vacío y/o Código de Falla 1671, 1673, 3497, ó 3498 activo?
 | PASO 1C. Revise el tanque de DEF por desechos o partículas extrañas. | ¿Encontró desechos o partículas extrañas en el tanque de DEF?
 | PASO 1D. Revise si hay códigos de falla activos del sistema DEF de postratamiento. | ¿Código de Falla 3567, 3568, 3571, 3572, 3577 o 3578 activo?
 | PASO 1E. Revise si hay códigos de falla activos del sistema DEF de postratamiento. | ¿Código de Falla 1713 activo o inactivo?
PASO 2. | Revise las líneas y conexiones del DEF del postratamiento. |
 | PASO 2A. Inspeccione las líneas y conexiones de la unidad de dosificación del DEF del postratamiento. | ¿Encontró alguna conexión dañada, fugando, o restringida?
 | PASO 2B. Revise la línea de suministro de la unidad de dosificación del DEF de postratamiento. | ¿Línea de suministro de la unidad de dosificación del DEF bloqueada o restringida?
 | PASO 2C. Revisar por aire en el DEF. | ¿Aire detectado en el DEF?
PASO 3. | Revise el filtro del tanque del DEF del postratamiento. |
 | PASO 3A. Inspeccione por bloqueo el filtro del tanque del DEF. | ¿Filtro del tanque del DEF bloqueado?
PASO 4. | Revise la operación de la unidad de dosificación de DEF del postratamiento. |
 | PASO 4A. Realice la Prueba de Anulación de la Bomba Dosificadora de DEF de Postratamiento. | ¿Opera la unidad de dosificación del DEF del postratamiento según las especificaciones en el Procedimiento 011-063 en la Tabla de Procedimientos Asociados?
PASO 5. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 5A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 5B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3574 activo o tiene más de dos conteos inactivos?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Código de falla inactivo o intermitente. Consultar Procedimiento 019-3623 en la Sección 19.

Paso Asistido 1B - Revise por bajo nivel del tanque de Fluido de Escape Diesel (DEF).

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Asegúrese de que el tanque de DEF no esté vacío, y que el indicador de nivel del tanque sea preciso.

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

  • Revise por los siguientes Códigos de Falla activos: 1671, 1673, 3497, y 3498.

¿Tanque del DEF vacío y/o Código de Falla 1671, 1673, 3497, ó 3498 activo?
SÍ NO

Reparación

Llene el tanque de DEF.

 No Reparación

Ir a 4A

Ir a 1C

Paso Asistido 1C - Revise el tanque de DEF por desechos o partículas extrañas.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el tanque de DEF por desechos o partículas extrañas.

¿Encontró desechos o partículas extrañas en el tanque de DEF?
SÍ NO

Reparación

Limpie completamente el tanque del DEF y rellénelo con DEF certificado.

 No Reparación

Ir a 5A

Ir a 1D

Paso Asistido 1D - Revise si hay códigos de falla activos del sistema DEF de postratamiento.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

  • Revise si los siguientes códigos de falla están activos relacionados con la unidad de dosificación DEF, válvula de retorno o la válvula de dosificación:
  • 3567, 3568, 3571, 3572, 3577, ó 3578.

¿Código de Falla 3567, 3568, 3571, 3572, 3577 o 3578 activo?
SÍ NO

Reparación

Diagnostique cualquier código de falla activo en esta lista, antes de diagnosticar el Código de Falla 3574.

 No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 1E

Paso Asistido 1E - Revise si hay códigos de falla activos del sistema DEF de postratamiento.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

  • Revisar por un Código de Falla 1713 activo o inactivo.

¿Código de Falla 1713 activo o inactivo?
SÍ NO

Reparación

Si el Código de Falla 1713 está activo o inactivo, vaya al árbol de diagnóstico de código de fallas para el Código de Falla 1713 y complete el paso 4B.

No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 2A

Paso Asistido 2 - Revise las líneas y conexiones del DEF del postratamiento.

Paso Asistido 2A - Inspeccione las líneas y conexiones de la unidad de dosificación del DEF del postratamiento.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione las líneas y conexiones de la unidad de dosificación de DEF de postratamiento.

  • Revise los conectores y adaptadores de suministro, salida, y retorno de la unidad de dosificación por conexiones flojas o fugando.
  • Desconecte los conectores de suministro, salida, y retorno de la unidad de dosificación y busque indicios de acumulación o de bloqueo.

Consular Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

¿Encontró alguna conexión dañada, fugando, o restringida?
SÍ NO

Reparación

Repare o reemplace la línea o conexión del DEF que fuga, según sea necesario. Vea la información de servicio del fabricante del equipo.

Repare o reemplace la unidad de dosificación del DEF del postratamiento, según sea necesario. Consular Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la línea de suministro de la unidad de dosificación del DEF de postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la línea de suministro de la unidad de dosificación de DEF de la unidad de dosificación (línea de succión entre el tanque y la unidad de dosificación).
  • Desconecte la línea de suministro de la unidad de dosificación del DEF del postratamiento, del tanque del DEF.

Acción

Revise la línea de suministro de la unidad de dosificación del DEF, por bloqueo.

  • Examine ambos extremos de la línea para revisar por indicios de acumulación o de bloqueo.
  • Inyecte aire comprimido a través de la línea de suministro, para establecer/confirmar flujo libre.

¿Línea de suministro de la unidad de dosificación del DEF bloqueada o restringida?
SÍ NO

Reparación

Intente limpiar la línea de suministro de la unidad de dosificación con aire a presión. Si es necesario, reemplace la línea de suministro de la unidad de dosificación.

Vea la información de servicio del fabricante del equipo.

 No Reparación

Ir a 4A

Ir a 2C

Paso Asistido 2C - Revisar por aire en el DEF.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por aire en el DEF.

  • Consultar Procedimiento 011-075 en la Sección 11

¿Aire detectado en el DEF?
SÍ NO

Reparación

Revise si los siguientes componentes están dañados o tienen fugas y repárelos según sea necesario:

  • Conexiones de la unidad de dosificación del DEF de postratamiento
  • Línea de suministro de la unidad de dosificación del DEF de postratamiento.
  • Conexiones del tanque del DEF del postratamiento.

Consultar Procedimiento 011-075 en la Sección 11

Reparación

Cambie la línea de SUMINISTRO de la unidad de dosificación DEF y las conexiones de la línea de RETORNO.

Consular Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revise el filtro del tanque del DEF del postratamiento.

Paso Asistido 3A - Inspeccione por bloqueo el filtro del tanque del DEF.

Condiciones

  • Desconecte el interruptor de llave.
  • Quite la unidad de envío del tanque de DEF.

Acción

Inspeccione el filtro del tanque de DEF del postratamiento por indicios de bloqueo o acumulación.

Vea la información de servicio del fabricante del equipo.

¿Filtro del tanque del DEF bloqueado?
SÍ NO

Reparación

Limpie o cambie el filtro del tanque de DEF.

Drene, limpie y llene el tanque de DEF.

Vea la información de servicio del fabricante del equipo.

 No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la operación de la unidad de dosificación de DEF del postratamiento.

Paso Asistido 4A - Realice la Prueba de Anulación de la Bomba Dosificadora de DEF de Postratamiento.

Condiciones

  • Conecte las líneas de DEF y los conectores eléctricos a la unidad de dosificación y al tanque de DEF.
  • Quite la válvula dosificadora de DEF de postratamiento del tubo de descomposición.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para ejecutar la Prueba de Anulación de la Bomba Dosificadora del DEF del Postratamiento, bajo Pruebas de Diagnóstico del ECM.

  • Consular Procedimiento 011-063 en la Tabla de Procedimientos Asociados.

Nota: La válvula de dosificación de DEF de postratamiento debe quitarse y colocarse en un recipiente de medición con una capacidad mayor de 1.5 litros [51 fl oz] para realizar la Prueba de Anulación de la Bomba Dosificadora de DEF de Postratamiento.

¿Opera la unidad de dosificación del DEF del postratamiento según las especificaciones en el Procedimiento 011-063 en la Tabla de Procedimientos Asociados?

SÍ NO
No Reparación

Reparación

Reemplace la unidad dosificadora del DEF del postratamiento.

Consular Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 5A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 5B

Ir a 5B

Paso Asistido 5B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 08-DIC.-2016


CÓDIGO DE FALLA 3575 - Presión del Fluido del Escape Diesel del Postratamiento 1 - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-058 | ISF2.8 CM2220 F129 | 5411325
Filtro de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-060 | ISF2.8 CM2220 F129 | 5411325

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un Módulo de Control del Motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla activos. | ¿Código de Falla 3575 activo o tiene más de dos conteos inactivos?
 | PASO 1B. Revise por códigos de falla activos del sistema del Fluido del Escape Diésel (DEF) del postratamiento. | ¿Códigos de Falla 3567, 3568, 3577, ó 3578 activos?
PASO 2. | Revise las líneas y conexiones del DEF del postratamiento. |
 | PASO 2A. Inspeccione las líneas y conexiones de la unidad de dosificación del DEF del postratamiento. | ¿Encontró alguna conexión dañada, fugando, o restringida?
 | PASO 2B. Revise la línea de retorno de la unidad de dosificación de DEF de postratamiento. | ¿La línea de retorno de DEF está bloqueada o restringida?
 | PASO 2C. Inspeccione la conexión de la línea de retorno de la unidad de dosificación de DEF de postratamiento. | ¿Conexión de la línea de retorno de la unidad de dosificación bloqueada?
PASO 3. | Revise la operación de la unidad de dosificación de DEF de postratamiento. |
 | PASO 3A. Realice la Prueba de Anulación de la Bomba Dosificadora de DEF del postratamiento. | ¿El volumen medido de DEF en la prueba de anulación de la bomba dosificadora está dentro de las especificaciones descritas en el Procedimiento 011-058 en la Tabla de Procedimientos Asociados?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3575 activo o tiene más de dos conteos inactivos?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Consultar Procedimiento 019-3623 en la Sección 19.

Paso Asistido 1B - Revise por códigos de falla activos del sistema del Fluido del Escape Diésel (DEF) del postratamiento.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

  • Revise los siguientes códigos de falla activos relacionados con la unidad de dosificación DEF, válvula de retorno o la válvula de dosificación. Códigos de Falla 3567, 3568, 3577, ó 3578.

¿Códigos de Falla 3567, 3568, 3577, ó 3578 activos?
SÍ NO

Reparación

Diagnostique cualquier falla activa en ésta lista antes de diagnosticar el código de falla 3575.

 No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 2A

Paso Asistido 2 - Revise las líneas y conexiones del DEF del postratamiento.

Paso Asistido 2A - Inspeccione las líneas y conexiones de la unidad de dosificación del DEF del postratamiento.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione todas las tres conexiones y líneas de la unidad de dosificación del DEF del postratamiento.

  • Revise los conectores y adaptadores de suministro y de retorno de la unidad de dosificación, válvula de dosificación, por conexiones flojas o fugando.
  • Desconecte los conectores de suministro y de retorno de la unidad de dosificación, válvula de dosificación, en la unidad de dosificación por indicios de acumulación o de bloqueo.
  • Revise la línea de suministro de la unidad de dosificación, por indicios de fuga o aberturas que permitirán que la unidad de dosificación chupe aire con el DEF.

Consular Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

¿Encontró alguna conexión dañada, fugando, o restringida?

SÍ NO

Reparación

Repare o reemplace la línea o conexión del DEF que fuga, según sea necesario.

Vea la información de servicio del fabricante del equipo.

Repare o reemplace la unidad de dosificación del DEF del postratamiento, según sea necesario.

Consular Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revise la línea de retorno de la unidad de dosificación de DEF de postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la línea de retorno de la unidad de dosificación de DEF de postratamiento de la unidad de dosificación (la línea de retorno corre entre el tanque y la unidad de dosificación y regresa el DEF al tanque).
  • Desconecte la línea de retorno de la unidad de dosificación DEF de postratamiento del tanque de DEF.

Acción

Revise si la línea de retorno está bloqueada.

  • Revise visualmente ambos extremos de la línea por indicios de acumulación o de bloqueo.
  • Sople aire comprimido a través de la línea de retorno para asegurar flujo libre.

¿La línea de retorno de DEF está bloqueada o restringida?
SÍ NO

Reparación

Intente limpiar la línea de retorno usando aire a presión. Si es necesario, reemplace la línea de retorno.

Vea la información de servicio del fabricante del equipo.

 No Reparación

Ir a 2C

Ir a 2C

Paso Asistido 2C - Inspeccione la conexión de la línea de retorno de la unidad de dosificación de DEF de postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la línea de retorno de la unidad de dosificación de DEF de postratamiento de la unidad de dosificación (la línea de retorno corre entre el tanque y la unidad de dosificación y regresa el DEF al tanque).
  • Quite la conexión de la línea de retorno de la unidad de dosificación de DEF.

Acción

Inspeccione si la conexión de la línea de retorno de la unidad de dosificación de DEF de postratamiento está bloqueada o tiene restricciones

  • Si es necesario, inyecte aire comprimido a través de la conexión de la línea de retorno.
  • La conexión de la línea de retorno está equipada con una válvula check interna, que sólo permite flujo en una dirección.
  • Consular Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

¿Conexión de la línea de retorno de la unidad de dosificación bloqueada?

SÍ NO

Reparación

Cambie la conexión de la línea de retorno de la unidad de dosificación de DEF.

Consular Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la operación de la unidad de dosificación de DEF de postratamiento.

Paso Asistido 3A - Realice la Prueba de Anulación de la Bomba Dosificadora de DEF del postratamiento.

Condiciones

  • Conecte todas las líneas del DEF y conectores eléctricos a la unidad de dosificación y al tanque del DEF.
  • Quite la válvula de dosificación de DEF de postratamiento del tubo de escape.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para ejecutar la Prueba de Anulación de la Bomba Dosificadora del DEF del Postratamiento, bajo Pruebas de Diagnóstico del ECM.

  • Consular Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

La válvula de dosificación de DEF de postratamiento debe quitarse y colocarse en un recipiente de medición con una capacidad mayor de 1.5 litros [51 fl-oz] para realizar la Prueba de Anulación de la Bomba Dosificadora de DEF de Postratamiento.

¿El volumen medido de DEF en la prueba de anulación de la bomba dosificadora está dentro de las especificaciones descritas en el Procedimiento 011-058 en la Tabla de Procedimientos Asociados?

SÍ NO
No Reparación

Reparación

Cambie el filtro de la unidad de dosificación DEF de postratamiento. (Este filtro no puede ser reutilizado y debe ser reemplazado cuando se remueva.)

Consular Procedimiento 011-060 en la Tabla de Procedimientos Asociados.

Realice la prueba de anulación de la bomba dosificadora del DEF del postratamiento con el nuevo filtro. Si el volumen medido de DEF aún no está dentro de las especificaciones, reemplace la unidad de dosificación de DEF de postratamiento.

Consular Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 12-DIC.-2016


CÓDIGO DE FALLA 3577 - Válvula de Retorno del Fluido del Escape Diésel del Postratamiento - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-058 | ISF2.8 CM2220 F129 | 5411325

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por un código de falla activo. | ¿Código de Falla 3577 activo?
PASO 2. | Revise la unidad de dosificación de Fluido del Escape Diésel (DEF) del postratamiento y el circuito. |
 | PASO 2A. Inspeccione la válvula de retorno de DEF de postratamiento y las conexiones eléctricas. | ¿Pines sucios o dañados?
 | PASO 2B. Revise si hay un circuito abierto en al señal de la válvula de retorno del DEF de postratamiento. | ¿Menos de 10 ohmios?
 | PASO 2C. Revise si hay un circuito abierto en el retorno de la válvula de retorno del DEF de postratamiento. | ¿Menos de 10 ohmios?
 | PASO 2D. Revise por un corto entre pines en la señal de la válvula de retorno del DEF del postratamiento. | ¿Mayor de 100k ohmios?
PASO 3. | Revisar la calibración del Módulo de Control del Motor (ECM) y borrar los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3577 activo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consultar Procedimiento 019-3623 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise la unidad de dosificación de Fluido del Escape Diésel (DEF) del postratamiento y el circuito.

Paso Asistido 2A - Inspeccione la válvula de retorno de DEF de postratamiento y las conexiones eléctricas.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la unidad de dosificación del DEF del postratamiento, del arnés del Fabricante de Equipo Original (OEM).

Acción

Inspeccione lo siguiente de las conexiones del arnés y de la unidad de dosificación de DEF de postratamiento:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector de la unidad de dosificación o en el del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revise si hay un circuito abierto en al señal de la válvula de retorno del DEF de postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Desconecte la unidad de dosificación del DEF del postratamiento, del arnés del OEM

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre la SEÑAL de la válvula de retorno del DEF del postratamiento del arnés del OEM en el conector de la unidad de dosificación y el pin de SEÑAL de la válvula de retorno del DEF del postratamiento en el conector del ECM del arnés del motor.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un circuito de SEÑAL abierto. Diagnostique el arnés del OEM, arnés del motor y todas las interconexiones.

Repare o reemplace el componente con mal funcionamiento.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise si hay un circuito abierto en el retorno de la válvula de retorno del DEF de postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Desconecte la unidad de dosificación del DEF del postratamiento, del arnés del OEM

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO de la válvula de retorno del DEF del postratamiento en el conector de la unidad de dosificación y el pin de RETORNO de la válvula de retorno del DEF del postratamiento en el conector del ECM del arnés del motor.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un circuito de RETORNO abierto. Diagnostique el arnés del OEM, arnés del motor y todas las interconexiones.

Repare o reemplace el componente con mal funcionamiento.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise por un corto entre pines en la señal de la válvula de retorno del DEF del postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la unidad de dosificación del DEF del postratamiento, del arnés del OEM
  • Desconecte el arnés del motor, del ECM.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre el pin de SEÑAL de la válvula de retorno del DEF del postratamiento en el conector de la unidad de dosificación y todos los demás pines en el conector del ECM del arnés del motor.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO

Reparación

Reemplace la unidad de dosificación del DEF del postratamiento.

Consular Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

Reparación

Se ha detectado un corto de pin a pin. Diagnostique el arnés del OEM, arnés del motor y todas las interconexiones.

Repare o reemplace el componente con mal funcionamiento.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revisar la calibración del Módulo de Control del Motor (ECM) y borrar los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM.

Consultar Procedimiento 019-032 en la Sección 19.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 11-ENERO-2017


CÓDIGO DE FALLA 3578 - Válvula de Retorno del Fluido del Escape Diésel del Postratamiento - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-058 | ISF2.8 CM2220 F129 | 5411325

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un Módulo de Control del Motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por un código de falla activo. | ¿Código de Falla 3578 activo?
PASO 2. | Revise el circuito de la válvula de retorno del Fluido del Escape Diésel (DEF) del postratamiento. |
 | PASO 2A. Inspeccione la válvula de retorno de DEF de postratamiento y las conexiones eléctricas. | ¿Pines sucios o dañados?
 | PASO 2B. Revise por un corto a tierra en la señal de la válvula de retorno del DEF del postratamiento. | ¿Mayor de 100k ohmios?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3578 activo?
SÍ | NO
No Reparación | No Reparación

2A

Código de falla inactivo o intermitente. Consultar Procedimiento 019-3623 en la Sección 19.

Paso Asistido 2 - Revise el circuito de la válvula de retorno del Fluido del Escape Diésel (DEF) del postratamiento.

Paso Asistido 2A - Inspeccione la válvula de retorno de DEF de postratamiento y las conexiones eléctricas.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la unidad de dosificación del DEF del postratamiento, del arnés del Fabricante de Equipo Original (OEM).

Acción

Inspeccione lo siguiente de las conexiones del arnés y de la unidad de dosificación de DEF de postratamiento:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector de la unidad de dosificación o en el del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revise por un corto a tierra en la señal de la válvula de retorno del DEF del postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Desconecte la unidad de dosificación del DEF del postratamiento, del arnés del OEM

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL de la válvula de retorno del DEF del postratamiento en el conector de la unidad de dosificación y la tierra del block del motor.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO

Reparación

Reemplace la unidad de dosificación del DEF del postratamiento. Consular Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

Reparación

Se ha detectado un corto a tierra en el circuito de SEÑAL.

Diagnostique el arnés del OEM, arnés del motor y todas las interconexiones. Repare o reemplace el componente con mal funcionamiento.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM.

Consultar Procedimiento 019-032 en la Sección 19.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 11-ENERO-2017


CÓDIGO DE FALLA 3583 - Calentador del Sensor de NOx de la Salida del Postratamiento 1 - Índice de Cambio Anormal

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Sensor de NOx de la Salida del Postratamiento | Consulte Procedimiento 019-451 | ISF2.8 CM2220 F129 | 5411325

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un Módulo de Control del Motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla activos. | ¿Código de Falla 3583 activo?
 | PASO 1B. Revise por códigos de falla activos. | ¿Los Códigos de Falla 1887, 2771 o 3681 están activos o tienen conteos inactivos?
PASO 2. | Revisar la etiqueta del sensor de NOx de la salida del postratamiento 1. |
 | PASO 2A. Revise el sensor de NOx de salida del postratamiento y el ECM. | ¿Coincide el sensor de NOx de salida del postratamiento 1 con el ECM?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3583 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Ir a 4A

Paso Asistido 1B - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Los Códigos de Falla 1887, 2771 o 3681 están activos o tienen conteos inactivos?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 2A

Paso Asistido 2 - Revisar la etiqueta del sensor de NOx de la salida del postratamiento 1.

Paso Asistido 2A - Revise el sensor de NOx de salida del postratamiento y el ECM.

Condiciones

  • Conectar todos los componentes.

Acción

Revisar la etiqueta del sensor de nivel del tanque del DEF.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Coincide el sensor de NOx de salida del postratamiento 1 con el ECM?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el sensor de NOx de la salida del postratamiento 1.

Reemplace el sensor de NOx de la salida del postratamiento 1.

Consular Procedimiento 019-451 en la Tabla de Procedimientos Asociados.

Reparación

Se ha detectado un mal emparejado entre el sensor de NOx de la salida del postratamiento 1 y el ECM.

Instale el sensor de NOx de la salida del postratamiento 1 correcto.

Consular Procedimiento 019-451 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 11-ENERO-2017


CÓDIGO DE FALLA 3681 - Fuente de Alimentación del Sensor de NOx de la Salida del Postratamiento 1 - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Sensor de NOx de la Salida del Postratamiento | Consulte Procedimiento 019-451 | ISF2.8 CM2220 F129 | 5411325

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla activos. | ¿Código de Falla 3681 activo?
 | PASO 1B. Revise por códigos de falla activos. | ¿Código de Falla 441, 442, 596, 597, ó 598 activo?
PASO 2. | Revise por valores correctos del parámetro ajustable. |
 | PASO 2A. Revise si hay un correcto suministro de voltaje del sistema eléctrico. | ¿Parámetro de voltaje del sistema eléctrico correcto para la configuración del motor?
 | PASO 2B. Revise coincidencia para salida del sensor de NOx del postratamiento y el Módulo de Control del Motor (ECM). | ¿Coincide el tipo del sensor de NOx de salida del postratamiento 1 con el ECM?
PASO 3. | Revisar el circuito del sensor de NOx de la salida del postratamiento. |
 | PASO 3A. Inspeccionar los pines del sensor de NOx de la salida del postratamiento y del conector. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la batería y el conector de alimentación. | ¿Conexiones apretadas y sin corrosión?
 | PASO 3C. Verifique que el fusible del Fabricante de Equipo Original (OEM) esté instalado correctamente. | ¿Fusible instalado correctamente, o ha sido reemplazado?
 | PASO 3D. Revisar por un circuito abierto en el circuito de alimentación de batería. | ¿El mismo voltaje que en la batería?
 | PASO 3E. Revisar el voltaje al sensor de NOx de la salida del postratamiento. | ¿Voltaje entre 18 y 32 VCD?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3681 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-3623 en la Sección 19.

Paso Asistido 1B - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 441, 442, 596, 597, ó 598 activo?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 2A

Paso Asistido 2 - Revise por valores correctos del parámetro ajustable.

Paso Asistido 2A - Revise si hay un correcto suministro de voltaje del sistema eléctrico.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por valores correctos del parámetro ajustable.

  • Asegúrese de que el valor para voltaje del sistema eléctrico en la herramienta electrónica de servicio INSITE™ sea el correcto para la configuración del motor.

Para revisar la configuración de voltaje del motor, desconecte el conector del OEM del ECM y mida el voltaje del pin (+) de ALIMENTACIÓN de batería del ECM del conector del ECM en el arnés del OEM a la tierra del block.

¿Parámetro de voltaje del sistema eléctrico correcto para la configuración del motor?
SÍ NO
No Reparación

Reparación

Use la herramienta electrónica de servicio INSITE™, para configurar el voltaje del sistema eléctrico para que concuerde con la configuración del motor.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revise coincidencia para salida del sensor de NOx del postratamiento y el Módulo de Control del Motor (ECM).

Condiciones

  • Conectar todos los componentes.

Acción

Revise la etiqueta del sensor de nivel del tanque de Fluido de Escape Diésel (DEF).

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Coincide el tipo del sensor de NOx de salida del postratamiento 1 con el ECM?
SÍ NO
No Reparación

Reparación

Se ha detectado un mal funcionamiento en la conexión.

Reemplace el sensor de NOx de la salida del postratamiento 1.

Consular Procedimiento 019-451 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el circuito del sensor de NOx de la salida del postratamiento.

Paso Asistido 3A - Inspeccionar los pines del sensor de NOx de la salida del postratamiento y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de NOx de la salida del postratamiento, del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de NOx de la salida del postratamiento por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado un conector dañado en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar la batería y el conector de alimentación.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise las conexiones de la batería.

  • Revise las conexiones de la terminal de la batería.

¿Conexiones apretadas y sin corrosión?
SÍ NO
No Reparación

Reparación

Apriete las conexiones.

Apriete cualquier conexión floja y limpie las terminales. Vea la información de servicio del fabricante del equipo.

Ir a 4A

Ir a 3C

Paso Asistido 3C - Verifique que el fusible del Fabricante de Equipo Original (OEM) esté instalado correctamente.

Condiciones

  • Encienda el interruptor de llave.

Acción

Verifique que el fusible esté correctamente instalado.

El cable de ALIMENTACIÓN del sensor de NOx de la salida del postratamiento contiene un fusible de 20 amperes. Este fusible está colocado en el arnés del OEM.

  • Inspeccione el fusible del OEM por instalación correcta, o por un fusible fundido.
  • Inspeccione el fusible por corrosión o pines dañados.

¿Fusible instalado correctamente, o ha sido reemplazado?
SÍ NO
No Reparación

Reparación

Instale correctamente el fusible. Consultar Procedimiento 019-198 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un circuito abierto en el circuito de alimentación de batería.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de NOx de la salida del postratamiento, del arnés del OEM.
  • Conecte el interruptor de llave.

Acción

Revisar por un circuito abierto en los circuitos de alimentación de batería.

  • Mida el voltaje del pin (+) de ALIMENTACIÓN del sensor de NOx de la salida del postratamiento del arnés del OEM, a la tierra del block del motor.
  • Inspeccione el fusible por corrosión o pines dañados.

Vea el diagrama del circuito o del cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas de uso del multímetro. Consultar Procedimiento 019-359 en la Sección 19

¿El mismo voltaje que en la batería?
SÍ NO
No Reparación

Reparación

Se ha detectado un circuito abierto en el circuito de alimentación de batería del OEM, del sensor de NOx de la salida del postratamiento.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar el voltaje al sensor de NOx de la salida del postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de NOx de la salida del postratamiento, del arnés del OEM.
  • Conecte el interruptor de llave.

Acción

Revise el circuito de alimentación y de retorno al sensor de NOx de la salida del postratamiento.

  • Mida el voltaje entre el circuito de ALIMENTACIÓN de 24 VCD del sensor de NOx de la salida del postratamiento y el circuito de RETORNO del sensor de NOx de la salida del postratamiento, en el conector del arnés del OEM.

Revise el voltaje al conectar la llave, mientras da marcha al motor y con el motor en ralentí.

Vea el diagrama del circuito o del cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas de uso del multímetro. Consultar Procedimiento 019-359 en la Sección 19

¿Voltaje entre 18 y 32 VCD?
SÍ NO

Reparación

Se ha detectado una salida del sensor de NOx en el módulo de control.

Reemplace el sensor de NOx de la salida del postratamiento.

Consular Procedimiento 019-451 en la Tabla de Procedimientos Asociados.

Reparación

Se ha detectado una batería débil.

Reemplace la batería. Vea la información de servicio del fabricante del equipo.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y la revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 11-ENERO-2017


CÓDIGO DE FALLA 3741 - Válvula de Alivio de Presión de Combustible del Riel Común de Alta Presión - Datos Válidos pero Por Encima de la Gama Normal de Operación - Nivel Más Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Diagnósticos del Sistema de Combustible | Consulte Procedimiento 005-236 | ISF2.8 CM2220 F129 | 5411325
Aire en el Combustible | Consulte Procedimiento 006-003 | ISF2.8 CM2220 F129 | 5411325
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | ISF2.8 CM2220 F129 | 5411325
Restricción de Entrada de Combustible | Consulte Procedimiento 006-020 | ISF2.8 CM2220 F129 | 5411325
Válvula de Alivio de Presión del Combustible | Consulte Procedimiento 006-061 | ISF2.8 CM2220 F129 | 5411325
Línea de Suministro del Riel del Combustible (Alta Presión) | Consulte Procedimiento 006-071 | ISF2.8 CM2220 F129 | 5411325
Filtro de Combustible (Tipo Cartucho) | Consulte Procedimiento 006-074 | ISF2.8 CM2220 F129 | 5411325
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F129 | 5411325
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISF2.8 CM2220 F129 | 5411325
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISF2.8 CM2220 F129 | 5411325

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A.. Lea los códigos de falla. | ¿Conteos activos o inactivos de los códigos de falla 271, 272, 449, 451, 452, 553, 1117, 2311, ó 3727?
PASO 2. | Revise el sensor de presión del riel del combustible, y la válvula de alivio de presión del combustible. |
 | PASO 2A. Inspeccionar los pines del sensor de presión del riel de combustible y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Inspeccionar el sensor de presión del combustible por alteración o número de parte erróneo. | ¿Número de parte correcto instalado del sensor de presión del combustible y no se encontró alteración?
 | PASO 2C. Verifique la precisión del sensor de presión del riel del combustible. | ¿Presión del riel del combustible a 0 ± 24 bar [0 ± 348 psi]?
 | PASO 2D. Inspeccione la válvula de alivio de presión de combustible si se alteró o si tiene número de parte equivocado. | ¿Número de parte correcto instalado de la válvula de alivio de presión de combustible y no se encontraron alteraciones?
PASO 3. | Efectúe revisiones del sistema de combustible preliminares. |
 | PASO 3A. Revise por aire en el combustible. | ¿Aire en el combustible?
 | PASO 3B. Revisar la restricción de entrada de combustible. | ¿Restricción de entrada de combustible dentro de las especificaciones descritas en el Procedimiento 006-020 en la Tabla de Procedimientos Asociados?
 | PASO 3C. Revise la caída de presión del filtro de combustible. | ¿Caída de presión del combustible dentro de las especificaciones descritas en el Procedimiento 005-236 en la Tabla de Procedimientos Asociados?
PASO 4. | Revise por si hay restricción en la línea de drenado de retorno de combustible. |
 | PASO 4A. Revise la restricción de la línea de drenado. | ¿Restricción de la línea de drenado de combustible dentro de las especificaciones descritas en el Procedimiento 006-012 en la Tabla de Procedimientos Asociados?
PASO 5. | Revise el actuador de la bomba de combustible. |
 | PASO 5A. Revisar los pines del conector del actuador de la bomba de combustible y del arnés. | ¿Pines sucios o dañados?
 | PASO 5B. Revisar la resistencia del actuador de la bomba de combustible. | ¿Resistencia del actuador de la bomba de combustible dentro de las especificaciones descritas en el Procedimiento 019-117 en la Tabla de Procedimientos Asociados?
 | PASO 5C. Monitorear la presión del riel de combustible en ralentí. | ¿La presión medida del riel del combustible se desvía más de 100 bar [1450 psi] y fluctúa en ralentí?
 | PASO 5D. Inspeccionar el actuador de la bomba de combustible por daño. | ¿El actuador de la bomba de combustible está dañado?
PASO 6. | Revise la cinta de conexión entre el Módulo de Control del Motor (ECM) y la cinta de conexión a tierra. |
 | PASO 6A. Inspeccione la cinta de conexión del ECM con la tierra. | ¿Cinta de conexión entre el ECM y la tierra faltante o las conexiones están degradadas?
PASO 7. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 7A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 7B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A. - Lea los códigos de falla.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos de los códigos de falla 271, 272, 449, 451, 452, 553, 1117, 2311, ó 3727?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 2A

Paso Asistido 2 - Revise el sensor de presión del riel del combustible, y la válvula de alivio de presión del combustible.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión del riel de combustible y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del riel de combustible del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión del riel de combustible por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare o reemplace el arnés, conector o pines dañados, si es posible.

Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Reemplace el sensor de presión del riel del combustible.

Consular Procedimiento 019-115 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 7A

Ir a 2B

Paso Asistido 2B - Inspeccionar el sensor de presión del combustible por alteración o número de parte erróneo.

Condiciones

  • No opere el motor.

Acción

Asegúrese de que esté instalado el número de parte correcto del sensor de presión del combustible.

  • Busque alteración del sensor de presión del combustible.

¿Número de parte correcto instalado del sensor de presión del combustible y no se encontró alteración?
SÍ NO
No Reparación

Reparación

Repare la alteración o reemplace el sensor de presión del combustible.

  • Consular Procedimiento 019-115 en la Tabla de Procedimientos Asociados.

Ir a 2C

Ir a 7A

Paso Asistido 2C - Verifique la precisión del sensor de presión del riel del combustible.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Corra el monitor de la herramienta electrónica de servicio INSITE™.
  • Libere la presión de combustible del riel de combustible de alta presión.
  • No operar el motor.

Acción

Verifique la precisión del sensor de presión del riel del combustible.

  • Cuando revise la precisión del sensor de presión del riel del combustible, asegúrese de que el riel del combustible de alta presión no esté presurizado. La bomba de combustible, líneas de combustible de alta presión, y el riel del combustible contienen combustible a muy alta presión. No afloje ninguna conexión mientras el motor esté funcionando. Espere al menos 10 minutos después de apagar el motor antes de aflojar cualquier conexión en el sistema de combustible de alta presión, para permitir que la presión disminuya a un nivel más bajo. Puede necesitarse una significativa cantidad de tiempo de espera para que el riel se despresurice a cero. Puede ser necesario aliviar manualmente la presión del riel de combustible de alta presión.

Libere la presión de combustible del riel de combustible de alta presión.

Consular Procedimiento 006-071 en la Tabla de Procedimientos Asociados.

Monitoree la presión del conducto del combustible.

  • Use la herramienta electrónica de servicio INSITE™ para medir la presión del riel de combustible.

¿Presión del riel del combustible a 0 ± 24 bar [0 ± 348 psi]?
SÍ NO
No Reparación

Reparación

Reemplace el sensor de presión del riel del combustible.

  • Consular Procedimiento 019-115 en la Tabla de Procedimientos Asociados.

Ir a 2D

Ir a 7A

Paso Asistido 2D - Inspeccione la válvula de alivio de presión de combustible si se alteró o si tiene número de parte equivocado.

Condiciones

  • No operar el motor.

Acción

Asegúrese de que esté instalado el número de parte correcto del sensor de presión del combustible.

  • Vea si la válvula de alivio de presión de combustible fue alterada.

¿Número de parte correcto instalado de la válvula de alivio de presión de combustible y no se encontraron alteraciones?
SÍ NO
No Reparación

Reparación

Repare la alteración o reemplace la parte de la válvula de alivio de presión de combustible.

  • Consultar Procedimiento 006-117 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 7A

Paso Asistido 3 - Efectúe revisiones del sistema de combustible preliminares.

Paso Asistido 3A - Revise por aire en el combustible.

Condiciones

  • Encienda el interruptor de llave.
  • Opere el motor.

Acción

Revise por aire en el combustible.

  • Consular Procedimiento 006-003 en la Tabla de Procedimientos Asociados.

¿Aire en el combustible?
SÍ NO

Reparación

Se espera que unas cuantas burbujas salgan por la línea durante la prueba.

Una apariencia espumosa es una indicación de una fuga que permite que el aire entre, una restricción severa de entrada que causa cavitación, o un sistema que aún no está cebado.

Use el siguiente procedimiento, si la restricción de entrada de combustible no es excesiva. Consular Procedimiento 006-020 en la Tabla de Procedimientos Asociados.

La fuente de entrada de aire deberá aislarse a uno de los siguientes:

  • Líneas de succión de combustible
  • Líneas de combustible del Fabricante de Equipo Original (OEM)
  • Ensambles de filtro de combustible del lado de succión
  • Tubo(s) vertical en el tanque(s) del combustible.
 No Reparación

Ir a 7A

Ir a 3B

Paso Asistido 3B - Revisar la restricción de entrada de combustible.

Condiciones

  • Encienda el interruptor de llave.
  • Opere el motor.

Acción

Revisar la restricción de entrada de combustible.

  • Consular Procedimiento 006-020 en la Tabla de Procedimientos Asociados.

¿Restricción de entrada de combustible dentro de las especificaciones descritas en el Procedimiento 006-020 en la Tabla de Procedimientos Asociados?

SÍ NO
No Reparación

Reparación

Si la restricción de entrada de combustible es excesiva, busque la raíz del problema:

  • Filtros de combustible del lado de succión taponados
  • Las válvulas del calentador de combustible están restringidas
  • Líneas de combustible del OEM pellizcadas o restringidas
  • Tubos verticales del tanque del combustible restringidos.

Si la restricción de la entrada de combustible está muy alta, revise las líneas de combustible del OEM del tanque que tengan la medida apropiada. Asegúrese que no haya torcimientos o dobleces en las líneas de combustible y que éstas no estén obstruidas.

Revise los tanques de suministro de combustible del OEM por desechos (plástico, papel, y cosas así) que pueden bloquear intermitentemente los tubos de absorción del combustible.

Revise las líneas de combustible del OEM por daño interno, tal como recubrimientos de la pared dañados, que pueden bloquear intermitentemente el flujo del combustible.

Asegúrese de que no haya cedazos o filtros de combustible del OEM obstruidos o válvulas de retención con mal funcionamiento.

Si no se encuentran problemas, cambie el filtro de combustible del lado de succión y cebe el sistema de combustible.

  • Consular Procedimiento 006-074 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 7A

Paso Asistido 3C - Revise la caída de presión del filtro de combustible.

Condiciones

  • Encienda el interruptor de llave.
  • Opere el motor.

Acción

Revise la caída de presión de combustible a través del filtro.

  • Consular Procedimiento 005-236 en la Tabla de Procedimientos Asociados.

¿Caída de presión del combustible dentro de las especificaciones descritas en el Procedimiento 005-236 en la Tabla de Procedimientos Asociados?

SÍ NO
No Reparación

Reparación

Asegúrese que la presión de la bomba al filtro esté dentro de especificación.

  • Consular Procedimiento 005-236 en la Tabla de Procedimientos Asociados.

Si la bomba satisface las especificaciones, cambie el filtro de combustible y cebe el sistema.

  • Consular Procedimiento 006-074 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 7A

Paso Asistido 4 - Revise por si hay restricción en la línea de drenado de retorno de combustible.

Paso Asistido 4A - Revise la restricción de la línea de drenado.

Condiciones

  • Encienda el interruptor de llave.
  • Opere el motor.

Acción

Revise por restricción excesiva de la línea de drenado de combustible.

  • Consular Procedimiento 006-012 en la Tabla de Procedimientos Asociados.

¿Restricción de la línea de drenado de combustible dentro de las especificaciones descritas en el Procedimiento 006-012 en la Tabla de Procedimientos Asociados?

SÍ NO
No Reparación

Reparación

Repare la causa de la alta restricción de la línea de drenado de combustible.

  • Consular Procedimiento 006-012 en la Tabla de Procedimientos Asociados.

Ir a 5A

Ir a 7A

Paso Asistido 5 - Revise el actuador de la bomba de combustible.

Paso Asistido 5A - Revisar los pines del conector del actuador de la bomba de combustible y del arnés.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el actuador de la bomba de combustible del arnés del motor.

Acción

Inspeccione los pines de conector del actuador de la bomba de combustible, cables flexibles, y del arnés por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del actuador o del arnés.

Limpie el conector y los pines.

Repare el arnés, conectores o espigas dañados, si es posible.

Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 7A

Ir a 5B

Paso Asistido 5B - Revisar la resistencia del actuador de la bomba de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el actuador de la bomba de combustible del arnés del motor.

Acción

Mida la resistencia del actuador de la bomba de combustible.

Consular Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

¿Resistencia del actuador de la bomba de combustible dentro de las especificaciones descritas en el Procedimiento 019-117 en la Tabla de Procedimientos Asociados?

SÍ NO
No Reparación

Reparación

Reemplace el actuador de la bomba de combustible. Consular Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

Ir a 5C

Ir a 7A

Paso Asistido 5C - Monitorear la presión del riel de combustible en ralentí.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Arranque el motor.

Acción

Opere el motor en ralentí cuando menos por 1 minuto para purgar el aire inducido en los pasos previos.

  • Use la herramienta electrónica de servicio INSITE™, para monitorear la presión del riel de combustible ordenada y la presión del riel de combustible medida.

¿La presión medida del riel del combustible se desvía más de 100 bar [1450 psi] y fluctúa en ralentí?
SÍ NO

Reparación

Reemplace el actuador de la bomba de combustible. Consular Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 7A

Ir a 5D

Paso Asistido 5D - Inspeccionar el actuador de la bomba de combustible por daño.

Condiciones

  • Desconecte el interruptor de llave.
  • Quite el actuador de la bomba de combustible.

Acción

Desmonte el actuador de la bomba de combustible e inspecciónelo si está dañado (arosellos cortados).

Consular Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

¿El actuador de la bomba de combustible está dañado?
SÍ NO

Reparación

Reemplace el actuador de la bomba de combustible. Consular Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 7A

Ir a 6A

Paso Asistido 6 - Revise la cinta de conexión entre el Módulo de Control del Motor (ECM) y la cinta de conexión a tierra.

Paso Asistido 6A - Inspeccione la cinta de conexión del ECM con la tierra.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione la cinta de conexión del ECM con la tierra.

  • Revise las conexiones a tierra desde el bloque de cilindros al negativo (-) de la batería.
  • Revise la tierra del ECM al bloque de cilindros. Consultar Procedimiento 019-008 en la Sección 19.

¿Cinta de conexión entre el ECM y la tierra faltante o las conexiones están degradadas?
SÍ NO

Reparación

Repare las conexiones de tierra faltantes o degradadas. Vea la información de servicio del fabricante del equipo.

 No Reparación

Ir a 7A

Ir a 7A

Paso Asistido 7 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 7A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 7B

Ir a 7B

Paso Asistido 7B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 23-DIC.-2016


CÓDIGO DE FALLA 386 - Circuito de Alimentación 1 de Sensores - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F129 | 5411325
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F129 | 5411325

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un Módulo de Control del Motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revisar por un código de falla inactivo. | ¿Código de Falla 386 inactivo?
PASO 2. | Revise el ECM. |
 | PASO 2A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 386 activo?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 386 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-3623 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el ECM.

Paso Asistido 2A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 386 activo?
SÍ NO

Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Reparación

Hay un corto con una fuente de voltaje en la línea 1 de alimentación de sensores del arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 12-DIC.-2016


CÓDIGO DE FALLA 4139 - Dispositivo de Seguridad - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Código de Calibración del Módulo de Control del Motor | Consulte Procedimiento 019-032 | ISF2.8 CM2250 F129 | 5411325

Precauciones y Advertencias

ADVERTENCIA

Las baterías pueden emitir gases explosivos. Para reducir la posibilidad de lesión personal, ventile siempre el compartimiento antes de dar servicio a las baterías. Para reducir la posibilidad de arco eléctrico, quite primero el cable negativo (-) de la batería y conecte el cable negativo (-) de la batería al último.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla activos. | ¿Código de Falla 4139 activo?
PASO 2. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 2A.. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla activos.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por los códigos de falla del dispositivo de antirrobo.

  • Usando la herramienta electrónica de servicio INSITE™, lea los códigos de falla.

¿Código de Falla 4139 activo?
SÍ NO

Reparación

El dispositivo de antirrobo no ha sido desactivado. El motor no arrancará hasta que se haya activado la autorización apropiada.

Vea la información de servicio del fabricante del equipo para la operación del dispositivo antirrobo.

 No Reparación

Ir a 2A

Ir a 2A.

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A. - Conectar todos los componentes.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consular Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

2 B

2 B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A.

Ultima Modificación: 28-JULIO-2020


CÓDIGO DE FALLA 4155 - Circuito del Relevador del Calentador de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento 1 - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por un código de falla activo. | ¿Código de Falla 4155 activo?
PASO 2. | Revise el relevador y el circuito de la unidad de Fluido del Escape Diésel (DEF) del postratamiento. |
 | PASO 2A. Inspeccione los pines del relevador del calentador de la unidad de DEF de postratamiento y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del relevador del calentador de la unidad de dosificación del DEF. | ¿Mayor de 100k ohmios?
PASO 3. | Revise el Módulo de Control del Motor (ECM) y el arnés. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés. | ¿Pines sucios o dañados?
 | PASO 3B. Revise por un circuito abierto en el circuito de señal del del relé del calentador de la unidad de DEF del postratamiento. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise por un circuito abierto en el circuito de retorno del relé del calentador de la unidad de DEF del postratamiento. | ¿Menos de 10 ohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés. | ¿Mayor de 100 kohmios?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 4155 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar Procedimiento 019-3623 en la Sección 19.

Paso Asistido 2 - Revise el relevador y el circuito de la unidad de Fluido del Escape Diésel (DEF) del postratamiento.

Paso Asistido 2A - Inspeccione los pines del relevador del calentador de la unidad de DEF de postratamiento y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador del calentador de la unidad de DEF del postratamiento, del conector del arnés.

Acción

Inspeccione los pines del relevador del calentador de la unidad del DEF del postratamiento, en busca de lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Pines del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para las técnicas de inspección generales. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del relevador o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del relevador del calentador de la unidad de dosificación del DEF.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador del calentador de la unidad de dosificación de DEF del postratamiento, del arnés.

Acción

Revisar la resistencia del relevador del calentador de la unidad de dosificación de DEF del postratamiento.

  • Mida la resistencia entre el pin de SEÑAL (86) del relevador del calentador de la unidad de dosificación de DEF del postratamiento y el pin de RETORNO (85) del relevador del calentador de la unidad de dosificación de DEF del postratamiento.

Vea el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un circuito abierto.

Reemplace el relevador del calentador de la unidad de dosificación del DEF.

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revise el Módulo de Control del Motor (ECM) y el arnés.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.

Acción

Inspeccione el conector del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Pines del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para las técnicas de inspección generales. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise por un circuito abierto en el circuito de señal del del relé del calentador de la unidad de DEF del postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el relevador del calentador de la unidad de dosificación de DEF del postratamiento, del arnés.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del relevador del calentador de la unidad de dosificación de DEF del postratamiento en el conector del arnés del relevador del calentador de la unidad de dosificación de DEF y el pin de SEÑAL del relevador del calentador de la unidad de dosificación de DEF del postratamiento en el conector del ECM del arnés del motor.

Use el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un circuito abierto en la línea de SEÑAL del relevador del calentador de la unidad dosificadora de DEF del postratamiento en el arnés. Diagnostique el arnés del Fabricante de Equipo Original (OEM), arnés del motor y todas las interconexiones.

Repare o reemplace el arnés del motor o interconexiones.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise por un circuito abierto en el circuito de retorno del relé del calentador de la unidad de DEF del postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador del calentador de la unidad de dosificación de DEF del postratamiento, del arnés del motor.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del relevador del calentador de la unidad de dosificación de DEF en el conector del arnés del relevador del calentador de la unidad de dosificación de DEF y el pin de RETORNO del relevador del calentador de la unidad de dosificación de fluido del escape diesel en el conector del ECM.

Use el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un circuito abierto en la línea de SEÑAL del relevador del calentador de la unidad dosificadora de DEF del postratamiento en el arnés. Diagnostique el arnés del OEM, arnés del motor y todas las interconexiones.

Repare o reemplace el componente con mal funcionamiento.

Ir a 3C

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Conecte el relevador del calentador de la unidad de dosificación de DEF del postratamiento, del arnés.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre el pin de SEÑAL del relevador del calentador de la unidad de dosificación de DEF del postratamiento en el conector del ECM del motor y todos los demás pines en el conector del motor.

Use el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto de pin a pin en la línea de SEÑAL. Diagnostique el arnés del OEM, arnés del motor y todas las interconexiones.

Repare o reemplace el componente que funcione mal.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM.

Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 11-ENERO-2017


CÓDIGO DE FALLA 4156 - Circuito del Relevador del Calentador de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento 1 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164133 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.
PRECAUCIÓN

Para reducir la posibilidad de dañar un Módulo de Control del Motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por un código de falla activo. | ¿Código de Falla 4156 activo?
PASO 2. | Revise el relevador y el circuito de la unidad de dosificación de Fluido del Escape Diésel (DEF) del postratamiento. |
 | PASO 2A. Inspeccione los pines del relevador del calentador de la unidad de dosificación de DEF del postratamiento y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del relevador del calentador de la línea de la unidad de dosificación del DEF. | ¿Menos de 5 ohmios?
PASO 3. | Revisar el ECM y el arnés. |
 | PASO 3A. Inspeccionar los pines del conector del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto de pin a tierra en el arnés. | ¿Mayor de 100 kohmios?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 4156 activo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-3623 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el relevador y el circuito de la unidad de dosificación de Fluido del Escape Diésel (DEF) del postratamiento.

Paso Asistido 2A - Inspeccione los pines del relevador del calentador de la unidad de dosificación de DEF del postratamiento y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador del calentador de la unidad de dosificación de DEF del postratamiento, del arnés.

Acción

Inspeccione el arnés y los pines del relevador del calentador de la unidad de dosificación del DEF del postratamiento en busca de lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Pines del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para las técnicas de inspección generales. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del relevador o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del relevador del calentador de la línea de la unidad de dosificación del DEF.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador del calentador de la unidad de dosificación de DEF del arnés.

Acción

Revisar la resistencia del relevador del calentador de la unidad de dosificación de DEF.

  • Mida la resistencia entre el pin de SEÑAL (86) del relevador del calentador de la unidad de dosificación de DEF y el pin de RETORNO (85) del relevador del calentador de la unidad de dosificación de DEF.

Vea el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 5 ohmios?
SÍ NO

Reparación

Se ha detectado un corto.

Reemplace el relevador del calentador de la unidad de dosificación del DEF.

 No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revisar el ECM y el arnés.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del ECM por lo siguiente.

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Pines del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para las técnicas de inspección generales. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto de pin a tierra en el arnés.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del ECM.
  • Desconecte el relevador del calentador de la unidad de dosificación de DEF del arnés.

Acción

Revise si hay un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del relevador del calentador de la unidad de dosificación del DEF en el conector del ECM del motor y la tierra del block del motor.

Vea el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto de pin a tierra en la línea de SEÑAL en el arnés. Diagnostique el arnés del Fabricante de Equipo Original (OEM), arnés del motor y todas las interconexiones.

Repare o reemplace el componente defectuoso.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 08-DIC.-2016


CÓDIGO DE FALLA 4157 - Válvula de Retorno del Fluido del Escape Diesel del Postratamiento - Sistema Mecánico No Respondiendo o Fuera de Ajuste

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-058 | ISF2.8 CM2220 F129 | 5411325

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un Módulo de Control del Motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164133 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por un código de falla activo. | ¿Código de Falla 4157 activo?
 | PASO 1B. Revise por un código de falla activo. | ¿Código de Falla 3577 ó 3578, activo o cualquier conteos inactivos?
 | PASO 1C. Revise por un código de falla activo. | ¿Código de Falla 3571 ó 3572, activo o cualquier conteos inactivos?
 | PASO 1D. Revise por un código de falla activo. | ¿Código de Falla 1682, 3574, 3575, ó 3596 activo o algún conteo inactivo?
PASO 2. | Revise las líneas y conexiones del Fluido del Escape Diesel (DEF) del postratamiento. |
 | PASO 2A. Inspeccione las líneas y conexiones de la unidad de dosificación del DEF del postratamiento. | ¿Encontró alguna conexión dañada, fugando, o restringida?
 | PASO 2B. Revise la línea de suministro de la unidad de dosificación del DEF de postratamiento. | ¿Línea de suministro de la unidad de dosificación del DEF bloqueada o restringida?
 | PASO 2C. Inspeccione la conexión de la línea de suministro de la unidad de dosificación de DEF de postratamiento. | ¿Conexión de la línea de suministro de la unidad de dosificación bloqueada?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 4157 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Ir a 3A

Paso Asistido 1B - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3577 ó 3578, activo o cualquier conteos inactivos?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 1C

Paso Asistido 1C - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3571 ó 3572, activo o cualquier conteos inactivos?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 1D

Paso Asistido 1D - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1682, 3574, 3575, ó 3596 activo o algún conteo inactivo?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 2A

Paso Asistido 2 - Revise las líneas y conexiones del Fluido del Escape Diesel (DEF) del postratamiento.

Paso Asistido 2A - Inspeccione las líneas y conexiones de la unidad de dosificación del DEF del postratamiento.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Hay tres líneas de DEF en el sistema de dosificación de Reducción Catalítica Selectiva (SCR):

Línea de suministro de la unidad de dosificación entre el tanque y la unidad de dosificación (línea de succión)

Línea de suministro de la válvula de dosificación, entre la unidad de dosificación y la válvula de dosificación (línea de presión).

Línea de retorno entre la unidad de dosificación y el tanque (línea de retorno).

Inspeccione las tres líneas DEF y los adaptadores/conectores asociados:

  • Revise las conexiones del tanque del DEF (líneas de succión y de retorno) por grietas y picaduras.
  • Revise todas las tres conexiones y adaptadores de la unidad de dosificación por conexiones flojas, fugando, o dañadas.
  • Desconecte los conectores de la línea de succión, línea de presión, y de la línea de retorno de la unidad de dosificación y busque indicios de acumulación o bloqueo.
  • Revise la línea de succión por indicios de fuga o aberturas que permitirán que la unidad de dosificación chupe aire con el DEF.
  • Verifique sellado apropiado en todos los puntos de conexión, incluyendo el tanque de DEF (dos conexiones), unidad de dosificación (tres conexiones), y válvula de dosificación (una conexión).

Use el siguiente procedimiento para las técnicas de inspección generales.

¿Encontró alguna conexión dañada, fugando, o restringida?
SÍ NO

Reparación

Repare o reemplace la línea o conexión del DEF que fuga, según sea necesario.

  • Vea la información de servicio del fabricante del equipo.

Repare o reemplace la unidad de dosificación del DEF del postratamiento, según sea necesario.

  • Consular Procedimiento 011-058 en la Tabla de Procedimientos Asociados.
 No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revise la línea de suministro de la unidad de dosificación del DEF de postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la línea de suministro de la unidad de dosificación DEF de postratamiento, de la unidad de dosificación (ésta es la línea de succión entre la unidad de dosificación y el tanque de DEF).
  • Desconecte la línea de suministro de la unidad de dosificación del DEF del postratamiento, del tanque del DEF.

Acción

Revise la línea de suministro de la unidad de dosificación del DEF, por bloqueo.

  • Revise ambos extremos de la línea de suministro de la unidad de dosificación por indicios de acumulación o de bloqueo.
  • Inyecte aire comprimido a través de la línea de suministro de la unidad de dosificación, para asegurarse de flujo libre.

¿Línea de suministro de la unidad de dosificación del DEF bloqueada o restringida?
SÍ NO

Reparación

Intente limpiar la línea de suministro de la unidad de dosificación con aire a presión. Si es necesario, reemplace la línea de suministro de la unidad de dosificación.

  • Vea la información de servicio del fabricante del equipo.

Reparación

Reemplace la unidad dosificadora del DEF del postratamiento.

  • Consular Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 2C

Paso Asistido 2C - Inspeccione la conexión de la línea de suministro de la unidad de dosificación de DEF de postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Quite la línea de suministro de dosificación de DEF y la conexión.

Acción

Inspeccione si la conexión de la línea de suministro de la unidad de dosificación de DEF de postratamiento está bloqueada.

  • Consular Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

¿Conexión de la línea de suministro de la unidad de dosificación bloqueada?
SÍ NO

Reparación

Cambie la conexión de la línea de suministro de la unidad de dosificación de DEF.

  • Consular Procedimiento 011-058 en la Tabla de Procedimientos Asociados.
 No Reparación

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM.

Consultar Procedimiento 019-032 en la Sección 19.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 14-DIC.-2016


CÓDIGO DE FALLA 4168 - Circuito del Calentador de la Unidad 1 de Dosificación de Fluido del Escape Diesel del Postratamiento 1 - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un Módulo de Control del Motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164133 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por un código de falla activo. | ¿Código de Falla 4168 activo?
 | PASO 1B. Revise por códigos de falla activos. | ¿Código de Falla 2976, 4155, ó 4156 activo o algún conteo inactivo?
PASO 2. | Revise el relevador y el circuito de la unidad de dosificación de Fluido del Escape Diésel (DEF) del postratamiento. |
 | PASO 2A. Inspeccione los pines del relevador y conector de la unidad de dosificación de DEF del postratamiento. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del relevador del calentador de la unidad de dosificación del DEF. | ¿Mayor de 100k ohmios?
PASO 3. | Revise la unidad de dosificación de DEF del postratamiento. |
 | PASO 3A. Inspeccione los pines del conector de la unidad de dosificación del DEF del postratamiento. | ¿Pines sucios o dañados?
 | PASO 3B. Revise por un corto entre pines en el conector de la unidad de dosificación del DEF del postratamiento. | ¿Mayor de 100k ohmios?
 | PASO 3C. Revisar por un corto con la batería en el relevador del calentador de la unidad de dosificación de DEF del postratamiento. | ¿Mayor de 100k ohmios?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 4168 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Consultar Procedimiento 019-3623 en la Sección 19.

Paso Asistido 1B - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2976, 4155, ó 4156 activo o algún conteo inactivo?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 2A

Paso Asistido 2 - Revise el relevador y el circuito de la unidad de dosificación de Fluido del Escape Diésel (DEF) del postratamiento.

Paso Asistido 2A - Inspeccione los pines del relevador y conector de la unidad de dosificación de DEF del postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador del calentador de la unidad de dosificación de DEF del postratamiento, del conector del arnés.

Acción

Inspeccione los pines del relevador del calentador de la unidad de dosificación del DEF del postratamiento, en busca de lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Pines del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para las técnicas de inspección generales. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del relevador o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del relevador del calentador de la unidad de dosificación del DEF.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador del calentador de la unidad de dosificación de DEF del arnés.

Acción

Revisar la resistencia del relevador del calentador de la unidad de dosificación de DEF.

  • Mida la resistencia entre el pin de ALIMENTACIÓN (30) del relevador del calentador de la unidad de dosificación de DEF y el pin de ALIMENTACIÓN (87) del calentador de la unidad de dosificación de DEF.

Vea el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto.

Reemplace el relevador del calentador de la unidad de dosificación del DEF.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise la unidad de dosificación de DEF del postratamiento.

Paso Asistido 3A - Inspeccione los pines del conector de la unidad de dosificación del DEF del postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del Fabricante de Equipo Original (OEM), de la unidad de dosificación del DEF del postratamiento.

Acción

Inspeccione el conector de la unidad de dosificación del DEF del postratamiento, en busca de lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Pines del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para las técnicas de inspección generales. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del relevador o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise por un corto entre pines en el conector de la unidad de dosificación del DEF del postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la unidad dosificadora de DEF del arnés.
  • Desconecte el arnés del OEM del ECM.

Acción

Revise por un corto entre pines.

  • Mida la resistencia entre el pin de SUMINISTRO del calentador de la unidad de dosificación de DEF en el conector de la unidad de dosificación y todos los demás pines en el conector de la unidad de dosificación.

Vea el diagrama apropiado del circuito o del cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto de pin a pin en el suministro del calentador de la unidad de dosificación en el arnés.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto con la batería en el relevador del calentador de la unidad de dosificación de DEF del postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la unidad dosificadora de DEF del arnés.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre el pin de SUMINISTRO del calentador de la unidad de dosificación del DEF en el conector y la tierra de la unidad de dosificación y el POSITIVO (+) de la batería.

Vea el diagrama del circuito o del cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto circuito en el suministro del calentador de la unidad de dosificación en el arnés.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 12-DIC.-2016


CÓDIGO DE FALLA 4171 - Calentador de la Unidad de Dosificación 1 de Fluido del Escape Diésel del Postratamiento 1 - Datos Válidos Pero por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-058 | ISF2.8 CM2220 F129 | 5411325

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A.. Lea los códigos de falla. | ¿Código de Falla 2976, 4155, 4156, 4168 ó 4169 activo?
PASO 2. | Revisar la calibración del Módulo de Control del Motor (ECM) y borrar los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A. - Lea los códigos de falla.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2976, 4155, 4156, 4168, ó 4169 activo?
SÍ NO
No Reparación

Reparación

Se ha detectado un calentador de la unidad de dosificación del Fluido del Escape Diesel (DEF) del postratamiento con mal funcionamiento.

Reemplace la unidad dosificadora del DEF del postratamiento.

Consular Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 2A

Paso Asistido 2 - Revisar la calibración del Módulo de Control del Motor (ECM) y borrar los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 12-DIC.-2016


CÓDIGO DE FALLA 449 - Presión del Riel 1 de Dosificación del Inyector - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Más Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Bomba del Combustible | Consulte Procedimiento 005-016 | ISF2.8 CM2220 F129 | 5411325
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | ISF2.8 CM2220 F129 | 5411325
Válvula de Alivio de Presión del Combustible | Consulte Procedimiento 006-061 | ISF2.8 CM2220 F129 | 5411325
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISF2.8 CM2220 F129 | 5411325

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Lea los códigos de falla. | ¿Código de Falla 449 activo?
PASO 2. | Revise la restricción de la línea de drenado de combustible de alta presión. |
 | PASO 2A. Revise la restricción de la línea de drenado. | ¿Está la restricción de la línea de drenado de combustible dentro de las especificaciones descritas en el Procedimiento 006-012 en la Tabla de Procedimientos Asociados?
PASO 3. | Inspeccione la válvula de alivio de presión del combustible. |
 | PASO 3A. Inspeccione la válvula de alivio de presión de combustible si se alteró o si tiene número de parte equivocado. | ¿Está instalado el número de parte correcto de la válvula de alivio de presión de combustible y no se encontraron alteraciones?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 449 inactivo?
 | PASO 4B. Revise por códigos de falla activos. | Códigos de Falla 1117 ó 2311 activos o altos conteos inactivos
PASO 5. | Revise si está disponible una actualización de la calibración del Módulo de Control del Motor (ECM). |
 | PASO 5A. Compare el código y revisión del ECM para la lista de revisión de calibración. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 5B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Lea los códigos de falla.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 449 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revise la restricción de la línea de drenado de combustible de alta presión.

Paso Asistido 2A - Revise la restricción de la línea de drenado.

Condiciones

  • Encienda el interruptor de llave.
  • Motor funcionando.

Acción

Inspeccione la línea de drenado desde la válvula de alivio de alta presión hasta el punto de conexión del Fabricante de Equipo Original (OEM) en busca de daño (obstrucciones, torcimientos o rizos).

Revise por restricción excesiva de la línea de drenado de combustible.

  • Consular Procedimiento 006-012 en la Tabla de Procedimientos Asociados.

¿Está la restricción de la línea de drenado de combustible dentro de las especificaciones descritas en el Procedimiento 006-012 en la Tabla de Procedimientos Asociados?

SÍ NO
No Reparación

Reparación

Cambie la línea de drenado o repare la fuente de la alta restricción del drenado de combustible. Consular Procedimiento 006-012 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Inspeccione la válvula de alivio de presión del combustible.

Paso Asistido 3A - Inspeccione la válvula de alivio de presión de combustible si se alteró o si tiene número de parte equivocado.

Condiciones

  • El motor no está funcionando.

Acción

Asegúrese que se instale el número de parte correcto de la válvula de alivio de presión de combustible.

  • Vea si la válvula de alivio de presión de combustible fue alterada.

¿Está instalado el número de parte correcto de la válvula de alivio de presión de combustible y no se encontraron alteraciones?
SÍ NO

Reparación

Reemplace el actuador de la bomba de combustible. Consular Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

Si al reemplazar el actuador de la bomba de combustible no resuelve el problema, reemplace la bomba de combustible. Consular Procedimiento 005-016 en la Tabla de Procedimientos Asociados.

Reparación

Repare la alteración o reemplace la válvula de alivio de presión de combustible. Consultar Procedimiento 006-117 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que los códigos de falla estén inactivos.

¿Código de Falla 449 inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de Falla 1117 ó 2311 activos o altos conteos inactivos?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 5A

Paso Asistido 5 - Revise si está disponible una actualización de la calibración del Módulo de Control del Motor (ECM).

Paso Asistido 5A - Compare el código y revisión del ECM para la lista de revisión de calibración.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y la revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y Placa de Datos, en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 5B

Ir a 5B

Paso Asistido 5B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 12-DIC.-2016


CÓDIGO DE FALLA 4658 - Cantidad de Dosificación Real de Fluido del Escape Diésel del Postratamiento 1 - Datos Válidos Pero por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Diagnósticos del Sistema de Escape | Consulte Procedimiento 011-056 | ISF2.8 CM2220 F129 | 5411325
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-058 | ISF2.8 CM2220 F129 | 5411325
Válvula de Dosificación del Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-059 | ISF2.8 CM2220 F129 | 5411325
Filtro de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-060 | ISF2.8 CM2220 F129 | 5411325
Tubo de descomposición de postratamiento | Consulte Procedimiento 011-062 | ISF2.8 CM2220 F129 | 5411325
Prueba de Anulación de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-063 | ISF2.8 CM2220 F129 | 5411325

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla activos. | ¿Código de Falla 4658 activo?
PASO 2. | Revise el sistema de dosificación de Fluido de Escape Diesel (DEF). |
 | PASO 2A. Revisar el DEF en busca de contaminación o desechos. | ¿DEF sin contaminación y dentro de las especificaciones descritas en el Procedimiento 011-056 en la Tabla de Procedimientos Asociados?
 | PASO 2B. Revisar por depósitos en el tubo de descomposición. | ¿Encontró depósitos excesivos del DEF dentro del tubo de descomposición?
 | PASO 2C. Revise la unidad de dosificación de DEF del postratamiento por operación correcta. | ¿Opera la unidad de dosificación del DEF del postratamiento según las especificaciones en el Procedimiento 011-063 en la Tabla de Procedimientos Asociados?
PASO 3. | Revise la operación de la unidad de dosificación de DEF del postratamiento. |
 | PASO 3A. Realice la Prueba de Anulación de la Bomba Dosificadora de DEF de Postratamiento. | ¿Opera la unidad de dosificación del DEF del postratamiento según las especificaciones en el Procedimiento 011-063 en la Tabla de Procedimientos Asociados?
PASO 4. | Revisar la calibración del Módulo de Control del Motor (ECM) y borrar los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 4658 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revise el sistema de dosificación de Fluido de Escape Diesel (DEF).

Paso Asistido 2A - Revisar el DEF en busca de contaminación o desechos.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise la calidad del DEF.

  • Inspeccione visualmente el DEF en el tanque, por indicios de desechos o de contaminación.
  • Use la herramienta de servicio refractómetro del DEF Cummins®, Número de Parte 4919554, para probar la concentración del DEF. Consular Procedimiento 011-056 en la Tabla de Procedimientos Asociados.

¿DEF sin contaminación y dentro de las especificaciones descritas en el Procedimiento 011-056 en la Tabla de Procedimientos Asociados?

SÍ NO
No Reparación

Reparación

El fluido en el tanque del DEF no es DEF puro, o el DEF está diluido o degradado.

Drene completamente el tanque del DEF y enjuague el tanque con agua.

Rellene el tanque del DEF con DEF puro. Consular Procedimiento 011-056 en la Tabla de Procedimientos Asociados.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revisar por depósitos en el tubo de descomposición.

Condiciones

  • Desconecte el interruptor de llave.
  • No opere el motor.

Acción

Inspeccione el tubo de descomposición por depósitos.

  • Desmonte el tubo de descomposición del vehículo.
  • Inspeccione por depósitos excesivos del DEF.
  • Use el siguiente procedimiento para motores. Consular Procedimiento 011-062 en la Tabla de Procedimientos Asociados.

¿Encontró depósitos excesivos del DEF dentro del tubo de descomposición?
SÍ NO

Reparación

Limpie e instale el tubo de descomposición. Consular Procedimiento 011-062 en la Tabla de Procedimientos Asociados. Use el siguiente procedimiento para motores. Consultar Procedimiento 011-062 en la Tabla de Procedimiento Asociado.

No Reparación

Ir a 4A

Ir a 2C

Paso Asistido 2C - Revise la unidad de dosificación de DEF del postratamiento por operación correcta.

Condiciones

  • Quite la válvula dosificadora de DEF del tubo de descomposición de postratamiento.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para ejecutar la Prueba de Anulación de la Bomba Dosificadora de DEF que se encuentra bajo Pruebas de Diagnóstico del ECM.

  • Consular Procedimiento 011-063 en la Tabla de Procedimientos Asociados.
  • La válvula dosificadora de DEF debe quitarse y colocarse dentro de un recipiente de medición, a fin de correr la Prueba de Anulación de la Bomba de Dosificación del DEF. Asegúrese de que la unidad de dosificación del DEF no esté taponada y que el DEF fluya por todos los orificios.

¿Opera la unidad de dosificación del DEF del postratamiento según las especificaciones en el Procedimiento 011-063 en la Tabla de Procedimientos Asociados?

SÍ NO
No Reparación

Reparación

Cambie el filtro de la unidad de dosificación DEF de postratamiento. (Note que este filtro no puede reutilizarse y debe cambiarse en la remoción.) Consular Procedimiento 011-060 en la Tabla de Procedimientos Asociados.

Realice la prueba de anulación de la bomba dosificadora del DEF del postratamiento con el nuevo filtro. Si la unidad de dosificación aún no opera según las especificaciones, reemplace la unidad de dosificación del DEF del postratamiento. Consular Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revise la operación de la unidad de dosificación de DEF del postratamiento.

Paso Asistido 3A - Realice la Prueba de Anulación de la Bomba Dosificadora de DEF de Postratamiento.

Condiciones

  • Conecte las líneas de DEF y los conectores eléctricos a la unidad de dosificación y al tanque de DEF.
  • Quite la válvula dosificadora de DEF de postratamiento del tubo de descomposición.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para ejecutar la Prueba de Anulación de la Bomba Dosificadora del DEF del Postratamiento, bajo Pruebas de Diagnóstico del ECM.

  • Consular Procedimiento 011-063 en la Tabla de Procedimientos Asociados.

¿Opera la unidad de dosificación del DEF del postratamiento según las especificaciones en el Procedimiento 011-063 en la Tabla de Procedimientos Asociados?

SÍ NO
No Reparación

Reparación

Limpie o reemplace la válvula de dosificación de DEF de postratamiento. Consular Procedimiento 011-059 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revisar la calibración del Módulo de Control del Motor (ECM) y borrar los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 08-FEB.-2017


CÓDIGO DE FALLA 5278 - Sistema de Dosificación de Fluido del Escape Diesel del Postratamiento 1 Congelado - La Condición Existe

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-058 | ISF2.8 CM2220 F129 | 5411325
Prueba de Anulación de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-063 | ISF2.8 CM2220 F129 | 5411325

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A.. Revisar por un código de falla inactivo. | ¿Código de Falla 1683 ó 1682 activo o altos conteos inactivos?
PASO 2. | Realice la Prueba de Anulación de la Bomba Dosificadora del Fluido de Escape Diesel (DEF). |
 | PASO 2A. Efectúe la Prueba de Anulación de la Bomba Dosificadora DEF con la herramienta electrónica de servicio INSITE™. | ¿Opera correctamente la unidad de control de dosificación durante la prueba de anulación con la herramienta electrónica de servicio INSITE™?
PASO 3. | Revisar la calibración del Módulo de Control del Motor (ECM) y borrar los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A. - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1683 ó 1682 activo o altos conteos inactivos?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 2A

Paso Asistido 2 - Realice la Prueba de Anulación de la Bomba Dosificadora del Fluido de Escape Diesel (DEF).

Paso Asistido 2A - Efectúe la Prueba de Anulación de la Bomba Dosificadora DEF con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para ejecutar la Prueba de Anulación de la Bomba de Dosificación del DEF, bajo Pruebas de Diagnóstico del Postratamiento.

  • Use el siguiente procedimiento para obtener las instrucciones y las especificaciones. Consular Procedimiento 011-063 en la Tabla de Procedimientos Asociados.
  • Revise para asegurarse que el DEF se esté inyectando a través de la válvula de dosificación de postratamiento durante el estado de dosificación.

La válvula de dosificación de postratamiento debe ser calentada en el escape antes de desmontarla y colocarla en un recipiente de medición de más de 200 ml [6.8 oz] de capacidad para realizar la Prueba de Anulación de la Bomba del Dosificador de DEF.

El árbol de análisis de fallas debe seguirse completamente antes de terminar esta prueba.

Se recomienda realizar esta prueba tres veces.

¿Opera correctamente la unidad de control de dosificación durante la prueba de anulación con la herramienta electrónica de servicio INSITE™?

SÍ NO
No Reparación

Reparación

Reemplace la unidad de dosificación del DEF. Consular Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revisar la calibración del Módulo de Control del Motor (ECM) y borrar los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 08-DIC.-2016


CÓDIGO DE FALLA 559 - Presión del Riel 1 de Dosificación del Inyector - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Bomba del Combustible | Consulte Procedimiento 005-016 | ISF2.8 CM2220 F129 | 5411325
Diagnósticos del Sistema de Combustible | Consulte Procedimiento 005-236 | ISF2.8 CM2220 F129 | 5411325
Aire en el Combustible | Consulte Procedimiento 006-003 | ISF2.8 CM2220 F129 | 5411325
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | ISF2.8 CM2220 F129 | 5411325
Filtro de Combustible (Tipo Atornillable) | Consultar Procedimiento 006-015 | ISF2.8 CM2220 F129 | 5411325
Restricción de Entrada de Combustible | Consulte Procedimiento 006-020 | ISF2.8 CM2220 F129 | 5411325
Inyector | Consulte Procedimiento 006-026 | ISF2.8 CM2220 F129 | 5411325
Riel del Combustible | Consulte Procedimiento 006-060 | ISF2.8 CM2220 F129 | 5411325
Válvula de Alivio de Presión del Combustible | Consulte Procedimiento 006-061 | ISF2.8 CM2220 F129 | 5411325
Línea de Suministro del Riel del Combustible (Alta Presión) | Consulte Procedimiento 006-071 | ISF2.8 CM2220 F129 | 5411325
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISF2.8 CM2220 F129 | 5411325
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISF2.8 CM2220 F129 | 5411325

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla activos. | ¿Está activo el Código de Falla 281, 449, 1117, 1911 ó 2311 o altos conteos inactivos?
PASO 2. | Efectúe revisiones del sistema de combustible preliminares. |
 | PASO 2A. Revise que haya un suministro de combustible adecuado. | ¿Tiene el equipo/vehículo un suministro de combustible adecuado?
 | PASO 2B. Inspeccionar por fugas externas de combustible. | ¿Hay fugas de combustible presentes?
 | PASO 2C. Verificar la exactitud del sensor de presión del riel de combustible. | ¿La presión del riel de combustible está a 0 ± 43 bar [0 ± 624 psi]?
PASO 3. | Efectúe revisiones del sistema de combustible preliminares. |
 | PASO 3A. Inspeccionar por fugas externas de combustible. | ¿Hay fugas de combustible presentes?
 | PASO 3B. Revise por aire en el combustible. | ¿Hay aire en el combustible?
 | PASO 3C. Revise la presión de combustible en la salida del filtro de combustible. | ¿La presión de salida del filtro de combustible está dentro de las especificaciones descritas en el Procedimiento 006-015 en la Sección 6?
 | PASO 3C-1. Revise la caída de presión del filtro de combustible. | ¿La caída de presión del combustible está dentro de las especificaciones descritas en el Procedimiento 006-015 en la Sección 6?
 | PASO 3C-2. Revisar la restricción de entrada de combustible. | ¿La restricción de la entrada de combustible está dentro de las especificaciones descritas en el Procedimiento 006-020 en la Sección 6?
PASO 4. | Revisar el sistema de combustible de alta presión. |
 | PASO 4A. Revisar el flujo de retorno del inyector. | ¿Está el flujo de retorno del inyector dentro de las especificaciones descritas en el Procedimiento 006-026 en la Sección 6?
 | PASO 4A-1. Revisar por inyectores individuales fugando. |
 | PASO 4B. Revisar el flujo de retorno de la bomba de combustible de alta presión. | ¿Está el flujo de retorno del combustible dentro de las especificaciones descritas en el Procedimiento 005-016 en la Sección 5?
 | PASO 4C. Medir el flujo de retorno del riel de combustible de alta presión. | ¿Está el flujo de retorno del combustible dentro de las especificaciones descritas en el Procedimiento 005-236 en la Sección 5?
 | PASO 4D. Inspeccione si la válvula de alivio de presión del combustible está alterada o tiene número de parte incorrecto. | ¿Está instalado el número de parte correcto de la válvula de alivio de presión del combustible y no se encontró evidencia de alteración?
 | PASO 4E. Aplique la prueba del flujo de la bomba de inyección de alta presión. | ¿El flujo de la bomba de combustible satisface las especificaciones descritas en el Procedimiento 005-016 en la Sección 5?
 | PASO 4E-1. Revise por restricción de la línea de drenado. |
PASO 5. | Revisar la calibración del Módulo de Control del Motor (ECM) y borrar los códigos de falla. |
 | PASO 5A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 5B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos o conteos inactivos altos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 281, 449, 1117, 1911 ó 2311 o altos conteos inactivos?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 2A

Paso Asistido 2 - Efectúe revisiones del sistema de combustible preliminares.

Paso Asistido 2A - Revise que haya un suministro de combustible adecuado.

Condiciones

  • Encienda el interruptor de llave.
  • Motor apagado.

Acción

Revise que haya un suministro de combustible adecuado.

  • No confíe en el indicador de combustible del vehículo.
  • Verifique que haya combustible en el tanque.
  • Revise el indicador de combustible del equipo/vehículo.
  • Inspeccione el tanque del combustible si tiene alguna duda acerca de la precisión del indicador de combustible.

¿Tiene el equipo/vehículo un suministro de combustible adecuado?
SÍ NO
No Reparación

Reparación

Agregue combustible al tanque del combustible o realice las reparaciones al tanque del vehículo o al indicador del combustible.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Inspeccionar por fugas externas de combustible.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por fugas externas de combustible.

  • Busque fugas de combustible de conexiones flojas, líneas dañadas y/o componentes dañados.

¿Hay fugas de combustible presentes?
SÍ NO

Reparación

Repare la fuga de combustible.

  • Vea el Manual de Servicio del ISF2.8 CM2220 F129, Boletín 5411325.
 No Reparación

Ir a 5A

Ir a 2C

Paso Asistido 2C - Verificar la exactitud del sensor de presión del riel de combustible.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Corra el monitor de INSITE™.
  • Presión de combustible aliviada desde el riel del combustible de alta presión.
  • Motor no funcionando.

Acción

Asegúrese que el número de parte correcto del sensor se instale en el riel de combustible de alta presión.

  • Cuando revise la precisión del sensor de presión del riel del combustible, asegúrese de que el riel del combustible de alta presión no esté presurizado. La bomba de combustible, líneas de combustible de alta presión, y el riel del combustible contienen combustible a muy alta presión. No afloje ninguna conexión mientras el motor esté funcionando. Una vez que se apagara el motor, pudiera necesitarse una significativa cantidad de tiempo de espera para que el riel se despresurice a cero. Puede ser necesario aliviar manualmente la presión del riel de combustible de alta presión.

Libere la presión de combustible del riel del combustible de alta presión aflojando la línea de la bomba al riel, en el riel.

  • Consular Procedimiento 006-060 en la Tabla de Procedimientos Asociados.

Monitoree la presión del conducto del combustible.

  • Use la herramienta electrónica de servicio INSITE™ para medir la presión del riel de combustible.

¿La presión del riel de combustible está a 0 ± 43 bar [0 ± 624 psi]?
SÍ NO
No Reparación

Reparación

Reemplace el sensor de presión del riel del combustible. Consular Procedimiento 019-115 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Efectúe revisiones del sistema de combustible preliminares.

Paso Asistido 3A - Inspeccionar por fugas externas de combustible.

Condiciones

  • Encienda el interruptor de llave.
  • Motor funcionando.

Esta prueba no puede realizarse si el motor no arranca. Si el motor no arranca, proceda con el siguiente paso.

Acción

Revise por fugas externas de combustible.

  • Arranque el motor y permítale operar en ralentí.
  • Busque fugas de combustible de conexiones flojas, líneas dañadas y/o componentes dañados.

¿Hay fugas de combustible presentes?
SÍ NO

Reparación

Repare la fuga de combustible.

  • Vea el Manual de Servicio del ISF2.8 CM2220 F129, Boletín 5411325.
 No Reparación

Ir a 5A

Ir a 3B

Paso Asistido 3B - Revise por aire en el combustible.

Condiciones

  • Encienda el interruptor de llave.
  • Opere el motor.

Esta prueba no puede realizarse si el motor no arranca. Si el motor no arranca, proceda con el siguiente paso.

Acción

Revise por aire en el combustible.

  • Consular Procedimiento 006-003 en la Tabla de Procedimientos Asociados.

¿Hay aire en el combustible?
SÍ NO

Reparación

Se espera que unas cuantas burbujas salgan por la línea durante la prueba.

Una apariencia espumosa es una indicación de una fuga que permite que el aire entre, una restricción severa de entrada que causa cavitación, o un sistema que aún no está cebado. Si la restricción de entrada de combustible no es excesiva, el origen de entrada del aire se puede aislar a uno de los siguientes lugares:

  • Líneas de succión de combustible
  • Líneas de combustible del Fabricante de Equipo Original (OEM)
  • Ensambles de filtro de combustible del lado de succión
  • Tubos en el tanque(s) del combustible

Revisar la restricción de entrada de combustible. Consular Procedimiento 006-020 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 5A

Ir a 3C

Paso Asistido 3C - Revise la presión de combustible en la salida del filtro de combustible.

Condiciones

  • Encienda el interruptor de llave.
  • Motor funcionando.

Esta prueba puede realizarse si el motor no arranca. Si el motor no arrancase, efectúe la prueba mientras da marcha al motor.

Acción

Revise la presión de combustible en la salida del filtro de combustible.

  • Consultar Procedimiento 006-115 en la Tabla de Procedimientos Asociados.

¿La presión de salida del filtro de combustible está dentro de las especificaciones descritas en el Procedimiento 006-015 en la Sección 6?

SÍ | NO
No Reparación | No Reparación

Ir a 4A

Ir a 3C-1

Paso Asistido 3C-1 - Revise la caída de presión del filtro de combustible.

Condiciones

  • Encienda el interruptor de llave.
  • Motor funcionando.
  • Esta prueba puede realizarse si el motor no arranca. Si el motor no arrancase, efectúe la prueba mientras da marcha al motor.

Acción

Revise la caída de presión de combustible a través del filtro.

  • Consultar Procedimiento 006-115 en la Tabla de Procedimientos Asociados.

¿La caída de presión del combustible está dentro de las especificaciones descritas en el Procedimiento 006-015 en la Sección 6?

SÍ NO
No Reparación

Reparación

Asegure que la presión de la bomba de combustible dentro del filtro de combustible esté dentro de especificaciones. Consular Procedimiento 005-016 en la Tabla de Procedimientos Asociados.

Si la bomba está bien, cambie el filtro de combustible y cebe el sistema. Consultar Procedimiento 006-115 en la Tabla de Procedimientos Asociados.

Ir a 3C-2

Ir a 5A

Paso Asistido 3C-2 - Revisar la restricción de entrada de combustible.

Condiciones

  • Encienda el interruptor de llave.
  • Operar el motor en ralentí.

Esta prueba no puede realizarse si el motor no arranca. Si el motor no arrancase, cambie la bomba de combustible y proceda al Paso 5A.

Acción

Revisar la restricción de entrada de combustible.

  • Consular Procedimiento 006-020 en la Tabla de Procedimientos Asociados.

La restricción de entrada de combustible está dentro de las especificaciones descritas en el Procedimiento 006-020 en la Sección 6.

SÍ NO

Reparación

Reemplace la bomba de combustible. Consular Procedimiento 005-016 en la Tabla de Procedimientos Asociados.

Reparación

Si la restricción de entrada es excesiva, busque la causa raíz.

  • Filtros del lado de succión taponados
  • Las válvulas del calentador de combustible están restringidas
  • Líneas de combustible del OEM pellizcadas o restringidas
  • Tubos del tanque del combustible restringidos.

Si la restricción de la entrada de combustible está muy alta, revise las líneas de combustible del OEM del tanque que tengan la medida apropiada. Asegúrese que no haya torcimientos o dobleces en las líneas de combustible y que no estén tapadas.

Revise los tanques de suministro de combustible del OEM por desechos (plástico, papel, y cosas así) que pueden bloquear intermitentemente los tubos de absorción del combustible.

Revise las líneas de combustible del OEM por daño interno, tal como recubrimientos de la pared dañados, que pueden bloquear intermitentemente el flujo del combustible.

Asegúrese de que no haya cedazos o filtros de combustible del OEM obstruidos, o válvulas check con mal funcionamiento.

Si no se encuentran problemas, cambie el filtro de combustible del lado de succión y cebe el sistema de combustible. Consultar Procedimiento 006-117 en la Tabla de Procedimientos Asociados.

Ir a 5A

Ir a 5A

Paso Asistido 4 - Revisar el sistema de combustible de alta presión.

Paso Asistido 4A - Revisar el flujo de retorno del inyector.

Condiciones

  • Encienda el interruptor de llave.
  • Operar el motor en ralentí.
  • Realice la Prueba de Fuga del Sistema de Combustible con la herramienta electrónica de servicio INSITE™

Esta prueba puede realizarse si el motor no arranca.

Si el motor no arranca, efectúe esta prueba mientras da marcha al motor.

Acción

Revise por fuga de combustible excesiva de los inyectores y de los conectores de alta presión.

  • Consular Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

¿El flujo de retorno del inyector está dentro de las especificaciones descritas en el Procedimiento 006-026 en la Sección 6?

SÍ | NO
No Reparación | No Reparación

Ir a 4B

Ir a 4A-1

Paso Asistido 4A-1 - Revisar por inyectores individuales fugando.

Condiciones

  • Encienda el interruptor de llave.
  • Operar el motor en ralentí.
  • Realice la Prueba de Fuga del Sistema de Combustible con la herramienta electrónica de servicio INSITE™

Esta prueba puede realizarse si el motor no arranca.

Si el motor no arranca, efectúe esta prueba mientras da marcha al motor.

Acción

Revise si hay fugas de combustible en inyectores individuales.

Tape cada inyector, uno a la vez, con la herramienta para aislamiento de fuga del inyector. La herramienta de servicio debe instalarse con el motor apagado. Consular Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

¿El flujo de retorno del inyector de combustible está dentro de las especificaciones descritas en el Procedimiento 006-026 en la Sección 6 con un inyector sin tapa?

SÍ NO

Reparación

Reemplace el inyector del cilindro que está contribuyendo al flujo de retorno alto.

  • Consular Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Reparación

Tape inyectores adicionales para identificar la causa de flujo de retorno alto del inyector. Para los cilindros que están causando el flujo de retorno alto del inyector, reemplace los inyectores.

  • Consular Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Ir a 5A

4A

Paso Asistido 4B - Flujo de retorno de la bomba de combustible de alta presión.

Condiciones

  • Encienda el interruptor de llave.
  • Operar el motor en ralentí.
  • Realice la Prueba de Fuga del Sistema de Combustible con la herramienta electrónica de servicio INSITE™, si está disponible.

Esta prueba no puede ejecutarse si el motor no arranca.

Si el motor no arranca, prosiga al siguiente paso.

Acción

Revise por retorno de combustible excesivo de la bomba de combustible de alta presión.

  • Consular Procedimiento 005-016 en la Tabla de Procedimientos Asociados.

¿Está el flujo de retorno del combustible dentro de las especificaciones descritas en el Procedimiento 005-016 en la Sección 5?

SÍ NO
No Reparación

Reparación

Reemplace el actuador de la bomba de combustible. Consular Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

  • Si se cambia el actuador de la bomba de combustible, asegúrese de seguir la secuencia de apriete correcta. Consular Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

Después de volver a colocar la bomba de combustible, mida otra vez el flujo de drenado de la bomba de combustible. Si el flujo no está dentro de la especificación, cambie la bomba de combustible de alta presión. Consular Procedimiento 005-016 en la Tabla de Procedimientos Asociados.

Ir a 4C

Ir a 5A

Paso Asistido 4C - Medir el flujo de retorno del riel de combustible de alta presión.

Condiciones

  • Encienda el interruptor de llave.
  • Operar el motor en ralentí.
  • Realice la Prueba de Fuga del Sistema de Combustible con la herramienta electrónica de servicio INSITE™, si aplica.

Esta prueba no puede ejecutarse si el motor no arranca.

Si el motor no arranca, prosiga al siguiente paso.

Acción

Revise por retorno de combustible excesivo de la bomba de combustible de alta presión.

  • Consular Procedimiento 005-236 en la Tabla de Procedimientos Asociados.

¿Está el flujo de retorno del combustible dentro de las especificaciones descritas en el Procedimiento 005-236 en la Sección 5?

SÍ NO
No Reparación

Reparación

  • Reemplace la válvula de alivio de presión del riel del combustible.
  • Determine la razón por la que la válvula de alivio de presión del riel de combustible se ha estado disparando. El no hacer esto puede resultar en fallas repetidas.

Ejemplos:

  • Operación con la válvula electrónica de control de combustible desconectada
  • Operación con un filtro de combustible taponado o excesiva restricción de entrada.

Consultar Procedimiento 006-117 en la Tabla de Procedimientos Asociados.

Ir a 4D

Ir a 5A

Paso Asistido 4D - Inspeccione si la válvula de alivio de presión del combustible está alterada o tiene número de parte incorrecto.

Condiciones

  • Motor no funcionando.

Acción

Asegúrese que se instale el número de parte correcto de la válvula de alivio de presión de combustible.

  • Vea si la válvula de alivio de presión de combustible fue alterada.

¿Está instalado el número de parte correcto de la válvula de alivio de presión del combustible y no se encontró evidencia de alteración?

SÍ NO
No Reparación

Reparación

Repare la alteración o reemplace la válvula de alivio de presión de combustible.

Ir a 4E

Ir a 5A

Paso Asistido 4E - Aplique la prueba del flujo de la bomba de inyección de alta presión.

Condiciones

  • Encienda el interruptor de llave.
  • Motor dando marcha.

Acción

Revise el flujo de combustible de la bomba de inyección de alta presión.

Desconecte la línea de combustible de alta presión que va al riel de combustible desde la bomba de inyección de alta presión.

  • Consular Procedimiento 006-071 en la Tabla de Procedimientos Asociados.
  • Consular Procedimiento 005-016 en la Tabla de Procedimientos Asociados.

Revise el flujo de combustible de la bomba de inyección de alta presión.

  • Consular Procedimiento 005-016 en la Tabla de Procedimientos Asociados.

¿El flujo de la bomba de combustible satisface las especificaciones descritas en el Procedimiento 005-016 en la Sección 5?
SÍ NO
No Reparación

Reparación

Revise la restricción de la línea de drenado.

Ir a 5A

Ir a 4E-1

Paso Asistido 4E-1 - Revise por restricción de la línea de drenado.

Condiciones

  • Encienda el interruptor de llave.
  • Motor funcionando.

Si el motor no arrancase, dele marcha al motor para realizar esta prueba.

Acción

Revise por restricción excesiva de la línea de drenado de combustible.

  • Consular Procedimiento 006-012 en la Tabla de Procedimientos Asociados.

¿La restricción de la línea de drenado de combustible está dentro de las especificaciones?
SÍ NO

Reparación

Si estas revisiones son aceptables, reemplace el actuador de la bomba de combustible. Siga la secuencia del torque. Consular Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

Después de cambiar el actuador de la bomba de combustible, mida otra vez, el flujo de la bomba de combustible. Si el flujo no está dentro de la especificación, cambie la bomba de combustible de alta presión. Consular Procedimiento 006-012 en la Tabla de Procedimientos Asociados.

Reparación

  • Repare la causa de la alta restricción de la línea de drenado de combustible.
  • Consular Procedimiento 006-012 en la Tabla de Procedimientos Asociados.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Revisar la calibración del Módulo de Control del Motor (ECM) y borrar los códigos de falla.

Paso Asistido 5A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 5B

Ir a 5B

Paso Asistido 5B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 13-MARZO-2017


CÓDIGO DE FALLA 731 - Desalineación de Velocidad/Posición del Motor entre el Árbol de Levas y el Cigüeñal - El Sistema Mecánico No Responde o está Desajustado

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Cigüeñal | Consulte Procedimiento 001-016 | ISF2.8 CM2220 F129 | 5411325
Cubierta de Engranes, Frontal | Consultar Procedimiento 001-031 | ISF2.8 CM2220 F129 | 5411325
Árbol de Levas a la Cabeza | Consultar Procedimiento 002-039 | ISF2.8 CM2220 F129 | 5411325
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISF2.8 CM2220 F129 | 5411325
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISF2.8 CM2220 F129 | 5411325

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Inspeccione los aros de tonos y los sensores de velocidad/posición. |
 | PASO 1A. Inspeccione si los sensores de velocidad y posición del motor están dañados. | ¿Hay algún daño?
 | PASO 1B. Inspeccione los aros de tonos en busca de cualquier daño. | ¿Hay algún daño?
PASO 2. | Revisar por sincronización estática correcta del motor. |
 | PASO 2A. Revisar la sincronización estática. | ¿Los engranes del árbol de levas y el cigüeñal están instalados apropiadamente?
 | PASO 2B. Inspeccionar el tren de engranes. | ¿Hay algún daño?
PASO 3. | Inspeccione el aterrizado del motor y del vehículo. |
 | PASO 3A. Inspeccionar las tierras del block del motor, motor de arranque, alternador, chasis, y batería. | ¿Todas las tierras presentes, están conectadas, sin corrosión y apretadas apropiadamente?
PASO 4. | Revisar la calibración del Módulo de Control del Motor (ECM) y borrar los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Inspeccione los aros de tonos y los sensores de velocidad/posición.

Paso Asistido 1A - Inspeccione si los sensores de velocidad y posición del motor están dañados.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione si los sensores de velocidad y posición del motor están dañados.

¿Hay algún daño?
SÍ NO

Reparación

Reemplace el sensor de velocidad o posición.

  • Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.
  • Consular Procedimiento 019-365 en la Tabla de Procedimientos Asociados.
 No Reparación

Ir a 4A

Ir a 1B

Paso Asistido 1B - Inspeccione los aros de tonos en busca de cualquier daño.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione los aros de tonos del cigüeñal y del árbol de levas en busca de daño.

¿Hay algún daño?
SÍ NO

Reparación

Reemplace el aro de tonos.

  • Use el siguiente procedimiento para remoción e instalación del cigüeñal. Consular Procedimiento 001-016 en la Tabla de Procedimientos Asociados.
  • Use el siguiente procedimiento para remoción e instalación del árbol de levas. Consular Procedimiento 002-039 en la Tabla de Procedimientos Asociados.
 No Reparación

Ir a 4A

Ir a 2A

Paso Asistido 2 - Revisar por sincronización estática correcta del motor.

Paso Asistido 2A - Revisar la sincronización estática.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar la cubierta de engranes. Consular Procedimiento 001-031 en la Tabla de Procedimientos Asociados.
  • Gire el motor a Punto Muerto Superior (TDC) para el cilindro número 1 y verifique que las marcas de sincronización del engrane del árbol de levas y del cigüeñal estén alineadas apropiadamente. Consular Procedimiento 002-039 en la Tabla de Procedimientos Asociados.

Acción

Inspeccione la sincronización estática del motor.

¿Los engranes del árbol de levas y el cigüeñal están instalados apropiadamente?
SÍ NO
No Reparación

Reparación

Instale correctamente el engrane del árbol de levas y del cigüeñal.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Inspeccionar el tren de engranes.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Quitar la cubierta de engranes.

Consular Procedimiento 001-031 en la Tabla de Procedimientos Asociados.

Inspeccione el tren de engranes por daño que conducirá a patinamiento.

¿Hay algún daño?
SÍ NO

Reparación

  • Repare los componentes dañados.
  • Vea el manual de servicio apropiado para ver el procedimiento de reparación.
 No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Inspeccione el aterrizado del motor y del vehículo.

Paso Asistido 3A - Inspeccionar las tierras del block del motor, motor de arranque, alternador, chasis, y batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione el aterrizado del motor y del vehículo.

  • Revise todas las tierras del bloque del motor, motor de arranque, alternador, chasis y batería.
  • Verifique que todas las tierras estén presentes y aterrizadas apropiadamente.
  • Verifique que todas las conexiones estén libres de corrosión y apretadas.

¿Todas las tierras presentes, están conectadas, sin corrosión y apretadas apropiadamente?
SÍ NO
No Reparación

Reparación

Reemplace, apriete, o limpie los cables o conexiones de tierra.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revisar la calibración del Módulo de Control del Motor (ECM) y borrar los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 23-DIC.-2016


ECM - Árbol de Diagnósticos de No Comunicación

Síntomas

    • Ninguna comunicación y el motor no arrancará
    • Ninguna comunicación y el motor arrancará
    • Errores de no comunicación relacionados con la herramienta electrónica de servicio INSITE™
    • Comunicación con algunos ECMs pero no con todos los ECMs en un motor multimódulo.

Como Usar Este Árbol

Este procedimiento de diagnóstico puede usarse para diagnosticar problemas de comunicación del enlace de datos J1939 y J1587 entre la herramienta electrónica de servicio y el ECM. Hay cuatro procedimientos que pueden usarse para soportar este árbol de diagnósticos:

  • Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.
  • Procedimiento 019-165 (Circuito del Enlace de Datos, SAE J1939) en la Sección 19 en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.
  • Procedimiento 019-166 (Circuito del Enlace de Datos, SAE J1587) en la Sección 19 en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.

Los pasos de diagnóstico en este procedimiento utilizan información obtenida en los pasos previos. Los pasos de diagnóstico deben ejecutarse en la secuencia especificada en el procedimiento de diagnóstico.

Este procedimiento de diagnóstico soporta varias familias de motores, por lo tanto, algunas instrucciones se indican en una manera general. Aplique los procedimientos y acciones solicitadas a la familia específica de motor, con el soporte de la documentación específica del motor que puede encontrarse en los manuales de Diagnóstico y Reparación de Fallas para la familia específica de motor.

Charla del Taller

Se usaron tres principios básicos para definir y ordenar en secuencia los pasos de diagnóstico que se listan en este árbol.

  • Verifique la operación del sistema de alto nivel antes de diagnosticar componentes individuales del sistema. El propósito de esto es aprender del funcionamiento del sistema, a fin de dirigir los siguientes pasos para diagnóstico.
  • Use el Arnés Bench Top para separar el ECM del vehículo, de modo que el ECM pueda aislarse de problemas del vehículo que pudiesen estar causando la no comunicación.
  • Use un segundo vehículo o un segundo ECM para aislar problemas del sistema de alto nivel, antes de diagnosticar componentes individuales del sistema.

Paso Asistido 1 - Revisión de código de error de la herramienta electrónica de servicio INSITE™

Paso Asistido 1A - Revisión de código de error 5023 de la herramienta electrónica de servicio INSITE™

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

Revise por código de error 5023 de la herramienta electrónica de servicio INSITE™.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de error.

¿Está presente el código de error 5023 de la herramienta electrónica de servicio INSITE™?

¿Está presente el código de error 5023 de la herramienta electrónica de servicio INSITE™?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 1B

Paso Asistido 1B - Revisión de código de error 5080 ó 5081 de la herramienta electrónica de servicio INSITE™

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

Revise por código de error 5080 ó 5081 de INSITE™.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de error.

¿Está presente el código de error 5080 ó 5081 de la herramienta electrónica de servicio INSITE™?

¿Está presente el código de error 5080 ó 5081 de la herramienta electrónica de servicio INSITE™?
SÍ NO

Efectúe la descarga de calibración del ECM

 No Reparación

Terminar reparación

Ir a 1C

Paso Asistido 1C - Revisiones de otro código de error de la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

¿Están presentes cualesquier código de error de la herramienta electrónica de servicio INSITE™ aparte de 5023, 5080, ó 5081?
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de error.

¿Están presentes cualesquier código de error de la herramienta electrónica de servicio INSITE™ aparte de 5023, 5080, ó 5081?

¿Están presentes cualesquier código de error de la herramienta electrónica de servicio INSITE™ aparte de 5023, 5080, ó 5081?
SÍ NO

Vea el manual de la Herramienta Electrónica de Servicio INSITE™ por instrucciones de diagnóstico.

 No Reparación

Terminar reparación

Ir a 1D

Paso Asistido 1D - Revisión de contraseña del ECM

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

¿Indica la herramienta electrónica de servicio INSITE™ que el ECM está protegido por contraseña?
  • Use la herramienta electrónica de servicio INSITE™.

¿Indica la herramienta electrónica de servicio INSITE™ que el ECM está protegido por contraseña?

¿Indica la herramienta electrónica de servicio INSITE™ que el ECM está protegido por contraseña?
SÍ NO

Introduzca la contraseña correcta

Si la contraseña no está disponible, contacte al cliente para solicitar información de la contraseña. Si el cliente no puede suministrar información de la contraseña, vea el manual de la herramienta electrónica de servicio INSITE™ por información para eliminación de la contraseña. Aplicarán las normas de garantía normales si se requiere eliminación de la contraseña del ECM.

 No Reparación

Terminar reparación

Ir a 2A

Paso Asistido 2 - Revisión inicial del adaptador del enlace de datos y de la herramienta electrónica de servicio INSITE™

Paso Asistido 2A - Revisión inicial del adaptador del enlace de datos

Condiciones

  • Adaptador del enlace de datos conectado al conector de enlace de datos del OEM en el vehículo.
  • La computadora con la herramienta electrónica de servicio INSITE™ no debe estar conectada.
  • Nota: Si está conectada al conector de 3 pines del enlace de datos del motor, las lámparas de comunicación no destellarán, continúe al Paso 2B.

Acción

Conecte el interruptor de llave.

¿Están destellando las lámparas de comunicación en el adaptador del enlace de datos?

  • Lámpara J1708 para Inline
  • J1708 ó J1939 para Inline II, Inline 4, e Inline 5.

¿Están destellando las lámparas de comunicación en el adaptador del enlace de datos?

  • Lámpara J1708 para Inline
  • J1708 ó J1939 para Inline II, Inline 4, e Inline 5.
SÍ NO

Ninguna Reparación

 No Reparación

Ir a 2C

Ir a 2B

Paso Asistido 2B - Revisión de restablecimiento del adaptador del enlace de datos

Condiciones

Herramienta electrónica de servicio INSITE™ conectada al vehículo.

Acción

Revisión de restablecimiento del adaptador del enlace de datos
  • Desconecte la alimentación del adaptador del enlace de datos.
  • Deje desconectado por 30 segundos
  • Conecte nuevamente la alimentación al adaptador Inline
  • Conecte el interruptor de llave.

¿Se comunica el ECM?

¿Se comunica el ECM?
SÍ | NO
No Reparación | No Reparación

Terminar reparación

Ir a 3A

Paso Asistido 2C - Revisión inicial de la herramienta electrónica de servicio INSITE™

Condiciones

  • Herramienta electrónica de servicio INSITE™ conectada al vehículo
  • Conectar el interruptor de llave.

Acción

Reinicialice la PC con herramienta electrónica de servicio INSITE™.
  • Lance la herramienta electrónica de servicio INSITE™
  • Revise por comunicación.

¿Se comunica el ECM?

¿Se comunica el ECM?
SÍ | NO
No Reparación | No Reparación

Terminar reparación

Ir a 2D

Paso Asistido 2D - Revisión de verificación del adaptador del enlace de datos

Condiciones

Ninguna

Acción

Verifique si se está usando un adaptador de enlace de datos Inline o Inline I para comunicarse con el ECM.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - Adaptadores de enlace de datos, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico, para información para identificación del adaptador del enlace de datos.

¿Se está usando un Inline o Inline I para comunicarse con el ECM?

¿Se está usando un Inline o Inline I para comunicarse con el ECM?
SÍ | NO
No Reparación | No Reparación

Ir a 8A

Ir a 2E

Paso Asistido 2E - Revisión de firmware del adaptador del enlace de datos

Condiciones

Ninguna

Acción

Verifique que la versión de firmware del adaptador del enlace de datos sea compatible con el ECM.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - Adaptadores de enlace de datos, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para información para identificación del adaptador del enlace de datos.

¿Es compatible con el ECM la versión del firmware?

¿Es compatible con el ECM la versión del firmware?
SÍ NO
No Reparación

Cargue la versión de firmware correcta

Ir a 8A

Ir a 2C

Paso Asistido 3 - Revisiones de la configuración de comunicación en el banco

Paso Asistido 3A - Revisión de disponibilidad de configuración en el banco

Condiciones

  • Configuración en el banco disponible.

Acción

Verifique que la configuración en el banco esté disponible.

¿Está disponible una configuración en el banco?

¿Está disponible una configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 3A-1

Paso Asistido 3A-1 - Revisión de arranque del motor

Condiciones

  • Ninguna

Acción

Verifique si el motor arrancará.

¿Arrancará el motor?

¿Arrancará el motor?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4A

Paso Asistido 3B - Revisión inicial de configuración de comunicación en el banco.

Condiciones

  • Usar la misma PC con herramienta electrónica de servicio INSITE™ como la que se usó para las revisiones previas
  • Configuración en el banco conectada al ECM
  • Interruptor de llave conectado al arnés de calibración bench top.

Acción

Intente comunicarse con el ECM usando la configuración en el banco.

¿Se comunica el ECM con la configuración en el banco?

¿Se comunica el ECM con la configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 3B-1

Ir a 3C

Paso Asistido 3B-1 - Revisión de arranque del motor

Condiciones

  • Ninguna

Acción

Desconecte el cable de calibración bench top del ECM. Reconecte el ECM al conector original del arnés del motor o del OEM. Verifique si el motor arrancará.

¿Arrancará el motor?

¿Arrancará el motor?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4A

Paso Asistido 3C - Revisión de disponibilidad de segundo vehículo o segundo ECM para configuración en el banco

Condiciones

  • Segundo vehículo o segundo ECM disponible para prueba.

Acción

Verifique si un segundo vehículo o segundo ECM está disponible para conectar a la configuración en el banco.

¿Está disponible un segundo vehículo o segundo ECM para conectar a la configuración en el banco?

¿Está disponible un segundo vehículo o segundo ECM para conectar a la configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 3D

Ir a 3E

Paso Asistido 3D - Revisión inicial de funcionalidad de configuración en el banco

Condiciones

  • Usar la misma PC con herramienta electrónica de servicio INSITE™ y herramientas de configuración en el banco, como las usadas originalmente en el vehículo problema.
  • Configuración en el banco conectada al segundo vehículo o segundo ECM
  • Interruptor de llave conectado al arnés de calibración bench top.

Acción

Intente comunicarse con el ECM en el segundo vehículo o con un ECM auxiliar usando la configuración en el banco.

¿Se comunica el segundo ECM usando la configuración en el banco?

¿Se comunica el segundo ECM usando la configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 11A

Ir a 3E

Paso Asistido 3E - Diagnosticar el hardware de configuración en el banco

Condiciones

  • Ninguna

Acción

Diagnostique el cable de calibración bench top, arnés de calibración bench top, y cable serial.
  • Efectúe los procedimientos de diagnostico para evaluar el cable de calibración bench top, arnés de calibración bench top, y cable serial. Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Revisión de Resistencia - Cable Serial, Arnés de Calibración Benchtop, Cable de Calibración Benchtop, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico.

¿Está bien la configuración en el banco?

¿Está bien la configuración en el banco?
SÍ NO
No Reparación

Repare o reemplace el cable de calibración benchtop, arnés de calibración benchtop, o el cable serial.

Ir a 3F

Ir a 3B

Paso Asistido 3F - Revisión del reemplazo del adaptador del enlace de datos

Condiciones

  • Ninguna

Acción

Intente comunicarse con la configuración en el banco, usando un enlace de datos de reemplazo.

¿Se comunica la configuración en el banco con el segundo ECM usando un adaptador de enlace de datos de reemplazo?

¿Se comunica la configuración en el banco con el segundo ECM usando un adaptador de enlace de datos de reemplazo?
SÍ NO

Use el adaptador de enlace de datos de reemplazo.

Debería haberse encontrado problema con la configuración en el banco. Diagnostique otra vez la configuración en el banco.

Ir a 3B

Ir a 3E

Paso Asistido 4 - Revisión del circuito de energización del ECM

Paso Asistido 4A - Revisión de la configuración del motor

Condiciones

  • Ninguna

Acción

Determine si el motor está equipado con una válvula de cierre de combustible

¿Está equipado el motor con una válvula de cierre de combustible?

¿Está equipado el motor con una válvula de cierre de combustible?
SÍ | NO
No Reparación | No Reparación

Ir a 4A-1

Ir a 4A-2

Paso Asistido 4A-1 - Revisar el voltaje de la válvula de cierre de combustible

Condiciones

  • Conectar el interruptor de llave.

Acción

Mida el voltaje del borne de la válvula de cierre de combustible a la tierra del block del motor.

Hay sistemas de 12 y 24 voltios, el voltaje de la válvula de cierre de combustible necesita estar dentro de 1 VCD del voltaje del sistema del vehículo.

¿Está el voltaje de la válvula de cierre de combustible dentro de 1 VCD del voltaje del sistema del vehículo?

¿Está el voltaje de la válvula de cierre de combustible dentro de 1 VCD del voltaje del sistema del vehículo?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4A-2 - Revisión del voltaje de señal del sensor de temperatura de refrigerante

Condiciones

  • Conectar el interruptor de llave.
  • Desconectar el conector del sensor de temperatura de refrigerante.

Acción

Mida el voltaje entre los dos pines del sensor de temperatura de refrigerante en el conector del arnés.

Consulte el diagrama de cableado o el diagrama del circuito para identificación de pin del conector.

¿Es el voltaje de señal de temperatura del refrigerante mayor de 4.5 VCD?

¿Es el voltaje de señal de temperatura del refrigerante mayor de 4.5 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Revisión del voltaje del interruptor de llave al ECM

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés que contiene la señal del interruptor de llave, del ECM.
  • Conectar el interruptor de llave.

Acción

Mida el voltaje del cable de SEÑAL de entrada del interruptor de llave del arnés a la tierra del block del motor.

Consulte el diagrama de cableado o el diagrama del circuito para identificación de pin del conector.

¿Está el voltaje del interruptor de llave dentro de 1 VCD del voltaje del sistema del vehículo?

¿Está el voltaje del interruptor de llave dentro de 1 VCD del voltaje del sistema del vehículo?
SÍ NO
No Reparación

Repare o reemplace el arnés que contiene la señal del interruptor de llave, o repare o reemplace el interruptor de llave, o revise la conexión de la batería. Consultar Procedimiento 019-064 (Circuito de Alimentación de Batería del Interruptor de Llave) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Vea el Árbol de Diagnósticos de Desempeño del Motor en el manual de diagnóstico y reparación de fallas apropiado, si aún está presente la condición de no arranque.

Ir a 4C

Terminar reparación

Paso Asistido 4C - Revisar la energía y la tierra del ECM

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar del ECM el conector del arnés que contiene el cableado de ALIMENTACIÓN (-) y ALIMENTACIÓN (+) de batería al ECM.

Acción

Mida el voltaje de cada pin (+) de ALIMENTACIÓN de batería del ECM a todos los pines (-) de ALIMENTACIÓN de batería en el conector del arnés.

Consulte el diagrama de cableado o el diagrama del circuito para identificación de pin del conector.

¿Es el voltaje de alimentación de batería al ECM igual al voltaje de la batería?

¿Es el voltaje de alimentación de batería al ECM igual al voltaje de la batería?
SÍ NO

Llame por autorización.

Reemplace el ECM. Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Repare o reemplace el arnés que contiene el cableado (+) de ALIMENTACIÓN de batería del ECM y el cableado (-) de ALIMENTACIÓN de batería.

Vea el Árbol de Diagnósticos de Desempeño del Motor, si aún está presente la condición de no arranque.

Terminar reparación

Terminar reparación

Paso Asistido 5 - Revisión inicial de la herramienta electrónica

Paso Asistido 5A - Configuración en el banco usada previamente para revisión de diagnóstico

Condiciones

  • Ninguna

Acción

En las revisiones del Paso 3, ¿se usó la configuración en el banco para comunicarse exitosamente con el ECM?

En las revisiones del Paso 3, ¿se usó la configuración en el banco para comunicarse exitosamente con el ECM?

En las revisiones del Paso 3, ¿se usó la configuración en el banco para comunicarse exitosamente con el ECM?
SÍ NO

El ECM está bien, termine la reparación si no se requiere comunicación a través del conector del enlace de datos o arnés del OEM.

Si se requiere comunicación a través del conector del enlace de datos o arnés del OEM, continúe al Paso 6A.

 No Reparación

Ir a 6A

Ir a 5B

Paso Asistido 5B - Revisión de disponibilidad de segundo vehículo para la herramienta electrónica

Condiciones

  • Segundo vehículo disponible para prueba

Acción

Verifique que un segundo vehículo esté disponible para conectar a la herramienta electrónica.

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 5C

Ir a 6A

Paso Asistido 5C - Revisión inicial de funcionalidad de la herramienta electrónica

Condiciones

  • Herramienta electrónica conectada a un segundo vehículo.
  • Conectar el interruptor de llave.

Acción

Intente comunicarse con el ECM en el segundo vehículo, usando el mismo hardware de herramienta electrónica utilizado en el vehículo problema.

¿Se comunica el segundo ECM usando la herramienta electrónica?

¿Se comunica el segundo ECM usando la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 6A

Ir a 9A

Paso Asistido 6 - Revisión de la alimentación del adaptador del enlace de datos

Paso Asistido 6A - Revisión de la determinación del adaptador del enlace de datos

Condiciones

  • Ninguna

Acción

Determine si se está usando un adaptador de enlace de datos Inline I para comunicarse con la herramienta electrónica de servicio INSITE™.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - adaptador del enlace de datos, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.

¿Está usándose un adaptador de enlace de datos Inline I para comunicarse con la herramienta electrónica de servicio INSITE™?

¿Está usándose un adaptador de enlace de datos Inline I para comunicarse con la herramienta electrónica de servicio INSITE™?
SÍ | NO
No Reparación | No Reparación

Ir a 6G

Ir a 6B

Paso Asistido 6B - Revisar la alimentación al adaptador del enlace de datos

Condiciones

  • No usar un Inline I
  • Hardware de la herramienta electrónica conectado al vehículo.
  • Herramienta electrónica de servicio INSITE™ lanzada
  • Conectar el interruptor de llave.

Acción

Nota: Para todos los adaptadores de enlace de datos excepto Inline I.

Intente comunicarse con la herramienta electrónica de servicio INSITE™ y revise para ver si la lámpara indicadora del adaptador del enlace de datos está encendida.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - Adaptador del enlace de datos, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.

¿Está encendida la lámpara indicadora del adaptador del enlace de datos?

¿Está encendida la lámpara indicadora del adaptador del enlace de datos?
SÍ | NO
No Reparación | No Reparación

Ir a 7A

Ir a 6C

Paso Asistido 6C - Determinación de si se está intentando comunicación en el conector del tablero del enlace de datos del OEM

Condiciones

  • Ninguna

Acción

Revise para ver si se está intentando comunicación en el conector del tablero del enlace de datos del OEM.

¿Se está intentando comunicación en el conector del tablero del enlace de datos del OEM?

¿Se está intentando comunicación en el conector del tablero del enlace de datos del OEM?
SÍ | NO
No Reparación | No Reparación

Ir a 6D

Ir a 6E

Paso Asistido 6D - Revisión de voltaje del conector del tablero del enlace de datos del OEM

Condiciones

  • Conectar el interruptor de llave.

Acción

Mida el voltaje entre los pines de ALIMENTACIÓN y de tierra del conector del enlace de datos del OEM.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Conector del enlace de datos en la Cabina o conector de 6 pines del enlace de datos en la Cabina, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para ubicaciones de pin.

¿Es el voltaje igual a o mayor de 9 VCD?

¿Es el voltaje igual a o mayor de 9 VCD?
SÍ NO

Reemplace el adaptador del enlace de datos

 No Reparación

Terminar reparación

Ir a 6F

Paso Asistido 6E - Revisar el voltaje en la alimentación auxiliar del adaptador del enlace de datos

Condiciones

  • Conectar el interruptor de llave.

Acción

Mida el voltaje de alimentación del adaptador del enlace de datos, en el conector del arnés del adaptador del enlace de datos.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Cable de 3 pines del enlace de datos, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para ubicaciones de pin.

¿Es el voltaje igual a o mayor de 9 VCD?

¿Es el voltaje igual a o mayor de 9 VCD?
SÍ NO

Reemplace el adaptador del enlace de datos.

 No Reparación

Terminar reparación

Ir a 6F

Paso Asistido 6F - Revisar el voltaje en la batería del vehículo

Condiciones

  • Ninguna

Acción

Mida el voltaje de la batería del vehículo en todos los casos, excepto si se usa un Inline I.

Si se usa un Inline I, mida el suministro de voltaje para el adaptador del enlace de datos desde la computadora.

¿Es el voltaje igual a o mayor de 11 VCD?

¿Es el voltaje igual a o mayor de 11 VCD?
SÍ NO

Repare o reemplace el cableado dañado.

Limpie las conexiones de la batería o reemplace las baterías.

Terminar reparación

Terminar reparación

Paso Asistido 6G - Revisión de voltaje en el puerto serial de la computadora

Condiciones

  • Ninguna

Acción

Nota: Únicamente para Inline I.

Mida el voltaje entre el pin de tierra de la SEÑAL y el pin terminal de datos lista y el pin de tierra de la SEÑAL y el pin solicitud para enviar, en el puerto serial de la computadora.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Cable Serial, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para ubicaciones de pin.

¿Está disponible un mínimo de 5 VCD?

¿Está disponible un mínimo de 5 VCD?
SÍ NO

Reemplace el adaptador del enlace de datos

Contacte a soporte de administración de PC.

Terminar reparación

Terminar reparación

Paso Asistido 7 - Revisión del circuito del enlace de datos

Paso Asistido 7A - Revisar circuitos de J1939 ó J1587

Condiciones

  • Ninguna

Acción

Use los siguientes procedimientos para efectuar las revisiones del circuito J1939 ó J1587, dependiendo del circuito de enlace de datos que se use.

Consultar Procedimiento 019-165 (Circuito del Enlace de Datos, SAE J1939) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas.

Este procedimiento da información para una revisión de resistencia completa, para revisar por corto a tierra, y revisar por corto de pin a pin.

Consultar Procedimiento 019-166 (Circuito del Enlace de Datos, SAE J1587) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas.

Este procedimiento da información para una revisión de resistencia completa, para revisar por corto a tierra, revisar por corto de pin a pin, y revisión de voltaje.

Consultar Procedimiento 019-428 (Enlaces de datos del motor) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas. Revisión de resistencia completa, revise por corto a tierra, y revise por corto de pin a pin.

¿Está bien el circuito?

¿Está bien el circuito?
SÍ NO
No Reparación

Repare o reemplace el arnés con el problema en el enlace de datos, cualquiera de los dos, el arnés del motor o del OEM.

Ir a 11A

Terminar reparación

Paso Asistido 8 - Revisión inicial de la herramienta electrónica

Paso Asistido 8A - Revisión de disponibilidad de segundo vehículo para la herramienta electrónica

Condiciones

  • Segundo vehículo disponible para prueba

Acción

Verifique si un segundo vehículo está disponible para conectar a la herramienta electrónica

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 8B

Ir a 10A

Paso Asistido 8B - Revisión inicial de funcionalidad de la herramienta electrónica

Condiciones

  • Herramienta electrónica conectada a un segundo vehículo

Acción

Intente comunicarse con el ECM en el segundo vehículo, usando la herramienta electrónica.

¿Se comunica el segundo ECM usando la herramienta electrónica?

¿Se comunica el segundo ECM usando la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 11A

Ir a 10A

Paso Asistido 9 - Revisión detallada de la herramienta electrónica

Paso Asistido 9A - Diagnosticar hardware de la herramienta electrónica

Condiciones

  • Ninguna

Acción

Efectúe los procedimientos de diagnóstico para evaluar el hardware de la herramienta electrónica:
  • cable del adaptador del enlace de datos
  • cable de alimentación del adaptador del enlace de datos
  • adaptador del enlace de datos
  • Cable serial
  • Computadora.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, en el manual apropiado de diagnóstico y reparación de fallas.

Complete las siguientes revisiones:

  • Revisión Inicial - Herramienta electrónica de servicio INSITE™
  • Revisión Inicial - Adaptadores de enlace de datos
  • Revisión de Resistencia - Cable Serial
  • Revisión de Resistencia para cable del adaptador del enlace de datos y cable de alimentación del adaptador del enlace de datos.

¿Está bien el hardware de la herramienta electrónica?

¿Está bien el hardware de la herramienta electrónica?
SÍ NO

Problema de comunicación encontrado.

Repare o reemplace el hardware dañado.

Ir a 11A

Terminar reparación

Paso Asistido 10 - Revisión del cable serial y de la computadora

Paso Asistido 10A - Diagnosticar el cable serial y la computadora

Condiciones

  • Ninguna

Acción

Efectúe los procedimientos de diagnóstico para evaluar el cable serial y la computadora.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, en el manual apropiado de diagnóstico y reparación de fallas.

Complete las siguientes revisiones:

  • Revisión Inicial - Herramienta electrónica de servicio INSITE™
  • Revisión de Resistencia - Cable Serial.

¿Están bien el cable serial y la computadora?

¿Están bien el cable serial y la computadora?
SÍ NO

Problema de comunicación encontrado

Repare o reemplace el hardware dañado.

Ir a 11A

Terminar reparación

Paso Asistido 11 - Inicializar ROM del ECM

Paso Asistido 11A - Revisión de disponibilidad de herramienta para inicializar ROM

Condiciones

  • Ninguna

Acción

Verifique si la herramienta de inicialización de la ROM está disponible para el ECM específico.

¿Está disponible la herramienta para inicializar ROM?

¿Está disponible la herramienta para inicializar ROM?
SÍ NO
No Reparación

Llame por preautorización

Reemplace el ECM.

Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Ir a 11B

Terminar reparación

Paso Asistido 11B - Inicializar ROM del ECM

Condiciones

  • Ninguna

Acción

Inicialice la ROM del ECM.

Consultar Procedimiento 019-427 (Inicialización de la ROM del ECM) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas.

¿Se comunica el ECM?

¿Se comunica el ECM?
SÍ NO

Calibre nuevamente el ECM.

Llame por preautorización

Reemplace el ECM.

Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Terminar reparación

Terminar reparación

Ultima Modificación: 07-DIC.-2007

Derechos de propiedad intelectual © 2007
Cummins, Inc.
Todos los derechos reservados


INDEX
es498-fc111.htm

es178-t05-111.htm

es498-fc115.htm

es178-t05-115.htm

es498-fc122.htm

es178-t05-122.htm

es498-fc123.htm

es178-t05-123.htm

es498-fc131.htm

es178-t05-131.htm

es498-fc132.htm

es178-t05-132.htm

es498-fc133.htm

es178-t05-133.htm

es498-fc134.htm

es178-t05-134.htm

es498-fc144.htm

es178-t05-144.htm

es498-fc145.htm

es178-t05-145.htm

es498-fc146.htm

es178-t05-146.htm

es498-fc151.htm

es178-t05-151.htm

es498-fc153.htm

es178-t05-153.htm

es498-fc154.htm

es178-t05-154.htm

es498-fc155.htm

es178-t05-155.htm

es498-fc175.htm

es00-t05-175.htm

es498-fc176.htm

es00-t05-176.htm

es498-fc177.htm

es00-t05-177.htm

es498-fc195.htm

es178-t05-195.htm

es498-fc196.htm

es178-t05-196.htm

es498-fc197.htm

es178-t05-197.htm

es498-fc221.htm

es498-t05-221.htm

es498-fc222.htm

es498-t05-222.htm

es498-fc234.htm

es178-t05-234.htm

es498-fc235.htm

es178-t05-235.htm

es498-fc238.htm

es178-t05-238.htm

es498-fc239.htm

es178-t05-239.htm

es498-fc241.htm

es178-t05-241.htm

es498-fc242.htm

es178-t05-242.htm

es498-fc245.htm

es178-t05-245.htm

es498-fc269.htm

es178-t05-269.htm

es498-fc271.htm

es178-t05-271.htm

es498-fc272.htm

es178-t05-272.htm

es498-fc285.htm

es178-t05-285.htm

es498-fc286.htm

es178-t05-286.htm

es498-fc288.htm

es178-t05-288.htm

es498-fc291.htm

es178-t05-291.htm

es498-fc322.htm

es178-t05-322.htm

es498-fc324.htm

es178-t05-324.htm

es498-fc331.htm

es178-t05-331.htm

es498-fc332.htm

es178-t05-332.htm

es498-fc343.htm

es178-t05-343.htm

es498-fc351.htm

es178-t05-351.htm

es498-fc352.htm

es498-t05-352.htm

es498-fc386.htm

es498-t05-386.htm

es498-fc415.htm

es178-t05-415.htm

es498-fc418.htm

es178-t05-418.htm

es498-fc428.htm

es178-t05-428.htm

es498-fc429.htm

es178-t05-429.htm

es498-fc435.htm

es178-t05-435switch.htm

es498-fc441.htm

es178-t05-441.htm

es498-fc442.htm

es178-t05-442.htm

es498-fc449.htm

es498-t05-449.htm

es498-fc451.htm

es178-t05-451.htm

es498-fc452.htm

es178-t05-452.htm

es498-fc553.htm

es178-t05-553.htm

es498-fc559.htm

es498-t05-559.htm

es498-fc584.htm

es178-t05-584.htm

es498-fc585.htm

es178-t05-585.htm

es498-fc596.htm

es178-t05-596.htm

es498-fc597.htm

es178-t05-597.htm

es498-fc598.htm

es178-t05-598.htm

es498-fc649.htm

es178-t05-649.htm

es498-fc689.htm

es178-t05-689.htm

es498-fc691.htm

es00-t05-691.htm

es498-fc692.htm

es00-t05-692.htm

es498-fc697.htm

es178-t05-697.htm

es498-fc698.htm

es178-t05-698.htm

es498-fc731.htm

es498-t05-731.htm

es498-fc778.htm

es178-t05-778.htm

es498-fc1117.htm

es178-t05-1117.htm

es498-fc1239.htm

es178-t05-1239.htm

es498-fc1241.htm

es178-t05-1241.htm

es498-fc1242.htm

es178-t05-1242.htm

es498-fc1515.htm

es178-t05-1515.htm

es498-fc1668.htm

es178-t05-1668.htm

es498-fc1669.htm

es178-t05-1669.htm

es498-fc1671.htm

es178-t05-1671.htm

es498-fc1673.htm

es178-t05-1673.htm

es498-fc1677.htm

es178-t05-1677.htm

es498-fc1678.htm

es178-t05-1678.htm

es498-fc1682.htm

es498-t05-1682.htm

es498-fc1683.htm

es498-t05-1683.htm

es498-fc1684.htm

es498-t05-1684.htm

es498-fc1694.htm

es178-t05-1694.htm

es498-fc1695.htm

es498-t05-1695.htm

es498-fc1696.htm

es498-t05-1696.htm

es498-fc1712.htm

es178-t05-1712.htm

es498-fc1713.htm

es498-t05-1713.htm

es498-fc1852.htm

es178-t05-1852.htm

es498-fc1887.htm

es498-t05-1887.htm

es498-fc2185.htm

es178-t05-2185.htm

es498-fc2186.htm

es178-t05-2186.htm

es498-fc2311.htm

es498-t05-2311.htm

es498-fc2321.htm

es178-t05-2321.htm

es498-fc2322.htm

es178-t05-2322.htm

es498-fc2369.htm

es498-t05-2369.htm

es498-fc2371.htm

es498-t05-2371.htm

es498-fc2377.htm

es178-t05-2377.htm

es498-fc2442.htm

es178-t05-2442.htm

es498-fc2443.htm

es178-t05-2443.htm

es498-fc2444.htm

es178-t05-2444.htm

es498-fc2445.htm

es178-t05-2445.htm

es498-fc2555.htm

es178-t05-2555.htm

es498-fc2556.htm

es178-t05-2556.htm

es498-fc2771.htm

es498-t05-2771.htm

es498-fc2772.htm

es498-t05-2772.htm

es498-fc2773.htm

es498-t05-2773.htm

es498-fc2963.htm

es178-t05-2963.htm

es498-fc2964.htm

es178-t05-2964.htm

es498-fc2976.htm

es498-t05-2976.htm

es498-fc3142.htm

es498-t05-3142.htm

es498-fc3143.htm

es498-t05-3143.htm

es498-fc3144.htm

es498-t05-3144.htm

es498-fc3164.htm

es498-t05-3164.htm

es498-fc3236.htm

es498-t05-3236.htm

es498-fc3242.htm

es498-t05-3242.htm

es498-fc3526.htm

es498-t05-3526.htm

es498-fc3539.htm

es00-t05-3539.htm

es498-fc3541.htm

es00-t05-3541.htm

es498-fc3558.htm

es498-t05-3558.htm

es498-fc3559.htm

es498-t05-3559.htm

es498-fc3562.htm

es498-t05-3562.htm

es498-fc3563.htm

es498-t05-3563.htm

es498-fc3567.htm

es498-t05-3567.htm

es498-fc3568.htm

es498-t05-3568.htm

es498-fc3571.htm

es498-t05-3571.htm

es498-fc3572.htm

es498-t05-3572.htm

es498-fc3574.htm

es498-t05-3574.htm

es498-fc3575.htm

es498-t05-3575.htm

es498-fc3577.htm

es498-t05-3577.htm

es498-fc3578.htm

es498-t05-3578.htm

es498-fc3583.htm

es498-t05-3583.htm

es498-fc3596.htm

es00-t05-3596.htm

es498-fc3681.htm

es498-t05-3681.htm

es498-fc3697.htm

es178-t05-3697.htm

es498-fc3741.htm

es498-t05-3741.htm

es498-fc4138.htm

es498-t05-4138 .htm

es498-fc4139.htm

es498-t05-4139.htm

es498-fc4155.htm

es498-t05-4155.htm

es498-fc4156.htm

es498-t05-4156.htm

es498-fc4157.htm

es498-t05-4157.htm

es498-fc4168.htm

es498-t05-4168.htm

es498-fc4171.htm

es498-t05-4171.htm

es498-fc4642.htm

es00-t05-4642.htm

es498-fc4658.htm

es498-t05-4658.htm

es498-fc5278.htm

es498-t05-5278.htm