QSF3.8 CM2350 F119

Ultima Modificación: 23 Julio 2009 (sp72-fc115)

Derechos de propiedad intelectual © 1997-2010
Cummins Inc.
Todos los derechos reservados


FIS Usage Recommendations

  • To avoid Internet Explorer opening its "splash screen" each time when viewing a FIS page with popup content, start Internet Explorer before opening the FIS.
  • The "Hide" / "Show" button hides the left column; the right column can be maximized after hiding the left column.
  • The "Back" button will move backward through pages viewed since opening the FIS ("Alt" - "Left Arrow" is the keyboard equivalent).
  • The "Forward" button goes to the previous screen after having just used the "Back" button ("Alt" - "Right Arrow").
  • In case the display is corrupted, the "Refresh" button redraws the current FIS display ("Ctrl" - "R").
  • Right-clicking anywhere in the left-column display offers "open all" and "close all" options for expanding or compressing the left column folders.
  • The left-column search tab offers a full-text search of the FIS; the check box at the bottom selects between complete text search or page titles only.
  • The "Favorites" tab in the left column permits each user to Add and Remove bookmarks to his own frequently-used pages in each CHM FIS.

Copyright © 1997-2003
Cummins Inc.
All rights reserved


Falla Interna Crítica del Módulo de Control del Motor - Dispositivo o Componente Inteligente Defectuoso

CÓDIGO DE FALLA 111

Falla Interna Crítica del Módulo de Control del Motor - Dispositivo o Componente Inteligente Defectuoso

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 111 PID: S254 SPN: 629 FMI: 12/12 LÁMPARA: Roja SRT: | Falla Interna Crítica del Módulo de Control del Motor - Dispositivo o Componente Inteligente Defectuoso. Error interno en el módulo de control electrónico (ECM) relacionado con averías del hardware de la memoria, o de circuitos internos de suministro de voltaje del ECM. | El motor puede no arrancar o ser difícil de arrancar.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El ECM tiene un diagnóstico interno que continuamente opera y revisa la memoria interna.

Ubicación del Componente

El Módulo de Control del Motor (ECM) del motor va montado en el lado del múltiple de admisión del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un error de lectura o escritura interno al ECM.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.
  • El motor puede no arrancar.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Este código de falla sólo puede ser causado por un problema interno del ECM. No es posible reparar el ECM.

Consulte el Análisis del Código de Falla 111.

Ultima Modificación: 18-AGOSTO-2015
Derechos de propiedad intelectual © 2000-2010 Cummins Inc. Todos los derechos reservados.


Perdidas Ambas de las Dos Señales Magnéticas de Velocidad/Posición del Motor - Datos Erráticos, Intermitentes, o Incorrectos

CÓDIGO DE FALLA 115

Perdidas Ambas de las Dos Señales Magnéticas de Velocidad/Posición del Motor - Datos Erráticos, Intermitentes, o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 115 PID: P190 SPN: 612 FMI: 2/2 LÁMPARA: Roja SRT: | Perdidas Ambas de las Dos Señales Magnéticas de Velocidad/Posición del Motor - Datos Erráticos, Intermitentes o Incorrectos. El ECM ha detectado que las señales del sensor de velocidad primario y de respaldo están conectadas al revés. | El motor se apagará o no arrancará.
Circuitos del Sensor de Velocidad/Posición del Cigüeñal del Motor y del Sensor de Velocidad/Posición del Árbol de Levas del Motor

Descripción del Circuito

Los sensores de posición del cigüeñal y de posición del árbol de levas son sensores tipo efecto Hall. El módulo de control electrónico (ECM) suministra 5 voltios al sensor de posición y a un circuito de retorno. Cuando los dientes del anillo de velocidad del cigüeñal o las oquedades en la parte posterior del engrane del árbol de levas pasan por el sensor de posición, se genera una señal en el circuito de señal del sensor de posición. El ECM interpreta esta señal y la convierte en una velocidad del motor. Un diente faltante en el engrane del cigüeñal es utilizado por el ECM, para determinar la posición del motor.

Ubicación del Componente

La ubicación del sensor de posición del cigüeñal y del sensor de posición del árbol de levas varía, dependiendo del modelo del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que las entradas de señal de la posición del cigüeñal y del árbol de levas al ECM están invertidas.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.
  • La operación de la válvula de Recirculación del Gas de Escape (EGR) se desactivará.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo extendido con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Este código de falla indica que los conectores del arnés del sensor de posición del cigüeñal y del sensor de posición del árbol de levas están invertidos. Como resultado, el motor no arrancará.

Consulte el Análisis del Código de Falla 115.

Ultima Modificación: 18-AGOSTO-2015


Circuito del Sensor de Presión del Múltiple de Admisión 1 - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 122

Circuito del Sensor de Presión del Múltiple de Admisión 1 - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 122 PID: P102 SPN: 102 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión del Múltiple de Admisión 1 - Voltaje por Encima de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de presión del múltiple de admisión. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión/Temperatura del Múltiple de Admisión

Descripción del Circuito

El módulo de control del motor (ECM) proporciona una alimentación de 5 voltios al sensor de presión del múltiple de admisión, en el circuito de alimentación de sensores. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión del múltiple de admisión le proporciona una señal al ECM en el circuito de señal del sensor de presión del múltiple de admisión. El voltaje de señal del sensor cambia basándose en la presión en el múltiple de admisión.

Ubicación del Componente

El sensor de presión/temperatura del múltiple de admisión 1 está colocado en el múltiple de admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la presión del múltiple de admisión estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado de la lectura de presión del múltiple de admisión.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • La operación de la válvula de Recirculación del Gas de Escape (EGR) se desactivará.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo extendido con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

El sensor de presión del múltiple de admisión comparte con otros sensores los cables de suministro y de retorno en el arnés del motor. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 122, revise por fallas múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés del motor, conectores, o sensor
  • Cable de señal en corto con la alimentación de sensores o con voltaje de la batería.
  • El sensor de presión/temperatura del múltiple de admisión funciona mal.
Consulte el Análisis del Código de Falla 122.

Ultima Modificación: 18-AGOSTO-2015


Circuito del Sensor de Presión del Múltiple de Admisión 1 - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 123

Circuito del Sensor de Presión del Múltiple de Admisión 1 - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 123 PID: P102 SPN: 102 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión del Múltiple de Admisión 1 - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal o circuito abierto detectado en el circuito de presión del múltiple de admisión. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión/Temperatura del Múltiple de Admisión

Descripción del Circuito

El módulo de control del motor (ECM) proporciona una alimentación de 5 voltios al sensor de presión del múltiple de admisión, en el circuito de alimentación de sensores. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión del múltiple de admisión le proporciona una señal al ECM en el circuito de señal del sensor de presión del múltiple de admisión. El voltaje de señal del sensor cambia basándose en la presión en el múltiple de admisión.

Ubicación del Componente

El sensor de presión/temperatura del múltiple de admisión 1 está colocado en el múltiple de admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la presión del múltiple de admisión estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado de la lectura de presión del múltiple de admisión.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • La operación de la válvula de Recirculación del Gas de Escape (EGR) se desactivará.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo extendido con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

El sensor de presión del múltiple de admisión comparte con otros sensores los cables de suministro y de retorno en el arnés del motor. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 123, revise por fallas múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal abierto o con corto a tierra, en el arnés del motor o sensor
  • Cable de alimentación abierto o con corto a tierra.
  • El sensor de presión/temperatura del múltiple de admisión funciona mal.
Consulte el Análisis del Código de Falla 123.

Ultima Modificación: 18-AGOSTO-2015


Circuito del Sensor 1 de Posición del Pedal o Palanca del Acelerador - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 131

Circuito del Sensor 1 de Posición del Pedal o Palanca del Acelerador - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 131 PID: P91 SPN: 91 FMI: 3/3 LÁMPARA: Roja SRT: | Circuito del Sensor 1 de Posición del Pedal o Palanca del Acelerador - Voltaje por Encima de lo Normal o en Corto con Fuente Alta. Alto voltaje detectado en el circuito número 1 de posición del pedal del acelerador. | El motor operará en el modo de Regreso con Potencia Mínima.
Circuito del Sensor de Posición del Pedal o Palanca del Acelerador

Descripción del Circuito

El sensor de posición del acelerador es uno de efecto Hall anexo al pedal del acelerador. El sensor de posición del acelerador hace variar el voltaje de la señal al módulo de control electrónico (ECM) al pisar y soltar el pedal del acelerador. El ECM recibe una señal de bajo voltaje cuando el pedal del acelerador está al 0 por ciento. El ECM recibe una señal de alto voltaje cuando el pedal del acelerador está al 100 por ciento. El circuito de posición del pedal del acelerador tiene una señal de suministro de 5 voltios para la posición del pedal del acelerador, el retorno de la posición del pedal del acelerador y la posición del pedal del acelerador.

El pedal del acelerador tiene dos sensores de posición. Estos sensores de posición se utilizan para medir la posición de la aceleración. Ambos sensores de posición reciben del ECM un suministro de 5 voltios. Un voltaje de señal correspondiente, basado en la posición del pedal del acelerador, se recibe luego del ECM. El voltaje de señal para la posición 1 del acelerador es el doble del voltaje de señal para la posición 2 del acelerador.

Ubicación del Componente

El sensor de posición del pedal o palanca del acelerador está montado al ensamble de pedal del acelerador. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del pedal del acelerador estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Los motores más nuevos utilizan dos sensores de posición de aceleración para determinar su posición. Los pedales de aceleración más antiguos utilizaban un sensor de posición sencillo y un interruptor de validación de ralentí. Si los Códigos de Falla 132 y 1241 están activos cuando el pedal del acelerador está en la posición de ralentí y el Código de Falla 132 se inactiva y el Código de Falla 1239 se activa cuando se oprime el acelerador, se ha instalado en el vehículo el pedal de aceleración incorrecto. Se debe instalar un pedal de aceleración con dos sensores de posición de aceleración.

Si analiza las fallas de un problema intermitente del acelerador:

El voltaje de señal del sensor de posición del pedal o palanca del acelerador puede monitorearse con la herramienta electrónica de servicio INSITE™, mientras se flexiona el arnés para localizar la conexión intermitente. Las conexiones intermitentes se mostrarán como cambios abruptos en el voltaje de señal mostrado por la herramienta electrónica de servicio INSITE™.

Las causas posibles de esta falla incluyen:

  • Circuito de señal de posición del pedal o palanca del acelerador en corto con la batería o alimentación de (+) 5 voltios
  • Circuito de retorno del pedal del acelerador abierto en el arnés o conexiones
  • Alimentación del acelerador en corto con la batería
  • Sensor de posición del pedal o palanca del acelerador defectuoso.

NOTA: Los tres cables en el circuito del sensor de posición del acelerador, deben trenzarse juntos.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla t05-131.

Ultima Modificación: 18-AGOSTO-2015


Circuito del Sensor 1 de Posición del Pedal o Palanca del Acelerador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 132

Circuito del Sensor 1 de Posición del Pedal o Palanca del Acelerador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 132 PID: P91 SPN: 91 FMI: 4/4 LÁMPARA: Roja SRT: | Circuito del Sensor 1 de Posición del Pedal o Palanca del Acelerador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito de señal número 1 de la posición del pedal del acelerador. | El motor operará en el modo de Regreso con Potencia Mínima.
Circuito del Sensor de Posición del Pedal o Palanca del Acelerador

Descripción del Circuito

El sensor de posición del acelerador es uno de efecto Hall anexo al pedal del acelerador. El sensor de posición del acelerador hace variar el voltaje de la señal al módulo de control electrónico (ECM) al pisar y soltar el pedal del acelerador. El ECM recibe una señal de bajo voltaje cuando el pedal del acelerador está al 0 por ciento. El ECM recibe una señal de alto voltaje cuando el pedal del acelerador está al 100 por ciento. El circuito de posición del pedal del acelerador tiene una señal de suministro de 5 voltios para la posición del pedal del acelerador, el retorno de la posición del pedal del acelerador y la posición del pedal del acelerador.

El pedal del acelerador tiene dos sensores de posición. Estos sensores de posición se utilizan para medir la posición de la aceleración. Ambos sensores de posición reciben del ECM un suministro de 5 voltios. Un voltaje de señal correspondiente, basado en la posición del pedal del acelerador, se recibe luego del ECM. El voltaje de señal para la posición 1 del acelerador es el doble del voltaje de señal para la posición 2 del acelerador.

Ubicación del Componente

El sensor de posición del pedal o palanca del acelerador está montado al ensamble de pedal del acelerador. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del pedal del acelerador estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Los motores más nuevos utilizan dos sensores de posición de aceleración para determinar su posición. Los pedales de aceleración más antiguos utilizaban un sensor de posición sencillo y un interruptor de validación de ralentí. Si los Códigos de Falla 132 y 1241 están activos cuando el pedal del acelerador está en la posición de ralentí y el Código de Falla 132 se inactiva y el Código de Falla 1239 se activa cuando se oprime el acelerador, se ha instalado en el vehículo el pedal de aceleración incorrecto. Se debe instalar un pedal de aceleración con dos sensores de posición de aceleración. Si analiza las fallas de un problema intermitente del acelerador:

El voltaje de señal del sensor de posición del pedal o palanca del acelerador puede monitorearse con la herramienta electrónica de servicio INSITE™, mientras se flexiona el arnés para localizar la conexión intermitente. Las conexiones intermitentes se mostrarán como cambios abruptos en el voltaje de señal mostrado por la herramienta electrónica de servicio INSITE™.

Las causas posibles de esta falla incluyen:

  • Señal de posición del pedal o palanca del acelerador en corto con la tierra del motor o con los cables de retorno en el arnés del OEM o sensor
  • Sensor de posición del pedal o palanca del acelerador dañado
  • Circuito abierto en el cable de señal, alimentación, o de retorno del acelerador en el arnés o conectores.

NOTA: Los tres cables en el circuito del sensor de posición del acelerador, deben trenzarse juntos.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 132.

Ultima Modificación: 18-AGOSTO-2015


Circuito del Sensor 1 de Posición del Pedal o Palanca del Acelerador Remoto - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 133

Circuito del Sensor 1 de Posición del Pedal o Palanca del Acelerador Remoto - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 133 PID: P372 SPN: 974 FMI: 3/3 LÁMPARA: Roja SRT: | Circuito del Sensor 1 de Posición del Pedal o Palanca del Acelerador Remoto - Voltaje por Encima de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de señal de posición del acelerador remoto. | El acelerador remoto no operará.
Circuito del Sensor de Posición del Pedal del Acelerador Remoto

Descripción del Circuito

El sensor de posición del acelerador remoto es un potenciómetro fijo a la palanca del acelerador remoto. El sensor de posición del acelerador remoto hace variar el voltaje de la señal al módulo de control electrónico (ECM) al pisar y soltar la palanca del acelerador. El ECM recibe una señal de bajo voltaje cuando la palanca del acelerador está al 0 por ciento. El ECM recibe una señal de alto voltaje cuando el acelerador remoto está al 100 por ciento. El circuito de posición del pedal del acelerador remoto tiene una señal de suministro de 5 voltios para la posición del pedal del acelerador remoto, el retorno de la posición del pedal del acelerador remoto y la posición del pedal del acelerador remoto.

Ubicación del Componente

La localización del pedal o palanca del acelerador remoto varía con cada fabricante de equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del pedal del acelerador remoto fue mayor de 4.37 VCD por más de 20 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Si analiza las fallas de un problema intermitente del acelerador:

El voltaje de señal del sensor de posición del pedal o palanca del acelerador remoto puede monitorearse con la herramienta electrónica de servicio INSITE™, mientras se flexiona el arnés para localizar la conexión intermitente. Las conexiones intermitentes se mostrarán como cambios abruptos en el voltaje de señal mostrado por la herramienta electrónica de servicio INSITE™.

Las causas posibles de esta falla incluyen:

  • Circuito de señal de posición del pedal o palanca del acelerador remoto en corto con la batería o con la alimentación de (+) 5 voltios.
  • Circuito de retorno del pedal o palanca del acelerador remoto abierto en el arnés o conexiones.
  • Alimentación del acelerador remoto en corto con la batería
  • Sensor de posición del pedal o palanca del acelerador remoto con mal funcionamiento.

NOTA: Los tres cables en el circuito del sensor de posición del acelerador deben trenzarse.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 133.

Ultima Modificación: 18-AGOSTO-2015


Circuito del Sensor 1 de Posición del Pedal o Palanca del Acelerador Remoto - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 134

Circuito del Sensor 1 de Posición del Pedal o Palanca del Acelerador Remoto - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 134 PID: P372 SPN: 974 FMI: 4/4 LÁMPARA: Roja SRT: | Circuito del Sensor 1 de Posición del Pedal o Palanca del Acelerador Remoto - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito de señal de posición del acelerador remoto. | El acelerador remoto no operará.
Circuito del Sensor de Posición del Pedal del Acelerador Remoto

Descripción del Circuito

El sensor de posición del acelerador remoto es un potenciómetro fijo a la palanca del acelerador remoto. El sensor de posición del acelerador remoto hace variar el voltaje de la señal al módulo de control electrónico (ECM) al pisar y soltar la palanca del acelerador. El ECM recibe una señal de bajo voltaje cuando la palanca del acelerador está al 0 por ciento. El ECM recibe una señal de alto voltaje cuando el acelerador remoto está al 100 por ciento. El circuito de posición del pedal del acelerador remoto tiene una señal de suministro de 5 voltios para la posición del pedal del acelerador remoto, el retorno de la posición del pedal del acelerador remoto y la posición del pedal del acelerador remoto.

Ubicación del Componente

La localización del pedal o palanca del acelerador remoto varía con cada fabricante de equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del pedal del acelerador remoto fue menor de 0.132 VCD por más de 20 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Si analiza las fallas de un problema intermitente del acelerador:

El voltaje de señal del sensor de posición del pedal o palanca del acelerador remoto puede monitorearse con la herramienta electrónica de servicio INSITE™, mientras se flexiona el arnés para localizar la conexión intermitente. Las conexiones intermitentes se mostrarán como cambios abruptos en el voltaje de señal mostrado por la herramienta electrónica de servicio INSITE™.

Las causas posibles de esta falla incluyen:

  • Señal de posición del pedal o palanca del acelerador remoto en corto con la tierra del motor o con los cables de retorno en el arnés del OEM o sensor
  • Sensor de posición del pedal o palanca del acelerador remoto dañado
  • Circuito abierto en el cable de señal, alimentación, o de retorno del acelerador remoto en el arnés o conectores.

NOTA: Los tres cables en el circuito del sensor de posición del acelerador deben trenzarse.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 134.

Ultima Modificación: 18-AGOSTO-2015


Circuito del Sensor de Presión 1 de la Vena de Aceite del Motor - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 135

Circuito del Sensor de Presión 1 de la Vena de Aceite del Motor - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 135 PID: P100 SPN: 100 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión 1 de la Vena de Aceite del Motor - Voltaje por Encima de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de presión de aceite del motor. | Ninguno en desempeño.
Circuito del Sensor de Presión de la Vena de Aceite del Motor

Descripción del Circuito

Un interruptor de presión de aceite o sensor de presión de aceite del motor lo utiliza el módulo de control electrónico (ECM) para monitorear la presión del aceite lubricante. Para motores con un interruptor de presión de aceite, el interruptor está normalmente cerrado cuando el motor no está funcionando y abierto cuando la presión de aceite está presente. Para motores con un sensor de presión de aceite, el ECM detectará un voltaje de señal bajo en las condiciones de operación, cuando la presión del aceite sea baja. El ECM detecta un voltaje de señal alto en las condiciones de operación cuando la presión del aceite es baja.

Ubicación del Componente

El sensor de presión del aceite del motor se localiza en el conducto de aceite.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la presión de aceite del motor estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado para la lectura de presión del aceite del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

El sensor de presión de aceite comparte cables de alimentación y de retorno en el arnés del motor con otros sensores, circuitos abiertos y cortos en el arnés del motor pueden ocasionar que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 135, revise por fallas múltiples.

Las causas posibles para este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Circuito de señal abierto o corto con una fuente de voltaje
Consulte el Análisis del Código de Falla 135.

Ultima Modificación: 18-AGOSTO-2015


Circuito del Sensor de Presión 1 de la Vena de Aceite del Motor - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 141

Circuito del Sensor de Presión 1 de la Vena de Aceite del Motor - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 141 PID: P100 SPN: 100 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión 1 de la Vena de Aceite del Motor - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal o circuito abierto detectado en el circuito de presión de aceite del motor. | Ninguno en desempeño.
Circuito del Sensor de Presión de la Vena de Aceite del Motor

Descripción del Circuito

Un interruptor de presión de aceite o sensor de presión de aceite del motor lo utiliza el módulo de control electrónico (ECM) para monitorear la presión del aceite lubricante. Para motores con un interruptor de presión de aceite, el interruptor está normalmente cerrado cuando el motor no está funcionando y abierto cuando la presión de aceite está presente. Para motores con un sensor de presión de aceite, el ECM detectará un voltaje de señal bajo en las condiciones de operación, cuando la presión del aceite sea baja. El ECM detecta un voltaje de señal alto en las condiciones de operación cuando la presión del aceite es baja.

Ubicación del Componente

El sensor de presión del aceite del motor se localiza en el conducto de aceite.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la presión de aceite del motor estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado para la lectura de presión del aceite del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

El sensor de presión de aceite comparte cables de alimentación y de retorno en el arnés del motor con otros sensores, circuitos abiertos y cortos en el arnés del motor pueden ocasionar que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 141, revise por fallas múltiples.

Las causas posibles de este código de falla incluyen:

  • Corto a tierra en el arnés del motor, sensor, o ECM.
Consulte el Análisis del Código de Falla 141.

Ultima Modificación: 18-AGOSTO-2015


Presión de la Vena de Aceite del Motor - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 143

Presión de la Vena de Aceite del Motor - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 143 PID: P100 SPN: 100 FMI: 1/18 LÁMPARA: Ámbar SRT: | Presión de la Vena de Aceite del Motor - Datos Válidos pero Por Debajo del Intervalo Normal de Operación - Nivel Moderadamente Grave. La señal de presión de aceite del motor indica que la presión de aceite del motor está por debajo del límite de advertencia de protección del motor. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión de la Vena de Aceite del Motor

Descripción del Circuito

Un interruptor de presión de aceite o sensor de presión de aceite del motor lo utiliza el módulo de control electrónico (ECM) para monitorear la presión del aceite lubricante. Para motores con un interruptor de presión de aceite, el interruptor está normalmente cerrado cuando el motor no está funcionando y abierto cuando la presión de aceite está presente. Para motores con un sensor de presión de aceite, el ECM detectará un voltaje de señal bajo en las condiciones de operación, cuando la presión del aceite sea baja. El ECM detecta un voltaje de señal alto en las condiciones de operación cuando la presión del aceite es baja.

Ubicación del Componente

El sensor de presión del aceite del motor se localiza en el conducto de aceite.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON y el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la presión del aceite del motor era menos que los límites de protección del motor por más de 5 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El par motriz de salida del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Este código de falla se activa cuando la presión de aceite del motor cae a menos del límite de protección del motor. Analice las fallas del motor para la baja presión de aceite.

Consulte el Análisis del Código de Falla 143.

Ultima Modificación: 18-AGOSTO-2015


Circuito del Sensor de Temperatura 1 del Refrigerante del Motor - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 144

Circuito del Sensor de Temperatura 1 del Refrigerante del Motor - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 144 PID: P110 SPN: 110 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Temperatura 1 del Refrigerante del Motor - Voltaje por Encima de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal o circuito abierto detectado en el circuito de temperatura del refrigerante del motor. | El ventilador permanecerá encendido si lo controla el módulo de control electrónico (ECM).
Circuito del Sensor de Temperatura de Refrigerante del Motor

Descripción del Circuito

El sensor de temperatura del refrigerante es uno de resistencia variable y se usa para medir la temperatura del refrigerante del motor. El módulo de control del motor (ECM) suministra 5 voltios al circuito de señal de temperatura del refrigerante. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del refrigerante.

Ubicación del Componente

El sensor de temperatura de refrigerante del motor se localiza en la carcasa del termostato.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la temperatura del refrigerante del motor estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la lectura de la temperatura del refrigerante del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

El sensor de temperatura del refrigerante del motor comparte cables de retorno en el arnés del motor con otros sensores. Un retorno abierto puede causar que se activen múltiples códigos de falla.

Antes de diagnosticar el Código de Falla 144, revise por múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Circuito de señal abierto o en corto con una fuente de voltaje.
  • El sensor de temperatura de refrigerante del motor funciona mal.
Consulte el Análisis del Código de Falla 144.

Ultima Modificación: 18-AGOSTO-2015


Circuito del Sensor de Temperatura 1 del Refrigerante del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 145

Circuito del Sensor de Temperatura 1 del Refrigerante del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 145 PID: P110 SPN: 110 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Temperatura 1 del Refrigerante del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito de temperatura de refrigerante del motor. | El ventilador permanecerá encendido si lo controla el módulo de control electrónico (ECM).
Circuito del Sensor de Temperatura de Refrigerante del Motor

Descripción del Circuito

El sensor de temperatura del refrigerante es uno de resistencia variable y se usa para medir la temperatura del refrigerante del motor. El módulo de control del motor (ECM) suministra 5 voltios al circuito de señal de temperatura del refrigerante. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del refrigerante.

Ubicación del Componente

El sensor de temperatura de refrigerante del motor se localiza en la carcasa del termostato.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la temperatura del refrigerante del motor estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la lectura de la temperatura del refrigerante del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

El sensor de temperatura del refrigerante del motor comparte cables de retorno en el arnés del motor con otros sensores. Un retorno en corto puede causar que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 145, revise por múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Señal con corto a tierra en el arnés
  • Señal con corto a retorno o a tierra en el sensor.
  • El sensor de temperatura de refrigerante del motor funciona mal.
Consulte el Análisis del Código de Falla 145.

Ultima Modificación: 18-AGOSTO-2015


Temperatura del Refrigerante del Motor - Datos Válidos Pero Por Encima del Intervalo Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 146

Temperatura del Refrigerante del Motor - Datos Válidos Pero Por Encima del Intervalo Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 146 PID: P110 SPN: 110 FMI: 0/16 LÁMPARA: Ámbar SRT: | Temperatura del Refrigerante del Motor - Datos Válidos pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave. La temperatura del refrigerante del motor está arriba del límite de advertencia de protección del motor. | Reducción progresiva de la potencia y/o velocidad, aumentando en gravedad desde el momento de la alerta. Si la característica Paro de Protección del Motor está activada, el motor parará 30 segundos después de que la lámpara roja STOP comience a destellar.
Circuito del Sensor de Temperatura de Refrigerante del Motor

Descripción del Circuito

El sensor de temperatura del refrigerante es uno de resistencia variable y se usa para medir la temperatura del refrigerante del motor. El módulo de control del motor (ECM) suministra 5 voltios al circuito de señal de temperatura del refrigerante. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del refrigerante.

Ubicación del Componente

El sensor de temperatura de refrigerante del motor se localiza en la carcasa del termostato.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la temperatura del refrigerante del motor fue mayor de 108°C [226°F] por más de 5 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El par motriz de salida del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Este código de falla indica que la temperatura del refrigerante ha excedido el límite de protección del motor para alta temperatura de refrigerante. Consulte el árbol de diagnósticos del síntoma Temperatura del Refrigerante del Motor Por Arriba de la Normal en el manual de servicio del motor aplicable.

Consulte el Análisis del Código de Falla 146.

Ultima Modificación: 18-AGOSTO-2015


Frecuencia del Circuito del Sensor de Posición 1 del Pedal o Palanca del Acelerador - Datos Válidos pero Por Debajo de la Gama Normal de Operación - Nivel Más Grave

CÓDIGO DE FALLA 147

Frecuencia del Circuito del Sensor de Posición 1 del Pedal o Palanca del Acelerador - Datos Válidos pero Por Debajo de la Gama Normal de Operación - Nivel Más Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 147 PID: P91 SPN: 91 FMI: 1/1 LÁMPARA: Roja SRT: | Frecuencia del Circuito del Sensor de Posición 1 del Pedal o Palanca del Acelerador - Datos Válidos pero Por Debajo de la Gama Normal de Operación - Nivel Más Grave. Se ha detectado una frecuencia de menos de 100 HZ en la entrada del regulador de frecuencia al ECM. | El motor operará en el modo de Regreso con Potencia Mínima.
Circuito del Acelerador de Frecuencia

Descripción del Circuito

Este tipo de interfaz reguladora está diseñada para aceptar una señal de frecuencia variable como la señal reguladora. Un componente electrónico genera una señal de onda cuadrada de nivel lógico, en la cual la frecuencia de la señal corresponde a un comando de regulación. Los valores de la frecuencia son establecidos por la calibración en el módulo de control del motor (ECM).

Ubicación del Componente

La ubicación del regulador varía con cada OEM. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la frecuencia del regulador fue menor a un valor calibrado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.
  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.

Charla del Taller

El regulador de frecuencia puede usarse en conjunción con un regulador de voltaje, o por sí mismo.

Consulte el Análisis del Código de Falla 147.

Ultima Modificación: 18-AGOSTO-2015


Sensor de Posición 1 del Pedal o Palanca del Acelerador - Datos Válidos pero Por Encima de la Gama Normal de Operación - Nivel Más Grave

CÓDIGO DE FALLA 148

Sensor de Posición 1 del Pedal o Palanca del Acelerador - Datos Válidos pero Por Encima de la Gama Normal de Operación - Nivel Más Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 148 PID: P91 SPN: 91 FMI: 0/0 LÁMPARA: Roja SRT: | Sensor de Posición 1 del Pedal o Palanca del Acelerador - Datos Válidos pero Por Encima de la Gama Normal de Operación - Nivel Más Grave. Se ha detectado una frecuencia de más de 1500 Hz en la entrada del regulador de frecuencia al ECM. | El motor operará en el modo de Regreso con Potencia Mínima.
Circuito del Acelerador de Frecuencia

Descripción del Circuito

Este tipo de interfaz reguladora está diseñada para aceptar una señal de frecuencia variable como la señal reguladora. Un componente electrónico genera una señal de onda cuadrada de nivel lógico, en la cual la frecuencia de la señal corresponde a un comando de regulación. Los valores de la frecuencia son establecidos por la calibración en el módulo de control del motor (ECM).

Ubicación del Componente

La ubicación del regulador varía con cada OEM. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la frecuencia del regulador fue superior a un valor calibrado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

El regulador de frecuencia puede usarse en conjunción con un regulador de voltaje, o por sí mismo.

Consulte el Análisis del Código de Falla 148.

Ultima Modificación: 18-AGOSTO-2015


Temperatura del Refrigerante del Motor - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Más Grave

CÓDIGO DE FALLA 151

Temperatura del Refrigerante del Motor - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Más Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 151 PID: P110 SPN: 110 FMI: 0/0 LÁMPARA: Roja SRT: | Temperatura del Refrigerante del Motor - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Más Grave. La señal de temperatura del refrigerante del motor indica temperatura del refrigerante del motor por arriba del límite crítico de protección del motor. | Reducción progresiva de la potencia y/o velocidad, aumentando en gravedad desde el momento de la alerta. Si la característica Paro de Protección del Motor está activada, el motor parará 30 segundos después de que la lámpara roja STOP comience a destellar.
Circuito del Sensor de Temperatura de Refrigerante del Motor

Descripción del Circuito

El sensor de temperatura del refrigerante es uno de resistencia variable y se usa para medir la temperatura del refrigerante del motor. El módulo de control del motor (ECM) suministra 5 voltios al circuito de señal de temperatura del refrigerante. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del refrigerante.

Ubicación del Componente

El sensor de temperatura de refrigerante del motor se localiza en la carcasa del termostato.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la temperatura del refrigerante del motor fue mayor de 113°C [235°F] por más de 5 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende la lámpara roja STOP ENGINE inmediatamente después que el diagnóstico se ejecuta y falla.
  • El par motriz de salida del motor se reducirá.
  • La velocidad de operación del motor máxima se reducirá.
  • El motor se apaga si la característica de Apagado de Protección del Motor se activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Este código de falla indica que la temperatura del refrigerante ha excedido los límites de protección del motor para alta temperatura de refrigerante.

Consulte el Análisis del Código de Falla 151.

Ultima Modificación: 18-AGOSTO-2015


Circuito del Sensor de Temperatura del Múltiple de Admisión 1 - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 153

Circuito del Sensor de Temperatura del Múltiple de Admisión 1 - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 153 PID: P105 SPN: 105 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Temperatura del Múltiple de Admisión 1 - Voltaje por Encima de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de temperatura de aire del múltiple de admisión. | El ventilador permanecerá encendido si lo controla el módulo de control electrónico (ECM).
Circuito del Sensor de Presión/Temperatura del Múltiple de Admisión

Descripción del Circuito

El Módulo de Control del Motor (ECM) provee 5 voltios al circuito de señal de temperatura del múltiple de admisión, y monitorea el cambio en voltaje causado por los cambios en la resistencia del sensor, para determinar la temperatura del múltiple de admisión. Cuando el aire de admisión está frío, la resistencia del sensor (o termistor) es alta. El voltaje de señal del ECM sólo baja una pequeña cantidad a través del sensor a una tierra. Por lo tanto, el ECM detecta un alto voltaje de señal o baja temperatura. Cuando el aire de admisión está caliente, la resistencia del sensor está baja. El voltaje de señal demanda una gran cantidad. Por lo tanto, el ECM detecta un bajo voltaje de señal o alta temperatura.

Ubicación del Componente

El sensor de presión/temperatura del múltiple de admisión 1 está colocado en el múltiple de admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la temperatura del múltiple de admisión estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado para la lectura de la temperatura del múltiple de admisión.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • La operación de la válvula de Recirculación del Gas de Escape (EGR) se desactivará.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo extendido con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

El sensor de temperatura del aire del múltiple de admisión comparte cables de retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Revise primero los códigos de falla activos con conteos múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Circuito de señal abierto o en corto con una fuente de voltaje.
  • El sensor de presión/temperatura del múltiple de admisión funciona mal.
Consulte el Análisis del Código de Falla 153.

Ultima Modificación: 18-AGOSTO-2015


Circuito del Sensor de Temperatura del Múltiple de Admisión 1 - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 154

Circuito del Sensor de Temperatura del Múltiple de Admisión 1 - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 154 PID: P105 SPN: 105 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Temperatura del Múltiple de Admisión 1 - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito de temperatura de aire del múltiple de admisión. | El ventilador permanecerá encendido si lo controla el módulo de control electrónico (ECM).
Circuito del Sensor de Presión/Temperatura del Múltiple de Admisión

Descripción del Circuito

El Módulo de Control del Motor (ECM) provee 5 voltios al circuito de señal de temperatura del múltiple de admisión, y monitorea el cambio en voltaje causado por los cambios en la resistencia del sensor, para determinar la temperatura del múltiple de admisión. Cuando el aire de admisión está frío, la resistencia del sensor (o termistor) es alta. El voltaje de señal del ECM sólo baja una pequeña cantidad a través del sensor a una tierra. Por lo tanto, el ECM detecta un alto voltaje de señal o baja temperatura. Cuando el aire de admisión está caliente, la resistencia del sensor está baja. El voltaje de señal demanda una gran cantidad. Por lo tanto, el ECM detecta un bajo voltaje de señal o alta temperatura.

Ubicación del Componente

El sensor de presión/temperatura del múltiple de admisión 1 está colocado en el múltiple de admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la temperatura del múltiple de admisión estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado para la lectura de la temperatura del múltiple de admisión.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • La operación de la válvula de Recirculación del Gas de Escape (EGR) se desactivará.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo extendido con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

El sensor de temperatura del múltiple de admisión comparte cables de retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Revise primero los códigos de falla con conteos múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal con corto a tierra en el arnés
  • Circuito de señal con corto a retorno o a tierra en el sensor.
  • El sensor de presión/temperatura del múltiple de admisión funciona mal.
Consulte el Análisis del Código de Falla 154.

Ultima Modificación: 18-AGOSTO-2015


Temperatura del Múltiple de Admisión 1 - Datos Válidos pero Por Encima de la Gama Normal de Operación - Nivel Más Grave

CÓDIGO DE FALLA 155

Temperatura del Múltiple de Admisión 1 - Datos Válidos pero Por Encima de la Gama Normal de Operación - Nivel Más Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 155 PID: P105 SPN: 105 FMI: 0/0 LÁMPARA: Roja SRT: | Temperatura del Múltiple de Admisión 1 - Datos Válidos pero Por Encima de la Gama Normal de Operación - Nivel Más Grave. La señal de temperatura de aire del múltiple de admisión indica que la temperatura de aire del múltiple de admisión está por arriba del límite crítico de protección del motor. | Reducción progresiva de la potencia y/o velocidad, aumentando en gravedad desde el momento de la alerta. Si la característica Paro de Protección del Motor está activada, el motor parará 30 segundos después de que la lámpara roja STOP comience a destellar.
Circuito del Sensor de Presión/Temperatura del Múltiple de Admisión

Descripción del Circuito

El Módulo de Control del Motor (ECM) provee 5 voltios al circuito de señal de temperatura del múltiple de admisión, y monitorea el cambio en voltaje causado por los cambios en la resistencia del sensor, para determinar la temperatura del múltiple de admisión. Cuando el aire de admisión está frío, la resistencia del sensor (o termistor) es alta. El voltaje de señal del ECM sólo baja una pequeña cantidad a través del sensor a una tierra. Por lo tanto, el ECM detecta un alto voltaje de señal o baja temperatura. Cuando el aire de admisión está caliente, la resistencia del sensor está baja. El voltaje de señal demanda una gran cantidad. Por lo tanto, el ECM detecta un bajo voltaje de señal o alta temperatura.

Ubicación del Componente

El sensor de presión/temperatura del múltiple de admisión 1 está colocado en el múltiple de admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la temperatura de aire del múltiple de admisión era más de 132°C [270°F] por 5 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.
  • La salida de torque del motor se reducirá.
  • La velocidad máxima de operación del motor se reducirá.
  • El motor se apaga si la característica de Apagado de Protección del Motor se activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

El sensor de temperatura de aire del múltiple de admisión mide la temperatura de la carga de aire conforme pasa a través del múltiple de admisión.

Las causas posibles de este código de falla incluyen:

  • Flujo de aire restringido a través del enfriador de carga de aire
  • Enfriador de carga de aire de tamaño insuficiente
  • Alta temperatura de salida del compresor del turbocargador.
Consulte el Análisis del Código de Falla 155.

Ultima Modificación: 18-AGOSTO-2015


Circuito de Alimentación 2 de Sensores - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 187

Circuito de Alimentación 2 de Sensores - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 187 PID: S211 SPN: 3510 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito de Alimentación 2 de Sensores - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito número 2 de alimentación de sensores. | Posible desempeño reducido del motor.
Circuito de Alimentación 2 de Sensores

Descripción del Circuito

El circuito de la alimentación 2 de sensores del módulo de control del motor (ECM) provee una alimentación de 5 voltios a diversos sensores en el arnés del motor. Consulte el diagrama de cableado para la identificación de la alimentación de sensores.

Ubicación del Componente

La Alimentación 2 de Sensores se origina en la porción del ECM del Conector del Motor. Suministra 5 V a los sensores en el arnés de cableado del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la alimentación 2 de sensores estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para todos los sensores en el circuito de la alimentación 2 de sensores.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

El bajo voltaje en la línea de alimentación de +5 voltios puede ser causado por un corto a tierra en una línea de alimentación, un corto entre una línea de alimentación y una línea de retorno, un sensor defectuoso o un suministro defectuoso de energía del ECM.

Durante la prueba de respuesta del código de falla descrita para cada sensor conectado a la alimentación número 2 de sensores, el Código de Falla 187 debe estar activo antes de desenchufar cada sensor. Si el código de falla no está activo, pero puede duplicarse fácilmente operando el motor, puede ejecutarse lo siguiente:

  • Opere el motor bajo las condiciones que causan que el Código de Falla 187 se active, incluso si se registra por un breve periodo de tiempo. Desenchufe un sensor a la vez, hasta que el Código de Falla 187 deje de registrarse bajo las condiciones de prueba. Cada sensor puede desenchufarse con el motor funcionando. Nota: El motor puede no arrancar si el sensor de posición del árbol de levas está desenchufado.
Consulte el Análisis del Código de Falla 187.

Ultima Modificación: 09-DIC.-2015


Fault Code Path Selection

CÓDIGO DE FALLA 195
Fault Code Path Selection

¿Es el sensor de nivel de refrigerante un sensor de 2 cables? | Ir a sp416-fc195-2wire
¿Es el sensor de nivel de refrigerante un sensor de 3 cables? | Ir a sp416-fc195-3wire

Ultima Modificación: 08-DIC.-2015


Fault Code Path Selection

CÓDIGO DE FALLA 196
Fault Code Path Selection

¿Es el sensor de nivel de refrigerante un sensor de 2 cables? | Ir a sp416-fc196-2wire
¿Es el sensor de nivel de refrigerante un sensor de 3 cables? | Ir a sp416-fc196-3wire

Ultima Modificación: 08-DIC.-2015


Nivel del Refrigerante - Datos Válidos Pero Por Debajo del Intervalo Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 197

Nivel del Refrigerante - Datos Válidos Pero Por Debajo del Intervalo Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 197 PID: P111 SPN: 111 FMI: 1/18 LÁMPARA: Ámbar SRT: | Nivel del Refrigerante - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave. Bajo nivel de refrigerante del motor detectado. | Posible desempeño reducido del motor.
Circuito del Sensor de Nivel de Refrigerante del Motor

Descripción del Circuito

El sensor de nivel de refrigerante es un interruptor y se usa para medir el nivel del refrigerante del motor en el tanque superior del radiador. El sensor de nivel de refrigerante está sumergido en el refrigerante y regresa un voltaje de señal diferente cuando se sumerge en el refrigerante que cuando está sin refrigerante. El módulo de control del motor (ECM) monitorea el cambio en el voltaje de señal para determinar el nivel del refrigerante del motor.

Ubicación del Componente

El sensor de nivel de refrigerante del motor se localiza típicamente en el tanque superior o el tanque de alivio del radiador. Consulte el manual de servicio del OEM para la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del sensor de nivel del refrigerante fue superior a 3 VCD por más de 30 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El par motriz de salida del motor se reducirá.
  • La operación de la válvula de Recirculación del Gas de Escape (EGR) se desactivará.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Este código de falla se activa cuando el nivel del refrigerante dentro del tanque superior o el tanque de alivio del radiador cae por debajo del nivel del sensor. Llene el tanque superior con refrigerante.

Si este código de falla está activo y el nivel del refrigerante no está bajo, desconecte el sensor de nivel de refrigerante y revise los conectores por trazas de refrigerante. Si se encuentra refrigerante en los conectores eléctricos, el sensor ha funcionado mal y debe reemplazarse.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 197.

Ultima Modificación: 18-AGOSTO-2015


Circuito de Alimentación 2 de Sensores - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 227

Circuito de Alimentación 2 de Sensores - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 227 PID: S211 SPN: 3510 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito de Alimentación 2 de Sensores - Voltaje por Encima de lo Normal o en Corto con Fuente Alta. Alto voltaje detectado en el circuito número 2 de alimentación de sensores. | Posible desempeño reducido del motor.
Circuito de Alimentación 2 de Sensores

Descripción del Circuito

El circuito de la alimentación 2 de sensores del módulo de control del motor (ECM) provee una alimentación de 5 voltios a diversos sensores en el arnés del motor. Consulte el diagrama de cableado para la identificación de la alimentación de sensores.

Ubicación del Componente

La Alimentación 2 de Sensores se origina en la porción del ECM del Conector del Motor. Suministra 5 V a los sensores en el arnés de cableado del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la alimentación 2 de sensores estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para todos los sensores en el circuito de la alimentación 2 de sensores.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

El alto voltaje en la línea de alimentación de (+) 5 voltios puede ser causado por un corto con el voltaje de la batería en el arnés del motor o conectores, o un ECM funcionando mal.

Consulte el Análisis del Código de Falla 227.

Ultima Modificación: 09-DIC.-2015


Velocidad/Posición del Cigüeñal del Motor - Datos Válidos pero Por Encima de la Gama Normal de Operación - Nivel Más Grave

CÓDIGO DE FALLA 234

Velocidad/Posición del Cigüeñal del Motor - Datos Válidos pero Por Encima de la Gama Normal de Operación - Nivel Más Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 234 PID: P190 SPN: 190 FMI: 0/0 LÁMPARA: Roja SRT: | Velocidad/Posición del Cigüeñal del Motor - Datos Válidos pero Por Encima de la Gama Normal de Operación - Nivel Más Grave. La señal de velocidad del motor indica velocidad del motor por encima del límite de protección del motor. | Posible desempeño reducido del motor.
Circuitos del Sensor de Velocidad/Posición del Cigüeñal y de Velocidad/Posición del Árbol de Levas del Motor

Descripción del Circuito

Los sensores de posición del cigüeñal y de posición del árbol de levas son sensores tipo efecto Hall. El módulo de control electrónico (ECM) suministra 5 voltios al sensor de posición y a un circuito de retorno. Cuando los dientes del anillo de velocidad del cigüeñal o las oquedades en la parte posterior del engrane del árbol de levas pasan por el sensor de posición, se genera una señal en el circuito de señal del sensor de posición. El ECM interpreta esta señal y la convierte en una velocidad del motor. Un diente faltante en el engrane del cigüeñal es utilizado por el ECM, para determinar la posición del motor.

Ubicación del Componente

La ubicación del sensor de posición del cigüeñal y del sensor de posición del árbol de levas varía, dependiendo del modelo del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la velocidad del motor había excedido el límite de calibración.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende la lámpara roja STOP ENGINE inmediatamente después que el diagnóstico se ejecuta y falla.
  • La dosificación de combustible al motor se detiene hasta que la velocidad del motor baje a las velocidades normales de operación.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Fuentes de combustible externo aspirado dentro del pasaje de admisión de aire
  • Potenciación inversa (motorización) del motor
  • Alteración de los sensores de velocidad/posición del motor.

Inspeccione el múltiple de admisión por si hay fuentes de vapores inflamables. Revise los sellos del turbocargador para verificar que no haya fugas de aceite. Inspeccione los sensores de velocidad/posición del motor por daño o alteración.

Si el Código de Falla 234 se activa sólo durante frenado con motor, y los frenos del motor fallan para acoplarse, revise por un corto a tierra en el arnés del freno del motor. La cubierta de balancines debe desmontarse para efectuar esta inspección. Repare o reemplace el arnés del freno de motor, según sea necesario.

Consulte el Análisis del Código de Falla 234.

Ultima Modificación: 18-AGOSTO-2015


Nivel del Refrigerante - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Más Grave

CÓDIGO DE FALLA 235

Nivel del Refrigerante - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Más Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 235 PID: P111 SPN: 111 FMI: 1/1 LÁMPARA: Roja SRT: | Nivel del Refrigerante - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Más Grave. El refrigerante del motor está severamente bajo. | El motor se parará.
Circuito del Sensor de Nivel de Refrigerante del Motor

Descripción del Circuito

El sensor de nivel de refrigerante es un interruptor y se usa para medir el nivel del refrigerante del motor en el tanque superior del radiador. El sensor de nivel de refrigerante está sumergido en el refrigerante y regresa un voltaje de señal diferente cuando se sumerge en el refrigerante que cuando está sin refrigerante. El módulo de control del motor (ECM) monitorea el cambio en el voltaje de señal para determinar el nivel del refrigerante del motor.

Ubicación del Componente

El sensor de nivel de refrigerante del motor se localiza típicamente en el tanque superior o el tanque de alivio del radiador. Consulte el manual de servicio del OEM para la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el nivel del refrigerante estaba por debajo de lo normal.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.
  • La salida de torque del motor se reducirá.
  • La operación de la válvula de Recirculación del Gas de Escape (EGR) se desactivará.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Cuando el nivel del refrigerante cae por debajo de un cierto nivel, se activará una disminución de potencia, la cual disminuirá la salida de potencia por 50 por ciento durante un periodo de 30 segundos.

Consulte el Análisis del Código de Falla 235.

Ultima Modificación: 18-AGOSTO-2015


Circuito de Alimentación 3 de Sensores - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 238

Circuito de Alimentación 3 de Sensores - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 238 PID: S232 SPN: 3511 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito de Alimentación 3 de Sensores - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito de +5 voltios de alimentación de sensores para el sensor de velocidad del motor. | El motor puede operar irregularmente, puede dejar de operar, puede no arrancar o puede ser difícil de arrancar.
Circuito de Alimentación 3 de Sensores

Descripción del Circuito

El circuito 3 de alimentación de sensores envía un suministro de 5 voltios al sensor primario de velocidad/posición del motor.

Ubicación del Componente

La Alimentación 3 de Sensores se origina en la porción de conector del motor del ECM. Proporciona 5 VCD al sensor de velocidad/posición del cigüeñal del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la alimentación 3 de sensores estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El sensor de velocidad del motor de respaldo lo utiliza el ECM para la señal de velocidad del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

El ECM monitorea el nivel de voltaje en el circuito de alimentación de +5 voltios del sensor de velocidad del motor. Si el voltaje cae por abajo de un límite calibrable, se registra esta falla.

Las causas posibles de este código de falla incluyen:

  • Corto a tierra en el arnés del motor, sensor, o ECM.
Consulte el Análisis del Código de Falla 238.

Ultima Modificación: 18-AGOSTO-2015


Circuito de Alimentación 3 de Sensores - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 239

Circuito de Alimentación 3 de Sensores - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 239 PID: S232 SPN: 3511 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito de Alimentación 3 de Sensores - Voltaje por Encima de lo Normal o en Corto con Fuente Alta. Alto voltaje detectado en el circuito de 5 voltios de alimentación de sensores al sensor de velocidad del motor. | El motor puede operar irregularmente, puede dejar de operar, puede no arrancar o puede ser difícil de arrancar.
Circuito de Alimentación 3 de Sensores

Descripción del Circuito

El circuito 3 de alimentación de sensores envía un suministro de 5 voltios al sensor primario de velocidad/posición del motor.

Ubicación del Componente

La Alimentación 3 de Sensores se origina en la porción de conector del motor del ECM. Proporciona 5 VCD al sensor de velocidad/posición del cigüeñal del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la alimentación 3 de sensores estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El sensor de velocidad del motor de respaldo lo utiliza el ECM para la señal de velocidad del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

El alto voltaje en el cable de alimentación de +5 voltios puede ser causado por un corto con el voltaje de la batería en el arnés del motor o conectores, o un ECM dañado.

Consulte el Análisis del Código de Falla 239.

Ultima Modificación: 18-AGOSTO-2015


Velocidad del Vehículo Basada en las Ruedas - Datos Erráticos, Intermitentes, o Incorrectos

CÓDIGO DE FALLA 241

Velocidad del Vehículo Basada en las Ruedas - Datos Erráticos, Intermitentes, o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 241 PID: P84 SPN: 84 FMI: 2/2 LÁMPARA: Ámbar SRT: | Velocidad del Vehículo Basada en las Ruedas - Datos Erráticos, Intermitentes o Incorrectos. El ECM perdió la señal de la velocidad del vehículo o está leyendo un valor errático. | Velocidad del motor limitada al valor del parámetro Velocidad Máxima del Motor sin VSS. Control de Crucero, Protección en Cambio Descendente y el Gobernador de Velocidad de Camino no trabajarán.
Circuito del Sensor de Velocidad del Vehículo

Descripción del Circuito

El sensor de velocidad del vehículo detecta la velocidad del engrane del eje trasero en la transmisión del vehículo. Esta señal de velocidad es luego transmitida al módulo de control electrónico del motor (ECM) y convertida en una velocidad vehicular.

Ubicación del Componente

El sensor de velocidad del vehículo está colocado en la parte trasera de la transmisión del vehículo. Consulte el manual de servicio del OEM para ver la ubicación.

Condiciones para Ejecutar los Diagnósticos

  • Este diagnóstico se ejecuta continuamente cuando el vehículo está en movimiento, si la característica está activada.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó una pérdida de la velocidad del vehículo cuando otras condiciones de operación del motor indicaron que el vehículo debería estar en movimiento. Este código de falla también puede activarse si la relación de cambio calculada y la relación de cambio real no concuerdan mientras el vehículo está en movimiento.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • La gama de operación de la velocidad del motor está limitada al parámetro ajustable “Máxima Velocidad del Motor sin VSS”.
  • La desenergización del ECM se demorará por 60 segundos después de desconectar la llave.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y mueva el vehículo de modo que el ECM pueda leer una velocidad del vehículo. El vehículo puede necesitar manejarse por hasta 15 minutos para lograr que el diagnóstico se ejecute y la falla se vuelva inactiva.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Hay múltiples tipos de sensores de velocidad del vehículo. Los diversos tipos incluyen sensor magnético, enlace de datos, digital, y tacógrafo. Consulte con el OEM para ver el tipo específico instalado en el vehículo.

Esta falla se activa cuando el ECM pierde una señal de velocidad vehicular cuando otras condiciones del motor indican que el vehículo está moviéndose. La falla también puede activarse si hay una serie de movimientos del embrague, freno de servicio o acelerador sin movimiento del vehículo. La falla se vuelve inactiva cuando el ECM recibe una señal válida de la velocidad del vehículo.

Ya que el sensor de velocidad del vehículo es un componente instalado por el OEM, este procedimiento de diagnóstico de fallas no cubrirá todos los malos funcionamientos del circuito debidos a componentes que no están bajo el control de Cummins Inc. Valores de resistencia del sensor, sensores de velocidad de enlace de datos, y tacógrafos no se cubren completamente bajo este procedimiento. Para más información sobre esos componentes, consulte el manual de servicio del OEM.

Un sensor de velocidad del vehículo dañado o desechos sobre el extremo del sensor podrían causar que la falla se active.

Valores incorrectos de característica y parámetro en la herramienta electrónica de servicio INSITE™ (relación de cambio, tamaño de la llanta, relación del eje trasero, etc.) también causarán que la falla se active. Los valores de característica y parámetro bajo Configuración de la Transmisión y Origen de la Velocidad Vehicular necesitan verificarse con los componentes del vehículo.

NOTA: Si se suprime la energía del ECM dentro de 60 segundos de la desconexión de la llave y antes de que el ECM se haya desenergizado, el Código de Falla 1117 puede activarse.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 241.

Ultima Modificación: 18-AGOSTO-2015


Se ha Detectado una Alteración en el Circuito del Sensor de Velocidad del Vehículo Basada en las Ruedas - Índice de Cambio Anormal

CÓDIGO DE FALLA 242

Se ha Detectado una Alteración en el Circuito del Sensor de Velocidad del Vehículo Basada en las Ruedas - Índice de Cambio Anormal

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 242 PID: P84 SPN: 84 FMI: 10/10 LÁMPARA: Ámbar SRT: | Se ha Detectado una Alteración en el Circuito del Sensor de Velocidad del Vehículo Basada en las Ruedas - Índice de Cambio Anormal. La señal indica una conexión intermitente o alteración del VSS. | Velocidad del motor limitada al valor del parámetro Velocidad Máxima del Motor sin VSS. Control de Crucero, Protección en Cambio Descendente y el Gobernador de Velocidad de Camino no trabajarán.
Circuito del Sensor de Velocidad del Vehículo

Descripción del Circuito

El sensor de velocidad del vehículo detecta la velocidad del engrane del eje trasero en la transmisión del vehículo. Esta señal de velocidad es luego transmitida al módulo de control electrónico del motor (ECM) y convertida en una velocidad vehicular.

Ubicación del Componente

El sensor de velocidad del vehículo está colocado en la parte trasera de la transmisión del vehículo. Consulte el manual de servicio del OEM para ver la ubicación.

Condiciones para Ejecutar los Diagnósticos

  • El parámetro ajustable “Anti-Alteración del VSS” debe estar activado.
  • Este diagnóstico se ejecuta continuamente cuando el vehículo está en movimiento, si la característica está activada.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un evento de alteración de la señal de velocidad del vehículo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • La gama de operación de la velocidad del motor está limitada al parámetro ajustable “Máxima Velocidad del Motor sin VSS”.
  • Las características de Control de Crucero, Protección para Cambio Descendente y del Gobernador de Velocidad de Camino se desactivan.

Condiciones para Borrar el Código de Falla

El ECM detecta una señal válida de la velocidad del motor del sensor de velocidad del vehículo.

El interruptor de llave debe estar encendido y, la velocidad del vehículo y la velocidad del motor deben ser de cero por 30 segundos.

  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que los ajustes de la característica para la anti-alteración del sensor de velocidad del vehículo (Código de Falla 242), el tipo de aplicación y la transmisión automática estén establecidos correctamente. Si cualesquiera de éstos están establecidos incorrectamente para el vehículo y la aplicación específicos, el Código de Falla 242 podría aparecer erróneamente.

Técnicas de manejo, tal como manejar por periodos extendidos de tiempo en cambios inferiores, puede hacer que se registre el Código de Falla 242. Se puede registrar el Código de Falla 242 si el operador intenta anular el gobernador de velocidad de camino, ciclando repetidamente el interruptor de llave.

Consulte el Análisis del Código de Falla 242.

Ultima Modificación: 18-AGOSTO-2015


Circuito de Control del Ventilador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 245

Circuito de Control del Ventilador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 245 PID: S33 SPN: 647 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito de Control del Ventilador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito de control del ventilador cuando se le ordena encender. | El ventilador puede permanecer continuamente encendido, o no funcionar del todo.
Circuito de Control del Ventilador

Descripción del Circuito

El circuito de control del ventilador es un dispositivo que usa el motor para controlar la operación del ventilador. Cuando el módulo de control del motor (ECM) energiza el circuito de control del ventilador, se activa el ventilador del motor.

El circuito de control del ventilador utiliza una señal de ancho de impulso modulado (PWM). Una señal PWM es una señal de voltaje por impulsos entre 0 VCD y voltaje del sistema. La frecuencia de la señal de voltaje por impulsos depende del requisito de la aplicación.

Hay dos tipos de ventiladores respaldados en el circuito de control del ventilador; de velocidad variable y ON/OFF. Se puede usar la herramienta electrónica de servicio INSITE™ para determinar que tipo de ventilador está actualmente configurado para uso. El circuito de control del ventilador varía con el OEM. Los OEMs pueden usar un retorno de solenoide que se conecta al ECM o usar un retorno que va a la tierra del block del motor o del chasis.

Ubicación del Componente

La localización del solenoide de control varía con el OEM. Consulte el manual apropiado de servicio del OEM para determinar la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando el interruptor de llave está en la posición de ON y cuando el dispositivo de ancho de impulso modulado (PWM) se está energizando o desenergizando. En algunos casos, los diagnósticos también pueden ejecutarse en algunos intervalos fijos.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la señal de ancho de impulso modulado (PWM) del circuito de control del ventilador no estuvo a voltaje del sistema cuando a dicha señal se le ordenó activarse.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • La operación del ventilador se desactiva.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

La lógica de control del ventilador puede ajustarse con la herramienta electrónica de servicio INSITE™. Hay dos opciones: 12 ó 24 voltios ON, ó 0 voltios ON. Para operación apropiada del ventilador, la configuración de la lógica de control del ventilador con la herramienta electrónica de servicio INSITE™ debe corresponder a la configuración del hardware en el vehículo.

Este código de falla se registra cuando el ECM ordena 12 ó 24 VCD al solenoide de control del ventilador, pero el voltaje en el circuito de señal de control del ventilador es menor de 12 ó 24 VCD. El bajo voltaje en el circuito de señal usualmente indica un corto a tierra en el arnés o en el solenoide.

Si el Código de Falla 245 aún está activo después de completar los siguientes pasos de diagnóstico, consulte el manual de servicio del OEM por los procedimientos para revisar el circuito de control del ventilador por un corto a tierra.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla t05-245.

Ultima Modificación: 18-AGOSTO-2015


Indicador Válido de Contraseña de Antirrobo - Datos Erráticos, Intermitentes, o Incorrectos

CÓDIGO DE FALLA 269

Indicador Válido de Contraseña de Antirrobo - Datos Erráticos, Intermitentes, o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 269 PID: S217 SPN: 1195 FMI: 2/2 LÁMPARA: Roja SRT: | Indicador Válido de Contraseña de Antirrobo - Datos Erráticos, Intermitentes o Incorrectos. Intento de encendido del motor sin autorización del dispositivo inmovilizador de antirrobo. | El motor no arrancará
Módulo de Control del Motor (ECM)

Descripción del Circuito

El dispositivo inmovilizador de antirrobo está conectado al módulo de control electrónico (ECM) principal del motor a través de una red de enlace de datos J1939. Los mensajes enviados desde el dispositivo inmovilizador de antirrobo son recibidos por el ECM Cummins® y se usan para controlar las características de antirrobo. El ECM de Cummins® y el dispositivo inmovilizador de antirrobo deben configurarse adecuadamente para que ocurra la operación apropiada de los componentes multiplexados.

Ubicación del Componente

El cableado del enlace de datos J1939 y la ubicación de los dispositivos J1939 instalados por el fabricante de equipo original (OEM) varían con el OEM. Consulte el manual de servicio del OEM por la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

El diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

Este código de falla está activo cuando el dispositivo inmovilizador de antirrobo no se ha desactivado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Este código de falla se activa cuando el dispositivo de antirrobo no ha sido desactivado. El motor no arrancará hasta que se haya activado la autorización apropiada.

Consulte el Análisis del Código de Falla 269.

Ultima Modificación: 18-AGOSTO-2015


Circuito del Ensamble de Presurización 1 de la Bomba de Combustible del Motor - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 271

Circuito del Ensamble de Presurización 1 de la Bomba de Combustible del Motor - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 271 PID: S126 SPN: 1347 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Ensamble de Presurización 1 de la Bomba de Combustible del Motor - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja. Se detecta voltaje de señal bajo en el circuito del actuador de la bomba de combustible. | Posible desempeño reducido del motor.
Circuito del Actuador de la Bomba de Combustible

Descripción del Circuito

El circuito es un excitador de modulación de ancho de impulso (PWM) en el módulo de control del motor (ECM) que controla al actuador de la bomba de combustible. El actuador está aterrizado en el ECM. El actuador está normalmente abierto. El ciclo de servicio PWM para el actuador de la bomba de combustible depende de la diferencia entre la presión deseada del riel y la presión detectada del riel.

Ubicación del Componente

La bomba de combustible de alta presión va montada en la carcasa de engranes. El actuador de la bomba de combustible va montado en la bomba de combustible. El sensor de presión de combustible va montado en el riel de combustible de alta presión. La válvula de alivio de presión de combustible va montada en el riel de combustible de alta presión.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un corto a tierra en el circuito de señal o de retorno del actuador de la bomba de combustible.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • La presión detectada del riel del combustible no seguirá a la presión ordenada del riel.
  • La operación de la válvula de Recirculación del Gas de Escape (EGR) se desactivará.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo extendido con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Esta falla se activa cuando el ECM detecta un corto en el circuito del actuador electrónico de la bomba de combustible. Las causas para este código de falla son corto a tierra o baja resistencia (la bobina del actuador de la bomba de combustible tiene un corto interno) en el circuito para el actuador de la bomba de combustible. Cuando se detectan corriente excesiva o un corto, el excitador en el ECM para el actuador de la bomba de combustible se desactiva, para proteger al circuito. Es necesario ciclar el interruptor de llave a OFF y luego de vuelta a ON, antes de que el ECM haga la prueba otra vez para ver la causa del código de falla. El excitador en el ECM se activa al conectar la llave; si la causa ya no está presente, el código de falla se volverá inactivo y puede borrarse. Si el código de falla es intermitente, busque las causas de un corto a tierra intermitente en el arnés o en los conectores.

El Código de Falla 2311 puede tener conteos altos si la condición del corto es o fue intermitente.

Consulte el Análisis del Código de Falla 271.

Ultima Modificación: 18-AGOSTO-2015


Circuito del Ensamble de Presurización 1 de la Bomba de Combustible del Motor - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 272

Circuito del Ensamble de Presurización 1 de la Bomba de Combustible del Motor - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 272 PID: S126 SPN: 1347 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Ensamble de Presurización 1 de la Bomba de Combustible del Motor - Voltaje por Encima de lo Normal o en Corto con Fuente Alta. Se detecta señal de voltaje alto o circuito abierto en el circuito del actuador de la bomba de combustible. | El motor puede operar irregularmente, puede dejar de operar, puede no arrancar o puede ser difícil de arrancar.
Circuito del Actuador de la Bomba de Combustible

Descripción del Circuito

El circuito es un excitador de modulación de ancho de impulso (PWM) en el módulo de control del motor (ECM) que controla al actuador de la bomba de combustible. El actuador está aterrizado en el ECM. El actuador está normalmente abierto. El ciclo de servicio PWM para el actuador de la bomba de combustible depende de la diferencia entre la presión deseada del riel y la presión detectada del riel.

Ubicación del Componente

La bomba de combustible de alta presión va montada en la carcasa de engranes. El actuador de la bomba de combustible va montado en la bomba de combustible. El sensor de presión de combustible va montado en el riel de combustible de alta presión. La válvula de alivio de presión de combustible va montada en el riel de combustible de alta presión.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un corto con la batería, corto entre pines o un circuito abierto en el circuito del actuador de la bomba de combustible.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • La presión detectada del riel del combustible no seguirá a la presión ordenada del riel.
  • La operación de la válvula de Recirculación del Gas de Escape (EGR) se desactivará.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo extendido con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Esta falla se activa cuando el ECM detecta un circuito abierto o corto en el circuito del actuador de la bomba de combustible. Las causas de este código de falla incluyen un corto con un voltaje positivo, circuito abierto, corto a tierra, o baja resistencia (el actuador de la bomba de combustible tiene un corto interno) en el circuito del actuador de la bomba de combustible. Si hay resistencia alta del arnés o un circuito abierto intermitente, el Código de Falla 2311 podría tener grandes conteos inactivos. Cuando se detectan corriente excesiva o un corto, el excitador en el ECM para el actuador de la bomba de combustible se desactiva, para proteger al circuito. Es necesario ciclar el interruptor de llave a OFF y luego de vuelta a ON, antes de que el ECM ejecute nuevamente este diagnóstico. El excitador en el ECM se activa al conectar la llave, y si la causa ya no está presente, el código de falla se volverá inactivo y puede borrarse.

Si el código de falla es intermitente, inspeccione el conector del ECM, arnés, y conectores del arnés por pines flojos y malas conexiones. Busque minuciosamente conexiones de cable flojas que puedan causar un corto a tierra o circuito abierto intermitentes en el arnés o en los conectores. Puede ayudar el menear el arnés y las conexiones del arnés y observar por cambios de estado del código de falla.

Consulte el Análisis del Código de Falla 272.

Ultima Modificación: 18-AGOSTO-2015


Error de Interrupción PGN de la Multiplexión SAE J1939 - Índice de Actualización Anormal

CÓDIGO DE FALLA 285

Error de Interrupción PGN de la Multiplexión SAE J1939 - Índice de Actualización Anormal

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 285 PID: S231 SPN: 639 FMI: 9/9 LÁMPARA: Ámbar SRT: | Error de Interrupción PGN de la Multiplexión SAE J1939 - Índice de Actualización Anormal. El ECM esperaba información de un dispositivo multiplexado pero no la recibió lo bastante pronto, o no la recibió del todo. | Al menos un dispositivo multiplexado no operará apropiadamente
Circuito del Enlace de Datos SAE J1939

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados al módulo de control electrónico del motor (ECM) directamente por medio de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión (ECU) en la cabina. Entonces los valores y estados de los componentes tales como sensores, aceleradores e interruptores pueden transmitirse desde la VECU del OEM al ECM Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins® y la VECU(s) del OEM deben configurarse adecuadamente para que ocurra la operación apropiada de los componentes multiplexados.

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) no recibió un mensaje de un dispositivo multiplexado.

El Módulo de Control del Motor (ECM) detectó una condición de circuito abierto o en corto en el arnés del enlace de datos J1939.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El dispositivo multiplexado no operará.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Cuando este código de falla está activo, algunos dispositivos multiplexados posiblemente no puedan funcionar como se desea.

Esta falla puede ocurrir por las siguientes razones:

  • Cuando el ECM está configurado apropiadamente (componentes activados y el origen de la VECU del OEM direccionado correctamente) para recibir información desde una VECU del OEM, pero la VECU del OEM está en realidad transmitiendo un mensaje que dice que el componente no está disponible para la multiplexión. Esto puede ser causado cuando un componente multiplexado está habilitado en el ECM, pero la dirección del origen de la VECU del OEM, de la VECU que transmite el mensaje del componente está incorrecta en el ECM de Cummins®, o la VECU del OEM no está configurada para transmitir el mensaje del componente multiplexado.
  • Esta falla también puede ser causada por una conexión dañada del enlace de datos J1939 entre la VECU del OEM y el ECM de Cummins®, una conexión dañada entre el componente y la VECU del OEM, una VECU del OEM dañada o un ECM de Cummins® dañado. Puede que sea necesario contactar al OEM para configuración apropiada de multiplexión.

Es posible usar la herramienta electrónica de servicio INSITE™ para monitorear componentes multiplexados.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 285.

Ultima Modificación: 18-AGOSTO-2015


Error de Configuración de la Multiplexión SAE J1939 - Descalibrada

CÓDIGO DE FALLA 286

Error de Configuración de la Multiplexión SAE J1939 - Descalibrada

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 286 PID: S231 SPN: 639 FMI: 13/13 LÁMPARA: Ámbar SRT: | Error de Configuración de la Multiplexión SAE J1939 - Descalibrada. El ECM esperaba información de un dispositivo multiplexado, pero solamente recibió una porción de la información necesaria. | Al menos un dispositivo multiplexado no operará apropiadamente
Circuito del Enlace de Datos SAE J1939

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados al módulo de control electrónico del motor (ECM) directamente por medio de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión (ECU) en la cabina. Entonces los valores y estados de los componentes tales como sensores, aceleradores e interruptores pueden transmitirse desde la VECU del OEM al ECM Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins® y la VECU(s) del OEM deben configurarse adecuadamente para que ocurra la operación apropiada de los componentes multiplexados.

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) recibió un mensaje del enlace de datos J1939 no válido desde un dispositivo multiplexado por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El dispositivo multiplexado no operará.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Esta falla puede ocurrir cuando el ECM está configurado apropiadamente (componentes activados y origen de la VECU del OEM direccionado correctamente) para recibir información desde una VECU del OEM, pero la VECU del OEM está realmente transmitiendo un mensaje que dice que el componente no está disponible para multiplexión.

Es posible usar la herramienta electrónica de servicio INSITE™ para monitorear componentes multiplexados.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 286.

Ultima Modificación: 18-AGOSTO-2015


Sistema del Sensor de Posición del Pedal o Palanca del Acelerador Remoto con Multiplexión SAE J1939 - Se Recibieron Datos de la Red con Error

CÓDIGO DE FALLA 288

Sistema del Sensor de Posición del Pedal o Palanca del Acelerador Remoto con Multiplexión SAE J1939 - Se Recibieron Datos de la Red con Error

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 288 PID: P372 SPN: 974 FMI: 2/19 LÁMPARA: Roja SRT: | Sistema del Sensor de Posición del Pedal o Palanca del Acelerador Remoto con Multiplexión SAE J1939 - Se Recibieron Datos de la Red con Error. La unidad de control electrónico del vehículo del OEM (VECU), detectó una falla con el acelerador remoto. | El acelerador remoto no operará.
Circuito del Enlace de Datos SAE J1939

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados al módulo de control electrónico del motor (ECM) directamente por medio de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión (ECU) en la cabina. Entonces los valores y estados de los componentes tales como sensores, aceleradores e interruptores pueden transmitirse desde la VECU del OEM al ECM Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins® y la VECU(s) del OEM deben configurarse adecuadamente para que ocurra la operación apropiada de los componentes multiplexados.

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) recibió un mensaje del VECU del OEM vía el enlace de datos J1939, indicando que el cable de señal del acelerador remoto o el interruptor de activación estaba en corto alto o corto bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.
  • El dispositivo multiplexado no operará.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Esta falla puede ocurrir cuando la VECU del OEM detecta un error en el acelerador remoto y/o interruptor de activación del acelerador remoto. El ECM ha sido ajustado apropiadamente (componentes activados y origen de la VECU del OEM direccionado correctamente) para recibir información multiplexada para los estados del interruptor de activación del acelerador remoto y posición del acelerador remoto, a través del enlace de datos J1939 desde una VECU del OEM, y la VECU del OEM está transmitiendo el mensaje para ese componente. La mayoría de las VECUs del OEM no tendrán los circuitos para detectar un error del interruptor del acelerador remoto.

Los dos tipos de errores que pueden ocurrir por esta falla son:

  • La VECU del OEM determina que la línea de señal del acelerador remoto está con corto en alto o con corto en bajo. Este estado de falla es transmitido al ECM Cummins® por el enlace de datos J1939, lo cual causa que esta falla ocurra en el ECM Cummins®.
  • Cuando el interruptor de activación del acelerador remoto tiene un error por corto en alto voltaje o corto en bajo voltaje detectado por la VECU del OEM, este estado de falla es transmitido al ECM a través del enlace de datos J1939, lo que causa que esta falla ocurra en el ECM. La mayoría de las VECUs del OEM no incorporarán la detección de falla en un interruptor.

NOTA: Aún es posible obtener un Código de Falla 285 ó 286 si hay una configuración incorrecta en la VECU del OEM o el ECM de Cummins® para otros componentes, o el acelerador remoto e interruptor del acelerador remoto, o el enlace de datos está dañado. Las configuraciones del OEM deben multiplexar las entradas del acelerador remoto y el interruptor del acelerador remoto, para permitir el uso de la característica de multiplexión J1939 para estos componentes. Puede usarse la herramienta electrónica de servicio INSITE™ para monitorear componentes multiplexados.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 288.

Ultima Modificación: 18-AGOSTO-2015


Error del Enlace de Datos Patentado (Enlace de Datos del OEM/Vehículo) - Índice de Actualización Anormal

CÓDIGO DE FALLA 291

Error del Enlace de Datos Patentado (Enlace de Datos del OEM/Vehículo) - Índice de Actualización Anormal

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 291 PID: S248 SPN: 625 FMI: 9/9 LÁMPARA: Roja SRT: | Error del Enlace de Datos Patentado (Enlace de Datos del OEM/Vehículo) - Índice de Actualización Anormal. El sistema inmovilizador de antirrobo no operará apropiadamente. El motor posiblemente podría no arrancar. | El sistema inmovilizador de antirrobo no operará apropiadamente. El motor posiblemente podría no arrancar.
Circuito del Enlace de Datos del OEM/Vehículo

Descripción del Circuito

El dispositivo inmovilizador de antirrobo está conectado al módulo de control electrónico (ECM) principal del motor a través de una red de enlace de datos J1939. Los mensajes enviados desde el dispositivo inmovilizador de antirrobo son recibidos por el ECM Cummins® y se usan para controlar las características de antirrobo. El ECM de Cummins® y el dispositivo inmovilizador de antirrobo deben configurarse adecuadamente para que ocurra la operación apropiada de los componentes multiplexados.

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

El diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) no pudo comunicarse con el sistema inmovilizador de antirrobo vía el enlace de datos J1939.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Cuando el ECM está configurado para recibir información desde un dispositivo del OEM, pero el dispositivo del OEM no está transmitiendo el mensaje para ese componente. O cuando un componente multiplexado está activado en el ECM de Cummins®, pero la dirección fuente del dispositivo del OEM que transmite el mensaje del componente es incorrecta en el ECM de Cummins®.

Consulte el Análisis del Código de Falla 291.

Ultima Modificación: 18-AGOSTO-2015


Entrada 1 del Sensor de Temperatura Auxiliar - Instrucciones Especiales

CÓDIGO DE FALLA 292

Entrada 1 del Sensor de Temperatura Auxiliar - Instrucciones Especiales

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 292 PID: P441 SPN: 441 FMI: 14/14 LÁMPARA: Roja SRT: | Entrada 1 del Sensor de Temperatura Auxiliar - Instrucciones Especiales. La entrada del sensor de temperatura auxiliar del fabricante de equipo original (OEM) ha excedido un límite calibrado del OEM. | Disminución de la potencia del motor.
Circuito del Sensor de Temperatura del OEM

Descripción del Circuito

El fabricante de equipo original (OEM) tiene la opción de cablear una entrada de sensor de presión o temperatura al módulo de control del motor (ECM) de Cummins®. Es creada entonces una calibración específica para reconocer esta entrada de sensor de presión o temperatura. Este código de falla se activa cuando la entrada de presión o temperatura del sensor del OEM excede el límite de protección del motor definido por el OEM. Dependiendo de los requerimientos del OEM, se puede asociar con este código de falla una disminución de potencia para Protección del Motor.

Ubicación del Componente

La entrada y ubicación del sensor de temperatura del OEM variarán. Consulte el manual de servicio del OEM para la ubicación del sensor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON y el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que se excedió el límite de protección del motor para el dispositivo de entrada del OEM.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.
  • El motor se apagará si la característica de Paro de Protección del Motor se activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Este código de falla se activa cuando la entrada de temperatura del sensor del OEM excede el límite de protección del motor definido por el OEM. Es posible una disminución de potencia del motor, dependiendo de la aplicación del OEM.

Consulte el Análisis del Código de Falla 292.

Ultima Modificación: 18-AGOSTO-2015


Circuito de Entrada 1 del Sensor de Temperatura Auxiliar - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 293

Circuito de Entrada 1 del Sensor de Temperatura Auxiliar - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 293 PID: P441 SPN: 441 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito de Entrada 1 del Sensor de Temperatura Auxiliar - Voltaje por Encima de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de temperatura auxiliar del Fabricante de Equipo Original (OEM). | Ninguno en desempeño.
Circuito de Entrada 1 del Sensor de Temperatura Auxiliar

Descripción del Circuito

El fabricante de equipo original (OEM) tiene la opción de cablear una entrada de sensor de presión o temperatura al módulo de control del motor (ECM) de Cummins®. Es creada entonces una calibración específica para reconocer esta entrada de sensor de presión o temperatura. Este código de falla se activa cuando la entrada de presión o temperatura del sensor del OEM excede el límite de protección del motor definido por el OEM. Dependiendo de los requerimientos del OEM, se puede asociar con este código de falla una disminución de potencia para Protección del Motor.

Ubicación del Componente

La entrada del sensor de presión o temperatura del OEM variará dependiendo de la aplicación. Consulte el manual de servicio del OEM para la ubicación del sensor.

Condiciones para Ejecutar los Diagnósticos

El diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el circuito de señal de la temperatura del OEM está fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla son:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Circuito de señal en corto con la alimentación del sensor o con voltaje de la batería.
Consulte el Análisis del Código de Falla 293.

Ultima Modificación: 18-AGOSTO-2015


Circuito de Entrada 1 del Sensor de Temperatura Auxiliar - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 294

Circuito de Entrada 1 del Sensor de Temperatura Auxiliar - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 294 PID: P441 SPN: 441 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito de Entrada 1 del Sensor de Temperatura Auxiliar - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito de temperatura auxiliar del OEM. | Ninguno en desempeño.
Circuito de Entrada 1 del Sensor de Temperatura Auxiliar

Descripción del Circuito

El fabricante de equipo original (OEM) tiene la opción de cablear una entrada de sensor de presión o temperatura al módulo de control del motor (ECM) de Cummins®. Es creada entonces una calibración específica para reconocer esta entrada de sensor de presión o temperatura. Este código de falla se activa cuando la entrada de presión o temperatura del sensor del OEM excede el límite de protección del motor definido por el OEM. Dependiendo de los requerimientos del OEM, se puede asociar con este código de falla una disminución de potencia para Protección del Motor.

Ubicación del Componente

La entrada y ubicación del sensor de temperatura del OEM variarán. Consulte el manual de servicio del OEM para la ubicación del sensor.

Condiciones para Ejecutar los Diagnósticos

El diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el circuito de señal de la temperatura del OEM está fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla son:

  • Circuito de señal con corto a tierra en el arnés
  • Circuito de señal con corto a retorno o a tierra en el sensor
Consulte el Análisis del Código de Falla 294.

Ultima Modificación: 18-AGOSTO-2015


Entrada 2 del Sensor de Presión Auxiliar - Instrucciones Especiales

CÓDIGO DE FALLA 296

Entrada 2 del Sensor de Presión Auxiliar - Instrucciones Especiales

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 296 PID: P443 SPN: 1388 FMI: 14/14 LÁMPARA: Roja SRT: | Entrada 2 del Sensor de Presión Auxiliar - Instrucciones Especiales | Disminución de la potencia del motor.
Circuito de Entrada 2 del Sensor de Presión Auxiliar

Descripción del Circuito

El fabricante de equipo original (OEM) tiene la opción de cablear una entrada de sensor de presión o temperatura al módulo de control del motor (ECM) de Cummins®. Es creada entonces una calibración específica para reconocer esta entrada de sensor de presión o temperatura. Este código de falla se activa cuando la entrada de presión o temperatura del sensor del OEM excede el límite de protección del motor definido por el OEM. Dependiendo de los requerimientos del OEM, se puede asociar con este código de falla una disminución de potencia para Protección del Motor.

Ubicación del Componente

La entrada y ubicación del sensor de presión del OEM variarán. Consulte el manual de servicio del OEM para la ubicación del sensor.

Condiciones para Ejecutar los Diagnósticos

El diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que se excedió el límite de protección del motor para el dispositivo de entrada del OEM.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.
  • La salida de torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Este código de falla se activa cuando la entrada de presión del sensor del OEM excede el límite de protección del motor definido por el OEM. Es posible una disminución de potencia del motor, dependiendo de la aplicación del OEM.

Consulte el Análisis del Código de Falla 296.

Ultima Modificación: 18-AGOSTO-2015


Circuito de Entrada 2 del Sensor de Presión Auxiliar - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 297

Circuito de Entrada 2 del Sensor de Presión Auxiliar - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 297 PID: P443 SPN: 1388 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito de Entrada 2 del Sensor de Presión Auxiliar - Voltaje por Encima de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de presión del OEM. | Ninguno en desempeño.
Circuito de Entrada 2 del Sensor de Presión Auxiliar

Descripción del Circuito

El fabricante de equipo original (OEM) tiene la opción de cablear una entrada de sensor de presión o temperatura al módulo de control del motor (ECM) de Cummins®. Es creada entonces una calibración específica para reconocer esta entrada de sensor de presión o temperatura. Este código de falla se activa cuando la entrada de presión o temperatura del sensor del OEM excede el límite de protección del motor definido por el OEM. Dependiendo de los requerimientos del OEM, se puede asociar con este código de falla una disminución de potencia para Protección del Motor.

Ubicación del Componente

La entrada y ubicación del sensor de presión del OEM variarán. Consulte el manual de servicio del OEM para la ubicación del sensor.

Condiciones para Ejecutar los Diagnósticos

El diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el circuito de señal de la presión del OEM estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Circuito de señal en corto con la alimentación de sensores o con voltaje de la batería
Consulte el Análisis del Código de Falla 297.

Ultima Modificación: 18-AGOSTO-2015


Circuito de Entrada 2 del Sensor de Presión Auxiliar - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 298

Circuito de Entrada 2 del Sensor de Presión Auxiliar - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 298 PID: P443 SPN: 1388 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito de Entrada 2 del Sensor de Presión Auxiliar - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal o circuito abierto detectado en el circuito de presión del OEM. | Ninguno en desempeño.
Circuito de Entrada 2 del Sensor de Presión Auxiliar

Descripción del Circuito

El fabricante de equipo original (OEM) tiene la opción de cablear una entrada de sensor de presión o temperatura al módulo de control del motor (ECM) de Cummins®. Es creada entonces una calibración específica para reconocer esta entrada de sensor de presión o temperatura. Este código de falla se activa cuando la entrada de presión o temperatura del sensor del OEM excede el límite de protección del motor definido por el OEM. Dependiendo de los requerimientos del OEM, se puede asociar con este código de falla una disminución de potencia para Protección del Motor.

Ubicación del Componente

La entrada y ubicación del sensor de presión del OEM variarán. Consulte el manual de servicio del OEM para la ubicación del sensor.

Condiciones para Ejecutar los Diagnósticos

El diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el circuito de señal de la presión del OEM estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles para este código de falla incluyen:

Corto a tierra en el arnés

  • Señal en corto con retorno o tierra en el sensor
Consulte el Análisis del Código de Falla 298.

Ultima Modificación: 18-AGOSTO-2015


Circuito Excitador del Solenoide del Inyector del Cilindro 1 - Corriente por Debajo de lo Normal o Circuito Abierto

CÓDIGO DE FALLA 322

Circuito Excitador del Solenoide del Inyector del Cilindro 1 - Corriente por Debajo de lo Normal o Circuito Abierto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 322 PID: S1 SPN: 651 FMI: 5/5 LÁMPARA: Ámbar SRT: | Circuito Excitador del Solenoide del Inyector del Cilindro 1 - Corriente Por Debajo de lo Normal, o Circuito Abierto. Mal funcionamiento detectado en el circuito del inyector 1. | Posible desempeño reducido del motor.
Circuito Excitador del Solenoide del Inyector del Cilindro 1

Descripción del Circuito

Las válvulas solenoide del inyector controlan la cantidad de dosificación de combustible y la sincronización de inyección. El módulo de control electrónico (ECM) energiza al solenoide cerrando un interruptor de lado vivo y uno de lado muerto. Cada circuito de inyector tiene un interruptor dedicado de lado muerto que completa el circuito a tierra dentro del ECM.

Ubicación del Componente

El arnés del motor conecta el ECM al conector(es) pasante que se localiza en la carcasa de balancines. Arneses internos del inyector se localizan bajo la cubierta de válvulas y conectan los inyectores al arnés del motor en el conector(es) pasante.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un error de circuito en un circuito de inyector. El ECM desactiva el evento de inyección del circuito del inyector afectado si hay corriente en exceso.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El inyector se desactivará para el cilindro que funciona mal.
  • La operación de la válvula de Recirculación del Gas de Escape (EGR) se desactivará.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo extendido con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Si está ocurriendo más de un código de falla del inyector y las fallas ocurren para circuitos de inyector en el mismo banco de inyectores, existe un corto.

Si una condición de falla es intermitente, y especialmente si está ocurriendo más de un código de falla del inyector, busque un arnés que puede estar en corto con componentes dentro de la carcasa de balancines o un corto a tierra en el solenoide del inyector. Cuando busque cortos en los arneses de inyector, ponga particular atención al aislamiento del cable, asegurándose de que no haya cortos con un balancín. Puede resultar un corto intermitente si el aislamiento del arnés roza a través, cerca de un balancín. Un corto intermitente puede causar un código de falla de inyector simple.

Si la falla(s) ocurre intermitentemente, el motor puede exhibir una falla de encendido, aún cuando no siempre se registre el código de falla del circuito del inyector. Si un cilindro solo exhibe fallas de encendido, busque un problema de circuito abierto. Si varios cilindros en el mismo banco de inyectores exhiben fallas de encendido, busque un corto en cualquier lugar en el circuito de ese banco.

Las causas posibles de una falla de un inyector individual incluyen:

•Circuito abierto en el arnés(es) del motor o en el solenoide del inyector

•Alta resistencia en un solo inyector o en el solenoide del inyector

• Resistencia extremadamente baja en un solenoide de inyector (inyector con corto interno pero no a tierra)

• ECM funcionando mal o dañado.

Las causas posibles de múltiples códigos de falla de inyector en el mismo banco de inyectores incluyen:

  • Corto en el arnés(es) del motor - cortos a tierra o con otros cables en el arnés del motor
  • Corto en cualquiera de los tres inyectores en el banco - cortos a tierra
  • ECM funcionando mal o dañado.

Códigos de Falla en el Mismo Banco de Inyectores:

  • Banco 1 - Banco Frontal: Códigos de Falla 322, 324, 331
  • Banco 2 - Banco Trasero: Códigos de Falla 323, 325, 332.
Consulte el Análisis del Código de Falla 322.

Ultima Modificación: 18-AGOSTO-2015


Circuito Excitador del Solenoide del Inyector del Cilindro 3 - Corriente por Debajo de lo Normal o Circuito Abierto

CÓDIGO DE FALLA 324

Circuito Excitador del Solenoide del Inyector del Cilindro 3 - Corriente por Debajo de lo Normal o Circuito Abierto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 324 PID: S3 SPN: 653 FMI: 5/5 LÁMPARA: Ámbar SRT: | Circuito Excitador del Solenoide del Inyector del Cilindro 3 - Corriente Por Debajo de lo Normal, o Circuito Abierto. Mal funcionamiento detectado en el circuito del inyector 3. | Posible desempeño reducido del motor.
Circuito Excitador del Solenoide del Inyector del Cilindro 3

Descripción del Circuito

Las válvulas solenoide del inyector controlan la cantidad de dosificación de combustible y la sincronización de inyección. El módulo de control electrónico (ECM) energiza al solenoide cerrando un interruptor de lado vivo y uno de lado muerto. Cada circuito de inyector tiene un interruptor dedicado de lado muerto que completa el circuito a tierra dentro del ECM.

Ubicación del Componente

El arnés del motor conecta el ECM al conector(es) pasante que se localiza en la carcasa de balancines. Arneses internos del inyector se localizan bajo la cubierta de válvulas y conectan los inyectores al arnés del motor en el conector(es) pasante.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un error de circuito en un circuito de inyector. El ECM desactiva el evento de inyección del circuito del inyector afectado si hay corriente en exceso.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El inyector se desactivará para el cilindro que funciona mal.
  • La operación de la válvula de Recirculación del Gas de Escape (EGR) se desactivará.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo extendido con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Si está ocurriendo más de un código de falla del inyector y las fallas ocurren para circuitos de inyector en el mismo banco de inyectores, existe un corto.

Si una condición de falla es intermitente, y especialmente si está ocurriendo más de un código de falla del inyector, busque un arnés que puede estar en corto con componentes dentro de la carcasa de balancines o un corto a tierra en el solenoide del inyector. Cuando busque cortos en los arneses de inyector, ponga particular atención al aislamiento del cable, asegurándose de que no haya cortos con un balancín. Puede resultar un corto intermitente si el aislamiento del arnés roza a través, cerca de un balancín. Un corto intermitente puede causar un código de falla de inyector simple.

Si la falla(s) ocurre intermitentemente, el motor puede exhibir una falla de encendido, aún cuando no siempre se registre el código de falla del circuito del inyector. Si un cilindro solo exhibe fallas de encendido, busque un problema de circuito abierto. Si varios cilindros en el mismo banco de inyectores exhiben fallas de encendido, busque un corto en cualquier lugar en el circuito de ese banco.

Las causas posibles de una falla de un inyector individual incluyen:

•Circuito abierto en el arnés(es) del motor o en el solenoide del inyector

•Alta resistencia en un solo inyector o en el solenoide del inyector

• Resistencia extremadamente baja en un solenoide de inyector (inyector con corto interno pero no a tierra)

• ECM funcionando mal o dañado.

Las causas posibles de múltiples códigos de falla de inyector en el mismo banco de inyectores incluyen:

  • Corto en el arnés(es) del motor - cortos a tierra o con otros cables en el arnés del motor
  • Corto en cualquiera de los tres inyectores en el banco - cortos a tierra
  • ECM funcionando mal o dañado.

Códigos de Falla en el Mismo Banco de Inyectores:

  • Banco 1 - Banco Frontal: Códigos de Falla 322, 324, 331
  • Banco 2 - Banco Trasero: Códigos de Falla 323, 325, 332.
Consulte el Análisis del Código de Falla 324.

Ultima Modificación: 18-AGOSTO-2015


Circuito Excitador del Solenoide del Inyector del Cilindro 2 - Corriente por Debajo de lo Normal o Circuito Abierto

CÓDIGO DE FALLA 331

Circuito Excitador del Solenoide del Inyector del Cilindro 2 - Corriente por Debajo de lo Normal o Circuito Abierto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 331 PID: S2 SPN: 652 FMI: 5/5 LÁMPARA: Ámbar SRT: | Circuito Excitador del Solenoide del Inyector del Cilindro 2 - Corriente Por Debajo de lo Normal, o Circuito Abierto. Mal funcionamiento detectado en el circuito del inyector 2. | Posible desempeño reducido del motor.
Circuito Excitador del Solenoide del Inyector del Cilindro 2

Descripción del Circuito

Las válvulas solenoide del inyector controlan la cantidad de dosificación de combustible y la sincronización de inyección. El módulo de control electrónico (ECM) energiza al solenoide cerrando un interruptor de lado vivo y uno de lado muerto. Cada circuito de inyector tiene un interruptor dedicado de lado muerto que completa el circuito a tierra dentro del ECM.

Ubicación del Componente

El arnés del motor conecta el ECM al conector(es) pasante que se localiza en la carcasa de balancines. Arneses internos del inyector se localizan bajo la cubierta de válvulas y conectan los inyectores al arnés del motor en el conector(es) pasante.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un error de circuito en un circuito de inyector. El ECM desactiva el evento de inyección del circuito del inyector afectado si hay corriente en exceso.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El inyector se desactivará para el cilindro que funciona mal.
  • La operación de la válvula de Recirculación del Gas de Escape (EGR) se desactivará.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo extendido con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Si está ocurriendo más de un código de falla del inyector y las fallas ocurren para circuitos de inyector en el mismo banco de inyectores, existe un corto.

Si una condición de falla es intermitente, y especialmente si está ocurriendo más de un código de falla del inyector, busque un arnés que puede estar en corto con componentes dentro de la carcasa de balancines o un corto a tierra en el solenoide del inyector. Cuando busque cortos en los arneses de inyector, ponga particular atención al aislamiento del cable, asegurándose de que no haya cortos con un balancín. Puede resultar un corto intermitente si el aislamiento del arnés roza a través, cerca de un balancín. Un corto intermitente puede causar un código de falla de inyector simple.

Si la falla(s) ocurre intermitentemente, el motor puede exhibir una falla de encendido, aún cuando no siempre se registre el código de falla del circuito del inyector. Si un cilindro solo exhibe fallas de encendido, busque un problema de circuito abierto. Si varios cilindros en el mismo banco exhiben fallas de encendido, busque un corto en cualquier lugar en el banco de cilindros.

Las causas posibles de una falla de un inyector individual incluyen:

  • Circuito abierto en el (los ) arnés(es) del motor o el solenoide del inyector
  • Alta resistencia en un solo inyector o solenoide de inyector
  • Resistencia extremadamente baja en un solenoide de inyector (inyector con corto interno pero no a tierra)
  • ECM funcionando mal o dañado.

Las causas posibles de múltiples códigos de falla de inyector en el mismo banco de inyectores incluyen:

  • Corto en el arnés(es) del motor - cortos a tierra o con otros cables en el arnés del motor
  • Corto en cualquiera de los tres inyectores en el banco - cortos a tierra
  • ECM funcionando mal o dañado.

Códigos de Falla en el Mismo Banco de Inyectores:

  • Banco 1 - Banco Frontal: Códigos de Falla 322, 324, 331
  • Banco 2 - Banco Trasero: Códigos de Falla 323, 325, 332.
Consulte el Análisis del Código de Falla 331.

Ultima Modificación: 18-AGOSTO-2015


Circuito Excitador del Solenoide del Inyector del Cilindro 4 - Corriente por Debajo de lo Normal o Circuito Abierto

CÓDIGO DE FALLA 332

Circuito Excitador del Solenoide del Inyector del Cilindro 4 - Corriente por Debajo de lo Normal o Circuito Abierto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 332 PID: S4 SPN: 654 FMI: 5/5 LÁMPARA: Ámbar SRT: | Circuito Excitador del Solenoide del Inyector del Cilindro 4 - Corriente Por Debajo de lo Normal, o Circuito Abierto. Mal funcionamiento detectado en el circuito del inyector 4. | Posible desempeño reducido del motor.
Circuito Excitador del Solenoide del Inyector del Cilindro 4

Descripción del Circuito

Las válvulas solenoide del inyector controlan la cantidad de dosificación de combustible y la sincronización de inyección. El módulo de control electrónico (ECM) energiza al solenoide cerrando un interruptor de lado vivo y uno de lado muerto. Cada circuito de inyector tiene un interruptor dedicado de lado muerto que completa el circuito a tierra dentro del ECM.

Ubicación del Componente

El arnés del motor conecta el ECM al conector(es) pasante que se localiza en la carcasa de balancines. Arneses internos del inyector se localizan bajo la cubierta de válvulas y conectan los inyectores al arnés del motor en el conector(es) pasante.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un error de circuito en un circuito de inyector. El ECM desactiva el evento de inyección del circuito del inyector afectado si hay corriente en exceso.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El inyector se desactivará para el cilindro que funciona mal.
  • La operación de la válvula de Recirculación del Gas de Escape (EGR) se desactivará.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo extendido con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Si está ocurriendo más de un código de falla del inyector y las fallas ocurren para circuitos de inyector en el mismo banco de inyectores, existe un corto.

Si una condición de falla es intermitente, y especialmente si está ocurriendo más de un código de falla del inyector, busque un arnés que puede estar en corto con componentes dentro de la carcasa de balancines o un corto a tierra en el solenoide del inyector. Cuando busque cortos en los arneses de inyector, ponga particular atención al aislamiento del cable, asegurándose de que no haya cortos con un balancín. Puede resultar un corto intermitente si el aislamiento del arnés roza a través, cerca de un balancín. Un corto intermitente puede causar un código de falla de inyector simple.

Si la falla(s) ocurre intermitentemente, el motor puede exhibir una falla de encendido, aún cuando no siempre se registre el código de falla del circuito del inyector. Si un cilindro solo exhibe fallas de encendido, busque un problema de circuito abierto. Si varios cilindros en el mismo banco exhiben fallas de encendido, busque un corto en cualquier lugar en el banco de cilindros.

Las causas posibles de una falla de un inyector individual incluyen:

  • Circuito abierto en el (los ) arnés(es) del motor o el solenoide del inyector
  • Alta resistencia en un solo inyector o solenoide de inyector
  • Resistencia extremadamente baja en un solenoide de inyector (inyector con corto interno pero no a tierra)
  • ECM funcionando mal o dañado.

Las causas posibles de múltiples códigos de falla de inyector en el mismo banco de inyectores incluyen:

  • Corto en el arnés(es) del motor - cortos a tierra o con otros cables en el arnés del motor
  • Corto en cualquiera de los tres inyectores en el banco - cortos a tierra
  • ECM funcionando mal o dañado.

Códigos de Falla en el Mismo Banco de Inyectores:

  • Banco 1 - Banco Frontal: Códigos de Falla 322, 324, 331
  • Banco 2 - Banco Trasero: Códigos de Falla 323, 325, 332.
Consulte el Análisis del Código de Falla 332.

Ultima Modificación: 18-AGOSTO-2015


Circuito Excitador del Relevador de Paro en Ralentí de Accesorios del Vehículo - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 338

Circuito Excitador del Relevador de Paro en Ralentí de Accesorios del Vehículo - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 338 PID: S87 SPN: 1267 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito Excitador del Relevador de Paro en Ralentí de Accesorios del Vehículo - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta. Circuito abierto o corto con fuente de voltaje detectado en el circuito del relevador de paro en ralentí de accesorios del vehículo/conductor de encendido. | Los accesorios del vehículo o cargas del conductor de encendido controlados por el relevador de paro en ralentí no se energizarán.
Circuito Excitador del Relevador de Paro en Ralentí de Accesorios del Vehículo

Descripción del Circuito

La característica de Paro en Ralentí del Módulo de Control del Motor (ECM) tiene un parámetro opcional para un relevador de paro de accesorios. Cuando este parámetro está ajustado a "Instalado", el ECM envía una señal para energizar el relevador y desactivar los accesorios del vehículo durante eventos de paro en ralentí. El circuito de retorno del relevador de paro en ralentí varía por Fabricante de Equipo Original (OEM). El circuito de retorno puede regresarse al ECM a través del Retorno del ECM (General) ó conectarse directamente a tierra. Consulte el manual de servicio del OEM para determinar la configuración de puesta a tierra.

Ubicación del Componente

La ubicación del relevador de paro en ralentí varía por OEM. Consulte el manual de servicio del OEM para determinar la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la señal de ancho de impulso modulado (PWM) del relevador de paro en ralentí estuvo a voltaje del sistema cuando a dicha señal se le ordenó desactivarse.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Los accesorios controlados por el relevador de apagado de ralentí se desactivan.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

El ECM monitorea el nivel de voltaje en este circuito. Si detecta un voltaje cuando a la señal se le ordena desactivarse, registra este código de falla. Este código de falla puede ser causado por:

  • Característica de Paro en Ralentí del ECM ajustada incorrectamente.
  • Circuito abierto en el relevador de paro en ralentí, arnés del OEM, o conectores.
  • Corto con una fuente de voltaje en el arnés del OEM o relevador.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 338.

Ultima Modificación: 18-AGOSTO-2015


Circuito Excitador del Relevador de Paro en Ralentí de Accesorios del Vehículo - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 339

Circuito Excitador del Relevador de Paro en Ralentí de Accesorios del Vehículo - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 339 PID: S87 SPN: 1267 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito Excitador del Relevador de Paro en Ralentí de Accesorios del Vehículo - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito del relevador de paro en ralentí de accesorios del vehículo o conductor de encendido cuando se ordenó activación. | Los accesorios del vehículo o cargas del conductor de encendido controlados por el relevador de paro en ralentí no se energizarán.
Circuito Excitador del Relevador de Paro en Ralentí de Accesorios del Vehículo

Descripción del Circuito

La característica de Paro en Ralentí del Módulo de Control del Motor (ECM) tiene un parámetro opcional para un relevador de paro de accesorios. Cuando este parámetro está ajustado a "Instalado", el ECM envía una señal para energizar el relevador y desactivar los accesorios del vehículo durante eventos de paro en ralentí. El circuito de retorno del relevador de paro en ralentí varía por Fabricante de Equipo Original (OEM). El circuito de retorno puede regresarse al ECM a través del Retorno del ECM (General) ó conectarse directamente a tierra. Consulte el manual de servicio del OEM para determinar la configuración de puesta a tierra.

Ubicación del Componente

La ubicación del relevador de paro en ralentí varía por OEM. Consulte el manual de servicio del OEM para determinar la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la señal de ancho de impulso modulado (PWM) del relevador de paro en ralentí NO estuvo a voltaje del sistema cuando a dicha señal se le ordenó activarse.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Los accesorios controlados por el relevador de apagado de ralentí se desactivan.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

El ECM monitorea el nivel de voltaje en este circuito. Se registra este código de falla si se detecta un bajo voltaje cuando se ordena activar la señal del relevador. Este código de falla puede ser causado por un corto a tierra en el relevador de paro en ralentí, arnés del OEM, o conectores.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 339.

Ultima Modificación: 18-AGOSTO-2015


Falla de Advertencia del Hardware Interno del Módulo de Control del Motor - Dispositivo o Componente Inteligente Defectuoso

CÓDIGO DE FALLA 343

Falla de Advertencia del Hardware Interno del Módulo de Control del Motor - Dispositivo o Componente Inteligente Defectuoso

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 343 PID: S254 SPN: 629 FMI: 12/12 LÁMPARA: Ámbar SRT: | Falla de Advertencia del Hardware Interno del Módulo de Control del Motor - Dispositivo o Componente Inteligente Defectuoso. Se han detectado errores en la fuente de poder del ECM. | Posible desempeño reducido del motor.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El módulo de control del motor (ECM) recibe un voltaje constante de las baterías a través de los cables que están conectados directamente al borne positivo (+) de la batería. El ECM recibe alimentación de batería con interruptor a través del cable del interruptor de llave, cuando se conecta dicho interruptor.

Ubicación del Componente

El ECM está conectado a la batería por el arnés del OEM. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el fabricante del equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un error de lectura o escritura interno al ECM.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Asegúrese de que la alimentación directa de batería para el ECM venga directamente de la batería y no del motor de arranque. Si la alimentación directa viene del motor de arranque, es posible que el voltaje de la batería caiga suficientemente bajo al dar marcha para que esta falla se active.

Esta falla también puede ser causada por resistencia en los circuitos (+) o (-) de alimentación de batería al ECM. La resistencia en estos circuitos puede causar que el nivel de voltaje en la entrada al ECM caiga suficientemente bajo para activar el Código de Falla 343.

Consulte el Análisis del Código de Falla 343.

Ultima Modificación: 18-AGOSTO-2015


Velocidad del Eje de Salida de la Transmisión - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 349

Velocidad del Eje de Salida de la Transmisión - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 349 PID: P191 SPN: 191 FMI: 0/16 LÁMPARA: Ámbar SRT: | Velocidad del Eje de Salida de la Transmisión - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave. Se ha detectado alta frecuencia de la señal de velocidad auxiliar. | Disminución de la potencia del motor.
Circuito Externo de Entrada de Comando de Velocidad

Descripción del Circuito

El circuito de entrada externa del comando de velocidad proporciona un medio para gobernar el motor, independiente de la velocidad del motor. Este circuito controla los ejes de salida u otros dispositivos después de un convertidor de torque.

Ubicación del Componente

La ubicación del circuito de entrada externa del comando de velocidad varía con el fabricante de equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó frecuencia del sensor de velocidad auxiliar por encima del límite definido por el OEM.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Este código de falla sólo puede ser causado por una entrada de alta frecuencia en el circuito de entrada externa del comando de velocidad.

Consulte el Análisis del Código de Falla 349.

Ultima Modificación: 18-AGOSTO-2015


Fuente de Alimentación del Inyector - Dispositivo o Componente Inteligente Defectuoso

CÓDIGO DE FALLA 351

Fuente de Alimentación del Inyector - Dispositivo o Componente Inteligente Defectuoso

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 351 PID: S251 SPN: 3597 FMI: 12/12 LÁMPARA: Ámbar SRT: | Fuente de Alimentación del Inyector - Dispositivo o Componente Inteligente Defectuoso. El sobrevoltaje medido del inyector en el ECM es bajo. | Posible desempeño reducido del motor.
Módulo de Control del Motor (ECM)

Descripción del Circuito

Entre cada evento de inyección, el Módulo de Control Electrónico (ECM) intenta recargar la fuente de alimentación del inyector. La fuente de alimentación del inyector consiste de un banco de capacitores. Esta fuente de alimentación se mantiene en voltaje alto. La recarga se realiza recuperando energía almacenada en los solenoides de inyector. Para que la fuente de alimentación del inyector permanezca plenamente cargada, debe haber buena alimentación de batería y tierra del ECM, un buen sensor de velocidad/posición del motor, y buenos circuitos de inyector.

Ubicación del Componente

El arnés del motor conecta el ECM al conector(es) pasante que se localiza en la carcasa de balancines. Arneses internos del inyector se localizan bajo la cubierta de válvulas y conectan los inyectores al arnés del motor en el conector(es) pasante.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje medido de alimentación de energía del inyector fue menos que el voltaje comandado de alimentación de energía del inyector.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • La operación de la válvula de Recirculación del Gas de Escape (EGR) se desactivará.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo extendido con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Este código de falla se activará después de conectar la llave si la carga de la batería está por arriba de un umbral mínimo, y, al mismo tiempo, el voltaje medido de la fuente de alimentación del inyector sea más bajo que el voltaje ordenado de la fuente de alimentación del inyector.

Consulte el Análisis del Código de Falla 351.

Ultima Modificación: 18-AGOSTO-2015


Circuito de Alimentación 1 de Sensores - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 352

Circuito de Alimentación 1 de Sensores - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 352 PID: S212 SPN: 3509 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito de Alimentación 1 de Sensores - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito número 1 de alimentación de sensores. | Posible desempeño reducido del motor.
Circuito de Alimentación 1 de Sensores

Descripción del Circuito

El circuito de la alimentación 1 de sensores del módulo de control del motor (ECM) provee una alimentación de 5 voltios a diversos sensores en el arnés del motor. Consulte el diagrama de cableado para la identificación de la alimentación de sensores.

Ubicación del Componente

La Alimentación 1 de Sensores se origina en la porción del ECM del Conector del Motor. Suministra 5 V a los sensores en el arnés de cableado del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la alimentación 1 de sensores estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para todos los sensores en el circuito de la alimentación 1 de sensores.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

El bajo voltaje en el cable de alimentación de +5 VCD puede ser causado por un corto a tierra en un cable de alimentación, un corto entre un cable de alimentación y un cable de retorno, un sensor funcionando mal o una alimentación de energía del ECM funcionando mal.

Consulte el Análisis del Código de Falla 352.

Ultima Modificación: 18-AGOSTO-2015


Circuito de Alimentación 1 de Sensores - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 386

Circuito de Alimentación 1 de Sensores - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 386 PID: S212 SPN: 3509 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito de Alimentación 1 de Sensores - Voltaje por Encima de lo Normal o en Corto con Fuente Alta. Alto voltaje detectado en el circuito número 1 de alimentación de sensores. | Posible desempeño reducido del motor.
Circuito de Alimentación 1 de Sensores

Descripción del Circuito

El circuito de la alimentación 1 de sensores del módulo de control del motor (ECM) provee una alimentación de 5 voltios a diversos sensores en el arnés del motor. Consulte el diagrama de cableado para la identificación de la alimentación de sensores.

Ubicación del Componente

La Alimentación 1 de Sensores se origina en la porción del ECM del Conector del Motor. Suministra 5 V a los sensores en el arnés de cableado del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la alimentación 1 de sensores estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para todos los sensores en el circuito de la alimentación 1 de sensores.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

El alto voltaje en la línea de alimentación de (+) 5 voltios puede ser causado por un corto con el voltaje de la batería en el arnés del motor o conectores, o un ECM funcionando mal.

Consulte el Análisis del Código de Falla 386.

Ultima Modificación: 18-AGOSTO-2015


Presión de la Vena de Aceite del Motor - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Más Grave

CÓDIGO DE FALLA 415

Presión de la Vena de Aceite del Motor - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Más Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 415 PID: P100 SPN: 100 FMI: 1/1 LÁMPARA: Roja SRT: | Presión de la Vena de Aceite del Motor - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Más Grave. La señal de presión del aceite indica que la presión está por abajo del límite crítico de protección del motor. | Reducción progresiva de la potencia y/o velocidad, aumentando en gravedad desde el momento de la alerta. Si la característica Paro de Protección del Motor está activada, el motor parará 30 segundos después de que la lámpara roja STOP comience a destellar.
Circuito del Sensor de Presión de la Vena de Aceite del Motor

Descripción del Circuito

Un interruptor de presión de aceite o sensor de presión de aceite del motor lo utiliza el módulo de control electrónico (ECM) para monitorear la presión del aceite lubricante. Para motores con un interruptor de presión de aceite, el interruptor está normalmente cerrado cuando el motor no está funcionando y abierto cuando la presión de aceite está presente. Para motores con un sensor de presión de aceite, el ECM detectará un voltaje de señal bajo en las condiciones de operación, cuando la presión del aceite sea baja. El ECM detecta un voltaje de señal alto en las condiciones de operación cuando la presión del aceite es baja.

Ubicación del Componente

El sensor de presión del aceite del motor se localiza en el conducto de aceite.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la presión de aceite del motor está abajo de los límites mínimos de operación.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende la lámpara roja STOP ENGINE inmediatamente después que el diagnóstico se ejecuta y falla.
  • El par motriz de salida del motor se reducirá.
  • El motor se apaga si la característica de Apagado de Protección del Motor se activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Baja presión del aceite
  • Nivel de aceite incorrecto
  • Interruptor de presión de aceite dañado
  • Arnés del motor con corto a tierra.
Consulte el Análisis del Código de Falla 415.

Ultima Modificación: 18-AGOSTO-2015


Indicador de Agua en el Combustible - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Menos Grave

CÓDIGO DE FALLA 418

Indicador de Agua en el Combustible - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Menos Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 418 PID: P97 SPN: 97 FMI: 0/15 LÁMPARA: Mantenimiento SRT: | Indicador de Agua en el Combustible - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Menos Grave. Se ha detectado agua en el filtro del combustible. | Ninguno en desempeño.
Circuito del Indicador de Agua en el Combustible

Descripción del Circuito

El sensor de agua en el combustible está en el filtro de combustible. El módulo de control electrónico (ECM) proporciona una señal de referencia de 5 V al sensor de agua en combustible. Cuando el agua recolectada en el filtro de combustible cubre las sondas del sensor, el sensor de agua en combustible baja el voltaje de referencia de 5 VCD a tierra, indicando una alta acumulación de agua en el filtro de combustible.

Ubicación del Componente

El sensor de agua en el combustible está integrado en la parte inferior del filtro de combustible de succión suministrado por el OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el agua en el filtro de combustible estaba arriba del nivel del sensor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara blanca MAINTENANCE o hace destellar la lámpara ámbar CHECK ENGINE, indicando una condición de mantenimiento, inmediatamente después de que el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar destellante CHECK ENGINE / lámpara MAINTENANCE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Este código de falla indica que se ha detectado agua en el filtro de combustible de separación de agua. Drene el agua del filtro de combustible.

Si este código de falla está activo y no hay agua en el filtro de combustible, entonces un sensor de Agua en el Combustible con mal funcionamiento o agua dentro del conector del sensor podría estar causando la falla.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 418.

Ultima Modificación: 18-AGOSTO-2015


Circuito del Sensor Indicador de Agua en el Combustible - Voltaje Por Encima de lo Normal, o en Corto con Fuente Alta

CÓDIGO DE FALLA 428

Circuito del Sensor Indicador de Agua en el Combustible - Voltaje Por Encima de lo Normal, o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 428 PID: P97 SPN: 97 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor Indicador de Agua en el Combustible - Voltaje Por Encima de lo Normal, o en Corto con Fuente Alta. Alto voltaje detectado en el circuito de agua en el combustible. | Ninguno en desempeño.
Circuito del Sensor Indicador de Agua en el Combustible

Descripción del Circuito

El sensor de agua en el combustible está en el filtro de combustible. El módulo de control electrónico (ECM) proporciona una señal de referencia de 5 V al sensor de agua en combustible. Cuando el agua recolectada en el filtro de combustible cubre las sondas del sensor, el sensor de agua en combustible baja el voltaje de referencia de 5 VCD a tierra, indicando una alta acumulación de agua en el filtro de combustible.

Ubicación del Componente

El sensor de agua en el combustible está integrado en la parte inferior del filtro de combustible de succión suministrado por el OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del sensor de agua en el combustible estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles para este código de falla incluyen:

  • Circuito de RETORNO o de SEÑAL abierto en el arnés, conectores, o sensor
  • Cable de SEÑAL en corto con la alimentación de sensores o con el voltaje de la batería.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 428.

Ultima Modificación: 18-AGOSTO-2015


Circuito del Sensor Indicador de Agua en el Combustible - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

CÓDIGO DE FALLA 429

Circuito del Sensor Indicador de Agua en el Combustible - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 429 PID: P97 SPN: 97 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor Indicador de Agua en el Combustible - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito de agua en el combustible. | Ninguno en desempeño.
Circuito del Sensor Indicador de Agua en el Combustible

Descripción del Circuito

El sensor de agua en el combustible está en el filtro de combustible. El módulo de control electrónico (ECM) proporciona una señal de referencia de 5 V al sensor de agua en combustible. Cuando el agua recolectada en el filtro de combustible cubre las sondas del sensor, el sensor de agua en combustible baja el voltaje de referencia de 5 VCD a tierra, indicando una alta acumulación de agua en el filtro de combustible.

Ubicación del Componente

El sensor de agua en el combustible está integrado en la parte inferior del filtro de combustible de succión suministrado por el OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del sensor de agua en el combustible era de menos de 0.05 VCD por 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles para esta falla incluyen:

Corto a tierra en el arnés

Cable de señal con corto a tierra

Consulte el Análisis del Código de Falla 429.

Ultima Modificación: 18-AGOSTO-2015


Interruptor de Validación de Ralentí del Pedal o Palanca del Acelerador - Datos Erráticos, Intermitentes, o Incorrectos

CÓDIGO DE FALLA 431

Interruptor de Validación de Ralentí del Pedal o Palanca del Acelerador - Datos Erráticos, Intermitentes, o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 431 PID: S230 SPN: 558 FMI: 2/2 LÁMPARA: Ámbar SRT: | Interruptor de Validación de Ralentí del Pedal o Palanca del Acelerador - Datos Erráticos, Intermitentes, o Incorrectos. Voltaje detectado simultáneamente en ambos interruptores, de validación de en ralentí y de validación de fuera de ralentí. | El motor sólo funcionará en ralentí.
Circuito de Validación de Ralentí del Pedal o Palanca del Acelerador

Descripción del Circuito

El interruptor de validación de ralentí del pedal o palanca del acelerador, es utilizado por el módulo de control electrónico (ECM) para indicar cuando el pedal del acelerador está liberado (en ralentí) u oprimido (fuera de ralentí). El interruptor se ajusta en la fábrica para cambiar de en ralentí a fuera de ralentí, en la posición correcta de pedal del acelerador. El retorno del interruptor de validación de ralentí es un retorno compartido con otros interruptores de la cabina del fabricante de equipo original (OEM).

Ubicación del Componente

El sensor de posición del pedal o palanca del acelerador está montado al ensamble de pedal del acelerador. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la posición del pedal o palanca del acelerador y el interruptor de validación de ralentí no concordaron.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El motor sólo funciona en ralentí.

Condiciones para Borrar el Código de Falla

  • El ECM apagará la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.

Charla del Taller

Este código de falla es causado usualmente por un circuito abierto en el circuito de señal de validación de en ralentí o fuera de ralentí, una conexión floja, ensamble de pedal o palanca del acelerador no calibrado, o interruptor de validación de ralentí mal cableado.

Cuando instale un nuevo ensamble de pedal o palanca del acelerador, debe calibrarse antes de operar el motor. Para calibrar, gire el interruptor de llave a la posición de ON y oprima y libere completamente el pedal tres veces.

Consulte el Análisis del Código de Falla 431.

Ultima Modificación: 18-AGOSTO-2015


Circuito del Interruptor de Validación de Ralentí del Pedal o Palanca del Acelerador - Descalibrado

CÓDIGO DE FALLA 432

Circuito del Interruptor de Validación de Ralentí del Pedal o Palanca del Acelerador - Descalibrado

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 432 PID: S230 SPN: 558 FMI: 13/13 LÁMPARA: Roja SRT: | Circuito del Interruptor de Validación de Ralentí del Pedal o Palanca del Acelerador - Descalibrado. El voltaje en el circuito de en ralentí y fuera de ralentí de validación de ralentí no corresponde a la posición del pedal del acelerador. | El motor se parará.
Circuito del Sensor de Posición del Pedal o Palanca del Acelerador

Descripción del Circuito

El interruptor de validación de ralentí del pedal o palanca del acelerador, es utilizado por el módulo de control electrónico (ECM) para indicar cuando el pedal del acelerador está liberado (en ralentí) u oprimido (fuera de ralentí). El interruptor se ajusta en la fábrica para cambiar de en ralentí a fuera de ralentí, en la posición correcta de pedal del acelerador. El retorno del interruptor de validación de ralentí es un retorno compartido con otros interruptores de la cabina del fabricante de equipo original (OEM).

Ubicación del Componente

El sensor de posición del pedal o palanca del acelerador está montado al ensamble de pedal del acelerador. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON y el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la posición del pedal o palanca del acelerador y el interruptor de validación de ralentí no concordaron.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Esta falla se registra cuando tanto el interruptor de validación de ralentí-encendido como el de ralentí-apagado discrepan con la señal de posición del pedal o palanca del acelerador. El conectar el interruptor de llave mientras se oprime parcialmente el pedal o palanca del acelerador puede ocasionar que se active este código de falla. Este código de falla permanecerá activo hasta que el pedal o palanca se cicle por su recorrido total.

Consulte el Análisis del Código de Falla 432.

Ultima Modificación: 18-AGOSTO-2015


Presión de la Vena de Aceite del Motor - Datos Erráticos, Intermitentes, o Incorrectos

CÓDIGO DE FALLA 435

Presión de la Vena de Aceite del Motor - Datos Erráticos, Intermitentes, o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 435 PID: P100 SPN: 100 FMI: 2/2 LÁMPARA: Ámbar SRT: | Presión de la Vena de Aceite del Motor - Datos Erráticos, Intermitentes o Incorrectos. El sensor de presión de aceite del motor está indicando un valor errático. | Ninguno en desempeño.
Circuito del Sensor de Presión de la Vena de Aceite del Motor

Descripción del Circuito

Un interruptor de presión de aceite o sensor de presión de aceite del motor lo utiliza el módulo de control electrónico (ECM) para monitorear la presión del aceite lubricante. Para motores con un interruptor de presión de aceite, el interruptor está normalmente cerrado cuando el motor no está funcionando y abierto cuando la presión de aceite está presente. Para motores con un sensor de presión de aceite, el ECM detectará un voltaje de señal bajo en las condiciones de operación, cuando la presión del aceite sea baja. El ECM detecta un voltaje de señal alto en las condiciones de operación cuando la presión del aceite es baja.

Ubicación del Componente

El sensor de presión del aceite del motor se localiza en el conducto de aceite.

Condiciones para Ejecutar los Diagnósticos

  • La primera parte del diagnóstico se ejecuta continuamente mientras el interruptor de llave está en la posición de ON o el motor está funcionando.
  • La segunda parte del diagnóstico se ejecuta al desconectar la llave.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la lectura de la presión de aceite del motor era superior o inferior que la de otros sensores de presión absoluta en el motor después que el interruptor de llave ha sido apagado y el motor ha dejado de funcionar.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 5 minutos. Después de 5 minutos, apague el motor, efectúe un ciclo de la llave, y déjela en la posición de ON por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un interruptor de presión de aceite del motor con mal funcionamiento

Alta resistencia en el arnés del motor.

Consulte el Análisis del Código de Falla 435.

Ultima Modificación: 18-AGOSTO-2015


Voltaje de la Batería 1 - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 441

Voltaje de la Batería 1 - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 441 PID: P168 SPN: 168 FMI: 1/18 LÁMPARA: Ámbar SRT: | Voltaje de la Batería 1 - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave. El voltaje de alimentación del ECM está por debajo del nivel mínimo del voltaje del sistema. | El motor puede operar irregularmente, puede dejar de operar, puede no arrancar o puede ser difícil de arrancar.
Circuito de Alimentación Directa de la Batería

Descripción del Circuito

El módulo de control del motor (ECM) recibe un voltaje constante de las baterías a través de los cables que están conectados directamente al borne positivo (+) de la batería. El ECM recibe alimentación de batería con interruptor a través del cable del interruptor de llave, cuando se conecta dicho interruptor.

Ubicación del Componente

El ECM está conectado a la batería por el arnés del OEM. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el fabricante del equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó voltaje de alimentación bajo de la batería.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y déjela en la posición de ON por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

  • Verifique que la alimentación directa para el ECM venga de las baterías y no del motor de arranque o de otro dispositivo. Revise si hay posibles baterías bajas.
  • Si la alimentación directa de batería del ECM se toma del motor de arranque, revise si hay bajo voltaje al dar marcha. El bajo voltaje al dar marcha puede causar que el suministro de energía al ECM caiga por abajo de las especificaciones y que el Código de Falla 441 se registre.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 441.

Ultima Modificación: 18-AGOSTO-2015


Voltaje de la Batería 1 - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 442

Voltaje de la Batería 1 - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 442 PID: P168 SPN: 168 FMI: 0/16 LÁMPARA: Ámbar SRT: | Voltaje de la Batería 1 - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave. El voltaje de alimentación del ECM está por arriba del nivel máximo del voltaje del sistema. | Ninguno en desempeño.
Circuito de Alimentación Directa de la Batería

Descripción del Circuito

El módulo de control del motor (ECM) recibe un voltaje constante de las baterías a través de los cables que están conectados directamente al borne positivo (+) de la batería. El ECM recibe alimentación de batería con interruptor a través del cable del interruptor de llave, cuando se conecta dicho interruptor.

Ubicación del Componente

El ECM está conectado a la batería por el arnés del OEM. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el fabricante del equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó voltaje de alimentación excesivo de la batería.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y déjela en la posición de ON por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

  • Alternador o regulador defectuoso que está sobrecargando el sistema
  • Baterías conectadas en serie en vez de en paralelo
  • Procedimiento incorrecto de puentear para arrancar.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 442.

Ultima Modificación: 18-AGOSTO-2015


Presión del Riel 1 de Dosificación del Inyector - Datos Válidos pero Por Encima del Intervalo Normal de Operación - Nivel Más Grave

CÓDIGO DE FALLA 449

Presión del Riel 1 de Dosificación del Inyector - Datos Válidos pero Por Encima del Intervalo Normal de Operación - Nivel Más Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 449 PID: P157 SPN: 157 FMI: 0/0 LÁMPARA: Roja SRT: | Presión del Riel 1 de Dosificación del Inyector - Datos Válidos Pero Por Encima del Intervalo Normal de Operación - Nivel Moderadamente Grave. El módulo de control del motor (ECM) ha detectado que la presión del combustible es mayor que la presión ordenada. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión 1 del Riel de Dosificación del Inyector

Descripción del Circuito

El módulo de control del motor (ECM) monitorea las condiciones de operación del motor, incluyendo la lectura de la presión del riel del combustible y, cambia la orden de flujo bien sea para incrementar (ABRIR el actuador de la bomba de combustible) o para disminuir (CERRAR el actuador de la bomba de combustible) el suministro de combustible a la bomba de alta presión.

Ubicación del Componente

La bomba de combustible de alta presión va montada en la carcasa de engranes. El actuador de la bomba de combustible va montado en la bomba de combustible. El sensor de presión de combustible va montado en el riel de combustible de alta presión. La válvula de alivio de presión de combustible va montada en el riel de combustible de alta presión.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la presión medida en el riel del combustible estaba por encima de la presión de apertura de la válvula de alivio de presión del combustible.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

El Código de Falla 449 se activa cuando la presión detectada del riel del combustible excede la presión normal de operación del sistema de combustible. Se usa para indicar que una válvula de alivio de presión del combustible no abre o no regula la presión. El diagnóstico de fallas debe enfocarse a inspeccionar la ruta de la línea de drenado de la válvula de alivio de presión del combustible en busca de restricciones/obstrucciones y revisar o reemplazar la válvula de alivio de presión del combustible. Una restricción en la línea de retorno del drenado de combustible al tanque puede impedir que combustible innecesario salga del sistema de combustible. Revise si está dañada la restricción de la línea de drenado de combustible del conducto de combustible al tanque.

Consulte el Análisis del Código de Falla 449.

Ultima Modificación: 18-AGOSTO-2015


Circuito del Sensor de Presión del Riel 1 de Dosificación del Inyector - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 451

Circuito del Sensor de Presión del Riel 1 de Dosificación del Inyector - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 451 PID: P157 SPN: 157 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión del Riel 1 de Dosificación del Inyector - Voltaje por Encima de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito del sensor de presión del riel del combustible. | Reducción progresiva de la potencia y/o velocidad, aumentando en gravedad desde el momento de la alerta. Si la característica Paro de Protección del Motor está activada, el motor parará 30 segundos después de que la lámpara roja STOP comience a destellar.
Circuito del Sensor de Presión 1 del Riel de Dosificación del Inyector

Descripción del Circuito

El módulo de control del motor (ECM) proporciona una alimentación de 5 voltios al sensor de presión del riel del combustible, usando un circuito dedicado de alimentación de sensores. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión del riel del combustible le proporciona al ECM una señal primaria de presión de combustible en el circuito de la señal 1 del sensor de presión del riel del combustible. El sensor provee también una señal secundaria del sensor de presión del combustible en el circuito de la señal 2 de presión del riel del combustible. Este voltaje de señal del sensor cambia, basándose en la presión en la galería de combustible. El ECM detectará un alto voltaje de señal, en condiciones de alta presión del riel. El ECM detectará un bajo voltaje de señal, durante condiciones de baja presión del riel.

Ubicación del Componente

La bomba de combustible de alta presión va montada en la carcasa de engranes. El actuador de la bomba de combustible va montado en la bomba de combustible. El sensor de presión de combustible va montado en el riel de combustible de alta presión. La válvula de alivio de presión de combustible va montada en el riel de combustible de alta presión.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la presión del riel del combustible estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado para la lectura de presión del riel de combustible.
  • La operación de la válvula de Recirculación del Gas de Escape (EGR) se desactivará.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo extendido con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Las causas para este código de falla incluyen:

  • Voltaje (+5 VCD o más alto en corto con el cable de señal)
  • Circuito abierto en el cable de señal
  • Circuito abierto en el cable de alimentación de 5 Voltios
  • Circuito abierto en el cable de retorno
  • Sensor funcionando mal
  • ECM con mal funcionamiento.
Consulte el Análisis del Código de Falla 451.

Ultima Modificación: 18-AGOSTO-2015


Circuito del Sensor de Presión del Riel 1 de Dosificación del Inyector - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

CÓDIGO DE FALLA 452

Circuito del Sensor de Presión del Riel 1 de Dosificación del Inyector - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 452 PID: P157 SPN: 157 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión del Riel 1 de Dosificación del Inyector - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito del sensor de presión del riel del combustible. | Reducción progresiva de la potencia y/o velocidad, aumentando en gravedad desde el momento de la alerta. Si la característica Paro de Protección del Motor está activada, el motor parará 30 segundos después de que la lámpara roja STOP comience a destellar.
Circuito del Sensor de Presión 1 del Riel de Dosificación del Inyector

Descripción del Circuito

El módulo de control del motor (ECM) proporciona una alimentación de 5 voltios al sensor de presión del riel del combustible, usando un circuito dedicado de alimentación de sensores. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión del riel del combustible le proporciona al ECM una señal primaria de presión de combustible en el circuito de la señal 1 del sensor de presión del riel del combustible. El sensor provee también una señal secundaria del sensor de presión del combustible en el circuito de la señal 2 de presión del riel del combustible. Este voltaje de señal del sensor cambia, basándose en la presión en la galería de combustible. El ECM detectará un alto voltaje de señal, en condiciones de alta presión del riel. El ECM detectará un bajo voltaje de señal, durante condiciones de baja presión del riel.

Ubicación del Componente

La bomba de combustible de alta presión va montada en la carcasa de engranes. El actuador de la bomba de combustible va montado en la bomba de combustible. El sensor de presión de combustible va montado en el riel de combustible de alta presión. La válvula de alivio de presión de combustible va montada en el riel de combustible de alta presión.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la presión del riel del combustible estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado para la lectura de presión del riel de combustible.
  • La operación de la válvula de Recirculación del Gas de Escape (EGR) se desactivará.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo extendido con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Las causas para este código de falla incluyen:

  • El cable de alimentación o de señal está en corto a tierra.
  • Sensor dañado
  • ECM dañado.
Consulte el Análisis del Código de Falla 452.

Ultima Modificación: 18-AGOSTO-2015


Temperatura del Múltiple de Admisión 1 - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 488

Temperatura del Múltiple de Admisión 1 - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 488 PID: P105 SPN: 105 FMI: 0/16 LÁMPARA: Ámbar SRT: | Temperatura del Múltiple de Admisión 1 - Datos Válidos pero Por Encima de la Gama Normal de Operación - Nivel Más Grave. La señal de temperatura de aire del múltiple de admisión indica que la temperatura de aire del múltiple de admisión está por arriba del límite crítico de protección del motor. | Disminución progresiva de potencia incrementándose en severidad desde el momento de alerta.
Circuito del Sensor de Presión/Temperatura del Múltiple de Admisión

Descripción del Circuito

El Módulo de Control del Motor (ECM) provee 5 voltios al circuito de señal de temperatura del múltiple de admisión, y monitorea el cambio en voltaje causado por los cambios en la resistencia del sensor, para determinar la temperatura del múltiple de admisión. Cuando el aire de admisión está frío, la resistencia del sensor (o termistor) es alta. El voltaje de señal del ECM sólo baja una pequeña cantidad a través del sensor a una tierra. Por lo tanto, el ECM detecta un alto voltaje de señal o baja temperatura. Cuando el aire de admisión está caliente, la resistencia del sensor está baja. El voltaje de señal demanda una gran cantidad. Por lo tanto, el ECM detecta un bajo voltaje de señal o alta temperatura.

Ubicación del Componente

El sensor de presión/temperatura del múltiple de admisión 1 está colocado en el múltiple de admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la temperatura de aire del múltiple de admisión era más de 132°C [270°F] por 5 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.
  • La salida de torque del motor se reducirá.
  • La velocidad máxima de operación del motor se reducirá.
  • El motor se apaga si la característica de Apagado de Protección del Motor se activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar destellante CHECK ENGINE / lámpara MAINTENANCE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

El sensor de temperatura de aire del múltiple de admisión mide la temperatura de la carga de aire conforme pasa a través del múltiple de admisión.

Las causas posibles de este código de falla incluyen:

  • Flujo de aire restringido a través del enfriador de carga de aire
  • Enfriador de carga de aire de tamaño insuficiente
  • Alta temperatura de salida del compresor del turbocargador.
Consulte el Análisis del Código de Falla 488.

Ultima Modificación: 18-AGOSTO-2015


Velocidad del Eje de Salida de la Transmisión - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 489

Velocidad del Eje de Salida de la Transmisión - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 489 PID: P191 SPN: 191 FMI: 1/18 LÁMPARA: Ámbar SRT: | Velocidad del Eje de Salida de la Transmisión - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave. Se ha detectado alta frecuencia de la señal de velocidad auxiliar. | Posible desempeño reducido del motor.
Circuito Externo de Entrada de Comando de Velocidad

Descripción del Circuito

La entrada del eje de salida de la transmisión es una señal de frecuencia desde un captador auxiliar de velocidad o presión. Es enviada al módulo de control electrónico (ECM) y se usa para controlar la velocidad del motor. La velocidad de referencia auxiliar está basada en la posición del acelerador.

Ubicación del Componente

La ubicación del dispositivo captador del eje de salida de la transmisión o presión depende de la aplicación del fabricante de equipo original (OEM). Consulte el manual de servicio del OEM por la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó una entrada de baja frecuencia que estuvo por debajo de un umbral calibrado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

El gobernador del eje de salida de la transmisión controla la velocidad del motor, basado en una velocidad o presión auxiliar medida.

Consulte el Análisis del Código de Falla 489.

Ultima Modificación: 18-AGOSTO-2015


Circuito de Alimentación 6 de Sensores - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 515

Circuito de Alimentación 6 de Sensores - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 515 PID: S232 SPN: 3514 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito de Alimentación 6 de Sensores - Voltaje por Encima de lo Normal o en Corto con Fuente Alta. Alto voltaje detectado en el circuito de +5 voltios de alimentación de sensores para el sensor de presión del riel del combustible. | Posible desempeño reducido del motor.
Circuito de Alimentación 6 de Sensores

Descripción del Circuito

El circuito de alimentación de sensores del módulo de control del motor (ECM) es una alimentación dedicada de (+) 5 VCD para el sensor de presión del riel del combustible.

Ubicación del Componente

La Alimentación 6 de Sensores se origina en la porción del ECM del Conector del Motor. Suministra 5 V a los sensores en el arnés de cableado del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la alimentación 6 de sensores estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

El alto voltaje en la línea de alimentación de (+) 5 voltios puede ser causado por un corto con el voltaje de la batería en el arnés del motor o conectores, o un ECM funcionando mal.

Consulte el Análisis del Código de Falla 515.

Ultima Modificación: 18-AGOSTO-2015


Circuito de Alimentación 6 de Sensores - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 516

Circuito de Alimentación 6 de Sensores - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 516 PID: S232 SPN: 3514 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito de Alimentación 6 de Sensores - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito de +5 voltios de alimentación de sensores para el sensor de presión del riel del combustible. | Posible desempeño reducido del motor.
Circuito de Alimentación 6 de Sensores

Descripción del Circuito

El circuito de alimentación de sensores del módulo de control del motor (ECM) es una alimentación dedicada de (+) 5 VCD para el sensor de presión del riel del combustible.

Ubicación del Componente

La Alimentación 6 de Sensores se origina en la porción del ECM del Conector del Motor. Suministra 5 V a los sensores en el arnés de cableado del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la alimentación 6 de sensores estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

El bajo voltaje en la línea de alimentación de 5 voltios puede ser causado por un corto a tierra en la línea de alimentación, un corto entre la línea de alimentación y una línea de retorno, un sensor defectuoso, o un suministro dañado de energía del ECM.

Consulte el Análisis del Código de Falla 516.

Ultima Modificación: 18-AGOSTO-2015


Validación del Interruptor Auxiliar de Velocidad Intermedia (PTO) - Datos Erráticos, Intermitentes, o Incorrectos

CÓDIGO DE FALLA 523

Validación del Interruptor Auxiliar de Velocidad Intermedia (PTO) - Datos Erráticos, Intermitentes, o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 523 PID: P89 SPN: 611 FMI: 2/2 LÁMPARA: Ámbar SRT: | Validación del Interruptor Auxiliar de Velocidad Intermedia (PTO) - Datos Erráticos, Intermitentes, o Incorrectos. La posición del interruptor 1 de control de velocidad intermedia no corresponde a la posición del interruptor de validación de control de velocidad intermedia. | Al menos un dispositivo multiplexado no operará apropiadamente
Circuito del Interruptor de Sincronización de Múltiples Unidades

Descripción del Circuito

Se pueden seleccionar hasta tres velocidades de ajuste (1,2,3) de Control de Velocidad Intermedia, dependiendo de la disponibilidad del OEM. Para soportar esta característica, deben ser instalados por el OEM, un interruptor de múltiples posiciones, o tres interruptores individuales. Retorno que va a la tierra del block del motor o del chasis.

Ubicación del Componente

El interruptor de Control de Velocidad Intermedia (PTO) es montado por el OEM, usualmente dentro de la cabina del vehículo o externamente como un interruptor de control de velocidad.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la posición del interruptor 1 de control de velocidad intermedia no corresponde a la posición del interruptor de validación de control de velocidad intermedia.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Cuando es activada por el interruptor o el regulador manual, la característica Control de Velocidad Intermedia regula la velocidad del motor a la correspondiente velocidad prefijada. Las tres velocidades prefijadas pueden ajustarse con un interruptor de incremento o decremento, pero no pueden exceder los límites de velocidad del motor con el gobernador de ralentí bajo o alto.

Consulte el Análisis del Código de Falla 523.

Ultima Modificación: 18-AGOSTO-2015


Circuito Auxiliar 2 de Entrada/Salida - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 527

Circuito Auxiliar 2 de Entrada/Salida - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 527 PID: P154 SPN: 702 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito Auxiliar 2 de Entrada/Salida - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta. Se detectó un circuito abierto o corto en el circuito de señal A de salida doble. | Ninguno en desempeño.
Circuito Auxiliar de Entrada/Salida 2

Descripción del Circuito

El Módulo de Control del Motor (ECM) proporciona una señal al solenoide de control de salida del fabricante de equipo original (OEM) para activar y desactivar el accesorio suministrado por el OEM. El circuito de control de salida del OEM varía por OEM. Ellos pueden usar un retorno de solenoide que se cablea al ECM o usar un retorno que va a la tierra del block del motor o del chasis.

Ubicación del Componente

La localización del solenoide de control varía con el OEM. Consulte el manual apropiado de servicio del OEM para determinar la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando a la señal A de salida doble se le ordena desactivarse.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó voltaje en el circuito de señal A de salida doble cuando se le ordenó desactivarse.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, a la señal A de salida doble se le debe ordenar desactivarse por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

El ECM monitorea el nivel de voltaje en este circuito. Cuando el ECM ordena baja señal de salida del OEM, espera que el nivel del voltaje sea aproximadamente cero voltios. Si detecta un voltaje alto, se registra esta falla. Si el Código de Falla 527 aún está activo después de completar los siguientes pasos de diagnóstico, consulte el manual de servicio del OEM por los procedimientos para revisar el dispositivo de salida del OEM por un circuito abierto o un corto a tierra. Las causas posibles de esta falla incluyen:

Circuito abierto en el arnés del OEM o en el solenoide de control de salida del OEM

  • ECM con mal funcionamiento
Consulte el Análisis del Código de Falla 527.

Ultima Modificación: 18-AGOSTO-2015


Circuito Auxiliar 3 de Entrada/Salida - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 529

Circuito Auxiliar 3 de Entrada/Salida - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 529 PID: S51 SPN: 703 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito Auxiliar 3 de Entrada/Salida - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta. Se detectó un circuito abierto o corto en el circuito de señal B de salida doble. | Ninguno en desempeño.
Circuito A y B de salida doble

Descripción del Circuito

El Módulo de Control del Motor (ECM) proporciona una señal al solenoide de control de salida del fabricante de equipo original (OEM) para activar y desactivar el accesorio suministrado por el OEM. El circuito de control de salida del OEM varía por OEM. Ellos pueden usar un retorno de solenoide que se cablea al ECM o usar un retorno que va a la tierra del block del motor o del chasis.

Ubicación del Componente

La localización del solenoide de control varía con el OEM. Consulte el manual apropiado de servicio del OEM para determinar la ubicación.

Condiciones para Ejecutar los Diagnósticos

El diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó voltaje en el circuito de señal B de salida doble cuando se le ordenó desactivarse.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Circuito abierto en el arnés del motor o en el solenoide de control de salida del OEM

Consulte el Análisis del Código de Falla 529.

Ultima Modificación: 18-AGOSTO-2015


Presión del Riel 1 de Dosificación del Inyector - Datos Válidos Pero Por Encima del Intervalo Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 553

Presión del Riel 1 de Dosificación del Inyector - Datos Válidos Pero Por Encima del Intervalo Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 553 PID: P157 SPN: 157 FMI: 0/16 LÁMPARA: Ámbar SRT: | Presión del Riel 1 de Dosificación del Inyector - Datos Válidos Pero Por Encima del Intervalo Normal de Operación - Nivel Moderadamente Grave. El módulo de control del motor (ECM) ha detectado que la presión del combustible es mayor que la presión ordenada. | Posible desempeño reducido del motor.
Circuito de Presión 1 del Riel de Dosificación del Inyector

Descripción del Circuito

El módulo de control del motor (ECM) monitorea las condiciones de operación del motor, incluyendo la lectura de la presión del riel del combustible y, cambia la orden de flujo bien sea para incrementar (ABRIR el actuador de la bomba de combustible) o para disminuir (CERRAR el actuador de la bomba de combustible) el suministro de combustible a la bomba de alta presión.

Ubicación del Componente

La bomba de combustible de alta presión va montada en la carcasa de engranes. El actuador de la bomba de combustible va montado en la bomba de combustible. El sensor de presión de combustible va montado en el riel de combustible de alta presión. La válvula de alivio de presión de combustible va montada en el riel de combustible de alta presión.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la presión del riel de combustible era mayor que la presión comandada del riel de combustible.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • La operación de la válvula de Recirculación del Gas de Escape (EGR) se desactivará.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo extendido con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • Para validar la reparación usando un Dinamómetro de Chasis, utilice una rutina que incorpore eventos de aceleración y motorización, operación tipo carretera de estado continuo y carga. Esto simulará manejo normal y permitirá que corran los diagnósticos en el ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Un actuador de la bomba de combustible con fuga excesiva o un arosello interno dañado, resultará en altas presiones del riel del combustible en ralentí o con carga ligera.

Consulte el Análisis del Código de Falla 553.

Ultima Modificación: 18-AGOSTO-2015


Presión del Riel 1 de Dosificación del Inyector - Datos Válidos Pero Por Debajo del Intervalo Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 559

Presión del Riel 1 de Dosificación del Inyector - Datos Válidos Pero Por Debajo del Intervalo Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 559 PID: P157 SPN: 157 FMI: 1/18 LÁMPARA: Ámbar SRT: | Presión del Riel 1 de Dosificación del Inyector - Datos Válidos Pero Por Debajo del Intervalo Normal de Operación - Nivel Moderadamente Grave. El ECM ha detectado que la presión del combustible es más baja que la presión ordenada. | El motor puede operar irregularmente, puede dejar de operar, puede no arrancar o puede ser difícil de arrancar.
Circuito del Sensor de Presión del Riel de Dosificación del Inyector

Descripción del Circuito

El módulo de control del motor (ECM) proporciona una alimentación de 5 voltios al sensor de presión del riel del combustible, usando un circuito dedicado de alimentación de sensores. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión del riel del combustible le proporciona al ECM una señal primaria de presión de combustible en el circuito de la señal 1 del sensor de presión del riel del combustible. El sensor provee también una señal secundaria del sensor de presión del combustible en el circuito de la señal 2 de presión del riel del combustible. Este voltaje de señal del sensor cambia, basándose en la presión en la galería de combustible. El ECM detectará un alto voltaje de señal, en condiciones de alta presión del riel. El ECM detectará un bajo voltaje de señal, durante condiciones de baja presión del riel.

Ubicación del Componente

La bomba de combustible de alta presión va montada en la carcasa de engranes. El actuador de la bomba de combustible va montado en la bomba de combustible. El sensor de presión de combustible va montado en el riel de combustible de alta presión. La válvula de alivio de presión de combustible va montada en el riel de combustible de alta presión.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detecta que la presión medida del riel del combustible está por debajo de la presión ordenada del riel del combustible por al menos 100 bar [1450 psi] por 7 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • La operación de la válvula de Recirculación del Gas de Escape (EGR) se desactivará.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo extendido con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • Para validar la reparación usando un Dinamómetro de Chasis, utilice una rutina que incorpore eventos de aceleración y motorización, operación tipo carretera de estado continuo y carga. Esto simulará manejo normal y permitirá que corran los diagnósticos en el ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Alta restricción de entrada de combustible
  • Baja presión de salida de la bomba de engranes del combustible.
  • Aire en el combustible
  • Válvula de alivio de presión del riel del combustible fugando
  • Bomba de combustible de alta presión con mal funcionamiento
  • Inyectores del combustible y/o conectores de inyector de combustible fugando
Consulte el Análisis del Código de Falla 559.

Ultima Modificación: 18-AGOSTO-2015


Circuito del Relevador del Motor de Arranque del Motor - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 584

Circuito del Relevador del Motor de Arranque del Motor - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 584 PID: S39 SPN: 677 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito Excitador del Relevador del Motor de Arranque - Voltaje por Encima de lo Normal o en Corto con Fuente Alta. Circuito abierto o alto voltaje detectado en el circuito de bloqueo del motor de arranque. | El motor no arrancará o el motor no tendrá protección de bloqueo del motor de arranque.
Circuito del Relevador de Bloqueo del Motor de Arranque

Descripción del Circuito

El relevador de bloqueo de la marcha es controlado por el módulo de control electrónico (ECM) a través del circuito de señal del relevador de bloqueo de la marcha. El relevador impide que el motor de arranque sea accionado cuando el motor está funcionando. El circuito de retorno del relevador es dependiente del cableado del OEM. Puede estar cableado de vuelta al ECM en algunos vehículos o cableado a la tierra del chasis o del block en otros. Consulte el diagrama de cableado del OEM para obtener los detalles del circuito de retorno. El circuito del relevador de bloqueo de la marcha utiliza una señal de ancho de impulso modulado (PWM). Una señal PWM es una señal de voltaje por impulsos entre 0 VCD y voltaje del sistema. La frecuencia de la señal de voltaje por impulsos depende del requisito de la aplicación.

Ubicación del Componente

El relevador de bloqueo del motor de arranque es instalado por el OEM del vehículo. Consulte el manual de servicio del OEM por la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando el interruptor de llave está en la posición de ON y cuando el dispositivo de ancho de impulso modulado (PWM) se está energizando o desenergizando. En algunos casos, los diagnósticos también pueden ejecutarse en algunos intervalos fijos.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la señal de ancho de impulso modulado (PWM) del relevador de bloqueo de la marcha NO estaba a voltaje del sistema cuando a la señal de ancho de impulso modulado (PWM) se le ordenó activarse.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • La característica de Bloqueo de la Marcha se desactiva.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

El ECM monitorea el nivel de voltaje en este circuito. Si detecta un voltaje cuando la señal es ordenada como desconexión, registra este código de falla. Este código de falla puede ser causado por:

  • Circuito abierto en el relevador de bloqueo del motor de arranque, arnés del OEM, o conectores
  • Corto con una fuente de voltaje en el arnés del OEM o relevador.

Esta falla también se puede activar si está activada la característica de protección de accionamiento excesivo del motor de arranque (bloqueo del mismo), pero el motor/ECM no está cableado para soportarla.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 584.

Ultima Modificación: 18-AGOSTO-2015


Circuito del Relevador del Motor de Arranque del Motor - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 585

Circuito del Relevador del Motor de Arranque del Motor - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 585 PID: S39 SPN: 677 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito Excitador del Relevador del Motor de Arranque - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito de bloqueo del motor de arranque. | El motor no arrancará o el motor no tendrá protección de bloqueo del motor de arranque.
Circuito Excitador del Relevador de Bloqueo de la Marcha

Descripción del Circuito

El relevador de bloqueo de la marcha es controlado por el módulo de control electrónico (ECM) a través del circuito de señal del relevador de bloqueo de la marcha. El relevador impide que el motor de arranque sea accionado cuando el motor está funcionando. El circuito de retorno del relevador es dependiente del cableado del OEM. Puede estar cableado de vuelta al ECM en algunos vehículos o cableado a la tierra del chasis o del block en otros. Consulte el diagrama de cableado del OEM para obtener los detalles del circuito de retorno. El circuito del relevador de bloqueo de la marcha utiliza una señal de ancho de impulso modulado (PWM). Una señal PWM es una señal de voltaje por impulsos entre 0 VCD y voltaje del sistema. La frecuencia de la señal de voltaje por impulsos depende del requisito de la aplicación.

Ubicación del Componente

El relevador de bloqueo del motor de arranque es instalado por el OEM del vehículo. Consulte el manual de servicio del OEM por la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando el interruptor de llave está en la posición de ON y cuando el dispositivo de ancho de impulso modulado (PWM) se está energizando o desenergizando. En algunos casos, los diagnósticos también pueden ejecutarse en algunos intervalos fijos.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la señal de ancho de impulso modulado (PWM) del relevador de bloqueo de la marcha estaba a voltaje del sistema cuando a la señal de ancho de impulso modulado (PWM) se le ordenó desactivarse.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • La característica de Bloqueo de la Marcha se desactiva.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

El ECM monitorea el nivel de voltaje en este circuito. Si detecta un bajo voltaje cuando a la señal se le ordena activarse, registra este código de falla. Este código de falla puede ser causado por un corto a tierra en el relevador de bloqueo del motor de arranque, arnés del OEM, o conectores.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 585.

Ultima Modificación: 18-AGOSTO-2015


Velocidad/Posición del Cigüeñal del Motor - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 689

Velocidad/Posición del Cigüeñal del Motor - Datos Erráticos, Intermitentes o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 689 PID: P190 SPN: 190 FMI: 2/2 LÁMPARA: Ámbar SRT: | Velocidad/Posición del Cigüeñal del Motor - Datos Erráticos, Intermitentes, o Incorrectos. El ECM ha detectado un error en la señal de velocidad del motor. | Posible desempeño reducido del motor.
Sensor de Velocidad/Posición del Cigüeñal del Motor

Descripción del Circuito

Los sensores de posición del cigüeñal y de posición del árbol de levas son sensores tipo efecto Hall. El módulo de control electrónico (ECM) suministra 5 voltios al sensor de posición y a un circuito de retorno. Cuando los dientes del anillo de velocidad del cigüeñal o las oquedades en la parte posterior del engrane del árbol de levas pasan por el sensor de posición, se genera una señal en el circuito de señal del sensor de posición. El ECM interpreta esta señal y la convierte en una velocidad del motor. Un diente faltante en el engrane del cigüeñal es utilizado por el ECM, para determinar la posición del motor.

Ubicación del Componente

La ubicación del sensor de posición del cigüeñal y del sensor de posición del árbol de levas varía, dependiendo del modelo del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó una pérdida del sensor de velocidad/posición del cigüeñal mientras el motor estaba funcionando.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El sensor de velocidad del motor de respaldo lo utiliza el ECM para la señal de velocidad del motor.
  • La operación de la válvula de Recirculación del Gas de Escape (EGR) se desactivará.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo extendido con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Las causas de esta falla incluyen:

  • Circuito abierto o corto del cable de alimentación de +5 VCD, de señal, o de retorno en el arnés del motor
  • Sensor de velocidad del motor dañado o funcionando mal.
  • Aro de tonos dañado
  • Separación del sensor que es muy pequeña o muy grande.
Consulte el Análisis del Código de Falla 689.

Ultima Modificación: 18-AGOSTO-2015


Circuito de Temperatura de Admisión del Compresor del Turbocargador 1 - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 691

Circuito de Temperatura de Admisión del Compresor del Turbocargador 1 - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 691 PID: P351 SPN: 1172 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Temperatura de Admisión del Compresor del Turbocargador 1 - Voltaje por Encima de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de temperatura del aire de admisión del compresor del turbocargador. | Posible desempeño reducido del motor.
Circuito del Sensor de Temperatura de Admisión del Compresor del Turbocargador

Descripción del Circuito

El sensor de temperatura del aire de admisión del compresor es un sensor de resistencia variable y se usa para medir la temperatura del aire que entra por la admisión del compresor del turbocargador. El módulo de control electrónico (ECM) suministra 5 VCD al circuito de señal de temperatura de admisión del compresor. El ECM monitorea el cambio en voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del aire.

Ubicación del Componente

El sensor de temperatura de admisión del compresor del turbocargador está colocado en la entrada de compresor del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la temperatura de admisión del compresor estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la lectura de la temperatura de admisión del compresor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

El sensor de temperatura del aire de admisión del compresor del turbocargador comparte los cables de retorno en el arnés del motor con otros sensores. Un retorno abierto puede causar que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 691, revise por múltiples códigos de falla. Puede usarse un arnés de extensión entre el arnés principal del motor y el sensor de temperatura de admisión del compresor del turbocargador, dependiendo del arreglo del turbocargador.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Circuito de señal abierto o corto con una fuente de voltaje
  • Sensor dañado.
Consulte el Análisis del Código de Falla 691.

Ultima Modificación: 18-AGOSTO-2015


Circuito de Temperatura de Admisión del Compresor del Turbocargador 1 - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 692

Circuito de Temperatura de Admisión del Compresor del Turbocargador 1 - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 692 PID: P351 SPN: 1172 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito de Temperatura de Admisión del Compresor del Turbocargador 1 - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito de temperatura del aire de admisión del compresor del turbocargador. | Posible desempeño reducido del motor.
Circuito del Sensor de Temperatura de Admisión del Compresor del Turbocargador 1

Descripción del Circuito

El sensor de temperatura de aire de admisión del compresor del turbocargador es uno de resistencia variable y se usa para medir la temperatura del aire que entra a la admisión del compresor del turbocargador. El módulo de control electrónico (ECM) suministra 5 VCD al circuito de señal de temperatura de admisión del compresor. El ECM monitorea el cambio en voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del aire.

Ubicación del Componente

El sensor de temperatura de admisión del compresor del turbocargador está colocado en la entrada de compresor del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la temperatura de admisión del compresor estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la lectura de la temperatura de admisión del compresor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

El sensor de temperatura del aire de admisión del compresor del turbocargador comparte los cables de retorno en el arnés del motor con otros sensores. Un retorno abierto puede causar que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 692, revise por múltiples códigos de falla. Puede usarse un arnés de extensión entre el arnés principal del motor y el sensor de temperatura de admisión del compresor del turbocargador, dependiendo del arreglo del turbocargador.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal con corto a tierra en el arnés
  • Circuito de señal con corto a retorno o a tierra en el sensor
  • Sensor dañado.
Consulte el Análisis del Código de Falla 692.

Ultima Modificación: 18-AGOSTO-2015


Desalineación de Velocidad/Posición del Motor entre el Árbol de Levas y el Cigüeñal - Sistema Mecánico No Respondiendo o Fuera de Ajuste

CÓDIGO DE FALLA 731

Desalineación de Velocidad/Posición del Motor entre el Árbol de Levas y el Cigüeñal - Sistema Mecánico No Respondiendo o Fuera de Ajuste

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 731 PID: S64 SPN: 723 FMI: 7/7 LÁMPARA: Ámbar SRT: | Desalineación de Velocidad/Posición del Motor entre el Árbol de Levas y el Cigüeñal - Sistema Mecánico No Respondiendo o Fuera de Ajuste. La señal de posición del motor del sensor de posición del cigüeñal y del sensor de posición del árbol de levas no concuerdan. | Posible desempeño reducido del motor.
Circuitos del Sensor de Velocidad/Posición del Cigüeñal y de Velocidad/Posición del Árbol de Levas

Descripción del Circuito

Los sensores de posición del cigüeñal y de posición del árbol de levas son sensores tipo efecto Hall. El módulo de control electrónico (ECM) suministra 5 voltios al sensor de posición y a un circuito de retorno. Cuando los dientes del anillo de velocidad del cigüeñal o las oquedades en la parte posterior del engrane del árbol de levas pasan por el sensor de posición, se genera una señal en el circuito de señal del sensor de posición. El ECM interpreta esta señal y la convierte en una velocidad del motor. Un diente faltante en el engrane del cigüeñal es utilizado por el ECM, para determinar la posición del motor.

Ubicación del Componente

La ubicación del sensor de posición del cigüeñal y del sensor de posición del árbol de levas varía, dependiendo del modelo del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la posición del cigüeñal no concuerda con la entrada de la señal de posición del árbol de levas al ECM.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • La operación de la válvula de Recirculación del Gas de Escape (EGR) se desactivará.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo extendido con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

El ECM monitorea la posición del diente omitido en el objetivo del sensor de velocidad del cigüeñal y en el del objetivo del sensor de velocidad del árbol de levas. Si las dos posiciones no concuerdan, el ECM determina enseguida que existe una desalineación mecánica entre los dos sensores.

Las causas posibles para este código de falla incluyen:

  • Los anillos del sensor de velocidad del motor están flojos o no están alineados correctamente
  • Desalineación mecánica.
Consulte el Análisis del Código de Falla 731.

Ultima Modificación: 18-AGOSTO-2015


Circuito de Presión de Admisión del Compresor del Turbocargador 1 - Voltaje por Encima de lo Normal, o en Corto con Fuente Alta

CÓDIGO DE FALLA 741

Circuito de Presión de Admisión del Compresor del Turbocargador 1 - Voltaje por Encima de lo Normal, o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 741 PID: S314 SPN: 1176 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito de Presión de Admisión del Compresor del Turbocargador 1 - Voltaje por Encima de lo Normal, o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito del sensor de presión de admisión del compresor del turbocargador. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión/Temperatura de Admisión del Compresor del Turbocargador

Descripción del Circuito

El sensor de combinación de presión de admisión/temperatura del compresor del turbocargador se usa para medir la presión del aire ambiente. La porción de medición de presión del sensor responde a cambios de presión en la presión atmosférica, lo cual ocurre basado en la elevación en la cual esté presentemente operando el motor. El sensor de presión de admisión del compresor del turbocargador tiene un circuito de alimentación de 5 voltios, un voltaje de señal del sensor de presión, y un circuito de retorno. El ECM detecta un voltaje de señal bajo cuando el vehículo está operando a grandes altitudes. El ECM detecta un voltaje de señal alto cuando el vehículo está operando a nivel del mar.

Ubicación del Componente

El sensor de presión de admisión del compresor del turbocargador está colocado en la entrada de compresor del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del sensor de presión de admisión del compresor del turbocargador estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles para este código de falla incluyen:

  • Circuito de retorno abierto en el arnés del motor, conector, sensor
  • Circuito de señal abierto en el arnés del motor, conectores o sensor
  • Sensor dañado
Consulte el Análisis del Código de Falla 741.

Ultima Modificación: 18-AGOSTO-2015


Circuito de Presión de Admisión del Compresor del Turbocargador 1 - Voltaje por Debajo de lo Normal, o en Corto con Fuente Baja

CÓDIGO DE FALLA 742

Circuito de Presión de Admisión del Compresor del Turbocargador 1 - Voltaje por Debajo de lo Normal, o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 742 PID: S314 SPN: 1176 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito de Presión de Admisión del Compresor del Turbocargador 1 - Voltaje por Debajo de lo Normal, o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito del sensor de presión de admisión del compresor del turbocargador. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión/Temperatura de Admisión del Compresor del Turbocargador

Descripción del Circuito

El sensor de combinación de presión de admisión/temperatura del compresor del turbocargador se usa para medir la presión del aire ambiente. La porción de medición de presión del sensor responde a cambios de presión en la presión atmosférica, lo cual ocurre basado en la elevación en la cual esté presentemente operando el motor. El sensor de presión de admisión del compresor del turbocargador tiene un circuito de alimentación de 5 voltios, un voltaje de señal del sensor de presión, y un circuito de retorno. El ECM detecta un voltaje de señal bajo cuando el vehículo está operando a grandes altitudes. El ECM detecta un voltaje de señal alto cuando el vehículo está operando a nivel del mar.

Ubicación del Componente

El sensor de presión de admisión del compresor del turbocargador está colocado en la entrada de compresor del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del sensor de presión de admisión del compresor del turbocargador estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito de señal con corto a tierra en el arnés, sensor, o conector.
  • Circuito de señal con corto a retorno o a tierra en el sensor
  • Sensor dañado
Consulte el Análisis del Código de Falla 742.

Ultima Modificación: 18-AGOSTO-2015


Presión de Admisión del Compresor del Turbocargador 1 - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 743

Presión de Admisión del Compresor del Turbocargador 1 - Datos Erráticos, Intermitentes o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 743 PID: S314 SPN: 1176 FMI: 2/2 LÁMPARA: Ámbar SRT: | Presión de Admisión del Compresor del Turbocargador 1 - Datos erráticos, intermitentes o incorrectos | Posible desempeño reducido del motor.
Circuito del Sensor de Presión/Temperatura de Admisión del Compresor del Turbocargador

Descripción del Circuito

El sensor de combinación de presión de admisión/temperatura del compresor del turbocargador se usa para medir la presión del aire ambiente. La porción de medición de presión del sensor responde a cambios de presión en la presión atmosférica, lo cual ocurre basado en la elevación en la cual esté presentemente operando el motor. El sensor de presión de admisión del compresor del turbocargador tiene un circuito de alimentación de 5 voltios, un voltaje de señal del sensor de presión, y un circuito de retorno. El ECM detecta un voltaje de señal bajo cuando el vehículo está operando a grandes altitudes. El ECM detecta un voltaje de señal alto cuando el vehículo está operando a nivel del mar.

Ubicación del Componente

El sensor de presión de admisión del compresor del turbocargador está colocado en la entrada de compresor del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico consiste de dos partes:

  • La primera parte se ejecuta cuando el interruptor de llave se gira a la posición de ON después de una saturación en frío por 8 horas, durante la cual el interruptor de llave ha estado desconectado.
  • La segunda parte se ejecuta continuamente mientras el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de presión de admisión del compresor del turbocargador estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • La operación de la válvula de Recirculación del Gas de Escape (EGR) se desactivará.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo extendido con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Si el código de falla no se desactiva, puede que sea necesario efectuar una saturación en frío por 8 horas con la llave desconectada, luego girar el interruptor de llave a la posición de ON, de modo que se ejecute la porción del diagnóstico con la llave conectada.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles para este código de falla incluyen:

  • Sensor de temperatura de aire ambiente pegado en rango
  • Mal funcionamiento del ECM.
Consulte el Análisis del Código de Falla 743.

Ultima Modificación: 18-AGOSTO-2015


Circuito del Interruptor del Freno - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 769

Circuito del Interruptor del Freno - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 769 PID: S246 SPN: 597 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Interruptor del Freno - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito del interruptor del freno. | Ninguno en desempeño.
Circuito del Interruptor del Freno

Descripción del Circuito

El interruptor del freno es un interruptor suministrado por el fabricante de equipo original (OEM). El interruptor es alimentado con 5 voltios mediante el arnés del OEM. El retorno está orientado al retorno del interruptor del OEM.

Ubicación del Componente

El interruptor del freno es un componente suministrado por el OEM. Consulte el manual de servicio del OEM por la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el circuito del interruptor del freno estaba fuera del margen alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

El interruptor del freno es un componente suministrado por el OEM. Comparte un retorno común con otros interruptores del OEM.

Consulte el Análisis del Código de Falla 769.

Ultima Modificación: 18-AGOSTO-2015


Circuito del Interruptor del Freno - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 771

Circuito del Interruptor del Freno - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 771 PID: S246 SPN: 597 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Interruptor del Freno - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito del interruptor del freno. | Ninguno en desempeño.
Circuito del Interruptor del Freno

Descripción del Circuito

El interruptor del freno es un interruptor suministrado por el fabricante de equipo original (OEM). El interruptor es alimentado con 5 voltios mediante el arnés del OEM. El retorno está orientado al retorno del interruptor del OEM.

Ubicación del Componente

El interruptor del freno es un componente suministrado por el OEM. Consulte el manual de servicio del OEM por la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

El diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el circuito del interruptor del freno estaba fuera del margen bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM

Consulte el Análisis del Código de Falla 771.

Ultima Modificación: 18-AGOSTO-2015


Sensor de Velocidad/Posición del Árbol de Levas del Motor - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 778

Sensor de Velocidad/Posición del Árbol de Levas del Motor - Datos Erráticos, Intermitentes o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 778 PID: S64 SPN: 723 FMI: 2/2 LÁMPARA: Ámbar SRT: | Sensor de Velocidad / Posición del Árbol de Levas del Motor - Datos Erráticos, Intermitentes, o Incorrectos. El ECM ha detectado una pérdida de señal del sensor de posición del árbol de levas. | Posible desempeño reducido del motor.
Circuito del Sensor de Velocidad/Posición del Árbol de Levas del Motor

Descripción del Circuito

El módulo de control del motor (ECM) suministra 5 voltios al sensor de velocidad/posición del árbol de levas del motor en el circuito de suministro del sensor. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de velocidad/posición del árbol de levas proporciona una señal al ECM en el circuito de señal del sensor de velocidad/posición del árbol de levas. Este sensor genera una señal al ECM al pasar el sensor el lóbulo indicador de velocidad del árbol de levas. El ECM interpreta esta señal como una lectura de velocidad del motor y determina la posición del mismo. Este sensor se utiliza como uno de respaldo si se pierde la señal primaria de velocidad/posición del cigüeñal del motor.

Ubicación del Componente

No Aplicable

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó una pérdida del sensor de velocidad/posición del árbol de levas mientras el motor estaba funcionando.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • La operación de la válvula de Recirculación del Gas de Escape (EGR) se desactivará.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo extendido con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Las causas de esta falla incluyen:

  • Circuito abierto o en corto del cable de alimentación, de señal o de retorno de 5 voltios en el arnés del motor.
  • Sensor de posición del árbol de levas dañado o defectuoso.
  • Lóbulo indicador de velocidad dañado.
  • Separación del sensor que es muy grande o muy pequeña.
Consulte el Análisis del Código de Falla 778.

Ultima Modificación: 18-AGOSTO-2015


Suministro de Energía Perdido Con Conexión del Encendido - Datos Erráticos, Intermitentes, o Incorrectos

CÓDIGO DE FALLA 1117

Suministro de Energía Perdido Con Conexión del Encendido - Datos Erráticos, Intermitentes, o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1117 PID: S251 SPN: 3597 FMI: 2/2 LÁMPARA: Ninguna SRT: | Suministro de Energía Perdido Con Conexión del Encendido - Datos Erráticos, Intermitentes, o Incorrectos. El voltaje de alimentación al ECM cayó momentáneamente por debajo de un límite calibrado, o al ECM no se le permitió desenergizarse correctamente. | Posible desempeño reducido del motor.
Circuito de Suministro de Energía de la Batería del Módulo de Control del Motor (ECM)

Descripción del Circuito

El módulo de control del motor (ECM) recibe un voltaje constante de las baterías a través de los cables que están conectados directamente al borne positivo (+) de la batería. El ECM recibe alimentación de batería con interruptor a través del cable del interruptor de llave, cuando se conecta dicho interruptor.

Ubicación del Componente

El ECM está conectado a la batería por el arnés del OEM. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el fabricante del equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la alimentación al ECM fue suprimida antes de que se pudieran guardar los parámetros de desenergización. El código de falla estará activo cuando el interruptor de llave sea conectado enseguida del suceso incompleto de desenergización.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.
  • Los datos en la desenergización como información de viaje, monitor de mantenimiento, e información de falla no podrán guardarse en la memoria permanente, cuando el interruptor de llave sea desconectado.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor, déjelo en ralentí por 1 minuto y, luego apáguelo.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Asegúrese de que la alimentación directa de batería para el ECM venga directamente de la batería y no del motor de arranque. Si la energía directa viene de la marcha, es posible que el voltaje de la batería caiga lo suficiente durante la marcha para activar este código de falla. Esta falla también la puede causar la resistencia en los circuitos (+) o (-) del suministro de la batería del ECM. La resistencia en estos circuitos puede causar que el nivel de voltaje en la entrada al ECM caiga suficientemente bajo para activar el Código de Falla 1117. El uso de desconectadores de batería para apagar el motor, o de cualquier dispositivo que desconecte el voltaje de la batería hacia el ECM dentro de 10 segundos de desconectar el interruptor de llave, puede causar daño al sistema de postratamiento. El vehículo no deberá operarse con un Código de Falla 1117 activo.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 1117.

Ultima Modificación: 18-AGOSTO-2015


Circuito del Sensor 2 de Posición del Pedal o Palanca del Acelerador - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 1239

Circuito del Sensor 2 de Posición del Pedal o Palanca del Acelerador - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1239 PID: S385 SPN: 2623 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor 2 de Posición del Pedal o Palanca del Acelerador - Voltaje por Encima de lo Normal o en Corto con Fuente Alta. Alto voltaje detectado en el circuito de señal número 2 de posición del pedal del acelerador. | El motor operará en el modo de Regreso con Potencia Mínima.
Circuito del Sensor 2 de Posición del Pedal o Palanca del Acelerador

Descripción del Circuito

El sensor de posición del acelerador es uno de efecto Hall anexo al pedal del acelerador. El sensor de posición del acelerador hace variar el voltaje de la señal al módulo de control electrónico (ECM) al pisar y soltar el pedal del acelerador. El ECM recibe una señal de bajo voltaje cuando el pedal del acelerador está al 0 por ciento. El ECM recibe una señal de alto voltaje cuando el pedal del acelerador está al 100 por ciento. El circuito de posición del pedal del acelerador tiene una señal de suministro de 5 voltios para la posición del pedal del acelerador, el retorno de la posición del pedal del acelerador y la posición del pedal del acelerador.

El pedal del acelerador tiene dos sensores de posición. Estos sensores de posición se utilizan para medir la posición de la aceleración. Ambos sensores de posición reciben del ECM un suministro de 5 voltios. Un voltaje de señal correspondiente, basado en la posición del pedal del acelerador, se recibe luego del ECM. El voltaje de señal para la posición 1 del acelerador es el doble del voltaje de señal para la posición 2 del acelerador.

Ubicación del Componente

El sensor de posición del pedal o palanca del acelerador está montado al ensamble de pedal del acelerador. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del pedal del acelerador es mayor que un valor calibrable por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Los motores más nuevos utilizan dos sensores de posición de aceleración para determinar su posición. Los pedales de aceleración más antiguos utilizaban un sensor de posición sencillo y un interruptor de validación de ralentí. Si los Códigos de Falla 132 y 1241 están activos cuando el pedal del acelerador está en la posición de ralentí y el Código de Falla 132 se inactiva y el Código de Falla 1239 se activa cuando se oprime el acelerador, se ha instalado en el vehículo el pedal de aceleración incorrecto. Se debe instalar un pedal de aceleración con dos sensores de posición de aceleración. Si analiza un problema intermitente del acelerador, el voltaje de señal del sensor 2 de posición del pedal del acelerador puede monitorearse con la herramienta electrónica de servicio INSITE™, mientras se flexiona el arnés para localizar la conexión intermitente.

Las causas posibles de esta falla incluyen:

  • Circuito de señal de la posición 2 del pedal del acelerador en corto con la alimentación de batería o de 5 voltios.
  • Circuito de retorno del pedal del acelerador abierto en el arnés o conexiones
  • Alimentación del acelerador en corto con la batería
  • Sensor de posición del pedal del acelerador dañado.

Los tres cables en el circuito del sensor de posición del acelerador, deben trenzarse juntos.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 1239.

Ultima Modificación: 18-AGOSTO-2015


Circuito del Sensor 2 de Posición del Pedal o Palanca del Acelerador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 1241

Circuito del Sensor 2 de Posición del Pedal o Palanca del Acelerador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1241 PID: S385 SPN: 2623 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor 2 de Posición del Pedal o Palanca del Acelerador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito de señal número 2 de la posición del pedal del acelerador. | El motor operará en el modo de Regreso con Potencia Mínima.
Circuito del Sensor 2 de Posición del Pedal o Palanca del Acelerador

Descripción del Circuito

El sensor de posición del acelerador es uno de efecto Hall anexo al pedal del acelerador. El sensor de posición del acelerador hace variar el voltaje de la señal al módulo de control electrónico (ECM) al pisar y soltar el pedal del acelerador. El ECM recibe una señal de bajo voltaje cuando el pedal del acelerador está al 0 por ciento. El ECM recibe una señal de alto voltaje cuando el pedal del acelerador está al 100 por ciento. El circuito de posición del pedal del acelerador tiene una señal de suministro de 5 voltios para la posición del pedal del acelerador, el retorno de la posición del pedal del acelerador y la posición del pedal del acelerador.

El pedal del acelerador tiene dos sensores de posición. Estos sensores de posición se utilizan para medir la posición de la aceleración. Ambos sensores de posición reciben del ECM un suministro de 5 voltios. Un voltaje de señal correspondiente, basado en la posición del pedal del acelerador, se recibe luego del ECM. El voltaje de señal para la posición 1 del acelerador es el doble del voltaje de señal para la posición 2 del acelerador.

Ubicación del Componente

El sensor de posición del pedal o palanca del acelerador está montado al ensamble de pedal del acelerador. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del pedal del acelerador era menos que un valor calibrable por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Los motores más nuevos utilizan dos sensores de posición de aceleración para determinar su posición. Los pedales de aceleración más antiguos utilizaban un sensor de posición sencillo y un interruptor de validación de ralentí. Si los Códigos de Falla 132 y 1241 están activos cuando el pedal del acelerador está en la posición de ralentí y el Código de Falla 132 se inactiva y el Código de Falla 1239 se activa cuando se oprime el acelerador, se ha instalado en el vehículo el pedal de aceleración incorrecto. Debe instalarse un pedal del acelerador con dos sensores de posición de aceleración. Si se analiza un problema intermitente del acelerador, el voltaje de señal 2 del sensor de posición del pedal del acelerador puede monitorearse con la herramienta electrónica de servicio INSITE™, mientras se flexiona el arnés para localizar la conexión intermitente.

Las causas posibles de esta falla incluyen:

  • Señal de posición del pedal del acelerador en corto con la tierra del motor o con los cables de retorno en el arnés o el sensor
  • Sensor de posición del pedal del acelerador dañado
  • Circuito abierto en el cable de señal, alimentación, o de retorno del acelerador en el arnés o conectores.

Los tres cables en el circuito del sensor de posición del acelerador, deben trenzarse juntos.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 1241.

Ultima Modificación: 18-AGOSTO-2015


Sensor 1 de Posición del Pedal o Palanca del Acelerador - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 1242

Sensor 1 de Posición del Pedal o Palanca del Acelerador - Datos Erráticos, Intermitentes o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1242 PID: P91 SPN: 91 FMI: 2/2 LÁMPARA: Roja SRT: | Sensor 1 y 2 de Posición del Pedal o Palanca del Acelerador - Datos Erráticos, Intermitentes o Incorrectos. Los sensores número 1 y 2 de posición del acelerador están dando valores diferentes. | El motor sólo funcionará en ralentí.
Circuitos del Sensor de Posición del Pedal o Palanca del Acelerador

Descripción del Circuito

El sensor de posición del acelerador es uno de efecto Hall anexo al pedal del acelerador. El sensor de posición del acelerador hace variar el voltaje de la señal al módulo de control electrónico (ECM) al pisar y soltar el pedal del acelerador. El ECM recibe una señal de bajo voltaje cuando el pedal del acelerador está al 0 por ciento. El ECM recibe una señal de alto voltaje cuando el pedal del acelerador está al 100 por ciento. El circuito de posición del pedal del acelerador tiene una señal de suministro de 5 voltios para la posición del pedal del acelerador, el retorno de la posición del pedal del acelerador y la posición del pedal del acelerador.

El pedal del acelerador tiene dos sensores de posición. Estos sensores de posición se utilizan para medir la posición de la aceleración. Ambos sensores de posición reciben del ECM un suministro de 5 voltios. Un voltaje de señal correspondiente, basado en la posición del pedal del acelerador, se recibe luego del ECM. El voltaje de señal para la posición 1 del acelerador es el doble del voltaje de señal para la posición 2 del acelerador.

Ubicación del Componente

El sensor de posición del pedal o palanca del acelerador está montado al ensamble de pedal del acelerador. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que las lecturas entre los sensores de posición del acelerador 1 y 2 difieren en más del 2 por ciento.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.
  • El motor tendrá control del acelerador únicamente para llegar a su destino.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Los motores más nuevos utilizan dos sensores de posición de aceleración para determinar su posición. Los pedales de aceleración más antiguos utilizaban un sensor de posición sencillo y un interruptor de validación de ralentí. Si los Códigos de Falla 132 y 1241 están activos cuando el pedal del acelerador está en la posición de ralentí y el Código de Falla 132 se inactiva y el Código de Falla 1239 se activa cuando se oprime el acelerador, se ha instalado en el vehículo el pedal de aceleración incorrecto. Se debe instalar un pedal de aceleración con dos sensores de posición de aceleración.Este código de falla se activa cuando el sensor de posición número 1 del acelerador y el sensor de posición número 2 del acelerador no están indicando el mismo valor.Las causas posibles de la falla incluyen:

  • Sensor número 1 de posición del pedal del acelerador dañado o sensor número 2 de posición del pedal del acelerador dañado
  • Los cables de señal del sensor de posición del pedal del acelerador número 1 y del sensor de posición del pedal del acelerador número 2 están en corto.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 1242.

Ultima Modificación: 18-AGOSTO-2015


El Diagnóstico del Excitador del Relevador de Paro por Sobrevelocidad ha Detectado un Error - Existe la Condición

CÓDIGO DE FALLA 1427

El Diagnóstico del Excitador del Relevador de Paro por Sobrevelocidad ha Detectado un Error - Existe la Condición

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1427 PID: SPN: 4185 FMI: 11/31 LÁMPARA: Ámbar SRT: | El Diagnóstico del Excitador del Relevador de Paro por Sobrevelocidad ha Detectado un Error - Existe la Condición | La lámpara de paro por sobrevelocidad no se encenderá.
Circuito de Paro por Sobrevelocidad

Descripción del Circuito

La lámpara de paro por sobrevelocidad indicará cuando el motor haya alcanzado sobrevelocidad. El Código de Falla 1992 activará la lámpara de paro por sobrevelocidad.

Ubicación del Componente

La lámpara de paro por sobrevelocidad se localiza en el panel de control del generador. Consulte el manual de servicio del OEM para la ubicación de la lámpara de paro por sobrevelocidad.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON y el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó sobrevelocidad del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Si el ECM detecta un circuito abierto de la lámpara, se activará el Código de Falla 1427, incluso en la ausencia del Código de Falla 1992. El ECM no tiene que estar intentando encender la lámpara para detectar el Código de Falla 1427.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Circuito de señal con corto a tierra en el arnés
  • Circuito de señal abierto o en corto con una fuente de voltaje
Consulte el Análisis del Código de Falla 1427.

Ultima Modificación: 18-AGOSTO-2015


El Diagnóstico del Excitador del Relevador de Paro por Baja Presión de Aceite (LOP) Ha Detectado un Error - Existe la Condición

CÓDIGO DE FALLA 1428

El Diagnóstico del Excitador del Relevador de Paro por Baja Presión de Aceite (LOP) Ha Detectado un Error - Existe la Condición

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1428 PID: SPN: 4186 FMI: 11/31 LÁMPARA: Ámbar SRT: | El Diagnóstico del Excitador del Relevador de Paro por Baja Presión de Aceite (LOP) Ha Detectado un Error - Existe la Condición | La lámpara de paro por baja presión del aceite (LOP) no se encenderá.
Circuito de Paro por Baja Presión del Aceite (LOP)

Descripción del Circuito

La lámpara de paro por baja presión de aceite (LOP) indicará cuando el motor ha alcanzado una condición muy severa de baja presión de aceite. El Código de Falla 415 activará la lámpara de paro por baja presión de aceite (LOP).

Ubicación del Componente

La lámpara de paro por baja presión de aceite (LOP) se localiza en el panel de control del generador. Consulte el manual de servicio del OEM para la ubicación de la lámpara.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON y el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó baja presión del aceite.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Si el ECM detecta un circuito abierto de la lámpara, se activará el Código de Falla 1428, incluso en la ausencia del Código de Falla 415. El ECM no tiene que estar intentando encender la lámpara para detectar el Código de Falla 1428.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal abierto o en corto con una fuente de voltaje

Cable de señal con corto a tierra

  • Circuito de retorno abierto en el arnés, conectores, o sensor
Consulte el Análisis del Código de Falla 1428.

Ultima Modificación: 18-AGOSTO-2015


Sistema de Sensor del Pedal o Palanca del Acelerador Multiplexado SAE J1939 - Recibió Datos de la Red con Error

CÓDIGO DE FALLA 1515

Sistema de Sensor del Pedal o Palanca del Acelerador Multiplexado SAE J1939 - Recibió Datos de la Red con Error

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1515 PID: P91 SPN: 91 FMI: 2/19 LÁMPARA: Roja SRT: | Sistema de Sensor del Pedal o Palanca del Acelerador Multiplexado SAE J1939 - Recibió Datos de la Red con Error. El controlador de la multiplexión J1939 ha indicado un mal funcionamiento del pedal del acelerador multiplexado. | El motor sólo funcionará en ralentí.
Circuito del Enlace de Datos SAE J1939

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados al módulo de control electrónico del motor (ECM) directamente por medio de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión (ECU) en la cabina. Entonces los valores y estados de los componentes tales como sensores, aceleradores e interruptores pueden transmitirse desde la VECU del OEM al ECM Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins® y la VECU(s) del OEM deben configurarse adecuadamente para que ocurra la operación apropiada de los componentes multiplexados.

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

La VECU del OEM determina que hubo un mal funcionamiento del sistema de sensor del pedal o palanca del acelerador multiplexado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

El controlador de la multiplexión J1939 ha indicado un mal funcionamiento del pedal del acelerador multiplexado.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 1515.

Ultima Modificación: 18-AGOSTO-2015


Circuito de Entrada 1 del Sensor de Presión Auxiliar - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 1539

Circuito de Entrada 1 del Sensor de Presión Auxiliar - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1539 PID: P137 SPN: 1387 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito de Entrada 1 del Sensor de Presión Auxiliar - Voltaje por Encima de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito del sensor de presión del fabricante de equipo original (OEM). | Ninguno en desempeño.
Circuito de Entrada 1 del Sensor de Presión Auxiliar

Descripción del Circuito

El fabricante de equipo original (OEM) tiene la opción de cablear una entrada de sensor de presión o temperatura al módulo de control del motor (ECM) de Cummins®. Es creada entonces una calibración específica para reconocer esta entrada de sensor de presión o temperatura. Este código de falla se activa cuando la entrada de presión o temperatura del sensor del OEM excede el límite de protección del motor definido por el OEM. Dependiendo de los requerimientos del OEM, se puede asociar con este código de falla una disminución de potencia para Protección del Motor.

Ubicación del Componente

La entrada y ubicación del sensor de presión del OEM variarán. Consulte el manual de servicio del OEM para la ubicación del sensor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el circuito de señal de la presión del OEM estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen.

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Circuito de señal en corto con la alimentación del sensor o con voltaje de la batería.
Consulte el Análisis del Código de Falla 1539.

Ultima Modificación: 18-AGOSTO-2015


Circuito de Entrada 1 del Sensor de Presión Auxiliar - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 1621

Circuito de Entrada 1 del Sensor de Presión Auxiliar - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1621 PID: P137 SPN: 1387 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito de Entrada 1 del Sensor de Presión Auxiliar - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito del sensor de presión del fabricante de equipo original (OEM). | Ninguno en desempeño.
Circuito de Entrada 1 del Sensor de Presión Auxiliar

Descripción del Circuito

El fabricante de equipo original (OEM) tiene la opción de cablear una entrada de sensor de presión o temperatura al módulo de control del motor (ECM) de Cummins®. Es creada entonces una calibración específica para reconocer esta entrada de sensor de presión o temperatura. Este código de falla se activa cuando la entrada de presión o temperatura del sensor del OEM excede el límite de protección del motor definido por el OEM. Dependiendo de los requerimientos del OEM, se puede asociar con este código de falla una disminución de potencia para Protección del Motor.

Ubicación del Componente

La entrada y ubicación del sensor de presión del OEM variarán. Consulte el manual de servicio del OEM para la ubicación del sensor.

Condiciones para Ejecutar los Diagnósticos

El diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el circuito de señal de la presión del OEM estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla son:

  • Corto a tierra en el arnés del motor, sensor, o ECM.
Consulte el Análisis del Código de Falla 1621.

Ultima Modificación: 18-AGOSTO-2015


Circuito de Alimentación 5 de Sensores - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 1695

Circuito de Alimentación 5 de Sensores - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1695 PID: S232 SPN: 3513 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alimentación 5 de Sensores - Voltaje por Encima de lo Normal o en Corto con Fuente Alta. Alto voltaje detectado en el circuito número 5 de alimentación de sensores en el arnés del OEM. | El motor operará en el modo de Regreso con Potencia Mínima.
Circuito de Alimentación 5 de Sensores

Descripción del Circuito

El circuito de alimentación 5 de sensores del módulo de control del motor (ECM) proporciona una alimentación de 5 voltios para diversos sensores del postratamiento y del OEM.

Ubicación del Componente

La Alimentación 5 de Sensores se origina en la porción de conector del OEM, del ECM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la alimentación 5 de sensores estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El motor tendrá control del acelerador únicamente para llegar a su destino.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

El alto voltaje en el cable de alimentación de 5 VCD puede ser causado por un corto con una fuente de alimentación, un sensor dañado, o una fuente de alimentación del ECM dañada.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 1695.

Ultima Modificación: 18-AGOSTO-2015


Circuito de Alimentación 5 de Sensores - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 1696

Circuito de Alimentación 5 de Sensores - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1696 PID: S232 SPN: 3513 FMI: 4/4 LÁMPARA: Ámbar SRT: | Alimentación 5 de Sensores - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito número 5 de alimentación de sensores en el arnés del OEM. | El motor operará en el modo de Regreso con Potencia Mínima.
Circuito de Alimentación 5 de Sensores

Descripción del Circuito

El circuito de alimentación 5 de sensores del módulo de control del motor (ECM) proporciona una alimentación de 5 voltios para diversos sensores del postratamiento y del OEM.

Ubicación del Componente

La Alimentación 5 de Sensores se origina en la porción de conector del OEM, del ECM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la alimentación 5 de sensores estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El motor tendrá control del acelerador únicamente para llegar a su destino.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

El bajo voltaje en el cable de alimentación de 5 voltios puede ser causado por un corto a tierra en un cable de alimentación, un corto entre un cable de alimentación y un cable de retorno, un sensor dañado o un suministro dañado de energía del ECM.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 1696.

Ultima Modificación: 18-AGOSTO-2015


Indicador de Agua en el Combustible - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 1852

Indicador de Agua en el Combustible - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1852 PID: P97 SPN: 97 FMI: 0/16 LÁMPARA: Ámbar SRT: | Indicador de Agua en el Combustible - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave. El Indicador de Agua en el Combustible indica que el nivel del agua está por arriba del nivel de advertencia. | Ninguno en desempeño.
Circuito del Sensor Indicador de Agua en el Combustible

Descripción del Circuito

El sensor de agua en el combustible está en el filtro de combustible. El módulo de control electrónico (ECM) proporciona una señal de referencia de 5 V al sensor de agua en combustible. Cuando el agua recolectada en el filtro de combustible cubre las sondas del sensor, el sensor de agua en combustible baja el voltaje de referencia de 5 VCD a tierra, indicando una alta acumulación de agua en el filtro de combustible.

Ubicación del Componente

El sensor de agua en el combustible está integrado en la parte inferior del filtro de combustible de succión suministrado por el OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó agua en el combustible por un periodo prolongado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM iluminará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecute y falle en dos viajes consecutivos.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

El agua en el combustible puede causar un daño extenso al sistema de combustible, debido a las tolerancias estrechas de los componentes del sistema de combustible.

El filtro del combustible debe drenarse inmediatamente.

Consulte el Análisis del Código de Falla 1852.

Ultima Modificación: 18-AGOSTO-2015


Presión Diferencial de la Recirculación del Gas del Escape - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 1866

Presión Diferencial de la Recirculación del Gas del Escape - Datos Erráticos, Intermitentes o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1866 PID: P411 SPN: 411 FMI: 2/2 LÁMPARA: Ámbar SRT: | Presión Delta de la Válvula de Recirculación del Gas del Escape - Datos Erráticos, Intermitentes o Incorrectos. Se detectó un error en la señal de presión delta EGR en la conexión inicial de la llave, o el sensor falló en la prueba de auto-cero. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión Diferencial EGR

Descripción del Circuito

El sensor de presión diferencial de recirculación de gas de escape (EGR) tiene dos puertos que detectan la presión de escape. El sensor envía un voltaje que representa la diferencia de presión entre los dos puertos localizados a través de un orificio en el tubo EGR. El módulo de control del motor (ECM) usa esta presión para determinar cuantos gas de escape están fluyendo en el tubo de conexión EGR al múltiple de admisión. Esta información se usa para controlar los niveles correctos de emisiones de la válvula EGR. El ECM proporciona un suministro de 5 V al sensor de presión diferencial EGR en el circuito de suministro del sensor. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión diferencial EGR proporciona una señal al ECM en el circuito de señal del sensor de presión diferencial EGR. Este voltaje de señal del sensor cambia, basándose en la presión diferencial en el tubo puente del EGR. El sensor de presión diferencial del EGR mide la caída de presión del gas de escape por el orificio de presión diferencial del EGR. Esta caída de presión se usa para calcular la cantidad de flujo EGR en el múltiple de admisión.

Ubicación del Componente

El sensor de presión diferencial EGR está montado en el ensamble de medición de masa EGR.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta al desconectar la llave, cuando se satisfacen las siguientes condiciones:

  • La temperatura de refrigerante del motor es de 68°C [154°F] o más alta.
  • La temperatura de aire del múltiple de admisión es de 7°C [44°F] o más alta.
  • El interruptor de llave pasa de ON a OFF.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el sensor de presión diferencial EGR estaba indicando más alto o más bajo que un valor calibrable cuando se desconectó el interruptor de llave.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • La operación de la válvula de Recirculación del Gas de Escape (EGR) se desactivará.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo extendido con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 5 minutos. Después de 5 minutos, apague el motor, efectúe un ciclo de la llave, y déjela en la posición de ON por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Esta revisión sólo se realiza al poner la llave en OFF, durante el apagado del ECM. Durante esta comprobación de diagnóstico, el ECM monitorea el valor del sensor de presión diferencial EGR. Si este valor está fuera de un rango especificado, el Código de Falla 1866 se activa.

Las causas posibles de este código de falla incluyen:

  • Un sensor de presión diferencial EGR dañado.
  • Alta resistencia en el arnés de cableado en el cable de señal o de retorno.
  • Puertos de flujo del sensor de presión diferencial EGR taponados o restringidos.
Consulte el Análisis del Código de Falla 1866.

Ultima Modificación: 09-DIC.-2015


Controlador de la Válvula EGR - Descalibrado

CÓDIGO DE FALLA 1896

Controlador de la Válvula EGR - Descalibrado

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1896 PID: S146 SPN: 2791 FMI: 13/13 LÁMPARA: Ámbar SRT: | Controlador de la Válvula EGR - Descalibrado. La válvula EGR ha fallado el procedimiento de calibración automático en el encendido inicial. | Posible desempeño reducido del motor.
Circuito de la Válvula EGR

Descripción del Circuito

La válvula de recirculación del gas de escape (EGR) es controlada por un motor sin escobillas colocado en la parte superior de la válvula EGR. El motor de la válvula EGR usa tres diferentes circuitos derivados del motor, para mover la válvula a través de su distancia de movimiento. El ECM usa los cables A, B y C del motor EGR para mandar a la válvula EGR a la posición apropiada para satisfacer los objetivos de flujo del EGR. El motor de la válvula EGR tiene tres sensores de posición que detectan la localización de la válvula EGR. Estos sensores reportan la posición de la válvula de vuelta hacia el ECM, a través de los cables A, B, y C de posición de la válvula EGR.

Ubicación del Componente

La ubicación de la Válvula EGR y del Sensor de Presión Diferencial EGR varían dependiendo del modelo de motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta en la conexión inicial de la llave y ocasionalmente durante operación normal del motor, después de que a la válvula EGR se le ordena cerrar.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la válvula EGR falló la revisión de abertura auto cero.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • La operación de la válvula de Recirculación del Gas de Escape (EGR) se desactivará.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo extendido con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y déjela en la posición de ON por 2 minutos. Luego, arranque el motor y permítale operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Cuando el interruptor de llave se conecta inicialmente y en diversos momentos durante la operación del motor, se revisa la posición cerrada de la válvula EGR. Este diagnóstico comprueba para asegurarse de que la válvula EGR no esté pegada abierta.

La válvula EGR cierra cuando el código de falla está activo. El código de falla permanece activo hasta el siguiente ciclo de la llave.

El sistema de postratamiento debe inspeccionarse después de hacer la reparación apropiada descrita en este árbol de análisis de fallas del código de falla. Pudo haber ocurrido daño progresivo al sistema de postratamiento. Desmonte del vehículo el sistema de postratamiento de escape para inspeccionar el daño potencial y volver a usarlo. Consulte el manual de servicio del OEM.

Consulte el Análisis del Código de Falla 1896.

Ultima Modificación: 15-DIC.-2015


Sobretemperatura del Circuito de Control de la Válvula EGR - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Menos Grave

CÓDIGO DE FALLA 1961

Sobretemperatura del Circuito de Control de la Válvula EGR - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Menos Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1961 PID: S146 SPN: 2791 FMI: 0/15 LÁMPARA: Ámbar SRT: | Sobretemperatura Calculada del Circuito de Control de la Válvula EGR - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Menos Grave. Se ha detectado alta temperatura del excitador de la válvula EGR. | Posible desempeño reducido del motor.
Circuito de la Válvula EGR

Descripción del Circuito

La válvula de recirculación del gas de escape (EGR) es controlada por un motor sin escobillas colocado en la parte superior de la válvula EGR. El motor de la válvula EGR usa tres diferentes circuitos derivados del motor, para mover la válvula a través de su distancia de movimiento. El ECM usa los cables A, B y C del motor EGR para mandar a la válvula EGR a la posición apropiada para satisfacer los objetivos de flujo del EGR. El motor de la válvula EGR tiene tres sensores de posición que detectan la localización de la válvula EGR. Estos sensores reportan la posición de la válvula de vuelta hacia el ECM, a través de los cables A, B, y C de posición de la válvula EGR.

El motor de la válvula EGR contiene tres sensores de posición, que detectan la ubicación de la válvula EGR. Estos sensores reportan la posición de la válvula de vuelta hacia el ECM, a través de los cables A, B, y C de posición de la válvula EGR.

Ubicación del Componente

El excitador del dispositivo de la válvula EGR es interno en el ECM y no se le puede dar servicio por separado.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la temperatura del excitador de la válvula EGR interno en el ECM, fue mayor a los 150°C [302°F].

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • La operación de la válvula de Recirculación del Gas de Escape (EGR) se desactivará.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo extendido con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Este código de falla puede estar inactivo cuando el vehículo está en el taller, porque la temperatura del excitador de la válvula EGR ha bajado. Por lo tanto, diagnostique los conteos inactivos múltiples de este código de falla como un código de falla activo.

Las causas posibles de este código de falla incluyen:

  • ECM con mal funcionamiento.
Consulte el Análisis del Código de Falla 1961.

Ultima Modificación: 18-AGOSTO-2015


Circuito de Alimentación 4 de Sensores - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 2185

Circuito de Alimentación 4 de Sensores - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2185 PID: S232 SPN: 3512 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito de Alimentación 4 de Sensores - Voltaje por Encima de lo Normal o en Corto con Fuente Alta. Alto voltaje detectado en el circuito de 5 VCD de alimentación de sensores, para el sensor de posición del pedal del acelerador. | El motor sólo funcionará en ralentí.
Circuito de Alimentación 4 de Sensores

Descripción del Circuito

La alimentación 4 de sensores del módulo de control del motor (ECM) proporciona una alimentación de 5 VCD al sensor de posición del pedal del acelerador.

Ubicación del Componente

El sensor de posición del pedal o palanca del acelerador está montado al ensamble de pedal del acelerador. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la alimentación 4 de sensores estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El motor sólo funciona en ralentí.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Este código de falla puede ser causado por un corto con una fuente de voltaje en el arnés del OEM o un corto con un circuito de señal de actuador que sea mayor de 5 VCD.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 2185.

Ultima Modificación: 18-AGOSTO-2015


Circuito de Alimentación 4 de Sensores - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 2186

Circuito de Alimentación 4 de Sensores - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2186 PID: S232 SPN: 3512 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito de Alimentación 4 de Sensores - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito de 5 VCD de alimentación de sensores para el sensor de posición del pedal del acelerador. | El motor sólo funcionará en ralentí.
Circuito de Alimentación 4 de Sensores

Descripción del Circuito

La alimentación 4 de sensores del módulo de control del motor (ECM) proporciona una alimentación de 5 VCD al sensor de posición del pedal del acelerador.

Ubicación del Componente

El sensor de posición del pedal o palanca del acelerador está montado al ensamble de pedal del acelerador. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la alimentación 4 de sensores estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El motor sólo funciona en ralentí.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

El bajo voltaje en el cable de alimentación de 5 VCD puede ser causado por un corto a tierra en el cable de alimentación, un corto entre el cable de alimentación y el circuito de retorno, un acelerador funcionando mal, o un suministro de energía del ECM funcionando mal.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 2186.

Ultima Modificación: 18-AGOSTO-2015


Circuito de Posición de la Válvula EGR - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 2272

Circuito de Posición de la Válvula EGR - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2272 PID: P27 SPN: 27 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito de Posición de la Válvula EGR - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Se ha detectado bajo voltaje de señal en el circuito del sensor de posición de la válvula EGR. | Posible desempeño reducido del motor.
Circuito de Posición de la Válvula EGR

Descripción del Circuito

La válvula de recirculación del gas de escape (EGR) es controlada por un motor sin escobillas colocado en la parte superior de la válvula EGR. El motor de la válvula EGR usa tres diferentes circuitos derivados del motor, para mover la válvula a través de su distancia de movimiento. El ECM usa los cables A, B y C del motor EGR para mandar a la válvula EGR a la posición apropiada para satisfacer los objetivos de flujo del EGR. El motor de la válvula EGR tiene tres sensores de posición que detectan la localización de la válvula EGR. Estos sensores reportan la posición de la válvula de vuelta hacia el ECM, a través de los cables A, B, y C de posición de la válvula EGR.

El motor de la válvula EGR contiene tres sensores de posición, que detectan la ubicación de la válvula EGR. Estos sensores reportan la posición de la válvula de vuelta hacia el ECM, a través de los cables A, B, y C de posición de la válvula EGR.

Ubicación del Componente

El sensor de posición de la válvula EGR es interno en el ensamble de válvula EGR y no se le puede dar servicio por separado.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del sensor de posición de la válvula EGR fue menor a un valor calibrable.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • La operación de la válvula de Recirculación del Gas de Escape (EGR) se desactivará.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo extendido con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y déjela en la posición de ON por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Cableado del sensor de posición de la válvula EGR con corto a tierra, circuito abierto, o en corto con la alimentación.

  • Pérdida del voltaje de alimentación o del circuito de tierra del sensor de posición de la válvula EGR.
Consulte el Análisis del Código de Falla 2272.

Ultima Modificación: 18-AGOSTO-2015


Circuito del Sensor de Presión Diferencial de la Recirculación del Gas del Escape - Voltaje por Encima de lo Normal, o en Corto con Fuente Alta

CÓDIGO DE FALLA 2273

Circuito del Sensor de Presión Diferencial de la Recirculación del Gas del Escape - Voltaje por Encima de lo Normal, o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2273 PID: P411 SPN: 411 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión Delta de la Válvula de Recirculación del Gas del Escape - Voltaje por Encima de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito del sensor de presión diferencial EGR. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión Diferencial EGR

Descripción del Circuito

El sensor de presión diferencial de recirculación de gas de escape (EGR) tiene dos puertos que detectan la presión de escape. El sensor envía un voltaje que representa la diferencia de presión entre los dos puertos localizados a través de un orificio en el tubo EGR. El módulo de control del motor (ECM) usa esta presión para determinar cuantos gas de escape están fluyendo en el tubo de conexión EGR al múltiple de admisión. Esta información se usa para controlar los niveles correctos de emisiones de la válvula EGR. El ECM proporciona un suministro de 5 V al sensor de presión diferencial EGR en el circuito de suministro del sensor. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión diferencial EGR proporciona una señal al ECM en el circuito de señal del sensor de presión diferencial EGR. Este voltaje de señal del sensor cambia, basándose en la presión diferencial en el tubo puente del EGR. El sensor de presión diferencial del EGR mide la caída de presión del gas de escape por el orificio de presión diferencial del EGR. Esta caída de presión se usa para calcular la cantidad de flujo EGR en el múltiple de admisión.

Ubicación del Componente

El sensor de presión diferencial EGR está montado en el ensamble de medición de masa EGR.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la presión diferencial EGR fue mayor de 4.8 VCD por más de 8 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para el sensor de presión diferencial EGR.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • La operación de la válvula de Recirculación del Gas de Escape (EGR) se desactivará.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo extendido con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Un circuito de retorno abierto en el arnés del motor, conectores o sensor
  • Una línea de señal en corto con la alimentación del sensor o con el voltaje de la batería.
  • Un sensor de presión diferencial EGR dañado.
Consulte el Análisis del Código de Falla 2273.

Ultima Modificación: 18-AGOSTO-2015


Circuito del Sensor de Presión Diferencial de la Recirculación del Gas del Escape - Voltaje por Debajo de lo Normal, o en Corto con Fuente Baja

CÓDIGO DE FALLA 2274

Circuito del Sensor de Presión Diferencial de la Recirculación del Gas del Escape - Voltaje por Debajo de lo Normal, o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2274 PID: P411 SPN: 411 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión Delta de la Válvula de Recirculación del Gas del Escape - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito del sensor de presión diferencial EGR. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión Diferencial EGR

Descripción del Circuito

El sensor de presión diferencial de recirculación de gas de escape (EGR) tiene dos puertos que detectan la presión de escape. El sensor envía un voltaje que representa la diferencia de presión entre los dos puertos localizados a través de un orificio en el tubo EGR. El módulo de control del motor (ECM) usa esta presión para determinar cuantos gas de escape están fluyendo en el tubo de conexión EGR al múltiple de admisión. Esta información se usa para controlar los niveles correctos de emisiones de la válvula EGR. El ECM proporciona un suministro de 5 V al sensor de presión diferencial EGR en el circuito de suministro del sensor. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión diferencial EGR proporciona una señal al ECM en el circuito de señal del sensor de presión diferencial EGR. Este voltaje de señal del sensor cambia, basándose en la presión diferencial en el tubo puente del EGR. El sensor de presión diferencial del EGR mide la caída de presión del gas de escape por el orificio de presión diferencial del EGR. Esta caída de presión se usa para calcular la cantidad de flujo EGR en el múltiple de admisión.

Ubicación del Componente

La ubicación de la Válvula EGR y del Sensor de Presión Diferencial EGR varían dependiendo del modelo de motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la presión diferencial EGR fue menor de 0.26 VCD por más de 8 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para el sensor de presión diferencial EGR.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • La operación de la válvula de Recirculación del Gas de Escape (EGR) se desactivará.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo extendido con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Un circuito de señal abierto o con corto a tierra en el arnés del motor o el sensor
  • Un cable de alimentación abierto o en corto a tierra.
  • Un sensor de presión diferencial EGR funcionando mal.
Consulte el Análisis del Código de Falla 2274.

Ultima Modificación: 18-AGOSTO-2015


Circuito de la Válvula Electrónica de Control de Inyección de Combustible - Existe la Condición

CÓDIGO DE FALLA 2311

Circuito de la Válvula Electrónica de Control de Inyección de Combustible - Existe la Condición

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2311 PID: S18 SPN: 633 FMI: 11/31 LÁMPARA: Ámbar SRT: | Circuito de la Válvula Electrónica de Control de Inyección de Combustible - Existe la Condición. La resistencia del circuito del actuador de la bomba de combustible es muy alta o muy baja, o se ha detectado una conexión intermitente. | Posible desempeño reducido del motor.
Circuito del Actuador de la Bomba de Combustible

Descripción del Circuito

El circuito es un excitador de modulación de ancho de impulso (PWM) en el módulo de control del motor (ECM) que controla al actuador de la bomba de combustible. El actuador está aterrizado en el ECM. El actuador está normalmente abierto. El ciclo de servicio PWM para el actuador de la bomba de combustible depende de la diferencia entre la presión deseada del riel y la presión detectada del riel.

Ubicación del Componente

La bomba de combustible de alta presión va montada en la carcasa de engranes. El actuador de la bomba de combustible va montado en la bomba de combustible. El sensor de presión de combustible va montado en el riel de combustible de alta presión. La válvula de alivio de presión de combustible va montada en el riel de combustible de alta presión.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El circuito del actuador de la bomba de combustible tenía problemas intermitentes en el circuito, o la resistencia del actuador de la bomba de combustible estaba muy alta o muy baja.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • La presión detectada del riel del combustible no seguirá a la presión ordenada del riel.
  • La operación de la válvula de Recirculación del Gas de Escape (EGR) se desactivará.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo extendido con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Si este código de falla ocurre durante una prueba de camino, verifique que todos los conectores estén limpios y libres de corrosión antes de reemplazar componentes.

Este código de falla puede activarse por cualquiera de las siguientes razones:

  • Alta resistencia del actuador de la bomba de combustible
  • Alta resistencia del arnés del motor
  • Conectores o pines flojos, gastados, o corroídos en el actuador de la bomba de combustible o en los conectores del ECM
  • Actuador de la bomba de combustible con resistencia interna baja
  • Actuador de la bomba de combustible o arnés del motor que tiene corto a tierra
  • Malos funcionamientos intermitentes del circuito que ocasionan que la presión del combustible exceda la presión de apertura de la válvula de alivio de presión del riel del combustible.

Si existe un problema intermitente de circuito eléctrico del circuito del actuador de la bomba de combustible, es posible que el código de falla se vuelva activo y luego inactivo durante operación normal del motor. Por ejemplo, si una conexión defectuosa causa un circuito abierto o corto intermitentes, la válvula normalmente abierta abrirá en una fracción de segundo mientras el circuito está funcionando mal, causando que la válvula de alivio de presión del riel del combustible abra. Enseguida del evento que causó que la válvula de alivio de presión del riel del combustible abriese, el ECM intentará volver a sentar la válvula de alivio de presión del riel del combustible, a condición de que el circuito del actuador de la bomba de combustible no esté aún funcionando mal.

Consulte el Análisis del Código de Falla 2311.

Ultima Modificación: 18-AGOSTO-2015


Temperatura de Admisión de la Turbina del Turbocargador - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Menos Grave

CÓDIGO DE FALLA 2346

Temperatura de Admisión de la Turbina del Turbocargador - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Menos Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2346 PID: S384 SPN: 2789 FMI: 0/15 LÁMPARA: Ninguna SRT: | Temperatura de Admisión de la Turbina del Turbocargador - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Menos Grave. La temperatura de admisión de la turbina del turbocargador ha excedido el límite de protección del motor. | Posible desempeño reducido del motor.
Módulo de Control del Motor (ECM)

Descripción del Circuito

La temperatura del gas de escape la calcula el módulo de control del motor (ECM). La temperatura de los gas de escape la obtiene el ECM, basándose en las condiciones de operación del motor tales como temperatura de aire del múltiple de admisión, velocidad del motor, sincronización de inyección, presión del múltiple de admisión y el flujo de combustible.

Ubicación del Componente

No existe un sensor físico de temperatura del gas del escape en el sistema. La temperatura del gas del escape es un cálculo de dicha temperatura antes del turbocargador y es conocida también como temperatura de admisión de la turbina.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) calculó que la temperatura de admisión de la turbina era mayor que un valor calibrable.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.
  • El combustible se limita en un intento de disminuir la temperatura de los gas de escape que entran al turbocargador.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

Este código de falla es uno de información que indica que se ha disminuido la potencia del motor por alta temperatura de admisión de la turbina (temperatura de escape). Ningún diagnóstico es necesario para éste código de falla. Es sólo un indicador que la potencia del motor se disminuyó para limitar la temperatura de escape.

Si la condición continúa existiendo, el Código de Falla 2451 se volverá activo.

Consulte el Análisis del Código de Falla 2346.

Ultima Modificación: 18-AGOSTO-2015


Circuito de Control de la Válvula EGR - Corriente Por Debajo de lo Normal o Circuito Abierto

CÓDIGO DE FALLA 2349

Circuito de Control de la Válvula EGR - Corriente Por Debajo de lo Normal o Circuito Abierto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2349 PID: S146 SPN: 2791 FMI: 5/5 LÁMPARA: Ámbar SRT: | Circuito de Control de la Válvula EGR - Corriente Por Debajo de lo Normal o Circuito Abierto. El ECM ha detectado un circuito abierto en la terminal o la bobina del motor. | Posible desempeño reducido del motor.
Circuito de la Válvula EGR

Descripción del Circuito

La válvula de recirculación del gas de escape (EGR) es controlada por un motor sin escobillas colocado en la parte superior de la válvula EGR. El motor de la válvula EGR usa tres diferentes circuitos derivados del motor, para mover la válvula a través de su distancia de movimiento. El ECM usa los cables A, B y C del motor EGR para mandar a la válvula EGR a la posición apropiada para satisfacer los objetivos de flujo del EGR. El motor de la válvula EGR tiene tres sensores de posición que detectan la localización de la válvula EGR. Estos sensores reportan la posición de la válvula de vuelta hacia el ECM, a través de los cables A, B, y C de posición de la válvula EGR.

El motor de la válvula EGR contiene tres sensores de posición, que detectan la ubicación de la válvula EGR. Estos sensores reportan la posición de la válvula de vuelta hacia el ECM, a través de los cables A, B, y C de posición de la válvula EGR.

Ubicación del Componente

La ubicación de la Válvula EGR y del Sensor de Presión Diferencial EGR varían dependiendo del modelo de motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un circuito abierto en el arnés del motor o en la bobina del motor de la válvula EGR.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • La operación de la válvula de Recirculación del Gas de Escape (EGR) se desactivará.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo extendido con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito abierto en el circuito del motor EGR
  • Circuito abierto en el arnés
  • ECM con mal funcionamiento.
Consulte el Análisis del Código de Falla 2349.

Ultima Modificación: 18-AGOSTO-2015


Circuito de Control de la Válvula EGR - Corriente Por Encima de lo Normal o Circuito Aterrizado

CÓDIGO DE FALLA 2353

Circuito de Control de la Válvula EGR - Corriente Por Encima de lo Normal o Circuito Aterrizado

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2353 PID: S146 SPN: 2791 FMI: 6/6 LÁMPARA: Ámbar SRT: | Circuito de Control de la Válvula EGR - Corriente Por Encima de lo Normal o Circuito Aterrizado. Se ha detectado un corto a tierra en el circuito del motor de la válvula EGR. | Posible desempeño reducido del motor.
Circuito de la Válvula EGR

Descripción del Circuito

La válvula de recirculación del gas de escape (EGR) es controlada por un motor sin escobillas colocado en la parte superior de la válvula EGR. El motor de la válvula EGR usa tres diferentes circuitos derivados del motor, para mover la válvula a través de su distancia de movimiento. El ECM usa los cables A, B y C del motor EGR para mandar a la válvula EGR a la posición apropiada para satisfacer los objetivos de flujo del EGR. El motor de la válvula EGR tiene tres sensores de posición que detectan la localización de la válvula EGR. Estos sensores reportan la posición de la válvula de vuelta hacia el ECM, a través de los cables A, B, y C de posición de la válvula EGR.

El motor de la válvula EGR contiene tres sensores de posición, que detectan la ubicación de la válvula EGR. Estos sensores reportan la posición de la válvula de vuelta hacia el ECM, a través de los cables A, B, y C de posición de la válvula EGR.

Ubicación del Componente

La ubicación de la Válvula EGR y del Sensor de Presión Diferencial EGR varían dependiendo del modelo de motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON y el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un corto a tierra en los circuitos de alimentación del motor EGR.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • La operación de la válvula de Recirculación del Gas de Escape (EGR) se desactivará.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo extendido con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Uno de los circuitos del motor EGR con corto a tierra en el motor de la válvula EGR
  • Uno de los circuitos del motor EGR con corto a tierra en el arnés
  • ECM con mal funcionamiento.
Consulte el Análisis del Código de Falla 2353.

Ultima Modificación: 18-AGOSTO-2015


Circuito de Control de la Válvula EGR - El Sistema Mecánico No Responde o está Desajustado

CÓDIGO DE FALLA 2357

Circuito de Control de la Válvula EGR - El Sistema Mecánico No Responde o está Desajustado

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2357 PID: S146 SPN: 2791 FMI: 7/7 LÁMPARA: Ámbar SRT: | Circuito de Control de la Válvula EGR - El Sistema Mecánico No Responde o está Desajustado. El motor de la válvula EGR ha excedido el límite del ciclo de servicio, indicando una válvula EGR pegada y abierta. | Posible desempeño reducido del motor.
Circuito de Posición de la Válvula EGR

Descripción del Circuito

La válvula de recirculación del gas de escape (EGR) es controlada por un motor sin escobillas colocado en la parte superior de la válvula EGR. El motor de la válvula EGR usa tres diferentes circuitos derivados del motor, para mover la válvula a través de su distancia de movimiento. El ECM usa los cables A, B y C del motor EGR para mandar a la válvula EGR a la posición apropiada para satisfacer los objetivos de flujo del EGR. El motor de la válvula EGR tiene tres sensores de posición que detectan la localización de la válvula EGR. Estos sensores reportan la posición de la válvula de vuelta hacia el ECM, a través de los cables A, B, y C de posición de la válvula EGR.

Ubicación del Componente

El sensor de posición de la válvula EGR es interno en el ensamble de válvula EGR y no se le puede dar servicio por separado.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que a la válvula EGR se le ordenó abrir y ésta no pudo moverse a la posición ordenada.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

El torque del motor se reducirá severamente si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.
  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y opérelo en ralentí alto por 5 minutos.

Charla del Taller

Este código de falla se dispara cuando el motor de la válvula EGR no puede llevar ésta a la posición abierta. Normalmente esto lo causa una restricción en la válvula EGR que no permite que ésta se mueva a la posición ordenada.

Consulte el Análisis del Código de Falla 2357.

Ultima Modificación: 18-AGOSTO-2015


Circuito del Sensor 1 de Presión del Gas del Escape - Voltaje por Encima de lo Normal, o en Corto con Fuente Alta

CÓDIGO DE FALLA 2373

Circuito del Sensor 1 de Presión del Gas del Escape - Voltaje por Encima de lo Normal, o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2373 PID: P131 SPN: 1209 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión del Gas del Escape - Voltaje por Encima de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de presión de gas de escape. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión del Gas de Escape

Descripción del Circuito

El sensor de presión de gas de escape se usa para medir la presión de gas de escape en el múltiple de escape. Esta información la usa el módulo de control electrónico (ECM) para controlar las emisiones y la operación de la válvula de recirculación de los gas de escape (EGR). El ECM suministra 5 voltios al sensor de presión de gas de escape en el circuito de suministro del sensor. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión de gas de escape proporciona una señal al ECM en el circuito de la señal del sensor de presión de los gas de escape. Este voltaje de señal del sensor cambia, basado en la presión en el múltiple de escape.

Ubicación del Componente

El sensor de presión de gas de escape se localiza arriba de la sección delantera del múltiple de escape y está conectado al múltiple de escape.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la presión del gas de escape fue mayor de 4.75 VCD por más de 8 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la lectura del sensor de presión del gas de escape.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • La operación de la válvula de Recirculación del Gas de Escape (EGR) se desactivará.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo extendido con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

El sensor de presión del gas de escape comparte los cables de alimentación y de retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Un circuito de retorno abierto en el arnés del motor, conectores o sensor.
  • Una línea de señal en corto con la alimentación del sensor o con el voltaje de la batería.
Consulte el Análisis del Código de Falla 2373.

Ultima Modificación: 18-AGOSTO-2015


Circuito del Sensor 1 de Presión del Gas del Escape - Voltaje por Debajo de lo Normal, o en Corto con Fuente Baja

CÓDIGO DE FALLA 2374

Circuito del Sensor 1 de Presión del Gas del Escape - Voltaje por Debajo de lo Normal, o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2374 PID: P131 SPN: 1209 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión del Gas del Escape - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito de presión del gas del escape. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión del Gas de Escape

Descripción del Circuito

El sensor de presión de gas de escape se usa para medir la presión de gas de escape en el múltiple de escape. Esta información la usa el módulo de control electrónico (ECM) para controlar las emisiones y la operación de la válvula de recirculación de los gas de escape (EGR). El ECM suministra 5 voltios al sensor de presión de gas de escape en el circuito de suministro del sensor. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión de gas de escape proporciona una señal al ECM en el circuito de la señal del sensor de presión de los gas de escape. Este voltaje de señal del sensor cambia, basado en la presión en el múltiple de escape.

Ubicación del Componente

El sensor de presión de gas de escape se localiza arriba de la sección delantera del múltiple de escape y está conectado al múltiple de escape.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la presión del gas de escape fue menor de 0.25 VCD por más de 8 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la lectura del sensor de presión del gas de escape.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • La operación de la válvula de Recirculación del Gas de Escape (EGR) se desactivará.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo extendido con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

El sensor de presión del gas de escape comparte los cables de alimentación y de retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Un circuito de señal abierto o con corto a tierra en el arnés del motor o el sensor
  • Un cable de alimentación abierto o con corto a tierra.
Consulte el Análisis del Código de Falla 2374.

Ultima Modificación: 18-AGOSTO-2015


Circuito del Sensor de Temperatura de Recirculación del Gas del Escape - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 2375

Circuito del Sensor de Temperatura de Recirculación del Gas del Escape - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2375 PID: P412 SPN: 412 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Temperatura de Recirculación del Gas del Escape - Voltaje por Encima de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de temperatura EGR. | Posible desempeño reducido del motor.
Circuito del Sensor de Temperatura de la Recirculación del Gas de Escape

Descripción del Circuito

El sensor de temperatura de recirculación de gas de escape (EGR) es uno de resistencia variable y se usa para medir la temperatura del flujo de gases EGR después que salen del enfriador EGR. El módulo de control del motor (ECM) suministra 5 voltios al circuito de señal de temperatura EGR. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del flujo EGR.

El valor de la temperatura EGR es usado por el ECM para el sistema de protección del motor y el control de emisiones del motor.

Ubicación del Componente

El sensor de temperatura EGR se localiza en el tubo de conexión EGR entre el enfriador EGR y la conexión de la admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la temperatura de EGR fue mayor de 4.9 VCD por más de 8 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado para la lectura de la temperatura de recirculación de los gas de escape.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • La operación de la válvula de Recirculación del Gas de Escape (EGR) se desactivará.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo extendido con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

El sensor de temperatura EGR comparte cables de retorno en el arnés del motor con otros sensores. Un retorno abierto puede causar que se activen múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Un circuito de retorno abierto en el arnés, conectores o sensor
  • Un circuito de señal abierto o en corto con una fuente de voltaje.
Consulte el Análisis del Código de Falla 2375.

Ultima Modificación: 18-AGOSTO-2015


Circuito del Sensor de Temperatura de Recirculación del Gas del Escape - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 2376

Circuito del Sensor de Temperatura de Recirculación del Gas del Escape - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2376 PID: P412 SPN: 412 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Temperatura de Recirculación del Gas del Escape - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito de temperatura EGR. | Posible desempeño reducido del motor.
Circuito del Sensor de Temperatura de la Recirculación del Gas de Escape

Descripción del Circuito

El sensor de temperatura de recirculación de gas de escape (EGR) es uno de resistencia variable y se usa para medir la temperatura del flujo de gases EGR después que salen del enfriador EGR. El módulo de control del motor (ECM) suministra 5 voltios al circuito de señal de temperatura EGR. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del flujo EGR.

El valor de la temperatura EGR es usado por el ECM para el sistema de protección del motor y el control de emisiones del motor.

Ubicación del Componente

El sensor de temperatura EGR se localiza en el tubo de conexión EGR entre el enfriador EGR y la conexión de la admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la temperatura de EGR fue menor de 0.05 VCD por más de 8 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado para la lectura de la temperatura de recirculación de los gas de escape.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • La operación de la válvula de Recirculación del Gas de Escape (EGR) se desactivará.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo extendido con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

El sensor de temperatura EGR comparte cables de retorno en el arnés del motor con otros sensores. Un retorno abierto puede causar que se activen múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Una señal con corto a tierra en el arnés
  • Una señal con corto al retorno o a tierra en el sensor.
Consulte el Análisis del Código de Falla 2376.

Ultima Modificación: 18-AGOSTO-2015


Circuito de Control del Ventilador - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 2377

Circuito de Control del Ventilador - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2377 PID: S33 SPN: 647 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito de Control del Ventilador - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta. Circuito abierto o alto voltaje detectado en el circuito de control del ventilador. | El ventilador puede permanecer continuamente encendido, o no funcionar del todo.
Circuito de Control del Ventilador

Descripción del Circuito

El circuito de control del ventilador es un dispositivo que usa el motor para controlar la operación del ventilador. Cuando el módulo de control del motor (ECM) energiza el circuito de control del ventilador, se activa el ventilador del motor.

El circuito de control del ventilador utiliza una señal de ancho de impulso modulado (PWM). Una señal PWM es una señal de voltaje por impulsos entre 0 VCD y voltaje del sistema. La frecuencia de la señal de voltaje por impulsos depende del requisito de la aplicación.

Hay dos tipos de ventiladores respaldados en el circuito de control del ventilador; de velocidad variable y ON/OFF. Se puede usar la herramienta electrónica de servicio INSITE™ para determinar que tipo de ventilador está actualmente configurado para uso. El circuito de control del ventilador varía según el fabricante de equipo original (OEM). Ciertos OEMs pueden usar un retorno de solenoide que se cablea hacia el ECM o pueden usar un retorno que va a la tierra del block del motor o del chasis.

Ubicación del Componente

La localización del solenoide de control varía con el OEM. Consulte el manual apropiado de servicio del OEM para determinar la ubicación.

Condiciones para Ejecutar los Diagnósticos

Para ventiladores tipo ENC/APAG y de velocidad variable, el diagnóstico corre cuando el ventilador está apagado y se activa cuando la señal PWM del ventilador es del 100 por ciento. Para los demás tipos de ventilador, el diagnóstico corre cuando la señal PWM del ventilador es de menos del 100 por ciento y se activa cuando la señal PWM del ventilador es del 100 por ciento.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de ancho de impulso modulado (PWM) del circuito de control del ventilador fue mayor de 0 VCD cuando a la señal PWM se le ordenó desactivarse.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • La operación del ventilador se desactiva.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y déjela en la posición de ON por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Si el Código de Falla 2377 aún está activo después de completar todos los pasos en este árbol de diagnósticos del código de falla, consulte la literatura de servicio del OEM por los procedimientos para revisar el dispositivo de embrague del ventilador por un circuito abierto o un corto a tierra.

Las causas posibles de esta falla incluyen:

  • Un circuito abierto en el arnés o en el solenoide de control del ventilador.
  • Un corto circuito con la fuente de voltaje en el arnés del motor.
  • Un ECM funcionando mal.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla t05-2377.

Ultima Modificación: 18-AGOSTO-2015


Velocidad del Ventilador - Datos Erráticos, Intermitentes, o Incorrectos

CÓDIGO DE FALLA 2412

Velocidad del Ventilador - Datos Erráticos, Intermitentes, o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2412 PID: P26 SPN: 1639 FMI: 2/2 LÁMPARA: Ámbar SRT: | Velocidad del Ventilador - Datos Erráticos, Intermitentes, o Incorrectos. La señal de velocidad del ventilador se ha perdido. | El ventilador puede permanecer continuamente encendido, o no funcionar del todo.
ISX e ISM - Sensor de Velocidad del Ventilador

Descripción del Circuito

El sensor de velocidad del ventilador es uno de velocidad de reluctancia variable. Consiste de una bobina de alambre y un núcleo de hierro. El objetivo en la flecha de la maza del ventilador es un plano rectificado en el centro del eje. El módulo de control electrónico (ECM) interpreta esta señal y la convierte en una lectura de velocidad del ventilador.

Ubicación del Componente

El sensor de velocidad del ventilador se localiza en el ensamble de la maza del ventilador. Consulte el manual de análisis de fallas y reparación del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la señal de la velocidad del ventilador se ha perdido.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

El ventilador sólo estará en la posición ENC o APAG.

Condiciones para Borrar el Código de Falla

  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del ECM sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM.

El sensor de velocidad del ventilador lo instala el fabricante de equipo original (OEM). Este código de falla se dispara cuando la señal de velocidad del ventilador está leyendo 0 cuando el motor está funcionando. Esto indica un sensor de velocidad del ventilador que falló o una falla en el arnés de cableado del OEM.

Consulte el Análisis del Código de Falla 2412.

Ultima Modificación: 18-AGOSTO-2015


Nivel del Refrigerante - Datos Válidos pero Por Debajo de la Gama Normal de Operación - Nivel Menos Grave

CÓDIGO DE FALLA 2448

Nivel del Refrigerante - Datos Válidos pero Por Debajo de la Gama Normal de Operación - Nivel Menos Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2448 PID: P111 SPN: 111 FMI: 1/17 LÁMPARA: Mantenimiento SRT: | Nivel del Refrigerante - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Menos Grave. Bajo nivel de refrigerante del motor detectado. | Ninguno en desempeño.
Sensor de Nivel de Refrigerante del Motor

Descripción del Circuito

El sensor de nivel de refrigerante es un interruptor y se usa para medir el nivel del refrigerante del motor en el tanque superior del radiador. El sensor de nivel de refrigerante está sumergido en el refrigerante y regresa un voltaje de señal diferente cuando se sumerge en el refrigerante que cuando está sin refrigerante. El módulo de control del motor (ECM) monitorea el cambio en el voltaje de señal para determinar el nivel del refrigerante del motor.

Ubicación del Componente

El sensor de nivel de refrigerante del motor se localiza típicamente en el tanque superior o el tanque de alivio del radiador. Consulte el manual de servicio del OEM para la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del sensor de nivel de refrigerante está entre 1.75 VCD y 3 VCD por más de 30 segundos, indicando bajo nivel del refrigerante.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara blanca MAINTENANCE o hace destellar la lámpara ámbar CHECK ENGINE, indicando una condición de mantenimiento, inmediatamente después de que el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar destellante CHECK ENGINE / lámpara MAINTENANCE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Este código de falla se activa cuando el nivel del refrigerante dentro del tanque superior o el tanque de alivio del radiador cae por debajo del nivel del sensor. Llene el tanque superior con refrigerante.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 2448.

Ultima Modificación: 18-AGOSTO-2015


Velocidad/Posición del Cigüeñal del Motor - Datos Válidos Pero por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 2468

Velocidad/Posición del Cigüeñal del Motor - Datos Válidos Pero por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2468 PID: P190 SPN: 190 FMI: 0/16 LÁMPARA: Ámbar SRT: | Velocidad/Posición del Cigüeñal del Motor - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave. La velocidad del motor ha excedido un límite crítico. | El motor se parará.
Módulo de Control del Motor (ECM)

Descripción del Circuito

La válvula de cierre es un componente opcional usado para apagar el motor en el caso de una condición de sobrevelocidad del motor. Se puede cerrar por medio del interruptor de apagado manual o un comando del ECM.

Ubicación del Componente

La ubicación de la válvula de cierre de aire del motor puede variar, dependiendo del OEM. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la velocidad del motor fue más de 2500 RPM por 0.25 segundos, o que el operador disparó manualmente la válvula de cierre de aire del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • La válvula de cierre de aire cierra

El motor se apagará.

Condiciones para Borrar el Código de Falla

  • La válvula de cierre de aire debe restablecerse para restablecerla a la posición abierta.
  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Este código de falla indica que el motor ha sido apagado vía la válvula de cierre de aire del motor. Esto puede ocurrir automáticamente (condición de sobrevelocidad del motor) o manualmente (activando el interruptor de la válvula de cierre de aire del motor en la cabina). En cualquiera de los dos casos, este código de falla estará activo hasta que la válvula sea desactivada.

Consulte el Análisis del Código de Falla 2468.

Ultima Modificación: 18-AGOSTO-2015


Presión 1 del Gas del Escape - Datos Erráticos, Intermitentes, o Incorrectos

CÓDIGO DE FALLA 2554

Presión 1 del Gas del Escape - Datos Erráticos, Intermitentes, o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2554 PID: P131 SPN: 1209 FMI: 2/2 LÁMPARA: Ámbar SRT: | Presión del Gas del Escape - Datos Erráticos, Intermitentes, o Incorrectos. El sensor de presión del gas de escape está indicando un valor errático. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión del Gas de Escape

Descripción del Circuito

El sensor de presión de gas de escape se usa para medir la presión de gas de escape en el múltiple de escape. Esta información la usa el módulo de control electrónico (ECM) para controlar las emisiones y la operación de la válvula de recirculación de los gas de escape (EGR). El ECM suministra 5 voltios al sensor de presión de gas de escape en el circuito de suministro del sensor. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión de gas de escape proporciona una señal al ECM en el circuito de la señal del sensor de presión de los gas de escape. Este voltaje de señal del sensor cambia, basado en la presión en el múltiple de escape.

Ubicación del Componente

El sensor de presión de gas de escape se localiza arriba de la sección delantera del múltiple de escape y está conectado al múltiple de escape.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico consiste de dos partes:

Una parte se ejecuta inmediatamente después de que se desconecta el interruptor de llave, y la temperatura del refrigerante del motor está por arriba de 70°C ó 158°F.

  • La segunda parte se ejecuta continuamente mientras el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

  • El Módulo de Control del Motor (ECM) detectó que la lectura de la presión del escape fue superior o inferior a la de otros sensores de presión absoluta, cuando el interruptor de llave está desconectado y el motor no está funcionando.
  • El Módulo de Control del Motor (ECM) detectó que la presión del escape fue superior o inferior a la esperada durante la operación normal del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la lectura del sensor de presión del gas de escape.
  • La operación de la válvula de Recirculación del Gas de Escape (EGR) se desactivará.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo extendido con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, asegúrese primero de que la temperatura del refrigerante del motor esté por encima de 70°C ó 158°F. Opere el motor, si es necesario.
  • Cicle el interruptor de llave a la posición de ON por 30 segundos, luego cíclelo a la posición de OFF por 30 segundos. Arranque el motor y opérelo en ralentí alto por hasta 5 minutos.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Lectura del sensor de presión del gas de escape pegada en rango
  • Alta resistencia en las líneas de señal o de retorno del sensor de presión del gas de escape
  • Taponamiento o restricción en el tubo del sensor de presión del gas del escape
  • Fugas en el sistema de escape
Consulte el Análisis del Código de Falla 2554.

Ultima Modificación: 18-AGOSTO-2015


Circuito del Calentador 1 del Aire de Admisión del Motor - Voltaje Por Encima de lo Normal, o en Corto con Fuente Alta

CÓDIGO DE FALLA 2555

Circuito del Calentador 1 del Aire de Admisión del Motor - Voltaje Por Encima de lo Normal, o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2555 PID: S70 SPN: 729 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Calentador 1 del Aire de Admisión del Motor - Voltaje Por Encima de lo Normal, o en Corto con Fuente Alta. Alto voltaje detectado en el circuito de señal del calentador del aire de admisión. | Los calentadores del aire de admisión pueden estar encendidos o apagados todo el tiempo.
Circuito del Calentador del Aire de Admisión

Descripción del Circuito

El calentador del aire de admisión mejora el arranque y el control de humo blanco en condiciones ambientales frías.

El módulo de control del motor (ECM) controla los relevadores que conmutan la energía al calentador de aire de admisión. Los calentadores de aire en sistemas a 12 voltios tendrán dos relevadores, mientras que los sistemas a 24 voltios sólo requieren un relevador.

Ubicación del Componente

El calentador del aire de admisión esta localiza en la conexión de entrada del aire en el múltiple de admisión. La localización de los relevadores del calentador del aire de admisión variará con el vehículo y la configuración del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando el interruptor de llave está en la posición de ON y cuando el dispositivo de ancho de impulso modulado (PWM) se está energizando o desenergizando. En algunos casos, los diagnósticos también pueden ejecutarse en algunos intervalos fijos.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la señal de ancho de impulso modulado (PWM) del circuito del calentador del aire de admisión fue mayor de 0 VCD cuando dicha señal fue desactivada por el ECM.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • La operación del calentador de aire de admisión se desactiva.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Cable de señal del relevador del calentador del aire de admisión no conectado al relevador
  • Cable de retorno del relevador del calentador del aire de admisión no conectado al relevador
  • Circuito abierto en el cable de señal del relevador del calentador del aire de admisión
  • Circuito abierto en el cable de retorno del relevador del calentador del aire de admisión
  • Cable de señal del calentador del aire de admisión en corto con una fuente de voltaje.
Consulte el Análisis del Código de Falla 2555.

Ultima Modificación: 18-AGOSTO-2015


Circuito del Calentador 1 del Aire de Admisión del Motor - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

CÓDIGO DE FALLA 2556

Circuito del Calentador 1 del Aire de Admisión del Motor - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2556 PID: S70 SPN: 729 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Calentador 1 del Aire de Admisión del Motor - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito de señal del calentador del aire de admisión. | Los calentadores del aire de admisión pueden estar encendidos o apagados todo el tiempo.
Circuito del Calentador del Aire de Admisión

Descripción del Circuito

El calentador del aire de admisión mejora el arranque y el control de humo blanco en condiciones ambientales frías.

El módulo de control del motor (ECM) controla los relevadores que conmutan la energía al calentador de aire de admisión. Los calentadores de aire en sistemas a 12 voltios tendrán dos relevadores, mientras que los sistemas a 24 voltios sólo requieren un relevador.

Ubicación del Componente

El calentador del aire de admisión esta localiza en la conexión de entrada del aire en el múltiple de admisión. La localización de los relevadores del calentador del aire de admisión variará con el vehículo y la configuración del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando el interruptor de llave está en la posición de ON y cuando el dispositivo de ancho de impulso modulado (PWM) se está energizando o desenergizando. En algunos casos, los diagnósticos también pueden ejecutarse en algunos intervalos fijos.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la señal de ancho de impulso modulado (PWM) del circuito del calentador del aire de admisión no estuvo a voltaje del sistema cuando a dicha señal se le ordenó activarse.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • La operación del calentador de aire de admisión se desactiva.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Un relevador del calentador del aire de admisión con corto
  • Cable de alimentación del relevador del calentador del aire de admisión con corto a tierra.
Consulte el Análisis del Código de Falla 2556.

Ultima Modificación: 18-AGOSTO-2015


Circuito Excitador Auxiliar 1 de PWM - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 2557

Circuito Excitador Auxiliar 1 de PWM - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2557 PID: S57 SPN: 697 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito Excitador Auxiliar 1 de PWM - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito auxiliar de modulación de ancho de impulsos (PWM). | Ninguno en desempeño.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El Módulo de Control del Motor (ECM) proporciona una señal de ancho de impulso modulado (PWM) al dispositivo de control de salida del fabricante de equipo original (OEM) para activar y desactivar el accesorio suministrado por el OEM. El circuito de control de salida del OEM varía por OEM. El OEM puede usar un retorno de solenoide que se cablea al ECM o usar un retorno que va a la tierra del block del motor o del chasis.

Ubicación del Componente

El solenoide es un dispositivo del OEM y la ubicación depende del OEM. Consulte el manual de servicio del OEM por la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando el interruptor de llave está en la posición de ON y cuando el dispositivo de ancho de impulso modulado (PWM) se está energizando o desenergizando. En algunos casos, los diagnósticos también pueden ejecutarse en algunos intervalos fijos.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de la señal de ancho de impulso modulado (PWM) fue mayor de 0 VCD cuando dicha señal fue desactivada por el ECM.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El control auxiliar PWM del dispositivo del OEM se desactivará.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen.

  • Circuito abierto en el arnés del motor, conectores, o actuador.
  • Un ECM funcionando mal.
Consulte el Análisis del Código de Falla 2557.

Ultima Modificación: 18-AGOSTO-2015


Circuito Excitador Auxiliar 1 de PWM - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 2558

Circuito Excitador Auxiliar 1 de PWM - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2558 PID: S57 SPN: 697 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito Excitador Auxiliar 1 de PWM - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito auxiliar de modulación de ancho de impulsos (PWM). | Ninguno en desempeño.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El Módulo de Control del Motor (ECM) proporciona una señal de ancho de impulso modulado (PWM) al dispositivo de control de salida del fabricante de equipo original (OEM) para activar y desactivar el accesorio suministrado por el OEM. El circuito de control de salida del OEM varía por OEM. El OEM puede usar un retorno de solenoide que se cablea al ECM o usar un retorno que va a la tierra del block del motor o del chasis.

Ubicación del Componente

El solenoide es un dispositivo del OEM y la ubicación depende del OEM. Consulte el manual de servicio del OEM por la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando el interruptor de llave está en la posición de ON y cuando el dispositivo de ancho de impulso modulado (PWM) se está energizando o desenergizando. En algunos casos, los diagnósticos también pueden ejecutarse en algunos intervalos fijos.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de la señal de ancho de impulso modulado (PWM) no estuvo a voltaje del sistema cuando dicha señal fue activada.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El control auxiliar PWM del dispositivo del OEM se desactivará.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Esta falla puede ocurrir por las siguientes razones:

  • Un corto a tierra

Un corto entre espigas en la línea del controlador del dispositivo de salida.

Consulte el Análisis del Código de Falla 2558.

Ultima Modificación: 18-AGOSTO-2015


Temperatura de Salida del Enfriador de Carga de Aire del Motor - Voltaje Por Encima de lo Normal, o en Corto con Fuente Alta

CÓDIGO DE FALLA 2571

Temperatura de Salida del Enfriador de Carga de Aire del Motor - Voltaje Por Encima de lo Normal, o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2571 PID: SPN: 2630 FMI: 3/3 LÁMPARA: Ámbar SRT: | Temperatura de Salida del Enfriador de Carga de Aire del Motor - Voltaje por encima de lo normal, o en corto con fuente alta | Ninguno en desempeño.
Circuito de la Temperatura de Salida del Enfriador de Carga de Aire del Motor

Descripción del Circuito

El módulo de control electrónico (ECM) usa al sensor de temperatura del enfriador de carga de aire para medir la temperatura de salida de dicho enfriador. El sensor de temperatura del enfriador de carga de aire contiene un resistor variable y se usa para medir la temperatura del aire que sale del enfriador de carga de aire. El ECM suministra 5 voltios al circuito de señal del sensor de temperatura del enfriador de carga de aire. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del aire que entra al enfriador de carga de aire.

Ubicación del Componente

El sensor de temperatura del enfriador de carga de aire se localiza en la carcasa de dicho enfriador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la temperatura de admisión del compresor estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Circuito abierto en el arnés

  • Circuito de retorno abierto en el arnés, conectores, o sensor
Consulte el Análisis del Código de Falla 2571.

Ultima Modificación: 18-AGOSTO-2015


Temperatura de Salida del Enfriador de Carga de Aire del Motor - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

CÓDIGO DE FALLA 2572

Temperatura de Salida del Enfriador de Carga de Aire del Motor - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2572 PID: SPN: 2630 FMI: 4/4 LÁMPARA: Ámbar SRT: | Temperatura de Salida del Enfriador de Carga de Aire del Motor - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja. | Ninguno en desempeño.
Circuito de la Temperatura de Salida del Enfriador de Carga de Aire del Motor

Descripción del Circuito

El módulo de control electrónico (ECM) usa al sensor de temperatura del enfriador de carga de aire para medir la temperatura de salida de dicho enfriador. El sensor de temperatura del enfriador de carga de aire contiene un resistor variable y se usa para medir la temperatura del aire que sale del enfriador de carga de aire. El ECM suministra 5 voltios al circuito de señal del sensor de temperatura del enfriador de carga de aire. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del aire que entra al enfriador de carga de aire.

Ubicación del Componente

El sensor de temperatura del enfriador de carga de aire se localiza en la carcasa de dicho enfriador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la temperatura de salida del enfriador de carga de aire del motor estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Corto a tierra en el arnés del motor, sensor, o ECM.
Consulte el Análisis del Código de Falla 2572.

Ultima Modificación: 18-AGOSTO-2015


Temperatura del Refrigerante del Motor - Existe la Condición

CÓDIGO DE FALLA 2646

Temperatura del Refrigerante del Motor - Existe la Condición

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2646 PID: P110 SPN: 110 FMI: 14/31 LÁMPARA: Ámbar SRT: | Temperatura del Refrigerante del Motor - Existe la Condición. La válvula EGR se cerró para reducir la temperatura del refrigerante del motor. | Posible desempeño reducido del motor.
Circuito del Sensor de Temperatura de Refrigerante del Motor

Descripción del Circuito

El sensor de temperatura del refrigerante es uno de resistencia variable y se usa para medir la temperatura del refrigerante del motor. El módulo de control del motor (ECM) suministra 5 voltios al circuito de señal de temperatura del refrigerante. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del refrigerante.

Ubicación del Componente

El sensor de temperatura de refrigerante del motor se localiza en la carcasa del termostato.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la temperatura del refrigerante del motor estaba por encima de un umbral y cerró la válvula EGR para reducir la temperatura del refrigerante del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • La operación de la válvula de Recirculación del Gas de Escape (EGR) se desactivará.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo extendido con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y déjela en la posición de ON por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Cuando la temperatura de refrigerante del motor se aproxima a los límites de protección del motor, la válvula EGR se cierra para reducir la temperatura del refrigerante. Este código de falla se usa como un código de falla de información, indicando sólo que la válvula EGR se ha cerrado. No ha ocurrido ningún mal funcionamiento para causar este código de falla. Otros códigos de falla de protección del motor se activan si la temperatura de refrigerante del motor ha excedido los límites de protección del mismo.

Consulte el Análisis del Código de Falla 2646.

Ultima Modificación: 18-AGOSTO-2015


Códigos de Barras del Banco 1 de Inyectores del Motor - Descalibrado

CÓDIGO DE FALLA 2765

Códigos de Barras del Banco 1 de Inyectores del Motor - Descalibrado

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2765 PID: S392 SPN: 2797 FMI: 13/13 LÁMPARA: Ninguna SRT: | Códigos de Barras del Banco 1 de Inyectores del Motor - Descalibrado. Se ha introducido información no válida de código de barras del inyector, o no se ha introducido del todo. | Ninguno en desempeño.
Módulo de Control Electrónico

Descripción del Circuito

Cada inyector de combustible tiene un código de barras específico. Estos datos de código de barras contienen información específica para cada inyector individual. El ECM usa esta información para ajustar la dosificación de combustible y para permitir que el motor opere más uniformemente.

Ubicación del Componente

No Aplicable

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que los valores de código de barras del inyector no se han programado o se programaron incorrectamente en el ECM.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y déjela en la posición de ON por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Cada inyector de combustible tiene un código de barras específico. Los datos del código de barras contiene información específica del inyector. Esta información de código de barras necesita introducirse en el ECM con la herramienta electrónica de servicio INSITE™. Si se encuentra que un motor tiene valores del código de barras del inyector incorrectos, se deben introducir los valores de código de barras correctos. El síntoma del motor por valores de código de barras incorrectos puede incluir funcionamiento irregular en ralentí. Los valores de código de barras del inyector instalado en la fábrica pueden encontrarse en QuickServe™ Online, introduciendo el número de serie correcto del motor (ESN), seleccionando Servicio, y luego Placa de Datos del Motor. Los valores de código de barras del inyector correctos para ese ESN se encuentran en la sección de placa de datos del motor. Si el motor ha tenido una reparación previa que involucró el reemplazo de inyectores, debe desmontarse la cubierta de válvulas para determinar los valores de los códigos de barras del inyector, en los inyectores de reemplazo. Use la herramienta electrónica de servicio INSITE™, para introducir los valores de código de barras en el ECM, para que este código de falla se vuelva inactivo. Se requiere un ciclo del interruptor de llave, para guardar la información de código de barras en el ECM.

Consulte el Análisis del Código de Falla 2765.

Ultima Modificación: 18-AGOSTO-2015


Temperatura de Recirculación del Gas del Escape - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Menos Grave

CÓDIGO DE FALLA 2961

Temperatura de Recirculación del Gas del Escape - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Menos Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2961 PID: P412 SPN: 412 FMI: 0/15 LÁMPARA: Ninguna SRT: | Temperatura de Recirculación del Gas del Escape - Datos Válidos Pero Por Encima del Intervalo Normal de Operación - Nivel Menos Grave. La temperatura EGR ha excedido el límite de protección del motor. | Posible desempeño reducido del motor.
Circuito del Sensor de Temperatura de la Recirculación del Gas de Escape

Descripción del Circuito

El sensor de temperatura de recirculación de gas de escape (EGR) es uno de resistencia variable y se usa para medir la temperatura del flujo de gases EGR después que salen del enfriador EGR. El módulo de control del motor (ECM) suministra 5 voltios al circuito de señal de temperatura EGR. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del flujo EGR.

El valor de la temperatura EGR es usado por el ECM para el sistema de protección del motor y el control de emisiones del motor.

Ubicación del Componente

El sensor de temperatura EGR se localiza en el tubo de conexión EGR entre el enfriador EGR y la conexión de la admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la temperatura de EGR fue mayor de 210°C [410°F] por más de 5 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.
  • El torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Puertos del sensor de presión diferencial EGR taponados o restringidos
  • Tubos de presión diferencial EGR dañados
  • Una válvula EGR operando mal
  • Una lectura baja del sensor de presión diferencial EGR
  • Una lectura baja del sensor de posición de la válvula EGR
  • Altas temperaturas de escape
  • Bajo nivel del refrigerante
  • Alta temperatura del refrigerante
  • Una mezcla incorrecta de refrigerante/agua
  • Un turbocargador de geometría variable pegado cerrado.
  • Un enfriador EGR ensuciado.

Nota: Este código de falla muy probablemente no se activará sin carga en el taller. El motor debe estar cargado para que se active este código de falla.

Consulte el Análisis del Código de Falla 2961.

Ultima Modificación: 18-AGOSTO-2015


Temperatura de Recirculación del Gas del Escape - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 2962

Temperatura de Recirculación del Gas del Escape - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2962 PID: P412 SPN: 412 FMI: 0/16 LÁMPARA: Ámbar SRT: | Temperatura de Recirculación del Gas del Escape - Datos Válidos Pero Por Encima del Intervalo Normal de Operación - Nivel Moderadamente Grave. La temperatura EGR ha excedido el límite de protección del motor. | Posible desempeño reducido del motor.
Circuito del Sensor de Temperatura de la Recirculación del Gas de Escape

Descripción del Circuito

El sensor de temperatura de recirculación de gas de escape (EGR) es uno de resistencia variable y se usa para medir la temperatura del flujo de gases EGR después que salen del enfriador EGR. El módulo de control del motor (ECM) suministra 5 voltios al circuito de señal de temperatura EGR. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del flujo EGR.

El valor de la temperatura EGR es usado por el ECM para el sistema de protección del motor y el control de emisiones del motor.

Ubicación del Componente

El sensor de temperatura EGR se localiza en el tubo de conexión EGR entre el enfriador EGR y la conexión de la admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la temperatura de EGR fue mayor de 250°C [482°F] por más de 5 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • La operación de la válvula de Recirculación del Gas de Escape (EGR) se desactivará.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo extendido con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Un enfriador EGR ensuciado
  • Puertos del sensor de presión diferencial EGR taponados o restringidos
  • Una válvula EGR dañada
  • Una lectura baja del sensor de presión diferencial EGR
  • Una lectura baja del sensor de posición de la válvula EGR
  • Altas temperaturas de escape
  • Bajo nivel del refrigerante
  • Alta temperatura del refrigerante
  • Una mezcla incorrecta de refrigerante/agua
  • Un turbocargador de geometría variable pegado cerrado.

Nota: Este código de falla muy probablemente no se activará sin carga en el taller. El motor debe estar cargado para que se active este código de falla.

Consulte el Análisis del Código de Falla 2962.

Ultima Modificación: 18-AGOSTO-2015


Presión del Múltiple de Admisión 1 - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 2973

Presión del Múltiple de Admisión 1 - Datos Erráticos, Intermitentes o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2973 PID: P102 SPN: 102 FMI: 2/2 LÁMPARA: Ámbar SRT: | Presión del Múltiple de Admisión 1 - Datos Erráticos, Intermitentes o Incorrectos. La lectura de la presión del múltiple de admisión es errática o no es racional. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión/Temperatura del Múltiple de Admisión

Descripción del Circuito

El módulo de control del motor (ECM) proporciona una alimentación de 5 voltios al sensor de presión del múltiple de admisión, en el circuito de alimentación de sensores. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión del múltiple de admisión le proporciona una señal al ECM en el circuito de señal del sensor de presión del múltiple de admisión. El voltaje de señal del sensor cambia basándose en la presión en el múltiple de admisión.

Ubicación del Componente

El sensor de presión/temperatura del múltiple de admisión 1 está colocado en el múltiple de admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico consiste de dos partes:

Una parte se ejecuta inmediatamente después de que se desconecta el interruptor de llave, y la temperatura del refrigerante del motor está por arriba de 70°C ó 158°F.

  • La segunda parte se ejecuta continuamente mientras el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el sensor de presión del múltiple de admisión estaba indicando una presión superior o inferior a la esperada al desconectar la llave o durante la operación normal del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado de la lectura de presión del múltiple de admisión.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • La operación de la válvula de Recirculación del Gas de Escape (EGR) se desactivará.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo extendido con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, asegúrese primero de que la temperatura del refrigerante del motor esté por encima de 70°C ó 158°F. Opere el motor, si es necesario.
  • Cicle el interruptor de llave a la posición de ON por 30 segundos, luego cíclelo a la posición de OFF por 30 segundos. Arranque el motor y permítale operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de esta falla son:

  • Un sensor de presión del múltiple de admisión dañado
  • Un sensor de presión barométrica dañado
  • Fugas en el sistema de admisión de aire entre el turbocargador y el múltiple de admisión
  • Restricción en el enfriador de aire-aire
  • Un sensor de velocidad del turbocargador dañado
  • Un sensor de temperatura de admisión del compresor del turbocargador dañado.
Consulte el Análisis del Código de Falla 2973.

Ultima Modificación: 18-AGOSTO-2015


Velocidad de la Flecha de Salida del Tacógrafo - Índice de Actualización Anormal

CÓDIGO DE FALLA 3186

Velocidad de la Flecha de Salida del Tacógrafo - Índice de Actualización Anormal

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3186 PID: SPN: 1623 FMI: 9/9 LÁMPARA: Ámbar SRT: | Velocidad de la Flecha de Salida del Tacógrafo - Índice de Actualización Anormal. Se ha detectado falta de comunicación o un índice de transferencia de datos no válido en el enlace de datos J1939 entre el ECM y el sensor de velocidad del eje de salida del tacógrafo. | Ninguno en desempeño.
QSF3.8 CM2350 - Circuito de la Velocidad del Eje de Salida del Tacógrafo

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados al módulo de control electrónico del motor (ECM) directamente por medio de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión (ECU) en la cabina. Entonces los valores y estados de los componentes tales como sensores, aceleradores e interruptores pueden transmitirse desde la VECU del OEM al ECM Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins® y la VECU(s) del OEM deben configurarse adecuadamente para que ocurra la operación apropiada de los componentes multiplexados.

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) no recibió un mensaje de un dispositivo multiplexado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

Cuando este código de falla está activo, algunos dispositivos multiplexados pueden no funcionar como se desea.

Esta falla puede ocurrir por las siguientes razones:

  • Cuando el ECM está configurado apropiadamente (componentes activados y el origen de la VECU del OEM direccionado correctamente) para recibir información desde una VECU del OEM, pero la VECU del OEM está en realidad transmitiendo un mensaje que dice que el componente no está disponible para la multiplexión. Esto puede ser causado cuando un componente multiplexado está activado en el ECM de Cummins®, pero la dirección fuente de la VECU del OEM, de la VECU que transmite el mensaje del componente está incorrecta en el ECM de Cummins®, o la VECU del OEM no está configurada para transmitir el mensaje del componente multiplexado.
  • Esta falla también puede ser causada por una mala conexión del enlace de datos J1939 entre la VECU del OEM y el ECM de Cummins®, una mala conexión entre el componente y la VECU del OEM, VECU del OEM defectuosa, o ECM de Cummins® defectuoso. Puede ser necesario ponerse en contacto con el OEM para configurar apropiadamente la multiplexión.

Es posible usar la herramienta electrónica de servicio INSITE™ para monitorear componentes multiplexados.

Consulte el Análisis del Código de Falla 3186.

Ultima Modificación: 18-AGOSTO-2015


Velocidad de la Flecha de Salida del Tacógrafo - Recibió Datos de la Red Con Error

CÓDIGO DE FALLA 3213

Velocidad de la Flecha de Salida del Tacógrafo - Recibió Datos de la Red Con Error

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3213 PID: SPN: 1623 FMI: 2/19 LÁMPARA: Ámbar SRT: | Velocidad de la Flecha de Salida del Tacógrafo - Recibió Datos de la Red con Error. El controlador de la multiplexión J1939 ha indicado un mal funcionamiento del sensor de la velocidad del eje de salida del tacógrafo. | Ninguno en desempeño.
Circuito del Arnés Principal SAE J1939

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados al módulo de control electrónico del motor (ECM) directamente por medio de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión (ECU) en la cabina. Entonces los valores y estados de los componentes tales como sensores, aceleradores e interruptores pueden transmitirse desde la VECU del OEM al ECM Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins® y la VECU(s) del OEM deben configurarse adecuadamente para que ocurra la operación apropiada de los componentes multiplexados.

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

La VECU del OEM determinó que hubo un mal funcionamiento del sensor de velocidad del eje de salida del tacógrafo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

El controlador de la multiplexión J1939 ha indicado un mal funcionamiento del sensor de la velocidad del eje de salida del tacógrafo.

Consulte el Análisis del Código de Falla 3213.

Ultima Modificación: 18-AGOSTO-2015


Cifrado de Encriptación Anti-Robo - Descalibrado

CÓDIGO DE FALLA 3298

Cifrado de Encriptación Anti-Robo - Descalibrado

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3298 PID: SPN: 1194 FMI: 13/13 LÁMPARA: Roja SRT: | Cifrado de Encriptación Antirrobo - Descalibrado - El sistema inmovilizador de antirrobo no operará correctamente. El motor posiblemente podría no arrancar. | El motor no arrancará
Módulo de Control del Motor (ECM)

Descripción del Circuito

El dispositivo inmovilizador de antirrobo está conectado al módulo de control electrónico (ECM) principal del motor a través de una red de enlace de datos J1939. Los mensajes enviados desde el dispositivo inmovilizador de antirrobo son recibidos por el ECM Cummins® y se usan para controlar las características de antirrobo. El ECM de Cummins® y el dispositivo inmovilizador de antirrobo deben configurarse adecuadamente para que ocurra la operación apropiada de los componentes multiplexados.

Ubicación del Componente

El cableado del enlace de datos J1939 y la ubicación de los dispositivos J1939 instalados por el fabricante de equipo original (OEM) varían con el OEM. Consulte el manual de servicio del OEM por la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

El diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

Este código de falla se activa cuando el dispositivo inmovilizador de antirrobo no es válido.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Este código de falla se activa cuando el dispositivo de antirrobo no ha sido desactivado. El motor no arrancará hasta que se haya activado la autorización apropiada.

Consulte el Análisis del Código de Falla 3298.

Ultima Modificación: 18-AGOSTO-2015


Sistema del Sensor del Pedal o Palanca del Acelerador Multiplexado SAE J1939 - Índice de Actualización Anormal

CÓDIGO DE FALLA 3326

Sistema del Sensor del Pedal o Palanca del Acelerador Multiplexado SAE J1939 - Índice de Actualización Anormal

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3326 PID: SPN: 91 FMI: 9/9 LÁMPARA: Roja SRT: | Sistema del Sensor del Pedal o Palanca del Acelerador Multiplexado SAE J1939 - Índice de Actualización Anormal. El ECM esperaba información de un sensor del pedal o palanca del acelerador multiplexado pero no la recibió lo bastante pronto o no la recibió del todo. | El motor sólo funcionará en ralentí.
Circuito del Enlace de Datos SAE J1939

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados al módulo de control electrónico del motor (ECM) directamente por medio de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión (ECU) en la cabina. Entonces los valores y estados de los componentes tales como sensores, aceleradores e interruptores pueden transmitirse desde la VECU del OEM al ECM Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins® y la VECU(s) del OEM deben configurarse adecuadamente para que ocurra la operación apropiada de los componentes multiplexados.

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) no recibió un mensaje de un dispositivo multiplexado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende la lámpara roja STOP ENGINE inmediatamente después que el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Cuando este código de falla está activo, algunos dispositivos multiplexados pueden no funcionar como se desea.

Esta falla puede ocurrir por las siguientes razones:

  • El ECM está configurado apropiadamente (componentes activados y origen de la VECU del OEM direccionado correctamente) para recibir información desde una VECU del OEM, pero la VECU del OEM está realmente transmitiendo un mensaje que dice que el componente no está disponible para multiplexión. Esto puede ser causado cuando un componente multiplexado está activado en el ECM de Cummins®, pero la dirección fuente de la VECU del OEM, de la VECU que transmite el mensaje del componente está incorrecta en el ECM de Cummins®, o la VECU del OEM no está configurada para transmitir el mensaje del componente multiplexado.
  • Esta falla también puede ser causada por una conexión dañada del enlace de datos J1939 entre la VECU del OEM y el ECM de Cummins®, una conexión dañada entre el componente y la VECU del OEM, VECU del OEM dañada, o ECM de Cummins® dañado. Puede ser necesario ponerse en contacto con el OEM para configurar apropiadamente la multiplexión.

Es posible usar la herramienta electrónica de servicio INSITE™ para monitorear componentes multiplexados.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 3326.

Ultima Modificación: 18-AGOSTO-2015


Velocidad del Eje de Salida de la Transmisión - Índice de Actualización Anormal

CÓDIGO DE FALLA 3328

Velocidad del Eje de Salida de la Transmisión - Índice de Actualización Anormal

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3328 PID: SPN: 191 FMI: 9/9 LÁMPARA: Ámbar SRT: | Velocidad del Eje de Salida de la Transmisión - Índice de Actualización Anormal. Se ha detectado falta de comunicación o índice de transferencia de datos no válido en el enlace de datos J1939 entre el ECM y el sensor de velocidad del eje de salida de la transmisión. | Ninguno en desempeño.
Circuito del Enlace de Datos SAE J1939

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados al módulo de control electrónico del motor (ECM) directamente por medio de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión (ECU) en la cabina. Entonces los valores y estados de los componentes tales como sensores, aceleradores e interruptores pueden transmitirse desde la VECU del OEM al ECM Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins® y la VECU(s) del OEM deben configurarse adecuadamente para que ocurra la operación apropiada de los componentes multiplexados.

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) no recibió un mensaje de un dispositivo multiplexado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Cuando este código de falla está activo, algunos dispositivos multiplexados pueden no funcionar como se desea.

Esta falla puede ocurrir por las siguientes razones:

  • Cuando el ECM está configurado apropiadamente (componentes activados y el origen de la VECU del OEM direccionado correctamente) para recibir información desde una VECU del OEM, pero la VECU del OEM está en realidad transmitiendo un mensaje que dice que el componente no está disponible para la multiplexión. Esto puede ser causado cuando un componente multiplexado está activado en el ECM de Cummins®, pero la dirección fuente de la VECU del OEM, de la VECU que transmite el mensaje del componente está incorrecta en el ECM de Cummins®, o la VECU del OEM no está configurada para transmitir el mensaje del componente multiplexado.
  • Esta falla también puede ser causada por una mala conexión del enlace de datos J1939 entre la VECU del OEM y el ECM de Cummins®, una mala conexión entre el componente y la VECU del OEM, VECU del OEM defectuosa, o ECM de Cummins® defectuoso. Puede ser necesario ponerse en contacto con el OEM para configurar apropiadamente la multiplexión.

Es posible usar la herramienta electrónica de servicio INSITE™ para monitorear componentes multiplexados.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 3328.

Ultima Modificación: 18-AGOSTO-2015


Presión Diferencial del Filtro de Aire del Motor - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 3341

Presión Diferencial del Filtro de Aire del Motor - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3341 PID: SPN: 107 FMI: 0/16 LÁMPARA: Ámbar SRT: | Presión Diferencial del Filtro de Aire del Motor - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave | Posible desempeño reducido del motor.
Circuito del Sensor de Presión/Temperatura de Admisión del Compresor del Turbocargador

Descripción del Circuito

El sensor de combinación de presión de admisión/temperatura del compresor del turbocargador se usa para medir la presión del aire ambiente. La porción de medición de presión del sensor responde a cambios de presión en la presión atmosférica, lo cual ocurre basado en la elevación en la cual esté presentemente operando el motor. El sensor de presión de admisión del compresor del turbocargador tiene un circuito de alimentación de 5 voltios, un voltaje de señal del sensor de presión, y un circuito de retorno. El ECM detecta un voltaje de señal bajo cuando el vehículo está operando a grandes altitudes. El ECM detecta un voltaje de señal alto cuando el vehículo está operando a nivel del mar.

Ubicación del Componente

El sensor de combinación de presión de admisión/temperatura del compresor del turbocargador se localiza en la tubería del aire de admisión del fabricante de equipo original (OEM).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente después de que el motor ha estado funcionando por 5 minutos.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la restricción del aire de admisión del compresor está por encima de un valor calibrable.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

El torque del motor se reducirá severamente si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y opérelo en ralentí alto por 5 minutos.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Un filtro del aire taponado o altamente restringido también puede causar posiblemente que esta falla se active, especialmente en altitudes más elevadas.
Consulte el Análisis del Código de Falla 3341.

Ultima Modificación: 18-AGOSTO-2015


Velocidad del Eje de Salida de la Transmisión - Recibió Datos de la Red Con Error

CÓDIGO DE FALLA 3418

Velocidad del Eje de Salida de la Transmisión - Recibió Datos de la Red Con Error

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3418 PID: SPN: 191 FMI: 2/19 LÁMPARA: Ámbar SRT: | Velocidad del Eje de Salida de la Transmisión - Recibió Datos de la Red Con Error. El controlador de la multiplexión J1939 ha indicado un mal funcionamiento del sensor de la velocidad del eje de salida de la transmisión. | Ninguno en desempeño.
Circuito del Enlace de Datos SAE J1939

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados al módulo de control electrónico del motor (ECM) directamente por medio de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión (ECU) en la cabina. Entonces los valores y estados de los componentes tales como sensores, aceleradores e interruptores pueden transmitirse desde la VECU del OEM al ECM Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins® y la VECU(s) del OEM deben configurarse adecuadamente para que ocurra la operación apropiada de los componentes multiplexados.

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

La VECU del OEM determinó que hubo un mal funcionamiento del sensor de velocidad del eje de salida de la transmisión.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

El controlador de la multiplexión J1939 ha indicado un mal funcionamiento del sensor de la velocidad del eje de salida de la transmisión.

Consulte el Análisis del Código de Falla 3418.

Ultima Modificación: 18-AGOSTO-2015


Velocidad del Vehículo Basada en las Llantas - Recibió Datos de la Red con Error

CÓDIGO DE FALLA 3525

Velocidad del Vehículo Basada en las Llantas - Recibió Datos de la Red con Error

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3525 PID: SPN: 84 FMI: 2/19 LÁMPARA: Ámbar SRT: | Velocidad del Vehículo Basada en las Llantas - Recibió Datos de la Red con Error. El controlador de la multiplexión J1939 ha indicado un mal funcionamiento del sensor de la velocidad del vehículo basada en las llantas. | Velocidad del motor limitada al valor del parámetro Velocidad Máxima del Motor sin VSS. Control de Crucero, Protección en Cambio Descendente y el Gobernador de Velocidad de Camino no trabajarán.
Circuito del Enlace de Datos SAE J1939

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados al módulo de control electrónico del motor (ECM) directamente por medio de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión (ECU) en la cabina. Entonces los valores y estados de los componentes tales como sensores, aceleradores e interruptores pueden transmitirse desde la VECU del OEM al ECM Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins® y la VECU(s) del OEM deben configurarse adecuadamente para que ocurra la operación apropiada de los componentes multiplexados.

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

La VECU del OEM determinó que hubo un mal funcionamiento del sensor de la velocidad del vehículo basada en las llantas.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

El controlador de la multiplexión J1939 ha indicado un mal funcionamiento del sensor de la velocidad del vehículo basada en las llantas.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 3525.

Ultima Modificación: 18-AGOSTO-2015


Velocidad del Vehículo Basada en las Llantas - Índice de Actualización Anormal

CÓDIGO DE FALLA 3526

Velocidad del Vehículo Basada en las Llantas - Índice de Actualización Anormal

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3526 PID: SPN: 84 FMI: 9/9 LÁMPARA: Ámbar SRT: | Velocidad del Vehículo Basada en las Llantas - Índice de Actualización Anormal. Se ha detectado falta de comunicación o índice de transferencia de datos no válido en el enlace de datos J1939 entre el ECM y el sensor de velocidad del vehículo basada en las llantas. | Velocidad del motor limitada al valor del parámetro Velocidad Máxima del Motor sin VSS. Control de Crucero, Protección en Cambio Descendente y el Gobernador de Velocidad de Camino no trabajarán.
Circuito del Enlace de Datos SAE J1939

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados al módulo de control electrónico del motor (ECM) directamente por medio de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión (ECU) en la cabina. Entonces los valores y estados de los componentes tales como sensores, aceleradores e interruptores pueden transmitirse desde la VECU del OEM al ECM Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins® y la VECU(s) del OEM deben configurarse adecuadamente para que ocurra la operación apropiada de los componentes multiplexados.

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) no recibió un mensaje de un dispositivo multiplexado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

Cuando este código de falla está activo, algunos dispositivos multiplexados pueden no funcionar como se desea.

Las causas posibles de este código de falla incluyen:

  • Cuando el ECM está configurado apropiadamente (componentes activados y el origen de la VECU del OEM direccionado correctamente) para recibir información desde una VECU del OEM, pero la VECU del OEM está en realidad transmitiendo un mensaje que dice que el componente no está disponible para la multiplexión. Esto puede ser causado cuando un componente multiplexado está activado en el ECM de Cummins®, pero la dirección fuente de la VECU del OEM, de la VECU que transmite el mensaje del componente está incorrecta en el ECM de Cummins®, o la VECU del OEM no está configurada para transmitir el mensaje del componente multiplexado.
  • Esta falla también puede ser causada por una mala conexión del enlace de datos J1939 entre la VECU del OEM y el ECM de Cummins®, una mala conexión entre el componente y la VECU del OEM, una VECU del OEM defectuosa, o ECM de Cummins® defectuoso. Puede ser necesario ponerse en contacto con el OEM para configurar apropiadamente la multiplexión.

Es posible usar la herramienta electrónica de servicio INSITE™ para monitorear componentes multiplexados.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 3526.

Ultima Modificación: 18-AGOSTO-2015


Interruptor de Validación de Ralentí del Pedal o Palanca del Acelerador - Recibió Datos de la Red Con Error

CÓDIGO DE FALLA 3527

Interruptor de Validación de Ralentí del Pedal o Palanca del Acelerador - Recibió Datos de la Red Con Error

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3527 PID: SPN: 558 FMI: 2/19 LÁMPARA: Roja SRT: | Interruptor de Validación de Ralentí del Pedal o Palanca del Acelerador - Recibió Datos de Red con Error. El controlador de la multiplexión J1939 ha indicado un mal funcionamiento del interruptor de validación de ralentí del pedal o palanca del acelerador. | El motor sólo funcionará en ralentí.
Circuito del Enlace de Datos SAE J1939

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados al módulo de control electrónico del motor (ECM) directamente por medio de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión (ECU) en la cabina. Entonces los valores y estados de los componentes tales como sensores, aceleradores e interruptores pueden transmitirse desde la VECU del OEM al ECM Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins® y la VECU(s) del OEM deben configurarse adecuadamente para que ocurra la operación apropiada de los componentes multiplexados.

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

La VECU del OEM determinó que hubo un mal funcionamiento del interruptor de validación de ralentí del pedal o palanca del acelerador.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

El controlador de la multiplexión J1939 ha indicado un mal funcionamiento del interruptor de validación de ralentí del pedal o palanca del acelerador.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 3527.

Ultima Modificación: 18-AGOSTO-2015


Sensor de Nivel de Refrigerante - Índice de Actualización Anormal

CÓDIGO DE FALLA 3613

Sensor de Nivel de Refrigerante - Índice de Actualización Anormal

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3613 PID: SPN: 111 FMI: 9/9 LÁMPARA: Ámbar SRT: | Nivel del Refrigerante - Índice de Actualización Anormal. Se ha detectado falta de comunicación o velocidad de transferencia de datos no válida en el enlace de datos J1939 entre el ECM y el sensor de nivel del refrigerante. | Posible desempeño reducido del motor.
Circuito del Enlace de Datos J1939

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados al módulo de control electrónico del motor (ECM) directamente por medio de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión (ECU) en la cabina. Entonces los valores y estados de los componentes tales como sensores, aceleradores e interruptores pueden transmitirse desde la VECU del OEM al ECM Cummins® por medio del enlace de datos SAE J1939.

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) no recibió un mensaje de un dispositivo multiplexado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • El ECM está configurado apropiadamente (componentes activados y origen de la VECU del OEM direccionado correctamente) para recibir información desde una VECU del OEM, pero la VECU del OEM está realmente transmitiendo un mensaje que dice que el componente no está disponible para multiplexión. Esto puede ser causado cuando un componente multiplexado está activado en el ECM de Cummins®, pero la dirección fuente de la VECU del OEM, de la VECU que transmite el mensaje del componente está incorrecta en el ECM de Cummins®, o la VECU del OEM no está configurada para transmitir el mensaje del componente multiplexado.
Consulte el Análisis del Código de Falla 3613.

Ultima Modificación: 18-AGOSTO-2015


Circuito de Control del Embrague 2 del Ventilador del Motor - Voltaje por Encima de lo Normal, o en Corto con Fuente Alta

CÓDIGO DE FALLA 3633

Circuito de Control del Embrague 2 del Ventilador del Motor - Voltaje por Encima de lo Normal, o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3633 PID: SPN: 5484 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito de Control del Embrague 2 del Ventilador del Motor - Voltaje por Encima de lo Normal, o en Corto con Fuente Alta. Circuito abierto o alto voltaje detectado en el circuito de control del ventilador | El ventilador puede permanecer continuamente encendido, o no funcionar del todo.
Módulo de Control del Motor

Descripción del Circuito

El circuito de control del ventilador es un dispositivo que usa el motor para controlar la operación del ventilador. Cuando el módulo de control del motor (ECM) energiza el circuito de control del ventilador, se activa el ventilador del motor.

El circuito de control del ventilador utiliza una señal de ancho de impulso modulado (PWM). Una señal PWM es una señal de voltaje por impulsos entre 0 VCD y voltaje del sistema. La frecuencia de la señal de voltaje por impulsos depende del requisito de la aplicación.

Hay dos tipos de ventiladores respaldados en el circuito de control del ventilador; de velocidad variable y ON/OFF. Se puede usar la herramienta electrónica de servicio INSITE™ para determinar que tipo de ventilador está actualmente configurado para uso. El circuito de control del ventilador varía según el fabricante de equipo original (OEM). Ciertos OEMs pueden usar un retorno de solenoide que se cablea hacia el ECM o pueden usar un retorno que va a la tierra del block del motor o del chasis.

Ubicación del Componente

El solenoide es un dispositivo del OEM y la ubicación depende del OEM. Consulte el manual de servicio del OEM por la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando el interruptor de llave está en la posición de ON y cuando el dispositivo de ancho de impulso modulado (PWM) se está energizando o desenergizando. En algunos casos, los diagnósticos también pueden ejecutarse en algunos intervalos fijos.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de ancho de impulso modulado (PWM) del circuito de control del ventilador fue mayor de 0 VCD cuando a la señal PWM se le ordenó desactivarse.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Un corto a la batería en el arnés del OEM.
  • Un solenoide del embrague del ventilador con mal funcionamiento
Consulte el Análisis del Código de Falla 3633.

Ultima Modificación: 18-AGOSTO-2015


Circuito de Control del Embrague 2 del Ventilador del Motor - Voltaje por Debajo de lo Normal, o en Corto con Fuente Baja

CÓDIGO DE FALLA 3634

Circuito de Control del Embrague 2 del Ventilador del Motor - Voltaje por Debajo de lo Normal, o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3634 PID: SPN: 5484 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito de Control del Embrague 2 del Ventilador del Motor - Voltaje por Debajo de lo Normal, o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito de control del ventilador cuando se le ordena encender. | El ventilador puede permanecer continuamente encendido, o no funcionar del todo.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El circuito de control del ventilador es un dispositivo que usa el motor para controlar la operación del ventilador. Cuando el módulo de control del motor (ECM) energiza el circuito de control del ventilador, se activa el ventilador del motor.

El circuito de control del ventilador utiliza una señal de ancho de impulso modulado (PWM). Una señal PWM es una señal de voltaje por impulsos entre 0 VCD y voltaje del sistema. La frecuencia de la señal de voltaje por impulsos depende del requisito de la aplicación.

Hay dos tipos de ventiladores respaldados en el circuito de control del ventilador; de velocidad variable y ON/OFF. Se puede usar la herramienta electrónica de servicio INSITE™ para determinar que tipo de ventilador está actualmente configurado para uso. El circuito de control del ventilador varía según el fabricante de equipo original (OEM). Ciertos OEMs pueden usar un retorno de solenoide que se cablea hacia el ECM o pueden usar un retorno que va a la tierra del block del motor o del chasis.

Ubicación del Componente

El solenoide es un dispositivo del OEM y la ubicación depende del OEM. Consulte el manual de servicio del OEM por la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando el interruptor de llave está en la posición de ON y cuando el dispositivo de ancho de impulso modulado (PWM) se está energizando o desenergizando. En algunos casos, los diagnósticos también pueden ejecutarse en algunos intervalos fijos.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la señal de ancho de impulso modulado (PWM) del circuito de control del ventilador no estuvo a voltaje del sistema cuando a dicha señal se le ordenó activarse.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Un corto a tierra en el arnés del OEM.
  • Un solenoide del embrague del ventilador con mal funcionamiento
Consulte el Análisis del Código de Falla 3634.

Ultima Modificación: 18-AGOSTO-2015


Memoria de Calibración del Módulo de Control del Motor - Dispositivo o Componente Inteligente Defectuoso

CÓDIGO DE FALLA 3697

Memoria de Calibración del Módulo de Control del Motor - Dispositivo o Componente Inteligente Defectuoso

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3697 PID: S253 SPN: 630 FMI: 12/12 LÁMPARA: Roja SRT: | Memoria de Calibración del Módulo de Control del Motor - Dispositivo o Componente Inteligente Defectuoso. Error interno en el ECM relacionado con fallas del software del motor. | El motor puede no arrancar o ser difícil de arrancar.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El ECM tiene un diagnóstico interno que continuamente corre y revisa la memoria interna.

Ubicación del Componente

La localización del montaje del ECM varía, dependiendo del modelo de motor, y puede ir montado bien sea en el motor o fuera de él.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un error de programa o calibración.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.
  • El motor puede no arrancar.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Un mal funcionamiento del software del ECM.
Consulte el Análisis del Código de Falla 3697.

Ultima Modificación: 18-AGOSTO-2015


Inducción por el Operador de la SCR del Postratamiento - Datos Válidos pero Por Encima de la Gama Normal de Operación - Nivel Más Grave

CÓDIGO DE FALLA 3712

Inducción por el Operador de la SCR del Postratamiento - Datos Válidos pero Por Encima de la Gama Normal de Operación - Nivel Más Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3712 PID: P105 SPN: 5246 FMI: 0/0 LÁMPARA: Roja SRT: | Inducción por el Operador de la SCR del Postratamiento - Datos Válidos pero Por Encima de la Gama Normal de Operación - Nivel Más Grave. Códigos de falla críticos relacionados con la SCR han estado activos por un periodo de tiempo extendidos y requieren atención inmediata. | Disminución de la potencia del motor.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El ECM monitorea continuamente el estado del código de falla del motor, para determinar si está activo cualquier código de falla crítico para la operación exitosa del motor.

Ubicación del Componente

La localización del montaje del ECM varía, dependiendo del modelo de motor, y puede ir montado bien sea en el motor o fuera de él.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detecta que el motor ha estado operando por una cantidad de tiempo prolongada con fallas SCR críticas activas, y no se ha tomado ninguna acción de reparación. Esta cantidad de tiempo variará, dependiendo de cuales fallas SCR estén activas.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende la lámpara roja STOP ENGINE inmediatamente después que el diagnóstico se ejecuta y falla.
  • El torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Este código de falla se volverá inactivo, una vez que todos los otros códigos de falla activos se hayan atendido. Consulte el árbol apropiado de diagnósticos del código de falla.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Este código de falla es sólo para información, e indica que se han implementado una disminución de la potencia del motor y límite de la velocidad del vehículo, a fin de asegurar que los códigos de falla críticos relacionados con la SCR que están actualmente activos en el ECM, sean atendidos tan rápidamente como sea posible.

Consulte el Análisis del Código de Falla 3712.

Ultima Modificación: 18-AGOSTO-2015


Disminución de Torque para Protección del Motor - La Condición Existe

CÓDIGO DE FALLA 3714

Disminución de Torque para Protección del Motor - La Condición Existe

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3714 PID: S115 SPN: 1569 FMI: 11/31 LÁMPARA: Ámbar SRT: | Disminución de Torque para Protección del Motor - La Condición Existe. Están activos códigos de falla críticos relacionados con la operación del motor. | Posible desempeño reducido del motor.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El ECM monitorea continuamente el estado del código de falla del motor, para determinar si está activo cualquier código de falla crítico para la operación exitosa del motor.

Ubicación del Componente

La localización del montaje del ECM varía, dependiendo del modelo de motor, y puede ir montado bien sea en el motor o fuera de él.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que estuvieron activos ciertos códigos de falla críticos relacionados con la operación del motor y que el motor continuó operando.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Este código de falla se volverá inactivo, una vez que todos los otros códigos de falla activos se hayan atendido. Consulte el árbol apropiado de diagnósticos del código de falla.
  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.

Charla del Taller

Este código de falla es sólo para información, e indica que se ha implementado una disminución de la potencia del motor, a fin de asegurar que los códigos de falla críticos que están actualmente activos en el ECM sean atendidos tan rápidamente como sea posible.

Consulte el Análisis del Código de Falla 3714.

Ultima Modificación: 18-AGOSTO-2015


Voltaje de la Batería 1 - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Menos Grave

CÓDIGO DE FALLA 3724

Voltaje de la Batería 1 - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Menos Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3724 PID: P168 SPN: 168 FMI: 1/17 LÁMPARA: Ámbar SRT: | Voltaje de la Batería 1 - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Menos Grave. Se ha detectado bajo voltaje hacia el excitador del dispositivo de la válvula EGR. | Posible desempeño reducido del motor.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El excitador del dispositivo de la válvula EGR en el ECM proporciona alimentación al motor de la válvula EGR. El motor de la válvula EGR se usa para mover la válvula EGR a la posición correcta, ordenada por el ECM.

Ubicación del Componente

El excitador del dispositivo de la válvula EGR es interno en el ECM y no se le puede dar servicio por separado.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó baja alimentación en el excitador del dispositivo de la válvula EGR. El ECM ya no pudo controlar a la válvula EGR.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • La operación de la válvula de Recirculación del Gas de Escape (EGR) se desactivará.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo extendido con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Este código de falla indica una falla interna en el ECM.

Consulte el Análisis del Código de Falla 3724.

Ultima Modificación: 18-AGOSTO-2015


Válvula de Alivio de Presión de Combustible del Riel Común de Alta Presión - Sistema Mecánico No Respondiendo o Fuera de Ajuste

CÓDIGO DE FALLA 3727

Válvula de Alivio de Presión de Combustible del Riel Común de Alta Presión - Sistema Mecánico No Respondiendo o Fuera de Ajuste

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3727 PID: S254 SPN: 5571 FMI: 7/7 LÁMPARA: Ninguna SRT: | Válvula de Alivio de Presión de Combustible del Riel Común de Alta Presión - Sistema Mecánico No Respondiendo o Fuera de Ajuste. La válvula de alivio de alta presión del riel del combustible ha abierto a una presión más baja de la esperada. | Posible desempeño reducido del motor.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El circuito es un excitador de modulación de ancho de impulso (PWM) en el módulo de control del motor (ECM) que controla a la válvula de alivio de presión del combustible del riel común de alta presión. La válvula de alivio de presión del combustible del riel común de alta presión está aterrizada en el ECM. La válvula de alivio de presión del combustible del riel común de alta presión es normalmente abierta. El ciclo de servicio PWM para la válvula de alivio de presión del combustible del riel común de alta presión depende de la diferencia entre la presión deseada del riel y la presión detectada del riel.

Ubicación del Componente

La bomba de combustible de alta presión va montada en la carcasa de engranes. El actuador de la bomba de combustible va montado en la bomba de combustible. El sensor de presión de combustible va montado en el riel de combustible de alta presión. La válvula de alivio de presión de combustible va montada en el riel de combustible de alta presión.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la válvula de alivio de presión de combustible había abierto a una presión más baja de la esperada.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Este código de falla se volverá inactivo en cada evento de desconexión de la llave, y no se activará otra vez, hasta que vuelva a ocurrir la condición de la falla. Diagnostique las mismas ocurrencias inactivas o activas de este código de falla.

Un suceso de esta falla indica que la válvula de alivio de alta presión se está disparando a una presión más baja de la que se espera. Si esto ha sucedido múltiples veces, habrá muchos sucesos de esta falla. Diagnostique el Código de Falla 3727 antes del Código de Falla 3741, si están presentes ambos códigos de falla en el ECM.

Este código de falla también puede ser disparado por una repentina pérdida significativa de presión del combustible en el sistema de combustible.

Consulte el Análisis del Código de Falla 3727.

Ultima Modificación: 18-AGOSTO-2015


Motor de Arranque en Modo de Protección por Sobremarcha - Existe la Condición

CÓDIGO DE FALLA 3737

Motor de Arranque en Modo de Protección por Sobremarcha - Existe la Condición

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3737 PID: S115 SPN: 1675 FMI: 11/31 LÁMPARA: Ninguna SRT: | Motor de Arranque en Modo de Protección por Sobremarcha - Existe la Condición. El motor de arranque ha sido desactivado temporalmente a fin de impedir daño al mismo. | Es prohibida la operación del motor de arranque, hasta que éste se haya enfriado adecuadamente.
Módulo de Control del Motor (ECM)

Descripción del Circuito

La característica de protección por sobremarcha (o bloqueo del motor de arranque), está diseñada para impedir daño al motor de arranque durante condiciones de arranque difícil. Dar marcha excesiva al motor puede causar que el motor de arranque se sobrecaliente, resultando en daño permanente. Cuando se detecta accionamiento excesivo del motor de arranque, la característica de protección por sobremarcha bloquea al motor de arranque, hasta que éste se haya enfriado adecuadamente, y sea seguro operarlo nuevamente.

Ubicación del Componente

La característica de protección por sobremarcha es controlada por el ECM, y no se puede modificar.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta cuando el motor se está arrancando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el motor de arranque se acopló por un periodo suficientemente largo en el que la marcha continua pudo causar daño a la misma. Este tiempo acumulativo incluye accionamiento continuo del motor de arranque y/o series de intentos más cortos de accionamiento, dentro de una cierta ventana de tiempo.

Acción Tomada Cuando el Código de Falla está Activo

  • El motor de arranque es bloqueado y no se le puede dar marcha excesiva al motor, hasta que el motor de arranque se haya enfriado adecuadamente.

Condiciones para Borrar el Código de Falla

  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Este es un código de falla solamente de información, y no indica un problema del motor de arranque.

Consulte el Análisis del Código de Falla 3737.

Ultima Modificación: 18-AGOSTO-2015


Válvula de Alivio de Presión de Combustible del Riel Común de Alta Presión - Datos Válidos pero Por Encima de la Gama Normal de Operación - Nivel Más Grave

CÓDIGO DE FALLA 3741

Válvula de Alivio de Presión de Combustible del Riel Común de Alta Presión - Datos Válidos pero Por Encima de la Gama Normal de Operación - Nivel Más Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3741 PID: SPN: 5571 FMI: 0/0 LÁMPARA: Ámbar SRT: | Válvula de Alivio de Presión de Combustible del Riel Común de Alta Presión - Datos válidos pero por encima del intervalo normal de operación - Nivel Más Grave. La válvula de alivio de presión del riel del combustible se ha abierto debido a la alta presión del riel del combustible. | El motor puede operar irregularmente, puede dejar de operar, puede no arrancar o puede ser difícil de arrancar.
Circuito del Sensor de Presión del Riel de Combustible

Descripción del Circuito

El circuito es un excitador de modulación de ancho de impulso (PWM) en el módulo de control del motor (ECM) que controla a la válvula de alivio de presión del combustible del riel común de alta presión. La válvula de alivio de presión del combustible del riel común de alta presión está aterrizada en el ECM. La válvula de alivio de presión del combustible del riel común de alta presión es normalmente abierta. El ciclo de servicio PWM para la válvula de alivio de presión del combustible del riel común de alta presión depende de la diferencia entre la presión deseada del riel y la presión detectada del riel.

Ubicación del Componente

La bomba de combustible de alta presión va montada en la carcasa de engranes. El actuador de la bomba de combustible va montado en la bomba de combustible. El sensor de presión de combustible va montado en el riel de combustible de alta presión. La válvula de alivio de presión de combustible va montada en el riel de combustible de alta presión.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la presión del riel del combustible había excedido la presión de apertura de la válvula de alivio de presión del combustible, y la válvula de alivio de presión se abrió.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • La operación de la válvula de Recirculación del Gas de Escape (EGR) se desactivará.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo extendido con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y opérelo en ralentí alto por 5 minutos.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Alta restricción de la línea de drenado de combustible
  • Un actuador de la bomba del combustible con fuga o pegado
  • Aire en el combustible
  • Un adaptador de montaje taponado del actuador de la bomba del combustible

Esta falla indica que la presión del riel del combustible fue lo suficientemente alta para abrir la válvula de alivio de presión del riel del combustible.

Consulte el Análisis del Código de Falla 3741.

Ultima Modificación: 18-AGOSTO-2015


Circuito de Entrada 2 del Sensor de Temperatura Auxiliar - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 3765

Circuito de Entrada 2 del Sensor de Temperatura Auxiliar - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3765 PID: SPN: 442 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito de Entrada 1 del Sensor de Temperatura Auxiliar - Voltaje por Encima de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de temperatura auxiliar del Fabricante de Equipo Original (OEM). | Ninguno en desempeño.
Circuito de Entrada 2 del Sensor de Temperatura Auxiliar

Descripción del Circuito

El fabricante de equipo original (OEM) tiene la opción de cablear una entrada de sensor de presión o temperatura al módulo de control del motor (ECM) de Cummins®. Es creada entonces una calibración específica para reconocer esta entrada de sensor de presión o temperatura. Este código de falla se activa cuando la entrada de presión o temperatura del sensor del OEM excede el límite de protección del motor definido por el OEM. Dependiendo de los requerimientos del OEM, se puede asociar con este código de falla una disminución de potencia para Protección del Motor.

Ubicación del Componente

La entrada y ubicación del sensor de temperatura del OEM variarán. Consulte el manual de servicio del OEM para la ubicación del sensor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el circuito de señal de la temperatura del OEM está fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen.

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Circuito de señal abierto o corto con una fuente de voltaje
Consulte el Análisis del Código de Falla 3765.

Ultima Modificación: 18-AGOSTO-2015


Circuito de Entrada 2 del Sensor de Temperatura Auxiliar - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 3766

Circuito de Entrada 2 del Sensor de Temperatura Auxiliar - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3766 PID: SPN: 442 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito de Entrada 1 del Sensor de Temperatura Auxiliar - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito de temperatura auxiliar del OEM. | Ninguno en desempeño.
Circuito de Entrada 2 del Sensor de Temperatura Auxiliar

Descripción del Circuito

El fabricante de equipo original (OEM) tiene la opción de cablear una entrada del sensor de temperatura al módulo de control del motor (ECM) de Cummins®. Esta entrada está destinada para un sensor de temperatura de resistencia variable.

Ubicación del Componente

La entrada y ubicación del sensor de temperatura del OEM variarán. Consulte el manual de servicio del OEM para la ubicación del sensor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el circuito de señal de la temperatura del OEM está fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito de señal con corto a tierra en el arnés
Consulte el Análisis del Código de Falla 3766.

Ultima Modificación: 18-AGOSTO-2015


Número de Identificación del Vehículo - Descalibrado

CÓDIGO DE FALLA 4517

Número de Identificación del Vehículo - Descalibrado

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4517 PID: SPN: 237 FMI: 13/13 LÁMPARA: Ámbar SRT: | Número de Identificación del Vehículo - Descalibrado. No se ha programado en el ECM el número de identificación del vehículo. | Ninguno en desempeño.
Módulo de Control del Motor (ECM)

Descripción del Circuito

Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins® y la VECU(s) del OEM deben configurarse adecuadamente para que ocurra la operación apropiada de los componentes multiplexados.

Ubicación del Componente

El Módulo de Control del Motor (ECM) del motor va montado en el lado del múltiple de admisión del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el número de identificación del vehículo (VIN) no estaba programado en el ECM.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y déjela en la posición de ON por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Valores incorrectos de característica y parámetro
Consulte el Análisis del Código de Falla 4517.

Ultima Modificación: 18-AGOSTO-2015


Posición del Pedal del Freno - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 4526

Posición del Pedal del Freno - Datos Erráticos, Intermitentes o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4526 PID: SPN: 521 FMI: 2/2 LÁMPARA: Ámbar SRT: | Posición del Pedal del Freno - Datos erráticos, intermitentes o incorrectos. Los valores de las 2 señales del interruptor del freno no concuerdan. | Ninguno en desempeño.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El Módulo de Control del Motor (ECM) monitorea la posición del pedal del freno usando dos interruptores de posición del pedal del freno.

Ubicación del Componente

El interruptor de posición del pedal del freno está montado al pedal del freno. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que las dos señales del interruptor del freno no concuerdan.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Un interruptor de posición del pedal del freno con mal funcionamiento
  • Un corto a tierra en el arnés del OEM.
  • Un circuito abierto en el arnés del OEM.
Consulte el Análisis del Código de Falla 4526.

Ultima Modificación: 18-AGOSTO-2015


Circuito de Entrada/Salida Auxiliar 2 - Corriente por Debajo de lo Normal o Circuito Abierto

CÓDIGO DE FALLA 4724

Circuito de Entrada/Salida Auxiliar 2 - Corriente por Debajo de lo Normal o Circuito Abierto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4724 PID: SPN: 702 FMI: 5/5 LÁMPARA: Ámbar SRT: | Circuito de Entrada/Salida Auxiliar 2 - Corriente por Debajo de lo Normal o Circuito Abierto. Se ha detectado un circuito abierto en el circuito del solenoide de control de salida del OEM. | Ninguno en desempeño.
Circuito Auxiliar 2 de Entrada/Salida

Descripción del Circuito

El Módulo de Control del Motor (ECM) proporciona una señal al solenoide de control de salida del fabricante de equipo original (OEM) para activar y desactivar el accesorio suministrado por el OEM. El circuito de control de salida del OEM varía por OEM. Ellos pueden usar un retorno de solenoide que se cablea al ECM o usar un retorno que va a la tierra del block del motor o del chasis.

Ubicación del Componente

La localización del solenoide de salida del OEM varía con el OEM. Consulte el manual apropiado de servicio del OEM para determinar la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando el interruptor de llave está en la posición de ON y cuando el solenoide se está energizando o desenergizando. En algunos casos, los diagnósticos también pueden ejecutarse en algunos intervalos fijos.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un circuito abierto en el arnés o en el solenoide de control de salida del OEM.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por hasta 5 minutos.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles para este código de falla incluyen:

Circuito abierto en el arnés del motor o en el solenoide de control de salida del OEM

  • ECM con mal funcionamiento
Consulte el Análisis del Código de Falla 4724.

Ultima Modificación: 18-AGOSTO-2015


Circuito de Entrada/Salida Auxiliar 2 - Corriente por Encima de lo Normal o Circuito Aterrizado

CÓDIGO DE FALLA 4725

Circuito de Entrada/Salida Auxiliar 2 - Corriente por Encima de lo Normal o Circuito Aterrizado

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4725 PID: SPN: 702 FMI: 6/6 LÁMPARA: Ámbar SRT: | Circuito de Entrada/Salida Auxiliar 2 - Corriente por Encima de lo Normal o Circuito Aterrizado. Se ha detectado un corto a tierra en el circuito del solenoide de control de salida del OEM. | Ninguno en desempeño.
Circuito Auxiliar 2 de Entrada/Salida

Descripción del Circuito

El Módulo de Control del Motor (ECM) proporciona una señal al solenoide de control de salida del fabricante de equipo original (OEM) para activar y desactivar el accesorio suministrado por el OEM. El circuito de control de salida del OEM varía por OEM. Ellos pueden usar un retorno de solenoide que se cablea al ECM o usar un retorno que va a la tierra del block del motor o del chasis.

Ubicación del Componente

La localización del solenoide de salida del OEM varía con el OEM. Consulte el manual apropiado de servicio del OEM para determinar la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando el interruptor de llave está en la posición de ON y cuando el solenoide se está energizando o desenergizando. En algunos casos, los diagnósticos también pueden ejecutarse en algunos intervalos fijos.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un corto a tierra en el solenoide de control de salida del OEM.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por hasta 5 minutos.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Corto a tierra en el arnés o en el solenoide.
  • ECM con mal funcionamiento
Consulte el Análisis del Código de Falla 4725.

Ultima Modificación: 18-AGOSTO-2015


Entrada/Salida Auxiliar 1 - Instrucciones Especiales

CÓDIGO DE FALLA 4734

Entrada/Salida Auxiliar 1 - Instrucciones Especiales

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4734 PID: SPN: 701 FMI: 14/14 LÁMPARA: Roja SRT: | Entrada/Salida Auxiliar 1 - Instrucciones Especiales. No hay comunicación en el enlace de datos J1939 entre el ECM del motor y el Controlador de la Operación del Motor Restringida por la Máquina. | Disminución de la potencia del motor.
Circuito del Enlace de Datos SAE J1939

Descripción del Circuito

El Controlador de la Operación del Motor Restringida por la Máquina instalado por el fabricante de equipo original (OEM) recibe información vía el enlace de datos J1939 desde el módulo de control primario (ECM) del motor. El Controlador de la Operación del Motor Restringida por la Máquina realiza sus propios diagnósticos y reporta los malos funcionamientos de vuelta al ECM primario del motor, usando el enlace de datos J1939. El ECM decodifica luego el mensaje de error y lo convierte en un código de falla.

Ubicación del Componente

La posición de montaje del Controlador de la Operación del Motor Restringida por la Máquina instalado por el OEM variará dependiendo de la aplicación. Consulte el manual de servicio del OEM para la ubicación del sensor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) no recibió un mensaje válido del enlace de datos J1939 desde el Controlador de la Operación del Motor Restringida por la Máquina instalado por el OEM por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Cuando este código de falla está activo, algunos dispositivos multiplexados posiblemente no puedan funcionar como se desea.

  • Esta falla también puede ser causada por una conexión dañada del enlace de datos J1939 entre la VECU del OEM y el ECM de Cummins®, una conexión dañada entre el componente y la VECU del OEM, una VECU del OEM dañada o un ECM de Cummins® dañado. Puede que sea necesario contactar al OEM para configuración apropiada de multiplexión.
Consulte el Análisis del Código de Falla 4734.

Ultima Modificación: 18-AGOSTO-2015


Velocidad del Ventilador - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Más Grave

CÓDIGO DE FALLA 4789

Velocidad del Ventilador - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Más Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4789 PID: SPN: 1639 FMI: 0/0 LÁMPARA: Ámbar SRT: | Velocidad del Ventilador - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Más Grave | Posible desempeño reducido del motor.
Módulo de Control del Motor

Descripción del Circuito

El OEM tiene la opción de activar esta característica y de que sea monitoreada por el Módulo de Control del Motor (ECM).

Ubicación del Componente

La localización del montaje del ECM varía, dependiendo del modelo de motor, y puede ir montado bien sea en el motor o fuera de él.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la velocidad del ventilador fue superior a la ordenada.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un sensor de velocidad del ventilador funcionando mal

Consulte el Análisis del Código de Falla 4789.

Ultima Modificación: 18-AGOSTO-2015


Velocidad del Ventilador - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Más Grave

CÓDIGO DE FALLA 4791

Velocidad del Ventilador - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Más Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4791 PID: SPN: 1639 FMI: 1/1 LÁMPARA: Ámbar SRT: | Velocidad del Ventilador - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Más Grave | Posible desempeño reducido del motor.
Módulo de Control del Motor

Descripción del Circuito

El OEM tiene la opción de activar esta característica y de que sea monitoreada por el Módulo de Control del Motor (ECM).

Ubicación del Componente

La localización del montaje del ECM varía, dependiendo del modelo de motor, y puede ir montado bien sea en el motor o fuera de él.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la velocidad del ventilador fue inferior a la ordenada.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un sensor de velocidad del ventilador funcionando mal

Consulte el Análisis del Código de Falla 4791.

Ultima Modificación: 18-AGOSTO-2015


Inducción Activa por el Operador de la SCR del Postratamiento - La Condición Existe

CÓDIGO DE FALLA 4863

Inducción Activa por el Operador de la SCR del Postratamiento - La Condición Existe

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4863 PID: SPN: 5245 FMI: 11/31 LÁMPARA: Ámbar SRT: | Inducción Activa por el Operador de la SCR del Postratamiento - La Condición Existe - Códigos de falla críticos relacionados con la SCR han estado activos por un periodo de tiempo prolongado y requieren atención inmediata. | Posible desempeño reducido del motor.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El ECM monitorea continuamente el estado del código de falla del motor, para determinar si está activo cualquier código de falla crítico para la operación exitosa del motor.

Ubicación del Componente

La localización del montaje del ECM varía, dependiendo del modelo de motor, y puede ir montado bien sea en el motor o fuera de él.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

Este código de falla se activa cuando se registran fallas relacionadas con la SCR.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Este código de falla se volverá inactivo, una vez que todos los otros códigos de falla activos se hayan atendido. Consulte el árbol apropiado de diagnósticos del código de falla.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Este código de falla es sólo para información, e indica que se ha implementado una disminución de la velocidad del motor, a fin de asegurar que los códigos de falla críticos relacionados con la SCR que están actualmente activos en el ECM sean atendidos tan rápidamente como sea posible.

Consulte el Análisis del Código de Falla 4863.

Ultima Modificación: 18-AGOSTO-2015


Circuito para Mantener Lámpara de Alimentación de la ECU - Voltaje Por Encima de lo Normal, o en Corto con Fuente Alta

CÓDIGO DE FALLA 4951

Circuito para Mantener Lámpara de Alimentación de la ECU - Voltaje Por Encima de lo Normal, o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4951 PID: SPN: 6655 FMI: 3/3 LÁMPARA: Ámbar SRT: | Mantener Lámpara de Alimentación de la ECU - Voltaje Por Encima de lo Normal, o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de la lámpara para alimentación requerida de la batería. | Ninguno en desempeño.
Módulo de Control del Motor

Descripción del Circuito

El Módulo de Control del Motor (ECM) requiere alimentación de la batería cuando el interruptor de llave está conectado y por un periodo de tiempo después de que el interruptor de llave se desconecte. La lámpara para alimentación requerida de la batería es una lámpara opcional que se puede instalar para indicar cuando es aceptable suprimir la alimentación de la batería del ECM. La lámpara se iluminará cuando el ECM requiera alimentación de la batería y se apagará una vez que sea aceptable suprimir dicha alimentación.

Ubicación del Componente

La lámpara para alimentación requerida de la batería es un componente instalado por el OEM. Consulte al OEM por la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el circuito de señal de la lámpara para alimentación requerida de la batería estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Un corto entre pines
  • Un circuito abierto en el arnés del OEM.
  • Una lámpara para alimentación requerida de la batería con mal funcionamiento
Consulte el Análisis del Código de Falla 4951.

Ultima Modificación: 18-AGOSTO-2015


Circuito para Mantener Lámpara de Alimentación de la ECU - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

CÓDIGO DE FALLA 4952

Circuito para Mantener Lámpara de Alimentación de la ECU - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4952 PID: SPN: 6655 FMI: 4/4 LÁMPARA: Ámbar SRT: | Mantener la Lámpara de Alimentación de la ECU - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito de la lámpara para alimentación requerida de la batería. | Ninguno en desempeño.
Módulo de Control del Motor

Descripción del Circuito

El Módulo de Control del Motor (ECM) requiere alimentación de la batería cuando el interruptor de llave está conectado y por un periodo de tiempo después de que el interruptor de llave se desconecte. La lámpara para alimentación requerida de la batería es una lámpara opcional que se puede instalar para indicar cuando es aceptable suprimir la alimentación de la batería del ECM. La lámpara se iluminará cuando el ECM requiera alimentación de la batería y se apagará una vez que sea aceptable suprimir dicha alimentación.

Ubicación del Componente

La lámpara para alimentación requerida de la batería es un componente instalado por el OEM. Consulte al OEM por la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el circuito de señal de la lámpara para alimentación requerida de la batería estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Un corto con la fuente de voltaje en el arnés del OEM
  • Un corto entre pines
  • Una lámpara para alimentación requerida de la batería con mal funcionamiento
Consulte el Análisis del Código de Falla 4952.

Ultima Modificación: 18-AGOSTO-2015


Velocidad de la Flecha de Salida del Tacógrafo - Descalibrado

CÓDIGO DE FALLA 5248

Velocidad de la Flecha de Salida del Tacógrafo - Descalibrado

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 5248 PID: SPN: 1623 FMI: 13/13 LÁMPARA: Ámbar SRT: | Velocidad de la Flecha de Salida del Tacógrafo - Descalibrado - El mensaje recibido del enlace de datos no fue válido. | Ninguno en desempeño.
Circuito del Arnés Principal SAE J1939

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados al módulo de control electrónico del motor (ECM) directamente por medio de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión (ECU) en la cabina. Entonces los valores y estados de los componentes tales como sensores, aceleradores e interruptores pueden transmitirse desde la VECU del OEM al ECM Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins® y la VECU(s) del OEM deben configurarse adecuadamente para que ocurra la operación apropiada de los componentes multiplexados.

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

La VECU del OEM determinó que hubo un mal funcionamiento del sensor de velocidad del eje de salida del tacógrafo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El ECM hará que se ilumine la Lámpara Indicadora de Mal Funcionamiento (MIL) después de un periodo prolongado de tiempo con el código de falla activo.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.

Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de cuatro recorridos consecutivos, donde el diagnóstico se ejecuta y pasa.

  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

El controlador de la multiplexión J1939 ha indicado un mal funcionamiento del sensor de la velocidad del eje de salida del tacógrafo.

Consulte el Análisis del Código de Falla 5248.

Ultima Modificación: 18-AGOSTO-2015


Circuito de Control del Regulador de Contrapresión de Escape del Motor - Voltaje por Encima de lo Normal, o en Corto con Fuente Alta

CÓDIGO DE FALLA 5271

Circuito de Control del Regulador de Contrapresión de Escape del Motor - Voltaje por Encima de lo Normal, o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 5271 PID: SPN: 649 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito de Control del Regulador de Contrapresión de Escape del Motor - Voltaje por Encima de lo Normal, o en Corto con Fuente Alta. Se ha detectado un corto con la batería o circuito abierto en el circuito de señal del regulador de contrapresión de escape del motor. | Posible desempeño reducido del motor.
Circuito del Regulador de Contrapresión del Escape del Motor

Descripción del Circuito

El módulo de control del motor (ECM) controla al regulador de contrapresión de escape del motor. El ECM puede abrir y cerrar el regulador de contrapresión de escape del motor basándose en las condiciones de operación a fin de regular el flujo de aire del escape al motor.

Ubicación del Componente

La ubicación del regulador de contrapresión de escape del motor puede variar, dependiendo del modelo del motor y del sistema de postratamiento.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON y el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la señal del regulador de contrapresión de escape del motor está en corto con voltaje cuando al actuador se le ordena desactivarse.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se desactivará el accionamiento del regulador de contrapresión de escape del motor. El regulador de contrapresión de escape del motor irá por omisión a la posición abierta.
  • La operación de la válvula de Recirculación del Gas de Escape (EGR) se desactivará.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo extendido con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por hasta 5 minutos.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles para este código de falla incluyen:

  • Un circuito abierto o corto con la batería en el arnés del motor.
  • Un regulador de contrapresión del escape del motor con mal funcionamiento.
Consulte el Análisis del Código de Falla 5271.

Ultima Modificación: 18-AGOSTO-2015


Circuito de Control del Regulador de Contrapresión de Escape del Motor - Voltaje por Debajo de lo Normal, o en Corto con Fuente Baja

CÓDIGO DE FALLA 5272

Circuito de Control del Regulador de Contrapresión de Escape del Motor - Voltaje por Debajo de lo Normal, o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 5272 PID: SPN: 649 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito de Control del Regulador de Contrapresión de Escape del Motor - Voltaje por Debajo de lo Normal, o en Corto con Fuente Baja. Se ha detectado un corto a tierra en el circuito de señal del regulador de contrapresión de escape del motor. | Posible desempeño reducido del motor.
Circuito del Regulador de Contrapresión del Escape del Motor

Descripción del Circuito

El módulo de control del motor (ECM) controla al regulador de contrapresión de escape del motor. El ECM puede abrir y cerrar el regulador de contrapresión de escape del motor basándose en las condiciones de operación a fin de regular el flujo de aire del escape al motor.

Ubicación del Componente

La ubicación del regulador de contrapresión de escape del motor puede variar, dependiendo del modelo del motor y del sistema de postratamiento.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta cuando al actuador del regulador del aire de escape del motor se le está ordenando activarse.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la señal del regulador de contrapresión de escape del motor está en corto a tierra cuando al actuador se le ordena activarse.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se desactivará el accionamiento del regulador de contrapresión de escape del motor. El regulador de contrapresión de escape del motor irá por omisión a la posición abierta.
  • La operación de la válvula de Recirculación del Gas de Escape (EGR) se desactivará.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo extendido con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por hasta 5 minutos.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Un corto circuito a tierra en el arnés.
  • Un regulador de contrapresión del escape del motor con mal funcionamiento.
Consulte el Análisis del Código de Falla 5272.

Ultima Modificación: 18-AGOSTO-2015


Circuito de Control del Regulador de Contrapresión de Escape del Motor - Corriente Por Debajo de lo Normal o Circuito Abierto

CÓDIGO DE FALLA 5273

Circuito de Control del Regulador de Contrapresión de Escape del Motor - Corriente Por Debajo de lo Normal o Circuito Abierto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 5273 PID: SPN: 649 FMI: 5/5 LÁMPARA: Ámbar SRT: | Circuito de Control del Regulador de Contrapresión de Escape del Motor - Corriente Por Debajo de lo Normal o Circuito Abierto. El ECM ha detectado un circuito abierto en la terminal o la bobina del motor. | Posible desempeño reducido del motor.
Circuito del Regulador de Contrapresión del Escape del Motor

Descripción del Circuito

El módulo de control del motor (ECM) controla al regulador de contrapresión de escape del motor. El ECM puede abrir y cerrar el regulador de contrapresión de escape del motor basándose en las condiciones de operación a fin de regular el flujo de aire del escape al motor.

Ubicación del Componente

La ubicación del regulador de contrapresión de escape del motor puede variar, dependiendo del modelo del motor y del sistema de postratamiento.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON y el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un circuito abierto en el arnés del motor o en la bobina del motor del regulador de contrapresión de escape del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se desactivará el accionamiento del regulador de contrapresión de escape del motor. El regulador de contrapresión de escape del motor irá por omisión a la posición abierta.
  • La operación de la válvula de Recirculación del Gas de Escape (EGR) se desactivará.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo extendido con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por hasta 5 minutos.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles para este código de falla incluyen:

  • Circuito abierto del motor del regulador de contrapresión de escape del motor.

Circuito abierto en el arnés

  • ECM con mal funcionamiento
Consulte el Análisis del Código de Falla 5273.

Ultima Modificación: 18-AGOSTO-2015


Circuito del Sensor de Posición del Regulador de Contrapresión de Escape del Motor - Voltaje por Encima de lo Normal, o en Corto con Fuente Alta

CÓDIGO DE FALLA 5275

Circuito del Sensor de Posición del Regulador de Contrapresión de Escape del Motor - Voltaje por Encima de lo Normal, o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 5275 PID: SPN: 5625 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Posición del Regulador de Contrapresión de Escape del Motor - Voltaje por encima de lo normal, o en corto con fuente alta. Alto voltaje de señal detectado en el circuito del sensor de posición del regulador de contrapresión de escape del motor. | Posible desempeño reducido del motor.
Circuito del Regulador de Contrapresión del Escape del Motor

Descripción del Circuito

El módulo de control del motor (ECM) controla al regulador de contrapresión de escape del motor. El ECM puede abrir y cerrar el regulador de contrapresión de escape del motor basándose en las condiciones de operación a fin de regular el flujo de aire del escape al motor.

Ubicación del Componente

La ubicación del regulador de contrapresión de escape del motor puede variar, dependiendo del modelo del motor y del sistema de postratamiento.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON y el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje del circuito del sensor de posición del regulador de contrapresión de escape del motor estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se desactivará el accionamiento del regulador de contrapresión de escape del motor. El regulador de contrapresión de escape del motor irá por omisión a la posición abierta.
  • La operación de la válvula de Recirculación del Gas de Escape (EGR) se desactivará.

El torque del motor se reducirá severamente si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por hasta 5 minutos.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Un sensor de posición del regulador de contrapresión de escape del motor con mal funcionamiento.
  • Un corto a la batería en el arnés del motor.
  • Un circuito abierto en el arnés del motor.
Consulte el Análisis del Código de Falla 5275.

Ultima Modificación: 18-AGOSTO-2015


Circuito del Sensor de Posición del Regulador de Contrapresión de Escape del Motor - Voltaje por Debajo de lo Normal, o en Corto con Fuente Baja

CÓDIGO DE FALLA 5276

Circuito del Sensor de Posición del Regulador de Contrapresión de Escape del Motor - Voltaje por Debajo de lo Normal, o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 5276 PID: SPN: 5625 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Posición del Regulador de Contrapresión de Escape del Motor - Voltaje por debajo de lo normal, o en corto con fuente baja. Bajo voltaje de señal detectado en el circuito del sensor de posición del regulador de contrapresión de escape del motor. | Posible desempeño reducido del motor.
Circuito del Regulador de Contrapresión del Escape del Motor

Descripción del Circuito

El módulo de control del motor (ECM) controla al regulador de contrapresión de escape del motor. El ECM puede abrir y cerrar el regulador de contrapresión de escape del motor basándose en las condiciones de operación a fin de regular el flujo de aire del escape al motor.

Ubicación del Componente

La ubicación del regulador de contrapresión de escape del motor puede variar, dependiendo del modelo del motor y del sistema de postratamiento.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON y el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje del circuito del sensor de posición del regulador de contrapresión de escape del motor estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se desactivará el accionamiento del regulador de contrapresión de escape del motor. El regulador de contrapresión de escape del motor irá por omisión a la posición abierta.
  • La operación de la válvula de Recirculación del Gas de Escape (EGR) se desactivará.

El torque del motor se reducirá severamente si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por hasta 5 minutos.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles para este código de falla incluyen:

  • Un sensor de posición del regulador de contrapresión de escape del motor con mal funcionamiento.
  • Un corto circuito a tierra en el arnés.
  • Un circuito abierto en el arnés del motor.
Consulte el Análisis del Código de Falla 5276.

Ultima Modificación: 18-AGOSTO-2015


Regulador de Contrapresión de Escape del Motor - Descalibrado

CÓDIGO DE FALLA 5277

Regulador de Contrapresión de Escape del Motor - Descalibrado

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 5277 PID: SPN: 5626 FMI: 13/13 LÁMPARA: Ámbar SRT: | Regulador de Contrapresión de Escape del Motor - Descalibrado. El regulador de contrapresión de escape del motor falló la revisión de auto cero o espacio. | Posible desempeño reducido del motor.
Circuito del Regulador de Contrapresión del Escape del Motor

Descripción del Circuito

El módulo de control del motor (ECM) controla al regulador de contrapresión de escape del motor. El ECM puede abrir y cerrar el regulador de contrapresión de escape del motor basándose en las condiciones de operación a fin de regular el flujo de aire del escape al motor.

Ubicación del Componente

La ubicación del regulador de contrapresión de escape del motor puede variar, dependiendo del modelo del motor y del sistema de postratamiento.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta en la conexión inicial de la llave y ocasionalmente durante operación normal del motor, después de que al actuador del regulador del aire de escape del motor se le ordena cerrar.

Condiciones para Establecimiento de los Códigos de Falla

El regulador de contrapresión de escape del motor falló la revisión de auto cero o espacio.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • La operación de la válvula de Recirculación del Gas de Escape (EGR) se desactivará.
  • Se desactivará el accionamiento del regulador de contrapresión de escape del motor. El regulador de contrapresión de escape del motor irá por omisión a la posición abierta.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y déjela en la posición de ON por 1 minuto. Note que el interruptor de llave debe desconectarse completamente por más de 30 segundos, antes de que este diagnóstico se ejecute en la conexión inicial de la llave.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Desalineación mecánica.
  • Un sensor de posición del regulador de contrapresión de escape del motor con mal funcionamiento.
Consulte el Análisis del Código de Falla 5277.

Ultima Modificación: 18-AGOSTO-2015


Presión Diferencial del Filtro de Aire del Motor - Datos Válidos Pero Por Encima del Intervalo Normal de Operación - Nivel Menos Grave

CÓDIGO DE FALLA 5576

Presión Diferencial del Filtro de Aire del Motor - Datos Válidos Pero Por Encima del Intervalo Normal de Operación - Nivel Menos Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 5576 PID: SPN: 107 FMI: 0/15 LÁMPARA: Mantenimiento SRT: | Presión Diferencial del Filtro de Aire del Motor - Datos Válidos Pero Por Encima del Intervalo Normal de Operación - Nivel Menos Grave. | Ninguno en desempeño.
Circuito del Sensor de Presión de Admisión del Compresor del Turbocargador

Descripción del Circuito

El sensor de la presión de admisión del compresor del turbocargador es uno de presión diferencial y se usa para medir la caída de presión del aire que entra a la admisión del compresor del turbocargador. El módulo de control del motor (ECM) suministra 5 VCD al circuito de señal del sensor de presión de admisión del compresor. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la caída de presión del aire en la admisión del compresor.

Ubicación del Componente

El sensor de presión de admisión del compresor del turbocargador está colocado en la entrada de compresor del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente después de que el motor ha estado funcionando por 5 minutos.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la restricción del aire de admisión del compresor está por encima de un valor calibrable.

Acción Tomada Cuando el Código de Falla está Activo

El Módulo de Control del Motor (ECM) hará destellar la lámpara ámbar CHECK ENGINE cuando se conecte la llave.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por hasta 5 minutos.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase. Si el código de falla no se desactiva después de conectar la llave, puede que sea necesario conducir el vehículo por al menos 5 minutos continuos.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Un filtro del aire taponado o altamente restringido también puede causar posiblemente que esta falla se active, especialmente en altitudes más elevadas.
Consulte el Análisis del Código de Falla 5576.

Ultima Modificación: 18-AGOSTO-2015


Válvula de Alivio de Presión de Combustible del Riel Común de Alta Presión - Datos Válidos pero Por Encima de la Gama Normal de Operación - Nivel Menos Grave

CÓDIGO DE FALLA 5585

Válvula de Alivio de Presión de Combustible del Riel Común de Alta Presión - Datos Válidos pero Por Encima de la Gama Normal de Operación - Nivel Menos Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 5585 PID: SPN: 5571 FMI: 0/15 LÁMPARA: Ámbar SRT: | Válvula de Alivio de Presión de Combustible del Riel Común de Alta Presión - Datos Válidos pero Por Encima de la Gama Normal de Operación - Nivel Menos Grave. Se ha detectado excesiva restricción del flujo de combustible hacia la bomba del combustible de alta presión, o una válvula de alivio de presión del riel común de alta presión con fuga. | Posible desempeño reducido del motor.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El módulo de control del motor (ECM) monitorea las condiciones de operación del motor, incluyendo la lectura de la presión del riel del combustible, y cambia la orden de flujo para incrementar (ABRIR el ensamble de presurización de la bomba de combustible) o disminuir (CERRAR el ensamble de presurización de la bomba de combustible) el suministro de combustible a la bomba de alta presión.

Ubicación del Componente

Hay dos filtros del combustible y varios componentes suministrados por el fabricante de equipo original (OEM) a los que se puede atribuir este código de falla. El filtro de combustible del lado de presión típicamente se monta directo al motor, pero también puede montarse remoto. Los filtros de combustible del lado de succión y otros componentes suministrados por el OEM son específicos del OEM. Se requiere que el OEM suministre un filtro del lado de succión, y la ubicación exacta del filtro depende del OEM. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

La presión de combustible fue menor a un valor calibrable durante condiciones de alto flujo de combustible indicando una restricción en la entrada de combustible.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando un Dinamómetro de Chasis, utilice una rutina que incorpore eventos de aceleración y motorización, operación tipo carretera de estado continuo y carga. Esto simulará manejo normal y permitirá que corran los diagnósticos en el ECM.
  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

La baja presión del combustible en velocidad/carga nominal indica una restricción de entrada del combustible o un filtro de combustible del lado de presión taponado. Las causas posibles de este código de falla incluyen:

  • Un filtro de combustible del lado de presión o de succión taponado
  • Líneas de entrada de combustible colapsadas
  • Un tubo de succión obstruido en el tanque del combustible
  • Respiraderos del tanque del combustible taponados.
  • Válvula de alivio de presión del riel del combustible fugando
Consulte el Análisis del Código de Falla 5585.

Ultima Modificación: 18-AGOSTO-2015


Circuito del Sensor 1 de Nivel del Refrigerante - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 195 (Sensor de 2 Cables)

Circuito del Sensor 1 de Nivel del Refrigerante - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 195 (Sensor de 2 Cables) PID: P111 SPN: 111 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor 1 de Nivel del Refrigerante - Voltaje por Encima de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de nivel de refrigerante del motor. | Ninguno en desempeño.
Circuito del Sensor de Nivel de Refrigerante del Motor

Descripción del Circuito

El sensor de nivel de refrigerante es un interruptor y se usa para medir el nivel del refrigerante del motor en el tanque superior del radiador. El sensor de nivel de refrigerante está sumergido en el refrigerante y regresa un voltaje de señal diferente cuando se sumerge en el refrigerante que cuando está sin refrigerante. El módulo de control del motor (ECM) monitorea el cambio en el voltaje de señal para determinar el nivel del refrigerante del motor.

Ubicación del Componente

El sensor de nivel de refrigerante del motor se localiza típicamente en el tanque superior o el tanque de alivio del radiador. Consulte el manual de servicio del OEM para la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del nivel del refrigerante estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • No hay disponibilidad de protección del motor para nivel bajo de refrigerante.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés del motor, conectores, o sensor.
  • Circuito de señal en corto con la alimentación del sensor o con voltaje de la batería.
  • Circuito de alimentación de sensores en corto con el voltaje de la batería.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 195 (Sensor de 2 Cables).

Ultima Modificación: 18-AGOSTO-2015


Circuito del Sensor 1 de Nivel del Refrigerante - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 195 (Sensor de 3 Cables)

Circuito del Sensor 1 de Nivel del Refrigerante - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 195 (Sensor de 3 Cables) PID: P111 SPN: 111 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor 1 de Nivel del Refrigerante - Voltaje por Encima de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de nivel de refrigerante del motor. | Ninguno en desempeño.
Circuito del Sensor de Nivel de Refrigerante del Motor

Descripción del Circuito

El sensor de nivel de refrigerante es un interruptor y se usa para medir el nivel del refrigerante del motor en el tanque superior del radiador. El sensor de nivel de refrigerante está sumergido en el refrigerante y regresa un voltaje de señal diferente cuando se sumerge en el refrigerante que cuando está sin refrigerante. El módulo de control del motor (ECM) monitorea el cambio en el voltaje de señal para determinar el nivel del refrigerante del motor.

Ubicación del Componente

El sensor de nivel de refrigerante del motor se localiza típicamente en el tanque superior o el tanque de alivio del radiador. Consulte el manual de servicio del OEM para la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del nivel del refrigerante estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • No hay disponibilidad de protección del motor para nivel bajo de refrigerante.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Un corto a la batería en el arnés del OEM.
  • Un circuito abierto en el arnés del OEM.
  • Un sensor de nivel de refrigerante del motor que funciona mal.
Consulte el Análisis del Código de Falla 195 (Sensor de 3 Cables).

Ultima Modificación: 18-AGOSTO-2015


Circuito del Sensor 1 de Nivel del Refrigerante - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 196 (Sensor de 2 Cables)

Circuito del Sensor 1 de Nivel del Refrigerante - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 196 (Sensor de 2 Cables) PID: P111 SPN: 111 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor 1 de Nivel del Refrigerante - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito de nivel de refrigerante del motor. | Ninguno en desempeño.
Circuito del Sensor de Nivel de Refrigerante del Motor

Descripción del Circuito

El sensor de nivel de refrigerante es un interruptor y se usa para medir el nivel del refrigerante del motor en el tanque superior del radiador. El sensor de nivel de refrigerante está sumergido en el refrigerante y regresa un voltaje de señal diferente cuando se sumerge en el refrigerante que cuando está sin refrigerante. El módulo de control del motor (ECM) monitorea el cambio en el voltaje de señal para determinar el nivel del refrigerante del motor.

Ubicación del Componente

El sensor de nivel de refrigerante del motor se localiza típicamente en el tanque superior o el tanque de alivio del radiador. Consulte el manual de servicio del OEM para la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del nivel del refrigerante estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • No hay disponibilidad de protección del motor para nivel bajo de refrigerante.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito de señal abierto en el arnés del motor, conectores o sensor
  • Circuito de señal con corto a tierra en el arnés, sensor o conectores
  • Sensor dañado.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 196 (Sensor de 2 Cables).

Ultima Modificación: 18-AGOSTO-2015


Circuito del Sensor 1 de Nivel del Refrigerante - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 196 (Sensor de 3 Cables)

Circuito del Sensor 1 de Nivel del Refrigerante - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 196 (Sensor de 3 Cables) PID: P111 SPN: 111 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor 1 de Nivel del Refrigerante - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito de nivel de refrigerante del motor. | Ninguno en desempeño.
Circuito del Sensor de Nivel de Refrigerante del Motor

Descripción del Circuito

El sensor de nivel de refrigerante es un interruptor y se usa para medir el nivel del refrigerante del motor en el tanque superior del radiador. El sensor de nivel de refrigerante está sumergido en el refrigerante y regresa un voltaje de señal diferente cuando se sumerge en el refrigerante que cuando está sin refrigerante. El módulo de control del motor (ECM) monitorea el cambio en el voltaje de señal para determinar el nivel del refrigerante del motor.

Ubicación del Componente

El sensor de nivel de refrigerante del motor se localiza típicamente en el tanque superior o el tanque de alivio del radiador. Consulte el manual de servicio del OEM para la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del nivel del refrigerante estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • No hay disponibilidad de protección del motor para nivel bajo de refrigerante.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Un corto a tierra en el arnés del OEM.
  • Un circuito abierto en el arnés del OEM.
  • Un sensor de nivel de refrigerante del motor que funciona mal.
Consulte el Análisis del Código de Falla 196 (Sensor de 3 Cables).

Ultima Modificación: 18-AGOSTO-2015


ECM - Árbol de Diagnósticos de No Comunicación

Síntomas

    • Ninguna comunicación y el motor no arrancará
    • Ninguna comunicación y el motor arrancará
    • Errores de no comunicación relacionados con la herramienta electrónica de servicio INSITE™
    • Comunicación con algunos ECMs pero no con todos los ECMs en un motor multimódulo.

Como Usar Este Árbol

Este procedimiento de diagnóstico puede usarse para diagnosticar problemas de comunicación del enlace de datos J1939 y J1587 entre la herramienta electrónica de servicio y el ECM. Hay cuatro procedimientos que pueden usarse para soportar este árbol de diagnósticos:

  • Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.
  • Procedimiento 019-165 (Circuito del Enlace de Datos, SAE J1939) en la Sección 19 en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.
  • Procedimiento 019-166 (Circuito del Enlace de Datos, SAE J1587) en la Sección 19 en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.

Los pasos de diagnóstico en este procedimiento utilizan información obtenida en los pasos previos. Los pasos de diagnóstico deben ejecutarse en la secuencia especificada en el procedimiento de diagnóstico.

Este procedimiento de diagnóstico soporta varias familias de motores, por lo tanto, algunas instrucciones se indican en una manera general. Aplique los procedimientos y acciones solicitadas a la familia específica de motor, con el soporte de la documentación específica del motor que puede encontrarse en los manuales de Diagnóstico y Reparación de Fallas para la familia específica de motor.

Charla del Taller

Se usaron tres principios básicos para definir y ordenar en secuencia los pasos de diagnóstico que se listan en este árbol.

  • Verifique la operación del sistema de alto nivel antes de diagnosticar componentes individuales del sistema. El propósito de esto es aprender del funcionamiento del sistema, a fin de dirigir los siguientes pasos para diagnóstico.
  • Use el Arnés Bench Top para separar el ECM del vehículo, de modo que el ECM pueda aislarse de problemas del vehículo que pudiesen estar causando la no comunicación.
  • Use un segundo vehículo o un segundo ECM para aislar problemas del sistema de alto nivel, antes de diagnosticar componentes individuales del sistema.

Paso Asistido 1 - Revisión de código de error de la herramienta electrónica de servicio INSITE™

Paso Asistido 1A - Revisión de código de error 5023 de la herramienta electrónica de servicio INSITE™

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

Revise por código de error 5023 de la herramienta electrónica de servicio INSITE™.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de error.

¿Está presente el código de error 5023 de la herramienta electrónica de servicio INSITE™?

¿Está presente el código de error 5023 de la herramienta electrónica de servicio INSITE™?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 1B

Paso Asistido 1B - Revisión de código de error 5080 ó 5081 de la herramienta electrónica de servicio INSITE™

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

Revise por código de error 5080 ó 5081 de INSITE™.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de error.

¿Está presente el código de error 5080 ó 5081 de la herramienta electrónica de servicio INSITE™?

¿Está presente el código de error 5080 ó 5081 de la herramienta electrónica de servicio INSITE™?
SÍ NO

Efectúe la descarga de calibración del ECM

 No Reparación

Terminar reparación

Ir a 1C

Paso Asistido 1C - Revisiones de otro código de error de la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

¿Están presentes cualesquier código de error de la herramienta electrónica de servicio INSITE™ aparte de 5023, 5080, ó 5081?
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de error.

¿Están presentes cualesquier código de error de la herramienta electrónica de servicio INSITE™ aparte de 5023, 5080, ó 5081?

¿Están presentes cualesquier código de error de la herramienta electrónica de servicio INSITE™ aparte de 5023, 5080, ó 5081?
SÍ NO

Vea el manual de la Herramienta Electrónica de Servicio INSITE™ por instrucciones de diagnóstico.

 No Reparación

Terminar reparación

Ir a 1D

Paso Asistido 1D - Revisión de contraseña del ECM

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

¿Indica la herramienta electrónica de servicio INSITE™ que el ECM está protegido por contraseña?
  • Use la herramienta electrónica de servicio INSITE™.

¿Indica la herramienta electrónica de servicio INSITE™ que el ECM está protegido por contraseña?

¿Indica la herramienta electrónica de servicio INSITE™ que el ECM está protegido por contraseña?
SÍ NO

Introduzca la contraseña correcta

Si la contraseña no está disponible, contacte al cliente para solicitar información de la contraseña. Si el cliente no puede suministrar información de la contraseña, vea el manual de la herramienta electrónica de servicio INSITE™ por información para eliminación de la contraseña. Aplicarán las normas de garantía normales si se requiere eliminación de la contraseña del ECM.

 No Reparación

Terminar reparación

Ir a 2A

Paso Asistido 2 - Revisión inicial del adaptador del enlace de datos y de la herramienta electrónica de servicio INSITE™

Paso Asistido 2A - Revisión inicial del adaptador del enlace de datos

Condiciones

  • Adaptador del enlace de datos conectado al conector de enlace de datos del OEM en el vehículo.
  • La computadora con la herramienta electrónica de servicio INSITE™ no debe estar conectada.
  • Nota: Si está conectada al conector de 3 pines del enlace de datos del motor, las lámparas de comunicación no destellarán, continúe al Paso 2B.

Acción

Conecte el interruptor de llave.

¿Están destellando las lámparas de comunicación en el adaptador del enlace de datos?

  • Lámpara J1708 para Inline
  • J1708 ó J1939 para Inline II, Inline 4, e Inline 5.

¿Están destellando las lámparas de comunicación en el adaptador del enlace de datos?

  • Lámpara J1708 para Inline
  • J1708 ó J1939 para Inline II, Inline 4, e Inline 5.
SÍ NO

Ninguna Reparación

 No Reparación

Ir a 2C

Ir a 2B

Paso Asistido 2B - Revisión de restablecimiento del adaptador del enlace de datos

Condiciones

Herramienta electrónica de servicio INSITE™ conectada al vehículo.

Acción

Revisión de restablecimiento del adaptador del enlace de datos
  • Desconecte la alimentación del adaptador del enlace de datos.
  • Deje desconectado por 30 segundos
  • Conecte nuevamente la alimentación al adaptador Inline
  • Conecte el interruptor de llave.

¿Se comunica el ECM?

¿Se comunica el ECM?
SÍ | NO
No Reparación | No Reparación

Terminar reparación

Ir a 3A

Paso Asistido 2C - Revisión inicial de la herramienta electrónica de servicio INSITE™

Condiciones

  • Herramienta electrónica de servicio INSITE™ conectada al vehículo
  • Conectar el interruptor de llave.

Acción

Reinicialice la PC con herramienta electrónica de servicio INSITE™.
  • Lance la herramienta electrónica de servicio INSITE™
  • Revise por comunicación.

¿Se comunica el ECM?

¿Se comunica el ECM?
SÍ | NO
No Reparación | No Reparación

Terminar reparación

Ir a 2D

Paso Asistido 2D - Revisión de verificación del adaptador del enlace de datos

Condiciones

Ninguna

Acción

Verifique si se está usando un adaptador de enlace de datos Inline o Inline I para comunicarse con el ECM.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - Adaptadores de enlace de datos, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico, para información para identificación del adaptador del enlace de datos.

¿Se está usando un Inline o Inline I para comunicarse con el ECM?

¿Se está usando un Inline o Inline I para comunicarse con el ECM?
SÍ | NO
No Reparación | No Reparación

Ir a 8A

Ir a 2E

Paso Asistido 2E - Revisión de firmware del adaptador del enlace de datos

Condiciones

Ninguna

Acción

Verifique que la versión de firmware del adaptador del enlace de datos sea compatible con el ECM.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - Adaptadores de enlace de datos, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para información para identificación del adaptador del enlace de datos.

¿Es compatible con el ECM la versión del firmware?

¿Es compatible con el ECM la versión del firmware?
SÍ NO
No Reparación

Cargue la versión de firmware correcta

Ir a 8A

Ir a 2C

Paso Asistido 3 - Revisiones de la configuración de comunicación en el banco

Paso Asistido 3A - Revisión de disponibilidad de configuración en el banco

Condiciones

  • Configuración en el banco disponible.

Acción

Verifique que la configuración en el banco esté disponible.

¿Está disponible una configuración en el banco?

¿Está disponible una configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 3A-1

Paso Asistido 3A-1 - Revisión de arranque del motor

Condiciones

  • Ninguna

Acción

Verifique si el motor arrancará.

¿Arrancará el motor?

¿Arrancará el motor?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4A

Paso Asistido 3B - Revisión inicial de configuración de comunicación en el banco.

Condiciones

  • Usar la misma PC con herramienta electrónica de servicio INSITE™ como la que se usó para las revisiones previas
  • Configuración en el banco conectada al ECM
  • Interruptor de llave conectado al arnés de calibración bench top.

Acción

Intente comunicarse con el ECM usando la configuración en el banco.

¿Se comunica el ECM con la configuración en el banco?

¿Se comunica el ECM con la configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 3B-1

Ir a 3C

Paso Asistido 3B-1 - Revisión de arranque del motor

Condiciones

  • Ninguna

Acción

Desconecte el cable de calibración bench top del ECM. Reconecte el ECM al conector original del arnés del motor o del OEM. Verifique si el motor arrancará.

¿Arrancará el motor?

¿Arrancará el motor?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4A

Paso Asistido 3C - Revisión de disponibilidad de segundo vehículo o segundo ECM para configuración en el banco

Condiciones

  • Segundo vehículo o segundo ECM disponible para prueba.

Acción

Verifique si un segundo vehículo o segundo ECM está disponible para conectar a la configuración en el banco.

¿Está disponible un segundo vehículo o segundo ECM para conectar a la configuración en el banco?

¿Está disponible un segundo vehículo o segundo ECM para conectar a la configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 3D

Ir a 3E

Paso Asistido 3D - Revisión inicial de funcionalidad de configuración en el banco

Condiciones

  • Usar la misma PC con herramienta electrónica de servicio INSITE™ y herramientas de configuración en el banco, como las usadas originalmente en el vehículo problema.
  • Configuración en el banco conectada al segundo vehículo o segundo ECM
  • Interruptor de llave conectado al arnés de calibración bench top.

Acción

Intente comunicarse con el ECM en el segundo vehículo o con un ECM auxiliar usando la configuración en el banco.

¿Se comunica el segundo ECM usando la configuración en el banco?

¿Se comunica el segundo ECM usando la configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 11A

Ir a 3E

Paso Asistido 3E - Diagnosticar el hardware de configuración en el banco

Condiciones

  • Ninguna

Acción

Diagnostique el cable de calibración bench top, arnés de calibración bench top, y cable serial.
  • Efectúe los procedimientos de diagnostico para evaluar el cable de calibración bench top, arnés de calibración bench top, y cable serial. Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Revisión de Resistencia - Cable Serial, Arnés de Calibración Benchtop, Cable de Calibración Benchtop, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico.

¿Está bien la configuración en el banco?

¿Está bien la configuración en el banco?
SÍ NO
No Reparación

Repare o reemplace el cable de calibración benchtop, arnés de calibración benchtop, o el cable serial.

Ir a 3F

Ir a 3B

Paso Asistido 3F - Revisión del reemplazo del adaptador del enlace de datos

Condiciones

  • Ninguna

Acción

Intente comunicarse con la configuración en el banco, usando un enlace de datos de reemplazo.

¿Se comunica la configuración en el banco con el segundo ECM usando un adaptador de enlace de datos de reemplazo?

¿Se comunica la configuración en el banco con el segundo ECM usando un adaptador de enlace de datos de reemplazo?
SÍ NO

Use el adaptador de enlace de datos de reemplazo.

Debería haberse encontrado problema con la configuración en el banco. Diagnostique otra vez la configuración en el banco.

Ir a 3B

Ir a 3E

Paso Asistido 4 - Revisión del circuito de energización del ECM

Paso Asistido 4A - Revisión de la configuración del motor

Condiciones

  • Ninguna

Acción

Determine si el motor está equipado con una válvula de cierre de combustible

¿Está equipado el motor con una válvula de cierre de combustible?

¿Está equipado el motor con una válvula de cierre de combustible?
SÍ | NO
No Reparación | No Reparación

Ir a 4A-1

Ir a 4A-2

Paso Asistido 4A-1 - Revisar el voltaje de la válvula de cierre de combustible

Condiciones

  • Conectar el interruptor de llave.

Acción

Mida el voltaje del borne de la válvula de cierre de combustible a la tierra del block del motor.

Hay sistemas de 12 y 24 voltios, el voltaje de la válvula de cierre de combustible necesita estar dentro de 1 VCD del voltaje del sistema del vehículo.

¿Está el voltaje de la válvula de cierre de combustible dentro de 1 VCD del voltaje del sistema del vehículo?

¿Está el voltaje de la válvula de cierre de combustible dentro de 1 VCD del voltaje del sistema del vehículo?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4A-2 - Revisión del voltaje de señal del sensor de temperatura de refrigerante

Condiciones

  • Conectar el interruptor de llave.
  • Desconectar el conector del sensor de temperatura de refrigerante.

Acción

Mida el voltaje entre los dos pines del sensor de temperatura de refrigerante en el conector del arnés.

Consulte el diagrama de cableado o el diagrama del circuito para identificación de pin del conector.

¿Es el voltaje de señal de temperatura del refrigerante mayor de 4.5 VCD?

¿Es el voltaje de señal de temperatura del refrigerante mayor de 4.5 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Revisión del voltaje del interruptor de llave al ECM

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés que contiene la señal del interruptor de llave, del ECM.
  • Conectar el interruptor de llave.

Acción

Mida el voltaje del cable de SEÑAL de entrada del interruptor de llave del arnés a la tierra del block del motor.

Consulte el diagrama de cableado o el diagrama del circuito para identificación de pin del conector.

¿Está el voltaje del interruptor de llave dentro de 1 VCD del voltaje del sistema del vehículo?

¿Está el voltaje del interruptor de llave dentro de 1 VCD del voltaje del sistema del vehículo?
SÍ NO
No Reparación

Repare o reemplace el arnés que contiene la señal del interruptor de llave, o repare o reemplace el interruptor de llave, o revise la conexión de la batería. Consultar Procedimiento 019-064 (Circuito de Alimentación de Batería del Interruptor de Llave) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Vea el Árbol de Diagnósticos de Desempeño del Motor en el manual de diagnóstico y reparación de fallas apropiado, si aún está presente la condición de no arranque.

Ir a 4C

Terminar reparación

Paso Asistido 4C - Revisar la energía y la tierra del ECM

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar del ECM el conector del arnés que contiene el cableado de ALIMENTACIÓN (-) y ALIMENTACIÓN (+) de batería al ECM.

Acción

Mida el voltaje de cada pin (+) de ALIMENTACIÓN de batería del ECM a todos los pines (-) de ALIMENTACIÓN de batería en el conector del arnés.

Consulte el diagrama de cableado o el diagrama del circuito para identificación de pin del conector.

¿Es el voltaje de alimentación de batería al ECM igual al voltaje de la batería?

¿Es el voltaje de alimentación de batería al ECM igual al voltaje de la batería?
SÍ NO

Llame por autorización.

Reemplace el ECM. Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Repare o reemplace el arnés que contiene el cableado (+) de ALIMENTACIÓN de batería del ECM y el cableado (-) de ALIMENTACIÓN de batería.

Vea el Árbol de Diagnósticos de Desempeño del Motor, si aún está presente la condición de no arranque.

Terminar reparación

Terminar reparación

Paso Asistido 5 - Revisión inicial de la herramienta electrónica

Paso Asistido 5A - Configuración en el banco usada previamente para revisión de diagnóstico

Condiciones

  • Ninguna

Acción

En las revisiones del Paso 3, ¿se usó la configuración en el banco para comunicarse exitosamente con el ECM?

En las revisiones del Paso 3, ¿se usó la configuración en el banco para comunicarse exitosamente con el ECM?

En las revisiones del Paso 3, ¿se usó la configuración en el banco para comunicarse exitosamente con el ECM?
SÍ NO

El ECM está bien, termine la reparación si no se requiere comunicación a través del conector del enlace de datos o arnés del OEM.

Si se requiere comunicación a través del conector del enlace de datos o arnés del OEM, continúe al Paso 6A.

 No Reparación

Ir a 6A

Ir a 5B

Paso Asistido 5B - Revisión de disponibilidad de segundo vehículo para la herramienta electrónica

Condiciones

  • Segundo vehículo disponible para prueba

Acción

Verifique que un segundo vehículo esté disponible para conectar a la herramienta electrónica.

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 5C

Ir a 6A

Paso Asistido 5C - Revisión inicial de funcionalidad de la herramienta electrónica

Condiciones

  • Herramienta electrónica conectada a un segundo vehículo.
  • Conectar el interruptor de llave.

Acción

Intente comunicarse con el ECM en el segundo vehículo, usando el mismo hardware de herramienta electrónica utilizado en el vehículo problema.

¿Se comunica el segundo ECM usando la herramienta electrónica?

¿Se comunica el segundo ECM usando la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 6A

Ir a 9A

Paso Asistido 6 - Revisión de la alimentación del adaptador del enlace de datos

Paso Asistido 6A - Revisión de la determinación del adaptador del enlace de datos

Condiciones

  • Ninguna

Acción

Determine si se está usando un adaptador de enlace de datos Inline I para comunicarse con la herramienta electrónica de servicio INSITE™.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - adaptador del enlace de datos, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.

¿Está usándose un adaptador de enlace de datos Inline I para comunicarse con la herramienta electrónica de servicio INSITE™?

¿Está usándose un adaptador de enlace de datos Inline I para comunicarse con la herramienta electrónica de servicio INSITE™?
SÍ | NO
No Reparación | No Reparación

Ir a 6G

Ir a 6B

Paso Asistido 6B - Revisar la alimentación al adaptador del enlace de datos

Condiciones

  • No usar un Inline I
  • Hardware de la herramienta electrónica conectado al vehículo.
  • Herramienta electrónica de servicio INSITE™ lanzada
  • Conectar el interruptor de llave.

Acción

Nota: Para todos los adaptadores de enlace de datos excepto Inline I.

Intente comunicarse con la herramienta electrónica de servicio INSITE™ y revise para ver si la lámpara indicadora del adaptador del enlace de datos está encendida.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - Adaptador del enlace de datos, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.

¿Está encendida la lámpara indicadora del adaptador del enlace de datos?

¿Está encendida la lámpara indicadora del adaptador del enlace de datos?
SÍ | NO
No Reparación | No Reparación

Ir a 7A

Ir a 6C

Paso Asistido 6C - Determinación de si se está intentando comunicación en el conector del tablero del enlace de datos del OEM

Condiciones

  • Ninguna

Acción

Revise para ver si se está intentando comunicación en el conector del tablero del enlace de datos del OEM.

¿Se está intentando comunicación en el conector del tablero del enlace de datos del OEM?

¿Se está intentando comunicación en el conector del tablero del enlace de datos del OEM?
SÍ | NO
No Reparación | No Reparación

Ir a 6D

Ir a 6E

Paso Asistido 6D - Revisión de voltaje del conector del tablero del enlace de datos del OEM

Condiciones

  • Conectar el interruptor de llave.

Acción

Mida el voltaje entre los pines de ALIMENTACIÓN y de tierra del conector del enlace de datos del OEM.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Conector del enlace de datos en la Cabina o conector de 6 pines del enlace de datos en la Cabina, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para ubicaciones de pin.

¿Es el voltaje igual a o mayor de 9 VCD?

¿Es el voltaje igual a o mayor de 9 VCD?
SÍ NO

Reemplace el adaptador del enlace de datos

 No Reparación

Terminar reparación

Ir a 6F

Paso Asistido 6E - Revisar el voltaje en la alimentación auxiliar del adaptador del enlace de datos

Condiciones

  • Conectar el interruptor de llave.

Acción

Mida el voltaje de alimentación del adaptador del enlace de datos, en el conector del arnés del adaptador del enlace de datos.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Cable de 3 pines del enlace de datos, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para ubicaciones de pin.

¿Es el voltaje igual a o mayor de 9 VCD?

¿Es el voltaje igual a o mayor de 9 VCD?
SÍ NO

Reemplace el adaptador del enlace de datos.

 No Reparación

Terminar reparación

Ir a 6F

Paso Asistido 6F - Revisar el voltaje en la batería del vehículo

Condiciones

  • Ninguna

Acción

Mida el voltaje de la batería del vehículo en todos los casos, excepto si se usa un Inline I.

Si se usa un Inline I, mida el suministro de voltaje para el adaptador del enlace de datos desde la computadora.

¿Es el voltaje igual a o mayor de 11 VCD?

¿Es el voltaje igual a o mayor de 11 VCD?
SÍ NO

Repare o reemplace el cableado dañado.

Limpie las conexiones de la batería o reemplace las baterías.

Terminar reparación

Terminar reparación

Paso Asistido 6G - Revisión de voltaje en el puerto serial de la computadora

Condiciones

  • Ninguna

Acción

Nota: Únicamente para Inline I.

Mida el voltaje entre el pin de tierra de la SEÑAL y el pin terminal de datos lista y el pin de tierra de la SEÑAL y el pin solicitud para enviar, en el puerto serial de la computadora.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Cable Serial, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para ubicaciones de pin.

¿Está disponible un mínimo de 5 VCD?

¿Está disponible un mínimo de 5 VCD?
SÍ NO

Reemplace el adaptador del enlace de datos

Contacte a soporte de administración de PC.

Terminar reparación

Terminar reparación

Paso Asistido 7 - Revisión del circuito del enlace de datos

Paso Asistido 7A - Revisar circuitos de J1939 ó J1587

Condiciones

  • Ninguna

Acción

Use los siguientes procedimientos para efectuar las revisiones del circuito J1939 ó J1587, dependiendo del circuito de enlace de datos que se use.

Consultar Procedimiento 019-165 (Circuito del Enlace de Datos, SAE J1939) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas.

Este procedimiento da información para una revisión de resistencia completa, para revisar por corto a tierra, y revisar por corto de pin a pin.

Consultar Procedimiento 019-166 (Circuito del Enlace de Datos, SAE J1587) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas.

Este procedimiento da información para una revisión de resistencia completa, para revisar por corto a tierra, revisar por corto de pin a pin, y revisión de voltaje.

Consultar Procedimiento 019-428 (Enlaces de datos del motor) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas. Revisión de resistencia completa, revise por corto a tierra, y revise por corto de pin a pin.

¿Está bien el circuito?

¿Está bien el circuito?
SÍ NO
No Reparación

Repare o reemplace el arnés con el problema en el enlace de datos, cualquiera de los dos, el arnés del motor o del OEM.

Ir a 11A

Terminar reparación

Paso Asistido 8 - Revisión inicial de la herramienta electrónica

Paso Asistido 8A - Revisión de disponibilidad de segundo vehículo para la herramienta electrónica

Condiciones

  • Segundo vehículo disponible para prueba

Acción

Verifique si un segundo vehículo está disponible para conectar a la herramienta electrónica

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 8B

Ir a 10A

Paso Asistido 8B - Revisión inicial de funcionalidad de la herramienta electrónica

Condiciones

  • Herramienta electrónica conectada a un segundo vehículo

Acción

Intente comunicarse con el ECM en el segundo vehículo, usando la herramienta electrónica.

¿Se comunica el segundo ECM usando la herramienta electrónica?

¿Se comunica el segundo ECM usando la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 11A

Ir a 10A

Paso Asistido 9 - Revisión detallada de la herramienta electrónica

Paso Asistido 9A - Diagnosticar hardware de la herramienta electrónica

Condiciones

  • Ninguna

Acción

Efectúe los procedimientos de diagnóstico para evaluar el hardware de la herramienta electrónica:
  • cable del adaptador del enlace de datos
  • cable de alimentación del adaptador del enlace de datos
  • adaptador del enlace de datos
  • Cable serial
  • Computadora.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, en el manual apropiado de diagnóstico y reparación de fallas.

Complete las siguientes revisiones:

  • Revisión Inicial - Herramienta electrónica de servicio INSITE™
  • Revisión Inicial - Adaptadores de enlace de datos
  • Revisión de Resistencia - Cable Serial
  • Revisión de Resistencia para cable del adaptador del enlace de datos y cable de alimentación del adaptador del enlace de datos.

¿Está bien el hardware de la herramienta electrónica?

¿Está bien el hardware de la herramienta electrónica?
SÍ NO

Problema de comunicación encontrado.

Repare o reemplace el hardware dañado.

Ir a 11A

Terminar reparación

Paso Asistido 10 - Revisión del cable serial y de la computadora

Paso Asistido 10A - Diagnosticar el cable serial y la computadora

Condiciones

  • Ninguna

Acción

Efectúe los procedimientos de diagnóstico para evaluar el cable serial y la computadora.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, en el manual apropiado de diagnóstico y reparación de fallas.

Complete las siguientes revisiones:

  • Revisión Inicial - Herramienta electrónica de servicio INSITE™
  • Revisión de Resistencia - Cable Serial.

¿Están bien el cable serial y la computadora?

¿Están bien el cable serial y la computadora?
SÍ NO

Problema de comunicación encontrado

Repare o reemplace el hardware dañado.

Ir a 11A

Terminar reparación

Paso Asistido 11 - Inicializar ROM del ECM

Paso Asistido 11A - Revisión de disponibilidad de herramienta para inicializar ROM

Condiciones

  • Ninguna

Acción

Verifique si la herramienta de inicialización de la ROM está disponible para el ECM específico.

¿Está disponible la herramienta para inicializar ROM?

¿Está disponible la herramienta para inicializar ROM?
SÍ NO
No Reparación

Llame por preautorización

Reemplace el ECM.

Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Ir a 11B

Terminar reparación

Paso Asistido 11B - Inicializar ROM del ECM

Condiciones

  • Ninguna

Acción

Inicialice la ROM del ECM.

Consultar Procedimiento 019-427 (Inicialización de la ROM del ECM) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas.

¿Se comunica el ECM?

¿Se comunica el ECM?
SÍ NO

Calibre nuevamente el ECM.

Llame por preautorización

Reemplace el ECM.

Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Terminar reparación

Terminar reparación

Ultima Modificación: 07-DIC.-2007

Derechos de propiedad intelectual © 2007
Cummins, Inc.
Todos los derechos reservados


CÓDIGO DE FALLA 111 - Falla Interna Crítica del Módulo de Control del Motor - Dispositivo o Componente Inteligente Defectuoso

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 Marino | 4310611
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 M CM2250 L106 | 4358343
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revise el ECM. |
 | PASO 1A. Revise el ECM. | ¿Código de Falla 111 inactivo?
 | PASO 1B. Revise los conteos inactivos del Código de Falla 111. | ¿Menos de 3 conteos?
PASO 2. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revise el ECM.

Paso Asistido 1A - Revise el ECM.

Condiciones

  • Conectar todos los componentes.

Acción

Revise el ECM.

  • Desconecte el interruptor de llave y espere 5 segundos.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.

¿Código de Falla 111 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 1B

Ir a 2A

Paso Asistido 1B - Revise los conteos inactivos del Código de Falla 111.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revise los conteos inactivos del Código de Falla 111.

  • Use la herramienta electrónica de servicio INSITE™ para leer los conteos inactivos del Código de Falla 111.

¿Menos de 3 conteos?
SÍ NO
No Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 2A

Reparación terminada

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 28-ABRIL-2017


CÓDIGO DE FALLA 115 - Perdidas Ambas de las Dos Señales Magnéticas de Velocidad/Posición del Cigüeñal del Motor - Datos Erráticos, Intermitentes, o Incorrectos

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise si está el Código de Falla 115. | ¿Conteos activos o inactivos del Código de Falla 115?
 | PASO 1B. Revise el voltaje de la batería. | ¿Voltaje de la batería aceptable en condiciones normales y al dar marcha?
PASO 2. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise si está el Código de Falla 115.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 115?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Reparación terminada.

Paso Asistido 1B - Revise el voltaje de la batería.

Condiciones

  • Conecte el interruptor de llave.

Acción

Condiciones normales:

  • Al menos +12 VCD (sistemas de 12 voltios)
  • Al menos +24 VCD (sistemas de 24 voltios)

Condiciones al dar marcha:

  • Al menos +6.2 VCD (sistemas de 12 voltios)
  • Al menos +12 VCD (sistemas de 24 voltios)

¿Voltaje de la batería aceptable en condiciones normales y al dar marcha?
SÍ NO
No Reparación

Cargue o reemplace la(s) batería(s). Vea la información de servicio del fabricante del equipo.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 22-FEB.-2017


CÓDIGO DE FALLA 122 - Circuito del Sensor de Presión del Múltiple de Admisión 1 - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 Marino | 4310611
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK78 CM2250 K104 | 4332682
Módulo de Control del Motor | Consulte Procedimiento 019-031 | VTA903 CM2250 V105 | 4332841
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 M CM2250 L106 | 4358343
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK95 CM2350 K111 | 4358519
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK23 CM2250 K109 | 4367358
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2250 K112 | 4367454
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F103 | 4310839
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consulte Procedimiento 019-043 | ISM CM876 SN | 4022196
Arnés del Motor | Consulte Procedimiento 019-043 | ISZ CM2150 | 4022133
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consulte Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consulte Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF | 2883557
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 EC | 2883647
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 Marino | 4310611
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12 X101 | 4310646
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 X101 | 4310641
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F101 | 4310846
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 SN | 4310736
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5 CM2350 B104 | 4332646
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consulte Procedimiento 019-043 | QSK78 CM2250 K104 | 4332682
Arnés del Motor | Consulte Procedimiento 019-043 | VTA903 CM2250 V105 | 4332841
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4358475
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F110 | 4358480
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 M CM2250 L106 | 4358343
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consulte Procedimiento 019-043 | QSK95 CM2350 K111 | 4358519
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z101 | 4358364
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z102 | 4358369
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F105 | 4358561
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F124 | 5411484
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2350 F109 | 4367218
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G110 | 4367323
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G113 | 5467252
Arnés del Motor | Consulte Procedimiento 019-043 | QSK23 CM2250 K109 | 4367358
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F117 | 4388578
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2250 K112 | 4367454
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F118 | 4388708
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 B137 | 5411058
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F126 | 5411159
Arnés del Motor | Consulte Procedimiento 019-043 | F3.8 CM2350 F120B | 5411237
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F125 | 5411494
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensor de Temperatura de Aire del Múltiple de Admisión | Consulte Procedimiento 019-059 | QSK60 CM2250 K112 | 4367454
Sensor de Presión del Múltiple de Admisión | Consulte Procedimiento 019-061 | QSK23 CM2250 K109 | 4367358
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF3.8 CM2220 F103 | 4310839
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISL8.9 CM2150 SN | 4022190
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISM11 CM876 SN | 4022196
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISZ13 CM2150 | 4022133
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB6.7 CM2250 | 4022254
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2250 | 4022256
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2250 | 4022255
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2250 EC | 2883621
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSX11.9 CM2250 ECF | 2883561
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSX15 CM2250 ECF | 2883557
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB3.3 CM2250 EC | 2883647
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2250 Marino | 4310611
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB6.7 CM2350 B101 | 2883567
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB6.7 CM2350 B101 | 2883567
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISL9 CM2350 L101 | 4310787
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISX12 X101 | 4310646
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISX15 X101 | 4310641
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF2.8 CM2220 F101 | 4310846
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISX15 CM2250 SN | 4310736
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB4.5 CM2350 B104 | 4332646
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB6.7 CM2350 B103 | 4332641
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSK78 CM2250 K104 | 4332682
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | VTA903 CM2250 V105 | 4332841
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2350 B105 | 4332778
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2350 L102 | 4332796
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB/ISD6.7 CM2150 B120 | 4358480
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISL8.9 CM2150 SN | 4358475
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF3.8 CM2220 F110 | 4358480
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 M CM2250 L106 | 4358343
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISL9 CM2350 L111 | 4367223
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSK95 CM2350 K111 | 4358519
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2350 B112 | 4358498
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSZ13 CM2150 Z101 | 4358364
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSZ13 CM2150 Z102 | 4358369
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF2.8 CM2880 F105 | 4358561
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF2.8 CM2880 F124 | 5411484
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB4.5 CM2350 B106 | 4367376
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF3.8 CM2350 F107 | 4367316
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF3.8 CM2350 F109 | 4367218
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSG12 CM2350 G110 | 4367323
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSG12 CM2350 G113 | 5467252
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF2.8 CM2220 F117 | 4388578
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2350 L107 | 4367386
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2250 B128 | 4388601
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2250 L115 | 4388626
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2350 B130 | 4388668
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2350 L118 | 4388673
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF3.8 CM2350 F118 | 4388708
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF3.8 CM2350 F119 | 4388703
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB4.5 CM2350 B122 | 4388767
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | X15 CM2350 X114B | 5411181
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | X15 CM2350 X116B | 5411186
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB4.5 CM2250 B131 | 4388774
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB3.3 CM2250 B137 | 5411058
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSX15 CM2250 X115 | 4388739
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSX15 CM2350 X118 | 5467247
Sensor de Temperatura de Aire del Múltiple de Admisión | Consulte Procedimiento 019-059 | QSK60 CM2250 K112 | 4367454
Sensor de Temperatura de Aire del Múltiple de Admisión | Consulte Procedimiento 019-059 | QSK60 CM2250 K112 | 4367454
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB6.7 CM2350 B142 | 5411131
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | B6.7 CM2350 B121B | 5411223
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF2.8 CM2220 F126 | 5411159
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | F3.8 CM2350 F120B | 5411237
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | L9 CM2350 L116B | 5411330
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | B4.5 CM2350 B129B | 5411247
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | B4.5 CM2350 B147B | 5411252
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | B6.7 CM2350 B135B | 5411257
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | B6.7 CM2350 B148B | 5411262
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | L9 CM2350 L119B | 5411267
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2350 B145 | 5411273
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2350 L122 | 5411278
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB4.5 CM2350 B144 | 5411382
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | L9 CM2350 L123B | 5411465
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF3.8 CM2350 F125 | 5411494
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF2.8 CM2220 F122 | 5467376

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla de alimentación del sensor. | ¿Códigos de falla de alimentación del sensor activos?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 122 inactivo?
PASO 2. | Revisar el sensor de presión del múltiple de admisión y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión del múltiple de admisión y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 123 activo y Código de Falla 122 inactivo?
 | PASO 2C. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿Entre 4.75 y 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 122 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise la respuesta del ECM. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla

Paso Asistido 1A. - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de falla de alimentación del sensor activos?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 122 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión del múltiple de admisión y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión del múltiple de admisión y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del múltiple de admisión del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión del múltiple de admisión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del múltiple de admisión del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 123 activo y Código de Falla 122 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del múltiple de admisión del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 voltios de presión del múltiple de admisión con el pin de RETORNO de presión del múltiple de admisión en el conector del sensor del arnés del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para la utilización general del multímetro. Consultar Procedimiento 019-359 en la Sección 19

¿Entre 4.75 y 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de presión del múltiple de admisión al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 122 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de presión del múltiple de admisión. Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 123 activo y Código de Falla 122 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 122 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un corto de pin a pin en el cable de SEÑAL del arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 voltios de presión del múltiple de admisión al pin de RETORNO de presión del múltiple de admisión en el conector del ECM del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para la utilización general del multímetro. Consultar Procedimiento 019-359 en la Sección 19

¿Entre 4.75 y 5.25 VCD?
SÍ NO
No Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 122 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito de retorno abierto en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 28-ABRIL-2017


CÓDIGO DE FALLA 123 - Circuito del Sensor de Presión del Múltiple de Admisión 1 - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310840
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 Marino | 4310611
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK78 CM2250 K104 | 4332682
Módulo de Control del Motor | Consulte Procedimiento 019-031 | VTA903 CM2250 V105 | 4332841
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 M CM2250 L106 | 4358343
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK95 CM2350 K111 | 4358519
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367219
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK23 CM2250 K109 | 4367358
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2250 K112 | 4367454
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | Signature™, ISX y QSX15 | 3666259
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F103 | 4310840
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 40221704
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consulte Procedimiento 019-043 | ISM CM876 SN | 4022196
Arnés del Motor | Consulte Procedimiento 019-043 | ISZ CM2150 | 4022133
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consulte Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consulte Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF | 2883557
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 EC | 2883647
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 Marino | 4310611
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12 X101 | 4310646
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F101 | 4310846
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 SN | 4310736
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5 CM2350 B104 | 4332646
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consulte Procedimiento 019-043 | QSK78 CM2250 K104 | 4332682
Arnés del Motor | Consulte Procedimiento 019-043 | VTA903 CM2250 V105 | 4332841
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4358475
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F110 | 4358480
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 M CM2250 L106 | 4358343
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consulte Procedimiento 019-043 | QSK95 CM2350 K111 | 4358519
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z101 | 4358364
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z102 | 4358369
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F105 | 4358561
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2350 F109 | 4367219
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G110 | 4367323
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G113 | 5467252
Arnés del Motor | Consulte Procedimiento 019-043 | QSK23 CM2250 K109 | 4367358
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F117 | 4388578
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2250 K112 | 4367454
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F118 | 4388708
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 B137 | 5411058
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F126 | 5411159
Arnés del Motor | Consulte Procedimiento 019-043 | F3.8 CM2350 F120B | 5411237
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F125 | 5411494
Arnés del Motor | Consulte Procedimiento 019-043 | Signature™, ISX y QSX15 | 3666259
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensor de Temperatura de Aire del Múltiple de Admisión | Consulte Procedimiento 019-059 | QSK60 CM2250 K112 | 4367454
Sensor de Presión del Múltiple de Admisión | Consulte Procedimiento 019-061 | QSK23 CM2250 K109 | 4367358
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB6.7 CM2250 | 4022254
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2250 | 4022256
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2250 | 4022255
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2250 EC | 2883621
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSX11.9 CM2250 ECF | 2883561
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSX15 CM2250 ECF | 2883557
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB3.3 CM2250 EC | 2883647
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2250 Marino | 4310611
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB6.7 CM2350 B101 | 2883567
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISL9 CM2350 L101 | 4310787
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISX12 X101 | 4310646
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISX15 X101 | 4310641
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF2.8 CM2220 F101 | 4310846
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF3.8 CM2220 F103 | 4310840
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISX15 CM2250 SN | 4310736
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB4.5 CM2350 B104 | 4332646
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB6.7 CM2350 B103 | 4332641
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSK78 CM2250 K104 | 4332682
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | VTA903 CM2250 V105 | 4332841
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2350 B105 | 4332778
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2350 L102 | 4332796
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISL8.9 CM2150 SN | 4358475
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF3.8 CM2220 F110 | 4358480
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 M CM2250 L106 | 4358343
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISL9 CM2350 L111 | 4367223
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSK95 CM2350 K111 | 4358519
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2350 B112 | 4358498
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSZ13 CM2150 Z101 | 4358364
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSZ13 CM2150 Z102 | 4358369
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF2.8 CM2880 F105 | 4358561
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB4.5 CM2350 B106 | 4367376
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF3.8 CM2350 F107 | 4367316
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF3.8 CM2350 F109 | 4367219
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSG12 CM2350 G110 | 4367323
Sensor de presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSG12 CM2350 G113 | 5467252
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF2.8 CM2220 F117 | 4388578
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2250 B128 | 4388601
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2250 L115 | 4388626
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2350 L107 | 4367386
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2350 B130 | 4388668
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2350 L118 | 4388673
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF3.8 CM2350 F118 | 4388708
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF3.8 CM2350 F119 | 4388703
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB4.5 CM2350 B122 | 4388767
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | X15 CM2350 X114B | 5411181
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | X15 CM2350 X116B | 5411186
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB4.5 CM2250 B131 | 4388774
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB3.3 CM2250 B137 | 5411058
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSX15 CM2250 X115 | 4388739
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSX15 CM2350 X118 | 5467247
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB6.7 CM2350 B142 | 5411131
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | B6.7 CM2350 B121B | 5411223
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF2.8 CM2220 F126 | 5411159
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | F3.8 CM2350 F120B | 5411237
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | L9 CM2350 L116B | 5411330
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | B4.5 CM2350 B129B | 5411247
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | B4.5 CM2350 B147B | 5411252
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | B6.7 CM2350 B135B | 5411257
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | B6.7 CM2350 B148B | 5411262
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | L9 CM2350 L119B | 5411267
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2350 B145 | 5411273
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2350 L122 | 5411278
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB4.5 CM2350 B144 | 5411382
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | L9 CM2350 L123B | 5411465
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF3.8 CM2350 F125 | 5411494
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | Signature™, ISX y QSX15 | 3666259
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF2.8 CM2220 F122 | 5467376

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3164596 - punta de prueba macho Framatome™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla de alimentación del sensor. | ¿Códigos de falla de alimentación del sensor activos?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 123 inactivo?
PASO 2. | Revisar el sensor de presión del múltiple de admisión y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión del múltiple de admisión y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿Entre 4.75 y 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 122 activo y Código de Falla 123 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 123 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise la respuesta del ECM. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de falla de alimentación del sensor activos?
SÍ | NO
No Reparación | No Reparación

Árbol de diagnóstico de fallas apropiado.

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla inactivos.

¿Código de Falla 123 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión del múltiple de admisión y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión del múltiple de admisión y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del múltiple de admisión del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión del múltiple de admisión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del múltiple de admisión del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 voltios de presión del múltiple de admisión con el pin de RETORNO de presión del múltiple de admisión en el conector del sensor del arnés del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para la utilización general del multímetro. Consultar Procedimiento 019-359 en la Sección 19

¿Entre 4.75 y 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del múltiple de admisión del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del circuito.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN de +5 voltios de presión del múltiple de admisión y el pin de SEÑAL de presión del múltiple de admisión, en el conector del sensor de presión del múltiple de admisión del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 122 activo y Código de Falla 123 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de presión del múltiple de admisión al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 123 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor. Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 voltios de presión del múltiple de admisión al pin de RETORNO de presión del múltiple de admisión en el conector del ECM del motor.

Consulte el diagrama de cableado para obtener la identificación del pin.

Use el siguiente procedimiento para la utilización general del multímetro. Consultar Procedimiento 019-359 en la Sección 19

¿Entre 4.75 y 5.25 VCD?
SÍ NO
No Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 123 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito de alimentación abierto o con corto en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Repare o reemplace el arnés del motor.Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del ECM.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN de +5 voltios de presión del múltiple de admisión y el pin de SEÑAL de presión del múltiple de admisión, en el conector del motor del módulo de control del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 122 activo y Código de Falla 123 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 123 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito abierto o un corto entre pines en el cable de SEÑAL del arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Verifique que todos los pasos han sido completados. Si todos los pasos han sido completados, entonces siga su proceso de escalada técnica.

Reparación terminada

Reparación terminada.

Ultima Modificación: 28-ABRIL-2017


CÓDIGO DE FALLA 131 - Circuito del Sensor 1 de Posición del Pedal o Palanca del Acelerador - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310840
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367219
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISV5.0 CM3230 V104 | 43367291
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3823996 - punta de prueba hembra Weather-Pack™ y Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 2185 activo?
 | PASO 1B. Revise por un código de falla activo. | ¿Código de Falla 131 activo?
PASO 2. | Revisar el circuito del sensor de posición del pedal o palanca del acelerador. |
 | PASO 2A. Inspeccionar los pines del sensor de posición del pedal del acelerador y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el voltaje de alimentación del sensor de posición del pedal del acelerador y el circuito de retorno. | ¿Entre 4.75 y 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 132 activo y Código de Falla 131 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del pedal o palanca del acelerador. | ¿Código de Falla 132 activo?
PASO 3. | Revisar el ECM y el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100k ohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 131 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2185 activo?
SÍ | NO
No Reparación | No Reparación

Diagnostique el Código de Falla 2185.

Ir a 1B

Paso Asistido 1B - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 131 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19

Paso Asistido 2 - Revise el sensor de posición del pedal o palanca del acelerador y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de posición del pedal o palanca del acelerador y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal o palanca del acelerador del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar el voltaje de alimentación del sensor de posición del pedal del acelerador y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de SUMINISTRO de +5 del sensor de posición del pedal del acelerador al pin de RETORNO del sensor de posición del pedal del acelerador en el conector de sensores del arnés del OEM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para la utilización general del multímetro. Consultar Procedimiento 019-359 en la Sección 19

¿Entre 4.75 y 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 132 activo y Código de Falla 131 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del pedal del acelerador.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el pedal o palanca del acelerador al arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 131 activo?
SÍ NO

Se ha detectado un pedal o palanca del acelerador dañado. Póngase en contacto con un Centro de Reparación Autorizado Cummins® para obtener las instrucciones de reparación.

Reemplace el pedal o palanca del acelerador.

Vea la información de servicio del fabricante del equipo.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del pedal del acelerador en el conector del ECM del arnés del OEM y el pin de RETORNO del pedal del acelerador en el arnés del OEM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de retorno abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre la espiga de SEÑAL del pedal del acelerador en el conector del ECM del arnés del OEM y las demás espigas en el conector del OEM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 131 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 28-ABRIL-2017


CÓDIGO DE FALLA 132 - Circuito del Sensor 1 de Posición del Pedal o Palanca del Acelerador - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310840
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB.ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367219
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F103 | 4310840
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consulte Procedimiento 019-043 | ISM CM876 SN | 4022196
Arnés del Motor | Consulte Procedimiento 019-043 | ISZ CM2150 | 4022133
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consulte Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consulte Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF | 2883557
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 EC | 2883647
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12 X101 | 4310646
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 X101 | 4310641
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F101 | 4310846
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 SN | 4310736
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5 CM2350 B104 | 4332646
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4358475
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F110 | 4358480
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z102 | 4358369
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F105 | 4358561
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2350 F109 | 4367219
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G113 | 5467252
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G110 | 4367323
Arnés del Motor | Consulte Procedimiento 019-043 | ISV5.0 CM3230 V104 | 4367291
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F114 | 4383734
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F124 | 5411484
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F117 | 4388578
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F118 | 4388708
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 B137 | 5411058
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F126 | 5411159
Arnés del Motor | Consulte Procedimiento 019-043 | F3.8 CM2350 F120B | 5411237
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F125 | 5411494
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F131 | 5411489
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F122 | 5467376

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3823995 - punta de prueba macho Weather-Pack™, Número de Parte 3823996 - punta de prueba hembra Weather-Pack™, y Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 2185 ó 2186 activo?
 | PASO 1B. Revise por un código de falla activo. | ¿Código de Falla 132 activo?
PASO 2. | Revise el sensor de posición del pedal o palanca del acelerador y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de posición del pedal del acelerador y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el voltaje de alimentación del sensor de posición del pedal del acelerador y el circuito de retorno. | ¿Entre 4.75 y 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 131 activo y Código de Falla 132 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del pedal o palanca del acelerador. | ¿Código de Falla 132 activo?
PASO 3. | Revisar el ECM y el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100k ohmios?
 | PASO 3E. Revise si hay un corto de espiga a tierra en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3F. Revisar por un código de falla inactivo. | ¿Código de Falla 132 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2185 ó 2186 activo?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de diagnóstico de código de falla.

Ir a 1B

Paso Asistido 1B - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 132 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19

Paso Asistido 2 - Revisar el sensor de posición del pedal del acelerador y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de posición del pedal del acelerador y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar el voltaje de alimentación del sensor de posición del pedal del acelerador y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación del sensor y el circuito de retorno.

  • Mida el voltaje del pin de SUMINISTRO de +5 voltios de posición del pedal del acelerador al pin de RETORNO de posición del pedal del acelerador en el conector de sensores del arnés del OEM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para la utilización general del multímetro. Consultar Procedimiento 019-359 en la Sección 19

¿Entre 4.75 y 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del circuito.

  • Coloque un cable puente entre el pin de SUMINISTRO de +5 voltios de posición del pedal del acelerador y el pin de SEÑAL de posición del pedal del acelerador en el conector de sensores del arnés del OEM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 131 activo y Código de Falla 132 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del pedal del acelerador.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el pedal del acelerador al arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 132 activo?
SÍ NO

Se ha detectado un pedal de acelerador dañado.

Reemplace el pedal del acelerador. Vea la información de servicio del fabricante del equipo.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de ALIMENTACIÓN del pedal o palanca del acelerador en el conector del ECM del arnés del OEM, y el pin de ALIMENTACIÓN del conector del pedal o palanca del acelerador en el arnés del OEM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de alimentación abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el pedal del acelerador del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre la espiga de SEÑAL del pedal o palanca del acelerador en el conector del ECM del arnés del OEM y la espiga de SEÑAL del conector del pedal o palanca del acelerador en el arnés del OEM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de señal abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre la espiga de SEÑAL del pedal del acelerador en el conector del ECM del arnés del OEM y las demás espigas en el conector del OEM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revise si hay un corto de espiga a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia entre la espiga de SEÑAL del pedal del acelerador en el conector del ECM del arnés del OEM y tierra.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 132 inactivo?
SÍ NO

La remoción e instalación del conector corrigió la falla.

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 28-ABRIL-2017


CÓDIGO DE FALLA 133 - Circuito del Sensor 1 de Posición del Pedal o Palanca del Acelerador Remoto - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3823996 - punta de prueba hembra Weather-Pack™ y Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 1695 ó 1696 activo?
 | PASO 1B. Revise por un código de falla activo. | ¿Código de Falla 133 activo?
PASO 2. | Revisar el voltaje de alimentación del sensor de posición del pedal o palanca del acelerador remoto y el circuito de retorno. |
 | PASO 2A. Inspeccionar los pines del sensor de posición del pedal o palanca del acelerador remoto y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el voltaje de alimentación del sensor de posición del pedal o palanca del acelerador remoto y el circuito de retorno. | ¿Entre 4.75 y 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 134 activo y Código de Falla 133 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del pedal o palanca del acelerador remoto. | ¿Código de Falla 134 activo?
PASO 3. | Revisar el ECM y el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100k ohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 133 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1695 ó 1696 activo?
SÍ | NO
No Reparación | No Reparación

Diagnostique los Códigos de Falla 1695 y/ó 1696.

Ir a 1B

Paso Asistido 1B - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 133 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19

Paso Asistido 2 - Revise el sensor de posición del pedal o palanca del acelerador remoto y el voltaje de suministro del circuito y el circuito de retorno.

Paso Asistido 2A - Inspeccionar los pines del sensor de posición del pedal o palanca del acelerador remoto y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal o palanca del acelerador remoto del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar el voltaje de alimentación del sensor de posición del pedal o palanca del acelerador remoto y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador remoto del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación del sensor y el circuito de retorno.

  • Mida el voltaje del pin de SUMINISTRO de +5 voltios del sensor de posición del pedal del acelerador remoto al pin de RETORNO del sensor de posición del pedal del acelerador remoto en el conector del sensor del arnés del OEM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para la utilización general del multímetro. Consultar Procedimiento 019-359 en la Sección 19

¿Entre 4.75 y 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal o palanca del acelerador remoto del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 134 activo y Código de Falla 133 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del pedal o palanca del acelerador remoto.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el pedal o palanca del acelerador remoto al arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 134 activo?
SÍ NO

Se ha detectado un pedal o palanca dañada del acelerador remoto.

Reemplace el pedal o palanca del acelerador remoto. Vea la información de servicio del fabricante del equipo.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal o palanca del acelerador remoto del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del pedal o palanca del acelerador remoto en el conector del ECM del arnés del OEM y, el pin de RETORNO del pedal del acelerador remoto en el arnés del OEM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de retorno abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal del acelerador remoto del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del pedal o palanca del acelerador remoto en el conector del ECM del arnés del OEM, y todos los otros pines en el conector del OEM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 133 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 28-ABRIL-2017


CÓDIGO DE FALLA 134 - Circuito del Sensor 1 de Posición del Pedal o Palanca del Acelerador Remoto - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3823995 - punta de prueba macho Weather-Pack™, Número de Parte 3823996 - punta de prueba hembra Weather-Pack™, y Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla de alimentación del sensor. | ¿Códigos de falla de alimentación del sensor activos?
 | PASO 1B. Revise por un código de falla activo. | ¿Código de Falla 134 activo?
PASO 2. | Revisar el sensor de posición del pedal o palanca del acelerador remoto y el circuito. |
 | PASO 2A. Inspeccione el pedal del acelerador remoto o el sensor de posición y los pines del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el voltaje de alimentación del sensor de posición del pedal o palanca del acelerador remoto y el circuito de retorno. | ¿Entre 4.75 y 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 133 activo y Código de Falla 134 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del pedal o palanca del acelerador remoto. | ¿Código de Falla 134 activo?
PASO 3. | Revisar el ECM y el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revise si hay un corto de espiga a tierra en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3F. Revisar por un código de falla inactivo. | ¿Código de Falla 134 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de falla de alimentación del sensor activos?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de diagnóstico de código de falla.

Ir a 1B

Paso Asistido 1B - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 134 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consultar Procedimiento 019-3623 en la Sección 19.

Paso Asistido 2 - Revise el sensor de posición del pedal del acelerador remoto y el circuito.

Paso Asistido 2A - Inspeccione el sensor de posición del pedal del acelerador remoto y los pines del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador remoto del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el voltaje de alimentación del sensor de posición del pedal del acelerador remoto y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador remoto del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación del sensor y el circuito de retorno.

  • Mida el voltaje del pin de SUMINISTRO de +5 voltios de posición del pedal del acelerador remoto al pin de RETORNO de posición del pedal del acelerador remoto en el conector de sensores del arnés del OEM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para la utilización general del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

¿Entre 4.75 y 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador remoto del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del circuito.

  • Coloque un cable puente entre el pin de SUMINISTRO de +5 voltios de posición del pedal del acelerador remoto y el pin de SEÑAL de posición del pedal del acelerador remoto en el conector de sensores del arnés del OEM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 133 activo y Código de Falla 134 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise los códigos de falla y verifique la condición del pedal del acelerador remoto.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el pedal del acelerador remoto al arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 134 activo?
SÍ NO

Se ha detectado un pedal de acelerador remoto dañado.

Reemplace el pedal del acelerador remoto. Vea la información de servicio del fabricante del equipo.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal del acelerador remoto del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de ALIMENTACIÓN del pedal o palanca del acelerador remoto en el conector del ECM del arnés del OEM, y el pin de ALIMENTACIÓN del conector del pedal o palanca del acelerador remoto en el arnés del OEM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de alimentación abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el pedal del acelerador remoto del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del pedal o palanca del acelerador remoto en el conector del ECM del arnés del OEM y, el pin de SEÑAL del conector del pedal del acelerador remoto en el arnés del OEM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de señal abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal del acelerador remoto del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del pedal del acelerador remoto en el conector del ECM del arnés del OEM, y todos los otros pines en el conector del OEM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revise si hay un corto de espiga a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal del acelerador remoto del arnés del OEM.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del pedal del acelerador remoto en el conector del ECM del arnés del OEM y la tierra.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 134 inactivo?
SÍ NO

La remoción e instalación del conector corrigió la falla.

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 19-ENERO-2017


CÓDIGO DE FALLA 135 - Circuito del Sensor de Presión 1 de la Vena de Aceite del Motor - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 Marino | 4310611
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK19 CM2350 K105 | 4326157
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK50 CM2350 K108 | 4332823
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK78 CM2250 K104 | 4332682
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK95 CM2350 K111 | 4358519
Módulo de Control del Motor | Consulte Procedimiento 019-031 | VTA903 CM2250 V105 | 4332841
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 M CM2250 L106 | 4358343
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K116 | 4367444
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K117 | 4367449
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK23 CM2250 K109 | 4367358
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2250 K112 | 4367454
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K121 | 4388645
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consulte Procedimiento 019-043 | ISM11 CM876 SN | 4022196
Arnés del Motor | Consulte Procedimiento 019-043 | ISZ13 CM2150 | 4022133
Arnés del Motor | Consulte Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consulte Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF | 2883557
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 Marino | 4310611
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12 X101 | 4310646
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 X101 | 4310641
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consulte Procedimiento 019-043 | QSK19 CM2350 K105 | 4326157
Arnés del Motor | Consulte Procedimiento 019-043 | QSK50 CM2350 K108 | 4332823
Arnés del Motor | Consulte Procedimiento 019-043 | QSK95 CM2350 K111 | 4358519
Arnés del Motor | Consulte Procedimiento 019-043 | VTA903 CM2250 V105 | 4332841
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 M CM2250 L106 | 4358343
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z101 | 4358364
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z102 | 4358369
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K116 | 4367444
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G110 | 4367323
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K117 | 4367449
Arnés del Motor | Consulte Procedimiento 019-043 | QSK23 CM2250 K109 | 4367358
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2250 K112 | 4367454
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F118 | 4388708
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K121 | 4388645
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 B137 | 5411058
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L119B | 5411262
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B148B | 5411267
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G113 | 5467252
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | ISL8.9 CM2150 SN | 4022190
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | ISM11 CM876 SN | 4022196
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | ISZ13 CM2150 | 4022133
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | ISX15 CM2250 GX CM2250 | 4022250
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | ISX12/ISX11.9 CM2250 | 2883445
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSL9 CM2250 | 4022256
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSB6.7 CM2250 | 4022255
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSB6.7 CM2250 EC | 2883621
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSX11.9 CM2250 ECF | 2883561
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSX15 CM2250 ECF | 2883557
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSB6.7 CM2250 Marino | 4310611
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | ISL9 CM2350 L101 | 4310787
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | ISX12 CM2350 X102 | 4310646
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | ISX15 CM2350 X101 | 4310641
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | ISB6.7 CM2350 B103 | 4332641
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSK19 CM2350 K105 | 4326157
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSK50 CM2350 K108 | 4332823
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSK95 CM2350 K111 | 4358519
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | VTA903 CM2250 V105 | 4332841
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSB6.7 CM2350 B105 | 4332778
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSL9 CM2350 L102 | 4332796
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSL9 M CM2250 L106 | 4358343
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | ISL9 CM2350 L111 | 4367223
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSB6.7 CM2350 B112 | 4358498
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSZ13 CM2150 Z101 | 4358364
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSZ13 CM2150 Z102 | 4358369
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSB4.5 CM2350 B106 | 4367376
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSK60 CM2350 K116 | 4367444
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSG12 CM2350 G110 | 4367323
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSK60 CM2350 K117 | 4367449
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSK23 CM2250 K109 | 4367358
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSB6.7 CM2250 B128 | 4388601
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSL9 CM2250 L115 | 4388626
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSK60 CM2250 K112 | 4367454
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSL9 CM2350 L107 | 4367386
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSB6.7 CM2350 B130 | 4388668
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSL9 CM2350 L118 | 4388673
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSF3.8 CM2350 F118 | 4388708
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSF3.8 CM2350 F119 | 4388703
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSK60 CM2350 K121 | 4388645
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSB4.5 CM2350 B122 | 4388767
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSB4.5 CM2250 B131 | 4388774
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSB3.3 CM2250 B137 | 5411058
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSX15 CM2250 X115 | 4388739
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | ISB6.7 CM2350 B142 | 5411131
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | X15 CM2350 X114B | 5411181
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | X15 CM2350 X116B | 5411186
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | L9 CM2350 L116B | 5411330
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | B4.5 CM2350 B129B | 5411247
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | B4.5 CM2350 B147B | 5411252
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | B6.7 CM2350 B135B | 5411257
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | B6.7 CM2350 B148B | 5411262
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | L9 CM2350 L119B | 5411267
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSB6.7 CM2350 B145 | 5411273
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSL9 CM2350 L122 | 5411278
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSB4.5 CM2350 B144 | 5411382
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | L9 CM2350 L123B | 5411465
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSF3.8 CM2350 F125 | 5411494
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSX15 CM2350 X118 | 5467247
Sensor/Interruptor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSG12 CM2350 G113 | 5467252

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164596 - punta de prueba macho Framatome™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla de alimentación del sensor. | ¿Códigos de falla de alimentación del sensor activos?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 135 inactivo?
PASO 2. | Revisar el sensor de presión de aceite y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión de aceite y el conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 141 activo y Código de Falla 135 inactivo?
 | PASO 2C. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿Entre 4.75 y 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 135 activo?
PASO 3. | Revise el módulo de control del motor (ECM) y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise la respuesta del ECM. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revisar el voltaje de alimentación del sensor y el circuito de retorno |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de falla de alimentación del sensor activos?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 135 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión de aceite y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión de aceite y el conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión de aceite del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión de aceite por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Suciedad o desechos en o sobre los pines del conector
  • Sellos del conector faltantes o dañados
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión de aceite del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 141 activo y Código de Falla 135 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión de aceite del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 voltios de presión de aceite al pin de RETORNO de presión de aceite, en el conector del sensor del arnés del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para la utilización general del multímetro. Consultar Procedimiento 019-359 en la Sección 19

¿Entre 4.75 y 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de presión de aceite al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 135 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de presión de aceite.

Consular Procedimiento 019-066 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el módulo de control del motor (ECM) y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Suciedad o desechos en o sobre los pines del conector
  • Sellos del conector faltantes o dañados
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 141 activo y Código de Falla 135 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 135 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un corto de pin a pin en el cable de SEÑAL del arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Suciedad o desechos en o sobre los pines del conector
  • Sellos del conector faltantes o dañados
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección.

Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 voltios de presión de aceite con el pin de RETORNO de presión de aceite en el conector del ECM del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

¿Entre 4.75 y 5.25 VCD?
SÍ NO
No Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 135 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito de retorno abierto en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 1A

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 15-MAYO-2017


CÓDIGO DE FALLA 141 - Circuito del Sensor de Presión 1 de la Vena de Aceite del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 Marino | 4310611
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK19 CM2350 K105 | 4326157
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK78 CM2250 K104 | 4332682
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK95 CM2350 K111 | 4358519
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK50 CM2350 K108 | 4332823
Módulo de Control del Motor | Consulte Procedimiento 019-031 | VTA903 CM2250 V105 | 4332841
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 M CM2250 L106 | 4358343
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K116 | 4367444
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K117 | 4367449
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK23 CM2250 K109 | 4367358
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2250 K112 | 4367454
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K121 | 4388645
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consulte Procedimiento 019-043 | ISM11 CM876 SN | 4022196
Arnés del Motor | Consulte Procedimiento 019-043 | ISZ13 CM2150 | 4022133
Arnés del Motor | Consulte Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consulte Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF | 2883557
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 Marino | 4310611
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12 X101 | 4310646
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 X101 | 4310641
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 SN | 4310736
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consulte Procedimiento 019-043 | QSK19 CM2350 K105 | 4326157
Arnés del Motor | Consulte Procedimiento 019-043 | QSK78 CM2250 K104 | 4332682
Arnés del Motor | Consulte Procedimiento 019-043 | QSK95 CM2350 K111 | 4358519
Arnés del Motor | Consulte Procedimiento 019-043 | QSK50 CM2350 K108 | 4332823
Arnés del Motor | Consulte Procedimiento 019-043 | VTA903 CM2250 V105 | 4332841
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 M CM2250 L106 | 4358343
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z101 | 4358364
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z102 | 4358369
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K116 | 4367444
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G110 | 4367323
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K117 | 4367449
Arnés del Motor | Consulte Procedimiento 019-043 | QSK23 CM2250 K109 | 4367358
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2250 K112 | 4367454
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F118 | 4388708
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K121 | 4388645
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 B137 | 5411058
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F125 | 5411494
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G113 | 5467252
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | ISL8.9 CM2150 SN | 4022190
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | ISM11 CM876 SN | 4022196
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | ISZ13 CM2150 | 4022133
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSL9 CM2250 | 4022256
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSB6.7 CM2250 | 4022255
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSB6.7 CM2250 EC | 2883621
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSX11.9 CM2250 ECF | 2883561
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSX15 CM2250 ECF | 2883557
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSB6.7 CM2250 Marino | 4310611
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | ISL9 CM2350 L101 | 4310787
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | ISX12 CM2350 X102 | 4310646
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | ISX15 CM2350 X101 | 4310641
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | ISX15 CM2250 SN | 4310736
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | ISB6.7 CM2350 B103 | 4332641
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSK19 CM2350 K105 | 4326157
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSK78 CM2250 K104 | 4332682
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSK95 CM2350 K111 | 4358519
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSK50 CM2350 K108 | 4332823
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | VTA903 CM2250 V105 | 4332841
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSB6.7 CM2350 B105 | 4332778
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSL9 CM2350 L102 | 4332796
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSL9 M CM2250 L106 | 4358343
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | ISL9 CM2350 L111 | 4367223
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSB6.7 CM2350 B112 | 4358498
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSZ13 CM2150 Z101 | 4358364
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSZ13 CM2150 Z102 | 4358369
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSB4.5 CM2350 B106 | 4367376
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSK60 CM2350 K116 | 4367444
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSG12 CM2350 G110 | 4367323
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSK60 CM2350 K117 | 4367449
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSK23 CM2250 K109 | 4367358
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSK60 CM2250 K112 | 4367454
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSL9 CM2350 L107 | 4367386
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSB6.7 CM2350 B130 | 4388668
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSL9 CM2350 L118 | 4388673
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSF3.8 CM2350 F118 | 4388708
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSF3.8 CM2350 F119 | 4388703
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSK60 CM2350 K121 | 4388645
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSB4.5 CM2350 B122 | 4388767
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSB6.7 CM2250 B128 | 4388601
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSB4.5 CM2250 B131 | 4388774
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSB3.3 CM2250 B137 | 5411058
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSX15 CM2250 X115 | 4388739
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | ISB6.7 CM2350 B142 | 5411131
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | X15 CM2350 X114B | 5411181
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | X15 CM2350 X116B | 5411186
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | L9 CM2350 L116B | 5411330
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | B4.5 CM2350 B129B | 5411247
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | B4.5 CM2350 B147B | 5411252
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | B6.7 CM2350 B135B | 5411257
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | B6.7 CM2350 B148B | 5411262
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | L9 CM2350 L119B | 5411267
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSB6.7 CM2350 B145 | 5411273
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSL9 CM2350 L122 | 5411278
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSB4.5 CM2350 B144 | 5411382
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | L9 CM2350 L123B | 5411465
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSF3.8 CM2350 F125 | 5411494
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSX15 CM2350 X118 | 5467247
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066 | QSG12 CM2350 G113 | 5467252

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164596 - punta de prueba macho Framatome™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla de alimentación del sensor. | ¿Códigos de falla de alimentación del sensor activos?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 141 inactivo?
PASO 2. | Revisar el sensor de presión de aceite y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión de aceite y el conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 VCD a 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 135 activo y Código de Falla 141 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 141 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise la respuesta del ECM. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de falla de alimentación del sensor activos?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de diagnóstico de código de falla.

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 141 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión de aceite y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión de aceite y el conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión de aceite del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión de aceite por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección.

Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión de aceite del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 voltios de presión de aceite al pin de RETORNO de presión de aceite, en el conector del sensor del arnés del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

¿4.75 VCD a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión de aceite del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del circuito.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN de +5 voltios de presión de aceite y el pin de SEÑAL de presión de aceite, en el conector del sensor de presión de aceite del arnés del motor.
  • Encienda el interruptor de llave.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

¿Código de Falla 135 activo y Código de Falla 141 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de presión de aceite al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 141 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de presión de aceite. Consular Procedimiento 019-066 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección.

Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 voltios de presión de aceite con el pin de RETORNO de presión de aceite en el conector del ECM del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

¿4.75 VCD a 5.25 VCD?
SÍ NO
No Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 141 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito de alimentación abierto o con corto en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección.

Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del ECM.

  • Coloque un cable puente entre el pin de SUMINISTRO de +5 voltios de presión de aceite del motor y el pin de SEÑAL de presión de aceite del motor en el conector del motor del ECM.
  • Encienda el interruptor de llave.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

¿Código de Falla 135 activo y Código de Falla 141 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 141 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un retorno abierto o un corto entre pines en el cable de SEÑAL del arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 02-JUNIO-2017


CÓDIGO DE FALLA 143 - Presión de la Vena de Aceite del Motor - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise si está el Código de Falla 143. | ¿Conteos activos o inactivos del Código de Falla 143?
PASO 2. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise si está el Código de Falla 143.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 143?
SÍ NO

Use el siguiente árbol de diagnóstico de los síntomas Baja Presión del Aceite Lubricante o Alta Presión del Aceite Lubricante en la Sección TS, en el manual de servicio apropiado.

No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 19-MARZO-2013


CÓDIGO DE FALLA 144 - Circuito del Sensor de Temperatura 1 de Refrigerante del Motor - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSX15 CM2250 ECF | 2883557
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSX11.9 CM2250 ECF | 2883561
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB6.7 CM2250 EC | 2883621
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB3.3 CM2250 EC | 2883647
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISF3.8 CM2220 F103 | 4310839
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISV5.0 CM3230 V104 | 4367291
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISZ13 CM2150 | 4022133
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISL8.9 CM2150 SN | 4022190
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISM11 CM876 SN | 4022196
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISB6.7 CM2250 | 4022254
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB6.7 CM2250 | 4022255
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSL9 CM2250 | 4022256
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB6.7 CM2250 Marino | 4310611
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISB6.7 CM2350 B101 | 2883567
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISL9 CM2350 L101 | 4310787
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISX12 CM2350 X102 | 4310646
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISX15 CM2350 X101 | 4310641
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISF2.8 CM2220 F101 | 4310846
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISX15 CM2250 SN | 4310736
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISB4.5 CM2350 B104 | 4332646
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISB6.7 CM2350 B103 | 4332641
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSK78 CM2250 K104 | 4332682
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSK95 CM2350 K111 | 4358519
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSL9 CM2250 L106 | 4358343
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB6.7 CM2350 B105 | 4332778
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSL9 CM2350 L102 | 4332796
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISL8.9 CM2150 L110 | 4358475
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISF3.8 CM2220 F110 | 4358480
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | VTA903 CM2250 V105 | 4332841
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISL9 CM2350 L111 | 4367223
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB6.7 CM2350 B112 | 4358498
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSZ13 CM2150 Z101 | 4358364
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSZ13 CM2150 Z102 | 4358369
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB4.5 CM2350 B106 | 4367376
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSF3.8 CM2350 F107 | 4367316
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSF2.8 CM2880 F105 | 4358561
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISF3.8 CM2350 F109 | 4367218
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSG12 CM2350 G110 | 4367323
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSG12 CM2350 G113 | 5467252
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSK23 CM2250 K109 | 4367358
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSK60 CM2250 K112 | 4367454
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB6.7 CM2250 B128 | 4388601
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSL9 CM2250 L115 | 4388626
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSK60 CM2350 K117 | 4367449
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSK95 CM2350 K111 | 4358519
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSK19 CM2350 K105 | 4326157
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSK50 CM2350 K108 | 4332823
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSK60 CM2350 K116 | 4367444
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSL9 CM2350 L107 | 4367386
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB6.7 CM2350 B130 | 4388668
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSL9 CM2350 L118 | 4388673
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISF2.8 CM2220 F117 | 4388578
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSF3.8 CM2350 F118 | 4388708
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSF3.8 CM2350 F119 | 4388703
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSK60 CM2350 K121 | 4388645
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB4.5 CM2350 B122 | 4388767
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB4.5 CM2250 B131 | 4388774
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB3.3 CM2250 B137 | 5411058
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISB6.7 CM2350 B142 | 5411131
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSX15 CM2250 X115 | 4388739
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISF2.8 CM2220 F126 | 5411159
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | X15 CM2350 X114B | 5411181
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | X15 CM2350 X116B | 5411186
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSX15 CM2350 X118 | 5467247
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | B6.7 CM2350 B121B | 5411223
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | F3.8 CM2350 F120B | 5411237
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | L9 CM2350 L116B | 5411330
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | B4.5 CM2350 B129B | 5411247
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | B4.5 CM2350 B147B | 5411252
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | B6.7 CM2350 B135B | 5411257
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | B6.7 CM2350 B148B | 5411262
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | L9 CM2350 L119B | 5411267
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB6.7 CM2350 B145 | 5411273
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSL9 CM2350 L122 | 5411278
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB4.5 CM2350 B144 | 5411382
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | L9 CM2350 L123B | 5411465
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSF3.8 CM2350 F125 | 5411494
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSF2.8 CM2880 F131 | 5411489
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSF2.8 CM2880 F124 | 5411484
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISF2.8 CM2220 F122 | 5467376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 Marino | 4310611
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK78 CM2250 K104 | 4332682
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK95 CM2350 K111 | 4358519
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L106 | 4358343
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | VTA903 CM2250 V105 | 4332841
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK23 CM2250 K109 | 4367358
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2250 K112 | 4367454
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K117 | 4367449
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK95 CM2350 K111 | 4358519
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK19 CM2350 K105 | 4326157
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK50 CM2350 K108 | 4332823
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K116 | 4367444
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K121 | 4388645
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF | 2883557
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consulte Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 EC | 2883647
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Arnés del Motor | Consulte Procedimiento 019-043 | ISV5.0 CM3230 V104 | 4367291
Arnés del Motor | Consulte Procedimiento 019-043 | ISZ CM2150 | 4022133
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F103 | 4310839
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consulte Procedimiento 019-043 | ISM CM876 SN | 4022196
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consulte Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 Marino | 4310611
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12 X101 | 4310646
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 X101 | 4310641
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F101 | 4310846
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 SN | 4310736
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5 CM2350 B104 | 4332646
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consulte Procedimiento 019-043 | QSK78 CM2250 K104 | 4332682
Arnés del Motor | Consulte Procedimiento 019-043 | QSK95 CM2350 K111 | 4358519
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 L106 | 4358343
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4358475
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F110 | 4358480
Arnés del Motor | Consulte Procedimiento 019-043 | VTA903 CM2250 V105 | 4332841
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z101 | 4358364
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z102 | 4358369
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F105 | 4358561
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2350 F109 | 4367218
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G110 | 4367323
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G113 | 5467252
Arnés del Motor | Consulte Procedimiento 019-043 | QSK23 CM2250 K109 | 4367358
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2250 K112 | 4367454
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K117 | 4367449
Arnés del Motor | Consulte Procedimiento 019-043 | QSK95 CM2350 K111 | 4358519
Arnés del Motor | Consulte Procedimiento 019-043 | QSK19 CM2350 K105 | 4326157
Arnés del Motor | Consulte Procedimiento 019-043 | QSK50 CM2350 K108 | 4332823
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K116 | 4367444
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F117 | 4388578
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F118 | 4388708
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K121 | 4388645
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 B137 | 5411058
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F126 | 5411159
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consulte Procedimiento 019-043 | F3.8 CM2350 F120B | 5411237
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F125 | 5411494
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F131 | 5411489
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F124 | 5411484
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F122 | 5467376

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revisar por un código de falla inactivo. | ¿Código de Falla 144 inactivo?
PASO 2. | Revisar el sensor de temperatura de refrigerante del motor y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura del refrigerante del motor y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor. | ¿180 ohms a 160k ohms?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 144 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 145 activo y Código de Falla 144 inactivo?
 | PASO 3C. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C-1. Revisar por un circuito abierto en el arnés del motor. |
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100k ohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 144 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 144 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el sensor de temperatura de refrigerante del motor y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura del refrigerante del motor y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura de refrigerante del motor del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura de refrigerante del motor del arnés del motor.

Acción

Revise la resistencia del sensor.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de refrigerante del motor y el pin de RETORNO del sensor de temperatura de refrigerante del motor, en el sensor de temperatura de refrigerante del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿180 ohms a 160k ohms?
SÍ NO
No Reparación

Reemplace el sensor de temperatura de refrigerante del motor. Consular Procedimiento 019-019 en la Tabla de Procedimientos Asociados.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de temperatura de refrigerante al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 144 activo?
SÍ NO
No Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del ECM.

  • Coloque un cable puente entre el pin de SEÑAL del sensor de temperatura de refrigerante y el pin de RETORNO del sensor de temperatura de refrigerante, en el conector del ECM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 145 activo y Código de Falla 144 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el sensor de temperatura de refrigerante del motor del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del sensor de temperatura de refrigerante del motor en el conector del ECM del arnés del motor y el pin de RETORNO del conector del sensor de temperatura de refrigerante del motor del arnés del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de retorno abierto en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3C-1

Ir a 4A

Paso Asistido 3C-1 - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el sensor de temperatura de refrigerante del motor del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de refrigerante del motor en el conector del ECM del arnés del motor y el pin de SEÑAL del conector del sensor de temperatura de refrigerante del motor del arnés del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de señal abierto en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el sensor de temperatura de refrigerante del motor del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de refrigerante del motor en el conector del ECM del arnés del motor y todos los otros pines en el conector del ECM del arnés del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 144 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 30-JUNIO-2017


CÓDIGO DE FALLA 145 - Circuito del Sensor de Temperatura 1 de Refrigerante del Motor - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSX15 CM2250 ECF | 2883557
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSX11.9 CM2250 ECF | 2883561
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB6.7 CM2250 EC | 2883621
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB3.3 CM2250 EC | 2883647
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISF3.8 CM2220 F103 | 4310839
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISV5.0 CM3230 V104 | 4367291
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISZ13 CM2150 | 4022133
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISL8.9 CM2150 SN | 4022190
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISM11 CM876 SN | 4022196
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISB6.7 CM2250 | 4022254
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB6.7 CM2250 | 4022255
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSL9 CM2250 | 4022256
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB6.7 CM2250 Marino | 4310611
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISB6.7 CM2350 B101 | 2883567
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISL9 CM2350 L101 | 4310787
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISX12 CM2350 X102 | 4310646
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISX15 CM2350 X101 | 4310641
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISF2.8 CM2220 F101 | 4310846
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISX15 CM2250 SN | 4310736
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISB4.5 CM2350 B104 | 4332646
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISB6.7 CM2350 B103 | 4332641
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSK78 CM2250 K104 | 4332682
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSK95 CM2350 K111 | 4358519
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSL9 CM2250 L106 | 4358343
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB6.7 CM2350 B105 | 4332778
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSL9 CM2350 L102 | 4332796
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISL8.9 CM2150 L110 | 4358475
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISF3.8 CM2220 F110 | 4358480
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | VTA903 CM2250 V105 | 4332841
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISL9 CM2350 L111 | 4367223
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB6.7 CM2350 B112 | 4358498
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSZ13 CM2150 Z101 | 4358364
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSZ13 CM2150 Z102 | 4358369
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB4.5 CM2350 B106 | 4367376
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSF3.8 CM2350 F107 | 4367316
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSF2.8 CM2880 F105 | 4358561
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISF3.8 CM2350 F109 | 4367218
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSG12 CM2350 G110 | 4367323
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSG12 CM2350 G113 | 5467252
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSK23 CM2250 K109 | 4367358
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSK60 CM2250 K112 | 4367454
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB6.7 CM2250 B128 | 4388601
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSL9 CM2250 L115 | 4388626
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSK60 CM2350 K117 | 4367449
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSK95 CM2350 K111 | 4358519
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSK19 CM2350 K105 | 4326157
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSK50 CM2350 K108 | 4332823
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSK60 CM2350 K116 | 4367444
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSL9 CM2350 L107 | 4367386
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSL9 CM2250 L115 | 4388626
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB6.7 CM2350 B130 | 4388668
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSL9 CM2350 L118 | 4388673
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISF2.8 CM2220 F117 | 4388578
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSF3.8 CM2350 F118 | 4388708
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSF3.8 CM2350 F119 | 4388703
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSK60 CM2350 K121 | 4388645
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB4.5 CM2350 B122 | 4388767
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB4.5 CM2250 B131 | 4388774
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB3.3 CM2250 B137 | 5411058
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISB6.7 CM2350 B142 | 5411131
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSX15 CM2250 X115 | 4388739
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSX15 CM2350 X118 | 5467247
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSX15 CM2250 X115 | 4388739
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISF2.8 CM2220 F126 | 5411159
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | X15 CM2350 X114B | 5411181
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | X15 CM2350 X116B | 5411186
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | B6.7 CM2350 B121B | 5411223
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | F3.8 CM2350 F120B | 5411237
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | L9 CM2350 L116B | 5411330
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | B4.5 CM2350 B129B | 5411247
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | B4.5 CM2350 B147B | 5411252
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | B6.7 CM2350 B135B | 5411257
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | B6.7 CM2350 B148B | 5411262
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | L9 CM2350 L119B | 5411267
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB6.7 CM2350 B145 | 5411273
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSL9 CM2350 L122 | 5411278
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB4.5 CM2350 B144 | 5411382
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | L9 CM2350 L123B | 5411465
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSF3.8 CM2350 F125 | 5411494
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSF2.8 CM2880 F131 | 5411489
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSF2.8 CM2880 F124 | 5411484
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISF2.8 CM2220 F122 | 5467376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 Marino | 4310611
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK78 CM2250 K104 | 4332682
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK95 CM2350 K111 | 4358519
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L106 | 4358343
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | VTA903 CM2250 V105 | 4332841
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK23 CM2250 K109 | 4367358
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2250 K112 | 4367454
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K117 | 4367449
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK95 CM2350 K111 | 4358519
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK19 CM2350 K105 | 4326157
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK50 CM2350 K108 | 4332823
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K116 | 4367444
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K121 | 4388645
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF | 2883557
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consulte Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 EC | 2883647
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Arnés del Motor | Consulte Procedimiento 019-043 | ISV5.0 CM3230 V104 | 4367291
Arnés del Motor | Consulte Procedimiento 019-043 | ISZ CM2150 | 4022133
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F103 | 4310839
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consulte Procedimiento 019-043 | ISM CM876 SN | 4022196
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consulte Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 Marino | 4310611
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12 X101 | 4310646
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 X101 | 4310641
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F101 | 4310846
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 SN | 4310736
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5 CM2350 B104 | 4332646
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consulte Procedimiento 019-043 | QSK78 CM2250 K104 | 4332682
Arnés del Motor | Consulte Procedimiento 019-043 | QSK95 CM2350 K111 | 4358519
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 L106 | 4358343
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4358475
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F110 | 4358480
Arnés del Motor | Consulte Procedimiento 019-043 | VTA903 CM2250 V105 | 4332841
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z101 | 4358364
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z102 | 4358369
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F105 | 4358561
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2350 F109 | 4367218
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G110 | 4367323
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G113 | 5467252
Arnés del Motor | Consulte Procedimiento 019-043 | QSK23 CM2250 K109 | 4367358
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2250 K112 | 4367454
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K117 | 4367449
Arnés del Motor | Consulte Procedimiento 019-043 | QSK95 CM2350 K111 | 4358519
Arnés del Motor | Consulte Procedimiento 019-043 | QSK19 CM2350 K105 | 4326157
Arnés del Motor | Consulte Procedimiento 019-043 | QSK50 CM2350 K108 | 4332823
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K116 | 4367444
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F117 | 4388578
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F118 | 4388708
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K121 | 4388645
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 B137 | 5411058
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F126 | 5411159
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consulte Procedimiento 019-043 | F3.8 CM2350 F120B | 5411237
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F125 | 5411494
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F131 | 5411489
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F124 | 5411484
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F122 | 5467376

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revisar por un código de falla inactivo. | ¿Código de Falla 145 inactivo?
PASO 2. | Revisar el sensor de temperatura de refrigerante del motor y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura del refrigerante del motor y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 144 activo y Código de Falla 145 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 145 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 144 activo y Código de Falla 145 inactivo?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100k ohmios?
 | PASO 3D. Revise si hay un corto de pin a tierra. | ¿Mayor de 100k ohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 145 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 145 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el sensor de temperatura de refrigerante del motor y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura del refrigerante del motor y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura de refrigerante del motor del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura de refrigerante del motor del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 144 activo y Código de Falla 145 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor de temperatura de refrigerante del motor al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 145 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de temperatura de refrigerante del motor. Consular Procedimiento 019-019 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 144 activo y Código de Falla 145 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el sensor de temperatura de refrigerante del motor del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de refrigerante del motor en el conector del ECM del arnés del motor y todos los otros pines en el conector del ECM del arnés del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise si hay un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el sensor de temperatura de refrigerante del motor del arnés del motor.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de refrigerante del motor en el conector del ECM del arnés del motor y la tierra.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 145 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 30-JUNIO-2017


CÓDIGO DE FALLA 146 - Temperatura del Refrigerante del Motor - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSK19 CM2350 K105 | 4326157
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSK50 CM2350 K108 | 4332823
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSK95 CM2350 K111 | 4358519
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSK60 CM2350 K116 | 4367444
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSK60 CM2350 K117 | 4367449
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSL9 CM2350 L107 | 4367386
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB6.7 CM2350 B130 | 4388668
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSL9 CM2350 L118 | 4388673
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSF3.8 CM2350 F118 | 4388708
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSF3.8 CM2350 F119 | 4388703
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSK60 CM2350 K121 | 4388645
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB4.5 CM2350 B122 | 4388767
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB6.7 CM2250 B128 | 4388601
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB4.5 CM2250 B131 | 4388774
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB3.3 CM2250 B137 | 5411058
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISB6.7 CM2350 B142 | 5411131
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSX15 CM2250 X115 | 4388739
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSX15 CM2350 X118 | 5467247
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | X15 CM2350 X114B | 5411181
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | X15 CM2350 X116B | 5411186
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | B6.7 CM2350 B121B | 5411223
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | L9 CM2350 L116B | 5411330
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | B4.5 CM2350 B129B | 5411247
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | B4.5 CM2350 B147B | 5411252
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | B6.7 CM2350 B135B | 5411257
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | B6.7 CM2350 B148B | 5411262
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | L9 CM2350 L119B | 5411267
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB6.7 CM2350 B145 | 5411273
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSL9 CM2350 L122 | 5411278
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB4.5 CM2350 B144 | 5411382
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | L9 CM2350 L123B | 5411465
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSF3.8 CM2350 F125 | 5411494
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSF2.8 CM2880 F131 | 5411489
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSF2.8 CM2880 F124 | 5411484
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSG12 CM2350 G113 | 5467252
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISF2.8 CM2220 F122 | 5467376

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Monitoree la lectura de la temperatura de refrigerante. |
 | PASO 1A. Monitoree la lectura de la temperatura de refrigerante. | ¿La lectura del sensor de temperatura con la herramienta electrónica de servicio INSITE™ se correlaciona con un valor conocido o con un medidor mecánico?
PASO 2. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Monitoree la lectura de la temperatura de refrigerante.

Paso Asistido 1A - Monitoree la lectura de la temperatura de refrigerante.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Monitoree la lectura de la temperatura de refrigerante.

  • Use la herramienta electrónica de servicio INSITE™ para monitorear el valor de la temperatura del refrigerante.
  • Compare la lectura de la temperatura con la herramienta electrónica de servicio INSITE™ con la de un indicador mecánico o con un valor conocido.

¿La lectura del sensor de temperatura con la herramienta electrónica de servicio INSITE™ se correlaciona con un valor conocido o con un medidor mecánico?

SÍ NO

Consulte el árbol del síntoma de diagnostico de falla Temperatura del Refrigerante del Motor Arriba de la Normal en la Sección TS del manual de servicio apropiado:

Reemplace el sensor de temperatura del refrigerante. Consular Procedimiento 019-019 en la Tabla de Procedimientos Asociados.

Arbol apropiado de diagnóstico del código de falla.

Ir a 2A

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 30-JUNIO-2017


CÓDIGO DE FALLA 147 - Frecuencia del Circuito del Sensor de Posición 1 del Pedal o Palanca del Acelerador - Datos Válidos pero Por Debajo de la Gama Normal de Operación - Nivel Más Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2880 B117 | 4358390
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X105 | 4332667
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X106 | 4332712
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla inactivos. | ¿Código de Falla 147 inactivo?
PASO 2. | Revisar el regulador de frecuencia y el circuito. |
 | PASO 2A. Inspeccionar los pines del regulador de frecuencia y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un corto a tierra en el regulador de frecuencia. | ¿Mayor de 100 kohmios?
 | PASO 2C. Revisar por voltaje de entrada correcto del regulador de frecuencia. | ¿Voltaje mayor a las especificaciones del fabricante de equipo original (OEM)?
PASO 3. | Revise el módulo de control del motor (ECM) y el arnés del OEM. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a tierra en el arnés del OEM. | ¿Mayor de 100k ohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 147 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla inactivos.

Condiciones

  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 147 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-3623 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el regulador de frecuencia y el circuito.

Paso Asistido 2A - Inspeccionar los pines del regulador de frecuencia y del conector.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar los pines del regulador de frecuencia y del conector.

Acción

Inspeccione los pines del conector del arnés del OEM y del regulador de frecuencia por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüetas de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Repare el arnés, conector o pines dañados, si es posible.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar por un corto a tierra en el regulador de frecuencia.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el regulador de frecuencia del arnés del OEM.

Acción

Revise por un corto a tierra de la salida del regulador de frecuencia.

  • Mida la resistencia entre el pin de SEÑAL del regulador de frecuencia y la tierra, en el conector del regulador de frecuencia.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un regulador de frecuencia con corto.

Repare o reemplace el regulador de frecuencia.

Vea la información de servicio del fabricante del equipo.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar por voltaje de entrada correcto del regulador de frecuencia.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el regulador de frecuencia del arnés del OEM.

Acción

Revise la tensión de referencia (entrada) del regulador de frecuencia.

  • Mida la tensión de referencia (entrada) del regulador de frecuencia.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Voltaje mayor de las especificaciones del OEM?
SÍ NO
No Reparación

Se ha detectado una tensión de referencia (entrada) incorrecta para el regulador de frecuencia.

Repare o reemplace el circuito de referencia (entrada) del regulador de frecuencia.

Vea la información de servicio del fabricante del equipo.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el arnés del OEM, del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del regulador de frecuencia por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüetas de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Repare el arnés, conector o pines dañados, si es posible.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el arnés del OEM, del ECM
  • Desconectar el arnés del OEM del regulador de frecuencia.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del regulador de frecuencia en el conector del ECM del arnés del OEM y el pin de SEÑAL del conector del regulador de frecuencia del arnés del OEM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de señal abierto en el arnés del OEM.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de señal abierto.

  • Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a tierra en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el arnés del OEM, del ECM
  • Desconectar el regulador de frecuencia del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del regulador de frecuencia en el conector del ECM del arnés del OEM y la tierra del block del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de señal con corto a tierra en el arnés del OEM.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de señal abierto.

  • Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el arnés del OEM, del ECM
  • Desconectar el regulador de frecuencia del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de presión del OEM en el conector del ECM del arnés del OEM y todos los otros pines en el conector del OEM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de señal en el arnés del OEM.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de señal con corto de pin a pin.

  • Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 147 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

  • Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y la revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 23-MARZO-2017


CÓDIGO DE FALLA 148 - Sensor de Posición 1 del Pedal o Palanca del Acelerador - Datos Válidos pero Por Encima de la Gama Normal de Operación - Nivel Más Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla inactivos. | ¿Código de Falla 148 inactivo?
PASO 2. | Revisar el regulador de frecuencia y el circuito. |
 | PASO 2A. Inspeccionar los pines del regulador de frecuencia y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 147 activo y Código de Falla 148 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 148 activo?
PASO 3. | Revise el arnés del módulo de control del motor (ECM) y del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revisar por un código de falla inactivo. | ¿Código de Falla 148 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla inactivos.

Condiciones

  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 148 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-3623 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el regulador de frecuencia y el circuito.

Paso Asistido 2A - Inspeccionar los pines del regulador de frecuencia y del conector.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el regulador de frecuencia del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del regulador de frecuencia por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Repare el arnés, conector o pines dañados, si es posible.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el regulador de frecuencia del arnés del OEM
  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 147 activo y Código de Falla 148 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconectar el interruptor de llave
  • Conectar el regulador de frecuencia al arnés del OEM
  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 148 activo?
SÍ NO

Se ha detectado un regulador de frecuencia con mal funcionamiento.

Repare o reemplace el regulador de frecuencia.

Vea la información de servicio del fabricante del equipo.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota.
  • Daño al aislamiento del cable
  • Lengüetas de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Repare el arnés, conector o pines dañados, si es posible.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector del ECM
  • Desconectar el regulador de frecuencia del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del regulador de frecuencia en el conector del ECM del arnés del OEM y todos los otros pines en el conector del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de señal en el arnés del OEM.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de señal con corto de pin a pin.

  • Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un código de falla inactivo.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 148 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un regulador de frecuencia con mal funcionamiento.

Repare o reemplace el regulador de frecuencia. Vea la información de servicio del fabricante del equipo.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y la revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 23-MARZO-2017


CÓDIGO DE FALLA 151 - Temperatura del Refrigerante del Motor - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Más Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSK19 CM2350 K105 | 4326157
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSK50 CM2350 K108 | 4332823
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSK95 CM2350 K111 | 4358519
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSK60 CM2350 K116 | 4367444
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSK60 CM2350 K117 | 4367449
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISF2.8 CM2220 F117 | 4388578
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSL9 CM2350 L107 | 4367386
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB6.7 CM2250 B128 | 4388601
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSL9 CM2250 L115 | 4388626
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB6.7 CM2350 B130 | 4388668
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSL9 CM2350 L118 | 4388673
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSF3.8 CM2350 F118 | 4388708
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSF3.8 CM2350 F119 | 4388703
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSK60 CM2350 K121 | 4388645
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB4.5 CM2350 B122 | 4388767
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB4.5 CM2250 B131 | 4388774
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB3.3 CM2250 B137 | 5411058
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISB6.7 CM2350 B142 | 5411131
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSX15 CM2250 X115 | 4388739
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISF2.8 CM2220 F126 | 5411159
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | X15 CM2350 X114B | 5411181
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | X15 CM2350 X116B | 5411186
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | B6.7 CM2350 B121B | 5411223
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | F3.8 CM2350 F120B | 5411237
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | L9 CM2350 L116B | 5411330
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | B4.5 CM2350 B129B | 5411247
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | B4.5 CM2350 B147B | 5411252
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | B6.7 CM2350 B135B | 5411257
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | B6.7 CM2350 B148B | 5411262
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | L9 CM2350 L119B | 5411267
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB6.7 CM2350 B145 | 5411273
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSL9 CM2350 L122 | 5411278
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB4.5 CM2350 B144 | 5411382
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | L9 CM2350 L123B | 5411465
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSF2.8 CM2880 F124 | 5411484
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSF3.8 CM2350 F125 | 5411494
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSF2.8 CM2880 F131 | 5411489
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSX15 CM2350 X118 | 5467247
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSG12 CM2350 G113 | 5467252
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISF2.8 CM2220 F122 | 5467376

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Monitoree la lectura de la temperatura de refrigerante. |
 | PASO 1A. Monitoree la lectura de la temperatura de refrigerante. | ¿La lectura del sensor de temperatura con la herramienta electrónica de servicio INSITE™ se correlaciona con un valor conocido o con un indicador mecánico?
PASO 2. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Monitoree la lectura de la temperatura de refrigerante.

Paso Asistido 1A - Monitoree la lectura de la temperatura de refrigerante.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Monitoree la lectura de la temperatura de refrigerante.

  • Use la herramienta electrónica de servicio INSITE™ para monitorear el valor de la temperatura del refrigerante.
  • Compare la lectura de la temperatura con la herramienta electrónica de servicio INSITE™ con la de un indicador mecánico o con un valor conocido.

¿La lectura del sensor de temperatura con la herramienta electrónica de servicio INSITE™ se correlaciona con un valor conocido o con un indicador mecánico?

SÍ NO

Consulte el árbol de diagnósticos del síntoma Temperatura del Refrigerante del Motor por Encima de lo Normal, en la Sección TS.

Reemplace el sensor de temperatura del refrigerante.

Consular Procedimiento 019-019 en la Tabla de Procedimientos Asociados.

Árbol apropiado de diagnóstico de código de falla.

Ir a 2A

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 30-JUNIO-2017


CÓDIGO DE FALLA 153 - Circuito del Sensor de Temperatura del Múltiple de Admisión 1 - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 Marino | 4310611
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK78 CM2250 K104 | 4332682
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK95 CM2350 K111 | 4358519
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L106 | 4358343
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | VTA903 CM2250 V105 | 4332841
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK23 CM2250 K109 | 4367358
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2250 K112 | 4367454
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF | 2883557
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consulte Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 EC | 2883647
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Arnés del Motor | Consulte Procedimiento 019-043 | ISV5.0 CM3230 V104 | 4367291
Arnés del Motor | Consulte Procedimiento 019-043 | ISZ CM2150 | 4022133
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F103 | 4310839
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consulte Procedimiento 019-043 | ISM CM876 SN | 4022196
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consulte Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 Marino | 4310611
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12 X101 | 4310646
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 X101 | 4310641
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F101 | 4310846
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 SN | 4310736
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5 CM2350 B104 | 4332646
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consulte Procedimiento 019-043 | QSK78 CM2250 K104 | 4332682
Arnés del Motor | Consulte Procedimiento 019-043 | QSK95 CM2350 K111 | 4358519
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 L106 | 4358343
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4358475
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F110 | 4358480
Arnés del Motor | Consulte Procedimiento 019-043 | VTA903 CM2250 V105 | 4332841
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z101 | 4358364
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z102 | 4358369
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F105 | 4358561
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2350 F109 | 4367218
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G110 | 4367323
Arnés del Motor | Consulte Procedimiento 019-043 | QSK23 CM2250 K109 | 4367358
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2250 K112 | 4367454
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F117 | 4388578
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F118 | 4388708
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 B137 | 5411058
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F126 | 5411159
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consulte Procedimiento 019-043 | F3.8 CM2350 F120B | 5411237
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F124 | 5411484
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F125 | 5411494
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247
Arnés del Motor | Consulte Procedimiento 019-043 | QSG2350 G113 | 5467252
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensor de Temperatura de Aire del Múltiple de Admisión | Consulte Procedimiento 019-059 | QSK78 CM2250 K104 | 4332682
Sensor de Temperatura de Aire del Múltiple de Admisión | Consulte Procedimiento 019-059 | ISV5.0 CM3230 V104 | 4367291
Sensor de Temperatura de Aire del Múltiple de Admisión | Consulte Procedimiento 019-059 | QSK23 CM2250 K109 | 4367358
Sensor de Temperatura de Aire del Múltiple de Admisión | Consulte Procedimiento 019-059 | QSK60 CM2250 K112 | 4367454
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSK95 CM2350 K111 | 4358519
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSX15 CM2250 ECF | 2883557
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSX11.9 CM2250 ECF | 2883561
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2250 EC | 2883621
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB3.3 CM2250 EC | 2883647
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISV5.0 CM3230 V104 | 4021704
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF3.8 CM2220 F103 | 4310839
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISZ13 CM2150 | 4022133
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISL8.9 CM2150 SN | 4022190
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISM11 CM876 SN | 4022196
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB6.7 CM2250 | 4022254
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2250 | 4022255
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2250 | 4022256
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2250 Marino | 4310611
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB6.7 CM2350 B101 | 2883567
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISL9 CM2350 L101 | 4310787
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISX12 X101 | 4310646
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISX15 X101 | 4310641
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF2.8 CM2220 F101 | 4310846
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISX15 CM2250 SN | 4310736
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB4.5 CM2350 B104 | 4332646
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB6.7 CM2350 B103 | 4332641
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2250 L106 | 4358343
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2350 B105 | 4332778
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2350 L102 | 4332796
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISL8.9 CM2150 SN | 4358475
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF3.8 CM2220 F110 | 4358480
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | VTA903 CM2250 V105 | 4332841
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISL9 CM2350 L111 | 4367223
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2350 B112 | 4358498
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSZ13 CM2150 Z101 | 4358364
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSZ13 CM2150 Z102 | 4358369
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB4.5 CM2350 B106 | 4367376
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF3.8 CM2350 F107 | 4367316
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF2.8 CM2880 F105 | 4358561
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF3.8 CM2350 F109 | 4367218
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSG12 CM2350 G110 | 4367323
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2250 B128 | 4388601
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2250 L115 | 4388626
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF2.8 CM2220 F117 | 4388578
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2350 L107 | 4367386
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2350 B130 | 4388668
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2350 L118 | 4388673
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF3.8 CM2350 F118 | 4388708
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF3.8 CM2350 F119 | 4388703
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB4.5 CM2350 B122 | 4388767
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB4.5 CM2250 B131 | 4388774
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB3.3 CM2250 B137 | 5411058
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB3.3 CM2250 B137 | 5411058
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB6.7 CM2350 B142 | 5411131
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSX15 CM2250 X115 | 4388739
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | X15 CM2350 X114B | 5411181
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | X15 CM2350 X116B | 5411186
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | B6.7 CM2350 B121B | 5411223
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | F3.8 CM2350 F120B | 5411237
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | L9 CM2350 L116B | 5411330
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | B4.5 CM2350 B129B | 5411247
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | B4.5 CM2350 B147B | 5411252
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | B6.7 CM2350 B135B | 5411257
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | B6.7 CM2350 B148B | 5411262
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | L9 CM2350 L119B | 5411267
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2350 B145 | 5411273
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2350 L122 | 5411278
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB4.5 CM2350 B144 | 5411382
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | L9 CM2350 L123B | 5411465
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF2.8 CM2880 F124 | 5411484
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF3.8 CM2350 F125 | 5411494
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSX15 CM2350 X118 | 5467247
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSG12 CM2350 G113 | 5467252
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF2.8 CM2220 F122 | 5467376

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revisar por un código de falla inactivo. | ¿Código de Falla 153 inactivo?
PASO 2. | Revisar el sensor de temperatura del aire del múltiple de admisión y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura del aire del múltiple de admisión y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 154 activo y Código de Falla 153 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 153 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 154 activo y Código de Falla 153 inactivo?
 | PASO 3C. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C-1. Revisar por un circuito abierto en el arnés del motor. |
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100k ohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 153 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 153 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el sensor de temperatura del aire del múltiple de admisión y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura del aire del múltiple de admisión y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura del aire del múltiple de admisión del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura del aire del múltiple de admisión del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del circuito.

  • Coloque un cable puente entre el pin de SEÑAL del sensor de temperatura de aire del múltiple de admisión y el pin de RETORNO del sensor de temperatura de aire del múltiple de admisión, en el conector de dicho sensor en el arnés del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 154 activo y Código de Falla 153 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de temperatura del aire del múltiple de admisión al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 153 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de temperatura del aire del múltiple de admisión.

  • Use el siguiente procedimiento para los motores QSK78, QSK23 e ISV5.0. Consular Procedimiento 019-059 en la Tabla de Procedimientos Asociados.
  • Use el siguiente procedimiento para todos los motores excepto el QSK78. Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del ECM.

  • Ponga un puente entre el pin de SEÑAL del sensor de temperatura de aire del múltiple de admisión y el pin de RETORNO del sensor de temperatura de aire del múltiple de admisión en el conector del ECM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 154 activo y Código de Falla 153 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el sensor de temperatura del aire del múltiple de admisión del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del sensor de temperatura del aire del múltiple de admisión en el conector del ECM del arnés del motor y el pin de RETORNO del conector del sensor de temperatura del aire del múltiple de admisión del arnés del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de retorno abierto en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimiento Asociado

Ir a 3C-1

Ir a 4A

Paso Asistido 3C-1 - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el sensor de temperatura del aire del múltiple de admisión del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura del aire del múltiple de admisión en el conector del ECM del arnés del motor y el pin de SEÑAL del conector del sensor de temperatura del aire del múltiple de admisión del arnés del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de señal abierto en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el sensor de temperatura del aire del múltiple de admisión del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura del múltiple de admisión en el conector del ECM del arnés del motor y los demás pines en el conector del ECM del arnés del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 153 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 30-JUNIO-2017


CÓDIGO DE FALLA 154 - Circuito del Sensor de Temperatura del Múltiple de Admisión 1 - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 Marino | 4310611
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK78 CM2250 K104 | 4332682
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK95 CM2350 K111 | 4358519
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | VTA903 CM2250 V105 | 4332841
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 M CM2250 L106 | 4358343
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK23 CM2250 K109 | 4367358
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2250 K112 | 4367454
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM220 F117 | 4388578
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F103 | 4310839
Arnés del Motor | Consulte Procedimiento 019-043 | ISV5.0 CM3230 V104 | 4367291
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consulte Procedimiento 019-043 | ISM CM876 SN | 4022196
Arnés del Motor | Consulte Procedimiento 019-043 | ISZ CM2150 | 4022133
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consulte Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consulte Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF | 2883557
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 EC | 2883647
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 Marino | 4310611
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consulte Procedimiento 019-043 | ISV5.0 CM3230 V104 | 4327291
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12 X101 | 4310646
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 X101 | 4310641
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F101 | 4310846
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 SN | 4310736
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5 CM2350 B104 | 4332646
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consulte Procedimiento 019-043 | QSK78 CM2250 K104 | 4332682
Arnés del Motor | Consulte Procedimiento 019-043 | QSK95 CM2350 K111 | 4358519
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4358475
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F110 | 4358480
Arnés del Motor | Consulte Procedimiento 019-043 | VTA903 CM2250 V105 | 4332841
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 M CM2250 L106 | 4358343
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z101 | 4358364
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z102 | 4358369
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F105 | 4358561
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2350 F109 | 4367218
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G110 | 4367323
Arnés del Motor | Consulte Procedimiento 019-043 | QSK23 CM2250 K109 | 4367358
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2250 K112 | 4367454
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F117 | 4388578
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F118 | 4388708
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F126 | 5411159
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 B137 | 5411058
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consulte Procedimiento 019-043 | F3.8 CM2350 F120B | 5411237
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F124 | 5411484
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F125 | 5411494
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G113 | 5467252
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensor de Temperatura del Múltiple de Aire de Admisión | Consulte Procedimiento 019-059 | QSK78 CM2250 K104 | 4332682
Sensor de Temperatura del Múltiple de Aire de Admisión | Consulte Procedimiento 019-059 | ISV5.0 CM3230 V104 | 4367291
Sensor de Temperatura del Múltiple de Aire de Admisión | Consulte Procedimiento 019-059 | QSK23 CM2250 K109 | 4367358
Sensor de Temperatura del Múltiple de Aire de Admisión | Consulte Procedimiento 019-059 | QSK60 CM2250 K112 | 4367454
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSK95 CM2350 K111 | 4358519
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF3.8 CM2220 F103 | 4310839
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISL8.9 CM2150 SN | 4022190
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISM11 CM876 SN | 4022196
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISZ13 CM2150 | 4022133
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB6.7 CM2250 | 4022254
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2250 | 4022256
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2250 | 4022255
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2250 EC | 2883621
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSX11.9 CM2250 ECF | 2883561
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSX15 CM2250 ECF | 2883557
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB3.3 CM2250 EC | 2883647
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2250 Marino | 4310611
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB6.7 CM2350 B101 | 2883567
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISL9 CM2350 L101 | 4310787
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISX12 X101 | 4310646
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISX15 X101 | 4310641
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF2.8 CM2220 F101 | 4310846
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISX15 CM2250 SN | 4310736
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB4.5 CM2350 B104 | 4332646
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB6.7 CM2350 B103 | 4332641
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2350 B105 | 4332778
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2350 L102 | 4332796
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISL8.9 CM2150 SN | 4358475
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF3.8 CM2220 F110 | 4358480
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | VTA903 CM2250 V105 | 4332841
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 M CM2250 L106 | 4358343
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISL9 CM2350 L111 | 4367223
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2350 B112 | 4358498
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSZ13 CM2150 Z101 | 4358364
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSZ13 CM2150 Z102 | 4358369
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB4.5 CM2350 B106 | 4367376
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF3.8 CM2350 F107 | 4367316
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF2.8 CM2880 F105 | 4358561
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF3.8 CM2350 F109 | 4367218
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSG12 CM2350 G110 | 4367323
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2250 B128 | 4388601
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2250 L115 | 4388626
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF2.8 CM2220 F117 | 4388578
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2350 L107 | 4367386
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2350 B130 | 4388668
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2350 L118 | 4388673
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF3.8 CM2350 F119 | 4388703
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF3.8 CM2350 F118 | 4388708
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB4.5 CM2350 B122 | 4388767
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF2.8 CM2220 F126 | 5411159
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB4.5 CM2250 B131 | 4388774
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB3.3 CM2250 B137 | 5411058
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB6.7 CM2350 B142 | 5411131
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | X15 CM2350 X114B | 5411181
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | X15 CM2350 X116B | 5411186
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | B6.7 CM2350 B121B | 5411223
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | F3.8 CM2350 F120B | 5411237
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | L9 CM2350 L116B | 5411330
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | B4.5 CM2350 B129B | 5411247
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | B4.5 CM2350 B147B | 5411252
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | B6.7 CM2350 B135B | 5411257
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | B6.7 CM2350 B148B | 5411262
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | L9 CM2350 L119B | 5411267
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2350 B145 | 5411273
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2350 L122 | 5411278
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB4.5 CM2350 B144 | 5411382
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | L9 CM2350 L123B | 5411465
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF2.8 CM2880 F124 | 5411484
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF3.8 CM2350 F125 | 5411494
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSX15 CM2350 X118 | 5467247
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSG12 CM2350 G113 | 5467252
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF2.8 CM2220 F122 | 5467376

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revisar por un código de falla inactivo. | ¿Código de Falla 154 inactivo?
PASO 2. | Revisar el sensor de temperatura del aire del múltiple de admisión y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura del aire del múltiple de admisión y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 153 activo y Código de Falla 154 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 154 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 153 activo y Código de Falla 154 inactivo?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100k ohmios?
 | PASO 3D. Revise si hay un corto de pin a tierra. | ¿Mayor de 100k ohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 154 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 154 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el sensor de temperatura del aire del múltiple de admisión y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura del aire del múltiple de admisión y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del arnés del motor el sensor de temperatura de aire del múltiple de admisión del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del arnés del motor el sensor de temperatura del múltiple de admisión.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 153 activo y Código de Falla 154 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte al arnés del motor el sensor de temperatura del múltiple de admisión.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 154 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de temperatura del aire del múltiple de admisión.

  • Use el siguiente procedimiento para los motores ISV5.0 y QSK78. Consular Procedimiento 019-059 en la Tabla de Procedimientos Asociados.
  • Use el siguiente procedimiento para todos los motores excepto el IISV5.0 y QSK78. Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 153 activo y Código de Falla 154 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconecte del arnés del motor el sensor de temperatura del múltiple de admisión.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura del múltiple de admisión en el conector del ECM del arnés del motor y los demás pines en el conector del ECM del arnés del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise si hay un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el sensor de temperatura del múltiple de admisión del motor, del arnés del motor.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura del aire del múltiple de admisión en el conector del ECM del arnés del motor y la tierra.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para ver las técnicas generales de medición de resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 154 inactivo?
SÍ NO

La remoción e instalación del conector corrigió la falla.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 30-JUNIO-2017


CÓDIGO DE FALLA 155 - Temperatura del Múltiple de Admisión 1 - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Más Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-059 | QSK78 CM2250 K104 | 4332682
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-059 | QSK23 CM2250 K109 | 4367358
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-059 | QSK60 CM2250 K112 | 4367454
Sensor de Temperatura de Aire del Múltiple de Admisión | Consulte Procedimiento 019-059 | ISM/QSM11 CM570 | 3666266
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSK95 CM2350 K111 | 4358519
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISL8.9 CM2150 SN | 4022190
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISM11 CM876 SN | 4022196
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISZ13 CM2150 | 4022133
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB6.7 CM2250 | 4022254
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2250 | 4022256
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2250 | 4022255
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2250 EC | 2883621
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2250 Marino | 4310611
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSX11.9 CM2250 ECF | 2883561
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSX15 CM2250 ECF | 2883557
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB3.3 CM2250 EC | 2883647
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB6.7 CM2350 B101 | 2883567
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISL9 CM2350 L101 | 4310787
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISX12 X101 | 4310646
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISX15 X101 | 4310641
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF2.8 CM2220 F101 | 4310846
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISX15 CM2250 SN | 4310736
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF3.8 CM2220 F103 | 4310839
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB4.5 CM2350 B104 | 4332646
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB6.7 CM2350 B103 | 4332641
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2350 B105 | 4332778
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2350 L102 | 4332796
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISL8.9 CM2150 SN | 4358475
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF3.8 CM2220 F110 | 4358480
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | VTA903 CM2250 V105 | 4332841
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 M CM2250 L106 | 4358343
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISL9 CM2350 L111 | 4367223
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2350 B112 | 4358498
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSZ13 CM2150 Z101 | 4358364
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSZ13 CM2150 Z102 | 4358369
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB4.5 CM2350 B106 | 4367376
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF3.8 CM2350 F107 | 4367316
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF2.8 CM2880 F105 | 4358561
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF3.8 CM2350 F109 | 4367218
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSG12 CM2350 G110 | 4367323
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF2.8 CM2220 F117 | 4388578
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2350 L107 | 4367386
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2250 B128 | 4388601
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2250 L115 | 4388626
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2350 B130 | 4388668
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2350 L118 | 4388673
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF3.8 CM2350 F119 | 4388703
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF3.8 CM2350 F118 | 4388708
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB4.5 CM2350 B122 | 4388767
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB6.7 CM2350 B142 | 5411131
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB4.5 CM2250 B131 | 4388774
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB3.3 CM2250 B137 | 5411058
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF2.8 CM2220 F126 | 5411159
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSX15 CM2250 X115 | 4388739
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | F3.8 CM2350 F120B | 5411237
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | B4.5 CM2350 B129B | 5411247
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | B4.5 CM2350 B147B | 5411252
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | B6.7 CM2350 B135B | 5411257
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | B6.7 CM2350 B148B | 5411262
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | L9 CM2350 L119B | 5411267
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2350 B145 | 5411273
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2350 L122 | 5411278
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB4.5 CM2350 B144 | 5411382
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF2.8 CM2880 F124 | 5411484
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF3.8 CM2350 F125 | 5411494
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSX15 CM2350 X118 | 5467247
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSG12 CM2350 G113 | 5467252
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF2.8 CM2220 F122 | 5467376

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Monitorear la lectura de la temperatura del aire del múltiple de admisión. |
 | PASO 1A. Monitorear la lectura de la temperatura del aire del múltiple de admisión. | ¿La lectura del sensor de temperatura con la herramienta electrónica de servicio INSITE™ se correlaciona con un valor conocido o con un medidor mecánico?
PASO 2. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de Falla inactivo?

Paso Asistido 1. - Monitorear la lectura de la temperatura del aire del múltiple de admisión.

Paso Asistido 1A - Monitorear la lectura de la temperatura del aire del múltiple de admisión.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Monitoree la lectura de la temperatura del múltiple de admisión.

  • Use la herramienta electrónica de servicio INSITE™ para monitorear el valor de la temperatura de aire del múltiple de admisión.
  • Compare la lectura de la temperatura con la herramienta electrónica de servicio INSITE™ con la de un indicador mecánico o con un valor conocido.

¿La lectura del sensor de temperatura con la herramienta electrónica de servicio INSITE™ se correlaciona con un valor conocido o con un indicador mecánico?

SÍ NO

Consulte el árbol de síntomas de diagnostico de falla Temperatura de Aire del Múltiple de Admisión Arriba de la Especificación en el manual de servicio apropiado.

Reemplace el sensor de temperatura del aire del múltiple de admisión.

  • Use el siguiente procedimiento para todos los motores excepto el QSM11 y QSK78. Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.
  • Use el siguiente procedimiento para los motores QSM11 y QSK78. Consular Procedimiento 019-059 en la Tabla de Procedimientos Asociados.

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 2A

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 30-JUNIO-2017


CÓDIGO DE FALLA 195 (Sensor de 2 Cables) - Circuito del Sensor 1 de Nivel de Refrigerante - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSB6.7 CM2350 B105 | 4332778
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSL9 CM2350 L102 | 4332796
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSX15 CM2350 X105 | 4332667
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSX15 CM2350 X106 | 4332712
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSB6.7 CM2350 B112 | 4358498
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSZ13 CM2150 Z101 | 4358364
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSZ13 CM2150 Z102 | 4358369
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSB4.5 CM2350 B106 | 4367376
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSF2.8 CM2880 F105 | 4358561
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSF3.8 CM2350 F107 | 4367316
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSG12 CM2350 G110 | 4367323
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSL9 CM2350 L107 | 4367386
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSB6.7 CM2350 B130 | 4388668
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSL9 CM2350 L118 | 4388673
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSF3.8 CM2350 F119 | 4388703
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSF3.8 CM2350 F119 | 4388703
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSF3.8 CM2350 F118 | 4388708
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSB4.5 CM2350 B122 | 4388767
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSB6.7 CM2350 B145 | 5411273
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSL9 CM2350 L122 | 5411278
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSB4.5 CM2350 B144 | 5411382
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSF2.8 CM2880 F124 | 5411484
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSF3.8 CM2350 F125 | 5411494
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSX15 CM2350 X118 | 5467247
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X105 | 4332667
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X106 | 4332712
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 7388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5427252

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3164133 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por un código de falla activo. | ¿Código de Falla 195 activo?
PASO 2. | Revisar el sensor de nivel de refrigerante del motor y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de nivel de refrigerante del motor y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 196 activo y Código de Falla 195 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 195 activo?
PASO 3. | Revisar el ECM y el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3B-1. Revise si hay un circuito abierto en el arnés del OEM. |
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 195 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 195 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar el sensor de nivel de refrigerante del motor y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de nivel de refrigerante del motor y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.

Acción

Inspeccione las espigas del arnés del OEM y del conector del arnés del sensor de nivel de refrigerante del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectr la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Coloque un cable puente entre el pin de SEÑAL del sensor de nivel de refrigerante del motor y el pin de RETORNO del sensor de nivel de refrigerante del motor, en el conector del sensor de nivel de refrigerante del motor del arnés del OEM.

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 196 activo y Código de Falla 195 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 195 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de nivel de refrigerante del motor. Consular Procedimiento 019-017 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del sensor de nivel de refrigerante del motor del conector del ECM del arnés del OEM y el pin de RETORNO del conector del sensor de nivel de refrigerante del motor del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de retorno abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3B-1

Ir a 4A

Paso Asistido 3B-1 - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del sensor de nivel de refrigerante del motor del conector del ECM del arnés del OEM y el pin de SEÑAL del conector del sensor de nivel de refrigerante del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de señal abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de nivel de refrigerante del motor en el conector del ECM del arnés del OEM y todos los otros pines en el conector del arnés del OEM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de señal en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 195 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 30-ENERO-2017


CÓDIGO DE FALLA 195 (Sensor de 3 hilos) - Circuito 1 del Sensor de Nivel de Refrigerante - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSB6.7 CM2350 B105 | 4332778
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSL9 CM2350 L102 | 4332796
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSX15 CM2350 X105 | 4332667
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSX15 CM2350 X106 | 4332712
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSB6.7 CN2350 B112 | 4358498
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSZ13 CM2150 Z101 | 4358364
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSZ13 CM2150 Z102 | 4358369
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSF2.8 CM2880 F105 | 4358561
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSF3.8 CM2350 F107 | 4367316
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSB4.5 CM2350 B106 | 4367376
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSG12 CM2350 G110 | 4367323
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSF2.8 CM2880 F114 | 4383734
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSL9 CM2350 L107 | 4367386
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSB6.7 CM2350 B130 | 4388668
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSL9 CM2350 L118 | 4388673
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSF3.8 CM2350 F119 | 4388703
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSF3.8 CM2350 F118 | 4388708
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSB4.5 CM2350 B122 | 4388767
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSB6.7 CM2350 B145 | 5411273
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSL9 CM2350 L122 | 5411278
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSB4.5 CM2350 B144 | 5411382
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSF2.8 CM2880 F124 | 5411484
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSF2.8 CM2880 F131 | 5411489
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSF3.8 CM2350 F125 | 5411494
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSX15 CM2350 X118 | 5467247
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSG12 CM2350 G113 | 5467252

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3164133 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por un código de falla activo. | ¿Código de Falla 1695 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 195 inactivo?
PASO 2. | Revisar el sensor de nivel de refrigerante del motor y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de nivel de refrigerante del motor y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito | ¿Código de Falla 196 activo y Código de Falla 195 inactivo?
 | PASO 2C. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿Entre 4.75 y 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 195 activo?
PASO 3. | Revisar el ECM y el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 195 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1695 activo?
SÍ | NO
No Reparación | No Reparación

Consultar Código de Falla 1695.

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 195 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consultar Procedimiento 019-3623 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de nivel de refrigerante del motor y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de nivel de refrigerante del motor y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de nivel de refrigerante del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

  • Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Coloque un cable puente entre el pin de SEÑAL del sensor de nivel de refrigerante del motor y el pin de RETORNO del sensor de nivel de refrigerante del motor, en el conector del sensor de nivel de refrigerante del motor del arnés del OEM.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 196 activo y Código de Falla 195 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje entre la espiga de SUMINISTRO del sensor de nivel de refrigerante del motor y la espiga de RETORNO del sensor de nivel de refrigerante del motor en el conector del sensor de nivel de refrigerante del motor del arnés del OEM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

¿Entre 4.75 y 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 195 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de nivel de refrigerante del motor.

Consular Procedimiento 019-017 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

  • Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del sensor de nivel de refrigerante del motor del conector del ECM del arnés del OEM y el pin de RETORNO del conector del sensor de nivel de refrigerante del motor del arnés del OEM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de retorno abierto en el arnés del OEM.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de retorno abierto.

Repare o reemplace el arnés del OEM.

  • Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre la espiga de SEÑAL del sensor de nivel de refrigerante del motor en el conector del ECM del arnés del OEM y todas las demás espigas en el conector del ECM del arnés del OEM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de señal en el arnés del OEM.

Repare o reemplace el arnés del OEM.

  • Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre la espiga de SUMINISTRO del sensor de nivel de refrigerante del motor en el conector del ECM del arnés del OEM y todas las demás espigas en el conector del ECM del arnés del OEM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto entre pines en la línea de alimentación en el arnés del OEM.

Repare o reemplace el arnés del OEM.

  • Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 195 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Los procedimientos de diagnóstico necesitan repetirse desde el principio.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y la revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 17-MARZO-2017


CÓDIGO DE FALLA 196 (Sensor de 2 Cables) - Circuito del Sensor 1 de Nivel del Refrigerante - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSB6.7 CM2350 B105 | 4332778
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSL9 CM2350 L102 | 4332796
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSX15 CM2350 X105 | 4332667
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSX15 CM2350 X106 | 4332712
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSB6.7 CM2350 B112 | 4358498
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSZ13 CM2150 Z101 | 4358364
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSZ13 CM2150 Z102 | 4358369
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSF2.8 CM2880 F105 | 4358561
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSF3.8 CM2350 F107 | 4367316
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSB4.5 CM2350 B106 | 4367376
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSG12 CM2350 G110 | 4367323
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSL9 CM2350 L107 | 4367386
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSB6.7 CM2350 B130 | 4388668
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSL9 CM2350 L118 | 4388673
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSF3.8 CM2350 F119 | 4388703
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSF3.8 CM2350 F118 | 4388708
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSB4.5 CM2350 B122 | 4388767
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSB6.7 CM2350 B145 | 5411273
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSL9 CM2350 L122 | 5411278
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSB4.5 CM2350 B144 | 5411382
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSF2.8 CM2880 F124 | 5411484
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSF3.8 CM2350 F125 | 5411494
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSX15 CM2350 X118 | 5467247
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X105 | 4332667
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X106 | 4332712
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por un código de falla activo. | ¿Código de Falla 196 activo?
PASO 2. | Revisar el sensor de nivel de refrigerante del motor y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de nivel de refrigerante del motor y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 195 activo y Código de Falla 196 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Está activo el Código de Falla 196?
PASO 3. | Revise el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3B-1. Revise si hay un circuito abierto en el arnés del OEM. |
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revise si hay un corto de pin a tierra en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 196 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 196 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar Procedimiento 019-071 en la Sección 19.

Paso Asistido 2 - Revisar el sensor de nivel de refrigerante del motor y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de nivel de refrigerante del motor y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por una respuesta apropiada del ECM después de 1 minuto.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 195 activo y Código de Falla 196 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de nivel de refrigerante del motor, al arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 196 activo?
SÍ NO

Se ha detectado un sensor de nivel de refrigerante del motor dañado.

Reemplace el sensor de nivel de refrigerante del motor. Consular Procedimiento 019-017 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el arnés del OEM, del ECM
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del sensor de nivel de refrigerante del motor del conector del ECM del arnés del OEM y el pin de RETORNO del conector del sensor de nivel de refrigerante del motor del arnés del OEM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de retorno abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3B-1

Ir a 4A

Paso Asistido 3B-1 - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el arnés del OEM, del ECM
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del sensor de nivel de refrigerante del motor del conector del ECM del arnés del OEM y el pin de SEÑAL del conector del sensor de nivel de refrigerante del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de señal abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia y revise por un corto entre el pin de SEÑAL de nivel de refrigerante del motor en el conector del ECM del arnés del OEM, y todos los otros pines en el conector.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto entre pines en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise si hay un corto de espiga a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia y revise por un corto entre el pin de SEÑAL del sensor de nivel de refrigerante del motor en el conector del ECM del arnés del OEM, y la tierra del block del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto a tierra en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 1 minuto.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 196 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 30-ENERO-2017


CÓDIGO DE FALLA 196 (Sensor de 3 Cables) - Circuito del Sensor 1 de Nivel del Refrigerante - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSB6.7 CM2350 B105 | 4332778
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSL9 CM2350 L102 | 4332796
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSX15 CM2350 X105 | 4332667
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSX15 CM2350 X106 | 4332712
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSB6.7 CM2350 B112 | 4358498
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSZ13 CM2150 Z101 | 4358364
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSZ13 CM2150 Z102 | 4358369
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSF2.8 CM2880 F105 | 4358561
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSF3.8 CM2350 F107 | 4367316
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSB4.5 CM2350 B106 | 4367376
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSG12 CM2350 G110 | 4367323
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSF2.8 CM2880 F114 | 4383734
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSF2.8 CM2880 F131 | 5411489
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSL9 CM2350 L107 | 4367386
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSB6.7 CM2350 B130 | 4388668
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSL9 CM2350 L118 | 4388673
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSF3.8 CM2350 F119 | 4388703
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSF3.8 CM2350 F118 | 4388708
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSB4.5 CM2350 B122 | 4388767
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSB6.7 CM2350 B145 | 5411273
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSL9 CM2350 L122 | 5411278
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSB4.5 CM2350 B144 | 5411382
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSF2.8 CM2880 F124 | 5411484
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSF3.8 CM2350 F125 | 5411494
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSG12 CM2350 G113 | 5467252
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017 | QSX15 CM2350 X118 | 5467247

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3164133 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 1696 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 196 inactivo?
PASO 2. | Revisar el sensor de nivel de refrigerante del motor y el circuito. |
 | PASO 2A. Inspeccione el sensor de nivel de refrigerante del motor y las conexiones eléctricas. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿Entre 4.75 y 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 195 activo y Código de Falla 196 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 196 activo?
PASO 3. | Revisar el ECM y el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revise si hay un corto de pin a tierra. | Más de 100 kohms.
 | PASO 3F. Revisar por un código de falla inactivo. | ¿Código de Falla 196 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1696 activo?
SÍ | NO
No Reparación | No Reparación

Consulte el Código de Falla 1696.

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 196 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-3623 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de nivel de refrigerante del motor y el circuito.

Paso Asistido 2A - Inspeccione el sensor de nivel de refrigerante del motor y las conexiones eléctricas.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.

Acción

Inspeccione el arnés del OEM y las conexiones del sensor de nivel de refrigerante del motor en lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje entre la espiga de SUMINISTRO del sensor de nivel de refrigerante del motor y la espiga de RETORNO del sensor de nivel de refrigerante del motor en el conector del sensor de nivel de refrigerante del motor del arnés del OEM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Entre 4.75 y 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Ponga un puente entre la espiga de SUMINISTRO del sensor de nivel de refrigerante del motor y la espiga de SEÑAL en el conector del sensor de nivel de refrigerante del motor del arnés del OEM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 195 activo y Código de Falla 196 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 196 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de nivel de refrigerante del motor. Consular Procedimiento 019-017 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre la espiga de SUMINISTRO del sensor de nivel de refrigerante del motor del conector del ECM en el arnés del OEM y la espiga de SUMINISTRO del conector del sensor de nivel de refrigerante del motor en el arnés del OEM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de alimentación abierto en el arnés del OEM.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de retorno abierto.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre la espiga de SEÑAL del sensor de nivel de refrigerante del motor del conector del ECM en el arnés del OEM y la espiga de SEÑAL del conector del sensor de nivel de refrigerante del motor en el arnés del OEM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de señal abierto en el arnés del OEM.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de retorno abierto.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre la espiga de SEÑAL del sensor de nivel de refrigerante del motor en el conector del ECM del arnés del OEM y todas las demás espigas en el conector del ECM del arnés del OEM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de señal en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revise si hay un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.

Acción

Revise si hay un corto de pin a tierra.

  • Mida la resistencia entre la espiga de SEÑAL del sensor de temperatura de refrigerante del motor en el conector y tierra del ECM del arnés del OEM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL en el arnés del OEM.

Diagnostique cada arnés conectado en serie, para determinar cual contiene el circuito de señal con corto a tierra.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 196 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Los procedimientos de diagnóstico necesitan repetirse desde el principio.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 17-MARZO-2017


CÓDIGO DE FALLA 197 - Nivel del Refrigerante - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | ISB6.7 CM2350 B101 | 2883567
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | ISL9 CM2350 L101 | 4310787
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | ISL9 CM2350 L111 | 4367223
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | ISX12 CM2350 X102 | 4310646
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | ISX15 CM2350 X101 | 4310641
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | ISX15 CM2250 SN | 4310736
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | ISB4.5 CM2350 B104 | 4332646
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | ISB6.7 CM2350 B103 | 4332641
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSK19 CM2350 K105 | 4326157
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSB6.7 CM2350 B105 | 4332778
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSL9 CM2350 L102 | 4332796
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSK50 CM2350 K108 | 4332823
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSK60 CM2350 K116 | 4367444
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSK95 CM2350 K111 | 4358519
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSB6.7 CM2350 B112 | 4358498
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSZ13 CM2150 Z101 | 4358364
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSZ13 CM2150 Z102 | 4358369
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSF2.8 CM2880 F105 | 4358561
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSF3.8 CM2350 F107 | 4367316
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSB4.5 CM2350 B106 | 4367376
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSG12 CM2350 G110 | 4367323
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | ISV5.0 CM3230 V104 | 4367291
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSF2.8 CM2880 F114 | 4383734
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSK60 CM2350 K117 | 4367449
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSL9 CM2350 L107 | 4367386
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSB6.7 CM2350 B130 | 4388668
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSL9 CM2350 L118 | 4388673
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSK60 CM2350 K121 | 4388645
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSF3.8 CM2350 F119 | 4388703
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSF3.8 CM2350 F118 | 4388708
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSB4.5 CM2350 B122 | 4388767
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | ISB6.7 CM2350 B142 | 5411131
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | X15 CM2350 X114B | 5411181
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | X15 CM2350 X116B | 5411186
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | B6.7 CM2350 B121B | 5411223
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | L9 CM2350 L116B | 5411330
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | B4.5 CM2350 B129B | 5411247
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | B4.5 CM2350 B147B | 5411252
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | B6.7 CM2350 B135B | 5411257
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | B6.7 CM2350 B148B | 5411262
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | L9 CM2350 L119B | 5411267
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSB6.7 CM2350 B145 | 5411273
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSL9 CM2350 L122 | 5411278
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSB4.5 CM2350 B144 | 5411382
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | L9 CM2350 L123B | 5411465
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSF2.8 CM2880 F124 | 5411484
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSF2.8 CM2880 F131 | 5411489
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSF3.8 CM2350 F125 | 5411494
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSG12 CM2350 G113 | 5467252
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSX15 CM2350 X118 | 5467247

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise si está el Código de Falla 197. | ¿Conteos activos o inactivos del Código de Falla 197?
PASO 2. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise si está el Código de Falla 197.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 197?
SÍ NO

Agregue refrigerante al motor. Consular Procedimiento 008-018 en la Tabla de Procedimientos Asociados.

Vea el árbol de diagnósticos del síntoma Pérdida de Refrigerante, en la Sección TS.

Si el Código de Falla 197 está activo y el nivel del refrigerante no está bajo, una causa probable es un sensor de nivel del refrigerante con mal funcionamiento. Vea la información de servicio del fabricante del equipo antes de reemplazar el sensor de nivel del refrigerante.

Si el vehículo está equipado con sensores de nivel de refrigerante dobles, se activará el Código de Falla 197 para el sensor de nivel de refrigerante montado más bajo en el tanque. Solo reemplace el sensor de nivel del refrigerante montado más bajo.

No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revisar la calibración del ECM y borrar los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Verificar que todos los pasos han sido completados. Si todos los pasos han sido completados siga el proceso de escalada técnica.

Reparación terminada.

Reparación terminada.

Ultima Modificación: 15-MAYO-2017


CÓDIGO DE FALLA 234 - Velocidad/Posición del Cigüeñal del Motor - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Más Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 Marino | 4310611
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK78 CM2250 K104 | 4332682
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK23 CM2250 K109 | 4367358
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 M CM2250 L106 | 4358343
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2250 K112 | 4367454
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376

Precauciones y Advertencias

ADVERTENCIA

No opere un motor diésel donde hayan o puedan haber vapores combustibles. Estos vapores pueden ser aspirados a través del sistema de admisión de aire y causar aceleración y sobrevelocidad del motor, lo que puede resultar en un incendio, una explosión, y daño extensivo a la propiedad. Están disponibles numerosos dispositivos de seguridad, tales como dispositivos de cierre de admisión de aire, para minimizar el riesgo de sobrevelocidad donde un motor, debido a la aplicación, esté operando en un ambiente combustible, tal como debido a un derrame de combustible o fuga de gas. Recuerde, Cummins Inc. no tiene forma de saber el uso que usted tiene para su motor. El propietario del equipo y el operador son responsables por operación segura en un ambiente hostil. Contacte un Centro de Reparación Autorizado Cummins® para mayor información.
PRECAUCIÓN

Si la velocidad del motor permanece por arriba de 3500 rpm, el motor debe apagarse inmediatamente o puede ocurrir daño al motor.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Identificar la razón de la sobrevelocidad. |
 | PASO 1A. Revise por condiciones de operación apropiadas. | ¿Motorización cuesta abajo?
 | PASO 1B. Revise por una fuente alterna de combustible. | ¿Fuente alterna de combustible?
 | PASO 1C. Revisar las rpm del motor con la herramienta electrónica de servicio INSITE™. | ¿Lectura correcta de las rpm?
 | PASO 1D. Revisar por una falla activa en rpm bajas del motor. | ¿Código de falla inactivo en rpm bajas?
 | PASO 1E. Probar el vehículo. | ¿Código de Falla 234 inactivo?
PASO 2. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Identificar la razón de la sobrevelocidad.

Paso Asistido 1A - Revise por condiciones de operación apropiadas.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por condiciones de operación apropiadas.

  • Revise si el motor estaba en motorización cuesta abajo cuando se registró la falla.

¿Motorización cuesta abajo?
SÍ NO
No Reparación

Revise por daño al motor.

  • Los componentes electrónicos están bien.
  • Revise el motor base por si hay daños debido a condición de sobrevelocidad.

Ir a 1B

Ir a 2A

Paso Asistido 1B - Revise por una fuente alterna de combustible.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por una fuente alterna de combustible.

  • Revise si el operador reportó un evento de combustible controlado donde el motor aceleró rápidamente a o pasó de 3400 rpm, seguido por desaceleración moderada a 3400 rpm.

¿Fuente alterna de combustible?
SÍ NO

Localice cualquier fuente alterna de combustible, tal como operación del motor cerca de vapores inflamables, sellos del turbocargador quemados, etc.

No Reparación

Ir a 2A

Ir a 1C

Paso Asistido 1C - Revisar las rpm del motor con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • El motor está operando.

Acción

Revisar las rpm del motor con la herramienta electrónica de servicio INSITE™.

Compare la lectura de velocidad del motor en la herramienta electrónica de servicio INSITE™ con la de un tacómetro mecánico o con la del tacómetro del tablero.

¿Lectura correcta de las rpm?
SÍ NO
No Reparación

Inspeccione el sensor de velocidad del motor del cigüeñal y el sensor de posición del motor del árbol de levas como se describió en los Códigos de Falla 689 y 778.

Ir a 1D

Diagnostique los Códigos de Falla 689 y 778.

Paso Asistido 1D - Revisar por una falla activa en rpm bajas del motor.

Condiciones

  • Encienda el interruptor de llave.

Acción

Revise por Código de Falla 234 activo, cuando el motor no esté operando por encima de 3200 rpm.

¿Código de falla inactivo en rpm bajas?
SÍ NO
No Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 1E

Ir a 2A

Paso Asistido 1E - Probar el vehículo.

Condiciones

  • Encienda el interruptor de llave.

Acción

Examine el vehículo en una prueba de camino o la embarcación en una prueba marina para determinar si la condición de sobrevelocidad aún se presenta.

¿Código de Falla 234 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 2A

Ir a 1A

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 13-MAYO-2017


CÓDIGO DE FALLA 235 - Nivel del Refrigerante - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Más Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | ISX12 CM2350 X102 | 4310646
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | ISX15 CM2350 X101 | 4310641
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSK19 CM2350 K105 | 4326157
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSB6.7 CM2350 B105 | 4332778
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSL9 CM2350 L102 | 4332796
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSK50 CM2350 K108 | 4332823
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSK95 CM2350 K111 | 4358519
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSB6.7 CM2350 B112 | 4358498
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSZ13 CM2150 Z101 | 4358364
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSZ13 CM2150 Z102 | 4358369
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSF2.8 CM2880 F105 | 4358561
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSF3.8 CM2350 F107 | 4367316
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSK60 CM2350 K116 | 4367444
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSB4.5 CM2350 B106 | 4367376
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSG12 CM2350 G110 | 4367323
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSK60 CM2350 K117 | 4367449
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSF2.8 CM2880 F114 | 4383734
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSL9 CM2350 L107 | 4367386
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSB6.7 CM2350 B130 | 4388668
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSL9 CM2350 L118 | 4388673
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSK60 CM2350 K121 | 4388645
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSF3.8 CM2350 F119 | 4388703
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSF3.8 CM2350 F118 | 4388708
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSB4.5 CM2350 B122 | 4388767
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSB4.5 CM2250 B131 | 4388774
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSB3.3 CM2250 B137 | 5411058
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | X15 CM2350 X114B | 5411181
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | X15 CM2350 X114B | 5411186
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | B6.7 CM2350 B121B | 5411223
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSB4.5 CM2350 B144 | 5411382
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSB6.7 CM2350 B145 | 5411273
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSL9 CM2350 L122 | 5411278
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSF2.8 CM2880 F124 | 5411484
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSF2.8 CM2880 F131 | 5411489
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSX15 CM2350 X118 | 5467247
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSG12 CM2350 G113 | 5467252
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSF3.8 CM2350 F125 | 5411494

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise si está el Código de Falla 235. | ¿Conteos activos o inactivos del Código de Falla 235?
PASO 2. | Revise la calibración del módulo de control del motor (ECM) y borre los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise si está el Código de Falla 235.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 235?
SÍ NO

Agregue refrigerante al motor. Consular Procedimiento 008-018 en la Tabla de Procedimientos Asociados.

Si el Código de Falla 235 está activo y el nivel del refrigerante no está bajo, una causa probable es un sensor de nivel del refrigerante con mal funcionamiento. Vea la información de servicio del fabricante del equipo antes de reemplazar el sensor de nivel del refrigerante.

No Reparación

Ir a 2A

Reparación terminada.

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y la revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 2B

Ir a 1A

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte al Taller de Reparación Autorizado Cummins® más cercano, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 15-MAYO-2017


CÓDIGO DE FALLA 238 - Circuito de Alimentación 3 de Sensores - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK19 CM2350 K105 | 4326157
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK50 CM2350 K108 | 4332823
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK95 CM2350 K111 | 4358519
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K116 | 4367444
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K117 | 4367449
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K121 | 4388645
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376
Arnés del Motor | Consulte Procedimiento 019-043 | QSK19 CM2350 K105 | 4326157
Arnés del Motor | Consulte Procedimiento 019-043 | QSK50 CM2350 K108 | 4332823
Arnés del Motor | Consulte Procedimiento 019-043 | QSK95 CM2350 K111 | 4358519
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K116 | 4367444
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K117 | 4367449
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F117 | 4388578
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K121 | 4388645
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F118 | 4388708
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F126 | 5411159
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 B137 | 5411058
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consulte Procedimiento 019-043 | F3.8 CM2350 F120B | 5411237
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G113 | 5467252
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F125 | 5411494
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F124 | 5411484
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F131 | 5411489
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSK95 CM2350 K111 | 4358519
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSK19 CM2350 K105 | 4326157
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSK50 CM2350 K108 | 4332823
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSK60 CM2350 K116 | 4367444
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSK60 CM2350 K117 | 4367449
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSL9 CM2350 L107 | 4367386
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISF2.8 CM2220 F117 | 4388578
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSB6.7 CM2350 B130 | 4388668
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSL9 CM2350 L118 | 4388673
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSK60 CM2350 K121 | 4388645
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSF3.8 CM2350 F119 | 4388703
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSF3.8 CM2350 F118 | 4388708
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSB4.5 CM2350 B122 | 4388767
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSB6.7 CM2250 B128 | 4388601
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISF2.8 CM2220 F126 | 5411159
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSB4.5 CM2250 B131 | 4388774
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSB3.3 CM2250 B137 | 5411058
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISB6.7 CM2350 B142 | 5411131
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSX15 CM2250 X115 | 4388739
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | X15 CM2350 X114B | 5411181
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | X15 CM2350 X116B | 5411186
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | B6.7 CM2350 B121B | 5411223
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | F3.8 CM2350 F120B | 5411237
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | L9 CM2350 L116B | 5411330
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | B4.5 CM2350 B129B | 5411247
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | B4.5 CM2350 B147B | 5411252
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | B6.7 CM2350 B135B | 5411257
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | B6.7 CM2350 B148B | 5411262
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | L9 CM2350 L119B | 5411267
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSB6.7 CM2350 B145 | 5411273
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSL9 CM2350 L122 | 5411278
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSB4.5 CM2350 B144 | 5411382
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | L9 CM2350 L123B | 5411465
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSX15 CM2350 X118 | 5467247
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSG12 CM2350 G113 | 5467252
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSF3.8 CM2350 F125 | 5411494
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSF2.8 CM2880 F124 | 5411484
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSF2.8 CM2880 F131 | 5411489
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISF2.8 CM2220 F122 | 5467376

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por un código de falla activo. | ¿Código de Falla 238 activo?
PASO 2. | Revisar los sensores y circuitos conectados al suministro y retorno de sensores. |
 | PASO 2A. Inspeccione el sensor de posición del motor y el circuito conectado a la alimentación y retorno del sensor. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 238 activo?
PASO 3. | Revise el ECM. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la respuesta del circuito. | ¿Código de Falla 238 activo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 238 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19

Paso Asistido 2 - Revisar los sensores y circuitos conectados al suministro y retorno de sensores.

Paso Asistido 2A - Inspeccione el sensor de posición del motor y el circuito conectado a la alimentación y retorno del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del sensor de posición del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del sensor de posición del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 238 activo?
SÍ NO
No Reparación

Reemplace el sensor de posición del cigüeñal. Consular Procedimiento 019-365 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 238 activo?
SÍ NO

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 16-MAYO-2017


CÓDIGO DE FALLA 239 - Circuito de Alimentación 3 de Sensores - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK50 CM2350 K108 | 4332823
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK95 CM2350 K111 | 4358519
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K116 | 4367444
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K117 | 4367449
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 L121 | 4388645
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF4.5 CM2220 F123 | 5411320
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376
Arnés del Motor | Consulte Procedimiento 019-043 | QSK50 CM2350 K108 | 4332823
Arnés del Motor | Consulte Procedimiento 019-043 | QSK95 CM2350 K111 | 4358519
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K116 | 4367444
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K117 | 4367449
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F117 | 4388578
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 L121 | 4388645
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F118 | 4388708
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F126 | 5411159
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 B137 | 5411058
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consulte Procedimiento 019-043 | F3.8 CM2350 F120B | 5411237
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G113 | 5467252
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F125 | 5411494
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F124 | 5411484
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F131 | 5411489
Arnés del Motor | Consulte Procedimiento 019-043 | ISF4.5 CM2220 F123 | 5411320
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F122 | 5467376

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por un código de falla activo. | ¿Código de Falla 239 activo?
PASO 2. | Revise el módulo de control del motor (ECM). |
 | PASO 2A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 239 activo?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 239 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19

Paso Asistido 2 - Revise el ECM.

Paso Asistido 2A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo.
  • Pines corroídos.
  • Pines doblados o rotos.
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector.
  • Sellos de conector faltantes o dañados.
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota.
  • Daño al aislamiento del cable.
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conectores o espigas dañados, si es posible.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 239 activo?
SÍ NO

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Hay un corto con una fuente de voltaje en el cable de ALIMENTACIÓN 3 de sensores del arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte al Taller de Reparación Autorizado Cummins® más cercano, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 15-MAYO-2017


CÓDIGO DE FALLA 241 - Velocidad del Vehículo Basada en las Ruedas - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los valores del vehículo en la herramienta electrónica de servicio INSITE™. |
 | PASO 1A. Verificar que la configuración del vehículo y los valores en la herramienta electrónica de servicio INSITE™ concuerden. | ¿Concuerdan los valores en la herramienta electrónica de servicio INSITE™ con la configuración del vehículo?
PASO 2. | Revise el arnés del fabricante de equipo original (OEM). |
 | PASO 2A. Inspeccionar los pines del arnés del OEM y los pines del conector del sensor. | ¿Pines sucios o dañados?
 | PASO 2B. Inspeccionar los pines del conector del arnés del OEM en el ECM. | ¿Pines sucios o dañados?
 | PASO 2C. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 2D. Revisar por un corto a tierra en el arnés del OEM. | ¿Mayor de 100k ohmios?
 | PASO 2E. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
PASO 3. | Revisar por dispositivos adicionales del OEM. |
 | PASO 3A. Revisar el circuito del sensor de velocidad del vehículo por dispositivos adicionales. | ¿Dispositivos extra?
 | PASO 3B. Revisar por el engrane patinando en el eje. | ¿Engrane o aro de tonos dañado o patina?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los valores del vehículo en la herramienta electrónica de servicio INSITE™.

Paso Asistido 1A - Verificar que la configuración del vehículo y los valores en la herramienta electrónica de servicio INSITE™ concuerden.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™. Vaya a Características y Parámetros y verifique que los siguientes parámetros concuerden con la configuración del vehículo.

  • Configuración de la Transmisión - Relación de Cambio Superior de la Transmisión
  • Origen de la Velocidad del Vehículo - Relación del Eje Trasero
  • Origen de la Velocidad del Vehículo - Tamaño de Llanta
  • Origen de la Velocidad Vehicular - Tipo de Sensor de Velocidad del Vehículo

¿Concuerdan los valores en la herramienta electrónica de servicio INSITE™ con la configuración del vehículo?
SÍ NO
No Reparación

Cambie los valores en el ECM con la herramienta electrónica de servicio INSITE™ para hacerlos corresponder con la configuración del vehículo.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccionar los pines del arnés del OEM y los pines del conector del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de velocidad del vehículo.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

  • Repare los pines dañados del conector.
  • Repare o reemplace el arnés del motor con los pines dañados.
  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Inspeccionar los pines del conector del arnés del OEM en el ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

  • Limpie el conector y los pines.
  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2C

Paso Asistido 2C - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el arnés del OEM del sensor de velocidad del vehículo.

Acción

Use un multímetro, revise por un circuito abierto en el arnés del OEM.

  • Mida la resistencia del cable (+) de SEÑAL del sensor magnético de velocidad del vehículo entre el conector del ECM del arnés del OEM y el conector del sensor magnético de velocidad del vehículo del arnés del OEM.
  • Mida la resistencia del cable (-) de SEÑAL del sensor magnético de velocidad del vehículo entre el conector del ECM del arnés del OEM y el conector del sensor magnético de velocidad del vehículo del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del OEM.

  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revisar por un corto a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el arnés del OEM del sensor de velocidad del vehículo.

Acción

Revise por un corto a tierra en el circuito (+) de SEÑAL del sensor magnético de velocidad del vehículo y el circuito (-) de SEÑAL del sensor magnético de velocidad del vehículo en el arnés del OEM.

  • Mida la resistencia entre la SEÑAL (+) del sensor magnético de velocidad del vehículo en el conector del ECM y la tierra del block del motor.
  • Mida la resistencia entre la SEÑAL (-) del sensor magnético de velocidad del vehículo en el conector del ECM y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del OEM.

  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconectar el arnés del OEM del sensor de velocidad del vehículo.

Acción

Use un multímetro para revisar si hay un corto entre espigas en el arnés del OEM.

  • Mida la resistencia y revise por un corto entre el pin (+) de SEÑAL del sensor magnético de velocidad del vehículo en el conector del ECM del arnés del OEM, y todos los otros pines en el conector.
  • Mida la resistencia y revise por un corto entre el pin (-) de SEÑAL del sensor magnético de velocidad del vehículo en el conector del ECM del arnés del OEM, y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del OEM.

  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar por dispositivos adicionales del OEM.

Paso Asistido 3A - Revisar el circuito del sensor de velocidad del vehículo por dispositivos adicionales.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el circuito del sensor de velocidad del vehículo.

  • Inspeccione el circuito del sensor de velocidad del vehículo por cualquier dispositivo adicional o extra que pueda interferir con la señal de velocidad.

¿Dispositivos extra?
SÍ NO

Desmonte el dispositivo o vea la información de servicio del fabricante del equipo.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por el engrane patinando en el eje.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar el sensor de velocidad del vehículo de la transmisión.

Acción

Revise el deslizamiento del engrane.

  • Inspeccione el engrane o rueda fónica en la parte trasera de la transmisión donde el sensor de velocidad capta la señal de velocidad. Asegúrese de que el engrane o aro de tonos no esté dañado o patinando en el eje.

¿Engrane o aro de tonos dañado o patina?
SÍ NO

Vea la información de servicio del fabricante del equipo para reparar o reemplazar el engrane o el aro de tonos.

 No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 22-NOV.-2015


CÓDIGO DE FALLA 242 - Se Ha Detectado una Alteración en el Circuito del Sensor de Velocidad del Vehículo Basada en las Ruedas - Índice de Cambio Anormal

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho: Número de Parte 3822917 - punta de prueba Deutsch™/AMP™/Metri-Pack™ hembra.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Verificar que los valores de característica son correctos. |
 | PASO 1A. Verificar que el cliente quiere activada la Antialteración de Velocidad del Vehículo (Código de Falla 242). | ¿Quiere el cliente activada la Antialteración del Sensor de Velocidad del Vehículo?
 | PASO 1B. Verificar que el sensor de velocidad del vehículo y la configuración en la herramienta electrónica de servicio INSITE™ concuerden. | ¿Corresponde la configuración en la herramienta electrónica de servicio INSITE™ al tipo de sensor de velocidad en el vehículo?
 | PASO 1C. Verificar que el Nivel de Sensibilidad de Antialteración esté ajustado correctamente para la aplicación. | ¿Nivel de sensibilidad ajustado correctamente?
PASO 2. | Buscar signos o evidencia de alteración. |
 | PASO 2A. Inspeccionar el sensor de velocidad del vehículo. | ¿Evidencia de alteración, instalación incorrecta, o dispositivo externo presente?
 | PASO 2B. Revise si hay un circuito abierto en el arnés del fabricante de equipo original (OEM). | ¿Menos de 10 ohmios?
 | PASO 2C. Revisar por un corto a tierra en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
PASO 3. | Revisar el reporte de velocidad vehicular. |
 | PASO 3A. Usar la herramienta electrónica de servicio INSITE™ para monitorear la señal de velocidad vehicular. | ¿Concuerdan la lectura de la herramienta electrónica de servicio INSITE™ y la del velocímetro del vehículo?
 | PASO 3B. Verificar la velocidad del vehículo. | ¿Es exacta la velocidad del vehículo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Verificar que los valores de característica son correctos.

Paso Asistido 1A - Verificar que el cliente quiere activada la Antialteración de Velocidad del Vehículo (Código de Falla 242).

Acción

Verifique que el cliente quiere activada la característica Antialteración del Sensor de Velocidad del Vehículo.

¿Quiere el cliente activada la Antialteración del Sensor de Velocidad del Vehículo?
SÍ NO
No Reparación

Use la herramienta electrónica de servicio INSITE™, para desactivar la característica Antialteración del Sensor de Velocidad del Vehículo.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Verificar que el sensor de velocidad del vehículo y la configuración en la herramienta electrónica de servicio INSITE™ concuerden.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ y vaya a la característica Origen de Velocidad Vehicular bajo Ajustes, Características y Parámetros.

  • Verifique que la configuración del parámetro Tipo de Sensor de Velocidad del Vehículo en la herramienta electrónica de servicio INSITE™ corresponda al tipo de sensor físico en el vehículo.

¿Corresponde la configuración en la herramienta electrónica de servicio INSITE™ al tipo de sensor de velocidad en el vehículo?
SÍ NO
No Reparación

Cambie la configuración en el ECM con la herramienta electrónica de servicio INSITE™ para hacer corresponder el tipo de sensor de velocidad del vehículo.

Ir a 1C

Ir a 4A

Paso Asistido 1C - Verificar que el Nivel de Sensibilidad de Antialteración esté ajustado correctamente para la aplicación.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Verifique que el Nivel de Sensibilidad de Alteración de la Señal de Velocidad del Vehículo esté ajustado correctamente para la aplicación.

  • Use la herramienta electrónica de servicio INSITE™ y vaya a la característica Origen de Velocidad Vehicular bajo Ajustes, Características y Parámetros.
  • Revise la calibración del ECM para Nivel de Sensibilidad de Alteración de la Señal de Velocidad del Vehículo.

¿Nivel de Sensibilidad ajustado correctamente?
SÍ NO
No Reparación

Use la herramienta electrónica de servicio INSITE™, para ajustar el Nivel de Sensibilidad de Alteración de la Señal de Velocidad del Vehículo al valor correcto para el vehículo.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Buscar signos o evidencia de alteración.

Paso Asistido 2A - Inspeccionar el sensor de velocidad del vehículo.

Acción

Inspeccione el sensor de velocidad del vehículo por lo siguiente:

  • Montaje inapropiado del sensor de velocidad del vehículo
  • Sensor de velocidad del vehículo conectado inapropiadamente al arnés del OEM
  • Otro dispositivo externo conectado en lugar del sensor de velocidad del vehículo
  • Cualquier evidencia de que ha tenido lugar alteración con el sensor de velocidad del vehículo.

¿Evidencia de alteración, instalación incorrecta, o dispositivo externo presente?
SÍ NO

Quite el dispositivo de alteración.

Instale correctamente el sensor o quite el dispositivo externo.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar por un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconectar el arnés del OEM del sensor de velocidad del vehículo.

Acción

Revise si hay un circuito abierto en el arnés del OEM.

  • Mida la resistencia del cable (+) de SEÑAL del sensor magnético de velocidad del vehículo entre el conector del ECM del arnés del OEM y el conector del sensor magnético de velocidad del vehículo del arnés del OEM.
  • Mida la resistencia del cable (-) de SEÑAL del sensor magnético de velocidad del vehículo entre el conector del ECM del arnés del OEM y el conector del sensor magnético de velocidad del vehículo del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar por un corto a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el arnés del OEM del sensor de velocidad del vehículo.

Acción

Revise por un corto a tierra en el circuito (+) de SEÑAL del sensor magnético de velocidad del vehículo y el circuito (-) de SEÑAL del sensor magnético de velocidad del vehículo en el arnés del OEM.

  • Mida la resistencia entre el pin (+) de SEÑAL del sensor magnético de velocidad del vehículo en el conector del ECM y la tierra del block del motor.
  • Mida la resistencia entre el pin (-) de SEÑAL del sensor magnético de velocidad del vehículo en el conector del ECM y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconectar el arnés del OEM del sensor de velocidad del vehículo.

Acción

Use un multímetro para revisar si hay un corto entre espigas en el arnés del OEM.

  • Mida la resistencia y revise por un corto entre el pin (+) de SEÑAL del sensor magnético de velocidad del vehículo en el conector del ECM del arnés del OEM, y todos los otros pines en el conector.
  • Mida la resistencia y revise por un corto entre el pin (-) de SEÑAL del sensor magnético de velocidad del vehículo en el conector del ECM del arnés del OEM, y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el reporte de velocidad vehicular.

Paso Asistido 3A - Usar INSITE™ para monitorear la señal de velocidad vehicular.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para revisar la velocidad del vehículo.

  • Verifique que la velocidad del vehículo sea 0 cuando el vehículo esté estacionario y el motor esté funcionando.
  • Maneje el vehículo u opérelo en un dinamómetro de chasis. Compare la velocidad del vehículo indicada por la herramienta electrónica de servicio INSITE™, con la del velocímetro en el tablero.

¿Concuerdan la lectura de la herramienta electrónica de servicio INSITE™ y la del velocímetro del vehículo?
SÍ NO
No Reparación

Verifique que los parámetros Medida de Llanta, Relación del Eje Trasero y Dientes de Engrane del Eje Trasero estén ajustados correctamente en el ECM.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Verificar la velocidad del vehículo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Vehículo moviéndose.

Acción

Use la herramienta electrónica de servicio INSITE™ para verificar que la velocidad reportada sea exacta o razonable para el cambio actual.

  • (Por ejemplo: 64 km/h [40 mph] en el cambio superior probablemente sea un dato inexacto).

¿Es exacta la velocidad del vehículo?
SÍ NO
No Reparación

Verifique que los parámetros Medida de Llanta, Relación del Eje Trasero y Dientes de Engrane del Eje Trasero estén ajustados correctamente en el ECM.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 27-MARZO-2017


CÓDIGO DE FALLA 245 - Circuito de Control del Ventilador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK19 CM2350 K105 | 4326157
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK50 CM2350 K108 | 4332823
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK95 CM2350 K111 | 4358519
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K116 | 4367444
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K117 | 4367449
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60.8 CM2350 K121 | 4388645
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X105 | 4332667
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X106 | 4332712
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5411484

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por un código de falla activo. | ¿Código de Falla 245 activo?
PASO 2. | Revisar el solenoide de control del ventilador y el circuito. |
 | PASO 2A. Inspeccionar los pines del solenoide de control del ventilador y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un corto interno en el solenoide de control del ventilador. | ¿Dentro de la especificación del resistencia del fabricante de equipo original (OEM)?
 | PASO 2B-1. Revisar por un corto de pin a tierra en el solenoide de control del ventilador. |
 | PASO 2C. Revise el voltaje de suministro de diagnóstico del solenoide de control del ventilador y el cable de suministro. | ¿Mayor de 5 VCD?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un corto de espiga a tierra en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100k ohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 245 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 245 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19

Paso Asistido 2 - Revisar el solenoide de control del ventilador y el circuito.

Paso Asistido 2A - Inspeccionar los pines del solenoide de control del ventilador y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el solenoide de control del ventilador del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del solenoide o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar por un corto interno en el solenoide de control del ventilador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el solenoide de control del ventilador del arnés del OEM.

Acción

Revise por resistencia interna baja del solenoide de control del ventilador.

  • Use un multímetro para medir la resistencia entre la espiga de SEÑAL y de RETORNO del conector del solenoide de control del ventilador.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Vea la información de servicio del fabricante del equipo.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Dentro de la especificación de resistencia del OEM?
SÍ NO
No Reparación

Reemplace el solenoide de control del ventilador. Vea la información de servicio del fabricante del equipo.

Ir a 2B-1

Ir a 4A

Paso Asistido 2B-1 - Revisar por un corto de pin a tierra en el solenoide de control del ventilador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el solenoide de control del ventilador del arnés del OEM.

Acción

Revise si hay un corto de espiga a tierra en un conector.

  • Mida la resistencia y revise si hay un corto entre la espiga SEÑAL del conector de control del ventilador y tierra.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Reemplace el solenoide de control del ventilador. Vea la información de servicio del fabricante del equipo.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise el voltaje de suministro de diagnóstico del solenoide de control del ventilador y el cable de suministro.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el solenoide de control del ventilador del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y la línea de alimentación.

  • Mida el voltaje entre el pin de SEÑAL de control del ventilador y el pin de RETORNO de control del ventilador, en el conector de actuadores del arnés del OEM.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Mayor de 5 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 3A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del solenoide o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un corto de espiga a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el solenoide de control del ventilador del arnés del OEM.

Acción

Revise si hay un corto de pin a tierra.

  • Mida la resistencia y revise por un corto entre el pin de SEÑAL de control del ventilador del conector del ECM del arnés del OEM, y la tierra del block del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el solenoide de control del ventilador del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia y revise por un corto entre el pin de SEÑAL de control del ventilador del conector del ECM del arnés del OEM, y todos los otros pines en el conector.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 245 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 15-MAYO-2017


CÓDIGO DE FALLA 269 - Indicador Válido de Contraseña de Antirrobo - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Las baterías pueden emitir gases explosivos. Para reducir la posibilidad de lesión personal, ventile siempre el compartimiento antes de dar servicio a las baterías. Para reducir la posibilidad de arco eléctrico, quite primero el cable negativo (-) de la batería y conecte el cable negativo (-) de la batería al último.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla activos. | ¿Código de Falla 269 activo?
PASO 2. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla activos.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por los códigos de falla del dispositivo inmovilizador de antirrobo.

  • Usando la herramienta electrónica de servicio INSITE™, lea los códigos de falla.

¿Código de Falla 269 activo?
SÍ NO

El dispositivo inmovilizador de antirrobo no ha sido desactivado. El motor no arrancará hasta que se haya activado la autorización apropiada.

Vea la información de servicio del fabricante del equipo para la operación del dispositivo inmovilizador de antirrobo.

 No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 22-NOV.-2015


CÓDIGO DE FALLA 271 - Circuito del Ensamble 1 de Presurización de la Bomba de Combustible del Motor - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 Marino | 4310611
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 M CM2250 L106 | 4358343
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F116 | 4383664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSC8.3 CM2880 C102 | 4388785
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF4.5 CM2220 F123 | 5411320
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consulte Procedimiento 019-043 | ISZ CM2150 | 4022133
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consulte Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 Marino | 4310611
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consulte Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF | 2883557
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 EC | 2883647
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12 CM2350 X102 | 4310646
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2350 X101 | 4310641
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 SN | 4310736
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F101 | 4310846
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F103 | 4310839
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5 CM2350 B104 | 4332646
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4358475
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F110 | 4358480
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 M CM2250 L106 | 4358343
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z101 | 4358364
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z102 | 4358369
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F105 | 4358561
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2350 F109 | 4367218
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G110 | 4367323
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F114 | 4383734
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F117 | 4388578
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F116 | 4383664
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F118 | 4388708
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consulte Procedimiento 019-043 | QSC8.3 CM2880 C102 | 4388785
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F126 | 5411159
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 B137 | 5411058
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consulte Procedimiento 019-043 | F3.8 CM2350 F120B | 5411237
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F131 | 5411489
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G113 | 5467252
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F125 | 5411494
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F124 | 5411484
Arnés del Motor | Consulte Procedimiento 019-043 | ISF4.5 CM2220 F123 | 5411320
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F122 | 5467376
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISL8.9 CM2150 SN | 4022190
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISZ13 CM2150 | 4022133
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISB6.7 CM2250 | 4022254
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISC8.3 e ISL9 CM2250 | 4022257
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISX15 CM2250 GX CM2250 | 4022250
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISX12/ISX11.9 CM2250 | 2883445
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB6.7 CM2250 Marino | 4310611
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSL9 CM2250 | 4022256
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB6.7 CM2250 | 4022255
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB6.7 CM2250 EC | 2883621
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSX11.9 CM2250 ECF | 2883561
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSX15 CM2250 ECF | 2883557
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSX15 CM2250 ECF para PowerGen | 4310661
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSX15 CM2250 para Generación de Potencia | 4310664
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB3.3 CM2250 EC | 2883647
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISB6.7 CM2350 B101 | 2883567
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISL9 CM2350 L101 | 4310787
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISX12 CM2350 X102 | 4310646
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISX15 CM2350 X101 | 4310641
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISX15 CM2250 SN | 4310736
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISF2.8 CM2220 F101 | 4310846
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISF3.8 CM2220 F103 | 4310839
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISB4.5 CM2350 B104 | 4332646
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISB6.7 CM2350 B103 | 4332641
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB6.7 CM2350 B105 | 4332778
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSL9 CM2350 L102 | 4332796
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISB/ISD4.5 CM2150 B119 | 4358465
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISB/ISD6.7 CM2150 B120 | 4358470
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISL8.9 CM2150 SN | 4358475
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISF3.8 CM2220 F110 | 4358480
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSL9 M CM2250 L106 | 4358343
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISL9 CM2350 L111 | 4367223
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSZ13 CM2150 Z101 | 4358364
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSZ13 CM2150 Z102 | 4358369
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSF2.8 CM2880 F105 | 4358561
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB6.7 CM2350 B112 | 4358498
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISF3.8 CM2350 F109 | 4367218
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSF3.8 CM2350 F107 | 4367316
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB4.5 CM2350 B106 | 4367376
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSG12 CM2350 G110 | 4367323
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSF2.8 CM2880 F114 | 4383734
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISF2.8 CM2220 F117 | 4388578
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSL9 CM2350 L107 | 4367386
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB6.7 CM2250 B128 | 4388601
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSL9 CM2250 L115 | 4388626
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSL9 CM2350 L118 | 4388673
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB6.7 CM2350 B130 | 4388668
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISF3.8 CM2220 F116 | 4383664
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSF3.8 CM2350 F119 | 4388703
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSF3.8 CM2350 F118 | 4388708
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB4.5 CM2350 B122 | 4388767
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSC8.3 CM2880 C102 | 4388785
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISF2.8 CM2220 F126 | 5411159
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB4.5 CM2250 B131 | 4388774
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB3.3 CM2250 B137 | 5411058
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISB6.7 CM2350 B142 | 5411131
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSX15 CM2250 X115 | 4388739
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | X15 CM2350 X114B | 5411181
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | X15 CM2350 X116B | 5411186
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | B6.7 CM2350 B121B | 5411223
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | F3.8 CM2350 F120B | 5411237
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | L9 CM2350 L116B | 5411330
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | B4.5 CM2350 B129B | 5411247
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | B4.5 CM2350 B147B | 5411252
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | B6.7 CM2350 B135B | 5411257
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | B6.7 CM2350 B148B | 5411262
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | L9 CM2350 L119B | 5411267
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB6.7 CM2350 B145 | 5411273
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSL9 CM2350 L122 | 5411278
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB4.5 CM2350 B144 | 5411382
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | L9 CM2350 L123B | 5411465
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSF2.8 CM2880 F131 | 5411489
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSX15 CM2350 X118 | 5467247
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSG12 CM2350 G113 | 5467252
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSF3.8 CM2350 F125 | 5411494
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSF2.8 CM2880 F124 | 5411484
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISF4.5 CM2220 F123 | 5411320
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISF2.8 CM2220 F122 | 5467376

Precauciones y Advertencias

ADVERTENCIA

Las baterías pueden emitir gases explosivos. Para reducir la posibilidad de lesión personal, ventile siempre el compartimiento antes de dar servicio a las baterías. Para reducir la posibilidad de arco eléctrico, quite primero el cable negativo (-) de la batería y conecte el cable negativo (-) de la batería al último.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por un código de falla activo. | ¿Código de Falla 271 activo o inactivo con más de un conteo registrado en las últimas 25 horas de motor?
PASO 2. | Revisar el actuador de la bomba de combustible y el circuito. |
 | PASO 2A. Revise si hay una señal en corto circuito a tierra | ¿Mayor de 100k ohmios?
 | PASO 2B. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 2C. Revisar los códigos de falla | ¿Código de Falla 271 activo?
PASO 3. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 271 activo o inactivo con más de un conteo registrado en las últimas 25 horas del motor?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Reparación Terminada

Paso Asistido 2 - Revisar el actuador de la bomba de combustible y el circuito.

Paso Asistido 2A - Revise si hay una señal en corto circuito a tierra

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el actuador de la bomba de combustible del arnés del motor.

Acción

  • Inspeccione los pines del ECM y del conector del arnés del motor en busca de daño. Consultar Procedimiento 019-361 en la Sección 19

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-361 en la Sección 19

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 2B

Ir a 3

Paso Asistido 2B - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del módulo de control del motor (ECM).
  • Desconectar el actuador de la bomba de combustible del arnés del motor.

Acción

  • Mida la resistencia entre el pin de SEÑAL del actuador de la bomba de combustible en el conector del actuador de la bomba de combustible del arnés del motor y el pin de RETORNO del actuador de la bomba de combustible en el conector del actuador de la bomba de combustible del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-361 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el actuador de la bomba de combustible al arnés del motor.
  • Enchufe el arnés del motor al conector del ECM.
  • Encienda el interruptor de llave.

Acción

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 271 activo?
SÍ NO

Se ha detectado un actuador de la bomba de combustible dañado.

Reemplace el actuador de la bomba de combustible. Consular Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

La remoción e instalación del conector corrigió la falla.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Verifique que todos los pasos han sido completados. Si todos los pasos han sido completados, entonces siga el proceso de escalada técnica

Reparación terminada

Escala o llamar para asistencia

Ultima Modificación: 13-MAYO-2017


CÓDIGO DE FALLA 272 - Circuito del Ensamble 1 de Presurización de la Bomba de Combustible del Motor - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F116 | 4383664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSC8.3 CM2880 C102 | 4388785
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12 CM2350 X102 | 4310646
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2350 X101 | 4310641
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F101 | 4310846
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F103 | 4310839
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5 CM2350 B104 | 4332646
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4358475
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F110 | 4358480
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z101 | 4358364
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z102 | 4358369
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F105 | 4358561
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2350 F109 | 4367218
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G110 | 4367323
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F114 | 4383734
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F114 | 4383734
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F117 | 4388578
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F116 | 4383664
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F118 | 4388708
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consulte Procedimiento 019-043 | QSC8.3 CM2880 C102 | 4388785
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F126 | 5411159
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 B137 | 5411058
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consulte Procedimiento 019-043 | F3.8 CM2350 F120B | 5411237
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F131 | 5411489
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G113 | 5467252
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F125 | 5411494
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F124 | 5411484
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F122 | 5467376
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISL8.9 CM2150 SN | 4022190
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISZ13 CM2150 | 4022133
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISB6.7 CM2350 B101 | 2883567
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISL9 CM2350 L101 | 4310787
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISX12 CM2350 X102 | 4310646
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISX15 CM2350 X101 | 4310641
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISF2.8 CM2220 F101 | 4310846
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISF3.8 CM2220 F103 | 4310839
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISB4.5 CM2350 B104 | 4332646
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISB6.7 CM2350 B103 | 4332641
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB6.7 CM2350 B105 | 4332778
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSL9 CM2350 L102 | 4332796
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISB/ISD4.5 CM2150 B119 | 4358465
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISB/ISD6.7 CM2150 B120 | 4358470
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISL8.9 CM2150 SN | 4358475
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISF3.8 CM2220 F110 | 4358480
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISL9 CM2350 L111 | 4367223
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSZ13 CM2150 Z101 | 4358364
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSZ13 CM2150 Z102 | 4358369
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSF2.8 CM2880 F105 | 4358561
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB6.7 CM2350 B112 | 4358498
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISF3.8 CM2350 F109 | 4367218
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSF3.8 CM2350 F107 | 4367316
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB4.5 CM2350 B106 | 4367376
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSG12 CM2350 G110 | 4367323
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSF2.8 CM2880 F114 | 4383734
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISF2.8 CM2220 F117 | 4388578
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSL9 CM2350 L107 | 4367386
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSL9 CM2350 L118 | 4388673
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB6.7 CM2350 B130 | 4388668
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISF3.8 CM2220 F116 | 4383664
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSF3.8 CM2350 F119 | 4388703
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSF3.8 CM2350 F118 | 4388708
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB4.5 CM2350 B122 | 4388767
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSC8.3 CM2880 C102 | 4388785
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISF2.8 CM2220 F126 | 5411159
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB4.5 CM2250 B131 | 4388774
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB3.3 CM2250 B137 | 5411058
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISB6.7 CM2350 B142 | 5411131
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | X15 CM2350 X114B | 5411181
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | X15 CM2350 X116B | 5411186
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | B6.7 CM2350 B121B | 5411223
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | F3.8 CM2350 F120B | 5411237
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | L9 CM2350 L116B | 5411330
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | B4.5 CM2350 B129B | 5411247
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | B4.5 CM2350 B147B | 5411252
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | B6.7 CM2350 B135B | 5411257
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | B6.7 CM2350 B148B | 5411262
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | L9 CM2350 L119B | 5411267
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB6.7 CM2350 B145 | 5411273
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSL9 CM2350 L122 | 5411278
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB4.5 CM2350 B144 | 5411382
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | L9 CM2350 L123B | 5411465
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSF2.8 CM2880 F131 | 5411489
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSX15 CM2350 X118 | 5467247
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSG12 CM2350 G113 | 5467252
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSF3.8 CM2350 F125 | 5411494
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSF2.8 CM2880 F124 | 5411484
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISF2.8 CM2220 F122 | 5467376

Precauciones y Advertencias

ADVERTENCIA

Las baterías pueden emitir gases explosivos. Para reducir la posibilidad de lesión personal, ventile siempre el compartimiento antes de dar servicio a las baterías. Para reducir la posibilidad de arco eléctrico, quite primero el cable negativo (-) de la batería y conecte el cable negativo (-) de la batería al último.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revisar por un código de falla activo o inactivo del actuador de la bomba de combustible. | ¿Código de Falla 271 activo o inactivo con más de un conteo registrado en las últimas 25 horas del motor?
PASO 2. | Revisar el actuador de la bomba de combustible y el circuito. |
 | PASO 2A. Revisar la resistencia del actuador de la bomba de combustible. | ¿Menos de 5 ohmios?
 | PASO 2B. Revise la resistencia del arnés del motor. | ¿Menos de 5 ohmios?
 | PASO 2C. Revisar los códigos de falla. | ¿Código de Falla 272 activo?
PASO 3. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revisar por un código de falla activo o inactivo del actuador de la bomba de combustible.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 271 activo o inactivo con más de un conteo registrado en las últimas 25 horas del motor?
SÍ | NO
No Reparación | No Reparación

Vaya al árbol de diagnostico de falla apropiado y retorne a este paso cuando el problemas esté corregido.

Ir a 2A

Paso Asistido 2 - Revisar el actuador de la bomba de combustible y el circuito.

Paso Asistido 2A - Revisar la resistencia del actuador de la bomba de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el actuador de la bomba de combustible del arnés del motor.

Acción

  • Inspeccione los pines del ECM y del conector del arnés del motor en busca de daño. Consultar Procedimiento 019-361 en la Sección 19 Mida la resistencia entre el pin de SEÑAL del actuador de la bomba de combustible y el pin de RETORNO del actuador de la bomba de combustible en el actuador de la bomba de combustible.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 5 ohmios?
SÍ NO
No Reparación

Se ha detectado un actuador de la bomba de combustible dañado.

Reemplace el actuador de la bomba de combustible. Consultar Procedimiento 019-117 en la Tabla de Procedimiento Asociado.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise la resistencia del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el actuador de la bomba de combustible al arnés del motor.
  • Desconecte el arnés del motor del conector del ECM.

Acción

  • Mida la resistencia entre el pin de SEÑAL del actuador de la bomba de combustible y el pin de RETORNO del actuador de la bomba de combustible en el conector del ECM del arnés del motor.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 5 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el actuador de la bomba de combustible al arnés del motor.
  • Enchufe el arnés del motor al conector del ECM.

Acción

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 272 activo?
SÍ NO

Se ha detectado un actuador de la bomba de combustible dañado.

Reemplace el actuador de la bomba de combustible. Consular Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

La remoción e instalación del conector corrigió la falla.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Verifique que todos los pasos han sido completados. Si todos los pasos han sido completados, entonces siga el proceso de escalada técnica.

Reparación terminada.

Ir a 1A

Ultima Modificación: 16-MAYO-2017


CÓDIGO DE FALLA 285 - Error de Interrupción PGN de la Multiplexión SAE J1939 - Índice de Actualización Anormal

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés del Motor | Consulte Procedimiento 019-043 | ISV5.0 CM3230 V104 | 4367291
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consulte Procedimiento 019-043 | ISM11 CM876 SN | 4022196
Arnés del Motor | Consulte Procedimiento 019-043 | ISZ13 CM2150 | 4022133
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consulte Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12 CM2350 X102 | 4310646
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2350 X101 | 4310641
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 SN | 4310736
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F103 | 4310839
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5 CM2350 B104 | 4332646
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consulte Procedimiento 019-043 | QSK78 CM2250 K104 | 4332682
Arnés del Motor | Consulte Procedimiento 019-043 | QSK19 CM2350 K105 | 4326157
Arnés del Motor | Consulte Procedimiento 019-043 | QSK50 CM2350 K108 | 4332823
Arnés del Motor | Consulte Procedimiento 019-043 | QSK23 CM2250 K109 | 4367358
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332796
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4358475
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F110 | 4358480
Arnés del Motor | Consulte Procedimiento 019-043 | VTA903 CM2250 V105 | 4332841
Arnés del Motor | Consulte Procedimiento 019-043 | QSK95 CM2350 K111 | 4358519
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z101 | 4358364
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z102 | 4358369
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F105 | 4358561
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2350 F109 | 4367218
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G110 | 4367323
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2250 K112 | 4367444
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F114 | 4383734
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consulte Procedimiento 019-043 | QSL60 CM2350 K121 | 4388645
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F118 | 4388708
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 B137 | 5411058
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consulte Procedimiento 019-043 | F3.8 CM2350 F120B | 5411237
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F131 | 5411489
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G113 | 5467252
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F125 | 5411494
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F124 | 5411484
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F122 | 5467376

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar por comunicación del módulo de control del motor (ECM) con la herramienta electrónica de servicio INSITE™. |
 | PASO 1A. Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™. | ¿Es posible la comunicación entre la herramienta electrónica de servicio INSITE™ y el ECM?
PASO 2. | Revisar los códigos de falla. |
 | PASO 2A. Revise por un código de falla activo. | ¿Código de Falla 285 activo?
PASO 3. | Revise la información de servicio del fabricante del equipo, la unidad de control electrónico del vehículo (VECU) y el ECM del motor por configuración apropiada de multiplexión. |
 | PASO 3A. Determinar cuales componentes multiplexados en la VECU (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos J1939 para el ECM del motor, y comparar con la configuración del ECM del motor. | ¿Corresponde la configuración de multiplexión del ECM con la configuración de multiplexión de la VECU del OEM?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™.

Paso Asistido 1A - Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Verifique la comunicación de la herramienta electrónica de servicio INSITE™ con el ECM.

¿Es posible la comunicación entre la herramienta electrónica de servicio INSITE™ y el ECM?
SÍ NO
No Reparación

Un problema de comunicación entre el ECM y el enlace de datos, un ECM dañado, o una calibración incorrecta está causando el código de falla.

Consulte el ECM apropiado - Árbol de síntoma de análisis de fallas Sin Comunicación en la Sección TS.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar los códigos de falla.

Paso Asistido 2A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 285 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Use el siguiente procedimiento para diagnosticar un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19

Paso Asistido 3 - Revise la información de servicio del fabricante del equipo, la VECU y el ECM del motor por configuración apropiada de multiplexión.

Paso Asistido 3A - Determinar cuales componentes multiplexados en la VECU (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos J1939 para el ECM del motor, y comparar con la configuración del ECM del motor.

Condiciones

  • Determinar las activaciones de componentes con configuración apropiada de multiplexión en la VECU del fabricante de equipo original (OEM) y las direcciones de origen de la VECU del OEM a partir de la información apropiada del OEM, o a partir de una imagen de trabajo salvada.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use los Datos de Falla Multiplexados SAE J1939 en la herramienta electrónica de servicio INSITE™, localizados en datos Avanzados del ECM, para determinar cual componente multiplexado está causando la falla. Si la columna de estado indica "Activo" para un componente multiplexado, revise que la activación y direcciones fuente del componente multiplexado en el ECM del motor correspondan a la activación y direcciones fuente del componente multiplexado en la VECU del OEM. Estos componentes pueden encontrarse bajo Multiplexión SAE J1939 en Características y Parámetros.

Consulte el Análisis de Fallas de la Multiplexión, Boletín 4021378, para obtener la información de la configuración de multiplexión específica del OEM.

¿Corresponde la configuración de multiplexión del ECM con la configuración de multiplexión de la VECU del OEM?
SÍ NO

Se ha detectado un problema del OEM.

Contacte la información de servicio del fabricante del equipo. Aún es posible que haya un problema de la VECU, de configuración de la VECU, o de conexión entre la VECU y el enlace de datos.

Se ha detectado una configuración incorrecta en el ECM de Cummins®.

Active los componentes apropiados para multiplexión en la aplicación aplicable del OEM y asegure que las direcciones fuente de la VECU del OEM para cada componente sean correctas.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 16-MAYO-2017


CÓDIGO DE FALLA 286 - Error en la Configuración de la Multiplexión SAE J1939 - Descalibrada

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 286 activo?
PASO 2. | Revise la unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) y el módulo de control del motor (ECM) por configuración apropiada de multiplexión. |
 | PASO 2A. Determine cuales componentes multiplexados en la VECU (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos J1939 con el ECM y compárelos con la configuración del ECM. | ¿Corresponde la configuración de multiplexión del ECM con la configuración de multiplexión de la VECU del OEM?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 286 activo?
SÍ NO
No Reparación

Se ha detectado un problema del OEM.

Contacte al OEM por más instrucciones de reparación. Aún es posible que haya un problema de la VECU, de configuración de la VECU, o de conexión entre la VECU y el enlace de datos.

Ir a 2A

Reparación Terminada

Paso Asistido 2 - Revise que la VECU del OEM y el ECM tengan la configuración apropiada de multiplexión.

Paso Asistido 2A - Determine cuales componentes multiplexados en la VECU (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos J1939 con el ECM y compárelos con la configuración del ECM.

Condiciones

  • Determinar las activaciones de componentes con configuración apropiada de multiplexión en la VECU del OEM y las direcciones de origen de la VECU del OEM a partir de la información apropiada del OEM, o a partir de una imagen de trabajo salvada.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Use los Datos de Falla Multiplexados SAE J1939 en la herramienta electrónica de servicio INSITE™, localizados en datos Avanzados del ECM, para determinar cual componente multiplexado está causando la falla. Si la columna de estado indica "Activo" para un componente multiplexado, revise que las activaciones y direcciones fuente del componente multiplexado en el ECM correspondan a las activaciones y direcciones fuente del componente multiplexado en la VECU del OEM. Estos componentes pueden encontrarse bajo Multiplexión SAE J1939 en Características y Parámetros.

Consulte el Diagnóstico de Fallas de la Multiplexión, Boletín 4021378, para información de la configuración de multiplexión específica del OEM.

¿Corresponde la configuración de multiplexión del ECM con la configuración de multiplexión de la VECU del OEM?
SÍ NO

Se ha detectado un problema del OEM.

Contacte al OEM por más instrucciones de reparación. Aún es posible que haya un problema de la VECU, de configuración de la VECU, o de conexión entre la VECU y el enlace de datos.

Se ha detectado una configuración incorrecta en el ECM de Cummins®.

Active los componentes apropiados para multiplexión en la aplicación aplicable del OEM y asegure que las direcciones fuente de la VECU del OEM para cada componente sean correctas.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 21-ENERO-2016


CÓDIGO DE FALLA 288 - Sistema de Sensor de Posición del Pedal o Palanca del Acelerador Remoto con Multiplexión SAE J1939 - Recibió Datos de la Red con Error

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 288 activo?
PASO 2. | Revise la unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) y el módulo de control del motor (ECM) por configuración apropiada de multiplexión. |
 | PASO 2A. Determinar cuales componentes multiplexados en la VECU (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos J1939 para el ECM del motor, y comparar con la configuración del ECM del motor. | ¿La configuración de multiplexión del ECM concuerda con la configuración de multiplexión de la VECU del OEM?
PASO 3. | Monitorear los parámetros del acelerador remoto con la herramienta electrónica de servicio INSITE™. |
 | PASO 3A. Determinar si los parámetros del interruptor del acelerador remoto y/o acelerador remoto están siendo recibidos apropiadamente por el ECM del motor. | ¿El parámetro Interruptor del Acelerador Remoto aparece encendido y el parámetro de Por Ciento del Acelerador muestra un valor de 0?
 | PASO 3B. Determinar si los parámetros del interruptor del acelerador remoto y/o acelerador remoto están siendo recibidos apropiadamente por el ECM del motor. | ¿El parámetro Interruptor del Acelerador Remoto aparece activado y el parámetro Por Ciento del Acelerador muestra un valor mayor a 0?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 288 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revise que la VECU del OEM y el ECM tengan la configuración apropiada de multiplexión.

Paso Asistido 2A - Determine cuáles componentes multiplexados en la VECU (interruptores, aceleradores o sensores) están activados para la multiplexión por el enlace de datos SAE J1939 al ECM y compare con la configuración del ECM del motor.

Condiciones

  • Determinar las activaciones de componentes con configuración apropiada de multiplexión en la VECU del OEM y las direcciones de origen de la VECU del OEM a partir de la información apropiada del OEM, o a partir de una imagen de trabajo salvada.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise que la configuración de multiplexión sea la apropiada.

Revise que las activaciones y direcciones de origen del componente multiplexado en el ECM del motor correspondan con las activaciones y direcciones de origen del componente multiplexado en la VECU del OEM.

¿La configuración de multiplexión del ECM concuerda con la configuración de multiplexión de la VECU del OEM?
SÍ NO
No Reparación

Se ha detectado una configuración incorrecta en el ECM de Cummins®.

Active los componentes apropiados para multiplexión en la aplicación aplicable del OEM y asegure que las direcciones fuente de la VECU del OEM para cada componente sean correctas.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Monitorear los parámetros del acelerador remoto con la herramienta electrónica de servicio INSITE™.

Paso Asistido 3A - Determine si los parámetros del interruptor del acelerador remoto y/o acelerador remoto el ECM los está recibiendo apropiadamente.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Asegúrese que el interruptor del acelerador remoto esté en ON y que el acelerador remoto esté en la posición de liberado.

Acción

Monitoree los siguientes parámetros en el Modo de Monitoreo de la herramienta electrónica de servicio INSITE™:

  • Por Ciento del Acelerador
  • Estado del Acelerador Remoto/Validación de Ralentí

Los parámetros a monitorear posiblemente puedan no aparecer en la herramienta electrónica de servicio exactamente como se mencionaron antes.

Cuando el acelerador remoto está liberado, el parámetro Interruptor del Acelerador Remoto debe aparecer en ON y el parámetro de Por Ciento del Acelerador debe mostrar un valor de 0.

¿El parámetro Interruptor del Acelerador Remoto aparece encendido y el parámetro de Por Ciento del Acelerador muestra un valor de 0?

SÍ NO
No Reparación

Hay un problema del OEM con el interruptor del acelerador remoto, el acelerador remoto o la VECU del OEM. Vea la información de servicio del fabricante del equipo.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Determine si los parámetros del interruptor del acelerador remoto y/o acelerador remoto el ECM los está recibiendo apropiadamente.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Asegurar que el interruptor del acelerador remoto esté en ON (activado) y que el acelerador remoto esté en la posición de oprimido.

Acción

Monitoree los siguientes parámetros en el Modo de Monitoreo de la herramienta electrónica de servicio INSITE™:

  • Por Ciento del Acelerador
  • Estado del Interruptor del Acelerador Remoto

Los parámetros a monitorear posiblemente puedan no aparecer en la herramienta electrónica de servicio exactamente como se mostraron antes.

Cuando el acelerador remoto está oprimido, el parámetro Interruptor del Acelerador Remoto debe mostrar ON y el parámetro Por Ciento de Acelerador debe mostrar un valor mayor de 0.

¿El parámetro Interruptor del Acelerador Remoto aparece activado y el parámetro Por Ciento del Acelerador muestra un valor mayor a 0?

SÍ NO
No Reparación

Hay un problema del OEM con el interruptor del acelerador remoto o, el acelerador remoto o la VECU del OEM. Vea la información de servicio del fabricante del equipo.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 30-MARZO-2017


CÓDIGO DE FALLA 291 - Error del Enlace de Datos Patentado (Enlace de Datos del OEM/Vehículo) - Índice de Actualización Anormal

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Las baterías pueden emitir gases explosivos. Para reducir la posibilidad de lesión personal, ventile siempre el compartimiento antes de dar servicio a las baterías. Para reducir la posibilidad de arco eléctrico, quite primero el cable negativo (-) de la batería y conecte el cable negativo (-) de la batería al último.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla |
 | PASO 1A.. Revisar por un código de falla inactivo. | ¿Código de Falla 291 activo?
PASO 2. | Revisar el dispositivo inmovilizador de antirrobo por configuración apropiada. |
 | PASO 2A. Determinar si el dispositivo inmovilizador de antirrobo está configurado correctamente. | ¿Está configurado correctamente el dispositivo inmovilizador de antirrobo?
PASO 3. | Revise el arnés del enlace de datos de servicio. |
 | PASO 3A. Inspeccionar los pines del dispositivo inmovilizador de antirrobo y del conector. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939. | ¿Resistencia entre 50 y 70 ohms?
PASO 4. | Revise el arnés del fabricante de equipo original (OEM). |
 | PASO 4A. Revise los pines del conector del módulo de control del motor (ECM) y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 4B. Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939 del ECM. | ¿Resistencia entre 50 y 70 ohms?
 | PASO 4C. Revisar por un corto en el arnés del enlace de datos J1939 del ECM. | ¿Mayor de 100k ohmios?
PASO 5. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 5A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 5B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 291 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-3623 en la Sección 19.

Paso Asistido 2 - Revisar el dispositivo inmovilizador de antirrobo por configuración apropiada.

Paso Asistido 2A - Determinar si el dispositivo inmovilizador de antirrobo está configurado correctamente.

Condiciones

  • Encienda el interruptor de llave.

Acción

Revise lo siguiente del dispositivo antirrobo inmovilizador:

  • Conexiones de alimentación y de tierra correctas.
  • Conexiones apropiadas para el enlace de datos J1939.
  • Configuración electrónica correcta del dispositivo inmovilizador de antirrobo.

¿Está configurado correctamente el dispositivo inmovilizador de antirrobo?
SÍ NO
No Reparación

Consulte las instrucciones de instalación del dispositivo inmovilizador de antirrobo proporcionadas por el OEM.

Ir a 3A

Vea la información de servicio del fabricante del equipo.

Paso Asistido 3 - Revise el arnés del enlace de datos de servicio.

Paso Asistido 3A - Inspeccionar los pines del dispositivo inmovilizador de antirrobo y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el dispositivo antirrobo inmovilizador del enlace de datos J1939.

Acción

Inspeccione los pines del conector del enlace de datos de servicio por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el cable del enlace de datos de servicio.

Limpie el conector y los pines.

Repare el arnés, conectores o espigas dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 5A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el dispositivo antirrobo inmovilizador del enlace de datos J1939.

Acción

Revise por un circuito abierto o corto:

  • Mida la resistencia entre el cable (+) del Enlace de Datos SAE J1939 y el cable (-) del Enlace de Datos SAE J1939, en el conector del enlace de datos de servicio.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Resistencia entre 50 y 70 ohms?
SÍ NO
No Reparación

Se ha detectado un circuito abierto o corto en el conector del enlace de datos de servicio o en la conexión del arnés con el arnés principal del enlace de datos J1939.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar el arnés del OEM

Paso Asistido 4A - Revisar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.

Acción

Inspeccione los pines del conector del ECM del arnés del enlace de datos por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada para el ECM de Cummins® en el conector o arnés del enlace de datos J1939.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939 del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.

Acción

Revise por un circuito abierto o corto:

  • Mida la resistencia entre el cable (+) del Enlace de Datos SAE J1939 y el cable (-) SAE J1939, en la conexión apropiada del OEM para el ECM de Cummins® al conector del arnés del enlace de datos J1939.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Resistencia entre 50 y 70 ohms?
SÍ NO
No Reparación

Se ha detectado un circuito abierto o corto en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 4C

Ir a 5A

Paso Asistido 4C - Revise si hay un corto circuito en el arnés del enlace de datos J1939.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.

Acción

Revise por un corto:

  • Mida la resistencia entre el cable (+) del enlace de datos SAE J1939 en el conector del arnés del motor del ECM y los demás pines en el conector.
  • Mida la resistencia entre el cable (-) del enlace de datos SAE J1939 en el conector del ECM en el arnés del motor y todos los demás pines en el conector.

Nota: Haga caso omiso de cualquier resistencia entre 50 y 70 ohmios entre los pines (+) y (-) del Enlace de Datos SAE J1939.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Consulte el Árbol de Síntomas de Sin Comunicación en el manual de servicio apropiado.

Ir a 5A

Paso Asistido 5 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 5A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 5B

Ir a 5B

Paso Asistido 5B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 19-ENERO-2016


CÓDIGO DE FALLA 292 - Entrada 1 del Sensor de Temperatura Auxiliar - Instrucciones Especiales

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise si está el Código de Falla 292. | ¿Conteos activos o inactivos del Código de Falla 292?
PASO 2. | Revise la calibración del módulo de control del motor (ECM) y borre los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise si está el Código de Falla 292.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 292?
SÍ NO

El límite de protección del motor ha sido excedido por la entrada de presión o temperatura suministrada por el fabricante de equipo original (OEM). Vea la información de servicio del fabricante del equipo.

No Reparación

Vea la información de servicio del fabricante del equipo

Reparación terminada

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y la revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 14-NOV.-2015


CÓDIGO DE FALLA 293 - Circuito de Alimentación 1 del Sensor de Temperatura Auxiliar - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X105 | 4332667
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X106 | 4332712
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2880 B117 | 4358390
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 M CM2250 L106 | 4358343
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revisar por un código de falla inactivo. | ¿Código de Falla 293 inactivo?
PASO 2. | Revise el sensor de temperatura del fabricante de equipo original (OEM) y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura del OEM y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor. | ¿180 ohms a 160K ohms?
PASO 3. | Revise el módulo de control del motor (ECM) y el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3B-1. Revisar por un circuito abierto en el arnés del OEM |
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Más de 100 Kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 293 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Códigos de falla inactivos?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 293 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de temperatura del OEM y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura del OEM y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar los pines del sensor de temperatura del OEM y del conector.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de temperatura del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura del OEM del arnés del OEM.

Acción

Revise la resistencia del sensor.

  • Mida la resistencia entre el pin de SEÑAL y el pin de RETORNO en el conector del sensor de temperatura del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use un diagrama de cableado para identificación del pin y el siguiente procedimiento para utilización general del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

¿180 ohms a 160K ohms?
SÍ NO

Vea la información de servicio del fabricante del equipo para especificaciones adicionales.

Reemplace el sensor de temperatura del OEM.

Vea la información de servicio del fabricante del equipo.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconecte el sensor de temperatura del OEM del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del sensor de temperatura del OEM en el conector del ECM del arnés del OEM y el pin de RETORNO del conector del sensor de temperatura del OEM en el arnés del OEM.

Use un diagrama de cableado para identificación del pin y el siguiente procedimiento para utilización general del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de retorno abierto en el arnés del OEM.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de retorno abierto.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3B-1

Ir a 4A

Paso Asistido 3B-1 - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconecte el sensor de temperatura del OEM del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura del OEM en el conector del ECM del arnés del OEM y el pin de SEÑAL del conector del sensor de temperatura del OEM en el arnés del OEM.

Use un diagrama de cableado para identificación del pin y el siguiente procedimiento para utilización general del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de señal abierto en el arnés del OEM.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de retorno abierto.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el sensor de temperatura del OEM del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura del OEM en el conector del ECM del arnés del OEM y todos los otros pines en el conector del ECM del arnés del OEM.

Use un diagrama de cableado para identificación del pin y el siguiente procedimiento para utilización general del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

¿Más de 100 Kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del OEM.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de señal con corto de pin a pin.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 293 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

  • Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y la revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 17-ENERO-2017


CÓDIGO DE FALLA 294 - Circuito de Alimentación 1 del Sensor de Temperatura Auxiliar - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X105 | 4332667
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X106 | 4332712
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2880 B117 | 4358390
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 M CM2250 L106 | 4358343
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla |
 | PASO 1A.. Revisar por un código de falla inactivo. | ¿Código de Falla 294 inactivo?
PASO 2. | Revise el sensor de temperatura del fabricante de equipo original (OEM) y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura del OEM y del conector. | ¿Espigas sucias o dañadas?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 293 activo y Código de Falla 294 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 294 activo?
PASO 3. | Revise el módulo de control del motor (ECM) y el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Más de 100 Kohmios?
 | PASO 3C. Revisar por un corto de pin a tierra. | ¿Más de 100 Kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 294 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™, para leer el código de falla.

¿Código de Falla 294 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de temperatura del OEM y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura del OEM y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura del OEM del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de temperatura del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura del OEM del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 293 activo y Código de Falla 294 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 294 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de temperatura del OEM.

Vea la información de servicio del fabricante del equipo.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconecte el sensor de temperatura del OEM del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de temperatura del OEM en el conector del ECM del arnés del OEM y todos los otros pines en el conector del OEM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 Kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del OEM.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de señal con corto de pin a pin.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el sensor de temperatura del OEM del arnés del OEM.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL de temperatura del OEM en el conector del ECM del arnés del OEM y la tierra.

Use el siguiente procedimiento para la técnica de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 Kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL en el arnés del OEM.

Diagnostique cada arnés conectado en serie, para determinar cual contiene el circuito de señal con corto a tierra.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 294 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Tabla de Procedimiento Asociado.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y la revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 17-ENERO-2017


CÓDIGO DE FALLA 296 - Entrada 2 del Sensor de Presión Auxiliar - Instrucciones Especiales

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise si está el Código de Falla 296. | ¿Conteos activos o inactivos del Código de Falla 296?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise si está el Código de Falla 296.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 296?
SÍ NO

El límite de protección del motor ha sido excedido por la entrada de presión suministrada por el fabricante de equipo original (OEM). Vea la información de servicio del fabricante del equipo.

No Reparación

Vea la información de servicio del fabricante del equipo.

Reparación terminada

Ultima Modificación: 14-NOV.-2015


CÓDIGO DE FALLA 297 - Circuito de Alimentación 2 del Sensor de Presión Auxiliar - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X105 | 4332667
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X106 | 4332712
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revisar por códigos de falla de alimentación del sensor o códigos de falla múltiples. | ¿Código(s) de falla de alimentación del sensor activo?
PASO 2. | Revise el sensor de presión del fabricante de equipo original (OEM) y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión del OEM y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 298 activo y Código de Falla 297 inactivo?
 | PASO 2C. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 297 activo?
PASO 3. | Revise el módulo de control del motor (ECM) y el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Más de 100 Kohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Más de 100 Kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 297 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revisar por códigos de falla de alimentación del sensor o códigos de falla múltiples.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código(s) de falla de alimentación del sensor activo?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión del OEM y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión del OEM y del conector.

Condiciones

  • Encienda el interruptor de llave.
  • Desconectar el sensor de presión del OEM, del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de presión del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare o reemplace el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del OEM, del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 298 activo y Código de Falla 297 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del OEM, del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje entre el pin de ALIMENTACIÓN de +5 VOLTIOS de Presión del OEM y el pin de RETORNO de presión del OEM, en el conector del sensor del arnés del OEM.

Use un diagrama de cableado para identificación del pin del conector y el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de presión del OEM, al arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 297 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de presión del OEM.

Vea la información de servicio del fabricante del equipo.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Aislamiento del cable dañado
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconectar el sensor de presión del OEM, del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO de presión del OEM en el conector del ECM del arnés del OEM y el pin de RETORNO del conector del sensor de presión del OEM en el arnés del OEM.

Use un diagrama de cableado para identificación del pin del conector y el siguiente procedimiento para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de retorno abierto en el arnés del OEM.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de retorno abierto.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconectar el sensor de presión del OEM, del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de presión del OEM en el conector del ECM del arnés del OEM y todos los otros pines en el conector del OEM del ECM.

Use un diagrama de cableado para identificación del pin del conector y el siguiente procedimiento para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 Kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de señal en el arnés del OEM.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de señal con corto de pin a pin.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconectar el sensor de presión del OEM, del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de presión del OEM en el conector del ECM del arnés del OEM y todos los otros pines en el conector del OEM del ECM.

Use un diagrama de cableado para identificación del pin del conector y el siguiente procedimiento para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 Kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de alimentación en el arnés del OEM.

Analice las fallas de cada arnés conectado en serie, para determinar cual contiene el circuito de alimentación con corto a tierra.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 297 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Terminar reparación.

Ir a 1A

Ultima Modificación: 18-ENERO-2017


CÓDIGO DE FALLA 298 - Circuito de Alimentación 2 del Sensor de Presión Auxiliar - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X105 | 4332667
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X106 | 4332712
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla de alimentación del sensor. | ¿Código(s) de Falla de Alimentación del Sensor activo?
PASO 2. | Revise el sensor de presión del fabricante de equipo original (OEM) y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión del OEM y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 297 activo y Código de Falla 298 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 298 activo?
PASO 3. | Revise el módulo de control del motor (ECM) y el arnés del OEM. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Más de 100 Kohmios?
 | PASO 3E. Revisar por un corto de pin a tierra. | ¿Más de 100 Kohmios?
 | PASO 3F. Revisar por un código de falla inactivo. | ¿Código de Falla 298 inactivo?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 298 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todas las fallas?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código(s) de Falla de Alimentación del Sensor activo?
SÍ | NO
No Reparación | No Reparación

Consulte el árbol apropiado de diagnósticos del código de falla.

Ir a 2A

Paso Asistido 2 - Revise el sensor de presión del fabricante de equipo original (OEM) y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión del OEM y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del OEM, del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de presión del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Aislamiento del cable dañado
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del OEM, del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje entre el pin de ALIMENTACIÓN de +5 VOLTIOS de Presión del OEM y el pin de RETORNO de presión del OEM, en el conector del sensor del arnés del OEM.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del OEM, del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Coloque un cable puente entre el pin de ALIMENTACIÓN de presión del OEM y el pin de SEÑAL de presión del OEM, en el conector del sensor de presión del OEM del arnés del OEM.

Revise por la respuesta apropiada del circuito después de 30 segundos

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 297 activo y Código de Falla 298 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de presión del OEM, al arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 298?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de presión del OEM.

Vea la información de servicio del fabricante del equipo.

Ninguna. La remoción e instalación del conector corrigió el mal funcionamiento.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconectar el sensor de presión del OEM, del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO de presión del OEM en el conector del ECM del arnés del OEM y el pin de RETORNO del conector del sensor de presión del OEM en el arnés del OEM.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de retorno abierto en el arnés del OEM.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de retorno abierto.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de presión del OEM, del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL de presión del OEM en el conector del ECM del arnés del OEM y el pin de SEÑAL del conector del sensor de presión del OEM en el arnés del OEM.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

Menos de 10 ohms
SÍ NO
No Reparación

Se ha detectado un circuito de señal abierto en el arnés del OEM.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de señal abierto.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de presión del OEM, del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de presión del OEM en el conector del ECM del arnés del OEM y todos los otros pines en el conector del OEM.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 Kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de señal en el arnés del OEM.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de señal con corto de pin a pin.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de presión del OEM, del arnés del OEM.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL de presión del OEM en el conector del ECM del arnés del OEM y la tierra.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 Kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en la línea de señal en el arnés del OEM.

Diagnostique cada arnés conectado en serie, para determinar cual contiene el circuito de señal con corto a tierra.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 298 inactivo?
SÍ NO

Ninguna. La remoción y reinstalación del conector corrigió el mal funcionamiento.

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y la revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 18-ENERO-2017


CÓDIGO DE FALLA 338 - Circuito Excitador del Relevador de Paro en Ralentí de Accesorios del Vehículo - Voltaje Por Encima de lo Normal, o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSK3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consultar Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consultar Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla y los ajustes electrónicos. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Código de Falla 338 activo?
 | PASO 1B. Revisar el ajuste del ECM para relevador de paro en ralentí de accesorios. | ¿Característica de Paro en Ralentí de la herramienta electrónica de servicio INSITE™ configurada correctamente?
PASO 2. | Revisar el relevador y el circuito de paro en ralentí. |
 | PASO 2A. Inspeccione los pines del relevador y conector de paro de ralentí. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el relevador de paro en ralentí por un circuito abierto. | ¿Mayor de 100k ohmios?
 | PASO 2C. Revise si hay un circuito abierto en el circuito de retorno del relevador de paro en ralentí. | ¿Menos de 10 ohmios?
PASO 3. | Revisar el ECM y el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | Pines sucios o dañados.
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revise por un código de falla activo. | ¿Código de Falla 338 activo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla y el ajuste electrónico.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 338 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Use el siguiente procedimiento para códigos de falla intermitentes o inactivos. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 1B - Revisar el ajuste del ECM para relevador de paro en ralentí de accesorios.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para revisar la característica de Paro en Ralentí.

  • Si el vehículo tiene instalado un relevador de paro en ralentí, el parámetro de la herramienta electrónica de servicio INSITE™ Relevador de Paro de Accesorios debe estar ajustado a "Instalado".
  • Si el vehículo no tiene instalado un relevador de paro en ralentí, el parámetro de la herramienta electrónica de servicio INSITE™ Relevador de Paro de Accesorios debe estar ajustado a "No Instalado".

¿Característica de Paro en Ralentí de la herramienta electrónica de servicio INSITE™ configurada correctamente?
SÍ NO
No Reparación

Use la herramienta electrónica de servicio INSITE™ para corregir la configuración de la característica de paro en ralentí.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el relevador y el circuito de paro en ralentí.

Paso Asistido 2A - Inspeccione los pines del relevador y conector de paro de ralentí.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador de paro en ralentí del arnés del OEM.

Acción

Inspeccione los pines del arnés del OEM y del conector del relevador de apagado en ralentí por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del relevador o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar el relevador de paro en ralentí por un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador de paro en ralentí del arnés del OEM.

Acción

Revisar la resistencia del relevador de paro en ralentí.

  • Mida la resistencia entre el pin de SEÑAL del relevador de apagado en ralentí y el pin de RETORNO del relevador de apagado en ralentí.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO

Reemplace el relevador de paro en ralentí. Vea la información de servicio del fabricante del equipo.

 No Reparación

Ir a 4A

Ir a 2C

Paso Asistido 2C - Revise si hay un circuito abierto en el circuito de retorno del relevador de paro en ralentí.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador de paro en ralentí del arnés del OEM.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del relevador de apagado en ralentí en el conector del relevador de apagado en ralentí y la tierra.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el cable de RETORNO. Use el diagrama de cableado del OEM para obtener la configuración del cable de RETORNO.

Si el retorno está cableado al ECM, repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Si el cable de RETORNO está aterrizado a la tierra del chasis o del block del motor, repare la causa de la conexión dañada.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del fabricante de equipo original (OEM).

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el relevador de paro en ralentí del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del relevador de apagado en ralentí del conector del ECM del arnés del motor y el pin de RETORNO del conector del relevador de apagado en ralentí del arnés del OEM.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el cable de SEÑAL de apagado en ralentí en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el relevador de paro en ralentí del arnés del OEM.

Acción

Revise por un corto entre pines.

  • Mida la resistencia entre el pin de SEÑAL del relevador de apagado en ralentí en el conector del ECM del OEM y todos los otros pines en el conector del OEM.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de señal del excitador del dispositivo de salida en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 338 activo?
SÍ NO

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 18-ENERO-2017


CÓDIGO DE FALLA 339 - Circuito Excitador del Relevador de Paro en Ralentí de Accesorios del Vehículo - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSK3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consultar Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consultar Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla y los ajustes electrónicos. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Código de Falla 339 activo?
 | PASO 1B. Revisar el ajuste del ECM para relevador de paro en ralentí de accesorios. | ¿Característica de Paro en Ralentí de la herramienta electrónica de servicio INSITE™ configurada correctamente?
PASO 2. | Revisar el relevador y el circuito de paro en ralentí. |
 | PASO 2A. Inspeccione los pines del relevador y conector de paro de ralentí. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el relevador de paro en ralentí por un circuito abierto. | ¿Mayor a 6 ohmios?
 | PASO 2B-1. Revisar por un corto de pin a tierra en el relevador de paro en ralentí. |
 | PASO 2C. Revisar el voltaje de alimentación de diagnóstico del relevador de paro en ralentí, la línea de alimentación y el circuito de retorno. | ¿Mayor de 3.75 VCD?
PASO 3. | Revisar el ECM y el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto a tierra en el arnés del OEM. | ¿Mayor de 100k ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revise por un código de falla activo. | ¿Código de Falla 339 activo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla y los ajustes electrónicos.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 339 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Use el siguiente procedimiento para códigos de falla intermitentes o inactivos. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 1B - Revisar el ajuste del ECM para relevador de paro en ralentí de accesorios.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para revisar la característica de Paro en Ralentí.

  • Si el vehículo tiene instalado un relevador de paro en ralentí, el parámetro de la herramienta electrónica de servicio INSITE™ Relevador de Paro de Accesorios debe estar ajustado a "Instalado".
  • Si el vehículo no tiene instalado un relevador de paro en ralentí, el parámetro de la herramienta electrónica de servicio INSITE™ Relevador de Paro de Accesorios debe estar ajustado a "No Instalado".

¿Característica de Paro en Ralentí de la herramienta electrónica de servicio INSITE™ configurada correctamente?
SÍ NO
No Reparación

Use la herramienta electrónica de servicio INSITE™ para corregir la configuración de la característica de paro en ralentí.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el relevador y el circuito de paro en ralentí.

Paso Asistido 2A - Inspeccione los pines del relevador y conector de paro de ralentí.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador de paro en ralentí del arnés del OEM.

Acción

Inspeccione los pines del arnés del OEM y del conector del relevador de apagado en ralentí por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del relevador o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar el relevador de paro en ralentí por un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador de paro en ralentí del arnés del OEM.

Acción

Revisar la resistencia del relevador de paro en ralentí.

  • Mida la resistencia entre el pin de SEÑAL del relevador de apagado en ralentí y el pin de RETORNO del relevador de apagado en ralentí.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor a 6 ohmios?
SÍ NO
No Reparación

Reemplace el relevador de paro en ralentí.

Vea la información de servicio del fabricante del equipo.

Ir a 2B-1

Ir a 4A

Paso Asistido 2B-1 - Revisar por un corto de pin a tierra en el relevador de paro en ralentí.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador de paro en ralentí del arnés del OEM.

Acción

Revise por un corto a tierra.

  • Mida la resistencia y revise por un corto entre el pin de SEÑAL del relevador de apagado en ralentí y la tierra.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Reemplace el relevador de paro en ralentí. Vea la información de servicio del fabricante del equipo.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar el voltaje de alimentación de diagnóstico del relevador de paro en ralentí, la línea de alimentación y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador de paro en ralentí del arnés del OEM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación de diagnóstico del relevador de apagado en ralentí y el circuito de retorno.

  • Mida el voltaje entre el pin de SEÑAL del relevador de bloqueo del motor de arranque y el pin de RETORNO del relevador de bloqueo del motor de arranque, en el conector del relevador de bloqueo del motor de arranque del arnés del OEM.

Use el diagrama de cableado del OEM para identificación del pin del conector.

¿Mayor de 3.75 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 3A

Paso Asistido 3 - Revisar el ECM y el arnés del fabricante de equipo original (OEM).

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador de paro en ralentí del arnés del OEM.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Revisar por un corto a tierra en el arnés del OEM.

  • Mida la resistencia entre el pin de SEÑAL del relevador de apagado en ralentí en el conector del ECM del arnés del OEM y la tierra.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el relevador de paro en ralentí del arnés del OEM.

Acción

Revise por un corto entre pines.

  • Mida la resistencia entre el pin de SEÑAL del relevador de apagado en ralentí en el conector del ECM del OEM y todos los otros pines en el conector del OEM.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de señal del excitador del dispositivo de salida en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 339 activo?
SÍ NO

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactivar el código de falla

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 18-ENERO-2017


CÓDIGO DE FALLA 343 - Falla de Componentes Internos, Advertencia del Módulo de Control del Motor - Dispositivo o Componente Inteligente Defectuoso

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK78 CM2250 K104 | 4332682
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3164133 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla. | ¿Código de Falla 343 activo o más de tres conteos inactivos?
PASO 2. | Revisar las baterías y el conector de alimentación. |
 | PASO 2A. Revisar las baterías y el conector de alimentación. | ¿Conexiones apretadas y sin corrosión?
 | PASO 2B. Revise el voltaje de la batería. | Condiciones normales: ¿Al menos (+) 12 VCD [(+) 24 VCD con sistema de 24 voltios]?; Al Dar Marcha: ¿Al menos (+) 6.2 VCD?
PASO 3. | Revise el arnés de energía del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del arnés y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en el circuito de alimentación de batería. | ¿Al menos (+) 10 VCD [(+) 20 VCD para un sistema de 24 voltios]?
 | PASO 3B-1. Verificar que el fusible del OEM esté instalado correctamente. |
 | PASO 3B-2. Revisar si el fusible del OEM está fundido. |
 | PASO 3B-3. Revisar el cableado agregado o accesorio en la terminal (+) de la batería. |
 | PASO 3C. Revise la resistencia del circuito de alimentación de batería. | ¿Menos de 1.0 ohmios?
 | PASO 3D. Revise el cable de entrada del interruptor de llave al ECM. | ¿Cable de entrada del interruptor de llave no-interrumpido?
 | PASO 3E. Revise el circuito de entrada del interruptor de llave. | ¿Menos de 5 ohmios?
PASO 4. | Recalibre el ECM. |
 | PASO 4A. Recalibre el ECM. | ¿Código de Falla 343 activo después de recalibrar el ECM?
PASO 5. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 5A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 5B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Lea los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 343 activo o más de tres conteos inactivos?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 5A

Paso Asistido 2 - Revisar las baterías y el conector de alimentación.

Paso Asistido 2A - Revisar las baterías y el conector de alimentación.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise las conexiones de la batería.

  • Revise las conexiones de la terminal de la batería.

¿Conexiones apretadas y sin corrosión?
SÍ NO
No Reparación

Apriete las conexiones.

Apriete las conexiones flojas y limpie las terminales. Vea la información de servicio del fabricante del equipo.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Revise el voltaje de la batería.

Condiciones

  • Encienda el interruptor de llave.

Acción

Revisar el voltaje de la batería.

  • Coloque la punta de prueba positiva (+) del multímetro en la terminal positiva de la batería y con la punta de prueba negativa (-) toque la terminal negativa de la batería, mientras trata de arrancar el motor.

Condiciones normales: ¿Al menos (+) 12 VCD [(+) 24 VCD con sistema de 24 voltios]?; Al Dar Marcha: ¿Al menos (+) 6.2 VCD?
SÍ NO
No Reparación

Cargue o reemplace la batería. Vea la información de servicio del fabricante del equipo.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revise el arnés de energía del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés de alimentación del OEM, del conector del ECM.

Acción

Inspeccione los pines del conector del ECM por lo siguiente.

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 5A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el circuito de alimentación de batería.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el cable terminal de alimentación de batería del ECM en el arnés del motor, del conector del ECM.

Acción

Revisar por un circuito abierto en los circuitos de alimentación de batería.

  • Usando un multímetro, mida el voltaje de la espiga (+) de alimentación de batería del ECM del conector del cable terminal de alimentación de batería del ECM en el arnés del motor, y la tierra del bloque del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19

¿Al menos (+) 10 VCD [(+) 20 VCD para un sistema de 24 voltios]?
SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 3B-1

Paso Asistido 3B-1 - Verificar que el fusible del OEM esté instalado correctamente.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione el fusible del OEM por instalación correcta.

¿Fusible instalado correctamente?
SÍ NO
No Reparación

Instale correctamente el fusible. Consultar Procedimiento 019-198 en la Sección 19

Ir a 3B-2

Ir a 5A

Paso Asistido 3B-2 - Revisar si el fusible del OEM está fundido.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Verifique que el fusible del OEM no esté fundido.

¿Fusible fundido?
SÍ NO

Localice el corto.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Reemplace el fusible(s) fundido. Consultar Procedimiento 019-198 en la Sección 19

No Reparación

Ir a 5A

Ir a 3B-3

Paso Asistido 3B-3 - Revise el cableado agregado o auxiliar en la terminal (+) de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el cableado agregado o auxiliar en la terminal (+) de la batería.

  • Comenzando en la terminal (+), siga cualquier cableado agregado o auxiliar y examine el cable(s) por aislamiento dañado o un error de instalación que pueda causar que el cable de alimentación haga corto con el block del motor.

¿Algún cable dañado?
SÍ NO

Repare o reemplace el cableado dañado.

Repare o reemplace el arnés de alimentación del OEM, del conector de alimentación del OEM a las baterías. Vea la información de servicio del fabricante del equipo.

Ir a 5A

Ir a 5A

Paso Asistido 3C - Revise la resistencia del circuito de alimentación de batería.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el cable terminal de alimentación de batería del ECM en el arnés del motor, del conector del ECM.
  • Desconecte la terminal positiva de la batería.
  • Multímetro digital ajustado en el modo de resistencia baja y calibrado a cero.

Acción

Revise la resistencia del circuito de alimentación de batería.

  • Mida la resistencia entre el pin (+) de ALIMENTACIÓN de batería del ECM del conector del cable terminal de alimentación de batería del ECM en el arnés del motor, y el conector positivo de la batería.
  • Mida la resistencia entre el pin (-) de ALIMENTACIÓN de batería del ECM del conector del cable terminal de alimentación de batería del ECM en el arnés del motor, y el conector negativo de la batería.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Como la resistencia del circuito de alimentación de batería normalmente es muy baja, es necesario usar un multímetro digital calibrado a cero en el ajuste de resistencia baja para medir exactamente la resistencia del circuito.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 1.0 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés de alimentación del ECM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revise el cable de entrada del interruptor de llave al ECM.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise la entrada del interruptor de llave.

  • Inspeccione el cable de entrada del interruptor de llave desde el borne de encendido del interruptor de llave en el ensamble de interruptor de llave hasta el ECM, para asegurarse de que no hay interrupciones en el cable, es decir, sin solenoides o relevadores.

¿Cable de entrada del interruptor de llave no-interrumpido?
SÍ NO

Corrija el cableado de modo que el cable sea ininterrumpido.

 No Reparación

Ir a 5A

Ir a 3E

Paso Asistido 3E - Revise el circuito de entrada del interruptor de llave.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del OEM del conector del ECM.

Acción

Revise el circuito de entrada del interruptor de llave.

  • Mida la resistencia del borne de encendido del interruptor de llave en el ensamble de interruptor de llave, al pin de SEÑAL de entrada del interruptor de llave del conector del arnés del OEM.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 5 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 4A

Ir a 5A

Paso Asistido 4 - Recalibre el ECM.

Paso Asistido 4A - Recalibrar el ECM

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay un corto a tierra.

  • Use la herramienta electrónica de servicio INSITE™ para recalibrar el ECM con la calibración del motor más reciente.

¿Código de Falla 343 activo después de recalibrar el ECM?
SÍ NO

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 5A

Ir a 5A

Paso Asistido 5 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 5A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y Placa de Datos, en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 5B

Ir a 5B

Paso Asistido 5B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 27-ABRIL-2017


CÓDIGO DE FALLA 349 - Velocidad del Eje de Salida de la Transmisión - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar el dispositivo emisor de la señal de entrada externa del comando de velocidad. |
 | PASO 1A. Verifique la precisión del dispositivo emisor de la señal de entrada externa del comando de velocidad. | ¿Salida del dispositivo emisor de la señal de entrada externa del comando de velocidad correcta?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 349 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1. - Revisar el dispositivo emisor de la señal de entrada externa del comando de velocidad.

Paso Asistido 1A - Verifique la precisión del dispositivo emisor de la señal de entrada externa del comando de velocidad.

Condiciones

  • Conecte el interruptor de llave.

Acción

Verifique la precisión del dispositivo emisor de la señal de entrada externa del comando de velocidad.

  • Vea la información de servicio del fabricante del equipo para los procedimientos de prueba.

¿Salida del dispositivo emisor de la señal de entrada externa del comando de velocidad correcta?
SÍ NO
No Reparación

Repare o reemplace el dispositivo emisor de la señal de entrada externa del comando de velocidad del fabricante de equipo original (OEM). Vea la información de servicio del fabricante del equipo.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.

Si la falla ocurrió en unas rpm particulares, opere el motor en esas rpm para verificar que el problema está corregido.

¿Código de Falla 349 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos una segunda vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada.

Tablas de diagnóstico de fallas apropiadas.

Ultima Modificación: 22-SEPT.-2015


CÓDIGO DE FALLA 351 - Fuente de Alimentación del Inyector - Dispositivo o Componente Inteligente Defectuoso

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK19 CM2350 K105 | 4326157
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 M CM2250 L109 | 4358343
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2880 F101 | 4310846
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F105 | 4358561
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F103 | 4310839
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12 CM2350 X102 | 4310787
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2350 X101 | 4310641
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 SN | 4310736
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5 CM2350 B104 | 4332646
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consulte Procedimiento 019-043 | QSK19 CM2350 K105 | 4326157
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD4.5 CM2150 B119 | 4358365
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD6.7 CM2150 B120 | 4358370
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4358375
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F110 | 4358380
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 M CM2250 L109 | 4358343
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z101 | 4358364
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z102 | 4358369
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2350 F109 | 4367218
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G110 | 4367323
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F114 | 4383734
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F117 | 4388578
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F118 | 4388708
Arnés del Motor | Consulte Procedimiento 019-043 | QSK3.8 CM2350 F119 | 4388703
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 B137 | 5411058
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F126 | 5411159
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consulte Procedimiento 019-043 | F3.8 CM2350 F120B | 5411237
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F131 | 5411489
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G113 | 5467252
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F125 | 5411494
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F124 | 5411484
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F122 | 5467376

Precauciones y Advertencias

ADVERTENCIA

Las baterías pueden emitir gases explosivos. Para reducir la posibilidad de lesión personal, ventile siempre el compartimiento antes de dar servicio a las baterías. Para reducir la posibilidad de arco eléctrico, quite primero el cable negativo (-) de la batería y conecte el cable negativo (-) de la batería al último.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3164133 - punta de prueba Deutsch™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Lea los códigos de falla. | ¿Código de Falla 441 activo o inactivo?
 | PASO 1B. Opere el motor. | ¿Arrancará el motor?
 | PASO 1C. Lea los códigos de falla. | ¿Código de Falla 351 activo?
PASO 2. | Revisar la fuente de alimentación del ECM. |
 | PASO 2A. Inspeccionar los conectores y fusibles de la fuente de alimentación del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Revise si hay un circuito abierto. | ¿Menos de 0.5 ohmios?
 | PASO 2C. Revise por un circuito abierto en el circuito de alimentación del ECM. | ¿Menos de 10 ohmios?
PASO 3. | Validar el suceso de este código de falla. |
 | PASO 3A. Operar el motor y determinar si existe condición de código de falla. | ¿Ocurre el Código de Falla 351 durante la operación del motor?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Lea los códigos de falla.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 441 activo o inactivo?
SÍ NO

Diagnostique primero el Código de Falla 441.

 No Reparación

Árbol apropiado de diagnóstico de código de falla.

Ir a 1B

Paso Asistido 1B - Opere el motor.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Opere el motor.

¿Arrancará el motor?
SÍ NO
No Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 1C

Ir a 4A

Paso Asistido 1C - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y determine si la condición de código de falla aun existe.

  • Opere el motor en ralentí alto, sin carga.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 351 activo?
SÍ NO

Es posible una condición de voltaje marginal de la batería. Asegúrese de que las baterías estén completamente cargadas, o reemplace si es necesario.

Es probable que una condición marginal de la batería resulte en el Código de Falla 351 activándose al darle marcha al motor.

 No Reparación

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar la fuente de alimentación del ECM.

Paso Asistido 2A - Inspeccionar los conectores y fusibles de la fuente de alimentación del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de alimentación de energía del ECM, del conector del ECM.

Acción

Inspeccione la alimentación y fusibles del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare o reemplace el arnés, pines, fusibles, o conectores dañados. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de alimentación de energía del ECM, del conector del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre los pines de ALIMENTACIÓN (+) de batería del ECM en el conector de alimentación del arnés de alimentación del ECM, y los pines positivos (+) de la batería en la conexión positiva (+) de la batería.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 0.5 ohmios?
SÍ NO
No Reparación

Repare o cambie el arnés de alimentación de energía del ECM, fusibles o portafusibles.

Limpie las conexiones de terminal de la batería. Vea la información de servicio del fabricante del equipo.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise por un circuito abierto en el circuito de alimentación del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de alimentación del ECM de las terminales de la batería.
  • Desconecte el arnés de alimentación de energía del ECM, del conector del ECM.

Acción

Revise por si hay un circuito abierto en los circuitos de tierra del ECM.

  • Mida la resistencia entre los pines negativos (-) de la batería en el conector de alimentación del ECM y la tierra del bloque del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o cambie el arnés de alimentación de energía del ECM, fusibles o portafusibles.

Limpie las conexiones de terminal de la batería. Vea la información de servicio del fabricante del equipo.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Validar el suceso de este código de falla.

Paso Asistido 3A - Operar el motor y determinar si existe condición de código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y determine si la condición de código de falla aun existe.

  • Opere el motor en ralentí alto sin carga.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Ocurre el Código de Falla 351 durante la operación del motor?
SÍ NO

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Es posible una condición de voltaje marginal de la batería. Asegúrese de que las baterías estén completamente cargadas, o reemplace si es necesario.

Es probable que una condición marginal de la batería resulte en el Código de Falla 351 activándose al darle marcha al motor.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y la revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y números de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de Falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 27-ABRIL-2017


CÓDIGO DE FALLA 415 - Presión de la Vena de Aceite del Motor - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Más Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar los códigos de falla. | ¿Conteos activos o inactivos del Código de Falla 415?
PASO 2. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Motor funcionando en velocidad de ralentí.

Acción

Revisar los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 415?
SÍ NO

Se ha detectado baja presión de aceite del motor.

Consulte el árbol síntomas de análisis de Baja Presión de Aceite Lubricante en la Sección TS del manual de servicio apropiado.

 No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 22-ENERO-2016


CÓDIGO DE FALLA 418 - Indicador de Agua en el Combustible - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Menos Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla activos. | ¿Código de Falla 428 o 429 activo o más de un conteo inactivo en las últimas 25 horas de motor?
 | PASO 1B. Revise si está el Código de Falla 418. | ¿Código de Falla 418 activo o inactivo con más de un conteo registrado en las últimas 25 horas del motor?
PASO 2. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 428 ó 429 activo o inactivo con más de un conteo registrado en las últimas 25 horas del motor?
SÍ | NO
No Reparación | No Reparación

Consulte el árbol de diagnósticos apropiado del código de falla.

Ir a 1B

Paso Asistido 1B - Revise si está el Código de Falla 418.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si está el Código de Falla 418.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 418 activo o inactivo con más de un conteo registrado en las últimas 25 horas del motor?
SÍ NO

Drene el agua del filtro de combustible.

Si el Código de Falla 418 permanece activo, puede haber ocurrido un mal funcionamiento del sensor y/o del conector. Repare o reemplace el sensor y/o conector, según sea necesario.

No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Verifique que todos los pasos han sido completados. Si todos los pasos ha sido completados, entonces siga el proceso de escalada técnica.

Reparación terminada.

Escala o llamar para asistencia

Ultima Modificación: 12-JUNIO-2017


CÓDIGO DE FALLA 428 - Circuito del Sensor Indicador de Agua en el Combustible - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2880 F105 | 4358561
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F103 | 4310839
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés del Motor | Consulte Procedimiento 019-043 | ISV5.0 CM3230 V104 | 4367291
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consulte Procedimiento 019-043 | ISM CM876 SN | 4022196
Arnés del Motor | Consulte Procedimiento 019-043 | ISZ CM2150 | 4022133
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consulte Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consulte Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF | 2883557
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 EC | 2883647
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12 CM2350 X102 | 4310646
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2350 X101 | 4310641
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 SN | 4310736
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F101 | 4310846
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5 CM2350 B104 | 4332646
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4358475
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F110 | 4358480
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z101 | 4358364
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z102 | 4358369
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2350 F109 | 4367218
Arnés del Motor | Consulte Procedimiento 019-043 | F3.8 CM2350 F120B | 5411237
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G110 | 4367323
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F114 | 4383734
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F117 | 4388578
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F118 | 4388708
Arnés del Motor | Consulte Procedimiento 019-043 | QSK3.8 CM2350 F119 | 4388703
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 B137 | 5411058
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F126 | 5411159
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F131 | 5411489
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G113 | 5467252
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F125 | 5411494
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISV5.0 CM3230 V104 | 4367291
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISF3.8 CM2220 F103 | 4310839
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISL8.9 CM2150 SN | 4022190
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISM11 CM876 SN | 4022196
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISZ13 CM2150 | 4022133
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISB6.7 CM2250 | 4022254
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSL9 CM2250 | 4022256
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSB6.7 CM2250 | 4022255
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSB6.7 CM2250 EC | 2883621
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSX11.9 CM2250 ECF | 2883561
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSX15 CM2250 ECF | 2883557
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSB3.3 CM2250 EC | 2883647
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISB6.7 CM2350 B101 | 2883567
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISL9 CM2350 L101 | 4310787
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSB6.7 CM2350 B105 | 4332778
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSL9 CM2350 L102 | 4332796
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSL9 CM2350 L107 | 4367386
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISX12 CM2350 X102 | 4310646
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISX15 CM2350 X101 | 4310641
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISX15 CM2250 SN | 4310736
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISF2.8 CM2220 F101 | 4310846
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISB4.5 CM2350 B104 | 4332646
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISB6.7 CM2350 B103 | 4332641
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISL8.9 CM2150 SN | 4358475
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISF3.8 CM2220 F110 | 4358480
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISL9 CM2350 L111 | 4367223
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSZ13 CM2150 Z101 | 4358364
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSZ13 CM2150 Z102 | 4358369
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSF3.8 CM2350 F107 | 4367316
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSB4.5 CM2350 B106 | 4367376
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSB6.7 CM2350 B112 | 4358498
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISF3.8 CM2350 F109 | 4367218
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | F3.8 CM2350 F120B | 5411237
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSG12 CM2350 G110 | 4367323
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSF2.8 CM2880 F114 | 4383734
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSB6.7 CM2250 B128 | 4388601
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSL9 CM2250 L115 | 4388626
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISF2.8 CM2220 F117 | 4388578
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSF3.8 CM2350 F118 | 4388708
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSK3.8 CM2350 F119 | 4388703
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSB6.7 CM2350 B130 | 4388668
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSL9 CM2350 L118 | 4388673
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSB4.5 CM2350 B122 | 4388767
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSX15 CM2250 X115 | 4388739
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSB4.5 CM2250 B131 | 4388774
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSB3.3 CM2250 B137 | 5411058
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISF2.8 CM2220 F126 | 5411159
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | X15 CM2350 X114B | 5411181
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | X15 CM2350 X116B | 5411186
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | B6.7 CM2350 B121B | 5411223
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISB6.7 CM2350 B142 | 5411131
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | B4.5 CM2350 B129B | 5411247
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | B4.5 CM2350 B147B | 5411252
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | B6.7 CM2350 B135B | 5411257
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | B6.7 CM2350 B148B | 5411262
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | L9 CM2350 L119B | 5411267
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | L9 CM2350 L116B | 5411330
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSB6.7 CM2350 B145 | 5411273
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSL9 CM2350 L122 | 5411278
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSB4.5 CM2350 B144 | 5411382
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | L9 CM2350 L123B | 5411465
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSF2.8 CM2880 F131 | 5411489
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSG12 CM2350 G113 | 5467252
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSX15 CM2350 X118 | 5467247
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSF3.8 CM2350 F125 | 5411494
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISF2.8 CM2220 F122 | 5467376

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por un código de falla activo. | ¿Código de Falla 428 activo?
PASO 2. | Revisar el sensor de agua en el combustible y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de agua en el combustible y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor. | ¿Mayor de 3.87 Mega ohms?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 428 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3B-1. Revisar por un circuito abierto en el arnés del motor. |
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100k ohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 428 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 428 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19

Paso Asistido 2 - Revisar el sensor de agua en el combustible y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de agua en el combustible y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del sensor de agua en el combustible.

Acción

Inspeccione los pines de conector del arnés del motor y del sensor de agua en el combustible por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de agua en el combustible del arnés del motor.

Acción

Revise la resistencia del sensor.

  • Mida la resistencia entre el pin de SEÑAL de agua en el combustible y el pin de RETORNO de agua en el combustible, en el conector del sensor de agua en el combustible.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 3.87 Mega ohms?
SÍ NO

Reemplace el sensor de agua en el combustible. Consular Procedimiento 019-127 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2C

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de agua en el combustible al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 428 activo?
SÍ NO
No Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el sensor de agua en el combustible del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del sensor de agua en el combustible en el conector del ECM del arnés del motor y el pin de RETORNO del conector del sensor de agua en el combustible del arnés del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de retorno abierto en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3B-1

Ir a 4A

Paso Asistido 3B-1 - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el sensor de agua en el combustible del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del sensor de agua en el combustible en el conector del ECM del arnés del motor y el pin de SEÑAL del conector del sensor de agua en el combustible del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de señal abierto en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimiento Asociado

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el sensor de agua en el combustible del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de agua en el combustible en el conector del ECM del arnés del motor y todos los otros pines en el conector del arnés del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 428 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el código de falla.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 27-ABRIL-2017


CÓDIGO DE FALLA 429 - Circuito del Sensor Indicador de Agua en el Combustible - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 Marino | 4310611
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 L110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F105 | 4022178
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F103 | 4310839
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés del Motor | Consulte Procedimiento 019-043 | ISV5.0 CM3230 V104 | 4367291
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consulte Procedimiento 019-043 | ISM CM876 SN | 4022196
Arnés del Motor | Consulte Procedimiento 019-043 | ISZ CM2150 | 4022133
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consulte Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 Marino | 4310611
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consulte Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF | 2883557
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 EC | 2883647
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12 CM2350 X102 | 4310646
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2350 X101 | 4310641
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 SN | 4310736
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F101 | 4310846
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5 CM2350 B104 | 4332646
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4358475
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F110 | 4358480
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z101 | 4358364
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z102 | 4358369
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G110 | 4367323
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F114 | 4383734
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F117 | 4388578
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F118 | 4388708
Arnés del Motor | Consulte Procedimiento 019-043 | QSK3.8 CM2350 F119 | 4388703
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 B137 | 5411058
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F126 | 5411159
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F131 | 5411489
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G113 | 5467252
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F125 | 5411494
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F124 | 5411484
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISF3.8 CM2220 F103 | 4310839
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISV5.0 CM3230 V104 | 4367291
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISL8.9 CM2150 SN | 4022190
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISM11 CM876 SN | 4022196
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISZ13 CM2150 | 4022133
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISB6.7 CM2250 | 4022254
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSL9 CM2250 | 4022256
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSB6.7 CM2250 | 4022255
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSB6.7 CM2250 Marino | 4310611
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSB6.7 CM2250 EC | 2883621
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSB6.7 CM2350 B105 | 4332778
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSL9 CM2350 L102 | 4332796
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSL9 CM2350 L107 | 4367386
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSX11.9 CM2250 ECF | 2883561
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSX15 CM2250 ECF | 2883557
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSB3.3 CM2250 EC | 2883647
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISX12 CM2350 X102 | 4310646
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISX15 CM2350 X101 | 4310641
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISX15 CM2250 SN | 4310736
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISF2.8 CM2220 F101 | 4310846
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISB4.5 CM2350 B104 | 4332646
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISB6.7 CM2350 B103 | 4332641
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISL8.9 CM2150 SN | 4358475
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISF3.8 CM2220 F110 | 4358480
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISL9 CM2350 L111 | 4367223
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSZ13 CM2150 Z101 | 4358364
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSZ13 CM2150 Z102 | 4358369
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSF3.8 CM2350 F107 | 4367316
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSB4.5 CM2350 B106 | 4367376
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSB6.7 CM2350 B112 | 4358498
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSG12 CM2350 G110 | 4367323
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSF2.8 CM2880 F114 | 4383734
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISF2.8 CM2220 F117 | 4388578
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSB6.7 CM2250 B128 | 4388601
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSL9 CM2250 L115 | 4388626
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSF3.8 CM2350 F118 | 4388708
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSK3.8 CM2350 F119 | 4388703
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSB6.7 CM2350 B130 | 4388668
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSL9 CM2350 L118 | 4388673
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSB4.5 CM2350 B122 | 4388767
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSX15 CM2250 X1152 | 4388739
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSB4.5 CM2250 B131 | 4388774
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSB3.3 CM2250 B137 | 5411058
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISF2.8 CM2220 F126 | 5411159
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | X15 CM2350 X114B | 5411181
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | X15 CM2350 X116B | 5411186
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | B6.7 CM2350 B121B | 5411223
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISB6.7 CM2350 B142 | 5411131
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | B4.5 CM2350 B129B | 5411247
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | B4.5 CM2350 B147B | 5411252
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | B6.7 CM2350 B135B | 5411257
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | B6.7 CM2350 B148B | 5411262
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | L9 CM2350 L119B | 5411267
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSB6.7 CM2350 B145 | 5411273
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSL9 CM2350 L122 | 5411278
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSB4.5 CM2350 B144 | 5411382
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSF2.8 CM2880 F131 | 5411489
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSX15 CM2350 X118 | 5467247
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSG12 CM2350 G113 | 5467252
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSF3.8 CM2350 F125 | 5411494
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSF2.8 CM2880 F124 | 5411484
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISF2.8 CM2220 F122 | 5467376

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por un código de falla activo. | ¿Código de Falla 429 activo?
PASO 2. | Revise el sensor de agua en el combustible. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del sensor. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 428 activo y Código de Falla 429 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 429 activo?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor, sensor y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 428 activo y Código de Falla 429 inactivo?
 | PASO 3C. Revise por un corto de pin a pin. | ¿Mayor de 100k ohmios?
 | PASO 3D. Revise por un corto de pin a tierra. | ¿Mayor de 100k ohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 429 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 429 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19

Paso Asistido 2 - Revisar el sensor de agua en el combustible.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de agua en el combustible.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de agua en el combustible.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 428 activo y Código de Falla 429 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de agua en el combustible al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 429 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de agua en el combustible. Consular Procedimiento 019-127 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor, sensor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el arnés del motor del sensor de agua en el combustible.

Acción

Inspeccione los pines del conector del arnés del motor, sensor, y ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 428 activo y Código de Falla 429 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de agua en el combustible.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de agua en el combustible en el conector del ECM del arnés del motor y todos los otros pines en el conector del ECM.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el sensor de agua en el combustible del arnés del motor.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del sensor de agua en el combustible en el conector del ECM del arnés del motor y la tierra.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-361 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL en el arnés del motor.

Repare o reemplace el arnés del motor.

Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 429 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 27-ABRIL-2017


CÓDIGO DE FALLA 431 - Circuito de Validación de Ralentí del Pedal o Palanca del Acelerador - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X105 | 4332667
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X106 | 4332712
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3823995 - punta de prueba macho Weather Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar el interruptor sensor integrado. |
 | PASO 1A. Verifique que el interruptor del sensor integrado esté conectado al arnés del fabricante de equipo original (OEM). | ¿El interruptor del sensor integrado está conectado al arnés del OEM?
 | PASO 1B. Inspeccione los pines del interruptor del sensor integrado y del conector. | ¿Pines sucios o dañados?
 | PASO 1C. Revise si el interruptor del sensor integrado tiene un circuito abierto. | ¿Menos de 125 ohmios?
 | PASO 1D. Revise el interruptor de sensor integrado por un corto entre pines. | ¿Mayor de 100k ohmios?
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Revisar el arnés del OEM por un circuito abierto. | ¿Mayor de 4.0 VCD?
 | PASO 2B. Inspeccione las espigas del conector del arnés del OEM y del ECM. | ¿Pines sucios o dañados?
 | PASO 2C. Revisar el arnés del OEM por un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 2D. Revisar el circuito de retorno del interruptor en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 2E. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 2F. Revisar por un corto en el circuito (+) de batería del ECM del arnés del OEM. | ¿Mayor de 100k ohmios?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive y borre el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar el interruptor sensor integrado.

Paso Asistido 1A - Verifique que el interruptor del sensor integrado esté conectado al arnés del fabricante de equipo original (OEM).

Condiciones

  • Desconecte el interruptor de llave.

Acción

Verifique que el interruptor del sensor integrado esté conectado al arnés.

Verificar que el interruptor sensor integrado esté conectado al arnés del OEM.

¿El interruptor del sensor integrado está conectado al arnés del OEM?
SÍ NO
No Reparación

Conecte el interruptor del sensor integrado al arnés del OEM. Vea la información de servicio del fabricante del equipo.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Inspeccione los pines del conector del interruptor del sensor integrado.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el interruptor de sensor integrado, del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del interruptor de sensor integrado por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Conmutación del sensor integrado o sellos del conector dañados.
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 3A

Ir a 1C

Paso Asistido 1C - Revise si el interruptor del sensor integrado tiene un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el interruptor de sensor integrado, del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL de validación de en ralentí y el pin de RETORNO del interruptor del conector del interruptor de sensor integrado con el pedal o palanca liberado.
  • Mida la resistencia entre el pin de SEÑAL de validación de fuera de ralentí y el pin de RETORNO del interruptor del conector del interruptor de sensor integrado con el pedal o palanca oprimido.

Use un diagrama de cableado para identificación del pin del conector y el siguiente procedimiento para la técnica general de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 125 ohmios?
SÍ NO
No Reparación

Reemplace el interruptor sensor integrado. Vea la información de servicio del fabricante del equipo.

Ir a 1D

Ir a 3A

Paso Asistido 1D - Revise el interruptor del sensor integrado por un corto entre pines.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el interruptor de sensor integrado, del arnés del OEM.

Acción

Revise si hay un corto entre pines.

  • Mida la resistencia entre el pin de SEÑAL de validación de en ralentí y el pin de SEÑAL de validación de fuera de ralentí del conector del interruptor de sensor integrado, con el pedal o palanca liberado y oprimido.

Use un diagrama de cableado para identificación del pin del conector y el siguiente procedimiento para la técnica general de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Reemplace el interruptor sensor integrado. Vea la información de servicio del fabricante del equipo.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Revisar el arnés del OEM por un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el interruptor de sensor integrado, del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise si hay un circuito abierto.

  • Mida el voltaje del pin de SEÑAL de validación de en ralentí en el conector del interruptor de sensor integrado del arnés del OEM, al pin de RETORNO del interruptor en el conector del interruptor de sensor integrado del arnés del OEM.
  • Mida el voltaje del pin de SEÑAL de validación de fuera ralentí en el conector del interruptor de sensor integrado del arnés del OEM, al pin de RETORNO del interruptor en el conector del interruptor de sensor integrado del arnés del OEM.

Use un diagrama de cableado para identificación del pin del conector y el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

¿Mayor de 4.0 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2E

Ir a 2B

Paso Asistido 2B - Inspeccione las espigas del conector del arnés del OEM y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Conmutación del sensor integrado o sellos del conector dañados.
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2C

Paso Asistido 2C - Revisar el arnés del OEM por un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconecte el interruptor de sensor integrado, del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del cable de SEÑAL de validación de en ralentí en el arnés del OEM entre el conector del ECM y el conector del interruptor de sensor integrado.
  • Mida la resistencia del cable de SEÑAL de validación de fuera de ralentí en el arnés del OEM entre el conector del ECM y el conector del interruptor de sensor integrado.

Use un diagrama de cableado para identificación del pin del conector y el siguiente procedimiento para la técnica general de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar el circuito de retorno del interruptor en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconecte el interruptor de sensor integrado, del arnés del OEM.

Acción

Revise por un circuito de retorno abierto del interruptor.

  • Mida la resistencia del cable de RETORNO del interruptor en el arnés del OEM entre el conector del ECM y el conector del interruptor de sensor integrado.

Use un diagrama de cableado para identificación del pin del conector y el siguiente procedimiento para la técnica general de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconecte el interruptor de sensor integrado, del arnés del OEM.

Acción

Revise por un circuito de retorno abierto del interruptor.

  • Mida la resistencia entre la espiga de SEÑAL de validación de ralentí-encendido en el conector del ECM del arnés del OEM, y todas las demás espigas en el conector.
  • Mida la resistencia entre la espiga de SEÑAL de validación de ralentí-apagado en el conector del ECM del arnés del OEM, y todas las demás espigas en el conector.

Use un diagrama de cableado para identificación del pin del conector y el siguiente procedimiento para la técnica general de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2F

Ir a 3A

Paso Asistido 2F - Revisar por un corto en el circuito (+) de batería del ECM del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el interruptor de sensor integrado, del arnés del OEM.

Acción

Corto en dos conectores - revisión de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de validación de en ralentí en el conector del ECM del arnés del OEM, y los pines (+) de batería del ECM en el conector del ECM del arnés del OEM.
  • Mida la resistencia entre el pin de SEÑAL de validación de fuera de ralentí en el conector del ECM del arnés del OEM, y los pines (+) de batería del ECM en el conector del ECM del arnés del OEM.

Use un diagrama de cableado para identificación del pin del conector y el siguiente procedimiento para la técnica general de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Reparación terminada.

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 18-ENERO-2017


CÓDIGO DE FALLA 432 - Circuito del Interruptor de Validación de Ralentí del Pedal o Palanca del Acelerador - Descalibrado

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Para aplicaciones Automotrices, ponga el freno de servicio usando la válvula manual del freno del remolque. Asegúrese de que haya suficiente presión de aire para activar el interruptor de presión del freno. Bloquee las ruedas con bloques de madera. El movimiento del camión durante el diagnóstico de fallas puede causar daño grave al equipo, lesión personal, o la muerte.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, punta de prueba: Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823995 - punta de prueba macho Weather Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por un código de falla activo. | ¿Código de Falla 432 activo?
PASO 2. | Revisar los códigos de falla. |
 | PASO 2A. Efectuar el procedimiento de desactivación del código de falla. | ¿Código de Falla 432 activo?
PASO 3. | Revise el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccione las espigas del conector del arnés del OEM y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la resistencia del sensor de posición del pedal o palanca del acelerador. | ¿1500 a 3000 ohms (liberado) [250 a 1500 ohms (oprimido)]?
 | PASO 3B-1. Revisar la resistencia del sensor de posición del pedal o palanca del acelerador. |
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 432 inactivo?
 | PASO 4B. Borre el código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 432 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-3623 en la Sección 19.

Paso Asistido 2 - Revisar los códigos de falla.

Paso Asistido 2A - Efectuar el procedimiento de desactivación del código de falla.

Condiciones

  • Encienda el interruptor de llave.
  • Todos los componentes conectados.

Acción

Efectuar el procedimiento de desactivación del código de falla.

  • Oprima lentamente el pedal o palanca del acelerador a la posición de acelerador a fondo y libérelo completamente, tres veces.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 432 activo?
SÍ NO
No Reparación

Reemplace el ensamble de pedal o palanca del acelerador.

Vea la información de servicio del fabricante del equipo.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el arnés del fabricante de equipo original (OEM).

Paso Asistido 3A - Inspeccione las espigas del conector del arnés del OEM y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.

Acción

Inspeccione lo siguiente del arnés controlador de fluido de escape diésel de postratamiento y los pines del conector:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar la resistencia del sensor de posición del pedal o palanca del acelerador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.

Acción

Mida la resistencia entre el pin de SEÑAL de posición del pedal o palanca del acelerador y el pin de ALIMENTACIÓN de +5 VOLTIOS de posición del pedal o palanca del acelerador en el conector del ECM del arnés del OEM.

Use el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿1500 a 3000 ohms (liberado) [250 a 1500 ohms (oprimido)]?

El valor en liberado debe ser al menos 1000 ohms mayor que el valor que en oprimido.

SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 3B-1

Paso Asistido 3B-1 - Revisar la resistencia del sensor de posición del pedal o palanca del acelerador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal o palanca del acelerador del arnés del OEM.

Acción

Mida la resistencia entre el pin de SEÑAL de posición del pedal o palanca del acelerador y el pin de ALIMENTACIÓN de +5 VOLTIOS de posición del pedal o palanca del acelerador, en el conector del sensor de posición del pedal o palanca del acelerador.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿1500 a 3000 ohms (liberado) [250 a 1500 ohms (oprimido)]?

El valor en liberado debe ser al menos 1000 ohms mayor que el valor que en oprimido.

SÍ NO

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Reemplace el ensamble de pedal o palanca del acelerador.

Vea la información de servicio del fabricante del equipo.

Ir a 4A

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconectar el sensor de posición del pedal o palanca del acelerador del arnés del OEM.

Acción

Revisión entre espigas por corto en un conector:

  • Mida la resistencia entre la espiga de SEÑAL de posición del pedal o palanca del acelerador en el conector del ECM del arnés del OEM y las demás espigas en el conector del ECM del arnés del OEM.
  • Mida la resistencia entre la espiga de SEÑAL de posición del pedal o palanca del acelerador en el conector del ECM del arnés del OEM y las demás espigas en el conector del ECM del arnés del OEM.

Use el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Conecte el interruptor de llave y oprima y libere completamente tres veces el pedal o palanca del acelerador.
  • Desconecte el interruptor de llave por 30 segundos.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 432 esté inactivo.

¿Código de Falla 432 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® local si se han completado y revisado todos los pasos una segunda vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 19-ENERO-2016


CÓDIGO DE FALLA 441 - Voltaje de la Batería 1 - Datos Válidos Pero por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK78 CM2250 K104 | 4332682
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK19 CM2350 K105 | 4326157
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | VTA903 CM2250 V105 | 4332841
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 M CM2250 L106 | 4358343
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK23 CM2250 K109 | 4367358
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2250 K112 | 4367454
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376

Precauciones y Advertencias

ADVERTENCIA

Las baterías pueden emitir gases explosivos. Para reducir la posibilidad de lesión personal, ventile siempre el compartimiento antes de dar servicio a las baterías. Para reducir la posibilidad de arco eléctrico, quite primero el cable negativo (-) de la batería y conecte el cable negativo (-) de la batería al último.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar la batería. |
 | PASO 1A. Revise las conexiones de la batería. | ¿Conexiones apretadas y sin corrosión?
 | PASO 1B. Revisar el voltaje de la batería. | ¿Voltaje de la batería aceptable en condiciones normales y al dar marcha?
PASO 2. | Revisar el fusible. |
 | PASO 2A. Verificar que el fusible esté instalado correctamente. | ¿Fusible instalado correctamente?
 | PASO 2B. Revise por un fusible fundido. | ¿Fusible fundido?
PASO 3. | Revise el arnés de energía del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccione los pines del conector del arnés del OEM y del módulo de control del motor (ECM). | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto en el arnés de alimentación. | ¿Mayor de 100k ohmios?
 | PASO 3D. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revise por un corto de pin a pin. | ¿Mayor de 100k ohmios?
 | PASO 3F. Revisar el cableado agregado o accesorio en la terminal positiva (+) de la batería. | ¿Cables dañados?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar la batería.

Paso Asistido 1A - Revise las conexiones de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revisar el voltaje de la batería.

  • Revise las conexiones de terminal de la batería en ambas terminales, positiva (+) y negativa (-).

¿Conexiones apretadas y sin corrosión?
SÍ NO
No Reparación

Apriete las conexiones flojas, y limpie las terminales. Vea la información de servicio del fabricante del equipo.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Revisar el voltaje de la batería.

Condiciones

  • Encienda el interruptor de llave.

Acción

Mida el voltaje de la terminal positiva (+) de la batería a la terminal negativa (-) de la batería mientras trata de arrancar el motor.

Condiciones normales:

  • Al menos +12 VCD (sistemas de 12 voltios)
  • Al menos +24 VCD (sistemas de 24 voltios).

Condiciones al dar marcha:

  • Al menos +6.2 VCD (sistemas de 12 voltios)
  • Al menos +12 VCD (sistemas de 24 voltios).

¿Voltaje de la batería aceptable en condiciones normales y al dar marcha?
SÍ NO
No Reparación

Cargue o reemplace la(s) batería(s). Vea la información de servicio del fabricante del equipo.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el fusible.

Paso Asistido 2A - Verificar que el fusible esté instalado correctamente.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Verifique que el fusible de 30 amperes esté instalado correctamente.

  • Inspeccione el fusible de 30 amperes por instalación correcta.

¿Fusible instalado correctamente?
SÍ NO
No Reparación

Instale correctamente el fusible. Consultar Procedimiento 019-198 en la Sección 19

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revise por un fusible fundido.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por un fusible fundido.

  • Inspeccione el fusible de 30 amperes para ver si está fundido.

¿Fusible fundido?
SÍ NO

Reemplace el fusible. Consultar Procedimiento 019-198 en la Sección 19

No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revise el arnés de energía del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés de alimentación del OEM y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de alimentación del OEM, del conector del ECM.

Acción

Inspeccione los pines del conector del arnés de alimentación y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conectores o espigas dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de alimentación del OEM, del conector del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del borne positivo (+) de la batería con todos los pines (+) de ALIMENTACIÓN de batería del ECM, uno a la vez, en el conector del ECM del arnés de alimentación del OEM.
  • Mida la resistencia del borne negativo (-) de la batería a todos las espigas (-) de ALIMENTACIÓN de batería del ECM, uno a la vez, en el conector del ECM del arnés de alimentación del OEM.

Use el diagrama apropiado del circuito o del cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés de alimentación del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto en el arnés de alimentación.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de alimentación del OEM, del conector del ECM.
  • Desconecte la batería.

Acción

Revisar por un corto en el arnés de alimentación.

  • Mida la resistencia de las espigas (+) de ALIMENTACIÓN de batería del ECM en el conector del ECM del arnés de alimentación del OEM a las espigas (-) de ALIMENTACIÓN de batería del ECM.

Use el diagrama apropiado del circuito o del cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés de alimentación del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise si hay un corto a tierra.

Condiciones

  • Gire el interruptor de la llave a APAGADO.
  • Desconecte el arnés de alimentación del OEM, del conector del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia de los pines (+) de ALIMENTACIÓN de batería del ECM en el conector del ECM del arnés de alimentación del OEM, con la tierra del block del motor.

Use el diagrama apropiado del circuito o del cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés de alimentación del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de alimentación del OEM, del conector del ECM.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte la batería.

Acción

Revise si hay un corto entre pines.

  • Mida la resistencia de uno de los pines (+) de ALIMENTACIÓN de batería del ECM en el conector del ECM del arnés de alimentación del OEM, con todos los pines en el conector del ECM del arnés del OEM.
  • Mida la resistencia del segundo pin (+) de ALIMENTACIÓN de batería del ECM en el conector del ECM del arnés de alimentación del OEM, con todos los pines en el conector del ECM del arnés del OEM.

Use el diagrama apropiado del circuito o del cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés de alimentación del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revise el cableado agregado o accesorio en la terminal positiva (+) de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revisar el cableado agregado o accesorio en la terminal positiva (+) de la batería.

  • Comenzando en la terminal positiva (+), siga cualquier cableado agregado o accesorio, y examine el cable(s) por aislamiento dañado o un error de instalación que pueda causar que el cable de ALIMENTACIÓN haga corto con el block del motor.

¿Cables dañados?
SÍ NO

Repare o reemplace los cables dañados. Vea la información de servicio del fabricante del equipo.

 No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 27-ABRIL-2017


CÓDIGO DE FALLA 442 - Voltaje de la Batería 1 - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Lea los códigos de falla. | ¿Código de Falla 442 activo?
PASO 2. | Revisar el sistema de batería. |
 | PASO 2A. Revise la conexión de la batería. | ¿Baterías conectadas apropiadamente para el voltaje requerido del sistema?
 | PASO 2B. Revise el alternador. | ¿Alternador cargando dentro de las especificaciones del fabricante del equipo?
PASO 3. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Lea los códigos de falla.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 442 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 3B

Paso Asistido 2 - Revisar el sistema de batería.

Paso Asistido 2A - Revise las conexiones de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise las conexiones de la batería.

  • Revise para asegurar que las baterías estén instaladas correctamente.

¿Baterías conectadas correctamente para el sistema de voltaje requerido?
SÍ NO
No Reparación

Instale correctamente el sistema de batería. Vea la información de servicio del fabricante del equipo.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise el alternador.

Condiciones

  • Desconecte el interruptor de llave.
  • Usar un amperímetro del fabricante de equipo original (OEM) o instalar un amperímetro entre el alternador y la batería.

Acción

Revise el alternador.

  • Arranque el motor y revise el régimen de carga del alternador (amperios).

Coloque una carga en las baterías, si es necesario, para medir apropiadamente la salida del alternador.

¿Alternador cargando dentro de las especificaciones de los fabricantes?
SÍ NO
No Reparación

Repare o reemplace el alternador, regulador, y/o el cableado del fabricante del equipo al alternador.

Vea la información de servicio del fabricante del equipo.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revisar la calibración del ECM y borrar los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 03-ABRIL-2017


CÓDIGO DE FALLA 451 - Circuito del Sensor de Presión del Riel 1 de Dosificación del Inyector - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2220 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 AN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 Marino | 4310611
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B101 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L101 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK19 CM2350 K105 | 4326157
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK78 CM2250 K104 | 4332682
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 M CM2250 L106 | 4358343
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358370
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358575
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358580
Módulo de Control del Motor | Consulte Procedimiento 019-031 | VTA903 CM2250 V105 | 4332841
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK95 CM2350 K111 | 4358519
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2250 K116 QSK60 CM2350 K117 | 4367444 4367449
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2250 K112 | 4367454
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK23 CM2250 K109 | 4367358
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K121 | 4388645
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | GSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | GSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F105 | 4358561
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F131 | 5411489
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F103 | 4310839
Arnés del Motor | Consulte Procedimiento 019-043 | ISV5.0 CM3230 V104 | 4367291
Arnés del Motor | Consulte Procedimiento 019-043 | ISV5.0 CM3230 V104 | 4367291
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 AN | 4022190
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consulte Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consulte Procedimiento 019-043 | ISZ CM2150 | 4022133
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 Marino | 4310611
Arnés del Motor | Consulte Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF | 2883557
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 EC | 2883647
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B101 | 4332778
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L101 | 4332796
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12 CM2350 X102 | 4310646
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2350 X101 | 4310641
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 SN | 4310736
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F101 | 4310846
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5 CM2350 B104 | 4332646
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consulte Procedimiento 019-043 | QSK19 CM2350 K105 | 4326157
Arnés del Motor | Consulte Procedimiento 019-043 | QSK50 CM2350 K108 | 4332823
Arnés del Motor | Consulte Procedimiento 019-043 | QSK78 CM2250 K104 | 4332682
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 M CM2250 L106 | 4358343
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4358475
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F110 | 4358480
Arnés del Motor | Consulte Procedimiento 019-043 | VTA903 CM2250 V105 | 4332841
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z101 | 4358364
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z102 | 4358369
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consulte Procedimiento 019-043 | QSK95 CM2350 K111 | 4358519
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2250 K112 | 4367454
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2350 F109 | 4367218
Arnés del Motor | Consulte Procedimiento 019-043 | F3.8 CM2350 F120B | 5411237
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G110 | 4367323
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K116 | 4367444
Arnés del Motor | Consulte Procedimiento 019-043 | QSK23 CM2250 K109 | 4367358
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F114 | 4383734
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F117 | 4388578
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F118 | 4388708
Arnés del Motor | Consulte Procedimiento 019-043 | QSK3.8 CM2350 F119 | 4388703
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K121 | 4388645
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 B137 | 5411058
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F126 | 5411159
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F131 | 5411489
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G113 | 5467252
Arnés del Motor | Consulte Procedimiento 019-043 | GSF3.8 CM2350 F125 | 5411494
Arnés del Motor | Consulte Procedimiento 019-043 | GSF2.8 CM2880 F124 | 5411484
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSF2.8 CM2880 F105 | 4358561
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSF2.8 CM2880 F131 | 5411489
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSF2.8 CM2880 F105 | 4358561
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISF3.8 CM2220 F103 | 4310839
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2220 SN | 4022188
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISV5.0 CM3230 V104 | 4022188
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISV5.0 CM3230 V104 | 4367291
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISL8.9 CM2150 AN | 4022190
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISB6.7 CM2250 | 4022254
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISX CM2250 | 4022250
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISZ13 CM2150 | 4022133
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSL9 CM2250 | 4022256
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB6.7 CM2250 | 4022255
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB6.7 CM2250 Marino | 4310611
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSX11.9 CM2250 ECF | 2883561
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSX15 CM2250 ECF | 2883557
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB4.5 CM2250 EC | 4310575
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISB6.7 CM2350 B101 | 2883567
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISL9 CM2350 L101 | 4310787
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB6.7 CM2350 B105 | 4332687
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSL9 CM2350 L102 | 4332796
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISX12 CM2350 X102 | 4310646
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISX15 CM2350 X101 | 4310641
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISX15 CM2250 SN | 4310736
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISF2.8 CM2220 F101 | 4310846
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISB4.5 CM2350 B104 | 4332646
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISB6.7 CM2350 B103 | 4332641
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSK19 CM2350 K105 | 4326157
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSK78 CM2220 K105 | 4332682
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSL9 M CM2250 L106 | 4358343
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISB/ISD6.7 CM2150 B120 | 4358570
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISL8.9 CM2150 SN | 4358575
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISF3.8 CM2220 F110 | 4358580
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | VTA903 CM2250 V105 | 4332841
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISL9 CM2350 L111 | 4367223
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSZ13 CM2150 Z101 | 4358364
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSZ13 CM2150 Z102 | 4358369
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSF3.8 CM2350 F107 | 4367316
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB4.5 CM2350 B106 | 4367376
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB6.7 CM2350 B112 | 4358498
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSK95 CM2350 K111 | 4358519
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISF3.8 CM2350 F109 | 4367218
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | F3.8 CM2350 F120B | 5411237
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSG12 CM2350 G110 | 4367323
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSK60 CM2350 K116 | 4367444
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSK23 CM2250 K109 | 4367358
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSK60 CM2250 K112 | 4367454
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSF2.8 CM2880 F114 | 4383734
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISF2.8 CM2220 F117 | 4388578
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSF3.8 CM2350 F118 | 4388708
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSK3.8 CM2350 F119 | 4388703
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSK60 CM2350 K121 | 4388645
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSL9 CM2250 L115 | 4388626
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB6.7 CM2250 B128 | 4388601
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSL9 CM2350 L107 | 4367386
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB6.7 CM2350 B130 | 4388668
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSL9 CM2350 L118 | 4388673
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB4.5 CM2350 B122 | 4388767
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSX15 CM2250 X115 | 4388739
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB4.5 CM2250 B131 | 4388774
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB3.3 CM2250 B137 | 5411058
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISF2.8 CM2220 F126 | 5411159
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | X15 CM2350 X114B | 5411181
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | X15 CM2350 X116B | 5411186
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | B6.7 CM2350 B121B | 5411223
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISB6.7 CM2350 B142 | 5411131
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | B4.5 CM2350 B129B | 5411247
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | B4.5 CM2350 B147B | 5411252
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | B6.7 CM2350 B135B | 5411257
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | B6.7 CM2350 B148B | 5411262
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | L9 CM2350 L119B | 5411267
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSF2.8 CM2880 F131 | 5411489
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | L9 CM2350 L116B | 5411330
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB6.7 CM2350 B145 | 5411273
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSL9 CM2350 L122 | 5411278
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB4.5 CM2350 B144 | 5411382
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | L9 CM2350 L123B | 5411465
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSX15 CM2350 X118 | 5467247
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSG12 CM2350 G113 | 5467252
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | GSF3.8 CM2350 F125 | 5411494
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | GSF2.8 CM2880 F124 | 5411484
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISF2.8 CM2220 F122 | 5467376

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164111 - punta de prueba macho Bosch™, Número de Parte 3164110 - punta de prueba hembra Bosch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 386 ó 515 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 451 inactivo?
PASO 2. | Revisar el sensor de presión del riel del combustible y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión del riel del combustible y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 452 activo y Código de Falla 451 inactivo?
 | PASO 2C. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 VCD a 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 451 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise la respuesta del ECM. |
 | PASO 3A-2. Revisar por un código de falla inactivo. |
 | PASO 3B. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3B-2. Revisar por un código de falla inactivo. |
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 386 ó 515 activo?
SÍ | NO
No Reparación | No Reparación

Vaya el árbol de diagnóstico de fallas apropiado.

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 451 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión del riel del combustible y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión del riel del combustible y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del riel de combustible del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión del riel de combustible por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare o reemplace el arnés, conector o pines dañados, si es posible.

Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Consular Procedimiento 019-115 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del riel de combustible del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Coloque un cable puente entre el pin de RETORNO de presión del riel del combustible y el pin de SEÑAL de presión del riel del combustible, en el conector del sensor de presión de combustible del riel del arnés del motor.

  • Revise exista la respuesta apropiada del circuito después de 30 segundos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Código de Falla 452 activo y Código de Falla 451 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del riel de combustible del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el circuito de alimentación y el de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 voltios de presión del riel del combustible al pin de RETORNO de presión del riel del combustible, en el conector del sensor del arnés del motor.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consultar Procedimiento 019-360 en la Sección 19

¿4.75 VCD a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor de presión del riel del combustible al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 451 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de presión del riel de combustible. Consular Procedimiento 019-115 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie los pines del conector.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Ponga un puente entre el pin de RETORNO de presión del riel del combustible y la espiga de SEÑAL de presión del riel del combustible en el conector del motor del ECM.

  • Revise exista la respuesta apropiada del circuito después de 30 segundos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consultar Procedimiento 019-360 en la Sección 19

¿Código de Falla 452 activo y Código de Falla 451 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 451 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un corto de pin a pin en la línea de señal del arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie los pines del conector.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.

Acción

Revise el circuito de alimentación y el de retorno.

  • Mida el voltaje del pin de alimentación de 5 voltios de presión del riel de combustible con el pin de RETORNO de presión del riel de combustible en el conector del ECM del arnés del motor.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consultar Procedimiento 019-361 en la Sección 19

¿4.75 VCD a 5.25 VCD?
SÍ NO
No Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 451 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito de retorno abierto en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 02-JUNIO-2017


CÓDIGO DE FALLA 452 - Circuito del Sensor de Presión del Riel 1 de Dosificación del Inyector - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 IAN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 Marino | 4310611
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK78 CM2250 K104 | 4332682
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK19 CM2350 K105 | 4326157
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK50 CM2350 K108 | 4332823
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 M CM2250 L106 | 4358343
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | VTA903 CM2250 V105 | 4332841
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK95 CM2350 K111 | 4358519
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK23 CM2250 K109 | 4367358
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2250 K112 | 4367454
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K121 | 4388645
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F116 | 4383664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F105 | 5411489
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F131 | 4358561
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F103 | 4310839
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consulte Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consulte Procedimiento 019-043 | ISZ CM2150 | 4022133
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 Marino | 4310611
Arnés del Motor | Consulte Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF | 2883557
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 EC | 2883647
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12 CM2350 X102 | 4310646
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2350 X101 | 4310641
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 SN | 4310736
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F101 | 4310846
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5 CM2350 B104 | 4332646
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consulte Procedimiento 019-043 | QSK78 CM2250 K104 | 4332682
Arnés del Motor | Consulte Procedimiento 019-043 | QSK19 CM2350 K105 | 4326157
Arnés del Motor | Consulte Procedimiento 019-043 | QSK50 CM2350 K108 | 4332823
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 M CM2250 L106 | 4358343
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4358475
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F110 | 4358480
Arnés del Motor | Consulte Procedimiento 019-043 | VTA903 CM2250 V105 | 4332841
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z101 | 4358364
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z102 | 4358369
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consulte Procedimiento 019-043 | QSK95 CM2350 K111 | 4358519
Arnés del Motor | Consulte Procedimiento 019-043 | IF3.8 CM2350 F109 | 4367218
Arnés del Motor | Consulte Procedimiento 019-043 | F3.8 CM2350 F120B | 5411237
Arnés del Motor | Consulte Procedimiento 019-043 | ISV5.0 CM3230 V104 | 4367291
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G110 | 4367323
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Arnés del Motor | Consulte Procedimiento 019-043 | QSK23 CM2250 K109 | 4367358
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F114 | 4383734
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2250 K112 | 4367454
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F117 | 4388578
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consulte Procedimiento 019-043 | QSL CM2350 L118 | 4388673
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F118 | 4388708
Arnés del Motor | Consulte Procedimiento 019-043 | QSK3.8 CM2350 F119 | 4388703
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K121 | 4388645
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F116 | 4383664
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 B137 | 5411058
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F126 | 5411159
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G113 | 5467252
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F125 | 5411494
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F124 | 5411484
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSF2.8 CM2880 F105 | 4358561
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSF2.8 CM2880 F131 | 5411489
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISF3.8 CM2220 F103 | 4310839
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISL8.9 CM2150 SN | 4022190
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISB6.7 CM2250 | 4022254
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISZ13 CM2150 | 4022133
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSL9 CM2250 | 4022256
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB6.7 CM2250 | 4022255
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB6.7 CM2250 EC | 2883621
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB6.7 CM2250 Marino | 4310611
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSX11.9 CM2250 ECF | 2883561
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSX15 CM2250 ECF | 2883557
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB3.3 CM2250 EC | 2883647
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISB6.7 CM2350 B101 | 2883567
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISL9 CM2350 L101 | 4310787
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISX12 CM2350 X102 | 4310646
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISX15 CM2350 X101 | 4310641
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISX15 CM2250 SN | 4310736
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISF2.8 CM2220 F101 | 4310846
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISB4.5 CM2350 B104 | 4332646
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISB6.7 CM2350 B103 | 4332641
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB6.7 CM2350 B105 | 4332778
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSL9 CM2350 L102 | 4332796
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSK78 CM2250 K104 | 4332682
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSK19 CM2350 K105 | 4326157
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSK50 CM2350 K108 | 4332823
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSL9 M CM2250 L106 | 4358343
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISL8.9 CM2150 SN | 4358475
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISF3.8 CM2220 F110 | 4358480
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | VTA903 CM2250 V105 | 4332841
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISL9 CM2350 L111 | 4367223
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSZ13 CM2150 Z101 | 4358364
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSZ13 CM2150 Z102 | 4358369
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSF3.8 CM2350 F107 | 4367316
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSb4.5 CM2350 B106 | 4367376
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB6.7 CM2350 B112 | 4358498
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSK95 CM2350 K111 | 4358519
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISF3.8 CM2350 F109 | 4367218
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | F3.8 CM2350 F120B | 5411237
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISV5.0 CM3230 V104 | 4367291
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSG12 CM2350 G110 | 4367323
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSK23 CM2250 K109 | 4367358
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSF2.8 CM2880 F114 | 4383734
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSK60 CM2250 K112 | 4367454
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB6.7 CM2250 B128 | 4388601
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSL9 CM2250 L115 | 4388626
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISF2.8 CM2220 F117 | 4388578
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB6.7 CM2350 B130 | 4388668
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSL9 CM2350 L118 | 4388673
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSF3.8 CM2350 F118 | 4388708
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSK3.8 CM2350 F119 | 4388703
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSK60 CM2350 K121 | 4388645
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSL9 CM2350 L107 | 4367386
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISF3.8 CM2220 F116 | 4383664
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB4.5 CM2350 B122 | 4388767
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSX15 CM2250 X115 | 4388739
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB4.5 CM2250 B131 | 4388774
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB3.3 CM2250 B137 | 5411058
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISF2.8 CM2220 F126 | 5411159
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | X15 CM2350 X114B | 5411181
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | X15 CM2350 X116B | 5411186
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | B6.7 CM2350 B121B | 5411223
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISB6.7 CM2350 B142 | 5411131
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | B4.5 CM2350 B129B | 5411247
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | B4.5 CM2350 B147B | 5411252
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | B6.7 CM2350 B135B | 5411257
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | B6.7 CM2350 B148B | 5411262
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | L9 CM2350 L119B | 5411267
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | L9 CM2350 L116B | 5411330
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB6.7 CM2350 B145 | 5411273
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSL9 CM2350 L122 | 5411278
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB4.5 CM2350 B144 | 5411382
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | L9 CM2350 L123B | 5411465
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSX15 CM2350 X118 | 5467247
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSG12 CM2350 G113 | 5467252
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSF3.8 CM2350 F125 | 5411494
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSF2.8 CM2880 F124 | 5411484
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISF2.8 CM2220 F122 | 5467376

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164111 - punta de prueba macho Bosch™, Número de Parte 3164110 - punta de prueba hembra Bosch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 187 ó 516 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 452 inactivo?
PASO 2. | Revisar el sensor de presión del riel de combustible y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión del riel de combustible y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 VCD a 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 451 activo y Código de Falla 452 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 452 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3A-2. Revisar por un código de falla inactivo. |
 | PASO 3B. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise la respuesta del ECM. |
 | PASO 3B-2. Revisar por un código de falla inactivo. |
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 ó 516 activo?
SÍ | NO
No Reparación | No Reparación

Vaya el árbol de diagnóstico de fallas apropiado.

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 452 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión del riel de combustible y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión del riel de combustible y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del riel de combustible del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión del riel de combustible por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del riel de combustible del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el circuito de alimentación y el de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 voltios de presión del riel de combustible con el pin de RETORNO de presión del riel de combustible en el conector del sensor del arnés del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 VCD a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del riel de combustible del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 451 activo y Código de Falla 452 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor de presión del riel de combustible al arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 452 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de presión del riel del combustible. Consular Procedimiento 019-115 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.

Acción

Revise el circuito de alimentación y el de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 voltios de presión del riel de combustible con el pin de RETORNO de presión del riel de combustible en el conector del ECM del motor.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿4.75 VCD a 5.25 VCD?
SÍ NO
No Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 452 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito de alimentación abierto o con corto en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 451 activo y Código de Falla 452 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 452 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito de retorno abierto o un corto de pin a pin en el cable de SEÑAL del arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 02-JUNIO-2017


CÓDIGO DE FALLA 488 - Temperatura del Múltiple de Admisión 1 - Datos Válidos Pero por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | VTA903 CM2250 V105 | 4332841
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2350 B112 | 4358498
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB4.5 CM2350 B106 | 4367376
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSK95 CM2350 K111 | 4358519
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF3.8 CM2350 F107 | 4367316
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 B2350 B105 | 4332778
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2350 L102 | 4332796
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSG12 CM2350 G110 | 4367323
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSX15 CM2350 X105 | 4332667
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSX15 CM2350 X106 | 4332712
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2350 B130 | 4388668
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2350 L118 | 4388673
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2350 L107 | 4367386
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF3.8 CM2350 F118 | 4388708
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF3.8 CM2350 F119 | 4388703
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB4.5 CM2350 B122 | 4388767
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2350 B145 | 5411273
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2350 L122 | 5411278
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB4.5 CM2350 B144 | 5411382
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSX15 CM2350 X118 | 5467247
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSG12 CM2350 G113 | 5467252
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF3.8 CM2350 F125 | 5411494

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Monitorear la lectura de la temperatura del aire del múltiple de admisión. |
 | PASO 1A. Monitorear la lectura de la temperatura del aire del múltiple de admisión. | ¿La lectura del sensor de temperatura con la herramienta electrónica de servicio INSITE™ se correlaciona con un valor conocido o con un medidor mecánico?
PASO 2. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Monitorear la lectura de la temperatura del aire del múltiple de admisión.

Paso Asistido 1A - Monitorear la lectura de la temperatura del aire del múltiple de admisión.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Monitore la lectura de la temperatura del múltiple de admisión.

  • Use la herramienta electrónica de servicio INSITE™ para monitorear el valor de la temperatura de aire del múltiple de admisión.
  • Compare la lectura de la temperatura con la herramienta electrónica de servicio INSITE™ con la de un indicador mecánico o con un valor conocido.

¿La lectura del sensor de temperatura con la herramienta electrónica de servicio INSITE™ se correlaciona con un valor conocido o con un medidor mecánico?

SÍ NO

Vea el árbol de diagnósticos del síntoma Temperatura del Aire del Múltiple de Admisión por Encima de la Especificación en la Sección TS, en el manual de servicio apropiado.

Reemplace el sensor de temperatura del múltiple de admisión 1. Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

Vaya el árbol apropiado de diagnóstico de fallas del síntoma.

Ir a 2A

Paso Asistido 2 - Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 18-ENERO-2017


CÓDIGO DE FALLA 489 - Velocidad del Eje de Salida de la Transmisión - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823993 - punta de prueba macho Deutsch™, Número de Parte 3823994 - punta de prueba hembra Deutsch™ y Número de Parte 3823255 - punta de prueba hembra Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revise el arnés del fabricante de equipo original (OEM). |
 | PASO 1A. Inspeccionar los conectores del arnés del OEM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 1B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 1C. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 1D. Revise por un corto entre pines. | ¿Mayor de 100 kohmios?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 489 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1. - Revisar el arnés del OEM.

Paso Asistido 1A - Inspeccionar los pines del conector del arnés del OEM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Inspeccione el arnés del OEM y los conectores por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al cable o al aislamiento
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO
No Reparación

Se ha detectado una conexión dañada en la conexión del arnés.

Limpie los conectores y los pines. Repare o reemplace la sección dañada del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Repare el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Repare los conectores. Consultar Procedimiento 019-199 en la Sección 19.

Ir a 2A

Ir a 1B

Paso Asistido 1B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el conector del arnés del OEM del dispositivo emisor de la señal de entrada externa de comando de velocidad.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de SEÑAL de entrada externa de comando de velocidad del conector del ECM, al pin de entrada del lado de dispositivo emisor de la señal de frecuencia del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Diagnostique cada sección del arnés, para determinar cual contiene el circuito abierto.

Consulte el manual de servicio del OEM para información de reparación.

Repare el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 1C

Ir a 2A

Paso Asistido 1C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el conector del arnés del OEM del dispositivo emisor de la señal de entrada externa de comando de velocidad.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin de SEÑAL de entrada externa de comando de velocidad del conector del ECM, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Diagnostique cada sección del arnés, para determinar cual contiene el corto a tierra.

Consulte el manual de servicio del OEM para información de reparación.

Repare el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Repare los conectores. Consultar Procedimiento 019-199 en la Sección 19.

Ir a 1D

Ir a 2A

Paso Asistido 1D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el conector del arnés del OEM del dispositivo emisor de la señal de entrada externa de comando de velocidad.

Acción

Revise por un corto entre pines.

  • Mida la resistencia del pin de SEÑAL de entrada externa de comando de velocidad del conector del ECM a todos los otros pines en el conector, excepto para el pin de RETORNO de la entrada externa de comando de velocidad.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Diagnostique cada sección del arnés, para determinar cual contiene el corto de pin a pin.

Consulte el manual de servicio del OEM para información de reparación.

Repare el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Repare los conectores. Consultar Procedimiento 019-199 en la Sección 19.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 489 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 21-JUNIO-2013


CÓDIGO DE FALLA 515 - Circuito de Alimentación 6 de Sensores - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 Marino | 4310611
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 Marino | 4310611
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK19 CM2350 K105 | 4326157
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK50 CM2350 K108 | 4332823
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 M CM2250 L106 | 4358343
Módulo de Control del Motor | Consulte Procedimiento 019-031 | VTA903 CM2250 V105 | 4332841
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK95 CM2350 K111 | 4358519
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K116 | 4367444
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K117 | 4367449
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K121 | 4388645
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 Marino | 4310611
Arnés del Motor | Consulte Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 Marino | 4310611
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consulte Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF | 2883557
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 EC | 2883647
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12 CM2350 X102 | 4310646
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2350 X101 | 4310641
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 SN | 4310736
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5 CM2350 B104 | 4332646
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consulte Procedimiento 019-043 | QSK19 CM2350 K105 | 4326157
Arnés del Motor | Consulte Procedimiento 019-043 | QSK50 CM2350 K108 | 4332823
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 M CM2250 L106 | 4358343
Arnés del Motor | Consulte Procedimiento 019-043 | VTA903 CM2250 V105 | 4332841
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consulte Procedimiento 019-043 | QSK95 CM2350 K111 | 4358519
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2350 F109 | 4367218
Arnés del Motor | Consulte Procedimiento 019-043 | F3.8 CM2350 F120B | 5411237
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K116 | 4367444
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G110 | 4367323
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K117 | 4367449
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K121 | 4388645
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F118 | 4388708
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 B137 | 5411058
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G113 | 5467252
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F125 | 5411494

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3823996 - punta de prueba hembra Weather-Pack™ y Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por un código de falla activo. | ¿Código de Falla 515 activo?
PASO 2. | Revise el ECM. |
 | PASO 2A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 515 activo?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 515 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19

Paso Asistido 2 - Revise el ECM.

Paso Asistido 2A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 515 activo?
SÍ NO

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Hay un corto con una fuente de voltaje en el cable de ALIMENTACIÓN 6 de sensores del arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 15-MAYO-2017


CÓDIGO DE FALLA 516 - Circuito de Alimentación 6 de Sensores - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 Marino | 4310611
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK19 CM2350 K105 | 4326157
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK50 CM2350 K108 | 4332823
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 M CM2250 L106 | 4358343
Módulo de Control del Motor | Consulte Procedimiento 019-031 | VTA903 CM2250 V105 | 4332841
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK95 CM2350 K111 | 4358519
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K116 | 4367444
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K117 | 4367449
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K121 | 4388645
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consulte Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 Marino | 4310611
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consulte Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF | 2883557
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 EC | 2883647
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12 CM2350 X102 | 4310646
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2350 X101 | 4310641
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 SN | 4310736
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5 CM2350 B104 | 4332646
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consulte Procedimiento 019-043 | QSK19 CM2350 K105 | 4326157
Arnés del Motor | Consulte Procedimiento 019-043 | QSK50 CM2350 K108 | 4332823
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 M CM2250 L106 | 4358343
Arnés del Motor | Consulte Procedimiento 019-043 | VTA903 CM2250 V105 | 4332841
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 | 4358498
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2350 F109 | 4367218
Arnés del Motor | Consulte Procedimiento 019-043 | F3.8 CM2350 F120B | 5411237
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consulte Procedimiento 019-043 | QSK95 CM2350 K111 | 4358519
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K116 | 4367444
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G110 | 4367323
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K117 | 4367449
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K121 | 4388645
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F118 | 4388708
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 B137 | 5411058
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G113 | 5467252
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F125 | 5411494
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISB6.7 CM2250 | 4022254
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSL9 CM2250 | 4022256
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB6.7 CM2250 | 4022255
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB6.7 CM2250 EC | 2883621
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB6.7 CM2250 | 4022255
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB6.7 CM2250 EC | 2883621
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB6.7 CM2250 Marino | 4310611
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSX11.9 CM2250 ECF | 2883561
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSX15 CM2250 ECF | 2883557
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB3.3 CM2250 EC | 2883647
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISB6.7 CM2350 B101 | 2883567
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISL9 CM2350 L101 | 4310787
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISX12 CM2350 X102 | 4310646
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISX15 CM2350 X101 | 4310641
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISX15 CM2250 SN | 4310736
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISB4.5 CM2350 B104 | 4332646
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISB6.7 CM2350 B103 | 4332641
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSK19 CM2350 K105 | 4326157
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSK50 CM2350 K108 | 4332823
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSL9 M CM2250 L106 | 4358343
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | VTA903 CM2250 V105 | 4332841
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB6.7 CM2350 B112 | 4358498
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSF3.8 CM2350 F107 | 4367316
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB4.5 CM2350 B106 | 4367376
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | F3.8 CM2350 F120B | 5411237
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISL9 CM2350 L111 | 4367223
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSK95 CM2350 K111 | 4358519
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSK60 CM2350 K116 | 4367444
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSG12 CM2350 G110 | 4367323
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSK60 CM2350 K117 | 4367449
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB6.7 CM2250 B128 | 4388601
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSL9 CM2250 L115 | 4388626
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSK60 CM2350 K121 | 4388645
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB6.7 CM2350 B130 | 4388668
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSL9 CM2350 L118 | 4388673
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSL9 CM2350 L107 | 4367386
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSF3.8 CM2350 F118 | 4388708
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSF3.8 CM2350 F119 | 4388703
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB4.5 CM2350 B122 | 4388767
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB4.5 CM2250 B131 | 4388774
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB3.3 CM2250 B137 | 5411058
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | X15 CM2350 X114B | 5411181
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | X15 CM2350 X116B | 5411186
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | B6.7 CM2350 B121B | 5411223
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISB6.7 CM2350 B142 | 5411131
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | B4.5 CM2350 B129B | 5411247
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | B4.5 CM2350 B147B | 5411252
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | B6.7 CM2350 B135B | 5411257
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | B6.7 CM2350 B148B | 5411262
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSX15 CM2250 X115 | 4388739
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | L9 CM2350 L119B | 5411267
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | L9 CM2350 L116B | 5411330
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB6.7 CM2350 B145 | 5411273
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSL9 CM2350 L122 | 5411278
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB4.5 CM2350 B144 | 5411382
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | L9 CM2350 L123B | 5411465
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSX15 CM2350 X118 | 5467247
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSG12 CM2350 G113 | 5467252
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSF3.8 CM2350 F125 | 5411494

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3823995 - punta de prueba macho Weather-Pack™, Número de Parte 3823996 - punta de prueba hembra Weather-Pack™, y Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por un código de falla activo. | ¿Código de Falla 516 activo?
PASO 2. | Revisar los sensores y circuitos conectados al suministro y retorno de sensores. |
 | PASO 2A. Inspeccionar el sensor de presión del riel de combustible y el circuito conectados a la alimentación de sensores y al retorno. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 516 activo?
PASO 3. | Revise el ECM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la respuesta del circuito. | ¿Código de Falla 516 activo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 516 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19

Paso Asistido 2 - Revisar los sensores y circuitos conectados al suministro y retorno de sensores.

Paso Asistido 2A - Inspeccionar el sensor de presión del riel de combustible y el circuito conectados a la alimentación de sensores y al retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del riel de combustible del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del riel de combustible del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 516 activo?
SÍ NO
No Reparación

Reemplace el sensor de presión del riel de combustible. Consular Procedimiento 019-115 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del fabricante de equipo original (OEM) y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 516 activo?
SÍ NO

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 15-MAYO-2017


CÓDIGO DE FALLA 523 - Validación del Interruptor Auxiliar de la Velocidad Intermedia (PTO) - Datos Erráticos, Intermitentes, o Incorrectos

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revisar por un código de falla inactivo. | ¿Código de Falla 523 inactivo?
PASO 2. | Revisar el circuito del interruptor del fabricante de equipo original (OEM). |
 | PASO 2A. Inspeccionar el interruptor del OEM. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el interruptor 1 de control de velocidad intermedia. | ¿Está operando correctamente el interruptor 1 de control de velocidad intermedia?
 | PASO 2C. Revisar el interruptor de validación de control de velocidad intermedia. | ¿Interruptor de validación de control de velocidad intermedia operando correctamente?
PASO 3. | Revise el módulo de control del motor (ECM) y el arnés del OEM. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revisar por un corto de pin a tierra. | ¿Mayor de 100k ohmios?
 | PASO 3D. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 523 inactivo?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 523 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Códigos de falla borrados?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 523 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-3623 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el circuito del interruptor del OEM.

Paso Asistido 2A - Inspeccionar el interruptor del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el interruptor 1 de control de velocidad intermedia del arnés del OEM.
  • Desconectar el interruptor de validación de control de velocidad intermedia del arnés del OEM.

Acción

Inspeccione lo siguiente del arnés controlador de fluido de escape diésel de postratamiento y los pines del conector:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del interruptor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar el interruptor 1 de control de velocidad intermedia.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el interruptor 1 de control de velocidad intermedia del arnés del OEM.

Acción

Revise la funcionalidad del interruptor de control de velocidad intermedia.

Consular Procedimiento 019-107 en la Tabla de Procedimientos Asociados.

¿Está operando correctamente el interruptor 1 de control de velocidad intermedia?
SÍ NO
No Reparación

Reemplace el interruptor de control de velocidad intermedia. Vea la información de servicio del fabricante del equipo.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar el interruptor de validación de control de velocidad intermedia.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el interruptor de validación de control de velocidad intermedia del arnés del OEM.

Acción

Revise la funcionalidad del interruptor de validación de control de velocidad intermedia.

Consular Procedimiento 019-107 en la Tabla de Procedimientos Asociados.

¿Interruptor de validación de control de velocidad intermedia operando correctamente?
SÍ NO
No Reparación

Reemplace el interruptor de validación de control de la velocidad intermedia. Vea la información de servicio del fabricante del equipo.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconectar el interruptor 1 de control de velocidad intermedia del arnés del OEM.
  • Desconectar el interruptor de validación de control de velocidad intermedia del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin del interruptor 1 de control de velocidad intermedia en el conector del ECM del arnés del OEM y todos los otros pines en el conector del OEM.
  • Mida la resistencia entre el pin del interruptor de validación de control de velocidad intermedia en el conector del ECM del arnés del OEM y todos los otros pines en el conector del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del ECM.
  • Desconectar el interruptor 1 de control de velocidad intermedia del arnés del OEM.
  • Desconectar el interruptor de validación de control de velocidad intermedia del arnés del OEM.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia entre el pin del interruptor 1 de control de velocidad intermedia en el conector del ECM del arnés del OEM y la tierra.
  • Mida la resistencia entre el pin del interruptor de validación de control de velocidad intermedia en el conector del ECM del arnés del OEM y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 Kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3D - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconectar el interruptor 1 de control de velocidad intermedia del arnés del OEM.
  • Desconectar el interruptor de validación de control de velocidad intermedia del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin del interruptor 1 de control de velocidad intermedia en el conector del ECM del arnés del OEM y el pin del interruptor 1 de control de velocidad intermedia del arnés del OEM.
  • Mida la resistencia entre el pin de validación de control de velocidad intermedia en el conector del ECM del arnés del OEM y el pin del interruptor de validación de control de velocidad intermedia del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3F

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

Condición específica del motor/texto de acción.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 523 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Vea la información de servicio del fabricante del equipo.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 523 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre el código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todas las fallas?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Pasos apropiados del análisis de fallas.

Ultima Modificación: 16-NOV.-2015


CÓDIGO DE FALLA 527 - Circuito Auxiliar 2 de Entrada/Salida - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X105 | 4332667
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X106 | 4332712
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2880 B117 | 4358390
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla |
 | PASO 1A.. Revisar por un código de falla inactivo. | ¿Código de Falla 527 inactivo?
PASO 2. | Revise el solenoide de control de salida del fabricante de equipo original (OEM) y el circuito. |
 | PASO 2A. Inspeccione los pines del solenoide de control de salida del OEM y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un circuito abierto en el solenoide de control de salida del OEM. | ¿Menos de 100 ohmios?
 | PASO 2C. Revisar el voltaje de alimentación de diagnóstico del solenoide de control de salida del OEM, línea de alimentación y circuito de retorno. | ¿Mayor de 3.75 VCD?
 | PASO 2D. Revisar por un circuito abierto en el circuito del solenoide de control de salida del OEM. | ¿Menos de 10 ohmios?
PASO 3. | Revise el módulo de control del motor (ECM) y el arnés del OEM. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en el circuito de señal de control de salida del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Más de 100 Kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 527 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿El Código de Falla 527 está inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-3623 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el solenoide de control de salida del OEM y el circuito.

Paso Asistido 2A - Inspeccione los pines del solenoide de control de salida del OEM y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el solenoide de control de salida del OEM del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés de control de salida del OEM y del solenoide de control de salida del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar por un circuito abierto en el solenoide de control de salida del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el solenoide de control de salida del OEM del arnés del OEM.

Acción

Revise la resistencia del solenoide de control de salida del OEM.

  • Mida la resistencia entre el pin de SEÑAL del solenoide de control de salida del OEM y el pin de RETORNO del solenoide de control de salida del OEM, en el conector del solenoide de control de salida del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 100 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el solenoide de control de salida del OEM.

Reemplace el solenoide de control de salida del OEM.

Vea la información de servicio del fabricante del equipo.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar el voltaje de alimentación de diagnóstico del solenoide de control de salida del OEM, línea de alimentación y circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el solenoide de control de salida del OEM del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación de diagnóstico del solenoide de control de salida del OEM y el circuito de retorno.

  • Mida el voltaje entre el pin de SEÑAL del solenoide de control de salida del OEM y el pin de RETORNO del solenoide de control de salida del OEM, en el conector del solenoide de control de salida del OEM del arnés del OEM.

¿Mayor de 3.75 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 2D

Paso Asistido 2D - Revisar por un circuito abierto en el circuito del solenoide de control de salida del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el solenoide de control de salida del OEM del arnés de control de salida del OEM.

Acción

Revise el voltaje de alimentación de diagnóstico del solenoide de control de salida del OEM y el circuito de retorno.

  • Mida la resistencia entre el pin de RETORNO del solenoide de control de salida del OEM en el arnés del motor, y la tierra.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el cable de RETORNO. Consultar el diagrama del circuito o el diagrama de cableado del OEM para configuración del cable de RETORNO.

Si el retorno está cableado al ECM, repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Si el cable de RETORNO está aterrizado a la tierra del chasis o del block del motor, repare la causa de la conexión defectuosa.

Limpie, repare, o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el circuito de señal de control de salida del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconectar el solenoide de control de salida del OEM del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del solenoide de control de salida del OEM en el conector del ECM del arnés del OEM y el pin de SEÑAL del conector del solenoide de control de salida del OEM del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de señal abierto del solenoide de control de salida del OEM, en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el solenoide de control de salida del OEM del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del solenoide de control de salida del OEM en el conector del ECM del arnés del OEM, y todos los otros pines en el conector del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 Kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de señal del solenoide de control de salida del OEM, en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 527 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 06-FEB.-2017


CÓDIGO DE FALLA 529 - Circuito Auxiliar 3 de Entrada/Salida - Voltaje Por Encima de lo Normal, o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2880 B117 | 4358390
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X106 | 4332712
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2350 F124 | 5411484

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revisar por un código de falla inactivo. | ¿Código de Falla 529 inactivo?
PASO 2. | Revise el solenoide de control de salida del fabricante de equipo original (OEM) y el circuito. |
 | PASO 2A. Inspeccione los pines del solenoide de control de salida del OEM y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un circuito abierto en el solenoide de control de salida del OEM. | ¿Menos de 10 ohmios?
 | PASO 2C. Revisar el voltaje de alimentación de diagnóstico del solenoide de control de salida del OEM, línea de alimentación y circuito de retorno. | ¿Mayor de 3.75 VCD?
 | PASO 2D. Revisar por un circuito abierto en el circuito del solenoide de control de salida del OEM. | ¿Menos de 10 ohmios?
PASO 3. | Revise el módulo de control del motor (ECM) y el arnés del OEM. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en el circuito de señal de control de salida del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 529 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 529 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el solenoide de control de salida del OEM y el circuito.

Paso Asistido 2A - Inspeccione los pines del solenoide de control de salida del OEM y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el solenoide de control de salida del OEM del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés de control de salida del OEM y del solenoide de control de salida del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar por un circuito abierto en el solenoide de control de salida del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el solenoide de control de salida del OEM del arnés del OEM.

Acción

Revise la resistencia del solenoide de control de salida del OEM.

  • Mida la resistencia entre el pin de SEÑAL del solenoide de control de salida del OEM y el pin de RETORNO del solenoide de control de salida del OEM, en el conector del solenoide de control de salida del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el solenoide de control de salida del OEM.

Reemplace el solenoide de control de salida del OEM. Vea la información de servicio del fabricante del equipo.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar el voltaje de alimentación de diagnóstico del solenoide de control de salida del OEM, línea de alimentación y circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el solenoide de control de salida del OEM del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación de diagnóstico del solenoide de control de salida del OEM y el circuito de retorno.

  • Mida el voltaje entre el pin de SEÑAL del solenoide de control de salida del OEM y el pin de RETORNO del solenoide de control de salida del OEM, en el conector del solenoide de control de salida del OEM del arnés del OEM.

¿Mayor de 3.75 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 2D

Paso Asistido 2D - Revisar por un circuito abierto en el circuito del solenoide de control de salida del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el solenoide de control de salida del OEM del arnés de control de salida del OEM.

Acción

Revise el voltaje de alimentación de diagnóstico del solenoide de control de salida del OEM y el circuito de retorno.

  • Mida la resistencia entre el pin de RETORNO del solenoide de control de salida del OEM en el arnés del motor, y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para la identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el cable de RETORNO. Consultar el diagrama de cableado del OEM para configuración del cable de RETORNO.

Si el retorno está cableado al ECM, repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Si el cable de RETORNO está aterrizado a la tierra del chasis o del block del motor, repare la causa de la conexión defectuosa.

Limpie, repare, o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el circuito de señal de control de salida del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconectar el solenoide de control de salida del OEM del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del solenoide de control de salida del OEM en el conector del ECM del arnés del OEM y el pin de SEÑAL del conector del solenoide de control de salida del OEM del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de señal abierto del solenoide de control de salida del OEM, en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el solenoide de control de salida del OEM del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del solenoide de control de salida del OEM en el conector del ECM del arnés del OEM, y todos los otros pines en el conector del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de señal del solenoide de control de salida del OEM, en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 529 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 07-FEB.-2017


CÓDIGO DE FALLA 584 - Circuito del Relevador del Motor de Arranque del Motor - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 M CM2250 L106 | 4358343
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 F | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revisar por un código de falla inactivo. | ¿Código de Falla 584 activo?
PASO 2. | Revisar el circuito del relevador de bloqueo del motor de arranque. |
 | PASO 2A. Inspeccionar los pines del relevador de bloqueo del motor de arranque y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la resistencia del relevador de bloqueo del motor de arranque. | ¿Resistencia entre 30 - 130 ohmios (sistemas de 12V), o entre 200 - 400 ohmios (sistemas de 24V)?
 | PASO 2C. Revisar por un circuito abierto en el circuito de retorno del relevador de bloqueo del motor de arranque. | ¿Menos de 10 ohmios?
PASO 3. | Revisar el ECM y el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100k ohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 584 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 584 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el circuito del relevador de bloqueo del motor de arranque.

Paso Asistido 2A - Inspeccionar los pines del relevador de bloqueo del motor de arranque y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador del motor de arranque del arnés del OEM.

Acción

Inspeccione los pines del relevador del motor de arranque del OEM y del conector.

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la resistencia del relevador de bloqueo del motor de arranque.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador de bloqueo del motor de arranque del arnés del OEM.

Acción

Revisar la resistencia del relevador de bloqueo del motor de arranque.

  • Mida la resistencia entre el pin 85 del relevador de bloqueo del motor de arranque y el pin de 86 del relevador de bloqueo del motor de arranque.

Consulte el diagrama de cableado del OEM para configuración de pin del relevador del motor de arranque.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Resistencia entre 30 - 130 ohmios (sistemas de 12V), o entre 200 - 400 ohmios (sistemas de 24V)?
SÍ NO
No Reparación

Se ha detectado un relevador de bloqueo del motor de arranque funcionando mal.

Reemplace el relevador de bloqueo del motor de arranque. Vea la información de servicio del fabricante del equipo.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar por un circuito abierto en el circuito de retorno del relevador de bloqueo del motor de arranque.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador de bloqueo del motor de arranque del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del relevador de bloqueo del motor de arranque en el conector del relevador de bloqueo del motor de arranque, y la tierra.

Consulte el diagrama de cableado del OEM para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el cable de RETORNO.

Si el retorno está cableado al ECM, repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Si el cable de RETORNO está aterrizado a la tierra del chasis o del block del motor, repare la causa del mal funcionamiento de la conexión.

Limpie, repare, o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el relevador de bloqueo del motor de arranque del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del relevador de bloqueo del motor de arranque en el conector del relevador de bloqueo del motor de arranque y el pin de SEÑAL del relevador de bloqueo del motor de arranque en el conector del ECM del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en la línea de señal del relevador de bloqueo del motor de arranque en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconectar el relevador de bloqueo del motor de arranque del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del relevador de bloqueo del motor de arranque en el conector del ECM del OEM y todos los otros pines en el conector del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto entre pines en el cable de SEÑAL del excitador del dispositivo de salida en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 584 inactivo?
SÍ NO

Ninguna.

La remoción e instalación del conector corrigió la falla.

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 27-ABRIL-2017


CÓDIGO DE FALLA 585 - Circuito del Relevador del Motor de Arranque del Motor - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 M CM2250 L106 | 4358343
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por un código de falla activo. | ¿Código de Falla 585 activo?
PASO 2. | Revisar el relevador de bloqueo del motor de arranque y el circuito. |
 | PASO 2A. Inspeccionar los pines del relevador del motor de arranque y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la resistencia del relevador de bloqueo del motor de arranque. | ¿Resistencia entre 30 - 130 ohmios para sistemas de 12V, o entre 200 - 400 ohmios para sistemas de 24V?
 | PASO 2B-1. Revisar por un corto de pin a tierra en el relevador de bloqueo del motor de arranque. |
 | PASO 2C. Revisar el voltaje de alimentación de diagnóstico del relevador de bloqueo del motor de arranque, línea de alimentación y circuito de retorno. | ¿Mayor de 3.75 VCD?
PASO 3. | Revise el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto a tierra en el arnés del OEM. | ¿Mayor de 100k ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100k ohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 585 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de Falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 585 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19

Paso Asistido 2 - Revisar el relevador de bloqueo del motor de arranque y el circuito.

Paso Asistido 2A - Inspeccionar los pines del relevador del motor de arranque y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador del motor de arranque del arnés del OEM.

Acción

Inspeccione los pines del relevador del motor de arranque del OEM y del conector.

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la resistencia del relevador de bloqueo del motor de arranque.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador de bloqueo del motor de arranque del arnés del OEM.

Acción

Revisar la resistencia del relevador de bloqueo del motor de arranque.

  • Mida la resistencia entre el pin 85 del relevador de bloqueo del motor de arranque y el pin de 86 del relevador.

Consulte el diagrama de cableado del OEM para configuración de pin del relevador del motor de arranque.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Resistencia entre 30 - 130 ohmios para sistemas de 12V, o entre 200 - 400 ohmios para sistemas de 24V?
SÍ NO
No Reparación

Reemplace el relevador de bloqueo del motor de arranque. Vea la información de servicio del fabricante del equipo.

Ir a 2B-1

Ir a 4A

Paso Asistido 2B-1 - Revisar por un corto de pin a tierra en el relevador de bloqueo del motor de arranque.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador de bloqueo del motor de arranque del arnés del OEM.

Acción

Revise por un corto a tierra.

  • Mida la resistencia y revise por un corto entre el pin de SEÑAL del relevador de bloqueo del motor de arranque y la tierra.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Reemplace el relevador de bloqueo del motor de arranque. Vea la información de servicio del fabricante del equipo.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar el voltaje de alimentación de diagnóstico del relevador de bloqueo del motor de arranque, línea de alimentación y circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador de bloqueo del motor de arranque del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación de diagnóstico del relevador de bloqueo del motor de arranque y el circuito de retorno.

  • Mida el voltaje entre el pin de SEÑAL del relevador de bloqueo del motor de arranque y el pin de RETORNO del relevador de bloqueo del motor de arranque, en el conector del relevador de bloqueo del motor de arranque del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19

¿Mayor de 3.75 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 3A

Paso Asistido 3 - Revisar el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador de bloqueo del motor de arranque del arnés del OEM.
  • Desconecte el arnés del OEM, del ECM.

Acción

Revisar por un corto a tierra en el arnés del OEM.

  • Mida la resistencia entre el pin de SEÑAL del relevador de bloqueo del motor de arranque en el conector del ECM del arnés del OEM y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconectar el relevador de bloqueo del motor de arranque del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia y revise por un corto entre el pin de SEÑAL del relevador de bloqueo del motor de arranque y todos los otros pines en el conector del ECM del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 585 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 27-ABRIL-2017


CÓDIGO DE FALLA 689 - Velocidad/Posición del Cigüeñal del Motor - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Anillo Indicador de Velocidad del Cigüeñal | Consulte Procedimiento 001-071 | ISF4.5 CM2220 F123 | 5411320
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 Marino | 4310611
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK78 CM2250 K104 | 4332682
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK19 CM2350 K105 | 4326157
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK50 CM2350 K108 | 4332823
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 M CM2250 L106 | 4358343
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK95 CM2350 K111 | 4358519
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K116 | 4367444
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK23 CM2250 K109 | 4367358
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2250 K112 | 4367454
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K121 | 4388645
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF4.5 CM2220 F123 | 5411320
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376
Sensor de Velocidad del Motor | Consulte Procedimiento 019-042 | KTA38GC CM558/CM2358 | 4021656
Sensor de Velocidad del Motor | Consulte Procedimiento 019-042 | G5.9, G8.3, G855, y GTA855 CM558/CM2358 | 4021702
Sensor de Velocidad del Motor | Consulte Procedimiento 019-042 | QSL9G CM558/CM2358 | 2883471
Sensor de Velocidad del Motor | Consulte Procedimiento 019-042 | KTA19GC CM558/CM2358 | 4021655
Sensor de Velocidad del Motor | Consulte Procedimiento 019-042 | QSK19G | 4021352
Sensor de Velocidad del Motor | Consulte Procedimiento 019-042 | GTA8.3 CM558/CM2358 | 4021654
Sensor de Velocidad del Motor | Consulte Procedimiento 019-042 | QSK23 CM2250 K109 | 4367358
Sensor de Velocidad del Motor | Consulte Procedimiento 019-042 | QSK60 CM2250 K112 | 4367454
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F114 | 4383734
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consulte Procedimiento 019-043 | ISM CM876 SN | 4022196
Arnés del Motor | Consulte Procedimiento 019-043 | ISZ13 CM2150 | 4022133
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consulte Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consulte Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF | 2883557
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 EC | 2883647
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 Marino | 4310611
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12 CM2350 X102 | 4310646
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2350 X101 | 4310641
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 SN | 4310736
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F101 | 4310846
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F103 | 4310839
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5 CM2350 B104 | 4332646
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consulte Procedimiento 019-043 | QSK78 CM2250 K104 | 4332682
Arnés del Motor | Consulte Procedimiento 019-043 | QSK19 CM2350 K105 | 4326157
Arnés del Motor | Consulte Procedimiento 019-043 | QSK50 CM2350 K108 | 4332823
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4358475
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F110 | 4358480
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 M CM2250 L106 | 4358343
Arnés del Motor | Consulte Procedimiento 019-043 | QSK95 CM2350 K111 | 4358519
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z101 | 4358364
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z102 | 4358369
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F105 | 4358561
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2350 F109 | 4367218
Arnés del Motor | Consulte Procedimiento 019-043 | F3.8 CM2350 F120B | 5411237
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G110 | 4367323
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K116 | 4367444
Arnés del Motor | Consulte Procedimiento 019-043 | QSK23 CM2250 K109 | 4367358
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2250 K112 | 4367454
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F117 | 4388578
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K121 | 4388645
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F118 | 4388708
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F126 | 5411159
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 B137 | 5411058
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F124 | 5411484
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F131 | 5411489
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G113 | 5467252
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2350 F125 | 5411494
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F122 | 5467376
Arnés del Motor | Consulte Procedimiento 019-043 | ISF4.5 CM2220 F123 | 5411320
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F122 | 5467376
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSB6.7 CM2350 B105 | 4332778
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSL9 CM2350 L102 | 4332796
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSF2.8 CM2880 F114 | 4383734
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISL8.9 CM2150 SN | 4022190
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISZ13 CM2150 | 4022133
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISB6.7 CM2250 | 4022254
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSL9 CM2250 | 4022256
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSX11.9 CM2250 ECF | 2883561
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSX15 CM2250 ECF | 2883557
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSB6.7 CM2250 | 4022255
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSB6.7 CM2250 EC | 2883621
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSB3.3 CM2250 EC | 2883647
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSB6.7 CM2250 Marino | 4310611
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISB6.7 CM2350 B101 | 2883567
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISL9 CM2350 L101 | 4310787
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISX12 CM2350 X102 | 4310646
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISX15 CM2350 X101 | 4310641
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISX15 CM2250 SN | 4310736
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISF2.8 CM2220 F101 | 4310846
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISF3.8 CM2220 F103 | 4310839
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSF3.8 CM2350 F107 | 4367316
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISB4.5 CM2350 B104 | 4332646
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISB6.7 CM2350 B103 | 4332641
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSK19 CM2350 K105 | 4326157
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSK50 CM2350 K108 | 4332823
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISL8.9 CM2150 SN | 4358475
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISF3.8 CM2220 F110 | 4358480
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSL9 M CM2250 L106 | 4358343
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSK95 CM2350 K111 | 4358519
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSB6.7 CM2350 B112 | 4358498
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSZ13 CM2150 Z101 | 4358364
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSZ13 CM2150 Z102 | 4358369
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSF2.8 CM2880 F105 | 4358561
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSB4.5 CM2350 B106 | 4367376
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISF3.8 CM2350 F109 | 4367218
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | F3.8 CM2350 F120B | 5411237
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISL9 CM2350 L111 | 4367223
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSG12 CM2350 G110 | 4367323
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSK60 CM2350 K116 | 4367444
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSB6.7 CM2250 B128 | 4388601
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSL9 CM2250 L115 | 4388626
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISF2.8 CM2220 F117 | 4388578
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSK60 CM2350 K121 | 4388645
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSB6.7 CM2350 B130 | 4388668
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSL9 CM2350 L118 | 4388673
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSL9 CM2350 L107 | 4367386
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSF3.8 CM2350 F118 | 4388708
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSF3.8 CM2350 F119 | 4388703
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSB4.5 CM2350 B122 | 4388767
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISF2.8 CM2220 F126 | 5411159
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSB4.5 CM2250 B131 | 4388774
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSB3.3 CM2250 B137 | 5411058
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | X15 CM2350 X114B | 5411181
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | X15 CM2350 X116B | 5411186
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISB6.7 CM2350 B142 | 5411131
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSX15 CM2250 X115 | 4388739
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | L9 CM2350 L116B | 5411330
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSB6.7 CM2350 B145 | 5411273
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSL9 CM2350 L122 | 5411278
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSB4.5 CM2350 B144 | 5411382
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | B6.7 CM2350 B121B | 5411223
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | B4.5 CM2350 B129B | 5411247
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | B4.5 CM2350 B147B | 5411252
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | B6.7 CM2350 B135B | 5411257
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | B6.7 CM2350 B148B | 5411262
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSF2.8 CM2880 F124 | 5411484
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSF2.8 CM2880 F131 | 5411489
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | L9 CM2350 L123B | 5411465
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | L9 CM2350 L119B | 5411267
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSX15 CM2350 X118 | 5467247
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSG12 CM2350 G113 | 5467252
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSF2.8 CM2350 F125 | 5411494
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISF2.8 CM2220 F122 | 5467376
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISF4.5 CM2220 F123 | 5411320

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 238 ó 239 activo?
 | PASO 1B. Revise por un código de falla activo. | ¿Código de Falla 689 activo o más de un conteo inactivo dentro de las últimas 25 horas del motor?
PASO 2. | Revisar el sensor de velocidad del motor y el conector. |
 | PASO 2A. Inspeccione los pines del sensor de posición del cigüeñal y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Inspeccionar el sensor de posición del cigüeñal por daño. | ¿Sensor dañado?
PASO 3. | Revisar el circuito del sensor de posición del cigüeñal. |
 | PASO 3A. Revise el voltaje de alimentación del sensor de posición del cigüeñal y el circuito de retorno. | ¿Entre 4.75 y 5.25 VCD?
 | PASO 3B. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revisar por un circuito de señal abierto del sensor de posición del cigüeñal en el arnés del motor. |
 | PASO 3B-2. Revisar el circuito de señal del sensor de posición del cigüeñal por un corto de pin a pin en el arnés del motor. |
 | PASO 3B-3. Inspeccionar el entrehierro y la rueda objetivo. |
 | PASO 3B-4. Revisar el código de falla y verificar la condición del sensor de posición del cigüeñal. |
 | PASO 3C. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3C-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3C-2. Revisar el código de falla y verificar la condición del sensor de posición del cigüeñal. |
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 238 ó 239 activo?
SÍ | NO
No Reparación | No Reparación

Árbol Apropiado de Diagnóstico de Códigos de Falla

Ir a 1B

Paso Asistido 1B - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 689 activo o más de un conteo inactivo dentro de las últimas 25 horas del motor?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ninguna reparación.

Paso Asistido 2 - Revisar el sensor de velocidad del motor y el conector.

Paso Asistido 2A - Inspeccione los pines del sensor de posición del cigüeñal y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del cigüeñal, del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de posición del cigüeñal por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor de velocidad del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Inspeccionar el sensor de posición del cigüeñal por daño.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del cigüeñal, del arnés del motor.
  • Quitar el sensor de posición del cigüeñal de la carcasa de engranes. Consular Procedimiento 019-365 en la Tabla de Procedimientos Asociados.
  • Algunos motores de gas natural son referenciados como el motor del sensor de velocidad Consultar Procedimiento 019-042 en la Tabla de Procedimientos Asociados.

Acción

Inspeccione el sensor de posición del motor por lo siguiente:

  • Desechos metálicos en el extremo del sensor
  • Daño al extremo del sensor causado por el engrane del árbol de levas
  • Problemas de fuga de aceite o de aislamiento, tal como hinchazón
  • Encapsulado eléctrico dañado en el extremo de detección del sensor.

¿Sensor dañado?
SÍ NO

Se ha detectado un sensor dañado o daño mecánico.

Reemplace el sensor. Si se observó daño mecánico, inspeccione el engrane del cigüeñal y componentes relacionados.

  • Consular Procedimiento 019-365 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revisar el circuito del sensor de posición del cigüeñal.

Paso Asistido 3A - Revise el voltaje de alimentación del sensor de posición del cigüeñal y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del cigüeñal, del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación del sensor de posición del cigüeñal y el circuito de retorno.

  • Mida el voltaje de alimentación del sensor, entre el pin de ALIMENTACIÓN de +5 voltios del sensor de posición del cigüeñal y el pin de RETORNO del sensor 1 de posición del cigüeñal, en el conector del sensor de posición del cigüeñal del arnés del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19

¿Entre 4.75 y 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 3C

Paso Asistido 3B - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del ECM y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revisar por un circuito de señal abierto del sensor de posición del cigüeñal en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del cigüeñal, del arnés del motor.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revisar por un circuito abierto en el arnés del motor.

  • Mida la resistencia entre el pin de SEÑAL del sensor de posición del cigüeñal en el conector del arnés del motor para el sensor de posición del cigüeñal y el conector del ECM en el arnés del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del motor.

Reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revisar el circuito de señal del sensor de posición del cigüeñal por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el sensor de posición del cigüeñal, del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia y revise por un corto entre el pin de SEÑAL del sensor de posición del cigüeñal del conector del ECM del arnés del motor y todos los otros pines en el conector.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del motor.

Reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3B-3

  • 4A

Paso Asistido 3B-3 - Inspeccionar el entrehierro y la rueda objetivo.

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Mida el entrehierro entre el sensor de posición del cigüeñal y la rueda fónica.
  • Consultar Procedimiento 001-071 en la Tabla de Procedimiento Asociado o Consular Procedimiento 019-365 en la Tabla de Procedimientos Asociados.

¿El entrehierro está dentro de las especificaciones?
SÍ NO
No Reparación

Reemplace el componente que está causando la lectura fuera de especificación.

Ir a 3B-4

Ir a 4A

Paso Asistido 3B-4 - Revisar el código de falla y verificar la condición del sensor de posición del cigüeñal.

Condiciones

  • Conectar todos los componentes en las posiciones correctas.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Arranque el motor y permítale operar en ralentí por 1 minuto

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 689 activo?
SÍ NO

Se ha detectado un sensor de posición del cigüeñal dañado.

Cambie el sensor de posición del cigüeñal.

  • Consular Procedimiento 019-365 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3C - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3C-1

Paso Asistido 3C-1 - Revisar por un circuito de señal abierto del sensor de posición del cigüeñal en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación del sensor de posición del cigüeñal y el circuito de retorno.

  • Mida el voltaje de alimentación del sensor, entre el pin de ALIMENTACIÓN de +5 voltios del sensor de posición del cigüeñal y el pin de RETORNO del sensor de posición del cigüeñal, en el ECM.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19

¿Entre 4.75 y 5.25 VCD?
SÍ NO

Se ha detectado una conexión dañada en el arnés del motor.

Repare o reemplace el arnés dañado.

Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3C-2

Paso Asistido 3C-2 - Revisar el código de falla y verificar la condición del sensor de posición del cigüeñal.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 689 activo?
SÍ NO

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 15-MAYO-2017


CÓDIGO DE FALLA 691 - Circuito de Temperatura de Admisión del Compresor del Turbocargador 1 - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 Marino | 4310611
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK19 CM2350 K105 | 4326157
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K116 | 4367444
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K121 | 4388645
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F114 | 4383734
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consulte Procedimiento 019-043 | ISZ13 CM2150 | 4022133
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consulte Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consulte Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF | 2883557
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 Marino | 4310611
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12 CM2350 X102 | 4310646
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2350 X101 | 4310641
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5 CM2350 B104 | 4332646
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consulte Procedimiento 019-043 | QSK19 CM2350 K105 | 4326157
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z101 | 4358364
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z102 | 4358369
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F105 | 4358561
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2350 F109 | 4367218
Arnés del Motor | Consulte Procedimiento 019-043 | F3.8 CM2350 F120B | 5411237
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G110 | 4367323
Arnés del Motor | Consulte Procedimiento 019-043 | ISV5.0 CM3230 V104 | 4367291
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K116 | 4367444
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K121 | 4388645
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F118 | 4388708
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F124 | 5411484
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F131 | 5411489
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G113 | 5467252
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F125 | 5411494
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | QSK50 CM2350 K108 | 4332823
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | ISL8.9 CM2150 SN | 4022190
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | ISZ13 CM2150 | 4022133
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | QSX15 CM2250 ECF | 2883557
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | ISX12 CM2350 X102 | 4310646
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | ISX15 CM2350 X101 | 4310641
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | ISB4.5 CM2350 B104 | 4332646
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | QSK19 CM2350 K105 | 4326157
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | QSZ13 CM2150 Z101 | 4358364
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | QSZ13 CM2150 Z102 | 4358369
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | ISF3.8 CM2350 F109 | 4367218
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | F3.8 CM2350 F120B | 5411237
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | QSK60 CM2350 K116 | 4367444
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | QSK60 CM2350 K121 | 4388645
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | X15 CM2350 X114B | 5411181
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | X15 CM2350 X116B | 5411186
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | ISF2.8 CM2220 F122 | 5467376
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | ISL9 CM2350 L111 | 4367223
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSF3.8 CM2350 F107 | 4367316
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSF2.8 CM2880 F105 | 4358561
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | ISF3.8 CM2350 F109 | 4367218
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSB6.7 CM2250 EC | 2883621
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | ISB6.7 CM2250 | 4022254
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | ISL9 CM2350 L101 | 4310787
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | ISB6.7 CM2350 B103 | 4332641
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSB6.7 CM2350 B105 | 4332778
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSL9 CM2350 L102 | 4332796
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | ISB6.7 CM2350 B101 | 2883567
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSL9 CM2250 | 4022256
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSB6.7 CM2250 | 4022255
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSX11.9 CM2250 ECF | 2883561
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSB4.5 CM2350 B106 | 4367376
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSG12 CM2350 G110 | 4367323
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | ISV5.0 CM3230 V104 | 4367291
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSB6.7 CM2350 B130 | 4388668
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSL9 CM2350 L118 | 4388673
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSB6.7 CM2250 B128 | 4388601
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSL9 CM2250 L115 | 4388626
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSL9 CM2350 L107 | 4367386
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSF3.8 CM2350 F118 | 4388708
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSF3.8 CM2350 F119 | 4388703
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSB4.5 CM2350 B122 | 4388767
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | ISB6.7 CM2350 B142 | 5411131
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | L9 CM2350 L116B | 5411330
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSB6.7 CM2350 B145 | 5411273
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSL9 CM2350 L122 | 5411278
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSB4.5 CM2350 B144 | 5411382
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | B6.7 CM2350 B121B | 5411223
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | B4.5 CM2350 B129B | 5411247
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | B4.5 CM2350 B147B | 5411252
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | B6.7 CM2350 B135B | 5411257
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | B6.7 CM2350 B148B | 5411262
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | L9 CM2350 L119B | 5411267
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSF2.8 CM2880 F124 | 5411484
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSF2.8 CM2880 F131 | 5411489
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | L9 CM2350 L123B | 5411465
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSX15 CM2350 X118 | 5467247
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSG12 CM2350 G113 | 5467252
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSF3.8 CM2350 F125 | 5411494

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revisar por un código de falla inactivo. | ¿Código de Falla 691 inactivo?
PASO 2. | Revise el sensor de temperatura del aire de admisión del compresor del turbocargador y el circuito. |
 | PASO 2A. Inspeccione los pines del sensor de temperatura del aire de admisión del compresor del turbocargador y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 692 activo y Código de Falla 691 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 691 activo?
PASO 3. | Revise el módulo de control del motor (ECM), arnés del motor, y el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 692 activo y Código de Falla 691 inactivo?
 | PASO 3C. Revisar por un circuito abierto en el arnés del motor o en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C-1. Revisar por un circuito abierto en el arnés del motor o en el arnés del OEM. |
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del motor o en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 691 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 691 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 en la Sección 19

Ir a 2A

Paso Asistido 2 - Revise el sensor de temperatura del aire de admisión del compresor del turbocargador y el circuito.

Paso Asistido 2A - Inspeccione los pines del sensor de temperatura del aire de admisión del compresor del turbocargador y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del arnés del motor el sensor de temperatura de aire de admisión del compresor del turbocargador.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Repare el arnés, conector o pines dañados, si es posible.

Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3854510.

Instale el sello de conector apropiado, si está dañado o falta.

Reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del arnés del motor el sensor de temperatura de aire de admisión del compresor del turbocargador.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del circuito.

Ponga un puente entre el pin de SEÑAL de temperatura de admisión del compresor del turbocargador y el pin de RETORNO de temperatura de admisión del compresor del turbocargador en el conector de temperatura de admisión del compresor del turbocargador del arnés del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Revise por la respuesta apropiada del ECM después de 30 segundos.

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 692 activo y Código de Falla 691 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor de temperatura del aire de admisión del compresor del turbocargador al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 691 activo?

SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de temperatura del aire de admisión del compresor del turbocargador.

  • Para motores equipados con un sensor de temperatura de admisión de aire del compresor del turbocargador: Consular Procedimiento 019-395 en la Tabla de Procedimientos Asociados.
  • Para motores equipados con un sensor de presión/temperatura de admisión del compresor del turbocargador: Consultar Procedimiento 019-466 en la Tabla de Procedimiento Asociado.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el módulo de control del motor (ECM), arnés del motor, y el arnés del fabricante de equipo original (OEM).

Paso Asistido 3A - Inspeccionar los pines del conector del ECM, arnés del motor o arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccionar los pines del conector del ECM, arnés del motor o arnés del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM, arnés del motor, o arnés del OEM.

Repare el arnés, conector o pines dañados, si es posible.

Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3854510.

Instale el sello de conector apropiado, si está dañado o falta.

Reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Ponga un puente entre el pin de SEÑAL del sensor de temperatura del aire de admisión del compresor del turbocargador y el pin de RETORNO del sensor de temperatura del aire de admisión del compresor del turbocargador en el conector del ECM.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 692 activo y Código de Falla 691 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del motor o en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconecte el sensor de temperatura del aire de admisión del compresor del turbocargador, del arnés del motor o del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del sensor de temperatura del aire de admisión del compresor del turbocargador en el conector del ECM del arnés del motor y el pin de RETORNO del conector del sensor de temperatura del aire de admisión del compresor del turbocargador del arnés del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para ver las técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de retorno abierto en el arnés del motor o en el arnés del OEM.

Diagnostique cada arnés conectado en serie para determinar cual contiene el retorno abierto.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3C-1

Ir a 4A

Paso Asistido 3C-1 - Revisar por un circuito abierto en el arnés del motor o en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconecte el sensor de temperatura del aire de admisión del compresor del turbocargador, del arnés del motor o del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura del aire de admisión del compresor del turbocargador en el conector del ECM del arnés del motor y el pin de SEÑAL del conector del sensor de temperatura del aire de admisión del compresor del turbocargador del arnés del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de señal abierto en el arnés del motor o en el arnés del OEM.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de señal con corto de pin a pin.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del motor o en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconecte el sensor de temperatura del aire de admisión del compresor del turbocargador, del arnés del motor o del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura del aire de admisión del compresor del turbocargador en el conector del ECM del arnés del motor y todos los otros pines en el conector del ECM del arnés del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de SEÑAL en el arnés del motor o en el arnés del OEM.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de señal con corto de pin a pin.

Repare o reemplace el arnés del motor o arnés del OEM. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 691 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 15-MAYO-2017


CÓDIGO DE FALLA 692 - Circuito de Temperatura de Admisión del Compresor del Turbocargador 1 - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 Marino | 4310611
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK19 CM2350 K105 | 4326157
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K116 | 4367444
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K121 | 4388645
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2350 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F114 | 4383734
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consulte Procedimiento 019-043 | ISZ13 CM2150 | 4022133
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consulte Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consulte Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF | 2883557
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 Marino | 4310611
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12 CM2350 X102 | 4310646
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2350 X101 | 4310641
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5 CM2350 B104 | 4332646
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consulte Procedimiento 019-043 | QSK19 CM2350 K105 | 4326157
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z101 | 4358364
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z102 | 4358369
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F105 | 4358561
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2350 F109 | 4367218
Arnés del Motor | Consulte Procedimiento 019-043 | F3.8 CM2350 F120B | 5411237
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G110 | 4367323
Arnés del Motor | Consulte Procedimiento 019-043 | ISV5.0 CM3230 V104 | 4367291
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K116 | 4367444
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K121 | 4388645
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F118 | 4388708
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F124 | 5411484
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F131 | 5411489
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G113 | 5467252
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F125 | 5411494
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2350 F124 | 5411484
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | QSK50 CM2350 K108 | 4332823
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | ISL8.9 CM2150 SN | 4022190
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | ISZ13 CM2150 | 4022133
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | QSL9 CM2250 | 4022256
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | QSB6.7 CM2250 | 4022255
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | QSB6.7 CM2250 EC | 2883621
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | QSX15 CM2250 ECF | 2883557
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | ISX12 CM2350 X102 | 4310646
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | ISX15 CM2350 X101 | 4310641
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | ISB4.5 CM2350 B104 | 4332646
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | QSK19 CM2350 K105 | 4326157
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | QSZ13 CM2150 Z101 | 4358364
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | QSZ13 CM2150 Z102 | 4358369
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | ISF3.8 CM2350 F109 | 4367218
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | F3.8 CM2350 F120B | 5411237
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | QSK60 CM2350 K116 | 4367444
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | QSK60 CM2350 K121 | 4388645
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | X15 CM2350 X114B | 5411181
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | X15 CM2350 X116B | 5411186
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | B4.5 CM2350 B129B | 5411247
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | B4.5 CM2350 B147B | 5411252
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | ISF2.8 CM2220 F122 | 5467376
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | ISB6.7 CM2350 B101 | 2883567
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | ISL9 CM2350 L101 | 4310787
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | ISL9 CM2350 L111 | 4367223
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSB6.7 CM2350 B112 | 4358498
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSX11.9 CM2250 ECF | 2883561
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSF2.8 CM2880 F105 | 4358561
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSF3.8 CM2350 F107 | 4367316
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | ISF3.8 CM2350 F109 | 4367218
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSB4.5 CM2350 B106 | 4367376
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSG12 CM2350 G110 | 4367323
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | ISV5.0 CM3230 V104 | 4367291
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSB6.7 CM2250 B128 | 4388601
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSL9 CM2250 L115 | 4388626
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSB6.7 CM2350 B130 | 4388668
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSL9 CM2350 L118 | 4388673
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSL9 CM2350 L107 | 4367386
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSF3.8 CM2350 F118 | 4388708
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSF3.8 CM2350 F119 | 4388703
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSB4.5 CM2350 B122 | 4388767
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | B6.7 CM2350 B121B | 5411223
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | ISB6.7 CM2350 B142 | 5411131
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | B4.5 CM2350 B129B | 5411247
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | B4.5 CM2350 B147B | 5411252
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | B6.7 CM2350 B135B | 5411257
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | B6.7 CM2350 B148B | 5411262
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | L9 CM2350 L119B | 5411267
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | L9 CM2350 L116B | 5411330
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSB6.7 CM2350 B145 | 5411273
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSL9 CM2350 L122 | 5411278
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSB4.5 CM2350 B144 | 5411382
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSF2.8 CM2880 F124 | 5411484
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSF2.8 CM2880 F131 | 5411489
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | L9 CM2350 L123B | 5411465
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSX15 CM2350 X118 | 5467247
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSG12 CM2350 G113 | 5467252
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSF3.8 CM2350 F125 | 5411494
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSF2.8 CM2350 F124 | 5411484

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revisar por un código de falla inactivo. | ¿Código de Falla 692 inactivo?
PASO 2. | Revise el sensor de temperatura del aire de admisión del compresor del turbocargador y el circuito. |
 | PASO 2A. Inspeccione los pines del sensor de temperatura del aire de admisión del compresor del turbocargador y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 691 activo y Código de Falla 692 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 692 activo?
PASO 3. | Revise el módulo de control del motor (ECM), arnés del motor, o el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 691 activo y Código de Falla 692 inactivo?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor o en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revise si hay un corto de pin a tierra. | ¿Mayor de 100k ohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 692 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 692 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19

Ir a 2A

Paso Asistido 2 - Revise el sensor de temperatura del aire de admisión del compresor del turbocargador y el circuito.

Paso Asistido 2A - Inspeccione los pines del sensor de temperatura del aire de admisión del compresor del turbocargador y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del arnés del motor el sensor de temperatura de aire de admisión del compresor del turbocargador.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

  • Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del arnés del motor el sensor de temperatura de aire de admisión del compresor del turbocargador.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 691 activo y Código de Falla 692 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor de temperatura del aire de admisión del compresor del turbocargador al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 692 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de temperatura del aire de admisión del compresor del turbocargador.

  • Use el siguiente procedimiento para motores equipados con un sensor de temperatura del aire de admisión del compresor del turbocargador. Consultar Procedimiento 019-395 en la Tabla de Procedimiento Asociado.
  • Use el siguiente procedimiento para motores equipados con un sensor de presión/temperatura de admisión del compresor del turbocargador: Consular Procedimiento 019-466 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM, arnés del motor, o el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM, arnés del motor y arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor, arnés del OEM, y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

  • Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

En este momento también se activarán múltiples fallas no relacionadas. Estos pueden ignorarse temporalmente.

¿Código de Falla 691 activo y Código de Falla 692 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor o en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconecte el sensor de temperatura de admisión del compresor del turbocargador, del arnés del motor o del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de temperatura del aire de admisión del compresor del turbocargador en el conector del ECM del arnés del motor, y todos los otros pines en el conector del ECM del arnés del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del motor o en el arnés del OEM.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de señal con corto de pin a pin.

Repare o reemplace el arnés del motor.

  • Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.
  • Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise si hay un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconecte el sensor de temperatura del aire de admisión del compresor del turbocargador, del arnés del motor o del arnés del OEM.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura del aire de admisión del compresor del turbocargador en el conector del ECM del arnés del motor y la tierra.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL en el arnés del motor o en el arnés del OEM.

Diagnostique cada arnés conectado en serie, para determinar cual contiene el circuito de señal con corto a tierra.

Repare o reemplace el arnés del motor.

  • Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.
  • Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 692 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 15-MAYO-2017


CÓDIGO DE FALLA 731 - Desalineación de Velocidad/Posición del Motor entre el Árbol de Levas y el Cigüeñal - El Sistema Mecánico No Responde o está Desajustado

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Árbol de Levas | Consulte Procedimiento 001-008 | QSB6.7 CM2350 B105 | 4332778
Árbol de Levas | Consulte Procedimiento 001-008 | QSL9 CM2350 L102 | 4332796
Árbol de Levas | Consulte Procedimiento 001-008 | QSB6.7 CM2350 B112 | 4358498
Árbol de Levas | Consulte Procedimiento 001-008 | QSF3.8 CM2350 F107 | 4367316
Árbol de Levas | Consulte Procedimiento 001-008 | QSB4.5 CM2350 B106 | 4367376
Árbol de Levas | Consulte Procedimiento 001-008 | QSB6.7 CM2350 B130 | 4388668
Árbol de Levas | Consulte Procedimiento 001-008 | QSL9 CM2350 L118 | 4388673
Árbol de Levas | Consulte Procedimiento 001-008 | QSL9 CM2350 L107 | 4367386
Árbol de Levas | Consulte Procedimiento 001-008 | QSF3.8 CM2350 F118 | 4388708
Árbol de Levas | Consulte Procedimiento 001-008 | QSF3.8 CM2350 F119 | 4388703
Árbol de Levas | Consulte Procedimiento 001-008 | QSB4.5 CM2350 B122 | 4388767
Árbol de Levas | Consulte Procedimiento 001-008 | QSB6.7 CM2350 B145 | 5411273
Árbol de Levas | Consulte Procedimiento 001-008 | QSL9 CM2350 L122 | 5411278
Árbol de Levas | Consulte Procedimiento 001-008 | QSB4.5 CM2350 B144 | 5411382
Árbol de Levas | Consulte Procedimiento 001-008 | QSF3.8 CM2350 F125 | 5411494
Cigüeñal | Consulte Procedimiento 001-016 | QSX15 CM2350 X105 | 4332667
Cigüeñal | Consulte Procedimiento 001-016 | QSX15 CM2350 X106 | 4332712
Cigüeñal | Consulte Procedimiento 001-016 | QSB6.7 CM2350 B105 | 4332778
Cigüeñal | Consulte Procedimiento 001-016 | QSL9 CM2350 L102 | 4332796
Cigüeñal | Consulte Procedimiento 001-016 | QSB6.7 CM2350 B112 | 4358498
Cigüeñal | Consulte Procedimiento 001-016 | QSF2.8 CM2880 F105 | 4358561
Cigüeñal | Consulte Procedimiento 001-016 | QSF3.8 CM2350 F107 | 4367316
Cigüeñal | Consulte Procedimiento 001-016 | QSB4.5 CM2350 B106 | 4367376
Cigüeñal | Consulte Procedimiento 001-016 | QSG12 CM2350 G110 | 4367323
Cigüeñal | Consulte Procedimiento 001-016 | QSB6.7 CM2350 B130 | 4388668
Cigüeñal | Consulte Procedimiento 001-016 | QSL9 CM2350 L118 | 4388673
Cigüeñal | Consulte Procedimiento 001-016 | QSL9 CM2350 L107 | 4367386
Cigüeñal | Consulte Procedimiento 001-016 | QSF3.8 CM2350 F118 | 4388708
Cigüeñal | Consulte Procedimiento 001-016 | QSF3.8 CM2350 F119 | 4388703
Cigüeñal | Consulte Procedimiento 001-016 | QSB4.5 CM2350 B122 | 4388767
Cigüeñal | Consulte Procedimiento 001-016 | QSB6.7 CM2350 B145 | 5411273
Cigüeñal | Consulte Procedimiento 001-016 | QSL9 CM2350 L122 | 5411278
Cigüeñal | Consulte Procedimiento 001-016 | QSB4.5 CM2350 B144 | 5411382
Cigüeñal | Consulte Procedimiento 001-016 | QSX15 CM2350 X118 | 5467247
Cigüeñal | Consulte Procedimiento 001-016 | QSG12 CM2350 G113 | 5467252
Cigüeñal | Consulte Procedimiento 001-016 | QSF3.8 CM2350 F125 | 5411494
Amortiguador de Vibración Viscoso | Consulte Procedimiento 001-052 | QSX15 CM2350 X105 | 4332667
Amortiguador de Vibración Viscoso | Consulte Procedimiento 001-052 | QSX15 CM2350 X106 | 4332712
Amortiguador de Vibración Viscoso | Consulte Procedimiento 001-052 | QSB6.7 CM2350 B105 | 4332778
Amortiguador de Vibración Viscoso | Consulte Procedimiento 001-052 | QSL9 CM2350 L102 | 4332796
Amortiguador de Vibración Viscoso | Consulte Procedimiento 001-052 | QSB6.7 CM2350 B112 | 4358498
Amortiguador de Vibración Viscoso | Consulte Procedimiento 001-052 | QSG12 CM2350 G110 | 4367323
Amortiguador de Vibración Viscoso | Consulte Procedimiento 001-052 | QSB6.7 CM2350 B130 | 4388668
Amortiguador de Vibración Viscoso | Consulte Procedimiento 001-052 | QSL9 CM2350 L118 | 4332667
Amortiguador de Vibración Viscoso | Consulte Procedimiento 001-052 | QSL9 CM2350 L107 | 4332712
Amortiguador de Vibración Viscoso | Consulte Procedimiento 001-052 | QSB6.7 CM2350 B145 | 5411273
Amortiguador de Vibración Viscoso | Consulte Procedimiento 001-052 | QSL9 CM2350 L122 | 5411278
Amortiguador de Vibración Viscoso | Consulte Procedimiento 001-052 | QSG12 CM2350 G113 | 5467252
Amortiguador de Vibración Viscoso | Consulte Procedimiento 001-052 | QSF3.8 CM2350 F125 | 5411494
Árbol de Levas a la Cabeza, de Válvulas | Consulte Procedimiento 002-024 | QSX15 CM2350 X105 | 4332667
Árbol de Levas a la Cabeza, de Válvulas | Consulte Procedimiento 002-024 | QSX15 CM2350 X106 | 4332712
Árbol de Levas a la Cabeza, de Válvulas | Consulte Procedimiento 002-024 | QSG12 CM2350 G110 | 4367323
Árbol de Levas a la Cabeza, de Válvulas | Consulte Procedimiento 002-024 | QSX15 CM2350 X118 | 5467247
Árbol de Levas a la Cabeza, de Válvulas | Consulte Procedimiento 002-024 | QSG12 CM2350 G113 | 5467252
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSX15 CM2350 X105 | 4332667
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSX15 CM2350 X106 | 4332712
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSB6.7 CM2350 B105 | 4332778
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSL9 CM2350 L102 | 4332796
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSB6.7 CM2350 B112 | 4358498
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSF2.8 CM2880 F105 | 4358561
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSF3.8 CM2350 F107 | 4367316
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSB4.5 CM2350 B106 | 4367376
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSG12 CM2350 G110 | 4367323
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSB6.7 CM2350 B130 | 4388668
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSL9 CM2350 L118 | 4388673
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSL9 CM2350 L107 | 4367386
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSF3.8 CM2350 F118 | 4388708
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSF3.8 CM2350 F119 | 4388703
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSB4.5 CM2350 B122 | 4388767
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSB6.7 CM2350 B145 | 5411273
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSL9 CM2350 L122 | 5411278
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSB4.5 CM2350 B144 | 5411382
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSX15 CM2350 X118 | 5467247
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSG12 CM2350 G113 | 5467252
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSX15 CM2350 X105 | 4332667
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSX15 CM2350 X106 | 4332712
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSB6.7 CM2350 B105 | 4332778
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSL9 CM2350 L102 | 4332796
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSB6.7 CM2350 B112 | 4358498
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSF2.8 CM2880 F105 | 4358561
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSF3.8 CM2350 F107 | 4367316
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSB4.5 CM2350 B106 | 4367376
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSG12 CM2350 G110 | 4367323
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSB6.7 CM2350 B130 | 4388668
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSL9 CM2350 L118 | 4388673
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSL9 CM2350 L107 | 4367386
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSF3.8 CM2350 F118 | 4388708
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSF3.8 CM2350 F119 | 4388703
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSB4.5 CM2350 B122 | 4388767
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSB6.7 CM2350 B145 | 5411273
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSL9 CM2350 L122 | 5411278
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSB4.5 CM2350 B144 | 5411382
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSX15 CM2350 X118 | 5467247
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSG12 CM2350 G113 | 5467252

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | ¿Es el Código de Falla 731 la única falla activa?
PASO 2. | Inspeccione los aros de tonos y los sensores de velocidad/posición. |
 | PASO 2A. Inspeccione si los sensores de velocidad y posición del motor están dañados. | ¿Hay algún daño?
 | PASO 2B. Inspeccione los aros de tonos en busca de cualquier daño. | ¿Hay algún daño?
PASO 3. | Inspeccione el aterrizado del motor y del vehículo. |
 | PASO 3A. Inspeccionar las tierras del block del motor, motor de arranque, alternador, chasis, y batería. | ¿Todas las tierras presentes, están conectadas, sin corrosión y apretadas apropiadamente?
PASO 4. | Revisar por sincronización estática correcta del motor. |
 | PASO 4A. Revisar la sincronización estática. | ¿Motor correctamente sincronizado?
PASO 5. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 5A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 5B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Es el Código de Falla 731 la única falla activa?

SÍ NO
No Reparación

Diagnostique cualquier otra falla activa antes de continuar con este árbol.

Ir a 2A

Árbol apropiado de diagnóstico de código de falla.

Paso Asistido 2 - Inspeccione los aros de tonos y los sensores de velocidad/posición.

Paso Asistido 2A - Inspeccione si los sensores de velocidad y posición del motor están dañados.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione si los sensores de velocidad y posición del motor están dañados.

¿Hay algún daño?
SÍ NO

Reemplace el sensor de velocidad o posición.

Use el siguiente procedimiento para el sensor de posición del árbol de levas. Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

Use el siguiente procedimiento para el sensor de posición del cigüeñal. Consular Procedimiento 019-365 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 5A

Ir a 2B

Paso Asistido 2B - Inspeccione los aros de tonos en busca de cualquier daño.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione los aros de tonos del cigüeñal y del árbol de levas en busca de daño.

  • Asegúrese de que el componente que tenga las marcas de sincronización del motor (típicamente el amortiguador de vibración o la polea) esté correctamente alineado con el cigüeñal, verificando que esté instalado apropiadamente sobre el pasador o perno indicador que lo orienta.
  • Consular Procedimiento 001-052 en la Tabla de Procedimientos Asociados.
  • Use el siguiente procedimiento para los motores ISX, desmonte el cárter del aceite y revise a mano en busca de un aro de tonos flojo del cigüeñal o dientes dañados.

¿Hay algún daño?
SÍ NO

Reemplace el aro de tonos.

Use el siguiente procedimiento para remoción e instalación del cigüeñal. Consular Procedimiento 001-016 en la Tabla de Procedimientos Asociados.

Use el siguiente procedimiento para remoción e instalación del árbol de levas. Consular Procedimiento 001-008 en la Tabla de Procedimientos Asociados. Consultar Procedimiento 002-117 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 5A

Ir a 3A

Paso Asistido 3 - Inspeccione el aterrizado del motor y del vehículo.

Paso Asistido 3A - Inspeccionar las tierras del block del motor, motor de arranque, alternador, chasis, y batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione el aterrizado del motor y del vehículo.

  • Revise todas las tierras del bloque del motor, motor de arranque, alternador, chasis y batería.
  • Verifique que todas las tierras estén presentes y aterrizadas apropiadamente.
  • Verifique que todas las conexiones estén libres de corrosión y apretadas.

¿Todas las tierras presentes, están conectadas, sin corrosión y apretadas apropiadamente?
SÍ NO
No Reparación

Reemplace, apriete, o limpie los cables o conexiones de tierra.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la sincronización estática.

Paso Asistido 4A - Revisar la sincronización estática.

Condiciones

  • Quitar la cubierta de engranes.

Acción

Inspeccione la sincronización.

N/A

¿Motor correctamente sincronizado?
SÍ NO
No Reparación

Sincronice apropiadamente el motor.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla.

Paso Asistido 5A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 5B

Ir a 5B

Paso Asistido 5B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

El patinamiento del engrane del cigüeñal puede ser causado por cargas hidráulicas excesivas sobre el tren de engranes. Revise y corrija cualquier condición de carga hidráulica excesiva en el vehículo.

Reemplace el ensamble de cigüeñal, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 16-MAYO-2017


CÓDIGO DE FALLA 769 - Circuito del Interruptor del Freno - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X105 | 4332667
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X106 | 4332712
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3824775 - cable de interconexión.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revise por códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Código de Falla 769 activo?
PASO 2. | Revise el interruptor del freno y el circuito. |
 | PASO 2A. Inspeccione los pines del interruptor del freno y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje de señal del interruptor. | ¿Voltaje entre 4.75 y 5.25 VCD?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 769 activo?
PASO 3. | Revisar el ECM y el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100k ohmios?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla activo

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 769 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-3623 en la Sección 19.

Paso Asistido 2 - Revise el interruptor del freno y el circuito.

Paso Asistido 2A - Inspeccione los pines del interruptor del freno y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el interruptor del freno, del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del interruptor del freno por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del interruptor o del arnés.

  • Repare o reemplace el arnés del OEM, o reemplace el sensor, cualquiera que tenga pines dañados.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Consulte el manual de servicio del OEM.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el voltaje de señal del interruptor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el interruptor del freno, del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de señal del interruptor.

  • Mida el voltaje del pin de SEÑAL del interruptor del freno al pin de RETORNO del interruptor, en el conector del interruptor del freno del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Voltaje entre 4.75 y 5.25 VCD?
SÍ NO
No Reparación

Se ha detectado un circuito abierto o corto en el arnés del OEM.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar en busca de códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el interruptor del freno al arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 769 activo?
SÍ NO

Se ha detectado un interruptor dañado.

  • Reemplace el interruptor del freno. Vea la información de servicio del fabricante del equipo.

Ninguna. La remoción e instalación de los conectores corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del ECM del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

NOTA: No rocíe limpiador para contactos directamente dentro de los puertos del ECM, ya que puede resultar daño. No inyecte aire comprimido en los puertos del ECM o en el conector. El aire comprimido puede contener humedad debida a condensación.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o del arnés.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Reemplace el arnés del OEM. Consulte el manual de servicio del OEM.
  • Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del ECM del arnés del OEM.
  • Desconecte el interruptor del freno, del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del interruptor del OEM en el conector del ECM y el pin de RETORNO del interruptor del arnés del OEM, en el conector del interruptor del freno del arnés del OEM.
  • Mida la resistencia entre el pin de SEÑAL del interruptor del freno en el conector del ECM y el pin de SEÑAL del interruptor del freno del arnés del OEM, en el conector del interruptor del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM.

  • Vea la información de servicio del fabricante del equipo.

Ir a 3C

Ir a 4B

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del ECM del arnés del OEM.
  • Desconecte el interruptor del freno, del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del interruptor del freno en el conector del ECM y todos los demás pines en el conector del ECM.
  • Mida la resistencia entre el pin de RETORNO del interruptor del freno en el conector del ECM y todos los demás pines en el conector del OEM del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el arnés del OEM.

Repare o reemplace el arnés del OEM. Vea la información de servicio del fabricante del equipo.

  • Repare el arnés del motor. Vea la información de servicio del fabricante del equipo.
  • Reemplace el arnés del motor. Vea la información de servicio del fabricante del equipo.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y los números de revisión del ECM en el ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 12-FEB.-2017


CÓDIGO DE FALLA 778 - Sensor de Velocidad/Posición del Árbol de Levas del Motor - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 Marino | 4310611
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 M CM2250 L106 | 4358343
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consulte Procedimiento 019-043 | ISM CM876 SN | 4022196
Arnés del Motor | Consulte Procedimiento 019-043 | ISZ CM2150 | 4022133
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consulte Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consulte Procedimiento 019-043 | Westport HD CM2250 | 4021560
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consulte Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF | 2883557
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 EC | 2883647
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 Marino | 4310611
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12 CM2350 X102 | 4310646
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2350 X101 | 4310641
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 SN | 4310736
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F101 | 4310846
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F103 | 4310839
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5 CM2350 B104 | 4332646
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4358475
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F110 | 4358480
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 M CM2250 L106 | 4358343
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z101 | 4358364
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z102 | 4358369
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F105 | 4358561
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F114 | 4383734
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2350 F109 | 4367218
Arnés del Motor | Consulte Procedimiento 019-043 | F3.8 CM2350 F120B | 5411237
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G110 | 4367323
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F117 | 4388578
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F118 | 4388708
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F126 | 5411159
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 B137 | 5411058
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F124 | 5411484
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F125 | 5411494
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F131 | 5411489
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G113 | 5467252
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISL8.9 CM2150 SN | 4022190
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISZ13 CM2150 | 4022133
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISB6.7 CM2250 | 4022254
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | Westport HD CM2250 | 4021560
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSL9 CM2250 | 4022256
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSB6.7 CM2250 | 4022255
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSB6.7 CM2250 EC | 2883621
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSX11.9 CM2250 ECF | 2883561
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSX15 CM2250 ECF | 2883557
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSB3.3 CM2250 EC | 2883647
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSB6.7 CM2250 Marino | 4310611
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISB6.7 CM2350 B101 | 2883567
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISL9 CM2350 L101 | 4310787
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISX12 CM2350 X102 | 4310646
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISX15 CM2350 X101 | 4310641
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISX15 CM2250 SN | 4310736
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISF2.8 CM2220 F101 | 4310846
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISF3.8 CM2220 F103 | 4310839
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISB4.5 CM2350 B104 | 4332646
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISB6.7 CM2350 B103 | 4332641
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSB6.7 CM2350 B105 | 4332778
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSL9 CM2350 L102 | 4332796
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSL9 CM2350 L102 | 4358475
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSL9 CM2350 L102 | 4358480
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSL9 M CM2250 L106 | 4358343
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISL9 CM2350 L111 | 4367223
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSB6.7 CM2350 B112 | 4358498
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSZ13 CM2150 Z101 | 4358364
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSZ13 CM2150 Z102 | 4358369
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSF2.8 CM2880 F105 | 4358561
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSF2.8 CM2880 F114 | 4383734
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSF3.8 CM2350 F107 | 4367316
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISF3.8 CM2350 F109 | 4367218
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | F3.8 CM2350 F120B | 5411237
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSB4.5 CM2350 B106 | 4367376
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSG12 CM2350 G110 | 4367323
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSB6.7 CM2250 B128 | 4388601
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSL9 CM2250 L115 | 4388626
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSL9 CM2350 L107 | 4367386
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISF2.8 CM2220 F117 | 4388578
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSB6.7 CM2350 B130 | 4388668
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSL9 CM2350 L118 | 4388673
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSF3.8 CM2350 F118 | 4388708
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSF3.8 CM2350 F119 | 4388703
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSB4.5 CM2350 B122 | 4388767
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISF2.8 CM2220 F126 | 5411159
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSB4.5 CM2250 B131 | 4388774
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSB3.3 CM2250 B137 | 5411058
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | X15 CM2350 X114B | 5411181
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | X15 CM2350 X116B | 5411186
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | B6.7 CM2350 B121B | 5411223
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISB6.7 CM2350 B142 | 5411131
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSX15 CM2250 X115 | 4388739
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | B4.5 CM2350 B129B | 5411247
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | B4.5 CM2350 B147B | 5411252
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | B6.7 CM2350 B135B | 5411257
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | B6.7 CM2350 B148B | 5411262
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | L9 CM2350 L119B | 5411267
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | L9 CM2350 L116B | 5411330
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSB6.7 CM2350 B145 | 5411273
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSL9 CM2350 L122 | 5411278
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSB4.5 CM2350 B144 | 5411382
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSF2.8 CM2880 F124 | 5411484
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSF3.8 CM2350 F125 | 5411494
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | L9 CM2350 L123B | 5411465
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSF2.8 CM2880 F131 | 5411489
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSG12 CM2350 G113 | 5467252
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSX15 CM2350 X118 | 5467247
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISF2.8 CM2220 F122 | 5467376

Precauciones y Advertencias

ADVERTENCIA

Las baterías pueden emitir gases explosivos. Para reducir la posibilidad de lesión personal, ventile siempre el compartimiento antes de dar servicio a las baterías. Para reducir la posibilidad de arco eléctrico, quite primero el cable negativo (-) de la batería y conecte el cable negativo (-) de la batería al último.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla de alimentación del sensor. | ¿Códigos de falla de alimentación del sensor activos?
 | PASO 1B. Revise por código de falla. | ¿Código de Falla 778 activo o inactivo?
PASO 2. | Revisar el sensor de posición del árbol de levas y el conector. |
 | PASO 2A. Inspeccionar los pines del sensor de posición del árbol de levas y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Inspeccionar el sensor de posición del árbol de levas por daño. | ¿Sensor dañado?
PASO 3. | Revisar el circuito del sensor de posición del árbol de levas. |
 | PASO 3A. Revise el voltaje de alimentación del sensor de posición del árbol de levas y el circuito de retorno. | ¿4.75 VCD a 5.25 VCD?
 | PASO 3B. Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revisar por un circuito de señal abierto del sensor de posición del árbol de levas en el arnés del motor. |
 | PASO 3B-2. Revisar el circuito de señal del sensor de posición del árbol de levas por un corto de pin a pin en el arnés del motor. |
 | PASO 3B-3. Verificar separación adecuada del sensor de posición del árbol de levas. |
 | PASO 3B-4. Revisar el código de falla y verificar la condición del sensor de posición del árbol de levas. |
 | PASO 3C. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3C-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3C-2. Revisar el código de falla y verificar la condición del sensor de posición del árbol de levas. |
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de falla de alimentación del sensor activos?
SÍ | NO
No Reparación | No Reparación

Árbol de Diagnóstico de código de falla apropiado

Ir a 1B

Paso Asistido 1B - Revise por código de falla.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 778 activo o inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19

Paso Asistido 2 - Revisar el sensor de posición del árbol de levas y el conector.

Paso Asistido 2A - Inspeccionar los pines del sensor de posición del árbol de levas y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del árbol de levas del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de posición del árbol de levas por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conectores o espigas dañados, si es posible.

Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Inspeccionar el sensor de posición del árbol de levas por daño.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del árbol de levas del arnés del motor.
  • Quite el sensor de posición del árbol de levas, de la carcasa de engranes. Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

Acción

Inspeccione el sensor de posición del motor por lo siguiente:

  • Desechos metálicos en el extremo del sensor
  • Daño al extremo del sensor causado por el engrane del árbol de levas
  • Problemas de fuga de aceite o de aislamiento, tal como hinchazón
  • Encapsulado eléctrico dañado en el extremo de detección del sensor.

¿Sensor dañado?
SÍ NO

Se ha detectado un sensor dañado o daño mecánico.

Reemplace el sensor. Si se observó daño mecánico, entonces inspeccione el engrane del árbol de levas y componentes relacionados. Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revisar el circuito del sensor de posición del árbol de levas.

Paso Asistido 3A - Revise el voltaje de alimentación del sensor de posición del árbol de levas y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del árbol de levas del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación del sensor de posición del árbol de levas y el circuito de retorno.

  • Mida el voltaje de alimentación del sensor, entre el pin de ALIMENTACIÓN de +5 voltios del sensor de posición del árbol de levas y el pin de RETORNO del sensor 1 de posición del árbol de levas, en el conector del sensor de posición del árbol de levas del arnés del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19

¿Entre 4.75 y 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 3C

Paso Asistido 3B - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del ECM y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o del arnés.

Limpie el conector y los pines.

Repare el arnés, conectores o espigas dañados, si es posible.

Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revisar por un circuito de señal abierto del sensor de posición del árbol de levas en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del árbol de levas del arnés del motor.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revisar por un circuito abierto en el arnés del motor.

  • Mida la resistencia entre el pin de SEÑAL del sensor de posición del árbol de levas en el conector del arnés del motor del sensor de posición del árbol de levas y el pin de SEÑAL del sensor de posición del árbol de levas en el conector del ECM del arnés del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del motor.

Reemplace el arnés del motor.

Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revisar el circuito de señal del sensor de posición del árbol de levas por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconecte el sensor de posición del árbol de levas del arnés del motor.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia y revise por un corto entre el pin de SEÑAL del sensor de posición del árbol de levas del conector del ECM del arnés del motor y todos los otros pines en el conector.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del motor.

Reemplace el arnés del motor.

Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3B-3

Ir a 4A

Paso Asistido 3B-3 - Verificar separación adecuada del sensor de posición del árbol de levas.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione la separación.

  • Quite el sensor de posición del árbol de levas de la carcasa de engranes y mida la separación en varios puntos en la revolución del árbol de levas. Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

¿El entrehierro está dentro de las especificaciones?

  • Separación Mínima: 0.25 mm [3.38 pulg.]
  • Separación Máxima: 2.25 mm [3.38 pulg.]
  • Excentricidad Máxima del Objetivo: 0.5 mm [0.02 in]
SÍ NO
No Reparación

Reemplace o calce el sensor si el entrehierro está fuera de especificación. Si la excentricidad del objetivo es excesiva, reemplace el objetivo.

Ir a 3B-4

Ir a 4A

Paso Asistido 3B-4 - Revisar el código de falla y verificar la condición del sensor de posición del árbol de levas.

Condiciones

  • Conectar todos los componentes en las posiciones correctas.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Arranque el motor y permítale operar en ralentí por 1 minuto
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 778 activo?
SÍ NO

Se ha detectado un sensor de posición del árbol de levas dañado.

Reemplace el sensor de posición del árbol de levas. Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3C - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o del arnés.

Limpie el conector y los pines.

Repare el arnés, conectores o espigas dañados, si es posible.

Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3C-1

Paso Asistido 3C-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación del sensor de posición del árbol de levas y el circuito de retorno.

  • Mida el voltaje de alimentación del sensor, entre el pin de ALIMENTACIÓN de +5 voltios del sensor de posición del árbol de levas y el pin de RETORNO del sensor de posición del árbol de levas, en el ECM.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19

¿Entre 4.75 y 5.25 VCD?
SÍ NO

Se ha detectado una conexión dañada en el arnés del motor.

Repare o reemplace el arnés dañado.

  • Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3C-2

Paso Asistido 3C-2 - Revisar el código de falla y verificar la condición del sensor de posición del árbol de levas.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 778 activo?
SÍ NO

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Para motores QSB6.7 CM2250 B128 y QSL9 CM2250 L115: Si es necesario, calibre el ECM. Vea la información de servicio del fabricante del equipo.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 09-MAYO-2017


CÓDIGO DE FALLA 1117 - Suministro de Energía Perdido Con Conexión del Encendido - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3164133 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revise por códigos de falla. |
 | PASO 1A. Revise por códigos de falla. | ¿Código de Falla 1117 activo?
PASO 2. | Revisar las baterías y el conector de alimentación. |
 | PASO 2A. Revisar las baterías y el conector de alimentación. | ¿Conexiones apretadas y sin corrosión?
 | PASO 2B. Revise el voltaje de la batería. | Condiciones normales: Al menos (+) 12 VCD [(+) 24 VCD con sistema de 24 voltios]. Al Dar Marcha: ¿Al menos (+) 6.2 VCD?
PASO 3. | Revise el arnés de energía del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del arnés y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en el circuito de alimentación de batería. | ¿Al menos (+) 10 VCD [(+) 20 VCD para un sistema de 24 voltios]?
 | PASO 3B-1. Verificar que el fusible del OEM esté instalado correctamente. |
 | PASO 3B-2. Revisar si el fusible del OEM está fundido. |
 | PASO 3B-3. Revisar el cableado agregado o accesorio en la terminal (+) de la batería. |
 | PASO 3C. Revise la resistencia del circuito de alimentación de batería. | ¿Menos de 1.0 ohmios?
 | PASO 3D. Revise el cable de entrada del interruptor de llave al ECM. | ¿Cable de entrada del interruptor de llave no-interrumpido?
 | PASO 3E. Revise el circuito de entrada del interruptor de llave. | ¿Menos de 5 ohmios?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revise por códigos de falla.

Paso Asistido 1A - Revise por códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1117 activo?
SÍ NO
No Reparación

Si se encuentran conteos inactivos altos del Código de Falla 1117 en el ECM, revise los dispositivos de desconexión de la batería en el vehículo. Si el interruptor de llave y la alimentación al ECM se desconectan al mismo tiempo, se registrará el Código de Falla 1117.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar las baterías y el conector de alimentación.

Paso Asistido 2A - Revisar las baterías y el conector de alimentación.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise las conexiones de la batería.

  • Revise las conexiones de la terminal de la batería.

¿Conexiones apretadas y sin corrosión?
SÍ NO
No Reparación

Apriete las conexiones flojas, y limpie las terminales. Vea la información de servicio del fabricante del equipo.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revise el voltaje de la batería.

Condiciones

  • Encienda el interruptor de llave.

Acción

Revisar el voltaje de la batería.

  • Coloque la punta de prueba positiva (+) del multímetro en la terminal positiva de la batería y con la punta de prueba negativa (-) toque la terminal negativa de la batería, mientras trata de arrancar el motor.

Condiciones normales: Al menos (+) 12 VCD [(+) 24 VCD con sistema de 24 voltios]

Al Dar Marcha: ¿Al menos (+) 6.2 VCD?
SÍ NO
No Reparación

Cargue o reemplace la batería. Vea la información de servicio del fabricante del equipo.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el arnés de energía del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de alimentación de batería, del ECM.

Acción

Inspeccione los pines del conector del arnés y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector de alimentación de batería.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el circuito de alimentación de batería.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de alimentación de batería, del ECM.

Acción

Revisar por un circuito abierto en los circuitos de alimentación de batería.

  • Use un multímetro para medir el voltaje del pin (+) de ALIMENTACIÓN de batería del ECM del conector de alimentación de batería y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19

¿Al menos (+) 10 VCD [(+) 20 VCD para un sistema de 24 voltios]?
SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 3B-1

Paso Asistido 3B-1 - Verificar que el fusible del OEM esté instalado correctamente.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione el fusible del OEM por instalación correcta.

¿Fusible instalado correctamente?
SÍ NO
No Reparación

Instale correctamente el fusible. Consultar Procedimiento 019-198 en la Sección 19

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revisar si el fusible del OEM está fundido.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Verifique que el fusible del OEM no esté fundido.

¿Fusible fundido?
SÍ NO

Localice el corto.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Reemplace el fusible(s) fundido. Consultar Procedimiento 019-198 en la Sección 19

No Reparación

Ir a 4A

Ir a 3B-3

Paso Asistido 3B-3 - Revise el cableado agregado o auxiliar en la terminal (+) de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el cableado agregado o auxiliar en la terminal (+) de la batería.

  • Comenzando en la terminal (+), siga cualquier cableado agregado o auxiliar y examine el cable(s) por aislamiento dañado o un error de instalación que pueda causar que el cable de alimentación haga corto con el block del motor.

¿Algún cable dañado?
SÍ NO

Repare o reemplace el cableado dañado.

Repare o reemplace el arnés de alimentación del OEM, del conector de alimentación del OEM a las baterías.

Ir a 4A

Ir a 4A

Paso Asistido 3C - Revise la resistencia del circuito de alimentación de batería.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de alimentación de batería, del ECM.
  • Desconecte la terminal positiva de la batería.
  • Multímetro digital ajustado en el modo de resistencia baja y calibrado a cero.

Acción

Revise la resistencia del circuito de alimentación de batería.

  • Mida la resistencia entre el pin (+) de ALIMENTACIÓN de batería del ECM del conector de alimentación de batería, y el conector positivo de la batería.
  • Mida la resistencia entre el pin (-) de ALIMENTACIÓN de batería del ECM del conector de alimentación de batería, y el conector negativo de la batería.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Como la resistencia del circuito de alimentación de batería normalmente es muy baja, es necesario usar un multímetro digital calibrado a cero en el ajuste de resistencia baja para medir exactamente la resistencia del circuito.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 1.0 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés de alimentación del ECM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise el cable de entrada del interruptor de llave al ECM.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el cable del interruptor de llave.

Inspeccione el cable de entrada del interruptor de llave desde el borne de encendido del interruptor de llave en el ensamble de interruptor de llave hasta el ECM, para asegurarse de que no hay interrupciones en el cable, es decir, sin solenoides o relevadores.

¿Cable de entrada del interruptor de llave no-interrumpido?
SÍ NO
No Reparación

Corrija el cableado de modo que el cable sea ininterrumpido.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revise el circuito de entrada del interruptor de llave.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Revise el circuito de entrada del interruptor de llave.

  • Mida la resistencia del borne de encendido del interruptor de llave en el ensamble de interruptor de llave, al pin de SEÑAL de entrada del interruptor de llave del conector del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 5 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la Herramienta Electrónica de Servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Verifique que todos los pasos han sido completados. Si todos los pasos han sido completados siga el proceso de escalada técnica.

Reparación terminada

Ir a 1A

Ultima Modificación: 05-ABRIL-2017


CÓDIGO DE FALLA 1239 - Circuito del Sensor 2 de Posición del Pedal o Palanca del Acelerador - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3823996 - punta de prueba hembra Weather-Pack™ y Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 1695 activo?
PASO 2. | Revisar el circuito del sensor de posición del pedal del acelerador. |
 | PASO 2A. Inspeccionar los pines del sensor de posición del pedal del acelerador y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el voltaje de alimentación del sensor de posición del pedal del acelerador y el circuito de retorno. | ¿4.75 VCD a 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 1241 activo y Código de Falla 1239 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del pedal o palanca del acelerador. | ¿Código de Falla 1239 activo?
PASO 3. | Revisar el ECM y el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100k ohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 1239 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1695 activo?
SÍ | NO
No Reparación | No Reparación

Código de Falla 1695

Ir a 2A

Paso Asistido 2 - Revisar el sensor de posición del pedal del acelerador y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de posición del pedal o palanca del acelerador y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal o palanca del acelerador del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar el voltaje de alimentación del sensor de posición del pedal del acelerador y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación del pedal del acelerador.

  • Mida el voltaje del pin de SUMINISTRO de 5 voltios del sensor de posición del pedal del acelerador al pin de RETORNO del sensor de posición del pedal del acelerador en el conector de sensores del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19

¿4.75 VCD a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1241 activo y Código de Falla 1239 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del pedal del acelerador.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el pedal o palanca del acelerador al arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1239 activo?
SÍ NO

Se ha detectado un pedal o palanca del acelerador dañado. Contacte a un Centro de Reparación Autorizado Cummins®.

Reemplace el pedal o palanca del acelerador. Vea la información de servicio del fabricante del equipo.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del pedal del acelerador en el conector del ECM del arnés del OEM y el pin de RETORNO del pedal del acelerador en el arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de retorno abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre la espiga de SEÑAL del pedal del acelerador en el conector del ECM del arnés del OEM y las demás espigas en el conector del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1239 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 09-MAYO-2017


CÓDIGO DE FALLA 1241 - Circuito del Sensor 2 de Posición del Pedal o Palanca del Acelerador - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3823995 - punta de prueba macho Weather-Pack™, Número de Parte 3823996 - punta de prueba hembra Weather-Pack™, y Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 1696 activo?
PASO 2. | Revisar el sensor de posición del pedal del acelerador y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de posición del pedal del acelerador y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el voltaje de alimentación del sensor de posición del pedal del acelerador y el circuito de retorno. | ¿4.75 VCD a 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 1239 activo y Código de Falla 1241 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del pedal o palanca del acelerador. | ¿Código de Falla 1241 activo?
PASO 3. | Revisar el ECM y el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100k ohmios?
 | PASO 3E. Revise si hay un corto de espiga a tierra en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3F. Revisar por un código de falla inactivo. | ¿Código de Falla 1241 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1696 activo?
SÍ | NO
No Reparación | No Reparación

Código de Falla 1696.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de posición del pedal del acelerador y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de posición del pedal del acelerador y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés dañado.

  • Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar el voltaje de alimentación del sensor de posición del pedal del acelerador y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación del sensor de posición del pedal del acelerador.

  • Mida el voltaje del pin de SUMINISTRO de 5 voltios del sensor de posición del pedal del acelerador al pin de RETORNO del sensor de posición del pedal del acelerador en el conector de sensores del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19

¿4.75 VCD a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Coloque un cable puente entre el pin de SUMINISTRO de 5 voltios de posición del pedal del acelerador y el pin de SEÑAL de posición del pedal del acelerador en el conector de sensores del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1239 activo y Código de Falla 1241 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del pedal del acelerador.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el pedal del acelerador al arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1241 activo?
SÍ NO

Se ha detectado un pedal de acelerador dañado. Póngase en contacto con un Centro de Reparación Autorizado Cummins® para obtener las instrucciones de reparación.

Reemplace el pedal del acelerador. Vea la información de servicio del fabricante del equipo.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

  • Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de ALIMENTACIÓN del pedal o palanca del acelerador en el conector del ECM del arnés del OEM, y el pin de ALIMENTACIÓN del conector del pedal o palanca del acelerador en el arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de alimentación abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM.

  • Consultar Procedimiento 019-071 en la Sección 19

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el pedal del acelerador del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre la espiga de SEÑAL del pedal del acelerador en el conector del ECM del arnés del OEM y la espiga de SEÑAL del conector del pedal del acelerador en el arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de señal abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM.

  • Consultar Procedimiento 019-071 en la Sección 19

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre la espiga de SEÑAL del pedal del acelerador en el conector del ECM del arnés del OEM y tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

  • Consultar Procedimiento 019-071 en la Sección 19

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revise si hay un corto de espiga a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia entre la espiga de SEÑAL del pedal del acelerador en el conector del ECM del arnés del OEM y tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en la línea de señal en el arnés del OEM.

Repare o reemplace el arnés del OEM.

  • Consultar Procedimiento 019-071 en la Sección 19

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1241 inactivo?
SÍ NO

La remoción e instalación del conector corrigió la falla.

Reemplace el ECM.

  • Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 09-MAYO-2017


CÓDIGO DE FALLA 1242 - Sensor 1 de Posición del Pedal o Palanca del Acelerador - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revisar los códigos de falla. | ¿Códigos de Falla 131, 132, 1239, ó 1241 activos?
PASO 2. | Revise las lecturas del sensor de posición del pedal del acelerador. |
 | PASO 2A. Inspeccionar los pines del sensor de posición del pedal del acelerador y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Códigos de Falla 132 y 1241 ambos activos?
 | PASO 2C. Revise el voltaje de alimentación del sensor 1 de posición del pedal del acelerador y el circuito de retorno. | ¿4.75 VCD a 5.25 VCD?
 | PASO 2D. Revise el voltaje de alimentación del sensor 2 de posición del pedal del acelerador y el circuito de retorno. | ¿4.75 VCD a 5.25 VCD?
 | PASO 2E. Revisar los códigos de falla. | ¿Código de Falla 1242 inactivo?
PASO 3. | Revise el arnés del módulo de control del motor (ECM) y del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100k ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100k ohmios?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revisar los códigos de falla.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de Falla 131, 132, 1239, ó 1241 activos?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 2A

Paso Asistido 2 - Revise las lecturas del sensor de posición del pedal del acelerador.

Paso Asistido 2A - Inspeccionar los pines del sensor de posición del pedal del acelerador y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.

Acción

Inspeccione las espigas del arnés del OEM y del conector del sensor del pedal del acelerador por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de Falla 132 y 1241 ambos activos?
SÍ NO
No Reparación

Si el Código de Falla 132 no se activó, siga al árbol de análisis de fallas del Código de Falla 132.

Si el Código de Falla 1241 no se activó, siga al árbol de análisis de fallas del Código de Falla 1241.

Ir a 2C

Árbol apropiado de análisis de fallas de los códigos de falla

Paso Asistido 2C - Revise el voltaje de alimentación del sensor 1 de posición del pedal del acelerador y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación del sensor y el circuito de retorno.

Mida el voltaje de la espiga de SUMINISTRO de +5 voltios del sensor 1 de posición del pedal del acelerador a la espiga de RETORNO del sensor 1 de posición del pedal del acelerador en el conector de sensores del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19

¿4.75 VCD a 5.25 VCD?
SÍ NO
No Reparación

Se ha detectado bajo voltaje de suministro del sensor.

Vea el árbol de diagnósticos del Código de Falla 132.

Ir a 2D

Árbol de análisis de falla del Código de Falla 132

Paso Asistido 2D - Revise el voltaje de alimentación del sensor 2 de posición del pedal del acelerador y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación del sensor y el circuito de retorno.

Mida el voltaje de la espiga de SUMINISTRO de +5 voltios del sensor 2 de posición del pedal del acelerador a la espiga de RETORNO del sensor 2 de posición del pedal del acelerador en el conector de sensores del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19

¿4.75 VCD a 5.25 VCD?
SÍ NO
No Reparación

Se ha detectado bajo voltaje de suministro del sensor.

Vea el árbol de diagnósticos del Código de Falla 1241.

Ir a 2E

Árbol de análisis de falla del Código de Falla 1241

Paso Asistido 2E - Revisar los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el pedal del acelerador al arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1242 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

 No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el pedal del acelerador del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del sensor 1 de posición del acelerador en el conector del ECM del arnés del OEM y las demás espigas en el conector del ECM del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el pedal del acelerador del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del sensor 2 de posición del acelerador en el conector del ECM del arnés del OEM y las demás espigas en el conector del ECM del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO

Se ha detectado un pedal de acelerador dañado.

Reemplace el pedal del acelerador. Vea la información de servicio del fabricante del equipo.

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Vea la información de servicio del fabricante del equipo.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 07-ABRIL-2017


CÓDIGO DE FALLA 1515 - Sistema de Sensor del Pedal o Palanca del Acelerador Multiplexado SAE J1939 - Recibió Datos de la Red con Error

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla |
 | PASO 1A.. Revise por un código de falla activo. | ¿Código de Falla 1515 activo?
PASO 2. | Revise la unidad de control electrónico del vehículo del fabricante de equipo original (OEM) y el módulo de control del motor (ECM) por configuración apropiada de multiplexión. |
 | PASO 2A. Determine qué componentes multiplexados en la unidad de control electrónico del vehículo (interruptores, aceleradores o sensores) están activados para la multiplexión por el enlace de datos J1939 para el ECM del motor y compárelos con la configuración del ECM del motor. | ¿Coincide la configuración de multiplexión del ECM del motor con la configuración de multiplexión de la unidad de control electrónico del vehículo del OEM?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1515 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar Procedimiento 019-362 en la Sección 19

Paso Asistido 2 - Revise la unidad de control electrónico del vehículo del OEM y el ECM por configuración apropiada de multiplexión.

Paso Asistido 2A - Determine qué componentes multiplexados en la unidad de control electrónico del vehículo (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos J1939 de la Sociedad de Ingenieros Automotrices (SAE) para el ECM del motor y compárelos con la configuración del ECM del motor.

Condiciones

  • Determine las activaciones de componentes con configuración apropiada de multiplexión en la unidad de control electrónico del vehículo del OEM y las direcciones de origen de la unidad de control electrónico del vehículo del OEM a partir de la información apropiada del OEM, o a partir de una imagen de trabajo guardada.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que la configuración de multiplexión sea la apropiada.

Revise que las activaciones y direcciones fuente del componente multiplexado en el ECM del motor correspondan a las activaciones y direcciones fuente del componente multiplexado en la unidad de control electrónico del vehículo del OEM.

¿Coincide la configuración de multiplexión del ECM del motor con la configuración de multiplexión de la unidad de control electrónico del vehículo del OEM?

SÍ NO

Hay un problema del OEM con el sistema de sensor del pedal o palanca del acelerador multiplexado o con la unidad de control electrónico del vehículo del OEM.

Vea la información de servicio del fabricante del equipo.

Se ha detectado una configuración incorrecta en el ECM de Cummins®.

Active los componentes apropiados para multiplexión en la aplicación aplicable del OEM y asegure que las direcciones fuente de la unidad de control electrónico del vehículo del OEM para cada componente sean correctas.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Verifique que todos los pasos han sido completados. Si todos los pasos han sido completados, entonces siga su proceso de escalada técnica.

Reparación terminada

Ir a 1A

Ultima Modificación: 07-ABRIL-2017


CÓDIGO DE FALLA 1539 - Circuito de Alimentación 1 del Sensor de Presión Auxiliar - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2880 B117 | 4358390
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X105 | 4332667
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X106 | 4332712
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por múltiples códigos de falla de alimentación del sensor. | ¿Código(s) de falla de alimentación del sensor activo?
PASO 2. | Revise el sensor de presión del fabricante de equipo original (OEM) y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión del OEM y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 1621 activo y Código de Falla 1539 inactivo?
 | PASO 2C. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 1539 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100k ohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100k ohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 1539 activo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla

Paso Asistido 1A. - Revise por múltiples códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código(s) de falla de alimentación del sensor activo?
SÍ | NO
No Reparación | No Reparación

Vaya al árbol apropiado de diagnósticos de código de falla.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión del OEM y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión del OEM y del conector.

Condiciones

  • Encienda el interruptor de llave.
  • Desconectar el sensor de presión del OEM, del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de presión del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del OEM, del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1621 activo y Código de Falla 1539 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del OEM, del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 voltios del sensor de presión del OEM en el pin de RETORNO del sensor de presión del OEM, en el conector del sensor del arnés del OEM.

Use un diagrama del circuito o de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de presión del OEM, al arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1539 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de presión del OEM.

Vea la información de servicio del fabricante del equipo.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione el conector y los pines del arnés del motor, el arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Repare el arnés, conector o pines dañados, si es posible.

Limpie el conector y los pines. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconectar el sensor de presión del OEM, del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO de presión del OEM en el conector del ECM del arnés del OEM y el pin de RETORNO del sensor de presión del OEM en el arnés del OEM.

Use un diagrama del circuito o de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de retorno abierto en el arnés del OEM.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de retorno abierto.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconectar el sensor de presión del OEM, del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de presión del OEM en el conector del ECM del arnés del OEM y todos los otros pines en el conector del OEM del ECM.

Use un diagrama del circuito o de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de señal en el arnés del OEM.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de señal con corto de pin a pin.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3E

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconectar el sensor de presión del OEM, del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de presión del OEM en el conector del ECM del arnés del OEM y todos los otros pines en el conector del OEM del ECM.

Use un diagrama del circuito o de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto entre pines en la línea de alimentación en el arnés del OEM.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de señal con corto de pin a pin.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1539 activo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 07-ABRIL-2017


CÓDIGO DE FALLA 1621 - Circuito de Alimentación 1 del Sensor de Presión Auxiliar - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2880 B117 | 4358390
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X105 | 4332667
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X106 | 4332712
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3164596 - punta de prueba macho Framatome™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla de alimentación del sensor. | ¿Códigos de falla de alimentación del sensor activos?
PASO 2. | Revise el sensor de presión del fabricante de equipo original (OEM) y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión del OEM y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 1539 activo y Código de Falla 1621 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 1621 activo?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un corto de pin a tierra. | ¿Mayor de 100k ohmios?
 | PASO 3F. Revisar por un código de falla inactivo. | ¿Código de Falla 1621 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de falla de alimentación del sensor activos?
SÍ | NO
No Reparación | No Reparación

Consulte el árbol apropiado de diagnósticos del código de falla.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión del OEM y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión del OEM y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del OEM, del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de presión del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines. Use limpiador de contactos eléctricos, Número de Parte 3824510.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del OEM, del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 voltios de la presión del OEM y el pin de RETORNO de la presión del OEM, en el conector del sensor del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del OEM, del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Coloque un cable puente entre el pin de ALIMENTACIÓN de presión del OEM y el pin de SEÑAL de presión del OEM, en el conector del sensor de presión del OEM del arnés del OEM.

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1539 activo y Código de Falla 1621 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de presión del OEM, al arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1621 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de presión del OEM. Vea la información de servicio del fabricante del equipo.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconectar el sensor de presión del OEM, del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO de presión del OEM en el conector del ECM del arnés del OEM y el pin de RETORNO del conector del sensor de presión del OEM en el arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de retorno abierto en el arnés del OEM.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de retorno abierto.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de presión del OEM, del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL de presión del OEM en el conector del ECM del arnés del OEM y el pin de SEÑAL del conector del sensor de presión del OEM en el arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use un diagrama del circuito o de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de señal abierto en el arnés del OEM.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de señal abierto.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de presión del OEM, del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de presión del OEM en el conector del ECM del arnés del OEM y todos los otros pines en el conector del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de señal en el arnés del OEM.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de señal con corto de pin a pin.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de presión del OEM, del arnés del OEM.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL de presión del OEM en el conector del ECM del arnés del OEM y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de señal en el arnés del OEM.

Diagnostique cada arnés conectado en serie, para determinar cual contiene el circuito de señal con corto a tierra.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1621 activo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 12-FEB.-2017


CÓDIGO DE FALLA 1852 - Indicador de Agua en el Combustible - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar los códigos de falla. | ¿Conteos activos o inactivos del Código de Falla 1852?
PASO 2. | Revise la calibración del módulo de control del motor (ECM) y borre los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise si está el Código de Falla 1852.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 1852?
SÍ NO

Drene el agua del filtro(s) de combustible.

Si el código de falla persiste, revise el sensor y el conector del arnés por intrusión de agua. Limpie o reemplace el conector o el sensor, según sea necesario.

No Reparación

Ir a 2A

Reparación terminada

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 03-OCT.-2015


CÓDIGO DE FALLA 1961 - Sobretemperatura del Circuito de Control de la Válvula EGR - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Menos Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L123B | 5411465

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revise el módulo de control del motor (ECM). |
 | PASO 1A. Revise el ECM. | ¿Código de Falla 1961 inactivo?
 | PASO 1B. Revise los conteos inactivos del Código de Falla 1961. | ¿Menos de 5 conteos?
PASO 2. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revise el ECM.

Paso Asistido 1A - Revise el ECM.

Condiciones

  • Conectar todos los componentes.

Acción

Revise el ECM.

  • Desconecte el interruptor de llave.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.

¿Código de Falla 1961 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 1B

Ir a 2A

Paso Asistido 1B - Revise los conteos inactivos del Código de Falla 1961.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revise los conteos inactivos del Código de Falla 1961.

  • Use la herramienta electrónica de servicio INSITE™ para leer los conteos inactivos del Código de Falla 1961.

¿Menos de 5 conteos?
SÍ NO
No Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 2A

Reparación terminada

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 08-MAYO-2017


CÓDIGO DE FALLA 2185 - Circuito de Alimentación 4 de Sensores - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5,ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 | 4299491
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK19 CM2350 K105 | 4326157
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 M CM2250 L106 | 4358343
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K116 | 4367444
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K117 | 4367449
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK50 CM2350 K108 | 4332823
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK23 CM2250 K109 | 4367358
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K121 | 4388645
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164133 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por un código de falla activo. | ¿Código de Falla 2185 activo?
PASO 2. | Revisar el ECM y el arnés del fabricante de equipo original (OEM). |
 | PASO 2A. Revise por un corto con la batería en el arnés del OEM. | ¿Mayor de 100k ohmios?
 | PASO 2B. Revisar por un corto con la alimentación del interruptor de llave, en el arnés del OEM. | ¿Mayor de 100k ohmios?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2185 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19

Paso Asistido 2 - Revisar el ECM y el arnés del OEM.

Paso Asistido 2A - Revise por un corto con la batería en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Revise el arnés del OEM por un corto con la batería.

  • Mida la resistencia y revise por un corto entre el pin de ALIMENTACIÓN de +5 voltios de posición del pedal del acelerador y los pines (+) de ALIMENTACIÓN de batería del ECM, en el conector del arnés del OEM

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revisar por un corto con la alimentación del interruptor de llave, en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Revise el arnés del OEM por un corto con la alimentación del interruptor de llave.

  • Revise por un corto entre el pin de ALIMENTACIÓN de +5 voltios de posición del pedal del acelerador y el pin de SEÑAL del interruptor de llave del ECM, en el conector del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la Herramienta Electrónica de Servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la Herramienta Electrónica de Servicio INSITE™ para encontrar en el ECM el código y el número de revisión actuales del ECM . El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la Herramienta Electrónica de Servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 09-MAYO-2017


CÓDIGO DE FALLA 2186 - Circuito de Alimentación 4 de Sensores - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por un código de falla activo. | ¿Código de Falla 2186 activo?
PASO 2. | Revisar los sensores y circuitos conectados al suministro y retorno de sensores. |
 | PASO 2A. Inspeccionar el sensor y circuito de posición del pedal/palanca del acelerador conectado al suministro y retorno de sensores. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 2186 activo?
PASO 3. | Revisar el ECM y el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100k ohmios?
 | PASO 3B-1. Revise si hay un corto de espiga a tierra en el arnés del OEM. |
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2186 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19

Paso Asistido 2 - Revisar los sensores y circuitos conectados al suministro y retorno de sensores.

Paso Asistido 2A - Inspeccionar el sensor y circuito de posición del pedal/palanca del acelerador conectado al suministro y retorno de sensores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal/palanca del acelerador del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal/palanca del acelerador del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2186 activo?
SÍ NO
No Reparación

Reemplace el sensor de posición del pedal/palanca del acelerador. Vea la información de servicio del fabricante del equipo.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés del OEM o en el conector del ECM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal/palanca del acelerador del arnés del OEM.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia y revise si hay corto entre la ALIMENTACIÓN de +5 voltios del pedal del acelerador y las demás espigas en el conector ECM del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19

Ir a 3B-1

Ir a 4A

Paso Asistido 3B-1 - Revise si hay un corto de espiga a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal/palanca del acelerador del arnés del OEM.

Acción

Revisar por un corto de pin a tierra.

  • Mida la resistencia y revise si hay un corto entre el pin de ALIMENTACIÓN de + 5 voltios del acelerador y la tierra del bloque del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la Herramienta Electrónica de Servicio INSITE™ para encontrar en el ECM el código y el número de revisión actuales del ECM . El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y Placa de Datos, en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 10-ABRIL-2017


CÓDIGO DE FALLA 2273 - Circuito del Sensor de Presión Diferencial de la Recirculación del Gas del Escape - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 ECF | 4299491
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consultar Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consultar Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consultar Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consultar Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consultar Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consultar Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 ECF | 4299491
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consultar Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consultar Procedimiento 019-043 | ISX12 CM2350 X102 | 4310646
Arnés del Motor | Consultar Procedimiento 019-043 | ISX15 CM2350 X101 | 4310641
Arnés del Motor | Consultar Procedimiento 019-043 | ISF3.8 CM2220 F103 | 4310839
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés del Motor | Consultar Procedimiento 019-043 | ISB4.5 CM2350 B104 | 4332646
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consultar Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consultar Procedimiento 019-043 | QSF2.8 CM2880 F105 | 4358561
Arnés del Motor | Consultar Procedimiento 019-043 | ISV5.0 CM3230 V104 | 4367291
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consultar Procedimiento 019-043 | QSF2.8 CM2880 F114 | 4383734
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2350 F118 | 4388708
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consultar Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consultar Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consultar Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consultar Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | ISB6.7 CM2250 | 4022254
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSL9 CM2250 | 4022256
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSB6.7 CM2250 | 4022255
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSB6.7 CM2250 EC | 2883621
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSX11.9 CM2250 ECF | 2883561
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSX15 CM2250 ECF | 4299491
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | ISB6.7 CM2350 B101 | 2883567
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | ISL9 CM2350 L101 | 4310787
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | ISX12 CM2350 X102 | 4310646
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | ISX15 CM2350 X101 | 4310641
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | ISF3.8 CM2220 F103 | 4310839
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSF3.8 CM2350 F107 | 4367316
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | ISB4.5 CM2350 B104 | 4332646
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | ISB6.7 CM2350 B103 | 4332641
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSB6.7 CM2350 B105 | 4332778
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSB6.7 CM2350 B112 | 4358498
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSL9 CM2350 L102 | 4332796
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | ISL9 CM2350 L111 | 4367223
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSF2.8 CM2880 F105 | 4358561
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSB4.5 CM2350 B106 | 4367376
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | ISV5.0 CM3230 V104 | 4367291
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSF2.8 CM2880 F114 | 4383734
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSL9 CM2350 L107 | 4367386
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSB6.7 CM2350 B130 | 4388668
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSL9 CM2350 L118 | 4388673
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSF3.8 CM2350 F118 | 4388708
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSF3.8 CM2350 F119 | 4388703
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSB4.5 CM2350 B122 | 4388767
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | X15 CM2350 X114B | 5411181
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | X15 CM2350 X116B | 5411186
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | B6.7 CM2350 B121B | 5411223
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | ISB6.7 CM2350 B142 | 5411131
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | L9 CM2350 L116B | 5411330
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | B4.5 CM2350 B129B | 5411247
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | B6.7 CM2350 B135B | 5411257
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | B4.5 CM2350 B147B | 5411252
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | B6.7 CM2350 B148B | 5411262
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | L9 CM2350 L119B | 5411267
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | L9 CM2350 L123B | 5411465

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Códigos de falla de alimentación del sensor activos?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 2273 inactivo?
PASO 2. | Revise el sensor de presión diferencial de la recirculación del gas de escape (EGR) y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión diferencial EGR y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la respuesta del circuito. | ¿Código de Falla 2274 activo y Código de Falla 2273 inactivo?
 | PASO 2C. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 VCD a 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 2273 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise la respuesta del ECM. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Códigos de falla inactivos?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de falla de alimentación del sensor activos?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2273 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el sensor de presión diferencial de la recirculación del gas de escape (EGR) y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión diferencial EGR y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión diferencial EGR del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión diferencial EGR por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión diferencial EGR del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2274 activo y Código de Falla 2273 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión diferencial EGR del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN del sensor de presión diferencial EGR del motor, al pin de RETORNO del sensor de presión diferencial EGR, en el conector del sensor del arnés del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

¿4.75 VCD a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de presión diferencial EGR al arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2273 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de presión diferencial EGR. Consultar Procedimiento 019-370 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2274 activo y Código de Falla 2273 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2273 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el problema.

Se ha detectado un corto entre pines en el cable de SEÑAL del arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN del sensor de presión diferencial EGR del motor, al pin de RETORNO del sensor de presión diferencial EGR, en el conector del ECM del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

¿4.75 VCD a 5.25 VCD?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2273 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito de retorno abierto en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con el número de revisión de calibración en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 10-ENERO-2017


CÓDIGO DE FALLA 2274 - Circuito del Sensor de Presión Diferencial de la Recirculación del Gas del Escape - Voltaje por Debajo de lo Normal, o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 ECF | 4299491
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consultar Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consultar Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consultar Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consultar Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consultar Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consultar Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 ECF | 4299491
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consultar Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consultar Procedimiento 019-043 | ISX12 CM2350 X102 | 4310646
Arnés del Motor | Consultar Procedimiento 019-043 | ISX15 CM2350 X101 | 4310641
Arnés del Motor | Consultar Procedimiento 019-043 | ISF3.8 CM2220 F103 | 4310839
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés del Motor | Consultar Procedimiento 019-043 | ISB4.5 CM2350 B104 | 4332646
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consultar Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consultar Procedimiento 019-043 | QSF2.8 CM2880 F105 | 4358561
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consultar Procedimiento 019-043 | ISV5.0 CM3230 V104 | 4367291
Arnés del Motor | Consultar Procedimiento 019-043 | QSF2.8 CM2880 F114 | 4383734
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2350 F118 | 4388708
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consultar Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consultar Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consultar Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consultar Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | ISB6.7 CM2250 | 4022254
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSL9 CM2250 | 4022256
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSB6.7 CM2250 | 4022255
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSB6.7 CM2250 EC | 2883621
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSX11.9 CM2250 ECF | 2883561
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSX15 CM2250 ECF | 4299491
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | ISB6.7 CM2350 B101 | 2883567
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | ISL9 CM2350 L101 | 4310787
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | ISX12 CM2350 X102 | 4310646
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | ISX15 CM2350 X101 | 4310641
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | ISF3.8 CM2220 F103 | 4310839
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSF3.8 CM2350 F107 | 4367316
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | ISB4.5 CM2350 B104 | 4332646
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | ISB6.7 CM2350 B103 | 4332641
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSB6.7 CM2350 B105 | 4332778
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSB6.7 CM2350 B112 | 4358498
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSL9 CM2350 L102 | 4332796
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | ISL9 CM2350 L111 | 4367223
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSF2.8 CM2880 F105 | 4358561
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSB4.5 CM2350 B106 | 4367376
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | ISV5.0 CM3230 V104 | 4367291
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSF2.8 CM2880 F114 | 4383734
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSL9 CM2350 L107 | 4367386
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSB6.7 CM2350 B130 | 4388668
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSL9 CM2350 L118 | 4388673
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSF3.8 CM2350 F118 | 4388708
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSF3.8 CM2350 F119 | 4388703
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | QSB4.5 CM2350 B122 | 4388767
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | X15 CM2350 X114B | 5411181
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | X15 CM2350 X116B | 5411186
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | B6.7 CM2350 B121B | 5411223
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | ISB6.7 CM2350 B142 | 5411131
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | L9 CM2350 L116B | 5411330
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | B4.5 CM2350 B129B | 5411247
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | B6.7 CM2350 B135B | 5411257
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | B4.5 CM2350 B147B | 5411252
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | B6.7 CM2350 B148B | 5411262
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | L9 CM2350 L119B | 5411267
Sensor de Presión Diferencial EGR | Consultar Procedimiento 019-370 | L9 CM2350 L123B | 5411465

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Códigos de falla de alimentación del sensor activos?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 2274 inactivo?
PASO 2. | Revise el sensor de presión diferencial de la recirculación del gas de escape (EGR) y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión diferencial EGR y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 VCD a 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 2273 activo y Código de Falla 2274 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 2274 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise la respuesta del ECM. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de falla de alimentación del sensor activos?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2274 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el sensor de presión diferencial de la recirculación del gas de escape (EGR) y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión diferencial EGR y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión diferencial EGR del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión diferencial EGR por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

  • Limpie el conector y los pines
  • Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión diferencial EGR del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN del sensor de presión diferencial EGR del motor, al pin de RETORNO del sensor de presión diferencial EGR, en el conector del sensor del arnés del motor.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

¿4.75 VCD a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión diferencial EGR del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN del sensor de presión diferencial EGR y el pin de SEÑAL del sensor de presión diferencial EGR, en el conector del sensor de presión diferencial EGR del arnés del motor.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2273 activo y Código de Falla 2274 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de presión diferencial EGR al arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2274 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de presión diferencial EGR. Consultar Procedimiento 019-370 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para ver las técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

  • Limpie el conector y los pines.
  • Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN del sensor de presión diferencial EGR del motor, al pin de RETORNO del sensor de presión diferencial EGR, en el conector del ECM del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

¿4.75 VCD a 5.25 VCD?
SÍ NO
No Reparación

  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2274 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito abierto o en corto en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para ver las técnicas generales de inspección.Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

  • Limpie el conector y los pines.
  • Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN del sensor de presión diferencial EGR y el pin de SEÑAL del sensor de presión diferencial EGR en el conector del ECM.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2273 activo y Código de Falla 2274 inactivo?
SÍ NO
No Reparación

  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2274 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito abierto o un corto entre pines en el cable de SEÑAL del arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con el número de revisión de calibración en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 10-ENERO-2017


CÓDIGO DE FALLA 2311 - Circuito de la Válvula Electrónica de Control de Inyección de Combustible - La Condición Existe

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2350 X105 | 4332667
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2350 X106 | 4332712
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2880 B117 | 4358390
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F105 | 4358561
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F114 | 4383734
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F131 | 5411489
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F118 | 4388708
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F124 | 5411484
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F125 | 5411494
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB6.7 CM2350 B105 | 4332778
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSL9 CM2350 L102 | 4332796
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSX15 CM2350 X105 | 4332667
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSX15 CM2350 X106 | 4332712
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB6.7 CM2350 B112 | 4358498
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSF2.8 CM2880 F105 | 4358561
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB4.5 CM2350 B106 | 4367376
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSF2.8 CM2880 F114 | 4383734
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSF2.8 CM2880 F131 | 5411489
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSL9 CM2350 L107 | 4367386
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB6.7 CM2350 B130 | 4388668
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSL9 CM2350 L118 | 4388673
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSF3.8 CM2350 F118 | 4388708
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSF3.8 CM2350 F119 | 4388703
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB4.5 CM2350 B122 | 4388767
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSL9 CM2350 L122 | 5411278
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB4.5 CM2350 B144 | 5411382
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB6.7 CM2350 B145 | 5411273
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSF2.8 CM2880 F124 | 5411484
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSF3.8 CM2350 F125 | 5411494
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSX15 CM2350 X118 | 5467247

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por un código de falla activo. | ¿Código de Falla 2311 activo?
 | PASO 1B. Lea los códigos de falla. | ¿Conteos activos o inactivos del Código de Falla 271 ó 272?
PASO 2. | Revise el actuador de la bomba de combustible. |
 | PASO 2A. Inspeccionar los pines del conector del actuador de la bomba de combustible y del arnés. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la resistencia del actuador de la bomba de combustible. | ¿Entre 1 y 5 ohmios?
 | PASO 2C. Revisar el actuador de la bomba de combustible por un corto a tierra. | ¿Mayor de 100k ohmios?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del arnés del motor y del módulo de control del motor (ECM). | ¿Pines sucios o dañados?
 | PASO 3B. Revise la resistencia del arnés del motor. | ¿Entre 1 y 5 ohmios?
 | PASO 3C. Revisar el arnés del motor por un corto a tierra. | ¿Mayor de 100k ohmios?
 | PASO 3D. Revise si existe una mala operación intermitente del arnés del motor. | ¿Se activan los Códigos de Falla 2311, 271 y/o 272?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2311 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Ir a 4A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 271 ó 272?
SÍ NO

Diagnostique primero el Código de Falla 271 ó 272

 No Reparación

Vaya el árbol de diagnóstico de fallas apropiado.

Ir a 2A

Paso Asistido 2 - Revise el actuador de la bomba de combustible.

Paso Asistido 2A - Inspeccionar los pines del conector del actuador de la bomba de combustible y del arnés.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el actuador de la bomba de combustible del arnés del motor.

Acción

Inspeccione los pines de conector del actuador de la bomba de combustible, cables flexibles, y del arnés por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?

SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la resistencia del actuador de la bomba de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el actuador de la bomba de combustible del arnés del motor.

Acción

Revisar la resistencia del actuador de la bomba de combustible.

  • Mida la resistencia entre el pin de SEÑAL del actuador de la bomba de combustible y el pin de RETORNO del actuador de la bomba de combustible en el conector del actuador.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Entre 1 y 5 ohms?
SÍ NO
No Reparación

Reemplace el actuador de la bomba de combustible. Consular Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar el actuador de la bomba de combustible por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el actuador de la bomba de combustible del arnés del motor.

Acción

Revisar la resistencia del actuador de la bomba de combustible.

  • Mida la resistencia entre el pin de SEÑAL del actuador de la bomba de combustible y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use un diagrama del circuito o de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Reemplace el actuador de la bomba de combustible. Consular Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie los pines del conector.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la resistencia del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el actuador de la bomba de combustible al arnés del motor.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Mida la resistencia del arnés del motor.

  • Mida la resistencia entre el pin de SEÑAL del actuador de la bomba de combustible y el pin de RETORNO del actuador de la bomba de combustible en el conector del ECM del arnés del motor.

Use un diagrama del circuito o de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 5 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el actuador de la bomba de combustible del arnés del motor.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revise la resistencia del arnés del motor y del actuador de la bomba de combustible.

  • Mida la resistencia entre el pin de SEÑAL del actuador de la bomba de combustible y el conector del actuador de la bomba de combustible del arnés del motor y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise si existe una mala operación intermitente del arnés del motor.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Opere el motor en ralentí bajo.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay una conexión o mala operación intermitente del arnés del motor.

  • Manipule el arnés del motor comenzando en el conector del ECM del arnés del motor, avanzando al actuador de la bomba de combustible.

Si se induce un corto o un circuito abierto mientras el motor está funcionando, la válvula de alivio de presión del conducto de combustible se abre.

¿Se activan los Códigos de Falla 2311, 271 y/o 272?
SÍ NO

Se ha detectado una conexión intermitente en el arnés del motor.

Repare o reemplace el arnés del motor o el conector del actuador de la bomba de combustible, y/o los pines. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Reemplace el actuador de la bomba de combustible. Consular Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre los códigos de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 09-FEB.-2017


CÓDIGO DE FALLA 2346 - Temperatura de Entrada de la Turbina del Turbocargador - Datos Válidos Pero Arriba de la Gama Normal de Operación - El Nivel Menos Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise si hay códigos de falla del turbocargador activos. | ¿El Código de Falla 2346 está activo o tiene altos conteos de inactivo?
PASO 2. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactivar los códigos de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise si hay códigos de falla del turbocargador activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay códigos de falla del turbocargador activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿El Código de Falla 2346 está activo o tiene altos conteos de inactivo?
SÍ NO

La potencia de salida del motor disminuyó para limitar las temperaturas de escape. Esto es una operación normal. No son necesarias reparaciones.

No Reparación

Consulte los procedimientos de diagnóstico del Código de Falla 2451.

Ir a 2A

Paso Asistido 2 - Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 04-JUNIO-2014


CÓDIGO DE FALLA 2349 - Circuito de Control de la Válvula EGR - Corriente Por Debajo de lo Normal o Circuito Abierto

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Válvula EGR | Consultar Procedimiento 011-022 | QSB6.7 CM2350 B105 | 4332778
Válvula EGR | Consultar Procedimiento 011-022 | QSL9 CM2350 L102 | 4332796
Válvula EGR | Consultar Procedimiento 011-022 | QSL9 CM2350 L107 | 4367386
Válvula EGR | Consultar Procedimiento 011-022 | QSX15 CM2350 X105 | 4332798
Válvula EGR | Consultar Procedimiento 011-022 | QSX15 CM2350 X106 | 4332712
Válvula EGR | Consultar Procedimiento 011-022 | QSB6.7 CM2350 B112 | 4358498
Válvula EGR | Consultar Procedimiento 011-022 | QSF2.8 CM2880 F105 | 4358563
Válvula EGR | Consultar Procedimiento 011-022 | QSF3.8 CM2350 F107 | 4367316
Válvula EGR | Consultar Procedimiento 011-022 | QSB4.5 CM2350 B106 | 4367376
Válvula EGR | Consultar Procedimiento 011-022 | QSB6.7 CM2350 B130 | 4388668
Válvula EGR | Consultar Procedimiento 011-022 | QSL9 CM2350 L118 | 4388673
Válvula EGR | Consultar Procedimiento 011-022 | QSF3.8 CM2350 F118 | 4388708
Válvula EGR | Consultar Procedimiento 011-022 | QSF3.8 CM2350 F119 | 4388703
Válvula EGR | Consultar Procedimiento 011-022 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L102 | 4332667
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2350 X105 | 4332798
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2350 X106 | 4332712
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358563
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2350 X105 | 4332798
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2350 X106 | 4332712
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consultar Procedimiento 019-043 | QSF2.8 CM2880 F105 | 4358563
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2350 F118 | 4388708
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise si hay códigos de falla en el circuito del motor EGR. | ¿Código de Falla 2349 activo?
PASO 2. | Revisar el motor de la válvula EGR y el circuito. |
 | PASO 2A. Inspeccionar los pines del motor de la válvula EGR y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el motor EGR. | ¿Alguna medición mayor de 5 ohmios?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 2349 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise los circuitos de suministro del motor EGR y el de retorno. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise por un código de falla activo. | ¿Código de Falla 2349 activo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise si hay códigos de falla en el circuito del motor EGR.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2349 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el motor de la válvula EGR y el circuito.

Paso Asistido 2A - Inspeccionar los pines del motor de la válvula EGR y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el motor de la válvula EGR del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del motor de la válvula EGR por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar el motor EGR.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el motor de la válvula EGR del arnés del motor.

Acción

Revise los circuitos de suministro del motor EGR y el de retorno.

Nota: Todas las mediciones deben hacerse en el motor EGR, no en el arnés.

  • Mida la resistencia del pin A de ALIMENTACIÓN del motor EGR al pin B de ALIMENTACIÓN del motor EGR, en el conector del motor EGR.
  • Mida la resistencia del pin A de ALIMENTACIÓN del motor EGR al pin C de ALIMENTACIÓN del motor EGR, en el conector del motor EGR.
  • Mida la resistencia del pin B de ALIMENTACIÓN del motor EGR al pin C de ALIMENTACIÓN del motor EGR, en el conector del motor EGR.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Alguna medición mayor de 5 ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el motor de la válvula EGR al arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2349 activo?
SÍ NO

Se ha detectado un circuito abierto en el motor de la válvula EGR.

Reemplace la válvula EGR. Consultar Procedimiento 011-022 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise los circuitos de suministro del motor EGR y el de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revise los circuitos de suministro del motor EGR y el de retorno.

Nota: Todas las mediciones deben hacerse en el arnés, no en el ECM.

  • Mida la resistencia del pin A de ALIMENTACIÓN del motor EGR en el conector del arnés del motor para el motor EGR, al pin A de ALIMENTACIÓN del motor EGR en el conector del ECM.
  • Mida la resistencia del pin B de ALIMENTACIÓN del motor EGR en el conector del arnés del motor para el motor EGR, al pin B de ALIMENTACIÓN del motor EGR en el conector del ECM.
  • Mida la resistencia del pin C de ALIMENTACIÓN del motor EGR en el conector del arnés del motor para el motor EGR, al pin C de ALIMENTACIÓN del motor EGR en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2349 activo?
SÍ NO

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 19-ENERO-2016


CÓDIGO DE FALLA 2353 - Circuito de Control de la Válvula EGR - Corriente por Encima de lo Normal o Circuito Aterrizado

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Válvula EGR | Consultar Procedimiento 011-022 | QSB6.7 CM2350 B105 | 4332778
Válvula EGR | Consultar Procedimiento 011-022 | QSL9 CM2350 L102 | 4332796
Válvula EGR | Consultar Procedimiento 011-022 | QSL9 CM2350 L107 | 4367386
Válvula EGR | Consultar Procedimiento 011-022 | QSX15 CM2350 X105 | 4332667
Válvula EGR | Consultar Procedimiento 011-022 | QSX15 CM2350 X106 | 4332712
Válvula EGR | Consultar Procedimiento 011-022 | QSB6.7 CM2350 B112 | 4358498
Válvula EGR | Consultar Procedimiento 011-022 | QSF2.8 CM2880 F105 | 4358561
Válvula EGR | Consultar Procedimiento 011-022 | QSF3.8 CM2350 F107 | 4367316
Válvula EGR | Consultar Procedimiento 011-022 | QSB4.5 CM2350 B106 | 4367376
Válvula EGR | Consultar Procedimiento 011-022 | QSB6.7 CM2350 B130 | 4388668
Válvula EGR | Consultar Procedimiento 011-022 | QSL9 CM2350 L118 | 4388673
Válvula EGR | Consultar Procedimiento 011-022 | QSF3.8 CM2350 F118 | 4388708
Válvula EGR | Consultar Procedimiento 011-022 | QSF3.8 CM2350 F119 | 4388703
Válvula EGR | Consultar Procedimiento 011-022 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L102 | 4332667
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2350 X105 | 4332796
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2350 X106 | 4332712
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2350 X105 | 4332667
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2350 X106 | 4332712
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consultar Procedimiento 019-043 | QSF2.8 CM2880 F105 | 4358561
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2350 F118 | 4388708
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise si hay códigos de falla en el circuito del motor EGR. | ¿Código de Falla 2353 activo?
PASO 2. | Revisar el motor de la válvula EGR y el circuito. |
 | PASO 2A. Inspeccionar los pines del motor de la válvula EGR y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el motor EGR. | ¿Mayor de 100 kohmios?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revise por un código de falla activo. | ¿Código de Falla 2353 activo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise si hay códigos de falla en el circuito del motor EGR.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2353 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el motor de la válvula EGR y el circuito.

Paso Asistido 2A - Inspeccionar los pines del motor de la válvula EGR y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el motor de la válvula EGR del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del motor de la válvula EGR por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar el motor EGR.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el motor de la válvula EGR del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revisar el motor EGR.

  • Mida la resistencia del pin A de ALIMENTACIÓN del motor EGR en el conector del motor EGR a la tierra del block.
  • Mida la resistencia del pin B de ALIMENTACIÓN del motor EGR en el conector del motor EGR a la tierra del block.
  • Mida la resistencia del pin C de ALIMENTACIÓN del motor EGR en el conector del motor EGR a la tierra del block.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto a tierra en el motor de la válvula EGR.

  • Reemplace la válvula EGR. Consultar Procedimiento 011-022 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconecte la válvula EGR del arnés del motor.

Acción

Revise los pines de alimentación del motor EGR por un corto a tierra.

  • Mida la resistencia del pin A de ALIMENTACIÓN del motor EGR en el conector del arnés del motor para el motor EGR a la tierra del block.
  • Mida la resistencia del pin B de ALIMENTACIÓN del motor EGR en el conector del arnés del motor para el motor EGR a la tierra del block.
  • Mida la resistencia del pin C de ALIMENTACIÓN del motor EGR en el conector del arnés del motor para el motor EGR a la tierra del block.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto a tierra en el arnés del motor.

  • Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconecte la válvula EGR del arnés del motor.

Acción

Revise los pines de alimentación del motor EGR por un corto de pin a pin.

  • Mida la resistencia del pin A de ALIMENTACIÓN del motor EGR en el conector del ECM, a todos los otros pines en el conector del ECM.
  • Mida la resistencia del pin B de ALIMENTACIÓN del motor EGR en el conector del ECM, a todos los otros pines en el conector del ECM.
  • Mida la resistencia del pin C de ALIMENTACIÓN del motor EGR en el conector del ECM, a todos los otros pines en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el arnés del motor.

  • Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2353 activo?
SÍ NO

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ | NO
No Reparación | No Reparación

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 19-ENERO-2016


CÓDIGO DE FALLA 2357 - Circuito de Control de la Válvula EGR - Sistema Mecánico No Respondiendo Apropiadamente o Desajustado

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Válvula EGR | Consulte Procedimiento 011-022 | QSF3.8 CM2350 F107 | 4367316
Válvula EGR | Consulte Procedimiento 011-022 | QSL9 CM2350 L107 | 4367386
Válvula EGR | Consulte Procedimiento 011-022 | QSF3.8 CM2350 F118 | 4388708
Válvula EGR | Consulte Procedimiento 011-022 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F118 | 4388708
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el arnés del motor. |
 | PASO 1A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 1B. Revisar la señal del sensor de posición de la válvula de recirculación del gas de escape (EGR) por un corto. | ¿Mayor de 100 kohmios?
PASO 2. | Revise el ECM. |
 | PASO 2A. Revisar el voltaje de señal del sensor de posición de la válvula EGR. | ¿Menos de 0.1 VCD?
PASO 3. | Revisar el ensamble de la válvula EGR. |
 | PASO 3A. Efectuar la Prueba de la Válvula EGR con la herramienta electrónica de servicio INSITE™. | ¿Posición de la válvula EGR al 100 por ciento cuando abre?
 | PASO 3B. Efectuar la Prueba de la Válvula EGR con la herramienta electrónica de servicio INSITE™. | ¿Posición de la válvula EGR menor del 10 por ciento cuando cierra?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise el arnés del motor.

Paso Asistido 1A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

 No Reparación

Ir a 3A

Ir a 1B

Paso Asistido 1B - Revisar la señal del sensor de posición de la válvula EGR por un corto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el sensor de posición de la válvula EGR del arnés del motor.

Acción

Revise el arnés del motor por un corto.

  • Mida la resistencia entre el pin de SEÑAL de posición de la válvula EGR en el conector del ECM del arnés del motor y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise el ECM.

Paso Asistido 2A - Revisar el voltaje de señal del sensor de posición de la válvula EGR.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™ al conector del enlace de datos SAE J1939 ó SAE J1587.

Acción

Use el Registrador/Monitor de Datos de la herramienta electrónica de servicio INSITE™, para revisar el voltaje de señal del sensor de posición de la válvula EGR.

¿Menos de 0.1 VCD?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revisar el ensamble de la válvula EGR.

Paso Asistido 3A - Efectuar la Prueba de la Válvula EGR con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Verifique que la temperatura del refrigerante del motor esté arriba de 82°C [180°F].
  • No operar el motor.

Acción

Inicie la Prueba de la Válvula EGR con la herramienta electrónica de servicio INSITE™.

  • Abra la válvula EGR.

¿Posición de la válvula EGR al 100 por ciento cuando abre?
SÍ NO
No Reparación

Reemplace el ensamble de la válvula EGR. Consultar Procedimiento 011-022 en la Tabla de Procedimientos Asociados.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Efectuar la Prueba de la Válvula EGR con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Verifique que la temperatura del refrigerante del motor esté arriba de 82°C [180°F].
  • No operar el motor.

Acción

Inicie la Prueba de la Válvula EGR con la herramienta electrónica de servicio INSITE™.

  • Cierre la válvula EGR.

¿Posición de la válvula EGR menor del 10 por ciento cuando cierra?
SÍ NO
No Reparación

Reemplace el ensamble de la válvula EGR. Consultar Procedimiento 011-022 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 03-OCT.-2015


CÓDIGO DE FALLA 2373 - Circuito del Sensor 1 de Presión del Gas del Escape - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 ECF | 4299491
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F109 | 4367218
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL9 CM2350 L111 | 4367376
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367223
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consultar Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consultar Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consultar Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Arnés del Motor | Consultar Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consultar Procedimiento 019-043 | ISV5.0 CM3230 V104 | 4367291
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consultar Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consultar Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consultar Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consultar Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 ECF | 4299491
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consultar Procedimiento 019-043 | QSB3.3 CM2250 EC | 2883647
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consultar Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consultar Procedimiento 019-043 | ISX12 CM2350 X102 | 4310646
Arnés del Motor | Consultar Procedimiento 019-043 | ISX15 CM2350 X101 | 4310641
Arnés del Motor | Consultar Procedimiento 019-043 | ISF2.8 CM2220 F101 | 4310846
Arnés del Motor | Consultar Procedimiento 019-043 | ISB4.5 CM2350 B104 | 4332646
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consultar Procedimiento 019-043 | ISF3.8 CM2350 F109 | 4367218
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés del Motor | Consultar Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consultar Procedimiento 019-043 | QSG12 CM2350 G110 | 4367323
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés del Motor | Consultar Procedimiento 019-043 | ISF2.8 CM2220 F117 | 4388578
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2350 F118 | 4388708
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consultar Procedimiento 019-043 | ISF2.8 CM2220 F126 | 5411159
Arnés del Motor | Consultar Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consultar Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consultar Procedimiento 019-043 | F3.8 CM2350 F120B | 5411237
Arnés del Motor | Consultar Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consultar Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2350 F125 | 5411494
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247
Arnés del Motor | Consultar Procedimiento 019-043 | QSG12 CM2350 G113 | 5467252
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | ISL8.9 CM2150 SN | 4022190
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | ISB6.7 CM2250 | 4022254
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | ISV5.0 CM3230 V104 | 4367291
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | ISB6.7 CM2250 | 4022254
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSL9 CM2250 | 4022256
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSB6.7 CM2250 | 4022255
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSB6.7 CM2250 EC | 2883621
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSX11.9 CM2250 ECF | 2883561
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSX15 CM2250 ECF | 4299491
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | ISB6.7 CM2350 B101 | 2883567
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | ISL9 CM2350 L101 | 4310787
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | ISX12 CM2350 X102 | 4310646
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | ISX15 CM2350 X101 | 4310641
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | ISF2.8 CM2220 F101 | 4310846
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | ISF3.8 CM2350 F109 | 4367218
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | ISB4.5 CM2350 B104 | 4332646
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | ISB6.7 CM2350 B103 | 4332641
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSB6.7 CM2350 B105 | 4332778
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSL9 CM2350 L102 | 4332968
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSL9 CM2350 L107 | 4367386
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSB6.7 CM2350 B112 | 4358498
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | ISL9 CM2350 L111 | 4367223
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSB4.5 CM2350 B106 | 4367376
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSG12 CM2350 G110 | 4367323
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSB6.7 CM2250 B128 | 4388601
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSL9 CM2250 L115 | 4388626
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | ISF2.8 CM2220 F117 | 4388578
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSB6.7 CM2350 B130 | 4388668
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSL9 CM2350 L118 | 4388673
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSF3.8 CM2350 F118 | 4388708
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSF3.8 CM2350 F119 | 4388703
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSB4.5 CM2350 B122 | 4388767
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSB4.5 CM2250 B131 | 4388774
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | ISF2.8 CM2220 F126 | 5411159
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | X15 CM2350 X114B | 5411181
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | X15 CM2350 X116B | 5411186
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | B6.7 CM2350 B121B | 5411223
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | ISB6.7 CM2350 B142 | 5411131
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSX15 CM2250 X115 | 4388739
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | L9 CM2350 L116B | 5411330
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | F3.8 CM2350 F120B | 5411237
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | B4.5 CM2350 B129B | 5411247
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | B6.7 CM2350 B135B | 5411257
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | B4.5 CM2350 B147B | 5411252
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | B6.7 CM2350 B148B | 5411262
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | L9 CM2350 L119B | 5411267
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | L9 CM2350 L123B | 5411465
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSL9 CM2350 L122 | 5411278
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSB4.5 CM2350 B144 | 5411382
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSB6.7 CM2350 B145 | 5411273
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSF3.8 CM2350 F125 | 5411494
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSX15 CM2350 X118 | 5467247
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSG12 CM2350 G113 | 5467252

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Códigos de falla de alimentación del sensor activos?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 2373 inactivo?
PASO 2. | Revisar el sensor de presión del gas de escape y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión del gas de escape y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la respuesta del circuito. | ¿Código de Falla 2374 activo y Código de Falla 2373 inactivo?
 | PASO 2C. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 VCD a 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 2373 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise la respuesta del ECM. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de falla de alimentación del sensor activos?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2373 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión del gas de escape y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión del gas de escape y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del gas de escape del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión del gas del escape por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del gas de escape del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2374 activo y Código de Falla 2373 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del gas de escape del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje desde la espiga de SUMINISTRO de presión del gas de escape del motor con la espiga de RETORNO de presión de gas de escape del motor en el conector de sensor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 VCD a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor de presión de gas de escape al arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2373 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de presión del gas de escape. Consultar Procedimiento 019-376 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2374 activo y Código de Falla 2373 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2373 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un corto entre pines en el cable de SEÑAL del arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje de la espiga de SUMINISTRO de presión de gas de escape del motor con la espiga de RETORNO de presión de gas de escape del motor en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 VCD a 5.25 VCD?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2373 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito de retorno abierto en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 19-ENERO-2017


CÓDIGO DE FALLA 2374 - Circuito del Sensor 1 de Presión del Gas del Escape - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 ECF | 4299491
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L102 | 4367386
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consultar Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consultar Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM3250 B142 | 5411131
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consultar Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Arnés del Motor | Consultar Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consultar Procedimiento 019-043 | ISV5.0 CM3230 V104 | 4367291
Arnés del Motor | Consultar Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consultar Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consultar Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consultar Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 ECF | 4299491
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consultar Procedimiento 019-043 | QSB3.3 CM2250 EC | 2883647
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consultar Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consultar Procedimiento 019-043 | ISX12 CM2350 X102 | 4310646
Arnés del Motor | Consultar Procedimiento 019-043 | ISX15 CM2350 X101 | 4310641
Arnés del Motor | Consultar Procedimiento 019-043 | ISF2.8 CM2220 F101 | 4310846
Arnés del Motor | Consultar Procedimiento 019-043 | ISF3.8 CM2350 F109 | 4367218
Arnés del Motor | Consultar Procedimiento 019-043 | ISB4.5 CM2350 B104 | 4332646
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 B112 | 4358498
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 L102 | 4332796
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés del Motor | Consultar Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consultar Procedimiento 019-043 | QSG12 CM2350 G110 | 4367323
Arnés del Motor | Consultar Procedimiento 019-043 | ISF2.8 CM2220 F117 | 4388578
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2350 F118 | 4388708
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consultar Procedimiento 019-043 | ISF2.8 CM2220 F126 | 5411159
Arnés del Motor | Consultar Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consultar Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM3250 B142 | 5411131
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consultar Procedimiento 019-043 | F3.8 CM2350 F120B | 5411237
Arnés del Motor | Consultar Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consultar Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2350 F125 | 5411494
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247
Arnés del Motor | Consultar Procedimiento 019-043 | QSG12 CM2350 G113 | 5467252
Sensor de Presión del Gas de Escape | Consultar Procedimiento 019-376 | ISL8.9 CM2150 SN | 4022190
Sensor de Presión del Gas de Escape | Consultar Procedimiento 019-376 | ISB6.7 CM2250 | 4022254
Sensor de Presión del Gas de Escape | Consultar Procedimiento 019-376 | ISV5.0 CM3230 V104 | 4367291
Sensor de Presión del Gas de Escape | Consultar Procedimiento 019-376 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Presión del Gas de Escape | Consultar Procedimiento 019-376 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Presión del Gas de Escape | Consultar Procedimiento 019-376 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Presión del Gas de Escape | Consultar Procedimiento 019-376 | QSL9 CM2250 | 4022256
Sensor de Presión del Gas de Escape | Consultar Procedimiento 019-376 | QSB6.7 CM2250 | 4022255
Sensor de Presión del Gas de Escape | Consultar Procedimiento 019-376 | QSB6.7 CM2250 EC | 2883621
Sensor de Presión del Gas de Escape | Consultar Procedimiento 019-376 | QSX11.9 CM2250 ECF | 2883561
Sensor de Presión del Gas de Escape | Consultar Procedimiento 019-376 | QSX15 CM2250 ECF | 4299491
Sensor de Presión del Gas de Escape | Consultar Procedimiento 019-376 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Presión del Gas de Escape | Consultar Procedimiento 019-376 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor de Presión del Gas de Escape | Consultar Procedimiento 019-376 | ISB6.7 CM2350 B101 | 2883567
Sensor de Presión del Gas de Escape | Consultar Procedimiento 019-376 | ISL9 CM2350 L101 | 4310787
Sensor de Presión del Gas de Escape | Consultar Procedimiento 019-376 | ISX12 CM2350 X102 | 4310646
Sensor de Presión del Gas de Escape | Consultar Procedimiento 019-376 | ISX15 CM2350 X101 | 4310641
Sensor de Presión del Gas de Escape | Consultar Procedimiento 019-376 | ISF2.8 CM2220 F101 | 4310846
Sensor de Presión del Gas de Escape | Consultar Procedimiento 019-376 | ISF3.8 CM2350 F109 | 4367218
Sensor de Presión del Gas de Escape | Consultar Procedimiento 019-376 | ISB4.5 CM2350 B104 | 4332646
Sensor de Presión del Gas de Escape | Consultar Procedimiento 019-376 | ISB6.7 CM2350 B103 | 4332641
Sensor de Presión del Gas de Escape | Consultar Procedimiento 019-376 | QSB6.7 CM2350 B105 | 4332778
Sensor de Presión del Gas de Escape | Consultar Procedimiento 019-376 | QSL9 CM2350 L102 | 4332796
Sensor de Presión del Gas de Escape | Consultar Procedimiento 019-376 | QSL9 CM2350 L107 | 4367386
Sensor de Presión del Gas de Escape | Consultar Procedimiento 019-376 | QSB6.7 CM2350 B112 | 4358498
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | ISL9 CM2350 L111 | 4367223
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSB4.5 CM2350 B106 | 4367376
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSG12 CM2350 G110 | 4367323
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | ISF2.8 CM2220 F117 | 4388578
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSB6.7 CM2350 B130 | 4388668
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSL9 CM2350 L118 | 4388673
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSF3.8 CM2350 F118 | 4388708
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSF3.8 CM2350 F119 | 4388703
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSB6.7 CM2250 B128 | 4388601
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSL9 CM2250 L115 | 4388626
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSB4.5 CM2350 B122 | 4388767
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | ISF2.8 CM2250 F126 | 5411159
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | X15 CM2350 X114B | 5411181
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | X15 CM2350 X116B | 5411186
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | B6.7 CM2350 B121B | 5411223
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSB4.5 CM2250 B131 | 4388774
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSX15 CM2250 X115 | 4388739
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | ISB6.7 CM3250 B142 | 5411131
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | L9 CM2350 L116B | 5411330
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | F3.8 CM2350 F120B | 5411237
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | B4.5 CM2350 B129B | 5411247
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | B6.7 CM2350 B135B | 5411257
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | B4.5 CM2350 B147B | 5411252
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | B6.7 CM2350 B148B | 5411262
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | L9 CM2350 L119B | 5411267
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | L9 CM2350 L123B | 5411465
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSL9 CM2350 L122 | 5411278
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSB4.5 CM2350 B144 | 5411382
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSB6.7 CM2350 B145 | 5411273
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSF3.8 CM2350 F125 | 5411494
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSX15 CM2350 X118 | 5467247
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSG12 CM2350 G113 | 5467252

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164596 - punta de prueba macho Framatome™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Códigos de falla de alimentación del sensor activos?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 2374 inactivo?
PASO 2. | Revisar el sensor de presión del gas de escape y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión del gas de escape y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 VCD a 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 2373 activo y Código de Falla 2374 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 2374 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise la respuesta del ECM. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de falla de alimentación del sensor activos?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla inactivos.

¿Código de Falla 2374 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión del gas de escape y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión del gas de escape y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del gas de escape del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión del gas del escape por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del gas de escape del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje desde la espiga de SUMINISTRO de presión del gas de escape del motor con la espiga de RETORNO de presión de gas de escape del motor en el conector de sensor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

¿4.75 VCD a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del gas de escape del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Coloque un puente entre la espiga de SUMINISTRO del sensor de presión de gas de escape y la espiga de SEÑAL de sensor de presión de gas de escape en el conector del sensor de presión de gas de escape del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2373 activo y Código de Falla 2374 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor de presión de gas de escape al arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2374 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de presión del gas de escape. Consultar Procedimiento 019-376 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje de la espiga de SUMINISTRO del sensor de presión de gas de escape con la espiga de RETORNO del sensor de presión de gas de escape en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

¿4.75 VCD a 5.25 VCD?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2374 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito de ALIMENTACIÓN abierto o con corto en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Coloque un puente entre la espiga de SUMINISTRO del sensor de presión de gas de escape y la espiga de SEÑAL del sensor de presión de gas de escape en el conector del motor del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2373 activo y Código de Falla 2374 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2374 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito abierto o un corto entre pines en el cable de SEÑAL del arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 19-ENERO-2017


CÓDIGO DE FALLA 2375 - Circuito del Sensor de Temperatura de la Recirculación del Gas del Escape - Voltaje por Encima de lo Normal, o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 ECF | 4299491
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF3.8 CM2250 | 4310839
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F017 | 4367316
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consultar Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consultar Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2220 F103 | 4022254
Arnés del Motor | Consultar Procedimiento 019-043 | ISV5.0 CM3230 V104 | 4367291
Arnés del Motor | Consultar Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consultar Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consultar Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consultar Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 ECF | 4299491
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consultar Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consultar Procedimiento 019-043 | ISX12 CM2350 X102 | 4310646
Arnés del Motor | Consultar Procedimiento 019-043 | ISX15 CM2350 X101 | 4310641
Arnés del Motor | Consultar Procedimiento 019-043 | ISF3.8 CM2250 | 4310839
Arnés del Motor | Consultar Procedimiento 019-043 | ISB4.5 CM2350 B104 | 4332646
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B103 | 43332641
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés del Motor | Consultar Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consultar Procedimiento 019-043 | QSF2.8 CM2880 F105 | 4358561
Arnés del Motor | Consultar Procedimiento 019-043 | QSF2.8 CM2880 F114 | 4383734
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2350 F118 | 4388708
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consultar Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consultar Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consultar Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consultar Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | ISB6.7 CM2250 | 4022254
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | ISV5.0 CM3230 V104 | 4367291
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | QSL9 CM2250 | 4022256
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | QSB6.7 CM2250 EC | 2883621
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | QSB6.7 CM2250 | 4022255
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | QSB6.7 CM2250 EC | 2883621
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | QSX11.9 CM2250 ECF | 2883561
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | QSX15 CM2250 ECF | 4299491
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | ISB6.7 CM2350 B101 | 2883567
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | ISL9 CM2350 L101 | 4310787
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | ISX12 CM2350 X102 | 4310646
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | ISX15 CM2350 X101 | 4310641
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | ISF3.8 CM2250 | 4310839
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | ISB4.5 CM2350 B104 | 4332646
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | ISB6.7 CM2350 B103 | 4332641
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | QSB6.7 CM2350 B105 | 4332778
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | QSL9 CM2350 L102 | 4332796
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | QSL9 CM2350 L107 | 4367386
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | QSB6.7 CM2350 B112 | 4358498
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | QSF3.8 CM2350 F107 | 4367316
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | ISL9 CM2350 L111 | 4367223
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | QSF2.8 CM2880 F105 | 4358561
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | QSF2.8 CM2880 F114 | 4383734
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | QSB4.5 CM2350 B106 | 4367376
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | QSB6.7 CM2350 B130 | 4388668
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | QSL9 CM2350 L118 | 4388673
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | QSF3.8 CM2350 F118 | 4388708
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | QSF3.8 CM2350 F119 | 4388703
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | QSB4.5 CM2350 B122 | 4388767
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | X15 CM2350 X114B | 5411181
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | X15 CM2350 X116B | 5411186
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | B6.7 CM2350 B121B | 5411223
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | ISB6.7 CM2350 B142 | 5411131
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | L9 CM2350 L116B | 5411330
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | B4.5 CM2350 B129B | 5411247
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | B6.7 CM2350 B135B | 5411257
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | B4.5 CM2350 B147B | 5411252
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | B6.7 CM2350 B148B | 5411262
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | L9 CM2350 L119B | 5411267
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | L9 CM2350 L123B | 5411465

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 2375 inactivo?
PASO 2. | Revisar el sensor de temperatura de la recirculación del gas de escape (EGR) y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura EGR y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor. | ¿Resistencia entre 200 ohmios a 2.4M ohmios?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 2375 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del circuito. | ¿Código de Falla 2376 activo y Código de Falla 2375 inactivo?
 | PASO 3C. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C-1. Revisar por un circuito abierto en el arnés del motor. |
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 2375 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2375 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de temperatura EGR y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura EGR y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura EGR del arnés del motor.

Acción

Inspeccione las espigas del conector del arnés del motor y del sensor de temperatura EGR por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura EGR del arnés del motor.

Acción

Revise la resistencia del sensor.

  • Mida la resistencia entre la espiga de SEÑAL del sensor de temperatura EGR y la espiga de RETORNO del sensor de temperatura EGR en el sensor de temperatura EGR.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Resistencia entre 200 ohmios a 2.4M ohmios?
SÍ NO
No Reparación

Reemplace el sensor de temperatura EGR. Consultar Procedimiento 019-378 en la Tabla de Procedimientos Asociados.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de temperatura EGR al arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2375 activo?
SÍ NO
No Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Coloque un cable puente entre el pin de SEÑAL del sensor de temperatura EGR y el pin de RETORNO del sensor de temperatura EGR, en el conector del ECM.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Código de Falla 2376 activo y Código de Falla 2375 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el sensor de temperatura EGR del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del sensor de temperatura EGR en el conector del ECM del arnés del motor y el pin de RETORNO del conector del sensor de temperatura EGR del arnés del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de retorno abierto en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3C-1

Ir a 4A

Paso Asistido 3C-1 - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el sensor de temperatura EGR del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura EGR en el conector del ECM del arnés del motor y el pin de SEÑAL del conector del sensor de temperatura EGR del arnés del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de señal abierto en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el sensor de temperatura EGR del arnés del motor.

Acción

Revise por un corto entre pines.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura EGR en el conector del ECM del arnés del motor y todos los otros pines en el conector del ECM del arnés del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2375 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

El procedimiento de análisis de fallas necesita repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con el número de revisión de calibración en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 10-ENERO-2017


CÓDIGO DE FALLA 2376 - Circuito del Sensor de Temperatura de la Recirculación del Gas del Escape - Voltaje por Debajo de lo Normal, o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISV5.0 CM3230 V102 | 4367291
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 ECF | 4299491
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consultar Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consultar Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consultar Procedimiento 019-043 | ISV5.0 CM3230 V104 | 4367291
Arnés del Motor | Consultar Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consultar Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consultar Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consultar Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 ECF | 4299491
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consultar Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consultar Procedimiento 019-043 | ISX12 CM2350 X102 | 4310646
Arnés del Motor | Consultar Procedimiento 019-043 | ISX15 CM2350 X101 | 4310641
Arnés del Motor | Consultar Procedimiento 019-043 | ISF3.8 CM2220 F103 | 4310839
Arnés del Motor | Consultar Procedimiento 019-043 | ISB4.5 CM2350 B104 | 4332646
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consultar Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés del Motor | Consultar Procedimiento 019-043 | QSF2.8 CM2880 F105 | 4358561
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2350 F118 | 4388708
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consultar Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consultar Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consultar Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consultar Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | ISV5.0 CM3230 V104 | 4367291
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | ISB6.7 CM2250 | 4022254
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | QSL9 CM2250 | 4022256
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | QSB6.7 CM2250 | 4022255
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | QSB6.7 CM2250 EC | 2883621
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | QSX11.9 CM2250 ECF | 2883561
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | QSX15 CM2250 ECF | 4299491
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | ISB6.7 CM2350 B101 | 2883567
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | ISL9 CM2350 L101 | 4310787
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | ISX12 CM2350 X102 | 4310646
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | ISX15 CM2350 X101 | 4310641
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | ISF3.8 CM2220 F103 | 4310839
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | ISB4.5 CM2350 B104 | 4332646
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | ISB6.7 CM2350 B103 | 4332641
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | QSB6.7 CM2350 B105 | 4332778
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | QSL9 CM2350 L107 | 4367386
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | QSB6.7 CM2350 B112 | 4358498
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | ISL9 CM2350 L111 | 4367223
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | QSF3.8 CM2350 F017 | 4367316
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | QSF2.8 CM2880 F105 | 4358561
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | QSB4.5 CM2350 B106 | 4367376
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | QSB6.7 CM2350 B130 | 4388668
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | QSL9 CM2350 L118 | 4388673
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | QSF3.8 CM2350 F118 | 4388708
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | QSF3.8 CM2350 F119 | 4388703
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | QSB4.5 CM2350 B122 | 4388767
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | X15 CM2350 X114B | 5411181
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | X15 CM2350 X116B | 5411186
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | B6.7 CM2350 B121B | 5411223
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | ISB6.7 CM2350 B142 | 5411131
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | L9 CM2350 L116B | 5411330
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | B4.5 CM2350 B129B | 5411247
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | B6.7 CM2350 B135B | 5411257
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | B4.5 CM2350 B147B | 5411252
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | B6.7 CM2350 B148B | 5411262
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | L9 CM2350 L119B | 5411267
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | L9 CM2350 L123B | 5411465

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla inactivos. | ¿Código de Falla 2376 inactivo?
PASO 2. | Revisar el sensor de temperatura de la recirculación del gas de escape (EGR) y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura EGR y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la respuesta del circuito. | ¿Código de Falla 2375 activo y Código de Falla 2376 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 2376 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del circuito. | ¿Código de Falla 2375 activo y Código de Falla 2376 inactivo?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un corto de pin a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 2376 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla inactivos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2376 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de temperatura de la recirculación del gas de escape (EGR) y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura EGR y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura EGR del arnés del motor.

Acción

Inspeccione las espigas del conector del arnés del motor y del sensor de temperatura EGR por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura EGR del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2375 activo y Código de Falla 2376 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de temperatura EGR al arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2376 activo?
SÍ NO

Reemplace el sensor de temperatura EGR. Consultar Procedimiento 019-378 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM
  • Conecte el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2375 activo y Código de Falla 2376 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el sensor de temperatura EGR del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura EGR en el conector del ECM del arnés del motor y todos los otros pines en el conector del ECM del arnés del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO

Se ha detectado alta resistencia o un corto en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Se ha detectado un corto entre espigas en el cable de SEÑAL en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el sensor de temperatura EGR del arnés del motor.

Acción

Revisar por un corto de pin a tierra.

  • Mida la resistencia entre la espiga de SEÑAL del sensor de temperatura EGR en el conector del ECM del arnés del motor y la tierra.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2376 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

El procedimiento de análisis de fallas necesita repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con el número de revisión de calibración en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 11-ENERO-2017


CÓDIGO DE FALLA 2377 - Circuito de Control del Ventilador - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F101 | 4310849
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revisar por un código de falla inactivo. | ¿Código de Falla 2377 inactivo?
PASO 2. | Revisar el solenoide de control del ventilador y el circuito. |
 | PASO 2A. Inspeccionar los pines del solenoide de control del ventilador y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un circuito abierto en el solenoide de control del ventilador. | ¿Menos de 10 ohmios?
 | PASO 2C. Revisar el voltaje de alimentación de diagnóstico del solenoide de control del ventilador, el cable de alimentación y el circuito de retorno. | ¿Mayor de 5 VCD?
 | PASO 2D. Revisar por un circuito abierto en el circuito de retorno del solenoide de control del ventilador. | ¿Menos de 10 ohmios?
PASO 3. | Revisar el ECM y el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en el circuito de señal de control del ventilador. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100k ohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 2377 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2377 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el solenoide de control del ventilador y el circuito.

Paso Asistido 2A - Inspeccionar los pines del solenoide de control del ventilador y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el solenoide del ventilador del arnés del OEM.

Acción

Inspeccione las espigas del conector del arnés del OEM y del solenoide del ventilador por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare o reemplace el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar por un circuito abierto en el solenoide de control del ventilador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el solenoide de control del ventilador del arnés del OEM.

Acción

Revise la resistencia del solenoide de control del ventilador.

  • Mida la resistencia entre el pin de SEÑAL del solenoide de control del ventilador y el pin de RETORNO del solenoide de control del ventilador, en el conector del solenoide de control del ventilador.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el solenoide de control del ventilador.

Reemplace el solenoide de control del ventilador. Vea la información de servicio del fabricante del equipo.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar el voltaje de alimentación de diagnóstico del solenoide de control del ventilador, el cable de alimentación y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el solenoide de control del ventilador del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revisar el voltaje de alimentación de diagnóstico del solenoide de control del ventilador y el circuito de retorno.

  • Mida el voltaje entre el pin de SEÑAL del solenoide de control del ventilador y el pin de RETORNO del solenoide de control del ventilador, en el conector del solenoide de control del ventilador del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿Mayor de 5 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 2D

Paso Asistido 2D - Revisar por un circuito abierto en el circuito de retorno del solenoide de control del ventilador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el solenoide de control del ventilador del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del solenoide de control del ventilador en el arnés del OEM, y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el cable de RETORNO. Consultar el diagrama de cableado del OEM para configuración del cable de RETORNO.

Si el retorno está cableado al ECM, repare o reemplace el arnés del OEM.

Si el cable de RETORNO está aterrizado a la tierra del chasis o al bloque del motor, repare la causa de la conexión dañada.

Limpie, repare, o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o del arnés del OEM.

Limpie el conector y los pines.

Repare o reemplace el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el circuito de señal de control del ventilador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el solenoide de control del ventilador del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del solenoide de control del ventilador del ECM en el arnés del OEM, y el pin de SEÑAL del solenoide de control del ventilador del conector del solenoide de control del ventilador en el arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto de la señal del solenoide de control del ventilador en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el solenoide de control del ventilador del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre la espiga de SEÑAL del solenoide de control en el conector del ECM del arnés del OEM y las demás espigas en el conector del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto entre pines en la línea de SEÑAL del solenoide de control del ventilador en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2377 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Use el siguiente procedimiento para los motores ISF2.8 CM2220 E, ISF2.8 CM2220 EN, ISF2.8 CM2220 IAN: Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 06-MAYO-2017


CÓDIGO DE FALLA 2412 - Velocidad del Ventilador - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por un código de falla activo. | ¿Código de Falla 2412 activo?
PASO 2. | Revisar por un sensor de velocidad del ventilador defectuoso. |
 | PASO 2A. Inspeccione el conector del arnés del equipo original (OEM) al sensor de velocidad del ventilador. | ¿Pines sucios o dañados?
 | PASO 2B. Revise si hay un corto a tierra en el sensor de velocidad del ventilador. | ¿Mayor de 100 kohmios?
PASO 3. | Revisar el arnés del OEM. |
 | PASO 3A. Inspeccione los pines del conector del módulo de control del motor (ECM) y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise por un corto a tierra en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
PASO 4. | Revisar los códigos de falla. |
 | PASO 4A. Operar el motor en ralentí y ralentí alto para revisar por activación de la falla. | ¿Se activa el Código de Falla 2412 durante la operación del motor?
PASO 5. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 5A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 5B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2412 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar por un sensor de velocidad del ventilador defectuoso.

Paso Asistido 2A - Inspeccione el conector del arnés del OEM al sensor de velocidad del ventilador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del sensor de velocidad del ventilador.

Acción

Inspeccione el conector del sensor de velocidad del ventilador, el conector del arnés del OEM y el arnés flexible del sensor de velocidad del ventilador por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 5A

Ir a 2B

Paso Asistido 2B - Revise si hay un corto a tierra en el sensor de velocidad del ventilador.

Condiciones

  • Encienda el interruptor de llave.
  • Desconecte el sensor de velocidad del ventilador del arnés del OEM.

Acción

Revise si hay un corto a tierra.

  • Use un multímetro para medir la resistencia del pin (+) de SEÑAL de velocidad del ventilador en el sensor a la tierra del bloque del motor.

Use el diagrama de cableado para identificación del pin del conector. Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

El sensor de velocidad del ventilador tiene un corto a tierra.

Reemplace el sensor de velocidad del ventilador.

Vea la información de servicio del fabricante del equipo.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revisar el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor de velocidad del ventilador al arnés del OEM.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 5A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el sensor de velocidad del ventilador del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL de velocidad del ventilador en el conector del ECM del arnés del OEM y el pin de SEÑAL del conector del pedal del acelerador del arnés del OEM.

Use el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de señal abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 5A

Paso Asistido 3C - Revise por un corto a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor de velocidad del ventilador al arnés del OEM.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Revise si hay un corto a tierra.

  • Use un multímetro para medir la resistencia del pin (+) de SEÑAL de velocidad del ventilador en el conector del ECM del arnés del OEM a la tierra del bloque del motor.

Use el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito en el circuito del sensor de velocidad del ventilador. Inspeccione el arnés del OEM por un corto a tierra.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor de velocidad del ventilador al arnés del OEM.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Revise por un corto de pin a pin.

  • Use un multímetro para medir la resistencia del pin (+) de SEÑAL de velocidad del ventilador del conector del ECM del arnés del OEM a los demás pines en el conector excepto el pin (-) de RETORNO de velocidad del ventilador.

Use el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Hay un corto entre pines del arnés del OEM.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar los códigos de falla.

Paso Asistido 4A - Operar el motor en ralentí y ralentí alto para revisar por activación de la falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor de velocidad del ventilador al arnés del OEM.
  • Conecte el arnés del OEM al conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor en ralentí y en ralentí alto.

  • Use el pedal del acelerador para acelerar la velocidad del motor a ralentí alto (100 porciento). Mantenga la velocidad del motor en ralentí alto por al menos 20 segundos.

NOTA: Este paso se aplica incluso si la velocidad máxima del motor sin sensor de velocidad del vehículo limita la velocidad del motor.

¿Se activa el Código de Falla 2412 durante la operación del motor?
SÍ NO

Reemplace el sensor de velocidad del ventilador.

Vea la información de servicio del fabricante del equipo.

Existe una condición de falla intermitente.

El problema puede existir en el circuito del sensor de velocidad del ventilador o puede existir con otros componentes electrónicos del vehículo. El problema pudo haberse corregido cuando las conexiones del arnés se reacoplaron.

Asegúrese que las conexiones a tierra del ECM y del chasis estén en buenas condiciones.

Ir a 5A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 5 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 5A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 5B

Ir a 5B

Paso Asistido 5B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 16-JUNIO-2015


CÓDIGO DE FALLA 2448 - Nivel del Refrigerante - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Menos Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISL8.9 CM2150 SN | 4022190
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISM11 CM876 SN | 4022196
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISZ13 CM2150 | 4022133
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISB6.7 CM2250 | 4022254
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISV5.0 CM3230 V104 | 4367291
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISC8.3 e ISL9 CM2250 | 4022257
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISX15 CM2250 GX CM2250 | 4022250
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISX12/ISX11.9 CM2250 | 2883445
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSL9 CM2250 | 4022256
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSB6.7 CM2250 | 4022255
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSB6.7 CM2250 EC | 2883621
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSX11.9 CM2250 ECF | 2883561
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSX15 CM2250 ECF | 4299491
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSB3.3 CM2250 EC | 2883647
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISB6.7 CM2350 B101 | 2883567
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISL9 CM2350 L101 | 4310787
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISX12 CM2350 X102 | 4310646
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISX15 CM2350 X101 | 4310641
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISX15 CM2250 SN | 4310736
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISB4.5 CM2350 B104 | 4332646
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISB6.7 CM2350 B103 | 4332641
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSB6.7 CM2350 B105 | 4332778
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSL9 CM2350 L102 | 4332796
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSL9 CM2350 L107 | 4367386
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISB/ISD4.5 CM2150 B119 | 4358465
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISB/ISD6.7 CM2150 B120 | 4358470
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISL8.9 CM2150 L110 | 4358475
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISF3.8 CM2220 F110 | 4358480
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSB6.7 CM2350 B112 | 4358498
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSZ13 CM2150 Z101 | 4358364
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSZ13 CM2150 Z102 | 4358369
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSF2.8 CM2880 F105 | 4358561
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSF2.8 CM2880 F114 | 4383734
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSF2.8 CM2880 F131 | 5411489
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISL9 CM2350 L111 | 4367223
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSF3.8 CM2350 F107 | 4367316
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSB4.5 CM2350 B106 | 4367376
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSG12 CM2350 G110 | 4367323
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSB6.7 CM2350 B130 | 4388668
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSL9 CM2350 L118 | 4388673
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSL9 CM2250 L115 | 4388626
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSB6.7 CM2250 B128 | 4388601
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISF3.8 CM2220 F116 | 4383664
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSF3.8 CM2350 F118 | 4388708
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSF3.8 CM2350 F119 | 4388703
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSB4.5 CM2350 B122 | 4388767
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSB4.5 CM2250 B131 | 4388774
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSB3.3 CM2250 B137 | 5411058
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | X15 CM2350 X114B | 5411181
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | X15 CM2350 X116B | 5411186
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | B6.7 CM2350 B121B | 5411223
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISB6.7 CM2350 B142 | 5411131
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSX15 CM2250 X115 | 4388739
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | L9 CM2350 L116B | 5411330
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | B4.5 CM2350 B129B | 5411247
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | B6.7 CM2350 B135B | 5411257
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | B4.5 CM2350 B147B | 5411252
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | B6.7 CM2350 B148B | 5411262
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | L9 CM2350 L119B | 5411267
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | L9 CM2350 L123B | 5411465
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSL9 CM2350 L122 | 5411278
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSB4.5 CM2350 B144 | 5411382
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSB6.7 CM2350 B145 | 5411273
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISF4.5 CM2220 F123 | 5411320
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSF2.8 CM2880 F124 | 5411484
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSF3.8 CM2350 F125 | 5411494
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSX15 CM2350 X118 | 5467247
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSG12 CM2350 G113 | 5467252

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise si está el Código de Falla 2448. | ¿Conteos activos o inactivos del Código de Falla 2448?
PASO 2. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise si está el Código de Falla 2448.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 2448?
SÍ NO

Agregue refrigerante al motor.

Consultar Procedimiento 008-018 en la Tabla de Procedimientos Asociados.

Si el Código de Falla 2448 está activo y el nivel del refrigerante no está bajo, una causa probable es un sensor de nivel del refrigerante con mal funcionamiento. Vea la información de servicio del fabricante del equipo antes de reemplazar el sensor de nivel del refrigerante.

Si el vehículo está equipado con dos sensores de nivel del refrigerante, el Código de Falla 2448 se establecerá para el sensor de nivel del refrigerante montado más bajo en el tanque. Reemplace únicamente el sensor de nivel del refrigerante montado más bajo.

No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 02-MARZO-2017


CÓDIGO DE FALLA 2468 - Velocidad/Posición del Cigüeñal del Motor - Datos Válidos pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 ECF | 4299491
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consultar Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consultar Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L119B | 5411330
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Identificar la razón de la sobrevelocidad. |
 | PASO 1A. Revise por condiciones de operación apropiadas. | ¿Motorización cuesta abajo?
 | PASO 1B. Revise por una fuente alterna de combustible. | ¿Fuente alterna de combustible?
 | PASO 1C. Revisar las rpm del motor con la herramienta electrónica de servicio INSITE™. |
 | PASO 1D. Revise si hay una falla activa en rpm bajas del motor. | ¿Código de falla inactivo en rpm bajas?
 | PASO 1E. Probar el vehículo. | ¿Código de Falla 2468 inactivo?
PASO 2. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Identificar la razón de la sobrevelocidad.

Paso Asistido 1A - Revise por condiciones de operación apropiadas.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por condiciones de operación apropiadas.

  • Revise si el motor estaba en motorización cuesta abajo cuando se registró la falla.

¿Motorización cuesta abajo?
SÍ NO
No Reparación

Revise por daño al motor.

  • Los componentes electrónicos están bien.
  • Revise el motor base por si hay daños debido a condición de sobrevelocidad.

Ir a 1B

Ir a 2A

Paso Asistido 1B - Revise por una fuente alterna de combustible.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por una fuente alterna de combustible.

  • Revise si el operador reportó un evento de combustible controlado donde el motor aceleró rápidamente a o pasó de 2000 rpm, seguido por desaceleración moderada a 2000 rpm.

¿Fuente alterna de combustible?
SÍ NO

Localice cualquier fuente alterna de combustible, tal como operación del motor cerca de vapores inflamables, sellos del turbocargador quemados, etc.

No Reparación

2A

Ir a 1C

Paso Asistido 1C - Revisar las rpm del motor con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conecte el interruptor de llave.
  • Opere el motor.

Acción

Revisar las rpm del motor con la herramienta electrónica de servicio INSITE™.

Compare la lectura de velocidad del motor en la herramienta electrónica de servicio INSITE™ con la de un tacómetro mecánico o con la del tacómetro del tablero.

¿Lectura correcta de las rpm?
SÍ NO
No Reparación

Inspeccione el sensor de velocidad del motor del cigüeñal y el sensor de posición del motor del árbol de levas como se describió en los Códigos de Falla 689 y 778.

1D

Consultar los Códigos de Falla 689 y 778.

Paso Asistido 1D - Revisar por una falla activa en rpm bajas del motor.

Condiciones

  • Conecte el interruptor de llave.
  • Arranque el motor y opérelo en ralentí.

Acción

Revise por Código de Falla 2468 activo, cuando el motor no esté operando por arriba de 2000 rpm.

¿Código de falla inactivo en rpm bajas?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 1E

Ir a 2A

Paso Asistido 1E - Probar el vehículo.

Condiciones

  • Conecte el interruptor de llave.

Acción

Pruebe el vehículo en una prueba de camino, para revisar si la condición de sobrevelocidad aún está presente.

¿Código de Falla 2468 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

2A

Ir a 1A

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 20-ENERO-2017


CÓDIGO DE FALLA 2555 - Circuito del Calentador 1 del Aire de Admisión del Motor - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revisar por un código de falla inactivo. | ¿Código de Falla 2555 inactivo?
PASO 2. | Revisar el relevador del calentador del aire de admisión y el circuito. |
 | PASO 2A. Inspeccionar el relevador del calentador del aire de admisión y las conexiones eléctricas. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un circuito abierto en el relevador del calentador del aire de admisión. | ¿Menos de 100 ohmios?
 | PASO 2C. Revise el voltaje de diagnóstico del calentador del aire de admisión, cable de suministro y circuito de retorno. | ¿Mayor de 3.75 VCD?
 | PASO 2D. Revisar por un circuito abierto en el circuito de retorno del relevador del calentador del aire de admisión. | ¿Menos de 10 ohmios?
PASO 3. | Revisar el ECM y el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100k ohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 2555 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2555 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el relevador del calentador del aire de admisión y el circuito.

Paso Asistido 2A - Inspeccionar el relevador del calentador del aire de admisión y las conexiones eléctricas.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar los relevadores del calentador del aire de admisión del arnés del OEM.

Acción

Inspeccione las conexiones del arnés del OEM y del relevador del calentador del aire de admisión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar por un circuito abierto en el relevador del calentador del aire de admisión.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador del calentador del aire de admisión del arnés del OEM.

Acción

Revise la resistencia del relevador del calentador del aire de admisión.

  • Mida la resistencia entre el pin de SEÑAL del calentador del aire de admisión y el pin de RETORNO del calentador del aire de admisión, en el relevador del calentador del aire de admisión.

Para sistemas de 12 voltios, ambos relevadores deben revisarse.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 100k ohms?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el relevador del calentador del aire de admisión.

Reemplace el relevador del calentador del aire de admisión. Vea la información de servicio del fabricante del equipo.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise el voltaje de diagnóstico del calentador del aire de admisión, cable de suministro y circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador del calentador del aire de admisión del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación del calentador del aire de admisión y el circuito de retorno.

  • Mida el voltaje entre el cable de SEÑAL del relevador del calentador del aire de admisión y el cable de RETORNO del relevador del calentador del aire de admisión, en el conector del relevador del calentador del aire de admisión del arnés del OEM.

Para sistemas de 12 voltios, ambos cables deben probarse.

¿Mayor de 3.75 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 2D

Paso Asistido 2D - Revisar por un circuito abierto en el circuito de retorno del relevador del calentador del aire de admisión.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador del calentador del aire de admisión del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del relevador del calentador del aire de admisión en el conector del relevador del calentador del aire de admisión, y la tierra.

Use un diagrama del circuito o diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el cable de RETORNO.

Consultar el diagrama de cableado del OEM para configuración del cable de RETORNO.

Si el retorno está cableado al ECM, repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Si el cable de RETORNO está aterrizado a la tierra del chasis o del bloque del motor, repare la causa de la conexión defectuosa.

Limpie, repare o reemplace el arnés del OEM, si es posible. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el relevador del calentador del aire de admisión del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del relevador del calentador del aire de admisión en el conector del ECM del arnés del OEM, y el pin de SEÑAL del conector del relevador del calentador del aire de admisión en el arnés del OEM.

Para sistemas de 12 voltios, ambos cables deben probarse.

Use un diagrama del circuito o diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de señal abierto del relevador del calentador del aire de admisión, en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el calentador del aire de admisión del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del relevador del calentador del aire de admisión en el conector del ECM del arnés del OEM, y todos los otros pines en el conector del ECM.

Use un diagrama del circuito o diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto entre espigas en la línea de SEÑAL del relevador del calentador del aire de admisión, en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2555 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Verificar que todos los pasos han sido completados. Si todos los pasos han sido completados siga el proceso de escalada técnica.

Reparación terminada.

Reparación terminada.

Ultima Modificación: 06-MAYO-2017


CÓDIGO DE FALLA 2556 - Circuito del Calentador 1 del Aire de Admisión del Motor - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSNT14 CM876 N102 | 4325993
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM3250 B112 | 4358498
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revisar por un código de falla inactivo. | ¿Código de Falla 2556 inactivo?
PASO 2. | Revisar el relevador del calentador del aire de admisión y el circuito. |
 | PASO 2A. Inspeccionar el relevador del calentador del aire de admisión y las conexiones eléctricas. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 2555 activo y Código de Falla 2556 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 2556 activo?
PASO 3. | Revisar el ECM y el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un corto de pin a tierra. | ¿Mayor de 100k ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100k ohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 2556 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2556 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el relevador del calentador del aire de admisión y el circuito.

Paso Asistido 2A - Inspeccionar el relevador del calentador del aire de admisión y las conexiones eléctricas.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar los relevadores del calentador del aire de admisión del arnés del OEM.

Acción

Inspeccione las conexiones del arnés del OEM y del relevador del calentador del aire de admisión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar los relevadores de calentador del aire de admisión del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2555 activo y Código de Falla 2556 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el relevador del calentador del aire de admisión al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2556 activo?
SÍ NO

Se ha detectado un relevador del calentador de aire de admisión defectuoso.

Reemplace el relevador del calentador del aire de admisión. Vea la información de servicio del fabricante del equipo.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el relevador del calentador del aire de admisión del arnés del OEM.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del relevador del calentador del aire de admisión en el conector del ECM del arnés del OEM, y la tierra.

Para sistemas de 12 voltios, ambos cables deben probarse.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable del relevador del calentador del aire de admisión en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el relevador del calentador del aire de admisión del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del relevador del calentador del aire de admisión en el conector del ECM del arnés del OEM, y todos los otros pines en el conector del OEM.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto entre pines en la línea de SEÑAL del calentador del aire de admisión, en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2556 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Verificar que todos los pasos han sido completados. Si todos los pasos han sido completados siga el proceso de escalada técnica.

Reparación terminada.

Reparación terminada.

Ultima Modificación: 06-MAYO-2017


CÓDIGO DE FALLA 2646 - Temperatura del Refrigerante del Motor - Existe la Condición

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise si hay códigos de falla activos. | ¿Código de Falla 2646 activo?
PASO 2. | Revise la calibración del módulo de control del motor (ECM) y borre la falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si para este código de falla está disponible una actualización de calibración, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise si hay códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2646 activo?
SÍ NO

La válvula de recirculación de gas de escape (EGR) se cerró para reducir la temperatura del refrigerante del motor.

No es necesaria ninguna reparación.

 No Reparación

Reparación terminada

Ir a 2A

Paso Asistido 2 - Revise la calibración del módulo de control del motor (ECM) y borre la falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con el número de revisión de calibración en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si para este código de falla está disponible una actualización de calibración, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de análisis de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 13-FEB.-2014


CÓDIGO DE FALLA 2765 - Códigos de Barras de Inyector del Banco 1 del Motor - Fuera de Calibración

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla activos. | ¿Código de Falla 2765 activo?
PASO 2. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por Código de Falla 2765 activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2765 activo?
SÍ NO

Los parámetros ajustables del código de barras del inyector no son correctos en la herramienta electrónica de servicio INSITE™.

Quite la cubierta de balancines y registre la información del código de barras.

Use la herramienta electrónica de servicio INSITE™, para introducir correctamente los parámetros de código de barras del inyector en el ECM.

No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 04-JUNIO-2015


CÓDIGO DE FALLA 3186 - Velocidad del Eje de Salida del Tacógrafo - Índice de Actualización Anormal

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™. |
 | PASO 1A. Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™. | ¿Es posible la comunicación entre la herramienta electrónica de servicio INSITE™ y el ECM?
PASO 2. | Revisar los códigos de falla. |
 | PASO 2A. Revise por un código de falla activo. | ¿Código de Falla 3186 activo?
PASO 3. | Revisar la VECU del OEM y el ECM del motor que tenga la configuración apropiada de multiplexión. |
 | PASO 3A. Determinar cuales componentes multiplexados en la VECU (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos J1939 para el ECM del motor, y comparar con la configuración del ECM del motor. | ¿Corresponde la configuración de multiplexión del ECM con la configuración de multiplexión de la VECU del OEM?
PASO 4. | Revisar el arnés del enlace de datos de servicio. |
 | PASO 4A. Inspeccionar los pines del arnés del enlace de datos de servicio y del conector. | ¿Pines sucios o dañados?
 | PASO 4B. Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939. | ¿50 a 70 ohmios?
PASO 5. | Revisar el arnés del OEM. |
 | PASO 5A. Revisar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 5B. Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939 del ECM. | ¿50 a 70 ohmios?
 | PASO 5C. Revisar por un corto en el arnés del enlace de datos J1939 del ECM. | ¿Mayor de 100k ohmios?
 | PASO 5D. Revisar por un código de falla inactivo. | ¿Código de Falla 3186 inactivo?
PASO 6. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 6A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 6B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™.

Paso Asistido 1A - Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Verifique la comunicación de la herramienta electrónica de servicio INSITE™ con el ECM.

–

¿Es posible la comunicación entre la herramienta electrónica de servicio INSITE™ y el ECM?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar los códigos de falla.

Paso Asistido 2A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3186 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consultar Procedimiento 019-3623 en la Sección 19.

Paso Asistido 3 - Revisar la VECU del OEM y el ECM del motor que tenga la configuración apropiada de multiplexión.

Paso Asistido 3A - Determinar cuales componentes multiplexados en la VECU (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos J1939 para el ECM del motor, y comparar con la configuración del ECM del motor.

Condiciones

  • Determinar las activaciones de componentes con configuración apropiada de multiplexión en la VECU del OEM y las direcciones de origen de la VECU del OEM a partir de la información apropiada del OEM, o a partir de una imagen de trabajo salvada.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que las activaciones y direcciones de origen del componente multiplexado en el ECM del motor correspondan con las activaciones y direcciones de origen del componente multiplexado en la VECU del OEM.

NOTA: Consulte el Análisis de Fallas de la Multiplexión, Boletín 4021378, para obtener la información de la configuración de multiplexión específica del OEM.

¿Corresponde la configuración de multiplexión del ECM con la configuración de multiplexión de la VECU del OEM?
SÍ NO

Se ha detectado un problema del OEM.

Contacte al OEM por más instrucciones de reparación. Aún es posible que haya un problema de la VECU, de configuración de la VECU, o de conexión entre la VECU y el enlace de datos.

Se ha detectado una configuración incorrecta en el ECM de Cummins®.

Active los componentes apropiados para multiplexión en la aplicación aplicable del OEM y asegure que las direcciones fuente de la VECU del OEM para cada componente sean correctas.

Ir a 6A

Ir a 6A

Paso Asistido 4 - Revisar el arnés del enlace de datos de servicio.

Paso Asistido 4A - Inspeccionar los pines del arnés del enlace de datos de servicio y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el adaptador del enlace de datos del conector del enlace de datos de servicio.

Acción

Inspeccione los pines del conector del enlace de datos de servicio por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el cable del enlace de datos de servicio.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

No Reparación

Ir a 6A

Ir a 4B

Paso Asistido 4B - Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el adaptador del enlace de datos del conector del enlace de datos de servicio.

Acción

Revise por un circuito abierto o corto.

  • Mida la resistencia entre el cable (+) del enlace de datos SAE J1939 y el cable (-) del enlace de datos SAE J1939 en el conector del enlace de datos de servicio.

Use un diagrama de cableado para identificación del pin y use el siguiente procedimiento para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿50 ohmios a 70 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto o corto en el conector del enlace de datos de servicio o en la conexión del arnés con el arnés principal del enlace de datos J1939.

Repare o reemplace el arnés del OEM.

  • Consultar Procedimiento 019-071 en la Sección 19.

Ir a 5A

Ir a 6A

Paso Asistido 5 - Revisar el arnés del OEM

Paso Asistido 5A - Revisar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del ECM del arnés del enlace de datos por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada para el ECM de Cummins® en el conector o arnés del enlace de datos J1939.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

 No Reparación

Ir a 6A

Ir a 5B

Paso Asistido 5B - Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939 del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Revise por un circuito abierto o corto.

  • Mida la resistencia entre el cable (+) del enlace de datos SAE J1939 y el cable (-) del enlace de datos SAE J1939 en la conexión apropiada del OEM para el ECM de Cummins® al conector del arnés del enlace de Datos J1939.

Use un diagrama de cableado para identificación del pin y use el siguiente procedimiento para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿50 ohmios a 70 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto o corto en el arnés del OEM.

Repare o reemplace el arnés del OEM.

  • Consultar Procedimiento 019-071 en la Sección 19.

Ir a 5C

Ir a 6A

Paso Asistido 5C - Revisar por un corto en el arnés del enlace de datos J1939 del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia y revise si hay un corto entre el cable (+) del enlace de datos SAE J1939 y el cable (-) del enlace de datos SAE J1939 en la conexión del OEM del ECM de Cummins® con los demás pines en el conector del OEM.

NOTA: Haga caso omiso de cualquier resistencia entre 50 y 70 ohmios entre los pines (+) del enlace de datos SAE J1939 y (-) del enlace de datos SAE J1939.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del OEM.

Repare o reemplace el arnés del OEM.

  • Consultar Procedimiento 019-071 en la Sección 19.

Ir a 5D

Ir a 6A

Paso Asistido 5D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3186 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Un problema de comunicación entre el ECM y el enlace de datos, o un ECM dañado o la calibración está causando el código de falla.

Ir a 6A

El árbol apropiado del síntoma ECM Sin Comunicación

Paso Asistido 6 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 6A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 6B

Ir a 6B

Paso Asistido 6B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 16-JULIO-2012


CÓDIGO DE FALLA 3213 - Velocidad del Eje de Salida del Tacógrafo - Recibió Datos de la Red con Error

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por un código de falla activo. | ¿Código de Falla 3213 activo?
PASO 2. | Revisar la VECU del fabricante de equipo original (OEM) y el módulo de control del motor (ECM) por la configuración apropiada de multiplexión. |
 | PASO 2A. Determinar cuales componentes multiplexados en la VECU (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos J1939 para el ECM del motor, y comparar con la configuración del ECM del motor. | ¿Corresponde la configuración de multiplexión del ECM del motor con la configuración de multiplexión de la VECU del OEM?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3213 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consultar Procedimiento 019-3623 en la Sección 19.

Paso Asistido 2 - Revisar la VECU del OEM y el ECM del motor que tenga la configuración apropiada de multiplexión.

Paso Asistido 2A - Determinar cuales componentes multiplexados en la VECU (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos J1939 para el ECM del motor, y comparar con la configuración del ECM del motor.

Condiciones

  • Determinar las activaciones de componentes con configuración apropiada de multiplexión en la VECU del OEM y las direcciones de origen de la VECU del OEM a partir de la información apropiada del OEM, o a partir de una imagen de trabajo salvada.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que la configuración de multiplexión sea la apropiada.

Revise que las activaciones y direcciones de origen del componente multiplexado en el ECM del motor correspondan con las activaciones y direcciones de origen del componente multiplexado en la VECU del OEM.

¿Corresponde la configuración de multiplexión del ECM del motor con la configuración de multiplexión de la VECU del OEM?
SÍ NO
No Reparación

Se ha detectado una configuración incorrecta en el ECM de Cummins®.

Active los componentes apropiados para multiplexión en la aplicación aplicable del OEM y asegure que las direcciones fuente de la VECU del OEM para cada componente sean correctas.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 09-DIC.-2015


CÓDIGO DE FALLA 3298 - Cifrado de Encriptación Antirrobo - Descalibrado

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla activos. | ¿Código de Falla 3298 activo?
PASO 2. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración, contiene el ECM esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revisar por códigos de falla activos

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por los códigos de falla del dispositivo inmovilizador de antirrobo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3298 activo?
SÍ NO

El dispositivo inmovilizador de antirrobo no ha sido desactivado. El motor no arrancará hasta que se haya activado la autorización apropiada.

Vea la información de servicio del fabricante del equipo para la operación del dispositivo inmovilizador de antirrobo.

 No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos apropiados de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 09-DIC.-2015


CÓDIGO DE FALLA 3326 - Sistema de Sensor del Pedal o Palanca del Acelerador Multiplexado SAE J1939 - Índice de Actualización Anormal

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Arnés del Motor | Consultar Procedimiento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés del Motor | Consultar Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consultar Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022196
Arnés del Motor | Consultar Procedimiento 019-043 | ISZ13 CM2150 | 4022133
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consultar Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consultar Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022254
Arnés del Motor | Consultar Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consultar Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 ECF | 4299491
Arnés del Motor | Consultar Procedimiento 019-043 | QSB3.3 CM2250 EC | 2883647
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consultar Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consultar Procedimiento 019-043 | ISX12 CM2350 X102 | 4310646
Arnés del Motor | Consultar Procedimiento 019-043 | ISX15 CM2350 X101 | 4310641
Arnés del Motor | Consultar Procedimiento 019-043 | ISX15 CM2250 SN | 4310736
Arnés del Motor | Consultar Procedimiento 019-043 | ISB4.5 CM2350 B104 | 4332646
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consultar Procedimiento 019-043 | ISB4.5 CM2150 B119 ISD4.5 CM2150 B119 | 4358465
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2150 B120 ISD6.7 CM2150 B120 | 4358470
Arnés del Motor | Consultar Procedimiento 019-043 | ISL8.9 CM2150 L110 | 4358475
Arnés del Motor | Consultar Procedimiento 019-043 | ISF3.8 CM2220 F110 | 4358480
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consultar Procedimiento 019-043 | QSZ13 CM2150 Z101 | 4358364
Arnés del Motor | Consultar Procedimiento 019-043 | QSZ13 CM2150 Z102 | 4358369
Arnés del Motor | Consultar Procedimiento 019-043 | QSF2.8 CM2880 F105 | 4358561
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés del Motor | Consultar Procedimiento 019-043 | ISF3.8 CM2350 F109 | 4367218
Arnés del Motor | Consultar Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consultar Procedimiento 019-043 | ISF3.8 CM2350 F109 | 4367218
Arnés del Motor | Consultar Procedimiento 019-043 | QSG12 CM2350 G110 | 4367323
Arnés del Motor | Consultar Procedimiento 019-043 | ISV5.0 CM3250 V104 | 4367291
Arnés del Motor | Consultar Procedimiento 019-043 | QSF2.8 CM2880 F114 | 4383734
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2880 F112 | 4383825
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consultar Procedimiento 019-043 | ISF3.8 CM2220 F116 | 4383664
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9.3 CM2880 L113 | 4383811
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2350 F118 | 4388708
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consultar Procedimiento 019-043 | QSC8.3 CM2880 C102 | 4388785
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consultar Procedimiento 019-043 | QSB3.3 CM2250 B137 | 5411058
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consultar Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consultar Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consultar Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consultar Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consultar Procedimiento 019-043 | F3.8 CM2350 F120B | 5411237
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consultar Procedimiento 019-043 | QSF2.8 CM2880 F124 | 5411484
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2880 F125 | 5411494
Arnés del Motor | Consultar Procedimiento 019-043 | ISF4.5 CM2220 F123 | 5411320
Arnés del Motor | Consultar Procedimiento 019-043 | QSF2.8 CM2880 F131 | 5411489

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar por comunicación del módulo de control del motor (ECM) con la herramienta electrónica de servicio INSITE™. |
 | PASO 1A. Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™. | ¿Es posible la comunicación entre la herramienta electrónica de servicio INSITE™ y el ECM?
PASO 2. | Revisar los códigos de falla. |
 | PASO 2A. Revise por un código de falla activo. | ¿Código de Falla 3326 activo?
PASO 3. | Revise la unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) y el ECM del motor por configuración apropiada de multiplexión. |
 | PASO 3A. Determinar cuales componentes multiplexados en la VECU (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos J1939 para el ECM del motor, y comparar con la configuración del ECM del motor. | ¿Corresponde la configuración de multiplexión del ECM con la configuración de multiplexión de la VECU del OEM?
PASO 4. | Revisar el arnés del enlace de datos de servicio. |
 | PASO 4A. Inspeccionar los pines del arnés del enlace de datos de servicio y del conector. | ¿Pines sucios o dañados?
 | PASO 4B. Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939. | ¿50 a 70 ohmios?
PASO 5. | Revisar el arnés del OEM. |
 | PASO 5A. Revisar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 5B. Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939 del ECM. | ¿50 a 70 ohmios?
 | PASO 5C. Revisar por un corto en el arnés del enlace de datos J1939 del ECM. | ¿Mayor de 100k ohmios?
 | PASO 5D. Revisar por un código de falla inactivo. | ¿Código de Falla 3326 inactivo?
PASO 6. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 6A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 6B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar por comunicación del módulo de control del motor (ECM) con la herramienta electrónica de servicio INSITE™.

Paso Asistido 1A - Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por comunicación con el ECM.

  • Verifique la comunicación de la herramienta electrónica de servicio INSITE™ con el ECM.

¿Es posible la comunicación entre la herramienta electrónica de servicio INSITE™ y el ECM?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar los códigos de falla.

Paso Asistido 2A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3326 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 3 - Revisar que la VECU del OEM y el ECM del motor tengan la configuración apropiada de multiplexión.

Paso Asistido 3A - Determinar cuales componentes multiplexados en la VECU (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos J1939 para el ECM del motor, y comparar con la configuración del ECM del motor.

Condiciones

  • Determinar las activaciones de componentes con configuración apropiada de multiplexión en la VECU del OEM y las direcciones de origen de la VECU del OEM a partir de la información apropiada del OEM, o a partir de una imagen de trabajo salvada.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise que las activaciones y direcciones de origen del componente multiplexado en el ECM del motor correspondan con las activaciones y direcciones de origen del componente multiplexado en la VECU del OEM.

Consulte el Diagnóstico de Fallas de la Multiplexión, Boletín 4021378, para información de la configuración de multiplexión específica del OEM.

¿Corresponde la configuración de multiplexión del ECM con la configuración de multiplexión de la VECU del OEM?
SÍ NO

Se ha detectado un problema del OEM.

Contacte al OEM por más instrucciones de reparación. Aún es posible que haya un problema de la VECU, de configuración de la VECU, o de conexión entre la VECU y el enlace de datos.

Se ha detectado un ajuste incorrecto en el ECM del motor Cummins®.

Active los componentes apropiados para multiplexión en la aplicación aplicable del OEM y asegure que las direcciones fuente de la VECU del OEM para cada componente sean correctas.

Ir a 6A

Ir a 6A

Paso Asistido 4 - Revisar el arnés del enlace de datos de servicio.

Paso Asistido 4A - Inspeccionar los pines del arnés del enlace de datos de servicio y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el adaptador del enlace de datos del conector del enlace de datos de servicio.

Acción

Inspeccione los pines del conector del enlace de datos de servicio por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el cable del enlace de datos de servicio.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

  • Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 6A

Ir a 4B

Paso Asistido 4B - Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el adaptador del enlace de datos del conector del enlace de datos de servicio.

Acción

Revise por un circuito abierto o corto.

  • Mida la resistencia entre el cable (+) del enlace de datos SAE J1939 y el cable (-) del enlace de datos SAE J1939 en el conector del enlace de datos de servicio.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿50 ohmios a 70 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto o corto en el conector del enlace de datos de servicio o en la conexión del arnés con el arnés principal del enlace de datos J1939.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 5A

Ir a 6A

Paso Asistido 5 - Revisar el arnés del OEM

Paso Asistido 5A - Revisar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del ECM del arnés del enlace de datos por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada para el ECM de Cummins® en el conector o arnés del enlace de datos J1939.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

  • Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 6A

Ir a 5B

Paso Asistido 5B - Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939 del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Revise por un circuito abierto o corto.

  • Mida la resistencia entre el cable (+) del enlace de datos SAE J1939 y el cable (-) del enlace de datos SAE J1939 en la conexión apropiada del OEM para el ECM de Cummins® al conector del arnés del enlace de Datos J1939.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales.

Consultar Procedimiento 019-360 en la Sección 19.

¿50 a 70 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto o corto en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 5C

Ir a 6A

Paso Asistido 5C - Revisar por un corto en el arnés del enlace de datos J1939 del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Revise por un corto entre pines.

  • Mida la resistencia y revise por un corto entre el cable (+) del enlace de datos SAE J1939 y el cable (-) del enlace de datos SAE J1939 en el conector del OEM para el ECM de Cummins®, y todos los otros pines en el conector del OEM.

Nota: Haga caso omiso de cualquier resistencia entre 50 y 70 ohmios entre los pines (+) del enlace de datos SAE J1939 y (-) del enlace de datos SAE J1939.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 5D

Ir a 6A

Paso Asistido 5D - Revisar por un código de falla inactivo.

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3326 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Un problema de comunicación entre el ECM y el enlace de datos, un ECM dañado, o una calibración incorrecta está causando el código de falla.

Ir a 6A

El árbol apropiado del síntoma ECM Sin Comunicación

Paso Asistido 6 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 6A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM en el ECM con las revisiones de calibración en en el ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 6B

Ir a 6B

Paso Asistido 6B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 06-FEB.-2017


CÓDIGO DE FALLA 3328 - Velocidad del Eje de Salida de la Transmisión - Índice de Actualización Anormal

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar por comunicación del módulo de control del motor (ECM) con la herramienta electrónica de servicio INSITE™. |
 | PASO 1A. Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™. | ¿Es posible la comunicación entre la herramienta electrónica de servicio INSITE™ y el ECM?
PASO 2. | Revisar los códigos de falla. |
 | PASO 2A. Revise por un código de falla activo. | ¿Código de Falla 3328 activo o inactivo con más de un conteo registrado en las últimas 25 horas del motor?
PASO 3. | Revise la unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) y el ECM del motor por configuración apropiada de multiplexión. |
 | PASO 3A. Determinar cuales componentes multiplexados en la VECU (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos J1939 para el ECM del motor, y comparar con la configuración del ECM del motor. | ¿Corresponde la configuración de multiplexión del ECM con la configuración de multiplexión de la VECU del OEM?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™.

Paso Asistido 1A - Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Verifique la comunicación de la herramienta electrónica de servicio INSITE™ con el ECM.

¿Es posible la comunicación entre la herramienta electrónica de servicio INSITE™ y el ECM?
SÍ NO
No Reparación

Un problema de comunicación entre el ECM y el enlace de datos, un ECM dañado, o una calibración incorrecta está causando el código de falla.

Consulte el ECM apropiado - Árbol de síntoma de análisis de fallas Sin Comunicación en la Sección TS.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar los códigos de falla.

Paso Asistido 2A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3328 activo o inactivo con más de un conteo registrado en las últimas 25 horas del motor?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar la VECU del OEM y el ECM del motor que tenga la configuración apropiada de multiplexión.

Paso Asistido 3A - Determinar cuales componentes multiplexados en la VECU (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos J1939 para el ECM del motor, y comparar con la configuración del ECM del motor.

Condiciones

  • Determinar las activaciones de componentes con configuración apropiada de multiplexión en la VECU del OEM y las direcciones de origen de la VECU del OEM a partir de la información apropiada del OEM, o a partir de una imagen de trabajo salvada.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que las activaciones y direcciones de origen del componente multiplexado en el ECM del motor correspondan con las activaciones y direcciones de origen del componente multiplexado en la VECU del OEM.

Consulte el Boletín de Servicio Diagnóstico de Fallas de la Multiplexión, Boletín 4021378, para información de la configuración de multiplexión específica del OEM.

¿Corresponde la configuración de multiplexión del ECM con la configuración de multiplexión de la VECU del OEM?
SÍ NO

Se ha detectado un problema del OEM.

Contacte al OEM por más instrucciones de reparación. Aún es posible que haya un problema de la VECU, de configuración de la VECU, o de conexión entre la VECU y el enlace de datos.

Se ha detectado una configuración incorrecta en el ECM de Cummins®.

Active los componentes apropiados para multiplexión en la aplicación aplicable del OEM y asegure que las direcciones fuente de la VECU del OEM para cada componente sean correctas.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Verificar que todos los pasos han sido completados. Si todos los pasos han sido completados siga el proceso de escalada técnica.

Reparación terminada.

Escalar o pedir asistencia.

Ultima Modificación: 21-ABRIL-2017


CÓDIGO DE FALLA 3418 - Velocidad del Eje de Salida de la Transmisión - Recibió Datos de Red con Error

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por un código de falla activo. | ¿Código de Falla 3418 activo o inactivo con más de un conteo registrado en las últimas 25 horas del motor?
PASO 2. | Revise la unidad de control electrónico del vehículo del fabricante de equipo original (OEM) y el módulo de control del motor (ECM) por configuración apropiada de multiplexión. |
 | PASO 2A. Determine qué componentes multiplexados en la unidad de control electrónico del vehículo (interruptores, aceleradores o sensores) están activados para la multiplexión por el enlace de datos J1939 para el ECM del motor y compárelos con la configuración del ECM del motor. | ¿Coincide la configuración de multiplexión del ECM del motor con la configuración de multiplexión de la unidad de control electrónico del vehículo del OEM?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3418 activo o inactivo con más de un conteo registrado en las últimas 25 horas del motor?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise la unidad de control electrónico del vehículo del OEM y el ECM del motor por configuración apropiada de multiplexión.

Paso Asistido 2A - Determine qué componentes multiplexados en la unidad de control electrónico del vehículo (interruptores, aceleradores o sensores) están activados para la multiplexión por el enlace de datos J1939 para el ECM del motor y compárelos con la configuración del ECM del motor.

Condiciones

  • Determine las activaciones de componentes con configuración apropiada de multiplexión en la unidad de control electrónico del vehículo del OEM y las direcciones fuente de la unidad de control electrónico del vehículo del OEM a partir de la información apropiada del OEM, o a partir de una imagen de trabajo guardada.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que la configuración de multiplexión sea la apropiada.

Revise que las activaciones y direcciones fuente del componente multiplexado en el ECM del motor correspondan a las activaciones y direcciones fuente del componente multiplexado en la unidad de control electrónico del vehículo del OEM.

¿Coincide la configuración de multiplexión del ECM del motor con la configuración de multiplexión de la unidad de control electrónico del vehículo del OEM?

SÍ NO

Hay un problema del OEM con el sensor de velocidad del eje de salida de la transmisión o con la unidad de control electrónico del vehículo del OEM. Vea la información de servicio del fabricante del equipo.

Se ha detectado una configuración incorrecta en el ECM de Cummins®.

Active los componentes apropiados para multiplexión en la aplicación aplicable del OEM y asegure que las direcciones fuente de la unidad de control electrónico del vehículo del OEM para cada componente sean correctas.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Verificar que todos los pasos han sido completados. Si todos los pasos han sido completados siga el proceso de escalada técnica.

Reparación terminada.

Escalar o pedir asistencia.

Ultima Modificación: 21-ABRIL-2017


CÓDIGO DE FALLA 3525 - Velocidad del Vehículo Basada en la Rueda - Recibió Datos de Red con Error

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por un código de falla activo. | ¿Está activo o inactivo el Código de Falla 3525 con más de un conteo registrado en las últimas 25 horas del motor?
PASO 2. | Revise la unidad de control electrónico del vehículo del fabricante de equipo original (OEM) y el módulo de control del motor (ECM) por configuración apropiada de multiplexión. |
 | PASO 2A. Determine qué componentes multiplexados en la unidad de control electrónico del vehículo (interruptores, aceleradores o sensores) están activados para la multiplexión por el enlace de datos J1939 para el ECM del motor y compárelos con la configuración del ECM del motor. | ¿Coincide la configuración de multiplexión del ECM del motor con la configuración de multiplexión de la unidad de control electrónico del vehículo del OEM?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de Falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo o inactivo el Código de Falla 3525 con más de un conteo registrado en las últimas 25 horas del motor?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise la unidad de control electrónico del vehículo del OEM y el ECM del motor por configuración apropiada de multiplexión.

Paso Asistido 2A - Determine qué componentes multiplexados en la unidad de control electrónico del vehículo (interruptores, aceleradores o sensores) están activados para la multiplexión por el enlace de datos J1939 para el ECM del motor y compárelos con la configuración del ECM del motor.

Condiciones

  • Determine las activaciones de componentes con configuración apropiada de multiplexión en la unidad de control electrónico del vehículo del OEM y las direcciones fuente de la unidad de control electrónico del vehículo del OEM a partir de la información apropiada del OEM, o a partir de una imagen de trabajo guardada.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que la configuración de multiplexión sea la apropiada.

Revise que las activaciones y direcciones fuente del componente multiplexado en el ECM del motor correspondan a las activaciones y direcciones fuente del componente multiplexado en la unidad de control electrónico del vehículo del OEM.

¿Coincide la configuración de multiplexión del ECM del motor con la configuración de multiplexión de la unidad de control electrónico del vehículo del OEM?

SÍ NO

Hay un problema del OEM con el sensor de velocidad del vehículo basada en las llantas o con la unidad de control electrónico del vehículo del OEM.

Vea la información de servicio del fabricante del equipo.

Se ha detectado una configuración incorrecta en el ECM de Cummins®.

Active los componentes apropiados para multiplexión en la aplicación aplicable del OEM y asegure que las direcciones fuente de la unidad de control electrónico del vehículo del OEM para cada componente sean correctas.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Verificar que todos los pasos han sido completados. Si todos los pasos han sido completados siga el proceso de escalada técnica.

Reparación terminada.

Escalar o pedir asistencia.

Ultima Modificación: 21-ABRIL-2017


CÓDIGO DE FALLA 3526 - Velocidad del Vehículo Basada en las Llantas - Índice de Actualización Anormal

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar por comunicación del módulo de control del motor (ECM) con la herramienta electrónica de servicio INSITE™. |
 | PASO 1A. Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™. | ¿Es posible la comunicación entre la herramienta electrónica de servicio INSITE™ y el ECM?
PASO 2. | Revisar los códigos de falla. |
 | PASO 2A. Revise por un código de falla activo. | ¿Código de Falla 3526 activo o inactivo con más de un conteo registrado en las últimas 25 horas del motor?
PASO 3. | Revise la unidad de control electrónico del vehículo del fabricante de equipo original (OEM) y el ECM del motor por configuración apropiada de multiplexión. |
 | PASO 3A. Determine qué componentes multiplexados en la unidad de control electrónico del vehículo (interruptores, aceleradores o sensores) están activados para la multiplexión por el enlace de datos J1939 para el ECM del motor y compárelos con la configuración del ECM del motor. | ¿La configuración de multiplexión del ECM coincide con la configuración de multiplexión de la unidad de control electrónico del vehículo del OEM?
PASO 4. | Revisar el arnés del enlace de datos de servicio. |
 | PASO 4A. Inspeccionar los pines del arnés del enlace de datos de servicio y del conector. | ¿Pines sucios o dañados?
 | PASO 4B. Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939. | ¿50 ohmios a 70 ohmios?
PASO 5. | Revisar el arnés del OEM. |
 | PASO 5A. Revisar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 5B. Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939 del ECM. | ¿50 ohmios a 70 ohmios?
 | PASO 5C. Revisar por un corto en el arnés del enlace de datos J1939 del ECM. | ¿Mayor de 100k ohmios?
 | PASO 5D. Revisar por un código de falla inactivo. | ¿Código de Falla 3526 inactivo?
PASO 6. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 6A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 6B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™.

Paso Asistido 1A - Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Verifique la comunicación de la herramienta electrónica de servicio INSITE™ con el ECM.

¿Es posible la comunicación entre la herramienta electrónica de servicio INSITE™ y el ECM?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar los códigos de falla.

Paso Asistido 2A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3526 activo o inactivo con más de un conteo registrado en las últimas 25 horas del motor?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 6A

Paso Asistido 3 - Revise la unidad de control electrónico del vehículo del OEM y el ECM del motor por configuración apropiada de multiplexión.

Paso Asistido 3A - Determine qué componentes multiplexados en la unidad de control electrónico del vehículo (interruptores, aceleradores o sensores) están activados para la multiplexión por el enlace de datos J1939 para el ECM del motor y compárelos con la configuración del ECM del motor.

Condiciones

  • Determine las activaciones de componentes con configuración apropiada de multiplexión en la unidad de control electrónico del vehículo del OEM y las direcciones fuente de la unidad de control electrónico del vehículo del OEM a partir de la información apropiada del OEM, o a partir de una imagen de trabajo guardada.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que las activaciones y direcciones fuente del componente multiplexado en el ECM del motor correspondan a las activaciones y direcciones fuente del componente multiplexado en la unidad de control electrónico del vehículo del OEM.

Vaya al Diagnóstico de Fallas de la Multiplexión, Boletín 4021378, para información de la configuración de multiplexión específica del OEM.

¿La configuración de multiplexión del ECM coincide con la configuración de multiplexión de la unidad de control electrónico del vehículo del OEM?

SÍ NO

Se ha detectado un problema del OEM.

Contacte al OEM por más instrucciones de reparación. Todavía es posible que haya un problema de la unidad de control electrónico del vehículo, de configuración de la unidad de control electrónico del vehículo, o de conexión entre la unidad de control electrónico del vehículo y el enlace de datos.

Se ha detectado una configuración incorrecta en el ECM de Cummins®.

Active los componentes apropiados para multiplexión en la aplicación aplicable del OEM y asegure que las direcciones fuente de la unidad de control electrónico del vehículo del OEM para cada componente sean correctas.

Ir a 6A

Ir a 6A

Paso Asistido 4 - Revisar el arnés del enlace de datos de servicio.

Paso Asistido 4A - Inspeccionar los pines del arnés del enlace de datos de servicio y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el adaptador del enlace de datos del conector del enlace de datos de servicio.

Acción

Inspeccione los pines del conector del enlace de datos de servicio por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el cable del enlace de datos de servicio.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

 No Reparación

Ir a 6A

Ir a 4B

Paso Asistido 4B - Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el adaptador del enlace de datos del conector del enlace de datos de servicio.

Acción

Revise por un circuito abierto o corto.

  • Mida la resistencia entre el cable (+) del enlace de datos SAE J1939 y el cable (-) del enlace de datos SAE J1939 en el conector del enlace de datos de servicio.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿50 ohmios a 70 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto o corto en el conector del enlace de datos de servicio o en la conexión del arnés con el arnés principal del enlace de datos J1939.

Repare o reemplace el arnés del OEM.

  • Consultar Procedimiento 019-071 en la Sección 19

Ir a 5A

Ir a 6A

Paso Asistido 5 - Revisar el arnés del OEM

Paso Asistido 5A - Revisar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del ECM del arnés del enlace de datos por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada para el ECM de Cummins® en el conector o arnés del enlace de datos J1939.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

No Reparación

Ir a 6A

Ir a 5B

Paso Asistido 5B - Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939 del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Revise por un circuito abierto o corto.

  • Mida la resistencia entre el cable (+) del enlace de datos SAE J1939 y el cable (-) del enlace de datos SAE J1939 en la conexión apropiada del OEM para el ECM de Cummins® al conector del arnés del enlace de Datos J1939.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿50 ohmios a 70 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto o corto en el arnés del OEM.

Repare o reemplace el arnés del OEM.

  • Consultar Procedimiento 019-071 en la Sección 19

Ir a 5C

Ir a 6A

Paso Asistido 5C - Revisar por un corto en el arnés del enlace de datos J1939 del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia y revise si hay un corto entre el cable (+) del enlace de datos SAE J1939 y el cable (-) del enlace de datos SAE J1939 en la conexión del OEM del ECM de Cummins® con los demás pines en el conector del OEM.

Haga caso omiso de cualquier resistencia entre 50 y 70 ohmios entre los pines (+) del enlace de datos SAE J1939 y (-) del enlace de datos SAE J1939.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del OEM.

Repare o reemplace el arnés del OEM.

  • Consultar Procedimiento 019-071 en la Sección 19

Ir a 5D

Ir a 6A

Paso Asistido 5D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3526 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Un problema de comunicación entre el ECM y el enlace de datos, o un ECM dañado o la calibración está causando el código de falla.

Ir a 6A

Vea el ECM apropiado - Árbol de síntoma de análisis de fallas Sin Comunicación en la Sección TT.

Paso Asistido 6 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 6A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 6B

Ir a 6B

Paso Asistido 6B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Verificar que todos los pasos han sido completados. Si todos los pasos han sido completados siga el proceso de escalada técnica.

Reparación terminada.

Escalar o pedir asistencia.

Ultima Modificación: 21-ABRIL-2017


CÓDIGO DE FALLA 3527 - Interruptor de Validación de Ralentí del Pedal o Palanca del Acelerador - Recibió Datos de la Red con Error

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 3527 activo?
PASO 2. | Revise la unidad de control electrónico del vehículo del fabricante de equipo original (OEM) y el módulo de control del motor (ECM) por configuración apropiada de multiplexión. |
 | PASO 2A. Determine qué componentes multiplexados en la unidad de control electrónico del vehículo (interruptores, aceleradores o sensores) están activados para la multiplexión por el enlace de datos J1939 para el ECM del motor y compárelos con la configuración del ECM del motor. | ¿Coincide la configuración de multiplexión del ECM del motor con la configuración de multiplexión de la unidad de control electrónico del vehículo del OEM?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | Si está disponible una actualización de la calibración para este código de falla, ¿contiene el ECM esa revisión o más alta?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3527 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revise la unidad de control electrónico del vehículo del OEM y el ECM del motor por configuración apropiada de multiplexión.

Paso Asistido 2A - Determine qué componentes multiplexados en la unidad de control electrónico del vehículo (interruptores, aceleradores o sensores) están activados para la multiplexión por el enlace de datos J1939 para el ECM del motor y compárelos con la configuración del ECM del motor.

Condiciones

  • Determine las activaciones de componentes con configuración apropiada de multiplexión en la unidad de control electrónico del vehículo del OEM y las direcciones fuente de la unidad de control electrónico del vehículo del OEM a partir de la información apropiada del OEM, o a partir de una imagen de trabajo guardada.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise que la configuración de multiplexión sea la apropiada.

Revise que las activaciones y direcciones fuente del componente multiplexado en el ECM del motor correspondan a las activaciones y direcciones fuente del componente multiplexado en la unidad de control electrónico del vehículo del OEM.

¿Coincide la configuración de multiplexión del ECM del motor con la configuración de multiplexión de la unidad de control electrónico del vehículo del OEM?

SÍ NO

Hay un problema del OEM con el interruptor de validación de ralentí del pedal o palanca del acelerador o con la unidad de control electrónico del vehículo del OEM.

Consulte la información de servicio del fabricante del equipo.

Se ha detectado una configuración incorrecta en el ECM de Cummins®.

Active los componentes apropiados para multiplexión en la aplicación aplicable del OEM y asegure que las direcciones fuente de la unidad de control electrónico del vehículo del OEM para cada componente sean correctas.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conecte los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación Terminada

Ir a 1A

Ultima Modificación: 09-DIC.-2015


CÓDIGO DE FALLA 3633 - Circuito de Control del Embrague 2 del Ventilador del Motor - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X105 | 4332667
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X106 | 4332712
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por un código de falla activo. | ¿Código de Falla 3633 activo?
PASO 2. | Revisar el solenoide de control del ventilador y el circuito. |
 | PASO 2A. Inspeccionar los pines del solenoide de control del ventilador y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un circuito abierto en el solenoide de control del ventilador. | ¿Menos de 10k ohms?
 | PASO 2C. Revisar el voltaje de alimentación de diagnóstico del solenoide de control del ventilador, línea de suministro y circuito de retorno. | ¿Mayor de 5 VCD?
 | PASO 2D. Revisar por un circuito abierto en el circuito de retorno del solenoide de control del ventilador. | ¿Menos de 10 ohmios?
PASO 3. | Revisar el ECM y el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en el circuito de señal de control del ventilador. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revise por un código de falla activo. | ¿Código de Falla 3633 activo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3633 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-3623 en la Sección 19.

Paso Asistido 2 - Revisar el solenoide de control 2 del ventilador y el circuito.

Paso Asistido 2A - Inspeccionar los pines del solenoide de control 2 del ventilador y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el solenoide del ventilador del arnés del OEM.

Acción

Inspeccione las espigas del conector del arnés del OEM y del solenoide del ventilador por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare o reemplace el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar por un circuito abierto en el solenoide de control 2 del ventilador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el solenoide de control 2 del ventilador, del arnés del OEM.

Acción

Revise la resistencia del solenoide de control 2 del ventilador.

  • Mida la resistencia entre el pin de SEÑAL del solenoide de control del ventilador y el pin de RETORNO del solenoide de control 2 del ventilador, en el conector del solenoide de control 2 del ventilador.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10k ohms?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el solenoide de control 2 del ventilador.

Reemplace el solenoide de control 2 del ventilador. Consulte el manual de servicio del OEM.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar el voltaje de alimentación de diagnóstico del solenoide de control 2 del ventilador, línea de alimentación y circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el solenoide de control 2 del ventilador, del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación de diagnóstico del solenoide de control 2 del ventilador y el circuito de retorno.

  • Mida el voltaje entre el pin de SEÑAL del solenoide de control 2 del ventilador y el pin de RETORNO del solenoide de control 2 del ventilador, en el conector del solenoide de control del ventilador del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿Mayor de 5 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 2D

Paso Asistido 2D - Revisar por un circuito abierto en el circuito de retorno del solenoide de control 2 del ventilador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el solenoide de control 2 del ventilador, del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del solenoide de control 2 del ventilador en el arnés del motor y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el cable de RETORNO. Consultar el diagrama de cableado del OEM para configuración del cable de RETORNO.

Si el retorno está cableado al ECM, repare o reemplace el arnés del OEM.

Si el cable de RETORNO está aterrizado a la tierra del chasis o al bloque del motor, repare la causa de la conexión dañada.

Limpie, repare, o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o del arnés del OEM.

Limpie el conector y los pines.

Repare o reemplace el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el circuito de señal de control del ventilador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el solenoide de control 2 del ventilador, del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del solenoide de control 2 del ventilador del ECM en el arnés del OEM y el pin de SEÑAL del solenoide de control 2 del ventilador del conector del solenoide de control 2 del ventilador en el arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de señal abierto del solenoide de control 2 del ventilador, en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el solenoide de control 2 del ventilador, del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del solenoide de control 2 en el conector del ECM del arnés del OEM y todos los demás pines en el conector del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto entre pines en la línea de señal del solenoide de control 2 del ventilador, en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3633 activo?
SÍ NO

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 1A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 20-ENERO-2017


CÓDIGO DE FALLA 3634 - Circuito de Control del Embrague 2 del Ventilador del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X105 | 4332667
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X106 | 4332712
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por un código de falla activo. | ¿Código de Falla 3634 activo?
PASO 2. | Revisar el solenoide de control 2 del ventilador y el circuito. |
 | PASO 2A. Inspeccionar los pines del solenoide de control 2 del ventilador y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un corto interno en el solenoide de control 2 del ventilador. | ¿Dentro de la especificación del resistencia del fabricante de equipo original (OEM)?
 | PASO 2B-1. Revisar por un corto de pin a tierra en el solenoide de control 2 del ventilador. |
 | PASO 2C. Revisar el voltaje de alimentación de diagnóstico del solenoide de control 2 del ventilador y la línea de alimentación. | ¿Mayor de 5 VCD?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un corto de espiga a tierra en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 3634 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3634 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-3623 en la Sección 19.

Paso Asistido 2 - Revisar el solenoide de control 2 del ventilador y el circuito.

Paso Asistido 2A - Inspeccionar los pines del solenoide de control 2 del ventilador y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el solenoide de control 2 del ventilador, del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del solenoide o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar por un corto interno en el solenoide de control 2 del ventilador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el solenoide de control 2 del ventilador, del arnés del OEM.

Acción

Revise por resistencia interna baja del solenoide de control 2 del ventilador.

  • Use un multímetro para medir la resistencia entre el pin de SEÑAL y el de RETORNO del conector del solenoide de control 2 del ventilador.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte el manual de servicio del OEM para ver las especificaciones de la resistencia.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Dentro de la especificación de resistencia del OEM?
SÍ NO
No Reparación

Reemplace el solenoide de control 2 del ventilador. Vea la información de servicio del fabricante del equipo.

Ir a 2B-1

Ir a 4A

Paso Asistido 2B-1 - Revisar por un corto de pin a tierra en el solenoide de control 2 del ventilador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el solenoide de control 2 del ventilador, del arnés del OEM.

Acción

Revise si hay un corto de espiga a tierra en un conector.

  • Mida la resistencia y revise por un corto entre el pin de SEÑAL del conector de control 2 del ventilador y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Reemplace el solenoide de control 2 del ventilador. Vea la información de servicio del fabricante del equipo.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar el voltaje de alimentación de diagnóstico del solenoide de control 2 del ventilador y la línea de alimentación.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el solenoide de control 2 del ventilador, del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y la línea de alimentación.

  • Mida el voltaje entre el pin de SEÑAL de control 2 del ventilador y el pin de RETORNO de control 2 del ventilador, en el conector de actuadores del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Mayor de 5 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 3A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del solenoide o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un corto de espiga a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el solenoide de control 2 del ventilador, del arnés del OEM.

Acción

Revise si hay un corto de pin a tierra.

  • Mida la resistencia y revise por un corto entre el pin de SEÑAL de control 2 del ventilador del conector del ECM del arnés del OEM, y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el solenoide de control 2 del ventilador, del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia y revise por un corto entre el pin de SEÑAL de control 2 del ventilador del conector del ECM del arnés del OEM, y todos los demás pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3634 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 20-ENERO-2017


CÓDIGO DE FALLA 3697 - Memoria de Calibración del Módulo de Control del Motor - Dispositivo o Componente Inteligente Defectuoso

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 EC2CF | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376
5467376 Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor. | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2350 L110 | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 M CM2250 L106 | 4358343
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F116 | 4383664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF4.5 CM2220 F123 | 5411320
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla activos. | ¿Código de Falla 111 activo?
PASO 2. | Revise el módulo de control del motor (ECM). |
 | PASO 2A. Calibre el ECM. | ¿Código de Falla 3697 activo después de calibrar el ECM?
 | PASO 2B. Desactive y borre el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 111 activo?
SÍ | NO
No Reparación | No Reparación

Árbol de análisis de falla del Código de Falla 111.

Ir a 2A

Paso Asistido 2 - Revise el módulo de control del motor (ECM).

Paso Asistido 2A - Calibre el ECM.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para calibrar el ECM con la calibración del motor más reciente. Consulte las revisiones de calibración listadas en el Historial de Revisiones de Calibración del ECM, para encontrar la calibración más reciente disponible para el motor al que se da servicio.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Código de Falla 3697 activo después de calibrar el ECM?
SÍ NO

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive y borre el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Verifique que todos los pasos han sido completados. Si todos los pasos han sido completados, entonces siga su proceso de escalada técnica.

Reparación terminada.

Reparación terminada.

Ultima Modificación: 22-MAYO-2017


CÓDIGO DE FALLA 3712 - Inducción por el Operador de la SCR del Postratamiento - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Más Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Lea los códigos de falla. | ¿Código de Falla 3712 activo?
PASO 2. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Revisar por otros códigos de falla activos relacionados con la reducción catalítica selectiva (SCR).

¿Código de Falla 3712 activo?
SÍ NO

Este es un código de falla de sólo información, que se activará únicamente si otros códigos de falla relacionados con la SCR están activos por un periodo de tiempo prolongado.

Diagnostique todos los otros códigos de falla activos relacionados con la SCR.

Este código de falla se volverá inactivo, cuando se resuelvan todos los otros códigos de falla activos relacionados con la SCR.

No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 28-SEPT.-2015


CÓDIGO DE FALLA 3714 - Disminución de Torque para Protección del Motor - Existe la Condición

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Lea los códigos de falla. | ¿Código de Falla 3714 activo?
PASO 2. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por el Código de Falla 3714

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Revise por otros códigos de falla activos.

¿Código de Falla 3714 activo?
SÍ NO

Este es un código de falla de sólo información, que se activará únicamente si otros códigos de falla críticos de desempeño del motor están activos por un periodo de tiempo prolongado.

Diagnostique todos los otros códigos de falla activos.

Este código de falla se volverá inactivo, cuando se resuelvan todos los otros códigos de falla activos.

 No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 24-SEPT.-2012


CÓDIGO DE FALLA 3724 - Voltaje de la Batería 1 - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Menos Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 ECF | 4299491
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consultar Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consultar Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise el módulo de control del motor (ECM). | ¿Código de Falla 3724 activo?
 | PASO 1B. Revise los conteos inactivos del Código de Falla 3724. | ¿Menos de tres conteos?
PASO 2. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise el ECM.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise el ECM.

  • Desconecte el interruptor de llave y espere 5 segundos.

Arranque el motor y permítale operar en ralentí por 1 minuto.

¿Código de Falla 3724 activo?
SÍ NO

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 2A

Ir a 1B

Paso Asistido 1B - Revise los conteos inactivos del Código de Falla 3724.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revise los conteos inactivos del Código de Falla 3724.

  • Use la herramienta electrónica de servicio INSITE™ para leer los conteos inactivos del Código de Falla 3724.

¿Menos de tres conteos?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 21-ENERO-2017


CÓDIGO DE FALLA 3737 - Motor de Arranque en Modo de Protección por Sobremarcha - Existe la Condición

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Código de Falla 3737 activo o inactivo con más de un conteo registrado en las últimas 25 horas del motor?
PASO 2. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3737 activo o inactivo con más de un conteo registrado en las últimas 25 horas del motor?
SÍ NO

Use el árbol apropiado de síntomas de diagnóstico de fallas en el Manual de Servicio apropiado.

  • Consulte el árbol de diagnósticos del síntoma El Motor no Da Marcha o Da Marcha Lentamente (Motor de Arranque Eléctrico), en la Sección TS.
  • Consultar el árbol del síntoma del diagnostico de falla del Desempeño del Motor en la Sección TT.

 No Reparación

Árbol de diagnóstico de fallas apropiado

Ir a 2A

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Verifique que se hayan realizado todos los pasos. Si se han realizado todos los pasos, entonces siga su proceso de escalamiento técnico.

Reparación terminada

Reparación terminada

Ultima Modificación: 01-NOV.-2016


CÓDIGO DE FALLA 3765 - Circuito de Alimentación 2 del Sensor de Temperatura Auxiliar - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB7 CM2880 B117 | 4358390
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X105 | 4332667
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X106 | 4332712
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9.3 CM2880 L113 | 4383811
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSC8.3 CM2880 C102 | 4388785
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.9 CM2880 B138 | 5411050
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB5.9 CM2880 B139 | 4388870
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por un código de falla activo. | ¿Código de Falla 3765 activo?
PASO 2. | Revise el sensor de temperatura del fabricante de equipo original (OEM) y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura del OEM y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor. | ¿180 ohms a 160k ohms?
PASO 3. | Revise el módulo de control del motor (ECM) y el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3B-1. Revisar por un circuito abierto en el arnés del OEM |
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 3765 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Códigos de falla inactivos?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3765 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para diagnosticar un código de falla inactivo o intermitente. Consultar Procedimiento 019-3623 en la Sección 19.

Paso Asistido 2 - Revisar el sensor de temperatura del OEM y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura del OEM y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar los pines del sensor de temperatura del OEM y del conector.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de temperatura del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura del OEM del arnés del OEM.

Acción

Revise la resistencia del sensor.

  • Mida la resistencia entre el pin de SEÑAL y el pin de RETORNO en el conector del sensor de temperatura del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿180 ohms a 160K ohms?
SÍ NO

Consulte el manual de servicio del OEM por especificaciones adicionales.

Reemplace el sensor de temperatura del OEM.

Vea la información de servicio del fabricante del equipo.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconecte el sensor de temperatura del OEM del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del sensor de temperatura del OEM en el conector del ECM del arnés del OEM y el pin de RETORNO del conector del sensor de temperatura del OEM en el arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de retorno abierto en el arnés del OEM.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de retorno abierto.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3B-1

Ir a 4A

Paso Asistido 3B-1 - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconecte el sensor de temperatura del OEM del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura del OEM en el conector del ECM del arnés del OEM y el pin de SEÑAL del conector del sensor de temperatura del OEM en el arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de señal abierto en el arnés del OEM.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de retorno abierto.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el sensor de temperatura del OEM del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura del OEM en el conector del ECM del arnés del OEM y todos los otros pines en el conector del ECM del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 Kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del OEM.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de señal con corto de pin a pin.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3765 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y la revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 30-ENERO-2017


CÓDIGO DE FALLA 3766 - Circuito de Alimentación 2 del Sensor de Temperatura Auxiliar - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB7 CM2880 B117 | 4358390
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X105 | 4332667
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X106 | 4332712
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9.3 CM2880 L113 | 4383811
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSC8.3 CM2880 C102 | 4388785
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.9 CM2880 B138 | 5411050
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB5.9 CM2880 B139 | 4388870
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B1145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2880 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla |
 | PASO 1A.. Revise por un código de falla activo. | ¿Código de Falla 3766 activo?
PASO 2. | Revise el sensor de temperatura del fabricante de equipo original (OEM) y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura del OEM y del conector. | ¿Espigas sucias o dañadas?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 3765 activo y Código de Falla 3766 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 3766 activo?
PASO 3. | Revise el módulo de control del motor (ECM) y el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revisar por un corto de pin a tierra. | ¿Más de 100k ohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 3766 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™, para leer el código de falla.

¿Código de Falla 3766 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para diagnosticar un código de falla inactivo o intermitente. Consultar Procedimiento 019-3623 en la Sección 19.

Paso Asistido 2 - Revisar el sensor de temperatura del OEM y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura del OEM y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura del OEM del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de temperatura del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura del OEM del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3765 activo y Código de Falla 3766 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3766 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de temperatura del OEM. Vea la información de servicio del fabricante del equipo.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconecte el sensor de temperatura del OEM del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de temperatura del OEM en el conector del ECM del arnés del OEM y todos los otros pines en el conector del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de SEÑAL en el arnés del OEM.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de señal con corto de pin a pin.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el sensor de temperatura del OEM del arnés del OEM.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL de temperatura del OEM en el conector del ECM del arnés del OEM y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para la técnica de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL en el arnés del OEM.

Diagnostique cada arnés conectado en serie, para determinar cual contiene el circuito de señal con corto a tierra.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3766 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y la revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 30-ENERO-2017


CÓDIGO DE FALLA 4517 - Número de Identificación del Vehículo - Descalibrado

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Lea los códigos de falla. | ¿Código de Falla 4517 activo o inactivo con más de un conteo registrado en las últimas 25 horas del motor?
PASO 2. | Revisar la calibración del módulo de control del motor (ECM) en busca de un número de identificación del vehículo. |
 | PASO 2A. Revisar el ECM en busca de un número de identificación del vehículo. | ¿Número de identificación del vehículo presente?
PASO 3. | Revisar la calibración del ECM en busca de un número de identificación del vehículo. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Lea los códigos de falla.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 4517 activo o inactivo con más de un conteo registrado en las últimas horas de motor?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar la calibración del ECM en busca de un número de identificación del vehículo.

Paso Asistido 2A - Revisar el ECM en busca de un número de identificación del vehículo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise en busca de un número de identificación del vehículo bajo la información del fabricante del vehículo/equipo original (OEM) en la sección de ID del sistema y Placa de Datos de las Características y Parámetros en la herramienta electrónica de servicio INSITE™.

–

¿Número de identificación del vehículo presente?
SÍ NO
No Reparación

Introduzca el número de identificación del vehículo en el campo apropiado.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Verificar que todos los pasos han sido completados. Si todos los pasos han sido completados siga el proceso de escalada técnica.

Reparación terminada.

Escalar o pedir asistencia.

Ultima Modificación: 21-ABRIL-2017


CÓDIGO DE FALLA 4724 - Circuito Auxiliar de Entrada/Salida 2 - Corriente Por Debajo de lo Normal o Circuito Abierto

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por un código de falla activo. | ¿Código de Falla 4724 activo?
PASO 2. | Revise el solenoide de control de salida del fabricante de equipo original (OEM) y el circuito. |
 | PASO 2A. Inspeccione los pines del solenoide de control de salida del OEM y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un circuito abierto en el solenoide de control de salida del OEM. | ¿Menos de 100 ohmios?
 | PASO 2C. Revisar por un circuito abierto en el circuito del solenoide de control de salida del OEM. | ¿Menos de 10 ohmios?
PASO 3. | Revise el módulo de control del motor (ECM) y el arnés del OEM. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en el circuito de señal de control de salida del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise por un circuito abierto en el circuito de retorno de control de salida del OEM. | ¿Menos de 10 ohmios?
 | PASO 3D. Revise por un código de falla activo. | ¿Código de Falla 4724 activo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 4724?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-3623 en la Sección 19.

Paso Asistido 2 - Revise el solenoide de control de salida del fabricante de equipo original (OEM) y el circuito.

Paso Asistido 2A - Inspeccione los pines del solenoide de control de salida del OEM y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el solenoide de control de salida del OEM del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés de control de salida del OEM y del solenoide de control de salida del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar por un circuito abierto en el solenoide de control de salida del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el solenoide de control de salida del OEM del arnés del OEM.

Acción

Revise la resistencia del solenoide de control de salida del OEM.

  • Mida la resistencia entre el pin de SEÑAL del solenoide de control de salida del OEM y el pin de RETORNO del solenoide de control de salida del OEM, en el conector del solenoide de control de salida del OEM.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 100 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el solenoide de control de salida del OEM.

Reemplace el solenoide de control de salida del OEM.

Vea la información de servicio del fabricante del equipo.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar por un circuito abierto en el circuito del solenoide de control de salida del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el solenoide de control de salida del OEM del arnés de control de salida del OEM.

Acción

Revise el circuito de retorno del solenoide de control de salida del OEM.

  • Mida la resistencia entre el pin de RETORNO del solenoide de control de salida del OEM en el arnés del motor, y la tierra.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el cable de RETORNO. Consultar el diagrama del circuito o el diagrama de cableado del OEM para configuración del cable de RETORNO.

Si el cable de RETORNO está cableado al ECM, repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Si el cable de RETORNO está aterrizado a la tierra del chasis o del block del motor, repare la causa de la conexión defectuosa.

Limpie, repare, o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el módulo de control del motor (ECM) y el arnés del OEM.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el circuito de señal de control de salida del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconectar el solenoide de control de salida del OEM del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del solenoide de control de salida del OEM en el conector del ECM del arnés del OEM y el pin de SEÑAL del conector del solenoide de control de salida del OEM del arnés del OEM.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de señal abierto del solenoide de control de salida del OEM, en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise por un circuito abierto en el circuito de retorno de control de salida del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconectar el solenoide de control de salida del OEM del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del solenoide de control de salida del OEM en el conector del ECM del arnés del OEM y el pin de RETORNO del conector del solenoide de control de salida del OEM del arnés del OEM.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de retorno abierto del solenoide de control de salida del OEM, en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 4724 activo?
SÍ NO

Reemplace el solenoide de control de salida del OEM.

Vea la información de servicio del fabricante del equipo.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 27-MARZO-2015


CÓDIGO DE FALLA 4725 - Circuito Auxiliar de Entrada/Salida 2 - Corriente Por Encima de lo Normal o Circuito Aterrizado

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por un código de falla activo. | ¿Código de Falla 4725 activo?
PASO 2. | Revise el solenoide de control de salida del fabricante de equipo original (OEM) y el circuito. |
 | PASO 2A. Inspeccione los pines del solenoide de control de salida del OEM y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el solenoide de control de salida del OEM. | ¿Mayor de 100k ohmios?
PASO 3. | Revise el módulo de control del motor (ECM) y el arnés del OEM. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un corto a tierra. | ¿Más de 100 Kohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Más de 100 Kohmios?
 | PASO 3D. Revise por un código de falla activo. | ¿Código de Falla 4725 activo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 4725?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-3623 en la Sección 19.

Paso Asistido 2 - Revise el solenoide de control de salida del fabricante de equipo original (OEM) y el circuito.

Paso Asistido 2A - Inspeccione los pines del solenoide de control de salida del OEM y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el solenoide de control de salida del OEM del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés de control de salida del OEM y del solenoide de control de salida del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el solenoide de control de salida del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el solenoide de control de salida del OEM del arnés del OEM.

Acción

Revise la resistencia del solenoide de control de salida del OEM.

  • Mida la resistencia del pin de SEÑAL del solenoide de control de salida del OEM a la tierra del block.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor a 100 ohmios?
SÍ NO
No Reparación

Se ha detectado un corto a tierra en el solenoide de control de salida del OEM.

Reemplace el solenoide de control de salida del OEM.

Vea la información de servicio del fabricante del equipo.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el módulo de control del motor (ECM) y el arnés del OEM.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconectar el solenoide de control de salida del OEM del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de SEÑAL del solenoide de control de salida del OEM en el arnés del OEM y la tierra del block.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto a tierra en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconectar el solenoide de control de salida del OEM del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del solenoide de control de salida del OEM en el conector del ECM del arnés del OEM, y todos los otros pines en el conector del OEM.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 Kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de señal del solenoide de control de salida del OEM, en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 4725 activo?
SÍ NO

Reemplace el solenoide de control de salida del OEM.

Vea la información de servicio del fabricante del equipo.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 27-MARZO-2015


CÓDIGO DE FALLA 4789 - Velocidad del Ventilador - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Más Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla activos. | Altos conteos activos o inactivos de los Código de Falla 245, 6264, 2377, 6263, 3633, 6456, 3634, ó 6457?
PASO 2. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por otros códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Altos conteos activos o inactivos de los Código de Falla 245, 6264, 2377, 6263, 3633, 6456, 3634, ó 6457?
SÍ NO
No Reparación

Use el siguiente árbol de diagnósticos del síntoma El Ventilador del Motor No Opera, Opera Erráticamente u Opera Continuamente, en la Sección TS del manual de servicio apropiado.

Árbol apropiado de diagnóstico de código de falla.

Ir a 2A

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 12-JUNIO-2015


CÓDIGO DE FALLA 4863 - Inducción Activa por el Operador de la SCR del Postratamiento - Existe la Condición

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Lea los códigos de falla. | ¿Código de Falla 4863 activo?
PASO 2. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, contiene el ECM esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por el Código de Falla 4863.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Revise por otros códigos de falla activos.

¿Código de Falla 4863 activo?
SÍ NO

Este es un código de falla de sólo información, que se activará únicamente si otros códigos de falla críticos de la reducción catalítica selectiva (SCR) están activos por un periodo de tiempo prolongado.

Diagnostique todos los otros códigos de falla activos.

Este código de falla se volverá inactivo, cuando se resuelvan todos los otros códigos de falla activos.

 No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y el número de revisión del ECM en el ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, contiene el ECM esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 22-JULIO-2013


CÓDIGO DE FALLA 4951 - Circuito de la Lámpara de Alimentación de ECU de Mantenimiento - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X105 | 4332667
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X106 | 4332712
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2350 X105 | 4332667
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2350 X106 | 4332712
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G110 | 4367323
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F118 | 4388708
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2350 X101 | 4310641
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12 CM2350 X102 | 4310646
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F125 | 5411494
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G113 | 5467252

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por un código de falla activo. | ¿Código de Falla 4951 activo?
PASO 2. | Revise la lámpara de alimentación de la unidad de control del motor (ECU) y el circuito. |
 | PASO 2A. Inspeccionar la lámpara de alimentación de la ECU y los pines del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la lámpara de alimentación de la ECU por continuidad. | ¿Menos de 10 ohmios?
 | PASO 2C. Revise la fuente de alimentación de batería de la lámpara de alimentación de la ECU. | ¿Voltaje dentro de 1 VCD del voltaje de la batería?
 | PASO 2D. Revise el circuito de la lámpara de alimentación de la unidad de control. | ¿Menos de 10 ohmios?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 4951 activo?
SÍ | NO
No Reparación | No Reparación

2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-3623 en la Sección 19.

Paso Asistido 2 - Revise la lámpara de alimentación de la ECU y el circuito.

Paso Asistido 2A - Inspeccionar la lámpara de alimentación de la ECU y los pines del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la lámpara de alimentación de la ECU, del arnés del fabricante de equipo original (OEM).

Acción

Inspeccione el arnés del OEM y la lámpara de alimentación de la ECU por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector de la lámpara de alimentación de la ECU o en el conector del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-071 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la lámpara de alimentación de la ECU por continuidad.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la lámpara de alimentación de la ECU, del arnés del OEM.

Acción

Revise la resistencia de la lámpara de alimentación de la ECU.

  • Use un multímetro para revisar la resistencia de la lámpara de alimentación de la ECU.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Revise la lámpara de alimentación de la ECU.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise el voltaje de alimentación de la lámpara de alimentación de la ECU.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la lámpara de alimentación de la ECU, del arnés del OEM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de la lámpara de alimentación de la ECU y el circuito de retorno.

  • Mida el voltaje entre el pin de ALIMENTACIÓN de la lámpara de alimentación de la unidad de control del motor y el block del motor, o una buena superficie de tierra limpia en el chasis.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Voltaje dentro de 1 VCD del voltaje de la batería?
SÍ NO
No Reparación

Repare o reemplace el arnés OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise el circuito de la lámpara de alimentación de la ECU.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la lámpara de alimentación de la unidad de control, del arnés del OEM.
  • Desconecte el arnés del OEM, del conector pasante.

Generalmente, las aplicaciones automotrices usan conectores pasantes de 14 pines y la aplicación industrial usa conectores pasantes de 24 pines.

Acción

  • Mida la resistencia entre el pin de RETORNO (-) de la lámpara de alimentación de la ECU en el conector del arnés del OEM y el pin de RETORNO (-) de la lámpara de alimentación de la ECU en el conector pasante en el arnés del OEM.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el circuito de RETORNO de la lámpara de alimentación de la unidad de control.

Repare o reemplace el arnés del OEM. Vea la información de servicio del fabricante del equipo.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

  • Consultar Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Desconecte el arnés del motor del conector de paso.

Acción

Revisar por un circuito abierto en el arnés del motor. Mida la resistencia entre el pin de RETORNO (-) de la lámpara de alimentación de la ECU en el conector del ECM del arnés del motor y el pin de RETORNO (-) de la lámpara de alimentación de la ECU en el conector de paso del arnés del motor.

  • Mida la resistencia entre el pin de RETORNO (-) de la lámpara de alimentación de la ECU en el conector del ECM en el arnés del motor y el pin de RETORNO (-) de la lámpara de alimentación de la ECU en el conector de paso de 24 pines en el arnés del motor. Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Desconecte el arnés del motor del conector de paso.

Acción

Revise si hay un corto entre pines.

  • Mida la resistencia entre el pin de RETORNO (-) de la lámpara de alimentación de la ECU en el conector del ECM en el arnés del motor y todos los otros pines en el conector del ECM.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes. Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 07-MARZO-2017


CÓDIGO DE FALLA 187 - Circuito de Alimentación 2 de Sensores - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703
Sensor de Presión/Temperatura del Múltiple de Admisión | Consultar Procedimiento 019-159 | QSF3.8 CM2350 F119 | 4388703
Sensor de Posición del Árbol de Levas | Consultar Procedimiento 019-363 | QSF3.8 CM2350 F119 | 4388703

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 187 activo?
PASO 2. | Revisar los sensores y circuitos conectados a la alimentación y retorno número 2 de sensores. |
 | PASO 2A. Inspeccione el sensor de presión del múltiple de escape y el circuito conectados a la alimentación número 2 de sensores y al retorno. | ¿Pines sucios o dañados?
 | PASO 2A-1. Revisar la respuesta del circuito |
 | PASO 2B. Inspeccione la válvula de recirculación del gas de escape (EGR) y el circuito conectados a la alimentación número 2 de sensores y al retorno. | ¿Pines sucios o dañados?
 | PASO 2B-1. Revisar la respuesta del circuito. |
 | PASO 2C. Inspeccione el sensor de presión delta EGR y el circuito conectados a la alimentación y retorno número 2 de sensores. | ¿Pines sucios o dañados?
 | PASO 2C-1. Revisar la respuesta del circuito. |
 | PASO 2D. Inspeccione el regulador de contrapresión de escape del motor y el circuito conectados a la alimentación número 2 de sensores y al retorno. | ¿Pines sucios o dañados?
 | PASO 2D-1. Revisar la respuesta del circuito. |
PASO 3. | Revise el ECM. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la respuesta del circuito. | ¿Código de Falla 187 activo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar los sensores y circuitos conectados a la alimentación y retorno número 2 de sensores.

Paso Asistido 2A - Inspeccione el sensor de presión del múltiple de escape y el circuito conectados a la alimentación número 2 de sensores y al retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del múltiple de escape, del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

  • Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2A-1

Paso Asistido 2A-1 - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del múltiple de escape, del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 activo?
SÍ NO
No Reparación

Reemplace el sensor de presión del múltiple de escape.

  • Consultar Procedimiento 019-363 en la Tabla de Procedimientos Asociados.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Inspeccione la válvula EGR y circuito conectado a la alimentación y retorno número 2 de sensores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la válvula EGR del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

  • Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2B-1

Paso Asistido 2B-1 - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la válvula EGR del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 activo?
SÍ NO
No Reparación

Reemplace la válvula EGR.

  • Consultar Procedimiento 019-159 en la Tabla de Procedimientos Asociados.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Inspeccione el sensor de presión delta EGR y el circuito conectados a la alimentación y retorno número 2 de sensores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión delta EGR del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

  • Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2C-1

Paso Asistido 2C-1 - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión delta EGR del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 activo?
SÍ NO
No Reparación

Reemplace el sensor de presión delta EGR.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Inspeccione el regulador de contrapresión de escape del motor y el circuito conectados a la alimentación número 2 de sensores y al retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el regulador de contrapresión de escape del motor, del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor, arnés puente del sensor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

  • Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2D-1

Paso Asistido 2D-1 - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el regulador de contrapresión de escape del motor, del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 activo?
SÍ NO
No Reparación

Reemplace el regulador de contrapresión de escape del motor.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

  • Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 activo?
SÍ NO

Reemplace el ECM.

  • Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Repare o reemplace el arnés del motor.

  • Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y la revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos apropiados, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 09-DIC.-2015


CÓDIGO DE FALLA 227 - Circuito de Alimentación 2 de Sensores - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 227 activo?
PASO 2. | Revise el ECM. |
 | PASO 2A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 227 activo?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 227 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revise el ECM.

Paso Asistido 2A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección.

Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 227 activo?
SÍ NO

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Hay un corto con una fuente de voltaje en la línea 2 de alimentación de sensores del arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 02-NOV.-2015


CÓDIGO DE FALLA 322 - Circuito Excitador del Solenoide del Inyector del Cilindro 1 - Corriente por Debajo de lo Normal o Circuito Abierto

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSF3.8 CM2350 F119 | 4388703
Inyector | Consulte Procedimiento 006-026 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703
Arnés de Actuadores Interno | Consulte Procedimiento 019-063 | QSF3.8 CM2350 F119 | 4388703

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal debida a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164133 - punta de prueba macho Deutsch™, Número de Parte 3164132 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revise por códigos de falla activos. |
 | PASO 1A.. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Código de Falla 322 activo o inactivo con más de 1 conteo en las últimas 25 horas del motor?
 | PASO 1B. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Hay códigos de falla activos en el mismo banco para otros inyectores?
PASO 2. | Revisar el inyector y el circuito del inyector por un circuito abierto. |
 | PASO 2A. Inspeccionar los pines de conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el circuito del inyector de combustible en el arnés de cableado del motor. | ¿Mayor a 10 ohmios?
 | PASO 2C. Inspeccione los pines del conector del arnés de cableado del inyector de combustible. | ¿Pines sucios o dañados?
 | PASO 2D. Revise el arnés de cableado del inyector de combustible. | ¿Mayor a 10 ohmios?
 | PASO 2E. Revise el circuito del solenoide del inyector de combustible. | ¿Mayor a 10 ohmios?
PASO 3. | Revisar el arnés del motor |
 | PASO 3A. Inspeccione los pines del conector del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise los circuitos del arnés del motor por circuitos abiertos. |
 | PASO 3B. Inspeccione los pines del conector del arnés de cableado del inyector de combustible. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise si el arnés del inyector de combustible tiene circuitos abiertos. |
 | PASO 3C. Revise los solenoides del inyector por circuito abierto. | ¿Mayor de 100k ohmios?
PASO 4. | Aísle el inyector de combustible. |
 | PASO 4A. Aislar el inyector. | ¿Múltiples códigos de falla (mismo banco) de inyector activos?
 | PASO 4A-1. Aislar el inyector. |
PASO 5. | Inspeccione el arnés de cableado del inyector de combustible. |
 | PASO 5A. Inspeccione los pines del conector del arnés de cableado del inyector de combustible. | ¿Pines sucios o dañados?
 | PASO 5B. Inspeccione el arnés de cableado del inyector de combustible. | ¿Pines sucios o dañados?
PASO 6. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 6A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 6B. Desactive el código de falla. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1. - Revise por códigos de falla activos.

Paso Asistido 1A. - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 322 activo o inactivo con más de 1 conteo en las últimas 25 horas del motor?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Reparación terminada.

Paso Asistido 1B - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Los cilindros 1, 2, y 3 (Cilindros 1 y 2 para motores de 4 cilindros) están en el mismo banco de inyectores. Los cilindros 4, 5, y 6 (Cilindros 3 y 4 para motores de 4 cilindros) están en el mismo banco de inyectores.

¿Hay códigos de falla activos en el mismo banco para otros inyectores?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 2A

Paso Asistido 2 - Revisar el inyector y el circuito del inyector por un circuito abierto.

Paso Asistido 2A - Inspeccionar los pines de conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el arnés de cableado del motor.

  • Limpie el conector y los pines.
  • Repare o reemplace el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 6A

Ir a 2B

Paso Asistido 2B - Revise el circuito del inyector de combustible en el arnés de cableado del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL DEL EXCITADOR del solenoide del inyector 1 y el pin de RETORNO del solenoide del inyector 1 en el arnés de cableado.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor a 10 ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 5A

Paso Asistido 2C - Inspeccione los pines del conector del arnés de cableado del inyector de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del arnés de cableado del inyector de combustible.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del arnés de cableado del inyector de combustible por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conectores o espigas dañados, si es posible.

Repare el arnés del motor. Consultar Procedimiento 019-361 en la Sección 19.

No Reparación

Ir a 6A

Ir a 2D

Paso Asistido 2D - Revise el arnés de cableado del inyector de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Desconecte el arnés del motor del conector del arnés de cableado del inyector de combustible.

Acción

  • Mida la resistencia entre el pin de SEÑAL del solenoide del inyector 1 y el pin de RETORNO del solenoide del inyector de combustible 1, en el lado del arnés del inyector de combustible del conector del arnés de conector del inyector de combustible.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor a 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un arnés de cableado del motor defectuoso.

Repare o reemplace el arnés de cableado del motor, conectores o pines dañados, si es posible.

Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

Ir a 2E

Ir a 6A

Paso Asistido 2E - Revise el circuito del solenoide del inyector de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar la cubierta de balancines. Consultar Procedimiento 003-011 en la Sección 3.
  • Desconectar el arnés del inyector de combustible del solenoide del inyector.

Acción

  • Verifique que los balancines no estén haciendo contacto con el arnés de cableado del inyector de combustible.
  • Mida la resistencia entre el pin de SEÑAL del solenoide del inyector 1 y el pin de RETORNO del solenoide del inyector1 en el solenoide del inyector de combustible.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor a 10 ohmios?
SÍ NO

Se ha detectado un inyector de combustible 1 defectuoso. Reemplace el inyector número 1. Consulte el 006-026 en la Tabla de Procedimientos Asociados.

Se ha detectado un arnés de cableado del inyector de combustible defectuoso.

Repare o reemplace el arnés, conectores o pines dañados del cableado del inyector de combustible, si es posible.

Consultar Procedimiento 019-361 en la Sección 19

Ir a 6A

Ir a 6A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.

Acción

Inspeccione los pines del arnés del motor y del conector por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare o reemplace el arnés, conectores o pines dañados, si es posible.

Repare el arnés del motor. Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 6A

Ir a 3A-1

Paso Asistido 3A-1 - Revise los circuitos del arnés del motor por circuitos abiertos.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del ECM.

Acción

Revise los circuitos del arnés del motor por circuitos abiertos.

  • Mida la resistencia entre el pin de SEÑAL del solenoide 1 del inyector en el conector del ECM del arnés del motor y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del solenoide del inyector 2 en el conector del ECM del arnés del motor, y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Inspeccione los pines del conector del arnés de cableado del inyector de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del inyector de combustible del arnés del motor.

Acción

Inspeccione los pines del conector del arnés de cableado del inyector de combustible por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare o reemplace el arnés, conectores o pines dañados, si es posible.

Repare el arnés de cableado del inyector de combustible. Consultar Procedimiento 019-361 en la sección 19.

No Reparación

Ir a 6A

Ir a 3B-1

Paso Asistido 3B-1 - Revise si el arnés del inyector de combustible tiene circuitos abiertos.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del ECM.
  • Desconecte el arnés del motor del conector del arnés de cableado del inyector de combustible.

Acción

Revise si el arnés del inyector de combustible tiene circuitos abiertos.

  • Mida la resistencia entre el pin de SEÑAL del solenoide 1 del inyector en el conector del arnés de cableado del inyector de combustible y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del solenoide 2 del inyector en el conector del arnés de cableado del inyector de combustible y la tierra del block del motor.

¿Mayor de 100k ohmios?
SÍ NO

Se ha detectado una conexión dañada en el arnés de cableado del motor.

Repare o reemplace el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 6A

Ir a 3C

Paso Asistido 3C - Revise los solenoides del inyector por circuitos abiertos.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar la cubierta de balancines.
  • Desconectar el arnés del inyector de combustible del inyector del banco que se están probando.

Acción

Mida la resistencia entre el pin de SEÑAL del solenoide del inyector 1 en el solenoide del inyector y la tierra del block del motor.

  • Mida la resistencia entre el pin de SEÑAL del solenoide del inyector 2 en el solenoide del inyector, y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO

Repare o reemplace el arnés de cableado del inyector de combustible.

Repare o reemplace el arnés de cableado del inyector de combustible. Consultar Procedimiento 019-361 en la Sección 19

Reemplace el inyector que funciona mal. Consular Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Ir a 6A

Ir a 6A

Paso Asistido 4 - Aísle el inyector de combustible.

Paso Asistido 4A - Aislar el inyector.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

  • Quite la cubierta de válvulas. Consultar Procedimiento 003-117 en la Tabla de Procedimientos Asociados.
  • Desconecte el arnés de inyectores, del inyector número 1. Consular Procedimiento 006-026 en la Tabla de Procedimientos Asociados.
  • Coloque cinta sobre los extremos del arnés de inyectores, para asegurar que los extremos del arnés no entren en contacto uno con otro o con el block del motor.
  • Coloque la cubierta de válvulas sobre el motor.

No es necesario atornillar la cubierta de válvulas en su lugar.

Opere el motor y observe los códigos de falla.

  • 1: Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • 2: Arranque el motor y permítale operar en ralentí por 1 minuto.
  • 3: Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Múltiples códigos de falla (mismo banco) de inyector activos?
SÍ NO
No Reparación

Reemplace el inyector número 1. Consultar Procedimiento 006-026 en la Tabla de Procedimiento Asociado.

Ir a 4A-1

Ir a 6A

Paso Asistido 4A-1 - Aislar el inyector.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Realice el aislamiento del inyector.

  • Quite la cubierta de válvulas. Consultar Procedimiento 003-117 en la Tabla de Procedimientos Asociados.
  • Conecte el arnés de inyectores al inyector número 1.
  • Desconecte el arnés de inyectores, del inyector número 2. Consular Procedimiento 006-026 en la Tabla de Procedimientos Asociados.
  • Coloque cinta sobre los extremos del arnés de inyectores, para asegurar que los extremos del arnés no entren en contacto uno con otro o con el block del motor.
  • Coloque la cubierta de válvulas sobre el motor.

No es necesario atornillar la cubierta de válvulas en su lugar.

Opere el motor y observe los códigos de falla.

  • 1: Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • 2: Arranque el motor y permítale operar en ralentí por 1 minuto.
  • 3: Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Múltiples códigos de falla (mismo banco) de inyector activos?
SÍ NO

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Reemplace el inyector número 2. Consular Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Ir a 6B

Ir a 6A

Paso Asistido 5 - Inspeccione el arnés de cableado del inyector de combustible.

Paso Asistido 5A - Inspeccione los pines del conector del arnés de cableado del inyector de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del arnés de cableado del inyector de combustible.

Acción

Inspeccione los pines del conector del arnés de cableado del inyector de combustible por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el arnés de cableado del inyector de combustible.

  • Repare o reemplace el arnés, conectores o pines dañados del cableado del inyector de combustible, si es posible.

Consultar Procedimiento 019-361 en la Sección 19

No Reparación

Ir a 6A

Ir a 5B

Paso Asistido 5B - Inspeccione el arnés de cableado del inyector de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desmonte la cubierta de balancines. Consultar Procedimiento 003-011 en la Tabla de Procedimiento Asociado.
  • Desconecte el arnés de cableado del inyector de combustible, del inyector.

Acción

Inspeccione los pines del conector del arnés de cableado del inyector de combustible por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el arnés de cableado del inyector de combustible.

  • Repare o reemplace el arnés, conectores o pines dañados del cableado del inyector de combustible, si es posible.

Consultar Procedimiento 019-361 en la Sección 19

No Reparación

Ir a 6A

Ir a 6A

Paso Asistido 6 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 6A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ | NO
No Reparación | No Reparación

Ir a 6B

Ir a 5B

Paso Asistido 5B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Verifique que todos los pasos han sido completados. Si todos los pasos han sido completados, entonces siga el proceso de escalada técnica.

Reparación terminada.

Reparación terminada.

Ultima Modificación: 02-MARZO-2017


CÓDIGO DE FALLA 324 - Circuito Excitador del Solenoide del Inyector del Cilindro 3 - Corriente por Debajo de lo Normal o Circuito Abierto

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSF3.8 CM2350 F119 | 4388703
Inyector | Consulte Procedimiento 006-026 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703
Arnés de Actuadores Interno | Consulte Procedimiento 019-063 | QSF3.8 CM2350 F119 | 4388703

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal debida a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164133 - punta de prueba macho Deutsch™, Número de Parte 3164132 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revise por códigos de falla activos. |
 | PASO 1A.. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Código de Falla 324 activo o inactivo con más de 1 conteo en las últimas 25 horas del motor?
 | PASO 1B. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Hay códigos de falla activos en el mismo banco para otros inyectores?
PASO 2. | Revisar el inyector y el circuito del inyector por un circuito abierto. |
 | PASO 2A. Inspeccionar los pines de conector del arnés del motor y del ECM. | ¿Mayor a 10 ohmios?
 | PASO 2B. Revise el circuito del inyector de combustible en el arnés de cableado del motor. | ¿Mayor a 10 ohmios?
 | PASO 2C. Inspeccione los pines del conector del arnés de cableado del inyector de combustible. | ¿Pines sucios o dañados?
 | PASO 2D. Revise el arnés de cableado del inyector de combustible. | ¿Mayor a 10 ohmios?
 | PASO 2E. Revise el circuito del solenoide del inyector de combustible. | ¿Mayor a 10 ohmios?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise los circuitos del arnés del motor por circuitos abiertos. |
 | PASO 3B. Inspeccione los pines del conector del arnés de cableado del inyector de combustible. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise si el arnés del inyector de combustible tiene circuitos abiertos. |
 | PASO 3C. Revise si el arnés del motor tiene circuitos abiertos. | ¿Mayor de 100k ohmios?
PASO 4. | Aísle el inyector de combustible. |
 | PASO 4A. Aislar el inyector. | ¿Múltiples códigos de falla (mismo banco) de inyector activos?
 | PASO 4A-1. Aislar el inyector. |
PASO 5. | Inspeccione el arnés de cableado del inyector de combustible. |
 | PASO 5A. Inspeccione los pines del conector del arnés de cableado del inyector de combustible. | ¿Pines sucios o dañados?
 | PASO 5B. Inspeccione el arnés de cableado del inyector de combustible. | ¿Pines sucios o dañados?
PASO 6. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 6A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 6B. Desactive el código de falla. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1. - Revise por códigos de falla activos.

Paso Asistido 1A. - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 324 activo o inactivo con más de 1 conteo en las últimas 25 horas del motor?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Reparación terminada.

Paso Asistido 1B - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Los cilindros 1, 2, y 3 (Cilindros 1 y 2 para motores de 4 cilindros) están en el mismo banco de inyectores. Los cilindros 4, 5, y 6 (Cilindros 3 y 4 para motores de 4 cilindros) están en el mismo banco de inyectores.

¿Hay códigos de falla activos en el mismo banco para otros inyectores?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 2A

Paso Asistido 2 - Revisar el inyector y el circuito del inyector por un circuito abierto.

Paso Asistido 2A - Inspeccionar los pines de conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el arnés de cableado del motor.

  • Limpie el conector y los pines.
  • Repare o reemplace el arnés, conector o pines dañados, si es posible.

Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 6A

Ir a 2B

Paso Asistido 2B - Revise el circuito del inyector de combustible en el arnés de cableado del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del ECM.

Acción

Revise por un corto.

  • Mida la resistencia entre el pin de SEÑAL del solenoide del inyector 3 y el pin de RETORNO del solenoide del inyector 3 en el arnés de cableado.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Mayor a 10 ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 5A

Paso Asistido 2C - Inspeccione los pines del conector del arnés de cableado del inyector de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del arnés de cableado del inyector de combustible.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del arnés de cableado del inyector de combustible por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conectores o espigas dañados, si es posible.

Repare el arnés del motor. Consultar Procedimiento 019-361 en la Sección 19

No Reparación

Ir a 6A

Ir a 2D

Paso Asistido 2D - Revise el arnés de cableado del inyector de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Desconecte el arnés del motor del conector del arnés de cableado del inyector de combustible.

Acción

  • Mida la resistencia entre el pin de SEÑAL del solenoide del inyector 3 y el pin de RETORNO del solenoide del inyector de combustible 3, en el lado del arnés del inyector de combustible del conector del arnés de conector del inyector de combustible

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor a 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un arnés de cableado del motor defectuoso.

Repare o reemplace el arnés de cableado del motor, conectores o pines dañados, si es posible.

Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 2E

Ir a 6A

Paso Asistido 2E - Revise el circuito del solenoide del inyector de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar la cubierta de balancines. Consultar Procedimiento 003-117 en la Tabla de Procedimientos Asociados.
  • Desconectar el arnés del inyector de combustible del solenoide del inyector.

Acción

Revise el circuito del solenoide del inyector de combustible.

  • Verifique que los balancines no estén haciendo contacto con el arnés de cableado del inyector de combustible.
  • Mida la resistencia entre el pin de SEÑAL del solenoide del inyector 3 y el pin de RETORNO del solenoide del inyector 3 en el solenoide del inyector de combustible.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor a 10 ohmios?
SÍ NO

Se ha detectado un inyector de combustible 3 defectuoso. Reemplace el inyector número 3. Consulte el 006-026 en la Tabla de Procedimientos Asociados.

Se ha detectado un arnés de cableado del inyector de combustible defectuoso.

Repare o reemplace el arnés, conectores o pines dañados del cableado del inyector de combustible, si es posible.

Consultar Procedimiento 019-361 en la Sección 19

Ir a 6A

Ir a 6A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.

Acción

Inspeccione los pines del arnés del motor y del conector por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare o reemplace el arnés, conectores o pines dañados, si es posible.

Repare el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 6A

Ir a 3A-1

Paso Asistido 3A-1 - Revise los circuitos del arnés del motor por circuitos abiertos.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del ECM.

Acción

Revise por circuitos abiertos.

  • Mida la resistencia entre el pin de SEÑAL del solenoide 3 del inyector en el conector del ECM del arnés del motor y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del solenoide del inyector 4 en el conector del ECM del arnés del motor, y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Inspeccione los pines del conector del arnés de cableado del inyector de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del inyector de combustible del arnés del motor.

Acción

Inspeccione los pines del conector del arnés de cableado del inyector de combustible por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

  • Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare o reemplace el arnés, conectores o pines dañados, si es posible.

Repare el arnés de cableado del inyector de combustible. Consultar Procedimiento 019-361 en la Sección 19

No Reparación

Ir a 6A

Ir a 3B-1

Paso Asistido 3B-1 - Revise si el arnés del inyector de combustible tiene circuitos abiertos.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del ECM.
  • Desconecte el arnés del motor del conector del arnés de cableado del inyector de combustible.

Acción

  • Mida la resistencia entre el pin de SEÑAL del solenoide 3 del inyector en el conector del arnés de cableado del inyector de combustible y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del solenoide 4 del inyector en el conector del arnés de cableado del inyector de combustible y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO

Se ha detectado una conexión dañada en el arnés de cableado del motor.

Repare o reemplace el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 6A

Ir a 3C

Paso Asistido 3C - Revise los solenoides del inyector por circuitos abiertos.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar la cubierta de balancines.
  • Desconectar el arnés del inyector de combustible del inyector del banco que se están probando.

Acción

Revise los solenoides del inyector por circuitos abiertos.

  • Mida la resistencia entre el pin de SEÑAL del solenoide del inyector 3 en el solenoide del inyector y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del Solenoide del inyector 4 en el solenoide del inyector, y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO

Repare o reemplace el arnés de cableado del inyector de combustible.

Repare o reemplace el arnés de cableado del inyector de combustible. Consultar Procedimiento 019-361 en la Sección 19

Reemplace el inyector que funciona mal. Consular Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Ir a 6A

Ir a 6A

Paso Asistido 4 - Aísle el inyector de combustible.

Paso Asistido 4A - Aislar el inyector.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

  • Quite la cubierta de válvulas. Consultar Procedimiento 003-117 en la Tabla de Procedimientos Asociados.
  • Desconecte el arnés de inyectores, del inyector número 3. Consular Procedimiento 006-026 en la Tabla de Procedimientos Asociados.
  • Coloque cinta sobre los extremos del arnés de inyectores, para asegurar que los extremos del arnés no entren en contacto uno con otro o con el block del motor.
  • Coloque la cubierta de válvulas sobre el motor.

No es necesario atornillar la cubierta de válvulas en su lugar.

Opere el motor y observe los códigos de falla.

  • 1: Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • 2: Arranque el motor y permítale operar en ralentí por 1 minuto.
  • 3: Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Múltiples códigos de falla (mismo banco) de inyector activos?
SÍ NO
No Reparación

Reemplace el inyector número 3. Consular Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Ir a 4A-1

Ir a 6A

Paso Asistido 4A-1 - Aislar el inyector.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Realice el aislamiento del inyector.

  • Quite la cubierta de válvulas. Consultar Procedimiento 003-117 en la Tabla de Procedimientos Asociados.
  • Conecte el arnés de inyectores al inyector número 3.
  • Desconecte el arnés de inyectores, del inyector número 4. Consular Procedimiento 006-026 en la Tabla de Procedimientos Asociados.
  • Coloque cinta sobre los extremos del arnés de inyectores, para asegurar que los extremos del arnés no entren en contacto uno con otro o con el block del motor.
  • Coloque la cubierta de válvulas sobre el motor.

No es necesario atornillar la cubierta de válvulas en su lugar.

Opere el motor y observe los códigos de falla.

  • 1: Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • 2: Arranque el motor y permítale operar en ralentí por 1 minuto.
  • 3: Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Múltiples códigos de falla (mismo banco) de inyector activos?
SÍ NO

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Reemplace el inyector número 4. Consular Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Ir a 6B

Ir a 6A

Paso Asistido 5 - Inspeccione el arnés de cableado del inyector de combustible.

Paso Asistido 5A - Inspeccione los pines del conector del arnés de cableado del inyector de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del arnés de cableado del inyector de combustible.

Acción

Inspeccione los pines del conector del arnés de cableado del inyector de combustible por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el arnés de cableado del inyector de combustible.

  • Repare o reemplace el arnés, conectores o pines dañados del cableado del inyector de combustible, si es posible.

Consultar Procedimiento 019-361 en la Sección 19

No Reparación

Ir a 6B

Ir a 5B

Paso Asistido 5B - Inspeccione el arnés de cableado del inyector de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desmonte la cubierta de balancines. Consultar Procedimiento 003-011 en la Tabla de Procedimiento Asociado.
  • Desconecte el arnés de cableado del inyector de combustible, del inyector.

Acción

Inspeccione los pines del conector del arnés de cableado del inyector de combustible por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el arnés de cableado del inyector de combustible.

  • Repare o reemplace el arnés, conectores o pines dañados del cableado del inyector de combustible, si es posible.

Consultar Procedimiento 019-361 en la Sección 19

No Reparación

Ir a 6A

Ir a 6A

Paso Asistido 6 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 6A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 6B

Ir a 6B

Paso Asistido 6B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Verifique que todos los pasos han sido completados. Si todos los pasos han sido completados, entonces siga el proceso de escalada técnica.

Reparación terminada.

Reparación terminada

Ultima Modificación: 18-ABRIL-2017


CÓDIGO DE FALLA 331 - Circuito Excitador del Solenoide del Inyector del Cilindro 2 - Corriente por Debajo de lo Normal o Circuito Abierto

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSF3.8 CM2350 F119 | 4388703
Inyector | Consulte Procedimiento 006-026 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703
Arnés de Actuadores Interno | Consulte Procedimiento 019-063 | QSF3.8 CM2350 F119 | 4388703

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal debida a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164133 - punta de prueba macho Deutsch™, Número de Parte 3164132 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revise por códigos de falla activos. |
 | PASO 1A.. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Código de Falla 331 activo o inactivo con más de 1 conteo en las últimas 25 horas del motor?
 | PASO 1B. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Hay códigos de falla activos en el mismo banco para otros inyectores?
PASO 2. | Revisar el inyector y el circuito del inyector por un circuito abierto. |
 | PASO 2A. Inspeccionar los pines de conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el circuito del inyector de combustible en el arnés de cableado del motor. | ¿Mayor a 10 ohmios?
 | PASO 2C. Inspeccione los pines del conector del arnés de cableado del inyector de combustible. | ¿Pines sucios o dañados?
 | PASO 2D. Revise el arnés de cableado del inyector de combustible. | ¿Mayor a 10 ohmios?
 | PASO 2E. Revise el circuito del solenoide del inyector de combustible. | ¿Mayor a 10 ohmios?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise los circuitos del arnés del motor por circuitos abiertos. |
 | PASO 3B. Inspeccione los pines del conector del arnés de cableado del inyector de combustible. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise si el arnés del inyector de combustible tiene circuitos abiertos. |
 | PASO 3C. Revise los solenoides del inyector por circuitos abiertos. | ¿Mayor de 100 kohmios?
PASO 4. | Aísle el inyector de combustible. |
 | PASO 4A. Aislar el inyector. | ¿Múltiples códigos de falla (mismo banco) de inyector activos?
 | PASO 4A-1. Aislar el inyector. |
PASO 5. | Inspeccione el arnés de cableado del inyector de combustible. |
 | PASO 5A. Inspeccione los pines del conector del arnés de cableado del inyector de combustible. | ¿Pines sucios o dañados?
 | PASO 5B. Inspeccione el arnés de cableado del inyector de combustible. | ¿Pines sucios o dañados?
PASO 6. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 6A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 6B. Desactive el código de falla. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1. - Revise por códigos de falla activos.

Paso Asistido 1A. - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 331 activo o inactivo con más de 1 conteo en las últimas 25 horas del motor?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Reparación terminada.

Paso Asistido 1B - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Los cilindros 1, 2, y 3 (Cilindros 1 y 2 para motores de 4 cilindros) están en el mismo banco de inyectores. Los cilindros 4, 5, y 6 (Cilindros 3 y 4 para motores de 4 cilindros) están en el mismo banco de inyectores.

¿Hay códigos de falla activos en el mismo banco para otros inyectores?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 2A

Paso Asistido 2 - Revisar el inyector y el circuito del inyector por un circuito abierto.

Paso Asistido 2A - Inspeccionar los pines de conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el arnés de cableado del motor.

  • Limpie el conector y los pines.
  • Repare o reemplace el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 6A

Ir a 2B

Paso Asistido 2B - Revise el circuito del inyector de combustible en el arnés de cableado del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del ECM.

Acción

  • Mida la resistencia entre el pin de SEÑAL del solenoide del inyector 2 y el pin de RETORNO del solenoide del inyector 2 en el arnés de cableado.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor a 10 ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 5A

Paso Asistido 2C - Inspeccione los pines del conector del arnés de cableado del inyector de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del arnés de cableado del inyector de combustible.

Acción

Inspeccione los pines del conector del arnés de cableado del inyector de combustible por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conectores o espigas dañados, si es posible.

Repare el arnés del motor. Consultar Procedimiento 019-361 en la Sección 19.

No Reparación

Ir a 6A

Ir a 2D

Paso Asistido 2D - Revise el arnés de cableado del inyector de combustible.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconecte el arnés del motor del conector del arnés de cableado del inyector de combustible.

Acción

  • Mida la resistencia entre el pin de SEÑAL del solenoide del inyector 2 y el pin de RETORNO del solenoide del inyector de combustible 2, en el lado del arnés del inyector de combustible del conector del arnés de conector del inyector de combustible.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor a 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un arnés de cableado del motor defectuoso.

Repare o reemplace el arnés de cableado del motor, conectores o pines dañados, si es posible.

Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

Ir a 2E

Ir a 6A

Paso Asistido 2E - Revise el circuito del solenoide del inyector de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar la cubierta de balancines. Consultar Procedimiento 003-011 en la Tabla de Procedimientos Asociados.
  • Desconectar el arnés del inyector de combustible del solenoide del inyector.

Acción

  • Verifique que los balancines no estén haciendo contacto con el arnés de cableado del inyector de combustible.
  • Mida la resistencia entre el pin de SEÑAL del solenoide del inyector 2 y el pin de RETORNO del solenoide del inyector 2 en el solenoide del inyector de combustible.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor a 10 ohmios?
SÍ NO

Se ha detectado un inyector de combustible 2 defectuoso. Reemplace el inyector número 2. Consulte el 006-026 en la Tabla de Procedimientos Asociados.

Se ha detectado un arnés de cableado del inyector de combustible defectuoso.

Repare o reemplace el arnés, conectores o pines dañados del cableado del inyector de combustible, si es posible.

Consultar Procedimiento 019-361 en la Sección 19.

Ir a 6A

Ir a 6A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del conector por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare o reemplace el arnés, conectores o pines dañados, si es posible.

Repare el arnés del motor. Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 6A

Ir a 3A-1

Paso Asistido 3A-1 - Revise los circuitos del arnés de cableado del inyector del motor por circuitos abiertos.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del ECM.

Acción

Revise los circuitos del arnés de cableado del inyector del motor por circuitos abiertos.

  • Mida la resistencia entre el pin de SEÑAL del solenoide 1 del inyector en el conector del ECM del arnés del motor y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del solenoide del inyector 2 en el conector del ECM del arnés del motor, y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Inspeccione los pines del conector del arnés de cableado del inyector de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del inyector de combustible del arnés del motor.

Acción

Inspeccione los pines del conector del arnés de cableado del inyector de combustible por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare o reemplace el arnés, conectores o pines dañados, si es posible.

Repare el arnés de cableado del inyector de combustible. Consultar Procedimiento 019-361 en la Sección 19

No Reparación

Ir a 6A

Ir a 3B-1

Paso Asistido 3B-1 - Revise si el arnés del inyector de combustible tiene circuitos abiertos.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del ECM.
  • Desconecte el arnés del motor del conector del arnés de cableado del inyector de combustible.

Acción

Revise si el arnés del inyector de combustible tiene circuitos abiertos.

  • Mida la resistencia entre el pin de SEÑAL del solenoide 1 del inyector en el conector del arnés de cableado del inyector de combustible y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del solenoide 2 del inyector en el conector del arnés de cableado del inyector de combustible y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO

Se ha detectado una conexión dañada en el arnés de cableado del motor.

Repare o reemplace el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 6A

Ir a 3C

Paso Asistido 3C - Revise si los solenoides del inyector tienen circuitos abiertos a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar la cubierta de balancines.Consultar Procedimiento 003-117 en la Tabla de Procedimientos Asociados.
  • Desconectar el arnés del inyector de combustible del inyector del banco que se están probando.

Acción

Revise si los solenoides del inyector tienen circuitos abiertos a tierra.

  • Mida la resistencia entre el pin de SEÑAL del solenoide del inyector 1 en el solenoide del inyector y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del solenoide del inyector 2 en el solenoide del inyector y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO

Repare o reemplace el arnés de cableado del inyector de combustible.

Repare o reemplace el arnés de cableado del inyector de combustible. Consultar Procedimiento 019-361 en la Sección 19.

Reemplace el inyector que funciona mal. Consular Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Ir a 6A

Ir a 6A

Paso Asistido 4 - Aísle el inyector de combustible.

Paso Asistido 4A - Aislar el inyector.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Aislar el inyector.

  • Quite la cubierta de válvulas. Consulte el Procedimiento 003-011 en la Tabla de Procedimientos Asociados.
  • Desconecte el arnés de inyectores, del inyector número 1. Consular Procedimiento 006-026 en la Tabla de Procedimientos Asociados.
  • Coloque cinta sobre los extremos del arnés de inyectores, para asegurar que los extremos del arnés no entren en contacto uno con otro o con el block del motor.
  • Coloque la cubierta de válvulas sobre el motor.

No es necesario atornillar la cubierta de válvulas en su lugar.

Opere el motor y observe los códigos de falla.

  • 1: Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • 2: Arranque el motor y permítale operar en ralentí por 1 minuto.
  • 3: Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Múltiples códigos de falla (mismo banco) de inyector activos?
SÍ NO
No Reparación

Reemplace el inyector número 1. Consular Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Ir a 4A-1

Ir a 6A

Paso Asistido 4A-1 - Aislar el inyector.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Aislar el inyector.

  • Quite la cubierta de válvulas. Consultar Procedimiento 003-117 en la Tabla de Procedimientos Asociados.
  • Conecte el arnés de inyectores al inyector número 1.
  • Desconecte el arnés de inyectores, del inyector número 2. Consular Procedimiento 006-026 en la Tabla de Procedimientos Asociados.
  • Coloque cinta sobre los extremos del arnés de inyectores, para asegurar que los extremos del arnés no entren en contacto uno con otro o con el block del motor.
  • Coloque la cubierta de válvulas sobre el motor.

No es necesario atornillar la cubierta de válvulas en su lugar.

Opere el motor y observe los códigos de falla.

  • 1: Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • 2: Arranque el motor y permítale operar en ralentí por 1 minuto.
  • 3: Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Múltiples códigos de falla (mismo banco) de inyector activos?
SÍ NO

Reemplace el ECM. Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimiento Asociado.

Reemplace el inyector número 2. Consular Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Ir a 6B

Ir a 6A

Paso Asistido 5 - Inspeccione el arnés de cableado del inyector de combustible.

Paso Asistido 5A - Inspeccione los pines del conector del arnés de cableado del inyector de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del arnés de cableado del inyector de combustible.

Acción

Inspeccione los pines del conector del arnés de cableado del inyector de combustible por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el arnés de cableado del inyector de combustible.

  • Repare o reemplace el arnés, conectores o pines dañados del cableado del inyector de combustible, si es posible.

Consultar Procedimiento 019-361 en la Sección 19

No Reparación

Ir a 6A

Ir a 5B

Paso Asistido 5B - Inspeccione el arnés de cableado del inyector de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desmonte la cubierta de balancines. Consultar Procedimiento 003-011 en la Tabla de Procedimiento Asociado.
  • Desconecte el arnés de cableado del inyector de combustible, del inyector.

Acción

Inspeccione los pines del conector del arnés de cableado del inyector de combustible por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el arnés de cableado del inyector de combustible.

  • Repare o reemplace el arnés, conectores o pines dañados del cableado del inyector de combustible, si es posible.

Consultar Procedimiento 019-361 en la Sección 19

No Reparación

Ir a 6A

Ir a 6A

Paso Asistido 6 - Revise si está disponible una actualización de la calibración del ECM.

Paso Asistido 6A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 6B

Ir a 6B

Paso Asistido 6B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Verifique que todos los pasos han sido completados. Si todos los pasos han sido completados, entonces siga el proceso de escalada técnica.

Reparación terminada.

Reparación terminada.

Ultima Modificación: 20-ENERO-2017


CÓDIGO DE FALLA 332 - Circuito Excitador del Solenoide del Inyector del Cilindro 4 - Corriente por Debajo de lo Normal o Circuito Abierto

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Cubierta de Balancines | Consulte Procedimiento 003-011 | QSF3.8 CM2350 F119 | 4388703
Inyector | Consulte Procedimiento 006-026 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703
Arnés de Actuadores Interno | Consulte Procedimiento 019-063 | QSF3.8 CM2350 F119 | 4388703

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal debida a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164133 - punta de prueba macho Deutsch™, Número de Parte 3164132 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revise por códigos de falla activos. |
 | PASO 1A.. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Código de Falla 332 activo o inactivo con más de 1 conteo en las últimas 25 horas del motor?
 | PASO 1B. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Hay códigos de falla activos en el mismo banco para otros inyectores?
PASO 2. | Revisar el inyector y el circuito del inyector por un circuito abierto. |
 | PASO 2A. Inspeccionar los pines de conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el circuito del inyector de combustible en el arnés de cableado del motor. | ¿Mayor a 10 ohmios?
 | PASO 2D. Revise el arnés de cableado del inyector de combustible. | ¿Mayor a 10 ohmios?
 | PASO 2E. Revise el circuito del solenoide del inyector de combustible. |
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise los circuitos del arnés del motor por circuitos abiertos. |
 | PASO 3B. Inspeccione los pines del conector del arnés de cableado del inyector de combustible. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise los solenoides del inyector por circuitos abiertos. |
 | PASO 3C. Revise los solenoides del inyector por circuitos abiertos. | ¿Mayor de 100 kohmios?
PASO 4. | Aísle el inyector de combustible. |
 | PASO 4A. Aísle el inyector de combustible. | ¿Múltiples códigos de falla (mismo banco) de inyector activos?
 | PASO 4A-1. Aísle el inyector de combustible. |
PASO 5. | Inspeccione el arnés de cableado del inyector de combustible. |
 | PASO 5A. Inspeccione los pines del conector del arnés de cableado del inyector de combustible. | ¿Pines sucios o dañados?
 | PASO 5B. Inspeccione el arnés de cableado del inyector de combustible. | ¿Pines sucios o dañados?
PASO 6. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 6A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 6B. Desactive el código de falla. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1. - Revise por códigos de falla activos.

Paso Asistido 1A. - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 332 activo o inactivo con más de 1 conteo en las últimas 25 horas del motor?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Reparación terminada.

Paso Asistido 1B - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Los cilindros 1, 2, y 3 (Cilindros 1 y 2 para motores de 4 cilindros) están en el mismo banco de inyectores. Los cilindros 4, 5, y 6 (Cilindros 3 y 4 para motores de 4 cilindros) están en el mismo banco de inyectores.

¿Hay códigos de falla activos en el mismo banco para otros inyectores?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 2A

Paso Asistido 2 - Revisar el inyector y el circuito del inyector por un circuito abierto.

Paso Asistido 2A - Inspeccione las conexiones del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el arnés de cableado del motor.

  • Limpie el conector y los pines.
  • Repare o reemplace el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 6A

Ir a 2B

Paso Asistido 2B - Revise el circuito del inyector de combustible en el arnés de cableado del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del ECM.

Acción

  • Mida la resistencia entre el pin de SEÑAL del solenoide del inyector 4 y el pin de RETORNO del solenoide del inyector 4 en el arnés de cableado.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Mayor a 10 ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 5A

Paso Asistido 2C - Inspeccione los pines del conector del arnés de cableado del inyector de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del arnés de cableado del inyector de combustible.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del arnés de cableado del inyector de combustible por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare o reemplace el arnés, conectores o pines dañados, si es posible.

Repare el arnés del motor. Consultar Procedimiento 019-361 en la Sección 19.

No Reparación

Ir a 6A

Ir a 2D

Paso Asistido 2D - Revise el arnés de cableado del inyector de combustible.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconecte el arnés del motor del conector del arnés de cableado del inyector de combustible.

Acción

Revise el arnés de cableado del inyector de combustible.

  • Mida la resistencia entre el pin de SEÑAL del solenoide del inyector 4 y el pin de RETORNO del solenoide del inyector de combustible 4, en el lado del arnés del inyector de combustible del conector del arnés de conector del inyector de combustible.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor a 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un arnés de cableado del motor defectuoso.

Repare o reemplace el arnés de cableado del motor, conectores o pines dañados, si es posible.

Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

Ir a 2E

Ir a 6A

Paso Asistido 2E - Revise el circuito del solenoide del inyector de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar la cubierta de balancines. Consultar Procedimiento 003-011 en la Tabla de Procedimiento Asociado.
  • Desconectar el arnés del inyector de combustible del solenoide del inyector.

Acción

Revise el circuito del solenoide del inyector de combustible.

  • Verifique que los balancines no estén haciendo contacto con el arnés de cableado del inyector de combustible.
  • Mida la resistencia entre el pin de SEÑAL del solenoide del inyector 4 y el pin de RETORNO del solenoide del inyector 4 en el solenoide del inyector de combustible.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor a 10 ohmios?
SÍ NO

Se ha detectado un inyector de combustible 4 defectuoso. Reemplace el inyector número 4. Consulte el 006-026 en la Tabla de Procedimientos Asociados.

Se ha detectado un arnés de cableado del inyector de combustible defectuoso.

Repare o reemplace el arnés, conectores o pines dañados del cableado del inyector de combustible, si es posible.

Consultar Procedimiento 019-361 en la Sección 19

Ir a 6A

Ir a 6A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del conector por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare o reemplace el arnés, conectores o pines dañados, si es posible.

Repare el arnés del motor. Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 6A

Ir a 3A-1

Paso Asistido 3A-1 - Revise los circuitos del arnés del motor por circuitos abiertos.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del ECM.

Acción

Revise los circuitos del arnés del motor por circuitos abiertos.

  • Mida la resistencia entre el pin de SEÑAL del solenoide 3 del inyector en el conector del ECM del arnés del motor y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del solenoide del inyector 4 en el conector del ECM del arnés del motor, y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 4a

Ir a 3B

Paso Asistido 3B - Revisar los circuitos del arnés del inyector por cortos a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.

Acción

Inspeccione los pines del conector del arnés de cableado del inyector de combustible por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare o reemplace el arnés, conectores o pines dañados, si es posible.

Repare el arnés de cableado del inyector de combustible. Consultar Procedimiento 019-361 en la Sección 19

No Reparación

Ir a 6A

Ir a 3B-1

Paso Asistido 3B-1 - Revise si el arnés del inyector de combustible tiene circuitos abiertos.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del ECM.
  • Desconecte el arnés del motor del conector del arnés de cableado del inyector de combustible.

Acción

Revise si el arnés del inyector de combustible tiene circuitos abiertos.

  • Mida la resistencia entre el pin de SEÑAL del solenoide 3 del inyector en el conector del arnés de cableado del inyector de combustible y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del solenoide 4 del inyector en el conector del arnés de cableado del inyector de combustible y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO

Se ha detectado una conexión dañada en el arnés de cableado del motor.

Repare o reemplace el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 6A

Ir a 3C

Paso Asistido 3C - Revise si los solenoides del inyector tienen circuitos abiertos a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar la cubierta de balancines. Consultar Procedimiento 003-117 en la Tabla de Procedimientos Asociados.
  • Desconectar el arnés del inyector de combustible del inyector del banco que se están probando.

Acción

Revise si los solenoides del inyector tienen circuitos abiertos a tierra.

  • Mida la resistencia entre el pin de SEÑAL del solenoide del inyector 3 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del solenoide del inyector 4 y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO

Repare o reemplace el arnés de cableado del inyector de combustible.

Repare o reemplace el arnés de cableado del inyector de combustible. Consultar Procedimiento 019-361 en la Sección 19

Reemplace el inyector que funciona mal. Consular Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Ir a 6A

Ir a 6A

Paso Asistido 4 - Aísle el inyector de combustible.

Paso Asistido 4A - Aislar el inyector.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Aislar el inyector.

  • Quite la cubierta de válvulas. Consultar Procedimiento 003-117 en la Tabla de Procedimientos Asociados.
  • Desconecte el arnés de inyectores, del inyector número 3. Consular Procedimiento 006-026 en la Tabla de Procedimientos Asociados.
  • Coloque cinta sobre los extremos del arnés de inyectores, para asegurar que los extremos del arnés no entren en contacto uno con otro o con el block del motor.
  • Coloque la cubierta de válvulas sobre el motor.

No es necesario atornillar la cubierta de válvulas en su lugar.

Opere el motor y observe los códigos de falla.

  • 1: Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • 2: Arranque el motor y permítale operar en ralentí por 1 minuto.
  • 3: Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Múltiples códigos de falla (mismo banco) de inyector activos?
SÍ NO
No Reparación

Reemplace el inyector número 3. Consular Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Ir a 4A-1

Ir a 6A

Paso Asistido 4A-1 - Aislar el inyector.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

  • Quite la cubierta de válvulas. Consultar Procedimiento 003-117 en la Tabla de Procedimientos Asociados.
  • Conecte el arnés de inyectores al inyector número 3.
  • Desconecte el arnés de inyectores, del inyector número 4. Consular Procedimiento 006-026 en la Tabla de Procedimientos Asociados.
  • Coloque cinta sobre los extremos del arnés de inyectores, para asegurar que los extremos del arnés no entren en contacto uno con otro o con el block del motor.
  • Coloque la cubierta de válvulas sobre el motor.

No es necesario atornillar la cubierta de válvulas en su lugar.

Opere el motor y observe los códigos de falla.

  • 1: Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • 2: Arranque el motor y permítale operar en ralentí por 1 minuto.
  • 3: Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Múltiples códigos de falla (mismo banco) de inyector activos?
SÍ NO

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Reemplace el inyector número 4. Consular Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Ir a 6B

Ir a 6A

Paso Asistido 5 - Inspeccione el arnés de cableado del inyector de combustible.

Paso Asistido 5A - Inspeccione los pines del conector del arnés de cableado del inyector de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del arnés de cableado del inyector de combustible.

Acción

Inspeccione los pines del conector del arnés de cableado del inyector de combustible por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

Pines sucios o dañados
SÍ NO

Se ha detectado una conexión dañada en el arnés de cableado del inyector de combustible.

  • Repare o reemplace el arnés, conectores o pines dañados del cableado del inyector de combustible, si es posible.

Consultar Procedimiento 019-361 en la Sección 19

No Reparación

Ir a 6A

Ir a 5B

Paso Asistido 5B - Inspeccione el arnés de cableado del inyector de combustible.

Condiciones

  • Encienda el interruptor de llave.
  • Desmonte la cubierta de balancines. Consultar Procedimiento 003-117 en la Tabla de Procedimientos Asociados..
  • Desconecte el arnés de cableado del inyector de combustible, del inyector.

Acción

Inspeccione los pines del conector del arnés de cableado del inyector de combustible por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el arnés de cableado del inyector de combustible.

  • Repare o reemplace el arnés, conectores o pines dañados del cableado del inyector de combustible, si es posible.

Consultar Procedimiento 019-361 en la Sección 19

No Reparación

Ir a 6A

Ir a 6A

Paso Asistido 6 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 6A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 6B

Ir a 6B

Paso Asistido 6B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Verifique que todos los pasos han sido completados. Si todos los pasos han sido completados, entonces siga el proceso de escalada técnica.

Reparación terminada.

Reparación terminada.

Ultima Modificación: 20-ENERO-2017


CÓDIGO DE FALLA 352 - Circuito de Alimentación 1 de Sensores - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703
Sensor de Presión/Temperatura del Múltiple de Admisión | Consultar Procedimiento 019-159 | QSF3.8 CM2350 F119 | 4388703

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 352 activo?
PASO 2. | Revisar los sensores y circuitos conectados a la alimentación y retorno número 1 de sensores. |
 | PASO 2A. Inspeccione el sensor y circuito de posición del árbol de levas conectado al suministro y retorno número 1 de sensores. | ¿Pines sucios o dañados?
 | PASO 2A-1. Revisar la respuesta del circuito. |
 | PASO 2B. Inspeccione el sensor de presión/temperatura del múltiple de admisión y el circuito conectados a la alimentación y retorno número 1 de sensores. | ¿Pines sucios o dañados?
 | PASO 2B-1. Revisar la respuesta del circuito. |
 | PASO 2C. Inspeccione el sensor de temperatura ambiente del compresor y el circuito conectados a la alimentación y retorno número 1 de sensores. | ¿Pines sucios o dañados?
 | PASO 2C-1. Revisar la respuesta del circuito. |
PASO 3. | Revise el módulo de control del motor (ECM) y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la respuesta del circuito. | ¿Código de Falla 352 activo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar los sensores y circuitos conectados a la alimentación y retorno número 1 de sensores.

Paso Asistido 2A - Inspeccione el sensor y circuito de posición del árbol de levas conectado al suministro y retorno número 1 de sensores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del árbol de levas del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

  • Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2A-1

Paso Asistido 2A-1 - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del árbol de levas del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ NO
No Reparación

Reemplace el sensor de posición del árbol de levas.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Inspeccione el sensor de presión/temperatura del múltiple de admisión y el circuito conectados a la alimentación y retorno número 1 de sensores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión/temperatura del múltiple de admisión del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

  • Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2B-1

Paso Asistido 2B-1 - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión/temperatura del múltiple de admisión del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ NO
No Reparación

Reemplace el sensor de presión/temperatura del múltiple de admisión.

  • Consultar Procedimiento 019-159 en la Tabla de Procedimientos Asociados.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Inspeccione el sensor de temperatura ambiente del compresor y el circuito conectados a la alimentación y retorno número 1 de sensores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura ambiente del compresor, del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de temperatura ambiente del compresor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

  • Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2C-1

Paso Asistido 2C-1 - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura ambiente del compresor, del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ NO
No Reparación

Reemplace el sensor de temperatura ambiente del compresor.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector en el conector del ECM o en el arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

  • Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ NO

Reemplace el ECM.

  • Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Repare o reemplace el arnés del motor.

  • Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 18-NOV.-2015


CÓDIGO DE FALLA 386 - Circuito de Alimentación 1 de Sensores - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 386 activo?
PASO 2. | Revise el ECM. |
 | PASO 2A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 386 activo?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Códigos de falla inactivos?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 386 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revise el ECM.

Paso Asistido 2A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Repare el arnés, conector o pines dañados, si es posible.

  • Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 386 activo?
SÍ NO

  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 18-NOV.-2015


CÓDIGO DE FALLA 435 - Presión de la Vena de Aceite del Motor - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703
Sensor de Presión de Aceite del Motor | Consultar Procedimiento 019-066 | QSF3.8 CM2350 F119 | 4388703

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho: Número de Parte 3822917 - punta de prueba Deutsch™/AMP™/Metri-Pack™ hembra.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 435 activo?
PASO 2. | Revisar el interruptor de presión de aceite del motor y el circuito. |
 | PASO 2A. Inspeccionar los pines del interruptor y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la resistencia del interruptor de presión de aceite del motor. | ¿Menos de 10 ohmios?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 435 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 435 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar el interruptor de presión de aceite del motor y el circuito.

Paso Asistido 2A - Inspeccionar los pines del interruptor y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del interruptor de presión de aceite del motor.

Acción

Inspeccione los pines del interruptor y del conector por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección.

Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la resistencia del interruptor de presión de aceite del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del interruptor de presión de aceite del motor.

Acción

Revise la resistencia del interruptor.

  • Mida la resistencia entre el pin de SEÑAL de presión de aceite del motor del interruptor de presión de aceite del motor y la tierra.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales.

Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el interruptor de presión de aceite del motor.

Consultar Procedimiento 019-066 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección.

Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del interruptor de presión de aceite del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL de presión de aceite del motor en el conector del interruptor del arnés del motor y el pin de SEÑAL de presión de aceite del motor en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales.

Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el arnés del motor del interruptor de presión de aceite del motor.

Acción

Revisar por un corto de pin a pin en el arnés del motor.

  • Mida la resistencia y revise por un corto entre el pin de SEÑAL de presión de aceite del motor en el conector del ECM del arnés del motor y todos los otros pines en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales.

Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿El Código de Falla 435 está inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 18-NOV.-2015


CÓDIGO DE FALLA 449 - Presión del Riel 1 de Dosificación del Inyector - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Más Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Bomba del Combustible | Consultar Procedimiento 005-016 | QSF3.8 CM2350 F119 | 4388703
Restricción de la Línea de Drenado de Combustible | Consultar Procedimiento 006-012 | QSF3.8 CM2350 F119 | 4388703
Válvula de Alivio de Presión del Combustible | Consultar Procedimiento 006-061 | QSF3.8 CM2350 F119 | 4388703

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 449 activo?
PASO 2. | Revise la restricción de la línea de drenado de combustible de alta presión. |
 | PASO 2A. Revise la restricción de la línea de drenado. | ¿Restricción de la línea de drenado de combustible dentro de las especificaciones descritas en el Procedimiento 006-012?
PASO 3. | Inspeccione la válvula de alivio de presión del combustible. |
 | PASO 3A. Inspeccione la válvula de alivio de presión de combustible si se alteró o si tiene número de parte equivocado. | ¿Número de parte correcto instalado de la válvula de alivio de presión de combustible y no se encontraron alteraciones?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 449 inactivo?
 | PASO 4B. Revise por códigos de falla activos. | ¿Códigos de Falla 1117 ó 2311 activos o altos conteos inactivos?
PASO 5. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 5A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 5B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 449 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revise la restricción de la línea de drenado de combustible de alta presión.

Paso Asistido 2A - Revise la restricción de la línea de drenado.

Condiciones

  • Conecte el interruptor de llave.
  • Opere el motor.

Acción

Inspeccione la línea de drenado desde la válvula de alivio de alta presión hasta el punto de conexión del fabricante de equipo original (OEM) en busca de daño (obstrucciones, torcimientos o rizos).

Revise por restricción excesiva de la línea de drenado de combustible.

  • Consultar Procedimiento 006-012 en la Tabla de Procedimientos Asociados.

¿La restricción de la línea de drenado de combustible está dentro de las especificaciones descritas en el Procedimiento 006-012?
SÍ NO
No Reparación

Cambie la línea de drenado o repare la fuente de la alta restricción del drenado de combustible.

  • Consultar Procedimiento 006-012 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Inspeccione la válvula de alivio de presión del combustible.

Paso Asistido 3A - Inspeccione la válvula de alivio de presión de combustible si se alteró o si tiene número de parte equivocado.

Condiciones

  • No operar el motor.

Acción

Asegúrese que se instale el número de parte correcto de la válvula de alivio de presión de combustible.

  • Vea si la válvula de alivio de presión de combustible fue alterada.

¿Número de parte correcto instalado de la válvula de alivio de presión de combustible y no se encontraron alteraciones?
SÍ NO

Reemplace el actuador de la bomba de combustible.

Si al reemplazar el actuador de la bomba de combustible no se resuelve el problema, tome la siguiente acción:

  • Consultar Procedimiento 005-016 en la Tabla de Procedimientos Asociados.

Repare la alteración o reemplace la válvula de alivio de presión de combustible.

  • Consultar Procedimiento 006-061 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que los códigos de falla estén inactivos.

¿Código de Falla 449 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Revise por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1117 ó 2311 activo o altos conteos inactivos?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de diagnóstico de código de falla.

Ir a 5A

Paso Asistido 5 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 5A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 5B

Ir a 5B

Paso Asistido 5B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 18-NOV.-2015


CÓDIGO DE FALLA 553 - Presión del Riel 1 de Dosificación del Inyector - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Restricción de la Línea de Drenado de Combustible | Consultar Procedimiento 006-012 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703
Sensor de Presión del Riel del Combustible | Consultar Procedimiento 019-115 | QSF3.8 CM2350 F119 | 4388703

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Lea los códigos de falla. | ¿Códigos de Falla 271, 272, 449 o 2311 activos o altos conteos de inactivos?
PASO 2. | Revisar el sensor de presión del riel de combustible. |
 | PASO 2A. Verificar el número de parte del sensor de presión del riel del combustible. | ¿Sensor correcto de presión del riel del combustible instalado para la lista de partes críticas (CPL) del motor?
 | PASO 2B. Inspeccionar los pines del sensor de presión del riel del combustible y del conector. | ¿Pines sucios o dañados?
PASO 3. | Revise por si hay restricción en la línea de drenado de retorno de combustible. |
 | PASO 3A. Revise la restricción de la línea de drenado. | ¿Restricción de la línea de drenado de combustible dentro de las especificaciones descritas en el Procedimiento 006-012?
PASO 4. | Revise el actuador de la bomba de combustible. |
 | PASO 4A. Revisar los pines del conector del actuador de la bomba de combustible y del arnés. | ¿Pines sucios o dañados?
 | PASO 4B. Revisar la resistencia del actuador de la bomba de combustible. | ¿Está dentro de las especificaciones la resistencia del actuador de la bomba del combustible?
 | PASO 4C. Monitorear la presión del riel de combustible en ralentí. | ¿Se desvía más de 100 bar [1450 psi] la Presión Medida del Riel del Combustible con respecto a la Presión Ordenada del Riel del Combustible y fluctúa en ralentí?
 | PASO 4D. Inspeccionar el actuador de la bomba de combustible por daño. | ¿Actuador de la bomba de combustible dañado?
PASO 5. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 5A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 5B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Revise por códigos de falla relacionados con el actuador electrónico de control de combustible en corto con bajo o alto voltaje.

¿Códigos de Falla 271, 272, 449 o 2311 activos o altos conteos de inactivos?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión del riel de combustible.

Paso Asistido 2A - Verificar el número de parte del sensor de presión del riel del combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • No opere el motor.

Acción

Revise el sensor de presión del riel del combustible y asegúrese de que sea el correcto para el CPL del motor.

¿Sensor correcto de presión del riel del combustible instalado para el CPL del motor?
SÍ NO
No Reparación

Reemplace el sensor de presión del riel de combustible. Consultar Procedimiento 019-115 en la Tabla de Procedimientos Asociados.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Inspeccionar los pines del sensor de presión del riel del combustible y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del riel de combustible del arnés del motor.

Acción

Inspeccione los pines del conector del sensor de presión del riel de combustible y del arnés por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del actuador o del arnés.

Limpie el conector y los pines.

Repare el arnés, conectores o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 5A

Ir a 3A

Paso Asistido 3 - Revise por si hay restricción en la línea de drenado de retorno de combustible.

Paso Asistido 3A - Revise la restricción de la línea de drenado.

Condiciones

  • Conecte el interruptor de llave.
  • Opere el motor.

Acción

Revise por restricción excesiva de la línea de drenado de combustible.

  • Consultar Procedimiento 006-012 en la Tabla de Procedimientos Asociados.

¿Restricción de la línea de drenado de combustible dentro de las especificaciones descritas en el Procedimiento 006-012?
SÍ NO
No Reparación

Repare la causa de la alta restricción de la línea de drenado de combustible. Consultar Procedimiento 006-012 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revise el actuador de la bomba de combustible.

Paso Asistido 4A - Revisar los pines del conector del actuador de la bomba de combustible y del arnés.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el actuador de la bomba de combustible del arnés del motor.

Acción

Inspeccione los pines de conector del actuador de la bomba de combustible, cables flexibles, y del arnés por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del actuador o del arnés.

Limpie el conector y los pines.

Repare el arnés, conectores o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Revisar la resistencia del actuador de la bomba de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el actuador de la bomba de combustible del arnés del motor.

Acción

Mida la resistencia del actuador de la bomba de combustible.

Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

¿Está dentro de las especificaciones la resistencia del actuador de la bomba del combustible?
SÍ NO
No Reparación

Reemplace el actuador de la bomba de combustible.

Ir a 4C

Ir a 5A

Paso Asistido 4C - Monitorear la presión del riel de combustible en ralentí.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Arranque el motor.

Acción

Opere el motor en ralentí por al menos 1 minuto para purgar el aire inducido en los pasos previos.

  • Use la herramienta electrónica de servicio INSITE™, para monitorear la Presión del Riel del Combustible Ordenada y la Presión del Riel del Combustible Medida.

¿Se desvía más de 100 bar [1450 psi] la Presión Medida del Riel del Combustible con respecto a la Presión Ordenada del Riel del Combustible y fluctúa en ralentí?

SÍ NO

Reemplace el actuador de la bomba de combustible. Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 5A

Ir a 4D

Paso Asistido 4D - Inspeccionar el actuador de la bomba de combustible por daño.

Condiciones

  • Desconecte el interruptor de llave.
  • Quite el actuador de la bomba de combustible.

Acción

Desmonte el actuador de la bomba de combustible e inspecciónelo si está dañado (arosellos cortados).

Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

¿Actuador de la bomba de combustible dañado?
SÍ NO

Reemplace el actuador de la bomba de combustible. Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 5A

Ir a 5A

Paso Asistido 5 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 5A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 5B

Ir a 5B

Paso Asistido 5B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 18-NOV.-2015


CÓDIGO DE FALLA 559 - Presión del Riel 1 de Dosificación del Inyector - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Bomba del Combustible | Consultar Procedimiento 005-016 | QSF3.8 CM2350 F119 | 4388703
Diagnósticos del Sistema de Combustible | Consultar Procedimiento 005-236 | QSF3.8 CM2350 F119 | 4388703
Aire en el Combustible | Consultar Procedimiento 006-003 | QSF3.8 CM2350 F119 | 4388703
Restricción de la Línea de Drenado de Combustible | Consultar Procedimiento 006-012 | QSF3.8 CM2350 F119 | 4388703
Filtro de Combustible (Tipo Atornillable) | Consultar Procedimiento 006-015 | QSF3.8 CM2350 F119 | 4388703
Restricción de Entrada de Combustible | Consultar Procedimiento 006-020 | QSF3.8 CM2350 F119 | 4388703
Inyector | Consultar Procedimiento 006-026 | QSF3.8 CM2350 F119 | 4388703
Válvula de Alivio de Presión del Combustible | Consultar Procedimiento 006-061 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703
Sensor de Presión del Riel del Combustible | Consultar Procedimiento 019-115 | QSF3.8 CM2350 F119 | 4388703

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Los Códigos de Falla 322, 323, 324, 325, 331 o 332 están activos?
 | PASO 1B. Revisar por códigos de falla activos o inactivos. | ¿Código de Falla 271, 272, 449, 451, 452, 483, 484, 515, 516, 553, 2311, 2372, 3727, ó 3741 activo o conteos inactivos?
PASO 2. | Revisar la operación del motor. |
 | PASO 2A. Revise que haya un suministro de combustible adecuado. | ¿Suministro de combustible adecuado?
PASO 3. | Revise el sistema de combustible de baja presión. |
 | PASO 3A. Revise el sistema de combustible de baja presión. | ¿Cumple las especificaciones el sistema de combustible de baja presión?
PASO 4. | Revisar el sensor de presión del riel de combustible. |
 | PASO 4A. Verificar el número de parte del sensor de presión del riel del combustible. | ¿Sensor correcto de presión del riel del combustible instalado para el CPL del motor?
 | PASO 4B. Inspeccionar los pines del sensor de presión del riel de combustible y del conector. | ¿Pines sucios o dañados?
PASO 5. | Revise el sistema de combustible de alta presión. |
 | PASO 5A. Revise el flujo de retorno del inyector de alta presión. | ¿El flujo de retorno del inyector cumple las especificaciones?
 | PASO 5B. Revisar el flujo de retorno del riel de combustible de alta presión. | ¿Cumple la especificación el flujo de retorno de la válvula de alivio de presión del combustible?
PASO 6. | Revise la bomba de combustible de alta presión. |
 | PASO 6A. Revise el flujo de retorno de la bomba combustible de alta presión. | ¿Cumple con la especificación el flujo de retorno de la bomba del combustible?
 | PASO 6B. Revise el actuador de la bomba de combustible. | ¿La presión medida del riel del combustible varía más de ± 100 bar [± 1450 psi] de la presión ordenada del riel del combustible?
 | PASO 6C. Revisar el flujo de suministro de la bomba de combustible de alta presión. | ¿Cumple con la especificación el flujo de suministro de la bomba de combustible de alta presión?
 | PASO 6D. Revisar por desechos en el tanque del combustible. | ¿Encontró desechos en el tanque?
PASO 7. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 7A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 7B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos del inyector.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Los Códigos de Falla 322, 323, 324, 325, 331 o 332 están activos?
SÍ NO

Diagnostique primero los códigos de falla listados arriba.

 No Reparación

Vaya al árbol apropiado de diagnósticos de código de falla.

Ir a 1B

Paso Asistido 1B - Revisar por códigos de falla activos o inactivos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos o inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 271, 272, 449, 451, 452, 483, 484, 515, 516, 553, 2311, 2372, 3727, ó 3741 activo o conteos inactivos?
SÍ NO

Diagnostique primero los códigos de falla listados arriba.

 No Reparación

Vaya al árbol apropiado de diagnósticos de código de falla.

Ir a 2A

Paso Asistido 2 - Revisar la operación del motor.

Paso Asistido 2A - Revise que haya un suministro de combustible adecuado.

Condiciones

  • Conecte el interruptor de llave.
  • Apague el motor.

Acción

Revise que haya un suministro de combustible adecuado.

  • No confíe en el indicador de combustible del vehículo.
  • Verifique que haya combustible en el tanque.

¿Suministro de combustible adecuado?
SÍ NO
No Reparación

Agregue combustible al tanque del combustible o realice las reparaciones al tanque del vehículo o al indicador del combustible. Vea la información de servicio del fabricante del equipo.

Ir a 3A

Ir a 6A

Paso Asistido 3 - Revise el sistema de combustible de baja presión.

Paso Asistido 3A - Revise el sistema de combustible de baja presión.

Condiciones

  • Conecte el interruptor de llave.
  • Use el siguiente procedimiento para información sobre revisiones del sistema de combustible de baja presión. Consultar Procedimiento 005-236 en la Tabla de Procedimientos Asociados.

Acción

Revise el sistema de combustible de baja presión.

  • Revisar por restricción de entrada de combustible por arriba de la especificación.
  • Revise por aire en el combustible.
  • Revisar por restricción de la línea de drenado de combustible por arriba de la especificación.
  • Revisar por presión de salida de la bomba de engranes por debajo de la especificación.
  • Revisar por restricción del filtro de combustible por encima de la especificación.
  • Consultar Procedimiento 005-236 en la Tabla de Procedimientos Asociados.

¿Cumple las especificaciones el sistema de combustible de baja presión?

SÍ NO
No Reparación

Si la presión del combustible está por debajo del mínimo en el lado de entrada del filtro, verifique que no haya problemas con restricción de entrada del combustible o con aire en el combustible.

Investigue la causa del problema en el sistema de combustible de baja presión.

Repare o reemplace el componente(s) dañado.

El Motor Arranca - Prioridad de la instrucción de reparación:

  • Restricción de entrada del combustible. Consultar Procedimiento 006-020 en la Tabla de Procedimientos Asociados..
  • Aire en el combustible. Consultar Procedimiento 006-003 en la Tabla de Procedimientos Asociados..
  • Restricción del filtro de combustible - Reemplace el filtro de combustible. Consultar Procedimiento 006-015 en la Tabla de Procedimientos Asociados..
  • Restricción de la línea de drenado de combustible. Consultar Procedimiento 006-012 en la Tabla de Procedimientos Asociados..
  • Presión de la bomba de engranes - Reemplace la bomba del combustible. Consultar Procedimiento 005-016 en la Tabla de Procedimientos Asociados..

El Motor No Arranca - Prioridad de la instrucción de reparación:

  • Sistema de Combustible cebado. Consultar Procedimiento 006-015 en la Tabla de Procedimientos Asociados..
  • Aire en el combustible. Consultar Procedimiento 006-003 en la Tabla de Procedimientos Asociados..
  • Restricción del filtro de combustible - Reemplace el filtro de combustible. Consultar Procedimiento 006-015 en la Tabla de Procedimientos Asociados..
  • Restricción de la línea de drenado de combustible. Consultar Procedimiento 006-012 en la Tabla de Procedimientos Asociados..
  • Presión de la bomba de engranes - Reemplace la bomba de engranes de la bomba de combustible. Consultar Procedimiento 005-016 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 6A

Paso Asistido 4 - Revisar el sensor de presión del riel de combustible.

Paso Asistido 4A - Verificar el número de parte del sensor de presión del riel del combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Motor no funcionando.

Acción

Revise el sensor de presión del riel del combustible y asegúrese de que sea el correcto para el CPL del motor.

.

¿Sensor correcto de presión del riel del combustible instalado para el CPL del motor?
SÍ NO
No Reparación

Reemplace el sensor de presión del riel de combustible. Consultar Procedimiento 019-115 en la Tabla de Procedimientos Asociados.

Ir a 4B

Ir a 7A

Paso Asistido 4B - Inspeccionar los pines del sensor de presión del riel de combustible y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del riel de combustible del arnés del motor.

Acción

Inspeccione los pines del conector del sensor de presión del riel de combustible por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines. Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 7A

Ir a 5A

Paso Asistido 5 - Revise el sistema de combustible de alta presión.

Paso Asistido 5A - Revise el flujo de retorno del inyector de alta presión.

Condiciones

  • Conecte el interruptor de llave.
  • Arranque el motor y opérelo en ralentí.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por fuga de combustible excesiva de los inyectores y conectores de alta presión.

  • Consultar Procedimiento 005-236 en la Tabla de Procedimientos Asociados.

¿El flujo de retorno del inyector cumple las especificaciones?
SÍ NO
No Reparación

Una causa de este problema podría ser que el cliente esté operando con combustibles más ligeros de lo especificado. Combustibles con baja viscosidad resultan en fuga más alta y gastos de drenado más grandes.

Prioridad de la instrucción de reparación del flujo alto de retorno del inyector:

  • Verifique el torque de la tuerca del conector de alta presión.
  • Aislar los flujos de drenado del inyector. Consultar Procedimiento 005-236 en la Tabla de Procedimientos Asociados..
  • Inspeccione el conector de alta presión y la ranura anti-rotación en la cabeza de cilindros por daño.
  • Inspeccione la arandela de sello y arosellos del inyector por daño. Consultar Procedimiento 006-026 en la Tabla de Procedimientos Asociados..
  • Reemplace el inyector. Consultar Procedimiento 006-026 en la Tabla de Procedimientos Asociados..

Ir a 5B

Ir a 7A

Paso Asistido 5B - Revisar el flujo de retorno del riel de combustible de alta presión.

Condiciones

  • Conecte el interruptor de llave.
  • Arranque el motor y opérelo en ralentí.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por fuga excesiva de combustible de la válvula de alivio de presión del combustible.

  • Consultar Procedimiento 005-236 en la Tabla de Procedimientos Asociados.

¿Cumple la especificación el flujo de retorno de la válvula de alivio de presión del combustible?
SÍ NO
No Reparación

Si los Códigos de Falla 272, 449, 553, 2311, ó 3741 están activos, no reemplace la válvula de alivio de presión del riel del combustible sin determinar primero la causa de la condición de falla. Vea el (los) árbol(es) de análisis de fallas apropiado(s).

Reemplace la válvula de alivio de presión del combustible. Consultar Procedimiento 006-061 en la Tabla de Procedimientos Asociados.

Ir a 6A

Ir a 7A

Paso Asistido 6 - Revise la bomba de combustible de alta presión.

Paso Asistido 6A - Revise el flujo de retorno de la bomba combustible de alta presión.

Condiciones

  • Conecte el interruptor de llave.
  • Operar el motor en ralentí.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Revise por retorno de combustible excesivo de la bomba de combustible de alta presión.
  • Consultar Procedimiento 005-236 en la Tabla de Procedimientos Asociados.

¿Cumple con la especificación el flujo de retorno de la bomba del combustible?
SÍ NO
No Reparación

Una causa de este problema podría ser que el cliente esté operando con combustibles más ligeros de lo especificado. Combustibles con baja viscosidad resultan en fuga más alta y gastos de drenado más grandes.

Si la bomba de inyección de alta presión no cumple con las especificaciones de flujo, y las revisiones de restricción de entrada del combustible y de aire en el combustible están dentro de especificación, reemplace la bomba del combustible.

  • Consultar Procedimiento 005-016 en la Tabla de Procedimientos Asociados..

Ir a 6B

Ir a 7A

Paso Asistido 6B - Revise el actuador de la bomba de combustible.

Condiciones

  • Conecte el interruptor de llave.
  • Opere el motor.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por operación correcta.

  • Use la herramienta electrónica de servicio INSITE™ para monitorear la presión ordenada del riel del combustible y la presión medida del riel del combustible, mientras el motor está operando en ralentí.

¿La presión medida del riel del combustible varía más de ± 100 bar [± 1450 psi] de la presión ordenada del riel del combustible?
SÍ NO

Reemplace el actuador de la bomba de combustible.

No Reparación

Ir a 7A

Ir a 6C

Paso Asistido 6C - Revisar el flujo de suministro de la bomba de combustible de alta presión.

Condiciones

  • Conecte el interruptor de llave.
  • Déle marcha al motor.

Acción

Revise el flujo de combustible de la bomba de inyección de alta presión.

  • Consultar Procedimiento 005-236 en la Tabla de Procedimientos Asociados..

¿Cumple con la especificación el flujo de suministro de la bomba de combustible de alta presión?
SÍ NO
No Reparación

Si la bomba de inyección de alta presión no cumple con las especificaciones de flujo y las revisiones de restricción de entrada del combustible, aire en el combustible, y de restricción del filtro de combustible están dentro de especificación, reemplace el actuador de la bomba del combustible.

Después de reemplazar el actuador de la bomba de combustible, mida otra vez el flujo de suministro de la bomba de combustible. Si el flujo de suministro no está dentro de especificación, reemplace la bomba de combustible.

  • Consultar Procedimiento 005-016 en la Tabla de Procedimientos Asociados..

Ir a 6D

Ir a 7A

Paso Asistido 6D - Revisar por desechos en el tanque del combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Quite la tapa de llenado del tanque del combustible.

Acción

Revisar por desechos en el tanque del combustible.

  • Vea la información de servicio del fabricante del equipo.

¿Encontró desechos en el tanque?
SÍ NO

Remueva los desechos del tanque. Vea la información de servicio del fabricante del equipo.

 No Reparación

Ir a 7A

Ir a 7A

Paso Asistido 7 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 7A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 7B

Ir a 7B

Paso Asistido 7B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 18-NOV.-2015


CÓDIGO DE FALLA 741 - Circuito de Presión de Admisión del Compresor del Turbocargador 1 - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSK3.8 CM2350 F119 | 4388703
Arnés del Motor | Consultar Procedimiento 019-043 | QSK3.8 CM2350 F119 | 4388703
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSK3.8 CM2350 F119 | 4388703

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 741 activo?
PASO 2. | Revise el sensor de presión de admisión del compresor del turbocargador y el circuito. |
 | PASO 2A. Inspeccione los pines del sensor de presión de admisión del compresor del turbocargador y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 742 activo y Código de Falla 741 inactivo?
 | PASO 2C. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 VCD a 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 741 activo?
PASO 3. | Revise el módulo de control del motor (ECM) y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise la respuesta del ECM. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de falla de alimentación del sensor activos?
SÍ | NO
No Reparación | No Reparación

Árbol de diagnóstico de fallas apropiado.

Ir a 1B

Paso Asistido 1B - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 741 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revise el sensor de presión de admisión del compresor del turbocargador y el circuito.

Paso Asistido 2A - Inspeccione los pines del sensor de presión de admisión del compresor del turbocargador y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del arnés del motor el sensor de presión de admisión/temperatura del compresor del turbocargador.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión de admisión/temperatura del compresor del turbocargador por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

  • Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del arnés del motor el sensor de presión de admisión/temperatura del compresor del turbocargador.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del circuito.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN de +5 voltios de presión/temperatura de admisión del compresor del turbocargador y el pin de SEÑAL de presión de admisión del compresor del turbocargador, en el conector del sensor de presión/temperatura de admisión del compresor del turbocargador, del arnés del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 742 activo y Código de Falla 741 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del arnés del motor el sensor de presión de admisión/temperatura del compresor del turbocargador.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 voltios de presión de admisión/temperatura del compresor del turbocargador al pin de RETORNO de presión de admisión/temperatura del compresor del turbocargador, en el conector del sensor del arnés del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

¿4.75 VCD a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor de presión de admisión/temperatura del compresor del turbocargador al arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 741 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de presión de admisión/temperatura del compresor del turbocargador.

  • Consultar Procedimiento 019-466 en la Tabla de Procedimientos Asociados.

La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el módulo de control del motor (ECM) y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

  • Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del ECM.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN de +5 voltios de presión/temperatura de admisión del compresor del turbocargador y el pin de SEÑAL de presión de admisión del compresor del turbocargador, en el conector del módulo de control del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 742 activo y Código de Falla 741 inactivo?
SÍ NO
No Reparación

Reemplace el ECM.

  • Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 741 inactivo?
SÍ NO

La remoción e instalación del conector corrigió la falla.

Se ha detectado un corto entre pines en el cable de SEÑAL del arnés del motor.

Repare o reemplace el arnés del motor.

  • Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

  • Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 voltios de presión de admisión/temperatura del compresor del turbocargador al pin de RETORNO de presión de admisión/temperatura del compresor del turbocargador, en el conector del ECM del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

¿4.75 VCD a 5.25 VCD?
SÍ NO

Reemplace el ECM.

  • Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 741 inactivo?
SÍ NO

La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito de retorno abierto en el arnés del motor.

Repare o reemplace el arnés del motor.

  • Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 09-DIC.-2015


CÓDIGO DE FALLA 742 - Circuito de Presión de Admisión del Compresor del Turbocargador 1 - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSK3.8 CM2350 F119 | 4388703
Arnés del Motor | Consultar Procedimiento 019-043 | QSK3.8 CM2350 F119 | 4388703
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSK3.8 CM2350 F119 | 4388703

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Códigos de falla de alimentación del sensor activos?
 | PASO 1B. Revise por un código de falla activo. | ¿Código de Falla 742 activo?
PASO 2. | Revise el sensor de presión de admisión del compresor del turbocargador y el circuito. |
 | PASO 2A. Inspeccione los pines del sensor de presión de admisión del compresor del turbocargador y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 VCD a 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 741 activo y Código de Falla 742 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 742 activo?
PASO 3. | Revise el módulo de control del motor (ECM) y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise la respuesta del ECM. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de falla de alimentación del sensor activos?
SÍ | NO
No Reparación | No Reparación

Árbol de diagnóstico de fallas apropiado.

Ir a 1B

Paso Asistido 1B - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 742 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revise el sensor de presión de admisión del compresor del turbocargador y el circuito.

Paso Asistido 2A - Inspeccione los pines del sensor de presión de admisión del compresor del turbocargador y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del arnés del motor el sensor de presión de admisión/temperatura del compresor del turbocargador.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión de admisión/temperatura del compresor del turbocargador por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

  • Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del arnés del motor el sensor de presión de admisión/temperatura del compresor del turbocargador.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 VOLTIOS de presión de admisión/temperatura del compresor del turbocargador al pin de RETORNO de presión de admisión/temperatura del compresor del turbocargador, en el conector del sensor del arnés del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

¿4.75 VCD a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del arnés del motor el sensor de presión de admisión/temperatura del compresor del turbocargador.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del circuito.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN de +5 VOLTIOS de presión de admisión/temperatura del compresor del turbocargador y el pin de SEÑAL de presión de admisión del compresor del turbocargador, en el conector del sensor de presión de admisión/temperatura del compresor del turbocargador, del arnés del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 741 activo y Código de Falla 742 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor de presión de admisión/temperatura del compresor del turbocargador al arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 742 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de presión de admisión/temperatura del compresor del turbocargador.

  • Consultar Procedimiento 019-466 en la Tabla de Procedimientos Asociados.

La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el módulo de control del motor (ECM) y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

  • Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 VOLTIOS de presión de admisión/temperatura del compresor del turbocargador al pin de RETORNO de presión de admisión/temperatura del compresor del turbocargador, en el conector del ECM del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

¿4.75 VCD a 5.25 VCD?
SÍ NO
No Reparación

Reemplace el ECM.

  • Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 742 inactivo?
SÍ NO

La remoción e instalación del conector corrigió la falla.

Se ha detectado un corto entre pines en el cable de SEÑAL del arnés del motor.

Repare o reemplace el arnés del motor.

  • Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

  • Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del ECM.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN de +5 VOLTIOS de presión de admisión/temperatura del compresor del turbocargador y el pin de SEÑAL de presión de admisión del compresor del turbocargador, en el conector del módulo de control del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 741 activo y Código de Falla 742 inactivo?
SÍ NO
No Reparación

Reemplace el ECM.

  • Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 742 inactivo?
SÍ NO

La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito de retorno abierto en el arnés del motor.

Repare o reemplace el arnés del motor.

  • Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 09-DIC.-2015


CÓDIGO DE FALLA 743 - Presión de Admisión del Compresor del Turbocargador 1 - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSK3.8 CM2350 F119 | 4388703
Arnés del Motor | Consultar Procedimiento 019-043 | QSK3.8 CM2350 F119 | 4388703
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSK3.8 CM2350 F119 | 4388703

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164596 - punta de prueba macho Framatome™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise si hay códigos de falla del circuito del sensor. |
 | PASO 1A. Revise si aparece el Código de Falla 741 y 742. | ¿El Código de Falla 741 o el 742 está activo?
PASO 2. | Revise el sensor de presión de admisión/temperatura del compresor del turbocargador y el circuito. |
 | PASO 2A. Inspeccione los pines del sensor de presión de admisión/temperatura del compresor del turbocargador y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 742 activo?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 741 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la respuesta del circuito. | ¿Código de Falla 742 activo?
 | PASO 3C. Revisar la respuesta del circuito. | ¿Código de Falla 741 activo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise si hay códigos de falla del circuito del sensor.

Paso Asistido 1A - Revise si aparece el Código de Falla 741 y 742.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿El Código de Falla 741 o el 742 está activo?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 2A

Paso Asistido 2 - Revise el sensor de presión/temperatura de la admisión del compresor del turbocargador y el circuito.

Paso Asistido 2A - Inspeccione los pines del sensor de presión/temperatura de admisión del compresor del turbocargador y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del arnés del motor el sensor de presión de admisión/temperatura del compresor del turbocargador.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de temperatura del múltiple de admisión del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del arnés del motor el sensor de presión de admisión/temperatura del compresor del turbocargador.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 742 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del arnés del motor el sensor de presión de admisión/temperatura del compresor del turbocargador.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN de +5 VOLTIOS del sensor de presión de admisión/temperatura del compresor del turbocargador y el pin de SEÑAL de presión de admisión del compresor del turbocargador, en el conector del sensor de presión de admisión/temperatura del compresor del turbocargador, del arnés del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 741 activo?
SÍ NO

Se ha detectado un mal funcionamiento en gama del sensor de presión de admisión/temperatura del compresor del turbocargador.

Reemplace el sensor de presión de admisión/temperatura del compresor del turbocargador. Consultar Procedimiento 019-466 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 742 activo?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN de +5 VOLTIOS del sensor de presión/temperatura de admisión del compresor del turbocargador y el pin de SEÑAL de presión de admisión del compresor del turbocargador, en el conector del ECM.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 221 activo?
SÍ NO

Se ha detectado alta resistencia o un corto en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Reemplace el ECM.

  • Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 02-NOV.-2015


CÓDIGO DE FALLA 771 - Circuito del Interruptor del Freno - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSK3.8 CM2350 F119 | 4388703

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3824775 - cable de interconexión.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Código de Falla 771 activo?
PASO 2. | Revise el interruptor del freno y el circuito. |
 | PASO 2A. Inspeccione los pines del interruptor del freno y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje de alimentación del interruptor. | ¿Voltaje entre 4.75 y 5.25 VCD?
 | PASO 2C. Revise en busca de códigos de falla y verifique la condición del interruptor. | ¿Código de Falla 771 activo?
PASO 3. | Revisar el ECM y el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Revisar por un corto a tierra en el arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Más de 100 Kohmios?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 771 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revise el interruptor del freno y el circuito.

Paso Asistido 2A - Inspeccione los pines del interruptor del freno y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el interruptor del freno, del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del interruptor del freno por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del interruptor o del arnés.

  • Repare o reemplace el arnés del OEM, o reemplace el sensor, cualquiera que tenga pines dañados. Vea la información de servicio del fabricante del equipo.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el voltaje de alimentación del interruptor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el interruptor del freno, del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación del interruptor.

  • Mida el voltaje del pin de ALIMENTACIÓN del interruptor del freno al pin de RETORNO del interruptor, en el conector del interruptor del freno del OEM.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

¿Voltaje entre 4.75 y 5.25 VCD?
SÍ NO
No Reparación

Se ha detectado un circuito abierto o corto en el arnés del OEM.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise en busca de códigos de falla y verifique la condición del interruptor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el interruptor del freno al arnés del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 771 activo?
SÍ NO

Se ha detectado un interruptor dañado.

  • Reemplace el interruptor del freno. Vea la información de servicio del fabricante del equipo.

Ninguna. La remoción e instalación de los conectores corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del fabricante de equipo original (OEM).

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector 2 del ECM, del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

No rocíe limpiador para contactos directamente dentro de los puertos del ECM, ya que puede resultar daño. No inyecte aire comprimido en los puertos del ECM o en el conector. El aire comprimido puede contener humedad debida a condensación.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o del arnés.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Reemplace el arnés del OEM. Vea la información de servicio del fabricante del equipo.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector 2 del ECM, del arnés del OEM.
  • Desconecte el interruptor del freno, del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de ALIMENTACIÓN del interruptor del freno del arnés del OEM en el conector del interruptor del arnés del OEM y la tierra.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un corto a tierra en el arnés del OEM.

  • Repare o reemplace el arnés del OEM. Vea la información de servicio del fabricante del equipo.

Ir a 3C

Ir a 4B

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte los conectores 1 y 2 del ECM.
  • Desconecte el interruptor del freno, del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de ALIMENTACIÓN del interruptor del freno en el conector 2 del ECM y todos los demás pines en el conector 1 del ECM.
  • Mida la resistencia entre el pin de ALIMENTACIÓN del interruptor del freno en el conector 2 del ECM y todos los demás pines en el conector 2 del ECM.
  • Mida la resistencia entre el pin de RETORNO del interruptor del freno en el conector 2 del ECM y todos los demás pines en el conector 1 del ECM.
  • Mida la resistencia entre el pin de RETORNO del interruptor del freno en el conector 2 del ECM y todos los demás pines en el conector 2 del ECM.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 Kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el arnés del OEM.

Repare o reemplace el arnés del OEM. Vea la información de servicio del fabricante del equipo.

  • Repare o reemplace el arnés del motor. Consulte el manual de servicio del OEM.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y los números de revisión del ECM en el ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 02-NOV.-2015


CÓDIGO DE FALLA 1427 - El Diagnóstico del Excitador del Relevador de Paro por Sobrevelocidad Ha Detectado un Error - Existe la Condición

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSK3.8 CM2350 F119 | 4388703
Arnés del Motor | Consultar Procedimiento 019-043 | QSK3.8 CM2350 F119 | 4388703

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 1427 inactivo?
PASO 2. | Revise el arnés del motor y el arnés del fabricante de equipo original (OEM) |
 | PASO 2A. Inspeccionar el conector del arnés del motor y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 2C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise el arnés del motor por un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 1427 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1427 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el arnés del motor y el arnés del fabricante de equipo original (OEM).

Paso Asistido 2A - Inspeccionar el conector del arnés del motor y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor, del conector del módulo de control del motor (ECM).
  • Desconectar el conector del arnés del OEM, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del OEM y del arnés del motor al ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés del motor, conector del arnés del OEM, o en el conector del ECM.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor, el arnés del OEM, o el ECM.

Revise todos los arneses conectados en serie.

  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.
  • Reemplace el arnés. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desenchufe el conector del arnés del motor del conector del ECM.
  • Desconecte el conector del arnés del motor, del conector del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL de paro por sobrevelocidad en el conector del ECM en el arnés del motor y el pin de SEÑAL de paro por sobrevelocidad en el conector del arnés del OEM.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para identificación correcta del pin del conector. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de señal de paro por sobrevelocidad abierto, en el arnés del motor.

Diagnostique cada sección de los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Reemplace la sección dañada del arnés del motor.

  • Reemplace el arnés. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desenchufe el conector del arnés del motor del conector del ECM.
  • Desconecte el conector del arnés del motor, del conector del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de paro por sobrevelocidad en el conector del ECM en el arnés del motor y todos los otros pines en el conector.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para identificación correcta del pin del conector. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Ninguna reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL de paro por sobrevelocidad, en el arnés del motor.

Diagnostique cada sección del arnés del motor, para determinar cual contiene el corto de pin a pin.

Revise todos los arneses conectados en serie.

Reemplace la sección dañada del arnés del motor.

  • Reemplace el arnés. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desenchufe el conector del arnés del motor del conector del ECM.
  • Desconecte el conector del arnés del motor, del conector del arnés del OEM.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia y revise por un corto entre el pin de SEÑAL de paro por sobrevelocidad en el conector del ECM en el arnés del motor, y la tierra del block del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para identificación correcta del pin del conector. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Se ha detectado un arnés excitador o lámpara del generador dañados. Vea la información de servicio del fabricante del equipo.

Se ha detectado un corto a tierra en el arnés del motor.

Diagnostique cada una de las secciones del arnés, para determinar cual contiene el corto a tierra.

Revise todos los arneses conectados en serie.

Reemplace la sección dañada del arnés del motor.

  • Reemplace el arnés. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1427 inactivo?
SÍ NO

Ninguna reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Analice cualquier código de falla restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 02-NOV.-2015


CÓDIGO DE FALLA 1428 - El Diagnóstico del Excitador del Relevador de Paro por Baja Presión del Aceite (LOP) Ha Detectado un Error - Existe la Condición

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSK3.8 CM2350 F119 | 4388703
Arnés del Motor | Consultar Procedimiento 019-043 | QSK3.8 CM2350 F119 | 4388703

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 1428 inactivo?
PASO 2. | Revise el arnés del motor y el arnés del fabricante de equipo original (OEM) |
 | PASO 2A. Inspeccionar el conector del arnés del motor y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 2C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise el arnés del motor por un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 1428 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1428 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el arnés del motor y el arnés del fabricante de equipo original (OEM).

Paso Asistido 2A - Inspeccionar el conector del arnés del motor y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor, del conector del módulo de control del motor (ECM).
  • Desconectar el conector del arnés del motor del conector de 31 pines del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del arnés del motor al ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés del motor, conector del arnés del OEM, o en el conector del ECM.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor, el arnés del OEM o el ECM.

Revise todos los arneses conectados en serie.

  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.
  • Reemplace el arnés. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desenchufe el conector del arnés del motor del conector del ECM.
  • Desconectar el conector del arnés del motor del conector de 31 pines del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL de paro por baja presión del aceite en el conector del ECM del arnés del motor y el pin de SEÑAL de paro por baja presión del aceite en el conector del arnés del OEM.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para identificación correcta del pin del conector. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de señal de paro por baja presión de aceite abierto, en el arnés del motor.

Diagnostique cada sección de los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Reemplace la sección dañada del arnés del motor.

  • Reemplace el arnés. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desenchufe el conector del arnés del motor del conector del ECM.
  • Desconectar el conector del arnés del motor del conector de 31 pines del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de paro por baja presión del aceite en el conector del ECM del arnés del motor y todos los demás pines en el conector.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para identificación correcta del pin del conector. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Ninguna reparación

Se ha detectado un corto entre pines en el cable de SEÑAL de paro por baja presión del aceite, en el arnés del motor.

Diagnostique cada sección del arnés del motor, para determinar cual contiene el corto de pin a pin.

Revise todos los arneses conectados en serie.

Reemplace la sección dañada del arnés del motor.

  • Reemplace el arnés. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector del ECM.
  • Desconectar el conector del arnés del motor del conector de 31 pines del arnés del OEM.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia y revise por un corto entre el pin de SEÑAL de paro por baja presión del aceite en el conector del ECM en el arnés del motor, y la tierra del block del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para identificación correcta del pin del conector. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Se ha detectado un arnés excitador o lámpara del generador dañados. Vea la información de servicio del fabricante del equipo.

Se ha detectado un corto a tierra en el arnés del motor.

Diagnostique cada una de las secciones del arnés, para determinar cual contiene el corto a tierra.

Revise todos los arneses conectados en serie.

Reemplace la sección dañada del arnés del motor.

  • Reemplace el arnés. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1428 inactivo?
SÍ NO

Ninguna reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Analice cualquier código de falla restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 09-DIC.-2015


CÓDIGO DE FALLA 1695 - Circuito de Alimentación 5 de Sensores - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSK3.8 CM2350 F119 | 4388703

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 1695 inactivo?
PASO 2. | Revisar el ECM y el arnés del fabricante de equipo original (OEM). |
 | PASO 2A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 2C. Revise por un corto con el (+) de batería del ECM en el arnés del OEM. | ¿Mayor de 100 kohmios?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1695 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento por códigos de falla activos o intermitentes. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar el ECM y el arnés del fabricante de equipo original (OEM).

Paso Asistido 2A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del ECM y del arnés del OEM en busca de lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el pedal del acelerador del arnés del OEM.
  • Desconecte el sensor de velocidad del ventilador del arnés del OEM.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés del OEM, si está equipado.
  • Desconecte el sensor de posición del acelerador remoto del arnés del OEM, si está equipado.
  • Desconecte la unidad de dosificación de fluido del escape diésel (DEF) del postratamiento, del arnés del OEM.

Acción

Revise por un corto entre pines.

  • Mida la resistencia entre el pin 5 de suministro del sensor en el conector del ECM del arnés del OEM y todos los otros pines en el conector.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise por un corto con el (+) de batería del ECM en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de alimentación del OEM, del conector del ECM.
  • Desconecte el pedal del acelerador del arnés del OEM.
  • Desconecte el sensor de velocidad del ventilador del arnés del OEM.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés del OEM, si está equipado.
  • Desconecte el sensor de posición del acelerador remoto del arnés del OEM, si está equipado.
  • Desconecte la unidad de dosificación del DEF del postratamiento, del arnés del OEM

Acción

Revise si hay un corto a la batería (+) del ECM.

  • Mida la resistencia entre el pin de la ALIMENTACIÓN 5 de Sensores en el conector del ECM del arnés del OEM, y los pines (+) de batería del ECM en el conector del ECM del arnés del OEM.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 02-NOV.-2015


CÓDIGO DE FALLA 1696 - Alimentación 5 de Sensores - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Sensor de Nivel de Refrigerante del Motor | Consultar Procedimiento 019-017 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 1696 activo?
PASO 2. | Revisar los sensores y circuitos conectados al suministro y retorno de sensores. |
 | PASO 2A. Inspeccionar el sensor y circuito de posición del pedal/palanca del acelerador conectado al suministro y retorno de sensores. | ¿Pines sucios o dañados?
 | PASO 2A-1. Revisar la respuesta del circuito. |
 | PASO 2B. Inspeccione la alimentación y el retorno de la unidad de dosificación de fluido del escape diésel (DEF) del postratamiento. | ¿Pines sucios o dañados?
 | PASO 2B-1. Revisar la respuesta del circuito. |
 | PASO 2C. Inspeccionar el sensor de nivel de refrigerante del motor y el circuito conectados a la alimentación de sensores y al retorno. | ¿Pines sucios o dañados?
 | PASO 2C-1. Revisar la respuesta del circuito. |
 | PASO 2D. Inspeccionar el sensor de posición del pedal/palanca del acelerador remoto y el circuito conectados a la alimentación de sensores y al retorno. | ¿Pines sucios o dañados?
 | PASO 2D-1. Revisar la respuesta del circuito. |
 | PASO 2E. Inspeccionar el sensor de velocidad del ventilador y el circuito conectados a la alimentación de sensores y al retorno. | ¿Pines sucios o dañados?
 | PASO 2E-1. Revisar la respuesta del circuito. |
PASO 3. | Revise el ECM y el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revisar por un corto de pin a tierra en el arnés del OEM. | ¿Mayor de 100 kohmios?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1696 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar los sensores y circuitos conectados al suministro y retorno de sensores.

Paso Asistido 2A - Inspeccionar el sensor y circuito de posición del pedal/palanca del acelerador conectado al suministro y retorno de sensores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal/palanca del acelerador del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2A-1

Paso Asistido 2A-1 - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal/palanca del acelerador del arnés del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1696 activo?
SÍ NO
No Reparación

Reemplace el sensor de posición del acelerador/palanca.

Vea la información de servicio del fabricante del equipo.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Inspeccione la alimentación y el retorno de la unidad de dosificación del DEF del postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la unidad de dosificación del DEF del postratamiento, del arnés del OEM

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector de la unidad de dosificación o en el del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B-1

Paso Asistido 2B-1 - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la unidad de dosificación del DEF del postratamiento, del arnés del OEM
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1696 activo?
SÍ NO
No Reparación

Reemplace la unidad de dosificación del DEF del postratamiento.

Consultar Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Inspeccionar el sensor de nivel de refrigerante del motor y el circuito conectados a la alimentación de sensores y al retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-017 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2C-1

Paso Asistido 2C-1 - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1696 activo?
SÍ NO
No Reparación

Reemplace el sensor de nivel de refrigerante del motor. Consultar Procedimiento 019-017 en la Tabla de Procedimientos Asociados.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Inspeccionar el sensor de posición del pedal/palanca del acelerador remoto y el circuito conectados a la alimentación de sensores y al retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el pedal/palanca del acelerador remoto del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2D-1

Paso Asistido 2D-1 - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el pedal/palanca del acelerador remoto del arnés del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1696 activo?
SÍ NO
No Reparación

Reemplace el pedal/palanca del acelerador remoto.

Vea la información de servicio del fabricante del equipo.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Inspeccionar el sensor de velocidad del ventilador y el circuito conectados a la alimentación de sensores y al retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de velocidad del ventilador del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2E-1

Paso Asistido 2E-1 - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de velocidad del ventilador del arnés del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1696 activo?
SÍ NO
No Reparación

Reemplace el sensor de velocidad del ventilador. Vea la información de servicio del fabricante del equipo.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Repare los pines dañados.

Repare o reemplace el arnés del motor, arnés del OEM o cambie el ECM, cualquiera que tenga pines dañados.

Consultar Procedimiento 019-071 en la Sección 19.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal/palanca del acelerador del arnés del OEM.
  • Desconecte el sensor de velocidad del ventilador del arnés del OEM.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés del OEM, si está equipado.
  • Desconecte el pedal del acelerador remoto del arnés del OEM, si está equipado.

Acción

Revise por un corto entre pines.

  • Mida la resistencia y revise por un corto entre la ALIMENTACIÓN de 5 VCD del pedal del acelerador y todos los demás pines en el conector del ECM del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 3C

Paso Asistido 3C - Revisar por un corto de pin a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal/palanca del acelerador del arnés del OEM.
  • Desconecte el sensor de velocidad del ventilador del arnés del OEM.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés del OEM, si está equipado.
  • Desconecte el pedal del acelerador remoto del arnés del OEM, si está equipado.

Acción

Revisar por un corto de pin a tierra.

  • Mida la resistencia y revise por un corto entre el pin de ALIMENTACIÓN de 5 VCD del acelerador y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 30-NOV.-2015


CÓDIGO DE FALLA 1866 - Presión Diferencial de la Recirculación del Gas del Escape - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Conexión de Admisión de Aire | Consultar Procedimiento 010-080 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consultar Procedimiento 019-370 | QSF3.8 CM2350 F119 | 4388703

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise si hay códigos de falla del circuito del sensor. |
 | PASO 1A. Revisar por Códigos de Falla 2273 y 2274. | ¿Código de Falla 2273 ó 2274 activo?
PASO 2. | Revise los puertos del sensor de presión diferencial de la recirculación del gas de escape (EGR). |
 | PASO 2A. Revisar los puertos del sensor de presión diferencial EGR por taponamiento. | ¿Se encontró desechos u hollín en cualquier puerto de presión diferencial EGR?
PASO 3. | Revisar el sensor de presión diferencial EGR y el circuito. |
 | PASO 3A. Inspeccionar los pines del sensor de presión diferencial EGR y del conector. | Espigas sucias o dañadas.
 | PASO 3B. Revisar la respuesta del circuito. | ¿Código de Falla 2274 activo?
 | PASO 3C. Revisar la respuesta del circuito. | ¿Código de Falla 2273 activo?
PASO 4. | Revise el ECM y el arnés del motor. |
 | PASO 4A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 4B. Revisar la respuesta del circuito. | ¿Código de Falla 2274 activo?
 | PASO 4C. Revisar la respuesta del circuito. | ¿Código de Falla 2273 activo?
PASO 5. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 5A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 5B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise si hay códigos de falla del circuito del sensor.

Paso Asistido 1A - Revisar por códigos de falla 2273 y 2274.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2273 ó 2274 activo?
SÍ | NO
No Reparación | No Reparación

Árbol de análisis de fallas del Código de Falla 2273 ó 2274

Ir a 2A

Paso Asistido 2 - Revise los puertos del sensor de presión diferencial de la recirculación del gas de escape (EGR).

Paso Asistido 2A - Revisar los puertos del sensor de presión diferencial EGR por taponamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Quite el sensor de presión diferencial EGR. Consultar Procedimiento 019-370 en la Tabla de Procedimientos Asociados.

Acción

Inspeccione los puertos del sensor de presión diferencial EGR y los taladros transversales por restricciones, taponamiento por hollín, y taponamiento por desechos.

  • Consultar Procedimiento 010-080 en la Tabla de Procedimientos Asociados.

¿Se encontró desechos u hollín en cualquier puerto de presión diferencial EGR?
SÍ NO

Desaloje los desechos o reemplace el tubo de presión diferencial EGR.

  • Consultar Procedimiento 010-080 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 5A

Ir a 3A

Paso Asistido 3 - Revisar el sensor de presión diferencial EGR y el circuito.

Paso Asistido 3A - Inspeccionar los pines del sensor de presión diferencial EGR y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión diferencial EGR del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión diferencial EGR por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

  • Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 5A

Ir a 3B

Paso Asistido 3B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión diferencial EGR del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2274 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión diferencial EGR del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN de 5 VOLTIOS de presión diferencial EGR y el pin de SEÑAL de presión diferencial EGR en el conector del sensor de presión diferencial EGR del arnés del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2273 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de presión diferencial EGR.

  • Consultar Procedimiento 019-370 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 5A

Ir a 4A

Paso Asistido 4 - Revise el ECM y el arnés del motor.

Paso Asistido 4A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

  • Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2274 activo?
SÍ NO
No Reparación

Reemplace el ECM.

  • Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4C

Ir a 5A

Paso Asistido 4C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del ECM después de 30 segundos.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN de 5 VOLTIOS de presión diferencial EGR y el pin de SEÑAL de presión diferencial EGR, en el conector del ECM del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2273 activo?
SÍ NO

Se ha detectado alta resistencia o un corto en el arnés del motor.

Repare o reemplace el arnés del motor.

  • Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Reemplace el ECM.

  • Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 5A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 5B

Ir a 5B

Paso Asistido 5B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 05-NOV.-2015


CÓDIGO DE FALLA 1896 - Controlador de la Válvula EGR - Descalibrado

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Válvula EGR | Consultar Procedimiento 011-022 | QSF3.8 CM2350 F119 | 4388703

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Código de Falla 1896 activo?
PASO 2. | Revise la operación de la válvula de recirculación del gas de escape (EGR). |
 | PASO 2A. Revise por códigos de falla activos. | ¿Código de Falla 1896 activo?
PASO 3. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1896 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise la operación de la válvula EGR.

Paso Asistido 2A - Revise por códigos de falla activos.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Desconecte el interruptor de llave por 1 minuto y luego conéctelo.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1896 activo?
SÍ NO

Se ha detectado una válvula EGR pegada abierta.

Limpie el ensamble de la válvula EGR.

  • Consultar Procedimiento 011-022 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 16-DIC.-2015


CÓDIGO DE FALLA 2272 - Circuito de Posición de la Válvula EGR - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Códigos de falla de alimentación del sensor activos?
PASO 2. | Revise el motor de la válvula de recirculación del gas de escape (EGR) y el circuito. |
 | PASO 2A. Inspeccionar los pines del motor de la válvula EGR y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje de alimentación del sensor y el circuito de retorno. | 4.75 VCD a 5.25 VCD
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 2272 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revisar por un circuito abierto en el arnés del motor. |
 | PASO 3A-2. Revise el arnés del motor por un corto. |
 | PASO 3A-3. Revise si hay un corto a tierra. |
 | PASO 3A-4. Revisar los códigos de falla. |
 | PASO 3B. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de falla de alimentación del sensor activos?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 2A

Paso Asistido 2 - Revise el motor de la válvula de recirculación del gas de escape (EGR) y el circuito.

Paso Asistido 2A - Inspeccionar los pines del motor de la válvula EGR y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la válvula EGR del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y de la válvula EGR por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados. Repare o reemplace el componente con los pines dañados.

  • Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la válvula EGR del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 voltios de posición de la válvula EGR al pin de RETORNO de posición de la válvula EGR, en el conector de la válvula EGR del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

¿4.75 VCD a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3B

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el motor de la válvula EGR al arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2272 activo?
SÍ NO
No Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare los pines dañados. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el arnés del motor, del motor de la válvula EGR.

Acción

Revise si hay un circuito abierto en el circuito de posición EGR.

  • Mida la resistencia entre el pin A de SEÑAL de posición de la válvula EGR en el conector de la válvula EGR en el arnés del motor y el pin A de SEÑAL de posición de la válvula EGR, en el conector del ECM en el arnés del motor.
  • Mida la resistencia entre el pin B de SEÑAL de posición de la válvula EGR en el conector de la válvula EGR en el arnés del motor y el pin B de SEÑAL de posición de la válvula EGR, en el conector del ECM en el arnés del motor.
  • Mida la resistencia entre el pin C de SEÑAL de posición de la válvula EGR en el conector de la válvula EGR en el arnés del motor y el pin C de SEÑAL de posición de la válvula EGR, en el conector del ECM en el arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise el arnés del motor por un corto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el arnés del motor, del motor de la válvula EGR.

Acción

Revise por un corto en el circuito de posición EGR.

  • Mida la resistencia entre el pin A de SEÑAL de posición de la válvula EGR en el conector del ECM en el arnés del motor y todos los otros pines en el conector del ECM.
  • Mida la resistencia entre el pin B de SEÑAL de posición de la válvula EGR en el conector del ECM en el arnés del motor y todos los otros pines en el conector del ECM.
  • Mida la resistencia entre el pin C de SEÑAL de posición de la válvula EGR en el conector del ECM en el arnés del motor y todos los otros pines en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3A-3

Ir a 4A

Paso Asistido 3A-3 - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el arnés del motor, del motor de la válvula EGR.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin A de SEÑAL de posición de la válvula EGR en el conector del ECM en el arnés del motor y la tierra.
  • Mida la resistencia entre el pin B de SEÑAL de posición de la válvula EGR en el conector del ECM en el arnés del motor y la tierra.
  • Mida la resistencia entre el pin C de SEÑAL de posición de la válvula EGR en el conector del ECM en el arnés del motor y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto a tierra en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3A-4

Ir a 4A

Paso Asistido 3A-4 - Revisar los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Enchufe el arnés del motor al conector del ECM.
  • Conecte la válvula EGR al arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2272 activo?
SÍ NO

Reemplace la válvula EGR.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare los pines dañados. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 voltios de posición de la válvula EGR al pin de RETORNO de posición de la válvula EGR, en el conector del ECM del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

¿4.75 VCD a 5.25 VCD?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2272 activo?
SÍ NO

Se ha detectado un circuito abierto en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 30-NOV.-2015


CÓDIGO DE FALLA 2554 - Presión 1 del Gas del Escape - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Tubo del Sensor de Presión del Gas del Escape | Consultar Procedimiento 011-027 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSF3.8 CM2350 F119 | 4388703

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise si hay códigos de falla del circuito del sensor. |
 | PASO 1A. Revisar por Códigos de Falla 2373 y 2374. | ¿Código de Falla 2373 ó 2374 activo?
PASO 2. | Revisar el sensor de presión del gas de escape y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión del gas de escape y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 2374 activo?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 2373 activo?
PASO 3. | Revise el módulo de control del motor (ECM) y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la respuesta del circuito. | ¿Código de Falla 2374 activo?
 | PASO 3C. Revisar la respuesta del circuito. | ¿Código de Falla 2373 activo?
PASO 4. | Revise el tubo del sensor de presión de gas de escape. |
 | PASO 4A. Revise el tubo del sensor de presión de gas de escape. | ¿Se encontró un taponamiento o daño en el tubo del sensor de presión de gas de escape?
PASO 5. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 5A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 5B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise si hay códigos de falla del circuito del sensor.

Paso Asistido 1A - Revisar por Códigos de Falla 2373 y 2374.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2373 ó 2374 activo?
SÍ | NO
No Reparación | No Reparación

Vaya el árbol de diagnóstico de fallas apropiado.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión del gas de escape y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión del gas de escape y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del gas de escape del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión del gas del escape por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del gas de escape del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2374 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del gas de escape del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Ponga un puente entre la espiga de SUMINISTRO de +5 voltios de la presión de gas de escape y la espiga de SEÑAL de presión de gas de escape en el conector del sensor de presión de gas de escape del arnés del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2373 activo?
SÍ NO

Se ha detectado un mal funcionamiento en rango del sensor de presión del gas de escape.

Reemplace el sensor de presión del gas de escape. Consultar Procedimiento 019-376 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 6A

Ir a 3A

Paso Asistido 3 - Revise el módulo de control del motor (ECM) y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2374 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Ponga un puente entre la espiga de SUMINISTRO de +5 voltios de la presión de gas de escape y la espiga de SEÑAL de presión de gas de escape en el conector del ECM del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2373 activo?
SÍ NO

Se ha detectado alta resistencia o un corto en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 5A

Ir a 4A

Paso Asistido 4 - Revise el tubo del sensor de presión de gas de escape.

Paso Asistido 4A - Revise el tubo del sensor de presión de gas de escape.

Condiciones

  • Desconecte el interruptor de llave.
  • Quite el tubo del sensor de presión del gas del escape. Consultar Procedimiento 011-027 en la Tabla de Procedimientos Asociados.

Acción

Revise el tubo del sensor de presión de gas de escape.

Inspeccione el interior del tubo. Si está obstruido, use aire comprimido para remover desechos o acumulación de hollín.

Revise el tubo por grietas y daño a la rosca. Reemplace el tubo si encuentra grietas o daño. Consultar Procedimiento 011-027 en la Tabla de Procedimientos Asociados.

¿Se encontró un taponamiento o daño en el tubo del sensor de presión de gas de escape?
SÍ NO

Limpie o cambie el tubo del sensor de presión de gas de escape. Consultar Procedimiento 011-027 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 5A

Ir a 5A

Paso Asistido 5 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 5A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 5B

Ir a 5B

Paso Asistido 5B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 30-NOV.-2015


CÓDIGO DE FALLA 2557 - Circuito Excitador Auxiliar 1 de PWM - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 2557 inactivo?
PASO 2. | Revisar el dispositivo del fabricante de equipo original (OEM) con modulación de ancho de impulsos y el circuito. |
 | PASO 2A. Inspeccionar los pines del dispositivo del OEM con PWM y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la resistencia del dispositivo del OEM con PWM. | ¿Está la resistencia dentro de la especificación del OEM?
 | PASO 2C. Revisar por un circuito abierto en el circuito de retorno del excitador del dispositivo de salida. | ¿Menos de 10 ohmios?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM o en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 2557 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Códigos de falla inactivos?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por código de falla activo.

Condiciones

  • Conecte el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2557 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar el dispositivo del OEM con PWM y el circuito.

Paso Asistido 2A - Inspeccionar los pines del dispositivo del OEM con PWM y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el dispositivo del OEM con PWM, del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del modulador de cambio de la transmisión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del dispositivo del OEM o del arnés.

Limpie el conector y los pines.

Reemplace el solenoide dañado o las secciones dañadas de los arneses conectados en serie.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.
  • Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la resistencia del dispositivo del OEM con PWM.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del dispositivo del OEM con PWM, del conector del arnés del OEM.

Acción

Revise la resistencia del dispositivo del OEM con PWM.

  • Mida la resistencia entre el pin de SEÑAL del excitador auxiliar 1 de PWM y el pin de RETORNO en el conector del dispositivo del OEM con PWM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Está la resistencia dentro de la especificación del OEM?
SÍ NO
No Reparación

Reemplace el dispositivo del OEM con PWM.

Vea la información de servicio del fabricante del equipo.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar por un circuito abierto en el circuito de retorno del excitador del dispositivo de salida.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el dispositivo del OEM con PWM, del conector del arnés del OEM.
  • Desconectar el conector del arnés del OEM del conector del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del excitador del dispositivo de salida en el conector del dispositivo del OEM con PWM y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el cable de RETORNO.

Consultar el diagrama de cableado del OEM para configuración del cable de RETORNO.

Si el retorno está cableado al ECM, repare o reemplace los arneses conectados en serie.

Si el cable de RETORNO está aterrizado a la tierra del chasis o al bloque del motor, repare la causa de la conexión dañada.

Limpie y repare, o reemplace el arnés del OEM.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.
  • Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 2D

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el arnés del OEM, del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o del arnés del OEM.

Limpie el conector y los pines.

Reemplace la sección dañada de los arneses conectados en serie.

Instale el sello de conector apropiado, si está dañado o falta.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.
  • Use el siguiente procedimiento para el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el dispositivo del OEM con PWM, del conector del arnés del OEM.
  • Desconectar el conector del arnés del OEM del conector del ECM.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del excitador auxiliar 1 de PWM en el conector del dispositivo del OEM accionado por PWM y el pin de SEÑAL del excitador auxiliar 1 de PWM, en el conector del ECM del arnés del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el cable de SEÑAL del excitador auxiliar 1 de PWM en el arnés del OEM o en el arnés del motor.

Diagnostique los arneses conectados en serie, para determinar cual contiene el circuito abierto.

  • Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.
  • Use el siguiente procedimiento para el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM o en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el dispositivo del OEM con PWM, del conector del arnés del OEM.
  • Desconectar el conector del arnés del OEM del conector del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del excitador auxiliar 1 de PWM en el conector del ECM del motor y todos los demás pines en el conector del ECM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto entre pines en el cable de SEÑAL del excitador auxiliar 1 de PWM en el arnés del OEM o en el arnés del motor.

Diagnostique los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

  • Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.
  • Use el siguiente procedimiento para el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2557 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y la revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 09-DIC.-2015


CÓDIGO DE FALLA 2558 - Circuito Excitador Auxiliar 1 de PWM - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 2558 activo?
PASO 2. | Revisar el dispositivo del fabricante de equipo original (OEM) con ancho de impulsos modulado (PWM) y el circuito. |
 | PASO 2A. Inspeccionar los pines del dispositivo del OEM con ancho de impulsos modulado y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la resistencia del dispositivo del OEM con PWM. | ¿Está la resistencia dentro de la especificación del OEM?
 | PASO 2B-1. Revisar por un corto a tierra en el dispositivo del OEM con ancho de impulsos modulado. |
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccionar todos los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto de pin a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 2558 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 2558 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2558 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para diagnosticar un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar el dispositivo del OEM con PWM y el circuito.

Paso Asistido 2A - Inspeccionar los pines del dispositivo del OEM con PWM y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el dispositivo del OEM con PWM, del arnés del OEM.

Acción

Inspeccione los pines de conector de los arneses del OEM y del motor y del dispositivo del OEM con PWM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del dispositivo del OEM o del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada de los arneses conectados en serie, o el dispositivo del OEM dañado.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.
  • Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la resistencia del dispositivo del OEM con PWM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del dispositivo del OEM con PWM, del conector del arnés del OEM.

Acción

Revise la resistencia del dispositivo del OEM accionado por modulador.

  • Mida la resistencia entre el pin de SEÑAL del excitador auxiliar 1 de PWM y el pin de RETORNO en el conector del dispositivo del OEM con ancho de impulsos modulado.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Está la resistencia dentro de la especificación del OEM?
SÍ NO
No Reparación

Reemplace el dispositivo del OEM con PWM. Vea la información de servicio del fabricante del equipo.

Ir a 2B-1

Ir a 4A

Paso Asistido 2B-1 - Revisar por un corto a tierra en el dispositivo del OEM con PWM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del dispositivo del OEM con PWM, del conector del arnés del OEM.

Acción

Revise por un corto a tierra de la salida del dispositivo del OEM accionado por modulador.

  • Mida la resistencia entre el pin de SEÑAL del excitador auxiliar 1 de PWM y la tierra en el conector del dispositivo del OEM con PWM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reemplace el dispositivo del OEM con PWM. Vea la información de servicio del fabricante del equipo.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar todos los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar todas las conexiones del arnés.

Acción

Inspeccione los pines del conector del ECM y del arnés del OEM en busca de lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM, en el del arnés del OEM, o en el del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés conectado en serie o el ECM dañado.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.
  • Use el siguiente procedimiento para el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector del ECM.
  • Desconectar el dispositivo del OEM accionado por PWM, del conector del arnés del OEM.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del excitador auxiliar 1 de ancho de impulsos modulado en el conector del ECM del arnés del motor y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL del excitador auxiliar 1 de PWM en el arnés del OEM o en el arnés del motor.

Diagnostique los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Reemplace la sección dañada del arnés.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.
  • Use el siguiente procedimiento para el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM o en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector del ECM.
  • Desconectar el dispositivo del OEM accionado por PWM, del conector del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del excitador auxiliar 1 de PWM en el conector del ECM del motor y todos los demás pines en el conector del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto entre pines en el cable de SEÑAL del excitador auxiliar 1 de PWM en el arnés del OEM o en el arnés del motor.

Diagnostique los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Reemplace la sección dañada del arnés.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.
  • Use el siguiente procedimiento para el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2558 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 30-NOV.-2015


CÓDIGO DE FALLA 2571 - Temperatura de Salida del Enfriador de Carga de Aire del Motor - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 293 inactivo?
PASO 2. | Revise el sensor de temperatura de salida del enfriador de carga de aire del fabricante de equipo original (OEM) y el circuito. |
 | PASO 2A. Inspeccione los pines del sensor de temperatura de salida del enfriador de carga de aire del OEM y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 2572 activo y Código de Falla 2571 inactivo?
 | PASO 2C. Revisar el código de falla y verificar la condición del sensor. | ¿Código de Falla 2571 activo?
PASO 3. | Revise el módulo de control del motor (ECM) y el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3B-1. Revisar por un circuito abierto en el arnés del OEM |
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM | ¿Más de 100 Kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 2571 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Códigos de falla inactivos?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2571 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el sensor de temperatura de salida del enfriador de carga de aire del OEM y el circuito.

Paso Asistido 2A - Inspeccione los pines del sensor de temperatura de salida del enfriador de carga de aire del OEM y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte los pines del sensor de temperatura de salida del enfriador de carga de aire del OEM y del conector.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de temperatura de salida del enfriador de carga de aire del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de salida del enfriador de carga de aire del OEM, del arnés del OEM.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Coloque un cable puente entre los pines de ALIMENTACIÓN y de RETORNO del sensor de temperatura de salida del enfriador de carga de aire del conector del arnés del OEM.
  • Conecte el interruptor de llave.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2572 activo y Código de Falla 2571 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar el código de falla y verificar la condición del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Reconecte el sensor de temperatura de salida del enfriador de carga de aire del OEM, al arnés del OEM.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2571 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de temperatura de salida del enfriador de carga de aire del OEM.

Vea la información de servicio del fabricante del equipo.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconecte el sensor de temperatura de salida del enfriador de carga de aire del OEM, del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del sensor de temperatura de salida del enfriador de carga de aire del OEM en el conector del ECM del arnés del OEM y el pin de RETORNO del conector del sensor de temperatura de salida del enfriador de carga de aire del OEM en el arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado apropiado para identificación del pin del conector.

Use el siguiente procedimiento para la utilización general del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de retorno abierto en el arnés del OEM.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de retorno abierto.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3B-1

Ir a 4A

Paso Asistido 3B-1 - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconecte el sensor de temperatura de salida del enfriador de carga de aire del OEM, del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de salida del enfriador de carga de aire del OEM en el conector del ECM del arnés del OEM y el pin de SEÑAL del conector del sensor de temperatura de salida del enfriador de carga de aire del OEM en el arnés del OEM.

Use el diagrama apropiado del circuito o del cableado para identificación del pin del conector.

Use el siguiente procedimiento para la utilización general del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de señal abierto en el arnés del OEM.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de retorno abierto.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el sensor de temperatura de salida del enfriador de carga de aire del OEM, del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de salida del enfriador de carga de aire del OEM en el conector del ECM del arnés del OEM y todos los demás pines en el conector del ECM del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado apropiado para identificación del pin del conector.

Use el siguiente procedimiento para la utilización general del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

¿Más de 100 Kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de señal en el arnés del OEM.

Diagnostique cada arnés conectado en serie, para determinar cual contiene el circuito de señal con corto de pin a pin.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2571 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y la revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 09-DIC.-2015


CÓDIGO DE FALLA 2572 - Temperatura de Salida del Enfriador de Carga de Aire del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla inactivo | ¿Código de Falla 2572 inactivo?
PASO 2. | Revise el sensor de salida del enfriador de carga de aire del fabricante de equipo original (OEM) y el circuito. |
 | PASO 2A. Inspeccione los pines del sensor de salida del enfriador de carga de aire del OEM y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 2571 activo y Código de Falla 2572 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 2572 activo?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Más de 100 Kohmios?
 | PASO 3C. Revisar por un corto de pin a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 2572 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2572 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el sensor de salida del enfriador de carga de aire del OEM y el circuito.

Paso Asistido 2A - Inspeccione los pines del sensor de salida del enfriador de carga de aire del OEM y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de salida del enfriador de carga de aire del OEM, del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de temperatura del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de salida del enfriador de carga de aire del OEM, del arnés del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2571 activo y Código de Falla 2572 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2572 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de temperatura del OEM.

Vea la información de servicio del fabricante del equipo.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Aislamiento del cable dañado
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconecte el sensor de salida del enfriador de carga de aire del OEM, del arnés del OEM.

Acción

Revise por un corto entre pines.

  • Mida la resistencia entre el pin de SEÑAL del sensor de salida del enfriador de carga de aire del OEM en el conector del ECM del arnés del OEM y todos los demás pines en el conector del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del componente.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del OEM.

Diagnostique cada arnés conectado en serie, para determinar cual contiene el circuito de señal con corto de pin a pin.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el sensor de salida del enfriador de carga de aire del OEM, del arnés del OEM.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del sensor de salida del enfriador de carga de aire del OEM en el conector del ECM del arnés del OEM y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL en el arnés del OEM.

Diagnostique cada arnés conectado en serie, para determinar cual contiene el circuito de señal con corto a tierra.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2572 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor según las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de análisis de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 09-DIC.-2015


CÓDIGO DE FALLA 2961 - Temperatura de Recirculación del Gas del Escape - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Menos Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSF3.8 CM2350 F119 | 4388703
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | QSF3.8 CM2350 F119 | 4388703

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Códigos de falla activos presentes diferentes al Código de Falla 2961?
PASO 2. | Revise la temperatura de recirculación del gas de escape (EGR). |
 | PASO 2A. Revisar la precisión del sensor de temperatura EGR. | ¿La temperatura del EGR está dentro de los 10 °C [18 °F] de la temperatura de aire ambiente?
PASO 3. | Revisar el sistema de enfriamiento. |
 | PASO 3A. Revisar la mezcla de refrigerante del motor. | ¿Es apropiada la mezcla de refrigerante del motor?
 | PASO 3B. Revise el nivel de refrigerante del motor. | ¿Nivel de refrigerante del motor al nivel apropiado?
PASO 4. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Códigos de falla inactivos?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de falla activos presentes diferentes al Código de Falla 2961?
SÍ | NO
No Reparación | No Reparación

Vaya al árbol apropiado de diagnósticos de código de falla.

Ir a 2A

Paso Asistido 2 - Revise la temperatura de recirculación del gas de escape (EGR).

Paso Asistido 2A - Revisar la precisión del sensor de temperatura EGR.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura EGR de la tubería EGR.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.

Acción

Revisar la precisión del sensor de temperatura EGR.

  • Use la herramienta electrónica de servicio INSITE™ para monitorear la lectura del sensor de temperatura EGR.
  • Compare la lectura del sensor de temperatura EGR con la temperatura del aire ambiente.

Permita suficiente tiempo para que el sensor de temperatura EGR se enfríe a temperatura ambiente, antes de comparar la lectura.

¿La temperatura del EGR está dentro de los 10 °C [18 °F] de la temperatura de aire ambiente?
SÍ NO
No Reparación

Se ha detectado un sensor de temperatura EGR funcionando mal.

Reemplace el sensor de temperatura EGR. Consultar Procedimiento 019-378 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el sistema de enfriamiento.

Paso Asistido 3A - Revisar la mezcla de refrigerante del motor.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revisar la mezcla de refrigerante del motor.

Mezcla incorrecta del refrigerante causará altas temperaturas EGR debido a enfriamiento ineficiente.

Revise el punto de congelación del refrigerante del motor para estar seguro de una mezcla apropiada.

  • Consultar Procedimiento 008-018 en la Tabla de Procedimientos Asociados.

¿Es apropiada la mezcla de refrigerante del motor?
SÍ NO
No Reparación

Drene el refrigerante y llene el sistema de enfriamiento con la mezcla apropiada.

  • Consultar Procedimiento 008-018 en la Tabla de Procedimientos Asociados.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revise el nivel de refrigerante del motor.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por nivel apropiado de refrigerante del motor.

  • Consultar Procedimiento 008-018 en la Tabla de Procedimientos Asociados.
  • El bajo nivel del refrigerante del motor puede causar un flujo errático del refrigerante a través del motor y del enfriador EGR, causando a su vez que las temperaturas EGR se eleven.

¿Nivel de refrigerante del motor al nivel apropiado?
SÍ NO
No Reparación

Reabastezca el sistema de enfriamiento y diagnostique por pérdida de refrigerante, si es necesario.

  • Consultar Procedimiento 008-018 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 09-DIC.-2015


CÓDIGO DE FALLA 2962 - Temperatura de Recirculación del Gas del Escape - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSF3.8 CM2350 F119 | 4388703
Sensor de Temperatura EGR | Consultar Procedimiento 019-378 | QSF3.8 CM2350 F119 | 4388703

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Códigos de falla activos presentes diferentes al Código de Falla 2962?
PASO 2. | Revise el sensor de temperatura de recirculación del gas de escape (EGR). |
 | PASO 2A. Revisar la precisión del sensor de temperatura EGR. | ¿La temperatura del EGR está dentro de los 10 °C [18 °F] de la temperatura de aire ambiente?
PASO 3. | Revisar el sistema de enfriamiento. |
 | PASO 3A. Revisar la mezcla de refrigerante del motor. | ¿Es apropiada la mezcla de refrigerante del motor?
 | PASO 3B. Revise el nivel de refrigerante del motor. | ¿Nivel de refrigerante del motor al nivel apropiado?
PASO 4. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de falla activos presentes diferentes al Código de Falla 2962?
SÍ | NO
No Reparación | No Reparación

Vaya al árbol apropiado de diagnósticos de código de falla.

Ir a 2A

Paso Asistido 2 - Revise el sensor de temperatura de recirculación del gas de escape (EGR).

Paso Asistido 2A - Revisar la precisión del sensor de temperatura EGR.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura EGR de la tubería EGR.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar la precisión del sensor de temperatura EGR.

  • Use la herramienta electrónica de servicio INSITE™ para monitorear la lectura del sensor de temperatura EGR.
  • Compare la lectura del sensor de temperatura EGR con la temperatura del aire ambiente.

Permita suficiente tiempo para que el sensor de temperatura EGR se enfríe a temperatura ambiente, antes de comparar la lectura.

¿La temperatura del EGR está dentro de los 10 °C [18 °F] de la temperatura de aire ambiente?
SÍ NO
No Reparación

Se ha detectado un sensor de temperatura EGR funcionando mal.

Reemplace el sensor de temperatura EGR. Consultar Procedimiento 019-378 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el sistema de enfriamiento.

Paso Asistido 3A - Revisar la mezcla de refrigerante del motor.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revisar la mezcla de refrigerante del motor.

Mezcla incorrecta del refrigerante causará altas temperaturas EGR debido a enfriamiento ineficiente.

Revise el punto de congelación del refrigerante del motor para estar seguro de una mezcla apropiada.

  • Consultar Procedimiento 008-018 en la Tabla de Procedimientos Asociados.

¿Es apropiada la mezcla de refrigerante del motor?
SÍ NO
No Reparación

Drene el refrigerante y vuelva a llenar el sistema de enfriamiento con la mezcla apropiada.

  • Consultar Procedimiento 008-018 en la Tabla de Procedimientos Asociados.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revise el nivel de refrigerante del motor.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por nivel apropiado de refrigerante del motor.

NOTA: El bajo nivel del refrigerante del motor puede causar flujo errático de refrigerante a través del motor y del enfriador EGR, causando a su vez que las temperaturas EGR se eleven.

  • Consultar Procedimiento 008-018 en la Tabla de Procedimientos Asociados.

¿Nivel de refrigerante del motor al nivel apropiado?
SÍ NO
No Reparación

Reabastezca el sistema de enfriamiento y diagnostique por pérdida de refrigerante, si es necesario.

  • Consultar Procedimiento 008-018 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con el número de revisión de calibración en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 09-DIC.-2015


CÓDIGO DE FALLA 2973 - Presión del Múltiple de Admisión 1 - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Fugas de Aire, Sistemas de Admisión de Aire y de Escape | Consultar Procedimiento 010-024 | QSF3.8 CM2350 F119 | 4388703
Enfriador Aire-Aire | Consultar Procedimiento 010-027 | QSF3.8 CM2350 F119 | 4388703
Restricción de Admisión de Aire | Consultar Procedimiento 010-031 | QSF3.8 CM2350 F119 | 4388703
Turbocargador | Consultar Procedimiento 010-033 | QSF3.8 CM2350 F119 | 4388703
Restricción del Escape | Consultar Procedimiento 011-009 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703
Sensor de Presión/Temperatura del Múltiple de Admisión | Consultar Procedimiento 019-159 | QSF3.8 CM2350 F119 | 4388703
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSF3.8 CM2350 F119 | 4388703

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por códigos de falla activos o inactivos. | ¿Conteos activos o altos conteos inactivos de los Códigos de Falla 122, 123, 221, 222, 295, 595, 687, 691, 692 ó 693?
PASO 2. | Revisar el sensor de presión barométrica. |
 | PASO 2A. Verificar la precisión del sensor. | ¿Lectura de la herramienta electrónica de servicio INSITE™ dentro de 51 mm Hg [2 in Hg] de la presión barométrica local?
PASO 3. | Revisar el sensor de presión/temperatura del múltiple de admisión del motor y el circuito. |
 | PASO 3A. Inspeccionar los pines del sensor de presión/temperatura del múltiple de admisión del motor y del conector. | ¿Pines sucios o dañados?
 | PASO 3B. Verificar la precisión del sensor. | ¿Es la lectura de la herramienta electrónica de servicio INSITE™ para presión del múltiple de admisión de 0 ± 77 mm Hg [0 ±3 in Hg]?
 | PASO 3C. Revisar la respuesta del circuito. | ¿Código de Falla 123 activo?
 | PASO 3D. Revisar la respuesta del circuito. | ¿Código de Falla 122 activo?
 | PASO 3E. Revisar por un sensor de presión/temperatura del múltiple de admisión del motor taponado. | ¿Tiene acumulación de hollín o de carbón la punta del sensor?
PASO 4. | Revise el módulo de control del motor (ECM) y el arnés del motor. |
 | PASO 4A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 4B. Revisar la respuesta del circuito. | ¿Código de Falla 123 activo?
 | PASO 4C. Revisar la respuesta del circuito. | ¿Código de Falla 122 activo?
PASO 5. | Revise el sistema de admisión de aire por fugas. |
 | PASO 5A. Revisar el enfriador de carga de aire por fugas. | ¿Fuga de aire presente?
 | PASO 5B. Revisar la entrada y conexiones del múltiple de admisión por fugas. | ¿Fuga de aire presente?
 | PASO 5C. Inspeccione los álabes del compresor y de la turbina del turbocargador. | ¿Se encontró daño o desgaste en los álabes del turbocargador?
 | PASO 5D. Revisar por un enfriador de carga de aire restringido. | ¿Dentro de especificaciones?
PASO 6. | Revise por restricción. |
 | PASO 6A. Revisar la restricción del escape. | ¿La restricción del escape está dentro de las especificaciones?
 | PASO 6B. Revise la restricción de la admisión. | ¿La restricción de admisión de aire está dentro de las especificaciones?
PASO 7. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 7A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 7B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por códigos de falla activos o inactivos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por otros códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o altos conteos inactivos de los Códigos de Falla 122, 123, 221, 222, 295, 595, 687, 691, 692 ó 693?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión barométrica.

Paso Asistido 2A - Verificar la precisión del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Ponga en marcha el Monitor/Registrador de Datos de la herramienta electrónica de servicio INSITE™ y compare la lectura de la herramienta electrónica de servicio INSITE™ para presión barométrica con la presión barométrica local.

Use el siguiente procedimiento para especificaciones. Consultar Procedimiento 019-466 en la Tabla de Procedimientos Asociados.

¿Lectura de la herramienta electrónica de servicio INSITE™ dentro de 51-mm Hg [2 in-Hg] de la presión barométrica local?
SÍ NO
No Reparación

Reemplace el sensor de presión barométrica.

Vea la información de servicio del fabricante del equipo.

Ir a 3A

Ir a 7A

Paso Asistido 3 - Revisar el sensor de presión/temperatura del múltiple de admisión del motor y el circuito.

Paso Asistido 3A - Inspeccionar los pines del sensor de presión/temperatura del múltiple de admisión del motor y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión/temperatura del múltiple de admisión del motor del arnés del motor.

Acción

Inspeccione el conector del sensor de presión/temperatura del múltiple de admisión y el conector del arnés del motor por señas de lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el sensor de presión/temperatura del múltiple de admisión o en el conector del arnés.

  • Limpie el conector y los pines.
  • Cambie la sección dañada del arnés o el sensor dañado de presión/temperatura del múltiple de admisión. Use el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés del motor.
  • Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.
  • Consultar Procedimiento 019-159 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 7A

Ir a 3B

Paso Asistido 3B - Verificar la precisión del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Apagar el motor
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Con el interruptor de llave en ON y el motor apagado, la presión del múltiple de admisión debe indicar 0 ±77 mm Hg [0 ±3 in Hg].

  • Ponga en marcha el Monitor/Registrador de Datos en la herramienta electrónica de servicio INSITE™ y lea la lectura de la herramienta electrónica de servicio INSITE™ para presión del múltiple de admisión.

¿Es la lectura de la herramienta electrónica de servicio INSITE™ para presión del múltiple de admisión de 0 ± 77 mm Hg [0 ±3 in Hg]?

SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 3C

Paso Asistido 3C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión/temperatura del múltiple de admisión del motor del arnés del motor.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 123 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión/temperatura del múltiple de admisión del motor del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Coloque un cable puente entre el pin de ALIMENTACIÓN de +5 voltios de presión del múltiple de admisión del motor y el pin de SEÑAL de presión del múltiple de admisión del motor, en el conector de presión/temperatura del múltiple de admisión del motor del arnés del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 122 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un sensor de presión/temperatura del múltiple de admisión del motor taponado.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Quite el sensor de presión/temperatura del múltiple de admisión. Inspeccione la punta del sensor por acumulación de hollín o de carbón.

  • Consultar Procedimiento 019-159 en la Tabla de Procedimientos Asociados.

¿Tiene acumulación de hollín o de carbón la punta del sensor?
SÍ NO

Use aire comprimido para remover la acumulación de hollín o de carbón.

  • Consultar Procedimiento 019-159 en la Tabla de Procedimientos Asociados.

Se ha detectado una mala operación en gama del sensor de presión/temperatura del múltiple de admisión.

Reemplace el sensor de presión/temperatura del múltiple de admisión del motor.

  • Consultar Procedimiento 019-159 en la Tabla de Procedimientos Asociados.

Ir a 7A

Ir a 7A

Paso Asistido 4 - Revise el ECM y el arnés del motor.

Paso Asistido 4A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor. Repare los pines dañados.

Repare o reemplace el arnés del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 7A

Ir a 4B

Paso Asistido 4B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 123 activo?
SÍ NO
No Reparación

  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4C

Ir a 7A

Paso Asistido 4C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Coloque un puente entre el pin de SUMINISTRO de +5 V de la presión del múltiple de admisión del motor y el pin de SEÑAL de la presión del múltiple de admisión del motor en el conector del motor del módulo de control del motor.

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 122 activo?
SÍ NO

Se ha detectado alta resistencia o un corto en el arnés del motor.

  • Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 7A

Ir a 7A

Paso Asistido 5 - Revise el sistema de admisión de aire por fugas.

Paso Asistido 5A - Revise si el enfriador de aire-aire tiene fugas.

Condiciones

  • Opere el motor.

Acción

Revise si el enfriador de aire-aire y las conexiones tienen fugas de aire.

¿Fuga de aire presente?
SÍ NO

Repare o reemplace el componente con fuga. Consultar Procedimiento 010-027 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 7A

Ir a 5B

Paso Asistido 5B - Revisar la entrada y conexiones del múltiple de admisión por fugas.

Condiciones

  • Opere el motor.

Acción

Revise por fugas de aire en las conexiones y mangueras entre el turbocargador y la entrada del múltiple de admisión.

  • Consultar Procedimiento 010-024 en la Tabla de Procedimientos Asociados.

¿Fuga de aire presente?
SÍ NO

Repare o reemplace el componente con fuga.

 No Reparación

Ir a 7A

Ir a 5C

Paso Asistido 5C - Inspeccione los álabes del compresor y de la turbina del turbocargador.

Condiciones

  • Apague el motor.
  • Conecte el interruptor de llave.
  • Quitar las conexiones de admisión y de escape del turbocargador.

Acción

Inspeccione los álabes del compresor y de la turbina del turbocargador por daño o desgaste.

  • Consultar Procedimiento 010-033 en la Tabla de Procedimientos Asociados.

¿Se encontró daño o desgaste en los álabes del turbocargador?
SÍ NO

010-033 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 7A

Ir a 5D

Paso Asistido 5D - Revise si el enfriador de aire-aire está restringido.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Opere el motor.

Acción

Revise el diferencial de presión a través del enfriador de aire-aire.

Consultar Procedimiento 010-027 en la Tabla de Procedimientos Asociados.

¿Presión diferencial a través del enfriador de carga de aire dentro de especificaciones?
SÍ NO
No Reparación

Limpie o reemplace el enfriador de aire-aire, si es necesario.

Ir a 6A

Ir a 7A

Paso Asistido 6 - Revise por restricción.

Paso Asistido 6A - Revisar la restricción del escape.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar la restricción del escape.

  • Consultar Procedimiento 011-009 en la Tabla de Procedimientos Asociados.

¿La restricción del escape está dentro de las especificaciones?
SÍ NO
No Reparación

Repare o reemplace el componente restringido.

Ir a 6B

Ir a 7A

Paso Asistido 6B - Revise la restricción de la admisión.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la restricción de admisión de aire.

  • Consultar Procedimiento 010-031 en la Tabla de Procedimientos Asociados.

¿La restricción de admisión de aire está dentro de las especificaciones?
SÍ NO
No Reparación

Repare o reemplace el componente restringido.

Ir a 8A

Ir a 7A

Paso Asistido 7 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 7A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 7B

Ir a 7B

Paso Asistido 7B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 02-NOV.-2015


CÓDIGO DE FALLA 3341 - Presión Diferencial del Filtro de Aire del Motor - Datos Válidos Pero Por Encima del Intervalo Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Elemento del Filtro de Aire | Consultar Procedimiento 010-014 | QSF3.8 CM2350 F119 | 4388703
Restricción de Admisión de Aire | Consultar Procedimiento 010-031 | QSF3.8 CM2350 F119 | 4388703

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164596 - punta de prueba macho Framatome™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisiones Iniciales. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Códigos de falla de alimentación del sensor activos?
 | PASO 1B. Revisar por códigos de falla activos o inactivos. | ¿Código de Falla 741, 742 ó 743, activo o conteos inactivos?
 | PASO 1C. Revise por códigos de falla activos. | ¿Código de Falla 3341 activo?
PASO 2. | Revisar el sistema de admisión de aire. |
 | PASO 2A. Revise la admisión de aire por restricción. | ¿La restricción de admisión de aire está dentro de las especificaciones?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisiones Iniciales.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de falla de alimentación del sensor activos?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 1B

Paso Asistido 1B - Revisar por códigos de falla activos o inactivos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos o inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 741, 742 ó 743, activo o conteos inactivos?

SÍ | NO
No Reparación | No Reparación

Árbol apropiado de diagnóstico de código de falla.

Ir a 1C

Paso Asistido 1C - Revise por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™

Acción

Revise el ECM.

  • Opere el motor bajo condiciones normales de operación por 5 minutos.

¿Código de Falla 3341 activo?
SÍ NO
No Reparación

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el sistema de admisión de aire.

Paso Asistido 2A - Revise la restricción de la admisión.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la restricción de admisión de aire.

  • Consultar Procedimiento 010-031 en la Tabla de Procedimientos Asociados.

¿La restricción de admisión de aire está dentro de las especificaciones?
SÍ NO
No Reparación

Repare o reemplace el componente restringido. Consultar Procedimiento 010-014 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 3B

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 02-NOV.-2015


CÓDIGO DE FALLA 3613 - Sensor de Nivel del Refrigerante - Índice de Actualización Anormal

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar por comunicación del módulo de control del motor (ECM) con la herramienta electrónica de servicio INSITE™. |
 | PASO 1A. Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™. | ¿Es posible la comunicación entre la herramienta electrónica de servicio INSITE™ y el ECM?
PASO 2. | Revisar los códigos de falla. |
 | PASO 2A. Revise por un código de falla activo. | ¿Código de Falla 3613 activo?
PASO 3. | Revise que la unidad de control electrónico del vehículo del fabricante de equipo original (OEM) y el ECM del motor tenga la configuración apropiada de multiplexión. |
 | PASO 3A. Determine qué componentes multiplexados en la unidad de control electrónico del vehículo (interruptores, aceleradores o sensores) están activados para la multiplexión por el enlace de datos J1939 para el ECM del motor y compárelos con la configuración del ECM del motor. | ¿La configuración de multiplexión del ECM coincide con la configuración de multiplexión de la unidad de control electrónico del vehículo del OEM?
PASO 4. | Revisar el arnés del enlace de datos de servicio. |
 | PASO 4A. Inspeccionar los pines del arnés del enlace de datos de servicio y del conector. | ¿Pines sucios o dañados?
 | PASO 4B. Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939. | ¿50 ohmios a 70 ohmios?
PASO 5. | Revisar el arnés del OEM. |
 | PASO 5A. Revisar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 5B. Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939 del ECM. | ¿50 ohmios a 70 ohmios?
 | PASO 5C. Revisar por un corto en el arnés del enlace de datos J1939 del ECM. | ¿Mayor de 100 kohmios?
 | PASO 5D. Revisar por un código de falla inactivo. | ¿Código de Falla 285 inactivo?
PASO 6. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 6A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 6B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™.

Paso Asistido 1A - Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Verifique la comunicación de la herramienta electrónica de servicio INSITE™ con el ECM.

¿Es posible la comunicación entre la herramienta electrónica de servicio INSITE™ y el ECM?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar los códigos de falla.

Paso Asistido 2A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3613 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 3 - Revise la unidad de control electrónico del vehículo del OEM y el ECM del motor por configuración apropiada de multiplexión.

Paso Asistido 3A - Determine qué componentes multiplexados en la unidad de control electrónico del vehículo (interruptores, aceleradores o sensores) están activados para la multiplexión por el enlace de datos J1939 para el ECM del motor y compárelos con la configuración del ECM del motor.

Condiciones

  • Determine las activaciones de componentes con configuración apropiada de multiplexión en la unidad de control electrónico del vehículo del OEM y las direcciones de origen de la unidad de control electrónico del vehículo del OEM a partir de la información apropiada del OEM, o a partir de una imagen de trabajo guardada.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise que las activaciones y direcciones fuente del componente multiplexado en el ECM del motor correspondan a las activaciones y direcciones fuente del componente multiplexado en la unidad de control electrónico del vehículo del OEM.

Consulte el Diagnóstico de Fallas de la Multiplexión, Boletín 4021378, para información de la configuración de multiplexión específica del OEM.

¿La configuración de multiplexión del ECM coincide con la configuración de multiplexión de la unidad de control electrónico del vehículo del OEM?

SÍ NO

Se ha detectado un problema del OEM.

Contacte al OEM por más instrucciones de reparación. Todavía es posible que haya un problema de la unidad de control electrónico del vehículo, de configuración de la unidad de control electrónico del vehículo, o de conexión entre la unidad de control electrónico del vehículo y el enlace de datos.

Se ha detectado una configuración incorrecta en el ECM de Cummins®.

Active los componentes apropiados para multiplexión en la aplicación aplicable del OEM y asegure que las direcciones fuente de la unidad de control electrónico del vehículo del OEM para cada componente sean correctas.

Ir a 6A

Ir a 6A

Paso Asistido 4 - Revisar el arnés del enlace de datos de servicio.

Paso Asistido 4A - Inspeccionar los pines del arnés del enlace de datos de servicio y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el adaptador del enlace de datos del conector del enlace de datos de servicio.

Acción

Inspeccione los pines del conector del enlace de datos de servicio por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el cable del enlace de datos de servicio.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

  • Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 6A

Ir a 4B

Paso Asistido 4B - Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el adaptador del enlace de datos del conector del enlace de datos de servicio.

Acción

Revise por un circuito abierto o corto.

  • Mida la resistencia entre el cable (+) del enlace de datos SAE J1939 y el cable (-) del enlace de datos SAE J1939 en el conector del enlace de datos de servicio.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿50 ohmios a 70 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto o corto en el conector del enlace de datos de servicio o en la conexión del arnés con el arnés principal del enlace de datos J1939.

Repare o reemplace el arnés del OEM.

  • Consultar Procedimiento 019-071 en la Sección 19.

Ir a 5A

Ir a 6A

Paso Asistido 5 - Revisar el arnés del OEM

Paso Asistido 5A - Revisar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del ECM del arnés del enlace de datos por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada para el ECM de Cummins® en el conector o arnés del enlace de datos J1939.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

  • Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 6A

Ir a 5B

Paso Asistido 5B - Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939 del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Revise por un circuito abierto o corto.

  • Mida la resistencia entre el cable (+) del enlace de datos SAE J1939 y el cable (-) del enlace de datos SAE J1939 en la conexión apropiada del OEM para el ECM de Cummins® al conector del arnés del enlace de Datos J1939.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿50 a 70 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto o corto en el arnés del OEM.

Repare o reemplace el arnés del OEM.

  • Consultar Procedimiento 019-071 en la Sección 19.

Ir a 5C

Ir a 6A

Paso Asistido 5C - Revisar por un corto en el arnés del enlace de datos J1939 del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia y revise por un corto entre el cable (+) del enlace de datos SAE J1939 y el cable (-) del enlace de datos SAE J1939 en el conector del OEM para el ECM de Cummins®, y todos los otros pines en el conector del OEM.

Haga caso omiso de cualquier resistencia entre 50 y 70 ohmios entre los pines (+) del enlace de datos SAE J1939 y (-) del enlace de datos SAE J1939.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del OEM.

Repare o reemplace el arnés del OEM.

  • Consultar Procedimiento 019-071 en la Sección 19.

Ir a 5D

Ir a 6A

Paso Asistido 5D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 285 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Un problema de comunicación entre el ECM y el enlace de datos, un ECM dañado, o una calibración incorrecta está causando el código de falla.

Ir a 6A

El ECM apropiado - Árbol del síntoma de diagnostico de falla Sin Comunicación en la Sección TT

Paso Asistido 6 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 6A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 6B

Ir a 6B

Paso Asistido 6B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 02-NOV.-2015


CÓDIGO DE FALLA 3727 - Válvula de Alivio de Presión de Combustible del Riel Común de Alta Presión - El Sistema Mecánico No Responde o Está Desajustado

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Válvula de Alivio de Presión del Combustible | Consultar Procedimiento 006-061 | QSF3.8 CM2350 F119 | 4388703

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Lea los códigos de falla. |
 | PASO 1A. Revisar por códigos de falla activos o inactivos. | ¿Código de Falla 3727 inactivo?
 | PASO 1B. Revise los conteos inactivos del Código de Falla 3727. | ¿Menos de tres conteos?
PASO 2. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Lea los códigos de falla.

Paso Asistido 1A - Revisar por códigos de falla activos o inactivos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3727 inactivo?
SÍ NO

Reemplace la válvula de alivio de presión de combustible del riel común de alta presión. Consultar Procedimiento 006-061 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 1B

Ir a 2A

Paso Asistido 1B - Revise los conteos inactivos del Código de Falla 3727.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revise los conteos inactivos del Código de Falla 3727.

  • Use la herramienta electrónica de servicio INSITE™ para leer los conteos inactivos del Código de Falla 3727.

¿Menos de 3 conteos?
SÍ NO
No Reparación

Reemplace la válvula de alivio de presión de combustible del riel común de alta presión. Consultar Procedimiento 006-061 en la Tabla de Procedimientos Asociados.

Ir a 2A

Reparación terminada.

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y la revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 02-NOV.-2015


CÓDIGO DE FALLA 3741 - Válvula de Alivio de Presión de Combustible del Riel Común de Alta Presión - Datos Válidos pero Por Encima de la Gama Normal de Operación - Nivel Más Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Diagnósticos del Sistema de Combustible | Consultar Procedimiento 005-236 | QSF3.8 CM2350 F119 | 4388703
Aire en el Combustible | Consultar Procedimiento 006-003 | QSF3.8 CM2350 F119 | 4388703
Restricción de la Línea de Drenado de Combustible | Consultar Procedimiento 006-012 | QSF3.8 CM2350 F119 | 4388703
Filtro de Combustible (Tipo Atornillable) | Consultar Procedimiento 006-015 | QSF3.8 CM2350 F119 | 4388703
Restricción de Entrada de Combustible | Consultar Procedimiento 006-020 | QSF3.8 CM2350 F119 | 4388703
Válvula de Alivio de Presión del Combustible | Consultar Procedimiento 006-061 | QSF3.8 CM2350 F119 | 4388703
Línea de Suministro del Riel del Combustible (Alta Presión) | Consultar Procedimiento 006-071 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703
Sensor de Presión del Riel del Combustible | Consultar Procedimiento 019-115 | QSF3.8 CM2350 F119 | 4388703
Actuador de la Bomba de Combustible | Consultar Procedimiento 019-117 | QSF3.8 CM2350 F119 | 4388703

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Lea los códigos de falla. | ¿Conteos activos o inactivos de los Códigos de Falla activos 271, 272, 449, 451, 452, 483, 484, 553, 1117, 2311, 2372, ó 3727 ó algún conteo inactivo?
PASO 2. | Revise el sensor de presión del riel del combustible, y la válvula de alivio de presión del combustible. |
 | PASO 2A. Inspeccionar los pines del sensor de presión del riel de combustible y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Inspeccionar el sensor de presión del combustible por alteración o número de parte erróneo. | ¿Número de parte correcto instalado del sensor de presión del combustible y no se encontró alteración?
 | PASO 2C. Verifique la precisión del sensor de presión del riel del combustible. | ¿Presión del riel del combustible a 0 ± 24 bar [0 ± 348 psi]?
 | PASO 2D. Inspeccione la válvula de alivio de presión de combustible si se alteró o si tiene número de parte equivocado. | ¿Número de parte correcto instalado de la válvula de alivio de presión de combustible y no se encontraron alteraciones?
PASO 3. | Efectúe revisiones del sistema de combustible preliminares. |
 | PASO 3A. Revise por aire en el combustible. | ¿Aire en el combustible?
 | PASO 3B. Revise la restricción de entrada del combustible. | ¿Restricción de entrada de combustible dentro de las especificaciones descritas en el Procedimiento 006-020 en la Tabla de Procedimientos Asociados?
 | PASO 3C. Revise la caída de presión del filtro de combustible. | ¿Caída de presión del combustible dentro de las especificaciones descritas en el Procedimiento 005-236 en la Tabla de Procedimientos Asociados?
PASO 4. | Revise por si hay restricción en la línea de drenado de retorno de combustible. |
 | PASO 4A. Revise la restricción de la línea de drenado. | ¿Restricción de la línea de drenado de combustible dentro de las especificaciones descritas en el Procedimiento 006-012 en la Tabla de Procedimientos Asociados?
PASO 5. | Revise el actuador de la bomba de combustible. |
 | PASO 5A. Revisar los pines del conector del actuador de la bomba de combustible y del arnés. | ¿Pines sucios o dañados?
 | PASO 5B. Revisar la resistencia del actuador de la bomba de combustible. | ¿Resistencia del actuador de la bomba de combustible dentro de las especificaciones descritas en el Procedimiento 019-117 en la Tabla de Procedimientos Asociados?
 | PASO 5C. Monitorear la presión del riel de combustible en ralentí. | ¿La presión medida del riel del combustible se desvía más de 100 bar [1450 psi] y fluctúa en ralentí?
 | PASO 5D. Inspeccionar el actuador de la bomba de combustible por daño. | ¿Actuador de la bomba de combustible dañado?
PASO 6. | Revise la cinta de conexión entre el módulo de control del motor (ECM) y la tierra. |
 | PASO 6A. Inspeccione la cinta de conexión del ECM con la tierra. | ¿Falta la cinta de conexión del ECM a tierra o están degradadas las conexiones?
PASO 7. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 7A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 7B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos de los Códigos de Falla 271, 272, 449, 451, 452, 553, 2372 o 3727?

SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 2A

Paso Asistido 2 - Revise el sensor de presión del riel del combustible, y la válvula de alivio de presión del combustible.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión del riel de combustible y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del riel de combustible del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión del riel de combustible por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare o reemplace el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Reemplace el sensor de presión del riel del combustible.

Consultar Procedimiento 019-115 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 7A

Ir a 2B

Paso Asistido 2B - Inspeccionar el sensor de presión del combustible por alteración o número de parte erróneo.

Condiciones

  • No operar el motor.

Acción

Asegúrese de que esté instalado el número de parte correcto del sensor de presión del combustible.

  • Busque alteración del sensor de presión del combustible.

¿Número de parte correcto instalado del sensor de presión del combustible y no se encontró alteración?
SÍ NO
No Reparación

Repare la alteración o reemplace el sensor de presión del combustible.

  • Consultar Procedimiento 019-115 en la Tabla de Procedimientos Asociados.

Ir a 2C

Ir a 7A

Paso Asistido 2C - Verifique la precisión del sensor de presión del riel del combustible.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Corra el monitor de la herramienta electrónica de servicio INSITE™.
  • Libere la presión de combustible del riel del combustible de alta presión.
  • No opere el motor.

Acción

Verifique la precisión del sensor de presión del riel del combustible.

  • Cuando revise la precisión del sensor de presión del riel del combustible, asegúrese de que el riel del combustible de alta presión no esté presurizado. La bomba de combustible, líneas de combustible de alta presión, y el riel del combustible contienen combustible a muy alta presión. No afloje ninguna conexión mientras el motor esté funcionando. Espere al menos 10 minutos después de apagar el motor antes de aflojar cualquier conexión en el sistema de combustible de alta presión, para permitir que la presión disminuya a un nivel más bajo. Pudiera necesitarse una significativa cantidad de tiempo de espera para que el riel se despresurice a cero. Podría ser necesario aliviar manualmente la presión del riel de combustible de alta presión.

Libere la presión de combustible del riel de combustible de alta presión.

Consultar Procedimiento 006-071 en la Tabla de Procedimientos Asociados.

Monitoree la presión del riel del combustible.

  • Use la herramienta electrónica de servicio INSITE™ para medir la presión del riel de combustible.

¿Presión del riel del combustible a 0 ± 24 bar [0 ± 348 psi]?
SÍ NO
No Reparación

Reemplace el sensor de presión del riel del combustible.

  • Consultar Procedimiento 019-115 en la Tabla de Procedimientos Asociados.

Ir a 2D

Ir a 7A

Paso Asistido 2D - Inspeccione la válvula de alivio de presión de combustible si se alteró o si tiene número de parte equivocado.

Condiciones

  • No operar el motor.

Acción

Asegúrese de que esté instalado el número de parte correcto del sensor de presión del combustible.

  • Vea si la válvula de alivio de presión de combustible fue alterada.

¿Se había instalado el número de parte correcto de la válvula de alivio de presión de combustible o se encontraron alteraciones?
SÍ NO
No Reparación

Repare la alteración o reemplace la válvula de alivio de presión de combustible.

  • Consultar Procedimiento 006-061 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 7A

Paso Asistido 3 - Efectúe revisiones del sistema de combustible preliminares.

Paso Asistido 3A - Revise por aire en el combustible.

Condiciones

  • Conecte el interruptor de llave.
  • Opere el motor.

Acción

Revise por aire en el combustible.

  • Consultar Procedimiento 006-003 en la Tabla de Procedimientos Asociados.

¿Aire en el combustible?
SÍ NO

Se espera que unas cuantas burbujas salgan por la línea durante la prueba.

Una apariencia espumosa es una indicación de una fuga que le permite al aire entrar, una restricción severa de entrada que causa cavitación, o un sistema que aún no está cebado.

Use el siguiente procedimiento, si la restricción de entrada de combustible no es excesiva. Consultar Procedimiento 006-020 en la Tabla de Procedimientos Asociados.

La fuente de entrada de aire debe aislarse a uno de los siguientes:

  • Líneas de succión de combustible
  • Líneas de combustible del fabricante de equipo original (OEM)
  • Ensambles de filtro de combustible del lado de succión
  • Tubo(s) vertical en el tanque(s) del combustible.

 No Reparación

Ir a 7A

Ir a 3B

Paso Asistido 3B - Revise la restricción de entrada del combustible.

Condiciones

  • Conecte el interruptor de llave.
  • Opere el motor.

Acción

Revise la restricción de entrada del combustible.

  • Consultar Procedimiento 006-020 en la Tabla de Procedimientos Asociados.

¿Restricción de entrada de combustible dentro de las especificaciones descritas en el Procedimiento 006-020?
SÍ NO
No Reparación

Si la restricción de entrada de combustible es excesiva, busque la raíz del problema:

  • Filtros de combustible del lado de succión taponados
  • Las válvulas del calentador de combustible están restringidas
  • Líneas de combustible del OEM pellizcadas o restringidas
  • Tubos verticales del tanque del combustible restringidos.

Si la restricción de la entrada de combustible está muy alta, revise las líneas de combustible del OEM del tanque que tengan la medida apropiada. Asegúrese que no haya torcimientos o dobleces en las líneas de combustible y que éstas no estén obstruidas.

Revise los tanques de suministro de combustible del OEM por desechos (plástico, papel, etc.) que pudiesen bloquear intermitentemente los tubos de succión del combustible.

Revise las líneas de combustible del OEM por daño interno, tal como recubrimientos de pared dañados, que pudiesen bloquear intermitentemente el flujo del combustible.

Asegúrese de que no haya cedazos o filtros de combustible del OEM obstruidos o válvulas de retención con mal funcionamiento.

Si no se encuentran problemas, reemplace el filtro de combustible del lado de succión y cebe el sistema de combustible.

  • Consultar Procedimiento 006-015 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 7A

Paso Asistido 3C - Revise la caída de presión del filtro de combustible.

Condiciones

  • Conecte el interruptor de llave.
  • Opere el motor.

Acción

Revise la caída de presión de combustible a través del filtro.

  • Consultar Procedimiento 005-236 en la Tabla de Procedimientos Asociados.

¿Caída de presión del combustible dentro de las especificaciones descritas en el Procedimiento 005-236?
SÍ NO
No Reparación

Asegúrese que la presión de la bomba al filtro esté dentro de especificación.

  • Consultar Procedimiento 005-236 en la Tabla de Procedimientos Asociados.

Si la bomba satisface las especificaciones, cambie el filtro de combustible y cebe el sistema.

  • Consultar Procedimiento 006-015 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 7A

Paso Asistido 4 - Revise por si hay restricción en la línea de drenado de retorno de combustible.

Paso Asistido 4A - Revise la restricción de la línea de drenado.

Condiciones

  • Conecte el interruptor de llave.
  • Opere el motor.

Acción

Revise por restricción excesiva de la línea de drenado de combustible.

  • Consultar Procedimiento 006-012 en la Tabla de Procedimientos Asociados.

¿Restricción de la línea de drenado de combustible dentro de las especificaciones descritas en el Procedimiento 006-012 en la Tabla de Procedimientos Asociados?

SÍ NO
No Reparación

Repare la causa de la alta restricción de la línea de drenado de combustible.

  • Consultar Procedimiento 006-012 en la Tabla de Procedimientos Asociados.

Ir a 5A

Ir a 7A

Paso Asistido 5 - Revise el actuador de la bomba de combustible.

Paso Asistido 5A - Revisar los pines del conector del actuador de la bomba de combustible y del arnés.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el actuador de la bomba de combustible del arnés del motor.

Acción

Inspeccione los pines de conector del actuador de la bomba de combustible, cables flexibles, y del arnés por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del actuador o del arnés.

Limpie el conector y los pines.

Repare el arnés, conectores o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 7A

Ir a 5B

Paso Asistido 5B - Revisar la resistencia del actuador de la bomba de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el actuador de la bomba de combustible del arnés del motor.

Acción

Mida la resistencia del actuador de la bomba de combustible.

Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

¿Resistencia del actuador de la bomba de combustible dentro de las especificaciones descritas en el Procedimiento 019-117 en la Tabla de Procedimientos Asociados?

SÍ NO
No Reparación

Reemplace el actuador de la bomba de combustible. Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

Ir a 5C

Ir a 7A

Paso Asistido 5C - Monitorear la presión del riel de combustible en ralentí.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Arranque el motor.

Acción

Opere el motor en ralentí cuando menos por 1 minuto para purgar el aire inducido en los pasos previos.

  • Use la herramienta electrónica de servicio INSITE™, para monitorear la presión del riel de combustible ordenada y la presión del riel de combustible medida.

¿La presión medida del riel del combustible se desvía más de 100 bar [1450 psi] y fluctúa en ralentí?
SÍ NO

Reemplace el actuador de la bomba de combustible. Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 7A

Ir a 5D

Paso Asistido 5D - Inspeccionar el actuador de la bomba de combustible por daño.

Condiciones

  • Desconecte el interruptor de llave.
  • Quite el actuador de la bomba de combustible.

Acción

Desmonte el actuador de la bomba de combustible e inspecciónelo si está dañado (arosellos cortados).

Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

¿Actuador de la bomba de combustible dañado?
SÍ NO

Reemplace el actuador de la bomba de combustible. Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 7A

Ir a 6A

Paso Asistido 6 - Revise la cinta de conexión del ECM con la tierra.

Paso Asistido 6A - Inspeccione la cinta de conexión del ECM con la tierra.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione la cinta de conexión del ECM con la tierra.

  • Revise las conexiones a tierra desde el bloque de cilindros al negativo (-) de la batería.
  • Revise la tierra del ECM al bloque de cilindros. Consultar Procedimiento 019-008 en la Sección 19.

¿Cinta del ECM a tierra faltante o las conexiones están degradadas?
SÍ NO

Repare las conexiones de tierra faltantes o degradadas. Vea la información de servicio del fabricante del equipo.

 No Reparación

Ir a 7A

Ir a 7A

Paso Asistido 7 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 7A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 7B

Ir a 7B

Paso Asistido 7B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 02-NOV.-2015


CÓDIGO DE FALLA 4526 - Posición del Pedal del Freno - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar los códigos de falla. | ¿Código de Falla 4526 activo?
PASO 2. | Revise los sensores de posición del pedal del freno. |
 | PASO 2A. Inspeccionar los pines de los sensores de posición del pedal del freno y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Inspeccionar los pines del conector del ECM y del arnés del fabricante de equipo original (OEM). | ¿Pines sucios o dañados?
 | PASO 2C. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 2D. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 2E. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 2F. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar los códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 4526 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para códigos de falla intermitentes o inactivos. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revise los sensores de posición del pedal del freno.

Paso Asistido 2A - Inspeccionar los pines de los sensores de posición del pedal del freno y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del freno, del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor del pedal del freno en busca de lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 3A

2B

Paso Asistido 2B - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2C

Paso Asistido 2C - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el pedal del freno, del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del interruptor de posición 1 del pedal del freno en el conector del arnés del OEM del pedal del freno y el pin de SEÑAL del interruptor de posición 1 del pedal del freno, en el conector del ECM del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el cable de SEÑAL en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2D

3A

Paso Asistido 2D - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el pedal del freno, del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del interruptor de posición 2 del pedal del freno en el conector del arnés del OEM del pedal del freno y el pin de SEÑAL del interruptor de posición 2 del pedal del freno, en el conector del ECM del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el cable de SEÑAL en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el pedal del freno, del arnés del OEM.

Acción

Revise en busca de un corto entre pines.

  • Mida la resistencia entre el pin de SEÑAL del sensor de posición 1 del freno en el conector del ECM del arnés del OEM y los demás pines en el conector del ECM del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2F

3A

Paso Asistido 2F - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el pedal del freno, del arnés del OEM.

Acción

Revise en busca de un corto entre pines.

  • Mida la resistencia entre el pin de SEÑAL del sensor de posición 2 del freno en el conector del ECM del arnés del OEM y los demás pines en el conector del ECM del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Se ha detectado un pedal del freno dañado. Póngase en contacto con un Centro de Reparación Autorizado Cummins® para obtener las instrucciones de reparación.

Reemplace el pedal del freno.

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consulte el manual de servicio del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3A

3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 18-NOV.-2015


CÓDIGO DE FALLA 4734 - Entrada/Salida Auxiliar 1 - Instrucciones Especiales

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise si está el Código de Falla 4734. | ¿Conteos activos o inactivos del Código de Falla 4734?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise si está el Código de Falla 4734.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos o inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 4734?
SÍ NO

El límite de protección del motor ha sido activado por el interruptor de protección del motor.

Vea la información de servicio del fabricante del equipo.

 No Reparación

Información de servicio del fabricante del equipo.

Reparación terminada.

Ultima Modificación: 18-NOV.-2015


CÓDIGO DE FALLA 4791 - Velocidad del Ventilador - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Más Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Altos conteos activos o inactivos de los Códigos de Falla 245, 2377, 3633 ó 3634?
PASO 2. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por otros códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Altos conteos activos o inactivos de los Códigos de Falla 245, 2377, 3633 ó 3634?
SÍ NO
No Reparación

Use el siguiente árbol de diagnósticos del síntoma El Ventilador del Motor No Opera, Opera Erráticamente u Opera Continuamente, en la Sección TS del manual de servicio apropiado.

Vaya al árbol apropiado de diagnósticos de código de falla.

Ir a 2A

Paso Asistido 2 - Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 18-NOV.-2015


CÓDIGO DE FALLA 4952 - Mantener Lámpara de Alimentación de la ECU - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 4952 inactivo?
PASO 2. | Revise la lámpara de alimentación de la unidad de control del motor y el circuito. |
 | PASO 2A. Inspeccione los pines de la lámpara de alimentación de la unidad de control del motor y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 4951 activo y Código de Falla 4952 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 4952 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 4951 activo y Código de Falla 4952 inactivo?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un corto de pin a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 4952 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 4952 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise la lámpara de alimentación de la unidad de control del motor y el circuito.

Paso Asistido 2A - Inspeccione los pines de la lámpara de alimentación de la unidad de control del motor y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la lámpara de alimentación de la unidad de control del motor, del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la lámpara de alimentación de la unidad de control del motor, del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 4951 activo y Código de Falla 4952 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte la lámpara de alimentación de la unidad de control del motor, al arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 4952 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace la lámpara de alimentación de la unidad de control del motor. Consultar Procedimiento 019-019 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 4951 activo y Código de Falla 4952 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconecte la lámpara de alimentación de la unidad de control del motor, del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de la lámpara de alimentación de la unidad de control del motor en el conector del ECM del arnés del motor y todos los demás pines en el conector del ECM del arnés del motor.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconecte la lámpara de alimentación de la unidad de control del motor, del arnés del motor.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL de la lámpara de alimentación de la unidad de control del motor en el conector del ECM del arnés del motor y la tierra.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 4952 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 09-DIC.-2015


CÓDIGO DE FALLA 5248 - Velocidad del Eje de Salida del Tacógrafo - Descalibrado

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 5248 activo?
PASO 2. | Revise la unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) y el módulo de control del motor (ECM) por configuración apropiada de multiplexión. |
 | PASO 2A. Determinar cuales componentes multiplexados en la VECU (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos J1939 para el ECM del motor, y comparar con la configuración del ECM del motor. | ¿Corresponde la configuración de multiplexión del ECM del motor con la configuración de multiplexión de la VECU del OEM?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 5248 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revise que la VECU del OEM y el ECM tengan la configuración apropiada de multiplexión.

Paso Asistido 2A - Determinar cuales componentes multiplexados en la VECU (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos J1939 para el ECM del motor, y comparar con la configuración del ECM del motor.

Condiciones

  • Determinar las activaciones de componentes con configuración apropiada de multiplexión en la VECU del OEM y las direcciones de origen de la VECU del OEM a partir de la información apropiada del OEM, o a partir de una imagen de trabajo guardada.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise que la configuración de multiplexión sea la apropiada.

Revise que las activaciones y direcciones de origen del componente multiplexado en el ECM del motor correspondan con las activaciones y direcciones de origen del componente multiplexado en la VECU del OEM.

¿Corresponde la configuración de multiplexión del ECM del motor con la configuración de multiplexión de la VECU del OEM?
SÍ NO
No Reparación

Se ha detectado una configuración incorrecta en el ECM de Cummins®.

Active los componentes apropiados para multiplexión en la aplicación aplicable del OEM y asegure que las direcciones fuente de la VECU del OEM para cada componente sean correctas.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 09-DIC.-2015


CÓDIGO DE FALLA 5271 - Circuito de Control del Regulador de Contrapresión de Escape del Motor - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Regulador de Presión del Escape | Consultar Procedimiento 011-105 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Lea los códigos de falla. | ¿Código de Falla 5271 activo?
PASO 2. | Revise el motor del regulador de contrapresión de escape y el circuito. |
 | PASO 2A. Inspeccione los pines del motor del regulador de contrapresión del escape y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise por un circuito abierto en el motor del regulador de contrapresión de escape. | ¿Menos de 15 ohmios?
 | PASO 2B-1. Revise por un circuito abierto en el motor del regulador de contrapresión de escape. |
 | PASO 2B-2. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise por un corto con una fuente de voltaje. | ¿Menos de 1.5 VCD?
 | PASO 3C. Revise por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 5271 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 5271 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revise el motor del regulador de contrapresión de escape y el circuito.

Paso Asistido 2A - Inspeccione los pines del motor del regulador de contrapresión del escape y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el regulador de contrapresión de escape, del arnés del motor.

Acción

Inspeccione los pines del conector del regulador de contrapresión de escape por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

  • Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise por un circuito abierto en el circuito del motor del regulador de contrapresión de escape.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el regulador de contrapresión de escape al arnés del motor.
  • Desconecte el arnés del motor, del ECM.

Acción

Revise por un circuito abierto en el circuito del motor del regulador de contrapresión de escape.

  • Mida la resistencia entre el pin de SEÑAL del conector del motor del regulador de contrapresión de escape y el pin de RETORNO del conector del motor del regulador de contrapresión de escape, en el conector del ECM del arnés del motor.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 15 ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 2B-1

Paso Asistido 2B-1 - Revise por un circuito abierto en el motor del regulador de contrapresión de escape.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el regulador de contrapresión de escape, del arnés del motor.

Acción

Revise por un circuito abierto en el motor del regulador de contrapresión de escape.

  • Mida la resistencia entre el pin de SEÑAL del motor del regulador de contrapresión de escape y el pin de RETORNO del motor del regulador de contrapresión de escape, en el conector del motor del regulador de contrapresión de escape.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 15 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el circuito del motor del regulador de contrapresión del escape.

Reemplace el ensamble de regulador de contrapresión de escape. Consultar Procedimiento 011-105 en la Tabla de Procedimientos Asociados.

Ir a 2B-2

Ir a 4A

Paso Asistido 2B-2 - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconecte el arnés del motor, del regulador de contrapresión de escape.

Acción

Revise por un circuito abierto en el arnés del motor. Mida la resistencia entre el pin de SEÑAL del motor del regulador de contrapresión de escape en el conector del ECM del arnés del motor y el pin de SEÑAL del motor del regulador de contrapresión de escape, en el conector del regulador de contrapresión de escape del arnés del motor.

  • Mida la resistencia entre el pin de RETORNO del motor del regulador de contrapresión de escape en el conector del ECM del arnés del motor y el pin de RETORNO del motor del regulador de contrapresión de escape, en el conector del regulador de contrapresión de escape del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

  • Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise por un corto con una fuente de voltaje.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el arnés del motor al ECM.
  • Desconecte el arnés del motor, del regulador de contrapresión de escape.

Acción

Revise por un corto con una fuente de voltaje.

  • Mida el voltaje entre el pin de SEÑAL del motor del regulador de contrapresión de escape en el conector del arnés del motor y la tierra del block del motor.
  • Mida el voltaje entre el pin de RETORNO del motor del regulador de contrapresión de escape en el conector del arnés del motor y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para información de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

¿Menos de 1.5 VCD?
SÍ NO
No Reparación

Se ha detectado un corto con el voltaje en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconecte el arnés del motor, del regulador de contrapresión de escape.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del motor del regulador de contrapresión de escape en el conector del ECM del arnés del motor y todos los demás pines en el conector del ECM.
  • Mida la resistencia entre el pin de RETORNO del motor del regulador de contrapresión de escape en el conector del ECM del arnés del motor y todos los demás pines en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 5271 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 18-NOV.-2015


CÓDIGO DE FALLA 5272 - Circuito de Control del Regulador de Contrapresión de Escape del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Regulador de Presión del Escape | Consultar Procedimiento 011-105 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar los códigos de falla. | ¿Código de Falla 5272 activo?
PASO 2. | Revise el motor del regulador de contrapresión de escape del motor y el circuito. |
 | PASO 2A. Inspeccione los pines del motor del regulador de contrapresión del escape del motor y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise por un corto a tierra en el motor del regulador de contrapresión de escape del motor. | ¿Mayor de 100 kohmios?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise el arnés del motor por un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revise por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 5272 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 5272 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revise el motor del regulador de contrapresión de escape del motor y el circuito.

Paso Asistido 2A - Inspeccione los pines del motor del regulador de contrapresión del escape del motor y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el motor del regulador de contrapresión de escape del motor, del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del motor del regulador de contrapresión de escape del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise por un corto a tierra en el motor del regulador de contrapresión de escape del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el regulador de contrapresión de escape del motor, del arnés del motor.

Acción

Revise por un corto a tierra en el motor del regulador de contrapresión de escape del motor.

  • Mida la resistencia entre el pin de SEÑAL del motor del regulador de contrapresión de escape del motor y la tierra del block del motor.
  • Mida la resistencia entre el pin de RETORNO del motor del regulador de contrapresión de escape del motor y la tierra del block del motor.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reemplace el regulador de contrapresión de escape del motor. Consultar Procedimiento 011-105 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconecte el arnés del motor, del actuador del regulador de contrapresión del motor.

Acción

Revise el arnés del motor por un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del motor del regulador de contrapresión de escape del motor en el conector del ECM del arnés del motor y la tierra del block del motor.
  • Mida la resistencia entre el pin de RETORNO del motor del regulador de contrapresión de escape del motor en el conector del ECM del arnés del motor y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconecte el arnés del motor, del regulador de contrapresión de escape del motor.

Acción

Revise por un corto de pin a pin en el arnés del motor.

  • Mida la resistencia entre el pin de SEÑAL del motor del regulador de contrapresión de escape del motor en el conector del ECM del arnés del motor y todos los demás pines en el conector del ECM.
  • Mida la resistencia entre el pin de RETORNO del motor del regulador de contrapresión de escape del motor en el conector del ECM del arnés del motor y todos los demás pines en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 5272 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 02-NOV.-2015


CÓDIGO DE FALLA 5273 - Circuito de Control del Regulador de Contrapresión de Escape del Motor - Corriente Por Debajo de lo Normal o Circuito Abierto

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Regulador de Presión del Escape | Consultar Procedimiento 011-105 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por códigos de falla del circuito del motor del regulador de presión del escape. | ¿Código de Falla 5273 activo?
PASO 2. | Revisar el motor del regulador de presión del escape y el circuito. |
 | PASO 2A. Inspeccionar los pines del motor del regulador de presión del escape y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el motor del regulador de presión del escape. | ¿Mediciones mayores de 5 ohmios?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 5273 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la alimentación del motor del regulador de presión del escape y el circuito de retorno. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise por un código de falla activo. | ¿Código de Falla 5273 activo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por códigos de falla del circuito del motor del regulador de presión del escape.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 5273 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el motor del regulador de presión del escape y el circuito.

Paso Asistido 2A - Inspeccionar los pines del motor del regulador de presión del escape y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el regulador de presión del escape, del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del regulador de presión del escape por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar el motor del regulador de presión del escape.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el regulador de presión del escape, del arnés del motor.

Acción

Revisar la alimentación del motor del regulador de presión del escape y el circuito de retorno.

Todas las mediciones deben hacerse en el motor del regulador de presión del escape, no en el arnés.

  • Mida la resistencia entre el pin de SEÑAL del motor del regulador de presión del escape y el pin de RETORNO del motor en el regulador de presión del escape.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mediciones mayores de 5 ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el regulador de presión del escape al arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 5273 activo?
SÍ NO

Se ha detectado un circuito abierto en el motor del regulador de presión del escape.

Reemplace el regulador de presión del escape. Consultar Procedimiento 011-105 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar la alimentación del motor del regulador de presión del escape y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el regulador de presión del escape, del arnés del motor.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revisar la señal del motor del regulador de presión del escape y el circuito de retorno.

Todas las mediciones deben hacerse en el arnés, no en el ECM.

  • Mida la resistencia del pin de SEÑAL del motor del regulador de presión del escape en el conector del arnés del motor para el regulador de presión del escape, al pin de SEÑAL del motor del regulador de presión del escape, en el conector del ECM.
  • Mida la resistencia del pin de RETORNO del motor del regulador de presión del escape en el conector del arnés del motor para el regulador de presión del escape, al pin de RETORNO del motor del regulador de presión del escape, en el conector del ECM.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 5273 activo?
SÍ NO

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 02-NOV.-2015


CÓDIGO DE FALLA 5275 - Circuito del Sensor de Posición del Regulador de Contrapresión de Escape del Motor - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Regulador de Presión del Escape | Consultar Procedimiento 011-105 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Códigos de falla de alimentación del sensor activos?
 | PASO 1B. Revise por un código de falla activo. | ¿Código de Falla 5275 activo?
PASO 2. | Revisar el sensor de posición del regulador de contrapresión de escape del motor y el circuito. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del sensor. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 5275 inactivo y Código de Falla 5276 activo?
 | PASO 2C. Revise el circuito de alimentación y de retorno del sensor de posición del regulador de contrapresión de escape del motor en el arnés del motor. | ¿4.75 VCD a 5.25 VCD?
 | PASO 2D. Revise el circuito de alimentación y de retorno del sensor de posición del regulador de contrapresión de escape del motor en el ECM. | ¿4.75 VCD a 5.25 VCD?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 5275 inactivo y Código de Falla 5276 activo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de falla de alimentación del sensor activos?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de los códigos de falla.

Ir a 1B

Paso Asistido 1B - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 5275 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar el sensor de posición del regulador de contrapresión de escape del motor y el circuito.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el regulador de contrapresión de escape del motor, del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o en el conector del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el regulador de contrapresión de escape del motor, del arnés del motor.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.

Acción

Coloque un cable puente entre el pin de ALIMENTACIÓN del sensor de posición del regulador de contrapresión de escape del motor y el pin de SEÑAL de dicho sensor, en el conector del regulador de contrapresión de escape del motor, del arnés del motor.

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 5275 inactivo y Código de Falla 5276 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el circuito de alimentación y de retorno del sensor de posición del regulador de contrapresión de escape del motor en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del regulador de contrapresión de escape del motor, del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el circuito de alimentación y de retorno del sensor de posición del regulador de contrapresión de escape del motor en el arnés del motor.

  • Mida el voltaje entre el pin de ALIMENTACIÓN de +5 VCD de posición del regulador de contrapresión de escape del motor y el pin de RETORNO de posición del regulador de contrapresión de escape del motor, en el conector del sensor del arnés del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para información de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

¿4.75 VCD a 5.25 VCD?
SÍ NO

Reemplace el regulador de contrapresión de escape del motor. Consultar Procedimiento 011-105 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2D

Paso Asistido 2D - Revise el circuito de alimentación y de retorno del sensor de posición del regulador de contrapresión de escape del motor en el ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Conecte el interruptor de llave.

Acción

Revise el circuito de alimentación y de retorno del sensor de posición del regulador de contrapresión de escape del motor en el ECM.

  • Mida el voltaje entre el pin de ALIMENTACIÓN de 5 VCD de posición del regulador de contrapresión de escape del motor y el pin de RETORNO de posición del regulador de contrapresión de escape del motor, en el conector del ECM.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para información de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

¿4.75 VCD a 5.25 VCD?
SÍ NO

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.

Acción

Coloque un cable puente entre el pin de ALIMENTACIÓN del sensor de posición del regulador de contrapresión de escape del motor y el pin de SEÑAL de dicho sensor, en el conector del ECM del motor.

Revise por la respuesta apropiada del ECM.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 5275 inactivo y Código de Falla 5276 activo?
SÍ NO

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 02-NOV.-2015


CÓDIGO DE FALLA 5276 - Circuito del Sensor de Posición del Regulador de Contrapresión de Escape del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Regulador de Presión del Escape | Consultar Procedimiento 011-105 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Códigos de falla de alimentación del sensor activos?
 | PASO 1B. Revise por un código de falla activo. | ¿Código de Falla 5276 activo?
PASO 2. | Revisar el sensor de posición del regulador de contrapresión de escape del motor y el circuito. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del sensor. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 5275 activo y Código de Falla 5276 inactivo?
 | PASO 2C. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 VCD a 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 5276 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise la respuesta del ECM. |
 | PASO 3A-2. Revisar por un código de falla inactivo. |
 | PASO 3B. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3B-2. Revisar por un código de falla inactivo. |
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de falla de alimentación del sensor activos?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de los códigos de falla.

Ir a 1B

Paso Asistido 1B - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 5276 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar el sensor de posición del regulador de contrapresión de escape del motor y el circuito.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el regulador de contrapresión de escape del motor, del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor del regulador de contrapresión de escape del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o en el conector del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el regulador de contrapresión de escape del motor, del arnés del motor.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 5275 activo y Código de Falla 5276 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el regulador de contrapresión de escape del motor, del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el circuito de voltaje de alimentación y de retorno del sensor de posición del regulador de contrapresión de escape del motor en el arnés del motor.

  • Mida el voltaje entre el pin de ALIMENTACIÓN de +5 VCD del sensor de posición del regulador de contrapresión del escape del motor y el pin de RETORNO del sensor de posición del regulador de contrapresión del escape del motor, en el conector del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para información de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

¿4.75 VCD a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor de posición del regulador de contrapresión del escape del motor, al arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 5276 activo?
SÍ NO

Reemplace el regulador de contrapresión de escape del motor. Consultar Procedimiento 011-105 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™, para leer los códigos de falla.

¿Código de Falla 5275 activo y Código de Falla 5276 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

Use la herramienta electrónica de servicio INSITE™, para leer los códigos de falla.

¿Código de Falla 5276 activo?
SÍ NO

Se ha detectado un circuito de retorno abierto o un corto de pin a pin en el cable de SEÑAL del arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Conecte el interruptor de llave.

Acción

Revise el circuito de voltaje de alimentación y de retorno del sensor de posición del regulador de contrapresión de escape del motor en el ECM.

  • Mida el voltaje entre el pin de ALIMENTACIÓN de +5 VCD de posición del regulador de contrapresión del escape del motor y el pin de RETORNO de posición del regulador de contrapresión del escape del motor, en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para información de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

¿4.75 VCD a 5.25 VCD?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

Use la herramienta electrónica de servicio INSITE™, para leer los códigos de falla.

¿Código de Falla 5276 activo?
SÍ NO

Se ha detectado un circuito de alimentación abierto o con corto en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 02-NOV.-2015


CÓDIGO DE FALLA 5277 - Regulador de la Presión del Escape del Motor - Descalibrado

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Regulador de Presión del Escape | Consultar Procedimiento 011-105 | QSF3.8 CM2350 F119 | 4388703

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Código de Falla 1117 activo?
 | PASO 1A. Revise por códigos de falla activos. | ¿Código de Falla 5277 activo?
PASO 2. | Revise el circuito del regulador de contrapresión de escape del motor. |
 | PASO 2A. Revise por valores correctos del parámetro ajustable. | ¿Parámetro de voltaje del sistema eléctrico correcto para la lista de partes de control del motor (CPL)?
 | PASO 2B. Revise por regulador correcto de la contrapresión de escape del motor. | ¿Es el regulador de contrapresión de escape del motor el correcto para el CPL del motor?
 | PASO 2C. Inspeccione el regulador de contrapresión de escape del motor. | ¿Se encontraron depósitos excesivos de hollín dentro del regulador de contrapresión de escape del motor?
 | PASO 2D. Revise la condición del regulador de contrapresión de escape del motor. | ¿Código de Falla 5277 activo?
PASO 3. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1117 activo?
SÍ NO
No Reparación

Si se encuentran conteos inactivos altos del Código de Falla 1117 en el ECM, revise los dispositivos de desconexión de la batería en el vehículo. Si el interruptor de llave y la alimentación al ECM se desconectan al mismo tiempo, se registrará el Código de Falla 1117.

Árbol apropiado de análisis de fallas de los códigos de falla

1B

Paso Asistido 1B - Revise por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 5277 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revise el circuito del regulador de contrapresión de escape del motor.

Paso Asistido 2A - Revise por valores correctos del parámetro ajustable.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por el valor correcto del parámetro ajustable.

  • Use la característica "Features and Parameters" (características y parámetros) de la herramienta electrónica de servicio INSITE™, para determinar el voltaje del sistema eléctrico.
  • Asegúrese de que el valor para voltaje del sistema eléctrico en la herramienta electrónica de servicio INSITE™ sea correcto para el CPL del motor.

¿Parámetro de voltaje del sistema eléctrico correcto para el CPL del motor?
SÍ NO
No Reparación

Use la herramienta electrónica de servicio INSITE™, para configurar el voltaje del sistema eléctrico para que concuerde con el CPL del motor.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise por regulador correcto de la contrapresión de escape del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Remueva el regulador de contrapresión de escape del motor, del arnés del motor.

Acción

Verifique que el regulador de contrapresión de escape del motor sea el actuador correcto para el CPL del motor.

El regulador de la presión del escape del motor está disponible en las versiones de 12 ó 24 voltios.

¿Es el regulador de contrapresión de escape del motor el correcto para el CPL del motor?
SÍ NO
No Reparación

Reemplace el regulador de contrapresión de escape del motor. Consultar Procedimiento 011-105 en la Tabla de Procedimientos Asociados.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Inspeccione el regulador de contrapresión de escape del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • No opere el motor.

Acción

Inspeccione el actuador del regulador de contrapresión de escape del motor en busca de depósitos de hollín.

  • Quite el sistema de escape, del regulador de contrapresión de escape del motor.
  • Quite e inspeccione el regulador de contrapresión de escape del motor en busca de depósitos excesivos de hollín.
  • Consultar Procedimiento 011-105 en la Tabla de Procedimientos Asociados.

¿Se encontraron depósitos excesivos de hollín dentro del regulador de contrapresión de escape del motor?
SÍ NO

Limpie e instale el regulador de contrapresión de escape del motor. Consultar Procedimiento 011-105 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 3A

Ir a 2D

Paso Asistido 2D - Revise la condición del regulador de contrapresión de escape del motor.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte el actuador del regulador de la presión del escape del motor.
  • Arranque el motor y opérelo en ralentí.

Acción

Revise la respuesta apropiada del circuito.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla activos.

¿Código de Falla 5277 activo?
SÍ NO

Reemplace el regulador de contrapresión de escape del motor. Consultar Procedimiento 011-105 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y la revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 02-NOV.-2015


CÓDIGO DE FALLA 5576 - Presión Diferencial del Filtro de Aire del Motor - Datos Válidos Pero Por Encima del Intervalo Normal de Operación - Nivel Menos Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Restricción de Admisión de Aire | Consultar Procedimiento 010-031 | QSF3.8 CM2350 F119 | 4388703

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164596 - punta de prueba macho Framatome™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Códigos de falla de alimentación del sensor activos?
 | PASO 1B. Revisar por códigos de falla activos o inactivos. | ¿Código de Falla 741, 742 ó 743 activo o conteos inactivos?
PASO 2. | Revise por códigos de falla activos. |
 | PASO 2A. Revise por códigos de falla activos. | ¿Código de Falla 5576 activo?
PASO 3. | Revise la restricción de la admisión. |
 | PASO 3A. Revise la restricción de la admisión. | ¿La restricción de admisión de aire está dentro de las especificaciones?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de falla de alimentación del sensor activos?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 1B

Paso Asistido 1B - Revisar por códigos de falla activos o inactivos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos o inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla inactivos.

¿Código de Falla 741, 742 ó 743 activo o conteos inactivos?
SÍ NO

Diagnostique los códigos de falla listados arriba.

 No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 2A

Paso Asistido 2 - Revise por códigos de falla activos.

Paso Asistido 2A - Revise por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise el ECM.

  • Arranque el motor, y permítale operar bajo condiciones normales de operación por cinco minutos.

¿Código de Falla 5576 activo?
SÍ NO
No Reparación

Use el siguiente procedimiento para códigos de falla inactivos o intermitentes. Consultar Procedimiento 019-362 en la Sección 19.

3A

Ir a 4A

Paso Asistido 3 - Revise la restricción de la admisión.

Paso Asistido 3A - Revise la restricción de la admisión.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la restricción de admisión de aire.

  • Consultar Procedimiento 010-031 en la Tabla de Procedimientos Asociados.

¿La restricción de admisión de aire está dentro de las especificaciones?
SÍ NO
No Reparación

Repare o reemplace el componente restringido.

Ir a 4A

Ir a 4B

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 02-NOV.-2015


CÓDIGO DE FALLA 5585 - Válvula de Alivio de Presión de Combustible del Riel Común de Alta Presión - Datos Válidos pero Por Encima de la Gama Normal de Operación - Nivel Menos Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Diagnósticos del Sistema de Combustible | Consultar Procedimiento 005-236 | QSF3.8 CM2350 F119 | 4388703
Filtro de Combustible (Tipo Atornillable) | Consultar Procedimiento 006-015 | QSF3.8 CM2350 F119 | 4388703
Restricción de Entrada de Combustible | Consultar Procedimiento 006-020 | QSF3.8 CM2350 F119 | 4388703

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Lea los códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Código de Falla 5585 activo o conteos de inactivo?
PASO 2. | Revisar el filtro de combustible del lado de presión. |
 | PASO 2A. Mida la caída de presión a través del filtro de combustible lado de presión. | ¿Caída de presión a través del filtro de combustible del lado de presión menor de la especificación?
PASO 3. | Revise la restricción de entrada del combustible. |
 | PASO 3A. Mida la restricción de entrada del combustible. | ¿Es la restricción de entrada de combustible menor de la especificación?
PASO 4. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Lea los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos o inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 5585 activo o conteos de inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revisar el filtro de combustible del lado de presión.

Paso Asistido 2A - Mida la caída de presión a través del filtro de combustible lado de presión.

Condiciones

  • Conecte el interruptor de llave.
  • Motor en ralentí alto.

Acción

Mida la caída de presión a través del filtro de combustible del lado de presión mientras el motor está operando en ralentí alto y sin carga.

  • Mida la caída de presión a través del filtro de combustible del lado de presión mientras el motor está operando en ralentí alto y sin carga. Consultar Procedimiento 005-236 en la Tabla de Procedimientos Asociados.

¿Caída de presión a través del filtro de combustible del lado de presión menor de 69 kPa [10 psi]?
SÍ NO
No Reparación

Reemplace el filtro de combustible del lado de presión.

  • Consultar Procedimiento 006-015 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise la restricción de entrada del combustible.

Paso Asistido 3A - Mida la restricción de entrada del combustible.

Condiciones

  • Conecte el interruptor de llave.
  • Arranque el motor.

Acción

Mida la restricción de entrada del combustible.

Consultar Procedimiento 006-020 en la Tabla de Procedimientos Asociados.

¿Es la restricción de entrada de combustible menor de la especificación?
SÍ NO
No Reparación

Reemplace el filtro de combustible del lado de succión o repare la restricción de la línea.

Vea la información de servicio del fabricante del equipo.

Vaya al CF559 para pasos adicionales de diagnóstico de fallas.

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con el número de revisión de calibración en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 02-NOV.-2015


INDEX
es416-fc111.htm

es00-t05-111.htm

es416-fc115.htm

es00-t05-115.htm

es416-fc122.htm

es00-t05-122.htm

es416-fc123.htm

es00-t05-123.htm

es416-fc131.htm

es00-t05-131.htm

es416-fc132.htm

es00-t05-132.htm

es416-fc133.htm

es00-t05-133.htm

es416-fc134.htm

es00-t05-134.htm

es416-fc135.htm

es00-t05-135.htm

es416-fc141.htm

es00-t05-141.htm

es416-fc143.htm

es00-t05-143.htm

es416-fc144.htm

es00-t05-144.htm

es416-fc145.htm

es00-t05-145.htm

es416-fc146.htm

es00-t05-146.htm

es416-fc147.htm

es00-t05-147.htm

es416-fc148.htm

es00-t05-148.htm

es416-fc151.htm

es00-t05-151.htm

es416-fc153.htm

es00-t05-153.htm

es416-fc154.htm

es00-t05-154.htm

es416-fc155.htm

es00-t05-155.htm

es416-fc187.htm

es416-t05-187.htm

es416-fc195.htm

es416-fc195-2wire.htm

es00-t05-195-2wire.htm

es416-fc195-3wire.htm

es00-t05-195-3wire.htm

es416-fc196.htm

es416-fc196-2wire.htm

es00-t05-196-2wire.htm

es416-fc196-3wire.htm

es00-t05-196-3wire.htm

es416-fc197.htm

es00-t05-197.htm

es416-fc227.htm

es416-t05-227.htm

es416-fc234.htm

es00-t05-234.htm

es416-fc235.htm

es00-t05-235.htm

es416-fc238.htm

es00-t05-238.htm

es416-fc239.htm

es00-t05-239.htm

es416-fc241.htm

es00-t05-241.htm

es416-fc242.htm

es00-t05-242.htm

es416-fc245.htm

es00-t05-245.htm

es416-fc269.htm

es00-t05-269.htm

es416-fc271.htm

es00-t05-271.htm

es416-fc272.htm

es00-t05-272.htm

es416-fc285.htm

es00-t05-285.htm

es416-fc286.htm

es00-t05-286.htm

es416-fc288.htm

es00-t05-288.htm

es416-fc291.htm

es00-t05-291.htm

es416-fc292.htm

es00-t05-292.htm

es416-fc293.htm

es00-t05-293.htm

es416-fc294.htm

es00-t05-294.htm

es416-fc296.htm

es00-t05-296.htm

es416-fc297.htm

es00-t05-297.htm

es416-fc298.htm

es00-t05-298.htm

es416-fc322.htm

es416-t05-322.htm

es416-fc324.htm

es416-t05-324.htm

es416-fc331.htm

es416-t05-331.htm

es416-fc332.htm

es416-t05-332.htm

es416-fc338.htm

es00-t05-338.htm

es416-fc339.htm

es00-t05-339.htm

es416-fc343.htm

es00-t05-343.htm

es416-fc349.htm

es00-t05-349.htm

es416-fc351.htm

es00-t05-351.htm

es416-fc352.htm

es416-t05-352.htm

es416-fc386.htm

es416-t05-386.htm

es416-fc415.htm

es00-t05-415.htm

es416-fc418.htm

es00-t05-418.htm

es416-fc428.htm

es00-t05-428.htm

es416-fc429.htm

es00-t05-429.htm

es416-fc431.htm

es00-t05-431.htm

es416-fc432.htm

es00-t05-432.htm

es416-fc435.htm

es416-t05-435.htm

es416-fc441.htm

es00-t05-441.htm

es416-fc442.htm

es00-t05-442.htm

es416-fc449.htm

es416-t05-449.htm

es416-fc451.htm

es00-t05-451.htm

es416-fc452.htm

es00-t05-452.htm

es416-fc488.htm

es00-t05-488.htm

es416-fc489.htm

es00-t05-489.htm

es416-fc515.htm

es00-t05-515.htm

es416-fc516.htm

es00-t05-516.htm

es416-fc523.htm

es00-t05-523.htm

es416-fc527.htm

es00-t05-527.htm

es416-fc529.htm

es00-t05-529.htm

es416-fc553.htm

es416-t05-553.htm

es416-fc559.htm

es416-t05-559.htm

es416-fc584.htm

es00-t05-584.htm

es416-fc585.htm

es00-t05-585.htm

es416-fc689.htm

es00-t05-689.htm

es416-fc691.htm

es00-t05-691.htm

es416-fc692.htm

es00-t05-692.htm

es416-fc731.htm

es00-t05-731.htm

es416-fc741.htm

es416-t05-741.htm

es416-fc742.htm

es416-t05-742.htm

es416-fc743.htm

es416-t05-743.htm

es416-fc769.htm

es00-t05-769.htm

es416-fc771.htm

es416-t05-771.htm

es416-fc778.htm

es00-t05-778.htm

es416-fc1117.htm

es00-t05-1117.htm

es416-fc1239.htm

es00-t05-1239.htm

es416-fc1241.htm

es00-t05-1241.htm

es416-fc1242.htm

es00-t05-1242.htm

es416-fc1427.htm

es416-t05-1427.htm

es416-fc1428.htm

es416-t05-1428.htm

es416-fc1515.htm

es00-t05-1515.htm

es416-fc1539.htm

es00-t05-1539.htm

es416-fc1621.htm

es00-t05-1621.htm

es416-fc1695.htm

es416-t05-1695.htm

es416-fc1696.htm

es416-t05-1696.htm

es416-fc1852.htm

es00-t05-1852.htm

es416-fc1866.htm

es416-t05-1866.htm

es416-fc1896.htm

es416-t05-1896.htm

es416-fc1961.htm

es00-t05-1961.htm

es416-fc2185.htm

es00-t05-2185.htm

es416-fc2186.htm

es00-t05-2186.htm

es416-fc2272.htm

es416-t05-2272.htm

es416-fc2273.htm

es00-t05-2273.htm

es416-fc2274.htm

es00-t05-2274.htm

es416-fc2311.htm

es00-t05-2311.htm

es416-fc2346.htm

es00-t05-2346.htm

es416-fc2349.htm

es00-t05-2349.htm

es416-fc2353.htm

es00-t05-2353.htm

es416-fc2357.htm

es00-t05-2357.htm

es416-fc2373.htm

es00-t05-2373.htm

es416-fc2374.htm

es00-t05-2374.htm

es416-fc2375.htm

es00-t05-2375.htm

es416-fc2376.htm

es00-t05-2376.htm

es416-fc2377.htm

es00-t05-2377.htm

es416-fc2412.htm

es00-t05-2412.htm

es416-fc2448.htm

es00-t05-2448.htm

es416-fc2468.htm

es00-t05-2468.htm

es416-fc2554.htm

es416-t05-2554.htm

es416-fc2555.htm

es00-t05-2555.htm

es416-fc2556.htm

es00-t05-2556.htm

es416-fc2557.htm

es416-t05-2557.htm

es416-fc2558.htm

es416-t05-2558.htm

es416-fc2571.htm

es416-t05-2571.htm

es416-fc2572.htm

es416-t05-2572.htm

es416-fc2646.htm

es00-t05-2646.htm

es416-fc2765.htm

es00-t05-2765.htm

es416-fc2961.htm

es416-t05-2961.htm

es416-fc2962.htm

es416-t05-2962.htm

es416-fc2973.htm

es416-t05-2973.htm

es416-fc3186.htm

es00-t05-3186.htm

es416-fc3213.htm

es00-t05-3213.htm

es416-fc3298.htm

es00-t05-3298.htm

es416-fc3326.htm

es00-t05-3326.htm

es416-fc3328.htm

es00-t05-3328.htm

es416-fc3341.htm

es416-t05-3341.htm

es416-fc3418.htm

es00-t05-3418.htm

es416-fc3525.htm

es00-t05-3525.htm

es416-fc3526.htm

es00-t05-3526.htm

es416-fc3527.htm

es00-t05-3527.htm

es416-fc3613.htm

es416-t05-3613.htm

es416-fc3633.htm

es00-t05-3633.htm

es416-fc3634.htm

es00-t05-3634.htm

es416-fc3697.htm

es00-t05-3697.htm

es416-fc3712.htm

es00-t05-3712.htm

es416-fc3714.htm

es00-t05-3714.htm

es416-fc3724.htm

es00-t05-3724.htm

es416-fc3727.htm

es416-t05-3727.htm

es416-fc3737.htm

es00-t05-3737.htm

es416-fc3741.htm

es416-t05-3741.htm

es416-fc3765.htm

es00-t05-3765.htm

es416-fc3766.htm

es00-t05-3766.htm

es416-fc4517.htm

es00-t05-4517.htm

es416-fc4526.htm

es416-t05-4526.htm

es416-fc4724.htm

es00-t05-4724.htm

es416-fc4725.htm

es00-t05-4725.htm

es416-fc4734.htm

es416-t05-4734.htm

es416-fc4789.htm

es00-t05-4789.htm

es416-fc4791.htm

es416-t05-4791.htm

es416-fc4863.htm

es00-t05-4863.htm

es416-fc4951.htm

es00-t05-4951.htm

es416-fc4952.htm

es416-t05-4952.htm

es416-fc5248.htm

es416-t05-5248.htm

es416-fc5271.htm

es416-t05-5271.htm

es416-fc5272.htm

es416-t05-5272.htm

es416-fc5273.htm

es416-t05-5273.htm

es416-fc5275.htm

es416-t05-5275.htm

es416-fc5276.htm

es416-t05-5276.htm

es416-fc5277.htm

es416-t05-5277.htm

es416-fc5576.htm

es416-t05-5576.htm

es416-fc5585.htm

es416-t05-5585.htm